Subject: Re: [Fot] TR6 Piston / Head Clearance

From: Charly <[email-masked]>
Date: Wed, 25 May 2016 20:52:35 -0500

I tried b u idling a TR6 motor with a pop-up on the piston on c e. Instead of having the pistons cut 
down to zero clearance I left them about .005" high. It eventually bent the rod and broken it. The 
pistons had an imprint of the combustion chamber on them. I learned that at 6000 rpm's, there is 
enough deflection in the crank to let them hit the head.
I believe most head gaskets are .0035" aren't they?
Charly Mitchel 
TR6 #44

On Wed 25/05/16 11:31 AM , [email-masked] sent:
> The rattling is likely piston slap on cold forged pistons. Did it go
> away when it warmed up and came back on the next cold start ?jim
> 
> -------------------------
> FROM: "Steve Yott" 
> TO: "Robert Lang" , "FOT List" 
> SENT: Wednesday, May 25, 2016 11:27:27 AM
> SUBJECT: Re: [Fot] TR6 Piston / Head Clearance
> I doubt that your .030 squish would cause the rattling as you
> describe.  The deflection caused by the crank, rod and piston in order
> to hit the head at .030 would be way up in the rpm’s like 8000!
> Did the rattling go away after all the parts warmed up and oil was
> well disbursed or is it still rattling?  My first guess would be
> either the engine was not pre-oiled or you have loose piston pin
> bushings….  Were the rods rebuilt with new bushings fitted to about
> .0003?  
> Steve Yott
> FROM: Fot [mailto:[email-masked]] ON BEHALF OF Robert
> Lang
> SENT: Wednesday, May 25, 2016 11:29 AM
> TO: FOT List
> SUBJECT: Re: [Fot] TR6 Piston / Head Clearance
> Hi,
> Where I was going with the query was this: I had a late block
> "decked" with the intent of making the deck flat. The machinist took
> of .032 to accomplish the goal. With a head gasket installed and the
> head torqued, the clearance in the squish area is .030.
> 
> I had initially wanted only about .025 removed, but we had to shave
> an extra .007 to get rid of the fire ring cuts.
> 
> On initial startup, the motor sounded like it might be "rattling" and
> I'm trying to figure out why.
> 
> When I used a stethescope on the block, everything sounds okay - no
> rapping and the valve train sounds "normal" and there were no weird
> sounds coming from the crank.
> 
> I guess where I'm going with this is: if piston / head clearance is
> too tight, I'll see some sort of indication on the piston, right?
> 
> TIA for any sage advice.
> 
> This is my first experience "decking" a block. I'd like to get it
> right, I don't have the resources to start a new block from scratch.
> 
> Regards,
> 
> Bob Lang
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 26 May 2016 12:23:47 -0700

IN our experience with TR-4, and English Ford Kent
racing engines the safe clearance between the head
and the piston crown is .035".  A TR-4 with billet
rods will just "touch" the head at 6800 rpm with
.026" clearance. It will "hit" the head hard enough
to make an imprint in the piston crown at .029"
I would say that the TR-6 crank probably flexes more
than a TR-4 does at high rpm. You would like to have
a little safety margin, I would think. I would not
run less than .035", maybe even a couple more if the
engine is going to run over 6,000 rpm. 

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------
From    : Charly[mailto:[email-masked]]
Sent    : 5/25/2016 6:52:35 PM
To      : [email-masked]; [email-masked]
Cc      : [email-masked]
Subject : RE: Re: [Fot] TR6 Piston / Head Clearance

 I tried b u idling a TR6 motor with a pop-up on the
piston on c e. Instead of having the pistons cut 
down to zero clearance I left them about .005" high.
It eventually bent the rod and broken it. The 
pistons had an imprint of the combustion chamber on
them. I learned that at 6000 rpm's, there is 
enough deflection in the crank to let them hit the head.
I believe most head gaskets are .0035" aren't they?
Charly Mitchel 
TR6 #44

On Wed 25/05/16 11:31 AM , [email-masked] sent:
> FROM: Fot [ mailto:[email-masked] ] ON
BEHALF OF Robert

Donate:  http://www.team.net/donate.html 
Archive:  http://www.team.net/archive 
Forums:  http://www.team.net/forums 
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Steve Yott <[email-masked]>
Date: Fri, 27 May 2016 16:47:45 -0500

--===============5830698525142179493==

----_com.android.email_3676006079820430
Content-Transfer-Encoding: base64

----_com.android.email_3676006079820430
Content-Transfer-Encoding: base64

----_com.android.email_3676006079820430--

--===============5830698525142179493==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5830698525142179493==--