Subject: [Fot] Any one want to sell me a ribbed H?

From: Henry Morrison <[email-masked]>
Date: Mon, 2 May 2016 10:42:40 -0600

--===============9076282125803529238==
	boundary="_7ed611df-b95e-4476-b8d0-32d08d207fdd_"

--_7ed611df-b95e-4476-b8d0-32d08d207fdd_
Content-Transfer-Encoding: quoted-printable

Just can't bring my self to buy the whole set for the one that got away....=
..........
=20
Cheers=2C Henry=20
 		 	   		  =

--_7ed611df-b95e-4476-b8d0-32d08d207fdd_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Just can't bring my self to buy =
the whole set for the one that got away..............<BR>&nbsp=3B<BR>Cheers=
=2C Henry&nbsp=3B<BR> 		 	   		  </div></body>
</html>=

--_7ed611df-b95e-4476-b8d0-32d08d207fdd_--

--===============9076282125803529238==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============9076282125803529238==--

---

From: "Randall" <[email-masked]>
Date: Mon, 2 May 2016 16:43:00 -0700

BTW, TRF has them listed new.  $3.50 for just an 'H'.  PN 703042

-- Randall