Subject: Re: [Fot] GT6 on eBay

From: Henry Morrison <[email-masked]>
Date: Tue, 10 May 2016 16:35:52 -0600

--===============2806344415518893046==
	boundary="_723a6916-a98f-4cef-b071-100719c57f8e_"

--_723a6916-a98f-4cef-b071-100719c57f8e_
Content-Transfer-Encoding: quoted-printable

Looks like Kevin Lynch's Car
=20
Henry Morrison
=20
> From: [email-masked]
> To: [email-masked]
> Date: Tue=2C 10 May 2016 21:44:58 +0000
> Subject: [Fot] GT6 on eBay
>=20
> Racer with RMVR plaque on dash for sale on eBay.....anyone know anything =
about this car?
>=20
>=20
> Sent from my iPhone
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/dos_gusanos=
@msn.com
>=20
>=20
 		 	   		  =

--_723a6916-a98f-4cef-b071-100719c57f8e_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Looks like Kevin Lynch's Car<BR>=
&nbsp=3B<BR>Henry Morrison<br>&nbsp=3B<BR><div>&gt=3B From: explore8@outloo=
k.com<br>&gt=3B To: [email-masked]<br>&gt=3B Date: Tue=2C 10 May 2016 2=
1:44:58 +0000<br>&gt=3B Subject: [Fot] GT6 on eBay<br>&gt=3B <br>&gt=3B Rac=
er with RMVR plaque on dash for sale on eBay.....anyone know anything about=
 this car?<br>&gt=3B <br>&gt=3B <br>&gt=3B Sent from my iPhone<br>&gt=3B __=
_____________________________________________<br>&gt=3B [email-masked]<=
br>&gt=3B <br>&gt=3B http://www.fot-racing.com<br>&gt=3B <br>&gt=3B Donate:=
 http://www.team.net/donate.html<br>&gt=3B Archive: http://www.team.net/arc=
hive<br>&gt=3B Forums: http://www.team.net/forums<br>&gt=3B Unsubscribe/Man=
age: http://autox.team.net/mailman/options/fot/[email-masked]<br>&gt=
=3B <br>&gt=3B <br></div> 		 	   		  </div></body>
</html>=

--_723a6916-a98f-4cef-b071-100719c57f8e_--

--===============2806344415518893046==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2806344415518893046==--

---

From: Michael Porter <[email-masked]>
Date: Tue, 10 May 2016 16:46:30 -0600

On 5/10/2016 3:44 PM, D V wrote:
> Racer with RMVR plaque on dash for sale on eBay.....anyone know anything about this car?
>
>
>
Kev Lynch's GT6 was numbered 6, so it might be his.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....

---

From: "Jim Gray" <[email-masked]>
Date: Tue, 10 May 2016 18:21:27 -0600

It was Kevins. It was supposed to go to the club for the student scholarship
program but he passed without a will.
His only relative just put it with a local brokerage company. The asking
price is 15,900.
We tried to make contact but no replies. 
Jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Michael Porter
Sent: Tuesday, May 10, 2016 4:47 PM
To: D V <[email-masked]>; [email-masked]
Subject: Re: [Fot] GT6 on eBay

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking
distance....

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]