Subject: [Fot] TR6 Close ratio gear sets

From: Greg Blake <[email-masked]>
Date: Mon, 16 May 2016 08:07:49 -0500

I know this has been discussed before, but most of the threads I see in the archives are a bit dated. 
We had our first CVAR event at MSR Houston this past weekend and the need for a usable 2nd and possibly 1st gear were never more noticeable. Since we will no longer be racing at TWS the time has come for me to build a close ratio box. 
what are our current options to build a close ratio TR6 box. Even though budget does not allow for the dog box option, go ahead and list it so we have a complete listing. I am particularly interested if anyone has an option where 1st is a usable gear as well. 

Thanks. 

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: fubog1 <[email-masked]>
Date: Tue, 17 May 2016 11:10:23 -0400

--===============6294745682037917062==
	boundary="----=_Part_141484_654605641.1463497823602"

------=_Part_141484_654605641.1463497823602
Content-Transfer-Encoding: 7bit

Another vote for these gears, they work fine, but I always recommend when doing this that you build up on a late 6 box, with a strong case & sync dogs etc and steel mainshaft bushes, or at least retrofit the kit that is sometimes available to convert the early boxes to steel bush.
Whatever you do, get rid of the brass tophat and keep the end-floats to a minimum.
Glen

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Greg Blake <[email-masked]>
Cc: Fot <[email-masked]>
Sent: Mon, May 16, 2016 4:49 pm
Subject: Re: [Fot] TR6 Close ratio gear sets

Matt Bakes at Triumph Rescue has built up a couple of close ratio boxes for me using a TR6 box to start.  Initially we sourced the gear sets through Ken Gilanders, but I think the primary source might be Moss Europe.  http://www.moss-europe.co.uk/shop-by-model/triumph/tr5-6/performance-tuning/clutch-gearbox-drivetrain/close-ratio-gear-set.html

1st = 2.19:1, 2nd = 1.57:1, 3rd = 1.23:1, 4th = 1:1

I've had no trouble with them whatsoever - though make sure everything is clearanced properly when the box is built!  It's great spacing from my perspective.
I use this box in my GT6 with 13" wheels and a 3.89 rear.  Need to slip the clutch around the paddock below 15-20 mph.  First gear at 6000 RPM is 47 miles per hour, if I did my math right.
With a fifteen inch wheel you would pick up another 9%.   I don't find there are any tracks except the Pittsburgh Vintage (city streets race) where I am in first gear, as I've got enough grunt in second for the really slow corners.  I think if you had a taller first gear or this combined with a taller rear end, you'd have real trouble getting the car moving/clutch issues, particularly if combined with a racing style clutch.

On May 16, 2016, at 9:07 AM, Greg Blake wrote:

Thanks. 

Sent from my iPhone

------=_Part_141484_654605641.1463497823602
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'><font size="2">Another vote for these gears, they work fine, but I always recommend when doing this that you build up on a late 6 box, with a strong case &amp; sync dogs etc and steel mainshaft bushes, or at least retrofit the kit that is sometimes available to convert the early boxes to steel bush.<br>
Whatever you do, get rid of the brass tophat and keep the end-floats to a minimum.<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Scott Janzen &lt;[email-masked]&gt;<br>

To: Greg Blake &lt;[email-masked]&gt;<br>

Cc: Fot &lt;[email-masked]&gt;<br>

Sent: Mon, May 16, 2016 4:49 pm<br>

Subject: Re: [Fot] TR6 Close ratio gear sets<br>

<br>

<div id="AOLMsgPart_1.2_0abe7809-b81f-4b6e-9e07-4eca286065aa">

<div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; " class="aolReplacedBody">Matt Bakes at Triumph Rescue has built up a couple of close ratio boxes for me using a TR6 box to start. &nbsp;Initially we sourced the gear sets through Ken Gilanders, but I think the primary source might be Moss Europe. &nbsp;<a target="_blank" removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.moss-europe.co.uk/shop-by-model/triumph/tr5-6/performance-tuning/clutch-gearbox-drivetrain/close-ratio-gear-set.html">http://www.moss-europe.co.uk/shop-by-model/triumph/tr5-6/performance-tuning/clutch-gearbox-drivetrain/close-ratio-gear-set.html</a>

<div><br>

</div>

<div><span style="font-family: Arial, Helvetica, sans-serif; font-size: 11px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 14px; text-align: left; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: rgb(247, 247, 246); display: inline !important; float: none; ">1st = 2.19:1, 2nd = 1.57:1, 3rd = 1.23:1, 4th = 1:1</span></div>

<div>

<div style="text-align: left;"><font class="Apple-style-span" face="Arial, Helvetica, sans-serif"><span class="Apple-style-span" style="line-height: 14px;"><br>

</span></font></div>

<div>I've had no trouble with them whatsoever - though make sure everything is clearanced properly when the box is built! &nbsp;It's great spacing from my perspective.</div>

<div>I use this box in my GT6 with 13" wheels and a 3.89 rear. &nbsp;Need to slip the clutch around the paddock below 15-20 mph. &nbsp;First gear at 6000 RPM is 47 miles per hour, if I did my math right.</div>

<div>With a fifteen inch wheel you would pick up another 9%. &nbsp; I don't find there are any tracks except the Pittsburgh Vintage (city streets race) where I am in first gear, as I've got enough grunt in second for the really slow corners. &nbsp;I think if you had a taller first gear or this combined with a taller rear end, you'd have real trouble getting the car moving/clutch issues, particularly if combined with a racing style clutch.</div>

<div><br>

<div>

<div>On May 16, 2016, at 9:07 AM, Greg Blake wrote:</div>

<br class="Apple-interchange-newline">

<div>I know this has been discussed before, but most of the threads I see in the archives are a bit dated. <br>

We had our first CVAR event at MSR Houston this past weekend and the need for a usable 2nd and possibly 1st gear were never more noticeable. Since we will no longer be racing at TWS the time has come for me to build a close ratio box. <br>

what are our current options to build a close ratio TR6 box. Even though budget does not allow for the dog box option, go ahead and list it so we have a complete listing. I am particularly interested if anyone has an option where 1st is a usable gear as well. <br>

<br>

Thanks. <br>

<br>

Sent from my iPhone<br>

_______________________________________________<br>

<a target="_blank" removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</div>

<br>

</div>

</div>

</div>

</div>

_______________________________________________<br>

<a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__c3b46f98-5cb8-4e88-bb64-f18ad9b796e7__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_141484_654605641.1463497823602--

--===============6294745682037917062==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6294745682037917062==--

---

From: Sam Halkias <[email-masked]>
Date: Tue, 17 May 2016 16:18:15 +0000

--===============7613282254932954016==
Content-Language: en-US
	boundary="_000_BN4PR13MB061208B1D48C6FACBA8D6269F9480BN4PR13MB0612namp_"

--_000_BN4PR13MB061208B1D48C6FACBA8D6269F9480BN4PR13MB0612namp_
Content-Transfer-Encoding: base64

--_000_BN4PR13MB061208B1D48C6FACBA8D6269F9480BN4PR13MB0612namp_
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_000_BN4PR13MB061208B1D48C6FACBA8D6269F9480BN4PR13MB0612namp_--

--===============7613282254932954016==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7613282254932954016==--