Subject: [Fot] TR6 CR Gearbox

From: [email-masked]
Date: Wed, 18 May 2016 17:52:29 -0400

--===============7240301977877125361==

--part1_f63cb.23c3044c.446e3e1d_boundary
Content-Transfer-Encoding: 7bit

Once alternate ratio gears were finally SCCA EP legal for the TR3, I  was 
lucky to get a set of the 1.88 first gears (see TR6 PCS page; these  were 
made for the USA TR6 factory cars, as we had rolling starts, unlike the  UK)  
With the 3.45 diff and 23" dia tires, I could do 78 MPH @ 7200.   Very 
useful, and great exercise to push the car around the paddock, as I had a  Tilton 
double disc clutch!
Pardon my long silence, I have been studying PTSD with help from the  VA.
 
TR Regards
Hardy

In a message dated 5/16/2016 2:56:58 P.M. Pacific Daylight Time,  
[email-masked] writes:

From:  Jack Wheeler <[email-masked]>
To: Greg Blake  <[email-masked]>, Fot <[email-masked]>
Subject: Re:  [Fot] TR6 Close ratio gear sets
Message-ID:

Group  44 had a close ratio gear set made up for the TR-6.? Hardy Prentice 
used to  run it in his TR-3.? I believe the first gear was 1.88.? Depending 
on the  track and rear end gear you use, first gear may very well be 
usable.? I used  the Dolomite Sprint gear set, ordered from England.? It had a 2.19 
first gear,  which was rarely used on the tracks I was running in the  
Midwest.
Jack

--part1_f63cb.23c3044c.446e3e1d_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17631"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Once alternate ratio&nbsp;gears were finally SCCA EP legal for the TR=
3, I=20
was lucky to get a set of the 1.88 first gears&nbsp;(see TR6 PCS page; the=
se=20
were made for the USA TR6 factory cars, as we had rolling starts, unlike=
 the=20
UK)&nbsp; With the 3.45 diff and 23" dia tires, I could do 78 MPH @ 7200.&=
nbsp;=20
Very useful, and great exercise to push the car around the paddock, as I=
 had a=20
Tilton double disc&nbsp;clutch!</DIV>
<DIV>Pardon my long silence, I have been studying PTSD with help from the=
=20
VA.</DIV>
<DIV>&nbsp;</DIV>
<DIV>TR Regards</DIV>
<DIV>Hardy</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV>In a message dated 5/16/2016 2:56:58 P.M. Pacific Daylight Time,=20
[email-masked] writes:</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid"=
><FONT=20
  style=3D"BACKGROUND-COLOR: transparent" color=3D#000000 size=3D2 face=3D=
Arial>From:=20
  Jack Wheeler &lt;[email-masked]&gt;<BR>To: Greg Blake=20
  &lt;[email-masked]&gt;, Fot &lt;[email-masked]&gt;<BR>Subjec=
t: Re:=20
  [Fot] TR6 Close ratio gear sets<BR>Message-ID:<BR>&nbsp;&nbsp;&nbsp; <BR=
>Group=20
  44 had a close ratio gear set made up for the TR-6.? Hardy Prentice used=
 to=20
  run it in his TR-3.? I believe the first gear was 1.88.? Depending on th=
e=20
  track and rear end gear you use, first gear may very well be usable.? I=
 used=20
  the Dolomite Sprint gear set, ordered from England.? It had a 2.19 first=
 gear,=20
  which was rarely used on the tracks I was running in the=20
  Midwest.<BR>Jack<BR><BR><BR></FONT></BLOCKQUOTE></DIV></FONT></BODY></HT=
ML>
--part1_f63cb.23c3044c.446e3e1d_boundary--

--===============7240301977877125361==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7240301977877125361==--

---

From: Bill Babcock <[email-masked]>
Date: Wed, 18 May 2016 20:52:10 -0700

--===============5391132568999283904==

--Apple-Mail=_6A8E26D0-4471-45DB-A816-0776790BE2BF
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Good to hear from you Hardy, hope all is well with you.=20
Bill

> On May 18, 2016, at 2:52 PM, [email-masked] =
>=20
> Once alternate ratio gears were finally SCCA EP legal for the TR3, I =
was lucky to get a set of the 1.88 first gears (see TR6 PCS page; these =
were made for the USA TR6 factory cars, as we had rolling starts, unlike =
the UK)  With the 3.45 diff and 23" dia tires, I could do 78 MPH @ 7200. =
 Very useful, and great exercise to push the car around the paddock, as =
I had a Tilton double disc clutch!
> Pardon my long silence, I have been studying PTSD with help from the =
VA.
> =20
> TR Regards
> Hardy
> =20
> In a message dated 5/16/2016 2:56:58 P.M. Pacific Daylight Time, =
> From: Jack Wheeler <[email-masked] =
> To: Greg Blake <[email-masked] =
> Group 44 had a close ratio gear set made up for the TR-6.? Hardy =
Prentice used to run it in his TR-3.? I believe the first gear was =
1.88.? Depending on the track and rear end gear you use, first gear may =
very well be usable.? I used the Dolomite Sprint gear set, ordered from =
England.? It had a 2.19 first gear, which was rarely used on the tracks =
I was running in the Midwest.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]

--Apple-Mail=_6A8E26D0-4471-45DB-A816-0776790BE2BF
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Good to hear from you Hardy, hope all is well with you.&nbsp;<div class="">Bill</div><div class=""><br class=""><div class=""><blockquote type="cite" class=""><div class="">On May 18, 2016, at 2:52 PM, <a href="mailto:[email-masked]" class="">[email-masked]</a> wrote:</div><br class="Apple-interchange-newline"><div class="">

<meta content="text/html; charset=US-ASCII" http-equiv="Content-Type" class="">
<meta name="GENERATOR" content="MSHTML 11.00.9600.17631" class="">
<div id="role_body" style="font-size: 10pt; font-family: Arial;" bottommargin="7" leftmargin="7" rightmargin="7" topmargin="7" class=""><font id="role_document" size="2" face="Arial" class="">
<div class="">Once alternate ratio&nbsp;gears were finally SCCA EP legal for the TR3, I 
was lucky to get a set of the 1.88 first gears&nbsp;(see TR6 PCS page; these 
were made for the USA TR6 factory cars, as we had rolling starts, unlike the 
UK)&nbsp; With the 3.45 diff and 23" dia tires, I could do 78 MPH @ 7200.&nbsp; 
Very useful, and great exercise to push the car around the paddock, as I had a 
Tilton double disc&nbsp;clutch!</div>
<div class="">Pardon my long silence, I have been studying PTSD with help from the 
VA.</div>
<div class="">&nbsp;</div>
<div class="">TR Regards</div>
<div class="">Hardy</div>
<div class="">&nbsp;</div>
<div class="">
<div class="">In a message dated 5/16/2016 2:56:58 P.M. Pacific Daylight Time, 
<a href="mailto:[email-masked]" class="">[email-masked]</a> writes:</div>
<blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: blue 2px solid" class=""><font style="BACKGROUND-COLOR: transparent" size="2" face="Arial" class="">From: 
  Jack Wheeler &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">To: Greg Blake 
  &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;, Fot &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">Subject: Re: 
  [Fot] TR6 Close ratio gear sets<br class="">Message-ID:<br class="">&nbsp;&nbsp;&nbsp; <br class="">Group 
  44 had a close ratio gear set made up for the TR-6.? Hardy Prentice used to 
  run it in his TR-3.? I believe the first gear was 1.88.? Depending on the 
  track and rear end gear you use, first gear may very well be usable.? I used 
  the Dolomite Sprint gear set, ordered from England.? It had a 2.19 first gear, 
  which was rarely used on the tracks I was running in the 
  Midwest.<br class="">Jack<br class=""><br class=""><br class=""></font></blockquote></div></font></div>_______________________________________________<br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class=""><a href="http://www.fot-racing.com" class="">http://www.fot-racing.com</a><br class=""><br class="">Donate: http://www.team.net/donate.html<br class="">Archive: http://www.team.net/archive<br class="">Forums: http://www.team.net/forums<br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<br class=""><br class=""><br class=""></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_6A8E26D0-4471-45DB-A816-0776790BE2BF--

--===============5391132568999283904==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5391132568999283904==--