Subject: [Fot] GT6 +/MkII bonnet for sale

From: Scott Janzen <[email-masked]>
Date: Fri, 06 May 2016 08:48:02 -0400

--===============0122443864500334147==
 boundary="Apple-Mail=_30444063-9EF3-4FE6-BEEB-475B7A949731"

--Apple-Mail=_30444063-9EF3-4FE6-BEEB-475B7A949731
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I recently picked up a stash of parts, and have a bonnet I'd like to =
sell.  Condition ok - never hit, totally straight, but some rust-through =
in left front - the horizontal splash pan behind the marker light, the =
front of the inner wheel well, top center of the left wheel arch lip.  =
Readily repairable.  Otherwise, has original paint faded but intact.  =
Seams and headlight buckets excellent.  Plenty of photos available.  =
Located just north of Philadelphia PA.  $350 OBO.  Can deliver to Summit =
Point next week.

Scott
215-817-9315

--Apple-Mail=_30444063-9EF3-4FE6-BEEB-475B7A949731
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>I recently picked up a stash of parts, and have a bonnet I'd like to sell. &nbsp;Condition ok - never hit, totally straight, but some rust-through in left front - the horizontal splash pan behind the marker light, the front of the inner wheel well, top center of the left wheel arch lip. &nbsp;Readily repairable. &nbsp;Otherwise, has original paint faded but intact. &nbsp;Seams and headlight buckets excellent. &nbsp;Plenty of photos available. &nbsp;Located just north of Philadelphia PA. &nbsp;$350 OBO. &nbsp;Can deliver to Summit Point next week.</div><div><br></div><div>Scott</div><div>215-817-9315</div></div></div><br></body></html>
--Apple-Mail=_30444063-9EF3-4FE6-BEEB-475B7A949731--

--===============0122443864500334147==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0122443864500334147==--

---

From: "Spitfire Racing" <[email-masked]>
Date: Sat, 7 May 2016 21:39:42 -0400

This is a multi-part message in MIME format.

--===============8282344378987138146==
	boundary="----=_NextPart_000_0013_01D1A8A8.F765A1A0"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_0013_01D1A8A8.F765A1A0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

...baby needs new shoes so we dig into the shelves!

I have a few pieces someone may have interest in; if so I can bring them to
Summit Point or ship when I get back. Call to inquire or email me.

I leave for Summit on Tuesday AM........

NOS never mounted TR-6 boot lid-all factory primer

TR-2 front apron in very good condition with excellent grill

TR-6 hood-used needs 30 minutes on R side hinge mount area

High Torque starter for TR-6 (Moss) New in box-reasonable offer

Monza full exhaust system new in box (TR-6 dual and single available)

Falcon SS header for TR-250/TR-6

Multiple tonneau covers for many British cars NOS 

Exhaust pipes/system for MG-TD; AH 100 series

------=_NextPart_000_0013_01D1A8A8.F765A1A0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'>&#8230;&#8230;&#8230;baby needs new shoes so we =
dig into the shelves!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>I have a few pieces someone may have interest =
in; if so I can bring them to Summit Point or ship when I get back. Call =
to inquire or email me.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'>I leave for Summit on Tuesday =
AM&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;<o:p></o:p></sp=
an></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>NOS never mounted TR-6 =
boot lid-all factory primer<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>TR-2 front apron in very =
good condition with excellent grill<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>TR-6 hood-used needs 30 =
minutes on R side hinge mount area<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>High Torque starter for =
TR-6 (Moss) New in box-reasonable offer<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Monza full exhaust =
system new in box (TR-6 dual and single =
available)<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Falcon SS header for =
TR-250/TR-6<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Multiple tonneau covers =
for many British cars NOS <o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'color:#1F497D'><o:p>&nbsp;</o:p></span></p><p =
class=3DMsoNormal><span style=3D'color:#1F497D'>Exhaust pipes/system for =
MG-TD; AH 100 series<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0013_01D1A8A8.F765A1A0--

--===============8282344378987138146==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8282344378987138146==--