Subject: Re: [Fot] transponder needed

From: "Barr, Scott" <[email-masked]>
Date: Sat, 30 Apr 2016 20:24:24 +0000

I have one available.   New in box.  I

Sxott

Scott Barr
McCarty Law LLP
(920) 257-2233

-------- Original message --------
From: Spitfire Racing <[email-masked]>
Date: 4/30/16 3:00 PM (GMT-06:00)
To: [email-masked], [email-masked]
Subject: [Fot] transponder needed

This is a forwarded request from another Spitfire racer.
Russ
---------------------------------------------------------------------

Gents/Ladies,

I am in need of a reasonably priced transponder. If you happen to have one available (or know of one), please contact me at 910.619.2952

Thanks!

Spit #80
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Sun, 1 May 2016 14:09:11 +0000

I'm told that you cannot buy a permanent one any longer...

Sent from my iPhone

> On May 1, 2016, at 3:16 AM, "Barr, Scott" <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.

---

From: Paul Ricco <[email-masked]>
Date: Sun, 1 May 2016 15:54:05 -0500

John,

The X2 version that as been released by MyLaps requires a subscription.  However, as of right now MyLaps is saying that they will continue to support the previous versions.  The X2 is available as a rechargeable or direct wire.  

Paul Ricco

Sent from my iPad

> On May 1, 2016, at 9:09 AM, John Hasty <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: [email-masked]
Date: Mon, 2 May 2016 19:59:44 -0400

I just got an X2 direct wire transponder for my TR3. The transponder with a 5 yr subscription is $475.00. (Ouch!)
That's the "going rate". I could not find one at a lower price, but the 5 year subscription is the best deal. 

Rick McCurdy
Newburgh, NY

> On May 1, 2016, at 4:54 PM, Paul Ricco <[email-masked]> wrote:
> 
> John,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Bill <[email-masked]>
Date: Mon, 2 May 2016 20:41:35 -1000

I may have to clone the X2 transponder. Shouldn’t be that hard. I’ve already unspotted one to repair it. Clone the functionality and put the design in the public domain. these guys are misusing a functional monopoly. 

> On May 2, 2016, at 1:59 PM, [email-masked] wrote:
> 
>>>> M. Huovinen  [email-masked]<mailto:[email-masked]>
>>>> Spit #80
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]