Subject: [Fot] Front main bearing cap

From: Bill Babcock <[email-masked]>
Date: Mon, 9 May 2016 13:40:35 -0700

Anyone have one they could sell me? I’m tearing down one of peyote’s engine and found the front cap cracked in half. It was holding the crank in fine, the bearing and crank look perfect, but it was broken in place. I used to have a spare block I could have robbed, but can’t find it. 

I assume a good machine shop can grind the joint face bore the ting round to spec. Anyone done this before? Any problems or suggestions?

Bill
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 9 May 2016 23:37:14 -0700

It would be most helpful to know which engine?

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Bill Babcock
Sent: Monday, May 09, 2016 1:41 PM
To: FOT Triumph
Subject: [Fot] Front main bearing cap

Anyone have one they could sell me? I'm tearing down one of peyote's engine
and found the front cap cracked in half. It was holding the crank in fine,
the bearing and crank look perfect, but it was broken in place. I used to
have a spare block I could have robbed, but can't find it. 

I assume a good machine shop can grind the joint face bore the ting round to
spec. Anyone done this before? Any problems or suggestions?

Bill

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Tue, 10 May 2016 06:37:18 -0700

Oops. TR3

> On May 9, 2016, at 11:37 PM, Joe Curry <[email-masked]> wrote:
> 
> Unsubscribe/Manage:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>