Subject: Re: [Fot] Road America in May

From: Tom Lay <[email-masked]>
Date: Wed, 4 May 2016 12:49:16 -0500

My car isn't ready, but if anyone needs a crew member I'm available

When you let go of what you are, you become what you might be.

> On Apr 28, 2016, at 12:12, Tony Drews <[email-masked]> wrote:
> 
> Anyone else going to RA May 13-15?
> 
> Cheers, Tony Drews
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Allen Washatko <[email-masked]>
Date: Wed, 4 May 2016 13:36:49 -0500

I will be in Seattle that weekend. Good luck to everyone!
Allen

Sent from my iPhone

> On Apr 28, 2016, at 12:12 PM, Tony Drews <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>