Subject: Re: [Fot] Kastner Cup

From: Bob Kramer <[email-masked]>
Date: Wed, 6 Apr 2016 21:34:03 -0500

Nope, you got me on miles and days since I left in the evening and split days. My total was 3670. I think I did beat you on ET since I was able to average higher speeds. 

Sent from my iPhone

> On Apr 6, 2016, at 4:41 PM, John Frymark <[email-masked]> wrote:
> 
> Just returned home: 3800 miles round trip solo. Bob Kramer may have nipped me on Miles Traveled but he had a co-pilot. 2000 miles is just 2 days of driving! Heck, you could even zip home if you needed parts!
> 
> John
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Thu, 14 Apr 2016 22:56:43 -0500

Just pulled in after doing the back to back weekends (Sonoma / Laguna 
Seca).  4900 miles total including dropping the race car off in 
Monterey Monday after Sonoma and then heading back to Sacramento for 
the week (Daughter lives there).  Was between 1700 and 1800 miles to 
Sonoma one way.  Beautiful solo drive.  Had snow on the way out, was 
running the air conditioning for a while on the way back.  Totally worth it.

Found one of my trees laying across the corner of my house when I got 
home, luckily not much damage.

Vroom, Vroom!
Tony Drews

At 04:41 PM 4/6/2016, John Frymark wrote:
>Just returned home: 3800 miles round trip solo. Bob Kramer may have 
>nipped me on Miles Traveled but he had a co-pilot. 2000 miles is 
>just 2 days of driving! Heck, you could even zip home if you needed parts!
>
>John
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Frymark <[email-masked]>
Date: Fri, 15 Apr 2016 09:20:57 -0700

You win! But you have home track advantage next year. 

How many K Cups have you done since 2003? You seem to go to them all.

John

Sent from my iPhone

> On Apr 14, 2016, at 8:56 PM, Tony Drews <[email-masked]> wrote:
> 
> Just pulled in after doing the back to back weekends (Sonoma / Laguna Seca).  4900 miles total including dropping the race car off in Monterey Monday after Sonoma and then heading back to Sacramento for the week (Daughter lives there).  Was between 1700 and 1800 miles to Sonoma one way.  Beautiful solo drive.  Had snow on the way out, was running the air conditioning for a while on the way back.  Totally worth it.
> 
> Found one of my trees laying across the corner of my house when I got home, luckily not much damage.
> 
> Vroom, Vroom!
> Tony Drews
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Tony Drews <[email-masked]>
Date: Fri, 15 Apr 2016 11:53:42 -0500

I didn't do the Cup race in 2007, otherwise I think I've made all of 
the others.  So 13 of the 14 Cup races...

Cheers, Tony

At 11:20 AM 4/15/2016, John Frymark wrote:
> > Just pulled in after doing the back to back weekends (Sonoma / 
> Laguna Seca).  4900 miles total including dropping the race car off 
> in Monterey Monday after Sonoma and then heading back to Sacramento 
> for the week (Daughter lives there).  Was between 1700 and 1800 
> miles to Sonoma one way.  Beautiful solo drive.  Had snow on the 
> way out, was running the air conditioning for a while on the way 
> back.  Totally worth it.
> >
> >> Just returned home: 3800 miles round trip solo. Bob Kramer may 
> have nipped me on Miles Traveled but he had a co-pilot. 2000 miles 
> is just 2 days of driving! Heck, you could even zip home if you needed parts!
> >>
> >> John