Subject: Re: [Fot]triumph_tr4_race_car.jpg 640×425 pixels

From: Kas Kastner <[email-masked]>
Date: Fri, 8 Apr 2016 15:48:23 -0700

--===============7476159449596526282==

--001a1134c6d862b05405300100e3

I've got that number at Atlanta in 2012 as John Hagen from Buffalo
Minnesota.

*Never be beaten by equipment.*

On Fri, Apr 8, 2016 at 12:05 PM, <[email-masked]> wrote:

> It has Kas's signature from the 2012 Mitty, can someone check the entry
> list if it's still around? That may shed some light on the car.
> JVV
> ---- Joe Alexander <[email-masked]> wrote:
> There is some speculation that it might have been a MN car. My first guess
> was Georgia, too.
>
> Not terribly important, just curious.
>
> Joe Alexander
> 645 1st Street
> Jesup, IA 50648
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
>
> > On Apr 8, 2016, at 12:31 PM, <[email-masked]> <[email-masked]>
> wrote:
> >
> > I think it lived and raced in Florida/Georgia sometime in the distant
> past. It has been for sale at Wire Wheel for quite awhile.
> >
> > Bob
> >
> > ---- Joe Alexander <[email-masked]> wrote:
> >> Anyone familiar with this TR4?
> >>
> >>
> >> http://hsrrace.com/wp-content/uploads/2016/03/triumph_tr4_race_car.jpg
> >
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--001a1134c6d862b05405300100e3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I&#39;ve got that number at Atlanta in 2012 as John Hagen =
from Buffalo Minnesota.</div><div class=3D"gmail_extra"><br clear=3D"all"><=
div><div class=3D"gmail_signature"><p><strong><font color=3D"#000099">Never=
 be beaten by equipment.</font></strong></p></div></div>
<br><div class=3D"gmail_quote">On Fri, Apr 8, 2016 at 12:05 PM,  <span dir=
=3D"ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">je=
[email-masked]</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex=
">It has Kas&#39;s signature from the 2012 Mitty, can someone check the ent=
ry list if it&#39;s still around? That may shed some light on the car.<br>
JVV<br>
<span>---- Joe Alexander &lt;<a href=3D"mailto:[email-masked]=
m">[email-masked]</a>&gt; wrote:<br>
There is some speculation that it might have been a MN car. My first guess =
was Georgia, too.<br>
<br>
Not terribly important, just curious.<br>
<br>
Joe Alexander<br>
645 1st Street<br>
Jesup, IA 50648<br>
The-vintage-racer.com<br>
Gasketinnovations.com<br>
Cell:=C2=A0 319.464.4711<br>
<br>
&gt; On Apr 8, 2016, at 12:31 PM, &lt;<a href=3D"mailto:[email-masked]"=
>[email-masked]</a>&gt; &lt;<a href=3D"mailto:[email-masked]">rdavi=
[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; I think it lived and raced in Florida/Georgia sometime in the distant =
past. It has been for sale at Wire Wheel for quite awhile.<br>
&gt;<br>
&gt; Bob<br>
&gt;<br>
&gt; ---- Joe Alexander &lt;<a href=3D"mailto:[email-masked]=
">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; Anyone familiar with this TR4?<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; <a href=3D"http://hsrrace.com/wp-content/uploads/2016/03/triumph_t=
r4_race_car.jpg" target=3D"_blank" rel=3D"noreferrer">http://hsrrace.com/wp=
-content/uploads/2016/03/triumph_tr4_race_car.jpg</a><br>
&gt;<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank" rel=3D"noreferrer">=
http://www.fot-racing.com</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
</span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options=
/fot/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://au=
tox.team.net/mailman/options/fot/[email-masked]</a><br>
<div class=3D"HOEnZb"><div class=3D"h5">___________________________________=
____________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank" rel=3D"noreferrer">=
http://www.fot-racing.com</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.team.=
net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</div></div></blockquote></div><br></div>

--001a1134c6d862b05405300100e3--

--===============7476159449596526282==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7476159449596526282==--

---

From: "Jim Gray" <[email-masked]>
Date: Fri, 8 Apr 2016 16:49:50 -0600

I'm not sure who it was but here's video of Leigh Derby putting a lap on him
at the Mitty. 
What a driver he is.
Jg

https://www.youtube.com/watch?v=5AACT-tBMLw

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, April 8, 2016 1:05 PM
To: Joe Alexander <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] triumph_tr4_race_car.jpg 640×425 pixels

It has Kas's signature from the 2012 Mitty, can someone check the entry list
if it's still around? That may shed some light on the car.
JVV
---- Joe Alexander <[email-masked]> wrote: 
There is some speculation that it might have been a MN car. My first guess
was Georgia, too.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

eam.net

---

From: Joe Alexander <[email-masked]>
Date: Fri, 8 Apr 2016 17:52:08 -0500

--===============4236114879992531443==
	boundary=Apple-Mail-39420EE0-EEB6-4202-9560-CAFD21DF502B
Content-Transfer-Encoding: 7bit

--Apple-Mail-39420EE0-EEB6-4202-9560-CAFD21DF502B
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

That's it.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Apr 8, 2016, at 5:48 PM, Kas Kastner <[email-masked]> wrote:
>=20
> I've got that number at Atlanta in 2012 as John Hagen from Buffalo Minneso=
ta.
>=20
> Never be beaten by equipment.
>=20
>=20
>> It has Kas's signature from the 2012 Mitty, can someone check the entry l=
ist if it's still around? That may shed some light on the car.
>> There is some speculation that it might have been a MN car. My first gues=
s was Georgia, too.
>>=20
>>=20
>>=20
>> > On Apr 8, 2016, at 12:31 PM, <[email-masked]> <[email-masked]> w=
rote:
>> >
>> > I think it lived and raced in Florida/Georgia sometime in the distant p=
ast. It has been for sale at Wire Wheel for quite awhile.
>> >> http://hsrrace.com/wp-content/uploads/2016/03/triumph_tr4_race_car.jpg=

>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/jerryvv@roa=
drunner.com
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/kaskastner@=
gmail.com
>>=20
>>=20
>=20

--Apple-Mail-39420EE0-EEB6-4202-9560-CAFD21DF502B
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>That's it.<br><br>Joe Alexander<div>645 1st Street</div><div>Jesup, IA 50648</div><div><a href="http://the-vintage-racer.com">The-vintage-racer.com</a></div><div><a href="http://gasketinnovations.com">Gasketinnovations.com</a></div><div>Cell: &nbsp;319.464.4711</div></div><div><br>On Apr 8, 2016, at 5:48 PM, Kas Kastner &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div dir="ltr">I've got that number at Atlanta in 2012 as John Hagen from Buffalo Minnesota.</div><div class="gmail_extra"><br clear="all"><div><div class="gmail_signature"><p><strong><font color="#000099">Never be beaten by equipment.</font></strong></p></div></div>
<br><div class="gmail_quote">On Fri, Apr 8, 2016 at 12:05 PM,  <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">It has Kas's signature from the 2012 Mitty, can someone check the entry list if it's still around? That may shed some light on the car.<br>
JVV<br>
<span>---- Joe Alexander &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
There is some speculation that it might have been a MN car. My first guess was Georgia, too.<br>
<br>
Not terribly important, just curious.<br>
<br>
Joe Alexander<br>
645 1st Street<br>
Jesup, IA 50648<br>
<a href="http://the-vintage-racer.com">The-vintage-racer.com</a><br>
<a href="http://gasketinnovations.com">Gasketinnovations.com</a><br>
Cell:&nbsp; 319.464.4711<br>
<br>
&gt; On Apr 8, 2016, at 12:31 PM, &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; I think it lived and raced in Florida/Georgia sometime in the distant past. It has been for sale at Wire Wheel for quite awhile.<br>
&gt;<br>
&gt; Bob<br>
&gt;<br>
&gt; ---- Joe Alexander &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;&gt; Anyone familiar with this TR4?<br>
&gt;&gt;<br>
&gt;&gt;<br>
&gt;&gt; <a href="http://hsrrace.com/wp-content/uploads/2016/03/triumph_tr4_race_car.jpg" target="_blank" rel="noreferrer">http://hsrrace.com/wp-content/uploads/2016/03/triumph_tr4_race_car.jpg</a><br>
&gt;<br>
_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank" rel="noreferrer">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank" rel="noreferrer">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank" rel="noreferrer">http://www.team.net/forums</a><br>
</span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<div class="HOEnZb"><div class="h5">_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank" rel="noreferrer">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank" rel="noreferrer">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank" rel="noreferrer">http://www.team.net/forums</a><br>
<br>
<br>
</div></div></blockquote></div><br></div>
</div></blockquote></body></html>
--Apple-Mail-39420EE0-EEB6-4202-9560-CAFD21DF502B--

--===============4236114879992531443==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4236114879992531443==--