Subject: [Fot] Steve Belfer Drives Ken Knght's TR4

From: Joe Alexander <[email-masked]>
Date: Sun, 3 Apr 2016 10:43:43 -0700

Steve's TR3 broke. Ken Knight tuned his TR4 over to Steve to run the Kastner Cup. Steve will start at the back of the grid.

It should be a very exciting race. Stay tuned.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Jim Gray" <[email-masked]>
Date: Sun, 3 Apr 2016 12:14:42 -0600

Good job Ken, very generous. Good luck to Steve, if you had to start at the
back of the grid that's a car that can get you to the front.
jg

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Joe Alexander
Sent: Sunday, April 3, 2016 11:44 AM
To: [email-masked]
Subject: [Fot] Steve Belfer Drives Ken Knght's TR4

Steve's TR3 broke. Ken Knight tuned his TR4 over to Steve to run the Kastner
Cup. Steve will start at the back of the grid.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]