Subject: [Fot] Selecting the Kastner Cup Recipient

From: Joe Alexander <[email-masked]>
Date: Sun, 3 Apr 2016 14:33:55 -0700

--Apple-Mail-E831BF27-287D-4294-9307-E1DCF76C45CB
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Not as easy as you might think..........

--Apple-Mail-E831BF27-287D-4294-9307-E1DCF76C45CB
	x-apple-part-url=CCFB234C-CCE0-43DA-9A30-D6D30FA367E0;
	name=IMG_4410.JPG
Content-Disposition: inline;
	filename=IMG_4410.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-E831BF27-287D-4294-9307-E1DCF76C45CB
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
--Apple-Mail-E831BF27-287D-4294-9307-E1DCF76C45CB
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--Apple-Mail-E831BF27-287D-4294-9307-E1DCF76C45CB--

---

From: Harvey Kinnard <[email-masked]>
Date: Sun, 3 Apr 2016 18:59:46 -0500

The suspense is killing me. Thanks for the live updates. Wish I was with you. 

Harvey Kinnard

Sent from my iPhone

> On Apr 3, 2016, at 4:33 PM, Joe Alexander <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>