Subject: Re: [Fot] Road America in May

From: Paul Ricco <[email-masked]>
Date: Thu, 28 Apr 2016 21:48:21 -0500

Tony,

If we have our suspension back together, we will be there. Let us know if you need anything while you are in the area. Paul 

Sent from my iPhone

> On Apr 28, 2016, at 12:12 PM, Tony Drews <[email-masked]> wrote:
> 
> Anyone else going to RA May 13-15?
> 
> Cheers, Tony Drews
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg Blake <[email-masked]>
Date: Fri, 29 Apr 2016 12:49:28 -0500

I am going to MSR Houston instead. Almost the same, right. 

Only slightly jealous. 

Sent from my iPhone

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Tony Drews <[email-masked]>
Date: Fri, 29 Apr 2016 00:11:39 -0500

Kinda trying to see if anyone else is interested in setting up in the 
traditional "Beady Eye" spot across from the false grid.

Cheers, Tony

At 09:48 PM 4/28/2016, Paul Ricco wrote:
>Tony,
>
>If we have our suspension back together, we will be there. Let us 
>know if you need anything while you are in the area. Paul
>
>Sent from my iPhone
>
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >