Subject: [Fot] Sebring Triumph Research

From: Joe Alexander <[email-masked]>
Date: Fri, 8 Apr 2016 12:02:55 -0500

FOT:

I am pursuing the existence of Sebring Triumphs, whether they be factory or privateer.

Also,  am looking for contact information on those Sebring drivers and current owners.

Kas has supplied some old information on some of his drivers. 

Most of know the existence of at least three of them.

57 TR3. Stephen Skinner. UK
62 TR4. Keith Files. UK
TR250K. Bill Hart. Washington

Any Spitfires, GT6s, etc.?

I am not much of a historian. Can use help.

Thanks,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 11 Apr 2016 21:36:33 +0000

My #67 TR4 ran in the 1967 Sebring race as #27 with similar results to what I had at Sonoma. Actually much better completing 77 laps. 

27	Kelly / Tharin / Pickett	Triumph TR4	Joseph C. Hines	77		Engine	GT3.0	Class 10

Bob Kramer
[email-masked]

---- Larry Young <[email-masked]> wrote: 
> Joe,
> This won't be much help.  On my 7,000 mile trip in the TR250 last fall, 
> I ran across a guy in St. George, UT.  He said his uncle had one of the 
> 4 TR4's that ran so well in 1965 (?).  The car was stored somewhere in 
> So. Cal. and not running.  I told you not much help.  I should have 
> written down his name and phone.  At least you know it exists. You might 
> check with guys in that area.
>   - Larry
> 
> On 4/8/2016 12:02 PM, Joe Alexander wrote:
> > FOT:4
> >
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
> >
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>