Subject: Re: [Fot] Kastner Cup 2017

From: Mark J Bradakis <[email-masked]>
Date: Tue, 5 Apr 2016 20:13:55 -0600

walt wrote:
> Don't anybody tell my wife but I'm mapping out my driving route 
> between Albuquerque and Blackhawk. Shssss.
> Walt Hollowell
>
>
>
>

A road trip would be nice. I'm trying to figure out how to have a 
jalapeno dog with Ken Gano one saturday if I do drive out.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Home Consolidated <[email-masked]>
Date: Wed, 6 Apr 2016 07:41:06 -0500

Absolutely, but I Hope we are at the track on at least one of those Saturday's :-). 

Seriously contact me off list. We will work it out. 

Ken Gano b

Sent from my iPad

> On Apr 5, 2016, at 9:13 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> walt wrote:
>> Don't anybody tell my wife but I'm mapping out my driving route between Albuquerque and Blackhawk. Shssss.
>> Walt Hollowell
> 
> A road trip would be nice. I'm trying to figure out how to have a jalapeno dog with Ken Gano one saturday if I do drive out.
> 
> mjb.
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
>