Subject: [Fot] Kastner cup video

From: Mark Vaden <[email-masked]>
Date: Mon, 18 Apr 2016 21:36:37 -0700

--===============6706267064494223912==

--001a1130c444d242470530cf05f5

Hi Everyone,

It was fun to finally meet so many people in person at the Kastner cup. I
had a really good time, and am looking forward to next years cup!

Here is video from the qualifying race - I messed up and did not get front
video (embarrassing).

https://www.youtube.com/watch?v=ac9sc9wJCmg

-Mark

--001a1130c444d242470530cf05f5
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hi Everyone,<div><br></div><div>It was fun to finally meet=
 so many people in person at the Kastner cup. I had a really good time, and=
 am looking forward to next years cup!</div><div><br></div><div>Here is vid=
eo from the qualifying race - I messed up and did not get front video (emba=
rrassing).</div><div><br></div><div><a href=3D"https://www.youtube.com/watc=
h?v=3Dac9sc9wJCmg">https://www.youtube.com/watch?v=3Dac9sc9wJCmg</a><br></d=
iv><div><br></div><div>-Mark</div></div>

--001a1130c444d242470530cf05f5--

--===============6706267064494223912==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6706267064494223912==--

---

From: [email-masked]
Date: Tue, 19 Apr 2016 16:45:06 +0000 (UTC)

--===============0415710595451549906==
	boundary="----=_Part_20813301_718630853.1461084306880"

------=_Part_20813301_718630853.1461084306880
Content-Transfer-Encoding: 7bit

Thanks for sharing all the videos & pics everyone. 

----- Original Message -----

From: "Mark Vaden" <[email-masked]> 
To: "FOT" <[email-masked]> 
Sent: Monday, April 18, 2016 9:36:37 PM 
Subject: [Fot] Kastner cup video 

Hi Everyone, 

It was fun to finally meet so many people in person at the Kastner cup. I had a really good time, and am looking forward to next years cup! 

Here is video from the qualifying race - I messed up and did not get front video (embarrassing). 

-Mark 

------=_Part_20813301_718630853.1461084306880
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV>Thanks for sharing all the videos &amp; pics everyone.<BR></DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal"><B>From: </B>"Mark Vaden" &lt;[email-masked]&gt;<BR><B>To: </B>"FOT" &lt;[email-masked]&gt;<BR><B>Sent: </B>Monday, April 18, 2016 9:36:37 PM<BR><B>Subject: </B>[Fot] Kastner cup video<BR>
<DIV><BR></DIV>
<DIV dir=ltr>Hi Everyone,
<DIV><BR></DIV>
<DIV>It was fun to finally meet so many people in person at the Kastner cup. I had a really good time, and am looking forward to next years cup!</DIV>
<DIV><BR></DIV>
<DIV>Here is video from the qualifying race - I messed up and did not get front video (embarrassing).</DIV>
<DIV><BR></DIV>
<DIV><A href="https://www.youtube.com/watch?v=ac9sc9wJCmg" target=_blank>https://www.youtube.com/watch?v=ac9sc9wJCmg</A><BR></DIV>
<DIV><BR></DIV>
<DIV>-Mark</DIV></DIV><BR>_______________________________________________<BR>[email-masked]<BR>
<DIV><BR></DIV>http://www.fot-racing.com<BR>
<DIV><BR></DIV>Donate: http://www.team.net/donate.html<BR>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<BR>
<DIV><BR></DIV><BR></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_20813301_718630853.1461084306880--

--===============0415710595451549906==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0415710595451549906==--