Subject: [Fot] Fwd: 2016 CSRG DL Memorial Triumph Interviews Photos & Interviews for CSRG CP -- Please forward these to the Triumph Assn. and copy me.

From: davehogye <[email-masked]>
Date: Fri, 15 Apr 2016 03:10:35 +0000 (UTC)

------=_Part_12995390_1513207917.1460689835158
	boundary="----=_Part_12995391_1984113245.1460689835158"

------=_Part_12995391_1984113245.1460689835158
Content-Transfer-Encoding: 7bit

Attached is a wonderful compilation of photos and written interview for the Sonoma Kastner Cup weekend. 

Enjoy, 
Dave H. 

----- Forwarded Message -----

From: "p cannon" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, April 14, 2016 6:55:47 PM 
Subject: Fw: 2016 CSRG DL Memorial Triumph Interviews Photos & Interviews for CSRG CP -- Please forward these to the Triumph Assn. and copy me. 

Dear Mr. Hogye: 

Attached please find photos of the Triumphs relevant to the individuals interviewed. 

The 'regroup after a yellow flag' photo of Sunday Race Group 1/Triumph Competing for the Kastner Cup 

was taken from the 'Hot Rod' Pace Car. Very small rear window. 

No other photographer got that photo... I was the only passenger. 

Please let me know if you would like more photos of Triumphs participating in the event. 

Grazie, 

Kathleen Cannon 

for CSRG 

------=_Part_12995391_1984113245.1460689835158
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><div>Attached is a wonderful compilation of photos and written interview for the Sonoma Kastner Cup weekend.</div><div><br></div><div>Enjoy,</div><div>Dave H.</div><div><br></div><hr id="zwchr"><div style="color:#000;font-weight:normal;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>From: </b>"p cannon" &lt;[email-masked]&gt;<br><b>To: </b>[email-masked]<br><b>Sent: </b>Thursday, April 14, 2016 6:55:47 PM<br><b>Subject: </b>Fw: 2016 CSRG DL Memorial Triumph Interviews Photos &amp; Interviews for CSRG CP -- Please forward these to the Triumph Assn. and copy me. <br><div><br></div>

<style style="display:none;"><!-- P {margin-top:0;margin-bottom:0;} --></style>

<div id="divtagdefaultwrapper" style="font-size:12pt;color:#000000;background-color:#FFFFFF;font-family:Calibri,Arial,Helvetica,sans-serif;">
<p></p>
<div style="color: rgb(0, 0, 0);">
<div>
<div id="divtagdefaultwrapper" style="font-size:12pt; color:#000000; background-color:#FFFFFF; font-family:Calibri,Arial,Helvetica,sans-serif">
<div style="color:rgb(0,0,0)">
<hr style="display:inline-block; width:98%">
&nbsp;
<div>
<div id="divtagdefaultwrapper" style="font-size:12pt; color:#000000; background-color:#FFFFFF; font-family:Calibri,Arial,Helvetica,sans-serif">
<br>
Dear Mr. Hogye: <br>
<p><br>
</p>
<p>Attached please find photos of the Triumphs relevant to the individuals interviewed.
<br>
</p>
<p><br>
</p>
<p>The 'regroup after a yellow flag' photo of&nbsp;Sunday Race Group 1/Triumph Competing for the Kastner Cup
<br>
</p>
<p>was taken from the 'Hot Rod' Pace Car. &nbsp; Very small rear window.&nbsp; <br>
</p>
<p>No other photographer got that photo... I was the only passenger. &nbsp; <br>
</p>
<p><br>
</p>
<p>Please let me know if you would&nbsp;like more photos of&nbsp;Triumphs participating in the event. &nbsp;<br>
</p>
<p><br>
</p>
<p>Grazie, <br>
</p>
<p>Kathleen Cannon <br>
</p>
<p>for CSRG</p>
<p><br>
</p>
<p><br>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

</div><div><br></div></div></body></html>
------=_Part_12995391_1984113245.1460689835158--

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=04-IMG_1432.JPG
Content-Transfer-Encoding: base64
Content-Description: 04-IMG_1432.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=07-IMG_1780.JPG
Content-Transfer-Encoding: base64
Content-Description: 07-IMG_1780.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=08-IMG_1781.JPG
Content-Transfer-Encoding: base64
Content-Description: 08-IMG_1781.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=11-IMG_1848.JPG
Content-Transfer-Encoding: base64
Content-Description: 11-IMG_1848.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=06-IMG_1776.JPG
Content-Transfer-Encoding: base64
Content-Description: 06-IMG_1776.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=09-IMG_1789.JPG
Content-Transfer-Encoding: base64
Content-Description: 09-IMG_1789.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=10-IMG_1794.JPG
Content-Transfer-Encoding: base64
Content-Description: 10-IMG_1794.JPG

------=_Part_12995390_1513207917.1460689835158
Content-Disposition: attachment; filename=2016DavidLoveCSRGevent.doc
Content-Transfer-Encoding: base64
Content-Description: 2016DavidLoveCSRGevent.doc

0M8R4KGxGuEAAAAAAAAAAAAAAAAAAAAAPgADAP7/CQAGAAAAAAAAAAAAAAABAAAAPgAAAAAAAAAA
EAAAQQAAAAEAAAD+////AAAAAD0AAAD/////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA
------=_Part_12995390_1513207917.1460689835158
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

------=_Part_12995390_1513207917.1460689835158--

---

From: walt <[email-masked]>
Date: Fri, 15 Apr 2016 08:25:12 -0600

--===============3188836536411254336==

----_com.android.email_182167512442780
Content-Transfer-Encoding: base64

----_com.android.email_182167512442780
Content-Transfer-Encoding: base64

----_com.android.email_182167512442780--

--===============3188836536411254336==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3188836536411254336==--