Subject: [Fot] Race video from the VARA all-British race

From: Steven Belfer <[email-masked]>
Date: Tue, 26 Apr 2016 07:33:05 -0700

--===============2960219456342560300==
	boundary=Apple-Mail-8043E676-FBC6-49A9-B927-13A738A459FD
Content-Transfer-Encoding: 7bit

--Apple-Mail-8043E676-FBC6-49A9-B927-13A738A459FD
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Here's my in-car video from the VARA British Extravaganza. This is the all-B=
ritish race. I started last and came up through the field. The audio was rec=
orded through a separate device and mixed in so be sure to turn it way up an=
d view in HD.=20

https://youtu.be/dqMU42BceE4

~Steve

--Apple-Mail-8043E676-FBC6-49A9-B927-13A738A459FD
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Here's my in-car video from the VARA British Extravaganza. This is the all-British race. I started last and came up through the field. The audio was recorded through a separate device and mixed in so be sure to turn it way up and view in HD.&nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature"><a href="https://youtu.be/dqMU42BceE4">https://youtu.be/dqMU42BceE4</a><br><br>~Steve<div><br></div></div></body></html>
--Apple-Mail-8043E676-FBC6-49A9-B927-13A738A459FD--

--===============2960219456342560300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2960219456342560300==--

---

From: [email-masked]
Date: Tue, 26 Apr 2016 21:41:15 +0000 (UTC)

--===============7529403163043563460==
	boundary="----=_Part_26563469_1469784458.1461706875531"

------=_Part_26563469_1469784458.1461706875531
Content-Transfer-Encoding: quoted-printable

Quality video &=C2=A0driving.=20

----- Original Message -----

From: "Steven Belfer" <[email-masked]>=20
To: "FOT Triumph" <[email-masked]>=20
Sent: Tuesday, April 26, 2016 7:33:05 AM=20
Subject: [Fot] Race video from the VARA all-British race=20

Here's my in-car video from the VARA British Extravaganza. This is the all-=
British race. I started last and came up through the field. The audio was r=
ecorded through a separate device and mixed in so be sure to turn it way up=
 and view in HD.=C2=A0=20

https://youtu.be/dqMU42BceE4=20

~Steve=20

_______________________________________________=20
[email-masked]=20

http://www.fot-racing.com=20

Archive: http://www.team.net/archive=20
ast.net=20

------=_Part_26563469_1469784458.1461706875531
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">Quality video &amp;&nbsp;driving.<BR></DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal" data-mce-style="color: #000; font-weight: normal; font-style: normal; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><B>From: </B>"Steven Belfer" &lt;[email-masked]&gt;<BR><B>To: </B>"FOT Triumph" &lt;[email-masked]&gt;<BR><B>Sent: </B>Tuesday, April 26, 2016 7:33:05 AM<BR><B>Subject: </B>[Fot] Race video from the VARA all-British race<BR>
<DIV><BR></DIV>
<DIV>Here's my in-car video from the VARA British Extravaganza. This is the all-British race. I started last and came up through the field. The audio was recorded through a separate device and mixed in so be sure to turn it way up and view in HD.&nbsp;</DIV>
<DIV id=AppleMailSignature><BR></DIV>
<DIV id=AppleMailSignature><A href="https://youtu.be/dqMU42BceE4" target=_blank data-mce-href="https://youtu.be/dqMU42BceE4">https://youtu.be/dqMU42BceE4</A><BR>
<DIV><BR></DIV>~Steve 
<DIV><BR></DIV></DIV><BR>_______________________________________________<BR>[email-masked]<BR>
<DIV><BR></DIV>http://www.fot-racing.com<BR>
<DIV><BR></DIV>Donate: http://www.team.net/donate.html<BR>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<BR>
<DIV><BR></DIV><BR></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_26563469_1469784458.1461706875531--

--===============7529403163043563460==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7529403163043563460==--