Subject: [Fot] Kas cup race

From: Mordy Dunst <[email-masked]>
Date: Mon, 4 Apr 2016 09:32:16 -0400

Jerry drives that herald like a go cart.  Slips it sideways fanatically drifting like Fangio.  It is in my opinion a herald from hell. 

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

On Sunday, April 3, 2016, Bill Dentinger <[email-masked]> wrote:

Love to see a results sheet!

Bill Dentinger

Sent from my iPad

On Apr 3, 2016, at 6:25 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Dave Hogye wrote:
>> Jerry Barker wins the Kastner Cup again!
>> 
>> 
> Congratulations! Hope to hear stories, see more pictures in the coming days.
> 
> mjb.
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: walt <[email-masked]>
Date: Mon, 04 Apr 2016 07:37:57 -0700

--===============5900322434909067461==

----_com.android.email_4730727664400890
Content-Transfer-Encoding: base64

----_com.android.email_4730727664400890
Content-Transfer-Encoding: base64

----_com.android.email_4730727664400890--

--===============5900322434909067461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5900322434909067461==--