Subject: Re: [Fot]triumph_tr4_race_car.jpg 640×425 pixels

From: Joe Alexander <[email-masked]>
Date: Fri, 8 Apr 2016 12:36:39 -0500

There is some speculation that it might have been a MN car. My first guess was Georgia, too.

Not terribly important, just curious.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Apr 8, 2016, at 12:31 PM, <[email-masked]> <[email-masked]> wrote:
> 
> I think it lived and raced in Florida/Georgia sometime in the distant past. It has been for sale at Wire Wheel for quite awhile.
> 
> Bob
> 
> ---- Joe Alexander <[email-masked]> wrote: 
>> Anyone familiar with this TR4?
>> 
>> 
>> http://hsrrace.com/wp-content/uploads/2016/03/triumph_tr4_race_car.jpg
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tom Lay <[email-masked]>
Date: Fri, 8 Apr 2016 15:02:25 -0500

I've seen it at Road America a few years ago. 

When you let go of what you are, you become what you might be.

> On Apr 8, 2016, at 12:31, <[email-masked]> <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>