Subject: Re: [Fot] Barker wins again

From: Mark J Bradakis <[email-masked]>
Date: Sun, 3 Apr 2016 17:25:52 -0600

Dave Hogye wrote:
> Jerry Barker wins the Kastner Cup again!
>
>
Congratulations!  Hope to hear stories, see more pictures in the coming 
days.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Dentinger <[email-masked]>
Date: Sun, 3 Apr 2016 19:48:45 -0500

Love to see a results sheet!

Bill Dentinger

Sent from my iPad

> On Apr 3, 2016, at 6:25 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Dave Hogye wrote:
> Congratulations!  Hope to hear stories, see more pictures in the coming days.
> 
> mjb.
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "J.C. Hassall" <[email-masked]>
Date: Mon, 4 Apr 2016 08:41:04 -0400

Congratulations Jerry!  And congrats to you, Dave, and all your folks who put on the event

Pls post the winners of Peggy's awards, too

jim

Fat-thumbed from my iPhone

> On Apr 3, 2016, at 6:08 PM, Dave Hogye <[email-masked]> wrote:
> 
> Sent from my iPhone
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>