Subject: [Fot] Ken Gillanders fiesty as ever

From: Mordy Dunst <[email-masked]>
Date: Sat, 5 Mar 2016 14:01:20 -0500

I visited with Ken today.  Debilitated after a a fall and fractured hip.  He's weak in body but sharp in mind.  He elects to answer telephone calls infrequently.  

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Jim Gray" <[email-masked]>
Date: Sat, 5 Mar 2016 13:31:32 -0700

Thanks for checking in on him Mordy.
Jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Mordy Dunst
Sent: Saturday, March 5, 2016 12:01 PM
Cc: [email-masked]
Subject: [Fot] Ken Gillanders fiesty as ever

I visited with Ken today.  Debilitated after a a fall and fractured hip.
He's weak in body but sharp in mind.  He elects to answer telephone calls
infrequently.  

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "R. John Lye" <[email-masked]>
Date: Sun, 06 Mar 2016 11:57:56 -0500

This message is in MIME format. 

--===============7798685695014841522==
	boundary="=_7qvnz8tftsk"
Content-Transfer-Encoding: 7bit

This message is in MIME format. 

--=_7qvnz8tftsk
	charset=UTF-8;
	format="flowed"
Content-Description: Plaintext Version of Message
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

That's good to hear - thanks for the update. 
=C2=A0
John

On Sat, 5 Mar 2016 14:01:20 -0500, Mordy Dunst  wrote:

       I visited with Ken today. Debilitated after a a fall and 
fractured hip. He's weak in body but sharp in mind. He elects to answer 
telephone calls infrequently. 

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

--
Thanks,
John

[email-masked]
=C2=A0

--=_7qvnz8tftsk
	boundary="=_3bt5zrl4w0b8";
	start="[email-masked]"
Content-Transfer-Encoding: 7bit

This message is in MIME format. 

--=_3bt5zrl4w0b8
	charset=UTF-8
Content-Description: HTML Version of Message
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable
Content-ID: [email-masked]

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DUTF-8" da=
ta-hsystem=3D"true"></head>
<body><style>p{margin: 0;padding: 0;}

</style>
<p>That's good to hear - thanks for the update.</p>
<p>=C2=A0</p>
<p>John<br><br>On Sat, 5 Mar 2016 14:01:20 -0500, Mordy Dunst
&lt;[email-masked]&gt; wrote:</p>
<blockquote style=3D"border-left: 2px solid #000000; padding-right: 0px;
padding-left: 5px; margin-left: 5px; margin-right: 0px;">I visited with Ken
today. Debilitated after a a fall and fractured hip. He's weak in body but =
sharp
in mind. He elects to answer telephone calls infrequently. <br><br> MDunst<=
br>
Headgasket.com<br> 626.358.1616 T<br> 626.628.3777 F<br> Triple R Munitions=
,
Inc<br> 626.201.9471 T<br> FFL 6,7 SOT 2<br><br><br><br><br><br><br>
_______________________________________________<br> [email-masked]<br><=
br>
http://www.fot-racing.com<br><br> Donate: http://www.team.net/donate.html<b=
r>
Archive: http://www.team.net/archive<br> Forums: http://www.team.net/forums=
<br>
http://autox.team.net/mailman/options/fot/[email-masked]<br><br>
</blockquote>
<p><br><br></p>
<p><br> --<br>Thanks,<br> John<br><br><br> [email-masked]</p>
<p>=C2=A0</p>

</body>
</html>
--=_3bt5zrl4w0b8--

--=_7qvnz8tftsk--

--===============7798685695014841522==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7798685695014841522==--