Subject: [Fot] Not a favorite

From: Mark J Bradakis <[email-masked]>
Date: Wed, 2 Mar 2016 19:24:59 -0700

There are lots of little tasks I undertake on a constant basis to keep Team.Net chugging along as best it can.
Removing the addresses of members who have passed away is my least favorite.

[email-masked]  has been removed from Fot.

Excuse me, I think I have a cat hair stuck in my eye.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Todd Redmond <[email-masked]>
Date: Wed, 02 Mar 2016 22:56:07 -0500

Much respect for u Mark

God Speed Kevin!

Thanks
Todd Redmond

> On Mar 2, 2016, at 9:24 PM, Mark J Bradakis <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>