Subject: [Fot] Different Tr3/4 sleeve design

From: Mordy Dunst <[email-masked]>
Date: Sat, 5 Mar 2016 16:34:56 -0500

------=_Part_73254_1105231258.1457213696847
	boundary="----=_Part_73253_1849071285.1457213696847"

------=_Part_73253_1849071285.1457213696847
Content-Transfer-Encoding: 7bit

I've been thinking about the tr tractor motor sleeve/liner for a while -especially after a liner  cracked during a race.  
Went to the drawing board (autcad) and put some of my thoughts in a digital cad  format.  
The owner of  LA sleeve cleaned up my drawing a bit and I am glad to see that the project is completed.

Some comments - some surprising.
1) each liner is about 200 gm lighter than stock. The liner is shortened to be the same   Dimension as the depth of the pocket in the block. 
2) it is substantially stiffer than stock and holds machining tolerances much better.
3) the .040" groove is .035" deep to accept a .040" wire. (Square wire or round)
4) the wire groove on the surface may not need a wire -as the edges on either side  in the groove impart an increased unit surface pressure on the gasket.  The gasket will dimple into this recess and lock. 
5) there is only a single flat on opposing liners.  My understanding of having multiple flats was to rotate and hone the liners during engine/tractor rebuilds.  
6) cooling efficiency not tested.

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

------=_Part_73253_1849071285.1457213696847
Content-Transfer-Encoding: quoted-printable

I've been thinking about the tr tractor motor sleeve/liner for a while -esp=
ecially after a liner &nbsp;cracked&nbsp;during a race. &nbsp;<br>Went to t=
he drawing board (autcad) and put some of my thoughts in a digital cad&nbsp=
;&nbsp;format. &nbsp;<div>The owner of &nbsp;LA sleeve cleaned up my drawin=
g a bit and I am glad to see that&nbsp;the project is completed.</div><div>=
<br></div><div>Some&nbsp;comments - some surprising.</div><div>1) each line=
r is about 200 gm lighter than stock. The liner is shortened to be the same=
 &nbsp; Dimension&nbsp;as the depth of the pocket in the block.&nbsp;<br>2)=
 it is substantially stiffer than stock and holds&nbsp;machining tolerances=
 much better.</div><div>3) the .040" groove is .035" deep to accept a .040"=
 wire. (Square wire or round)</div><div>4) the wire&nbsp;groove&nbsp;on the=
 surface may not need a wire -as the edges on either side&nbsp;&nbsp;in&nbs=
p;the groove impart&nbsp;an increased unit surface pressure on the gasket. =
&nbsp;The gasket will dimple into this recess and lock.&nbsp;</div><div>5) =
there is only a single flat on opposing liners. &nbsp;My understanding of h=
aving multiple flats was to rotate and hone the&nbsp;liners during engine/t=
ractor&nbsp;rebuilds. &nbsp;</div><div>6) cooling efficiency not tested.</d=
iv><div><br></div><div><br><div id=3D"__aol_mail_signature__">MDunst<br><a =
dir=3D"ltr" href=3D"http://headgasket.com" x-apple-data-detectors=3D"true" =
x-apple-data-detectors-type=3D"link" x-apple-data-detectors-result=3D"0">He=
adgasket.com</a><br><a dir=3D"ltr" href=3D"tel:626.358.1616" x-apple-data-d=
etectors=3D"true" x-apple-data-detectors-type=3D"telephone" x-apple-data-de=
tectors-result=3D"1">626.358.1616</a> T<br><a dir=3D"ltr" href=3D"tel:626.6=
28.3777" x-apple-data-detectors=3D"true" x-apple-data-detectors-type=3D"tel=
ephone" x-apple-data-detectors-result=3D"2">626.628.3777</a> F<br>Triple R =
Munitions, Inc<br><a dir=3D"ltr" href=3D"tel:626.201.9471" x-apple-data-det=
ectors=3D"true" x-apple-data-detectors-type=3D"telephone" x-apple-data-dete=
ctors-result=3D"3">626.201.9471</a> T<br>FFL 6,7 SOT 2<br><br><br></div></d=
iv>
------=_Part_73253_1849071285.1457213696847--

------=_Part_73254_1105231258.1457213696847
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="photo.jpeg"

------=_Part_73254_1105231258.1457213696847
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="photo.jpeg"

------=_Part_73254_1105231258.1457213696847
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

------=_Part_73254_1105231258.1457213696847--

---

From: Mordy Dunst <[email-masked]>
Date: Sun, 6 Mar 2016 11:33:36 -0500

--===============5107071438700579214==
	boundary="----=_Part_83402_498733060.1457282016024"

------=_Part_83402_498733060.1457282016024
Content-Transfer-Encoding: 7bit

Hi John:  

Great question.

I recognized that that grinding off the the valve reliefs would be a potential issue.  Here are some liner specs from the outside in. 
The total width of the liner is 4.105" (not including flat portion). 
The ID of the start of Flat is 3.920"
The OD of the groove is at 3.862". 
The ID of the groove is  3.822"

For a 87mm (3.425) bore this leaves 0.397" ( 3.822- 3.425) space from the edge of the bore circumference to the ID edge of the groove.

For a 89mm bore (3.504") this leaves 0.318". (3.822-3.504)

In my estimation this should leave enough space to make a reasonable relief for the  valve.  I suspect you could get pretty close the inner most portion of the ring groove and be safe.  

Don"t forget the larger the relief the closer the top ring gets to the point in the liner barrel where It could be at jeopardy for blow-by.  Give or take top rings are .230" below the top of the piston . Another concern is loss of CR as the volume removed from the liner has just been added to the combustion chamber total volume.

Hope this helps.

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

-----Original Message-----
From: John Styduhar <[email-masked]>
To: Mordy Dunst <[email-masked]>
Cc: Triumph 'Friends of Triumph <[email-masked]>
Sent: Sun, Mar 6, 2016 6:41 am
Subject: Re: [Fot] Different Tr3/4 sleeve design

Hi Mordy, I like your design and the amount of material you have at the top of the liner in case you want to shorten the liners. I wonder if the wire groove would be interfered with after you cut the intake valve relief in the top of the liner.  What sizes are you going to make?

On Sat, Mar 5, 2016 at 4:34 PM, Mordy Dunst <[email-masked]> wrote:

MDunst
Headgasket.com
626.358.1616 T
626.628.3777 F
Triple R Munitions, Inc
626.201.9471 T
FFL 6,7 SOT 2

------=_Part_83402_498733060.1457282016024
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>Hi <font size="2">John:&nbsp; <br>
<br>
Great question.<br>
<br>
I recognized that that grinding off the the valve reliefs would be a potential issue.&nbsp; Here are some liner specs from the outside in. </font><br>
<font size="2"><font size="2">The total width of the liner is 4.105" (not including flat portion). </font></font><br>
<font size="2"><font size="2"><font size="2">The ID of the start of Flat is 3.920"</font></font><br>
The OD of the groove is at 3.862". </font><br>
<font size="2"><font size="2">The ID of the groove is&nbsp; 3.822"</font><br>
<br>
<br>
For a 87mm (3.425) bore this leaves 0.397" ( 3.822- 3.425) space from the edge of the bore circumference to the ID edge of the groove.<br>
<br>
For a 89mm bore (3.504") this leaves 0.318". (3.822-3.504)<br>
<br>
In my estimation this should leave enough space to make a reasonable relief for the&nbsp; valve.&nbsp; I suspect you could get pretty close the inner most portion of the ring groove and be safe.&nbsp; <br>
<br>
Don"t forget the larger the relief the closer the top ring gets to the point in the liner barrel where It could be at jeopardy for blow-by</font><font size="2"><font size="2">.&nbsp; Give or take top rings are .230" below the top of the piston</font> . Another concern is loss of CR as the volume removed from the liner has just been added to the combustion chamber total volume.<br>
<br>
Hope this helps.<br>
<br>
&nbsp; <br>
<br>
<br>
</font>
<div style="clear:both">MDunst<br>

Headgasket.com<br>

626.358.1616 T<br>

626.628.3777 F<br>

Triple R Munitions, Inc<br>

626.201.9471 T<br>

FFL 6,7 SOT 2<br>

<br>

<br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: John Styduhar &lt;[email-masked]&gt;<br>

To: Mordy Dunst &lt;[email-masked]&gt;<br>

Cc: Triumph 'Friends of Triumph &lt;[email-masked]&gt;<br>

Sent: Sun, Mar 6, 2016 6:41 am<br>

Subject: Re: [Fot] Different Tr3/4 sleeve design<br>

<br>

<div id="AOLMsgPart_2_72d93321-1452-462b-8513-ea9bddfd957e">

<div class="aolReplacedBody">

<div dir="ltr">

<div class="gmail_default" style="font-size:small">Hi Mordy, I like your design and the amount of material you have at the top of the liner in case you want to shorten the liners. I wonder if the wire groove would be interfered with after you cut the intake valve relief in the top of the liner.&nbsp; What sizes are you going to make?</div>

</div>

<div class="gmail_extra"><br>

<div class="gmail_quote">On Sat, Mar 5, 2016 at 4:34 PM, Mordy Dunst <span dir="ltr">&lt;<a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">I've been thinking about the tr tractor motor sleeve/liner for a while -especially after a liner &nbsp;cracked&nbsp;during a race. &nbsp;<br>

Went to the drawing board (autcad) and put some of my thoughts in a digital cad&nbsp;&nbsp;format. &nbsp;

<div>The owner of &nbsp;LA sleeve cleaned up my drawing a bit and I am glad to see that&nbsp;the project is completed.</div>

<div><br>

</div>

<div>Some&nbsp;comments - some surprising.</div>

<div>1) each liner is about 200 gm lighter than stock. The liner is shortened to be the same &nbsp; Dimension&nbsp;as the depth of the pocket in the block.&nbsp;<br>

2) it is substantially stiffer than stock and holds&nbsp;machining tolerances much better.</div>

<div>3) the .040" groove is .035" deep to accept a .040" wire. (Square wire or round)</div>

<div>4) the wire&nbsp;groove&nbsp;on the surface may not need a wire -as the edges on either side&nbsp;&nbsp;in&nbsp;the groove impart&nbsp;an increased unit surface pressure on the gasket.&nbsp; The gasket will dimple into this recess and lock.&nbsp;</div>

<div>5) there is only a single flat on opposing liners.&nbsp; My understanding of having multiple flats was to rotate and hone the&nbsp;liners during engine/tractor&nbsp;rebuilds. &nbsp;</div>

<div>6) cooling efficiency not tested.</div>

<div><br>

</div>

<div><br>

<div>MDunst<br>

<a target="_blank" href="http://headgasket.com">Headgasket.com</a><br>

<a target="_blank" href="tel:626.358.1616">626.358.1616</a> T<br>

<a target="_blank" href="tel:626.628.3777">626.628.3777</a> F<br>

Triple R Munitions, Inc<br>

<a target="_blank" href="tel:626.201.9471">626.201.9471</a> T<br>

FFL 6,7 SOT 2<br>

<br>

<br>

</div>

</div>

<br>

_______________________________________________<br>

<a target="_blank" href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a rel="noreferrer" target="_blank" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>

<br>

Archive: <a rel="noreferrer" target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a><br>

Forums: <a rel="noreferrer" target="_blank" href="http://www.team.net/forums">http://www.team.net/forums</a><br>

<br>

<br>

<br>

</blockquote></div>

<br>

</div>

</div>

</div>

</div>

</font>
------=_Part_83402_498733060.1457282016024--

--===============5107071438700579214==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5107071438700579214==--