Subject: [Fot] Sonoma Garage space reservations

From: Dave <[email-masked]>
Date: Thu, 3 Mar 2016 14:38:53 -0800

Friends,
Please refresh your request for a Sonoma garage space.
I have a list of seven reserved of the eight spaces available and I would like to confirm the reservations.
Although, I have a space reserved for myself, I will gladly pass it along to someone making a long tow if so desired.
The garages are terrific.  They are along the the main straight, overlooking the hot pits and the start / finish line.  They are enclosed with walls of windows towards the track that open and it's a great race action viewing location.  
The Kastner Cup club house garage will be next door.  There are no walls dividing the garage spaces.  It will be open and fun.

Thanks,
Dave Hogye
831-234-4928

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Thu, 3 Mar 2016 15:01:02 -0800

Excuse me.   A garage space is $125 for the weekend.  There are 4 spaces within a garage door.  Two in front and two in back.  As a group we will have 3 garage doors.  One for the KCup club house and two for car spaces.  CSRG is providing one door at no cost.  

Dave H.

Sent from my iPad

> On Mar 3, 2016, at 2:38 PM, Dave <[email-masked]> wrote:
> 
> Friends,