Subject: [Fot] Sonoma entry and tickets at the gate

From: Dave <[email-masked]>
Date: Sat, 26 Mar 2016 15:10:35 -0700

Hello Friends,

When one person asks, it's usually worth sharing the info with everyone.
Everyone's entry packet with extra tickets will be given at the gate upon your initial arrival to the track.

There are some guests coming throughout the weekend.  If you happen to have extra tickets, please let it be known.  Extra tickets can be left at the gate and used on a will call basis.

It always good to print out the pre-tech form and have it filled out and ready at tech.

Thanks,
Dave Hogye

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 28 Mar 2016 14:58:03 +0000

My two are available again.

Bob Kramer
[email-masked]

---- Bob Kramer <[email-masked]> wrote: 
> I will have two extra crew passes for Sonoma.
> 
> Sent from my iPhone
> 
> > On Mar 26, 2016, at 5:10 PM, Dave <[email-masked]> wrote:
> > 
> > Hello Friends,
> > 
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>