Subject: [Fot] Kastner Cup and HMSA trip

From: <[email-masked]>
Date: Mon, 14 Mar 2016 22:36:14 +0000

Amici

I want to give a shout out to our FOT host Dave Hogye for his work in making my TX to Sear Point and then Laguna Seca possible. Being able to check off two boxes on my track bucket list in 10 days was too good to pass up but taking off tow weeks to make it happen just wasn't possible. Dave stepped in with parking options and Southwest scheduled their San Jose to Austin flights around my needs. Okay, maybe Michael Dell had something to do with that but thanks to Dave's connections I am going to park my truck and trailer at a San Jose Euro repair shop behind their fence Sunday night, fly home, work Monday through Thursday and fly back and pick up my car Friday noonish. 

I will be soft pedalling the car to make sure it survives Sears Point. I will be telling myself that for the 26 hour tow, over and over. Maybe I can convince myself.........

Are you getting excited yet?

Bob Kramer
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 14 Mar 2016 20:31:19 -0700

For any of you that can make it to Sears Point and
have not made up your mind, you will miss a great
time. Sears is my favorite Track of all I have run.
It is very technically challenging, and a lot of fun
to drive, without being to scary!  Plus there is
actually a HMSA event at Laguna Seca on the 28'th of
March, just before the Kastner Cup event. You should
not miss it!

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------
>From    :
[email-masked][mailto:[email-masked]]
Sent    : 3/14/2016 3:36:14 PM
To      : [email-masked]
Cc      : 
Subject : RE: [Fot] Kastner Cup and HMSA trip

 Amici

I want to give a shout out to our FOT host Dave Hogye
for his work in making my TX to Sear Point and then
Laguna Seca possible. Being able to check off two
boxes on my track bucket list in 10 days was too good
to pass up but taking off tow weeks to make it happen
just wasn't possible. Dave stepped in with parking
options and Southwest scheduled their San Jose to
Austin flights around my needs. Okay, maybe Michael
Dell had something to do with that but thanks to
Dave's connections I am going to park my truck and
trailer at a San Jose Euro repair shop behind their
fence Sunday night, fly home, work Monday through
Thursday and fly back and pick up my car Friday noonish. 

I will be soft pedalling the car to make sure it
survives Sears Point. I will be telling myself that
for the 26 hour tow, over and over. Maybe I can
convince myself.........

Bob Kramer
[email-masked]

Archive:  http://www.team.net/archive 
Forums:  http://www.team.net/forums 
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Tue, 15 Mar 2016 11:52:38 +0000

Greg, you scared me, the HMSA event is just AFTER the Kastner Cup. I'm going to both.

HMSA Spring Club Event
Mazda Raceway Laguna Seca, April 9-10, 2016 

Bob Kramer
[email-masked]

---- "[email-masked]" <[email-masked]> wrote: 
> Donate:  http://www.team.net/donate.html 
> Unsubscribe/Manage: 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: <[email-masked]>
Date: Tue, 15 Mar 2016 16:03:35 +0000

Aha!

Bob Kramer
[email-masked]

---- davehogye <[email-masked]> wrote: 
> Thanks for the added excitement. HMSA is running a one day event at Laguna on the 28th as well as the two day event the weekend after the Sonoma Kastner Cup weekend. 
> Jon Gannaway will be testing his brand new TR4 race car on the 28th for the first time. I plan on being there in support. Jon lives very close to Laguna in Carmel Valley. 
> His car is beautiful. He has been working very hard to finish it in time for the Kastner Cup. Jon is hosting Walt Hollowed,TR6 racer from New Mexico during the Laguna event. 
> 
> See you all soon. 
> 
> // Dave 
> 
> 
> ----- Original Message -----
> 
> From: [email-masked] 
> To: [email-masked], [email-masked] 
> Sent: Tuesday, March 15, 2016 4:52:38 AM 
> Subject: Re: [Fot] Kastner Cup and HMSA trip 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
> 
> 
>

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 15 Mar 2016 19:06:10 -0700

HMSA also has a special one day event at Laguna Seca
on Monday, March 28. Contact Cris Vandergriff about
intering it. 818 249-3515. 

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------
[email-masked][mailto:[email-masked]]
Sent    : 3/15/2016 4:52:38 AM
To      : [email-masked]; [email-masked]
Cc      : 
Subject : RE: Re: [Fot] Kastner Cup and HMSA trip

 Greg, you scared me, the HMSA event is just AFTER
the Kastner Cup. I'm going to both.

HMSA Spring Club Event

Bob Kramer
[email-masked]

---- "[email-masked]"
<[email-masked]> wrote: 
> [email-masked][ mailto:[email-masked] ]

http://autox.team.net/mailman/options/fot/[email-masked]