Subject: [Fot] Vintage Motorsports Magazine. The Year in Photos.

From: Joe Alexander <[email-masked]> boundary=Apple-Mail-0CCABBCC-8A14-4FB6-AA95-DE57B4882EBE
Date: Fri, 4 Mar 2016 10:55:31 -0600

--Apple-Mail-0CCABBCC-8A14-4FB6-AA95-DE57B4882EBE
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The Year in Photos. The FOT was well represented in this edition.

TR4 #97 made the cut two years in a row. Third generation Alexander at the w=
heel. Brendan Alexander. Photo by Scott Paceley.

--Apple-Mail-0CCABBCC-8A14-4FB6-AA95-DE57B4882EBE
	x-apple-part-url=63DE6B05-522A-4978-9423-0E3AE798D6DE;
	name=image1.JPG
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-0CCABBCC-8A14-4FB6-AA95-DE57B4882EBE
	charset=us-ascii
Content-Transfer-Encoding: 7bit

I think it was a very good year for FOT. See you at Sonoma.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
--Apple-Mail-0CCABBCC-8A14-4FB6-AA95-DE57B4882EBE
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--Apple-Mail-0CCABBCC-8A14-4FB6-AA95-DE57B4882EBE--

---

From: Dave <[email-masked]>
Date: Fri, 4 Mar 2016 14:20:34 -0800

Oh the glory!   Very nice and well deserved.

Smilie face,
Dave

Sent from my iPad

> On Mar 4, 2016, at 8:55 AM, Joe Alexander <[email-masked]> wrote:
> 
> TR4 #97 made the cut two years in a row. Third generation Alexander at the wheel. Brendan Alexander. Photo by Scott Paceley.
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>