Subject: [Fot] Spitfire windscreen Frame mod

From: "[email-masked]" <[email-masked]>
Date: Sun, 20 Mar 2016 12:07:00 -0500

Greetings, 
I am “wrenching” on another FOTer’s '64 Spitfire.
We are wanting to use a factory windscreen cut down with Lexan or polycarbonate windscreen.
Any suggestions on just how much to cut the factory frame down to?
I know I don’t want it going across his line of sight.
Thanks,
 Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 20 Mar 2016 10:29:26 -0700

Typically, his line of sight would be above any cut you make unless he is a
dwarf.  I have to slump down in my seat just to keep my head below the top
when it is installed.  That said, I would think that only 4 or 4 inches of
the frame would need to remain.  Then the installed plastic windscreen would
act only as a wind deflector.

Joe

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, March 20, 2016 10:07 AM
To: [email-masked]
Subject: [Fot] Spitfire windscreen Frame mod

Greetings, 
I am "wrenching" on another FOTer's '64 Spitfire.
We are wanting to use a factory windscreen cut down with Lexan or
polycarbonate windscreen.
Any suggestions on just how much to cut the factory frame down to?
I know I don't want it going across his line of sight.
Thanks,
 Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]