Subject: [Fot] rear wheel cylinder clips - Spitfire/GT6

From: "[email-masked]" <[email-masked]>
Date: Sun, 20 Mar 2016 12:14:27 -0500

Greetings, 
As I mentioned in an earlier post, I am wrenching on a fellow FOTer’s ’64 Spitfire.
Going over the car I found one of the rear wheel cylinders had no clips holding it in place.

I tried to use some that I know are off a Spitfire 1500 but the didn’t seem to fit.
Are there different size clips?

Thanks, 
Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Sohl <[email-masked]>
Date: Sun, 20 Mar 2016 13:59:38 -0400

Short answer - yes

Check with The Roadster Factory folks.

Cheers,

Bill Sohl

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 20, 2016 1:14 PM
Subject: [Fot] rear wheel cylinder clips - Spitfire/GT6

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>