Subject: Re: [Fot] Kas Cup Tee shirts.....and more Kastner Cup Remarks.

From: Joe Alexander <[email-masked]>
Date: Tue, 16 Feb 2016 11:48:32 -0600

FOT:

Jim Hassall has been sending the shirt money to Dave Hogye and that money will be spent on the Marque Trophies.

Steve Belfer is donating the next in the series of our Kastner Cup Posters as well as having done the artwork.

CSRG has graciously supplied a Garage and some expenses. They are also staking out the real estate in front of the garages to be used exclusively by the FOT.

Dave Hogye has done the coordination of this event, working very closely with CSRG. He also set the stage for running at Leguna Seca the following weekend.  All of this has been done seamlessly and without drama....which is a great indicator of a huge success. 

The Kastner Cup Venue for 2017 has been selected and will be formally announced at SONOMA. It will be the 15th Anniversary of the Kastner Cup and perhaps will be, on balance, one of the greatest in the Kcup Series. More on this later.

Best Regards,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Feb 16, 2016, at 11:30 AM, J.C. Hassall <[email-masked]> wrote:
> 
> Amci,
> 
> I still have 2 XL and 4 L shirts from the 2015 Kastner Cup.  These shirts have Kas' and Clark's signatures.  There won't be shirts for this year's Cup event, so here's a chance to "show the flag" from last year's event.
> 
> The shirt proceeds will go to this year's event, and I'd really like to send Dave another check.  The shirts are only $20 plus $5.50 postage.  How about taking these shirts off my hands and helping defray this year's expenses.
> 
> tnx
> 
> jim
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 16 Feb 2016 12:28:51 -0600

CORRECTION!

Peg Kastner has once again elected to provide the Marque Awards. Well, isn't that SPECIAL!  We were unaware that this has already happened. My apologies.

YAY PEGGY!

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Feb 16, 2016, at 11:48 AM, Joe Alexander <[email-masked]> wrote:
> 
> FOT:
>

---

From: Dave <[email-masked]>
Date: Tue, 16 Feb 2016 10:57:19 -0800

Thanks for this communication, Joe.

I will write to the group with further information soon.

Dave Hogye

Sent from my iPad

> On Feb 16, 2016, at 10:28 AM, Joe Alexander <[email-masked]> wrote:
> 
> CORRECTION!
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>