Subject: [Fot] So much for lowered 110 prices!!

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 19 Feb 2016 11:53:39 -0500

This is a multi-part message in MIME format.

--===============9205320883952680407==
	boundary="----=_NextPart_000_001A_01D16B0C.2C92E8E0"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_001A_01D16B0C.2C92E8E0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Well, it seems my dreams of a lowering of race fuel prices were mere
fantasy. 

I called VIR today and they do have 110 octane leaded fuel and the current
price is still $8.66@ gallon. 

Russ Moore

------=_NextPart_000_001A_01D16B0C.2C92E8E0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Well, it =
seems my dreams of a lowering of race fuel prices were mere fantasy. =
<o:p></o:p></p><p class=3DMsoNormal>I called VIR today and they do have =
110 octane leaded fuel and the current price is still $8.66@ gallon. =
<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Russ Moore<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_001A_01D16B0C.2C92E8E0--

--===============9205320883952680407==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============9205320883952680407==--

---

From: <[email-masked]>
Date: Fri, 19 Feb 2016 13:14:36 -0500

Probably based upon the last fillup on their tanks that they bought. Or maybe greed.
JVV

---- Michael Moore <[email-masked]> wrote: 
Does that mean they are making a nice profit on us this year, or are the production costs for racing fuel not affected by the low cost of oil per barrel.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone:  814-868-4831  ext 103
Fax:        814-864-7383
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

From: Fot [mailto:[email-masked]] On Behalf Of Spitfire Racing
Sent: Friday, February 19, 2016 11:54 AM
To: ''Friends of Triumph' Triumph' <[email-masked]>
Subject: [Fot] So much for lowered 110 prices!!

Well, it seems my dreams of a lowering of race fuel prices were mere fantasy.
I called VIR today and they do have 110 octane leaded fuel and the current price is still $8.66@ gallon.

Russ Moore