Subject: Re: [Fot] So much for lowered 110 prices!!

From: Vangoughv <[email-masked]>
Date: Fri, 19 Feb 2016 13:19:47 -0500

Both would come into play I'm sure. 

Vince

> On Feb 19, 2016, at 1:14 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Probably based upon the last fillup on their tanks that they bought. Or maybe greed.
> JVV
> 
> ---- Michael Moore <[email-masked]> wrote: 
> Does that mean they are making a nice profit on us this year, or are the production costs for racing fuel not affected by the low cost of oil per barrel.
> 
> Thanks
> Mike
> 
> Michael T. Moore, CPA
> 2007 West 32nd Street
> Erie, PA 16508
> 
> Phone:  814-868-4831  ext 103
> Fax:        814-864-7383
> Email:    [email-masked]
> 
> This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.
> 
> 
> From: Fot [mailto:[email-masked]] On Behalf Of Spitfire Racing
> Sent: Friday, February 19, 2016 11:54 AM
> To: ''Friends of Triumph' Triumph' <[email-masked]>
> Subject: [Fot] So much for lowered 110 prices!!
> 
> Well, it seems my dreams of a lowering of race fuel prices were mere fantasy.
> I called VIR today and they do have 110 octane leaded fuel and the current price is still $8.66@ gallon.
> 
> Russ Moore
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Terry Stetler" <[email-masked]>
Date: Fri, 19 Feb 2016 17:34:29 -0500

This is a multi-part message in MIME format.

--===============6293003627026067715==
	boundary="----=_NextPart_000_0064_01D16B3B.C967CA80"

This is a multi-part message in MIME format.

------=_NextPart_000_0064_01D16B3B.C967CA80
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  =20
A high degree of lead?

=20

Is that why it goes by the moniker if 100 Low Lead?

=20

It it probably the best motor fuel available.

=20

=20

=20

Terry Stetler
------=_NextPart_000_0064_01D16B3B.C967CA80
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3D"Content-Type" =
content=3D"text/html;charset=3Diso-8859-1">=20
<STYLE></STYLE>
=20
<META name=3D"GENERATOR" content=3D"MSHTML 11.00.9600.18212"></HEAD>=20
<BODY id=3D"MailContainerBody" topmargin=3D"0" leftmargin=3D"0" =
style=3D"color: rgb(0, 0, 0); padding-top: 15px; padding-left: 10px; =
font-family: Verdana; font-size: 10pt; font-style: normal; font-weight: =
normal; text-decoration: none;"=20
acc_role=3D"text" canvastabstop=3D"true" name=3D"Compose message =
area"><!--[gte IE 5]><?xml:namespace prefix=3D"v" /><?xml:namespace =
prefix=3D"o" /><![endif]-->
<DIV>
<DIV>A&nbsp;high degree of lead?</DIV>
<DIV>&nbsp;</DIV>
<DIV>Is that why it goes by the moniker if 100 Low Lead?</DIV>
<DIV>&nbsp;</DIV>
<DIV>It it probably the best motor fuel available.</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Terry Stetler</DIV></DIV></BODY></HTML>

------=_NextPart_000_0064_01D16B3B.C967CA80--

--===============6293003627026067715==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6293003627026067715==--

---

From: "Gary Klein" <[email-masked]>
Date: Fri, 19 Feb 2016 17:40:35 -0500

--===============7141046866425802474==
 boundary="----=_NextPart_000_01F4_01D16B3C.A3DF5F70"
Content-language: en-us

------=_NextPart_000_01F4_01D16B3C.A3DF5F70
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I only know what he told me.  I've never bought it.

From: Fot [mailto:[email-masked]] On Behalf Of Terry Stetler
Sent: Friday, February 19, 2016 5:34 PM
To: ''Friends of Triumph' Triumph'
Subject: Re: [Fot] So much for lowered 110 prices!!

A high degree of lead?

 

Terry Stetler

------=_NextPart_000_01F4_01D16B3C.A3DF5F70
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Verdana;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Arial","sans-serif";
	color:windowtext;
	font-weight:normal;
	font-style:normal;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Arial","sans-serif"'>I only know =
what he told me.&nbsp; I&#8217;ve never bought =
it.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Arial","sans-serif"'><o:p>&nbsp;</=
o:p></span></p><div><div style=3D'border:none;border-top:solid #B5C4DF =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Fot [mailto:[email-masked]] <b>On Behalf Of </b>Terry =
Stetler<br><b>Sent:</b> Friday, February 19, 2016 5:34 PM<br><b>To:</b> =
''Friends of Triumph' Triumph'<br><b>Subject:</b> Re: [Fot] So much for =
lowered 110 prices!!<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>A&nbsp;high degree of lead?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>Is that why it goes by the moniker if 100 Low =
Lead?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>It it probably the best motor fuel =
available.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>&nbsp;<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:black'=
>Terry Stetler<o:p></o:p></span></p></div></div></div></body></html>
------=_NextPart_000_01F4_01D16B3C.A3DF5F70--

--===============7141046866425802474==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7141046866425802474==--

---

From: "Bill Tobin" <[email-masked]>
Date: Fri, 19 Feb 2016 21:56:48 -0500

Greed! Say it ain't so!-
Bill---- Original Message ----- 
From: <[email-masked]>
To: "Spitfire Racing" <[email-masked]>; "''Friends of Triumph' 
Triumph'" <[email-masked]>; "Michael Moore" <[email-masked]>
Sent: Friday, February 19, 2016 1:14 PM
Subject: Re: [Fot] So much for lowered 110 prices!!

> Does that mean they are making a nice profit on us this year, or are the 
> production costs for racing fuel not affected by the low cost of oil per 
> barrel.
>
> Thanks
> Mike
>
> Michael T. Moore, CPA
> 2007 West 32nd Street
> Erie, PA 16508
>
> This electronic mail message contains confidential and legally privileged 
> information intended only for the use of the recipient. If the reader of 
> this message is not the intended recipient, the reader is hereby notified 
> that any dissemination, distribution, copying or other use of this message 
> is strictly prohibited and is hereby instructed to notify the sender 
> immediately by return email and destroy this copy of this message.
>
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>