Subject: [Fot] Quaife LSD for tr4

From: "Jim Gray" <[email-masked]>
Date: Tue, 23 Feb 2016 18:05:46 -0700

This is a multipart message in MIME format.

--===============6270734367991575632==
	boundary="----=_NextPart_000_003E_01D16E64.D2318260"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_003E_01D16E64.D2318260
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Does anyone have a quaife LSD for a TR4 they would be interested in selling
? I'm in the process of setting up a second diff

and don't want to swap the LSD out if I don't have to.

Thanks,

Jim g

------=_NextPart_000_003E_01D16E64.D2318260
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Does anyone have a quaife LSD for a TR4 they would be =
interested in selling ? I&#8217;m in the process of setting up a second =
diff<o:p></o:p></p><p class=3DMsoNormal>and don&#8217;t want to swap the =
LSD out if I don&#8217;t have to.<o:p></o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p class=3DMsoNormal>Jim =
g<o:p></o:p></p></div></body></html>
------=_NextPart_000_003E_01D16E64.D2318260--

--===============6270734367991575632==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6270734367991575632==--

---

From: Charly <[email-masked]>
Date: Tue, 23 Feb 2016 19:45:51 -0600

Tran-X

http://www.ebay.com/itm/230889043477?_trksid=p2055119.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT

On Tue 23/02/16  5:05 PM , "Jim Gray" [email-masked] sent:
> Does anyone have a quaife LSD for a TR4 they would be interested in
> selling ? I'm in the process of setting up a second diff
>