Subject: [Fot] 7/8 rear wheel cylinder

From: <[email-masked]>
Date: Tue, 23 Feb 2016 11:08:17 -0500

Can anyone provide me the Part Number for the 7/8 inch rear wheel cylinder upgrade for the TR4A thru TR6. Also where do folks buy these. I seem to recall it's for a Morgan application.

Thanks,

Jerry Van Vlack
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 23 Feb 2016 16:19:54 +0000

BPNW lists them under TR6 brakes:

http://www.bpnorthwest.com/wheel-cylinder-rear-875-bore.html

Bob Kramer
[email-masked]

---- [email-masked] wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>