Subject: [Fot] 1954 Triumph Tr2 SCCA British vintage sports car

From: "J. Wagner" <[email-masked]>
Date: Tue, 2 Feb 2016 05:27:22 -0800

if this car could talk!   Just something I spotted on craigslist.  --Justin

http://losangeles.craigslist.org/wst/cto/5426633888.html
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Tue, 2 Feb 2016 11:21:13 -0800

> http://losangeles.craigslist.org/wst/cto/5426633888.html 

Apparently already sold
http://www.triumphexp.com/phorum/read.php?10,1344682

-- Randall

---

From: Bill Sohl <[email-masked]>
Date: Tue, 02 Feb 2016 16:39:09 -0500

Mike,

See anything that you might recall pertaining to
this car?

Bill Sohl

----- Original Message ----- 
From: "Randall" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 02, 2016 2:21 PM
Subject: Re: [Fot] 1954 Triumph Tr2 SCCA British vintage sports car

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: michael <[email-masked]>
Date: Tue, 2 Feb 2016 17:10:42 -0500

--===============3391532591008649139==
	boundary="_6b4e5ed5-5111-4ce7-95c6-adcf49d47b60_"

--_6b4e5ed5-5111-4ce7-95c6-adcf49d47b60_
Content-Transfer-Encoding: quoted-printable

No=2C it didn't stimulate any memories. Looks well prepared but it has a ra=
ther late-model badge on the front!
=20
> Date: Tue=2C 2 Feb 2016 16:39:09 -0500
> From: [email-masked]
> Subject: Fw: [Fot] 1954 Triumph Tr2 SCCA British vintage sports car
> To: [email-masked]
> CC: [email-masked]
>=20
> Mike=2C
>=20
>=20
>=20
> ----- Original Message -----=20
> Sent: Tuesday=2C February 02=2C 2016 2:21 PM
>=20
>=20
> > http://www.triumphexp.com/phorum/read.php?10=2C1344682
> >
> > -- Randall
> >
> > Unsubscribe/Manage:=20
> >=20
>=20
 		 	   		  =

--_6b4e5ed5-5111-4ce7-95c6-adcf49d47b60_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>No=2C it didn't stimulate any me=
mories. Looks well prepared but it has a rather late-model badge on the fro=
nt!<br>&nbsp=3B<BR><div>&gt=3B Date: Tue=2C 2 Feb 2016 16:39:09 -0500<br>&g=
t=3B From: [email-masked]<br>&gt=3B Subject: Fw: [Fot] 1954 Triumph=
 Tr2 SCCA British vintage sports car<br>&gt=3B To: [email-masked]<br>&gt=
=3B CC: [email-masked]<br>&gt=3B <br>&gt=3B Mike=2C<br>&gt=3B <br>&gt=
=3B See anything that you might recall pertaining to<br>&gt=3B this car?<br=
>&gt=3B <br>&gt=3B Bill Sohl<br>&gt=3B <br>&gt=3B ----- Original Message --=
--- <br>&gt=3B From: "Randall" &lt=[email-masked]&gt=3B<br>&gt=3B To=
: &lt=[email-masked]&gt=3B<br>&gt=3B Sent: Tuesday=2C February 02=2C =
2016 2:21 PM<br>&gt=3B Subject: Re: [Fot] 1954 Triumph Tr2 SCCA British vin=
tage sports car<br>&gt=3B <br>&gt=3B <br>&gt=3B &gt=3B&gt=3B if this car co=
uld talk!   Just something I spotted on<br>&gt=3B &gt=3B&gt=3B craigslist. =
 --Justin<br>&gt=3B &gt=3B&gt=3B<br>&gt=3B &gt=3B&gt=3B http://losangeles.c=
raigslist.org/wst/cto/5426633888.html<br>&gt=3B &gt=3B<br>&gt=3B &gt=3B App=
arently already sold<br>&gt=3B &gt=3B http://www.triumphexp.com/phorum/read=
.php?10=2C1344682<br>&gt=3B &gt=3B<br>&gt=3B &gt=3B -- Randall<br>&gt=3B &g=
t=3B<br>&gt=3B &gt=3B _______________________________________________<br>&g=
t=3B &gt=3B [email-masked]<br>&gt=3B &gt=3B<br>&gt=3B &gt=3B http://www=
.fot-racing.com<br>&gt=3B &gt=3B<br>&gt=3B &gt=3B Donate: http://www.team.n=
et/donate.html<br>&gt=3B &gt=3B Archive: http://www.team.net/archive<br>&gt=
=3B &gt=3B Forums: http://www.team.net/forums<br>&gt=3B &gt=3B Unsubscribe/=
Manage: <br>&gt=3B &gt=3B http://autox.team.net/mailman/options/fot/billsoh=
[email-masked]<br>&gt=3B &gt=3B<br>&gt=3B &gt=3B <br>&gt=3B <br></div> 		 =
	   		  </div></body>
</html>=

--_6b4e5ed5-5111-4ce7-95c6-adcf49d47b60_--

--===============3391532591008649139==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3391532591008649139==--

---

From: "Randall" <[email-masked]>
Date: Tue, 2 Feb 2016 17:12:45 -0800

> What's with the Triumph Globe emblem on the nose?

I assume the previous owner liked the look.  Or maybe he just wanted something to fill the hole, and had a hubcap emblem lying
around <g>

Lots of things aren't exactly as original, like the turn signals (both front & rear) and the high port cylinder head.  This was
obviously someone's race car, not a restoration project!

-- Randall

---

From: <[email-masked]>
Date: Wed, 3 Feb 2016 18:02:47 +0000

I've got one on my shelf too, and a couple of Offy breathers that are designed to be mounted to the valve cover.

Bob Kramer
[email-masked]

---- Yellow04 <[email-masked]> wrote: 
> I've got one of these on my shelf as well. It didn't look like it would clear the bonnet on the TR4, but it might be a natural on Old Blue!
> 
> > 
> > 	From: Joe Alexander 
> > 	Is that an Offenhauser cover? Jerry Van Vlack gave me one that looks
> > identical to that one.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 3 Feb 2016 21:51:20 -0700

> I've got one on my shelf too, and a couple of Offy breathers that are designed to be mounted to the valve cover.
The breather on the side of my Wilco aluminum valve cover is genuine 
Mooneyes complete with the Mooneyes badge

TeriAnn
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>