Subject: Re: [Fot] Gotta love NJ- $1.39 gas

From: "Spitfire Racing" <[email-masked]>
Date: Thu, 18 Feb 2016 18:02:46 -0500

WOW!!! And I remember filling the motorhome at $4.25 @ gallon a few years
back to go to Watkins. Almost makes you want to sink a huge tank and fill
it!

Sure will make the upcoming racing season a bit more affordable with running
the V-10 motorhome to venues! One can only hope race fuels also descend in
cost. Maybe 110 octane for $3.25 @ gallon would be nice.

Russ 

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Scott Janzen
Sent: Thursday, February 18, 2016 5:34 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] Gotta love NJ- $1.39 gas

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Dentinger <[email-masked]>
Date: Thu, 18 Feb 2016 21:02:53 -0600

$1.399 for CASH?  Are there Americans that still have CASH?

Bill Dentinger

PS I paid about $1.569 last night here in Brookfield, Wisconsin.  It is about ten cents a gallon cheaper in some Milwaukee metro areas, but at my age I don't have time to drive half way across to save the difference.

Sent from my iPad

> On Feb 18, 2016, at 4:34 PM, Scott Janzen <[email-masked]> wrote:
> 
> 
> 
> 
> 
> 
> Sent from my mobile device
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>