Subject: [Fot] Don Davenport and/or Jim Manley Spitfire

From: "[email-masked]" <[email-masked]>
Date: Fri, 8 Jan 2016 14:21:36 -0600

Bob,

Thanks,I saw that too but not really any useful info or pics.
One of the PO’s told me this:

"It was owned previously by Don Davenport and Jim Manley of Jackson , MS."

Both their names come up on racingsportscars.com but again, not much helpful info.

I do find it kinda funny this car went from a Davenport to a Couch! 
Don Couch

DON COUCH PHOTOGRAPHY
www.dcphotos.com
(512)-680-3540
> 
> ------------------------------
> 
> Message: 6
> Date: Thu, 7 Jan 2016 19:59:44 -0600
> From: Bob Kramer <[email-masked]>
> To: Rocky Entriken <[email-masked]>
> Cc: Don Couch <[email-masked]>, "<[email-masked]>"
> 	<[email-masked]>
> Subject: Re: [Fot] Don Davenport
> Message-ID: <[email-masked]>
> Content-Type: text/plain;	charset=us-ascii
> 
> There are two events with this driver in racingsportscars.com
> 
> Sent from my iPhone
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 8 Jan 2016 20:51:51 +0000

Booooo, don't give up your day job Don!

Sent from my iPhone

> On Jan 8, 2016, at 3:42 PM, "[email-masked]" <[email-masked]> wrote:
>
> Bob,
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]

eam.net