Subject: Re: [Fot] Helmet dates per CSRG

From: "John Wilkins" <[email-masked]>
Date: Fri, 29 Jan 2016 09:06:49 -0800

FYI- VARA adopted the same criteria for Helmets- SA2015 are just now out-

JW

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Frymark
Sent: Thursday, January 28, 2016 5:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Fot] Helmet dates per CSRG

Dave,

Many vintage organizations have followed SCCA and are allowing 2005 Snell
date helmets through 2016 due to the late  date of acceptance and low
production of 2016 certified helmets:
"SCCA will continue to accept SA2005 helmets through the 2016 racing season.
As of January 1 2017, SCCA will require SA2010 or newer helmets." 

Please check with CSRG on this. Another expense I'm hoping to avoid in this
expedition! 

John Frymark

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Fri, 29 Jan 2016 17:48:44 +0000

Everyone please remember that Snell recommends that helmets be replaced after 5 years of use.  I certainly know that my old 2005 helmet was much looser fitting at the end of last season.  Also, in addition to belts and harness the Hans strap is dated for replacement every 5 years as well....I found SA2015 Bell helmets available from several sources.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Wilkins
Sent: Friday, January 29, 2016 12:07 PM
To: 'John Frymark'; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Helmet dates per CSRG

JW

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Frymark
Sent: Thursday, January 28, 2016 5:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Fot] Helmet dates per CSRG

Dave,

Many vintage organizations have followed SCCA and are allowing 2005 Snell date helmets through 2016 due to the late  date of acceptance and low production of 2016 certified helmets:
"SCCA will continue to accept SA2005 helmets through the 2016 racing season.
As of January 1 2017, SCCA will require SA2010 or newer helmets."

Please check with CSRG on this. Another expense I'm hoping to avoid in this expedition!

John Frymark

Sent from my iPad

CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]

---

From: Dave <[email-masked]>
Date: Fri, 29 Jan 2016 10:38:09 -0800

I have a message in with the race director and I'm thinking a compromise could be made.
I appreciate John Hasty's input on the subject.  
Bell Helmets are relatively inexpensive if they fit you.  
I'll get back to you all soon.

// Dave

Sent from my iPad

> On Jan 29, 2016, at 9:48 AM, John Hasty <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>