Subject: Re: [Fot] Don Davenport and/or Jim Manley Spitfire

From: <[email-masked]>
Date: Fri, 8 Jan 2016 21:09:40 +0000

If you submit historic pictures of your car they will post them on that site, then some day when you go to sell it the historical significance may be improved and it might get you more cash.
YMMV
Bob Kramer
[email-masked]

---- "[email-masked]" <[email-masked]> wrote: 
> Bob,

Thanks,I saw that too but not really any useful info or pics.
One of the PO’s told me this:

"It was owned previously by Don Davenport and Jim Manley of Jackson , MS."

Both their names come up on racingsportscars.com but again, not much helpful info.

I do find it kinda funny this car went from a Davenport to a Couch! 
Don Couch

DON COUCH PHOTOGRAPHY
www.dcphotos.com
(512)-680-3540
> 
> ------------------------------
> 
> Message: 6
> Date: Thu, 7 Jan 2016 19:59:44 -0600
> From: Bob Kramer <[email-masked]>
> To: Rocky Entriken <[email-masked]>
> Cc: Don Couch <[email-masked]>, "<[email-masked]>"
> 	<[email-masked]>
> Subject: Re: [Fot] Don Davenport
> Message-ID: <[email-masked]>
> Content-Type: text/plain;	charset=us-ascii
> 
> There are two events with this driver in racingsportscars.com
> 
> Sent from my iPhone
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 8 Jan 2016 16:22:31 -0500

--===============6049848514991585275==
	boundary="----=_Part_26880_1704607530.1452288151173"

------=_Part_26880_1704607530.1452288151173
Content-Transfer-Encoding: 7bit

> Don Couch

Funny?
 
That's a scream.
 
Bill Dentinger

------=_Part_26880_1704607530.1452288151173
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font color="#ff0000" face="Arial, Helvetica, sans-serif" style="background-color: transparent;"></font></div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;"><blockquote style="padding-left: 3px; border-left-color: blue; border-left-width: 2px; border-left-style: solid;"> I do find it kinda funny this car went from a Davenport to a Couch!<br>
&gt; Don Couch</blockquote></div>

<div>&nbsp;</div>

<div>Funny?</div>

<div>&nbsp;</div>

<div>That's a scream.</div>

<div>&nbsp;</div>

<div>Bill Dentinger</div>

<div>&nbsp;</div>
</font>
------=_Part_26880_1704607530.1452288151173--

--===============6049848514991585275==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6049848514991585275==--