Subject: Re: [Fot] TR-4 Valve Spring Cap / Collar dilemma

From: Tony Drews <[email-masked]>
Date: Sun, 03 Jan 2016 19:16:27 -0600

Follow up question - does anyone know the angle of the valve keeper 
for the 5/16" valve stems?  I'm trying to cross reference to a 
commonly available valve spring retainer / collar.

My measurements are showing 5 to 6.5 degrees.  I've found retainers 
for 7, 8 and 10 degree keepers with either 1.375 or 1.365 OD.  1.375 
seems to go with 7 degrees, 1.365 seems to go with 8 or 10 degree.

Interesting detail - the new alloy retainers from Moss don't fit the 
new keepers from Moss very well.  I think their retainers are either 
mislabeled or for a different combination of parts...

Cheers, Tony

At 06:36 PM 1/3/2016, Tony Drews wrote:
>I'm going through my TR-4 head.  Since BFE seems to be out of 
>action, I purchased aluminum valve spring collars / caps from 
>Moss.  I find that they are smaller diameter than the cool titanium 
>ones I'm running and smaller than my current 
>springs.  Unfortunately, the Titanium ones are wearing and need to 
>be replaced.  I don't have stock parts on hand to compare to, so I'm 
>not sure if the Moss part is undersized or if I'm running larger 
>than normal diameter stuff from Ken.
>
>The valve spring collar I've removed is 1.365" diameter, the outer 
>spring is 1.380" diameter and the alloy spring collar from Moss is 
>1.260" diameter.
>
>Anyone know of a source of lightweight valve spring collars for the 
>1.380" springs?
>
>TIA
>
>Cheers, Tony Drews
>
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
>

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Steve Yott" <[email-masked]>
Date: Sun, 3 Jan 2016 19:32:27 -0600

In addition to this is Triumph seemed to use their own design for the locks.
Normally a lock has a somewhat square shaped ring on the inner surface and
the valves use a matching grove.  Triumph uses a radius lock and matching
radius groove in the valve.  I have never found a usable replacement lock on
the market and keep a supply of used Triumph parts!

IMHO, I would not use any aluminum alloy retainers as they will wear
quickly.  What we need to do is find someone to reproduce the excellent
retainers that Ken supplied...

Steve Yott

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Tony Drews
Sent: Sunday, January 03, 2016 7:16 PM
To: [email-masked]
Subject: Re: [Fot] TR-4 Valve Spring Cap / Collar dilemma

Follow up question - does anyone know the angle of the valve keeper for the
5/16" valve stems?  I'm trying to cross reference to a commonly available
valve spring retainer / collar.

My measurements are showing 5 to 6.5 degrees.  I've found retainers for 7, 8
and 10 degree keepers with either 1.375 or 1.365 OD.  1.375 seems to go with
7 degrees, 1.365 seems to go with 8 or 10 degree.

Interesting detail - the new alloy retainers from Moss don't fit the new
keepers from Moss very well.  I think their retainers are either mislabeled
or for a different combination of parts...

Cheers, Tony

At 06:36 PM 1/3/2016, Tony Drews wrote:
>I'm going through my TR-4 head.  Since BFE seems to be out of action, I 
>purchased aluminum valve spring collars / caps from Moss.  I find that 
>they are smaller diameter than the cool titanium ones I'm running and 
>smaller than my current springs.  Unfortunately, the Titanium ones are 
>wearing and need to be replaced.  I don't have stock parts on hand to 
>compare to, so I'm not sure if the Moss part is undersized or if I'm 
>running larger than normal diameter stuff from Ken.
>

---

From: John Styduhar <[email-masked]>
Date: Mon, 4 Jan 2016 08:20:17 -0500

--===============5162188509312564173==

--047d7bb03aae6ea0bb052881fb97

The larger aftermarket valves offered by BPNW also have the radius groove
for the keepers.

On Sun, Jan 3, 2016 at 8:32 PM, Steve Yott <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--047d7bb03aae6ea0bb052881fb97
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">The=
 larger aftermarket valves offered by BPNW also have the radius groove for =
the keepers.=C2=A0</div></div><div class=3D"gmail_extra"><br><div class=3D"=
gmail_quote">On Sun, Jan 3, 2016 at 8:32 PM, Steve Yott <span dir=3D"ltr">&=
lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt;=
</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .=
8ex;border-left:1px #ccc solid;padding-left:1ex">In addition to this is Tri=
umph seemed to use their own design for the locks.<br>
Normally a lock has a somewhat square shaped ring on the inner surface and<=
br>
the valves use a matching grove.=C2=A0 Triumph uses a radius lock and match=
ing<br>
radius groove in the valve.=C2=A0 I have never found a usable replacement l=
ock on<br>
the market and keep a supply of used Triumph parts!<br>
<br>
IMHO, I would not use any aluminum alloy retainers as they will wear<br>
quickly.=C2=A0 What we need to do is find someone to reproduce the excellen=
t<br>
retainers that Ken supplied...<br>
<br>
Steve Yott<br>
<div><div class=3D"h5"><br>
<br>
-----Original Message-----<br>
From: Fot [mailto:<a href=3D"mailto:[email-masked]">fot-bounces=
@autox.team.net</a>] On Behalf Of Tony Drews<br>
Sent: Sunday, January 03, 2016 7:16 PM<br>
To: <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Subject: Re: [Fot] TR-4 Valve Spring Cap / Collar dilemma<br>
<br>
Follow up question - does anyone know the angle of the valve keeper for the=
<br>
5/16&quot; valve stems?=C2=A0 I&#39;m trying to cross reference to a common=
ly available<br>
valve spring retainer / collar.<br>
<br>
My measurements are showing 5 to 6.5 degrees.=C2=A0 I&#39;ve found retainer=
s for 7, 8<br>
and 10 degree keepers with either 1.375 or 1.365 OD.=C2=A0 1.375 seems to g=
o with<br>
7 degrees, 1.365 seems to go with 8 or 10 degree.<br>
<br>
Interesting detail - the new alloy retainers from Moss don&#39;t fit the ne=
w<br>
keepers from Moss very well.=C2=A0 I think their retainers are either misla=
beled<br>
or for a different combination of parts...<br>
<br>
Cheers, Tony<br>
<br>
At 06:36 PM 1/3/2016, Tony Drews wrote:<br>
&gt;I&#39;m going through my TR-4 head.=C2=A0 Since BFE seems to be out of =
action, I<br>
&gt;purchased aluminum valve spring collars / caps from Moss.=C2=A0 I find =
that<br>
&gt;they are smaller diameter than the cool titanium ones I&#39;m running a=
nd<br>
&gt;smaller than my current springs.=C2=A0 Unfortunately, the Titanium ones=
 are<br>
&gt;wearing and need to be replaced.=C2=A0 I don&#39;t have stock parts on =
hand to<br>
&gt;compare to, so I&#39;m not sure if the Moss part is undersized or if I&=
#39;m<br>
&gt;running larger than normal diameter stuff from Ken.<br>
&gt;<br>
&gt;The valve spring collar I&#39;ve removed is 1.365&quot; diameter, the o=
uter<br>
&gt;spring is 1.380&quot; diameter and the alloy spring collar from Moss is=
<br>
&gt;1.260&quot; diameter.<br>
&gt;<br>
&gt;Anyone know of a source of lightweight valve spring collars for the<br>
&gt;1.380&quot; springs?<br>
&gt;<br>
&gt;TIA<br>
&gt;<br>
&gt;Cheers, Tony Drews<br>
&gt;<br>
&gt;_______________________________________________<br>
&gt;<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
&gt;<br>
&gt;<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_bla=
nk">http://www.fot-racing.com</a><br>
&gt;<br>
&gt;Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"noreferrer" =
target=3D"_blank">http://www.team.net/donate.html</a><br>
&gt;Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" tar=
get=3D"_blank">http://www.team.net/archive</a><br>
&gt;Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" targe=
t=3D"_blank">http://www.team.net/forums</a><br>
&gt;Unsubscribe/Manage:<br>
&gt;<a href=3D"http://autox.team.net/mailman/options/fot/[email-masked]=
" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/option=
s/fot/[email-masked]</a><br>
&gt;<br>
<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
</div></div>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/op=
tions/fot/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/fot/[email-masked]</a><br>
<div class=3D"HOEnZb"><div class=3D"h5"><br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.n=
et/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</div></div></blockquote></div><br></div>

--047d7bb03aae6ea0bb052881fb97--

--===============5162188509312564173==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5162188509312564173==--

---

From: "Greg Solow" <[email-masked]>
Date: Tue, 5 Jan 2016 00:56:25 -0800

I believe that the stock TR "keepers" or "spring retainer locks" have a 10 
degree angle.  They do fit spring retainers made for locks with a 10 degree 
angle.  I found have some  aluminum retainers that I think are the same as 
those sold by Moss and I noticed that they do not "lock" tightly to the 
keepers as they should.
        When I have used aluminum ally spring retainers in  a racing engine, 
I have normally had them "hard anodized" to give them a hard surface that 
will be more resistant to wear. I polish the ends of the valve spring where 
they touch the spring retainer so that they will not abrade the retainer. 
It is also important that the retainer be a tight fit to the spring. This 
will help prevent the spring from moving around and "grinding " on the 
retainer.  All of these factors are equally valid for Titanium spring 
retainers also.
       At various times in the past I have had Titanium retainers made. They 
were 2 or 3 sets at a time. They were not cheap. Maybe having 10 sets of 8 
each done at a time might bring down the price.  The last time I had them 
made was maybe 10 years ago. It seems to me the cost was around $125.00 for 
8 retainers back then.

    Greg Solow

---

From: Tony Drews <[email-masked]>
Date: Sat, 09 Jan 2016 13:53:49 -0600

Just a quick update on this.  I'm still in the process of fitting 
things but seem to have found credible items readily available.
 From Crower:
P/N 68324 spring matches the springs Ken was selling virtually identically.
P/N 87041 is the titanium retainer (7 degree locks, by the way) that 
goes with that spring.  It is NOT identical to what Ken was selling 
and add 0.065" to installed spring height which isn't great for me 
but probably workable.
P/N 87050 is the steel retainer which would work.
These retainers are listed for 11/32" valve stem diameter rather than 
5/16" but I've verified the fit there.

 From Isky:
Springs TR05 and TR06 (outer and inner)
Retainer 60TI - Titanium, 927ST - Steel

Note that the Isky springs are somewhat larger in diameter than the 
Crower ones, so the Isky retainer won't work on the Crower 
springs.  The Crower springs would allow you to get about 100 lbs 
seat pressure which is my target.

Hope this helps.

Cheers, Tony Drews