Subject: [Fot] Spitfire 1296 Autocross Cams

From: Larry Young <[email-masked]>
Date: Tue, 27 Oct 2015 12:11:37 -0500

I'm trying to help a friend select a cam for a warmed up Spitfire 1296 
engine.  I'm looking for specs and advice on what would be good for 
street/autocross.  I'd like to find complete specs, i.e. number at both 
seat-to-seat and 0.050 lift.  Seat-to-seat numbers are usually wrong and 
don't tell much anyway.  What is the lifter diameter and bearing ID for 
this engine?
Thanks,
Larry
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Larry Young <[email-masked]>
Date: Sat, 31 Oct 2015 16:18:18 -0500

Thanks for the help.  I sure wish more vendors would give complete specs 
on their cams, so we would know what we are buying.

On 10/27/2015 12:11 PM, Larry Young wrote:
> street/autocross.  I'd like to find complete specs, i.e. number at 
> both seat-to-seat and 0.050 lift.  Seat-to-seat numbers are usually 
> wrong and don't tell much anyway.  What is the lifter diameter and 
> bearing ID for this engine?
> Thanks,
> Larry