Subject: [Fot] TR4 clutch fork pin

From: Michael Moore <[email-masked]>
Date: Wed, 7 Oct 2015 14:04:12 +0000

--===============6043040417739531147==
Content-Language: en-US
	boundary="_004_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_";
	type="multipart/alternative"

--_004_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_
	boundary="_000_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_"

--_000_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_
Content-Transfer-Encoding: quoted-printable

Trying to get an old transmission apart and the pin broke, now I can't get =
fork off cross shaft.

Anyone have a method for getting it off now?

Thanks, Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road, Fairview, PA 16415

[email-masked]

--_000_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:dt=3D"uuid:C2F41010-65B3-11d1-A29F-00AA00C14882" xmlns:m=3D"http://sc=
hemas.microsoft.com/office/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-=
html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Microsoft Theme 2.00" content=3D"Eclipse 011">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Verdana;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Garamond;
	panose-1:2 2 4 4 3 3 1 1 8 3;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Garamond",serif;
	color:black;}
h1
	{mso-style-priority:9;
	mso-style-link:"Heading 1 Char";
	margin-top:12.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:16.0pt;
	font-family:"Verdana",sans-serif;
	color:black;}
h2
	{mso-style-priority:9;
	mso-style-link:"Heading 2 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h3
	{mso-style-priority:9;
	mso-style-link:"Heading 3 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h4
	{mso-style-priority:9;
	mso-style-link:"Heading 4 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:14.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h5
	{mso-style-priority:9;
	mso-style-link:"Heading 5 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:13.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
h6
	{mso-style-priority:9;
	mso-style-link:"Heading 6 Char";
	margin-top:2.0pt;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:0in;
	margin-bottom:.0001pt;
	page-break-after:avoid;
	font-size:11.0pt;
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:normal;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#339999;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#999999;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.Heading1Char
	{mso-style-name:"Heading 1 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 1";
	font-family:"Verdana",sans-serif;
	color:black;
	font-weight:bold;}
span.Heading2Char
	{mso-style-name:"Heading 2 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 2";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading3Char
	{mso-style-name:"Heading 3 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 3";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading4Char
	{mso-style-name:"Heading 4 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 4";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading5Char
	{mso-style-name:"Heading 5 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 5";
	font-family:"Verdana",sans-serif;
	color:black;}
span.Heading6Char
	{mso-style-name:"Heading 6 Char";
	mso-style-priority:9;
	mso-style-link:"Heading 6";
	font-family:"Verdana",sans-serif;
	color:black;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body bgcolor=3D"white" background=3D"cid:[email-masked]" l=
ang=3D"EN-US" link=3D"#339999" vlink=3D"#999999">
<img src=3D"cid:[email-masked]" v:src=3D"cid:image001.gif@0=
1D100E7.7F421E60" v:shapes=3D"_x0000_Mail" width=3D"0" height=3D"0" class=
=3D"shape" style=3D"display:none;width:0;height:0"><!--[if gte mso 9]><xml>
<v:background id=3D"_x0000_s1025" o:bwmode=3D"white" o:targetscreensize=3D"=
1024,768">
<v:fill src=3D"cid:[email-masked]" o:title=3D"eclbkgnd" typ=
e=3D"frame" />
</v:background></xml><![endif]-->
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">Trying to get an old transmission =
apart and the pin broke, now I can&#8217;t get fork off cross shaft.<o:p></=
o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext">Anyone have a method for getting i=
t off now?<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><i><span style=3D"font-size:11.0pt;font-family:&quot=
;Calibri&quot;,sans-serif;color:red">Thanks, Mike<o:p></o:p></span></i></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red">62 TR4, Race car<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red">63 TR4, Street car<o:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red">Mike &amp; Becky Moore<o:p></o:p></span><=
/p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red">6050 Ruhl Road, Fairview, PA 16415<o:p></=
o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:red">[email-masked]<o:p></o:p></span></=
p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,sans-serif;color:windowtext"><o:p>&nbsp;</o:p></span></p>
</div>
</body>
</html>

--_000_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_--

--_004_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_
Content-Description: image001.gif
Content-Disposition: inline; filename="image001.gif"; size=69751;
	creation-date="Wed, 07 Oct 2015 14:04:10 GMT";
	modification-date="Wed, 07 Oct 2015 14:04:10 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_BY1PR0401MB162696583958CEFCDA5A762BB4360BY1PR0401MB1626_--

--===============6043040417739531147==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6043040417739531147==--

---

From: "Randall" <[email-masked]>
Date: Wed, 7 Oct 2015 08:11:41 -0700

> Option #2 is the trusty blue-flame" wrench, replacement parts 
> are cheap enough...

One of those cheap angle grinders from Horrible Freight will do the same thing, if you don't happen to have a flaming wrench handy.

Randall

---

From: <[email-masked]>
Date: Wed, 7 Oct 2015 16:15:16 +0000

I replied to Mike directly but with all these responses I haven't seen what I do, which is simply drill it all the way through for a 5/16-24 tap. I use a grade 8 bolt and a safety wired castellated nut on the other end. That approach saves the cross shaft. If I am using a good taper pin I do a second bolt, drilled and tapped, 90 degrees off on the other end of the fork. I also do that when I put a bolt though the taper area. No failures since I started doing this.

Some guys just weld the fork on and call it done. With a new cross shaft costing under $30.00, cutting the old one out with a sawzall is the most time effective way to go, but even on street cars I double up on the fork attachment hardware.  

Bob Kramer
[email-masked]

---- Matt Bakes <[email-masked]> wrote: 
> Mike, What I do is drill a hole in the fork opposite the pin. Then take a
> punch and drive the pin out. Seems to work well most times.
> 
> Matt
> 
> 
> Triumph Rescue
> 617 Walnut St.
> Bally, Pa. 19503
> 610-845-8217
> www.triumphrescue.com
> 
> British Wiring
> 617 Walnut St.
> P.O. Box 185
> Bally, Pa. 19503
> www.BritishWiring.com <http://www.britishwiring.com/>
> 
> On Wed, Oct 7, 2015 at 10:04 AM, Michael Moore <[email-masked]>
> wrote:
> 
> > Trying to get an old transmission apart and the pin broke, now I can’t get
> > fork off cross shaft.
> >
> >
> >
> > *Thanks, Mike*
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
> >
> >

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Michael Moore <[email-masked]>
Date: Wed, 7 Oct 2015 17:20:55 +0000

Thanks for all the replies, several options out there, I will try least destructive and work my way up to cutting cross shaft

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone:  814-868-4831  ext 103
Fax:        814-864-7383
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, October 07, 2015 12:15 PM
To: Michael Moore <[email-masked]>; Matt Bakes <[email-masked]>
Cc: FOT <[email-masked]>
Subject: Re: [Fot] TR4 clutch fork pin

Bob Kramer
[email-masked]

---- Matt Bakes <[email-masked]> wrote: 
> Mike, What I do is drill a hole in the fork opposite the pin. Then 
> take a punch and drive the pin out. Seems to work well most times.
> 
> Matt
> 
> 
> Triumph Rescue
> 617 Walnut St.
> Bally, Pa. 19503
> 610-845-8217
> www.triumphrescue.com
> 
> British Wiring
> 617 Walnut St.
> P.O. Box 185
> Bally, Pa. 19503
> > Trying to get an old transmission apart and the pin broke, now I 
> > can’t get fork off cross shaft.
> >
> >
> >