Subject: [Fot] Fuel Pressure Regulator

From: "Barr, Scott" <[email-masked]>
Date: Thu, 22 Oct 2015 13:20:44 +0000

--===============2891351788011397288==
Content-Language: en-US
	boundary="_000_84F56CFCC31FAC48AE160008ADDECFA51E24AF93SVREXCH02mccart_"

--_000_84F56CFCC31FAC48AE160008ADDECFA51E24AF93SVREXCH02mccart_
Content-Transfer-Encoding: quoted-printable

Question: is changing from the higher pressure Holley fuel pressure regulat=
or (1-4 psi) to the lower pressure regulator really as simple as changing t=
hat cone-shaped spring under the cover?

Somewhere along the line, it appears that I got the wrong Holley fuel press=
ure regulator - the higher pressure one.  Adjusted all the way to the low e=
nd, I had 4.5-5.0 psi of fuel pressure.  For years, that was just fine with=
 my SUs, so I just left it.

But now I have switched to a different set of SUs and they're bleeding fuel=
 all over the place (out of the vent hole in the bowl covers and out of the=
 jets).  So I dug around and found that I had a spare Holley fuel pressure =
regulator.  And it had a different color spring (red vs. silver).  So on a =
hunch I switched the springs.  Voila!  2.5 psi.

Is it really that simple??

Scott B.

--_000_84F56CFCC31FAC48AE160008ADDECFA51E24AF93SVREXCH02mccart_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Question: is changing from the higher pressure Holle=
y fuel pressure regulator (1-4 psi) to the lower pressure regulator really =
as simple as changing that cone-shaped spring under the cover?
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Somewhere along the line, it appears that I got the =
wrong Holley fuel pressure regulator &#8211; the higher pressure one.&nbsp;=
 Adjusted all the way to the low end, I had 4.5-5.0 psi of fuel pressure.&n=
bsp; For years, that was just fine with my SUs, so
 I just left it.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">But now I have switched to a different set of SUs an=
d they&#8217;re bleeding fuel all over the place (out of the vent hole in t=
he bowl covers and out of the jets).&nbsp; So I dug around and found that I=
 had a spare Holley fuel pressure regulator.&nbsp;
 And it had a different color spring (red vs. silver).&nbsp; So on a hunch =
I switched the springs.&nbsp; Voila!&nbsp; 2.5 psi.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Is it really that simple??<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Scott B.<o:p></o:p></p>
</div>
</body>
</html>

--_000_84F56CFCC31FAC48AE160008ADDECFA51E24AF93SVREXCH02mccart_--

--===============2891351788011397288==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2891351788011397288==--

---

From: "Barr, Scott" <[email-masked]>
Date: Thu, 22 Oct 2015 13:56:07 +0000

--===============1374886864525148243==
Content-Language: en-US
	boundary="_000_84F56CFCC31FAC48AE160008ADDECFA51E24B19FSVREXCH02mccart_"

--_000_84F56CFCC31FAC48AE160008ADDECFA51E24B19FSVREXCH02mccart_
Content-Transfer-Encoding: base64

--_000_84F56CFCC31FAC48AE160008ADDECFA51E24B19FSVREXCH02mccart_
Content-Transfer-Encoding: base64

--_000_84F56CFCC31FAC48AE160008ADDECFA51E24B19FSVREXCH02mccart_--

--===============1374886864525148243==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1374886864525148243==--