Subject: Re: [Fot] Gas for $1.80 in NJ

From: [email-masked]
Date: Sun, 4 Oct 2015 21:44:19 -0400

--===============6081983301226171423==
	boundary="----=_Part_160264_69442298.1444009459735"

------=_Part_160264_69442298.1444009459735
Content-Transfer-Encoding: 7bit

Its $1.97 for reg near me here in MA.

Bob T
'64 Spit GT  autocrosser

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: 'Friends of Triumph' Triumph <[email-masked]>
Sent: Thu, Oct 1, 2015 6:26 pm
Subject: [Fot] Gas for $1.80 in NJ

Haven't seen it this low for a long time.

Sent from my mobile device

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_160264_69442298.1444009459735
Content-Transfer-Encoding: 7bit

<font color='blue' size='4' face='Arial, Helvetica, sans-serif'>Its $1.97 for reg near me here in MA.
<div><br>
</div>

<div>Bob T</div>

<div>'64 Spit GT &nbsp;autocrosser<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Scott Janzen &lt;[email-masked]&gt;<br>
To: 'Friends of Triumph' Triumph &lt;[email-masked]&gt;<br>
Sent: Thu, Oct 1, 2015 6:26 pm<br>
Subject: [Fot] Gas for $1.80 in NJ<br>
<br>

<div id="AOLMsgPart_1_c63b9fa9-3c44-42d4-bed0-445477b359bf" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Haven't seen it this low for a long time.

Sent from my mobile device

_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_c63b9fa9-3c44-42d4-bed0-445477b359bf -->
</div>
</div>
</font>
------=_Part_160264_69442298.1444009459735--

--===============6081983301226171423==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6081983301226171423==--

---

From: Bill Sohl <[email-masked]>
Date: Tue, 06 Oct 2015 15:23:27 -0400

This is a multi-part message in MIME format.

--===============8841043425449636456==
 boundary="Boundary_(ID_YdUix730eGJY1NTm67ytDg)"

This is a multi-part message in MIME format.

--Boundary_(ID_YdUix730eGJY1NTm67ytDg)
Content-transfer-encoding: 7BIT

It is now down to $1.75/gal here in NJ.

Cheers,
Bill Sohl

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Sunday, October 04, 2015 9:44 PM
  Subject: Re: [Fot] Gas for $1.80 in NJ

  Bob T
  '64 Spit GT  autocrosser

  -----Original Message-----
  From: Scott Janzen <[email-masked]>
  To: 'Friends of Triumph' Triumph <[email-masked]>
  Sent: Thu, Oct 1, 2015 6:26 pm
  Subject: [Fot] Gas for $1.80 in NJ

Donate:

------------------------------------------------------------------------------

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

--Boundary_(ID_YdUix730eGJY1NTm67ytDg)
Content-transfer-encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16696">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>It is now down to $1.75/gal here in=20
NJ.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Cheers,</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Bill Sohl</FONT></DIV>
<DIV>&nbsp;</DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Sunday, October 04, 2015 =
9:44=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [Fot] Gas for =
$1.80 in=20
  NJ</DIV>
  <DIV><BR></DIV><FONT color=3Dblue size=3D4 face=3D"Arial, Helvetica, =
sans-serif">Its=20
  $1.97 for reg near me here in MA.=20
  <DIV><BR></DIV>
  <DIV>Bob T</DIV>
  <DIV>'64 Spit GT &nbsp;autocrosser<BR><BR><BR>
  <DIV=20
  style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: =
10pt">-----Original=20
  Message-----<BR>From: Scott Janzen &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>To: 'Friends =
of=20
  Triumph' Triumph &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Sent: =
Thu, Oct=20
  1, 2015 6:26 pm<BR>Subject: [Fot] Gas for $1.80 in NJ<BR><BR>
  <DIV=20
  style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, =
Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px"=20
  id=3DAOLMsgPart_1_c63b9fa9-3c44-42d4-bed0-445477b359bf><PRE =
style=3D"FONT-SIZE: 9pt"><TT>Haven't seen it this low for a long time.

_______________________________________________
<A href=3D"mailto:[email-masked]">[email-masked]</A>

<A href=3D"http://www.fot-racing.com" =
target=3D_blank>http://www.fot-racing.com</A>

Donate:
<A href=3D"http://www.team.net/donate.html" =
target=3D_blank>http://www.team.net/donate.html</A>
Archive: <A href=3D"http://www.team.net/archive" =
target=3D_blank>http://www.team.net/archive</A>
Forums:
<A href=3D"http://www.team.net/forums" =
target=3D_blank>http://www.team.net/forums</A>
<A href=3D"http://autox.team.net/mailman/options/fot/[email-masked]" =
target=3D_blank>http://autox.team.net/mailman/options/fot/robertten1@aol.=
com</A>

</TT></PRE></DIV><!-- end of =
AOLMsgPart_1_c63b9fa9-3c44-42d4-bed0-445477b359bf --></DIV></DIV></FONT>
  <P>
  <HR>

  =
<P></P>_______________________________________________<BR>[email-masked].=
net<BR><BR>http://www.fot-racing.com<BR><BR>Donate:=20
  http://www.team.net/donate.html<BR>Archive:=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  =
http://autox.team.net/mailman/options/fot/[email-masked]<BR><BR><=
BR></BLOCKQUOTE></BODY></HTML>

--Boundary_(ID_YdUix730eGJY1NTm67ytDg)--

--===============8841043425449636456==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8841043425449636456==--