Subject: Re: [Fot] Lever shock modifications

From: Tony Drews <[email-masked]>
Date: Mon, 19 Oct 2015 09:07:50 -0500

Contact Peter Caldwell <[email-masked]>, they make an adjustable 
lever shock, that's what I'm running.

Cheers, Tony Drews

At 07:20 PM 10/18/2015, Stephen Borowski wrote:
>Hello All,
>Anyone have any experience with using TR6 lever shock valves in the 
>TR4 lever shock ?
>Anyone know the correct modifications to the TR4 (Live Axle) lever 
>shock valves for racing?
>
>Thank You,
>Steve
>Florida TR4
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Alexandre Camoletti" <[email-masked]>
Date: Mon, 19 Oct 2015 16:35:51 +0200

Me too, and it works great, easily adjustable and very efficient!

-----Message d'origine-----
De : Fot [mailto:[email-masked]] De la part de Tony Drews
Envoyé : lundi 19 octobre 2015 16:08
À : Stephen Borowski; [email-masked]
Objet : Re: [Fot] Lever shock modifications

Contact Peter Caldwell <[email-masked]>, they make an adjustable lever
shock, that's what I'm running.

Cheers, Tony Drews

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

eam.net

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 19 Oct 2015 08:04:45 -0700 reip=0.000, cl=1, cld=1, fgs=0

Likewise, very good item.
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "Alexandre Camoletti" <[email-masked]>
To: "'Tony Drews'" <[email-masked]>; "'Stephen Borowski'" 
<[email-masked]>; <[email-masked]>
Sent: Monday, October 19, 2015 7:35 AM
Subject: Re: [Fot] Lever shock modifications

-----Message d'origine-----
De : Fot [mailto:[email-masked]] De la part de Tony Drews
Envoyé : lundi 19 octobre 2015 16:08
À : Stephen Borowski; [email-masked]
Objet : Re: [Fot] Lever shock modifications

Cheers, Tony Drews

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 19 Oct 2015 17:05:07 +0200

I run stock lever shocks with TR3 valve springs and 690 EP oil.

Cheers
Chris

---

From: davehogye <[email-masked]>
Date: Tue, 20 Oct 2015 02:33:29 +0000 (UTC)

--===============6925699062137634974==
	boundary="----=_Part_6058110_1686877020.1445308409218"

------=_Part_6058110_1686877020.1445308409218
Content-Transfer-Encoding: 7bit

I too, got a set of the adjustable shocks for my TR3 from Peter. 

As I have said to many, they completely transformed the rear suspension of my TR. 

Dave H. 

----- Original Message -----

From: "Stephen Borowski" <[email-masked]> 
To: [email-masked] 
Sent: Sunday, October 18, 2015 5:20:23 PM 
Subject: [Fot] Lever shock modifications 

Hello All, 
Anyone have any experience with using TR6 lever shock valves in the TR4 lever shock ? 
Anyone know the correct modifications to the TR4 (Live Axle) lever shock valves for racing? 

Thank You, 
Steve 
Florida TR4 

------=_Part_6058110_1686877020.1445308409218
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>I too, got a set of the adjustable shocks for my TR3 from Peter. &=
nbsp;</div><div><br></div><div>As I have said to many, they completely tran=
sformed the rear suspension of my TR.<br></div><div><br></div><div>Dave H.<=
/div><div><br></div><div><br></div><div><br></div><hr id=3D"zwchr"><div sty=
le=3D"color:#000;font-weight:normal;font-style:normal;text-decoration:none;=
font-family:Helvetica,Arial,sans-serif;font-size:12pt;"><b>From: </b>"Steph=
en Borowski" &lt;[email-masked]&gt;<br><b>To: </b>[email-masked]<=
br><b>Sent: </b>Sunday, October 18, 2015 5:20:23 PM<br><b>Subject: </b>[Fot=
] Lever shock modifications<br><div><br></div>Hello All,<br>Anyone have any=
 experience with using TR6 lever shock valves in the TR4 lever shock ?<br>A=
nyone know the correct modifications to the TR4 (Live Axle) lever shock val=
ves for racing?<br><div><br></div>Thank You,<br>Steve<br>Florida TR4 <br>__=
_____________________________________________<br>[email-masked]<br><div=
><br></div>http://www.fot-racing.com<br><div><br></div>Donate: http://www.t=
eam.net/donate.html<br>Archive: http://www.team.net/archive<br>Forums: http=
://www.team.net/forums<br>Unsubscribe/Manage: http://autox.team.net/mailman=
/options/fot/[email-masked]<br><div><br></div><br></div><div><br></div=
></div></body></html>
------=_Part_6058110_1686877020.1445308409218--

--===============6925699062137634974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6925699062137634974==--