Subject: Re: [Fot] cams and roaches and such

From: John Hasty <[email-masked]>
Date: Sat, 31 Oct 2015 01:24:37 +0000

Marty... There's no doubt the entry @ MO is down, even from just 3 or 4 years ago... In my opinion SVRA 's"new" approach with emphasis on newer cars and more events is the cause.  In the mid Atlantic & south VRG & VDCA are the only events where you find a "real" vintage field of cars....

Sent from my iPhone

On Oct 30, 2015, at 7:50 PM, "marty" <[email-masked]<mailto:[email-masked]>> wrote:

Well since my car is not fast but is OK looking I guess I can be considered a potato bug or something😊. Well I like a nice looking car as well as anybody but I miss the lower tiered cars that used to come out in droves. The head counts at my local track “Mid-Ohio” are a mear shadow of what they used to be back in the early 90’s. Granted the cars that show up to race are top shelf but the paddocks sure are empty. Car shows are similar, used to be full of daily drivers, people hanging out having a good time but now the entries are half of what they used to be but everything is restored to the nth degree and the people with drivers don't even bother coming out for fear of being given the ole harry eyeball.  My view anyhow.

Marty
_______________________________________________
[email-masked]<mailto:[email-masked]>

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Michael Moore <[email-masked]>
Date: Sat, 31 Oct 2015 12:25:51 +0000

--===============5925520894885424588==
Content-Language: en-US
	boundary="_000_BY1PR0401MB1626F47D14F4E92C206913D5B42E0BY1PR0401MB1626_"

--_000_BY1PR0401MB1626F47D14F4E92C206913D5B42E0BY1PR0401MB1626_
Content-Transfer-Encoding: base64

--_000_BY1PR0401MB1626F47D14F4E92C206913D5B42E0BY1PR0401MB1626_
Content-Transfer-Encoding: base64

--_000_BY1PR0401MB1626F47D14F4E92C206913D5B42E0BY1PR0401MB1626_--

--===============5925520894885424588==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5925520894885424588==--