Subject: Re: [Fot] Fwd: Triumph TR3 CSRG Charity Challenge Races Sonoma Raceway Oct 1-3, 2015 - YouTube

From: [email-masked]
Date: Sat, 10 Oct 2015 16:56:23 -0400

--===============6252786467231412683==
	boundary="----=_Part_275156_1046448951.1444510583351"

------=_Part_275156_1046448951.1444510583351
Content-Transfer-Encoding: 7bit

Very well done, and I am sure only the laundry knows how exciting it got in that race several times.
 
I like seeing #29 on Steve's car.
 
Bill Dentinger

------=_Part_275156_1046448951.1444510583351
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Very well done, and I am sure only the laundry knows how exciting it got in that race several times.</div>

<div>&nbsp;</div>

<div>I like seeing #29 on Steve's car.</div>

<div>&nbsp;</div>

<div>Bill Dentinger</div>

<div><tt></tt>&nbsp;</div>

 <!-- end of AOLMsgPart_1_f40e98b2-702a-493e-965a-f5fc123af4f7 -->
</font>
------=_Part_275156_1046448951.1444510583351--

--===============6252786467231412683==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6252786467231412683==--

---

From: [email-masked]
Date: Sat, 10 Oct 2015 19:25:53 -0700

That was awesome!  Thanks for sharing.

Chuck

> On Oct 10, 2015, at 11:02 AM, Dave Hogye <[email-masked]> wrote:
> 
> Hello Friends,
> 
> Steve Belfer has published a video on YouTube from our race last weekend.
> 
> Steve had a number of cameras on his car and tow vehicle filming throughout the weekend and the event.  His creative editing produced an enjoyable compilation.
> 
> On the last lap of the race there is a very close call between us and an Alfa sitting backwards in the middle of turn 2.  
> 
> Steve set a camera on his tow vehicle for time elapsed shots to and from the event.
> 
> Steve stayed at our guest house, located next to my shop Sunday night after the race and the video ends with the sun going down in the valley and me unloading my car.  
> 
> I hope the video adds enticement for Triumph racers planning on joining us in the 2016 Kastner Cup Race at Sonoma Raceway.  
> 
> Please watch and enjoy, 
> 
> Dave H.
> 
> https://www.youtube.com/watch?v=MuTxxzdClv4
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Michael Moore <[email-masked]>
Date: Sun, 11 Oct 2015 13:01:56 +0000

Really cool video

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone:  814-868-4831  ext 103
Fax:        814-864-7383
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Dave Hogye
Sent: Saturday, October 10, 2015 2:03 PM
To: Friends of Friends of Triumph <[email-masked]>
Subject: [Fot] Fwd: Triumph TR3 CSRG Charity Challenge Races Sonoma Raceway Oct 1-3, 2015 - YouTube

Hello Friends,

Please watch and enjoy, 

Dave H.

---

From: D V <[email-masked]>
Date: Tue, 13 Oct 2015 00:54:23 +0000

Awesome video. Those of you who are running multiple cameras, how are you turning them all on?

Sent from my iPhone

> On Oct 11, 2015, at 8:02 AM, Michael Moore <[email-masked]> wrote:
> 
> Really cool video
> 
> Thanks
> Mike
> 
> Michael T. Moore, CPA
> 2007 West 32nd Street
> Erie, PA 16508
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Dave <[email-masked]>
Date: Mon, 12 Oct 2015 18:07:50 -0700

I know that Steve just turns them on and attempts to sync them later, usually by a common audible sound heard on all cameras.  In the case of this video, he used artistic experience and just got the different views close.

Dave H.

Sent from my iPad

> On Oct 12, 2015, at 5:54 PM, D V <[email-masked]> wrote:
>

---

From: Bill Dentinger <[email-masked]>
Date: Mon, 12 Oct 2015 20:22:44 -0500

How do you turn them on?  
Piece of cake!  
You look them all in the eye at once and say, "I LOVE YOU, CAMERAS!!!  
Always works.  That'll turn em on.

Bill Dentinger

Sent from my iPad

> On Oct 12, 2015, at 7:54 PM, D V <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>