Subject: Re: [Fot] Sonoma Charity Challenge this weekend update

From: Joe Alexander <[email-masked]>
Date: Sat, 3 Oct 2015 20:23:43 -0500

You going to have video? That will be fun.

I see Locke was on the evening news.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 3, 2015, at 7:38 PM, Dave Hogye <[email-masked]> wrote:
> 
> Hello Friends,
> Steve Belfer and I are having a great time racing this weekend in our TR3s.
> I qualified 7th and Steve has qualified 9th of 35 plus field.
> Steve is going fast his first time racing here and me in my 5th race as a driver.
> We are having a blast!
> I'll let you know how we do on race day tomorrow.
> 
> Dave H.
> 
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dave Hogye <[email-masked]>
Date: Sat, 3 Oct 2015 19:55:44 -0700

Yes,
Steve has multiple Gopros mounted and I have one.
Steve has been doing some fun stuff with editing.

Dave

Sent from my iPhone

> On Oct 3, 2015, at 6:23 PM, Joe Alexander <[email-masked]> wrote:
>