Subject: Re: [Fot] That Looong Race Prelude

From: [email-masked]
Date: Sat, 17 Oct 2015 10:29:52 -0400

--===============2693703122175620997==
	boundary="----=_Part_85826_600398897.1445092192424"

------=_Part_85826_600398897.1445092192424
Content-Transfer-Encoding: 7bit

I'll SECOND Jason's thoughts. 

THAT LOOOONG RACE in 1981 was one of my very first racing events, and I've been at every one since except for a couple when the VSCDA had a conflicting event at Mid-Ohio the same week end.  God willin...I'll be there next week end too...getting in everyone's way...
 
Bill Dentinger

-----Original Message-----
From: Jason Ostrowski [email-masked]
To: triumph friends <[email-masked]>
Sent: Sat, Oct 17, 2015 3:09 am
Subject: [Fot] That Looong Race Prelude

It is that time of year in the Midwest where the season changes from light to dark and we realize that our cars are about to hibernate for the long cold winter.
But not before the Season Finale at Blackhawk Farms.
As recently touted here on FoT;
That Looong Race is a long standing awesome fall event that brings with it colorful wooded views, Trick or Treating, Big Wheel Races, Partying; and most importantly some great Triumph Camaraderie and Racing.
Several FoT favorites will be racing and many Triumph Legends will be in attendance. 
All of our Triumph cars are pretty evenly matched at Blackhawk and I am eager to test my season of GT6 development against several of the best of our Triumph Friends.
Anyone coming out should have a chance to bet on Ostrowski, Drews, Barr, Snook, Alexander.
Or if you are a fan of American Iron, my teammate and big-balled Cheetah Ace Brian Garcia, will be trying to beat us in his Dan Gurney inspired Plymouth Barracuda. 
At twice the size and twice the power, he has deck stacked in his favor but the reliability of the TRs and the speed of the GT6 (if momentum is worth anything on this given Sunday) will not be friendly to his grunt!
I promise the racing will not disappoint anyone.
All spectating and crew entries are free!

The Beady Eyed Crew always hosts a great wine and Cheese on Saturday evening.
And then the party really gets going into the late night.
Friendly Ghost Racing hosts our annual long standing bad boys of racing festival of fire in our paddock (in the deep woods of turn 2); with a burn that crisps the leaves off every tree at the track. 
This party goes back to the early days of GT6 racing with John Reed and myself and often includes fire walking, stuffed animal sacrifices and mostly stuff that I am not at liberty to put in print.
Pick your poison... as the Looong race is next!
October 24th and 25th
http://www.myautoevents.com/pls/mae/frmEventDetail.Show?psevent_id=15290         

All Triumph fans are Welcome!!!

Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Racecars

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_85826_600398897.1445092192424
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>I'll&nbsp;SECOND&nbsp;Jason's thoughts.&nbsp;</div>

<div>&nbsp;</div>

<div>THAT LOOOONG RACE in 1981 was one of my very first racing events, and I've been at every one since except for a couple when the VSCDA had a conflicting event at Mid-Ohio the same week end.&nbsp; God willin...I'll be there next week end too...getting in everyone's way...</div>

<div>&nbsp;</div>

<div>Bill Dentinger</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Jason Ostrowski <a href="mailto:[email-masked]">[email-masked]</a></div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">To: triumph friends &lt;[email-masked]&gt;<br>
Sent: Sat, Oct 17, 2015 3:09 am<br>
Subject: [Fot] That Looong Race Prelude<br>
<br>

</div>

<div id="AOLMsgPart_1.2_f81423e3-abb0-4807-b3f4-3338a4d7df3d" style="color: black; font-family: arial,helvetica; font-size: 10pt;">

<div class="aolReplacedBody">
<div dir="ltr">
<div>It is that time of year in the Midwest where the season changes from light to dark and we realize that our cars are about to hibernate for the long cold&nbsp;winter.</div>

<div>But not before the Season Finale at Blackhawk Farms.</div>

<div>As recently touted here on FoT;</div>

<div>That Looong Race is a long standing awesome&nbsp;fall event that brings with it colorful wooded views, Trick or Treating, Big Wheel&nbsp;Races,&nbsp;Partying; and most importantly some great Triumph Camaraderie and Racing.</div>

<div>Several FoT favorites will be racing and&nbsp;many Triumph Legends will be in attendance. </div>

<div>All of our Triumph cars are pretty evenly matched at Blackhawk and I am eager to test my season of GT6&nbsp;development against several of the best of our&nbsp;Triumph Friends.</div>

<div>Anyone coming out should have a chance to bet on Ostrowski, Drews, Barr, Snook,&nbsp;Alexander.</div>

<div>Or if you are&nbsp;a fan of American Iron, my teammate and big-balled Cheetah Ace Brian Garcia,&nbsp;will be trying to beat us in&nbsp;his Dan Gurney inspired Plymouth Barracuda. </div>

<div>At twice the size and twice the power, he has deck stacked in his favor but the reliability of the TRs and the speed of the&nbsp;GT6 (if momentum is worth anything on this given Sunday) will not be&nbsp;friendly to his grunt!</div>

<div>I promise the racing will not disappoint anyone.</div>

<div>All spectating and crew entries are free!</div>

<div><br>
</div>

<div>The Beady Eyed Crew always hosts a great wine and Cheese on Saturday evening.</div>

<div>And then the party really gets going into the late night.</div>

<div>Friendly Ghost Racing&nbsp;hosts&nbsp;our annual long standing bad boys of racing festival of fire in our&nbsp;paddock (in the deep woods of turn 2); with a&nbsp;burn that crisps the leaves off every tree at the track. </div>

<div>This party goes back to the early days of&nbsp;GT6 racing with John&nbsp;Reed and myself and often includes fire walking, stuffed animal sacrifices and mostly stuff that I am not at liberty to put in print.</div>

<div>Pick your poison... as the Looong race is next!</div>

<div>October 24th and 25th</div>

<div><a href="http://www.myautoevents.com/pls/mae/frmEventDetail.Show?psevent_id=15290" target="_blank">http://www.myautoevents.com/pls/mae/frmEventDetail.Show?psevent_id=15290</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>

<div><br>
</div>

<div>All Triumph fans are Welcome!!!</div>

<div><br>
</div>

<div>Jason Ostrowski</div>

<div>Friendly Ghost Racing</div>

<div>1969 Triumph GT6+ Racecars</div>
</div>

</div>

</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">

</div>

<div id="AOLMsgPart_2_b628b12e-2fad-4063-9b69-75490eb1871b" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;"> <!-- end of AOLMsgPart_2_b628b12e-2fad-4063-9b69-75490eb1871b -->
</div>
</font>
------=_Part_85826_600398897.1445092192424--

--===============2693703122175620997==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2693703122175620997==--

---

From: "Barr, Scott" <[email-masked]>
Date: Sat, 17 Oct 2015 15:15:16 +0000

This is Loooong Race number 45.  45 years in a row is a Loooong time to do anything.  Congratulations to Chicagoland Sports Car Club and Midwestern Council of Sports Car Clubs.  I hope to run Saturday with the small production Miata Mob and Sunday with the Vintage group.  Great fun to be involved.

Scott B.

Scott Barr
McCarty Law LLP
(920) 257-2233

[email-masked] wrote:

Bill Dentinger

-----Original Message-----
To: triumph friends <[email-masked]>
Sent: Sat, Oct 17, 2015 3:09 am
Subject: [Fot] That Looong Race Prelude

Jason Ostrowski
Friendly Ghost Racing

Donate:

---

From: John Hasty <[email-masked]>
Date: Sat, 17 Oct 2015 17:29:54 +0000

I nominate Jason as the FOT poet

Sent from my iPhone

> On Oct 17, 2015, at 11:56 AM, "Barr, Scott" <[email-masked]> wrote:
>
> http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sat, 17 Oct 2015 14:46:34 -0500

This is a good weekend, great track, and the best of people.

Blackhawks Farms is a privately owned track with great infrastructure. It's very green with grass and trees, and plenty of paddock space and choices.

Entries are not usually expensive, the camping is free with a nominal charge for electricity. New facilities with showers and a second story covered deck that affords a view of much of the track.

Hold that thought. You will be hearing more about Blackhawks Farms in the future.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 17, 2015, at 12:29 PM, John Hasty <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Dave <[email-masked]>
Date: Sat, 17 Oct 2015 12:55:28 -0700

I second Jason as the official FOT poet and creative writer.  He's a great story teller.

Dave H.

Sent from my iPad

> On Oct 17, 2015, at 10:29 AM, John Hasty <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>