Subject: [Fot] Six cylinder cams

From: McKearn McKearn <[email-masked]>
Date: Wed, 28 Oct 2015 23:05:32 -0500

--===============5255307678448046548==

--047d7bdca51e23d4d10523366ce6

Hi All.
  I'm starting on a new GT6 Motor and I have some questions.  First are GT6
and TR6 cams really interchangeable?  Also what compression ratio do you
all feel is reasonable.  This car will seldom if ever see the street but
will mostly be for track days?  Thanks.   P.J.

--047d7bdca51e23d4d10523366ce6
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Hi All.</div><div>=C2=A0 I&#39;m starting on a new GT=
6 Motor and I have some questions.=C2=A0 First are GT6 and TR6 cams really =
interchangeable?=C2=A0 Also what compression ratio do you all feel is reaso=
nable.=C2=A0 This car will seldom if ever see the street but will mostly be=
 for track days?=C2=A0 Thanks.=C2=A0=C2=A0 P.J.</div></div>

--047d7bdca51e23d4d10523366ce6--

--===============5255307678448046548==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============5255307678448046548==--

---

From: "Enquiries Road & Track" <[email-masked]>
Date: Fri, 30 Oct 2015 09:32:25 +1000

--===============8330682374530887960==

--001a113ed3e05cba4d052346ba37

the TR6 and GT6 cams will physically interchange, but there are a vast
number of cam (timing) options

as others have suggested, you can't really just pick a cam in isolation.
many factors come into play

there is plenty of experience with 2000 & 2500 race engines and in
generally very high compression ratio is usual. 11:1 or greater  static,
but that will also depend on fuel being used

there is no point choosing a cam for a race engine if you want to street
drive it, and vice-versa, so step 1 is that decision. compromises usually
end up hopeless

Terry

--001a113ed3e05cba4d052346ba37
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">the TR6 and GT6 cams will physically interchange, but ther=
e are a vast number of cam (timing) options<div><br></div><div>as others ha=
ve suggested, you can&#39;t really just pick a cam in isolation. many facto=
rs come into play</div><div><br></div><div>there is plenty of experience wi=
th 2000 &amp; 2500 race engines and in generally very high compression rati=
o is usual. 11:1 or greater =C2=A0static, but that will also depend on fuel=
 being used=C2=A0</div><div><br></div><div>there is no point choosing a cam=
 for a race engine if you want to street drive it, and vice-versa, so step =
1 is that decision. compromises usually end up hopeless</div><div><br></div=
><div>=C2=A0</div><div>Terry<br></div><div><div><div><div class=3D"gmail_si=
gnature"><br></div></div>
</div></div></div>

--001a113ed3e05cba4d052346ba37--

--===============8330682374530887960==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8330682374530887960==--

---

From: Jason Ostrowski <[email-masked]>
Date: Thu, 29 Oct 2015 19:30:47 -0500

--===============3996150821248925955==

--001a11c36d50f0709b0523478900

All is very true.
My latest race motor is simply magnificent.
But, It would be a terrible street motor.
At 12.75 CR; with a special secret blend of the best cams from England,
California, Wisconsin, Oklahoma and Chicago.
The car operates almost exclusively in a power band above 5500 rpm and
welcomes and dares you to go beyond 7500 prior to every shift.
That wouldn't do much good for grocery getting.

Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Racecars

On Thu, Oct 29, 2015 at 6:32 PM, Enquiries Road & Track <
[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

--001a11c36d50f0709b0523478900
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>All is very true.</div><div>My latest race motor is s=
imply magnificent.</div><div>But, It would be a terrible street motor.</div=
><div>At 12.75 CR; with a special secret=C2=A0blend of the best cams from E=
ngland, California, Wisconsin, Oklahoma=C2=A0and Chicago.</div><div>The car=
 operates almost exclusively in a power band above 5500 rpm=C2=A0and welcom=
es and dares you to go=C2=A0beyond 7500=C2=A0prior to=C2=A0every shift.</di=
v><div>That wouldn&#39;t do much good for grocery getting.</div><div><br></=
div><div>Jason Ostrowski</div><div>Friendly Ghost Racing</div><div>1969 Tri=
umph GT6+ Racecars</div><div><br></div></div><div class=3D"gmail_extra"><br=
><div class=3D"gmail_quote">On Thu, Oct 29, 2015 at 6:32 PM, Enquiries Road=
 &amp; Track <span dir=3D"ltr">&lt;<a href=3D"mailto:enquiries@roadandtrack=
.net.au" target=3D"_blank">[email-masked]</a>&gt;</span> wro=
te:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-=
left:1px #ccc solid;padding-left:1ex"><div dir=3D"ltr">the TR6 and GT6 cams=
 will physically interchange, but there are a vast number of cam (timing) o=
ptions<div><br></div><div>as others have suggested, you can&#39;t really ju=
st pick a cam in isolation. many factors come into play</div><div><br></div=
><div>there is plenty of experience with 2000 &amp; 2500 race engines and i=
n generally very high compression ratio is usual. 11:1 or greater =C2=A0sta=
tic, but that will also depend on fuel being used=C2=A0</div><div><br></div=
><div>there is no point choosing a cam for a race engine if you want to str=
eet drive it, and vice-versa, so step 1 is that decision. compromises usual=
ly end up hopeless</div><div><br></div><div>=C2=A0</div><div>Terry<br></div=
><div><div><div><div><br></div></div>
</div></div></div>
<br>_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank" rel=3D"noreferrer">=
http://www.fot-racing.com</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.tea=
m.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div><br></div>

--001a11c36d50f0709b0523478900--

--===============3996150821248925955==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3996150821248925955==--

---

From: <[email-masked]>
Date: Fri, 30 Oct 2015 15:27:52 +0000

I've been to a lot of car show, Cars and Coffee and of course autocross and racing events. I've seen a lot of different types of car guys like to think of cars guys like types of birds. If you place appearance above performance you are a peacock. You strut around and eventually stop to show off your plumage, and where you park at a car show is of high importance to you. Heck, if you can't find a good spot, where people can admire your work you might just blow off the show. Sure you know how to primer, paint, wax and polish to a glass like finish, but you are all for show. I like pretty things, I do, so you have my admiration. Some car guys  like to do road trips with other cars guys. They pick a leader and follow him. These are geese. Racers on the other hand are more functional, more stealthy. Appearance matters because it is a functional part of building a better beast, not the point of the exercise. We don't fly in formation, we strike out and swoop, like a hawk. We need the performance to do what we do. If it doesn't look just right we put a decal over it to cover up the blemish.

If you enjoy building engines and trannies and have a need to know how it works and to be assured that it was built properly, and don't know why those funny reciprocating buffers try to whip themselves out of your control you are some other type of bird. Maybe a hawk, maybe a hummingbird, but from your self description you aren't a peacock. May I suggest vintage racing................. 

Bob Kramer
[email-masked]

---- McKearn McKearn <[email-masked]> wrote: 
> Hi.
>   I love  to build cars and I enjoy building engines and transmissions as
> well as all the other stuff that goes in. Body work???? now that's another
> story. I know I'll spend way more money in the long run if I build my own
> car but then again it will be my car...wait...am I trying to talk myself
> into building a race car?????
>  I already have a lot of what I need to get started so I guess I'm just
> going to go for it. So what if it takes me a few years. My last GT6 build
> took about ten and then I was really never  done tweaking.
>  Quick before I really get going on this someone stop me........
>                                                               P.J.
> 
> On Fri, Oct 30, 2015 at 8:04 AM, Bill Tobin <[email-masked]>
> wrote:
> 
> > Race ready, yeah, heard that one before!
> > If you buy a used race car, take the purchase price and add that much more
> > to it and you may be ready for the track!
> > The good news is that it will be set up to your liking. And your specs.
> > No regrets on my part; the Redhead is still fun to drive and I'm having a
> > blast. May not be first but it was built to last.
> > Cheers, Bill
> >
> > ----- Original Message -----
> > *From:* Scott Janzen <[email-masked]>
> > *To:* McKearn McKearn <[email-masked]>
> > *Cc:* FOT list <[email-masked]>
> > *Sent:* Friday, October 30, 2015 8:32 AM
> > *Subject:* Re: [Fot] Six cylinder cams
> >
> > Race cars, especially GT6s, aren't built /set up to be competitive in one
> > shot, unless you are Chuck Gee.  No rush. That said, as much fun as it may
> > be to build one, spending a little more up front to buy one that has been
> > raced will probably save money in the long run.  All that hardware - dual
> > braking system, competition shocks, fire system, roll cage, braided lines,
> > heavy duty stub axles, spare wheels, fuel cell, etc, etc, etc is often
> > heavily discounted in the price of a used race car.
> > You'll still need to build a good engine and do countless other things
> > (race ready, ha!) but you can probably save money over the long haul.
> > Who out there has a car for P.J.?
> >
> > Sent from my mobile device
> >
> > On Oct 29, 2015, at 10:44 PM, McKearn McKearn <[email-masked]> wrote:
> >
> > O.K. I get it.  Race car or street car. One or  the other.  I guess I'll
> > have to build a race car and use it for track days.  I just can't make the
> > commitment to the time and money  required for racing at this time.
> >   With that in mind, I would appreciate some help.  Could I get a really
> > low interest 30 year loan for about 50 Gs or so?  Or just some honest
> > opinions from time to time is good too.
> >                          P.J.
> >
> > On Thu, Oct 29, 2015 at 5:15 PM, Jason Ostrowski <[email-masked]>
> > wrote:
> >
> >> Better yet, take it the full step beyond... and forget about track days
> >> and street GT6's all together.
> >> It's way more useful as a racer.
> >> The real thrill of the Triumph world is Race cars.
> >> All that Track day talk is building a car for 1/2 its duty both ways.
> >> Spend all that time and money, drive on the street and have some big SUV
> >> destroy it at a stop light.
> >> When it come to GT6's, there are race cars and there are street cars and
> >> never the two should be the same.
> >> Race.
> >> Full on Race.
> >> It will be the best and worst decision you will ever make all at the same
> >> time.
> >> The fun and friendship that you get from racing the car will outweigh any
> >> argument for the "track day concept".
> >> If you do either "properly" you will likely spend the same amount of
> >> money.
> >> But you will have way more fun racing.
> >> And you will be actually racing the thing.
> >> there is nothing better.
> >> We will give you all the help you need.
> >>
> >> Jason Ostrowski
> >> Friendly Ghost Racing
> >> On Wed, Oct 28, 2015 at 11:05 PM, McKearn McKearn <[email-masked]>
> >> wrote:
> >>
> >>> Hi All.
> >>>   I'm starting on a new GT6 Motor and I have some questions.  First are
> >>> GT6 and TR6 cams really interchangeable?  Also what compression ratio do
> >>> you all feel is reasonable.  This car will seldom if ever see the street
> >>> but will mostly be for track days?  Thanks.   P.J.
> >>>
> > http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
> > ------------------------------
> >
> > http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
> >

---

From: <[email-masked]>
Date: Fri, 30 Oct 2015 16:15:33 +0000

Some birds are known to eat berries that have fermented and act crazy drunk. I think I know too much about birds......

Bob Kramer
[email-masked]

---- Warren Aplin <[email-masked]> wrote: 
> That was very well done.  I don't typically respond to these.  I am all of
> the above at different times, although I am also a lurker too, (already
> did the car show thing for years, but love to look rather than display at
> this point in my life although I have 4 cars in a fun show tomorrow with
> my wife, daughter and her fiancé,  so a great family outing and vintage
> racing in two weeks at PBIR again with my daughter as co-driver) so what
> kind of bird is that?
> 
> Warren Aplin
> 62 TR4 race car #66 used to be # 75 in FOT
> Cars and Coffee sponsor in South Florida
> Jupiter, Florida
> 561-748-8187
> [email-masked]
> -----Original Message-----
> From: Fot [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, October 30, 2015 11:28 AM
> To: Bill Tobin; McKearn McKearn
> Cc: FOT list
> Subject: Re: [Fot] Six cylinder cams
> 
> I've been to a lot of car show, Cars and Coffee and of course autocross
> and racing events. I've seen a lot of different types of car guys like to
> think of cars guys like types of birds. If you place appearance above
> performance you are a peacock. You strut around and eventually stop to
> show off your plumage, and where you park at a car show is of high
> importance to you. Heck, if you can't find a good spot, where people can
> admire your work you might just blow off the show. Sure you know how to
> primer, paint, wax and polish to a glass like finish, but you are all for
> show. I like pretty things, I do, so you have my admiration. Some car guys
> like to do road trips with other cars guys. They pick a leader and follow
> him. These are geese. Racers on the other hand are more functional, more
> stealthy. Appearance matters because it is a functional part of building a
> better beast, not the point of the exercise. We don't fly in formation, we
> strike out and swoop, like a hawk. We need the perfo  rmance to do what we
> do. If it doesn't look just right we put a decal over it to cover up the
> blemish.
> 
> If you enjoy building engines and trannies and have a need to know how it
> works and to be assured that it was built properly, and don't know why
> those funny reciprocating buffers try to whip themselves out of your
> control you are some other type of bird. Maybe a hawk, maybe a
> hummingbird, but from your self description you aren't a peacock. May I
> suggest vintage racing.................
> 
> Bob Kramer
> [email-masked]
> 
> >   I love  to build cars and I enjoy building engines and transmissions
> > as well as all the other stuff that goes in. Body work???? now that's
> > another story. I know I'll spend way more money in the long run if I
> > build my own car but then again it will be my car...wait...am I trying
> > to talk myself into building a race car?????
> >  I already have a lot of what I need to get started so I guess I'm
> > just going to go for it. So what if it takes me a few years. My last
> > GT6 build took about ten and then I was really never  done tweaking.
> > > If you buy a used race car, take the purchase price and add that
> > > much more to it and you may be ready for the track!
> > > No regrets on my part; the Redhead is still fun to drive and I'm
> > > having a blast. May not be first but it was built to last.
> > > Cheers, Bill
> > >
> > > Race cars, especially GT6s, aren't built /set up to be competitive
> > > in one shot, unless you are Chuck Gee.  No rush. That said, as much
> > > fun as it may be to build one, spending a little more up front to
> > > buy one that has been raced will probably save money in the long
> > > run.  All that hardware - dual braking system, competition shocks,
> > > fire system, roll cage, braided lines, heavy duty stub axles, spare
> > > wheels, fuel cell, etc, etc, etc is often heavily discounted in the
> price of a used race car.
> > > You'll still need to build a good engine and do countless other
> > > things (race ready, ha!) but you can probably save money over the long
> haul.
> > > O.K. I get it.  Race car or street car. One or  the other.  I guess
> > > I'll have to build a race car and use it for track days.  I just
> > > can't make the commitment to the time and money  required for racing
> at this time.
> > >   With that in mind, I would appreciate some help.  Could I get a
> > > really low interest 30 year loan for about 50 Gs or so?  Or just
> > > some honest opinions from time to time is good too.
> > >                          P.J.
> > >
> > >> Better yet, take it the full step beyond... and forget about track
> > >> days and street GT6's all together.
> > >> Spend all that time and money, drive on the street and have some
> > >> big SUV destroy it at a stop light.
> > >> When it come to GT6's, there are race cars and there are street
> > >> cars and never the two should be the same.
> > >> Race.
> > >> Full on Race.
> > >> It will be the best and worst decision you will ever make all at
> > >> the same time.
> > >> The fun and friendship that you get from racing the car will
> > >> outweigh any argument for the "track day concept".
> > >> If you do either "properly" you will likely spend the same amount
> > >> of money.
> > >>> GT6 and TR6 cams really interchangeable?  Also what compression
> > >>> ratio do you all feel is reasonable.  This car will seldom if ever
> see the street
> http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: fubog1 <[email-masked]>
Date: Sat, 31 Oct 2015 18:03:39 -0400

--===============1760086949003961796==
	boundary="----=_Part_85454_2033600308.1446329019608"

------=_Part_85454_2033600308.1446329019608
Content-Transfer-Encoding: quoted-printable

Duncan and Larry have nailed it.
It's completely subjective, what is expected out of the engine, HP/torque, =
what is the operating range, and depends on so many other factors, ie cam p=
rofile and phasing, port & valve sizes, CR, intake and exhaust header & pip=
e, carbs etc etc.
Also compression calculations based solely on head thickness aren't really =
accurate, valve depth and head shape vary and affect volume.
A slight lump on top of the pistons into the chamber will get the compressi=
on up without making the head too thin, and won't interfere with flame trav=
el if it's less than .050 or so and the edges are radiused/clearanced.
Another related point is that it's easy to get mechanics red-mist when sele=
cting cam profiles. BTDT, several times actually. Be realistic. A true race=
 engine never operates below 4-5K RPM.
If your working with a TRactor engine, forget about the high revs, take adv=
antage of the stump-pulling (slight exaggeration) torque characteristics th=
at it has.
Glen

=20

=20

=20

-----Original Message-----
From: Duncan Charlton <[email-masked]>
To: Larry Young <[email-masked]>
Cc: Mike Piggot (new) <[email-masked]>; fot <[email-masked]=
Sent: Sat, Oct 31, 2015 4:52 pm
Subject: Re: [Fot] Six cylinder cams

Larry=E2=80=99s comments make me wonder the precise intended purpose of the=
 engine
mentioned by the original poster.  =E2=80=9CTrack days=E2=80=9D might mean =
different things to
different people.  Does P. J. want a good flexible power band, or does he n=
eed
an ultimate dyno horsepower figure?  Does the motor have the gear set to be=
 able
to take advantage of an engine with very little low-end torque? How high am=
ong
his priorities is the ability to be able to drive the car back on the trail=
er at
the end of every track weekend?  Lack of sponsorship and cash prizes mean t=
hat I
must find the setup that maximizes the fun/cost ratio.

Duncan

> On Oct 31,
2015, at 1:34 PM, Larry Young <[email-masked]> wrote:
>=20
> That is an
interesting article, but only speaks to one side of the issue.  I always sa=
y
that you want to pick an intake duration for an RPM range that you're willi=
ng
and able to turn. We all know what happens to a stock TR4 crank which sees
>6,000 on a regular basis.  Some guys want a cam good beyond 7,000, but the=
y are
just not willing to push it that far. Nowadays I'm more of a street car guy=
, but
still like to have power.  I don't believe the choices should be to do noth=
ing
or go all the way to race specs.  From 1968 on Triumphs were severely detun=
ed to
pass emissions.  Compression ratio and duration and hence cam overlap at TD=
C
were reduced.  For example, the early TR250/6 had 193 degrees duration (mea=
sured
at 0.050), while the TR4 was about 215 and the early PI TR5/6 was 226. It s=
eems
crazy to rebuild a street car of this era to the original specs.  Bumping t=
he
compression ratio by a point and increasing the duration to something like
210-215 will make the engine the way it would have been without emission
restrictions.  I would not feel guilty about polluting the planet, since mo=
st of
these cars see few miles annually and most of the other pollution controls =
(e.g.
ignition retard) probably quit working years ago.
> - Larry
>=20
> On 10/29/2015
7:25 AM, Duncan Charlton wrote:
>> Cam specs and static CR are interactive.=20
This will give you a rundown if you are not already knowledgeable about thi=
s
subject:
>>=20
http://www.crankshaftcoalition.com/wiki/Cam_and_compression_ratio_compatibi=
lity

>> Duncan
>> (Texas)
>>=20
>>=20
>=20
>=20
>=20
> Forums: http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
>=20

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

=20

------=_Part_85454_2033600308.1446329019608
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'Arial, Helvetica, sans-serif'>D<fo=
nt size=3D"2">uncan and Larry have nailed it.<br>
It's completely subjective, what is expected out of the engine, HP/torque, =
what is the operating range, and depends on so many other factors, ie cam p=
rofile and phasing, port &amp; valve sizes, CR, intake and exhaust header &=
amp; pipe, carbs etc etc.<br>
Also compression calculations based solely on head thickness aren't really =
accurate, valve depth and head shape vary and affect volume.<br>
A slight lump on top of the pistons into the chamber will get the compressi=
on up without making the head too thin, and won't interfere with flame trav=
el if it's less than .050 or so and the edges are radiused/clearanced.<br>
Another related point is that it's easy to get mechanics red-mist when sele=
cting cam profiles. BTDT, several times actually. Be realistic. A true race=
 engine never operates below 4-5K RPM.<br>
If your working with a TRactor engine, forget about the high revs, take adv=
antage of the stump-pulling (slight exaggeration) torque characteristics th=
at it has.<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>

From: Duncan Charlton &lt;[email-masked]&gt;<br>

To: Larry Young &lt;[email-masked]&gt;<br>

Cc: Mike Piggot (new) &lt;[email-masked]&gt;; fot &lt;fot@autox=
.team.net&gt;<br>

Sent: Sat, Oct 31, 2015 4:52 pm<br>

Subject: Re: [Fot] Six cylinder cams<br>

<br>

<div id=3D"AOLMsgPart_1_cb11c7e4-f8fb-47bd-92e7-fbce53b6e55c" style=3D"marg=
in: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;col=
or: #000;background-color: #fff;">

<pre style=3D"font-size: 9pt;"><tt>Larry=E2=80=99s comments make me wonder =
the precise intended purpose of the engine
mentioned by the original poster.  =E2=80=9CTrack days=E2=80=9D might mean =
different things to
different people.  Does P. J. want a good flexible power band, or does he n=
eed
an ultimate dyno horsepower figure?  Does the motor have the gear set to be=
 able
to take advantage of an engine with very little low-end torque? How high am=
ong
his priorities is the ability to be able to drive the car back on the trail=
er at
the end of every track weekend?  Lack of sponsorship and cash prizes mean t=
hat I
must find the setup that maximizes the fun/cost ratio.

Duncan

&gt; On Oct 31,
2015, at 1:34 PM, Larry Young &lt;<a removedlink__e913380f-5d6b-40df-854c-1=
947be360e2c__href=3D"mailto:[email-masked]">[email-masked]</a>&gt=
; wrote:
&gt;=20
&gt; That is an
interesting article, but only speaks to one side of the issue.  I always sa=
y
that you want to pick an intake duration for an RPM range that you're willi=
ng
and able to turn. We all know what happens to a stock TR4 crank which sees
&gt;6,000 on a regular basis.  Some guys want a cam good beyond 7,000, but =
they are
just not willing to push it that far. Nowadays I'm more of a street car guy=
, but
still like to have power.  I don't believe the choices should be to do noth=
ing
or go all the way to race specs.  From 1968 on Triumphs were severely detun=
ed to
pass emissions.  Compression ratio and duration and hence cam overlap at TD=
C
were reduced.  For example, the early TR250/6 had 193 degrees duration (mea=
sured
at 0.050), while the TR4 was about 215 and the early PI TR5/6 was 226. It s=
eems
crazy to rebuild a street car of this era to the original specs.  Bumping t=
he
compression ratio by a point and increasing the duration to something like
210-215 will make the engine the way it would have been without emission
restrictions.  I would not feel guilty about polluting the planet, since mo=
st of
these cars see few miles annually and most of the other pollution controls =
(e.g.
ignition retard) probably quit working years ago.
&gt; - Larry
&gt;=20
&gt; On 10/29/2015
7:25 AM, Duncan Charlton wrote:
&gt;&gt; Cam specs and static CR are interactive.=20
This will give you a rundown if you are not already knowledgeable about thi=
s
subject:
&gt;&gt;=20
&gt;&gt;
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://www.cr=
ankshaftcoalition.com/wiki/Cam_and_compression_ratio_compatibility" target=
=3D"_blank">http://www.crankshaftcoalition.com/wiki/Cam_and_compression_rat=
io_compatibility</a>
&gt;&gt;

&gt;&gt; Duncan
&gt;&gt; (Texas)
&gt;&gt;=20
&gt;&gt;=20
&gt;=20
&gt;
_______________________________________________
&gt; <a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"mailto:f=
[email-masked]">[email-masked]</a>
&gt;=20
&gt;
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://www.fo=
t-racing.com" target=3D"_blank">http://www.fot-racing.com</a>
&gt;=20
&gt; Donate: <a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"=
te.html</a>
&gt;
Archive: <a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http=
://www.team.net/archive" target=3D"_blank">http://www.team.net/archive</a>
&gt; Forums: <a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"=
http://www.team.net/forums" target=3D"_blank">http://www.team.net/forums</a=
&gt;
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://autox.=
team.net/mailman/options/fot/[email-masked]" target=3D"_blank"=
>http://autox.team.net/mailman/options/fot/[email-masked]</a>
&gt;=20
&gt;

_______________________________________________
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"mailto:fot@au=
tox.team.net">[email-masked]</a>

<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://www.fo=
t-racing.com" target=3D"_blank">http://www.fot-racing.com</a>

Donate:
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://www.te=
am.net/donate.html" target=3D"_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http=
://www.team.net/archive" target=3D"_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://www.te=
am.net/forums" target=3D"_blank">http://www.team.net/forums</a>
<a removedlink__e913380f-5d6b-40df-854c-1947be360e2c__href=3D"http://autox.=
team.net/mailman/options/fot/[email-masked]" target=3D"_blank">http://autox=
.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_cb11c7e4-f8fb-47bd-92e7-fbce53b6e55c -->
</div>

</font>
------=_Part_85454_2033600308.1446329019608--

--===============1760086949003961796==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1760086949003961796==--