Subject: Re: [Fot] High compression

From: John Hasty <[email-masked]>
Date: Wed, 28 Oct 2015 01:57:05 +0000

I've seen a head gasket burned into on a 12-1 FIAT motor because of using pump gas

Sent from my iPhone

> On Oct 27, 2015, at 8:53 PM, "Greg Blake" <[email-masked]> wrote:
>
> So if you have every wondered what would happen if you were to run 13.7:1 compression with that stock cast piston on pump gas, take a look at these pictures. This is what I found upon disassembly of a restoration project this weekend. 4 of 6 Pistons have this damage. The sad thing is it looks like a very low mileage rebuild, albeit from a few years ago.
>
>
>
>
>
>
>
> Sent from my iPhone
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Tue, 27 Oct 2015 22:05:46 -0400

Boy, that looks sadly familiar. 

> On Oct 27, 2015, at 20:29, Greg Blake <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>