Subject: [Fot] Gearbox thoughts

From: Dean Tetterton <[email-masked]>
Date: Thu, 15 Oct 2015 10:20:15 -0400

Since we have been thinking about gearbox's. The Stag layshaft was changed by Triumph to try and make them last longer due to the additional torque of the V8. They added needle bearings in place of the brass thrust washers at each end and an additional bearing  in the lay gear at the end where 1st gear is. Has anybody tried this set up in a racing box? Does it help in the wearing of the layshaft? 

The addition of needle bearings means that the spacing of the box inside where the lay gear rides is greater. The needle bearings being thicker than the thrust washers. This means that the Stag box is different inside. 
I have been able to make a tool that will cut the inside of a TR box to be the same as a Stag. I plan to build a box using the needle bearings. Don't at this time plan to put another bearing inside the lay gear. If I make the lay gear deeper inside, I am afraid it will not be hard enough for the bearings to ride inside. 

Before doing all this, has any body gone down this road before. If so what has been the experience? 
Also any body with thoughts chime in. Is it worth the effort?

Dean T.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Thu, 15 Oct 2015 16:10:27 +0000

I bought a Stag J-Type box a while back intending to convert it but I haven't done it yet. Curious what the group has to say.

Bob Kramer
[email-masked]

---- Dean Tetterton <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Jeff Durant <[email-masked]>
Date: Thu, 15 Oct 2015 17:07:31 -0700

Bob and Dean,
I've built up 2 gearboxes using Stag cases and laygear set-ups.  The 1st uses a late TR6 gear set, a J-type with a Volvo annulus and planetary(28% I believe).  It is in my TR250 street car running an old regional race engine.  It is the smoothest TR gearbox I've ever had.  The tall OD is great for very high speed cruising with the 3.45 rear.  The engine pulls it effortlessly.  I run redline synthetic.
The 2nd is a early, steel bushed, CR gear set on a modified late MS, Stag case and Laygear set-up for the TR6 racer.  I have not run it yet however.  
I've heard even this set-up will fail under hard racing conditions but last far longer than a standard TR6 Laygear set-up.
The dog box or a jericho is the way to go I'm told but pricey as the last several posts have commented on.
Regards,
Jeff Durant
TR6 #12
TR250 street

> On Oct 15, 2015, at 9:10 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: <[email-masked]>
Date: Fri, 16 Oct 2015 14:23:33 +0000

I'm another guy that dumps a lot of oil. I've used VR1 dino oil in the crankcase and EP90 GL4 in the tranny and diff for a long time and changed it out almost every weekend or two. This works great with the hour or less racing I have done. I get the EP90 from Car Quest and it is jumped all the way up to $15.00 a gallon. I understand that the EP90 I is not recommended for use in overdrives so be careful with that. The dino oil in the Lemons/Chump/WRl endurance TR6 boiled and left after about 4 hours so that car now runs synthetic.

I now have a car with synthetic oils and I have let them run longer between changes.

Bob Kramer
[email-masked]

---- Dean Tetterton <[email-masked]> wrote: 
> Boy, Lots of good thoughts on this. Still lots of unknown's. Where are the engineers, Ha!
> 
> First off Glen is right, one needs to change the gear oil to keep the ground up piece's
> of metal to a minimum. Cheap to do and doesn't take that long. I even run a second
> magnetic plug in the fill hole.
> Second could not agree with Steve more. Double the bearing area is a good help. I have
> a question as to the TR4 press in bearing. Good in it gives more bearing area with the
> small rollers but I feel it suffers from oil flow. Is there any why to improve on that? I use them
> a lot but would feel better if I could see a way to get more oil thru them. I have pulled apart
> boxes where the rollers are packed with crud. 
> Third with the helical cut gears, there is a bit of pressure applied to the thrust washers as they
> try to push away from each other. Would the needle bearings help with that? Who knows?
> Is it worth the expense? Guess the answer here is straight cut gears. Yeah, a dog box...
> 
> Still lots of questions but nice to hear what other people think. We need to get together
> with some cold one's and solve all these problems. 
> 
> How about a T5?
> 
> Dean T
> Never stop improving the equipment.
> 
> 
> 
> 
> 
> On Oct 15, 2015, at 1:49 PM, Steve Yott wrote:
> 
> > I have had the opportunity to rebuild many TR gearboxes and a handful of
> > Stag boxes and would like to offer my opinion and that is what it is... my
> > opinion.
> > 
> > The Stag box added a lot of complexity to the area of the laygear and shaft.
> > The layshaft is different in that it has two outside dimensions that match
> > up to the spacers for the needle bearings. Now you have needle bearings,
> > spacers and thrust washers.  I am basically not a fan of this arrangement as
> > there are many more parts to fail and the needle bearings are known to fail.
> > Where the Stag laygear does benefit is from having two rear bearings!
> > 
> > The real problem occurs when excessive torque on the single rear bearing
> > causes the bearing and or shaft to fail.  Once there is play in the bearing
> > to shaft fit the laygear starts floating up, down and side to side which
> > then causes non-parallel loads on the bronze thrust washers and they begin
> > to fail.
> > 
> > I have bored a good number of laygears to install double rear bearings in
> > the rear of the gear.  I do not use the "open cage" bearing as the TR6 uses
> > but I use the TR4 type enclosed bearings.  I do this operation on all
> > gearboxes I rebuild now because I am sold on this fix.  The bronze thrust
> > washers will withstand the loads on them as long as they are square with
> > each other and the laygear end float is properly set and I use no more than
> > .006" of end float.
> > 
> > Just my opinion!
> > 
> > Steve Yott
> > 
> > -----Original Message-----
> > From: Fot [mailto:[email-masked]] On Behalf Of Dean Tetterton
> > Sent: Thursday, October 15, 2015 9:20 AM
> > To: FOT Triumph
> > Subject: [Fot] Gearbox thoughts
> > 
> > Since we have been thinking about gearbox's. The Stag layshaft was changed
> > by Triumph to try and make them last longer due to the additional torque of
> > the V8. They added needle bearings in place of the brass thrust washers at
> > each end and an additional bearing  in the lay gear at the end where 1st
> > gear is. Has anybody tried this set up in a racing box? Does it help in the
> > wearing of the layshaft? 
> > 
> > The addition of needle bearings means that the spacing of the box inside
> > where the lay gear rides is greater. The needle bearings being thicker than
> > the thrust washers. This means that the Stag box is different inside. 
> > I have been able to make a tool that will cut the inside of a TR box to be
> > the same as a Stag. I plan to build a box using the needle bearings. Don't
> > at this time plan to put another bearing inside the lay gear. If I make the
> > lay gear deeper inside, I am afraid it will not be hard enough for the
> > bearings to ride inside. 
> > 
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
>

---

From: "MadMarx" <[email-masked]>
Date: Fri, 16 Oct 2015 17:33:19 +0200

I change oil every year on engine and gearbox, diff.

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Fot [mailto:[email-masked]] Im Auftrag von
[email-masked]
Gesendet: Freitag, 16. Oktober 2015 16:24
An: Dean Tetterton; Steve Yott
Cc: 'FOT Triumph'
Betreff: Re: [Fot] Gearbox thoughts

I'm another guy that dumps a lot of oil. I've used VR1 dino oil in the
crankcase and EP90 GL4 in the tranny and diff for a long time and changed it
out almost every weekend or two. This works great with the hour or less
racing I have done. I get the EP90 from Car Quest and it is jumped all the
way up to $15.00 a gallon. I understand that the EP90 I is not recommended
for use in overdrives so be careful with that. The dino oil in the
Lemons/Chump/WRl endurance TR6 boiled and left after about 4 hours so that
car now runs synthetic.

I now have a car with synthetic oils and I have let them run longer between
changes.

Bob Kramer
[email-masked]

---- Dean Tetterton <[email-masked]> wrote: 
> First off Glen is right, one needs to change the gear oil to keep the 
> ground up piece's of metal to a minimum. Cheap to do and doesn't take 
> that long. I even run a second magnetic plug in the fill hole.
> Second could not agree with Steve more. Double the bearing area is a 
> good help. I have a question as to the TR4 press in bearing. Good in 
> it gives more bearing area with the small rollers but I feel it 
> suffers from oil flow. Is there any why to improve on that? I use them 
> a lot but would feel better if I could see a way to get more oil thru
them. I have pulled apart boxes where the rollers are packed with crud.
> Third with the helical cut gears, there is a bit of pressure applied 
> to the thrust washers as they try to push away from each other. Would the
needle bearings help with that? Who knows?
> Still lots of questions but nice to hear what other people think. We 
> need to get together with some cold one's and solve all these problems.
> 
> How about a T5?
> 
> Dean T
> > I have had the opportunity to rebuild many TR gearboxes and a 
> > handful of Stag boxes and would like to offer my opinion and that is 
> > what it is... my opinion.
> > 
> > The layshaft is different in that it has two outside dimensions that 
> > match up to the spacers for the needle bearings. Now you have needle 
> > bearings, spacers and thrust washers.  I am basically not a fan of 
> > this arrangement as there are many more parts to fail and the needle
bearings are known to fail.
> > The real problem occurs when excessive torque on the single rear 
> > bearing causes the bearing and or shaft to fail.  Once there is play 
> > in the bearing to shaft fit the laygear starts floating up, down and 
> > side to side which then causes non-parallel loads on the bronze 
> > thrust washers and they begin to fail.
> > 
> > I have bored a good number of laygears to install double rear 
> > bearings in the rear of the gear.  I do not use the "open cage" 
> > bearing as the TR6 uses but I use the TR4 type enclosed bearings.  I 
> > do this operation on all gearboxes I rebuild now because I am sold 
> > on this fix.  The bronze thrust washers will withstand the loads on 
> > them as long as they are square with each other and the laygear end 
> > float is properly set and I use no more than .006" of end float.
> > 
> > Just my opinion!
> > 
> > Steve Yott
> > 
> > Since we have been thinking about gearbox's. The Stag layshaft was 
> > changed by Triumph to try and make them last longer due to the 
> > additional torque of the V8. They added needle bearings in place of 
> > the brass thrust washers at each end and an additional bearing  in 
> > the lay gear at the end where 1st gear is. Has anybody tried this 
> > set up in a racing box? Does it help in the wearing of the layshaft?
> > 
> > The addition of needle bearings means that the spacing of the box 
> > inside where the lay gear rides is greater. The needle bearings 
> > being thicker than the thrust washers. This means that the Stag box is
different inside.
> > I have been able to make a tool that will cut the inside of a TR box 
> > to be the same as a Stag. I plan to build a box using the needle 
> > bearings. Don't at this time plan to put another bearing inside the 
> > lay gear. If I make the lay gear deeper inside, I am afraid it will 
> > not be hard enough for the bearings to ride inside.
> > 
> > Unsubscribe/Manage: 
> > http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
> 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

eam.net

---

From: fubog1 <[email-masked]>
Date: Fri, 16 Oct 2015 13:05:58 -0400

--===============3385767013212366670==
	boundary="----=_Part_73129_1986496190.1445015157777"

------=_Part_73129_1986496190.1445015157777
Content-Transfer-Encoding: 7bit

Yeah every time that box goes "GRAUNCH", it makes a bunch of little bitty metal bits that settle down in the bottom of the case, right down there where the laygear lives...
Yeah Jeff's fast, he's finally figuring out how to use those torques he's got!
Glen

-----Original Message-----
From: Terry Stetler <[email-masked]>
To: fubog1 <[email-masked]>; Scott Janzen <[email-masked]>
Cc: fot <[email-masked]>
Sent: Fri, Oct 16, 2015 11:14 am
Subject: Re: [Fot] Gearbox thoughts

We change the gearbox oil after every race weekend on Jeff's TR3, per Glen's advice.
 
It's cheap insurance, and it works.   And we all know how fast that TR3 is now...
 
Thanks Glen.

Terry Stetler
  
-----   Original Message ----- 
  
From:   Scott Janzen   
  
To:   fubog1 
  
Cc:   [email-masked] 
  
Sent:   Thursday, October 15, 2015 6:31 PM
  
Subject:   Re: [Fot] Gearbox thoughts

Oops, one more thing to add to my pre-race prep.  Every race   weekend, really?

Sent from my mobile device 

On Oct 15, 2015, at 12:35 PM, fubog1 <[email-masked]> wrote:

I haven't converted one to the Stag type thrust bearing but I do   advocate changing the gearoil regularly (every race or 2), they live a lot   longer. The trash in the gearoil eats the washers up, exacerbating the   load/wear issue.
Glen

  

-----Original   Message-----
From: Dean Tetterton <[email-masked]>
To: FOT Triumph   <[email-masked]>
Sent: Thu, Oct   15, 2015 12:11 pm
Subject: [Fot] Gearbox thoughts

Since we have been thinking about gearbox's. The Stag layshaft was changed by
Triumph to try and make them last longer due to the additional torque of the V8.
They added needle bearings in place of the brass thrust washers at each end and
an additional bearing  in the lay gear at the end where 1st gear is. Has anybody
tried this set up in a racing box? Does it help in the wearing of the layshaft?

The addition of needle bearings means that the spacing of the box inside
where the lay gear rides is greater. The needle bearings being thicker than the
thrust washers. This means that the Stag box is different inside. 
I have been
able to make a tool that will cut the inside of a TR box to be the same as a
Stag. I plan to build a box using the needle bearings. Don't at this time plan
to put another bearing inside the lay gear. If I make the lay gear deeper
inside, I am afraid it will not be hard enough for the bearings to ride inside.

Before doing all this, has any body gone down this road before. If so what
has been the experience? 
Also any body with thoughts chime in. Is it worth the
effort?

Dean
T.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_73129_1986496190.1445015157777
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>Ye<font size="2">ah every time that box goes "GRAUNCH", it makes a bunch of little bitty metal bits that settle down in the bottom of the case, right down there where the laygear lives...<br>
Yeah Jeff's fast, he's finally figuring out how to use those torques he's got!<br>
Glen<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Terry Stetler &lt;[email-masked]&gt;<br>

To: fubog1 &lt;[email-masked]&gt;; Scott Janzen &lt;[email-masked]&gt;<br>

Cc: fot &lt;[email-masked]&gt;<br>

Sent: Fri, Oct 16, 2015 11:14 am<br>

Subject: Re: [Fot] Gearbox thoughts<br>

<br>

<div id="AOLMsgPart_1.2_94654e66-d68b-46be-be43-cccc499d59a8">

<div id="MailContainerBody" topmargin="0" leftmargin="0" style="color: rgb(0, 0, 0); padding-top: 15px; padding-left: 10px; font-family: Verdana; font-size: 10pt; font-style: normal; font-weight: normal; text-decoration: none;" acc_role="text" canvastabstop="true" class="aolReplacedBody"><!--[gte IE 5]><?xml:namespace prefix="v" /><?xml:namespace prefix="o" /><![endif]-->

<div>

<div>We change the gearbox oil after every race weekend on Jeff's TR3, per 
Glen's advice.</div>

<div>&nbsp;</div>

<div>It's cheap insurance, and it works.&nbsp;&nbsp; And we all know how fast 
that TR3 is now...</div>

<div>&nbsp;</div>

<div>Thanks Glen.</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>Terry Stetler</div>

<blockquote style="padding-right: 0px; padding-left: 5px; margin-right: 0px; margin-left: 5px; border-left-color: rgb(0, 0, 0); border-left-width: 2px; border-left-style: solid;">

<div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;">----- 
  Original Message ----- </div>

<div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>From:</b> 
  <a title="mailto:[email-masked]" href="mailto:[email-masked]">Scott Janzen</a> 
  </div>

<div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>To:</b> 
  <a title="mailto:[email-masked]" href="mailto:[email-masked]">fubog1</a> 
</div>

<div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>Cc:</b> 
  <a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> </div>

<div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>Sent:</b> 
  Thursday, October 15, 2015 6:31 PM</div>

<div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>Subject:</b> 
  Re: [Fot] Gearbox thoughts</div>

<div><br>

</div>

<div>Oops, one more thing to add to my pre-race prep. &nbsp;Every race 
  weekend, really?<br>

<br>

Sent from my mobile device&nbsp;</div>

<div><br>

On Oct 15, 2015, at 12:35 PM, fubog1 &lt;<a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

<br>

</div>

<div><font face="Arial, Helvetica, sans-serif" color="black" size="2">I h<font size="2">aven't converted one to the Stag type thrust bearing but I do 
  advocate changing the gearoil regularly (every race or 2), they live a lot 
  longer. The trash in the gearoil eats the washers up, exacerbating the 
  load/wear issue.<br>

Glen<br>

</font> 

<div><br>

</div>

<div><br>

</div>

<div><br>

</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original 
  Message-----<br>

From: Dean Tetterton &lt;<a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

To: FOT Triumph 
  &lt;<a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

Sent: Thu, Oct 
  15, 2015 12:11 pm<br>

Subject: [Fot] Gearbox thoughts<br>

<br>

<div id="AOLMsgPart_1_78d61825-9875-41c7-afe5-fceca221496f" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">
<pre style="font-size: 9pt;"><tt>Since we have been thinking about gearbox's. The Stag layshaft was changed by
Triumph to try and make them last longer due to the additional torque of the V8.
They added needle bearings in place of the brass thrust washers at each end and
an additional bearing  in the lay gear at the end where 1st gear is. Has anybody
tried this set up in a racing box? Does it help in the wearing of the layshaft?

The addition of needle bearings means that the spacing of the box inside
where the lay gear rides is greater. The needle bearings being thicker than the
thrust washers. This means that the Stag box is different inside. 
I have been
able to make a tool that will cut the inside of a TR box to be the same as a
Stag. I plan to build a box using the needle bearings. Don't at this time plan
to put another bearing inside the lay gear. If I make the lay gear deeper
inside, I am afraid it will not be hard enough for the bearings to ride inside.

Before doing all this, has any body gone down this road before. If so what
has been the experience? 
Also any body with thoughts chime in. Is it worth the
effort?

Dean
T.

_______________________________________________
<a removedlink__236aa0c6-7dd8-412a-9d8e-07d083bd654a__href="mailto:[email-masked]">[email-masked]</a>

<a target="_blank" removedlink__236aa0c6-7dd8-412a-9d8e-07d083bd654a__href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Donate:
<a target="_blank" removedlink__236aa0c6-7dd8-412a-9d8e-07d083bd654a__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a target="_blank" removedlink__236aa0c6-7dd8-412a-9d8e-07d083bd654a__href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums:
<a target="_blank" removedlink__236aa0c6-7dd8-412a-9d8e-07d083bd654a__href="http://www.team.net/forums">http://www.team.net/forums</a>
<a target="_blank" removedlink__236aa0c6-7dd8-412a-9d8e-07d083bd654a__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre></div>

<!-- end of AOLMsgPart_1_78d61825-9875-41c7-afe5-fceca221496f --></div>

</font></div>

<div><span>_______________________________________________</span><br>

<span><a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a></span><br>

<span></span><br>

<span><a title="http://www.fot-racing.com/" href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br>

<span></span><br>

<span>Donate: 
  <a title="http://www.team.net/donate.html" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>

<span>Archive: 
  <a title="http://www.team.net/archive" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>

<span>Forums: 
  <a title="http://www.team.net/forums" href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>

<span>Unsubscribe/Manage: 
  <a title="http://autox.team.net/mailman/options/fot/[email-masked]" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>

<span></span><br>

<span></span><br>

</div>

_______________________________________________<br>

<a href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

  <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>

Archive: 
  <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: 
  <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

  <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>

<br>

<br>

</blockquote></div>

</div>

</div>

<div id="AOLMsgPart_2_47f66ffc-2c4b-4178-8943-e5990c3bf53b" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_47f66ffc-2c4b-4178-8943-e5990c3bf53b -->
</div>

</font>
------=_Part_73129_1986496190.1445015157777--

--===============3385767013212366670==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3385767013212366670==--