Subject: Re: [Fot] Sa2005 bell gtx helmet for sale

From: "Rocky Entriken" <[email-masked]>
Date: Mon, 19 Oct 2015 12:38:37 -0500

It's good for five more years in SCCA -- in Solo.

Sorry to tell ya, but based on past history the club racing standard for 
2016 will be SA2015 and SA2010 helmets. SA2005 is out. SA2015s are on sale 
now (as of Oct. 1).

The club racing rule has been current and one previous Snell SA standards. 
Solo rule has been current and two previous Snell SA, M or K standards.

--Rocky Entriken

-----Original Message----- 
From: Aaron Johnson
Sent: Sunday, October 18, 2015 10:36 AM
To: fot
Subject: [Fot] Sa2005 bell gtx helmet for sale

Have a bell gtx sa2005 helmet.  New clear shield and new smoke shield.  $125 
delivered to your door.  Has holes drilled for hand anchors and the nut 
plates to go with it.  Had a chip in the paint on the top where I let it 
roll around the car one day. Overall great shape.

Not sure the vintage rule but it's good for one more year in scca.

Aaron
3175174587 or email

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Aaron Johnson <[email-masked]>
Date: Mon, 19 Oct 2015 14:51:04 -0400

Club racing memo has made sa2005 good until end of 2016.  

Forgot to mention size is 7 1/4

Aaron

Sent from my iPhone

> On Oct 19, 2015, at 1:38 PM, Rocky Entriken <[email-masked]> wrote:
> 
> Sorry to tell ya, but based on past history the club racing standard for 2016 will be SA2015 and SA2010 helmets. SA2005 is out. SA2015s are on sale now (as of Oct. 1).
> 
> The club racing rule has been current and one previous Snell SA standards. Solo rule has been current and two previous Snell SA, M or K standards.
> 
> --Rocky Entriken
> 
> -----Original Message----- From: Aaron Johnson
> Have a bell gtx sa2005 helmet.  New clear shield and new smoke shield.  $125 delivered to your door.  Has holes drilled for hand anchors and the nut plates to go with it.  Had a chip in the paint on the top where I let it roll around the car one day. Overall great shape.
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "Rocky Entriken" <[email-masked]>
Date: Mon, 19 Oct 2015 15:23:01 -0500

Okay. Cool.

Didn't get the memo  ;-)

--Rocky

-----Original Message----- 
From: Aaron Johnson
Sent: Monday, October 19, 2015 1:51 PM
To: Rocky Entriken
Cc: fot
Subject: Re: [Fot] Sa2005 bell gtx helmet for sale

Aaron

Sent from my iPhone

> Have a bell gtx sa2005 helmet.  New clear shield and new smoke shield. 
> $125 delivered to your door.  Has holes drilled for hand anchors and the 
> nut plates to go with it.  Had a chip in the paint on the top where I let 
> it roll around the car one day. Overall great shape.
>
> Unsubscribe/Manage: