Subject: [Fot] Tr3/4 In/Ex gasket

From: [email-masked]
Date: Fri, 30 Oct 2015 09:21:59 -0400

Hi Everybody,

In the process of removing the transmission after the OD exploded at the Lime Rock Historics, I discovered that my exhaust gasket shows leakage. Perhaps the lower studs weren't tightened enough(?). What gasket would you recommend to replace it? I forget what was there before- probably one that came with the set I got from BFE...
The header has a 1/2" thick flange, and I believe it is flat, but I will be checking that later today.
Thanks! I hope to get this car sorted and trouble free for racing next season!

Rick McCurdy
Newburgh, NY
Red w/ white stripe TR3 #132
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: fubog1 <[email-masked]>
Date: Fri, 30 Oct 2015 15:46:27 -0400

--===============3557835458695404815==
	boundary="----=_Part_67453_625565794.1446234387848"

------=_Part_67453_625565794.1446234387848
Content-Transfer-Encoding: 7bit

Many times the header flange lower edge hits the edge of the top of the block, keeping it from seating properly.
Glen

-----Original Message-----
From: Greg Blake <[email-masked]>
To: fmccjr <[email-masked]>
Cc: fot <[email-masked]>
Sent: Fri, Oct 30, 2015 3:27 pm
Subject: Re: [Fot] Tr3/4 In/Ex gasket

I had problems with this before and it turned out to be an untrue header flange.
Once I fixed the flange issue, I have gotten away with doubling up on the
standard gaskets, but they eventually fail. I had a company that makes graphite
gaskets for industrial purposes run me a small batch a few years ago. These have
performed flawlessly. I'll go thru my records and send there info later today.
Great company. 

Greg 

Sent from my iPhone

> On Oct 30, 2015, at 8:21
AM, [email-masked] wrote:
> 
> Hi Everybody,
> 
> In the process of removing
the transmission after the OD exploded at the Lime Rock Historics, I discovered
that my exhaust gasket shows leakage. Perhaps the lower studs weren't tightened
enough(?). What gasket would you recommend to replace it? I forget what was
there before- probably one that came with the set I got from BFE...
> The
header has a 1/2" thick flange, and I believe it is flat, but I will be checking
that later today.
[email-masked]
> Donate:
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_67453_625565794.1446234387848
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>Ma<font size="2">ny times the header flange lower edge hits the edge of the top of the block, keeping it from seating properly.<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Greg Blake &lt;[email-masked]&gt;<br>

To: fmccjr &lt;[email-masked]&gt;<br>

Cc: fot &lt;[email-masked]&gt;<br>

Sent: Fri, Oct 30, 2015 3:27 pm<br>

Subject: Re: [Fot] Tr3/4 In/Ex gasket<br>

<br>

<div id="AOLMsgPart_1_8250866a-0b38-4192-8a2e-bbc13bdd3fff" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>I had problems with this before and it turned out to be an untrue header flange.
Once I fixed the flange issue, I have gotten away with doubling up on the
standard gaskets, but they eventually fail. I had a company that makes graphite
gaskets for industrial purposes run me a small batch a few years ago. These have
performed flawlessly. I'll go thru my records and send there info later today.
Great company. 

Greg 

Sent from my iPhone

&gt; On Oct 30, 2015, at 8:21
AM, <a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="mailto:[email-masked]">[email-masked]</a> wrote:
&gt; 
&gt; Hi Everybody,
&gt; 
&gt; In the process of removing
the transmission after the OD exploded at the Lime Rock Historics, I discovered
that my exhaust gasket shows leakage. Perhaps the lower studs weren't tightened
enough(?). What gasket would you recommend to replace it? I forget what was
there before- probably one that came with the set I got from BFE...
&gt; The
header has a 1/2" thick flange, and I believe it is flat, but I will be checking
that later today.
&gt; Thanks! I hope to get this car sorted and trouble free for
racing next season!
&gt; 
&gt; Rick McCurdy
&gt; Newburgh, NY
&gt; Red w/ white stripe
TR3 #132
&gt; _______________________________________________
&gt;
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="mailto:[email-masked]">[email-masked]</a>
&gt; 
&gt; <a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>
&gt; 
&gt; Donate:
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt; Archive: <a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt;
Forums: <a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt; Unsubscribe/Manage:
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>
&gt; 
&gt;

_______________________________________________
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="mailto:[email-masked]">[email-masked]</a>

<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__534b04d7-f764-4a43-a073-d1e4c60bb2cc__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_8250866a-0b38-4192-8a2e-bbc13bdd3fff -->
</div>

</font>
------=_Part_67453_625565794.1446234387848--

--===============3557835458695404815==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3557835458695404815==--