Subject: [Fot] Engine cooling

From: Mike Deweerd <[email-masked]>
Date: Mon, 3 Aug 2015 08:29:51 -0400

Has anyone tried a rear expansion on their Triumph? 
I've seen quite a few on MGBs and was wondering how they are plumbed? 
I'd like to install the tank on the firewall (above the thermostat height)
so I can fill the system from it as well 
Cheers 
Mike Deweerd 
TR4 #77

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Michael Moore <[email-masked]>
Date: Mon, 3 Aug 2015 13:16:59 +0000

I have and it solved my running hot problems.

I can send you a few pictures if you want, would have to get them tonight.

I mounted it up as high as possible on right side of firewall. I plumbed a line from bottom of it to threaded heater port on back top of head. I then ran a line from top of it to the overflow port on top of radiator. I put a blanking cap on radiator. So now water is constantly circulating thru this line to expansion tank and thru rear of head. I put the pressurized radiator cap on top of expansion tank.

Thanks, Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road, Fairview, PA 16415

[email-masked]

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Mike Deweerd
Sent: Monday, August 03, 2015 8:30 AM
To: FOT List Triumph <[email-masked]>
Subject: [Fot] Engine cooling

Has anyone tried a rear expansion on their Triumph? 
I've seen quite a few on MGBs and was wondering how they are plumbed? 
I'd like to install the tank on the firewall (above the thermostat height) so I can fill the system from it as well Cheers Mike Deweerd
TR4 #77

Sent from my iPhone