Subject: [Fot] Video from Mission BC

From: Charly <[email-masked]>
Date: Sat, 29 Aug 2015 01:51:52 -0500

Last weekend I raced at Mission BC, first race  finished second, my ignition started going bad, gave up 1st about 50 yards from the checkered flag.
Second race the car died after 2 laps, third race I finished first after starting at then back with the yellow Alfa.

https://www.youtube.com/watch?v=otJ4l36ZzCU&feature=youtu.be

Charly Mitchel 
TR6 #44
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Charly <[email-masked]>
Date: Sat, 29 Aug 2015 11:54:54 -0500

Kas, 
Not rotary, just my TR6, been tweaking it a bit, has GoodParts header and straight pipes, still running the p.i. on it. I had ignition problems on Saturday and 
borrowed a points distributor and stock TR6 coil for Sunday and the car seemed to run better.  
Charly

On Sat 29/08/15  8:20 AM , Kas Kastner [email-masked] sent:
> So what car is this Charly? It sounds like maybe rotor Spit. Nice
> video.
> Never be beaten by equipment. 
> On Fri, Aug 28, 2015 at 11:51 PM, Charly  wrote:
> Last weekend I raced at Mission BC, first race  finished second, my
> ignition started going bad, gave up 1st about 50 yards from the
> checkered flag.
> Second race the car died after 2 laps, third race I finished first
> after starting at then back with the yellow Alfa.
> https://www.youtube.com/watch?v=otJ4l36ZzCU&feature=youtu.be [2]
> Charly Mitchel
> TR6 #44
> http://www.fot-racing.com [4]
> Donate: http://www.team.net/donate.html [5]
> Archive: http://www.team.net/archive [6]
> Forums: http://www.team.net/forums [7]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked] [8]
> 
> 
> Links:
> ------
> [2] https://www.youtube.com/watch?v=otJ4l36ZzCU&feature=youtu.be
> [4] http://www.fot-racing.com
> [5] http://www.team.net/donate.html
> [6] http://www.team.net/archive
> [7] http://www.team.net/forums
> [8] http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]