Subject: [Fot] pilot bushing

From: [email-masked]
Date: Sun, 16 Aug 2015 16:37:41 -0400

--===============1858580273561757802==
	boundary="----=_Part_45624_307384139.1439757461715"

------=_Part_45624_307384139.1439757461715
Content-Transfer-Encoding: 7bit

Hello all-  Any advice on how to remove a GT6 pilot bushing?  The flywheel is removed and the engine is still in the car?  Thanks-- Jay De Pol
------=_Part_45624_307384139.1439757461715
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><font class="Apple-style-span" size="2">Hello all- &nbsp;Any advice on how to remove a GT6 pilot bushing? &nbsp;The flywheel is removed and the engine is still in the car? &nbsp;Thanks-- Jay De Pol</font></font>
------=_Part_45624_307384139.1439757461715--

--===============1858580273561757802==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1858580273561757802==--

---

From: norlinengineering <[email-masked]>
Date: Sun, 16 Aug 2015 18:15:20 -0700

--===============2616874872578151609==

----_com.android.email_1721866913273340
Content-Transfer-Encoding: base64

----_com.android.email_1721866913273340
Content-Transfer-Encoding: base64

----_com.android.email_1721866913273340--

--===============2616874872578151609==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2616874872578151609==--