Subject: Re: [Fot] Nomination

From: davehogye <[email-masked]>
Date: Thu, 20 Aug 2015 15:29:22 +0000 (UTC)

--===============7100964102054560632==
	boundary="----=_Part_1517852_490366743.1440084562310"

------=_Part_1517852_490366743.1440084562310
Content-Transfer-Encoding: 7bit

Of course! Second. 

Dave H. 

----- Original Message -----

From: "Mike Deweerd" <[email-masked]> 
To: "FOT List Triumph" <[email-masked]> 
Sent: Thursday, August 20, 2015 8:19:49 AM 
Subject: [Fot] Nomination 

Amici 
I have had the pleasure of dealing with a fellow Triumph enthusiast from IL named Tom Lay 
Tom is currently building a Triumph TR4 race car and would appreciate our unlimited advice and opinions to help him get on the track 
Tony Drews has also met Tom as they met to exchange a rear axle housing I purchased from Tom for my TR4A V8 
Street car 
Can I get a second for Tom? 
Cheers 
Mike Deweerd 

Sent from my iPhone 
_______________________________________________ 
[email-masked] 

http://www.fot-racing.com 

Archive: http://www.team.net/archive 

------=_Part_1517852_490366743.1440084562310
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div>Of course! &nbsp;Second.<br></div><div><br></div><div>Dave H.</div=
><div><br></div><hr id=3D"zwchr"><div style=3D"color:#000;font-weight:norma=
l;font-style:normal;text-decoration:none;font-family:Helvetica,Arial,sans-s=
erif;font-size:12pt;"><b>From: </b>"Mike Deweerd" &lt;[email-masked]&g=
t;<br><b>To: </b>"FOT List Triumph" &lt;[email-masked]&gt;<br><b>Sent: =
</b>Thursday, August 20, 2015 8:19:49 AM<br><b>Subject: </b>[Fot] Nominatio=
n<br><div><br></div>Amici <br>I have had the pleasure of dealing with a fel=
low Triumph enthusiast from IL named Tom Lay <br>Tom is currently building =
a Triumph TR4 race car and would appreciate our unlimited advice and opinio=
ns to help him get on the track <br>Tony Drews has also met Tom as they met=
 to exchange a rear axle housing I purchased from Tom for my TR4A V8 <br>St=
reet car <br>Can I get a second for Tom? <br>Cheers <br>Mike Deweerd &nbsp;=
<br><div><br></div>Sent from my iPhone<br>_________________________________=
______________<br>[email-masked]<br><div><br></div>http://www.fot-racin=
g.com<br><div><br></div>Donate: http://www.team.net/donate.html<br>Archive:=
 http://www.team.net/archive<br>Forums: http://www.team.net/forums<br>Unsub=
scribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
t<br><div><br></div><br></div><div><br></div></div></body></html>
------=_Part_1517852_490366743.1440084562310--

--===============7100964102054560632==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7100964102054560632==--

---

From: Tony Drews <[email-masked]>
Date: Thu, 20 Aug 2015 10:33:16 -0500

I'll second!

Cheers, Tony

At 10:19 AM 8/20/2015, Mike Deweerd wrote:
>Tom is currently building a Triumph TR4 race car and would 
>appreciate our unlimited advice and opinions to help him get on the track
>Tony Drews has also met Tom as they met to exchange a rear axle 
>housing I purchased from Tom for my TR4A V8
>Street car
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Thu, 20 Aug 2015 13:49:28 -0400

--===============4956925931614006930==
	boundary="----=_Part_30237_1582827839.1440092968031"

------=_Part_30237_1582827839.1440092968031
Content-Transfer-Encoding: 7bit

Second.
 
Bill Dentinger

-----Original Message-----
From: Mike Deweerd <[email-masked]>
To: FOT List Triumph <[email-masked]>
Sent: Thu, Aug 20, 2015 11:36 am
Subject: [Fot] Nomination

Amici 
I have had the pleasure of dealing with a fellow Triumph enthusiast from
IL named Tom Lay 
Tom is currently building a Triumph TR4 race car and would
appreciate our unlimited advice and opinions to help him get on the track 
Tony
Drews has also met Tom as they met to exchange a rear axle housing I purchased
from Tom for my TR4A V8 
Street car 
Can I get a second for Tom? 
Cheers

Mike Deweerd  

Sent from my
iPhone

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_30237_1582827839.1440092968031
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Second.</div>

<div>&nbsp;</div>

<div>Bill Dentinger</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Mike Deweerd &lt;[email-masked]&gt;<br>
To: FOT List Triumph &lt;[email-masked]&gt;<br>
Sent: Thu, Aug 20, 2015 11:36 am<br>
Subject: [Fot] Nomination<br>
<br>

<div id="AOLMsgPart_1_2d24c94e-c478-4d7c-839c-901fb1d1f2c6" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>Amici 
I have had the pleasure of dealing with a fellow Triumph enthusiast from
IL named Tom Lay 
Tom is currently building a Triumph TR4 race car and would
appreciate our unlimited advice and opinions to help him get on the track 
Tony
Drews has also met Tom as they met to exchange a rear axle housing I purchased
from Tom for my TR4A V8 
Street car 
Can I get a second for Tom? 
Cheers

Mike Deweerd  

Sent from my
iPhone
_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_2d24c94e-c478-4d7c-839c-901fb1d1f2c6 -->
</div>
</font>
------=_Part_30237_1582827839.1440092968031--

--===============4956925931614006930==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4956925931614006930==--

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 20 Aug 2015 20:59:00 -0600

I will not add him to the list, regardless of how many seconds he gets. Unless, of course,
I get an email address so that I CAN add him to the list.

mjb.

---

From: Tony Drews <[email-masked]>
Date: Fri, 21 Aug 2015 00:18:42 -0500

I guess that's an important detail.
[email-masked]

Tony Drews

---

From: Mike Deweerd <[email-masked]>
Date: Fri, 21 Aug 2015 13:05:48 -0400

Guessing you didn't want to use your super powers to add him to the list? lol (my oversight, my bad ) lol 
Cheers 
Mike 
Sent from my iPhone

> On Aug 21, 2015, at 1:18 AM, Tony Drews <[email-masked]> wrote:
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>