Subject: [Fot] Videos from Grattan last weekend

From: Tony Drews <[email-masked]> please include it with any abuse report [email-masked] SCORE=0.14 using per-user scores of TAG_LEVEL=1000.0 QUARANTINE_LEVEL=4.0 KILL_LEVEL=5.0 tests=MISSING_MID Rule breakdown below pts rule name description ---- ---------------------- -------------------------------------------------- 0.14 MISSING_MID Missing Message-Id: header
Date: Sun, 23 Aug 2015 21:56:26 -0500

Sat Race 1 short:
https://youtu.be/CBLllf669XI

Sat Race 2:
https://youtu.be/A0za7x-UAYw

Sat Race 3 (small field):
https://youtu.be/kDs2ZQeEN2U

Sun Race 1 (start 6th, fall back):
https://youtu.be/EuY27iMg2CI

Sun Race 2 (Start @ back, work way up):
https://youtu.be/qm-U9Ag3QB4

Most get boring in the last few laps.  Sunday race 1 is probably the 
best to watch.

Cheers, Tony

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Mon, 24 Aug 2015 21:06:07 +0000

Really Neat Tony....one day I need to make that loooong hall, the track looks great.  PS:  Hey guys, maybe we need to take up a collection and get Tony an new steering wheel!
________________________________________
From: Fot [[email-masked]] on behalf of Tony Drews [[email-masked]]
Sent: Sunday, August 23, 2015 10:56 PM
To: [email-masked]
Subject: [Fot] Videos from Grattan last weekend

Sat Race 1 short:

Sat Race 2:

Cheers, Tony

CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
_______________________________________________
[email-masked]