Subject: [Fot] Spitfire(1297cc): Muffler, supertrapp, or straight pipe?

From: Robert Scollard <[email-masked]>
Date: Tue, 18 Aug 2015 19:01:16 -0700

This is a multi-part message in MIME format.
--===============8809594191048916007==
 boundary="------------010309010201080500060301"

This is a multi-part message in MIME format.
--------------010309010201080500060301
Content-Transfer-Encoding: 7bit

Recently the tail pipe on my Spitfire vintage racer dropped off and was 
bent beyond repair.  I'm going to have a new tail pipe built and am 
wondering whether to go with a muffler, supertrapp, or a straight pipe?  
Any advice? does it mater?

Thanks
Bob Scollard
Triumph Spitfire #918

--------------010309010201080500060301
Content-Transfer-Encoding: 8bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=utf-8">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <font face="Courier New, Courier, monospace">Recently the tail pipe
      on my Spitfire vintage racer dropped off and was bent beyond
      repair.  I'm going to have a new tail pipe built and am wondering
      whether to go with a muffler, supertrapp, or a straight pipe?  Any
      advice? does it mater?<br>
      <br>
      Thanks<br>
      Bob Scollard<br>
      Triumph Spitfire #918<br>
    </font>
  </body>
</html>

--------------010309010201080500060301--

--===============8809594191048916007==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8809594191048916007==--

---

From: Charly <[email-masked]>
Date: Tue, 18 Aug 2015 21:32:27 -0500

I think you should go with a straight pipe, I started running without mufflers and don't think the car is as loud as many of the others.
Charly Mitchel 
TR6 #44

On Tue 18/08/15  7:01 PM , Robert Scollard [email-masked] sent:
> Recently the tail pipe on my Spitfire vintage racer dropped off
> and was bent beyond repair.  I'm going to have a new tail pipe built
> and am wondering whether to go with a muffler, supertrapp, or a
> straight pipe?  Any advice? does it mater?
> Thanks
> Bob Scollard
> Triumph Spitfire #918
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]