Subject: Re: [Fot] Test

From: John Hasty <[email-masked]>
Date: Tue, 28 Jul 2015 20:31:57 +0000

It was very peaceful during your absence

Sent from my iPhone

> On Jul 28, 2015, at 1:10 PM, "Tony Drews" <[email-masked]> wrote:
>
> Switched domain host to fix persistent e-mail problems, testing
> whether I get FOT messages yet.
>
> Tony Drews
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 28 Jul 2015 16:13:59 -0500

10-4

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 28, 2015, at 12:09 PM, Tony Drews <[email-masked]> wrote:
> 
> Switched domain host to fix persistent e-mail problems, testing whether I get FOT messages yet.
> 
> Tony Drews
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>