Subject: [Fot] Pittsburgh Racing this weekend

From: Scott Janzen <[email-masked]>
Date: Tue, 07 Jul 2015 13:28:57 -0400

--===============6677144193671611217==
 boundary="Apple-Mail=_03A5C7F7-7D3A-4EA4-86C2-AE888035FC7F"

--Apple-Mail=_03A5C7F7-7D3A-4EA4-86C2-AE888035FC7F
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

who's going to the Pittsburgh International Racetrack for the VRG races =
this weekend?
The usual suspects - John Styduhar, myself and I'm guessing Mike Moore =
will be there.  The extended track opens for the first time, adding a =
south loop and roughly doubling the length of the track.=

--Apple-Mail=_03A5C7F7-7D3A-4EA4-86C2-AE888035FC7F
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">who's going to the Pittsburgh International Racetrack for the VRG races this weekend?<div>The usual suspects - John Styduhar, myself and I'm guessing Mike Moore will be there. &nbsp;The extended track opens for the first time, adding a south loop and roughly doubling the length of the track.</div></body></html>
--Apple-Mail=_03A5C7F7-7D3A-4EA4-86C2-AE888035FC7F--

--===============6677144193671611217==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6677144193671611217==--

---

From: <[email-masked]>
Date: Tue, 7 Jul 2015 14:06:56 -0400

Look forward to seeing all of you there on Saturday.
JVV
---- Michael Moore <[email-masked]> wrote: 
Yes I will be there, John also. Are you doing test day to learn track?

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone:  814-868-4831  ext 103
Fax:        814-864-7383
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

From: Fot [mailto:[email-masked]] On Behalf Of Scott Janzen
Sent: Tuesday, July 07, 2015 1:29 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] Pittsburgh Racing this weekend

who's going to the Pittsburgh International Racetrack for the VRG races this weekend?
The usual suspects - John Styduhar, myself and I'm guessing Mike Moore will be there.  The extended track opens for the first time, adding a south loop and roughly doubling the length of the track.
_______________________________________________
[email-masked]