Subject: [Fot] Have I been exiled?

From: Fred and Mary Hodgson <[email-masked]>
Date: Mon, 20 Jul 2015 19:06:31 -0600

--===============1019893928067706075==
	boundary="_dc0cffeb-13a9-441b-a832-8268d6fd2e59_"

--_dc0cffeb-13a9-441b-a832-8268d6fd2e59_
Content-Transfer-Encoding: quoted-printable

I haven't received any FOT messages for many days.  Is the site down or hav=
e I fallen into a black hole?
=20
Fred Hodgson=20
 		 	   		  =

--_dc0cffeb-13a9-441b-a832-8268d6fd2e59_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>I haven't received any FOT messa=
ges for many days.&nbsp=3B Is the site down or have I fallen into a black h=
ole?<BR>&nbsp=3B<BR>Fred Hodgson&nbsp=3B<BR> 		 	   		  </div></body>
</html>=

--_dc0cffeb-13a9-441b-a832-8268d6fd2e59_--

--===============1019893928067706075==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1019893928067706075==--

---

From: Scott Janzen <[email-masked]>
Date: Tue, 21 Jul 2015 08:12:59 -0400

--===============2600946427908916600==
 boundary=Apple-Mail-6A95EE68-ECBB-481D-B052-41AD0230E9BB
Content-transfer-encoding: 7bit

--Apple-Mail-6A95EE68-ECBB-481D-B052-41AD0230E9BB
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Others are having same problems with the system too

Sent from my mobile device=20

On Jul 20, 2015, at 9:06 PM, Fred and Mary Hodgson <[email-masked]> wrote:

I haven't received any FOT messages for many days.  Is the site down or have=
 I fallen into a black hole?
=20
Fred Hodgson=20
_______________________________________________
[email-masked]

--Apple-Mail-6A95EE68-ECBB-481D-B052-41AD0230E9BB
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Others are having same problems with the system too<br><br>Sent from my mobile device&nbsp;</div><div><br>On Jul 20, 2015, at 9:06 PM, Fred and Mary Hodgson &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
<div dir="ltr">I haven't received any FOT messages for many days.&nbsp; Is the site down or have I fallen into a black hole?<br>&nbsp;<br>Fred Hodgson&nbsp;<br> 		 	   		  </div>
</div><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></body></html>
--Apple-Mail-6A95EE68-ECBB-481D-B052-41AD0230E9BB--

--===============2600946427908916600==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2600946427908916600==--