Subject: [Fot] Not TRIUMPH related, but...

From: [email-masked]
Date: Sat, 11 Jul 2015 11:05:59 -0400

--===============1426197824066874483==
	boundary="----=_Part_19228_1212021946.1436627159283"

------=_Part_19228_1212021946.1436627159283
Content-Transfer-Encoding: 7bit

Amici...

 My copy of Vintage Motorsports arrived yesterday, and while I have yet to read it cover to cover yet, I did flip through to ogle the pictures.  I noticed it includes a nice feature article about the CHEETAH marque by Burt Levy.  It includes mention and a great picture of the vintage CHEETAH race team FOTer Jason Ostrowski is involved with here in the Midwest.  There is a great picture of the team, which includes Jason and Brian Garcia, who drives that beast.

 Before you hit the ignition switch, the CHEETAH is scary just standing there.  When you do start it up, the roar of its growl makes the hair on your neck stand before you even put it in gear.  I still must read the article, but it deals with the team's ongoing development issues.  Handling, vice power or speed, being the ongoing fine tuning issue.  I've watched that car run often at Road America, and they're sure getting it sorted out.  Very, very impressive.

 Bill Dentinger
    
------=_Part_19228_1212021946.1436627159283
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><font style="background-color: transparent;"><font color="#400040">Amici...<br>
<br>
</font><font color="#400040"> My copy of Vintage Motorsports arrived yesterday, and while I have yet to read it cover to cover yet, I did flip through to ogle the pictures.&nbsp; I noticed it includes a nice&nbsp;feature article about&nbsp;the CHEETAH marque by Burt Levy.&nbsp; It includes mention and a great picture of the vintage CHEETAH race team&nbsp;FOTer Jason Ostrowski is involved with here in the Midwest.&nbsp; There is a great picture of the team, which&nbsp;includes Jason and Brian Garcia, who drives that beast.<br>
<br>
</font><font color="#400040"> Before you hit the ignition switch, the CHEETAH is scary just standing there.&nbsp; When you do start it up, the roar of its growl makes the hair on your neck stand&nbsp;before you even put it in gear.&nbsp; I still must read the article, but it deals with the team's ongoing development issues.&nbsp; Handling, vice power or speed, being&nbsp;the ongoing fine tuning issue.&nbsp; I've watched that car&nbsp;run often at Road America, and they're sure getting it sorted out.&nbsp; Very, very impressive.<br>
<br>
</font><font color="#400040"> Bill Dentinger</font><font color="#400040" lang="0" face="Arial" size="3" style="background-color: rgb(255, 255, 255);"><br>
&nbsp;&nbsp;&nbsp; </font></font></font>
------=_Part_19228_1212021946.1436627159283--

--===============1426197824066874483==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1426197824066874483==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 11 Jul 2015 18:05:19 -0600

I remember seeing it at the Road America Kastner Cup. Quite a machine!

mjb.

ps: Thanks for the contribution.