Subject: Re: [Fot] New FOT Racer

From: Dave <[email-masked]>
Date: Fri, 17 Jul 2015 18:24:28 -0700

Got the message, Steve.

Ask away.

Dave H.

Sent from my iPad

> On Jul 17, 2015, at 6:13 PM, Stephen Borowski <[email-masked]> wrote:
> 
> Hello FOT,
> Im sending a test e-mail, please respond.
> 
> Thank You,
> Steve Borowski
> 1962 TR4 race car 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sat, 18 Jul 2015 14:34:06 -0500

Got it!

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 17, 2015, at 8:13 PM, Stephen Borowski <[email-masked]> wrote:
> 
> Hello FOT,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>