Subject: Re: [Fot] Tr6 and gt6 transmission

From: "Steve Yott" <[email-masked]>
Date: Wed, 24 Jun 2015 13:05:07 -0500

This is a multipart message in MIME format.

--===============7340314159635072017==
	boundary="----=_NextPart_000_0088_01D0AE7E.658D0F40"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0088_01D0AE7E.658D0F40
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Just about everything!  These are totally different designs.  The GT6 is =
closely related to the Spitfire gearbox and the TR6 is the culmination =
of improvements of the 2000 and TR2 gearboxes.  The later TR6 gearboxes =
are the best you can find for reliability as there are a number of =
modifications available to improve the reliability as long as you  stay =
in the 175 to 200 HP range.

=20

Steve Yott

=20

From: Fot [mailto:[email-masked]] On Behalf Of dan griffin
Sent: Wednesday, June 24, 2015 12:00 PM
To: [email-masked]
Subject: [Fot] Tr6 and gt6 transmission

=20

What are the internal differences between a tr6 and a gt6 transmission?

------=_NextPart_000_0088_01D0AE7E.658D0F40
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8">
<meta name=3DGenerator content=3D"Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
	{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext=3D"edit">
  <o:idmap v:ext=3D"edit" data=3D"1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=3DEN-US link=3Dblue vlink=3Dpurple>

<div class=3DSection1>

<p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Just about everything!=C2=A0 These are totally different =
designs.=C2=A0
The GT6 is closely related to the Spitfire gearbox and the TR6 is the
culmination of improvements of the 2000 and TR2 gearboxes.=C2=A0 The =
later TR6
gearboxes are the best you can find for reliability as there are a =
number of
modifications available to improve the reliability as long as you =
=C2=A0stay in the
175 to 200 HP range.<o:p></o:p></span></p>

<p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'>Steve Yott<o:p></o:p></span></p>

<p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";
color:#1F497D'><o:p>&nbsp;</o:p></span></p>

<div style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt =
0in 0in 0in'>

<p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> Fot
[mailto:[email-masked]] <b>On Behalf Of </b>dan griffin<br>
<b>Sent:</b> Wednesday, June 24, 2015 12:00 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Fot] Tr6 and gt6 transmission<o:p></o:p></span></p>

</div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

<p>What are the internal differences between a tr6 and a gt6 =
transmission?<o:p></o:p></p>

</div>

</body>

</html>

------=_NextPart_000_0088_01D0AE7E.658D0F40--

--===============7340314159635072017==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7340314159635072017==--

---

From: [email-masked]
Date: Wed, 24 Jun 2015 14:10:19 -0400

--===============4309488359023970668==
	boundary="----=_Part_115545_1750386061.1435169419085"

------=_Part_115545_1750386061.1435169419085
Content-Transfer-Encoding: 7bit

Scale.  The TR box is substantially bigger.  They can be interchanged with some modifications.

-----Original Message-----
From: dan griffin <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Jun 24, 2015 10:47 am
Subject: [Fot] Tr6 and gt6 transmission

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_115545_1750386061.1435169419085
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Scale. &nbsp;The TR box is substantially bigger. &nbsp;They can be interchanged with some modifications.<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: dan griffin &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Sent: Wed, Jun 24, 2015 10:47 am<br>
Subject: [Fot] Tr6 and gt6 transmission<br>
<br>

<div id="AOLMsgPart_1.2_4594f36d-b013-4ee3-b50c-bdbd6932ab1c">

<div dir="ltr">What are the internal differences between a tr6 and a gt6 transmission?</div>

</div>

<div id="AOLMsgPart_2_2f196953-bbe8-4dc8-9458-81b4a42ffdb3" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_2_2f196953-bbe8-4dc8-9458-81b4a42ffdb3 -->
</div>
</font>
------=_Part_115545_1750386061.1435169419085--

--===============4309488359023970668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4309488359023970668==--

---

From: D V <[email-masked]>
Date: Wed, 24 Jun 2015 16:24:26 -0500

--===============6607149767579147012==
	boundary="_886be2d2-e8d1-4f0a-a072-49718f4c6367_"

--_886be2d2-e8d1-4f0a-a072-49718f4c6367_
	boundary="Apple-Mail-6698F2F3-7B9E-4ACE-AFCA-589A846B9D0C"
Content-Transfer-Encoding: 7bit

--Apple-Mail-6698F2F3-7B9E-4ACE-AFCA-589A846B9D0C
Content-Transfer-Encoding: quoted-printable

Later TR6 transmissions starting when?

Sent from my iPhone

> On Jun 24, 2015, at 1:29 PM, Steve Yott <[email-masked]> wrote:
>=20
> Just about everything!  These are totally different designs.  The GT6 is c=
losely related to the Spitfire gearbox and the TR6 is the culmination of imp=
rovements of the 2000 and TR2 gearboxes.  The later TR6 gearboxes are the be=
st you can find for reliability as there are a number of modifications avail=
able to improve the reliability as long as you  stay in the 175 to 200 HP ra=
nge.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/explore8@out=
look.com

--Apple-Mail-6698F2F3-7B9E-4ACE-AFCA-589A846B9D0C
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Later TR6 transmissions starting when?<br><br>Sent from my iPhone</div><div><br>On Jun 24, 2015, at 1:29 PM, Steve Yott &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="Generator" content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
	{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->

<div class="Section1">

<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;
color:#1F497D">Just about everything!&nbsp; These are totally different designs.&nbsp;
The GT6 is closely related to the Spitfire gearbox and the TR6 is the
culmination of improvements of the 2000 and TR2 gearboxes.&nbsp; The later TR6
gearboxes are the best you can find for reliability as there are a number of
modifications available to improve the reliability as long as you &nbsp;stay in the
175 to 200 HP range.<o:p></o:p></span></p>

<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;
color:#1F497D"><o:p>&nbsp;</o:p></span></p>

<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;
color:#1F497D">Steve Yott<o:p></o:p></span></p>

<p class="MsoNormal"><span style="font-size:11.0pt;font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;
color:#1F497D"><o:p>&nbsp;</o:p></span></p>

<div style="border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in">

<p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span style="font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> Fot
[<a href="mailto:[email-masked]">mailto:[email-masked]</a>] <b>On Behalf Of </b>dan griffin<br>
<b>Sent:</b> Wednesday, June 24, 2015 12:00 PM<br>
<b>To:</b> <a href="mailto:[email-masked]">[email-masked]</a><br>
<b>Subject:</b> [Fot] Tr6 and gt6 transmission<o:p></o:p></span></p>

</div>

<p class="MsoNormal"><o:p>&nbsp;</o:p></p>

<p>What are the internal differences between a tr6 and a gt6 transmission?<o:p></o:p></p>

</div>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-6698F2F3-7B9E-4ACE-AFCA-589A846B9D0C--

--_886be2d2-e8d1-4f0a-a072-49718f4c6367_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_886be2d2-e8d1-4f0a-a072-49718f4c6367_--

--===============6607149767579147012==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6607149767579147012==--

---

From: Jeff Durant <[email-masked]>
Date: Wed, 24 Jun 2015 17:38:58 -0700

--===============7203124296152136842==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-39E0ED4E-9968-4FD1-860C-934EBF02A685

--Apple-Mail-39E0ED4E-9968-4FD1-860C-934EBF02A685
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Steve,
Should be '74 from comm #CF12500.
R/
Jeff Durant

>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/explore8@ou=
tlook.com
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/jeff_durant@=
comcast.net

--Apple-Mail-39E0ED4E-9968-4FD1-860C-934EBF02A685
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div><span></span></div><div><meta http-equ=
iv=3D"content-type" content=3D"text/html; charset=3Dutf-8"><div>Steve,</div>=
<div>Should be '74 from comm #CF12500.<br>R/</div><div>Jeff Durant</div><div=
><br>On Jun 24, 2015, at 2:24 PM, D V &lt;<a href=3D"mailto:explore8@outlook=
.com">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"c=
ite"><div><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"><div>Later TR6 transmissions starting when?<br><br>Sent from my iPhon=
e</div><div><br>On Jun 24, 2015, at 1:29 PM, Steve Yott &lt;<a href=3D"mailt=
o:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D=
"cite"><div>

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dutf-8">
<meta name=3D"Generator" content=3D"Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face

<div class=3D"Section1">

<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Cal=
ibri&quot;,&quot;sans-serif&quot;;
color:#1F497D">Just about everything!&nbsp; These are totally different desi=
gns.&nbsp;
The GT6 is closely related to the Spitfire gearbox and the TR6 is the
culmination of improvements of the 2000 and TR2 gearboxes.&nbsp; The later T=
R6
gearboxes are the best you can find for reliability as there are a number of=

modifications available to improve the reliability as long as you &nbsp;stay=
 in the
175 to 200 HP range.<o:p></o:p></span></p>

<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Cal=
ibri&quot;,&quot;sans-serif&quot;;
color:#1F497D"><o:p>&nbsp;</o:p></span></p>

<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Cal=
ibri&quot;,&quot;sans-serif&quot;;
color:#1F497D">Steve Yott<o:p></o:p></span></p>

<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Cal=
ibri&quot;,&quot;sans-serif&quot;;
color:#1F497D"><o:p>&nbsp;</o:p></span></p>

<div style=3D"border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0=
in 0in">

<p class=3D"MsoNormal"><b><span style=3D"font-size:10.0pt;font-family:&quot;=
Tahoma&quot;,&quot;sans-serif&quot;">From:</span></b><span style=3D"font-siz=
e:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif&quot;"> Fot
[<a href=3D"mailto:[email-masked]">mailto:[email-masked]=
.net</a>] <b>On Behalf Of </b>dan griffin<br>
<b>Sent:</b> Wednesday, June 24, 2015 12:00 PM<br>
<b>To:</b> <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<b>Subject:</b> [Fot] Tr6 and gt6 transmission<o:p></o:p></span></p>

</div>

<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>

<p>What are the internal differences between a tr6 and a gt6 transmission?<o=
:p></o:p></p>

</div>

</div></blockquote><blockquote type=3D"cite"><div><span>____________________=
___________________________</span><br><span><a href=3D"mailto:[email-masked]=
.net">[email-masked]</a></span><br><span></span><br><span><a href=3D"htt=
p://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span=
><br><span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.te=
am.net/donate.html</a></span><br><span>Archive: <a href=3D"http://www.team.n=
et/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href=3D=
"http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>=
[email-masked]">http://autox.team.net/mailman/options/fot/explore8@outloo=
k.com</a></span><br><span></span><br><span></span><br></div></blockquote></d=
iv></blockquote><blockquote type=3D"cite"><div><span>_______________________=
________________________</span><br><span><a href=3D"mailto:[email-masked]=
t">[email-masked]</a></span><br><span></span><br><span><a href=3D"http:/=
/www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><b=
r><span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.=
net/donate.html</a></span><br><span>Archive: <a href=3D"http://www.team.net/=
archive">http://www.team.net/archive</a></span><br><span>Forums: <a href=3D"=
http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>U=
nsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/fot/jeff=
[email-masked]">http://autox.team.net/mailman/options/fot/jeff_durant@c=
omcast.net</a></span><br><span></span><br><span></span><br></div></blockquot=
e></div></body></html>=

--Apple-Mail-39E0ED4E-9968-4FD1-860C-934EBF02A685--

--===============7203124296152136842==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7203124296152136842==--

---

From: "Steve Yott" <[email-masked]>
Date: Wed, 24 Jun 2015 20:28:16 -0500

I have also read this information and have actually overhauled a number of Stag gearboxes.  You are correct in that the input shaft and matching first motion gear have to be changed for the TR series of engines.  The lay shaft itself is different in that the lay gear carries two rear bearings and the thrust washers are replaced with needle roller thrust bearings.  You could convert a TR box to this type of setup but I really don't feel that it is worth the time.  I say this because if you run a modified lay gear with dual rear bearings you will rarely see much wear on the bronze thrust bushings used in the TR box.  One of the main reasons for bronze thrust washer wear is when the rear bearing on the lay gear gives up and starts wearing the shaft.  The whole lay gear assembly then begins to go off perpendicular and the thrust washers will take the load without a good result.

I have had very good success using the CD gearboxes and changing the main shaft gear bushings to the steel variety and also boring the lay gear to accept two rear bearings.  This configuration is fairly robust.  The latest CF gearbox already has the steel main shaft gear bushings so just the lay gear modification is required plus a good clean overhaul with close attention to all dimensions.  Sometime machining is required to get these boxes into spec!

Steve Yott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, June 24, 2015 8:07 PM
To: [email-masked]; 'dan griffin'; Steve Yott
Subject: Re: [Fot] Tr6 and gt6 transmission

I've heard over the years the Stag 4 speed is the best of the big TR design. It had internal changes to handle the V8 torque. The input shaft is longer so would have to be swapped with the shorter TR 6 shaft.

Bob
 
---- Steve Yott <[email-masked]> wrote: 
> Just about everything!  These are totally different designs.  The GT6 is closely related to the Spitfire gearbox and the TR6 is the culmination of improvements of the 2000 and TR2 gearboxes.  The later TR6 gearboxes are the best you can find for reliability as there are a number of modifications available to improve the reliability as long as you  stay in the 175 to 200 HP range.
> 
>  
> 
> Steve Yott
> 
>  
>