Subject: [Fot] A white, solid axle 4A .... who, me?

From: Mark J Bradakis <[email-masked]>
Date: Mon, 01 Jun 2015 21:38:19 -0600

Uh, surface rust??

http://www.ksl.com/auto/listing/2194781?ad_cid=1

Hmm....

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Andrew S. Mace" <[email-masked]>
Date: Wed, 3 Jun 2015 19:34:03 -0400

--===============6979417229658458522==
	boundary="----=_Part_15274_962131801.1433374443879"

------=_Part_15274_962131801.1433374443879
Content-Transfer-Encoding: 7bit

 Indeed, the rust has finally made it (from deep inside) to the surface. :(

--Andy Mace

*Mrs Irrelevant: Oh, is it a jet?
*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.
-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: Triumphs <[email-masked]>; Friends of Triumph <[email-masked]>
Sent: Tue, Jun 2, 2015 2:01 am
Subject: [TR] A white, solid axle 4A .... who, me?

Uh, surface
rust??

http://www.ksl.com/auto/listing/2194781?ad_cid=[email-masked]

------=_Part_15274_962131801.1433374443879
Content-Transfer-Encoding: 7bit

<font color='black' size='3' face='Arial, Helvetica, sans-serif'>

<div> <font size="3">Indeed, the rust has finally made it (from deep inside) to the surface. :(</font><br>

</div>

<div> <br>

</div>

<div style="clear:both"><font color="black" face="arial" size="2">--Andy Mace<br>

<br>

*Mrs Irrelevant: Oh, is it a jet?<br>

*Man: Well, no ... It's not so much of a jet, it's more your, er, Triumph Herald engine with wings.<br>

-- Cut-price Airlines Sketch, Monty Python's Flying Circus (22)<br>

<br>

Triumph 10 / Herald / Sports 6 vehicle consultant, The Vintage Triumph Register: http://www.vtr.org<br>

<br>

Check out the North American Triumph Sports 6 (Vitesse 6) and Triumph Herald Database: http://triumph-herald.us</font></div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Mark J Bradakis &lt;[email-masked]&gt;<br>

To: Triumphs &lt;[email-masked]&gt;; Friends of Triumph &lt;[email-masked]&gt;<br>

Sent: Tue, Jun 2, 2015 2:01 am<br>

Subject: [TR] A white, solid axle 4A .... who, me?<br>

<br>

<div id="AOLMsgPart_1_34f2848b-5ad1-4c7c-9856-60a1d7f1ade1" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Uh, surface
rust??

<a href="http://www.ksl.com/auto/listing/2194781?ad_cid=1" target="_blank">http://www.ksl.com/auto/listing/2194781?ad_cid=1</a><a href="http://autox.team.net/mailman/options/triumphs/[email-masked]" target="_blank">@aol.com</a>
</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_34f2848b-5ad1-4c7c-9856-60a1d7f1ade1 -->
</div>

</font>
------=_Part_15274_962131801.1433374443879--

--===============6979417229658458522==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6979417229658458522==--