Subject: [Fot] IRS diff overheating

From: Greg And Alison Blake <[email-masked]> boundary=Apple-Mail-A66002A3-E44F-4812-9F56-C9B31065FEA8
Date: Tue, 2 Jun 2015 12:40:55 -0500

--Apple-Mail-A66002A3-E44F-4812-9F56-C9B31065FEA8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Some of yall may have followed the social Media posts provided by our teamma=
tes through the weekend. We were racing the Beanitos TR6 this past weekend a=
t what was to be TWS's last ever race. It was a split 16 hour endurance race=
 (Sat&Sun).=20

We had a strange failure on Saturday. About 6 hours in, the truck was full o=
f gear oil. I had routed a diff vent line to the trunk. Upon returning to th=
e garage, we discovered melted poly diff mounts. Pic below.=20

I've been scratching my head on this one. Prior to boiling the diff fluid, w=
e had zero leaks in the freshly serviced diff. I had replaced all seals and f=
illed with STALUBE 90WT GL4.=20

I've been racing my TR3 using this same diff fluid for 6 years (replaced eve=
ry two weekends). Never a problem with my vintage race car. Of course, I've n=
ever run the 3 for 6 hours straight.=20

Some of the more seasoned endurance racers asked what fluid I had in the dif=
f. All suggested that mineral based fluid is not a good choice for endurance=
 events.=20

I'd love to hear opinions as to the route cause of our failure and more impo=
rtantly, suggested remedies.=20

As to the results, the car was running consistently 2:1x laps with a fast la=
p of 2:10. We ended up taking the workers choice award. Had we run w/o diff f=
ailure and a subsequent battery failure, we could have been in the hunt for a=
 podium finish. Fastest lap in our group was 2:09.9

Great weekend

--Apple-Mail-A66002A3-E44F-4812-9F56-C9B31065FEA8
	x-apple-part-url=816013A8-5FE8-442B-9953-DB0E49FC4497;
	name=image1.jpeg
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-A66002A3-E44F-4812-9F56-C9B31065FEA8
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Thanks 
Greg
--Apple-Mail-A66002A3-E44F-4812-9F56-C9B31065FEA8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--Apple-Mail-A66002A3-E44F-4812-9F56-C9B31065FEA8--

---

From: <[email-masked]>
Date: Tue, 2 Jun 2015 21:28:47 +0000

We ran Cool Shirts for the WRL race. While the diff was boiling over we were cool, calm and carrying on. So let's see, I'll be adding a Cool Shirt system with a little 12 Volt pump, and the diff cooler with a little 12 Volt pump makes sense. Don't anyone dare let me try out a helmet cooler.

I guess I can't put off getting an alternator wired in any longer.

Bob Kramer
[email-masked]

---- Keith Files <[email-masked]> wrote: 
> We use a diff cooler to avoid the problem on the TR6, a lot cheaper than continual rebuilds of the diff. I ran with one doing 3 hours of the Nurburgring Nordschleife a couple of years ago, it worked perfectly.
> 
> Keith
> 
> Sent from my iPad
> 
> > On 2 Jun 2015, at 20:01, Kas Kastner <[email-masked]> wrote:
> > 
> > I had failure of all three cars at Sebring with the IRS cars. In practices the diffs overheated and puked oil out the breather tub as you describe. I laid part of it to a new diff but most to the heat generated by a disc type limited slip. The capacity of the diff is marginal for endurance running. Add to the  capacity or add a cooler. 
> > 
> > Never be beaten by equipment.
> > 
> > 
> >> On Tue, Jun 2, 2015 at 10:40 AM, Greg And Alison Blake <[email-masked]> wrote:
> >> Some of yall may have followed the social Media posts provided by our teammates through the weekend. We were racing the Beanitos TR6 this past weekend at what was to be TWS's last ever race. It was a split 16 hour endurance race (Sat&Sun).
> >> 
> >> We had a strange failure on Saturday. About 6 hours in, the truck was full of gear oil. I had routed a diff vent line to the trunk. Upon returning to the garage, we discovered melted poly diff mounts. Pic below.
> >> 
> >> I've been scratching my head on this one. Prior to boiling the diff fluid, we had zero leaks in the freshly serviced diff. I had replaced all seals and filled with STALUBE 90WT GL4.
> >> 
> >> I've been racing my TR3 using this same diff fluid for 6 years (replaced every two weekends). Never a problem with my vintage race car. Of course, I've never run the 3 for 6 hours straight.
> >> 
> >> Some of the more seasoned endurance racers asked what fluid I had in the diff. All suggested that mineral based fluid is not a good choice for endurance events.
> >> 
> >> I'd love to hear opinions as to the route cause of our failure and more importantly, suggested remedies.
> >> 
> >> As to the results, the car was running consistently 2:1x laps with a fast lap of 2:10. We ended up taking the workers choice award. Had we run w/o diff failure and a subsequent battery failure, we could have been in the hunt for a podium finish. Fastest lap in our group was 2:09.9
> >> 
> >> Great weekend
> >> 
> >> 
> >> 
> >> 
> >> Thanks
> >> Greg
> >> Donate: http://www.team.net/donate.html
> >> Forums: http://www.team.net/forums
> >> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> >