Subject: [Fot] Leaky Pinion seal

From: Scott Janzen <[email-masked]>
Date: Mon, 08 Jun 2015 11:11:35 -0400

--===============0980045683243897786==
 boundary="Apple-Mail=_F9E3CDC4-6E43-4CE1-AE15-A2B19FC5F4BE"

--Apple-Mail=_F9E3CDC4-6E43-4CE1-AE15-A2B19FC5F4BE
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I had a leaky pinion seal on the GT6 differential, and figured I had =
remedied it by putting in a new seal and a speedi-sleeve this winter.  =
Guess what?  It's leaking more than ever. =20

Any thoughts on a better fix?=

--Apple-Mail=_F9E3CDC4-6E43-4CE1-AE15-A2B19FC5F4BE
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I had a leaky pinion seal on the GT6 differential, and figured I had remedied it by putting in a new seal and a speedi-sleeve this winter. &nbsp;Guess what? &nbsp;It's leaking more than ever. &nbsp;<div><br></div><div>Any thoughts on a better fix?</div></body></html>
--Apple-Mail=_F9E3CDC4-6E43-4CE1-AE15-A2B19FC5F4BE--

--===============0980045683243897786==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0980045683243897786==--

---

From: <[email-masked]>
Date: Mon, 8 Jun 2015 16:18:30 +0000

Diff's can build pressure if the little cotter pin is clogged and force oil past the seals. I try to buy the best seals I can because the cheap rubber parts placed in bags by our suppliers seem to be crap. Speedie Sleeves aren't big enough to cover the whole surface so locating them is a high priority. I have never installed one where the surface was so poor that 
I has to use sealant below the sleeve. I have used Permatex No2, the semi-hard stuff on the splines in an attempt to seal the splines but I still get oil under the washers that drips out when I separate axles and drive shafts. 
 
Bob Kramer
[email-masked]

---- Scott Janzen <[email-masked]> wrote: 
> I did put a speedi-sleeve on it - good tight fit, with some permatex under it to make sure that didn't leak - as the surface had some wear marks.  I marked everything and re-assembled as it was to maintain the same pre-load; the diff was removed from the car so this was not difficult to do, and there was no wobble - i.e., the preload setting was good.  I'll check to see if it was migrating from the nut - interesting possibility, though I'm pretty sure from the visuals that it is at the seal.
> Using Redline gear oil, 85 weight.
> 
> On Jun 8, 2015, at 11:31 AM, Chip Collingwood wrote:
> 
> Scott,
> 
> How was the sealing surface on the front flange? If that is damaged or is worn then a speedy- sleeve might help. Also possible is I have seen leaks from the behind the pinnion nut...oil migrates up the shaft past the splines and out from behind the nut and washer...assembling with a little silicone helps this. Did you get the flange back on in the same attitude as it was before dis-assembly....in other words did you mark the flange and shaft and tighten the nut to the same spot....this is what sets the pinnion pre-load and depth
> 
> Chip Collingwood
> theukmotorsports.com
> (804) 564-1839
> 
> On Mon, Jun 8, 2015 at 11:11 AM, Scott Janzen <[email-masked]> wrote:
> I had a leaky pinion seal on the GT6 differential, and figured I had remedied it by putting in a new seal and a speedi-sleeve this winter.  Guess what?  It's leaking more than ever.  
> 
> Any thoughts on a better fix?
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 
> 
>