Subject: [Fot] Tr6 and gt6 transmission

From: dan griffin <[email-masked]>
Date: Wed, 24 Jun 2015 11:00:04 -0600

--===============7559350898893763715==

--047d7b414172334e920519467049

What are the internal differences between a tr6 and a gt6 transmission?

--047d7b414172334e920519467049

<p dir="ltr">What are the internal differences between a tr6 and a gt6 transmission?</p>

--047d7b414172334e920519467049--

--===============7559350898893763715==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7559350898893763715==--

---

From: <[email-masked]>
Date: Thu, 25 Jun 2015 1:06:47 +0000

I've heard over the years the Stag 4 speed is the best of the big TR design. It had internal changes to handle the V8 torque. The input shaft is longer so would have to be swapped with the shorter TR 6 shaft.

Bob
 
---- Steve Yott <[email-masked]> wrote: 
> Just about everything!  These are totally different designs.  The GT6 is closely related to the Spitfire gearbox and the TR6 is the culmination of improvements of the 2000 and TR2 gearboxes.  The later TR6 gearboxes are the best you can find for reliability as there are a number of modifications available to improve the reliability as long as you  stay in the 175 to 200 HP range.
> 
>  
> 
> Steve Yott
> 
>  
> 
> From: Fot [mailto:[email-masked]] On Behalf Of dan griffin
> Sent: Wednesday, June 24, 2015 12:00 PM
> To: [email-masked]
> Subject: [Fot] Tr6 and gt6 transmission
> 
>  
>

---

From: fubog1 <[email-masked]>
Date: Thu, 25 Jun 2015 07:25:59 -0400

--===============0385905199342969391==
	boundary="----=_Part_130866_525507958.1435231559785"

------=_Part_130866_525507958.1435231559785
Content-Transfer-Encoding: 7bit

I'll agree with all that Steve has said, with emphasis on this-

"closeattention to all dimensions."
 
Clearances and end-float are critical.
Glen

-----Original Message-----
From: Steve Yott <[email-masked]>
To: rdavis4 <[email-masked]>; fot <[email-masked]>; 'dan griffin' <[email-masked]>
Sent: Wed, Jun 24, 2015 9:57 pm
Subject: Re: [Fot] Tr6 and gt6 transmission

I have also read this information and have actually overhauled a number of Stag
gearboxes.  You are correct in that the input shaft and matching first motion
gear have to be changed for the TR series of engines.  The lay shaft itself is
different in that the lay gear carries two rear bearings and the thrust washers
are replaced with needle roller thrust bearings.  You could convert a TR box to
this type of setup but I really don't feel that it is worth the time.  I say
this because if you run a modified lay gear with dual rear bearings you will
rarely see much wear on the bronze thrust bushings used in the TR box.  One of
the main reasons for bronze thrust washer wear is when the rear bearing on the
lay gear gives up and starts wearing the shaft.  The whole lay gear assembly
then begins to go off perpendicular and the thrust washers will take the load
without a good result.

I have had very good success using the CD gearboxes
and changing the main shaft gear bushings to the steel variety and also boring
the lay gear to accept two rear bearings.  This configuration is fairly robust. 
The latest CF gearbox already has the steel main shaft gear bushings so just the
lay gear modification is required plus a good clean overhaul with close
attention to all dimensions.  Sometime machining is required to get these boxes
into spec!

Steve Yott

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: Wednesday, June 24, 2015 8:07 PM
To:
[email-masked]; 'dan griffin'; Steve Yott
Subject: Re: [Fot] Tr6 and gt6
transmission

I've heard over the years the Stag 4 speed is the best of the
big TR design. It had internal changes to handle the V8 torque. The input shaft
is longer so would have to be swapped with the shorter TR 6 shaft.

Bob

---- Steve Yott <[email-masked]> wrote: 
> Just about everything!  These are
totally different designs.  The GT6 is closely related to the Spitfire gearbox
and the TR6 is the culmination of improvements of the 2000 and TR2 gearboxes. 
The later TR6 gearboxes are the best you can find for reliability as there are a
number of modifications available to improve the reliability as long as you 
stay in the 175 to 200 HP range.

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_130866_525507958.1435231559785
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>

<div><font size="2"><font face="Arial, Helvetica, sans-serif">I'll agree with all that Steve has said, with emphasis on this-<br>
<br>
"</font></font><tt>close
attention to all dimensions.</tt><font size="2"><font face="Arial, Helvetica, sans-serif">"</font></font>
</div>

<div> <br>
<font size="2">Clearances and end-float are critical.<br>
Glen<br>
<br>
</font>
</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Steve Yott &lt;[email-masked]&gt;<br>

To: rdavis4 &lt;[email-masked]&gt;; fot &lt;[email-masked]&gt;; 'dan griffin' &lt;[email-masked]&gt;<br>

Sent: Wed, Jun 24, 2015 9:57 pm<br>

Subject: Re: [Fot] Tr6 and gt6 transmission<br>

<br>

<div id="AOLMsgPart_1_bd08c679-8eae-40be-a601-97330156eafb" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>I have also read this information and have actually overhauled a number of Stag
gearboxes.  You are correct in that the input shaft and matching first motion
gear have to be changed for the TR series of engines.  The lay shaft itself is
different in that the lay gear carries two rear bearings and the thrust washers
are replaced with needle roller thrust bearings.  You could convert a TR box to
this type of setup but I really don't feel that it is worth the time.  I say
this because if you run a modified lay gear with dual rear bearings you will
rarely see much wear on the bronze thrust bushings used in the TR box.  One of
the main reasons for bronze thrust washer wear is when the rear bearing on the
lay gear gives up and starts wearing the shaft.  The whole lay gear assembly
then begins to go off perpendicular and the thrust washers will take the load
without a good result.

I have had very good success using the CD gearboxes
and changing the main shaft gear bushings to the steel variety and also boring
the lay gear to accept two rear bearings.  This configuration is fairly robust. 
The latest CF gearbox already has the steel main shaft gear bushings so just the
lay gear modification is required plus a good clean overhaul with close
attention to all dimensions.  Sometime machining is required to get these boxes
into spec!

Steve Yott

-----Original Message-----
From: <a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]">[email-masked]</a>
[<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]?">mailto:[email-masked]</a>] 
Sent: Wednesday, June 24, 2015 8:07 PM
To:
<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]">[email-masked]</a>; 'dan griffin'; Steve Yott
Subject: Re: [Fot] Tr6 and gt6
transmission

I've heard over the years the Stag 4 speed is the best of the
big TR design. It had internal changes to handle the V8 torque. The input shaft
is longer so would have to be swapped with the shorter TR 6 shaft.

Bob

---- Steve Yott &lt;<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote: 
&gt; Just about everything!  These are
totally different designs.  The GT6 is closely related to the Spitfire gearbox
and the TR6 is the culmination of improvements of the 2000 and TR2 gearboxes. 
The later TR6 gearboxes are the best you can find for reliability as there are a
number of modifications available to improve the reliability as long as you 
stay in the 175 to 200 HP range.
&gt; 
&gt;  
&gt; 
&gt; Steve Yott
&gt; 
&gt;  
&gt; 
&gt;
From: Fot [<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of dan griffin
&gt; Sent:
Wednesday, June 24, 2015 12:00 PM
&gt; To: <a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]">[email-masked]</a>
&gt; Subject: [Fot]
Tr6 and gt6 transmission
&gt; 
&gt;  
&gt; 
&gt; What are the internal differences
between a tr6 and a gt6 transmission?
&gt;

_______________________________________________
<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="mailto:[email-masked]">[email-masked]</a>

<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__96384271-e37a-4c92-952a-04cb216f9e14__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_bd08c679-8eae-40be-a601-97330156eafb -->
</div>

</font>
------=_Part_130866_525507958.1435231559785--

--===============0385905199342969391==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0385905199342969391==--