Subject: Re: [Fot] TR4 High speed driveline vibration

From: Joe Alexander <[email-masked]>
Date: Tue, 16 Jun 2015 07:22:46 -0500

FOT,

The ARE HD transmission mounts are now being used in the severest applications in vintage European Rallies.

Sean Alexander is now making some minor dimensional changes in the mold tooling and will be back in production in a few weeks. Advance orders are welcome. These will now fit both standard and OD applications.

Brilliant design and the last one you will ever need.

(You may also want to look at our new molded valve cover gaskets for your application. Permanent gasket, superior sealing, easy remove and replace)

Regards,

Joe Alexander
Sean Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jun 16, 2015, at 7:02 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Or just buy one of the ARE poly trans mounts and forgetaboutit.
> 
> Bob Kramer
> [email-masked]
> 
> ---- [email-masked] wrote: 
>> FOTer's,
>> I will assume this car has the stock style trans mount, not the later TR6 style setup...yeah I know about assuming anything, but here I go.
>> In order to keep the rear of the trans where it belongs and yet allow some movement and inslulation this is the mod I have utilized.
>> Remove the 2 trans to mount bolts and drill straight down thru those mounting holes thru the small trans crossmember. Enlarge those new holes in that crossmember to about 5/8" or so. Purchase 2 new bolts that are treaded all the way and are long enough to go thru the trans, the trans mount and the crossmember. Drop the bolt thru the trans and trans mount and start a nut up the bolt to tighten the trans to the mount. The bolt will now extend thru the trans, the mount (tighten the nut securely to hold them together) and the crossmember. Use a large washer and a nyloc on the bolt where it now extends thru the crossmember. Tighten this nylock only until it "just" contacts the crossmember. Because the bolt is smaller than the hole you just drilled it will allow the trans to move a small distance in any direction, but will stop any excessive movement, including saving the radiator in event of a serious impact!
>> 
>> Clear as mud?
>> 
>> A little out of balance in Nor Cal
>> Nick
>> 
>> 
>> 
>> 
>> 
>> -----Original Message-----
>> From: Duncan Charlton &lt;[email-masked]&gt;
>> To: toodamnfunky &lt;[email-masked]&gt;
>> Cc: fot &lt;[email-masked]&gt;
>> Sent: Mon, Jun 15, 2015 12:23 pm
>> Subject: Re: [Fot] TR4 High speed driveline vibration
>> 
>>  Jim,
>> How are your motor and trans mounts?  If they allow the engine/gearbox combo to shift out of line when under high torque, the u-joints could move out of proper alignment, but then when power is reduced, things would shift back into position.  If you put the car on jackstands and run it to this rpm in top gear (might not be a bad idea to remove the drive wheels and tires if you’re sure they’re balanced) there won’t be much load on the engine, so if the vibration is due to deformation of the mounts, the vibration should not appear.
>> Duncan
>> 
>> On Jun 15, 2015, at 10:55 AM, [email-masked] wrote:
>> FoT,
>> I have a driveline vibration that doesn't start up until I get to about 95- 100 MPH. I figured I would start with the driveshaft
>> before looking into the diff or OD/trans. I have an IRS car with Richard Good CV axles and hubs so it's very un likely its that but
>> I will inspect them. I'm wondering if anybody has any advice on high speed vibration diagnosis or detection.
>> What I'm wondering is even if it is the driveshaft how would I know with it sitting on my bench. 
>> Any help would, as always be greatly appreciated.
>> Jim g
>> 
>> 
>> _______________________________________________
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>>    _______________________________________________ [email-masked]  http://www.fot-racing.com  Donate: http://www.team.net/donate.html Archive: http://www.team.net/archive Forums: http://www.team.net/forums Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]    
> 
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Tue, 16 Jun 2015 13:03:13 +0000

I can vouch for the gaskets.  I just put one on the Spitfire.  It's a much nicer piece than the one I got on eBay.

Scott

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Joe Alexander
Sent: Tuesday, June 16, 2015 7:23 AM
To: <[email-masked]>
Cc: [email-masked]
Subject: Re: [Fot] TR4 High speed driveline vibration

FOT,

Regards,

Joe Alexander
Sean Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

>> I have a driveline vibration that doesn't start up until I get to 
>> about 95- 100 MPH. I figured I would start with the driveshaft before 
>> looking into the diff or OD/trans. I have an IRS car with Richard Good CV axles and hubs so it's very un likely its that but I will inspect them. I'm wondering if anybody has any advice on high speed vibration diagnosis or detection.
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]