Subject: [Fot] Steve Borowski - request to add to FOT

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.31.224.109 authed with [email-masked]}
Date: Tue, 30 Jun 2015 15:40:37 -0500

Steve Borowski was nominated to the FOT but still isn't on the 
list.  Mark, can you please add him?
e-mail address is: [email-masked]

He has a ton of questions and is desperate to get on the list to get 
some help rebuilding his TR-4 racer.

Thanks, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 30 Jun 2015 20:44:15 -0400

--===============4907378889173074359==
	boundary="----=_Part_222478_1662024616.1435711455857"

------=_Part_222478_1662024616.1435711455857
Content-Transfer-Encoding: 7bit

Same for Jeffrey De Pol, Mark.  His email is [email-masked].  Tony, how do I access the member's list?  If he has been added, Mark, please accept my apology!  Thanks!- Jay De Pol

-----Original Message-----
From: Tony Drews <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Jun 30, 2015 4:40 pm
Subject: [Fot] Steve Borowski - request to add to FOT

list.  Mark,
can you please add him?

He has a ton
of questions and is desperate to get on the list to get 
some help rebuilding
his TR-4 racer.

Thanks, Tony
Drews

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_222478_1662024616.1435711455857
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><font class="Apple-style-span" size="2">Same for Jeffrey De Pol, Mark. &nbsp;His email is [email-masked]. &nbsp;Tony, how do I access the member's list? &nbsp;If he has been added, Mark, please accept my apology! &nbsp;Thanks!- Jay De Pol</font><br>
<br>
<br>

<div style="font-family: helvetica, arial; font-size: 10pt; color: black; ">-----Original Message-----<br>
From: Tony Drews &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Sent: Tue, Jun 30, 2015 4:40 pm<br>
Subject: [Fot] Steve Borowski - request to add to FOT<br>
<br>

<div id="AOLMsgPart_1_38408969-c421-429a-adba-443420e33873" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Steve Borowski was nominated to the FOT but still isn't on the 
list.  Mark,
can you please add him?
e-mail address is: <a href="mailto:[email-masked]">[email-masked]</a>

He has a ton
of questions and is desperate to get on the list to get 
some help rebuilding
his TR-4 racer.

Thanks, Tony
Drews

_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_38408969-c421-429a-adba-443420e33873 -->
</div>
</font>
------=_Part_222478_1662024616.1435711455857--

--===============4907378889173074359==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4907378889173074359==--