Subject: [Fot] Kastner Cup 2015 DVD. By John Clancy Production

From: Joe Alexander <[email-masked]>
Date: Sun, 28 Jun 2015 19:36:31 -0500

FOT,

Just a reminder:

$25 to my PayPal Account.     [email-masked].  (For John Clancy)

Or a check below.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Great reviews are coming in on the DVD, including Triumph World magazine in the UK. My supply is almost exhausted but another batch is coming from the UK.

All monies go to John Clancy.

If you are interested in any other of his DVDs, ask, and I will try to get them to you.

Triumphdvd.uk.co

Joe
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Tue, 30 Jun 2015 23:19:51 -0400

Hi Joe, I just watched the DVD: very well done!
Great job to all who took part in making it.
Thanks, Bill
----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 28, 2015 8:36 PM
Subject: [Fot] Kastner Cup 2015 DVD. By John Clancy Production

> Great reviews are coming in on the DVD, including Triumph World magazine 
> in the UK. My supply is almost exhausted but another batch is coming from 
> the UK.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>