Subject: Re: [Fot] Grill Badges

From: "Barr, Scott" <[email-masked]>
Date: Tue, 23 Jun 2015 20:20:19 +0000

Yes, there were some great badges.  Did Chris Bock do those?

Scott Barr
McCarty Law LLP
(920) 257-2233

[email-masked] wrote:

In a message dated 06/23/2015 2:37:18 PM Central Daylight Time, [email-masked] writes:

Are there any of those beautiful FOT Grill Badges still around?  A fellow TR guy is turning 60 and one would be a nice gift!  Thanks in advance.

Hmmmm.  I've seen the decals, cloth patches, and flags...but I don't recall ever seeing a Grill Badge.  Did we have such an animal at one time?  If we did...I sure missed getting one.

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: christopher bock <[email-masked]>
Date: Tue, 23 Jun 2015 17:10:00 -0400

Yup. I still have some and flags also.  

Email sent off list.  

Sincerely,
Chris Bock
SeaCubeCo.com
609-319-4322

> On Jun 23, 2015, at 4:20 PM, "Barr, Scott" <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>