Subject: [Fot] missing man honor

From: Jason Ostrowski <[email-masked]>
Date: Wed, 3 Jun 2015 21:07:30 -0500

--===============3758414230680454587==

--047d7b2e080949ec5c0517a7a394

Good evening my Triumph Friends.
As you know, last October we lost a good friend;
Bob Wismer.
Bob was a true racer, a true friend, and a good man... rich in character in
so many ways.
North Suburban Sports Car Club and The Midwestern Council of Sports Car
Clubs will salute his racing life with our highest honor.
Bob Wismer will lead his final race this weekend at Blackhawk Farms.
With distinction and due respect, Bob will be Honored as The Missing Man at
pole position for his group on Sunday.
Anyone wishing to Salute the man will be welcome to Stand in mourning along
the front straight at the track he raced so many times throughout his
racing career.
A fitting tribute to man who loved to race.
So many wonderful cars he drove.
So many lives he made better.
So many races he raced.
This weekend at Blackhawk Farms...
There will be no car and there will be no man,
The Missing Man...
 an empty spot at the front of the pack where Bob will always be;
racing with us
until the end of time.
This weekend He is the best, He is the fastest.
He is our Missing Man.
GODSPEED Bob Wismer!

On behalf of Midwestern Sports Car Clubs and North Suburban Sports Car Club,
Jason Ostrowski
NSSCC Race Chairman

--047d7b2e080949ec5c0517a7a394
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Good evening my Triumph Friends.</div><div>As you kno=
w, last October we lost a good friend; </div><div>Bob Wismer.</div><div>Bob=
 was a true racer, a true friend, and a good man... rich in=C2=A0character =
in so many ways.</div><div>North Suburban Sports Car Club and=C2=A0The Midw=
estern Council of Sports Car Clubs will=C2=A0salute his racing life with=C2=
=A0our highest honor.</div><div>Bob Wismer will lead his final race this we=
ekend at Blackhawk Farms.</div><div>With distinction and due respect, Bob w=
ill be Honored as The Missing Man at pole position for his group on Sunday.=
</div><div>Anyone wishing to Salute the man will be welcome to Stand in mou=
rning along the front straight at the track he raced so many times througho=
ut his racing career. </div><div>A fitting tribute to man=C2=A0who loved to=
 race.</div><div>So many wonderful cars he drove. </div><div>So many lives =
he made better.</div><div>So many races he raced.</div><div>This weekend at=
 Blackhawk Farms...</div><div>There will be no car and there will be=C2=A0n=
o man, =C2=A0</div><div>The Missing Man...</div><div>=C2=A0an empty spot at=
 the front of the pack where Bob will always be;</div><div>racing with us</=
div><div>until the end of time.</div><div>This weekend He is the best, He i=
s the fastest.</div><div>He is our Missing Man.</div><div>GODSPEED Bob Wism=
er!</div><div><br></div><div>On behalf of Midwestern Sports Car Clubs=C2=A0=
and North Suburban Sports Car Club,</div><div>Jason Ostrowski</div><div>NSS=
CC Race Chairman</div></div>

--047d7b2e080949ec5c0517a7a394--

--===============3758414230680454587==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============3758414230680454587==--

---

From: [email-masked]
Date: Thu, 4 Jun 2015 09:31:52 -0400

--===============7935673392690812217==

--part1_e347b.22749e60.42a1ad48_boundary
Content-Transfer-Encoding: 7bit

Amici...

Alas, Sunday is my dear Mother's 95th birthday, which will be celebrated 
with a gala party at the Brookfield Rehab Hospital and Home that afternoon.  
Regardless...I must find a way to be at Blackhawk Farms by noon for the start 
of that missing man race.  I need to be there!  My Mom will understand.  
After all, Bob Wismer and I raced together as a team for more than thirty 
years.  For sure...I gotta be there.

Hopefully, I can leave right after the race and get back to Brookfield for 
the very end of Mom's party.  Regardless...Mom's healthy as a horse.  It is 
far more likely that she'll have a 96th Birthday next year, than I'll have 
my 77th next March.  She's tough.  

No surprise about all this.  Really!  The Midwestern Council of Sports Car 
Clubs is made up of people like that.  God bless them.

Bill Dentinger
 
--part1_e347b.22749e60.42a1ad48_boundary
Content-Transfer-Encoding: quoted-printable

<HTML><FONT FACE=3Darial,helvetica><HTML><FONT  COLOR=3D"#400040" SIZE=3D2=
 PTSIZE=3D10 FAMILY=3D"SANSSERIF" FACE=3D"Arial" LANG=3D"0">Amici...<BR>
<BR>
Alas, Sunday is my dear Mother's 95th birthday, which will be celebrated=
 with a gala party at the Brookfield Rehab Hospital and Home that afternoo=
n.&nbsp; Regardless...I must find a way to be at Blackhawk Farms by noon=
 for the start of that missing man race.&nbsp; I need to be there!&nbsp;=
 My Mom will understand.&nbsp; After all, Bob Wismer and I raced together=
 as a team for more than thirty years.&nbsp; For sure...I gotta be there.<=
BR>
<BR>
Hopefully, I can leave right after the race and get back to Brookfield for=
 the very end of Mom's party.&nbsp; Regardless...Mom's healthy as a horse.=
&nbsp; It is far more likely that she'll have a 96th Birthday next year,=
 than I'll have my 77th next March.&nbsp; She's tough.&nbsp; <BR>
<BR>
No surprise about all this.&nbsp; Really!&nbsp; The Midwestern Council of=
 Sports Car Clubs is made up of people like that.&nbsp; God bless them.<BR=
<BR>
Bill Dentinger</FONT><FONT  COLOR=3D"#400040" BACK=3D"#ffffff" style=3D"BA=
CKGROUND-COLOR: #ffffff" SIZE=3D3 PTSIZE=3D12 FAMILY=3D"SANSSERIF" FACE=3D=
"Arial" LANG=3D"0"><BR>
 </FONT></HTML>
--part1_e347b.22749e60.42a1ad48_boundary--

--===============7935673392690812217==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7935673392690812217==--

---

From: fubog1 <[email-masked]>
Date: Thu, 4 Jun 2015 15:31:20 -0400

--===============4656213566313467015==
	boundary="----=_Part_30539_1480441693.1433446280631"

------=_Part_30539_1480441693.1433446280631
Content-Transfer-Encoding: 7bit

That's really great & well deserved!
His friends in south Florida really miss him...
Glen Efinger

-----Original Message-----
From: Todd Redmond <[email-masked]>
To: Jason Ostrowski <[email-masked]>
Cc: triumph friends <[email-masked]>
Sent: Thu, Jun 4, 2015 3:15 pm
Subject: Re: [Fot] missing man honor

That is wonderful!  Well done.

Sent from my iPad

> On Jun 3, 2015, at
10:07 PM, Jason Ostrowski <[email-masked]> wrote:
> Bob
Wismer.
> Bob was a true racer, a true friend, and a good man... rich in
character in so many ways.
> North Suburban Sports Car Club and The Midwestern
Council of Sports Car Clubs will salute his racing life with our highest
honor.
> With distinction and due respect, Bob will be Honored as The Missing
Man at pole position for his group on Sunday.
> Anyone wishing to Salute the
man will be welcome to Stand in mourning along the front straight at the track
he raced so many times throughout his racing career.
>  an
empty spot at the front of the pack where Bob will always be;
> racing with
us
> On behalf of
Midwestern Sports Car Clubs and North Suburban Sports Car Club,
> Jason
Ostrowski
> 
> Donate: http://www.team.net/donate.html
>
> Forums: http://www.team.net/forums
>
http://autox.team.net/mailman/options/fot/[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_30539_1480441693.1433446280631
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>That<font size="2">'s really great &amp; well deserved!<br>
His friends in south Florida really miss him...<br>
Glen Efinger<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Todd Redmond &lt;[email-masked]&gt;<br>

To: Jason Ostrowski &lt;[email-masked]&gt;<br>

Cc: triumph friends &lt;[email-masked]&gt;<br>

Sent: Thu, Jun 4, 2015 3:15 pm<br>

Subject: Re: [Fot] missing man honor<br>

<br>

<div id="AOLMsgPart_1_5d4c3d96-4a0f-4a0a-b524-86420e1b50ef" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>That is wonderful!  Well done.

Sent from my iPad

&gt; On Jun 3, 2015, at
10:07 PM, Jason Ostrowski &lt;<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
&gt; 
&gt; Good evening my
Triumph Friends.
&gt; As you know, last October we lost a good friend;
&gt; Bob
Wismer.
&gt; Bob was a true racer, a true friend, and a good man... rich in
character in so many ways.
&gt; North Suburban Sports Car Club and The Midwestern
Council of Sports Car Clubs will salute his racing life with our highest
honor.
&gt; Bob Wismer will lead his final race this weekend at Blackhawk
Farms.
&gt; With distinction and due respect, Bob will be Honored as The Missing
Man at pole position for his group on Sunday.
&gt; Anyone wishing to Salute the
man will be welcome to Stand in mourning along the front straight at the track
he raced so many times throughout his racing career.
&gt; A fitting tribute to man
who loved to race.
&gt; So many wonderful cars he drove.
&gt; So many lives he made
better.
&gt; So many races he raced.
&gt; This weekend at Blackhawk Farms...
&gt;
There will be no car and there will be no man,  
&gt; The Missing Man...
&gt;  an
empty spot at the front of the pack where Bob will always be;
&gt; racing with
us
&gt; until the end of time.
&gt; This weekend He is the best, He is the
fastest.
&gt; He is our Missing Man.
&gt; GODSPEED Bob Wismer!
&gt; 
&gt; On behalf of
Midwestern Sports Car Clubs and North Suburban Sports Car Club,
&gt; Jason
Ostrowski
&gt; NSSCC Race Chairman
&gt;
_______________________________________________
&gt; <a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="mailto:[email-masked]">[email-masked]</a>
&gt; 
&gt;
<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>
&gt; 
&gt; Donate: <a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
&gt;
Archive: <a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
&gt; Forums: <a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
&gt;
<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>
&gt; 
&gt;

_______________________________________________
<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="mailto:[email-masked]">[email-masked]</a>

<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__cb6179e7-9c39-4017-92d0-ab2a44e9c875__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_5d4c3d96-4a0f-4a0a-b524-86420e1b50ef -->
</div>

</font>
------=_Part_30539_1480441693.1433446280631--

--===============4656213566313467015==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4656213566313467015==--

---

From: Bruce Lapierre <[email-masked]>
Date: Thu, 4 Jun 2015 15:32:52 -0400

--===============5867604648756896314==
	boundary="----=_Part_29001_60945990.1433446372840"

------=_Part_29001_60945990.1433446372840
Content-Transfer-Encoding: 7bit

Way to go Jason.  We should all be remembered with such reverence.  What a better world it would be. 

-----Original Message-----
From: Todd Redmond <[email-masked]>
To: Jason Ostrowski <[email-masked]>
Cc: triumph friends <[email-masked]>
Sent: Thu, Jun 4, 2015 3:15 pm
Subject: Re: [Fot] missing man honor

Sent from my iPad

Wismer.
us
Ostrowski

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_29001_60945990.1433446372840
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Way to go Jason.&nbsp; We should all be remembered with such reverence.&nbsp; What a better world it would be.</font><tt> </tt></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>

<div id="AOLMsgPart_1_56cebbca-1790-46d7-a402-4c93666ba76f" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

Sent from my iPad

&gt; On Jun 3, 2015, at
10:07 PM, Jason Ostrowski &lt;<a removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
&gt; 
&gt; Good evening my
Triumph Friends.
&gt; As you know, last October we lost a good friend;
&gt; Bob
Wismer.
&gt; Bob was a true racer, a true friend, and a good man... rich in
character in so many ways.
&gt; North Suburban Sports Car Club and The Midwestern
Council of Sports Car Clubs will salute his racing life with our highest
honor.
&gt; Bob Wismer will lead his final race this weekend at Blackhawk
Farms.
&gt; With distinction and due respect, Bob will be Honored as The Missing
Man at pole position for his group on Sunday.
&gt; Anyone wishing to Salute the
man will be welcome to Stand in mourning along the front straight at the track
he raced so many times throughout his racing career.
&gt; A fitting tribute to man
who loved to race.
&gt; So many wonderful cars he drove.
&gt; So many lives he made
better.
&gt; So many races he raced.
&gt; This weekend at Blackhawk Farms...
&gt;
There will be no car and there will be no man,  
&gt; The Missing Man...
&gt;  an
empty spot at the front of the pack where Bob will always be;
&gt; racing with
us
&gt; until the end of time.
&gt; This weekend He is the best, He is the
fastest.
&gt; He is our Missing Man.
&gt; GODSPEED Bob Wismer!
&gt; 
&gt; On behalf of
Midwestern Sports Car Clubs and North Suburban Sports Car Club,
&gt; Jason
Ostrowski
&gt; NSSCC Race Chairman
&gt;
_______________________________________________
&gt; <a removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="mailto:[email-masked]">[email-masked]</a>
&gt; 
&gt;
<a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.fot-racing.com">http://www.fot-racing.com</a>
&gt; 
&gt; Donate: <a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
&gt;
Archive: <a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.team.net/archive">http://www.team.net/archive</a>
&gt; Forums: <a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.team.net/forums">http://www.team.net/forums</a>
&gt;
<a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>
&gt; 
&gt;

_______________________________________________
<a removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="mailto:[email-masked]">[email-masked]</a>

<a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Donate:
<a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
Archive: <a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums:
<a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://www.team.net/forums">http://www.team.net/forums</a>
<a target="_blank" removedlink__df451d5c-0bc9-4c43-8681-fe45d07e55bd__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_56cebbca-1790-46d7-a402-4c93666ba76f -->
</div>
</font>
------=_Part_29001_60945990.1433446372840--

--===============5867604648756896314==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5867604648756896314==--