Subject: [Fot] Coil bracket

From: Todd Redmond <[email-masked]>
Date: Tue, 02 Jun 2015 15:27:09 -0400 (EDT)

Friends,

What is the size of the bolt/screw that hold the coil bracket to the 
engine of a TR3? 
I can't find any to work in my piles of parts.

Thanks

Todd
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Wed, 03 Jun 2015 11:39:30 -0400 (EDT)

Thanks for all the responses

On Tue, Jun 02, 2015 at 03:27 PM, Todd Redmond wrote:

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>