Subject: [Fot] tr3 clutch stuck

From: [email-masked]
Date: Sun, 21 Jun 2015 14:32:36 -0400

--===============3521848468974923811==

--part1_d945c.57b3fee5.42b85d44_boundary
Content-Transfer-Encoding: 7bit

my tr3 race car has been sitting for a while. when i started it, it  
wouldn't shift into gear. the clutch seems stuck to the flywheel. the slave cyl.  
piston is moving. any ideas? thanks ken m.
--part1_d945c.57b3fee5.42b85d44_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 11.00.9600.17842"></HEAD>
<BODY id=3Drole_body style=3D"FONT-SIZE: 10pt; FONT-FAMILY: Arial; COLOR:=
 #000000"=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dr=
ole_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>my tr3 race car has been sitting for a while. when i started it, it=
=20
wouldn't shift into gear. the clutch seems stuck to the flywheel. the slav=
e cyl.=20
piston is moving. any ideas? thanks ken m.</DIV></FONT></BODY></HTML>
--part1_d945c.57b3fee5.42b85d44_boundary--

--===============3521848468974923811==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============3521848468974923811==--

---

From: fubog1 <[email-masked]>
Date: Sun, 21 Jun 2015 16:21:42 -0400

--===============1719222021021086782==
	boundary="----=_Part_69154_643962944.1434918102023"

------=_Part_69154_643962944.1434918102023
Content-Transfer-Encoding: 7bit

Ken it's very common.
Make sure you have an area clear in front of you so you can drive short distance.
Bring engine to normal temp. Shut off, put in gear, clutch pedal down and hit the starter. It will usually break free immediately, hard cases may require driving in low gear, on and off throttle a few times will do it.
Remember pedal down when you do this.
HTH
Glen

----- Original Message -----   
   
   From:    [email-masked]   
   
   To:    [email-masked]   
   
   Sent: Sunday, June 21, 2015 2:32 PM  
   
   Subject: [Fot] tr3 clutch stuck  

      
my tr3 race car has been sitting for a while. when i started it, it wouldn't shift into gear. the clutch seems stuck to the flywheel. the slave cyl. piston is moving. any ideas? thanks ken m.   

   

 

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_69154_643962944.1434918102023
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>
<div style="font-family:arial,helvetica;font-size:10pt;color:black">
<div id="AOLMsgPart_1.2_d26319aa-c009-4905-9e5c-88acf46f8531">
<div style="FONT-FAMILY: Arial; COLOR: #000000; FONT-SIZE: 10pt" bgcolor="#ffffff" class="aolReplacedBody"><font size="2">Ken it's very common.<br>
Make sure you have an area clear in front of you so you can drive short distance.<br>
Bring engine to normal temp. Shut off, put in gear, clutch pedal down and hit the starter. It will usually break free immediately, hard cases may require driving in low gear, on and off throttle a few times will do it.<br>
Remember pedal down when you do this.<br>
HTH<br>
Glen<br>
</font><blockquote style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"> 

<div style="FONT: 10pt arial">
----- Original Message ----- 
  </div>

<div style="FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: black">
   <b>From:</b> 
   <a title="[email-masked]" target="_blank" removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="mailto:[email-masked]">[email-masked]</a> 
  </div>

<div style="FONT: 10pt arial">
   <b>To:</b> 
   <a title="[email-masked]" target="_blank" removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="mailto:[email-masked]">[email-masked]</a> 
  </div>

<div style="FONT: 10pt arial">
   <b>Sent:</b> Sunday, June 21, 2015 2:32 PM
  </div>

<div style="FONT: 10pt arial">
   <b>Subject:</b> [Fot] tr3 clutch stuck
  </div>

<div>
   <br>

  </div>

  <font color="#000000" face="Arial" size="2"> 

<div>
my tr3 race car has been sitting for a while. when i started it, it wouldn't shift into gear. the clutch seems stuck to the flywheel. the slave cyl. piston is moving. any ideas? thanks ken m.
   </div>

</font> 

<div> </div>

  <hr> 

<div></div>

  <br>

  <a target="_blank" removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="mailto:[email-masked]">[email-masked]</a>
  <br>

  <br>

  <a target="_blank" removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.fot-racing.com">http://www.fot-racing.com</a>
  <br>

  <br>

  <a target="_blank" removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
  <br>

Archive: <a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
  <br>

Forums: <a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
  <br>

  <br>

  <br>

  <br>

 </blockquote> 
</div>

</div>

<div id="AOLMsgPart_2_e9ca13cf-0f95-451c-adee-f8f626386a7c" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="mailto:[email-masked]">[email-masked]</a>

<a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__8b968a30-0853-4141-bc0c-75c00e93c18f__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_e9ca13cf-0f95-451c-adee-f8f626386a7c -->
</div>

</font>
------=_Part_69154_643962944.1434918102023--

--===============1719222021021086782==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1719222021021086782==--

---

From: "Joe Boruch" <[email-masked]>
Date: Thu, 25 Jun 2015 02:38:57 GMT

--===============5076711432153384469==

----__JWM__J26584e5d.de6dc36S.387ee6baM
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Stuck happens.  Can try starting it in gear with clutch pedal depressed =
(somewhere where you have lots of room).  With some help you can try roc=
king it back and forth with the pedal depressed.  Joe(B)

---------- Original Message ----------
From: [email-masked]
To: [email-masked]
Subject: [Fot] tr3 clutch stuck
Date: Sun, 21 Jun 2015 14:32:36 -0400

my tr3 race car has been sitting for a while. when i started it, it woul=
dn't shift into gear. the clutch seems stuck to the flywheel. the slave =
cyl. piston is moving. any ideas? thanks ken m.
____________________________________________________________
Want to place your ad here?
Advertise on United Online
http://thirdpartyoffers.netzero.net/TGL3231/558b69d63a5d569d61fd9st04duc=

----__JWM__J26584e5d.de6dc36S.387ee6baM
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<html><div>Stuck happens. &nbsp;Can try starting it in gear with clutch =
pedal depressed (somewhere where you have lots of room). &nbsp;With some=
 help you can try rocking it back and forth with the pedal depressed. &n=
bsp;Joe(B)<br><br>---------- Original Message ----------<br>From: KENMUN=
@aol.com<br>To: [email-masked]<br>Subject: [Fot] tr3 clutch stuck<br=
>Date: Sun, 21 Jun 2015 14:32:36 -0400<br><br></p><div>my tr3 race car h=
as been sitting for a while. when i started it, it wouldn't shift into g=
ear. the clutch seems stuck to the flywheel. the slave cyl. piston is mo=
ving. any ideas? thanks ken m.</div></html>

<br><br><font SIZE=3D"2" color=3D"#000000">_____________________________=
_______________________________</font><br><a style=3D"TEXT-DECORATION: n=
one" href=3D"http://thirdpartyoffers.netzero.net/TGL3232/558b69d63a5d569=
d61fd9st04duc" target=3D_blank><font face=3D"Arial"><font color=3D"#0040=
80" size=3D"3"><b>Want to place your ad here?</b></font><br><font color=3D=
"#000000" size=3D"2">Advertise on United Online<br></a><a style=3D"COLOR=
: #000000" href=3D"http://thirdpartyoffers.netzero.net/TGL3232/558b69d63=
a5d569d61fd9st04duc" target=3D_blank>www.adsonar.com</a></font></font>
----__JWM__J26584e5d.de6dc36S.387ee6baM--

--===============5076711432153384469==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5076711432153384469==--