Subject: Re: [Fot] missing man honor

From: Todd Redmond <[email-masked]>
Date: Thu, 04 Jun 2015 01:02:48 -0400

That is wonderful!  Well done.

Sent from my iPad

> On Jun 3, 2015, at 10:07 PM, Jason Ostrowski <[email-masked]> wrote:
> 
> Good evening my Triumph Friends.
> As you know, last October we lost a good friend;
> Bob Wismer.
> Bob was a true racer, a true friend, and a good man... rich in character in so many ways.
> North Suburban Sports Car Club and The Midwestern Council of Sports Car Clubs will salute his racing life with our highest honor.
> Bob Wismer will lead his final race this weekend at Blackhawk Farms.
> With distinction and due respect, Bob will be Honored as The Missing Man at pole position for his group on Sunday.
> Anyone wishing to Salute the man will be welcome to Stand in mourning along the front straight at the track he raced so many times throughout his racing career.
> A fitting tribute to man who loved to race.
> So many wonderful cars he drove.
> So many lives he made better.
> So many races he raced.
> This weekend at Blackhawk Farms...
> There will be no car and there will be no man,  
> The Missing Man...
>  an empty spot at the front of the pack where Bob will always be;
> racing with us
> until the end of time.
> This weekend He is the best, He is the fastest.
> He is our Missing Man.
> GODSPEED Bob Wismer!
> 
> On behalf of Midwestern Sports Car Clubs and North Suburban Sports Car Club,
> Jason Ostrowski
> NSSCC Race Chairman
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 03 Jun 2015 23:54:30 -0600

Often I am glad that I am cold hearted, unemotional bastard and stuff like this has
no effect on me.  None whatsoever. None. None at all.

mjb.

---

From: Tony Drews <[email-masked]>
Date: Thu, 04 Jun 2015 01:01:20 -0500

Yeah, choked me up too.

Tony Drews

At 12:54 AM 6/4/2015, Mark J Bradakis wrote:
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
>