Subject: [Fot] TR3 Wheels & Wheel Wanted

From: "Jeff Snook" <[email-masked]>
Date: Wed, 10 Jun 2015 16:38:48 -0400

Rick, et. al.

I ran Panasport 6X15s on my TR3 for many years.  I now have a new set of the
ROTA 6X15s they sell for TR3s and TR4s.  They fit fine with slightly
different spacers than were used with the Panasports.  I'm running Hoosier
Speedster 185/65R15s on the ROTAs with no clearance problems.

WHEEL WANTED:  I have three of the 6X15 Panasports Model FS15E that are no
longer available.  I am looking for "one" of the FS models if anyone has one
they would like to sell.  That would give me a matching set of four that I
could use for a spare set of wheels/tires.  Then I could be like TR4 "hot
shoe" Mark Wheatley and rotate between sets based on wear!!

Thanks!

Jeff Snook
http://www.snooksdreamcars.com
419-344-0319 (Mobile)

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: fubog1 <[email-masked]>
Date: Wed, 10 Jun 2015 16:47:41 -0400

--===============6998656390276532105==
	boundary="----=_Part_127337_1769942099.1433969261630"

------=_Part_127337_1769942099.1433969261630
Content-Transfer-Encoding: 7bit

Uhhh, one caution though, just speculating... coincidentally... both Jeffs & Mikes cars have no more lip on the rear fenders, as has been mentioned, and there MIGHT be a little more room back there than a stock TR-3...

Glen 

-----Original Message-----
From: Jeff Snook <[email-masked]>
To: fmccjr <[email-masked]>
Cc: fot <[email-masked]>
Sent: Wed, Jun 10, 2015 4:40 pm
Subject: [Fot] TR3 Wheels & Wheel Wanted

Rick, et. al.

I ran Panasport 6X15s on my TR3 for many years.  I now have a
new set of the
ROTA 6X15s they sell for TR3s and TR4s.  They fit fine with
slightly
different spacers than were used with the Panasports.  I'm running
Hoosier
Speedster 185/65R15s on the ROTAs with no clearance problems.

WHEEL
WANTED:  I have three of the 6X15 Panasports Model FS15E that are no
longer
available.  I am looking for "one" of the FS models if anyone has one
they
would like to sell.  That would give me a matching set of four that I
could use
for a spare set of wheels/tires.  Then I could be like TR4 "hot
shoe" Mark
Wheatley and rotate between sets based on wear!!

Thanks!

Jeff
Snook
419-344-0319
(Mobile)

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_127337_1769942099.1433969261630
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>Uh<font size="2">hh, one caution though, just speculating... coincidentally... both Jeffs &amp; Mikes cars have no more lip on the rear fenders, as has been mentioned, and there MIGHT be a little more room back there than a stock TR-3...<br>
<br>
Glen&nbsp;</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Jeff Snook &lt;[email-masked]&gt;<br>

To: fmccjr &lt;[email-masked]&gt;<br>

Cc: fot &lt;[email-masked]&gt;<br>

Sent: Wed, Jun 10, 2015 4:40 pm<br>

Subject: [Fot] TR3 Wheels &amp; Wheel Wanted<br>

<br>

<div id="AOLMsgPart_1_154bfbf9-fddb-4f0e-810c-4b1628560353" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>Rick, et. al.

I ran Panasport 6X15s on my TR3 for many years.  I now have a
new set of the
ROTA 6X15s they sell for TR3s and TR4s.  They fit fine with
slightly
different spacers than were used with the Panasports.  I'm running
Hoosier
Speedster 185/65R15s on the ROTAs with no clearance problems.

WHEEL
WANTED:  I have three of the 6X15 Panasports Model FS15E that are no
longer
available.  I am looking for "one" of the FS models if anyone has one
they
would like to sell.  That would give me a matching set of four that I
could use
for a spare set of wheels/tires.  Then I could be like TR4 "hot
shoe" Mark
Wheatley and rotate between sets based on wear!!

Thanks!

Jeff
Snook
<a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="http://www.snooksdreamcars.com" target="_blank">http://www.snooksdreamcars.com</a>
419-344-0319
(Mobile)

_______________________________________________
<a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="mailto:[email-masked]">[email-masked]</a>

<a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a removedlink__4190df74-f53b-43cb-976e-73b5febfbf37__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_1_154bfbf9-fddb-4f0e-810c-4b1628560353 -->
</div>

</font>
------=_Part_127337_1769942099.1433969261630--

--===============6998656390276532105==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6998656390276532105==--