Subject: Re: [Fot] Nomination for new member

From: Tony and Annie Garmey via Fot <[email-masked]>
Date: Sun, 12 Apr 2015 12:20:04 -0700

--===============6998301817261845064==
	boundary="_d2d17296-bb48-4913-b51a-3247eaa3e3df_"

--_d2d17296-bb48-4913-b51a-3247eaa3e3df_
	boundary="Apple-Mail-78C53476-C442-4BD1-9D98-F1EE13FEFF12"
Content-Transfer-Encoding: 7bit

--Apple-Mail-78C53476-C442-4BD1-9D98-F1EE13FEFF12
Content-Transfer-Encoding: quoted-printable

Done !! Second :)

> On Apr 12, 2015, at 11:20 AM, Charly via Fot <[email-masked]> wrote:
>=20
> I would like to nominate Alec Buchan to the FoT.  Alec is in the process o=
f buying a TR4 and having it shipped to the Northwest and start racing this s=
eason in SOVREN.  This would be a great addition to our herd of Triumphs her=
e.
>=20
> do I hear a second?
>=20
>=20
> Alec Buchan <[email-masked]>  =20
>=20
>=20
>=20
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/horizonracin=
[email-masked]
>=20
>=20

--Apple-Mail-78C53476-C442-4BD1-9D98-F1EE13FEFF12
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Done !! Second :)<br><br><br></div><div><br>On Apr 12, 2015, at 11:20 AM, Charly via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>
<p>I would like to nominate Alec Buchan to the FoT.&nbsp; Alec is in the process of buying a TR4 and having it shipped to the Northwest and start racing this season in SOVREN.&nbsp; This would be a great addition to our herd of Triumphs here.</p><p>do I hear a second?</p><p><br>
</p><p>Alec Buchan &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;&nbsp;&nbsp;&nbsp;<br>
<br>
 <br>
</p><blockquote style="padding-right: 0px; padding-left: 5px; margin-right: 0px; margin-left: 5px; border-left-color: rgb(245, 245, 245); border-left-width: 2px; border-left-style: solid;"><defanged_base href="x-msg://2878/">
<br>
</defanged_base></blockquote></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-78C53476-C442-4BD1-9D98-F1EE13FEFF12--

--_d2d17296-bb48-4913-b51a-3247eaa3e3df_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--_d2d17296-bb48-4913-b51a-3247eaa3e3df_--

--===============6998301817261845064==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6998301817261845064==--

---

From: Chuck Arnold and/or Kathleen Kelley via Fot <[email-masked]>
Date: Sun, 12 Apr 2015 12:29:16 -0700

--===============0230516874161229030==

--e89a8f502d92c9ffdd05138c054b

I, of course, second this nomination and like the news.  Season starts May
1.
Chuck

On Sun, Apr 12, 2015 at 10:52 AM, Charly via Fot <[email-masked]> wrote:

> I would like to nominate Alec Buchan to the FoT.  Alec is in the process
> of buying a TR4 and having it shipped to the Northwest and start racing
> this season in SOVREN.  This would be a great addition to our herd of
> Triumphs here.
>
> do I hear a second?
>
>
> Alec Buchan <[email-masked]>
>
>
>
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

--e89a8f502d92c9ffdd05138c054b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:georgia,=
serif;font-size:small">I, of course, second this nomination and like the ne=
ws.=C2=A0 Season starts May 1.<br></div><div class=3D"gmail_default" style=
=3D"font-family:georgia,serif;font-size:small">Chuck<br></div></div><div cl=
ass=3D"gmail_extra"><br><div class=3D"gmail_quote">On Sun, Apr 12, 2015 at =
10:52 AM, Charly via Fot <span dir=3D"ltr">&lt;<a href=3D"mailto:fot@autox.=
team.net" target=3D"_blank">[email-masked]</a>&gt;</span> wrote:<br><bl=
ockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #=
ccc solid;padding-left:1ex">
<p>I would like to nominate Alec Buchan to the FoT.=C2=A0 Alec is in the pr=
ocess of buying a TR4 and having it shipped to the Northwest and start raci=
ng this season in SOVREN.=C2=A0 This would be a great addition to our herd =
of Triumphs here.</p><p>do I hear a second?</p><p><br>
</p><p>Alec Buchan &lt;[email-masked]&gt;=C2=A0=C2=A0=C2=A0<br>
<br>
 <br>
</p><blockquote style=3D"padding-right:0px;padding-left:5px;margin-right:0p=
x;margin-left:5px;border-left-color:rgb(245,245,245);border-left-width:2px;=
border-left-style:solid"><u></u>
<br>
<u></u></blockquote><br>_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/options/fo=
t/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div><br></div>

--e89a8f502d92c9ffdd05138c054b--

--===============0230516874161229030==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0230516874161229030==--

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Sun, 12 Apr 2015 14:43:12 -0600

Charly via Fot wrote:
> I would like to nominate Alec Buchan to the FoT.  Alec is in the process of buying a TR4 and having it shipped to the Northwest and start racing this season in SOVREN.  This would be a great addition to our herd of Triumphs here.

He's on the list. Alec, you may want to click on the link below to check out the archive, see what this group has been
up to for the last decade or two.

mjb.