Subject: [Fot] VIR Sunday group 3 results

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 14 Apr 2015 15:44:38 -0500

Anyone have a copy of the VIR Sunday Group 3 results they can scan 
and e-mail to me?  I forgot to grab one when leaving the track.

Great weekend!

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Jackson via Fot <[email-masked]>
Date: Wed, 15 Apr 2015 10:27:40 -0400 (GMT-04:00)

Guys,

You can find all of the weekend results.  Every session.  On Mylaps.com
Search for Wild Hare Run and pick the 2015 version.

The direct link to the  Sunday Group 3 page is  http://www.mylaps.com/en/classification/3427185

Thanks to you all for coming and supporting the event.  And, particularly to those of you that helped get the crush of folks thru tech.

Mike Jackson

-----Original Message-----
>From: Tony Drews via Fot <[email-masked]>
>Sent: Apr 14, 2015 4:44 PM
>To: [email-masked]
>Subject: [Fot] VIR Sunday group 3 results
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: Bob Kramer via Fot <[email-masked]>
Date: Wed, 15 Apr 2015 20:13:04 +0000

I see the Great Pumpkin MGB of John Hamilton did pretty well. Good guy and a CVAR guy that moved to FL. He has raced the WRL/ex-Chump/ex-Lemons TR6 in TX. I guess the time behind the wheel of a real LBC helped his driving skills.

Bob Kramer
[email-masked]

---- Mike Jackson via Fot <[email-masked]> wrote: 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Tony Drews via Fot <[email-masked]>
Date: Wed, 15 Apr 2015 22:13:16 -0500

He actually finished ahead of my even though the results show him the 
next car behind me.  Helps to have a TRiumph guy running the show.  :)

Nice guy, met him at the gas pumps, remarked about the "Hallett" 
sticker on the back of the car, found out he was a CVAR guy from FLA.

Tony

At 03:13 PM 4/15/2015, Bob Kramer via Fot wrote:
>I see the Great Pumpkin MGB of John Hamilton did pretty well. Good 
>guy and a CVAR guy that moved to FL. He has raced the 
>WRL/ex-Chump/ex-Lemons TR6 in TX. I guess the time behind the wheel 
>of a real LBC helped his driving skills.
>
>
>
>Bob Kramer
>[email-masked]
>
> > The direct link to the  Sunday Group 3 page 
> is  http://www.mylaps.com/en/classification/3427185
> >
> > Thanks to you all for coming and supporting the event.  And, 
> particularly to those of you that helped get the crush of folks thru tech.
> >
> > Mike Jackson
> >
> >
> > >Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> > >
> > >
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]