Subject: [Fot] HS6 carbs on TR6

From: Greg And Alison Blake via Fot <[email-masked]>
Date: Sat, 4 Apr 2015 14:04:54 -0500

Is it important to use the red colored jet tubes on this application?  I've got several sets of the 0.100 black jet tubes and was planning on using them but just read in the SU tuning book that the red ones are for horizontal application and black for semi down draught (like TR3/4). 

Thanks

Greg

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Kramer via Fot <[email-masked]>
Date: Mon, 6 Apr 2015 19:46:09 +0000

And all this time I thought that the black ones were cheapo (name you most hated supplier) rip off parts.

Actually, I think the black ones I've seen were cheapo rip off copy parts.

Bob Kramer
[email-masked]

---- Greg And Alison Blake via Fot <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>