Subject: [Fot] Head Thickness

From: damys--- via Fot <[email-masked]>
Date: Mon, 6 Apr 2015 07:27:42 -0400 (EDT)

--===============7906618735862717461==
	boundary="----=_Part_3417312_89232210.1428319662245"

------=_Part_3417312_89232210.1428319662245
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Wondering if anyone can tell me the max I can shave off my GT6 head. 
Actually looking for the minimum height of the head after milling. 
Right now the head stands at 3.283".  With a 2.95 bore, 2.99 stroke, 
.033 squished head gasket and 34.5 cc valve pockets.  The compression, 
as I figure it, is 9.76:1.  I'm looking for 12:1.
The head is stamped V3119 and 308361.   It's off of a 1970 GT6+ that 
we're building strictly for racing.  Looks like we can still remove at 
least .040.
Any help will be greatly appreciated.

Dave

------=_Part_3417312_89232210.1428319662245
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<DIV ALIGN=3D"LEFT"><FONT FACE=3D"Verdana" SIZE=3D"2" COLOR=3D"#000000" LET=
TERSPACING=3D"0" KERNING=3D"0">Wondering if anyone can tell me the max I ca=
n shave off my GT6 head. Actually looking for the minimum height of the hea=
d after milling.&nbsp; Right now the head stands at 3.283&quot;.&nbsp; With=
 a 2.95 bore, 2.99 stroke, .033 squished head gasket and 34.5 cc valve pock=
ets.&nbsp; The compression, as I figure it, is 9.76:1.&nbsp; I'm looking fo=
r 12:1.</FONT></DIV><DIV ALIGN=3D"LEFT"><FONT FACE=3D"Verdana" SIZE=3D"2" C=
OLOR=3D"#000000" LETTERSPACING=3D"0" KERNING=3D"0">The head is stamped V311=
9 and 308361.&nbsp;&nbsp; It's off of a 1970 GT6+ that we're building stric=
tly for racing.&nbsp; Looks like we can still remove at least .040.</FONT><=
/DIV><DIV ALIGN=3D"LEFT"><FONT FACE=3D"Verdana" SIZE=3D"2" COLOR=3D"#000000=
" LETTERSPACING=3D"0" KERNING=3D"0">Any help will be greatly appreciated.</=
FONT></DIV><FONT FACE=3D"Verdana" SIZE=3D"2" COLOR=3D"#000000" LETTERSPACIN=
G=3D"0" KERNING=3D"0"><br></FONT><DIV ALIGN=3D"LEFT"><FONT FACE=3D"Verdana"=
 SIZE=3D"2" COLOR=3D"#000000" LETTERSPACING=3D"0" KERNING=3D"0">Dave</FONT>=
</DIV>
------=_Part_3417312_89232210.1428319662245--

--===============7906618735862717461==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============7906618735862717461==--

---

From: fubog1 via Fot <[email-masked]>
Date: Mon, 6 Apr 2015 09:16:29 -0400

--===============2501363943032915417==
	boundary="----=_Part_229567_1918533073.1428326189797"

------=_Part_229567_1918533073.1428326189797
Content-Transfer-Encoding: 7bit

I have the TR-3/4, and 1300 Spit heads sectioned, but not the 6 cylinder or late Spit, which are different, so I'm no help here, but I will say though that it's just a rough casting, and the squish area "flat" is where it will first go through. This is likely where Scotts machinist is seeing it start to "sink" in a bit.
Glen

-----Original Message-----
From: SCOTT JANZEN via Fot <[email-masked]>
To: damys <[email-masked]>; 'Friends of Triumph' Triumph <[email-masked]>
Sent: Mon, Apr 6, 2015 8:47 am
Subject: Re: [Fot] Head Thickness

I will measure two of mine when I get home . There's no single answer as every casting is different. I've got one at 12:1 compression with no thin spots and another at 11.5:1 where you can clearly see a thin spot where the metal is deforming near a cooling passage. The machinist did several light passes, looking for this. 
 
There was an email just over a week ago with photos of a head marked with the thin spots. Look for that for guidance and find a good machinist that will take a little off at a time, looking for trouble.  
  
Sent from my mobile device  

On Apr 6, 2015, at 7:27 AM, damys--- via Fot <  [email-masked]> wrote:  

    Wondering if anyone can tell me the max I can shave off my GT6 head. Actually looking for the minimum height of the head after milling.  Right now the head stands at 3.283".  With a 2.95 bore, 2.99 stroke, .033 squished head gasket and 34.5 cc valve pockets.  The compression, as I figure it, is 9.76:1.  I'm looking for 12:1.   
   
    The head is stamped V3119 and 308361.   It's off of a 1970 GT6+ that we're building strictly for racing.  Looks like we can still remove at least .040.   

    Dave   

  

   Donate: http://www.team.net/donate.html   
   Archive: http://www.team.net/archive   
   Forums: http://www.team.net/forums   
   Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]   

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_229567_1918533073.1428326189797
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>I<font size="2"> have the TR-3/4, and 1300 Spit heads sectioned, but not the 6 cylinder or late Spit, which are different, so I'm no help here, but I will say though that it's just a rough casting, and the squish area "flat" is where it will first go through. This is likely where Scotts machinist is seeing it start to "sink" in a bit.<br>
Glen<br>
</font>
<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: SCOTT JANZEN via Fot &lt;[email-masked]&gt;<br>

To: damys &lt;[email-masked]&gt;; 'Friends of Triumph' Triumph &lt;[email-masked]&gt;<br>

Sent: Mon, Apr 6, 2015 8:47 am<br>

Subject: Re: [Fot] Head Thickness<br>

<br>

<div id="AOLMsgPart_1.2_220ded73-89fc-4d26-867c-f3f41c943586">

<div dir="auto" class="aolReplacedBody">

<div>
I will measure two of mine when I get home . There's no single answer as every casting is different. I've got one at 12:1 compression with no thin spots and another at 11.5:1 where you can clearly see a thin spot where the metal is deforming near a cooling passage. The machinist did several light passes, looking for this.
 </div>

<div>
There was an email just over a week ago with photos of a head marked with the thin spots. Look for that for guidance and find a good machinist that will take a little off at a time, looking for trouble.
  <br>

  <br>

Sent from my mobile device&nbsp;
 </div>

<div>
  <br>

On Apr 6, 2015, at 7:27 AM, damys--- via Fot &lt;
  <a target="_blank" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
  <br>

  <br>

 </div>

 <blockquote>

<div>

<div align="LEFT">
    <font color="#000000" face="Verdana" size="2">Wondering if anyone can tell me the max I can shave off my GT6 head. Actually looking for the minimum height of the head after milling.&nbsp; Right now the head stands at 3.283".&nbsp; With a 2.95 bore, 2.99 stroke, .033 squished head gasket and 34.5 cc valve pockets.&nbsp; The compression, as I figure it, is 9.76:1.&nbsp; I'm looking for 12:1.</font>
   </div>

<div align="LEFT">
    <font color="#000000" face="Verdana" size="2">The head is stamped V3119 and 308361.&nbsp;&nbsp; It's off of a 1970 GT6+ that we're building strictly for racing.&nbsp; Looks like we can still remove at least .040.</font>
   </div>

<div align="LEFT">
    <font color="#000000" face="Verdana" size="2">Any help will be greatly appreciated.</font>
   </div>

   <font color="#000000" face="Verdana" size="2"><br>

</font>

<div align="LEFT">
    <font color="#000000" face="Verdana" size="2">Dave</font>
   </div>

  </div>

 </blockquote>
 <blockquote>

<div>
   <span>_______________________________________________</span>
   <br>

   <span><a target="_blank" href="mailto:[email-masked]">[email-masked]</a></span>
   <br>

   <span></span>
   <br>

   <span><a target="_blank" href="http://www.fot-racing.com">http://www.fot-racing.com</a></span>
   <br>

   <span></span>
   <br>

   <span>Donate: <a target="_blank" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span>
   <br>

   <span>Archive: <a target="_blank" href="http://www.team.net/archive">http://www.team.net/archive</a></span>
   <br>

   <span>Forums: <a target="_blank" href="http://www.team.net/forums">http://www.team.net/forums</a></span>
   <br>

   <span>Unsubscribe/Manage: <a target="_blank" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span>
   <br>

   <span></span>
   <br>

   <span></span>
   <br>

  </div>

 </blockquote>
</div>

</div>

<div id="AOLMsgPart_2_cb382d41-a3c4-4848-b1b4-78c9627a8cd2" style="margin: 0px;font-family: Tahoma, Verdana, Arial, Sans-Serif;font-size: 12px;color: #000;background-color: #fff;">

<pre style="font-size: 9pt;"><tt>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>

 <!-- end of AOLMsgPart_2_cb382d41-a3c4-4848-b1b4-78c9627a8cd2 -->
</div>

</font>
------=_Part_229567_1918533073.1428326189797--

--===============2501363943032915417==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2501363943032915417==--