Subject: [Fot] Sebring 12 Hour Race

From: Jeff Snook via Fot <[email-masked]>
Date: Thu, 5 Mar 2015 17:12:06 -0500

I will be racing my TR3 during the Sebring 12 Hour event March 18 - 21.
Anyone going to be there, stop by and say hello.  The HSR vintage/historic
races are late in the day on Wednesday, Thursday, and Friday.  Plus a few
parade laps Saturday morning before the start of the "Big Race".  If you're
lucky you might even see TR Guru Glen Efinger torquing the head, doing plug
checks, making sure his beautiful restoration is performing satisfactorily!
We are getting it race ready for the FOT event a Summit Point in May.

Vroom, vroom,

Jeff Snook
http://www.snooksdreamcars.com
419-344-0319 (Mobile)

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Doug Mitchell via Fot <[email-masked]>
Date: Thu, 05 Mar 2015 17:54:20 -0500

--===============6256241725997275753==

----_com.android.email_504760244412020
Content-Transfer-Encoding: base64

----_com.android.email_504760244412020
Content-Transfer-Encoding: base64

----_com.android.email_504760244412020--

--===============6256241725997275753==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6256241725997275753==--

---

From: David Kettler via Fot <[email-masked]>
Date: Thu, 05 Mar 2015 17:05:18 -0600

Jeff, have fun at Sebring.  Also hope you have a good time in the Jag with the Amelia Island event.  I saw your name on the list. My friends Mike &Joy Johnston will be driving their Datsun 2000 with you.  
Dave Kettler

On Mar 5, 2015 4:12 PM, Jeff Snook via Fot <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
>
>

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty via Fot <[email-masked]>
Date: Thu, 5 Mar 2015 23:22:52 +0000

Gosh Jeff:   After only 3 yrs the 3 is ready to race?  Hard to believe.

Sent from my iPhone

> On Mar 5, 2015, at 5:31 PM, "Jeff Snook via Fot" <[email-masked]> wrote:
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>