Subject: Re: [Fot] steering racks

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 30 Mar 2015 23:02:31 -0500

Moss pulled them,

Worked with the vendor.

They may now have a disclaimer on racing applications.

I know one is being installed in a high HP Devin v-8....Dave Jahimiak

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Mar 30, 2015, at 9:30 PM, Bruce Stutzman via Fot <[email-masked]> wrote:
> 
> Some time ago there was considerable talk about new steering racks made in Argentina.
> I think the quick racks were failing.
> I just got a standard rack from Moss to put in a TR6.  It is from Argentina.
> Are there any updates on this issue?
> Has the issue been correctly dealt with and I can install it or not?
> Bruce
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg And Alison Blake via Fot <[email-masked]>
Date: Mon, 30 Mar 2015 23:12:30 -0500

Bruce. 

Contact my dad off list (cc'd above). He will tell you what Moss has told him. Dad was the one whose quick rack failed at the Kastner cup in 2014. 

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: MadMarx via Fot <[email-masked]>
Date: Tue, 31 Mar 2015 13:20:31 +0200

After 4 days of show I drove the car out of the exhibition hall and was
surprised how low the grip level was :-)

https://www.youtube.com/watch?v=WWJ41YsWICc

Cheers
Chris

---

From: marty via Fot <[email-masked]>
Date: Tue, 31 Mar 2015 08:08:14 -0400

--===============6177903217670772816==
	boundary="_4c26e66a-9c14-4b34-8e72-9e4472328c3e_"

--_4c26e66a-9c14-4b34-8e72-9e4472328c3e_
Content-Transfer-Encoding: quoted-printable

Was a way to fix these worked out? I have one of the infamous Argentina qui=
ck racks new in a box collecting dust because I'm too cheap to throw it out=
 and too concerned to use it.

=20

Marty

=20

> Date: Mon=2C 30 Mar 2015 23:12:30 -0500
> To: [email-masked]
> CC: [email-masked]=3B [email-masked]
> Subject: Re: [Fot] steering racks
> From: [email-masked]
>=20
> Bruce.=20
>=20
> Contact my dad off list (cc'd above). He will tell you what Moss has told=
 him. Dad was the one whose quick rack failed at the Kastner cup in 2014.=20
>=20
>=20
>=20
>=20
>=20
> > On Mar 30=2C 2015=2C at 9:30 PM=2C Bruce Stutzman via Fot <[email-masked]=
am.net> wrote:
> >=20
> > Some time ago there was considerable talk about new steering racks made=
 in Argentina.
> > I just got a standard rack from Moss to put in a TR6. It is from Argent=
ina.
> >=20
> >=20
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ablake2@a=
ustin.rr.com
> >=20
> >=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/trmarty@hot=
mail.com
>=20
>=20

 		 	   		  =

--_4c26e66a-9c14-4b34-8e72-9e4472328c3e_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Was a way to fix these worked ou=
t? I have one of the infamous Argentina quick racks new in a box collecting=
 dust because I'm too cheap to throw it out and too concerned to use it.<BR=
&nbsp=3B<BR>
Marty<BR>
&nbsp=3B<BR>
&gt=3B Date: Mon=2C 30 Mar 2015 23:12:30 -0500<BR>&gt=3B To: stutztr4@gmail=
.com<BR>&gt=3B CC: [email-masked]=3B [email-masked]<BR>&gt=3B Subject=
: Re: [Fot] steering racks<BR>&gt=3B From: [email-masked]<BR>&gt=3B <BR=
>&gt=3B Bruce. <BR>&gt=3B <BR>&gt=3B Contact my dad off list (cc'd above). =
He will tell you what Moss has told him. Dad was the one whose quick rack f=
ailed at the Kastner cup in 2014. <BR>&gt=3B <BR>&gt=3B <BR>&gt=3B <BR>&gt=
=3B <BR>&gt=3B <BR>&gt=3B &gt=3B On Mar 30=2C 2015=2C at 9:30 PM=2C Bruce S=
tutzman via Fot &lt=[email-masked]&gt=3B wrote:<BR>&gt=3B &gt=3B <BR>=
&gt=3B &gt=3B Some time ago there was considerable talk about new steering =
racks made in Argentina.<BR>&gt=3B &gt=3B I think the quick racks were fail=
ing.<BR>&gt=3B &gt=3B I just got a standard rack from Moss to put in a TR6.=
 It is from Argentina.<BR>&gt=3B &gt=3B Are there any updates on this issue=
?<BR>&gt=3B &gt=3B Has the issue been correctly dealt with and I can instal=
l it or not?<BR>&gt=3B &gt=3B Bruce<BR>&gt=3B &gt=3B ______________________=
_________________________<BR>&gt=3B &gt=3B [email-masked]<BR>&gt=3B &gt=
=3B <BR>&gt=3B &gt=3B http://www.fot-racing.com<BR>&gt=3B &gt=3B <BR>&gt=3B=
 &gt=3B Donate: http://www.team.net/donate.html<BR>&gt=3B &gt=3B Archive: h=
ttp://www.team.net/archive<BR>&gt=3B &gt=3B Forums: http://www.team.net/for=
ums<BR>&gt=3B &gt=3B Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]<BR>&gt=3B &gt=3B <BR>&gt=3B &gt=3B <BR>&gt=3B=
 _______________________________________________<BR>&gt=3B [email-masked]=
et<BR>&gt=3B <BR>&gt=3B http://www.fot-racing.com<BR>&gt=3B <BR>&gt=3B Dona=
te: http://www.team.net/donate.html<BR>&gt=3B Archive: http://www.team.net/=
archive<BR>&gt=3B Forums: http://www.team.net/forums<BR>&gt=3B Unsubscribe/=
Manage: http://autox.team.net/mailman/options/fot/[email-masked]<BR>&g=
t=3B <BR>&gt=3B <BR><BR> 		 	   		  </div></body>
</html>=

--_4c26e66a-9c14-4b34-8e72-9e4472328c3e_--

--===============6177903217670772816==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6177903217670772816==--