Subject: Re: [Fot] Southwick alloy front hubs - common bearing application ?

From: Bud Rolofson via Fot <[email-masked]>
Date: Tue, 24 Mar 2015 20:50:32 -0600

--Apple-Mail-C1AF9079-0E62-4AF2-83DF-E494CA1F657C
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Summit Racing has both the front and rear bearings that match the Timken num=
bers I have for the Southwick hubs. 1986 and 05062   about $50 per wheel for=
 both.

Sorry I don't have a cross reference for the FLAPS.

http://www.summitracing.com/search?SortBy=3DBestKeywordMatch&SortOrder=3DAsc=
ending&keyword=3DTimken%2005062

Bud

Sent from my Commodore 64

--Apple-Mail-C1AF9079-0E62-4AF2-83DF-E494CA1F657C
	x-apple-part-url=E10D4754-B9BD-4543-923C-A2CE7AFFEA5D;
	name=image1.JPG
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-C1AF9079-0E62-4AF2-83DF-E494CA1F657C
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

> On Mar 24, 2015, at 3:58 PM, Randall via Fot <[email-masked]> wrote:
>=20
>=20
> I bought a pair of the alloy Southwick TR3-6 front hubs a long time ago, a=
nd now I can't seem to find the box that has the bearings,
> caps & seals.
>=20
> Does anyone know of a common application that takes the same bearings, so I=
 have a chance of picking them up at FLAPS?  I've got
> some Timken numbers, but can't seem to cross them to any common applicatio=
n.  In fact, the inner bearing (1920-1986) doesn't even
> appear in the current Timken catalogs, making it seem to be obsolete.  Ama=
zon has the halves listed, but at over $100 per wheel just
> for the inner bearing.
>=20
> -- Randall=20
>=20
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/levilevi@com=
cast.net
>=20
>=20

--Apple-Mail-C1AF9079-0E62-4AF2-83DF-E494CA1F657C
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--Apple-Mail-C1AF9079-0E62-4AF2-83DF-E494CA1F657C--

---

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 24 Mar 2015 21:52:08 -0500

When I re-ran the hubs I used a slightly different set of bearings to 
bring the price down.  Richard Good is now the proprietor of those.

I find the Timken bearings available at www.ebatmus.com
The 1920 (cup) is shown as 1920 2 ($57.25)
The 1986 (cone) is shown as 1986 2 ($55.77)
The 05185 (cup) is shown as 05185 2 ($9.00)
The 05062 (cone) is shown as 05062 2 ($32.09)

I couldn't do direct links to the items, but searching "Timken 1920" 
or whatever number returns the part as one of the top 2 or 3 items.

The Seal is 13509 ($10.67), for that I just used the part number and 
not "Timken".

Hope this helps.

Cheers, Tony Drews

At 04:58 PM 3/24/2015, Randall via Fot wrote:

>I bought a pair of the alloy Southwick TR3-6 front hubs a long time 
>ago, and now I can't seem to find the box that has the bearings,
>caps & seals.
>
>Does anyone know of a common application that takes the same 
>bearings, so I have a chance of picking them up at FLAPS?  I've got
>some Timken numbers, but can't seem to cross them to any common 
>application.  In fact, the inner bearing (1920-1986) doesn't even
>appear in the current Timken catalogs, making it seem to be 
>obsolete.  Amazon has the halves listed, but at over $100 per wheel just
>for the inner bearing.
>
>-- Randall
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]