Subject: [Fot] Excessive Camshaft Endplay

From: Tim Murphy via Fot <[email-masked]>
Date: Sat, 21 Mar 2015 19:37:02 -0500

This is a multi-part message in MIME format.

--===============2840280792245932373==
	boundary="----=_NextPart_000_0001_01D0640E.68698550"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_0001_01D0640E.68698550
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

I have .014 endplay on the cam and the spec is .004 to .0075.  I can either
add a shim to the front of the cam, machine about .010 off of the face of
the front cam bearing or leave it as is and not be concerned.  I checked
Moss and apparently shims are not available through them. I can make a shim
but putting a shim on the front thrust face of the cam doesn't seem like a
good idea.

What have others done to solve this problem?

Thanks,

Tim Murphy 1961 TR4 #317 BRG

------=_NextPart_000_0001_01D0640E.68698550
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 12 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I have =
.014 endplay on the cam and the spec is .004 to .0075.&nbsp; I can =
either add a shim to the front of the cam, machine about .010 off of the =
face of the front cam bearing or leave it as is and not be =
concerned.&nbsp; I checked Moss and apparently shims are not available =
through them. I can make a shim but putting a shim on the front thrust =
face of the cam doesn&#8217;t seem like a good idea.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>What have =
others done to solve this problem?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p class=3DMsoNormal>Tim Murphy =
1961 TR4 #317 BRG<o:p></o:p></p></div></body></html>
------=_NextPart_000_0001_01D0640E.68698550--

--===============2840280792245932373==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2840280792245932373==--

---

From: Duncan Charlton via Fot <[email-masked]>
Date: Mon, 23 Mar 2015 07:47:24 -0500

This is a multi-part message in MIME format.
--===============6267976440687808077==
 boundary="------------080000040207020104050309"

This is a multi-part message in MIME format.
--------------080000040207020104050309
Content-Transfer-Encoding: 8bit

Tim,

If there is enough room between the front of the cam and the timing 
cover you might consider this idea.  Drill a hole in the timing cover 
that is perfectly centered on the camshaft centerline and run a bolt 
through it with a lock nut on either side.  If you've gotten the hole 
dead-on centered on the camshaft you can round off the end of the bolt 
so it will nestle into the tapered hole in the front of the shaft; 
otherwise you might need to use a fairly large diameter bolt and keep 
the end of the bolt flat so the cam can bear on the flat end of the bolt.

Duncan
(Texas)

On 3/21/15 7:37 PM, Tim Murphy via Fot wrote:
>
> I have .014 endplay on the cam and the spec is .004 to .0075.  I can 
> either add a shim to the front of the cam, machine about .010 off of 
> the face of the front cam bearing or leave it as is and not be 
> concerned.  I checked Moss and apparently shims are not available 
> through them. I can make a shim but putting a shim on the front thrust 
> face of the cam doesn’t seem like a good idea.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------080000040207020104050309
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Tim,<br>
    <br>
    If there is enough room between the front of the cam and the timing
    cover you might consider this idea.  Drill a hole in the timing
    cover that is perfectly centered on the camshaft centerline and run
    a bolt through it with a lock nut on either side.  If you've gotten
    the hole dead-on centered on the camshaft you can round off the end
    of the bolt so it will nestle into the tapered hole in the front of
    the shaft; otherwise you might need to use a fairly large diameter
    bolt and keep the end of the bolt flat so the cam can bear on the
    flat end of the bolt.<br>
    <br>
    Duncan<br>
    (Texas)<br>
    <br>
    <div class="moz-cite-prefix">On 3/21/15 7:37 PM, Tim Murphy via Fot
      wrote:<br>
    </div>
    <blockquote cite="mid:000001d06438$513f8d50$f3bea7f0$@com"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 12 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">I have .014 endplay on the cam and the spec
          is .004 to .0075.  I can either add a shim to the front of the
          cam, machine about .010 off of the face of the front cam
          bearing or leave it as is and not be concerned.  I checked
          Moss and apparently shims are not available through them. I
          can make a shim but putting a shim on the front thrust face of
          the cam doesn’t seem like a good idea.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">What have others done to solve this
          problem?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks,<o:p></o:p></p>
        <p class="MsoNormal">Tim Murphy 1961 TR4 #317 BRG<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080000040207020104050309--

--===============6267976440687808077==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6267976440687808077==--