Subject: [Fot] TR6 side diff seals

From: Greg And Alison Blake via Fot <[email-masked]>
Date: Wed, 4 Mar 2015 12:51:10 -0600

Not sure what you call them. Anyone have a NAPA seal number for the seals for the stub axle flanges on the side of the IRS diff. There is one seal for each side of the diff. I got a TR6 diff on the shop floor that is leaking all over. Figured I'd replace them while it's easy. 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Kramer via Fot <[email-masked]>
Date: Thu, 5 Mar 2015 12:59:34 +0000

I probably have some spares at home if you don't get that part number. They are probably Moss or VB sourced seals that don't last so I'd go with the NAPA PN if you can get it. I'd love to get those numbers and the pinion seal number as well. I'm sick of the cheap seals that the Big 3 sell failing. With all the prep I do and Speedie Sleeves, they should last. 

Separating the axles from the hubs is not as easy as it looks. I've found that the easiest way to get the axles apart is to leave them in the case, Loosen the nut, hook up the largest 3 leg puller you can find and then pound on the end of the center post with sharp blows. Often the axle pops off. When that doesn't work I can hear the axles giggling at me when I try to pop them on my Harbor Freight press. Lucky for me we have a large press at work and it can handle it.

Bob Kramer
[email-masked]

---- Greg And Alison Blake via Fot <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>