Subject: Re: [Fot] TR4 axle is taken

From: Bill Dentinger via Fot <[email-masked]>
Date: Wed, 25 Mar 2015 09:56:23 -0400

--===============8565219849481556787==
	boundary="----=_Part_3644_1518286782.1427291783607"

------=_Part_3644_1518286782.1427291783607
Content-Transfer-Encoding: 7bit

Amici...
 
If anyone is interested, know that I have several such rear axles.  Most will be TR3, but I think that there are some TR4 axles in there as well.  I'd have to look.  Most are in good shape, but empty shells.  One I recall still has a welded rear end in it.  They are all in Wisconsin, and at some point they are going to get tossed into the dust bin (you should excuse the expression).  

If you are interested, make arrangements to come and get one/them.  

If you plan to run the SVRA event at Road America next month, I could even deliver one to the event.

Bill Dentinger

Mike Deweerd is going to smuggle it across the border

Jim

Fat-thumbed
from my
iPhone
_______________________________________________

------=_Part_3644_1518286782.1427291783607
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Amici...</div>

<div>&nbsp;</div>

<div>If anyone is interested, know that I have several such rear axles.&nbsp; Most will be TR3, but I think that there are some TR4 axles in there as well.&nbsp; I'd have to look.&nbsp; Most are in good shape, but empty shells.&nbsp; One I recall still has a welded rear end in it.&nbsp; They are all in Wisconsin, and at some point they are going to get tossed into the dust bin (you should excuse the expression).&nbsp; </div>

<div>&nbsp;</div>

<div>If you are interested, make arrangements to come and get one/them.&nbsp; </div>

<div>&nbsp;</div>

<div>If you plan to run the SVRA event at Road America next month, I could even deliver one to the event.</div>

<div>&nbsp;</div>

<div>Bill Dentinger</div>

<div>&nbsp; <br>

</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">
<div id="AOLMsgPart_1_55599608-bb49-42ab-a547-8750deb368b4" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>Mike Deweerd is going to smuggle it across the border

Jim

Fat-thumbed
from my
iPhone
_______________________________________________
</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_55599608-bb49-42ab-a547-8750deb368b4 -->
</div>
</font>
------=_Part_3644_1518286782.1427291783607--

--===============8565219849481556787==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8565219849481556787==--

---

From: "J.C. Hassall via Fot" <[email-masked]>
Date: Wed, 25 Mar 2015 10:12:50 -0400

--===============1190170745260594441==

--089e0158b86e90c90b05121d7ea3

I wonder if a swap meet at SP would be helpful?

jim

On Wed, Mar 25, 2015 at 9:56 AM, <[email-masked]> wrote:

> Amici...
>
> If anyone is interested, know that I have several such rear axles.  Most
> will be TR3, but I think that there are some TR4 axles in there as well.
> I'd have to look.  Most are in good shape, but empty shells.  One I recall
> still has a welded rear end in it.  They are all in Wisconsin, and at some
> point they are going to get tossed into the dust bin (you should excuse the
> expression).
>

--089e0158b86e90c90b05121d7ea3
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I wonder if a swap meet at SP would be helpful?=C2=A0<div>=
<br></div><div>jim</div></div><div class=3D"gmail_extra"><br><div class=3D"=
gmail_quote">On Wed, Mar 25, 2015 at 9:56 AM,  <span dir=3D"ltr">&lt;<a hre=
f=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]</a>&gt=
;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 =
.8ex;border-left:1px #ccc solid;padding-left:1ex"><font color=3D"black" fac=
e=3D"arial">
<div>Amici...</div>

<div>=C2=A0</div>

<div>If anyone is interested, know that I have several such rear axles.=C2=
=A0 Most will be TR3, but I think that there are some TR4 axles in there as=
 well.=C2=A0 I&#39;d have to look.=C2=A0 Most are in good shape, but empty =
shells.=C2=A0 One I recall still has a welded rear end in it.=C2=A0 They ar=
e all in Wisconsin, and at some point they are going to get tossed into the=
 dust bin (you should excuse the expression).=C2=A0 </div>

<div>=C2=A0</div>

<div>If you are interested, make arrangements to come and get one/them.=C2=
=A0 </div>

<div>=C2=A0</div>

<div>If you plan to run the SVRA event at Road America next month, I could =
even deliver one to the event.</div>

<div>=C2=A0</div>

<div>=C2=A0 <br>

</div>

<div style=3D"color:black;font-family:arial,helvetica;font-size:10pt">
<div style=3D"margin:0px;color:rgb(0,0,0);font-family:Tahoma,Verdana,Arial,=
Sans-Serif;font-size:12px;background-color:rgb(255,255,255)">

<pre style=3D"font-size:9pt"><tt>Mike Deweerd is going to smuggle it across=
 the border

Jim

Fat-thumbed
from my
iPhone
_______________________________________________
</tt></pre>
</div>
=20
</div>
</font></blockquote></div><br></div>

--089e0158b86e90c90b05121d7ea3--

--===============1190170745260594441==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1190170745260594441==--