Subject: Re: [Fot] Head Clearance: Push Rods

From: Richard Good via Fot <[email-masked]>
Date: Fri, 20 Mar 2015 12:07:01 -0400 boundary="----=_NextPart_000_0407_01D06306.5F56EBF0"

This is a multi-part message in MIME format.

------=_NextPart_000_0407_01D06306.5F56EBF0
	boundary="----=_NextPart_001_0408_01D06306.5F56EBF0"

------=_NextPart_001_0408_01D06306.5F56EBF0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Marty,

I just did a little grinding on an old TR6 head and took some photos to =
send to a customer with the same question yesterday.  The photos are =
attached.  You never know how much extra material will be hanging out =
from the casting joint and getting close to the push rod.  Usually it is =
not a problem with stock ratio rockers but with the higher ratio rockers =
the top of the push rod is leaning closer to the rocker shaft and closer =
to the head in this area.  The photo just shows the rear three but any =
of them could be interfering.  I always grind them all as shown when I =
am prepping a head.

Richard Good
  ----- Original Message -----=20
  From: marty via Fot=20
  To: FOT=20
  Sent: Friday, March 20, 2015 11:40 AM
  Subject: [Fot] Head Clearance: Push Rods

  I going to be assembling a new TR6 engine shortly using tubular push =
rods.  I remember having to clear the head openings due to the larger =
diameter of the tubular push rods but they are all running together and =
I don't remember if it was on TR4, Spitfire, or TR6.  If it was TR6 I'd =
rather go ahead and take care of it while the heads on the bench.  =
Anybody recall which head needs cleared and if it is indeed the TR6 what =
locations? Seemed like it was only in a couple of spots.
  =20
  Thanks,
  =20
  Marty

-------------------------------------------------------------------------=
-----

------=_NextPart_001_0408_01D06306.5F56EBF0
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<STYLE>.hmmessage P {
	PADDING-BOTTOM: 0px; MARGIN: 0px; PADDING-LEFT: 0px; PADDING-RIGHT: =
0px; PADDING-TOP: 0px
}
BODY.hmmessage {
	FONT-FAMILY: Calibri; FONT-SIZE: 12pt
}
</STYLE>

<META name=3DGENERATOR content=3D"MSHTML 9.00.8112.16609"></HEAD>
<BODY class=3Dhmmessage bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Marty,</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>I just did a little grinding on an old =
TR6 head and=20
took some photos to send to a customer with the same question=20
yesterday.&nbsp;&nbsp;The photos are attached.&nbsp; You never know how =
much=20
extra material will be hanging out from the casting joint and getting =
close to=20
the push rod.&nbsp; Usually it is not a problem with stock ratio rockers =
but=20
with the higher ratio rockers the top of the push rod is leaning closer =
to the=20
rocker shaft and closer to the head in this area.&nbsp; The photo just =
shows the=20
rear three but any of them could be interfering.&nbsp; I always grind =
them all=20
as shown when I am prepping a head.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Richard Good</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked] href=3D"mailto:[email-masked]">marty =
via Fot</A>=20
  </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">FOT</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, March 20, 2015 =
11:40=20
  AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Fot] Head Clearance: =
Push=20
  Rods</DIV>
  <DIV><BR></DIV>
  <DIV dir=3Dltr>I going to be assembling a new TR6 engine shortly using =
tubular=20
  push rods.&nbsp; I remember having to clear the head openings due to =
the=20
  larger diameter of the tubular push rods but they are all running =
together and=20
  I don't remember if it was on TR4, Spitfire, or TR6.&nbsp; If it was =
TR6 I'd=20
  rather go ahead and take care of it while the heads on the =
bench.&nbsp;=20
  Anybody recall which head needs cleared and if it is indeed the TR6 =
what=20
  locations? Seemed like it was only in a couple of=20
  spots.<BR>&nbsp;<BR>Thanks,<BR>&nbsp;<BR>Marty<BR></DIV>
  <P>
  <HR>

  <P></P></BLOCKQUOTE></BODY></HTML>

------=_NextPart_001_0408_01D06306.5F56EBF0--

------=_NextPart_000_0407_01D06306.5F56EBF0
	name="head before grinding push rod clearance.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="head before grinding push rod clearance.JPG"

------=_NextPart_000_0407_01D06306.5F56EBF0
	name="head after grinding push rod clearance.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="head after grinding push rod clearance.JPG"

------=_NextPart_000_0407_01D06306.5F56EBF0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

------=_NextPart_000_0407_01D06306.5F56EBF0--

---

From: Greg And Alison Blake via Fot <[email-masked]>
Date: Fri, 20 Mar 2015 11:17:27 -0500

--===============2237392581831688958==
	boundary=Apple-Mail-E075F9DC-3374-4D8A-84CF-26A6F5EB6727
Content-Transfer-Encoding: 7bit

--Apple-Mail-E075F9DC-3374-4D8A-84CF-26A6F5EB6727
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Having just put a TR6 together, I can tell you it is the castings that house=
 the spark plug where you will have issues if any. I got lucky, but it's clo=
se on a couple. I'll look tonight and tell you which ones. =20

Greg

> On Mar 20, 2015, at 10:40 AM, marty via Fot <[email-masked]> wrote:
>=20
> I going to be assembling a new TR6 engine shortly using tubular push rods.=
  I remember having to clear the head openings due to the larger diameter of=
 the tubular push rods but they are all running together and I don't remembe=
r if it was on TR4, Spitfire, or TR6.  If it was TR6 I'd rather go ahead and=
 take care of it while the heads on the bench.  Anybody recall which head ne=
eds cleared and if it is indeed the TR6 what locations? Seemed like it was o=
nly in a couple of spots.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ablake2@aust=
in.rr.com

--Apple-Mail-E075F9DC-3374-4D8A-84CF-26A6F5EB6727
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Having just put a TR6 together, I can tell you it is the castings that house the spark plug where you will have issues if any. I got lucky, but it's close on a couple. I'll look tonight and tell you which ones. &nbsp;</div><div><br></div><div>Greg<br><br><br></div><div><br>On Mar 20, 2015, at 10:40 AM, marty via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
<div dir="ltr">I going to be assembling a new TR6 engine shortly using tubular push rods.&nbsp; I remember having to clear the head openings due to the larger diameter of the tubular push rods but they are all running together and I don't remember if it was on TR4, Spitfire, or TR6.&nbsp; If it was TR6 I'd rather go ahead and take care of it while the heads on the bench.&nbsp; Anybody recall which head needs cleared and if it is indeed the TR6 what locations? Seemed like it was only in a couple of spots.<br>
&nbsp;<br>
Thanks,<br>
&nbsp;<br>
Marty<br> 		 	   		  </div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-E075F9DC-3374-4D8A-84CF-26A6F5EB6727--

--===============2237392581831688958==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2237392581831688958==--

---

From: Mike Munson via Fot <[email-masked]>
Date: Fri, 20 Mar 2015 13:55:31 -0500

--===============7436225655390650962==
	boundary=Apple-Mail-664B11AC-FA0B-4B45-954A-1395CA0675E0
Content-Transfer-Encoding: 7bit

--Apple-Mail-664B11AC-FA0B-4B45-954A-1395CA0675E0
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

IIRC the diamond W head needed clearance depending on casting drift of you p=
articular head.

Mike Munson=20
#28 EP TR6

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/fasttrs@yaho=
o.com

--Apple-Mail-664B11AC-FA0B-4B45-954A-1395CA0675E0
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>IIRC the diamond W head needed clearance depending on casting drift of you particular head.<br><br>Mike Munson&nbsp;<div>#28 EP TR6</div><div><br></div></div><div><br>On Mar 20, 2015, at 10:40 AM, marty via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
<div dir="ltr">I going to be assembling a new TR6 engine shortly using tubular push rods.&nbsp; I remember having to clear the head openings due to the larger diameter of the tubular push rods but they are all running together and I don't remember if it was on TR4, Spitfire, or TR6.&nbsp; If it was TR6 I'd rather go ahead and take care of it while the heads on the bench.&nbsp; Anybody recall which head needs cleared and if it is indeed the TR6 what locations? Seemed like it was only in a couple of spots.<br>
&nbsp;<br>
Thanks,<br>
&nbsp;<br>
Marty<br> 		 	   		  </div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-664B11AC-FA0B-4B45-954A-1395CA0675E0--

--===============7436225655390650962==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7436225655390650962==--