Subject: Re: [Fot] TR3 with 12V Power Steering unit?

From: Yellow04 via Fot <[email-masked]>
Date: Fri, 6 Mar 2015 17:30:05 -0500

Those crafty Wedge guys have been retrofitting electric power steering to TR7's and 8's for a while. Google "tr7 electric power steering". Maybe something there will help you.

> -----Original Message-----
> From: Fot [mailto:[email-masked]] On Behalf Of Bill Redinger
> via Fot
> Sent: Friday, March 06, 2015 5:07 PM
> To: 'Friends of Triumph' Triumph
> Subject: [Fot] TR3 with 12V Power Steering unit?
> 
> I have a special request from a handicapped wheel chair bound owner of a
> TR3 to install power steering in his long time owned 1957 TR3. So he can keep
> driving it. Has anyone ever done this and do you know of a very narrow rack
> and pinion with a compact 12 V electric motor assist? Someday we all might
> need this!
> Thank's
> Bill Redinger
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: JIm Gray via Fot <[email-masked]>
Date: Fri, 6 Mar 2015 22:57:34 +0000 (UTC)

--===============6001369402688638372==
	boundary="----=_Part_511888_1499247545.1425682654691"

------=_Part_511888_1499247545.1425682654691
Content-Transfer-Encoding: quoted-printable

I've seen electric pumps on rock crawlers & such but they are really big an=
d take a lot of juice to drive them.=20
Maybe something out of a Chevy Volt might work.=20
It seems like the bigger challenge are hand controls. If this person is a p=
ara. with little or no use of his legs.=20
At one time I had a business that specialized in hand controls for sports a=
nd race cars.=20
We were the US importer of Guido Simplex controls from Italy. The same cont=
rols Alex Zanardi uses in the WTCC cars.=20
I don't do it for a living anymore but still assist with some projects, the=
 Corvette C5 6 speed ( link )was built for a paraplegic driver=20
with all electronic throttle and clutch controls.=20
http://www.racekraftdesign.com/projects/falci-corvette-build-july-2013=20
=C2=A0=20
jim g=20
=C2=A0=20

----- Original Message -----

From: "Bill Redinger via Fot" <[email-masked]>=20
To: "'Friends of Triumph' Triumph" <[email-masked]>=20
Sent: Friday, March 6, 2015 3:07:19 PM=20
Subject: [Fot] TR3 with 12V Power Steering unit?=20

I have a special request from a handicapped wheel chair bound owner of a TR=
3 to install power steering in his long time owned 1957 TR3. So he can keep=
 driving it. Has anyone ever done this and do you know of a very narrow rac=
k and pinion with a compact 12 V electric motor assist? Someday we all migh=
t need this!=20
Thank's=20
Bill Redinger=20

_______________________________________________=20
[email-masked]=20

http://www.fot-racing.com=20

Archive: http://www.team.net/archive=20
comcast.net=20

------=_Part_511888_1499247545.1425682654691
Content-Transfer-Encoding: 7bit

<html><body><div style="font-family: Arial; font-size: 12pt; color: #000000"><DIV aria-label="Compose body">I've seen electric pumps on rock crawlers &amp; such but they are really big and take a lot of juice to drive them.<BR></DIV>
<DIV aria-label="Compose body">Maybe something out of a Chevy Volt might work.</DIV>
<DIV aria-label="Compose body">It seems like the bigger challenge are hand controls. If this person is a para. with little or no use of his legs.</DIV>
<DIV aria-label="Compose body">At one time I had a business that specialized in hand controls for sports and race cars.</DIV>
<DIV aria-label="Compose body">We were the US importer of Guido Simplex controls from Italy. The same controls Alex Zanardi uses in the WTCC cars.</DIV>
<DIV aria-label="Compose body">I don't do it for a living anymore but still assist with some projects, the Corvette C5 6 speed ( link )was built for a paraplegic driver</DIV>
<DIV aria-label="Compose body">with all electronic throttle and clutch controls.</DIV>
<DIV aria-label="Compose body"><A href="http://www.racekraftdesign.com/projects/falci-corvette-build-july-2013" data-mce-href="http://www.racekraftdesign.com/projects/falci-corvette-build-july-2013">http://www.racekraftdesign.com/projects/falci-corvette-build-july-2013</A></DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV aria-label="Compose body">jim g</DIV>
<DIV aria-label="Compose body">&nbsp;</DIV>
<DIV><BR></DIV>
<HR id=zwchr>

<DIV style="FONT-SIZE: 12pt; TEXT-DECORATION: none; FONT-FAMILY: Helvetica,Arial,sans-serif; FONT-WEIGHT: normal; COLOR: #000; FONT-STYLE: normal" data-mce-style="color: #000; font-weight: normal; font-style: normal; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><B>From: </B>"Bill Redinger via Fot" &lt;[email-masked]&gt;<BR><B>To: </B>"'Friends of Triumph' Triumph" &lt;[email-masked]&gt;<BR><B>Sent: </B>Friday, March 6, 2015 3:07:19 PM<BR><B>Subject: </B>[Fot] TR3 with 12V Power Steering unit?<BR>
<DIV><BR></DIV>I have a special request from a handicapped wheel chair bound owner of a TR3 to install power steering in his long time owned 1957 TR3. So he can keep driving it. Has anyone ever done this and do you know of a very narrow rack and pinion with a compact 12 V electric motor assist? Someday we all might need this!<BR>Thank's<BR>Bill Redinger<BR>
<DIV><BR></DIV><BR>_______________________________________________<BR>[email-masked]<BR>
<DIV><BR></DIV>http://www.fot-racing.com<BR>
<DIV><BR></DIV>Donate: http://www.team.net/donate.html<BR>Archive: http://www.team.net/archive<BR>Forums: http://www.team.net/forums<BR>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<BR>
<DIV><BR></DIV><BR></DIV>
<DIV><BR></DIV></div></body></html>
------=_Part_511888_1499247545.1425682654691--

--===============6001369402688638372==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6001369402688638372==--

---

From: MadMarx via Fot <[email-masked]>
Date: Sun, 8 Mar 2015 00:40:53 +0100

This is a multi-part message in MIME format.

--===============5167239994374111539==
	boundary="----=_NextPart_000_004B_01D05938.8A32F3A0"
Content-Language: de

This is a multi-part message in MIME format.

------=_NextPart_000_004B_01D05938.8A32F3A0
	charset="UTF-8"
Content-Transfer-Encoding: 7bit

Hi guys,

maybe you like some sound from the car:

https://www.youtube.com/watch?v=LZVhTONxkmY

Cheers

Chris

------=_NextPart_000_004B_01D05938.8A32F3A0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Verdana;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Sprechblasentext Zchn";
	margin:0cm;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.E-MailFormatvorlage17
	{mso-style-type:personal-reply;
	font-family:"Verdana","sans-serif";
	color:#1F497D;}
span.SprechblasentextZchn
	{mso-style-name:"Sprechblasentext Zchn";
	mso-style-priority:99;
	mso-style-link:Sprechblasentext;
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DDE link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'>Hi guys,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'>maybe you like some sound from the car:<o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'><a =
href=3D"https://www.youtube.com/watch?v=3DLZVhTONxkmY">https://www.youtub=
e.com/watch?v=3DLZVhTONxkmY</a><o:p></o:p></span></p><p =
class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'>Cheers<o:p></o:p></span></p><p class=3DMsoNormal><span lang=3DEN-US =
style=3D'font-size:10.0pt;font-family:"Verdana","sans-serif";color:#1F497=
D'>Chris<o:p></o:p></span></p></div></div></div></body></html>
------=_NextPart_000_004B_01D05938.8A32F3A0--

--===============5167239994374111539==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5167239994374111539==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Sat, 07 Mar 2015 19:28:36 -0600

--===============7490144196915777683==

<html>
<body>
Sounds so sweet!&nbsp; <br><br>
Tony<br><br>
At 05:40 PM 3/7/2015, MadMarx via Fot wrote:<br>
<blockquote type=cite class=cite cite="">Hi guys,<br>
&nbsp;<br>
maybe you like some sound from the car:<br>
&nbsp;<br>
<a href="https://www.youtube.com/watch?v=LZVhTONxkmY">
https://www.youtube.com/watch?v=LZVhTONxkmY</a><br>
&nbsp;<br>
Cheers<br>
Chris<br>
_______________________________________________<br>
[email-masked]<br><br>
<a href="http://www.fot-racing.com/" eudora="autourl">
http://www.fot-racing.com</a><br><br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/fot/[email-masked]</a>
</blockquote></body>
<br>
</html>

--===============7490144196915777683==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7490144196915777683==--