Subject: Re: [Fot] Kastner Cup?

From: Bill Tobin via Fot <[email-masked]>
Date: Sat, 28 Mar 2015 08:05:23 -0400

A very wise man once told me "The garden will still be there the next 
weekend, the event won't."
Come on down!
Bill
----- Original Message ----- 
From: "Mark J Bradakis via Fot" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Saturday, March 28, 2015 2:00 AM
Subject: [Fot] Kastner Cup?

> So there is a chance I may be able to attend. Do I fly into the nearest 
> airport and rent a car
> to drive to the track? Do I fly into some other location and get picked up 
> by someone who will give
> me a ride there and back again? Do I stay home that weekend and work in my 
> garden?
>
> mjb.
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "J.C. Hassall via Fot" <[email-masked]>
Date: Sat, 28 Mar 2015 11:47:01 -0400

Mark, we're counting on you being there.  There are other FOT flying in, perhaps y'all can coordinate arrangements

Jim

Fat-thumbed from my iPhone

> On Mar 28, 2015, at 2:00 AM, Mark J Bradakis via Fot <[email-masked]> wrote:
> 
> So there is a chance I may be able to attend. Do I fly into the nearest airport and rent a car
> to drive to the track? Do I fly into some other location and get picked up by someone who will give
> me a ride there and back again? Do I stay home that weekend and work in my garden?
> 
> mjb.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>