Subject: Re: [Fot] IMSA TR8 leaving the trade fair

From: Bruce Lapierre via Fot <[email-masked]>
Date: Tue, 31 Mar 2015 09:16:48 -0400

--===============1839862314336589296==
	boundary="----=_Part_77541_1733548953.1427807808188"

------=_Part_77541_1733548953.1427807808188
Content-Transfer-Encoding: 7bit

Show off.  Nothing like physicking out the competition before the season starts.  :-)))) 

-----Original Message-----
From: MadMarx via Fot <[email-masked]>
To: 'Fot' <[email-masked]>
Sent: Tue, Mar 31, 2015 7:39 am
Subject: [Fot] IMSA TR8 leaving the trade fair

After 4 days of show I drove the car out of the exhibition hall and
was
surprised how low the grip level was
:-)

https://www.youtube.com/watch?v=WWJ41YsWICc

Cheers
Chris

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]

------=_Part_77541_1733548953.1427807808188
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Show off.&nbsp; Nothing like physicking out the competition before the season starts.&nbsp; :-))))&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: MadMarx via Fot &lt;[email-masked]&gt;<br>
To: 'Fot' &lt;[email-masked]&gt;<br>
Sent: Tue, Mar 31, 2015 7:39 am<br>
Subject: [Fot] IMSA TR8 leaving the trade fair<br>
<br>

<div id="AOLMsgPart_1_555622fe-3aef-4fc3-8a40-82b0dbc1d9d8" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>After 4 days of show I drove the car out of the exhibition hall and
was
surprised how low the grip level was
:-)

<a href="https://www.youtube.com/watch?v=WWJ41YsWICc" target="_blank">https://www.youtube.com/watch?v=WWJ41YsWICc</a>

Cheers
Chris

_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>

<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a>

Donate:
<a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a>
Forums:
<a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a>

</tt></pre>
</div>
 <!-- end of AOLMsgPart_1_555622fe-3aef-4fc3-8a40-82b0dbc1d9d8 -->
</div>
</font>
------=_Part_77541_1733548953.1427807808188--

--===============1839862314336589296==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1839862314336589296==--

---

From: [email-masked] via Fot <[email-masked]>
Date: Tue, 31 Mar 2015 08:33:42 -0700 (PDT)

This is a multipart message in MIME format.

--===============2326310760346927252==
	boundary="--InfrawareEmailBoundaryDepth1_4947521--"

This is a multipart message in MIME format.

----InfrawareEmailBoundaryDepth1_4947521--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_4947521--
	charset="utf-8"
Content-Transfer-Encoding: base64

----InfrawareEmailBoundaryDepth1_4947521----

--===============2326310760346927252==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2326310760346927252==--