Subject: [Fot] Crank pulley spacer question

From: don--- via Fot <[email-masked]>
Date: Tue, 17 Mar 2015 10:36:01 -0500

Greetings to all, 
I am in the process of rebuilding or re- rebuilding as the case my be, this large crank 1300
Spitfire motor. I’m trying to find out why whoever built this motor put a “spacer” between
the crankshaft pulley and the crankshaft nut. It’s more like a large steel washer about 1/4” to 3/8” thick.

The nut seems to torque down without it. With it on, all the threads inside the nut do not reach the
threads of the crankshaft. If the threads of the shaft do not engage all the threads in the crank nut can I really get proper torque?

I reached out to John Nikas who had the motor built (I think) and he said the builder has passed away
and that he must have put it there for a reason. 

I can send a pic to anyone who wants to see if that will help in figuring this out.

Thanks in advance, 

Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer via Fot <[email-masked]>
Date: Tue, 17 Mar 2015 16:02:06 +0000

Don,

It shouldn't affect torque and unless there is a reason to worry that the bolt might come loose, or the spaces was collapsing under the torque,  I would reuse it.
Bob Kramer
[email-masked]

Thanks in advance, 

Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]