Subject: Re: [Fot] TR? Could hurt your eyes

From: Aaron via Fot <[email-masked]>
Date: Fri, 6 Mar 2015 06:51:46 -0800

--===============5411544397891571337==
	boundary=Apple-Mail-30BD5B78-8A1E-479B-8831-F3AEBD6E6EC5
Content-Transfer-Encoding: 7bit

--Apple-Mail-30BD5B78-8A1E-479B-8831-F3AEBD6E6EC5
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

It would look better with 14" Dayton wire wheels and some hydraulics for the=
 three wheel motion=20

Sent from my iPhone

> On Mar 6, 2015, at 06:17, Doug Mitchell via Fot <[email-masked]> wrote=
:
>=20
> Is it just me, or does it look like the front end has been extended? Someh=
ow, it looks strange.
> Doug
> [email-masked]
>=20
> "R. John Lye via Fot" <[email-masked]> wrote:
>=20
> Someone sure spent a lot of time and money "customizing" this
> car - see the hood welded to the front apron to make a flip
> front end, for example.  I'm just not sure why...
>=20
> John
>=20
> On Thu, 5 Mar 2015 23:49:27 -0500, Paul MacDonald via Fot <[email-masked].=
net> wrote:
> http://www.ebay.com/itm/261798773141?_trksid=3Dp2060778.m1438.l2649&ssPage=
Name=3DSTRK%3AMEBIDX%3AIT
> =20
> =20
> OMG!!
> =20
> =20
> Paul
> =20
>=20
>=20
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/rjl@gt-class=
ics.com
>=20
>=20
>=20
>=20
> --
> Thanks,
> John
>=20
>=20
> [email-masked]
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/hpspitfire@g=
mail.com
>=20
>=20

--Apple-Mail-30BD5B78-8A1E-479B-8831-F3AEBD6E6EC5
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>It would look better with 14" Dayton wire wheels and some hydraulics for the three wheel motion&nbsp;<br><br>Sent from my iPhone</div><div><br>On Mar 6, 2015, at 06:17, Doug Mitchell via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>Is it just me, or does it look like the front end has been extended? Somehow, it looks strange.<br>Doug<br><a href="mailto:[email-masked]">[email-masked]</a><br><br>"R. John Lye via Fot" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br><style>p{margin: 0;padding: 0;}
</style>Someone sure spent a lot of time and money "customizing" this<br>car -
see the hood welded to the front apron to make a flip<br>front end, for
example.&nbsp; I'm just not sure why...<br><br>John<br><br>On Thu, 5 Mar 2015
23:49:27 -0500, Paul MacDonald via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;
wrote:<br><blockquote dir="ltr" style="border-left: 2px solid #000000;
padding-right: 0px; padding-left: 5px; margin-left: 5px; margin-right: 0px;">
<div id="html-message"><meta http-equiv="Content-Type" content="text/html;
charset=us-ascii"><meta name="Generator" content="Microsoft Word 14 (filtered
medium)"><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
<div class="WordSection1">
<p class="MsoNormal"><a href="http://www.ebay.com/itm/261798773141?_trksid=p2060778.m1438.l2649&amp;ssPageName=STRK%3AMEBIDX%3AIT" target="">http://www.ebay.com/itm/261798773141?_trksid=p2060778.m1438.l2649&amp;ssPageName=STRK%3AMEBIDX%3AIT</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="MsoNormal">OMG!!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="MsoNormal">Paul</p>
<p>&nbsp;</p>
</div>
</div>
<br><hr>
<br> _______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br><br><a href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br> Donate: <a href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Fdonate.html" target="_blank">http://www.team.net/donate.html</a><br> Archive: <a href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Farchive" target="_blank">http://www.team.net/archive</a><br> Forums: <a href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Fforums" target="_blank">http://www.team.net/forums</a><br> Unsubscribe/Manage: <a href="../hwebmail/services/go.php?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Frjl%40gt-classics.com" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br>
</blockquote>
<br><br><p><br> --<br>Thanks,<br> John<br><br><br> <a href="mailto:[email-masked]">[email-masked]</a></p>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-30BD5B78-8A1E-479B-8831-F3AEBD6E6EC5--

--===============5411544397891571337==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============5411544397891571337==--

---

From: Glenn Franco via Fot <[email-masked]>
Date: Fri, 06 Mar 2015 10:02:32 -0500

This is a multi-part message in MIME format.
--===============8252825421848633128==
 boundary="------------000502040408000008000008"

This is a multi-part message in MIME format.
--------------000502040408000008000008
Content-Transfer-Encoding: 7bit

The whole thing looks strange.
I have seen several of these in my area for sale on Craigslist. They 
never sell since such a modification destroys the value.
There have been 4x4 midgets, spitfires for sale in the metro area forever.

There was a TR250 on the cover of 6-pack magazine a while back that 
sported a Chevy V8. I had a chance to see it up close at the Trials up 
in Traverse City Michigan. Nice job but they destroyed a rare Triumph 
Example. I prefer period performance modifications over cheaper 
misplaced modifications like that.

Just my 2 cents worth
Glenn

  On 3/6/2015 9:17 AM, Doug Mitchell via Fot wrote:
> Is it just me, or does it look like the front end has been extended? 
> Somehow, it looks strange.
> Doug
> [email-masked]
>
> On Thu, 5 Mar 2015 23:49:27 -0500, Paul MacDonald via Fot 
> <[email-masked]> wrote:
>
>     http://www.ebay.com/itm/261798773141?_trksid=p2060778.m1438.l2649&ssPageName=STRK%3AMEBIDX%3AIT
>
>     OMG!!
>
>     Paul
>
>
>     ------------------------------------------------------------------------
>
>     <../hwebmail/services/go.php?url=http%3A%2F%2Fwww.fot-racing.com>
>
>     <../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Fdonate.html>
>     <../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Farchive>
>     <../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Fforums>
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/fot/[email-masked]
>     <../hwebmail/services/go.php?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Frjl%40gt-classics.com>
>
>
>
>
> --
> Thanks,
> John
>
>
> [email-masked]
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------000502040408000008000008
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=windows-1252"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">The whole thing looks strange.<br>
      I have seen several of these in my area for sale on Craigslist.
      They never sell since such a modification destroys the value.<br>
      There have been 4x4 midgets, spitfires for sale in the metro area
      forever.<br>
      <br>
      There was a TR250 on the cover of 6-pack magazine a while back
      that sported a Chevy V8. I had a chance to see it up close at the
      Trials up in Traverse City Michigan. Nice job but they destroyed a
      rare Triumph Example. I prefer period performance modifications
      over cheaper misplaced modifications like that. <br>
      <br>
      Just my 2 cents worth<br>
      Glenn<br>
      <br>
       On 3/6/2015 9:17 AM, Doug Mitchell via Fot wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">Is it just me, or does it look like the front end has
      been extended? Somehow, it looks strange.<br>
      Doug<br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
      <br>
      "R. John Lye via Fot" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
      <br>
      <style>p{margin: 0;padding: 0;}
</style>Someone sure spent a lot of time and money "customizing" this<br>
      car -
      see the hood welded to the front apron to make a flip<br>
      front end, for
      example.  I'm just not sure why...<br>
      <br>
      John<br>
      <br>
      On Thu, 5 Mar 2015
      23:49:27 -0500, Paul MacDonald via Fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
      wrote:<br>
      <blockquote dir="ltr" style="border-left: 2px solid #000000;
        padding-right: 0px; padding-left: 5px; margin-left: 5px;
        margin-right: 0px;">
        <div id="html-message">
          <meta http-equiv="Content-Type" content="text/html;
            charset=windows-1252">
          <meta name="Generator" content="Microsoft Word 14 (filtered
            medium)">
          <!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
          <div class="WordSection1">
            <p class="MsoNormal"><a moz-do-not-send="true"
href="http://www.ebay.com/itm/261798773141?_trksid=p2060778.m1438.l2649&amp;ssPageName=STRK%3AMEBIDX%3AIT"
                target="">http://www.ebay.com/itm/261798773141?_trksid=p2060778.m1438.l2649&amp;ssPageName=STRK%3AMEBIDX%3AIT</a></p>
            <p> </p>
            <p> </p>
            <p class="MsoNormal">OMG!!</p>
            <p> </p>
            <p> </p>
            <p class="MsoNormal">Paul</p>
            <p> </p>
          </div>
        </div>
        <br>
        <hr>
        <br>
        _______________________________________________<br>
        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
        <br>
        <a moz-do-not-send="true"
          href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.fot-racing.com"
          target="_blank">http://www.fot-racing.com</a><br>
        <br>
        Donate: <a moz-do-not-send="true"
href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Fdonate.html"
          target="_blank">http://www.team.net/donate.html</a><br>
        Archive: <a moz-do-not-send="true"
href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Farchive"
          target="_blank">http://www.team.net/archive</a><br>
        Forums: <a moz-do-not-send="true"
href="../hwebmail/services/go.php?url=http%3A%2F%2Fwww.team.net%2Fforums"
          target="_blank">http://www.team.net/forums</a><br>
        Unsubscribe/Manage: <a moz-do-not-send="true"
href="../hwebmail/services/go.php?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Frjl%40gt-classics.com"
          target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
        <br>
      </blockquote>
      <br>
      <br>
      <p><br>
        --<br>
        Thanks,<br>
        John<br>
        <br>
        <br>
        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------000502040408000008000008--

--===============8252825421848633128==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8252825421848633128==--

---

From: Charly Mitchel via Fot <[email-masked]>
Date: Fri, 6 Mar 2015 07:16:15 -0800 reip=0.000, cl=1, cld=1, fgs=0

--===============6096984741778352038==
	boundary="----=_NextPart_000_00A2_01D057DD.6F3C8310"

------=_NextPart_000_00A2_01D057DD.6F3C8310
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I believe the body is on a whole different chassis and the wheelbase has =
been shortened.

Charly Mitchel

TR6 #44
From: Aaron via Fot=20
  To: Doug Mitchell=20
  Cc: Fot=20
  Sent: Friday, March 06, 2015 6:51 AM
  Subject: Re: [Fot] TR? Could hurt your eyes

  It would look better with 14" Dayton wire wheels and some hydraulics =
for the three wheel motion=20

  Sent from my iPhone

  On Mar 6, 2015, at 06:17, Doug Mitchell via Fot <[email-masked]> =
wrote:

    Is it just me, or does it look like the front end has been extended? =
Somehow, it looks strange.
    Doug
    [email-masked]

    John

    On Thu, 5 Mar 2015 23:49:27 -0500, Paul MacDonald via Fot =
<[email-masked]> wrote:

      =
http://www.ebay.com/itm/261798773141?_trksid=3Dp2060778.m1438.l2649&ssPag=
eName=3DSTRK%3AMEBIDX%3AIT

      OMG!!

      Paul

-------------------------------------------------------------------------=
-

      MailFilterGateway has detected a possible fraud attempt from ".." =
claiming to be http://www.fot-racing.com

      Donate: MailFilterGateway has detected a possible fraud attempt =
from ".." claiming to be http://www.team.net/donate.html
      Archive: MailFilterGateway has detected a possible fraud attempt =
from ".." claiming to be http://www.team.net/archive
      Forums: MailFilterGateway has detected a possible fraud attempt fr =
om ".." claiming to be http://www.team.net/forums
      Unsubscribe/Manage: MailFilterGateway has detected a possible =
fraud attempt from ".." claiming to be =
http://autox.team.net/mailman/options/fot/[email-masked]

    --
    Thanks,
    John

    [email-masked]

    Donate: http://www.team.net/donate.html
    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]

-------------------------------------------------------------------------=
-----

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_00A2_01D057DD.6F3C8310
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588"></HEAD>
<BODY dir=3Dauto bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>I believe the body is on a whole =
different chassis=20
and the wheelbase has been shortened.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV>Charly Mitchel<BR></DIV>
<DIV>TR6 #44</DIV>
<DIV><B>From:</B> <A title=[email-masked]=20
href=3D"mailto:[email-masked]">Aaron via Fot</A> </DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">Doug Mitchell</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Cc:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">Fot</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Friday, March 06, 2015 =
6:51=20
AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> Re: [Fot] TR? Could =
hurt your=20
  eyes</DIV>
  <DIV><BR></DIV>
  <DIV>It would look better with 14" Dayton wire wheels and some =
hydraulics for=20
  the three wheel motion&nbsp;<BR><BR>Sent from my iPhone</DIV>
  <DIV><BR>On Mar 6, 2015, at 06:17, Doug Mitchell via Fot &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;=20
  wrote:<BR><BR></DIV>
  <BLOCKQUOTE type=3D"cite">
    <DIV>Is it just me, or does it look like the front end has been =
extended?=20
    Somehow, it looks strange.<BR>Doug<BR><A=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A><BR><BR>=
"R.=20
    John Lye via Fot" &lt;<A=20
    href=3D"mailto:[email-masked]">[email-masked]</A>&gt; =
wrote:<BR><BR>
    <STYLE>P {
	PADDING-BOTTOM: 0px; MARGIN: 0px; PADDING-LEFT: 0px; PADDING-RIGHT: =
0px; PADDING-TOP: 0px
}
</STYLE>
    Someone sure spent a lot of time and money "customizing" this<BR>car =
- see=20
    the hood welded to the front apron to make a flip<BR>front end, for=20
    example.&nbsp; I'm just not sure why...<BR><BR>John<BR><BR>On Thu, 5 =
Mar=20
    2015 23:49:27 -0500, Paul MacDonald via Fot &lt;<A=20
    href=3D"mailto:[email-masked]">[email-masked]</A>&gt; =
wrote:<BR>
    <BLOCKQUOTE=20
    style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"=20
    dir=3Dltr>
      <DIV id=3Dhtml-message>
      <META name=3DGenerator=20
      content=3D"Microsoft Word 14 (filtered&#13;&#10;medium)"><!--[if =
gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
      <DIV class=3DWordSection1>
      <P class=3DMsoNormal><A=20
      =
href=3D"http://www.ebay.com/itm/261798773141?_trksid=3Dp2060778.m1438.l26=
49&amp;ssPageName=3DSTRK%3AMEBIDX%3AIT"=20
      =
target=3D"">http://www.ebay.com/itm/261798773141?_trksid=3Dp2060778.m1438=
.l2649&amp;ssPageName=3DSTRK%3AMEBIDX%3AIT</A></P>
      <P>&nbsp;</P>
      <P>&nbsp;</P>
      <P class=3DMsoNormal>OMG!!</P>
      <P>&nbsp;</P>
      <P>&nbsp;</P>
      <P class=3DMsoNormal>Paul</P>
      <P>&nbsp;</P></DIV></DIV><BR>
      <HR>
      <BR>_______________________________________________<BR><A=20
      =
href=3D"mailto:[email-masked]">[email-masked]</A><BR><BR><A=20
      =
href=3D"../hwebmail/services/go.php?url=3Dhttp%3A%2F%2Fwww.fot-racing.com=
"=20
      target=3D_blank><FONT color=3Dred><B>MailFilterGateway has =
detected a possible=20
      fraud attempt from ".." claiming to be</B></FONT>=20
      http://www.fot-racing.com</A><BR><BR>Donate: <A=20
      =
href=3D"../hwebmail/services/go.php?url=3Dhttp%3A%2F%2Fwww.team.net%2Fdon=
ate.html"=20
      target=3D_blank><FONT color=3Dred><B>MailFilterGateway has =
detected a possible=20
      fraud attempt from ".." claiming to be</B></FONT>=20
      http://www.team.net/donate.html</A><BR>Archive: <A=20
      =
href=3D"../hwebmail/services/go.php?url=3Dhttp%3A%2F%2Fwww.team.net%2Farc=
hive"=20
      target=3D_blank><FONT color=3Dred><B>MailFilterGateway has =
detected a possible=20
      fraud attempt from ".." claiming to be</B></FONT>=20
      http://www.team.net/archive</A><BR>Forums: <A=20
      =
href=3D"../hwebmail/services/go.php?url=3Dhttp%3A%2F%2Fwww.team.net%2Ffor=
ums"=20
      target=3D_blank><FONT color=3Dred><B>MailFilterGateway has =
detected a possible=20
      fraud attempt fr om ".." claiming to be</B></FONT>=20
      http://www.team.net/forums</A><BR>Unsubscribe/Manage: <A=20
      =
href=3D"../hwebmail/services/go.php?url=3Dhttp%3A%2F%2Fautox.team.net%2Fm=
ailman%2Foptions%2Ffot%2Frjl%40gt-classics.com"=20
      target=3D_blank><FONT color=3Dred><B>MailFilterGateway has =
detected a possible=20
      fraud attempt from ".." claiming to be</B></FONT>=20
      =
http://autox.team.net/mailman/options/fot/[email-masked]</A><BR><BR>=
</BLOCKQUOTE><BR><BR>
    <P><BR>--<BR>Thanks,<BR>John<BR><BR><BR><A=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A></P></DIV></BL=
OCKQUOTE>
  <BLOCKQUOTE type=3D"cite">
    =
<DIV><SPAN>_______________________________________________</SPAN><BR><SPA=
N><A=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A></SPAN><BR><SPAN=
></SPAN><BR><SPAN><A=20
    =
href=3D"http://www.fot-racing.com">http://www.fot-racing.com</A></SPAN><B=
R><SPAN></SPAN><BR><SPAN>Donate:=20
    <A=20
    =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A></SPAN><BR><SPAN>Archive:=20
    <A=20
    =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A></SPA=
N><BR><SPAN>Forums:=20
    <A=20
    =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A></SPAN>=
<BR><SPAN>Unsubscribe/Manage:=20
    <A=20
    =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]">h=
ttp://autox.team.net/mailman/options/fot/[email-masked]</A></SPAN><=
BR><SPAN></SPAN><BR><SPAN></SPAN><BR></DIV></BLOCKQUOTE>
  <P>
  <HR>

  =
<P></P>_______________________________________________<BR>[email-masked].=
net<BR><BR>http://www.fot-racing.com<BR><BR>Donate:=20
  http://www.team.net/donate.html<BR>Archive:=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  =
http://autox.team.net/mailman/options/fot/[email-masked]<BR><=
BR><BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_00A2_01D057DD.6F3C8310--

--===============6096984741778352038==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6096984741778352038==--