Subject: [Fot] Server issues

From: Mark J Bradakis via Fot <[email-masked]>
Date: Wed, 04 Mar 2015 18:22:09 -0700

Had some hardware failures, I think we are back on the air.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Randall via Fot <[email-masked]>
Date: Wed, 4 Mar 2015 23:43:58 -0800

> Had some hardware failures, I think we are back on the air.

FWIW, I recently upgraded to a solid state drive.  Prices have come down a lot, and the claimed reliability is incredible.

Might be worth considering if the problem hardware is a hard drive.  Mine seem to rarely make it past 3 or 4 years of continuous
operation, so I'm hoping the SSD will do better.  The speedup in disc IO was quite noticeable (and welcome), too.

-- Randall