Subject: [Fot] Weber Parts Needed

From: Kenneth Knight via Fot <[email-masked]>
Date: Wed, 18 Feb 2015 08:45:55 -0800

This is a multipart message in MIME format.

--===============5820272401855573840==
	boundary="----=_NextPart_000_0009_01D04B57.50BAC600"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0009_01D04B57.50BAC600
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Does anyone have a set of 4 choke (main venturi) size 38 (Part # 72116.380)
for a 45 DCOE sitting around collecting dust?  Need to change sizes for
tuning on a friends race motor and would like to avoid having to buy new if
someone has the parts they would like to sell on.

Thanks, Ken

------=_NextPart_000_0009_01D04B57.50BAC600
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Does anyone =
have a set of 4 choke (main venturi) size 38 (Part # 72116.380) for a 45 =
DCOE sitting around collecting dust?&nbsp; Need to change sizes for =
tuning on a friends race motor and would like to avoid having to buy new =
if someone has the parts they would like to sell on.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks, =
Ken<o:p></o:p></p></div></body></html>
------=_NextPart_000_0009_01D04B57.50BAC600--

--===============5820272401855573840==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============5820272401855573840==--

---

From: "TeriAnn J. Wakeman via Fot" <[email-masked]>
Date: Wed, 18 Feb 2015 12:14:01 -0700

This is a multi-part message in MIME format.
--===============0702983074275049030==
 boundary="------------080806000706090303070009"

This is a multi-part message in MIME format.
--------------080806000706090303070009
Content-Transfer-Encoding: 7bit

On 2/18/15 9:45 AM, Kenneth Knight via Fot wrote:
>
> Does anyone have a set of 4 choke (main venturi) size 38 (Part # 
> 72116.380) for a 45 DCOE sitting around collecting dust?  Need to 
> change sizes for tuning on a friends race motor and would like to 
> avoid having to buy new if someone has the parts they would like to 
> sell on.
>
>
Just checked.  Sorry I only have a set of 4 size 36 chokes for a 45DCOE 
that are passively looking for a new home.

TeriAnn

--------------080806000706090303070009
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <br>
    <div class="moz-cite-prefix">On 2/18/15 9:45 AM, Kenneth Knight via
      Fot wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Does anyone have a set of 4 choke (main
          venturi) size 38 (Part # 72116.380) for a 45 DCOE sitting
          around collecting dust?  Need to change sizes for tuning on a
          friends race motor and would like to avoid having to buy new
          if someone has the parts they would like to sell on.<o:p></o:p></p>
        <br>
      </div>
    </blockquote>
    Just checked.  Sorry I only have a set of 4 size 36 chokes for a
    45DCOE that are passively looking for a new home.<br>
    <br>
    TeriAnn<br>
  </body>
</html>

--------------080806000706090303070009--

--===============0702983074275049030==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0702983074275049030==--