Subject: [Fot] Southwick axle

From: Dennis DeLap via Fot <[email-masked]>
Date: Wed, 11 Feb 2015 10:17:53 -0600

--===============6850448663546469109==
	boundary="_6291C070-D226-4138-90FF-569C10B72C5A_"

--_6291C070-D226-4138-90FF-569C10B72C5A_
Content-Transfer-Encoding: quoted-printable

A M I C I
Anyone have a TR4 Southwick rear axle to sell?
Thanks
Dennis =

--_6291C070-D226-4138-90FF-569C10B72C5A_
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=
=3Dwindows-1252"></head><body><div><div style=3D"font-family: Calibri,sans-=
serif; font-size: 11pt;">A M I C I<br>Anyone have a TR4 Southwick rear axle=
 to sell?<br>Thanks<br>Dennis </div></div></body></html>=

--_6291C070-D226-4138-90FF-569C10B72C5A_--

--===============6850448663546469109==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6850448663546469109==--

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Wed, 11 Feb 2015 15:22:27 -0500

--===============5725306308842453789==
	boundary="----=_Part_84437_2144843678.1423686146838"

------=_Part_84437_2144843678.1423686146838
Content-Transfer-Encoding: 7bit

From: Dennis DeLap via Fot <[email-masked]>
To: FOT <[email-masked]>
Sent: Wed, Feb 11, 2015 1:57 pm
Subject: [Fot] Southwick axle

  
A M I C I   
Dennis   

Nope!  But I do have a (non-Southwick) TR3 rear axle available on the shelf.  
It's welded and has the super low 4:55 Ring and Pinion.  
Kevin Potter got real good at swapping rear axles, and we used to put it in for really tight circuits.
It worked really good in the two West Michigan Grand Prix events through downtown Grand Rapids.
Bill Dentinger

------=_Part_84437_2144843678.1423686146838
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>From: Dennis DeLap via Fot &lt;[email-masked]&gt;<br>
To: FOT &lt;[email-masked]&gt;<br>
Sent: Wed, Feb 11, 2015 1:57 pm<br>
Subject: [Fot] Southwick axle<br>
<br>

</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">
<div id="AOLMsgPart_1.2_352d6ccc-8791-4a69-ac13-ad0e28d3b8b0">

<div class="aolReplacedBody">
 
<div>
  
<div style="font-family: Calibri,sans-serif; font-size: 11pt;">
A M I C I
   <br>
Anyone have a TR4 Southwick rear axle to sell?
   <br>
Thanks
   <br>
Dennis 
  </div>

 </div>

</div>

</div>

<div id="AOLMsgPart_2_1624b054-84e7-418b-ba25-268778f999a9" style="margin: 0px; color: rgb(0, 0, 0); font-family: Tahoma, Verdana, Arial, Sans-Serif; font-size: 12px; background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt><font size="2">Nope!  But I do have a (non-Southwick) TR3 rear axle available on the shelf.  </font></tt></pre><pre style="font-size: 9pt;"><tt><font size="2">It's welded and has the super low 4:55 Ring and Pinion.  </font></tt></pre><pre style="font-size: 9pt;"><tt><font size="2">Kevin Potter got real good at swapping rear axles, and we used to put it in for really tight circuits.</font></tt></pre><pre style="font-size: 9pt;"><tt><font size="2">It worked really good in the two West Michigan Grand Prix events through downtown Grand Rapids.</font></tt></pre><pre style="font-size: 9pt;"><tt><font size="2">Bill Dentinger</font></tt></pre><pre style="font-size: 9pt;"><tt><font size="2"></font></tt>&nbsp;</pre><pre style="font-size: 9pt;"><tt><font size="2">  </font></tt></pre>
</div>
 <!-- end of AOLMsgPart_2_1624b054-84e7-418b-ba25-268778f999a9 -->
</div>
</font>
------=_Part_84437_2144843678.1423686146838--

--===============5725306308842453789==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5725306308842453789==--