Subject: [Fot] Header gt6+ /mk2

From: Brad via Fot <[email-masked]>
Date: Tue, 17 Feb 2015 15:09:38 -0500

I figure if anyone can answer this question this group can.

Will a gt6+ /mk2 header fit a stock configuration 1972 tr6?

Thanks,

Brad

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bobby Whitehead via Fot <[email-masked]>
Date: Tue, 17 Feb 2015 14:18:10 -0800

--===============2000791377880950817==

---915665055-474592180-1424211490=:23735

I think the intake manifold on the TR6 is configured differently.... 

yes...I'm still here ... I talked to my GT-6+ race car and apologized about saying ugly things like "sell" .and ... "boring" ...
I think she's staying in the stable with me BTW...if she will forgive me and I can loose 10 lbs we may be able to move on after counseling and diet...

Bobby Whitehead
Jester's Racing
Hudson Oaks Texas

On Tuesday, February 17, 2015 2:08 PM, Brad via Fot <[email-masked]> wrote:

Thanks,

Brad

Archive: http://www.team.net/archive
---915665055-474592180-1424211490=:23735

---915665055-474592180-1424211490=:23735--

--===============2000791377880950817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2000791377880950817==--