Subject: Re: [Fot] FOT Logos

From: Brad Eells via Fot <[email-masked]>
Date: Thu, 12 Feb 2015 19:13:42 -0700

I'm on the sticker hunt too!

Brad Eells
Sent from my iPhone

> On Feb 12, 2015, at 6:50 PM, Brian Schirano via Fot <[email-masked]> wrote:
> 
> Hey FOT brothers
> 
> I'm fairly new to the club, love the FOT coat of arms, both of them. Do we have these as stickers? (God knows I love stickers). I can't be the only one who thinks they'd be pretty cool on the car
> 
> 
> Brian Schirano
> #26A 69 GT6+
> 585-305-0349 Cell 
> [email-masked]
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Cregg Cowan via Fot <[email-masked]>
Date: Fri, 13 Feb 2015 15:46:59 +0000

A couple of years ago Andy Packard had FOT logo stickers made up, and last I heard he still had some.
Contact him at [email-masked].

Cregg Cowan
_________________________
_______________________________________________
[email-masked]