Subject: [Fot] Iron or sew-on patches

From: "J.C. Hassall" <[email-masked]>
Date: Sat, 27 Dec 2014 20:07:30 -0500

I want to buy another patch but don 'to recall from whom I purchased them
previously.

Haaaaalp!

Jim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Andrew Packard <[email-masked]>
Date: Sat, 27 Dec 2014 17:54:50 -0800

I have the patches.  They're $5 each plus $1 to ship.
Either paypal to [email-masked] or mail to 56 Hagen Oaks Ct, Alamo, CA
94507.  Be sure to include your address.

There are about 30 patches left if others want any.  Proceeds are benefitting
our TR4 Lemons car project.

Andy Packard

On Dec 27, 2014, at 5:07 PM, J.C. Hassall wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]