Subject: Re: [Fot] TR6 crank journal dimensions

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 15 Dec 2014 08:09:58 -0800 reip=0.000, cl=1, cld=1, fgs=0

According to my manual,
Main journal diameter 2.311-2.3115"
Crankpin diameter 1.875-1.8755"
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "marty" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Monday, December 15, 2014 7:56 AM
Subject: [Fot] TR6 crank journal dimensions

> Anybody have the dimensions handy for the TR6 crankshaft main and rod
> journals? I don't seem have them at work. I found some on the internet but
> think they left off a number.
>
>
>
> Thanks,
>
>
>
> Marty
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Steve Yott" <[email-masked]>
Date: Mon, 15 Dec 2014 10:18:28 -0600

Mains 2.3110 to 2.3315 (way too much tolerance here)  Shoot for the middle
2.3215
Rods 1.8750 to 1.8755 

I like to keep a street engine tight and a race engine loose....

Steve Yott

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of marty
Sent: Monday, December 15, 2014 9:56 AM
To: FOT
Subject: [Fot] TR6 crank journal dimensions

Thanks,

Marty

---

From: Scott Janzen <[email-masked]>
Date: Mon, 15 Dec 2014 11:21:46 -0500

Charly's numbers are correct - I'm in the middle of a GT6 build - same
dimensions, and that's where they should be before grinding undersize.

On Dec 15, 2014, at 11:09 AM, Charly Mitchel wrote:

According to my manual,
----- Original Message ----- From: "marty" <[email-masked]>

---

From: marty <[email-masked]>
Date: Mon, 15 Dec 2014 11:27:05 -0500

Thanks everybody.

Marty

Subject: Re: [Fot] TR6 crank journal dimensions
From: [email-masked]
Date: Mon, 15 Dec 2014 11:21:46 -0500
CC: [email-masked]; [email-masked]
To: [email-masked]

Thanks,

Marty

[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 15 Dec 2014 16:35:50 -0500

Hi, I couldn't find it in my Triumph manuals, but Chilton's said 2.3110 to 
2.3115 for mains and 1.8750  to 1.8755 for rods.
Main brg oil clearance 0.0015 to 0.0025 and rod brg oil clearance 0.0010 to 
0.0027.
Hope this helps.
Bill
----- Original Message ----- 
From: "marty" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Monday, December 15, 2014 10:56 AM
Subject: [Fot] TR6 crank journal dimensions

> http://autox.team.net/mailman/options/fot/[email-masked]