Subject: [Fot] Aluminum connectors

From: "MadMarx" <[email-masked]>
Date: Wed, 31 Dec 2014 12:44:34 +0100

Hi @ all,

hope you are getting well to the next year.

My car has many oil lines and also a lot of aluminum connectors and some of
the them do leak.
Is there any trick to seal them?
I think that I have tighten them enough and hesitate to tighten more not to
destroy them.

Is there a seal missing in those connectors?

http://ecx.images-amazon.com/images/I/41P918-F13L.jpg

Just an example what I mean for the system.

Cheers
Chris 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Doug Mitchell <[email-masked]>
Date: Wed, 31 Dec 2014 07:57:03 -0500

Chris,
These are called AN fittings.B From my experience, they are very reliable and don't leak if they are in good condition. In your photo, the left end has a slight taper and is a pipe fitting. It should be wrapped with Teflon tape. The other end should _not_ be wrapped. I have seen these used on test engines an dynomometer stands for many hours with no leaks.

Doug
[email-masked]
Sent from my mobile phone

-------- Original message --------
From: MadMarx <[email-masked]> 
Date: 12/31/2014  6:44 AM  (GMT-05:00) 
To: [email-masked] 
Subject: [Fot] Aluminum connectors 
 
Hi @ all,

Cheers
Chris

---

From: "Jim Gray" <[email-masked]>
Date: Wed, 31 Dec 2014 07:24:45 -0700

Chris,
Some fittings are made to use a rubber o-ring. My sandwich plate AN fittings
will leak without the o-rings, Is it the flared side that leaks or is it the
non-flared side ?
jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 4:45 AM
To: [email-masked]
Subject: [Fot] Aluminum connectors

Hi @ all,

Cheers
Chris 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]