Subject: [Fot] Fw: Watch feds crush classic Mini caught in importation dragnet - Autoblog

From: Bill Sohl <[email-masked]>
Date: Mon, 15 Dec 2014 18:19:32 -0500

This will make you sick.

Doesn't the feds have anything better to do with
our taxes?

Bill Sohl

----- Original Message ----- 
Sent: Monday, December 15, 2014 1:40 PM
Subject: Watch feds crush classic Mini caught in importation dragnet - 
Autoblog

>
> http://www.autoblog.com/2014/12/12/watch-feds-crush-classic-mini-caught-in-importation-dragnet/?icid=autos%7Clatest-auto-news%7Ccontent
>
>
> Sent from my iPad 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 15 Dec 2014 15:29:04 -0800 reip=0.000, cl=1, cld=1, fgs=0

it seemed like that Mini held up better than the Land Rover

https://www.youtube.com/watch?v=46OOs9_R8eI

Charly Mitchel
[email-masked]
www.mitchelplumbing.com
----- Original Message ----- 
From: "Bill Sohl" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Monday, December 15, 2014 3:19 PM
Subject: [Fot] Fw: Watch feds crush classic Mini caught in importation 
dragnet - Autoblog

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Jim Gray" <[email-masked]>
Date: Mon, 15 Dec 2014 18:05:45 -0700

I feel safe knowing my government knows whats good for me and is looking out
for my well being. By the way, that's not an illegal car, it's just
undocumented. If the mini were human it would have had a free place to live,
medical care, welfare and maybe even government subsidies to start a
business by now. 
jim

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Charly Mitchel
Sent: Monday, December 15, 2014 4:29 PM
To: Bill Sohl; FOT
Subject: Re: [Fot] Fw: Watch feds crush classic Mini caught in importation
dragnet - Autoblog

Charly Mitchel
----- Original Message ----- 
From: "Bill Sohl" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Monday, December 15, 2014 3:19 PM
Subject: [Fot] Fw: Watch feds crush classic Mini caught in importation 
dragnet - Autoblog

> Subject: Watch feds crush classic Mini caught in importation dragnet - 
http://www.autoblog.com/2014/12/12/watch-feds-crush-classic-mini-caught-in-i
mportation-dragnet/?icid=autos%7Clatest-auto-news%7Ccontent

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]