Subject: Re: [Fot] TR head cracks

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 23 Dec 2014 19:12:20 -0700

On 12/23/14 2:51 PM, Rich wrote:
> This is not the "usual" situation.  There are two cracks which have grown to
> the point they are on the edge of the sealing area.
>

You can always see if they can pin the head for you.

TeriAnn
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Styduhar <[email-masked]>
Date: Tue, 23 Dec 2014 23:30:33 -0500

Rich, how much did you have the head milled down?

On Tue, Dec 23, 2014 at 4:51 PM, Rich <[email-masked]> wrote:

> I can send a picture...
> Rich Rock
> ________________________________
> From: Tony Drews
> Sent: 12/23/2014 11:44 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Fot] TR head cracks
>
> Crack between the two water passages between 2 and 3 is common and
> can be ignored.  It's not a sealing surface.
>
> Cheers, Tony Drews
>
> At 07:30 AM 12/23/2014, [email-masked] wrote:
> >I need advice on repairing some cracks on a TR4 head between #2 and 3
> >cylinders. Is it common and is it a real concern? Can it be  repaired?
> >Donate: http://www.team.net/donate.html
> >Forums: http://www.team.net/forums
> >Unsubscribe/Manage:
> >http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 24 Dec 2014 12:53:24 +0100

You can stop the crack with a hole at its end and solder the crack with
silver solder.
Seems to work fine with a good success rate.

Cheers
Chris

---

From: John Styduhar <[email-masked]>
Date: Wed, 24 Dec 2014 12:05:09 -0500

You all may want to consider contacting Scott Harper, the owner of Team
Triumph in Warren, OH. Scott specializes in British car recycling and has
bare cylinder heads at a reasonable price, many of which have been cleaned
and maged. Scott's number is 330-392-7176. Scott usually takes off between
Xmas and New Years so a call today would be advised if you need to make
quick contact. Have a great Xmas.

On Wed, Dec 24, 2014 at 9:20 AM, John Hasty <[email-masked]> wrote:

> John....give him the name of the guy you told us about who has heads
>
> Sent from my iPhone
>
> > On Dec 24, 2014, at 1:10 AM, "John Styduhar" <[email-masked]>
> wrote:
> >
> >> This is not the "usual" situation.  There are two cracks which have
> grown
> >> to
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Wed, 24 Dec 2014 11:27:56 -0600

I received a picture of the head - the crack is to the point where if 
it grows any further there will be definite sealing issues on #2 and 
probably #3.  I like this suggestion - a hole to stop the propagation 
and silver solder to seal it back up.  I'll have to remember that one!

When I went through the "cracked head" issue (mine wasn't 
repairable), someone suggested "stitching" which is a series of 
threaded plugs run through the crack.  That's the only other fix that 
comes to mind.

Cheers, Tony Drews