Subject: Re: [Fot] Aluminum connectors

From: Paul Ricco <[email-masked]>
Date: Wed, 31 Dec 2014 07:30:05 -0600

I have been working with the style of connectors you are referencing for many
years.  They are very reliable.  The best reference for tightening them and
installing hose of them is at Aeroquip's website and in their print catalog.
If you are going to do a lot of work with them, invest in the aluminum
wrenches and vise jaws.  It will keep them from getting beat up from assembly
and disassembly. You will need the adjustable wrench for some of the fittings,
because they are not full AN sized on both sides of some fittings.  If you
intend to build hoses, the assembly lube is a great investment. Pegasus is a
good source for the fittings and tools.  They have all sizes and
configurations.

Paul

Sent from my iPad

> On Dec 31, 2014, at 6:57 AM, Doug Mitchell <[email-masked]> wrote:
>
> Chris,
> These are called AN fittings.B From my experience, they are very reliable
and don't leak if they are in good condition. In your photo, the left end has
a slight taper and is a pipe fitting. It should be wrapped with Teflon tape.
The other end should _not_ be wrapped. I have seen these used on test engines
an dynomometer stands for many hours with no leaks.
>
>
> Doug
> [email-masked]
> Sent from my mobile phone
>
> -------- Original message --------
> From: MadMarx <[email-masked]>
> Date: 12/31/2014  6:44 AM  (GMT-05:00)
> To: [email-masked]
> Subject: [Fot] Aluminum connectors
>
> Hi @ all,
>
> hope you are getting well to the next year.
>
> My car has many oil lines and also a lot of aluminum connectors and some of
> the them do leak.
> Is there any trick to seal them?
> I think that I have tighten them enough and hesitate to tighten more not to
> destroy them.
>
> Is there a seal missing in those connectors?
>
> http://ecx.images-amazon.com/images/I/41P918-F13L.jpg
>
> Just an example what I mean for the system.
>
> Cheers
> Chris
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 31 Dec 2014 08:38:58 -0500

Hi, the male seating part of the fitting could possibly have a nick or 
scratch, hindering proper sealing. The same with the female connector on the 
hose. Most hose connectors can be taken apart and re-used.
I favor pipe dope over the teflon tape; I think it seals better and bits of 
teflon tape can wander off down the plumbing system. Just my preference or 
course.
The AN fittings don't need brute force when tightening. I wont swear to it, 
but excess tightening force could deform the fittings. Any thoughts?
Happy New Year to all. I hope the new year brings us all peace, happiness, 
and prosperity. And fun times with our old cars!
Cheers, Bill
----- Original Message ----- 
From: "Doug Mitchell" <[email-masked]>
To: "MadMarx" <[email-masked]>; "Fot" <[email-masked]>
Sent: Wednesday, December 31, 2014 7:57 AM
Subject: Re: [Fot] Aluminum connectors

> and don't leak if they are in good condition. In your photo, the left end 
> has a slight taper and is a pipe fitting. It should be wrapped with Teflon 
> tape. The other end should _not_ be wrapped. I have seen these used on 
> test engines an dynomometer stands for many hours with no leaks.
>
>
> Doug
> [email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Rocky Entriken" <[email-masked]>
Date: Wed, 31 Dec 2014 13:47:35 -0600

With respect, I disagree with Bill on the pipe dope, which is a bitch to 
clean off completely when you need to (and can wander into the plumbing just 
as easily if done wrong).

Secret to Teflon tape, do not wrap the tape at the very last thread of the 
fitting (same for pipe dope if you prefer that). But upon disassembly, the 
tape is so much easier and cleaner to remove. I've also found if I need a 
fitting to point to 12 o'clock, but it points somewhere else when tight, an 
additional wrap of tape can adjust that easily.

BTW, proper AN fittings never need tape/dope. The angled seats do the 
sealing (I crank mine pretty tight, BTW. Also I have the aluminum wrenches, 
and to my non-engineer "feel" the handles seem to be made to just the right 
length/leverage to provide the correct fit from hand-tightening). Pipe 
threads always need the tape/dope.

The only leak issues I've experienced have always been with pipe thread 
fittings. Even with tape/dope. (Issues, that is, not directly attributable 
to it being a British car! :-)

--Rocky Entriken

. "There are only three true sports -- bullfighting, mountain climbing and 
motor racing. The rest are merely games." --Barnaby Conrad (NOT Hemingway)

----- Original Message ----- 
From: "Bill Tobin" <[email-masked]>
To: "Doug Mitchell" <[email-masked]>; "MadMarx" 
<[email-masked]>; "Fot" <[email-masked]>
Sent: Wednesday, December 31, 2014 7:38 AM
Subject: Re: [Fot] Aluminum connectors

> scratch, hindering proper sealing. The same with the female connector on 
> the hose. Most hose connectors can be taken apart and re-used.
> I favor pipe dope over the teflon tape; I think it seals better and bits 
> of teflon tape can wander off down the plumbing system. Just my preference 
> or course.
> The AN fittings don't need brute force when tightening. I wont swear to 
> it, but excess tightening force could deform the fittings. Any thoughts?
>> has a slight taper and is a pipe fitting. It should be wrapped with 
>> Teflon tape. The other end should _not_ be wrapped. I have seen these 
>> used on test engines an dynomometer stands for many hours with no leaks.
>>
>>
>> Doug
>> [email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 31 Dec 2014 20:51:23 +0100

Maybe even American connector technology is helpless against the will of oil
to leave British engines :-)
Designed to drip as my father said....he had an engineering degree of
Cambridge on top of the German engineering degree.

-----Urspr|ngliche Nachricht-----
Von: Rocky Entriken [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 20:48
An: Bill Tobin; Doug Mitchell; MadMarx; Fot
Betreff: Re: [Fot] Aluminum connectors

--Rocky Entriken