Subject: Re: [Fot] Aluminum connectors

From: "MadMarx" <[email-masked]>
Date: Wed, 31 Dec 2014 13:56:12 +0100

Found this on the web:

https://www.vansaircraft.com/pdf/Torque_Spec_Aluminum_Fittings.pdf

-----UrsprC<ngliche Nachricht-----
Von: Duncan Charlton [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 13:39
An: MadMarx
Betreff: Re: AW: [Fot] Aluminum connectors

Chris,

Were you able to find torque figures for tightening them?  If they are clean
and new, tightened to the proper spec, they may be faulty.  I have used them
in my fuel system, where the low viscosity and surface tension of gasoline
would surely find the slightest gap in the seal.

Duncan

On 12/31/14, 6:36 AM, MadMarx wrote:
> Hi Duncan,
>
> that is my understanding, that these connectors should be self sealing.
> But even with the taper surfaces in new condition they seem to let oil
through.
>
> Cheers
> Chris
>
>
> -----UrsprC<ngliche Nachricht-----
> Von: Duncan Charlton [mailto:[email-masked]]
> Gesendet: Mittwoch, 31. Dezember 2014 13:18
> An: MadMarx
> Betreff: Re: [Fot] Aluminum connectors
>
> Chris,
> No seal should be required.  The tapers should seat against each other.
> Perhaps they've been assembled and disassembled enough times that the mating
surfaces are damaged.  The design is intended to produce a metal-to-metal
contact on the tapers, and the threads are not expected to seal.  You might
disassemble the leakers to see if the tapers look damaged.
>
> Duncan
> (Texas)
>
>
> On 12/31/14, 5:44 AM, MadMarx wrote:
>> Hi @ all,
>>
>> hope you are getting well to the next year.
>>
>> My car has many oil lines and also a lot of aluminum connectors and
>> some of the them do leak.
>> Is there any trick to seal them?
>> I think that I have tighten them enough and hesitate to tighten more
>> not to destroy them.
>>
>> Is there a seal missing in those connectors?
>>
>> http://ecx.images-amazon.com/images/I/41P918-F13L.jpg
>>
>> Just an example what I mean for the system.
>>
>> Cheers
>> Chris
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Wed, 31 Dec 2014 08:17:04 -0600

No seal needed on the taper / AN joint.  Normally are good sealing 
nicely reusable fittings.  But they are aluminum and if the sealing 
surface gets damaged would need to be replaced.

Cheers, Tony Drews

At 05:44 AM 12/31/2014, MadMarx wrote:
>My car has many oil lines and also a lot of aluminum connectors and some of
>the them do leak.
>I think that I have tighten them enough and hesitate to tighten more not to
>destroy them.
>
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 31 Dec 2014 15:28:11 +0100

The connectors look like new.
I inspect them when I put the engine back together, I just wanted to make
sure in advance that I didn't do anything wrong with them or if anything is
missing.

Thanks
Chris

-----Urspr|ngliche Nachricht-----
Von: Tony Drews [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 15:17
An: MadMarx; [email-masked]
Betreff: Re: [Fot] Aluminum connectors

No seal needed on the taper / AN joint.  Normally are good sealing nicely
reusable fittings.  But they are aluminum and if the sealing surface gets
damaged would need to be replaced.

Cheers, Tony Drews

---

From: "MadMarx" <[email-masked]>
Date: Wed, 31 Dec 2014 15:29:48 +0100

The oils seeps through the taper.
When I opened the packet with the connectors there were no o-rings supplied.
Is this an extra order?

Chris

-----Urspr|ngliche Nachricht-----
Von: Jim Gray [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 15:25
An: 'MadMarx'; [email-masked]
Betreff: RE: [Fot] Aluminum connectors

Chris,
Some fittings are made to use a rubber o-ring. My sandwich plate AN fittings
will leak without the o-rings, Is it the flared side that leaks or is it the
non-flared side ?
jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 4:45 AM
To: [email-masked]
Subject: [Fot] Aluminum connectors

Hi @ all,

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: SCOTT JANZEN <[email-masked]>
Date: Wed, 31 Dec 2014 10:26:10 -0500

There are no O-rings in AN fittings. The threaded sleeve that fits over the
braided line compresses it onto the fitting (self sealing on the "rubber" hose
liner), and the fitting-to- fitting metal seal is precision ground and a
tapered fit, and does not require an O-ring seal.  These fittings can be
disconnected and reconnected many, many times. If there is a leak, there is a
nick or cut in something.
If you are assembling a new braided line and fitting, the best way I've found
to cut the braided line is to wrap it tightly with electrical tape directly
adjacent to the cut line, and then use a circular power cut off saw to neatly
cut the line, as the braided sheath tends to easily unravel.

Sent from my mobile device

> On Dec 31, 2014, at 9:29 AM, MadMarx <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Diesel Performance Parts - Info <[email-masked]>
Date: Wed, 31 Dec 2014 09:38:52 -0600

I bet since they are new they are not galling but at the same time I have had
them sort of hang up when tightening them. Drop a drop of the same oil you use
in the engine on the threads and also in the inside of the fittings where they
spin on themselves to seal. Not the 37 degree angle of the fitting where they
seal but back inside where the cap and or nut spins on the fitting. That keeps
them from trying to bind when you tighten them and if you have the correct
fitting mating with the correct matching male/female ends they will not leak.

What brand fittings are these???  Are you sure they are the correct ends to
mate together as there are other degree of angle ends other than the common 37
degree ones we all typically use. If you got some different ones mixed
together they will leak.

Mark Craig
Diesel Performance Parts, INC.
411 Allied Drive
Nashville, TN 37211
866-455-7788 Phone
615-834-9923 Fax

www.dieselperformanceparts.com
-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 8:30 AM
To: 'Jim Gray'; [email-masked]
Subject: Re: [Fot] Aluminum connectors

Chris

-----Urspr|ngliche Nachricht-----
Von: Jim Gray [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 15:25
An: 'MadMarx'; [email-masked]
Betreff: RE: [Fot] Aluminum connectors

Chris,

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 4:45 AM
To: [email-masked]
Subject: [Fot] Aluminum connectors

Hi @ all,

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Michael Porter <[email-masked]>
Date: Wed, 31 Dec 2014 09:03:39 -0700

> degree ones we all typically use. If you got some different ones mixed
Just for Chris' reference, there are two primary standards in the U.S. 
for such fittings.  JIC, which is a 37 deg. fitting (typically used on 
hydraulic equipment and aircraft), and SAE, which is 45 deg (mostly 
production automotive use).  Mixing the two will not give the proper 
interference fit to form a good seal, as Mark notes above.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 31 Dec 2014 18:28:13 +0100

The ones which do leak are from A-1 performance plumbing.
I also have some more bought of another brand which are seal and dust dry.

And with the dry sump tank sitting high a lot of oil is leaving the hoses
after a while.
Like a lake district.

-----Urspr|ngliche Nachricht-----
Von: Diesel Performance Parts - Info
[mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 16:39
An: 'MadMarx'
Cc: [email-masked]'
Betreff: RE: [Fot] Aluminum connectors

I bet since they are new they are not galling but at the same time I have
had them sort of hang up when tightening them. Drop a drop of the same oil
you use in the engine on the threads and also in the inside of the fittings
where they spin on themselves to seal. Not the 37 degree angle of the
fitting where they seal but back inside where the cap and or nut spins on
the fitting. That keeps them from trying to bind when you tighten them and
if you have the correct fitting mating with the correct matching male/female
ends they will not leak.

What brand fittings are these???  Are you sure they are the correct ends to
mate together as there are other degree of angle ends other than the common
37 degree ones we all typically use. If you got some different ones mixed
together they will leak.

Mark Craig

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 8:30 AM
To: 'Jim Gray'; [email-masked]
Subject: Re: [Fot] Aluminum connectors

Chris

-----Urspr|ngliche Nachricht-----
Von: Jim Gray [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 15:25
An: 'MadMarx'; [email-masked]
Betreff: RE: [Fot] Aluminum connectors

Chris,

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 4:45 AM
To: [email-masked]
Subject: [Fot] Aluminum connectors

Hi @ all,

Cheers
Chris

---

From: fubog1 <[email-masked]>
Date: Wed, 31 Dec 2014 17:22:02 -0500

Yes AN flare fittings will absolutely NOT leak if properly fitted, and there
is no type of seal or sealer used.
Glen

-----Original Message-----
From: SCOTT JANZEN <[email-masked]>
To: MadMarx <[email-masked]>
Cc:
fot <[email-masked]>
Sent: Wed, Dec 31, 2014 2:12 pm
Subject: Re: [Fot]
Aluminum connectors

There are no O-rings in AN fittings. The threaded sleeve
that fits over the
braided line compresses it onto the fitting (self sealing
on the "rubber" hose
liner), and the fitting-to- fitting metal seal is
precision ground and a
tapered fit, and does not require an O-ring seal.
These fittings can be
disconnected and reconnected many, many times. If there
is a leak, there is a
nick or cut in something.
If you are assembling a new
braided line and fitting, the best way I've found
to cut the braided line is
to wrap it tightly with electrical tape directly
adjacent to the cut line, and
then use a circular power cut off saw to neatly
cut the line, as the braided
sheath tends to easily unravel.

> On Dec 31,
2014, at 9:29 AM, MadMarx <[email-masked]> wrote:
>
> The oils seeps
through the taper.
> When I opened the packet with the connectors there were
no o-rings
supplied.
-----Urspr|ngliche Nachricht-----
> Some fittings are made to use a rubber o-ring. My
sandwich plate AN
fittings
> will leak without the o-rings, Is it the flared
side that leaks or is it
the

Archive:

---

From: "Peter Vucinic" <[email-masked]>
Date: Thu, 1 Jan 2015 09:48:03 +1100

Chris,
If the other brands have remained dry? Sounds like the seats on the A-1
units are NOT uniform. Replace it. Only way to cure an issue with an
irregular seat etc. 

Cheers....

"You can Make a Small Fortune From Motor Racing. As long as You Started With
A Lage Fortune!"
Kind Regards
Peter Vucinic
TR4 - TR7 V8 - Spitfir MkII
_______________________________________________
[email-masked]

-----Urspr|ngliche Nachricht-----

Mark Craig

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 8:30 AM
To: 'Jim Gray'; [email-masked]
Subject: Re: [Fot] Aluminum connectors

Chris

-----Urspr|ngliche Nachricht-----
Von: Jim Gray [mailto:[email-masked]]
Gesendet: Mittwoch, 31. Dezember 2014 15:25
An: 'MadMarx'; [email-masked]
Betreff: RE: [Fot] Aluminum connectors

Chris,

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of MadMarx
Sent: Wednesday, December 31, 2014 4:45 AM
To: [email-masked]
Subject: [Fot] Aluminum connectors

Hi @ all,

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]