Subject: Re: [Fot] TR head cracks

From: michael <[email-masked]>
Date: Wed, 24 Dec 2014 14:23:00 -0500

Years ago, I remember taking a TR3 head to a place in Long Island City, New
York called Cool Weld.  Using a process called "cold welding" they patched a
combustion chamber. This wasn't a crack, it was a hole but it worked on cracks
as well.

That was my back-up head and it worked fine for several races and also for the
guy who bought the car.

Mike Cook

> Date: Wed, 24 Dec 2014 13:03:52 -0500
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [Fot] TR head cracks
>
> You might check into an old-school technique of cold stitching. Not sure if
it works on a head, but have seen it done on blocks. Not cheap and intensive
work, but it can recover a block.
>
>
> Doug
> [email-masked]
> Sent from my mobile phone
>
> -------- Original message --------
> From: Tony Drews <[email-masked]>
> Date: 12/24/2014  12:27 PM  (GMT-05:00)
> To: [email-masked]
> Subject: Re: [Fot] TR head cracks
>
> I received a picture of the head - the crack is to the point where if
> it grows any further there will be definite sealing issues on #2 and
> probably #3.B  I like this suggestion - a hole to stop the propagation
> and silver solder to seal it back up.B  I'll have to remember that one!
>
> When I went through the "cracked head" issue (mine wasn't
> repairable), someone suggested "stitching" which is a series of
> threaded plugs run through the crack.B  That's the only other fix that
> comes to mind.
>
> Cheers, Tony Drews
>
> At 05:53 AM 12/24/2014, MadMarx wrote:
> >You can stop the crack with a hole at its end and solder the crack with
> >silver solder.
> >Seems to work fine with a good success rate.
> >
> >Cheers
> >Chris
> >_______________________________________________
> >[email-masked]
> >
> >http://www.fot-racing.com
> >
> >Donate: http://www.team.net/donate.html
> >Archive: http://www.team.net/archive
> >Forums: http://www.team.net/forums
> >Unsubscribe/Manage:
> >http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "J. Wagner" <[email-masked]>
Date: Wed, 24 Dec 2014 11:51:46 -0800

The topic intrigued me, so I did some googling.  Seems there's a lot of ideas
out there.  This one seemed good.  (I have no experience with them...knock on
wood.)   --Justin

Cast Iron Crack repair
http://www.youtube.com/watch?v=Pq0wfU4ZaKk&sns=em

http://www.locknstitch.com/metal_stitching.htm

> On Dec 24, 2014, at 10:03 AM, Doug Mitchell <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]