Subject: Re: [Fot] [TR] 10 spline diameters?

From: Mark J Bradakis <[email-masked]>
Date: Fri, 19 Dec 2014 13:14:10 -0700

Bud wrote:
> Listerati,
>
> What is the diameter of a 10 spline input shaft on a GT6 transmission? Is it
> the exact same size as a 10 spline TR6 transmission?

As I recall, one is 7/8", the other 1". I remember trying to mate a 1" gearbox to a 7/8"
clutch disk late one night at Bailey's many years ago.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Fri, 19 Dec 2014 21:49:24 +0100

Hi Guys,

I want to equip my TR8 with new clutch discs.
The car has a triple clutch.
Now it is getting funny.
I measured the splines and found 1-1/8" 26 spline version.
It seems now that this type is named 1-5/32" 26 spline.
And unfortunately there are real 1-5/32 ones available and some which are
1-1/8".

How can this be that two diameters are sold under one size?

BTW....PTT clutch is installed.

Cheers
Chris