Subject: Re: [Fot] SU H6 question

From: TR4 Tony <[email-masked]>
Date: Mon, 15 Dec 2014 20:32:14 +0000

Don

I believe that the version available is based on the TR7 carb - they have an
extra bleed hole and a few other differences as I recall.

there is a guy called andrew turner who sells reconditioned carbs on eBay. He
might also be worth talking to.

Regards
Tony

Sent from my iPhone

> On 15 Dec 2014, at 19:15, Don Marshall <[email-masked]> wrote:
>
> Are all H6 carbs the same?  The Moss catalog shows 2 different numbers for
> them, depending on whether its early TR3 or later TR3/early TR4.  Assuming
> they'll be used with a late TR4A long intake manifold, does the version of
> the H6 matter?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Stutzman <[email-masked]>
Date: Mon, 15 Dec 2014 16:00:47 -0500

Don,
H6 carbs are too long to use on the long manifold unless you want to push
in the inner fender.
All H carbs are the same length. HS carbs (horizonal short) go with the
long manifold.
The only difference between late and early H carbs is the float bowl top
and banjo fittings as far as I know.
Bruce

On Mon, Dec 15, 2014 at 3:32 PM, TR4 Tony <[email-masked]> wrote:
> http://autox.team.net/mailman/options/fot/[email-masked]