Subject: Re: [Fot] TR4 lifter source

From: Tony Drews <[email-masked]> t>
Date: Wed, 31 Dec 2014 10:44:30 -0600

We tested some from BPNW years ago and they were fine as far as 
hardness.  I run their lifters.  However I can't buy their 
"performance" onces because someone has decided to grind a bevel 
around the outside edge, reducing the diameter running against the 
cam.  If you run a cam that doesn't require full diameter those are 
OK too, though.

Tony Drews

At 10:24 AM 12/31/2014, [email-masked] wrote:
>I'm beginning an engine rebuild and Ken G is out of " good" lifters. BPNW has
>lifters and claim they test every batch. This from their website.
>Any feedback on lifters would be appreciated.
>Jim g
>B
>
>These are Heavy Duty Tappets (lifter) for a Triumph TR3, Triumph TR4, Triumph
>TR4A. They are lightened and have an extra oil drilled in the side for extra
>lubrication. Every batch of tappets are tested when they arrive from the UK.
>Each tappet will have a minimum hardness of Rockwell 54. The industry standard
>is 50 for tappets. We have never had a bad batch of tappets like other
>companies and never will because of our dedication to dealing with only
>quality suppliers.
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony and Annie Garmey <[email-masked]>
Date: Wed, 31 Dec 2014 09:01:47 -0800

Greg Solow has the only lifter to use .

> On Dec 31, 2014, at 8:48 AM, Tony Drews <[email-masked]> wrote:
>
> We tested some from BPNW years ago and they were fine as far as hardness.  I
run their lifters.  However I can't buy their "performance" onces because
someone has decided to grind a bevel around the outside edge, reducing the
diameter running against the cam.  If you run a cam that doesn't require full
diameter those are OK too, though.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 31 Dec 2014 17:08:54 +0000

We have had good success with the ones made in Troy NC and sold by BF&E

John H. Hasty | MULLEN HOLLAND & COOPER P.A.
Attorney at Law
301 South York Street  (zip: 28052)
P.O. Box 488
Gastonia, NC 28053-0488
Telephone: 704.864.6751 | Facsimile: 704.861.8394
[email-masked] | www.mhc-law.com

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, December 31, 2014 11:25 AM
To: fot
Subject: [Fot] TR4 lifter source

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 31 Dec 2014 10:14:15 -0700

> Greg Solow has the only lifter to use .
That is where I got mine.  Each lifter hardness tested.

TeriAnn

---

From: "Terry Stetler" <[email-masked]>
Date: Wed, 31 Dec 2014 14:31:06 -0500 <[email-masked]> <[email-masked]> <[email-masked]>

Indeed they are.

Terry Stetler

----- Original Message -----

Sent: Wednesday, December 31, 2014 12:01 PM

Subject: Re: [Fot] TR4 lifter source

---

From: Brian <[email-masked]>
Date: Wed, 31 Dec 2014 17:22:43 -0500

I have BP Northwest tappets in my GT6 with the same cam for about 5 race
seasons. They are the HD set I believe is how they were advertised at the
time.   Not sure about the radiused edge. The cam is a race cam from Cambridge
Motorsport. All other parts I have purchased from BPNW have been good
quality.
Brian
Foster, RI

-----Original Message-----
From: "[email-masked]" <[email-masked]>
Sent: b12/b31/b2014 11:33 AM
To: "fot" <[email-masked]>
Subject: [Fot] TR4 lifter source

Each tappet will have a minimum hardness of Rockwell 54. The industry
standard

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]