Subject: Re: [Fot] MyLaps transponder

From: "Rocky Entriken" <[email-masked]>
Date: Tue, 9 Dec 2014 14:49:10 -0600

I've always thought the non-rechargeable transponder was the way to go. 
Never have to fuss with recharging (or dead batteries). Install it and 
forget it. I hooked mine up to the "out" terminal of my master switch. When 
the car is "on" the transponder is on. If I don't plan to use it for a long 
period of time, I just take the fuse out.

--Rocky Entriken

. "There are only three true sports -- bullfighting, mountain climbing and 
motor racing. The rest are merely games." --Barnaby Conrad (NOT Hemingway)

----- Original Message ----- 
From: "John Frymark" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 09, 2014 10:57 AM
Subject: [Fot] MyLaps transponder

> Are any of you up to date on the changes with the MyLaps (old AMB) 
> business
> model? My rechargeable transponder won't hold a charge (after about 12 
> years)
> so I'm investigating the guys that say they can put in a new battery. Now 
> I
> get an email from MyLaps announcing their new X2 system and it appears 
> that
> going forward you need a subscription (the razor blade?) with it. 
> (Probably
> with all kinds of smart phone connectivity/apps with data on where you're
> losing time on track so we'll need drop down, flat screen monitors on our
> bonnet between sessions!)
>
> Have any of the tracks or clubs indicated a switch over to "new" systems 
> or
> will an old AMB transponder work for the foreseeable future? Are now going 
> to
> have "vintage" transponders, too?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Michael Moore <[email-masked]>
Date: Wed, 10 Dec 2014 12:33:33 +0000

John, I am looking to purchase one also, my rechargeable isn't holding charge
anymore.

Can't tell from website, will this new version still work for timing and
scoring at track if you don't have a subscription?

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Frymark
Sent: Tuesday, December 09, 2014 11:58 AM
To: [email-masked]
Subject: [Fot] MyLaps transponder

Are any of you up to date on the changes with the MyLaps (old AMB) business
model? My rechargeable transponder won't hold a charge (after about 12 years)
so I'm investigating the guys that say they can put in a new battery. Now I
get an email from MyLaps announcing their new X2 system and it appears that
going forward you need a subscription (the razor blade?) with it. (Probably
with all kinds of smart phone connectivity/apps with data on where you're
losing time on track so we'll need drop down, flat screen monitors on our
bonnet between sessions!)

Have any of the tracks or clubs indicated a switch over to "new" systems or
will an old AMB transponder work for the foreseeable future? Are now going to
have "vintage" transponders, too?
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Wed, 10 Dec 2014 17:30:07 +0000 (UTC)

My battery is getting weak also so I'm sending off to these folks down under.
Some say the batteries they use are better than original.
I'm not anxious to pay another $ 480.00 for a new one. What a Monopoly AMB has
going ! #&@(+!.
I can buy a new flat screen TV for less. I guess when your a sole supplier to
organized racing in the US you can name your own price.
I'm a little annoyed that SCCA, NASA, IMSA, IRL and NASCAR put up with it. A
conspiracy theorist might suggest they are equity partners
with AMB. Their gross profit from these thingsB must exceed
70%.............end rant.
jim
B 

http://www.transponderservices.com/FAQ-mylaps-AMB-transponder-services.html

B 

B 
B 

----- Original Message -----

From: "Michael Moore" <[email-masked]>
To: "John Frymark" <[email-masked]>, "fot" <[email-masked]>
Sent: Wednesday, December 10, 2014 5:33:33 AM
Subject: Re: [Fot] MyLaps transponder

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Frymark
Sent: Tuesday, December 09, 2014 11:58 AM
To: [email-masked]
Subject: [Fot] MyLaps transponder

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Frymark <[email-masked]>
Date: Wed, 10 Dec 2014 11:38:51 -0600

Jim,
This is the same service I think I'm going to use. Looks like a $100 or so
will keep me going for a while. Since I haven't heard any club chatter about
changes required for the future, I hope I can avoid the $$$ for a
non-performance part.
John Frymark

On Dec 10, 2014, at 11:30 AM, [email-masked] wrote:

> My battery is getting weak also so I'm sending off to these folks down
under. Some say the batteries they use are better than original.
> I'm not anxious to pay another $ 480.00 for a new one. What a Monopoly AMB
has going ! #&@(+!.
> I can buy a new flat screen TV for less. I guess when your a sole supplier
to organized racing in the US you can name your own price.
> with AMB. Their gross profit from these things must exceed
years)
to

---

From: [email-masked]
Date: Wed, 10 Dec 2014 22:51:00 +0000 (UTC)

John,
The new battery is $ 63.00 USD plus shipping.
jim

----- Original Message -----

From: "John Frymark" <[email-masked]>
To: [email-masked]
Cc: "Michael Moore" <[email-masked]>, "fot" <[email-masked]>
Sent: Wednesday, December 10, 2014 10:38:51 AM
Subject: Re: [Fot] MyLaps transponder

Jim,

B 

B 
B 

----- Original Message -----

From: "Michael Moore" < [email-masked] >
To: "John Frymark" < [email-masked] >, "fot" < [email-masked] >
Sent: Wednesday, December 10, 2014 5:33:33 AM
Subject: Re: [Fot] MyLaps transponder

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

---

From: John Hasty <[email-masked]>
Date: Thu, 11 Dec 2014 00:59:13 +0000

I'm not sure I understand.  My transponder has no battery, it is wired in to
the car's battery, comes on when the cut off switch & the instruments switch
are cut on.   ?????

Sent from my iPhone

> On Dec 10, 2014, at 6:01 PM, "[email-masked]"
> My battery is getting weak also so I'm sending off to these folks down
under.
> I'm not anxious to pay another $ 480.00 for a new one. What a Monopoly AMB
has
to
years)
to
> have "vintage" transponders, too?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Wed, 10 Dec 2014 20:33:35 -0500

John.  They also make battery operated ones that need to be charged.  

Thanks
Todd Redmond

> On Dec 10, 2014, at 7:59 PM, John Hasty <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg And Alison Blake <[email-masked]>
Date: Wed, 10 Dec 2014 20:31:21 -0600

I've often wondered about this. I know the packaging and the type of
transponder are different, but we can buy sticker transponders ( think toll
tags) for as little as $1.00 these days.  I really have a hard time
understanding the AMB price, other than we all seem to pony up.

under.
has
to
years)
to
> have "vintage" transponders, too?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Wed, 10 Dec 2014 19:43:41 -0800

I have seen , a rechargeable transponder with external wires added to create a
hard wired unit. Don't know how?

Sent from my iPhone

> On Dec 10, 2014, at 6:31 PM, "Greg And Alison Blake" <[email-masked]>
business
I
that
(Probably
or
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Mehl <[email-masked]>
Date: Thu, 11 Dec 2014 06:20:32 +0000 (UTC)

DittoB from Mike Mehl #46 TR 4
B       From: Rocky Entriken <[email-masked]>
 To: John Frymark <[email-masked]>; [email-masked]
 Sent: Tuesday, December 9, 2014 12:49 PM
 Subject: Re: [Fot] MyLaps transponder

--Rocky Entriken

----- Original Message -----
From: "John Frymark" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 09, 2014 10:57 AM
Subject: [Fot] MyLaps transponder

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: D V <[email-masked]>
Date: Thu, 11 Dec 2014 10:07:51 -0600

The PO of my car did the same thing. I haven't had any issues with it.

Sent from my iPhone

On Dec 10, 2014, at 9:46 PM, "Tony and Annie Garmey" <[email-masked]>
wrote:

>>> I'm a little annoyed that SCCA, NASA, IMSA, IRL and NASCAR put up with
it.
>> A
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Brian Garcia <[email-masked]>
Date: Thu, 11 Dec 2014 11:06:55 -0800

The May 2014 VSCDA newsletter has an article detailing how this can be done.

http://www.vscda.org/wp-content/uploads/2014/12/May-2014.pdf

Brian Garcia
Friendly Ghost Racing

> On Dec 11, 2014, at 8:07 AM, D V <[email-masked]> wrote:
>
>> I have seen , a rechargeable transponder with external wires added to
create
> a
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jim Gray <[email-masked]>
Date: Thu, 11 Dec 2014 12:37:42 -0700

Thanks Brian, your timing with that info couldn't be better. I was just about
to send mine Down Under.
Jim

Sent from my iPhone

> On Dec 11, 2014, at 12:06 PM, Brian Garcia <[email-masked]> wrote:
>