Subject: Re: [Fot] Tony D get his pic in Engine Builder magazine

From: Bill Dentinger <[email-masked]>
Date: Mon, 8 Dec 2014 16:33:05 -0600

As fast as Tony goes, I'm surprised they did not say TR8.

Bill Dentinger

Sent from my iPad

> On Dec 8, 2014, at 3:41 PM, [email-masked] wrote:
>
> They mistook you for a TR6 though. Great magazine by the way.
> http://www.enginebuildermag.com/2014/09/british-invasion-kings-horsepower/
> B
> jim
> B
> B
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Mon, 8 Dec 2014 18:28:56 -0500

Great article.  A little light on some facts but neat to read.
-----Original Message-----
From: toodamnfunky <[email-masked]>
To:
fot <[email-masked]>
Sent: Mon, Dec 8, 2014 5:21 pm
Subject: [Fot] Tony D
get his pic in Engine Builder magazine

They mistook you for a TR6 though.
Great magazine by the way.
http://www.enginebuildermag.com/2014/09/british-invasion-kings-horsepower/
B
jim
B 
B 
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:

---

From: Tony Drews <[email-masked]>
Date: Mon, 08 Dec 2014 21:22:28 -0600

That's awesome!  Thanks for sharing!

Tony Drews

At 03:41 PM 12/8/2014, [email-masked] wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]