Subject: Re: [Fot] Cylinder Head

From: Duncan Charlton <[email-masked]>
Date: Mon, 01 Dec 2014 23:07:30 -0600

Retorquing may be more a matter of the type of gasket than the type of 
head bolt you've used.  Some newer gasket designs, I am told, do not 
need re-torquing.

Duncan
(Texas)

On 12/1/14, 9:08 PM, Allen Washatko wrote:
> FoT,
>
> I was asked if I re-torque the cylinder head on my TR6 after an
> initial break-in period. Never have. ARP doesn't recommend it.
>
> Thoughts?
>
> Thanks,
>
> Allen
>
> Allen & Jody Washatko
> 1971 TR6  - Number 6
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rick Parent <[email-masked]>
Date: Tue, 2 Dec 2014 05:48:33 -0800

If It is a stock or stock type retorque, if it is a Cometic Fiber gasket retorque is not necessary.

Rick

On Monday, December 1, 2014 10:11 PM, Allen Washatko <[email-masked]> wrote:

FoT,

Thoughts?

Thanks,

Allen

Allen & Jody Washatko
1971 TR6  - Number 6

---

From: marty <[email-masked]>
Date: Tue, 2 Dec 2014 09:24:38 -0500

Right, wrong or indifferent, I always re-torque mine. ARP studs, Payen
gaskets. Always had good luck.

Marty

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 1 Dec 2014 21:08:10 -0600
> Subject: [Fot] Cylinder Head
>
> FoT,
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Tue, 2 Dec 2014 10:11:40 -0600

I do, and will get a little movement out of 3 to 5 each time.

Mike Munson
#28 EP TR6

> On Dec 1, 2014, at 9:08 PM, Allen Washatko <[email-masked]> wrote:
>
> FoT,
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Tue, 2 Dec 2014 17:44:48 +0000

Re-torquing would be needed if the gasket you are using has "creep".  I.E. Might be "Spongy" due to gasses within the fibers.  So, as motor heats up the internal pockets of gas will expand and might escape. This De-gassing  effect will loose a small amount of its original volume.  So, when cool the gasket would have  shrunk somewhat. Hence, the axial clamping load has changed and original "torque" is effected.  

 A solid gasket without these pockets would not suffer this way. 

Sent via BlackBerry from T-Mobile

-----Original Message-----
From: Mike Munson <[email-masked]>
Date: Tue, 02 Dec 2014 10:11:40 
To: Allen Washatko<[email-masked]>
Cc: Friends of Triumph<[email-masked]>
Subject: Re: [Fot] Cylinder Head

Mike Munson
#28 EP TR6

---

From: "Joe Curry" <[email-masked]>
Date: Tue, 2 Dec 2014 11:19:58 -0700

That is exactly my own thought.  It all depends on the gasket.  My first
hint of this was when I opened a NOS head gasket for a Spitfire engine and a
little slip of paper fell out.  It stated that after initial installation
and first running up to operating temperature, the head needs to be
re-torqued while still hot.  I have followed this ever since and have never
had a head gasket failure.

Joe C.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, December 02, 2014 10:45 AM
To: Mike Munson; Allen Washatko
Cc: FOT
Subject: Re: [Fot] Cylinder Head

Re-torquing would be needed if the gasket you are using has "creep".  I.E.
Might be "Spongy" due to gasses within the fibers.  So, as motor heats up
the internal pockets of gas will expand and might escape. This De-gassing
effect will loose a small amount of its original volume.  So, when cool the
gasket would have  shrunk somewhat. Hence, the axial clamping load has
changed and original "torque" is effected.  

 

-----Original Message-----
From: Mike Munson <[email-masked]>
Date: Tue, 02 Dec 2014 10:11:40 
To: Allen Washatko<[email-masked]>
Cc: Friends of Triumph<[email-masked]>
Subject: Re: [Fot] Cylinder Head

Mike Munson
#28 EP TR6

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Christian Marx <[email-masked]>
Date: Tue, 2 Dec 2014 20:35:59 +0100

I retorque the cast iron head hot and i normally can do a 1/4 turn.

Cheers
Chris
Am 02.12.2014 18:45 schrieb <[email-masked]>:

> Sender: "Fot" <[email-masked]>
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: fubog1 <[email-masked]>
Date: Tue, 2 Dec 2014 15:00:52 -0500

FWIW I always retorque.
Even the steel shim gasket takes up after a couple
heat cycles.
Yes I know some gaskets advertise it not being required.
Glen
-----Original Message-----
From: Allen Washatko <[email-masked]>
To:
Friends of Triumph <[email-masked]>
Sent: Tue, Dec 2, 2014 2:41 pm
Subject: [Fot] Cylinder Head

FoT,

I was asked if I re-torque the cylinder
head on my TR6 after an  
initial break-in period. Never have. ARP doesn't
recommend it.

Thoughts?

Thanks,

Allen

Allen & Jody Washatko
1971 TR6  -
Number 6

Archive: