Subject: Re: [Fot] TR6 - Cometic MLS Head Gasket

From: marty <[email-masked]>
Date: Mon, 1 Dec 2014 09:31:03 -0500

>From what I can tell on line it looks as though Cometic only offers copper
head gaskets for the TR6. Darn.

Marty

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 1 Dec 2014 13:09:40 +1100
> Subject: [Fot] TR6 - Cometic MLS Head Gasket
>
> Wondering if anyone on the list has used/purchased a Cometic Multi Layer
> Steel head gasket from Cometic?
>
> Or are there other suppliers for Steel head gaskets for the TR6?
>
> Thank you in advance
>
>
>
>
>
>
>
> "You can Make a Small Fortune From Motor Racing. As long as You Started
With
> A Lage Fortune!"
>
> Kind Regards
>
> Peter Vucinic
>
> TR4 - TR7 V8 - Spitfir MkII
>
> _______________________________________________
>
>
>
>
> <http://www.fot-racing.com/> http://www.fot-racing.com
>
>
>
> Donate: <http://www.team.net/donate.html> http://www.team.net/donate.html
>
> Archive: <http://www.team.net/archive> http://www.team.net/archive
>
> Forums: <http://www.team.net/forums> http://www.team.net/forums
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Peter Vucinic" <[email-masked]>
Date: Tue, 2 Dec 2014 08:30:17 +1100

Marty,
I've asked them if the will cut an MLS version. The already have the head
gasket pattern. SO I don't see an issue? But you never know.

Cheers..

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of marty
Sent: Tuesday, 2 December 2014 1:31 AM
To: FOT
Subject: Re: [Fot] TR6 - Cometic MLS Head Gasket

Marty

> Wondering if anyone on the list has used/purchased a Cometic Multi 
> Layer Steel head gasket from Cometic?
>
With

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 2 Dec 2014 02:49:59 +0000

Cometic head gaskets.....anyone interested?

Sent from my iPhone

Begin forwarded message:

Date: December 1, 2014 at 9:32:58 PM EST
Subject: Re: [Fot] TR6 - Cometic MLS Head Gasket

It requires a special die to make a MLS version which they will do but they
want a 2500-3000 dollar minimum order the first time. There is more to it than
just having the pattern, the MLS gasket has to have raised rings on all the
sealing areas of the outer two layers which is where the stamping die comes in
which has to be CNC machined. That is why they want the minimum order the
first time to cover there cost for the die then after that they will cost the
same as any other gasket. They don't charge for the die just require selling
enough gaskets up front to cover the initial cost. I think it works out to
about $100 a gasket. So if we order 28-30 it's covered.

On Monday, December 1, 2014, John Hasty
FYI

Sent from my iPhone

Begin forwarded message:

From: Peter Vucinic
cript:;>>>
Date: December 1, 2014 at 4:30:17 PM EST
To: 'marty'
'FOT'
Subject: Re: [Fot] TR6 - Cometic MLS Head Gasket

Marty,

Cheers..

-----Original Message-----
From: Fot [mailto:[email-masked]<javascript:;>] On Behalf Of
marty
Sent: Tuesday, 2 December 2014 1:31 AM
To: FOT
Subject: Re: [Fot] TR6 - Cometic MLS Head Gasket

Marty

From:
ript:;>>

Thank you in advance

"You can Make a Small Fortune From Motor Racing. As long as You
Started
With
A Lage Fortune!"

Kind Regards

Peter Vucinic

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Steve Yott" <[email-masked]>
Date: Mon, 1 Dec 2014 20:58:55 -0600

Do we know what the thickness of these would be?  This obviously has much to
do with the static CR.

Steve Yott

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Hasty
Sent: Monday, December 01, 2014 8:50 PM
To: FOT
Cc: John Baucom
Subject: [Fot] Fwd: TR6 - Cometic MLS Head Gasket

Sent from my iPhone

Begin forwarded message:

It requires a special die to make a MLS version which they will do but they
want a 2500-3000 dollar minimum order the first time. There is more to it
than just having the pattern, the MLS gasket has to have raised rings on all
the sealing areas of the outer two layers which is where the stamping die
comes in which has to be CNC machined. That is why they want the minimum
order the first time to cover there cost for the die then after that they
will cost the same as any other gasket. They don't charge for the die just
require selling enough gaskets up front to cover the initial cost. I think
it works out to about $100 a gasket. So if we order 28-30 it's covered.

Sent from my iPhone

Begin forwarded message:

From: Peter Vucinic
s
cript:;>>>
>,
'FOT'

Marty,

Cheers..

-----Original Message-----

Marty

From:
c
ript:;>>
To:

Thank you in advance

"You can Make a Small Fortune From Motor Racing. As long as You Started With
A Lage Fortune!"

Kind Regards

Peter Vucinic

---

From: Brian Garcia <[email-masked]>
Date: Mon, 1 Dec 2014 21:20:02 -0600

That's the nice thing about MLS gaskets - they can make the thickness you
want.

> On Dec 1, 2014, at 8:58 PM, "Steve Yott" <[email-masked]> wrote:
>
With
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Christian Marx <[email-masked]>
Date: Tue, 2 Dec 2014 08:02:18 +0100

Hi.

I'm running steel head gaskets and they have a reasonable price of about
80$ each. If there is interest I can send a bunch over and one of you
distribute them.

Cheers
Chris

---

From: marty <[email-masked]>
Date: Tue, 2 Dec 2014 09:25:56 -0500

+1

Marty

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 2 Dec 2014 02:49:59 +0000
> CC: [email-masked]
than
,