Subject: Re: [Fot] First laps in my new TR6

From: John Hasty <[email-masked]>
Date: Tue, 18 Nov 2014 02:21:08 +0000

Bob is TWS closing?  Have fond memories of hauling from Charlotte to run M C
races there.  My last race there was with the # 2 plate and a teenager named
Feddy Spencer showed up.  Needless to say # 2 is where I finished!

Sent from my iPhone

> On Nov 17, 2014, at 7:43 PM, "[email-masked]"
<[email-masked]> wrote:
>
> Thanks to Dave Foreman, racing here in his Porsche 914, I can watch some of
the first two races I completed in the TR6 I bought from Sam Halkias. This is
the ex-Mark Gerdes TR6 that Sam reworked into a "vintage" car; his definition,
not one agreed to by most vintage club's. The car is outstanding but will need
a 3:45 rear gear to take advantage of the straights and keep the rev's down.
It was quite a treat to drive this car on a track I have raced as a momentum
driver, attacking where I once carried speed.
>
> First racing laps in the TR6.
> https://www.youtube.com/watch?v=NNmXAZFtZ84
>
> Second Race, same result.
> https://www.youtube.com/watch?v=5fVlozw55bM
>
> Thanks Sam and Dave (yeah, I said that......)
>
> Bob Kramer
> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Kramer <[email-masked]>
Date: Mon, 17 Nov 2014 20:39:48 -0600

Yes , it will close next May. The last vintage race will be in February. We
would love for FOT to come and race with us . It is preseason got most folks
.

Feb. 20-22, 2015	Spring Driverbs School & Races
Cooper/Lotus Pablo Gonzalez Memorial Challenge
(Final race at TWS)	Texas World Speedway

Sent from my iPhone

> On Nov 17, 2014, at 8:21 PM, John Hasty <[email-masked]> wrote:
>

---

From: davehogye <[email-masked]>
Date: Tue, 18 Nov 2014 03:22:36 +0000 (UTC)

Hi Bob, 
Congratulations on the Halkias TR6 acquisition. Good for you. Must feel good pulling away from the field with all that power. 
Are you going to still race the 4 too? 

Best Regards, 
Dave H. 

----- Original Message -----

From: "Kramer, Bob" <[email-masked]> 
To: "Friends of Triumph" <[email-masked]> 
Sent: Monday, November 17, 2014 4:42:54 PM 
Subject: [Fot] First laps in my new TR6 

Thanks to Dave Foreman, racing here in his Porsche 914, I can watch some of the first two races I completed in the TR6 I bought from Sam Halkias. This is the ex-Mark Gerdes TR6 that Sam reworked into a "vintage" car; his definition, not one agreed to by most vintage club's. The car is outstanding but will need a 3:45 rear gear to take advantage of the straights and keep the rev's down. It was quite a treat to drive this car on a track I have raced as a momentum driver, attacking where I once carried speed. 

Bob Kramer 
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 18 Nov 2014 04:07:57 +0000

Too bad....had my left souls

Sent from my iPhone

On Nov 17, 2014, at 9:39 PM, "Bob Kramer"

Feb. 20-22, 2015        Spring Drivers School & Races
Cooper/Lotus Pablo Gonzalez Memorial Challenge
(Final race at TWS)     Texas World
Speedway<http://www.texasworldspeedway.com/>

Sent from my iPhone

On Nov 17, 2014, at 8:21 PM, John Hasty

Sent from my iPhone

On Nov 17, 2014, at 7:43 PM,

Bob Kramer

---

From: John Hasty <[email-masked]>
Date: Tue, 18 Nov 2014 04:10:11 +0000

Oh well, these hand held devices will be the in-doing of us all... New
shoulder will keep me close to home in Feb

Sent from my iPhone

Sent from my iPhone

Sent from my iPhone

Bob Kramer