Subject: Re: [Fot] Fuel Safe woe

From: Bob Kramer <[email-masked]>
Date: Tue, 11 Nov 2014 09:56:47 -0600

I think you can have them recent fief with a new bladder . Google and see.

Sent from my iPhone

> On Nov 11, 2014, at 9:39 AM, "[email-masked]" <[email-masked]> wrote:
>
> I have a leaky bladder
>
> Last night, I discovered a new puddle on the garage floor.
> The Fuel Safe bladder in my Spitfire has a small hole on the bottom corner.
>
> Before I buy a new one, I thought Id ask here first if anyone has an
> 8 gallon 20x12x8 fuel safe they might want to sell.
> I really dont want to cut the car to install a different size.
>
> From what I could find in the FOT archive, trying to repairing the bladder
> isnt perhaps the best course of action.
>
> Thanks,
> Don
>
> DON COUCH PHOTOGRAPHY
> (512)-680-3540
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Tue, 11 Nov 2014 11:55:12 -0500

Don, to the best of my awareness Fuel Safe does have bladders available for
all size cells. You're correct, there is no SAFE repair for a leaky bladder.
Depending on it's age you may want to replace the foam while you're at it.
Not very expensive given the life of it. The metal shell comes apart easily
to access the bladder.

Best regards

Russ Moore
Spitfire #49

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, November 11, 2014 10:40 AM
To: [email-masked]
Subject: [Fot] Fuel Safe woe

I have a leaky bladder

Thanks,
Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Greg And Alison Blake <[email-masked]>
Date: Tue, 11 Nov 2014 11:10:43 -0600

Google Depends.

You asked for that.

Greg

> isnt perhaps the best course of action.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 11 Nov 2014 11:37:45 -0600

Greg,
and if I google jackass

I do remember you saying to me welcome to the money pit.

it does seem a bit foreshadowing I have this hole I can fix,
it if I just stick six hundred dollars into it.

Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

---

From: "Spitfire Racing" <[email-masked]>
Date: Tue, 11 Nov 2014 12:41:54 -0500

Needs more than Depends with a bladder that size!....................

russ

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Greg And Alison
Blake
Sent: Tuesday, November 11, 2014 12:11 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Fuel Safe woe

Google Depends.

You asked for that.

Greg

> From what I could find in the FOT archive, trying to repairing the
> bladder isnt perhaps the best course of action.
>
> Thanks,
> Don
>
> DON COUCH PHOTOGRAPHY
> (512)-680-3540

---

From: Tim Pettenati <[email-masked]>
Date: Tue, 11 Nov 2014 10:13:38 -0800

Repairs can be done if the bladder isn't too old.  Otherwise needs to be replaced.
Google
aircraft fuel bladder repair

and 

aircraft fuel cell repair 

On Tuesday, November 11, 2014 7:42 AM, "[email-masked]" <[email-masked]> wrote:

I have a leaky bladder

Thanks,
Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

http://www.fot-racing.com/

rror

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 11 Nov 2014 14:01:54 -0500

LOL

-----Original Message-----
From: Greg And Alison Blake
<[email-masked]>
To: don <[email-masked]>
Cc: fot
<[email-masked]>
Sent: Tue, Nov 11, 2014 1:36 pm
Subject: Re: [Fot] Fuel
Safe woe

Google Depends.

You asked for that.

Greg

> On Nov 11, 2014,
at 9:39 AM, "[email-masked]" <[email-masked]> wrote:
> I have a leaky
bladder
> The
Fuel Safe bladder in my Spitfire has a small hole on the bottom corner.
> 8
gallon 20x12x8 fuel safe they might want to sell.

Archive:

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 11 Nov 2014 13:38:12 -0600

Bob,
I keep Googling "recent fief and nothing comes up!
HAHA
DON COUCH PHOTOGRAPHY
(512)-680-3540

---

From: Michael Porter <[email-masked]>
Date: Tue, 11 Nov 2014 13:15:17 -0700

> I keep Googling "recent fief and nothing comes up!
Auto-correct, combined with tiny phone keyboards, will eventually 
destroy communication as we know it. I suspect that in a few years, 
we'll all be reduced to an amorphous mass of confusion, scratching our 
collective heads and thinking, WTF? :)

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....
_______________________________________________
[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Tue, 11 Nov 2014 14:54:33 -0600

I'm in an all day meeting and I am just reading my auto correct faux pau. That
was supposed to be recertified
with a new bladder. Oh well.
Sent from my iPhone

> On Nov 11, 2014, at 1:38 PM, "[email-masked]" <[email-masked]> wrote:
>
> Bob,
> I keep Googling "recent fiefb and nothing comes up!
> HAHA
> DON COUCH PHOTOGRAPHY
> (512)-680-3540
>
bladder

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 11 Nov 2014 15:31:15 -0600

At 02:15 PM 11/11/2014, Michael Porter wrote:
>>I keep Googling "recent fiefand nothing comes up!
>>HAHA
>we'll all be reduced to an amorphous mass of confusion, scratching 
>our collective heads and thinking, WTF? :)
>Cheers.--
>
>Michael Porter
>Roswell, NM
----
So then we'll try to call and speak, only to learn there's no longer 
that capacity in a "phone" 
_______________________________________________
[email-masked]

---

From: Rick Parent <[email-masked]>
Date: Wed, 12 Nov 2014 07:15:06 -0800

The Polyurethane fuel cells have a shorter life span than the rubber bladders. Its a good thing Fuel Safe puts the holes in the corners of the box or else we would never find the leak, major fire hazard. Call Eagle fuel cells and buy a rubber bladder, it will be the last cell you buy. If they do not have the size you need they can make a custom one for you, just send them your box.

Rick

On Tuesday, November 11, 2014 4:31 PM, Peter Caldwell <[email-masked]> wrote:

----

---

From: Mike Munson <[email-masked]>
Date: Wed, 12 Nov 2014 11:35:59 -0600

I just figured you had the same syndrome that all the other TR6 racers have,
whereby all the good brain cells have been forced to the back corner of the
brain by the added torque of the 6 cylinder.
I also find it troubling that you only have time to read FOT emails when you
are in a work meeting! LOL!

Mike Munson
#28 EP TR6

> On Nov 11, 2014, at 2:54 PM, Bob Kramer <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Nov 2014 11:52:54 -0600

So I see the replacement bladder on these two sites for about $100 less than
FUEL SAFE and PEGASUS

HOERR RACING PRODUCTS
www.hrpworld.com -
and
I/O PORT RACING
/www.ioportracing.com

Anybody had any dealings with either of them?
Dont want to place my order and have my credit card tied up.
Too good to believe always seems to be...

Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

---

From: Rick Parent <[email-masked]>
Date: Wed, 12 Nov 2014 11:23:11 -0800

They are both reputable companies.

Rick

On Wednesday, November 12, 2014 12:52 PM, "[email-masked]" <[email-masked]> wrote:

HOERR RACING PRODUCTS
www.hrpworld.com -
and
I/O PORT RACING
/www.ioportracing.com

Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

---

From: "R. John Lye" <[email-masked]>
Date: Wed, 12 Nov 2014 22:10:46 -0500

I've bought quite a bit of stuff from Hoerr
Racing in the past with no problems.  I bought
a video camera mount from I/O Port many, many
years ago .  Again, no problems.

John

On 11/12/2014 12:52 PM, [email-masked] wrote:
> On Nov 12, 2014, at 11:35 AM, Mike Munson<[email-masked]>  wrote:
>
>>> On Nov 11, 2014, at 2:54 PM, Bob Kramer<[email-masked]>  wrote:
>>>
>>>> On Nov 11, 2014, at 1:38 PM, "[email-masked]"<[email-masked]>  wrote:
>>>>
>>>> Bob,
>>>>> On Nov 11, 2014, at 9:56 AM, Bob Kramer<[email-masked]>  wrote:
>>>>>
>>>>>> On Nov 11, 2014, at 9:39 AM, "[email-masked]"<[email-masked]>
> wrote:
>>>>>>
>>>>>> I have a leaky bladder
>>>>>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Thanks,
R. John Lye

[email-masked]