Subject: Re: [Fot] Koni shocks

From: Ted Schumacher <[email-masked]>
Date: Sat, 22 Nov 2014 11:32:06 -0500

John and list.  Many times the cost of rebuilding approaches the cost of 
new.  We can get you a price for rebuild - what shocks? There are also 
so good alternatives for shock choices. Ted

On 11/22/2014 10:04 AM, John Wagner wrote:
> Where is a good place to have Koni shocks rebuilt? B  B  B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B
> John WagnerJust the wrench
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Rocky Entriken" <[email-masked]>
Date: Sat, 22 Nov 2014 16:49:25 -0600

Yes. Koni themselves!

I have a business card from Lee Grimes, Koni Automotive Product Manager, who 
was on-site doing rebuilds at the SCCA Solo Nationals. Tell him what ya got 
and what ya want.

Phone 859-488-0316, cell 849-630-9350, e-mail [email-masked]

Couple years ago they rebuilt a pair of 30-year-old shocks for me. They 
didn't even blink.

--Rocky

. "There are only three true sports -- bullfighting, mountain climbing and 
motor racing. The rest are merely games." --Barnaby Conrad (NOT Hemingway)

----- Original Message ----- 
From: "John Wagner" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 22, 2014 9:04 AM
Subject: [Fot] Koni shocks

> Where is a good place to have Koni shocks rebuilt? B  B  B B B B B B B B B 
> B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B 
> B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B 
> B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B 
> B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B 
> B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B 
> B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B B
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]