Subject: Re: [Fot] TR4 Rack in a TR3

From: Dean Tetterton <[email-masked]>
Date: Mon, 17 Nov 2014 15:38:37 -0500

Todd
           I would not advise you use a TR4 rack in a TR3. The TR4 is
4 inches wider than the TR3 so the rack is too long. If you shorten
it by making the tie rods shorter, they end up too short and you
will have terrible bump steer. That is as the suspension goes up
or down the wheels will want to turn. The pivot for the tie rods
should be in a straight line drawn from the inner pivots of the
upper and lower A arms. The 4 inches must be taken out of
the middle. Then you have to make sure the column will
still line up with the pinion. Moss does sell a kit that works.
           The down side is you lose the signal lights and
horn. Also must have a two piece steering coulmn.

Dean T.

On Nov 17, 2014, at 12:54 PM, Todd Redmond wrote:

> Friends,
>
>
> I have to shorten the TR4 steering rack to fit in the TR3. B I'd like to
> hear some suggestions on the best way to go about it. B I'm thinking of
> using heim joints.
>
>
> Thanks in advance
> Todd Redmond
> TS 29341
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Mon, 17 Nov 2014 20:57:29 +0000

Good advice Todd.  Don't try it.

Sent from my iPhone

> On Nov 17, 2014, at 3:38 PM, "Dean Tetterton" <[email-masked]> wrote:
>
> Todd
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Mon, 17 Nov 2014 20:21:19 -0800

I remember using a Spitfire rack and only shortening the rods. I did have to change the TR3's steering arms because the pins in the rod ends are a different diameter.
-Ed-

On Monday, November 17, 2014 2:59 PM, John Hasty <[email-masked]> wrote:

Sent from my iPhone

>> http://www.fot-racing.com/
>>
> http://www.fot-racing.com/
>

http://www.fot-racing.com/