Subject: Re: [Fot] TR4 for sale

From: Tony Drews <[email-masked]>
Date: Wed, 26 Nov 2014 18:44:37 -0600

I believe it belonged to John Hagen in Buffalo MN according to my 
results sheets from the Kas Cup @ Road America in 2013.  I remember 
seeing the car, don't remember the driver although I'm horrible with 
names and would probably recognize him if I saw him.

It got down to the 2:59's which isn't bad for that track.  For 
comparison, I eventually made it into the 2:55's or 2:54's, I think.

Cheers, Tony Drews

At 02:56 PM 11/26/2014, Greg And Alison Blake wrote:
>Anyone know this car?
>http://www.wirewheel.com/1962-Triumph-TR-4-Vintage-Race-Car-due-in-soon.html
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Wed, 26 Nov 2014 20:20:40 -0500

No but it looks great and ready to go - - - - - FAST!!!!

-----Original
Message-----
From: Greg And Alison Blake <[email-masked]>
To:
<[email-masked]> <[email-masked]>
Cc: Scott Booth <[email-masked]>
Sent: Wed, Nov 26, 2014 6:51 pm
Subject: [Fot] TR4 for sale

Anyone know this
car?

Archive: