Subject: Re: [Fot] TR4/6 Transmission, Catastrophic failure

From: Jeff Durant <[email-masked]>
Date: Tue, 4 Nov 2014 13:19:53 -0800

Scott,
Was the MS 2nd gear steel bush the stock "top hat" version or the 2 piece
version (bush and thrust washer)? I ask because I've found the steel bushing
and thrust washer offered as an upgrade for the earlier MS 2nd gear have some
running clearance issues.  Specifically, the OD of the bush is very tight when
fitted to MS 2nd gear in some cases.
I just built a CR TR box using the 2 piece steel bush/washer arrangement from
Rimmer Bros. and had to polish both the OD of the bush and ID of 2nd gear to
gain an acceptable level of clearance for adequate lubrication.  The bush ID
to mainshaft was good after minor deburring and polish. Had I not done so, I'm
certain it would have seized resulting in a failure similar to what you have
experienced.
As a general rule, I spend lots of time deburring and polishing the mainshaft,
bushes and all gears before final clean and assembly.  So far, no catastrophic
trans failures!  Now if I just had better syncros.

Regards,
Jeff Durant
TR4a/250/6 and #12 TR6

Sent from my iPhone

On Nov 4, 2014, at 10:28 AM, Scott Janzen <[email-masked]> wrote:

> I had a freshly rebuilt transmission with mostly new parts, including a new
> close ratio gear set, fail spectacularly after only a few laps of use.
Second
> gear "welded" itself onto the mainshaft, with the result that the gearbox
was
> effectively in two gears at the same time (car was under power in third
gear)
> and all of the teeth were stripped off of the 2nd gear set.
>
> The gearbox was filled with fresh Redline MTL (75-90)  - it was still
filled
> well above the side fill plug when I took the top off the box.  What could
> cause this failure - chalk it up to a defective bushing?  The bushing was
> steel (?), not the bronze variety.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dean Tetterton <[email-masked]>
Date: Tue, 04 Nov 2014 16:25:13 -0500

I would say that there was not enough clearance in the 2nd gear bushing
and the
2nd gear play. I have gotten new 2nd gear bushings that are too tight
on the shaft. I have opened them up with a brake cylinder hone. The oil
needs clearance to get in. They should turn freely when installed on the
shaft.

Dean T.

Second
> gear "welded" itself onto the main shaft, with the result that the gearbox
was
gear)
filled
> steel (?), not the bronze variety.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: fubog1 <[email-masked]>
Date: Tue, 4 Nov 2014 16:27:58 -0500

+1
I polish the bushes for clearance as well.
Glen

-----Original
Message-----
From: Jeff Durant <[email-masked]>
To: Scott Janzen
<[email-masked]>
Cc: 'Friends of Triumph' Triumph <[email-masked]>
Sent:
Tue, Nov 4, 2014 4:23 pm
Subject: Re: [Fot] TR4/6 Transmission, Catastrophic
failure

Scott,
Was the MS 2nd gear steel bush the stock "top hat" version or
the 2 piece
version (bush and thrust washer)? I ask because I've found the
steel bushing
and thrust washer offered as an upgrade for the earlier MS 2nd
gear have some
running clearance issues.  Specifically, the OD of the bush is
very tight when
fitted to MS 2nd gear in some cases.
I just built a CR TR box
using the 2 piece steel bush/washer arrangement from
Rimmer Bros. and had to
polish both the OD of the bush and ID of 2nd gear to
gain an acceptable level
of clearance for adequate lubrication.  The bush ID
to mainshaft was good
after minor deburring and polish. Had I not done so, I'm
certain it would have
seized resulting in a failure similar to what you have
experienced.
As a
general rule, I spend lots of time deburring and polishing the mainshaft,
bushes and all gears before final clean and assembly.  So far, no catastrophic
trans failures!  Now if I just had better syncros.

Regards,
Jeff Durant
TR4a/250/6 and #12 TR6

Sent from my iPhone

On Nov 4, 2014, at 10:28 AM,
Scott Janzen <[email-masked]> wrote:

> close ratio gear set, fail
spectacularly after only a few laps of use.
Second
> gear "welded" itself onto
the mainshaft, with the result that the gearbox
was
> effectively in two gears
at the same time (car was under power in third
gear)
filled
> well above the side fill plug
when I took the top off the box.  What could
> cause this failure - chalk it
up to a defective bushing?  The bushing was
[email-masked]
> Donate:

Archive:

---

From: Brian Garcia <[email-masked]>
Date: Tue, 4 Nov 2014 15:37:20 -0600

Concur - I had this happen in two laps at Road America with a Muncie -
aftermarket gear didn't have proper clearance and the result was a friction
weld to the shaft.

Brian Garcia
Friendly Ghost Racing

> On Nov 4, 2014, at 3:25 PM, Dean Tetterton <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 5 Nov 2014 00:48:52 +0000

10-4 on better syncros...

Sent from my iPhone

> On Nov 4, 2014, at 4:23 PM, "Jeff Durant" <[email-masked]> wrote:
>
> Scott,
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 5 Nov 2014 00:56:42 +0000

Gee whiz Scott, reading you GT6 guys woes makes me think the TR3's were the
most reliable Triumphs made.  Now, if I could only find a head gasket that
will last more than one race!

Sent from my iPhone

> On Nov 4, 2014, at 1:38 PM, "Scott Janzen" <[email-masked]> wrote:
>
Second
was
gear)
filled

---

From: SCOTT JANZEN <[email-masked]>
Date: Tue, 04 Nov 2014 21:00:45 -0500

Hey, with  a transmission swap on Friday (thanks, Rich Rock), I still raced
Saturday and Sunday!

Sent from my mobile device

> On Nov 4, 2014, at 7:56 PM, John Hasty <[email-masked]> wrote:
>
Second
was
gear)
filled