Subject: Re: [Fot] Head Studs

From: Mike Munson <[email-masked]>
Date: Sun, 30 Nov 2014 18:22:43 -0600

I've not had a single gasket failure with the Payen gaskets and I'm running
way more compression than that. If you are using Payen gaskets then I would
look at trueness of the block. I have been running the same arp studs for 10
years so I don't think that's it unless you got a bad batch.
I also machine the block down to eliminate the recess and use early model
gaskets.

Mike Munson
#28 EP TR6

> On Nov 30, 2014, at 5:37 PM, Allen Washatko <[email-masked]> wrote:
>
> FoT,
>
> Does anyone have experience with head studs stretching? My ARP head
> studs were installed in 2002 and run in race events for seven years. I
> didn't race from 2009 - 2014. During that time, I did a frame-off
> restoration on the TR6. My first event out was the Hawk at Road
> America this year. After the first few practice runs, I blew a head
> gasket. We replaced it and went on to place in class. We did find that
> we were running too much timing and dialed it back.
>
> The next outing was the VSCDA fall event at Road America. It was
> extremely cold (high of 50). We quickly blew another head gasket! This
> gasket was an upgrade to the stock head gasket I had been running for
> years. We replaced it at the track and the same thing happened again.
> The car is running 12.8:1 compression, triple Weber's and full race
> cam. Studs always torqued using ARP assembly lubricant to ARP
> recommended torque rating using their three step approach. Torque
> wrench has been calibrated. The failed gasket has been deteriorating
> at the bridge between cylinders. Location varies. We checked the
> flatness of the head and it is perfectly flat.
>
> Because it was so much colder at the VSCDA fall event, were we
> producing more power due to temperatures which caused the multiple
> failures unlike the Hawk where we were able to finish with much warmer
> temperatures? Could stretched studs be the cause of this somewhat
> erratic behavior?
>
> Thoughts?
>
> Allen
>
> Allen & Jody Washatko
> 1971 TR6  - Number 6
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rick Parent <[email-masked]>
Date: Sun, 30 Nov 2014 18:40:29 -0800

It's not stretched head studs. Your engine is most likely on the edge concerning your jetting. I believe your deduction on the Fall event having better air because of the cooler weather is correct. We had a crazy year concerning weather changes. I always jet a little fat and we had trouble at 2 events this year, we didn't lose any motors but quite a few others did. I have an air density gauge and a weather station, they both do the same thing and are mandatory for keeping our engines safe.

On Sunday, November 30, 2014 6:38 PM, Allen Washatko <[email-masked]> wrote:

FoT,

Thoughts?

Allen

Allen & Jody Washatko
1971 TR6  - Number 6

---

From: John Hasty <[email-masked]>
Date: Mon, 1 Dec 2014 03:50:55 +0000

Gosh.....sounds like my days of keeping our 250cc two stroke alive!

Sent from my iPhone

> On Nov 30, 2014, at 9:40 PM, "Rick Parent" <[email-masked]> wrote:
>
> It's not stretched head studs. Your engine is most likely on the edge
concerning your jetting. I believe your deduction on the Fall event having
better air because of the cooler weather is correct. We had a crazy year
concerning weather changes. I always jet a little fat and we had trouble at 2
events this year, we didn't lose any motors but quite a few others did. I have
an air density gauge and a weather station, they both do the same thing and
are mandatory for keeping our engines safe.
> temperatures? Could stretched studs be the cause of this somewhat
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]