Subject: [Fot] Fuel Safe woe

From: "[email-masked]" <[email-masked]>
Date: Tue, 11 Nov 2014 09:39:43 -0600

I have a leaky bladder

Last night, I discovered a new puddle on the garage floor.
The Fuel Safe bladder in my Spitfire has a small hole on the bottom corner.

Before I buy a new one, I thought Id ask here first if anyone has an
8 gallon 20x12x8 fuel safe they might want to sell.
I really dont want to cut the car to install a different size.

>From what I could find in the FOT archive, trying to repairing the bladder
isnt perhaps the best course of action.

Thanks,
Don

DON COUCH PHOTOGRAPHY
(512)-680-3540
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked] <[email-masked]>
Date: Wed, 12 Nov 2014 12:43:01 -0800 (PST)

I have used them both. No complaints. HRP for Quarter master clutch parts.

Happy Connecting.  Sent from my Sprint Phone.

------ Original message------
From: [email-masked]
Date: Wed, Nov 12, 2014 9:53 AM
To: [email-masked];
Subject:Re: [Fot] Fuel Safe woe

So I see the replacement bladder on these two sites for about $100 less than
FUEL SAFE and PEGASUS

HOERR RACING PRODUCTS
www.hrpworld.com -
and
I/O PORT RACING
/www.ioportracing.com

Anybody had any dealings with either of them?
Dont want to place my order and have my credit card tied up.
Too good to believe always seems to be...

Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

On Nov 12, 2014, at 11:35 AM, Mike Munson  wrote:

> I just figured you had the same syndrome that all the other TR6 racers have,
whereby all the good brain cells have been forced to the back corner of the
brain by the added torque of the 6 cylinder.
> I also find it troubling that you only have time to read FOT emails when you
are in a work meeting! LOL!
>
> Mike Munson
> #28 EP TR6
>
>
>> On Nov 11, 2014, at 2:54 PM, Bob Kramer  wrote:
>>
>> I'm in an all day meeting and I am just reading my auto correct faux pau.
That
>> was supposed to be recertified
>> with a new bladder. Oh well.
>> Sent from my iPhone
>>
>>> On Nov 11, 2014, at 1:38 PM, "[email-masked]"  wrote:
>>>
>>> Bob,
>>> I keep Googling "recent fiefb and nothing comes up!
>>> HAHA
>>> DON COUCH PHOTOGRAPHY
>>> (512)-680-3540
>>>
>>>> On Nov 11, 2014, at 9:56 AM, Bob Kramer  wrote:
>>>>
>>>> I think you can have them recent fief with a new bladder . Google and
see.
>>>>
>>>> Sent from my iPhone
>>>>
>>>>> On Nov 11, 2014, at 9:39 AM, "[email-masked]" 
wrote:
>>>>> Donate: http://www.team.net/donate.html
>>>>> Forums: http://www.team.net/forums
>>>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Nov 2014 16:36:34 -0600

Thanks to all for the help with this. Have a couple of choices now.

One thing I want to say about this list is sometimes, something said in
passing can make so much difference.
Rick Parent happen to add this line to a comment he made:

"Its a good thing Fuel Safe puts the holes in the corners of the box or else
we would never find the leak, major fire hazard.

After reading that, it seems obvious why those holes are there.

Funny thing is when I saw the hole in the corners of the tank, I thought to
myself, Im gonna want to get that seam welded up.
I did think one of the holes looked manufactured but the other one where the
gas leaked was covered in goo from the bladder and I just
thought it had corroded.

Anyway, you never know how something like that comment can help someone else.

Again, my thanks to all,