Subject: Re: [Fot] Looking for a good home...

From: "Bill Tobin" <[email-masked]>
Date: Tue, 11 Nov 2014 14:30:08 -0500

Bill, not only do I still have have a turntable for the 33 1/3, I still have 
an 8 track tape player that still works!
I'll take it off your hands if nobody else wants it.
Let me know.
Cheers, Bill
P.S. 65 here today; tomorrow, maybe not!

Also, does anyone have a compression tester for Diesels that they would like 
to get rid of? It needs to read 700 psi or more.
Thanks
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 11, 2014 2:00 PM
Subject: [Fot] Looking for a good home...

> Amici...
>
> Is there someone out there who is truly 'vintage' ?  By that I mean 
> someone
> who still has and uses a 'Long Play 33 1/3 rpm" phonograph. If so, I have 
> a
> nice copy of Peter Ustinov's "THE GRAND PRIX OF GIBRALTAR" (AKA GRAND PRIX
> du ROCK).  But I no longer have a phonograph to play it on.  I gave away 
> my
> entire collection of long play records, but kept this one because it was 
> so
> special to me.  But since I can no longer play it, it is FREE to a good
> home...just reimburse me for the shipping costs.
>
> This is USTINOV's brilliant satire of European Grand Prix racing back in
> the day.   Originally this was something he did pretty much off the cuff 
> in
> his living room for a bunch of house guests.  It was big hit with his 
> guests,
> and so he recorded it on a home record cutter.  What I have is the
> commercial version that was produced shortly thereafter (1958) by 
> Riverside Records.
>
> Like I say, "Free to a good home...just reimburse me for the shipping
> costs."
>
> Bill Dentinger
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 11 Nov 2014 21:43:20 +0000

Ha!
I'm one of the youngest of all ya'll and probably have more records than all of FoT combined. I haven't counted in a while but its lt is many, many thousands. 
Early childhood memories of sitting inside my dad's GT6 racecar listening to Cream "Disraeli Gears"...
And my mind simply melted toward a fantastic journey of vintage pursuit.
Cars, toys, records, memorabilia from days gone by...
Its my job, my hobby, my passion.
The funny thing is, there is only one thing that surpasses my love for vintage objects and the stories that go along with 'em.
Its the sound I hear playing the soundtrack in my mind as I'm blasting around the track in my harmonic/demonic GT6 race cars.
In fact, lately; I have no regrets selling some of my most prized possesions (some I thought I would never give up)
To fuel the experience of charging through the gears with that music of the motor filling up my head.
That sound and feeling, my friends, is as close as you can get to "out of this world"... wraping all those moments into one totally awesome vibration of sound.
So yes Bill, theres at least a couple of "vintage guys" out here, (I'm 42)
And thanks But I already have the "Grand Prix of Gibraltar"

Jason Ostrowski
Friendly Ghost Racing

Sent via BlackBerry by AT&T

---

From: Jack Brooks <[email-masked]>
Date: Tue, 11 Nov 2014 17:21:27 -0800

We still have a turntable that will do it, but I won't stand in Bill T's
way.  

My kids saw all of the records on the shelf and wanted to learn about
"vinyl".  They were stunned at the cleaning process, noisy playback and the
short duration of uninterrupted play. It was kind-of funny.

Jack

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 11, 2014 2:00 PM
Subject: [Fot] Looking for a good home...

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 11 Nov 2014 19:35:19 -0700

If no one has claimed it, I could take it,digitize and put somewhere on the Team.Net web site.

mjb.

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 12 Nov 2014 10:06:22 -0500

Hi All, I went on e-bay and there are seaveral auctions for the GP of 
Gibraltar.
LP, (what's that?) cassette, or CD.
Various price ranges.
Think I'll get a copy.
Bill

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 12 Nov 2014 10:13:52 -0500

Hi again, I looked into this some more and have to get a copy.
The drivers: Fandango, Foss, Dill, and Von Grips.
I always loved this humor. Showing my age I guess.
Bill