Subject: [Fot] Non-Triumph but racing related...

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.31.234.34 authed with [email-masked]}
Date: Sat, 08 Nov 2014 11:13:55 -0600

Sat next to a guy on a flight back from Vegas who lives in Des Moines 
Iowa and has a rubber bumper MG Midget.  He's interested in getting 
it running right, and doing some upgrades to it to make it faster / 
better handling.  Also is interested in road racing but has never 
participated in that.  I explained auto cross as a "gateway drug" idea.

Anyway, looking for helpful suggestions for him in the following areas:
1. Someone in the Des Moines Iowa area that knows British cars and 
can get his Midget running right
2. Wondering if there's something like the FOT list for Midgets or 
MG's that I can suggest to him
3. Looking for connections to auto cross / vintage road racing in the 
Des Moines Iowa area

If things work out, we could have another Vintage racer.  He was a 
neat guy and also hosts a show on PBS in the area.

Thanks in advance,
Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sat, 8 Nov 2014 11:41:47 -0600

I would suggest Shawn Frank.

On Saturday, November 8, 2014, Tony Drews <[email-masked]> wrote:

> Sat next to a guy on a flight back from Vegas who lives in Des Moines Iowa
> and has a rubber bumper MG Midget.  He's interested in getting it running
> right, and doing some upgrades to it to make it faster / better handling.
> Also is interested in road racing but has never participated in that.  I
> explained auto cross as a "gateway drug" idea.
>
> 1. Someone in the Des Moines Iowa area that knows British cars and can get
> his Midget running right
> 2. Wondering if there's something like the FOT list for Midgets or MG's
> that I can suggest to him
> 3. Looking for connections to auto cross / vintage road racing in the Des
> Moines Iowa area
>
> If things work out, we could have another Vintage racer.  He was a neat
> guy and also hosts a show on PBS in the area.
>
> Thanks in advance,
> Tony Drews
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/fot/[email-masked]