Subject: Re: [Fot] Sonoma race results #63 TR3

From: "Bud DeLauer" <[email-masked]>
Date: Mon, 6 Oct 2014 10:02:39 -0700

You looked great out there Dave...I was surprised when I saw you and Stan
running close..He's very good(as well as a good guy)....It was great to see
you you and chat for a while
Racer Bud

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of davehogye
Sent: Monday, October 06, 2014 9:52 AM
To: Friends of Triumph
Subject: [Fot] Sonoma race results #63 TR3

Hello Friends, 
I started 4th and finished 5th in the Sunday morning race. Best lap 2:06 to
the winners 2:01 in the Huffaker MGA. 
2nd place, Corvair Piranha 
3rd place, FIA Triumph Spitfire, the driver Stan Rinne has over 500 races
under his belt. He said I was able to pass him in the quali race because of
the old tires on his car. He ran a fresh set on Sunday. 
4th place, SCCA Alfa Giulietta 
Second race started 5th and finished 10th. Best lap 2:07. 
Got passed by a few cars that I was able to keep behind me in the first race
as well as a Lister Chevy, Kurtiss 500S and a '55 Maserati 250F. 
I managed my rear axle seal problem with a disposable shop towel and a zip
tie. 
I got some good video that I'll share later. There was some real close
racing with my TR and I had a blast. 
This was my second race weekend as a driver. 

Dave H. 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tim Pettenati <[email-masked]>
Date: Mon, 6 Oct 2014 10:52:36 -0700

Dave,

It was good to meet you this weekend.  The car looks great and you are doing very well in your rookie season.

Tim Pettenati

On Monday, October 6, 2014 9:51 AM, davehogye <[email-masked]> wrote:

Hello Friends, 
I started 4th and finished 5th in the Sunday morning race. Best lap 2:06 to the winners 2:01 in the Huffaker MGA. 
2nd place, Corvair Piranha 
3rd place, FIA Triumph Spitfire, the driver Stan Rinne has over 500 races under his belt. He said I was able to pass him in the quali race because of the old tires on his car. He ran a fresh set on Sunday. 
4th place, SCCA Alfa Giulietta 
Second race started 5th and finished 10th. Best lap 2:07. 
Got passed by a few cars that I was able to keep behind me in the first race as well as a Lister Chevy, Kurtiss 500S and a '55 Maserati 250F. 
I managed my rear axle seal problem with a disposable shop towel and a zip tie. 
I got some good video that I'll share later. There was some real close racing with my TR and I had a blast. 
This was my second race weekend as a driver. 

Dave H. 

http://www.fot-racing.com/

---

From: "MadMarx" <[email-masked]>
Date: Tue, 7 Oct 2014 21:58:20 +0200

Hi Dave,

sounds great!
Seems you are getting in front more and more.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Fot [mailto:[email-masked]] Im Auftrag von davehogye
Gesendet: Montag, 6. Oktober 2014 18:52
An: Friends of Triumph
Betreff: [Fot] Sonoma race results #63 TR3

Hello Friends,

Dave H.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]