Subject: Re: [Fot] 6 cylinder race videos

From: [email-masked]
Date: Wed, 15 Oct 2014 02:12:57 +0000 (UTC)

Both of the Friendly Ghost Racing GT6+.B  The first is from the Mitty in
2012.B  The second is from Grattan this year.B  Lost some video quality on the
upload of the second and haven't had time to go back and fix it.B  Hope to
have more up in a few weeks after the season is over.B  Jason is driving in
both -
B 
http://youtu.be/VMA0T4nflGk
B 
http://youtu.be/M989QKOBrb8
B 
Brian Garcia
Friendly Ghost Racing

----- Original Message -----

From: "McKearn McKearn" <[email-masked]>
To: [email-masked]
Sent: Tuesday, October 14, 2014 8:37:06 PM
Subject: [Fot] 6 cylinder race videos

Hi all.
B B I enjoy watching the racing videos that get posted on this site. However
I'm really longing for something with a six cylinder engine note. Does
anyone have some TR6 or GT6 race video you would be willing to post??
B B  B  B  B  B  B  B  B  B  B  B  B  B  B  B  Thanks. B P,J,
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Wed, 15 Oct 2014 03:09:18 +0000 (UTC)

Thanks... regarding both videos. 
Watching Jason driving in the KCup at Atlanta was great to watch again. The GT6s do sound great. Cool footage. 

Dave 

----- Original Message -----

From: [email-masked] 
To: "McKearn McKearn" <[email-masked]> 
Cc: "Friends of Triumph" <[email-masked]> 
Sent: Tuesday, October 14, 2014 7:12:57 PM 
Subject: Re: [Fot] 6 cylinder race videos 

----- Original Message ----- 

Hi all.

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 14 Oct 2014 21:57:32 -0600

McKearn McKearn wrote:
> Hi all.
>
> I'm really longing for something with a six cylinder engine note.

At the Asheville VTR convention J. K. Jackson had his autocross car, a TR6. It was sort of
a damp and cloudy day, sounds seemed to get trapped under the sky.  When he came down the hill
heading for the finish line, I could swear he had that motor spinning at about 12 grand.
What a sound!

mjb.

---

From: Tony Drews <[email-masked]> mail.com>
Date: Tue, 14 Oct 2014 23:57:26 -0500

Here's Sam Halkias's video from last year's Kas Cup at Road America (TR-6):
http://www.youtube.com/watch?v=ZFCMXQ9idOA&feature=youtu.be
I thought it was awesome to watch.

Tony Drews

At 08:37 PM 10/14/2014, McKearn McKearn wrote:
>Hi all.
>   I enjoy watching the racing videos that get posted on this site. However
>                                Thanks.  P,J,
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: davehogye <[email-masked]>
Date: Wed, 15 Oct 2014 05:55:32 +0000 (UTC)

Wow, I needed to be reminded of that vid too. I was going to say, we need to hear one of Sam's engines. 
Thanks Tony. 
What an amazing field of cars and drivers for that year's Kastner Cup race. 

Dave 

----- Original Message -----

From: "Drews, Tony" <[email-masked]> 
To: "McKearn McKearn" <[email-masked]>, "Friends of Triumph" <[email-masked]> 
Sent: Tuesday, October 14, 2014 9:57:26 PM 
Subject: Re: [Fot] 6 cylinder race videos 

Tony Drews

---

From: "MadMarx" <[email-masked]>
Date: Wed, 15 Oct 2014 10:03:19 +0200

The most amazing part of that video is the shifting.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Fot [mailto:[email-masked]] Im Auftrag von Tony Drews
Gesendet: Mittwoch, 15. Oktober 2014 06:57
An: McKearn McKearn; [email-masked]
Betreff: Re: [Fot] 6 cylinder race videos

Tony Drews

At 08:37 PM 10/14/2014, McKearn McKearn wrote:
>Hi all.
>   I enjoy watching the racing videos that get posted on this site.
>However I'm really longing for something with a six cylinder engine
>note. Does anyone have some TR6 or GT6 race video you would be willing to
post??

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "R. John Lye" <[email-masked]>
Date: Wed, 15 Oct 2014 08:40:12 -0400

I remember that autocross very well.B  That was a fun day, although
Vicky Schlierer probably didn't enjoy it very much.B  J.K.'s TR-6
did sound spectacular that day.B  In fact, it was largely because
of that sound that I had him build me a gearbox like his.

John

On Tue, 14 Oct 2014 21:57:32 -0600, Mark J Bradakis <[email-masked]>
wrote:
McKearn McKearn wrote:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

  --
Thanks,
John

[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Wed, 15 Oct 2014 06:46:32 -0700 reip=0.000, cl=1, cld=1, fgs=0

Check out charlypm44 on you tube
Charly Mitchel
TR6#44
----- Original Message ----- 
From: "McKearn McKearn" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, October 14, 2014 6:37 PM
Subject: [Fot] 6 cylinder race videos

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Wed, 15 Oct 2014 10:14:59 -0400 (EDT)

THREADJACK WARNING...

I am next to positive that I have video of JK at that event and I def. 
have video of Vicky's "event".

Hearing JK's car and then talking to him at the VTR car show convinced me 
to build Khartu.

c ya,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

---

From: fubog1 <[email-masked]>
Date: Wed, 15 Oct 2014 14:20:25 -0400

uuuh.... there isn't a 6-cylinder TR on the planet that sounds quite like JKs
car!!!
Glen

-----Original Message-----
From: Mark J Bradakis
<[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Oct 15, 2014 2:14
pm
Subject: Re: [Fot] 6 cylinder race videos

McKearn McKearn wrote:
> Hi
all.
> I'm really longing for something with a six cylinder engine note.

At
the Asheville VTR convention J. K. Jackson had his autocross car, a TR6. It
was sort of
a damp and cloudy day, sounds seemed to get trapped under the sky.
When he came 
down the hill
heading for the finish line, I could swear he had
that motor spinning at about 
12 grand.
What a sound!

mjb.

Archive:

---

From: "Charly Mitchel" <[email-masked]>
Date: Wed, 15 Oct 2014 12:01:52 -0700 reip=0.000, cl=1, cld=1, fgs=0

https://www.youtube.com/watch?v=q_R1BfQWjkE
Charly Mitchel
----- Original Message ----- 
From: "fubog1" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, October 15, 2014 11:20 AM
Subject: Re: [Fot] 6 cylinder race videos

> http://www.team.net/archive
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Wed, 15 Oct 2014 15:40:05 -0400

Great action Sir Charles.  Thanks for waving at Mike (#46) when you went by
like he was standing still.

-----Original Message-----
From: Charly
Mitchel <[email-masked]>
To: mark <[email-masked]>; fot
<[email-masked]>; fubog1 <[email-masked]>
Sent: Wed, Oct 15, 2014 3:05 pm
Subject: Re: [Fot] 6 cylinder race videos
https://www.youtube.com/watch?v=q_R1BfQWjkE
Charly Mitchel
----- Original
Message ----- 
From: "fubog1" <[email-masked]>
To: <[email-masked]>;
<[email-masked]>
Sent: Wednesday, October 15, 2014 11:20 AM
Subject: Re:
[Fot] 6 cylinder race videos

> uuuh.... there isn't a 6-cylinder TR on the
planet that sounds quite like 
> JKs
-----Original Message-----
> the
Asheville VTR convention J. K. Jackson had his autocross car, a TR6. 
> It
was sort of
mjb.

Archive:

---

From: John Hasty <[email-masked]>
Date: Wed, 15 Oct 2014 21:25:03 +0000

NEAT!  Are those trees & dirt banks as close to the track as they appear in
the video?

Sent from my iPhone

> On Oct 15, 2014, at 3:05 PM, "Charly Mitchel" <[email-masked]>
>> that motor spinning at about
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Thu, 16 Oct 2014 11:47:10 -0700 reip=0.000, cl=1, cld=1, fgs=0

And another from our hillclimb, camera mounted in different locations for 
each run

https://www.youtube.com/watch?v=40QAXvCSmxE