Subject: Re: [Fot] Nomination

From: Joe Alexander <[email-masked]>
Date: Sat, 18 Oct 2014 18:39:12 -0500

Yo!

On Saturday, October 18, 2014, marty <[email-masked]> wrote:

> I would like to nominate a fellow Ohioan, Bob Palmer.  Bobs been onto
> Triumphs for more than two decades. Bob is proprietor of Bobs British Cars.
> Bobs been autocrossing and doing track days with me for a long long time.
> He also has some weird German cars in his stable but we wont hold that
> against him. Bobs ready to dive into the competition end of this hobby and
> would be a great addition to the unwashed. Second anybody? Bobs email is
> [email-masked] <javascript:;>
>
>
> Thanks,
>
>
> Marty  Sukey
> _______________________________________________
> [email-masked] <javascript:;>
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jack Mc <[email-masked]>
Date: Sat, 18 Oct 2014 19:39:15 -0400

SECOND!!!

Jack Mc

Sent from my iPad

> On Oct 18, 2014, at 7:20 PM, marty <[email-masked]> wrote:
>
Triumphs for more than two decades. Bob is proprietor of Bobs British Cars.
Bobs been autocrossing and doing track days with me for a long long time. He
also has some weird German cars in his stable but we wont hold that against
him. Bobs ready to dive into the competition end of this hobby and would be a
great addition to the unwashed. Second anybody? Bobs email is
[email-masked]
> Marty  Sukey
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 18 Oct 2014 18:00:29 -0600

marty wrote:
> I would like to nominate a fellow Ohioan, Bob Palmer.
Name seems familiar.  I made it so.

On a side note there may be some periods of downtime coming up in the next couple of days.
Those of you who are on triumphs list know how a somewhat casual comment I made turned into
a mini fund drive. Got a couple of items on the Team.Net wish list, may be shuffling things
around in the near future.

mjb.

---

From: "MadMarx" <[email-masked]>
Date: Sun, 19 Oct 2014 20:18:14 +0200

Hi Friends,

I was part of a race with a strong field of fast cars and drivers.
Many Porsches.
I managed to finished 2nd in class.
Was good fun and some new stuff learned about this car.
It is really more complicated that I thought.

Cheers
Chris

---

From: Christian Marx <[email-masked]>
Date: Sun, 19 Oct 2014 21:10:06 +0200

Did I forget the link?

https://www.youtube.com/watch?v=IdwWXIm8zwM

---

From: "Paul MacDonald" <[email-masked]>
Date: Sun, 19 Oct 2014 16:46:41 -0400

Great fun watching. Do you have any details on the other TR7/8 racing? Was
the green Porsche at the end in your class, if not, no one passed you all
race and made it stick.

Paul

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Christian Marx
Sent: October 19, 2014 3:10 PM
To: FOT
Subject: Re: [Fot] N|rburging with IMSA TR8

Did I forget the link?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sun, 19 Oct 2014 23:04:34 +0200

The other TR8 was Graham Miller who was in USA with this car when the
English came for racing.
His engine is about 320 hp strong, maybe more.
I think the secret on the IMSA TR8 is the shorter gearing and the quicker
shifts with the gearbox.
Good fun to race against Graham.

The green Porsche is a 964 Turbo. He is running in the 80ties class while
the TR8 is in the 70ties class.
Maybe one day he is in range.

Chris

-----Urspr|ngliche Nachricht-----
Von: Paul MacDonald [mailto:[email-masked]]
Gesendet: Sonntag, 19. Oktober 2014 22:47
An: 'Christian Marx'; 'FOT'
Cc: Paul MacDonald
Betreff: RE: [Fot] N|rburging with IMSA TR8

Paul

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Christian Marx
Sent: October 19, 2014 3:10 PM
To: FOT
Subject: Re: [Fot] N|rburging with IMSA TR8

Did I forget the link?

---

From: "MadMarx" <[email-masked]>
Date: Mon, 20 Oct 2014 00:23:18 +0200

And this is race 2. On this one I was 1.5 seconds faster.

http://youtu.be/avCeaegzomE

Cheers
Chris

---

From: davehogye <[email-masked]>
Date: Mon, 20 Oct 2014 02:16:14 +0000 (UTC)

Really nice, Chris.
You make the car sound and look great.
Thanks for sharing and keep them coming.

Dave

----- Original Message -----

From: "Christian, Chris" <[email-masked]>
To: "Friends of Triumph" <[email-masked]>
Sent: Sunday, October 19, 2014 3:23:18 PM
Subject: [Fot] NC<rburging with IMSA TR8

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Paul MacDonald" <[email-masked]>
Date: Tue, 21 Oct 2014 11:08:56 -0400

http://www.bbc.com/news/technology-29706473

More competition?

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Christian Marx
Sent: October 19, 2014 3:10 PM
To: FOT
Subject: Re: [Fot] N|rburging with IMSA TR8

Did I forget the link?