Subject: Re: [Fot] Cambridge Motorsport Parts Ltd

From: Dean Tetterton <[email-masked]>
Date: Thu, 30 Oct 2014 14:00:04 -0400

I bought a set years ago They are made exactly like the
original except in aluminum.  They are not beefed up between
where the wheel bolts and where the rotor bolts. I don't think they are
suitable for racing. Save a little weight but not any stronger. Best
to get the one's made by Southwick if they still do them.

Dean T.

On Oct 30, 2014, at 12:00 PM, John Styduhar wrote:

> Amici,
> Anyone familiar with or the owner of the TR2-6 alloy front hubs offered by
> Cambridge Motorsport Parts in the UK?  Your review would be appreciated.
> Thanks
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Thu, 30 Oct 2014 13:06:17 -0500

Richard Good........ GoodParts.

On Thursday, October 30, 2014, Dean Tetterton <[email-masked]> wrote:

> > [email-masked] <javascript:;>
> >
> [email-masked] <javascript:;>
>
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Thu, 30 Oct 2014 11:08:50 -0700 reip=0.000, cl=1, cld=1, fgs=0

I believe British Parts NW and Moss Motors carry these. You should use 
strengthened axels also

http://www.bpnorthwest.com/triumph/tr250-tr6/alloy-hub-heavy-duty-stub-axle-and-heavy-duty-bearing-set-tr3-to-tr6.html

Charly Mitchel
TR6 #44

From: "Dean Tetterton" <[email-masked]>
To: "John Styduhar" <[email-masked]>
Cc: "Triumph 'Friends of Triumph" <[email-masked]>
Sent: Thursday, October 30, 2014 11:00 AM
Subject: Re: [Fot] Cambridge Motorsport Parts Ltd

> http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of tt3170_2.jpg]
_______________________________________________
[email-masked]

---

From: davehogye <[email-masked]>
Date: Thu, 30 Oct 2014 18:47:03 +0000 (UTC)

The BPNW parts look good, I've seen them in person. 
Interesting design as to not copy others? 
The bearings are sealed and no dust cap is required, or even possible because of the size of the axle, washer and nut design. 
The thickest area of the axle carries through to the nut. 
I guess no grease is required. 
Personally, I'm using Joe A's axle kit and Tony D's revised Southwick style hubs. Long tried and tested. 

Dave H. 

----- Original Message -----

From: "Mitchel, charly" <[email-masked]> 
To: "Tetterton, Dean" <[email-masked]>, "John Styduhar" <[email-masked]> 
Cc: "Friends of Triumph" <[email-masked]> 
Sent: Thursday, October 30, 2014 11:08:50 AM 
Subject: Re: [Fot] Cambridge Motorsport Parts Ltd 

Charly Mitchel 
TR6 #44

---

From: "Bill Tobin" <[email-masked]>
Date: Thu, 30 Oct 2014 14:50:01 -0400

I'm not familiar with them, but am quite familiar with Richard Good's front 
hubs. Smooth and strong.
Works of art, like the rest of his stuff. Not cheap but not outrageous 
either.
Be sure to go with Uncle Jack's spindles too.
Bill
----- Original Message ----- 
From: "John Styduhar" <[email-masked]>
To: "Triumph 'Friends of Triumph" <[email-masked]>
Sent: Thursday, October 30, 2014 12:00 PM
Subject: [Fot] Cambridge Motorsport Parts Ltd

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 30 Oct 2014 15:05:37 -0400 (EDT)

PLUS ONE for GoodParts!!

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

On Thu, 30 Oct 2014, Joe Alexander wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]