Subject: Re: [Fot] difference early and late TR6 Cylinder head

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 6 Oct 2014 12:43:47 -0700 reip=0.000, cl=1, cld=1, fgs=0

The earlier heads are closer together, I believe the same as GT6 Heads.
Charly Mitchel
----- Original Message ----- 
From: "Henry Morrison" <[email-masked]>
To: "fot" <[email-masked]>
Sent: Monday, October 06, 2014 12:41 PM
Subject: [Fot] difference early and late TR6 Cylinder head

> Good Day,  Could someone refresh me on the centers of the ports on the 
> early
> style cylinder head?
>
> Thanks in advance,
>
> Henry Morrison Albuquerque, NM
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Brian Dennis <[email-masked]>
Date: Mon, 6 Oct 2014 12:55:40 -0700

The GT6 MK 2 and 3 have the wider ports as does the later TR6 heads. The TR250 (and I think the very early TR6) has the narrow port head (intake ports closer together).
Brian
Foster, RI

>________________________________
> From: Charly Mitchel <[email-masked]>
>To: Henry Morrison <[email-masked]>; fot <[email-masked]> 
>Sent: Monday, October 6, 2014 3:43 PM
>Subject: Re: [Fot] difference early and late TR6 Cylinder head
> 
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 6 Oct 2014 12:58:36 -0700 reip=0.000, cl=1, cld=1, fgs=0

TR6 changed about 1972, I believe.
Charly Mitchel
----- Original Message -----
  From: Brian Dennis
  To: Charly Mitchel ; Henry Morrison ; fot
  Sent: Monday, October 06, 2014 12:55 PM
  Subject: Re: [Fot] difference early and late TR6 Cylinder head

  The GT6 MK 2 and 3 have the wider ports as does the later TR6 heads. The
TR250 (and I think the very early TR6) has the narrow port head (intake ports
closer together).
  Brian
  Foster, RI

----------------------------------------------------------------------------

    ----- Original Message -----
    From: "Henry Morrison" <[email-masked]>
    To: "fot" <[email-masked]>
    Sent: Monday, October 06, 2014 12:41 PM
    Subject: [Fot] difference early and late TR6 Cylinder head

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Mon, 6 Oct 2014 14:22:05 -0600

Right, the movement was in the vertical plane, the head I have is about 1"
center of intake to center of exhaust, both manifolds will bolt up but the
ports are off a little bit.

Any body know what the offset on the early or late head is?

Cheers, Henry

From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Fot] difference early and late TR6 Cylinder head
Date: Mon, 6 Oct 2014 12:58:36 -0700

----- Original Message ----- 

  From: 
  Brian 
  Dennis 
  To: Charly
Mitchel ; Henry Morrison 
  ; fot 
  Sent: Monday, October 06, 2014 12:55
PM
  Subject: Re: [Fot] difference early and 
  late TR6 Cylinder head

  The GT6 MK 2 and 3 have the wider ports as does the later TR6 
  heads.
The TR250 (and I think the very early TR6) has the narrow port head 
  (intake
ports closer together).
  Brian
  Foster, 
  RI

    
    From: 
    Charly Mitchel
<[email-masked]>
To: Henry Morrison <[email-masked]>; fot <[email-masked]>
Sent: Monday, October 6, 2014 3:43 
    PM
Subject: Re: [Fot] 
    difference early and late TR6 Cylinder head

The earlier heads are closer together, I 
    believe the same as GT6 Heads.
Charly Mitchel
----- Original Message 
    -----
From: "Henry Morrison" <[email-masked]>
To: 
    "fot" <[email-masked]>
Sent: 
    Monday, October 06, 2014 12:41 PM
Subject: [Fot] difference early and 
    late TR6 Cylinder head

> style cylinder 
    head?

---

From: Ted Schumacher <[email-masked]>
Date: Mon, 06 Oct 2014 16:25:46 -0400

Early - 5/8";   later - 7/8". Ted

On 10/6/2014 3:41 PM, Henry Morrison wrote:
> Good Day,  Could someone refresh me on the centers of the ports on the early
> style cylinder head?
>
> Thanks in advance,
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 06 Oct 2014 14:46:50 -0600

> Good Day,  Could someone refresh me on the centers of the ports on the early

Drat. I used to have the numbers in my head. Oh well, the onset of CRS.

The close port heads are 1.91 center to center, the later 2.21 inches.

mjb.

---

From: "Robert M. Lang" <[email-masked]>
Date: Tue, 7 Oct 2014 07:25:55 -0400 (EDT)

> TR6 changed about 1972, I believe.

Correct. The "Federal Spec" TR6 got the narrow port head from CC25000 
up to CC75000. After that, "Federal Spec" TR6's got the (better) "wide 
port" PI head.

TR6's comm. numbers for the 72 model year starts at CC/CP 75000.

Regards,
rml

---

From: "Robert M. Lang" <[email-masked]>
Date: Tue, 7 Oct 2014 07:32:51 -0400 (EDT)

>From the Goodparts web site:

http://goodparts.com/shop/index.php?categoryID=36

scan down to the manifold gasket section.

Early has 1.875 spacing (center to center)
Late has 2.187 spacing (c to c)

c ya,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]