Subject: Re: [Fot] Working insane amounts of time to run a particular stint (of much less time)

From: "Barr, Scott" <[email-masked]>
Date: Thu, 23 Oct 2014 10:48:49 +0000

As to the "who will win?" question, Jason, The Loooong Race history tells us
it will be Last Man Standing (or Last Chick if Susan were joining us).  I won
the H Prod group a few years ago with a case full of shrapnel for a gearbox
and only 4th gear available because I was the last H Prod car running.

Scott

Scott Barr
McCarty Law LLP
(920) 257-2233

[email-masked] wrote:

Perhaps I've used this anology before... But Imageine "getting your golf clubs
ready" for an hour or two round of Golf.
There is Not exactly a correlation in Hell that could get someone to
understand what it takes to run well and win in amature racing. The time, and
what it takes to never be beaten by equipment let alone win.
Crap! I've rebuilt half the car since my last outing and now i'm faced with a
leakin hole where the threads (used to be) in the front sealing block at the
lower (just kind of hanging there) bolt that holds on the lowest part of the
front timing cover.
Seriously?
The bolt just spins on a never ending cycle to no grab, and is leaking.
I've got not enough time to fix it proper before thIs weekend so I overly
coated the bolt with locktite (which will likely do nothing as there is
nothing to lock tight). And broke out the red  RTV (does that count for points
for or against an effort to not be beaten by equipment?)
And Coated the hell out of it; 1/4" deep...
As a bad latex diaper.
Any way, I've also got this strange interuptive miss or short that is really
pissing me off. Perhaps its a short or ground fault in the region of the
starter button (which seems to work when in wants or perhaps not), or a bad
contact on the kill switch? Then again it could be points, coil, cap, rotor,
condenser,etc.
So, In panic we ordered 2 of every Mallory item that fits our gt6 (and other
4.2 Liter Jaguars)
Sure hope that one of those parts and my surgeon like use of an emrey board
onto every point of grouned electrical electrical contact works.
Because I am running out of days to complete the race prep for this all
impotantant 80 minute race at Blackhawk Farms this weekend.

This is a big race for us midwesterners
The Loooong Race ( a Midwestern Council Classic)
These FoT madmen will be driving
The vintage group which has 41 cars set to race... One class for all the
marbles!
Tony drews TR4
Sean alexander TR4
Scott barr Spitfire
Brian Garcia (plymoth baracuda)
Jason Ostrowski GT6
Glade Snodgrass Spitfire (fp)

Who will it be that takes this victory?

Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 23 Oct 2014 11:04:52 -0400

Amici...

41 cars is a lot of race cars in one group on a two mile circuit
like Blackhawk Farms Raceway.  And, of course, running all (V/H) cars in one
race group, as Midwestern Council does, adds further complications.  It
becomes a very eclectic group of racers and race cars.  There are extra
ordinary swings in both horsepower and talent.  But Council always seems to
pull if off safely.  To do so again this week end will require the drivers to
embrace a 'vintage spirit'. 

I'll be there cheering everyone on.

Bill
Dentinger

-----Original Message-----
From: Barr, Scott
<[email-masked]>
To: jason <[email-masked]>
Cc: Fot
<[email-masked]>
Sent: Thu, Oct 23, 2014 6:08 am
Subject: Re: [Fot]
Working insane amounts of time to run a particular stint (of much less time)
As to the "who will win?" question, Jason, The Loooong Race history tells us
t
will be Last Man Standing (or Last Chick if Susan were joining us).  I won
he
H Prod group a few years ago with a case full of shrapnel for a gearbox
nd
only 4th gear available because I was the last H Prod car running.
Scott
Scott
Barr
cCarty Law LLP
920) 257-2233

[email-masked]
wrote:
Perhaps I've used this anology before... But Imageine "getting your
golf clubs
eady" for an hour or two round of Golf.
here is Not exactly a
correlation in Hell that could get someone to
nderstand what it takes to run
well and win in amature racing. The time, and
hat it takes to never be beaten
by equipment let alone win.
rap! I've rebuilt half the car since my last
outing and now i'm faced with a
eakin hole where the threads (used to be) in
the front sealing block at the
ower (just kind of hanging there) bolt that
holds on the lowest part of the
ront timing cover.
eriously?
he bolt just
spins on a never ending cycle to no grab, and is leaking.
've got not enough
time to fix it proper before thIs weekend so I overly
oated the bolt with
locktite (which will likely do nothing as there is
othing to lock tight). And
broke out the red  RTV (does that count for points
or or against an effort to
not be beaten by equipment?)
nd Coated the hell out of it; 1/4" deep...
s a
bad latex diaper.
ny way, I've also got this strange interuptive miss or short
that is really
issing me off. Perhaps its a short or ground fault in the
region of the
tarter button (which seems to work when in wants or perhaps
not), or a bad
ontact on the kill switch? Then again it could be points, coil,
cap, rotor,
ondenser,etc.
o, In panic we ordered 2 of every Mallory item that
fits our gt6 (and other
.2 Liter Jaguars)
ure hope that one of those parts and
my surgeon like use of an emrey board
nto every point of grouned electrical
electrical contact works.
ecause I am running out of days to complete the race
prep for this all
mpotantant 80 minute race at Blackhawk Farms this weekend.
This is a big race for us midwesterners
he Loooong Race ( a Midwestern Council
Classic)
hese FoT madmen will be driving
he vintage group which has 41 cars
set to race... One class for all the
arbles!
ony drews TR4
ean alexander TR4
cott barr Spitfire
rian Garcia (plymoth baracuda)
ason Ostrowski GT6
lade
Snodgrass Spitfire (fp)
Who will it be that takes this victory?
Jason
Ostrowski
riendly Ghost Racing
ent via BlackBerry by AT&T
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive:
orums: http://www.team.net/forums
nsubscribe/Manage:
ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive:
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]