Subject: Re: [Fot] Off topic, head gasket

From: Dave Hogye <[email-masked]>
Date: Mon, 6 Oct 2014 18:08:50 -0700

Mark,
I didn't receive the original message.

Dave H.

Sent from my iPhone

> On Oct 6, 2014, at 6:03 PM, Mark J Bradakis <[email-masked]> wrote:
>
> Seems there are still issues with mail not getting reliably delivered, as
some never saw the original
> post about the passing of Bob Wismer. If you didn't get it let me know and
I'll give you a nice
> discount on annual dues ;-)  Maybe I need to add an "undonate' link at the
bottom of messages.
>
> Anyway, there are a few folks here who know a thing or two about head
gaskets. What do you think of this?
> http://www.team.net/forums/viewtopic.php?f=8&t=176
>
>
> mjb.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Mon, 06 Oct 2014 22:34:15 -0500

The gasket sure doesn't match the cylinders.  I wonder what the 
combustion chambers in the head head looks like.  If they are larger 
than the cylinders, the fire rings could be right - otherwise you've 
got a big gap to store your carbon in...

Tony Drews

At 08:03 PM 10/6/2014, you wrote:
>Seems there are still issues with mail not getting reliably 
>delivered, as some never saw the original
>post about the passing of Bob Wismer. If you didn't get it let me 
>know and I'll give you a nice
>discount on annual dues ;-)  Maybe I need to add an "undonate' link 
>at the bottom of messages.
>
>Anyway, there are a few folks here who know a thing or two about 
>head gaskets. What do you think of this?
>
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty <[email-masked]>
Date: Tue, 7 Oct 2014 11:51:10 -0400

I use hotmail and find it is hit or miss on the messages I receive from all
the list.  My wife uses gmail and both of us have the same issues with our
local British car list.  No real rime nor reason on what appears to go
through.  Isn't the new fangled technology stuff great. :)

Marty

> From: [email-masked]
> Date: Mon, 6 Oct 2014 18:08:50 -0700
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] Off topic, head gasket
>
> Mark,
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]