Subject: Re: [Fot] Remflex exhaust header gaskets......available.

From: Home Consolidated <[email-masked]>
Date: Sat, 18 Oct 2014 16:45:58 -0500

I will put in a plug for these gaskets. I have used them for a long time and
they preformed flawlessly. In my case they also solved a problem nothing else
could seem to fix.

Ken Gano

Sent from my iPad

> On Oct 18, 2014, at 4:00 PM, Joe Alexander <[email-masked]>
wrote:
>
> FOT,
>
> Sean ordered a batch of Remflex gaskets for ourselves and for our website.
> They are primarily for TR3/4, but there are a few GT6.
>
> If anyone would like to have a pair you can respond to this email. He will
> likely offer free shipping, at least.
>
> A number of us have found that this gasket is superior to anything else we
> have used and are sometimes reusable.
>
> If there is enough interest, we could have other gaskets made by Remflex.
> Just ask.
>
> We are adding this product to our molded silicone valve cover gaskets.
> Those are indefinitely reusable and superior in sealing. (Our thanks to
> Justin Wagner) in helping us with our start up, a year ago)
>
> Thanks,
>
>
> Joe Alexander
> Sean Alexander
> Gasketinnovations.com
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sat, 18 Oct 2014 17:49:37 -0400

I've been using those for many years and agree that they are a good product.
To somewhat ameliorate the brutal expense I wrap them in several layers of
foil and yellow interior adhesive.  This makes them seperate easier and become
reusable.

Steve

-----Original Message-----
From: Joe Alexander
<[email-masked]>
To: fot <[email-masked]>
Sent: Sat, Oct 18,
2014 2:08 pm
Subject: [Fot] Remflex exhaust header gaskets......available.
FOT,

Sean ordered a batch of Remflex gaskets for ourselves and for our
website.
They are primarily for TR3/4, but there are a few GT6.

If anyone
would like to have a pair you can respond to this email. He will
likely offer
free shipping, at least.

A number of us have found that this gasket is
superior to anything else we
have used and are sometimes reusable.

If there
is enough interest, we could have other gaskets made by Remflex.
Just ask.

We
are adding this product to our molded silicone valve cover gaskets.
Those are
indefinitely reusable and superior in sealing. (Our thanks to
Justin Wagner)
in helping us with our start up, a year ago)

Thanks,

Joe Alexander
Sean
Alexander
Gasketinnovations.com

Archive:

---

From: Joe Alexander <[email-masked]>
Date: Sat, 18 Oct 2014 17:26:22 -0500

Steve, that's a great tip. They are expensive. We will be slightly cheaper
than Remflex to try to help that out and get more volume.

I am also investigating another graphite material to be used in an
aircraft turbocharger application that I am working on. I'd like to get the
cost down for all of us. It will be awhile for that result, tho.

On Saturday, October 18, 2014, <[email-masked]> wrote:

>  To somewhat ameliorate the brutal expense I wrap them in several layers
> of foil and yellow interior adhesive.  This makes them seperate easier and
> become reusable.
>
>  Steve
>
>
> From: Joe Alexander <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> To: fot <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> Sent: Sat, Oct 18, 2014 2:08 pm
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dan Cronin <[email-masked]>
Date: Tue, 21 Oct 2014 09:10:08 -0400

Joe
Any chance you are going to order gaskets that have the 1-1/2" intake?
Dan Cronin

On Oct 18, 2014, at 6:26 PM, Joe Alexander <[email-masked]> wrote:

---

From: Joe Alexander <[email-masked]>
Date: Tue, 21 Oct 2014 08:14:15 -0500

Dan,

These are sized for the TR4.  1.5" inlet.  We have them. Thanks.

Joe A

On Tuesday, October 21, 2014, Dan Cronin <[email-masked]> wrote:

> On Oct 18, 2014, at 6:26 PM, Joe Alexander <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> On Saturday, October 18, 2014, <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote: