Subject: [Fot] Beer & beautiful weather in Austin

From: Jim Gray <[email-masked]>
Date: Fri, 31 Oct 2014 13:10:09 -0500

Are there any FoT at the track today?
Jim g

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: The Fooddude <[email-masked]>
Date: Fri, 31 Oct 2014 15:03:57 -0500

Yes, main grandstand, B sec 208

Sent via and typos courtesy wireless handheld device.

-------- Original message --------
From: Jim Gray <[email-masked]> 
Date:10/31/2014  1:10 PM  (GMT-06:00) 
To: "<[email-masked]>" <[email-masked]> 
Subject: [Fot] Beer & beautiful weather in Austin 

Sent from my iPhone

---

From: [email-masked]
Date: Fri, 31 Oct 2014 20:27:55 +0000

Sweet! Wish i was there. have one for me.
------Original Message------
From: Jim Gray
To: Fot
Subject: [Fot] Beer & beautiful weather in Austin
Sent: Oct 31, 2014 1:10 PM

Sent from my iPhone

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]