Subject: Re: [Fot] Frank Monise at the Ring

From: Bob Davis <[email-masked]>
Date: Sun, 05 Oct 2014 07:59:10 -0400

Great Datsun roadster racer for Pete Brock.....

On 10/5/14 3:04 AM, Christian Marx wrote:
> Hi guys,
>
> Frank Monise is here in Germany and sharing a pit with us.
> Hope he is telling nice stories after the return to USA.
>
> Cheers
> Chris
> Am 04.10.2014 21:06 schrieb "Ashley Page" <[email-masked]>:
>
>> Kas's race day strategy:
>>
>> "Get a big lead........then extend it."
>>
>> Sent from my iPad
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Kas Kastner <[email-masked]>
Date: Sun, 5 Oct 2014 11:14:03 -0700

I think you will find it was Frankie's FATHER that was the driver for Pete
Brock.
, Frank Monise SR.

*Never be beaten by equipment.*

On Sun, Oct 5, 2014 at 4:59 AM, Bob Davis <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]