Subject: [Fot] Fwd: Video: The 1963 LA Times Grand Prix at Riverside

From: Kas Kastner <[email-masked]>
Date: Thu, 23 Oct 2014 14:46:46 -0700

1963 Times Grand Prix had veryone who was anyone in it. Great video. You
want to see a REAL drift watch Dave Mac Donald in the King Cobra. Terrific.
I was there.

*Never be beaten by equipment.*

http://www.macsmotorcitygarage.com/2014/10/18/video-the-1963-la-times-grand-prix-at-riverside/
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Thu, 23 Oct 2014 19:48:47 -0400

Great video - thanks for sharing 

-----Original Message-----
From: Kas
Kastner <[email-masked]>
To: FOT <[email-masked]>
Sent: Thu, Oct 23,
2014 6:24 pm
Subject: [Fot] Fwd: Video: The 1963 LA Times Grand Prix at
Riverside

1963 Times Grand Prix had veryone who was anyone in it. Great
video. You
want to see a REAL drift watch Dave Mac Donald in the King Cobra.
Terrific.
I was there.

*Never be beaten by equipment.*
http://www.macsmotorcitygarage.com/2014/10/18/video-the-1963-la-times-grand-p
rix-at-riverside/
_______________________________________________
[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Thu, 23 Oct 2014 19:31:52 -0700

Kas: Wow what a driver Dave MacDonald was. This was just a year before he and Eddie Sachs both died in the crash at Indy...fifty years ago this past Memorial Day.
-Ed- 

On Thursday, October 23, 2014 5:16 PM, Kas Kastner <[email-masked]> wrote:

http://www.fot-racing.com/