Subject: Re: [Fot] Kastner Cup 2015 Host Hotel - Jefferson 500

From: [email-masked]
Date: Thu, 30 Oct 2014 21:15:37 +0000

Mordy 1967 tr4a irs. 

Sent via BlackBerry from T-Mobile

-----Original Message-----
From: Scott Janzen <[email-masked]>
Date: Thu, 30 Oct 2014 15:05:03 
To: 'Friends of Triumph' Triumph<[email-masked]>
Subject: [Fot] Kastner Cup 2015 Host Hotel - Jefferson 500

This is to announce the host hotel for the Kastner Cup at the Jefferson 500 at
Summit Point, West Virginia next May 14-17.
The hotel will be the Hampton Inn Winchester North, on I-81 about 20 minutes
from the track, in Winchester, Virginia.  The rate is $83/night - this
compares favorably to rates typically exceeding $120/night at that time of
year.

I'd suggest you make your reservations now, as we have a limited room block,
and will also open this up soon to the Triumph street car clubs.  You can
cancel up until 24 hours before if plans change, with no penalty.  If this
room block fills up, I hope to be able to expand it, but have also set up a
block at a Fairfield Inn for the same rate about one mile away.

I'd also like to start getting a head count on who plans to race, regardless
of where you stay.  Please send me an email if you are planning to race.
[email-masked]

We're going to be posting updated information about the race weekend on both
Kas' site and the FOT site, so please keep an eye on both of them starting in
a few days.

Thanks!

Mention FOT if you call the hotel - the link takes you directly to
reservations for our room block.
Hampton Inn, Winchester Va. 540-678-4000

http://hamptoninn.hilton.com/en/hp/groups/personalized/W/WNCHHHX-FOT-20150513
/index.jhtml?WT.mc_id=POG
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Thu, 30 Oct 2014 20:06:00 -0400

Scott, I'll be there with the TR6.
Camping in my trailer.
My crew:
Driver: Bill Tobin
Crew chief: Same
Chief mechanic: Same
Chief engineer: Same
Machinist: Same
Go'fer: Same
Chef: Same
Rig driver: Same
Sponser: Same

Looks like a one man show!
I may bring my old friend Jack Deren and pal Matt Bernard. I'll keep you 
posted.
Cheers, Bill

----- Original Message ----- 
From: "Scott Janzen" <[email-masked]>
To: "'Friends of Triumph' Triumph" <[email-masked]>
Sent: Thursday, October 30, 2014 3:05 PM
Subject: [Fot] Kastner Cup 2015 Host Hotel - Jefferson 500

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 31 Oct 2014 02:28:37 +0000

Friendly Ghost Racing will be there.
We will have at least one and hopefully 2 GT6's in the race. 
I will be there for sure driving.
And either Keith Files or Brian Garcia will drive the other car.
Jason Ostrowski
Friendly Ghost Racing
2 1969 Triumph GT6s 
Sent via BlackBerry by AT&T

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: 'Friends of Triumph' Triumph<[email-masked]>
Subject: [Fot] Kastner Cup 2015 Host Hotel - Jefferson 500

Thanks!

---

From: Keith Files <[email-masked]>
Date: Fri, 31 Oct 2014 08:34:36 +0000

Hi Jason,

Happy to drive your car and share with Brian, your call entirely.

Keith

Sent from my iPad

> On 31 Oct 2014, at 02:28, [email-masked] wrote:
>
> Sender: "Fot" <[email-masked]>Date: Thu, 30 Oct 2014 15:05:03
> /index.jhtml?WT.mc_id=POG
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Michael Moore <[email-masked]>
Date: Fri, 31 Oct 2014 11:54:14 +0000

Mike Moore, and family, and parents, and dog, and TR4

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Scott Janzen
Sent: Thursday, October 30, 2014 3:05 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] Kastner Cup 2015 Host Hotel - Jefferson 500

Thanks!

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Fri, 31 Oct 2014 09:50:39 -0500

I'll be there
Tony Drews, #95 TR-4

At 02:05 PM 10/30/2014, Scott Janzen wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]