Subject: Re: [Fot] Sad news

From: Bob Bownes -Seiri <[email-masked]>
Date: Mon, 6 Oct 2014 19:19:18 -0400

Sad news indeed.

> On Oct 6, 2014, at 19:13, Mark J Bradakis <[email-masked]> wrote:
>
> Maybe not everyone saw this message earlier today:
>
>
> http://www.team.net/mharc/archives/html/fot/2014-10/msg00027.html
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jhouathome <[email-masked]>
Date: Mon, 6 Oct 2014 19:52:37 -0500

Even though we knew it was coming it is still a shock.  Bob was one of the
good guys, and he will be sorely missed.  It has been both a pleasure and an
honor to have known him, raced with him, and called him a friend.  He was
truly one of the highest quality people any of us could have had the pleasure
to have in our lives.

Godspeed Bob.  Until we meet again.....

Sent from my iPad

> On Oct 6, 2014, at 6:19 PM, Bob Bownes -Seiri <[email-masked]> wrote:
>
> Sad news indeed.
>
>
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: davehogye <[email-masked]>
Date: Tue, 7 Oct 2014 02:52:06 +0000 (UTC)

I was not fortunate enough to have met Bob, but I sure know he was a valued member of our Triumph community. 

Rest in peace Bob Wismer. 

----- Original Message -----

From: [email-masked] 
To: "Friends of Triumph" <[email-masked]> 
Sent: Monday, October 6, 2014 4:13:15 PM 
Subject: [Fot] Sad news