Subject: Re: [Fot] difference early and late TR6 Cylinder head

From: "Bill Tobin" <[email-masked]>
Date: Tue, 07 Oct 2014 07:53:15 -0400

This brings up another qustion: what's the difference between a long branch 
intake as opposed to a not-long branch (short branch?)?
Part numbers? Usage?
This bunch is a treasure of information!
Thanks, Bill
----- Original Message ----- 
From: <[email-masked]>
To: "Henry Morrison" <[email-masked]>; "Robert M. Lang" 
<[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Tuesday, October 07, 2014 7:39 AM
Subject: Re: [Fot] difference early and late TR6 Cylinder head

>I have a 1972 TR6 CC75059LO, the 59th (or is that 60th) car after the 
>switch to the dual exhaust and long branch intake manifold. I always that 
>the 1972 model (built in 1971 in this case) was the point in time for the 
>cylinder head change. I gues the head may have been around for the PI cars 
>prior to the USA change.
>
> Bob Kramer
> [email-masked]
>
> ---- "Robert M. Lang" <[email-masked]> wrote:
>> From the Goodparts web site:
>>
>> http://goodparts.com/shop/index.php?categoryID=36
>>
>> scan down to the manifold gasket section.
>>
>> Early has 1.875 spacing (center to center)
>> Late has 2.187 spacing (c to c)
>>
>> c ya,
>> rml
>> ---------------------------------------------------------------------------
>> Bob Lang              Triumph TR6!!            |  This space for rent
>> Former NER Solo Chair                          |
>> Voice:617-253-7438                             |  Cell: 339-927-4489
>> ---------------------------------------------------------------------------
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Ted Schumacher <[email-masked]>
Date: Tue, 07 Oct 2014 12:18:14 -0400

Bill, short answer - the longer the run, the lower the power band. 
Shorter the run, higher the power band. With the engines being "choked" 
by US emission requirements, going to long runner manifold, in theory, 
offset some of the power loss.  Or, it at least allowed the car to get 
out of its own way at lower end.  Port spacing - early heads had a 5/8" 
space between intake ports.  Late heads had a 7/8" space between intake 
ports. Ted

On 10/7/2014 7:53 AM, Bill Tobin wrote:
> This brings up another qustion: what's the difference between a long 
> branch intake as opposed to a not-long branch (short branch?)?
> Part numbers? Usage?
> ----- Original Message ----- From: <[email-masked]>
>> switch to the dual exhaust and long branch intake manifold. I always 
>> that the 1972 model (built in 1971 in this case) was the point in 
>> time for the cylinder head change. I gues the head may have been 
>> around for the PI cars prior to the USA change.
>>
>> Bob Kramer
>> [email-masked]
>>
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]

---

From: Jeff Durant <[email-masked]>
Date: Tue, 7 Oct 2014 06:38:19 -0700

Bill,
The "short" branch intake manifold came with 2 p/n's, 308088 (TR250 and TR6
(up to engine CC50000) and 311378 (TR6 CC50000 up to CC75000).  Both have the
narrow intake spacing.  The "long" branch intake manifold also came with 2
p/n's, 312187 (CC75000 to CF12500) TKC1100 (after CF12500). One version
supported the EGR valve heads.  The earlier one I believe.  Both have the wide
intake ports.
Hope this helps.
Regards,
Jeff Durant
TR250
'69 TR6
'69 TR6 #12

Sent from my iPhone

<[email-masked]>
>> I have a 1972 TR6 CC75059LO, the 59th (or is that 60th) car after the
switch to the dual exhaust and long branch intake manifold. I always that the
1972 model (built in 1971 in this case) was the point in time for the cylinder
head change. I gues the head may have been around for the PI cars prior to the
USA change.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]