Subject: [Fot] difference early and late TR6 Cylinder head

From: Henry Morrison <[email-masked]>
Date: Mon, 6 Oct 2014 13:41:34 -0600 FILETIME=[89DC3960:01CFE19D]

Good Day,  Could someone refresh me on the centers of the ports on the early
style cylinder head?

Thanks in advance,

Henry Morrison Albuquerque, NM
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Enquiries Road & Track" <[email-masked]>
Date: Tue, 7 Oct 2014 16:44:24 +1000

i know 100% all the TR6 PI/2500TC heads used the same inlet manifold
layout/gasket, which is totally different spacing to the TR250 heads. As
i'm not USA based, i have no confidence in any claims about how long
Triumph continued the TR250 head set-up for, but my recollections from the
days when they were new, was it was not very long. maybe as some suggest,
the first few TR6's that went to USA, used this also

Terry

---

From: <[email-masked]>
Date: Tue, 7 Oct 2014 11:39:17 +0000

I have a 1972 TR6 CC75059LO, the 59th (or is that 60th) car after the switch to the dual exhaust and long branch intake manifold. I always that the 1972 model (built in 1971 in this case) was the point in time for the cylinder head change. I gues the head may have been around for the PI cars prior to the USA change.

Bob Kramer
[email-masked]

---- "Robert M. Lang" <[email-masked]> wrote: 
> From the Goodparts web site:
> 
> http://goodparts.com/shop/index.php?categoryID=36
> 
> scan down to the manifold gasket section.
> 
> Early has 1.875 spacing (center to center)
> Late has 2.187 spacing (c to c)
> 
> c ya,
> rml
> ---------------------------------------------------------------------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ---------------------------------------------------------------------------
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]