Subject: [Fot] Business status of Racetorations

From: John Styduhar <[email-masked]>
Date: Thu, 2 Oct 2014 10:26:11 -0400

Has anyone had recent contact with Racetorations or know if this company is
still solvent?  I e-mailed them about a product and haven't heard back.
Thanks
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: JOSEPH HUGHES <[email-masked]>
Date: Thu, 2 Oct 2014 21:55:25 +0100

Racetorations is still very much in business although the proprietor, Darryl
Uprichard, has been quite ill recently but has now fully recovered.

Mike
Hughes

________________________________
 From: John Styduhar
<[email-masked]>
To: Triumph 'Friends of Triumph <[email-masked]>
Sent: Thursday, 2 October 2014, 15:26
Subject: [Fot] Business status of
Racetorations

Has anyone had recent contact with Racetorations or know if
this company is
still solvent?  I e-mailed them about a product and haven't
heard back.
Thanks
_______________________________________________
[email-masked]

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]