Subject: [Fot] Fwd: My Status

From: Joe Alexander <[email-masked]>
Date: Mon, 20 Oct 2014 17:14:29 -0500

FOT,

See below.

Bill Rinke is the guy that made our Kastner Cup so special at Topeka.

He was also with us at Texas.

Joe A

Begin forwarded message:

> From: "Bill Rinke" <[email-masked]>
>
> Subject: My Status
>
> Hi,
>
> During a meeting with my surgeon this morning I learned that my cancer is a
blockage in the duct from the liver to the gall bladder. A procedure was done
last Friday but was not successful in opening it.  The only alternative to
open the blockage is not feasible or practical.  I will begin Hospice shortly.
> Bill
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 20 Oct 2014 16:27:56 -0600

Oh dear.

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 20 Oct 2014 16:52:58 -0600

Looks like more non-delivery problems.  Sigh.

mjb.

-------- Forwarded Message --------
Subject: [Fot] Fwd: My Status
Date: Mon, 20 Oct 2014 17:14:29 -0500
From: Joe Alexander <[email-masked]>
To: [email-masked]

FOT,

See below.

Joe A