Subject: [Fot] Working insane amounts of time to run a particular stint (of much less time)

From: [email-masked]
Date: Thu, 23 Oct 2014 03:14:02 +0000

Perhaps I've used this anology before... But Imageine "getting your golf clubs ready" for an hour or two round of Golf.
There is Not exactly a correlation in Hell that could get someone to understand what it takes to run well and win in amature racing. The time, and what it takes to never be beaten by equipment let alone win.
Crap! I've rebuilt half the car since my last outing and now i'm faced with a leakin hole where the threads (used to be) in the front sealing block at the lower (just kind of hanging there) bolt that holds on the lowest part of the front timing cover.
Seriously? 
The bolt just spins on a never ending cycle to no grab, and is leaking.
I've got not enough time to fix it proper before thIs weekend so I overly coated the bolt with locktite (which will likely do nothing as there is nothing to lock tight). And broke out the red  RTV (does that count for points for or against an effort to not be beaten by equipment?)
And Coated the hell out of it; 1/4" deep... 
As a bad latex diaper.
Any way, I've also got this strange interuptive miss or short that is really pissing me off. Perhaps its a short or ground fault in the region of the starter button (which seems to work when in wants or perhaps not), or a bad contact on the kill switch? Then again it could be points, coil, cap, rotor, condenser,etc.
So, In panic we ordered 2 of every Mallory item that fits our gt6 (and other 4.2 Liter Jaguars)
Sure hope that one of those parts and my surgeon like use of an emrey board onto every point of grouned electrical electrical contact works. 
Because I am running out of days to complete the race prep for this all impotantant 80 minute race at Blackhawk Farms this weekend.

This is a big race for us midwesterners
The Loooong Race ( a Midwestern Council Classic) 
These FoT madmen will be driving
The vintage group which has 41 cars set to race... One class for all the marbles!
Tony drews TR4
Sean alexander TR4
Scott barr Spitfire
Brian Garcia (plymoth baracuda)
Jason Ostrowski GT6
Glade Snodgrass Spitfire (fp)

Who will it be that takes this victory?

Jason Ostrowski
Friendly Ghost Racing  
Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Thu, 23 Oct 2014 16:43:32 -0400

Glad I don't play golf.
 
While at Elkhardt Lake you, being of The Mid-West
Council, mentioned you might have some information on the whereabouts of Phil
Janus (Spelling might be wrong)  - - - - - - - - so - - - -- - -  after you
get done wupping the field at Blackhawk, and before you start getting ready
for next season, could you do a little scraping of the archives and see what
you can do to help me find him.  Phil ran #46 out of Buffalo Grove Il, I
think, `63 thru `67 claiming 1st in class for a couple years.  I know Frank
Underwood wrenched on it and raced against Dennis Day, Spitfire. now out of
Florida and still racing.  I restored it and did a bit of Solo I and II in the
Akron area.  Son-In-Law, Mike Mehl is pushing the car, `62 TR4, #46 in
Washington State.  It would be great to find the provenance of the car, as
much of the race history as possible, and reunite Phil with the car if he is
still with us. 

Anyone else in FOT land have any knowledge of Phil's
whereabouts, I'd love to hear from you.

Bruce Lapierre     Ex-#46
[email-masked]

 
-----Original Message-----
From: jason
<[email-masked]>
To: Fot <[email-masked]>
Sent: Thu, Oct 23, 2014
4:04 pm
Subject: [Fot] Working insane amounts of time to run a particular
stint (of much less time)

Perhaps I've used this anology before... But
Imageine "getting your golf clubs 
ready" for an hour or two round of Golf.
There is Not exactly a correlation in Hell that could get someone to
understand 
what it takes to run well and win in amature racing. The time, and
what it takes 
to never be beaten by equipment let alone win.
Crap! I've
rebuilt half the car since my last outing and now i'm faced with a 
leakin
hole where the threads (used to be) in the front sealing block at the 
lower
(just kind of hanging there) bolt that holds on the lowest part of the 
front
timing cover.
Seriously? 
The bolt just spins on a never ending cycle to no
grab, and is leaking.
I've got not enough time to fix it proper before thIs
weekend so I overly coated 
the bolt with locktite (which will likely do
nothing as there is nothing to lock 
tight). And broke out the red  RTV (does
that count for points for or against an 
effort to not be beaten by
equipment?)
And Coated the hell out of it; 1/4" deep... 
As a bad latex
diaper.
Any way, I've also got this strange interuptive miss or short that is
really 
pissing me off. Perhaps its a short or ground fault in the region of
the starter 
button (which seems to work when in wants or perhaps not), or a
bad contact on 
the kill switch? Then again it could be points, coil, cap,
rotor, condenser,etc.
So, In panic we ordered 2 of every Mallory item that
fits our gt6 (and other 4.2 
Liter Jaguars)
Sure hope that one of those parts
and my surgeon like use of an emrey board onto 
every point of grouned
electrical electrical contact works. 
Because I am running out of days to
complete the race prep for this all 
impotantant 80 minute race at Blackhawk
Farms this weekend.

This is a big race for us midwesterners
The Loooong Race
( a Midwestern Council Classic) 
These FoT madmen will be driving
The vintage
group which has 41 cars set to race... One class for all the 
marbles!
Tony
drews TR4
Sean alexander TR4
Scott barr Spitfire
Brian Garcia (plymoth
baracuda)
Jason Ostrowski GT6
Glade Snodgrass Spitfire (fp)

Who will it be
that takes this victory?

Jason Ostrowski
Friendly Ghost Racing  
Sent via
BlackBerry by AT&T

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]