Subject: Re: [Fot] Footage of LeMans Spit Tribute car

From: Mark J Bradakis <[email-masked]>
Date: Wed, 01 Oct 2014 12:11:54 -0600

That is such a good looking car.  I'm not fond of the Jaguar course, but that's another subject.
I really need to get my sorry ass out of my dungeon more often and get to more events!

mjb.

ps: The radio station I listen to while at home is in the middle of their fall fund drive.
     9 days of begging. Aren't you glad the Team.Net fund drive consists of just 1 email
     message per year?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 1 Oct 2014 16:37:42 -0500

Oh my. Could this car make an appearance at Summit Point?

We are hoping for a Kastner Macau tribute car at Summit Point.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 1, 2014, at 11:44 AM, "Robert M. Lang" <[email-masked]> wrote:
>
> Hi,
>
> I just posted this video of Bob Totten's LeMans Spitfire replica:
>
> http://youtu.be/4Lq9SunctrM
>
> Enjoy.
> rml
> ---------------------------------------------------------------------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ---------------------------------------------------------------------------
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]