Subject: [Fot] Sad news for the TRIUMPH community...

From: [email-masked]
Date: Mon, 6 Oct 2014 16:25:40 -0400

Amici...

A few hours ago BOB WISMER passed away after a valiant fight with lung 
cancer.  He was told to get his affairs in order and given about eight months to 
live shortly after the 2013 HAWK event at Road America (his last racing 
event).  Well, he fought hard and lived for fourteen months, but the recent 
months have been far from quality time.  We were racing partners for over 
thirty years.  I am glad that he is no longer suffering...but I sure will miss 
him.

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Jackson <[email-masked]>
Date: Mon, 6 Oct 2014 18:59:05 -0400 (GMT-04:00)

Sad news.  The Florida vintage racing community will miss his annual trek down here every spring for over a decade.

His cars have been parked in my back yard every year or occasionally at Glen Efinger's shop if it needed some help to make the next race.

It will be a very tough Spring next year without him.

Our best wishes for his family, and Bill, who have supported him thru this long struggle.

Mike Jackson

-----Original Message-----
>From: [email-masked]
>Sent: Oct 6, 2014 4:25 PM
>To: [email-masked], [email-masked]
>Cc: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
>Subject: [Fot] Sad news for the TRIUMPH community...
>
>Amici...
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]