Subject: [Fot] Watkins Glen

From: Michael Moore <[email-masked]>
Date: Fri, 17 Oct 2014 11:48:21 +0000

VRG finished up season at Watkins Glen last weekend, the weather was
beautiful. If you're looking for a low key, reasonably priced, good seat time
event, this is it.

In group 2 we had 5 Triumphs finishing in the top 10 for most races out of
25-30 cars, pretty impressive.
Dick Stockton TR4
Dave Miller     TR4
Scott Janzen    GT6
Mike Moore     TR4
John Styduhar  TR3

Brian Schirano was also running his TR6, and Dale Oesterle was dominant in
Group 1 in his Spitfire.

Dick had his car out for the 1st time in 2 years after an extensive rebuild
after it was buried in Hurricane Sandy. He and the car were unbelievably
fast.

Poor Henry Fry worked like crazy to get his Beady Eye TR3 ready for the
weekend, only to break a trailer axle on the way, and never made it.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

[demime 1.01d removed an attachment of type image/gif which had a name of image001.gif]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rich <[email-masked]>
Date: Fri, 17 Oct 2014 11:21:37 -0400

And, FOT  member Dave Spiwak was  there with his TR3.

VRG actually has one more event scheduled for this year.  The Turkey Bowl, a
three-day event held over Thanksgiving weekend at Summit Point.

A good chance for those who are not familiar with the track to get some
experience before the May 2015 Kastner Cup.

Rich Rock
________________________________
From: Michael Moore
Sent: 10/17/2014 7:49 AM
To: [email-masked]
Subject: [Fot] Watkins Glen

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

[demime 1.01d removed an attachment of type image/gif which had a name of
image001.gif]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Dick Stockton <[email-masked]>
Date: Sun, 19 Oct 2014 19:49:59 -0200

Had a good weekend, thought some people might interested in a different
view of Watkins Glen:
https://www.youtube.com/watch?v=ZGrwDJ-f8VQ

Dick

On Fri, Oct 17, 2014 at 9:48 AM, Michael Moore <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]