Subject: Re: [Fot] GT6 transmission

From: "Bill Tobin" <[email-masked]>
Date: Sun, 26 Oct 2014 21:15:01 -0400

My two choices: Mustang 5 speed or Celica 5 speed. Both overdrive ratios, 
both durable, and both available for a reasonable price. Meaning cheap.
I'm using the Celica and last summer put in a 4:1 diff. It works very well.
My 0.02 worth.
Cheers, Bill
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, October 26, 2014 8:29 PM
Subject: [Fot] GT6 transmission

> Looking for advice on a transmission upgrade for the GT6.  I've spoken
> with Quantum Mechanics and they offer four options.  Standard GT6 box,
> upgraded GT6 box with TR7 gears, a TR6 trans mod and the T9 option.  My
> fear with the GT6 option is the constant rebuilding, although I
> understand it offers the best ratios.  The best seems to be the T9, but
> $3400 is a lot especially considering the other costs of building a
> racecar from the ground up
> If the T9 is the best, would it be a sound move to go with a lower diff
> ratio to be able to utilize 5th gear, or stick with the 3.27:1.
> Thanks
> Dave and Alex
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Sun, 26 Oct 2014 21:52:38 -0400

I gave up on the GT6 box a few years ago, destroying third gear every other
weekend, and put in a TR6 box with a close ratio gearset sourced from British
Frame and Engine.  It's been extremely reliable, and it's all Triumph.

I run a 3.8_ rear (3.89?) and on most tracks I don't miss a fifth gear.  Some
people swear by the overdrive transmissions, but I know others that have
regular problems.

On Oct 26, 2014, at 8:29 PM, [email-masked] wrote:

---

From: [email-masked]
Date: Mon, 27 Oct 2014 02:53:49 +0000

Hello guys,
We have tried most of the options you have listed and unfortunately, it is of my opinion that none of those options are best for a GT6.
You could search the world over and not find a better person to discuss this issue than me.
I have driven race cars with many different gt6 trans options and broken many, many transmisions.  After years of trying and testing, We have found very sound (race proven) solutions to those problems.
The bad news is that you have only two choices.
A stock gt6 barn find or donor car box is the cheap and quick way to get out on track and race and learn about the perils of gt6 racing but remains in fact that these boxes must be babyed and driven carefully... And have a very short lifespan.   
The tr6 and t-9, which I also wouldn't recomend for other reasons. But others may find these options adequit. (Such as scott janzen who I trust very much as a source for gt6 opinion)

For serious racing, the best option is what we use. It's very smart and quite expensive.  This is our current custom conversion that we now use and recomend for racing. It is awesome and pretty much bullet proof. We can build and instal this "kit" now but unfortunately, it requires an FGR fab and instal for which we need to have the car in our shop to do so. We are doing two other cars this winter so the timing may be good because we would be doing multiple units.
Details are not nessisarily secret, but fall within the bounds of truely interested parties only. 
Our product uses parts from a pair of companies that kas kastner worked for. Kas very much liked seeing our transmission in action and is proud of us for our work on solving this known problem.
If I was building a car as you are, I would start with a solid drive train that I knew would not fail me. We would be happy to help you... Unfortunatly, it will cost a bit more than the T-9 you speak of, but the ratIos are much better, it will be stronger and have a more "race inspired ridgidity"
Contact me anytime if you would be interested.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

---

From: Diesel Performance Parts - Info <[email-masked]>
Date: Mon, 27 Oct 2014 07:24:10 -0500

Dave & Alex,

Taylor Race in Texas can set you up with a Quaife dog ring box that bolts in
and should last as long as you do. Ratios are available in anything you want
too.  More than 3400.00 but less than driving 8 hours to race and only making
one session.

Mark Craig
Diesel Performance Parts, INC.
411 Allied Drive
Nashville, TN 37211
866-455-7788 Phone
615-834-9923 Fax

www.dieselperformanceparts.com
-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, October 26, 2014 7:30 PM
To: [email-masked]
Subject: [Fot] GT6 transmission

Looking for advice on a transmission upgrade for the GT6.  I've spoken with
Quantum Mechanics and they offer four options.  Standard GT6 box, upgraded GT6
box with TR7 gears, a TR6 trans mod and the T9 option.  My fear with the GT6
option is the constant rebuilding, although I understand it offers the best
ratios.  The best seems to be the T9, but
$3400 is a lot especially considering the other costs of building a racecar
from the ground up If the T9 is the best, would it be a sound move to go with
a lower diff ratio to be able to utilize 5th gear, or stick with the 3.27:1.
Thanks
Dave and Alex
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: fubog1 <[email-masked]>
Date: Mon, 27 Oct 2014 14:59:17 -0400

I'm with Scott on this, the big TR box works fine, CR & overdrive
discretionary, and it still says Stanpart on it...
Glen

and it's all
Triumph

-----Original Message-----
From: Scott Janzen
<[email-masked]>
To: damys <[email-masked]>
Cc: fot <[email-masked]>
Sent: Mon, Oct 27, 2014 1:34 pm
Subject: Re: [Fot] GT6 transmission

I gave
up on the GT6 box a few years ago, destroying third gear every other
weekend,
and put in a TR6 box with a close ratio gearset sourced from British
Frame and
Engine.  It's been extremely reliable, and it's all Triumph.

I run a 3.8_
rear (3.89?) and on most tracks I don't miss a fifth gear.  Some
people swear
by the overdrive transmissions, but I know others that have
regular problems.
On Oct 26, 2014, at 8:29 PM, [email-masked] wrote:

Looking for advice on a
transmission upgrade for the GT6.  I've spoken
with Quantum Mechanics and they
offer four options.  Standard GT6 box,
upgraded GT6 box with TR7 gears, a TR6
trans mod and the T9 option.  My
fear with the GT6 option is the constant
rebuilding, although I
understand it offers the best ratios.  The best seems
to be the T9, but
$3400 is a lot especially considering the other costs of
building a
racecar from the ground up
If the T9 is the best, would it be a
sound move to go with a lower diff
ratio to be able to utilize 5th gear, or
stick with the 3.27:1.
Thanks
Dave and Alex
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:

Archive:

---

From: [email-masked]
Date: Mon, 27 Oct 2014 16:48:09 -0400

I have a major tuning challenge on my 1971 GT6. The Stromberg carbs are WAY
out of calibration. I just had them rebuilt by a professional, the fuel
pressure is 3 PSI. As I run the car the pistons move up and down continuously.
Can anyone give advice on what to do?
 
Jeffrey W. Hall

-----Original
Message-----
From: Diesel Performance Parts - Info
<[email-masked]>
To: [email-masked]' <[email-masked]>
Cc: [email-masked]' <[email-masked]>
Sent: Mon, Oct 27, 2014 11:34 am
Subject: Re: [Fot] GT6 transmission

Dave & Alex,

Taylor Race in Texas can
set you up with a Quaife dog ring box that bolts in
and should last as long as
you do. Ratios are available in anything you want
too.  More than 3400.00 but
less than driving 8 hours to race and only making
one session.

Mark Craig

-----Original Message-----
From: Fot [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, October 26, 2014 7:30 PM
To:
[email-masked]
Subject: [Fot] GT6 transmission

Looking for advice on a
transmission upgrade for the GT6.  I've spoken with
Quantum Mechanics and they
offer four options.  Standard GT6 box, upgraded GT6
box with TR7 gears, a TR6
trans mod and the T9 option.  My fear with the GT6
option is the constant
rebuilding, although I understand it offers the best
ratios.  The best seems
to be the T9, but
$3400 is a lot especially considering the other costs of
building a racecar
from the ground up If the T9 is the best, would it be a
sound move to go with
a lower diff ratio to be able to utilize 5th gear, or
stick with the 3.27:1.
Thanks
Dave and Alex
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Mon, 27 Oct 2014 17:30:30 -0400

were they mis-behaving before they were rebuilt?

On Oct 27, 2014, at 4:48 PM, [email-masked] wrote:

I have a major tuning challenge on my 1971 GT6. The Stromberg carbs are WAY
out of calibration. I just had them rebuilt by a professional, the fuel
pressure is 3 PSI. As I run the car the pistons move up and down
continuously.
Can anyone give advice on what to do?

Jeffrey W. Hall

-----Original
Message-----

Dave & Alex,

Taylor Race in Texas can

Mark Craig

-----Original Message-----

Looking for advice on a

Archive:

Archive:

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 27 Oct 2014 15:47:54 -0600

> Can anyone give advice on what to do?

First thing I would do is check for oil in the dampers. Second would be dry/wet
compression test.

mjb.

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 27 Oct 2014 16:56:45 -0500

20 weight oil in the dampers?  Damper pistons have intact rings? Damper 
covers screwed down evenly?  All emissions controls holes blocked?  No 
other coincidental changes to the engine such as camshaft timing, 
ignition timing, valve adjustments, etc?  I have one SU on a TR street 
engine that does this slightly, so I'm hoping we'll hear a few more ideas.

Duncan
(Texas)

On 10/27/14, 3:48 PM, [email-masked] wrote:
> http://www.team.net/archive
> http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 27 Oct 2014 22:41:06 +0000

What happens when you hold the pistons up and let them fall? They shoul both fall evenly and all the way down and click when it falls to the bottom? This simple check can eliminate several possible problems.
Jason Ostrowski
Friendly Ghost Racing 
Sent via BlackBerry by AT&T

-----Original Message-----
From: Duncan Charlton <[email-masked]>
To: <[email-masked]>
Subject: Re: [Fot] Stromberg Carb tuning

Duncan
(Texas)

---

From: John Hasty <[email-masked]>
Date: Tue, 28 Oct 2014 00:30:35 +0000

Gee whiz, was it really 27?  We felt put upon at 59 in Savannah, actually had
to put on a long sleeve shirt.

Sent from my iPhone

> On Oct 27, 2014, at 7:04 PM, "[email-masked]"
<[email-masked]> wrote:
>
> What happens when you hold the pistons up and let them fall? They shoul both
fall evenly and all the way down and click when it falls to the bottom? This
simple check can eliminate several possible problems.
> Sender: "Fot" <[email-masked]>Date: Mon, 27 Oct 2014 16:56:45
> To: <[email-masked]>
continuously.
>> a lower diff ratio to be able to utilize 5th gear, or
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 27 Oct 2014 21:18:50 -0400

20 weight oil check, pistons fall evenly and click check, All emissions
controls holes blocked? Check, camshaft timing,
> ignition timing, valve
adjustments, etc?  engine was rebuilt and timing advanced.
 
Jeffrey W. Hall
-----Original Message-----
From: John Hasty <[email-masked]>
To:
<[email-masked]> <[email-masked]>
Cc: Fot
<[email-masked]>; Fot <[email-masked]>
Sent: Mon, Oct 27, 2014
6:49 pm
Subject: Re: [Fot] Stromberg Carb tuning

Gee whiz, was it really 27?
We felt put upon at 59 in Savannah, actually had
to put on a long sleeve
shirt.

Sent from my iPhone

<[email-masked]> wrote:
> What happens when
you hold the pistons up and let them fall? They shoul both
fall evenly and all
the way down and click when it falls to the bottom? This
simple check can
eliminate several possible problems.
> Sender: "Fot"
<[email-masked]>Date: Mon, 27 Oct 2014 16:56:45
> To:
<[email-masked]>
> 20 weight
oil in the dampers?  Damper pistons have intact rings? Damper
> covers screwed
down evenly?  All emissions controls holes blocked?  No
> other coincidental
changes to the engine such as camshaft timing,
> ignition timing, valve
adjustments, etc?  I have one SU on a TR street
> engine that does this
slightly, so I'm hoping we'll hear a few more ideas.
On 10/27/14, 3:48 PM, [email-masked] wrote:
>> I have a major tuning
challenge on my 1971 GT6. The Stromberg carbs are
WAY
>> out of calibration. I
just had them rebuilt by a professional, the fuel
continuously.
Message-----
Dave & Alex,
866-455-7788 Phone
-----Original Message-----
To:
>> Looking for
advice on a
>> $3400 is a lot
especially considering the other costs of
>> from the
ground up If the T9 is the best, would it be a
>> a
lower diff ratio to be able to utilize 5th gear, or
>> Donate:

Archive:

---

From: [email-masked]
Date: Mon, 27 Oct 2014 21:21:59 -0400

Oil is ok. I will check compression.
 
Jeffrey W. Hall

-----Original
Message-----
From: Mark J Bradakis <[email-masked]>
To: fot
<[email-masked]>
Sent: Mon, Oct 27, 2014 4:03 pm
Subject: Re: [Fot]
Stromberg Carb tuning

> I have a major tuning
challenge on my 1971 GT6. The Stromberg carbs are WAY
> pressure is 3 PSI. As I
run the car the pistons move up and down continuously.
> Can anyone give
advice on what to do?

First thing I would do is check for oil in the dampers.
Second would be dry/wet
compression test.

mjb.

Archive:

---

From: [email-masked]
Date: Mon, 27 Oct 2014 21:23:09 -0400

No they were not. I thought it prudent to rebuild them based on their age.
Jeffrey W. Hall

-----Original Message-----
From: Scott Janzen
<[email-masked]>
To: jeffwhall <[email-masked]>
Cc: 'Friends of Triumph'
Triumph <[email-masked]>
Sent: Mon, Oct 27, 2014 3:30 pm
Subject: Re:
[Fot] Stromberg Carb tuning

I have a major tuning
challenge on my 1971 GT6. The Stromberg carbs are WAY
out of calibration. I
just had them rebuilt by a professional, the fuel
pressure is 3 PSI. As I run
the car the pistons move up and down continuously.
Can anyone give advice on
what to do?

Jeffrey W. Hall

-----Original
Message-----
From: Diesel
Performance Parts - Info
<[email-masked]>
To:
[email-masked]' <[email-masked]>
Cc: [email-masked]'
<[email-masked]>
Sent: Mon, Oct 27, 2014 11:34 am
Subject: Re: [Fot] GT6
transmission

Dave & Alex,

Taylor Race in Texas can
set you up with a Quaife
dog ring box that bolts in
and should last as long as
you do. Ratios are
available in anything you want
too.  More than 3400.00 but
less than driving 8
hours to race and only making
one session.

Mark Craig
Diesel Performance
Parts, INC.
411 Allied Drive
Nashville, TN 37211
866-455-7788 Phone
615-834-9923 Fax

-----Original Message-----
Subject: [Fot]
GT6 transmission

Looking for advice on a
transmission upgrade for the GT6.
I've spoken with
Quantum Mechanics and they
offer four options.  Standard GT6
box, upgraded GT6
box with TR7 gears, a TR6
trans mod and the T9 option.  My
fear with the GT6
option is the constant
rebuilding, although I understand it
offers the best
ratios.  The best seems
to be the T9, but
$3400 is a lot
especially considering the other costs of
building a racecar
from the ground
up If the T9 is the best, would it be a
sound move to go with
a lower diff
ratio to be able to utilize 5th gear, or
stick with the 3.27:1.
Thanks
Dave
and Alex
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:

Archive:

Archive:

---

From: [email-masked]
Date: Tue, 28 Oct 2014 01:58:29 +0000

What kind of fuel pump? Check all the all the throttle and idle adjustments, there is a certain sequence to setting up the idle and doing the initial setup of several intermingling parts. Did your guy set that all up for the GT6? I don't have the factory manual in front of me but there is all kinds of specific turns out to start at like three turns out for one screw and theres all sorts of sequences for setting various stuff that have to do with the throttle stop screw? Did you follow that when you put them back on? Some stuff is done cold and some is while hot and then you twist it in to a certain rpm. I'd try to do that whole set procedure by the book. But perhaps you already did that? If not, let me know if you need the guide..
Jason Ostrowski
Friendly Ghost Racing 
Sent via BlackBerry by AT&T

-----Original Message-----
From: [email-masked]
Date: Mon, 27 Oct 2014 21:18:50 
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Subject: Re: [Fot] Stromberg Carb tuning

20 weight oil check, pistons fall evenly and click check, All emissions controls holes blocked? Check, camshaft timing,
> ignition timing, valve adjustments, etc?  engine was rebuilt and timing advanced.
 
Jeffrey W. Hall

-----Original Message-----
From: John Hasty <[email-masked]>
To: <[email-masked]> <[email-masked]>
Cc: Fot <[email-masked]>; Fot <[email-masked]>
Sent: Mon, Oct 27, 2014 6:49 pm
Subject: Re: [Fot] Stromberg Carb tuning

Sent from my iPhone

continuously.

---

From: [email-masked]
Date: Tue, 28 Oct 2014 09:34:55 -0400

Jason,
 
I will go from scratch and "re-do" the items you suggest.
 
Thanx,
Jeffrey W. Hall

-----Original Message-----
From: jason
<[email-masked]>
To: jeffwhall <[email-masked]>; jhasty
<[email-masked]>
Cc: fot-bounces <[email-masked]>; Fot
<[email-masked]>
Sent: Mon, Oct 27, 2014 7:58 pm
Subject: Re: [Fot]
Stromberg Carb tuning

What kind of fuel pump? Check all the all the throttle
and idle adjustments, there is a certain sequence to setting up the idle and
doing the initial setup of several intermingling parts. Did your guy set that
all up for the GT6? I don't have the factory manual in front of me but there
is all kinds of specific turns out to start at like three turns out for one
screw and theres all sorts of sequences for setting various stuff that have to
do with the throttle stop screw? Did you follow that when you put them back
on? Some stuff is done cold and some is while hot and then you twist it in to
a certain rpm. I'd try to do that whole set procedure by the book. But perhaps
you already did that? If not, let me know if you need the guide..
Jason
Ostrowski
Friendly Ghost Racing 
Sent via BlackBerry by AT&T

From:
[email-masked]
Date: Mon, 27 Oct 2014 21:18:50 -0400
To:
<[email-masked]>; <[email-masked]>
Cc:
<[email-masked]>; <[email-masked]>
Subject: Re: [Fot]
Stromberg Carb tuning

20 weight oil check, pistons fall evenly and click
check, All emissions controls holes blocked? Check, camshaft timing,
ignition timing, valve adjustments, etc?  engine was rebuilt and timing
advanced.
 
Jeffrey W. Hall

-----Original Message-----
From: John Hasty
<[email-masked]>
To: <[email-masked]> <[email-masked]>
Cc:
Fot <[email-masked]>; Fot <[email-masked]>
Sent: Mon, Oct 27,
2014 6:49 pm
Subject: Re: [Fot] Stromberg Carb tuning

Gee whiz, was it
really 27?  We felt put upon at 59 in Savannah, actually had
to put on a long
sleeve shirt.

Sent from my iPhone

<[email-masked]>
>> pressure is 3 PSI. As I
run the car the pistons move up and down
continuously.
Message-----
Dave & Alex,
866-455-7788 Phone
-----Original Message-----
advice on a

Archive:

---

From: Jason Ostrowski <[email-masked]>
Date: Tue, 28 Oct 2014 08:42:57 -0500

It would also be good to start with 2psi fuel pressure. Typically, a the
closer range is between 1 1/2 to 2 1/2. We run 2 psi and it is most likely
that 3 is too much.
good luck.
Jason Ostrowski
Friendly Ghost Racing
On Tue, Oct 28, 2014 at 8:34 AM, <[email-masked]> wrote:

> From: jason <[email-masked]>
> To: jeffwhall <[email-masked]>; jhasty <[email-masked]>
> Cc: fot-bounces <[email-masked]>; Fot <[email-masked]>
>  What kind of fuel pump? Check all the all the throttle and idle
> adjustments, there is a certain sequence to setting up the idle and doing
> the initial setup of several intermingling parts. Did your guy set that all
> up for the GT6? I don't have the factory manual in front of me but there is
> all kinds of specific turns out to start at like three turns out for one
> screw and theres all sorts of sequences for setting various stuff that have
> to do with the throttle stop screw? Did you follow that when you put them
> back on? Some stuff is done cold and some is while hot and then you twist
> it in to a certain rpm. I'd try to do that whole set procedure by the book.
> But perhaps you already did that? If not, let me know if you need the
> guide..
> Jason Ostrowski
> Friendly Ghost Racing
> ------------------------------
> *From: [email-masked]
> *Date: *Mon, 27 Oct 2014 21:18:50 -0400
> *To: *<[email-masked]>; <[email-masked]>
> *Cc: *<[email-masked]>; <[email-masked]>
> *Subject: *Re: [Fot] Stromberg Carb tuning
>
> >> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
> > Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
> > Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud R <[email-masked]>
Date: Wed, 29 Oct 2014 00:44:15 -0600

Ill second that. I would make sure the fuel pressure at the carbs is 1 1/2- 2
psi. ZS carbs do not like higher fuel pressure than that and will miss every
time a little too much fuel gets pushed past the float needle valves.

In fact it would be the first thing Id correct because all the tuning and
replacing parts wont fix too high of fuel pressure. I chased my tail for
longer than Id like to admit before I figured out high fuel pressure was
causing a miss on my 6.

Put a fuel pressure regulator on and test your pressure with a vacuum gage to
get it right, then do all the other things that have been suggested by the
list. Dont trust the numbers on the fuel pressure regulator they are not
accurate. Use a vacuum gage to set it.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

[email-masked]
ge.com
om
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Brad Kahler <[email-masked]>
Date: Wed, 29 Oct 2014 09:11:55 -0400

Bud, if I remember correctly you're still running the stock fuel pump,
correct?

Brad

On Wed, Oct 29, 2014 at 2:44 AM, Bud R <[email-masked]> wrote:

> I ll second that. I would make sure the fuel pressure at the carbs is 1
> 1/2- 2
> In fact it would be the first thing I d correct because all the tuning and
> replacing parts won t fix too high of fuel pressure. I chased my tail for
> longer than I d like to admit before I figured out high fuel pressure was
> causing a miss on my 6.
>
> list. Don t trust the numbers on the fuel pressure regulator they are not