Subject: Re: [Fot] Non race

From: Joe Alexander <[email-masked]>
Date: Sun, 19 Oct 2014 21:11:51 -0500

Mordy, I ordered the book and looking forward to reading it. Thanks for
sharing this.

On Sunday, October 19, 2014, <[email-masked]> wrote:

> I know this list is not intended for non-race stuff...
>
> The movie "Fury" is arguably about as brutal and realistic as the actual
> last month of WW2.  My father was liberated from Ebensee concentration camp
> by a similar three tank group led by  a battered  platoon of Patton's third
> army.  It was led by Sgt. Bob Persinger.  He had no idea what was in front
> of him that day as his tanks lugged up the hill to the stench of death.
> My father and his brother survived that camp but just barely. .  My uncle
> was considered dead and was in a pile of other naked dead bodies.  He was
> too weak to move.  My father found him and asked for the Sgts help and
> together they freed him.   About five years ago the three met again for a
> reunion in  San Diego.  First time since that day of liberation first week
> of May 1945.
>
> My uncle retold the story.
>
> Bob's tank was the Lady Luck. Photo's and more @
>  loudunst.com/liberation
>
> As a side note;
> In the movie Fury the tank rounds were actually hand made and supplied to
> the set by US Prop Maker Aaron Dunst (my son).
>
> Sgt Bob and Uncle Lou continue to speak to each other on the phone weekly.
>
> M
>
>
>
>
>
> Sent via BlackBerry from T-Mobile
> _______________________________________________
> [email-masked] <javascript:;>
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 19 Oct 2014 22:14:32 -0400

Great story, thanks for the info.
I plan on seeing Fury.
There's a movie about Louie Zamperini coming out soon, Unbroken I think is 
the name of it. Can't find my copy of the book to verify.
Cheers, Bill
----- Original Message ----- 
From: <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Sunday, October 19, 2014 9:43 PM
Subject: [Fot] Non race

> last month of WW2.  My father was liberated from Ebensee concentration 
> camp by a similar three tank group led by  a battered  platoon of Patton's 
> third army.  It was led by Sgt. Bob Persinger.  He had no idea what was in 
> front of him that day as his tanks lugged up the hill to the stench of 
> death.
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Allen Washatko <[email-masked]>
Date: Sun, 19 Oct 2014 21:21:28 -0500

Mordy,

Incredibly powerful story.
I greatly respect Uncle Lou's outlook and philosophy despite the  
terror and agony he went through.
Would enjoy meeting Sgt. Bob someday as he lives in my hometown of  
Rockford.

Thanks for sharing this experience.

Allen

On Oct 19, 2014, at 8:43 PM, [email-masked] wrote:

> The movie "Fury" is arguably about as brutal and realistic as the  
> actual last month of WW2.  My father was liberated from Ebensee  
> concentration camp by a similar three tank group led by  a battered   
> platoon of Patton's third army.  It was led by Sgt. Bob Persinger.   
> He had no idea what was in front of him that day as his tanks lugged  
> up the hill to the stench of death.
> My father and his brother survived that camp but just barely. .  My  
> uncle was considered dead and was in a pile of other naked dead  
> bodies.  He was too weak to move.  My father found him and asked for  
> the Sgts help and together they freed him.   About five years ago  
> the three met again for a reunion in  San Diego.  First time since  
> that day of liberation first week of May 1945.
>
> In the movie Fury the tank rounds were actually hand made and  
> supplied to the set by US Prop Maker Aaron Dunst (my son).
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Jody & Allen Washatko
W51 N664 Highland Drive
Cedarburg, WI. 53012
USA

tel. (262) 617-6801

---

From: Joe Alexander <[email-masked]>
Date: Sun, 19 Oct 2014 21:26:07 -0500

I read Unbroken a couple years ago. Outstanding book. Truly outstanding.

On Sunday, October 19, 2014, Bill Tobin <[email-masked]> wrote:

> ----- Original Message ----- From: <[email-masked]>
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/fot/[email-masked]
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 19 Oct 2014 23:59:20 -0400

Joe, you may want to read Operation Plum, about the Air Corps in the
Phillipines early in WW2.
A high school pal's father in law was part of that group.
Interesting read.
Bill
  ----- Original Message -----
  From: Joe Alexander
  To: Bill Tobin
  Cc: [email-masked] ; FOT
  Sent: Sunday, October 19, 2014 10:26 PM
  Subject: Re: [Fot] Non race

  I readB Unbroken a couple years ago. Outstanding book. Truly outstanding.

  On Sunday, October 19, 2014, Bill Tobin <[email-masked]>
wrote:

      The movie "Fury" is arguably about as brutal and realistic as the actual
last month of WW2.B  My father was liberated from Ebensee concentration camp
by a similar three tank group led byB  a batteredB  platoon of Patton's third
army.B  It was led by Sgt. Bob Persinger.B  He had no idea what was in front
of him that day as his tanks lugged up the hill to the stench of death.
      My father and his brother survived that camp but just barely. .B  My
uncle was considered dead and was in a pile of other naked dead bodies.B  He
was too weak to move.B  My father found him and asked for the Sgts help and
together they freed him.B  B About five years ago the three met again for a
reunion inB  San Diego.B  First time since that day of liberation first week
of May 1945.

      As a side note;
      In the movie Fury the tank rounds were actually hand made and supplied
to the set by US Prop Maker Aaron Dunst (my son).

      Sgt Bob and Uncle Lou continue to speak to each other on the phone
weekly.

      M