Subject: [Fot] Nomination to FoT

From: "Jim Gray" <[email-masked]>
Date: Mon, 4 Aug 2014 15:52:22 -0600

FoT,

I would like to nominate Dan Griffin to the ranks. He races a spitfire with
RMVR and is a really good guy. Dan would be a great 

addition to FOT.

Do I have a second ?

Thanks,

Jim Gray
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 4 Aug 2014 22:19:11 +0000

Any friend of Jim Gray is a friend of mine! Second! 
Jason Ostrowski
Friendly Ghost Racing
------Original Message------
From: Jim Gray
To: Fot
Cc: [email-masked]
Subject: [Fot] Nomination to FoT
Sent: Aug 4, 2014 4:52 PM

FoT,

addition to FOT.

Do I have a second ?

Thanks,

Jim Gray

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Mon, 4 Aug 2014 17:01:39 -0600

Ive gotten to know Dan this race season but Ill still second him. ;)

Seriously, hes a good steady racer and a nice guy.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Aug 4, 2014, at 3:52 PM, Jim Gray <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 04 Aug 2014 18:23:58 -0600

> RMVR and is a really good guy. Dan would be a great

It is so.

20+ years ago when I started doing these lists all the additions and deletions were
done by personal emails to me, requiring file edits and restarting software to pick
up the changes.  With the available tools these days, it takes only a few seconds to
deal with new additions. Much nicer. With 60 lists and 10,000 subscribers, that
would make Team.Net a 36 hour a day job.

I should still charge $1.29 for initiation fees, though. That will make me rich!

mjb.

---

From: [email-masked] <[email-masked]>
Date: Mon, 04 Aug 2014 20:05:46 -0700 (PDT)

Screw it - 5 bucks a year each and you would get to race with us. 50 a year make for richness and that is my contribution.

Happy Connecting.  Sent from my Sprint Phone.

------ Original message------
From: Mark J Bradakis
Date: Mon, Aug 4, 2014 5:24 PM
To: [email-masked];
Subject:Re: [Fot] Nomination to FoT

It is so.

mjb.

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 05 Aug 2014 00:23:12 -0600

> Screw it - 5 bucks a year each and you would get to race with us. 50 a year make for richness and that is my contribution.

A fair number of people contribute, mostly during the spring fund drive, but it is always nice
to pull a check out of the PO box, or check Paypal and find a new donation every now and again.
And there are familiar, regular names attached to many donations. Most of you Get It.

But covering expenses is not what these lists are about, especially this one. My task is to be
an enabler, to assist in whatever way I can to promote the addiction we share, to keep the Sporting
Triumph on the track, on the road, in our lives and in our hearts.

mjb.