Subject: [Fot] Anyone need a straight-port early GT-6 Cylinder head?

From: "Clark W. Nicholls" <[email-masked]>
Date: Mon, 18 Aug 2014 09:00:26 -0400

Anyone need a straight-port early GT-6 Cylinder head? 
In my collection since the 1970s. 
Have the cam to go with it...

Clark
Clark W. Nicholls
1974 Spitfire (FM14571U) 
www.botchagaloop.net for old racing photos
"Reality, it's not what you think."

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4745 / Virus Database: 4007/8057 - Release Date: 08/18/14
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 18 Aug 2014 13:03:58 +0000

And I have the header to go with that, if anyone needs it.

Scott B.

"Clark W. Nicholls" <[email-masked]> wrote:

Clark
Clark W. Nicholls
1974 Spitfire (FM14571U)
www.botchagaloop.net<http://www.botchagaloop.net> for old racing photos
"Reality, it's not what you think."

-----
No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 2014.0.4745 / Virus Database: 4007/8057 - Release Date: 08/18/14
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]