Subject: [Fot] Sammoi Spitfire

From: Joe Alexander <[email-masked]>
Date: Mon, 25 Aug 2014 10:51:16 -0500

FOT 

I am trying to acquire information on something called a "Sammoi Spitfire".

I didn't turn much up on Google.

It appears to be a kit body conversion of some kind.

Thanks,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 25 Aug 2014 17:38:19 +0000

Try Samoa Spitfire

Bob Kramer
[email-masked]

---- Joe Alexander <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Mon, 25 Aug 2014 17:48:06 +0000

http://www.ebay.co.uk/itm/Triumph-Herald-Vitesse-based-Kit-car-NO-IVA-REQUIRED/271584210111?_trksid=p2047675.c100011.m1850&_trkparms=aid%3D222007%26algo%3DSIC.MBE%26ao%3D1%26asc%3D24435%26meid%3D43cbddbbf6064f9f8abc2efeb06f3a6c%26pid%3D100011%26prg%3D9173%26rk%3D1%26rkt%3D10%26sd%3D271509210969

Bob Kramer
[email-masked]

---

From: [email-masked]
Date: Mon, 25 Aug 2014 13:09:44 -0500 (CDT)

---

From: "Rocky Entriken" <[email-masked]>
Date: Mon, 25 Aug 2014 14:10:17 -0500

The Ferrari badges spoil it for me

Rocky

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; "Joe Alexander" <[email-masked]>
Sent: Monday, August 25, 2014 12:48 PM
Subject: Re: [Fot] Sammoi Spitfire

>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/gif which had a name of sick0003.gif]
_______________________________________________
[email-masked]

---

From: "Joe Guinan" <[email-masked]>
Date: Mon, 25 Aug 2014 14:11:50 -0500

It looks like it should be "Sammio Cordite", instead of Sammoi. I found this
nice blog that might give you the information you need. Interesting kit,
though it doesn't seem to have been quite as thoroughly engineered as it
might have been. It seems Ribble Kits has moved on to the "Pilot" and now
the "Navigator" model. 

http://www.ffcars.com/forums/146-other-replicas-scratch-builds-kits/363818-s
ammio-cordite-triumph-spitfire-1500-based-kit.html

Ribble Kits - http://www.sammio.co.uk/Index.aspx

Joe Guinan

Fremont, NE

---

From: [email-masked]
Date: Mon, 25 Aug 2014 17:16:08 -0500 (CDT)

---

From: "Rocky Entriken" <[email-masked]>
Date: Mon, 25 Aug 2014 17:34:17 -0500

A good example .. this past weekend my Spitfire was in the Blacktop Nationals
car show in Wichita, parked beside a shiny red 2006 Ford GT. (I claimed I had
more fun per dollar than he did, he agreed, since we both felt we got max fun
from our cars).

Anyway he had a couple of Terlingua Racing Team stickers on his car, a
semi-fictional team created by Carroll Shelby. The stickers, just under the
'A' pillar, were a yellow shield bearing a jackrabbit silhouette with a paw up
in the air. From a distance it was vaguely similar to the Ferrari prancing
horse. The red Ferrari similarity was quite intentional. (The paw in the air,
he said, was supposed to signify "your chili is hot enough, Carroll.")

--Rocky Entriken
  ----- Original Message -----
  From: [email-masked]
  To: [email-masked] ; [email-masked] ; [email-masked] ;
[email-masked]
  Sent: Monday, August 25, 2014 5:16 PM
  Subject: Re: Re: [Fot] Sammoi Spitfire

  The Ferrari badges are hokey and tasteless. I'd rather come up with a wholly
fictional (and slightly farcical) identity like the Turlington Titmouse MkII.
Then build a fictional backstory for it. Take it to car shows and see who buys
into it or who gets the joke.

  Cheers,
  Kurt O.

  On 08/25/14, Rocky Entriken<[email-masked]> wrote:

  Rocky

  ----- Original Message -----
  From: <[email-masked]>
  To: <[email-masked]>; "Joe Alexander" <[email-masked]>
  Sent: Monday, August 25, 2014 12:48 PM
  Subject: Re: [Fot] Sammoi Spitfire

http://www.ebay.co.uk/itm/Triumph-Herald-Vitesse-based-Kit-car-NO-IVA-REQUIRE
D/271584210111?_trksid=p2047675.c100011.m1850&_trkparms=aid%3D222007%26algo%3
DSIC.MBE%26ao%3D1%26asc%3D24435%26meid%3D43cbddbbf6064f9f8abc2efeb06f3a6c%26p
id%3D100011%26prg%3D9173%26rk%3D1%26rkt%3D10%26sd%3D271509210969
  >> It appears to be a kit body conversion of some kind.

  [demime 1.01d removed an attachment of type image/gif which had a name of
sick0003.gif]
  _______________________________________________
  [email-masked]

http://autox.team.net/mailman/options/fot/[email-masked]