Subject: Re: [Fot] EGT Probes?

From: Tony Drews <[email-masked]> y-law.com>
Date: Mon, 18 Aug 2014 15:37:12 -0500

Yes, that's the normal failure mechanism for the EGT gauge.  I'm on 
my 2nd set of probes.

Tony Drews

At 03:26 PM 8/18/2014, Barr, Scott wrote:
>So if my EGT stops working or works only intermittently, is it likely that I
>need new probes? (I did check to see that the connections are
>still...connected)  The tailpipe color looks good (a nice dove grey), but I'm
>getting no reading on one side of the gauge and a low reading on the other
>side.
>
>Scott B.
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 18 Aug 2014 20:38:34 +0000

That's what I've been thinking.  Do the probes foul, or do the wires just
break?   I've been told the wires are a little fragile.

Scott B.

-----Original Message-----
From: Tony Drews [mailto:[email-masked]]
Sent: Monday, August 18, 2014 3:37 PM
To: Barr, Scott; FOT
Subject: Re: [Fot] EGT Probes?

Yes, that's the normal failure mechanism for the EGT gauge.  I'm on my 2nd set
of probes.

Tony Drews

At 03:26 PM 8/18/2014, Barr, Scott wrote:
>So if my EGT stops working or works only intermittently, is it likely
>that I need new probes? (I did check to see that the connections are
>still...connected)  The tailpipe color looks good (a nice dove grey),
>but I'm getting no reading on one side of the gauge and a low reading
>on the other side.
>
>Scott B.

---

From: Tony Drews <[email-masked]> y-law.com>
Date: Mon, 18 Aug 2014 15:47:34 -0500

I get the impression that the thermocouple fails after being at 1400 
degrees repeatedly, but I honestly don't know what inside fails - 
just that they need to be replaced when the reading is 0 degrees.

Tony

At 03:38 PM 8/18/2014, Barr, Scott wrote:
>That's what I've been thinking.  Do the probes foul, or do the wires 
>just break?   I've been told the wires are a little fragile.
>
>Scott B.
>

---

From: Jerry Barr <[email-masked]>
Date: Mon, 18 Aug 2014 14:20:27 -0700

Leaded gas kills EGT probes

Sent from my iPhone

> On Aug 18, 2014, at 1:37 PM, Tony Drews <[email-masked]> wrote:
>
> Yes, that's the normal failure mechanism for the EGT gauge.  I'm on my 2nd
set of probes.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jerry Barr <[email-masked]>
Date: Mon, 18 Aug 2014 14:28:20 -0700

Sorry my  bad, I am sitting poolside in Phoenix and was not thinking clearly.

Sent from my iPhone

> On Aug 18, 2014, at 2:20 PM, Jerry Barr <[email-masked]> wrote:
>
that
> I

---

From: John Hasty <[email-masked]>
Date: Mon, 18 Aug 2014 21:31:59 +0000

I never had a problem on the  Yamaha, but always trouble on the 3.  Just look
at the plugs now.  Darn thing is much faster than I can drive it anyhow!

Sent from my iPhone

> On Aug 18, 2014, at 4:27 PM, "Barr, Scott" <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 18 Aug 2014 21:37:48 +0000

August, Phoenix ? Where else would you be?

Sent from my iPhone

> On Aug 18, 2014, at 5:28 PM, "Jerry Barr" <[email-masked]> wrote:
>
but
>> I'm

---

From: Gary Schneider <[email-masked]>
Date: Mon, 18 Aug 2014 15:13:05 -0700

As you likely know a thermocouple is just two dissimilar-metal wires welded
together at the tip. They are made tiny for quick thermal response and not
much can survive 1400 degrees of corrosive gases for extended periods. I'd
guess the tips corrode and go open or resistive. If you give me a failed one
sometime I'd be interested in taking it apart and making some comparative
measurements. I believe the EGTs are all Type K and I can compare to
temperature references we have at work for calibration. We have microscopes
with cameras too.

Gary

>________________________________
> From: "Barr,
Scott" <[email-masked]>
>To: 'Tony Drews' <[email-masked]>; FOT
<[email-masked]> 
>Sent: Monday, August 18, 2014 3:38 PM
>Subject: Re:
[Fot] EGT Probes?
> 
>
>To: Barr,
Scott; FOT
>Yes, that's the normal failure
mechanism for the EGT gauge.  I'm on my 2nd set
>>but I'm getting no reading on one side of the gauge
and a low reading
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 18 Aug 2014 22:15:47 +0000

Right - naturally I knew that.  I mean, who doesn't, right?   ;-)

I'll pull the old ones out and replace them and send or bring the new ones to
you to play with.

Scott

From: Gary Schneider [mailto:[email-masked]]
Sent: Monday, August 18, 2014 5:13 PM
To: Barr, Scott; 'Tony Drews'; FOT
Subject: Re: [Fot] EGT Probes?

Gary

Scott B.

-----Original Message-----
Sent: Monday, August 18, 2014 3:37 PM
To: Barr, Scott; FOT
Subject: Re: [Fot] EGT Probes?

set
of probes.

Tony Drews

At 03:26 PM 8/18/2014, Barr, Scott wrote:
>http://www.fot-racing.com<http://www.fot-racing.com/>
>

http://www.fot-racing.com<http://www.fot-racing.com/>

---

From: Bruce Lapierre <[email-masked]>
Date: Mon, 18 Aug 2014 18:19:02 -0400 (EDT)

love the reply - - - - I thought everybody knew that

-----Original
Message-----
From: Barr, Scott <[email-masked]>
To: 'Gary Schneider'
<[email-masked]>; 'Tony Drews' <[email-masked]>; FOT
<[email-masked]>
Sent: Mon, Aug 18, 2014 6:15 pm
Subject: Re: [Fot] EGT
Probes?

Scott

As you likely know a thermocouple is just two
dissimilar-metal wires welded
together at the tip. They are made tiny for
quick thermal response and not
much can survive 1400 degrees of corrosive
gases for extended periods. I'd
guess the tips corrode and go open or
resistive. If you give me a failed one
sometime I'd be interested in taking it
apart and making some comparative
measurements. I believe the EGTs are all
Type K and I can compare to
temperature references we have at work for
calibration. We have microscopes
with cameras too.

Gary
________________________________
From: "Barr, Scott"
To: 'Tony Drews'
Sent: Monday, August 18, 2014
3:38 PM
Subject: Re: [Fot] EGT Probes?

That's what I've been thinking.  Do
the probes foul, or do the wires just
break?  I've been told the wires are a
little fragile.

Scott B.

-----Original Message-----
From: Tony Drews
Sent: Monday, August
18, 2014 3:37 PM
To: Barr, Scott; FOT

Yes,
that's the normal failure mechanism for the EGT gauge.  I'm on my 2nd
set
of
probes.

Tony Drews

At 03:26 PM 8/18/2014, Barr, Scott wrote:
>So if my EGT
stops working or works only intermittently, is it likely
>that I need new
probes? (I did check to see that the connections are
>still...connected)  The
tailpipe color looks good (a nice dove grey),
>Donate:

Donate:
Forums:
http://www.team.net/forums

Archive: