Subject: [Fot] Caliper Rebuild

From: Michael Moore <[email-masked]>
Date: Wed, 27 Aug 2014 11:17:49 +0000

After my weekend at Grattan I noticed my Girling caliper was weaping a little
fluid out of top center.

Can these be rebuilt? Moss says NO in their catalog.

I took it apart and it is a simple O-ring that needs replaced.

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

[demime 1.01d removed an attachment of type image/gif which had a name of image001.gif]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: fubog1 <[email-masked]>
Date: Wed, 27 Aug 2014 10:06:20 -0400 (EDT)

I always look at splitting the calipers kinda like the mattress tags, "don't
remove under penalty of law"... (grin)
I always split them, have for years.
With clean oiled threads, or loctited blue and torqued immediately, I usually
find them wanting about 42 ish on the 3/8, and 60ish on the 7/16.
Glen
-----Original Message-----
From: EDWARD BARNARD <[email-masked]>
To: Michael Moore <[email-masked]>; fot <[email-masked]>
Sent: Wed,
Aug 27, 2014 9:39 am
Subject: Re: [Fot] Caliper Rebuild

Yes, they can be
rebuilt. The "O" rings are available from Moss for a small
amount...pick-up a
few. They are a weird, square cross sectional ring. The
reason Moss and the
shop manual says they shouldn't be opened is because there
doesn't appear to
be any recorded torque for the four bolts. Use good practice
in torqueing
these...I don't remember what diameter they are but torque them
to the
appropriate spec for that diameter bolt.
-Ed-  

On Wednesday, August
27,
2014 6:18 AM, Michael Moore <[email-masked]> wrote:

After my
weekend at Grattan I noticed my Girling caliper was weaping a little
fluid out
of top center.

I took
it apart and it is a simple O-ring that needs replaced.

Thanks
Mike

62
TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview,
PA 16415

[demime 1.01d removed an attachment of type image/gif which had a
name of image001.gif]
_______________________________________________
[email-masked]

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:

---

From: <[email-masked]>
Date: Wed, 27 Aug 2014 14:22:31 +0000

I always split them and yes the seals are available.  It is so much easier to get them clean this way. I end up rebuilding rusty old cores and I am always chasing threads and media blasting the calipers. I wouldn't trust air alone to remove all that crud without splitting them.

BPNW used to sell nitrided pucks and they are a lot cheaper then the SS versions. In the few years of use I have found them to work fine and resist rust. Then again I bleed the brakes a lot so the moisture isn't there.

Bob Kramer
[email-masked]

---- EDWARD BARNARD <[email-masked]> wrote: 
> Yes, they can be rebuilt. The "O" rings are available from Moss for a small
> amount...pick-up a few. They are a weird, square cross sectional ring. The
> reason Moss and the shop manual says they shouldn't be opened is because there
> doesn't appear to be any recorded torque for the four bolts. Use good practice
> in torqueing these...I don't remember what diameter they are but torque them
> to the appropriate spec for that diameter bolt.
> -Ed-  
> 
> 
> On Wednesday, August
> 27, 2014 6:18 AM, Michael Moore <[email-masked]> wrote:
>   
> 
> 
> After my
> http://www.team.net/donate.html
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Wed, 27 Aug 2014 09:01:48 -0700

> The torques have to be in the archives somewhere, because 
> this topic has come up at least a couple of times before, 
> albeit quite a 
> while ago.  

I've got two posts saved in my personal archives.  Both agree on 45 ft-lb for the 5/16" and 75 ft-lb for the 3/8".  One post from
Brian Schlorff at Power British; the other originally posted by Cliff Hansen (reposted by John Lye) and crediting TRF tech support
for the info.

TRF also offers the O-rings, which as I recall are slightly rectangular in cross section rather than square.

Randall

---

From: [email-masked]
Date: Wed, 27 Aug 2014 18:00:27 -0400 (EDT)

Amici,

I have several of the square o-rings use in the calipers cross over
port.  I could send a couple if you send a pre stamped envelope to me.
Contact off line,
Bob T
"64 SpitGT  autocrosser

-----Original Message-----
From: Randall <[email-masked]>
To: fot <[email-masked]>
Sent: Wed,
Aug 27, 2014 12:02 pm

> this topic has come up at least a
couple of times before, 

I've got two posts
saved in my personal archives.  Both agree on 45 ft-lb for 
the 5/16" and 75
ft-lb for the 3/8".  One post from
Brian Schlorff at Power British; the other
originally posted by Cliff Hansen 
(reposted by John Lye) and crediting TRF
tech support
for the info.

TRF also offers the O-rings, which as I recall are
slightly rectangular in cross 
section rather than square.

Randall

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]