Subject: Re: [Fot] Short Video Clip from last SUN

From: michael <[email-masked]>
Date: Tue, 12 Aug 2014 10:55:01 -0400

Remembering racing at the old Bryar Motorsports Park many years ago,
looking at Bob's video, my memory tells me that they are running the old road
course in the opposite direction. The downhill section that re-joins the oval
used to be an uphill in the  1960s-70s. Wonder why it was changed.

Mike Cook

> Date: Tue, 12 Aug 2014 09:45:27 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Short Video Clip from last SUN
>
> Hi,
>
> I participated in a new SCCA event called the "Club Racing Experience",
> aka CRE. They let folks that don't have current racing creds race
> wheel-to-wheel under somewhat controlled circumstances.
>
> Lots of fun.
>
> http://youtu.be/J-PCZQNQ6TQ
>
> The track is the Road course at NHMS in Loudon, NH.
>
> I had a blast.
>
> Now to get my time-trial license converted to a novice road race license.
>
> :-)
>
> rml
> ---------------------------------------------------------------------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ---------------------------------------------------------------------------
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Brian Dennis <[email-masked]>
Date: Tue, 12 Aug 2014 08:29:36 -0700

My understanding for the change in course direction was a little for safety in
the outside wall of the oval and to maintain consistency with oval direction.
As the goal for the oval at the time was do become the primary source of
racing for the track. That part turned out to be true.
Brian
>________________________________
> From: michael <[email-masked]>
>To:
Robert M. Lang <[email-masked]>; "[email-masked]" <[email-masked]>
>Sent: Tuesday, August 12, 2014 10:55 AM
>Subject: Re: [Fot] Short Video Clip
from last SUN
>> From:
[email-masked]
>> Now to get my
time-trial license converted to a novice road race license.
rml
Former NER Solo Chair                          |
>http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 12 Aug 2014 16:20:21 +0000

Yea...Mike...I agree it is backwards from the way I remember it from old
motorcycle days.....

John H. Hasty | MULLEN HOLLAND & COOPER P.A.
Attorney at Law
301 South York Street  (zip: 28052)
P.O. Box 488
Gastonia, NC 28053-0488
Telephone: 704.864.6751 | Facsimile: 704.861.8394
[email-masked] | www.mhc-law.com

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of michael
Sent: Tuesday, August 12, 2014 10:55 AM
To: Robert M. Lang; [email-masked]
Subject: Re: [Fot] Short Video Clip from last SUN

Remembering racing at the old Bryar Motorsports Park many years ago, looking
at Bob's video, my memory tells me that they are running the old road course
in the opposite direction. The downhill section that re-joins the oval used to
be an uphill in the  1960s-70s. Wonder why it was changed.

Mike Cook

> I participated in a new SCCA event called the "Club Racing
> Experience", aka CRE. They let folks that don't have current racing
> creds race wheel-to-wheel under somewhat controlled circumstances.
>
> Lots of fun.
>
> ----------------------------------------------------------------------
> ----- _______________________________________________
> [email-masked]
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]