Subject: Re: [Fot] Caliper Rebuild

From: SCOTT JANZEN <[email-masked]>
Date: Wed, 27 Aug 2014 07:46:50 -0400

I rebuild or inspect my calipers (girling 16P) probably twice a season. Get
stainless steel pistons, and the seal rebuild kits- I've been getting them
from Team Triumph. The SS pistons will not rust, clean up readily with a soft
application of scotch brite and brake cleaner so they'll last pretty much
forever. You are not terribly concerned about the condition of the bores, as
long as there is no rust or scale, as unlike a MC the piston slides on the
seal, rather than the seal sliding in the bore.  There is no need or point in
separating the caliper halves.
I got in the habit of regular rebuilds after one particularly hot weekend
where I loaded my car in the trailer after the last race, and unloaded to find
a puddle of fluid by the LF wheel. The seal had just cooked!

Sent from my mobile device

> On Aug 27, 2014, at 7:17 AM, Michael Moore <[email-masked]> wrote:
>
> After my weekend at Grattan I noticed my Girling caliper was weaping a
little
> fluid out of top center.
>
> Can these be rebuilt? Moss says NO in their catalog.
>
> I took it apart and it is a simple O-ring that needs replaced.
>
>
>
> Thanks
> Mike
>
> 62 TR4, Race car
> 63 TR4, Street car
>
> Mike & Becky Moore
> 6050 Ruhl Road
> Fairview, PA 16415
>
> [demime 1.01d removed an attachment of type image/gif which had a name of
image001.gif]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 27 Aug 2014 06:58:01 -0500

Speaking of caliper seals.....

Chris Marx left with us, several sets of his seals for calipers. It was a
special run with a superior material. We are successfully using them in our
car.

We can ship them to you.....you can pay Chris thru PayPal.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Aug 27, 2014, at 6:46 AM, SCOTT JANZEN <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Wed, 27 Aug 2014 05:19:58 -0700

Yes, they can be rebuilt. The "O" rings are available from Moss for a small
amount...pick-up a few. They are a weird, square cross sectional ring. The
reason Moss and the shop manual says they shouldn't be opened is because there
doesn't appear to be any recorded torque for the four bolts. Use good practice
in torqueing these...I don't remember what diameter they are but torque them
to the appropriate spec for that diameter bolt.
-Ed-  

On Wednesday, August
27, 2014 6:18 AM, Michael Moore <[email-masked]> wrote:

After my
weekend at Grattan I noticed my Girling caliper was weaping a little
fluid out
of top center.

I took
it apart and it is a simple O-ring that needs replaced.

Thanks
Mike

62
TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview,
PA 16415

[demime 1.01d removed an attachment of type image/gif which had a
name of image001.gif]
_______________________________________________
[email-masked]

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Michael Moore <[email-masked]>
Date: Wed, 27 Aug 2014 12:25:13 +0000

Thanks for all the feedback

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415
-----Original Message-----
From: Joe Alexander [mailto:[email-masked]]
Sent: Wednesday, August 27, 2014 7:58 AM
To: SCOTT JANZEN
Cc: Michael Moore; [email-masked]
Subject: Re: [Fot] Caliper Rebuild

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> I rebuild or inspect my calipers (girling 16P) probably twice a
> season. Get stainless steel pistons, and the seal rebuild kits- I've
> been getting them from Team Triumph. The SS pistons will not rust,
> clean up readily with a soft application of scotch brite and brake
> cleaner so they'll last pretty much forever. You are not terribly
> concerned about the condition of the bores, as long as there is no
> rust or scale, as unlike a MC the piston slides on the seal, rather
> than the seal sliding in the bore.  There is no need or point in separating
the caliper halves.
> I got in the habit of regular rebuilds after one particularly hot
> weekend where I loaded my car in the trailer after the last race, and
> unloaded to find a puddle of fluid by the LF wheel. The seal had just
cooked!
>> name of

---

From: Michael Porter <[email-masked]>
Date: Wed, 27 Aug 2014 07:12:52 -0600

> to the appropriate spec for that diameter bolt.

If those o-rings aren't available, round ones would probably do (the 
originals are likely EPDM or SBR), but their cross-sectional area would 
have to be calculated from the originals, to properly fill the land, 
with a little extra to provide for adequate compression to seal 
properly.  The torques have to be in the archives somewhere, because 
this topic has come up at least a couple of times before, albeit quite a 
while ago.  Don't quote me (I could be having a senior moment), but the 
figures that stick in my mind are 40 lb-ft for the smaller bolt and 66 
lb-ft for the larger ones.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....
_______________________________________________
[email-masked]