Subject: [Fot] GRATTAN Raceway...

From: [email-masked]
Date: Sun, 24 Aug 2014 10:49:05 -0400 (EDT)

Amici...

I received an email from Dave Kettler, who is helping run an SCCA event at 
Grattan Raceway this week end.  Dave's been to a ton of race tracks around 
the country, but this was his first trip to Grattan.  He got to be a 
passenger in the pace car for the Production Car race yesterday, and was totally 
impressed with the challenges that Grattan provides.

Incidentally, while we had a bunch of TRIUMPHs at Grattan Raceway last week 
end, there is only one there this week end.  But when that TRIUMPH is Sam 
Halkias...one is enough.  He got around a 240Z to win the Prod Race.

HOORAY four our side!

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Doug Mitchell <[email-masked]>
Date: Sun, 24 Aug 2014 22:46:20 -0400

I heard that Sam lost his brakes.

Doug
[email-masked]
Sent from my mobile phone

-------- Original message --------
From: David Kettler <[email-masked]> 
Date: 08/24/2014  9:55 PM  (GMT-05:00) 
To: [email-masked] 
Subject: Re: [Fot] GRATTAN Raceway... 
 
Race report from Sunday's Grattan race.B  Sam did not do too well. Not 
sure what happened but the 240 Z won today.

Dave
On 8/24/2014 9:49 AM, [email-masked] wrote:
> Grattan Raceway this week end.B  Dave's been to a ton of race tracks around
> the country, but this was his first trip to Grattan.B  He got to be a
> end, there is only one there this week end.B  But when that TRIUMPH is Sam
> Halkias...one is enough.B  He got around a 240Z to win the Prod Race.
>
> HOORAY four our side!
>
> Bill Dentinger
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]