Subject: [Fot] Triumph Race Film

From: John <[email-masked]>
Date: Fri, 8 Aug 2014 15:23:58 +0000

I don't know if this has been seen on the list yet but Chris Marx and the
Triumph Competition & British GT racing group asked us to shoot a video at the
Nurburgring Historic Trophy.  Chris will have copies of the DVD with him at
the next race meeting which I think is Zolder next weekend.  We're also
hopeful Joe Alexander will have a few for sale shortly and maybe Ted
Schumacher too.

https://www.youtube.com/watch?v=ci-hDRBRpO0

In the meantime, copies can be had from www.triumphdvd.co.uk.  We're hopeful
enough people find this race film interesting enough that we can attempt
something very similar at next year's Kastner Cup so any comments in that
regards gratefully received.

John.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John <[email-masked]>
Date: Fri, 8 Aug 2014 17:48:14 +0000

A very much appreciated email from Joe Alexander below.  Joe is having trouble
posting to the list right now so he asked me to do it.

FOT,

If you order and pay for this great John Clancy DVD in
advance, I
will collect the orders, ship the DVDs, and do it at our COST.  It's a chance
to see our counterparts in Europe at their best with our Triumphs. Chris Marx
is
nicely featured although he was eventually thwarted in his attempt to race
the
TR8, by extremely diligent scrutineering.

I first met John Clancy when
Kas brought him to our Paddock
at the Mitty for a discussion on the DVDs. I
was truly impressed with the
outcome of the "California Air" DVD, especially
since the Kastner
interview was so nicely wrapped about that years Kastner
Cup.

John and I entered into discussions about his attendance at
Road
America,
for that Kastner Cup, but it was not to be. The discussions now
continue on for
his video coverage of the Kastner Cup at Summit Point next
May. It appears very
promising at this point.

Your interest in his
outstanding videos serves as great
encouragement for his attendance and
involvement.

In the next week or so, I will place an order for those
folks
interested in seeing Triumphs run at Nurburgring. I am watching it right
now.
:-)

Once I determine the costs, I will forward that information
on.

Best
Regards,

Joe Alexander

645 1st Street

Jesup, IA 50648
The-vintage-racer.com

Gasketinnovations.com

Cell:  319.464.4711

From: [email-masked]
To: [email-masked]
Subject: Triumph Race Film
Date: Fri, 8 Aug 2014 15:23:58 +0000

John.