Subject: Re: [Fot] High Plains Raceway RMVR

From: "R. John Lye" <[email-masked]>
Date: Tue, 05 Aug 2014 15:33:49 -0400

Hi Bill,

Thanks for that nice piece of news.B  It is great to hear that
she is carrying on Clive's tradition.B  Would she be interested
in joining this motley crew?B  If so, I would like to nominate
her at this time.B  Do I have a second?B 

Bill, can you get her contact info to mjb?

Thanks,
John

On Tue, 5 Aug 2014 18:37:21 GMT, "[email-masked]"
<[email-masked]> wrote:
Amlci,
> Ashley Averill made her first attempt at a race weekend with three three
> silver, the GT-6 her Dad, Clive built and campaigned since the mid '80s;
all
> by herself.
> She got the car too the track on Friday for some test & tune laps, and
things
> looked promising for the race. Saturday the car was functioning well enough
> for Ashley to notice that she missed the hotter cam that was in the
previous
> engine configuration. Exiting Corner 5, she had a sudden loss of power,
shut
> it off and coasted into the runoff at 6. Towed in, it was quickly
determined
> the car was done for the weekend. A group of FOT members came over and
> verified the terminality of the situation, discussed possibilities
> for getting
> the car ready for the RMVR Enduro and then loaded the GT-6 for Ashley.
> She and the car made it home, safe and sound.
> Ashley and I would like to thank all of the FOTers for their assistance and
> support.
> An amazing group!
> William Rosenbach, RMVR Race Control
> Triumphless and living vicariously.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

  --
Thanks,
John

[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Todd Redmond <[email-masked]>
Date: Tue, 05 Aug 2014 15:58:08 -0400 (EDT)

We've all been there. B Hang in there Ashley!

I second!

Todd

On Tue, Aug 05, 2014 at 03:33 PM, R. John Lye wrote:

> her at this time.B  Do I have a second?B Bill, can you get her contact
> info to mjb?
>
> Thanks,
> John
>
>  wrote:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Tue, 5 Aug 2014 17:05:25 -0600

It was great to see that old familiar GT6 on the track.  It's been a fixture
since I started running with RMVR back in 1986.

Cheers, Henry Morrison, Albuquerque, NM

> From: [email-masked]
> Date: Tue, 5 Aug 2014 18:37:21 +0000
> To: [email-masked]
> Subject: [Fot] High Plains Raceway RMVR
>
> Amlci,
all
things
previous
shut
determined
> verified the terminality of the situation, discussed possibilities for
getting
> Triumphless and living vicariously.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]