Subject: [Fot] Racing shoes

From: "MadMarx" <[email-masked]>
Date: Thu, 21 Aug 2014 00:02:19 +0200

Hi,

maybe this is of interest for you.
The cute racing girl in our racing group with her E-Type costarred in a
little video.

http://youtu.be/ZzpwU8Lmdyo

Have fun watching.

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 20 Aug 2014 22:46:14 +0000 (UTC)

That's a really, really good schuh.
B 
jim g

----- Original Message -----

From: "Chris" <[email-masked]>
To: "fot" <[email-masked]>
Sent: Wednesday, August 20, 2014 4:02:19 PM
Subject: [Fot] Racing shoes

Hi,

Have fun watching.

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]