Subject: Re: [Fot] VSCDA - Road America

From: Jhouathome <[email-masked]>
Date: Thu, 28 Aug 2014 23:49:26 -0500

I will be there with the Kellison/TR.  It finally seems to be running!
John

Sent from my iPad

> On Aug 28, 2014, at 10:41 PM, Allen Washatko <[email-masked]> wrote:
>
> FoT,
>
> Who all is coming to this year's VSCDA ELVF at Road America?
>
> Allen
>
>
> Allen & Jody Washatko
> 1971 TR6  - Number 6
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Fri, 29 Aug 2014 00:13:16 -0500

I'll be there.  Hoping to set up where Bob and Bill did at the 
entrance to the false grid, and also hoping to keep the wine and 
cheese tradition going.

Tony Drews

At 10:41 PM 8/28/2014, Allen Washatko wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dean Tetterton <[email-masked]>
Date: Fri, 29 Aug 2014 09:25:39 -0400

Tony
         Hope you can carry on the tradition of the
wine and cheese at Road America. My first meeting
of the "gang" was at the MOTRHA event in 05. Got
to see what Vintage Racing is all about. Enjoyed the
great Blue Cheese by Don Brick and even got to
go to the Steak place out in the middle of nowhere.
Lots of fond memories of the week end.

Dean T.

On Aug 29, 2014, at 1:13 AM, Tony Drews wrote:

> I'll be there.  Hoping to set up where Bob and Bill did at the entrance to
the false grid, and also hoping to keep the wine and cheese tradition going.

---

From: [email-masked]
Date: Fri, 29 Aug 2014 10:00:40 -0400 (EDT) s=20140625; t=1409320845; bh=743WwXJAkHj3nYvxVeBkw4jDZz3jPBdHoJuyR8Jnr2w=; h=From:To:Subject:Message-Id:Date:MIME-Version:Content-Type; b=sWPn4wLE4tjh+WSlM6kiGedDoefVwnUuLi3rRM75VQA3RhRR5OiMarVAUbvVGhTE2 BbLTql/xT3AAUajII+1VOAw4ypxbExD2Ea4dx+9I0ZCzMnvTSL5tY9cU64feIyFsNE 7+q2Udd7af29lIh1Z9hALe6yYGV0zsQNTVSLPMQI=

From: Allen Washatko <[email-masked]>
To: Friends of Triumph
<[email-masked]>
Sent: Thu, Aug 28, 2014 10:41 pm
Subject: [Fot] VSCDA -
Road America

FoT,
Who all is coming to this year's VSCDA ELVF at Road
America?
Allen

'll not be an entrant, but I sure plan on attending, as part
of the cheering crowd.
An aside...the VSCDA is touting this event as the 29th
Elkhart Lake Vintage Festival.  
It is actually the 30th.  The first was in
1985.  I entered it and every one since.  
I am not sure where the VSCDA lost
count, but I have a cloth badge from that original 1985 event.
I think I'll
wear it and rub their nose in that fact a little bit.  I'll just be pulling
their chain.
I'll not be throwing stones.  Never complain to volunteers.
They'll quit.
Bill Dentinger
_______________________________________________
[email-masked]