Subject: Re: [Fot] GT6 Brakes.

From: Mark J Bradakis <[email-masked]>
Date: Sun, 24 Aug 2014 00:02:09 -0600

Late night foggy memory, but as I recall looking for GT6 pads is pretty limited.
But Datsun 240Z pads are almost a direct replacement, I think the retaining pin
holes need to be reamed out a hair.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 24 Aug 2014 08:17:59 -0400

Hi All.
I've been told that going to larger MC's will lessen the pedal pressure but 
require a litttle more pedal travel.
I use 5/8 masters and it does take some pedal pressure. I can adjust the 
pushrod position on my Good dual MC setup to change the required pedal 
pressure.
Porterfield pads work very well.
Good luck, Bill
----- Original Message ----- 
From: "McKearn McKearn" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, August 23, 2014 11:22 PM
Subject: [Fot] GT6 Brakes.

> Hi.
> I'm looking to improve the brakes on My GT6.  I currently have stock
> brakes with nothing special pads.  Dual master cylinders with 5/8 pistons
> and balance bar. Rotors are drilled . The car will stop but It seams like
> it takes some serious pedal pressure  and if you want to stop NOW you have
> to push with all you've got. I think the balance is pretty close as the
> fronts will lock up first but I just feel like something's missing in the
> brake department. This is a street car (for now) I have considered ceramic
> pads but really don't know if that would help or not. Any suggestions 
> would
> be appreciated.
>  Thanks. P.J.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sun, 24 Aug 2014 13:43:42 +0000

P.J.
I have said before that the stock GT6 brake setup is about as good as you can get even for a race car or a hot street car. I agree with the wisdom here, in that your issue is likely related to glazed or inferior bads. The race pad options need to get really hot to work well and would not be great for the street in my opinion. As already suggested Ted should have a pad that will work just fine. Some time spent with the pads you have might be a free fix. No need to change any of your other components.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: McKearn McKearn <[email-masked]>
To: <[email-masked]>
Subject: [Fot] GT6 Brakes.

Hi.
pads but really don't know if that would help or not. Any suggestions would

---

From: EDWARD BARNARD <[email-masked]>
Date: Sun, 24 Aug 2014 09:13:58 -0700

GT6 should be the same as TR6 pads. they both use the 16P caliper with 1/4" pins. The later 16PB calipers can be fitted which have the later seal and smaller 3/16" pins.
-Ed- 

On Sunday, August 24, 2014 1:02 AM, Mark J Bradakis <[email-masked]> wrote:

mjb.

http://www.fot-racing.com/

---

From: McKearn McKearn <[email-masked]>
Date: Sun, 24 Aug 2014 12:26:22 -0500

Hi All.
  Thanks for the ideas. So it sounds like pads are the issue.  I'll try
skimming a bit off the pads but I'm afraid that as soon as they get hot
I'll have the same problem again. Last time when I put new pads on the car
it stopped pretty well till I made my first hard stop. I smelled burning
pad and that was that. I don't want racing pads for the street but I love
those curvy country roads.  I think I need something in between race and
street. What about the 240Z pads?
  Thanks.  P.J.

On Sat, Aug 23, 2014 at 11:35 PM, Jim Gray <[email-masked]> wrote:

> PJ,
> With 5/8" masters you should be getting enough line pressure. Maybe deglaze
> the rotors and drums and get some pads with some real bite.
> Ken Knight turned me on to Carbotech brakes and the car stops better than
> ever.
> jim g
>
> From: Fot [mailto:[email-masked]] On Behalf Of McKearn McKearn
> Sent: Saturday, August 23, 2014 9:22 PM
> To: [email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Brian <[email-masked]>
Date: Sun, 24 Aug 2014 13:48:38 -0400

I've had good luck with green stuff pads in my hill climb spitsix. I use more
brake on the bring down than the race uphill. They have good cold bite and
stay pretty consistent when hot on the bring down including MT Washington 7
miles down hill without stopping until the base. Oh, I run all factory gt6
brakes except 5\8 rear whl cyl and drilled stock rotors.
Good luck.
 Brian

-----Original Message-----
From: "McKearn McKearn" <[email-masked]>
Sent: b8/b24/b2014 1:29 PM
To: "Jim Gray" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Fot] GT6 Brakes.

Hi All.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Sun, 24 Aug 2014 13:12:19 -0500

P. J. -- be sure to check the manufacturer's recommendations for 
break-in procedure for those pads and be sure to follow it if you're 
going to skim them and try again with the same pads.

Duncan

On 8/24/14, 12:26 PM, McKearn McKearn wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Sun, 24 Aug 2014 11:53:09 -0700

Remember with new pads in particular to BREAK THEM IN. No hard stops until
you have done that or you ruin their effectivness and maybe the discs also.
Several easy slow stops from about 50-60 mph, or even slower, never a hard
stop at least a full lap, or even two, then allow them to cool on the
straight and you have a set of brakes good for hard stopping quickly.

*Never be beaten by equipment.*

On Sun, Aug 24, 2014 at 10:26 AM, McKearn McKearn <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Tue, 26 Aug 2014 00:25:36 +0000

Very true Bill.
I take it for granted that this is a obvious one! But perhaps overlooked. Its on our checklist for... Before every race. "Set rear brake adjuster screw"
FGR spec.= "available on request"
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: "William T newman " <[email-masked]>
To: McKearn McKearn<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Fot] GT6 Brakes.

Amici:
All of the information on this issue has been very good, but I think you should look closer at the rear drums and shoes. My GT6 racer was having the same stopping problems after being inactive for over one year. I changed the rear shoes (Carbotec), and went out for a session with no improvement. Came in and re-adjusted the rear brakes which improved the braking effort 100%. You may be over-thinking the brake issue, go back to the basics. 

Bill Newman
#44 GT6
#65 Spitfire 
----- Original Message -----
From: McKearn McKearn <[email-masked]>
To: Jim Gray <[email-masked]>
Cc: [email-masked]
Sent: Sun, 24 Aug 2014 13:26:22 -0400 (EDT)
Subject: Re: [Fot] GT6 Brakes.

Hi All.