Subject: [Fot] Lime Rock Crash

From: "Jeff Snook" <[email-masked]>
Date: Sun, 31 Aug 2014 14:55:42 -0400

I wasn't there, but the photo shows a prewar MG with no roll bar, and no
HANS device!

Jeff Snook
http://www.snooksdreamcars.com
419-344-0319 (Mobile)

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, August 31, 2014 2:00 PM
To: [email-masked]
Subject: Fot Digest, Vol 93, Issue 45

Send Fot mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/fot
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Fot digest..."

Today's Topics:

   1. Crash and death at Lime Rock (EDWARD BARNARD)

----------------------------------------------------------------------

Message: 1
Date: Sun, 31 Aug 2014 07:22:25 -0700
From: EDWARD BARNARD <[email-masked]>
To: FOT <[email-masked]>
Subject: [Fot] Crash and death at Lime Rock
Message-ID:
	<[email-masked]>

Any of the FOT at Lime Rock yesterday when this happened?
-Ed-

http://www.courant.com/news/connecticut/hc-lime-rock-park-historic-festival-
car-crash-20140830,0,3026941.story

------------------------------

Subject: Digest Footer

_______________________________________________
Fot mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/fot

------------------------------

End of Fot Digest, Vol 93, Issue 45
***********************************
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Don Marshall <[email-masked]>
Date: Sun, 31 Aug 2014 15:29:48 -0400

I have always wondered if the HANS was really useful at relatively low
speeds like a prewar MG might run at.  I found a link to a video showing a
real time comparison between someone wearing a HANS and someone not wearing
one, in the same car in the same low speed incident. I guess I'll keep
wearing mine (actually the Simpson, but its supposed to do the same thing
plus give some side to side protection).  Don

https://www.youtube.com/watch?v=g40YatgE_CE&feature=youtu.be

---

From: "MadMarx" <[email-masked]>
Date: Sun, 31 Aug 2014 21:45:00 +0200

Hi guys,

The first race with a little contact to a 944 Turbo.
He didn't see me coming he said afterwards.
The TR8 has only a little scratch, that will polish out easily - the door of
the Porsche has a big kiss now.

Result: First in class

http://youtu.be/JOTKXZOoxLk

Cheers
Chris

---

From: John Hasty <[email-masked]>
Date: Sun, 31 Aug 2014 20:56:52 +0000

Neat..... What were the first 4 cars?

Sent from my iPhone

> On Aug 31, 2014, at 3:45 PM, "MadMarx" <[email-masked]> wrote:
>
> Hi guys,
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Brian <[email-masked]>
Date: Sun, 31 Aug 2014 17:08:07 -0400

-----Original Message-----
From: "Brian" <[email-masked]>
Sent: b8/b31/b2014 3:48 PM
To: "Jeff Snook" <[email-masked]>
Subject: RE: [Fot] Lime Rock Crash

I am here. I also race a Triumph in a much more hazardous arena than Limerock.
Please, please do not make judgments based on superficial information. I have
a soap box I would like to get on here but it is not appropriate. I will say I
have raced much more than just my triumph in many different racing arenas and
there is inherent risk involved not only in racing but also in everyday life.
My heart and sorrow go out to the family of the individual that pasted away. I
did not know him personally.
Brian

From: Jeff Snook
Sent: b8/b31/b2014 2:56 PM
To: [email-masked]
Subject: [Fot] Lime Rock Crash

Jeff Snook

-----Original Message-----

Today's Topics:

Message: 1

Subject: Digest Footer

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 1 Sep 2014 01:48:47 +0200

The front runners were:

Porsche 911 Turbo
Porsche 964 Turbo
Porsche Unknown type
Renault 21 Turbo

I could imagine, on a track will faster corners and longer straights the TR8
might do better.
I had quite a brake problem with no feel how much brake I have for each
corner.
Not easy to NOT lock a wheel.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Sonntag, 31. August 2014 22:57
An: MadMarx
Cc: [email-masked]
Betreff: Re: [Fot] Zolder GP with IMSA TR8

Sent from my iPhone

> The TR8 has only a little scratch, that will polish out easily - the
> door of the Porsche has a big kiss now.
>
> Result: First in class
>