Subject: Re: [Fot] More on Grattan

From: Michael Moore <[email-masked]>
Date: Fri, 1 Aug 2014 16:31:43 +0000

First time for me at Grattan, is there a particular place you guys are going
to try and paddock together?

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, August 01, 2014 11:35 AM
To: Fot
Subject: [Fot] More on Grattan

Greetings Friends!
Indeed we have entered both GT6's into the war at Grattan.
I'm working on the final prep list for both cars as we speak.
The list is deep.
We have entered the yellow car in group 2 and will fancy a run at the front
with an undeniable hope to run just ahead of everybody's favorite Tony Drews.
But that lead spot my need even more speed... Rumour has it Tony picked up
some hot Triumph tuner guru that will serve him as crew chief. Some Damndinger
fellow??? Something about some sort of 10 speed Add-on application is floating
around on some other forums.
We are pretty nervous.
In any case we  are also eager to welcome some new Triumph faces to Grattan
and some old faces in different roles.
The idea of Running both GT6 cars at Grattan (in 2 different groups)
originally came about so i could rematch my 2 most spirited Triumph battles
from last year. We love racing with the #95 but don't yet know how to react to
this Damndinger guy that will be helping him out. .

And in group 8
We had a challenge from another GT6 and were really looking foward to another
duel. Yet, Prior to even one wheel on track, The group 8 goal to beat Clark
Lincoln in his EP SCCA orange GT6 monstrosity already came to pass as he has
whimped  and will not show up.
In any case, the Zippy car will still be out for blood here. As usual, we will
try to accomplish a B sedan whey-leh (a trouncing of Alfas and Datsuns).

GT6 fans note... we are bringing it ALL to Grattan; including (but not limited
to) my spectacular crew chief John Reed and all-knowing team engineer Brian
Garcia. All this should keep us pretty busy and we are really looking forward
to all aspects of a great Grattan weekend.
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+#27 yellow
1969 Triumph GT6+#69 BRG "Zippy"

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 1 Aug 2014 16:39:52 +0000

Its kind of a land rush as the paddock gets pretty full. But I too would like to be close to all our guys. We typically do lower paddock with a view of the pond and turn 3. Tony is usually near the esses. I'm fine with either. FGR camps right there at the track and have been known to have a good time until all hours of the night, fire... Etc. 
Jason. 
FGR.
Sent via BlackBerry by AT&T

-----Original Message-----
From: Michael Moore <[email-masked]>
Date: Fri, 1 Aug 2014 16:31:43 
To: [email-masked]<[email-masked]>; Fot<[email-masked]>
Subject: RE: [Fot] More on Grattan

First time for me at Grattan, is there a particular place you guys are going to try and paddock together?

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, August 01, 2014 11:35 AM
To: Fot
Subject: [Fot] More on Grattan

Greetings Friends!
Indeed we have entered both GT6's into the war at Grattan. 
I'm working on the final prep list for both cars as we speak.
The list is deep.
We have entered the yellow car in group 2 and will fancy a run at the front with an undeniable hope to run just ahead of everybody's favorite Tony Drews. But that lead spot my need even more speed... Rumour has it Tony picked up some hot Triumph tuner guru that will serve him as crew chief. Some Damndinger fellow??? Something about some sort of 10 speed Add-on application is floating around on some other forums. 
We are pretty nervous.
In any case we  are also eager to welcome some new Triumph faces to Grattan and some old faces in different roles.
The idea of Running both GT6 cars at Grattan (in 2 different groups) originally came about so i could rematch my 2 most spirited Triumph battles from last year. We love racing with the #95 but don't yet know how to react to this Damndinger guy that will be helping him out. .

And in group 8
We had a challenge from another GT6 and were really looking foward to another duel. Yet, Prior to even one wheel on track, The group 8 goal to beat Clark Lincoln in his EP SCCA orange GT6 monstrosity already came to pass as he has whimped  and will not show up.
In any case, the Zippy car will still be out for blood here. As usual, we will try to accomplish a B sedan whey-leh (a trouncing of Alfas and Datsuns).

GT6 fans note... we are bringing it ALL to Grattan; including (but not limited to) my spectacular crew chief John Reed and all-knowing team engineer Brian Garcia. All this should keep us pretty busy and we are really looking forward to all aspects of a great Grattan weekend. 
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+#27 yellow
1969 Triumph GT6+#69 BRG "Zippy"

---

From: Michael Moore <[email-masked]>
Date: Fri, 1 Aug 2014 16:50:54 +0000

Ok, we will be there before gates open so hopefully can follow you in and get
somewhere close.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, August 01, 2014 12:40 PM
To: Michael Moore; Fot
Subject: Re: [Fot] More on Grattan

Its kind of a land rush as the paddock gets pretty full. But I too would like
to be close to all our guys. We typically do lower paddock with a view of the
pond and turn 3. Tony is usually near the esses. I'm fine with either. FGR
camps right there at the track and have been known to have a good time until
all hours of the night, fire... Etc.
Jason.
FGR.
Sent via BlackBerry by AT&T

-----Original Message-----
From: Michael Moore <[email-masked]>
Date: Fri, 1 Aug 2014 16:31:43
To: [email-masked]<[email-masked]>; Fot<[email-masked]>
Subject: RE: [Fot] More on Grattan

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

-----Original Message-----

Greetings Friends!

And in group 8

---

From: Tony Drews <[email-masked]>
Date: Fri, 01 Aug 2014 19:18:20 -0500

I'll be in the garages with Bill D (sans car - Bill is sans car, not 
me) this time.  They're not terribly expensive and really easy to set up.  :)

Tony Drews

At 11:39 AM 8/1/2014, [email-masked] wrote:
>Its kind of a land rush as the paddock gets pretty full. But I too 
>would like to be close to all our guys. We typically do lower 
>paddock with a view of the pond and turn 3. Tony is usually near the 
>esses. I'm fine with either. FGR camps right there at the track and 
>have been known to have a good time until all hours of the night, fire... Etc.
>Jason.
>FGR.
>We have entered the yellow car in group 2 and will fancy a run at 
>the front with an undeniable hope to run just ahead of everybody's 
>favorite Tony Drews. But that lead spot my need even more speed... 
>Rumour has it Tony picked up some hot Triumph tuner guru that will 
>serve him as crew chief. Some Damndinger fellow??? Something about 
>some sort of 10 speed Add-on application is floating around on some 
>other forums.
>We are pretty nervous.
>In any case we  are also eager to welcome some new Triumph faces to 
>Grattan and some old faces in different roles.
>originally came about so i could rematch my 2 most spirited Triumph 
>battles from last year. We love racing with the #95 but don't yet 
>know how to react to this Damndinger guy that will be helping him out. .
>
>And in group 8
>We had a challenge from another GT6 and were really looking foward 
>to another duel. Yet, Prior to even one wheel on track, The group 8 
>goal to beat Clark Lincoln in his EP SCCA orange GT6 monstrosity 
>already came to pass as he has whimped  and will not show up.
>In any case, the Zippy car will still be out for blood here. As 
>usual, we will try to accomplish a B sedan whey-leh (a trouncing of 
>Alfas and Datsuns).
>
>GT6 fans note... we are bringing it ALL to Grattan; including (but 
>not limited to) my spectacular crew chief John Reed and all-knowing 
>team engineer Brian Garcia. All this should keep us pretty busy and 
>we are really looking forward to all aspects of a great Grattan weekend.
>Jason Ostrowski
>Friendly Ghost Racing
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]