Subject: [Fot] Modern internals in Smith gauges

From: [email-masked]
Date: Thu, 14 Aug 2014 19:51:11 +0000 (UTC)

Does anyone know of a source to get modern internals in a Smiths tach. I'm
trying to get all my instruments back to
original in appearance.B 
jim gB 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 15 Aug 2014 14:54:57 +0000

I don't know about Duncan but I have an excess. We are both in the Austin TX area.
Bob Kramer
[email-masked]

---- John Hasty <[email-masked]> wrote: 
> Bunch of TR motors?  What kind and where are they??????
> 
> John H. Hasty | MULLEN HOLLAND & COOPER P.A.
> Attorney at Law
> 301 South York Street  (zip: 28052)
> P.O. Box 488
> Gastonia, NC 28053-0488
> Telephone: 704.864.6751 | Facsimile: 704.861.8394
> [email-masked] | www.mhc-law.com
> 
> -----Original Message-----
> From: Fot [mailto:[email-masked]] On Behalf Of Greg And Alison
> Blake
> Sent: Thursday, August 14, 2014 10:56 PM
> To: Duncan Charlton
> Cc: [email-masked]
> Subject: Re: [Fot] Modern internals in Smith gauges
> 
> Duncan,
> 
> Did I see a post that you have a bunch of TR motors you are looking to off
> load?  Let me know what you have. I will have additional storage space soon.
> 
> Thanks,
> 
> Greg
> 
> > On Aug 14, 2014, at 6:48 PM, Duncan Charlton
> > <[email-masked]>
> wrote:
> >
> > You might also check with Nisonger in NY.  They repaired a damaged
> > tach for
> me that had already been modified by a previous owner.
> >
> > Duncan
> >
> >> On 8/14/14, 2:51 PM, [email-masked] wrote:
> >> Does anyone know of a source to get modern internals in a Smiths
> >> tach. I'm trying to get all my instruments back to original in
> >> appearance.B jim gB _______________________________________________
> >> [email-masked]
> >>
> >> Donate: http://www.team.net/donate.html
> >> Forums: http://www.team.net/forums
> >> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]