Subject: Re: [Fot] Modern internals in Smith gauges

From: "Charly Mitchel" <[email-masked]>
Date: Thu, 14 Aug 2014 15:08:32 -0700 reip=0.000, cl=1, cld=1, fgs=0

I think it's MOMA in
1321 2nd Street NW
Albuquerque, NM 87102

Phone: (505) 766-6661
Charly
----- Original Message ----- 
From: <[email-masked]>
To: "fot" <[email-masked]>
Sent: Thursday, August 14, 2014 12:51 PM
Subject: [Fot] Modern internals in Smith gauges

> Does anyone know of a source to get modern internals in a Smiths tach. I'm
> trying to get all my instruments back to
> original in appearance.B
> jim gB
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Thu, 14 Aug 2014 18:48:20 -0500

You might also check with Nisonger in NY.  They repaired a damaged tach 
for me that had already been modified by a previous owner.

Duncan

On 8/14/14, 2:51 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg And Alison Blake <[email-masked]>
Date: Thu, 14 Aug 2014 21:56:02 -0500

Duncan,

Did I see a post that you have a bunch of TR motors you are looking to off
load?  Let me know what you have. I will have additional storage space soon.

Thanks,

Greg

> On Aug 14, 2014, at 6:48 PM, Duncan Charlton <[email-masked]>
wrote:
>
> You might also check with Nisonger in NY.  They repaired a damaged tach for
me that had already been modified by a previous owner.
>> trying to get all my instruments back to
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Fri, 15 Aug 2014 01:48:22 -0600

Jim,

I had APT convert the tach on my TR6 to electric. Its been great.

http://www.gaugeguys.com

Bud

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

> trying to get all my instruments back to
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Fri, 15 Aug 2014 07:05:20 -0400 (EDT)

www.gaugeguys.com

aka APT Instruments.

I had a TR6 tach done there years ago. They swapped the guts to 
electrical. Works great.

regards,
rml

---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

On Thu, 14 Aug 2014 [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 15 Aug 2014 14:48:00 +0000

Bunch of TR motors?  What kind and where are they??????

John H. Hasty | MULLEN HOLLAND & COOPER P.A.
Attorney at Law
301 South York Street  (zip: 28052)
P.O. Box 488
Gastonia, NC 28053-0488
Telephone: 704.864.6751 | Facsimile: 704.861.8394
[email-masked] | www.mhc-law.com

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Greg And Alison
Blake
Sent: Thursday, August 14, 2014 10:56 PM
To: Duncan Charlton
Cc: [email-masked]
Subject: Re: [Fot] Modern internals in Smith gauges

Duncan,

Thanks,

Greg

>> Does anyone know of a source to get modern internals in a Smiths
>> tach. I'm trying to get all my instruments back to original in
>> appearance.B jim gB _______________________________________________
>> [email-masked]
>>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Fri, 15 Aug 2014 15:05:34 -0500

John,

Here's what I put in my local ad:

 >>One late TR4 engine (has aluminum pushrod tubes in head), unknown 
mileage and condition.  Fan and clutch are still installed, as is valve 
gear.  It's been stored inside but I can't turn it over by hand.  One 
bare early >>high-port TR3 head which appears to be uncut and in good 
condition.  Three used stock Triumph crankshafts. Three used TR 
camshafts of unknown specification.  One set of used 83mm pistons and 
liners.  If there is >>any interest I will check condition and 
clearances/undersizes for interested parties.

Duncan Charlton
near Austin, TX

On 8/15/14, 9:48 AM, John Hasty wrote:
> From: Fot [mailto:[email-masked]] On Behalf Of Greg And Alison Blake
> Did I see a post that you have a bunch of TR motors you are looking to off load?  Let me know what you have. I will have additional storage space soon.
>
> Thanks,
>
> Greg
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Larry Young <[email-masked]>
Date: Sun, 17 Aug 2014 09:36:36 -0500

Greg,
I've got a lot of TR3/4 parts I'd like to unload as well - blocks, 
cranks,etc.  Located near Hallett.
Larry

On 8/14/2014 9:56 PM, Greg And Alison Blake wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Michael Moore <[email-masked]>
Date: Mon, 18 Aug 2014 16:53:47 +0000

I had my tach converted to electronic by Morris Mince at West Valley
Instruments, did a really nice job, and even updated and checked it for free
last month.

I also went one step further, on his suggestion, and had face re-silkscreened
to go to 8k (and redline mark is now at 6k-7k). Looks exactly like original
gauge unless you study it closely. I run at 5500 rpm but it nice to not have
needle always close to high end of tach.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Duncan Charlton
Sent: Thursday, August 14, 2014 7:48 PM
To: [email-masked]
Subject: Re: [Fot] Modern internals in Smith gauges

You might also check with Nisonger in NY.  They repaired a damaged tach for me
that had already been modified by a previous owner.

Duncan

On 8/14/14, 2:51 PM, [email-masked] wrote:
> Does anyone know of a source to get modern internals in a Smiths tach.
> I'm trying to get all my instruments back to original in appearance.B
> jim gB _______________________________________________
> [email-masked]
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 18 Aug 2014 17:04:45 +0000 (UTC)

Mike,
Great suggestion, I was wondering what I was going to do about the gauge face.
Thanks,
jim g

----- Original Message -----

From: "Michael Moore" <[email-masked]>
To: "Charlton, Duncan" <[email-masked]>, "fot"
<[email-masked]>
Sent: Monday, August 18, 2014 10:53:47 AM
Subject: Re: [Fot] Modern internals in Smith gauges

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831 B ext 103
Fax: B  B  B  B 814-864-7383

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Duncan Charlton
Sent: Thursday, August 14, 2014 7:48 PM
To: [email-masked]
Subject: Re: [Fot] Modern internals in Smith gauges

You might also check with Nisonger in NY. B They repaired a damaged tach for
me
that had already been modified by a previous owner.

Duncan

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 18 Aug 2014 12:32:56 -0500

A friend silkscreened the face of his voltage meter with the Lucas lion 
logo along with a quote attributed to Joseph Lucas, "A gentleman does 
not go motoring about after dark."

Duncan

On 8/18/14, 12:04 PM, [email-masked] wrote:
> ------------------------------------------------------------------------
> *From: *"Michael Moore" <[email-masked]>
> *To: *"Charlton, Duncan" <[email-masked]>, "fot" 
> <[email-masked]>
> *Sent: *Monday, August 18, 2014 10:53:47 AM
> *Subject: *Re: [Fot] Modern internals in Smith gauges
>