Subject: Re: [Fot] Carb spacers & velocity stack lengths

From: [email-masked]
Date: Thu, 28 Aug 2014 16:11:35 -0400 (EDT)

snip
One could say I've done a little work on my manifold.
Specifically welded the snott out of it and created the proper 
taper to the
runners. 
snip

I too did a bit of "adding material" to an intake and got
put on the trailer at an event back in the day! Luckily 
I brought another
unmodified intake as I knew this was going to be a "verbal" confrontation at
least.

What clubs are allowing this sort of mods?  Around here (Nor Cal)
the clubs adhere to the old SCCA rules...
isn't that sort of the definition
of vintage?

Nick in Nor Cal
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Thu, 28 Aug 2014 20:21:36 +0000

Uh-oh.  Here comes the "transmissions" discussion again  :-)

Scott B.

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, August 28, 2014 3:12 PM
To: [email-masked]
Subject: Re: [Fot] Carb spacers & velocity stack lengths

snip
One could say I've done a little work on my manifold.
Specifically welded the snott out of it and created the proper taper to the
runners.
snip

I too did a bit of "adding material" to an intake and got put on the trailer
at an event back in the day! Luckily I brought another unmodified intake as I
knew this was going to be a "verbal" confrontation at least.

What clubs are allowing this sort of mods?  Around here (Nor Cal) the clubs
adhere to the old SCCA rules...
isn't that sort of the definition
of vintage?

Nick in Nor Cal

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Vangoughv <[email-masked]>
Date: Thu, 28 Aug 2014 21:54:35 -0400

Well I'm looking forward to it!
I'm learning a lot from you old farts :)
LOL

Vince

> On Aug 28, 2014, at 4:21 PM, "Barr, Scott" <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 28 Aug 2014 21:33:45 -0700

> I'm learning a lot from you old farts :)
If it helps you get started I captured a couple past discussions from 
this list that you might find useful:

http://www.tr3a.info/Net_SUstacks.htm

http://www.tr3a.info/Net_intakeAirFlow.htm

TeriAnn