Subject: Re: [Fot] Nomination

From: Brian Garcia <[email-masked]>
Date: Mon, 18 Aug 2014 15:07:19 -0500

Midwestern Council and a GT6?  Second!

Brian Garcia
Friendly Ghost Racing

> On Aug 18, 2014, at 2:52 PM, "Barr, Scott" <[email-masked]> wrote:
>
> Hello,
>
> This weekend at the Midwestern Council event at Road America, I met Dave
and
> Alex Amys, a father and son GT6 racing team.  They have a lovely red 1970
GT6
> street car which they used in the HPDE event on Saturday and which they are
> slowly converting into a full race car.  They'd love to have the guidance
of
> the group as they go through this process.
>
> Can I have a second?
>
>
> Scott B.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 18 Aug 2014 20:09:21 +0000

I knew we'd hear from the Friendly Ghost Racing camp first!

Scott
(PS, nice write-up from Mr. Levy on the Cheetah front)

-----Original Message-----
From: Brian Garcia [mailto:[email-masked]]
Sent: Monday, August 18, 2014 3:07 PM
To: Barr, Scott
Cc: FOT
Subject: [BULK] Re: [Fot] Nomination
Importance: Low

Brian Garcia
Friendly Ghost Racing

> This weekend at the Midwestern Council event at Road America, I met
> Dave and Alex Amys, a father and son GT6 racing team.  They have a
> lovely red 1970 GT6 street car which they used in the HPDE event on
> Saturday and which they are slowly converting into a full race car.
> They'd love to have the guidance of the group as they go through this
process.

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 18 Aug 2014 17:12:54 -0600

They have been added.

Don't know if it affects many of you, but I hope to have the 6pack list back on the air tonight.

mjb.