Subject: [Fot] Nomination, FoT's youngest members ?

From: "Jim Gray" <[email-masked]>
Date: Tue, 5 Aug 2014 18:32:27 -0600

FoT,

With your blessings I would like to nominate two more drivers who could
possibly be our youngest Triumph racers.

Mark Eden and current FoT and RMVR member has both of his boys racing TR4's
with RMVR.

Christian Eden 22 years old and Aaron Eden 18 years old. Christian started
last year and I just signed off on Aarons 

Competition license this past weekend. Both are good drivers and learning to
be good mechanics as well.

Both have TR6 street cars. 

Do I have a second for the next generation of Triumph racers ?

Jim Gray
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 5 Aug 2014 19:43:49 -0500

Wow! Second.....

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Aug 5, 2014, at 7:32 PM, "Jim Gray" <[email-masked]> wrote:
>
> FoT,
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 05 Aug 2014 18:52:35 -0600

Jim Gray wrote:

>
> Christian Eden 22 years old and Aaron Eden 18 years old.

It is so.

This list was formed in 1996.  You do the math.

mjb.

---

From: "R. John Lye" <[email-masked]>
Date: Tue, 05 Aug 2014 20:52:45 -0400

Absolutely, I'll second them both.

John

On 8/5/2014 8:32 PM, Jim Gray wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Thanks,
R. John Lye

[email-masked]

---

From: Greg And Alison Blake <[email-masked]>
Date: Tue, 5 Aug 2014 20:59:26 -0500

Absolutely. I thought is was one of the younger ones at 40.

This is great news as I have potential buyers when I eventually get forced out
if my car in another 40 years.

Welcome aboard.

Greg

> Do I have a second for the next generation of Triumph racers ?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]