Subject: Re: [Fot] HSR at Mid-Ohio

From: "Bill Tobin" <[email-masked]>
Date: Wed, 06 Aug 2014 14:05:27 -0400

Hi Mike, I've not done an HSR event but checked their website. It looks like 
they have one class, 2, for our cars and entry is $600. It's a non-spectator 
event.
They do have a lot of newer stuff and stock cars.
Mid Ohio is great though, and a lot of fun.
If you're going and need a crewman, let me know!
Bill
----- Original Message ----- 
From: "Michael Moore" <[email-masked]>
To: "Fot" <[email-masked]>
Sent: Wednesday, August 06, 2014 12:30 PM
Subject: [Fot] HSR at Mid-Ohio

> Has anybody done the HSR event at Mid-Ohio in September before?
>
> I would really like to race there but for some reason I get the impression
> that HSR is really for big bore and more modern race cars.
>
> Thanks
> Mike
>
> 62 TR4, Race car
> 63 TR4, Street car
>
> Mike & Becky Moore
> 6050 Ruhl Road
> Fairview, PA 16415
>
> [demime 1.01d removed an attachment of type image/gif which had a name of 
> image001.gif]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]> d.outlook.com>
Date: Wed, 06 Aug 2014 13:22:55 -0500

I've raced with HSR before, although not at Mid-Ohio.  I don't see a 
problem running with them.  They tend to do more "festival" type of 
events - high dollar, possibly limited track time.  They do have a 
bit of a reputation for somewhat rougher / more aggressive driving 
than someone like VDCA, but I've not found their events any worse in 
that regard.

Mid-Ohio is a cool track.  Was fun watching Indy Cars run there.

Tony Drews

At 11:30 AM 8/6/2014, Michael Moore wrote:
>[demime 1.01d removed an attachment of type image/gif which had a 
>name of image001.gif]
>http://autox.team.net/mailman/options/fot/[email-masked]