Subject: Re: [Fot] posts to list

From: Mark J Bradakis <[email-masked]>
Date: Tue, 19 Aug 2014 12:54:26 -0600

[email-masked] wrote:
> Test...is anyone getting these?

I never saw it.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Todd Redmond <[email-masked]>
Date: Tue, 19 Aug 2014 14:58:25 -0400 (EDT)

I did

On Tue, Aug 19, 2014 at 02:46 PM, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 19 Aug 2014 16:12:44 -0400 (EDT)

I received your test

-----Original Message-----
From: Mark J Bradakis
<[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Aug 19, 2014 3:14
pm
Subject: Re: [Fot] posts to list

I never saw it.

mjb.

Archive:

---

From: Scott Janzen <[email-masked]>
Date: Tue, 19 Aug 2014 15:53:09 -0400

yep - got 'em all.

On Aug 19, 2014, at 2:58 PM, Todd Redmond wrote:

I did

---

From: [email-masked]
Date: Tue, 19 Aug 2014 22:30:53 +0000

I did not get any from Todd Redmond but just got this from scott and got the one from mark b earlier today saying he did not get it. 
Sent via BlackBerry by AT&T

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Todd Redmond<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Fot] posts to list

yep - got 'em all.

I did

---

From: [email-masked]
Date: Tue, 19 Aug 2014 22:34:32 +0000

Check that! Its the original one from REK46 that I didn't get. 
Sent via BlackBerry by AT&T

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Todd Redmond<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Fot] posts to list

yep - got 'em all.

I did

---

From: Joe Alexander <[email-masked]>
Date: Tue, 19 Aug 2014 19:18:01 -0500

Same here...

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Aug 19, 2014, at 5:30 PM, [email-masked] wrote:
>
> I did not get any from Todd Redmond but just got this from scott and got the
one from mark b earlier today saying he did not get it.
> Sender: "Fot" <[email-masked]>Date: Tue, 19 Aug 2014 15:53:09
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]