Subject: Re: [Fot] Carb spacers & velocity stack lengths

From: Joe Alexander <[email-masked]>
Date: Tue, 26 Aug 2014 15:34:46 -0500

One of our guys in the NW took the Kastner stacks and cut them.

Then he took rubber tube the right size to bring those pieces back together
again.

It occurs to me that this could be done and move the pieces like a trombone.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Aug 26, 2014, at 2:42 PM, [email-masked] wrote:
>
> Greetings Fot
> I was wondering if anyone has done any experimentation with carb spacers
and/or different lengths of velocity stacks.
> I'm planning some dyno time in the future and want to make the best of it.
> Thanks as always,
> jim g
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 27 Aug 2014 09:17:58 -0500

Jim,

I assume you already looked at Kas' books but didn't find precisely what 
you needed -- David Vizard's tuning books have a lot of dyno-proven 
information in them.

Duncan

Greetings Fot
I was wondering if anyone has done any experimentation with carb spacers and/or different lengths of velocity stacks.  I'm planning some dyno time in the future and want to make the best of it.
Thanks as always,
jim g
_______________________________________________
[email-masked]