Subject: Re: [Fot] Bob Wismer's TR4 racecar...

From: "Robert M. Lang" <[email-masked]>
Date: Wed, 27 Aug 2014 16:59:11 -0400 (EDT)

SECOND

Welcome, Paul.

Regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

On Wed, 27 Aug 2014 [email-masked] wrote:

> Amici...
>
> I would like to nominate PAUL RICCO for membership in the FRIENDS
> of TRIUMPH.  Paul is located in southeastern Wisconsin.  He just purchased
> (and picked up) Bob Wismer's TR4 racecar.  He hopes to enter the Elkhart Lake
> Vintage Festival event at Road America next month, where he will break in a
> fresh engine.  He is an experienced racer, and holds both an SCCA license and
> an SVRA vintage license.  But he is concerned that he knows little or nothing
> about TRIUMPHs.  He would benefit greatly by being included on the FOT List.
> He is excited to own an 'era correct' TR4 racecar, and I am sure Paul will
> grow to love the TRIUMPH marque as we do.
>
> I am particularly excited to know
> that Bob Wismer's TR4 will continue to compete here in the midwest, although
> Paul is already talking about making trips to Limerock, Mid-Ohio, and Watkins
> Glen.
>
> Paul's email address is:  [email-masked],  May I have a SECOND
> please?
>
> Bill Dentinger
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Wed, 27 Aug 2014 17:13:01 -0500

Third!

Tony

At 03:48 PM 8/27/2014, [email-masked] wrote:
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 27 Aug 2014 22:31:00 +0000 (UTC)

It's good to hear that Bob's car will still be local and most importantly will
be raced.B  I don't know who else from the FOT contigent will be at Elkhart
Lake in a few weeks but I will be up there along wth Jason 'GT6' Ostrowski.B 
We won't have the GT6'sB as they are still recovering from GrattanB - we're
campaigning the Cheetah that weekend.B  Paul - we'll be in the north paddock
and will be happy to help you however we can.B  Welcome and congrats on owning
a piece of FOT history.
Brian Garcia
Friendly Ghost Racing
1969 GT6+B  #69
1969 GT6+ #27
1967 Plymouth Barracuda #48
1965 Cheetah Roadster #61
B 

----- Original Message -----

From: "Tony Drews" <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Sent: Wednesday, August 27, 2014 5:13:01 PM
Subject: Re: [Fot] Bob Wismer's TR4 racecar...

Third!

Tony

At 03:48 PM 8/27/2014, [email-masked] wrote:
>of TRIUMPH. B Paul is located in southeastern Wisconsin. B He just purchased
>(and picked up) Bob Wismer's TR4 racecar. B He hopes to enter the Elkhart
Lake
>fresh engine. B He is an experienced racer, and holds both an SCCA license
and
>an SVRA vintage license. B But he is concerned that he knows little or
nothing
>about TRIUMPHs. B He would benefit greatly by being included on the FOT List.
>Paul's email address is: B [email-masked], B May I have a SECOND
>please?
>
>Bill Dentinger

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Yellow04 <[email-masked]>
Date: Thu, 28 Aug 2014 05:45:04 -0400

Outstanding news, congrats and welcome Paul!

As the owner of another of the Beady Eye Vintage Racing Triumph cars, I am thrilled to hear Bob's car landed in the hands of an experienced racer and will continue to be seen on track.

I intend to get Old Blue back to the midwest as often as I can. Now all we need is Don Brick's hotrod for a proper reunion!

Henry

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, August 27, 2014 4:49 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Fot] Bob Wismer's TR4 racecar...

Amici...
 
I would like to nominate PAUL RICCO for membership in the FRIENDS of TRIUMPH.  Paul is located in southeastern Wisconsin.  He just purchased (and picked up) Bob Wismer's TR4 racecar.  He hopes to enter the Elkhart Lake Vintage Festival event at Road America next month, where he will break in a fresh engine.  He is an experienced racer, and holds both an SCCA license and an SVRA vintage license.  But he is concerned that he knows little or nothing about TRIUMPHs.  He would benefit greatly by being included on the FOT List.
He is excited to own an 'era correct' TR4 racecar, and I am sure Paul will grow to love the TRIUMPH marque as we do.
 
I am particularly excited to know
that Bob Wismer's TR4 will continue to compete here in the midwest, although Paul is already talking about making trips to Limerock, Mid-Ohio, and Watkins Glen.
 
Paul's email address is:  [email-masked],  May I have a SECOND please?
 
Bill Dentinger

---

From: Allen Washatko <[email-masked]>
Date: Thu, 28 Aug 2014 22:39:07 -0500

Bill,

I will be sharing paddock space with Paul Ricco at Road America next  
month. Richard and Dan Gehweiler as well as myself will be on hand to  
lend any assistance Paul might need as we go through the weekend.

Stop in and meet Paul and see the newly finished TR6.

Allen

On Aug 27, 2014, at 3:48 PM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Allen & Jody Washatko
1971 TR6  - Number 6