Subject: [Fot] More on Grattan

From: [email-masked]
Date: Fri, 1 Aug 2014 15:34:30 +0000

Greetings Friends!
Indeed we have entered both GT6's into the war at Grattan. 
I'm working on the final prep list for both cars as we speak.
The list is deep.
We have entered the yellow car in group 2 and will fancy a run at the front with an undeniable hope to run just ahead of everybody's favorite Tony Drews. But that lead spot my need even more speed... Rumour has it Tony picked up some hot Triumph tuner guru that will serve him as crew chief. Some Damndinger fellow??? Something about some sort of 10 speed
Add-on application is floating around on some other forums. 
We are pretty nervous.
In any case we  are also eager to welcome some new Triumph faces to Grattan and some old faces in different roles.
The idea of Running both GT6 cars at Grattan (in 2 different groups) originally came about so i could rematch my 2 most spirited Triumph battles from last year. We love racing with the #95 but don't yet know how to react to this Damndinger guy that will be helping him out. .

And in group 8
We had a challenge from another GT6 and were really looking foward to another duel. Yet, Prior to even one wheel on track, The group 8 goal to beat Clark Lincoln in his EP SCCA orange GT6 monstrosity already came to pass as he has whimped  and will not show up.
In any case, the Zippy car will still be out for blood here. As usual, we will try to accomplish a B sedan whey-leh (a trouncing of Alfas and Datsuns).

GT6 fans note... we are bringing it ALL to Grattan; including (but not limited to) my spectacular crew chief John Reed and all-knowing team engineer Brian Garcia. All this should keep us pretty busy and we are really looking forward to all aspects of a great Grattan weekend. 
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+#27 yellow
1969 Triumph GT6+#69 BRG "Zippy"

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Fri, 1 Aug 2014 11:54:03 -0400 (EDT)

Jason:
 
Give up racing and start writing.  This is awesome. 
 
Bruce
Ex#46-TR4

-----Original Message-----
From: jason <[email-masked]>
To: Fot <[email-masked]>
Sent: Fri, Aug 1, 2014 11:37 am
Subject: [Fot]
More on Grattan

Greetings Friends!
Indeed we have entered both GT6's into
the war at Grattan. 
I'm working on the final prep list for both cars as we
speak.
The list is deep.
We have entered the yellow car in group 2 and will
fancy a run at the front with 
an undeniable hope to run just ahead of
everybody's favorite Tony Drews. But 
that lead spot my need even more
speed... Rumour has it Tony picked up some hot 
Triumph tuner guru that will
serve him as crew chief. Some Damndinger fellow??? 
Something about some sort
of 10 speed
Add-on application is floating around on some other forums. 
We
are pretty nervous.
In any case we  are also eager to welcome some new Triumph
faces to Grattan and 
some old faces in different roles.
The idea of Running
both GT6 cars at Grattan (in 2 different groups) originally 
came about so i
could rematch my 2 most spirited Triumph battles from last year. 
We love
racing with the #95 but don't yet know how to react to this Damndinger 
guy
that will be helping him out. .

And in group 8
We had a challenge from
another GT6 and were really looking foward to another 
duel. Yet, Prior to
even one wheel on track, The group 8 goal to beat Clark 
Lincoln in his EP
SCCA orange GT6 monstrosity already came to pass as he has 
whimped  and will
not show up.
In any case, the Zippy car will still be out for blood here. As
usual, we will 
try to accomplish a B sedan whey-leh (a trouncing of Alfas and
Datsuns).

GT6 fans note... we are bringing it ALL to Grattan; including (but
not limited 
to) my spectacular crew chief John Reed and all-knowing team
engineer Brian 
Garcia. All this should keep us pretty busy and we are really
looking forward to 
all aspects of a great Grattan weekend. 
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+#27 yellow
1969 Triumph GT6+#69 BRG
"Zippy"

Archive: