Subject: [Fot] High Plains Raceway RMVR

From: "[email-masked]" <[email-masked]>
Date: Tue, 5 Aug 2014 18:37:21 GMT

Amlci,
Ashley Averill made her first attempt at a race weekend with three three
silver, the GT-6 her Dad, Clive built and campaigned since the mid '80s; all
by herself.
She got the car too the track on Friday for some test & tune laps, and things
looked promising for the race. Saturday the car was functioning well enough
for Ashley to notice that she missed the hotter cam that was in the previous
engine configuration. Exiting Corner 5, she had a sudden loss of power, shut
it off and coasted into the runoff at 6. Towed in, it was quickly determined
the car was done for the weekend. A group of FOT members came over and
verified the terminality of the situation, discussed possibilities for getting
the car ready for the RMVR Enduro and then loaded the GT-6 for Ashley.
She and the car made it home, safe and sound.
Ashley and I would like to thank all of the FOTers for their assistance and
support.
An amazing group!
William Rosenbach, RMVR Race Control
Triumphless and living vicariously.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Jim Gray" <[email-masked]>
Date: Tue, 5 Aug 2014 13:58:19 -0600

I would be happy to second but we haven't really been sure what her plans
were after Clive's death. I'll send her an email now.
jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of R. John Lye
Sent: Tuesday, August 05, 2014 1:34 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] High Plains Raceway RMVR

Hi Bill,

Thanks for that nice piece of news.B  It is great to hear that
she is carrying on Clive's tradition.B  Would she be interested
in joining this motley crew?B  If so, I would like to nominate
her at this time.B  Do I have a second?B 

Bill, can you get her contact info to mjb?

Thanks,
John

On Tue, 5 Aug 2014 18:37:21 GMT, "[email-masked]"
<[email-masked]> wrote:
Amlci,
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

  --
Thanks,
John

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]