Subject: [Fot] Useless trivia

From: Mark J Bradakis <[email-masked]>
Date: Wed, 23 Jul 2014 21:06:41 -0600

I spend way too much time at the computer, not enough time in the garage. Of course,
some of that time at the keyboard is what keeps Team.Net on the air. Sadly, though,
some of it is spent playing Words With Friends on Facebook, a version of the Scrabble
word game. Not very productive use of my time.

But if you ever decide to play it yourself, you may be happy to know that it accepts "KAS"
as a valid play.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Kramer <[email-masked]>
Date: Thu, 24 Jul 2014 19:47:12 -0500

Duly noted .

Sent from my iPhone

> On Jul 23, 2014, at 10:06 PM, Mark J Bradakis <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]