Subject: [Fot] First roll out in Europe

From: "MadMarx" <[email-masked]>
Date: Tue, 1 Jul 2014 14:03:01 +0200

Hi Guys,

Peters IMSA TR8 had its first go at Spa last weekend.

The car did well and showed that there is more to come.

I have no inboard. Didnt work, but Ive got two external videos.

https://www.youtube.com/watch?v=1b712OCN8us

Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Tue, 01 Jul 2014 11:50:57 -0500

Fantastic!  Great to hear it run through au rouge!

Tony Drews

At 07:03 AM 7/1/2014, MadMarx wrote:
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]