Subject: Re: [Fot] Solid U-Joint

From: Bob Kramer <[email-masked]>
Date: Tue, 22 Jul 2014 18:55:30 -0500

I use a spare lower TR6 joint for the top one.

Sent from my iPhone

On Jul 22, 2014, at 6:51 PM, "Randall" <[email-masked]> wrote:

>> If you want
>> to add another set screw, it should be at 90 degrees
>> to the first set screw.B  At least, that's what I was taught.
>> Anyone else agree or disagree?
>
> I agree, for what little that is worth.  But I might be tempted to find a
way to pin it in place rather than relying on a set screw
> and Loctite.  It's no damn fun to lose your steering even at low speeds, I
can't quite imagine having it happen on a track!
>
> Randall
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Tue, 22 Jul 2014 20:53:24 -0400

Bob, did you install a Heim joint or similar to support the shaft?
I'm thinking about getting rid of the rag joint myself.
Thanks, Bill
----- Original Message ----- 
From: "Bob Kramer" <[email-masked]>
To: "Randall" <[email-masked]>
Cc: "Friends of Triumph" <[email-masked]>
Sent: Tuesday, July 22, 2014 7:55 PM
Subject: Re: [Fot] Solid U-Joint

> http://autox.team.net/mailman/options/fot/[email-masked]