Subject: [Fot] videos and more...

From: "[email-masked]" <[email-masked]>
Date: Thu, 10 Jul 2014 15:36:26 -0500

Greetings All,
Havent posted in years but I recently purchased a ready to race Spitfire
from Bobby Whitehead.
Needs a bit of work but not too much, so I imagine Ill be posting a lot more
now.

In the meantime, I do have one request. Since I wont be able to race it till
next year, could/would
you guys PLEASE post more of your "in-car" race videos! I find it helps pass
the time till I can get on track.
Thanks so much,
Don

DON COUCH PHOTOGRAPHY
(512)-680-3540
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Thu, 10 Jul 2014 20:54:22 +0000

What, I've already shared too many secrets :)

Bob Kramer
[email-masked]

---- "[email-masked]" <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]