Subject: [Fot] Master Cylinder Advice Needed GT6 / TR6

From: Chuck WATSON <[email-masked]>
Date: Sun, 13 Jul 2014 17:07:26 -0400 FILETIME=[733E6130:01CF9EDE]

FOT -

I need to select brake and clutch MC's for the GT6 build now.  Not sure if I
should be going with stock sizing or if racing brakes and clutch requirements
make a difference in bore, etc.  I have a Tilton overhung pedal set with brake
bias bar.  Here are the other "knowns":

Brake Setup
Stock front calipers (rebuilt)
Upgraded lines, pads, rotors...but stock configuration
Need dual master cylinders

Clutch Setup (on a TR6 gearbox)
Spec Clutch stage 3
Early Land Rover slave cylinder on a Sprint/Dolomite bracket.
Is anyone running something similar enough to offer a starting point for the
MC needs?  Or can someone shed light on the way to determine the correct MC
sizing?

Thanks,
Chuck Watson
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 14 Jul 2014 14:30:36 +0000

With the tilton balance bar set up you have, two regular Girling 8515 masters with the bar between; and the same Girling master for the clutch. Works very well and allows all the brakes you need. 
The original stock brake setup with a set of p16 calipers and a good set of race pads and always fresh LMA fluid is a fine race brake kit that will allow you to out brake just about anyone out there.  
Jason Ostrowski
Friendly Ghost Racing
------Original Message------
From: Chuck WATSON
To: FOT List
Subject: [Fot] Master Cylinder Advice Needed GT6 / TR6
Sent: Jul 13, 2014 4:07 PM

FOT -

Brake Setup

Thanks,
Chuck Watson

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]