Subject: Re: [Fot] How far can a GT6 head be milled?

From: Jason Sukey <[email-masked]>
Date: Tue, 1 Jul 2014 08:58:23 -0400

Jeff,  I'm pretty sure my head started as one of the earlier Mk3 heads
(8.5:1 or so).  It's at the machine shop right now, but I'll look at the
p/n when I pick it up.

Jason

On Mon, Jun 30, 2014 at 6:04 PM, Jeff Durant <[email-masked]>
wrote:

> Jason,
> My reason for asking is I'm prepping 2x GT6+ heads for use on my TR6
> racer.  Both heads are 517528 p/n. The stock CR as fitted to a GT+ (mk2) is
> 9.2:1 I believe.  I thought an early mk3 was 8.5:1 and less on the later
> mk3.? As the combustion space is smaller than any TR6 head, the amount of
> material to skim by comparison, would be far less to hit my 13.5:1 target.
>  Both heads measure 3.255" currently and there appears to be plenty of meat
> around the previously mentioned thin spot inboard of #1 exhaust port, but I
> agree there are casting variations even with heads having the same p/n.  I
> need to cc the current space and calculate the final amount to remove after
> stripping, cleaning and crack checking. When milling I'll be inspecting
> carefully after each pass!
> BTW what is the p/n of the 2 liter head you working up?
> Regards,
> Jeff Durant
> Sent from my iPhone
>
> On Jun 30, 2014, at 8:00 AM, Jason Sukey <[email-masked]> wrote:
>
> Not to worry, this is the later head (off a Mk III)
> Jason
>
>
> On Mon, Jun 30, 2014 at 10:58 AM, SCOTT JANZEN <[email-masked]> wrote:
>
>> If it's a mk I head, toss it and find a mk II
>>
>> Sent from my mobile device
>>
>> > On Jun 30, 2014, at 10:38 AM, Jeff Durant <[email-masked]>
>> wrote:
>> >
>> > Jason,
>> >
>> > GT6 mk1 or plus (mk2) head?
>> > Regards,
>> >
>> > Jeff Durant
>> > #12 TR6
>> >
>> >
>> > Sent from my iPhone
>> >
>> >> On Jun 29, 2014, at 1:07 PM, Jason Sukey <[email-masked]> wrote:
>> >>
>> >> I'm getting ready to mill the head on my GT6 for a bump in
>> compression.  I
>> >> currently measure 3.255" thickness, my math shows that I want to end
>> up at
>> >> 3.215" when I'm done.  I can't find much info on how far people are
>> safely
>> >> milling the GT6 version of this head, only TR6 info.  Does anyone have
>> >> experience on this?  Is there enough meat in the casting to remove this
>> >> much material without hitting water?
>> >>
>> >> Thanks,
>> >>
>> >> Jason Sukey
>> >> _______________________________________________
>> >> [email-masked]
>> >>
>> >> http://www.fot-racing.com
>> >>
>> >> Donate: http://www.team.net/donate.html
>> >> Archive: http://www.team.net/archive
>> >> Forums: http://www.team.net/forums
>> >> Unsubscribe/Manage:
>> > http://autox.team.net/mailman/options/fot/[email-masked]
>> > _______________________________________________
>> > [email-masked]
>> >
>> > http://www.fot-racing.com
>> >
>> > Donate: http://www.team.net/donate.html
>> > Archive: http://www.team.net/archive
>> > Forums: http://www.team.net/forums
>> > Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jason Sukey <[email-masked]>
Date: Wed, 2 Jul 2014 22:36:01 -0400

Jeff,
      Just checked my head, it is also the 517528 p/n.  It was milled at
least once before, has been ported and the chambers worked over.  At 3.255"
I measured the chamber at 31.1cc.  I ended up only having it milled to
3.235", looks like there is still a lot of material left.

Jason