Subject: Re: [Fot] Small one wire alt for TR3/4

From: "Steve Yott" <[email-masked]>
Date: Sat, 5 Jul 2014 17:35:12 -0500

I have been using the Denso alternators for a Kubota tractor...  They work
great, are very small and deliver 40 amps.  They take a bit of small
fabrication to mount and adapting a proper sized pulley.  

Google 1-2478-01ND and you should find a number of sources.

Steve Yott

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Greg And Alison
Blake
Sent: Saturday, July 05, 2014 4:14 PM
To: [email-masked]
Subject: [Fot] Small one wire alt for TR3/4

What's the recommendation for small alternators for the tractor motors?

Time to get rid of the boat anchor I have on mine. 

Thanks 

Greg
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Sat, 5 Jul 2014 21:01:17 -0400

Greg,

I found a Nippon Denso forklift alternator for the TR motor on the Morgan.
 I think it was a 35 amp unit.  I was able to alter the big hex bolt/spacer
thing with a hacksaw and file to properly position the alternator's pulley.
 If you need the part number I chose from those available via eBay I can
probably find it for you.

Duncan

On Sat, Jul 5, 2014 at 6:35 PM, Steve Yott <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sat, 5 Jul 2014 21:28:51 -0400

Greg: there is a co. In Johnson City TN who has 40 amp small units for about
$75 We have used one for about 2 yrs with no problems. I'am at lake now but
will send name and address  when I get to office.

Sent from my iPhone

> On Jul 5, 2014, at 5:13 PM, Greg And Alison Blake <[email-masked]>
> Time to get rid of the boat anchor I have on mine.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Sun, 6 Jul 2014 17:33:04 +0000

This is what we use, bolts right on, single wire, nice. I have some extra adjustment brackets if you are interested.

http://www.jegs.com/i/Powermaster/713/8162/10002/-1

Rick

Sent from Windows Mail

From: John Hasty
Sent: bSaturdayb, bJulyb b5b, b2014 b9b:b28b bPM
To: Greg And Alison Blake
Cc: [email-masked]

Sent from my iPhone

---

From: [email-masked]
Date: Sun, 6 Jul 2014 23:03:36 -0400 (EDT)

FOT Folks,
Bosch makes an alternator that is designed for high revs and race use.
It doesn't tend to come apart with excessive revs and puts out more
than enough amperage (forgot exactly how much) and is the usual
mounting issues.
Available from several suppliers, including Amazon, for a decent price.
 Part no is ALRACE1.

Shocking in Nor Cal
Nick

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 07 Jul 2014 07:34:33 -0400

FOT: I use a regular $60 Delco altrernator and wire it to self regulate. It 
takes a very small modification to align it right: just file off a small 
part of the mounting tab on the alternator.
I also modify the mounting bracket on the 6. The original bolt is a 5/16. I 
drill and tap the hole to 3/8 for theDelco. Works well and is stronger. No 
problems in 8 years.
I don't run the revs that some guys do though with their 4s.
KISS.
Bill
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 06, 2014 11:03 PM
Subject: Re: [Fot] Small one wire alt for TR3/4

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "John Hasty" <[email-masked]>
Date: Mon, 7 Jul 2014 11:10:50 -0400

DB Electrical Johnson City TN 423 477 2242   #AND0525  one wire alternator
$84.84

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Greg And Alison
Blake
Sent: Saturday, July 05, 2014 5:14 PM
To: <[email-masked]>
Subject: [Fot] Small one wire alt for TR3/4

Thanks 

Greg