Subject: Re: [Fot] TR3 vs TR4 crank, differences?

From: John Hasty <[email-masked]>
Date: Wed, 30 Jul 2014 23:50:06 -0400

Dream on.....

Sent from my iPhone

> On Jul 30, 2014, at 11:34 PM, "Tim Murphy" <[email-masked]> wrote:
>
> I'm thinking of prepping a crankshaft for our TR4 vintage racer.  I have at
> least one TR3 crankshaft, a TR4 crankshaft and one or two other unknown
> spares.  Are there any differences or are they the  same and can be used in
> a TR4?
>
>
>
> I first plan to have it crack checked and checked for straightness and
size.
> The next step would be balancing and lightening possibly?  Is there any
> significant advantage to polishing the crank, other than that it looks real
> pretty?  Then I was going to have it bead blasted and nitrided and finally
> ground  with the proper radiuses and fillets.  I have to review Kas's books
> to check for other tips.  I've got CRS disease (Can't Remember Stuff) and
> it's been awhile since I read some of those books!
>
>
>
> Thanks for the info and any other tips on crank prep.  Once I've got the
> "new" crank I'll install it on the following rebuild with the thought that
> with the forged pistons, Carrillo rods and the "new" crank, we should be
> able to use 6500 RPM reliably.
>
>
>
> Tim & Ryan 1961 BRG TR4 #317
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Marcel Van Mulders" <[email-masked]>
Date: Thu, 31 Jul 2014 13:26:08 +0200

I think, for once, there are not any differences between these crankshaft.
As far as I know, they are the same in every detail.
Marcel

-----Oorspronkelijk bericht-----
Van: Fot [mailto:[email-masked]] Namens John Hasty
Verzonden: donderdag 31 juli 2014 5:50
Aan: Tim Murphy
CC: <[email-masked]>
Onderwerp: Re: [Fot] TR3 vs TR4 crank, differences?

Dream on.....

Sent from my iPhone

> I'm thinking of prepping a crankshaft for our TR4 vintage racer.  I 
> have at least one TR3 crankshaft, a TR4 crankshaft and one or two 
> other unknown spares.  Are there any differences or are they the  same 
> and can be used in a TR4?
>
>
>
size.
> The next step would be balancing and lightening possibly?  Is there 
> any significant advantage to polishing the crank, other than that it 
> looks real pretty?  Then I was going to have it bead blasted and 
> nitrided and finally ground  with the proper radiuses and fillets.  I 
> have to review Kas's books to check for other tips.  I've got CRS 
> disease (Can't Remember Stuff) and it's been awhile since I read some of
those books!
>
>
>
> Thanks for the info and any other tips on crank prep.  Once I've got 
> the "new" crank I'll install it on the following rebuild with the 
> thought that with the forged pistons, Carrillo rods and the "new" 
> crank, we should be able to use 6500 RPM reliably.
>
>
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]