Subject: Re: [Fot] New member proposal - Pat McKearn

From: Vangoughv <[email-masked]>
Date: Fri, 18 Jul 2014 10:27:56 -0400

GT6.....   I'll 2nd the motion :)
Welcome!!

Vince

> On Jul 18, 2014, at 10:23 AM, "Barr, Scott" <[email-masked]> wrote:
>
> I'd like to propose Pat McKearn for membership in this un-organization.
Pat
> and his brother raced a TR250 with Midwestern Council some years ago and
he's
> building a GT6 now - for the street, but we know how that goes.
>
> Second?
>
> Scott B.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 18 Jul 2014 08:05:57 -0700

I second..Welcome Pat!
Racer Bud

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Barr, Scott
Sent: Friday, July 18, 2014 7:24 AM
To: FOT
Cc: 'McKearn McKearn'
Subject: [Fot] New member proposal - Pat McKearn

I'd like to propose Pat McKearn for membership in this un-organization.  Pat
and his brother raced a TR250 with Midwestern Council some years ago and
he's building a GT6 now - for the street, but we know how that goes.

Second?

Scott B.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jerry Barr <[email-masked]>
Date: Sat, 19 Jul 2014 07:10:56 -0500

Another GT6? Great! I second Pat. Welcome to this non organization.

Pat
he's
> building a GT6 now - for the street, but we know how that goes.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]