Subject: [Fot] FW: Alternator

From: "Kenneth Knight" <[email-masked]>
Date: Mon, 7 Jul 2014 13:11:23 -0700

There has been a good deal of discussion about alternators, for all that are
interested this is the denso that I run and the cars it was original to.  It
has been a very good unit and I have one on the car + a spare.  You can see
that they are not to expensive and on-line or at the local parts house you
should be able to get one for an even better price than listed here.  You
might have to eat a small core charge one time.  They are small, light,
cheap and put out more than enough amps for a race car.  Hope this helps.

Cheers, Ken

From: Paige Arcuri [mailto:[email-masked]] 
Sent: Monday, July 07, 2014 12:41 PM
To: 'Kenneth Knight'
Subject: Alternator

Paige Arcuri

Office & HR Manager

Knight & Leavitt Associates, Inc. 

4105 Wagon Trail Avenue

Las Vegas, NV. 89118

(702) 897-2628-landline

(702) 897-8223-fax

[demime 1.01d removed an attachment of type application/pdf which had a name of Alternator.pdf]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Brian Dennis <[email-masked]>
Date: Tue, 8 Jul 2014 02:42:46 -0700

Is it possible to send an attachment on this list? How can I receive the PDF
that was removed from this email?
Thanks, Brian
>________________________________
> From: Kenneth Knight <[email-masked]>
>To: FOT <[email-masked]> 
>Sent: Monday, July 7, 2014 4:11 PM
>Subject:
[Fot] FW: Alternator
>To:
'Kenneth Knight'
>Office &
HR Manager
>4105 Wagon Trail
Avenue
>(702)
897-8223-fax
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]