Subject: Re: [Fot] Solid U-Joint

From: SCOTT JANZEN <[email-masked]>
Date: Tue, 22 Jul 2014 07:49:33 -0400

I use the all metal racing u joints Pegasus sells. Don't have a part number but all you need is the shaft diameter and the number of splines. Might have to grind a flat in the shaft for the lock screw depending I which style you use

Sent from my mobile device

> On Jul 22, 2014, at 6:50 AM, Jerry Van Vlack <[email-masked]> wrote:
> 
> Ibd like to replace my TR4A steering column rubber (rag) U-joint with a
> metal U-joint much the TR6 uses. Is there a racing supplier who sells these
> and can someone point me in the right direction with a P/N too. The big three
> think these are made of gold so Ibm looking for a better deal if one is to
> be had.
> 
> Thanks
> JVV
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Tue, 22 Jul 2014 07:58:49 -0400

Good morning.
Pegasus has Borgeson needle bearing u-joints. The size is 9/16 x 36 spline, 
PN 1492-32, for British cars, as per their catalog. Around $80. Great 
quality and very rugged. I'm sure Won Hong Lo Enterprises in China is 
selling cheap knockoffs, but what's your car (or life) worth? I know of one 
Bozo who used Craftsman 1/2 drive universal jonts in his steering setup on a 
street rod!
They also sell splined steering shafts and shaft supports.
NFI.
Cheers, Bill
----- Original Message ----- 
From: "Jerry Van Vlack" <[email-masked]>
To: "'Friends of Triumph'" <[email-masked]>
Sent: Tuesday, July 22, 2014 6:50 AM
Subject: [Fot] Solid U-Joint

> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Tue, 22 Jul 2014 10:11:55 -0500

The Borgeson u-joints are the way to go.  One thing to be very 
cognizant of with these - unlike the stock U-Joints, the don't do a 
through pinch bolt with an interference fit - they use a big set 
screw instead.  You need to make sure the set screw hits an indented 
area and RED LOKTITE that sucker in place.  You do NOT want it falling out.

Tony Drews

At 06:58 AM 7/22/2014, Bill Tobin wrote:
>Good morning.
>Pegasus has Borgeson needle bearing u-joints. The size is 9/16 x 36 
>spline, PN 1492-32, for British cars, as per their catalog. Around 
>$80. Great quality and very rugged. I'm sure Won Hong Lo Enterprises 
>in China is selling cheap knockoffs, but what's your car (or life) 
>worth? I know of one Bozo who used Craftsman 1/2 drive universal 
>jonts in his steering setup on a street rod!
>----- Original Message ----- From: "Jerry Van Vlack" <[email-masked]>
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Tue, 22 Jul 2014 11:42:54 -0400

Tony, it's not a bad idea to drill and tap a hole on the other side of the 
U-joint from the set screw and put another set screw in.
Loctite never hurts too.
Bill
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: "Bill Tobin" <[email-masked]>; "Jerry Van Vlack" 
<[email-masked]>; "'Friends of Triumph'" <[email-masked]>
Sent: Tuesday, July 22, 2014 11:11 AM
Subject: Re: [Fot] Solid U-Joint

> The Borgeson u-joints are the way to go.  One thing to be very cognizant 
> of with these - unlike the stock U-Joints, the don't do a through pinch 
> bolt with an interference fit - they use a big set screw instead.  You 
> need to make sure the set screw hits an indented area and RED LOKTITE that 
> sucker in place.  You do NOT want it falling out.
>
> Tony Drews
>
>>spline, PN 1492-32, for British cars, as per their catalog. Around $80. 
>>Great quality and very rugged. I'm sure Won Hong Lo Enterprises in China 
>>is selling cheap knockoffs, but what's your car (or life) worth? I know of 
>>one Bozo who used Craftsman 1/2 drive universal jonts in his steering 
>>setup on a street rod!

---

From: Greg And Alison Blake <[email-masked]>
Date: Tue, 22 Jul 2014 10:53:18 -0500

To add to Tony's recommendations add that bolt to your prerace checklist. That
is a very important setscrew.

> On Jul 22, 2014, at 10:11 AM, Tony Drews <[email-masked]> wrote:
>
> The Borgeson u-joints are the way to go.  One thing to be very cognizant of
with these - unlike the stock U-Joints, the don't do a through pinch bolt with
an interference fit - they use a big set screw instead.  You need to make sure
the set screw hits an indented area and RED LOKTITE that sucker in place.  You
do NOT want it falling out.
>> Pegasus has Borgeson needle bearing u-joints. The size is 9/16 x 36 spline,
PN 1492-32, for British cars, as per their catalog. Around $80. Great quality
and very rugged. I'm sure Won Hong Lo Enterprises in China is selling cheap
knockoffs, but what's your car (or life) worth? I know of one Bozo who used
Craftsman 1/2 drive universal jonts in his steering setup on a street rod!
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Tue, 22 Jul 2014 12:03:58 -0400 (EDT)

I just did this on the Jag so I have over two feet of the solid double D shaft
and about 15" of the DD tube available for folks doing the conversion.

-----Original Message-----
From: Greg And Alison Blake <[email-masked]>
To: Tony Drews <[email-masked]>
Cc: Friends of Triumph <[email-masked]>
Sent: Tue, Jul 22, 2014 8:53 am
Subject: Re: [Fot] Solid U-Joint

To add to Tony's recommendations add that bolt to your prerace checklist.
That
is a very important setscrew.

> The Borgeson u-joints are the way to go.  One thing to be very cognizant of
with these - unlike the stock U-Joints, the don't do a through pinch bolt
with
an interference fit - they use a big set screw instead.  You need to make
sure
the set screw hits an indented area and RED LOKTITE that sucker in place.
You
do NOT want it falling out.
>> Pegasus has Borgeson needle bearing u-joints. The size is 9/16 x 36
spline,

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "R. John Lye" <[email-masked]>
Date: Tue, 22 Jul 2014 12:09:35 -0400

I'm not an engineer, but I was taught that you never want
set screws across from each other - then you are just
riding on the small tips of the set screws.B  If you want
to add another set screw, it should be at 90 degrees
to the first set screw.B  At least, that's what I was taught.
Anyone else agree or disagree?

Thanks,
John

On Tue, 22 Jul 2014 11:42:54 -0400, Bill Tobin
<[email-masked]> wrote:
Tony, it's not a bad idea to drill and tap a hole on the other side of the
> ----- Original Message ----- From: "Tony Drews" <[email-masked]>
> cognizant > of with these - unlike the stock U-Joints, the don't do a
> through pinch > bolt with an interference fit - they use a big set
> screw instead.  You > need to make sure the set screw hits an
> indented area and RED LOKTITE that > sucker in place.  You do NOT
> want it falling out.
> >
> > Tony Drews
> >
> $80. >>Great quality and very rugged. I'm sure Won Hong Lo
> Enterprises in China >>is selling cheap knockoffs, but what's your
> car (or life) worth? I know of >>one Bozo who used Craftsman 1/2
> drive universal jonts in his steering >>setup on a street rod!
> >>>metal U-joint much the TR6 uses. Is there a racing supplier who
> sells >>>these
> >>>and can someone point me in the right direction with a P/N too.
> The big >>>three
> >>>think these are made of gold so Ibm looking for a better deal if
> one is >>>to
> >>>be had.
> >>>
> >>>Thanks
> >>>JVV
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

  --
Thanks,
John

[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Tue, 22 Jul 2014 11:00:28 -0600

Replace the set screws with bolts drilled for loc wire. Also , I place a split
collar on the steering shaft in front of the hanger bearing or firewall.
Should the bolt ever go awal, shaft can not come off the splines  .

Tony

Sent from my iPhone

> On Jul 22, 2014, at 9:53 AM, "Greg And Alison Blake" <[email-masked]>
That
>> The Borgeson u-joints are the way to go.  One thing to be very cognizant
of
with
sure
You
spline,
> PN 1492-32, for British cars, as per their catalog. Around $80. Great
quality
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 22 Jul 2014 13:45:47 -0400 (EDT)

Now that's definitely the way to go

-----Original Message-----
From: Tony and Annie Garmey <[email-masked]>
To: Greg And Alison Blake <[email-masked]>
Cc: Friends of Triumph <[email-masked]>
Sent: Tue, Jul 22, 2014 1:36 pm
Subject: Re: [Fot] Solid U-Joint

Replace the set screws with bolts drilled for loc wire. Also , I place a
split
collar on the steering shaft in front of the hanger bearing or firewall.
Should the bolt ever go awal, shaft can not come off the splines  .

Tony

Sent from my iPhone

That
of
with
sure
You
spline,
quality

---

From: "Bill Tobin" <[email-masked]>
Date: Tue, 22 Jul 2014 14:43:49 -0400

Good point. I'm working on a flail mower and the set screws are 90 degrees 
apart on the large drive sprocket.
I stand corrected.
Thanks, Bill
----- Original Message ----- 
From: "R. John Lye" <[email-masked]>
To: "Tony Drews" <[email-masked]>; "Jerry Van Vlack" 
<[email-masked]>; "Friends of Triumph" <[email-masked]>; "Bill 
Tobin" <[email-masked]>
Sent: Tuesday, July 22, 2014 12:09 PM
Subject: Re: [Fot] Solid U-Joint

I'm not an engineer, but I was taught that you never want
set screws across from each other - then you are just
riding on the small tips of the set screws. If you want
to add another set screw, it should be at 90 degrees
to the first set screw. At least, that's what I was taught.
Anyone else agree or disagree?

Thanks,
John

> U-joint from the set screw and put another set screw in. Loctite never 
> hurts too. Bill
> through pinch > bolt with an interference fit - they use a big set screw 
> instead.  You > need to make sure the set screw hits an indented area and 
> RED LOKTITE that > sucker in place.  You do NOT want it falling out.
> >
> > Tony Drews
> >
> >>Good morning. Pegasus has Borgeson needle bearing u-joints. The size is 
> >>9/16 x 36 spline, PN 1492-32, for British cars, as per their catalog. 
> >>Around
> $80. >>Great quality and very rugged. I'm sure Won Hong Lo Enterprises in 
> China >>is selling cheap knockoffs, but what's your car (or life) worth? I 
> know of >>one Bozo who used Craftsman 1/2 drive universal jonts in his 
> steering >>setup on a street rod!
> >>They also sell splined steering shafts and shaft supports. NFI. Cheers, 
> >>Bill

  --
Thanks,
John

[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Tue, 22 Jul 2014 19:50:43 -0400 a=Za5Z2h6Gp24lUAOq2dOr4Q==:117 a=Za5Z2h6Gp24lUAOq2dOr4Q==:17 a=ayC55rCoAAAA:8 a=zTVDa7HKqxcA:10 a=8nJEP1OIZ-IA:10 a=doupyKFmAAAA:8 a=zOoktvdPAAAA:8 a=JcvzPq48AAAA:8 a=M5BARuoqukE2l__RDLgA:9 a=wPNLvfGTeEIA:10 a=J0aUVQLP0FIA:10 a=m3MdUl94G8cA:10 a=0vUscowIxtUA:10

Wow, great discussion and lots of good information, thanks all.
JVV

-----Original Message----- 
From: Jerry Van Vlack
Sent: Tuesday, July 22, 2014 6:50 AM
To: 'Friends of Triumph'
Subject: [Fot] Solid U-Joint

Ibd like to replace my TR4A steering column rubber (rag) U-joint with a
metal U-joint much the TR6 uses. Is there a racing supplier who sells these
and can someone point me in the right direction with a P/N too. The big 
three
think these are made of gold so Ibm looking for a better deal if one is to
be had.

Thanks
JVV

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]