Subject: [Fot] Not so funny TR4 tranny noise

From: [email-masked]
Date: Sun, 20 Jul 2014 17:38:46 +0000 (UTC)

FoT,
My transmission had developed a high pitched whine but only in regular drive.
I could only hear it coasting in nuetral possibly in part to the exhaust noise
but when I engage the OD it goes away. The the volume and pitch are definetly
related to axle speed.
I use anB J type OD. It seems on the surface to be an overdrive issue but I'm
not assuming anything.
Any thoughts ?
Thanks as always for the input,
jim g.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sun, 20 Jul 2014 17:58:52 -0700

> I take that back.  I've been going back and looking at the 
> diagram. The bearing
> I pointed out would not be turning in direct drive, as 
> another list member confirmed.

I don't believe that is correct.  In direct drive, the springs force the clutch to the rear, where it engages with the annulus,
forcing both of them to turn at driveshaft rpm.  So the center of the bearing (which is fastened to the clutch plate) turns, while
the outside does not.

In OD, though, the hydraulics pull the clutch forward against the brake ring, so it and the sun gear stop turning, meaning that
bearing does not turn either.  Then the planetary gears turn around the sun gear, forcing the annulus (output) to turn faster than
the planetary carrier (which is driven by the input shaft).

Randall