Subject: Re: [Fot] Spitfire oversized alternator pulley/water pump pulley

From: John Hasty <[email-masked]>
Date: Wed, 2 Jul 2014 19:35:09 -0400

Seems like I recall that Don Marshall worked all this out on his Spit.

Sent from my iPhone

> On Jul 2, 2014, at 7:14 PM, Jerry Poole <[email-masked]> wrote:
>
> Could anyone on the forum please direct me to a source for  oversized
> pulleys for a Denso alternator and  a stock 1500 water pump?  Does
> anyone remove any of the vanes from the stock 1500cc water pump to
> prevent cavitation or slow down the water flow?  This will be used on
> a vintage race car.  Appreciate any insight and information and
> thanks.  Jerry
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 5 Jul 2014 00:21:39 +0000

Sent from Windows Mail

From: [email-masked]
Sent: bThursdayb, bJulyb b3b, b2014 b1b:b23b bPM
To: [email-masked]

I just checked our 302 Trans-am motor, 2006 Fusion Cup car and the Spit crank to water pump ratio and all 3 are between 64-68% under driven. I run the Spit with a block off plate in the thermostat housing with a 3/4 hole in it. We have a hard time getting the water to 180 and that's on a hot day. I donbt see any reason to remove vanes from the water pump, plus there are only 4 of them. We run 68% under drive on the Denso mini alternator.

Hope this helps

Sent from Windows Mail

From: John Hasty
Sent: bWednesdayb, bJulyb b2b, b2014 b7b:b35b bPM
To: Jerry Poole
Cc: [email-masked]

Sent from my iPhone

---

From: Bob Kramer <[email-masked]>
Date: Sat, 5 Jul 2014 13:34:48 -0500

I've always wondered why the wet liner harmonic balancer kit doesn't have an
option for a bigger pulley. A large percentage go on race cars anyway.

Sent from my iPhone

> On Jul 4, 2014, at 7:21 PM, <[email-masked]> wrote:
>
> Sent from Windows Mail
>
>
>
>
>
> I just checked our 302 Trans-am motor, 2006 Fusion Cup car and the Spit
crank to water pump ratio and all 3 are between 64-68% under driven. I run the
Spit with a block off plate in the thermostat housing with a 3/4 hole in it.
We have a hard time getting the water to 180 and that's on a hot day. I donbt
see any reason to remove vanes from the water pump, plus there are only 4 of
them. We run 68% under drive on the Denso mini alternator.
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Sat, 05 Jul 2014 14:04:21 -0500

You'd want a smaller pulley on the crank...  The ATI balancer has a 
much smaller pulley than the Moss one.

Tony Drews

---

From: Bud R <[email-masked]>
Date: Sat, 5 Jul 2014 14:22:40 -0600

JEGS has an oversized alternator pulley. Its kind of hard to find in the
catalog and website categories so search their website for it.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

> a vintage race car.  Appreciate any insight and information and
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]