Subject: Re: [Fot] Tyres

From: SCOTT JANZEN <[email-masked]>
Date: Tue, 29 Jul 2014 17:36:54 -0400

Vrg goes by SVRA tire rules, which are explicit as to sizes.

Sent from my mobile device

> On Jul 29, 2014, at 4:51 PM, "Robert M. Lang" <[email-masked]> wrote:
>
> Hi,
>
> I'm about to pull the trigger on some Speedsters for my TR6. I've been
teetering on getting the 225/50-15's for my TR6. I haven't figured out (yet)
if this is okay for SVRA Gp 8 or VRG H2.
>
> Can anyone running a TR6 chime in, please?
>
> I know I'll def. not be running R6's.
>
> TIA for the feedback.
>
> rml
> ---------------------------------------------------------------------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ---------------------------------------------------------------------------
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Tue, 29 Jul 2014 17:54:47 -0400

I think they require 205-60-15 on 5 1/2 rims at least that's the rule for
TR3's

Sent from my iPhone

> I know I'll def. not be running R6's.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Tue, 29 Jul 2014 21:47:29 -0500

TR3's came with 4" rims , thus the 5.5" rule. TR4's came with 4.5" rims, thus
the 6" rule. TR6 came with 5.5" rims and rules allow 7" rims.

Sent from my iPhone

> On Jul 29, 2014, at 4:54 PM, John Hasty <[email-masked]> wrote:
>
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "John Hasty" <[email-masked]>
Date: Wed, 30 Jul 2014 10:05:48 -0400

Speedsters are the only SVRA approved tire that will fit your TR6

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of SCOTT JANZEN
Sent: Tuesday, July 29, 2014 5:37 PM
To: Robert M. Lang
Cc: [email-masked]
Subject: Re: [Fot] Tyres

> ----------------------------------------------------------------------
> ----- _______________________________________________
> [email-masked]
>

---

From: [email-masked]
Date: Wed, 30 Jul 2014 17:21:32 +0000 (UTC)

The Toyo RA-1 is approved with SVRA and they are great tires, really sticky as
treaded tires go.
jim g

----- Original Message -----

From: "John Hasty" <[email-masked]>
To: "SCOTT JANZEN" <[email-masked]>, "Robert M. Lang" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Wednesday, July 30, 2014 8:05:48 AM
Subject: Re: [Fot] Tyres

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of SCOTT JANZEN
Sent: Tuesday, July 29, 2014 5:37 PM
To: Robert M. Lang
Cc: [email-masked]
Subject: Re: [Fot] Tyres

> Bob Lang B  B  B  B  B  B  B Triumph TR6!! B  B  B  B  B  B | B This space
for rent
> Former NER Solo Chair B  B  B  B  B  B  B  B  B  B  B  B  B |
> Voice:617-253-7438 B  B  B  B  B  B  B  B  B  B  B  B  B  B  | B Cell:
339-927-4489

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]