Subject: Re: [Fot] Nomination: Ashley Page

From: Bobby Whitehead <[email-masked]>
Date: Sun, 20 Jul 2014 17:01:01 -0700

amazing!  thanks to FOT  ...  Bobby

On Saturday, July 19, 2014 10:08 AM,
Kas Kastner <[email-masked]> wrote:

Ashley is a geat guy, wondeful
mechanic and a real racer.  Happy to give
him he second. He also knows more
about running GTP cars that most you
will  ever meet.

*Never be beaten by
equipment.*

On Sat, Jul 19, 2014 at 7:32 AM, FoodDude
<[email-masked]> wrote:

> Turns out my 64 Spit Racer has quite some
history.  One of the first to
> race
> her was Ashley Page out of NC.  We
connected recently and went through all
> the old log books and confirmed he
was one of the original people to race
> in
> the (now) #24.
> He is
building a new Spit racer with his grandson, and we hope to see him
> on
track soon.
>
>
>
> He and the car are featured, along with some pics, in
Kas's book
> "Historical
> & Technical Guide for Triumph Cars".
>
>
>
> Please
second and let's welcome him in.
> Thanks,
> Dave
> #24 BRG 1964
1296 Spitfire EP/FP
>
> #22 Green 1970 TR6 Chump/LeMons/WRL
>
> #30
Yellow/Orange 1971 Porsche 914-4 EP/DP "The Pursuit Porsche"
_______________________________________________
> [email-masked]
http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
>
Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Marcel Van Mulders" <[email-masked]>
Date: Mon, 21 Jul 2014 09:41:08 +0200

I've read the feature in the "Historical and Technical Guide" more than
once, because it's explaining so clearly what can be done on the brakes and
the possible gain in laptimes.
Fifty years on, the picture of Ashley Page in the book will not be suitable
for a new driving licence I suppose.
Marcel
-----Oorspronkelijk bericht-----
Van: Fot [mailto:[email-masked]] Namens Kas Kastner
Verzonden: zaterdag 19 juli 2014 17:07
Aan: FoodDude
CC: A Page; FOT
Onderwerp: Re: [Fot] Nomination: Ashley Page

Ashley is a geat guy, wondeful mechanic and a real racer.  Happy to give him
he second. He also knows more about running GTP cars that most you will
ever meet.

*Never be beaten by equipment.*

On Sat, Jul 19, 2014 at 7:32 AM, FoodDude <[email-masked]> wrote:

> Turns out my 64 Spit Racer has quite some history.  One of the first 
> to race her was Ashley Page out of NC.  We connected recently and went 
> through all the old log books and confirmed he was one of the original 
> people to race in the (now) #24.
>
>
>
> He is building a new Spit racer with his grandson, and we hope to see 
> him on track soon.
>
>
>
> He and the car are featured, along with some pics, in Kas's book 
> "Historical & Technical Guide for Triumph Cars".
>
>
>
> Please second and let's welcome him in.
>
>
>
> Thanks,
>
> Dave
>
> #24 BRG 1964 1296 Spitfire EP/FP
>
> #30 Yellow/Orange 1971 Porsche 914-4 EP/DP "The Pursuit Porsche"
> Unsubscribe/Manage:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Sat, 19 Jul 2014 08:07:29 -0700

Ashley is a geat guy, wondeful mechanic and a real racer.  Happy to give
him he second. He also knows more about running GTP cars that most you
will  ever meet.

On Sat, Jul 19, 2014 at 7:32 AM, FoodDude <[email-masked]> wrote:

> Turns out my 64 Spit Racer has quite some history.  One of the first to
> race
> her was Ashley Page out of NC.  We connected recently and went through all
> the old log books and confirmed he was one of the original people to race
> in
> the (now) #24.
>
>
>
> He is building a new Spit racer with his grandson, and we hope to see him
> on
> track soon.
>
>
>