Subject: Re: [Fot] TR4 Wetliner Engine Cam Install Problems --- Happy 4th

From: Glenn Franco <[email-masked]>
Date: Fri, 04 Jul 2014 14:03:18 -0400

Thanks for the fast response.
The installer put the cam bearings in wrong.
The cam bearing holes are not lined up with the 3 bolts that located 
them in the block.
I managed to get the cam in but there is too much drag now. I will have 
to drill out the bearings so the plugs don't deform the bearings any more.
Glenn

On 7/4/2014 12:22 PM, Glenn Franco wrote:
> Happy 4th!!!
>
> I'm building my 3rd Wetliner Triumph engine in the last 6 months and 
> have run into a problem with the cam install.
>
> The owner had the engine baked and the cam bearings installed at his 
> machine shop.
>
> The cam won't make it but a third of the way into the first cam bearing.
> I have gone so far as to put a stone on the leading edge of the cam 
> journal to reduce the lead in size with no effect.
> I've lightly tapped it with a small plastic dead blow but it won't give.
>
> Having installed cam bearings in the past. when I had the tool 
> available, they take the shape of the I.D. of the casting unless they 
> were buggered on the install.
>
> I ran into this on a TR3 engine this past winter but the bearings were 
> not aligned and I could wiggle the camshaft and get the thing in.
>
> This is the original cam and it doesn't look like the end is 
> mushroomed. All I can assume is that the cam bearing is not installed 
> correctly.
>
> Any advice would be appreciated.
> Thanks in advance
> Glenn
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Fri, 04 Jul 2014 14:35:27 -0500

Note that the rearmost cam bearing has a hole to feed to rocker arm 
pedestal.  If that one's misaligned you won't get oil to the head 
unless you have the external oil feed line.

Tony Drews

At 01:03 PM 7/4/2014, Glenn Franco wrote:
>I managed to get the cam in but there is too much drag now. I will 
>have to drill out the bearings so the plugs don't deform the bearings any more.
>Glenn
>
>>I'm building my 3rd Wetliner Triumph engine in the last 6 months 
>>and have run into a problem with the cam install.
>>
>>The owner had the engine baked and the cam bearings installed at 
>>his machine shop.
>>
>>available, they take the shape of the I.D. of the casting unless 
>>they were buggered on the install.
>>
>>I ran into this on a TR3 engine this past winter but the bearings 
>>were not aligned and I could wiggle the camshaft and get the thing in.
>>
>>mushroomed. All I can assume is that the cam bearing is not 
>>installed correctly.
>>
>http://autox.team.net/mailman/options/fot/[email-masked]