Subject: Re: [Fot] Road America - The Hawk

From: Joe Alexander <[email-masked]>
Date: Sun, 20 Jul 2014 18:42:00 -0500

:-) see you in September.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 20, 2014, at 6:27 PM, Allen Washatko <[email-masked]> wrote:
>
> FoT,
>
> The TR6 made its first appearance after a 6 year hiatus this weekend
> at RA. One of only three Triumphs in the entire event. The car went
> through a 1-1/2 year frame-off rebuild. The car is now Ferrari red
> with white stripes. After working out a few bugs, we went on to place
> 3rd in class on Sunday. We had 51 cars in the group with 30 Porsches
> and 5 Datsuns. I think we surprised a number of the entrants. Thanks
> to Daniel and Richard Gehweiler.
>
> Hope to see some other Triumphs at the September event.
>
> Allen
>
>
> Allen & Jody Washatko
> 1971 TR6  - Number 6
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Sun, 20 Jul 2014 17:27:38 -0700

Hi Allen,
Congratulations for the successful race weekend.  Great job waving the Triumph
flag so high.
I also have the Braille 17 in my TR3.  Purchased through Summit, must have
been almost 4 years ago.  Great results so far, better knock on wood and order
another soon.
Keep up the good work and sharing your experiences with your Triumph Friends.

Dave H.

Sent from my iPad

> On Jul 20, 2014, at 4:27 PM, Allen Washatko <[email-masked]> wrote:
>
> FoT,
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]