Subject: [Fot] Solid U-Joint

From: "Jerry Van Vlack" <[email-masked]>
Date: Tue, 22 Jul 2014 06:50:09 -0400 a=Za5Z2h6Gp24lUAOq2dOr4Q==:117 a=Za5Z2h6Gp24lUAOq2dOr4Q==:17 a=ayC55rCoAAAA:8 a=zTVDa7HKqxcA:10 a=doupyKFmAAAA:8 a=r77TgQKjGQsHNAKrUKIA:9 a=9iDbn-4jx3cA:10 a=cKsnjEOsciEA:10 a=Y1SWpWQg309ZwO6z7gkA:9 a=QEXdDO2ut3YA:10 a=X-qSaYivLcUA:10 a=moJTzNI3kjUA:10 a=GkuJfDSoUBwA:10 a=HIhwSMTisKEX_gFfIoMA:9 a=_W_S_7VecoQA:10

Ibd like to replace my TR4A steering column rubber (rag) U-joint with a
metal U-joint much the TR6 uses. Is there a racing supplier who sells these
and can someone point me in the right direction with a P/N too. The big three
think these are made of gold so Ibm looking for a better deal if one is to
be had.

Thanks
JVV
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked] <[email-masked]>
Date: Tue, 22 Jul 2014 10:14:21 -0700 (PDT)

Amen to Tony G comment. Mine separated coming out of a high speed sweeper in Spokane.  Lucky for me i drifted up an embankment and was able to stop with no damage except to pride.

Sent on the new Sprint Network.

------ Original message------
From: Tony and Annie Garmey
Date: Tue, Jul 22, 2014 10:01 AM
To: Greg And Alison Blake;
Cc: Friends of Triumph;
Subject:Re: [Fot] Solid U-Joint

Replace the set screws with bolts drilled for loc wire. Also , I place a split
collar on the steering shaft in front of the hanger bearing or firewall.
Should the bolt ever go awal, shaft can not come off the splines  .

Tony

Sent from my iPhone

> On Jul 22, 2014, at 9:53 AM, "Greg And Alison Blake" 
wrote:
>
> To add to Tony's recommendations add that bolt to your prerace checklist.
That
> is a very important setscrew.
>
>> On Jul 22, 2014, at 10:11 AM, Tony Drews  wrote:
>>
>> The Borgeson u-joints are the way to go.  One thing to be very cognizant
of
> with these - unlike the stock U-Joints, the don't do a through pinch bolt
with
> an interference fit - they use a big set screw instead.  You need to make
sure
> the set screw hits an indented area and RED LOKTITE that sucker in place.
You
> do NOT want it falling out.
>>
>> Tony Drews
>>
>> At 06:58 AM 7/22/2014, Bill Tobin wrote:
>>> Good morning.
>>> Pegasus has Borgeson needle bearing u-joints. The size is 9/16 x 36
spline,
> PN 1492-32, for British cars, as per their catalog. Around $80. Great
quality
> and very rugged. I'm sure Won Hong Lo Enterprises in China is selling cheap
> knockoffs, but what's your car (or life) worth? I know of one Bozo who used
> Craftsman 1/2 drive universal jonts in his steering setup on a street rod!
>>> They also sell splined steering shafts and shaft supports.
>>> NFI.
>>> Cheers, Bill
>>> ----- Original Message ----- From: "Jerry Van Vlack"
> 
>>> To: "'Friends of Triumph'" 
>>> Sent: Tuesday, July 22, 2014 6:50 AM
>>> Subject: [Fot] Solid U-Joint
>>>
>>>
>>>> Donate: http://www.team.net/donate.html
>>>> Forums: http://www.team.net/forums
>>>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>>> Donate: http://www.team.net/donate.html
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Randall" <[email-masked]>
Date: Tue, 22 Jul 2014 16:51:24 -0700

> If you want
> to add another set screw, it should be at 90 degrees
> to the first set screw.B  At least, that's what I was taught.
> Anyone else agree or disagree?

I agree, for what little that is worth.  But I might be tempted to find a way to pin it in place rather than relying on a set screw
and Loctite.  It's no damn fun to lose your steering even at low speeds, I can't quite imagine having it happen on a track!

Randall

---

From: <[email-masked]>
Date: Wed, 23 Jul 2014 11:51:18 +0000

The steering column is supported under the dash. I used a solid clamp mount with rubber inserts to replace the flimsy stock clamp that used felt. The shaft is self supported under the hood by the strength of the metal u-joints with no issues. I used modified GoodParts steering rack mounts. It is all very solid but a heim joint support would give additional strength.

Bob Kramer
[email-masked]

---- Bill Tobin <[email-masked]> wrote: 
> Bob, did you install a Heim joint or similar to support the shaft?
> I'm thinking about getting rid of the rag joint myself.
> Thanks, Bill
> ----- Original Message ----- 
> From: "Bob Kramer" <[email-masked]>
> To: "Randall" <[email-masked]>
> Cc: "Friends of Triumph" <[email-masked]>
> Sent: Tuesday, July 22, 2014 7:55 PM
> Subject: Re: [Fot] Solid U-Joint
> 
> 
> >I use a spare lower TR6 joint for the top one.
> >
> > Sent from my iPhone
> >
> > On Jul 22, 2014, at 6:51 PM, "Randall" <[email-masked]> wrote:
> >
> >>> If you want
> >> I agree, for what little that is worth.  But I might be tempted to find a
> > way to pin it in place rather than relying on a set screw
> >> and Loctite.  It's no damn fun to lose your steering even at low speeds, 
> >> I
> > can't quite imagine having it happen on a track!
> >>
> >> Randall
> > http://autox.team.net/mailman/options/fot/[email-masked]