Subject: Re: [Fot] Grattan. VSCDA August

From: Tony Drews <[email-masked]>
Date: Mon, 21 Jul 2014 10:44:19 -0500

I'll be there, and Bill Dentinger is coming too.

Tony

At 10:07 AM 7/21/2014, Joe Alexander wrote:
>FOT,
>
>Who in the FOT is going to Grattan?
>
>It might be a chance for an informal get together.
>
>Regards,
>
>Joe Alexander
>645 1st Street
>Jesup, IA 50648
>The-vintage-racer.com
>Gasketinnovations.com
>Cell:  319.464.4711
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Brian Garcia <[email-masked]>
Date: Mon, 21 Jul 2014 10:50:16 -0500

We'll have at least one if not both of the GT6s there.

Brian Garcia
Friendly Ghost Racing

> On Jul 21, 2014, at 10:44 AM, Tony Drews <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Michael Moore <[email-masked]>
Date: Mon, 21 Jul 2014 15:59:51 +0000

I'll be coming, 1st time there for me.

Just got done racing two weekends at Pittsburgh Vintage Grand Prix with the
Kastner GT6. That's one fast car.

Thanks
Mike

62 TR4, Race car
63 TR4, Street car

Mike & Becky Moore
6050 Ruhl Road
Fairview, PA 16415

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Brian Garcia
Sent: Monday, July 21, 2014 11:50 AM
To: Tony Drews
Cc: [email-masked]
Subject: Re: [Fot] Grattan. VSCDA August

Brian Garcia
Friendly Ghost Racing

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 21 Jul 2014 11:33:02 -0500

Excellent!  Maybe Clark would be interested, too.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 21, 2014, at 10:50 AM, Brian Garcia <[email-masked]> wrote:
>

---

From: Joe Alexander <[email-masked]>
Date: Mon, 21 Jul 2014 11:33:54 -0500

Most everyone likes this event a lot.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 21, 2014, at 10:59 AM, Michael Moore <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 21 Jul 2014 13:34:18 -0400

What Mike's not telling you is that his car is no slouch either. He did very 
well at both races.
Nice guy, takes his wife, kids, dogs, and parents to the races. His dad 
drove his Big Healey to Pitt Race.
John Styduhar did well also both weekends.
The Redhead ran well at Pitt Race (Richard's CV joint rear axles are 
beautiful and the 4.1 diff really helped) but I spectated at Schenley Park. 
Can't do everything.
Cheers, Bill
----- Original Message ----- 
From: "Michael Moore" <[email-masked]>
To: "Brian Garcia" <[email-masked]>; "Tony Drews" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Monday, July 21, 2014 11:59 AM
Subject: Re: [Fot] Grattan. VSCDA August

> http://autox.team.net/mailman/options/fot/[email-masked]