Subject: Re: [Fot] A-Type O/D Testing & TR4 vs 4A-TR6 Release Bearing Sleeve Thickness

From: Glenn Franco <[email-masked]>
Date: Wed, 02 Jul 2014 18:21:44 -0400

Thanks all for the input on A-Type (Box O Parts) Overdrive testing and 
Release bearing sleeve.
Trans and O/D work fine (leaks a little-bad Moss part) Swapped out the 
release bearing sleeve for the bronze one from the TR4.
Everything works OK at this point.
I can confirm that the TR4 has a shorter bronze sleeve than the TR6 and 
the TR4 uses a Borg & Beck coil spring 3 finger Clutch Cover or pressure 
plate.
Glenn

>> Group
>> I'm trying to bench test an A type that I overhauled this past winter 
>> from a box of parts.
>> I also have an A type that I took out of a 71 TR6 that I would like 
>> to test before using them in any cars.
>>
>> 1st dumb question
>> What do you think the minimum input shaft speed needs to be to allow 
>> the O/D to engage.
>>
>> I fabricated an adapter from a clutch hub and various pieces of steel 
>> on a lathe to drive the trans from the input shaft.
>>
>> I'm spinning the adapter with a large 1/2 inch drill but the max 
>> drill speed is only a little over 500 RPM which is probably not enough.
>>
>> I get oil flow up the operating valve when the plug is removed but no 
>> engagement. This is the result of spinning both transmissions.
>>
>> Any suggestions/more RPM's
>> Thanks Glenn
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Thu, 03 Jul 2014 01:28:18 -0500

I think that most of us who race the bit TR-s have gone to the 
diaphragm clutch like on a TR4a.  The ones with fingers have been 
known to come apart at high RPM and are a good test of the tensile 
strength of the scatter shield or of your feet.  That's not a part I 
care to test.

Tony Drews

At 05:21 PM 7/2/2014, Glenn Franco wrote:
>Thanks all for the input on A-Type (Box O Parts) Overdrive testing 
>and Release bearing sleeve.
>Trans and O/D work fine (leaks a little-bad Moss part) Swapped out 
>the release bearing sleeve for the bronze one from the TR4.
>I can confirm that the TR4 has a shorter bronze sleeve than the TR6 
>and the TR4 uses a Borg & Beck coil spring 3 finger Clutch Cover or 
>pressure plate.
>Glenn
>
>>>Group
>>>I'm trying to bench test an A type that I overhauled this past 
>>>winter from a box of parts.
>>>I also have an A type that I took out of a 71 TR6 that I would 
>>>like to test before using them in any cars.
>>>
>>>1st dumb question
>>>What do you think the minimum input shaft speed needs to be to 
>>>allow the O/D to engage.
>>>
>>>I fabricated an adapter from a clutch hub and various pieces of 
>>>steel on a lathe to drive the trans from the input shaft.
>>>
>>>I get oil flow up the operating valve when the plug is removed but 
>>>no engagement. This is the result of spinning both transmissions.
>>>
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 3 Jul 2014 12:59:48 +0200

For your attention:

https://www.youtube.com/watch?v=ci-hDRBRpO0

Another John Clancy master piece.

Cheers
Chris

---

From: Bruce Lapierre <[email-masked]>
Date: Thu, 3 Jul 2014 07:45:39 -0400 (EDT)

Great video.  Thanks for sharing

-----Original Message-----
From: MadMarx <[email-masked]>
To: fot <[email-masked]>
Sent: Thu, Jul 3, 2014 7:36 am
Subject: [Fot] Video of Triumphs on the Nordschleife

For your attention:

Cheers
Chris

---

From: "MadMarx" <[email-masked]>
Date: Thu, 3 Jul 2014 13:54:44 +0200

John created also a page for purchasing the video:

http://www.bfcc.biz/triumphdvd/tcdvd.html

I think this is a very nice  report from the Nordschleife with many comments
of drivers.

Also a short capture of  Peters IMSA TR8 and why it wasnt allowed to race.

Cheers

Chris

-----Original Message-----
To: fot <[email-masked]>
Sent: Thu, Jul 3, 2014 7:36 am
Subject: [Fot] Video of Triumphs on the Nordschleife

For your attention:

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]