Subject: Re: [Fot] test

From: Joe Alexander <[email-masked]>
Date: Sun, 27 Jul 2014 11:01:58 -0500

Did this?

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 27, 2014, at 10:07 AM, "RACER BUD" <[email-masked]> wrote:
>
> No FOT coming through
>
> RB
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Sun, 27 Jul 2014 10:35:54 -0700

Thanks gang..all is well..I guess things have been kind of slow

-----Original Message-----
From: Joe Alexander [mailto:[email-masked]] 
Sent: Sunday, July 27, 2014 9:02 AM
To: [email-masked]
Cc: FOT
Subject: Re: [Fot] test

Did this?

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711