Subject: [Fot] 2015 Kastner Cup

From: Joe Alexander <[email-masked]>
Date: Wed, 13 Nov 2013 14:27:33 -0600

Looking forward to a great KCup by Bob Kramer, May of 2014.

--------------------------------------------------------------------

FOT!

It's not too early to start thinking about proposals for 2015.

We need a venue, a sanctioning body, and leadership.

Throw some ideas out and Kas and I will put them in the hopper.

After a period of time, the choice becomes quite clear, but they need to be
put on the table.

BTW, had dinner in Las Vegas with our newest Kastner Cup recipient, Ken
Knight, while at the SEMA show. The CUP is proudly displayed. Ken finished the
season with a hard fought D production win for the year, at Willow Springs,
with VARA.

Joe Alexander
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: horizonracing <[email-masked]>
Date: Wed, 13 Nov 2013 15:00:46 -0800

Coronardo speed festival, San Diego.B 

You can't beat the weather or location in September !

Tony

Sent from my Verizon Wireless 4G LTE smartphone

-------- Original message --------
From: Joe Alexander <[email-masked]> 
Date: 11/13/2013  12:38 PM  (GMT-08:00) 
To: [email-masked] 
Subject: [Fot] 2015 Kastner Cup 

FOT!

Joe Alexander