Subject: [Fot] Photos of my racing of the year 2013

From: "MadMarx" <[email-masked]>
Date: Sun, 3 Nov 2013 18:23:18 +0100

There are some photos in this video...and some from Road America.

http://www.youtube.com/watch?v=vh-xzfJAcEo

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Sun, 3 Nov 2013 16:50:22 -0500

NEAT!!!

Sent from my iPhone

On Nov 3, 2013, at 12:23 PM, "MadMarx" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Tue, 5 Nov 2013 08:22:21 -0500

congratulations on the position, nice photos, happened to see a TR-7 in the
photos from Germany, do they race many over there.

On Sun, Nov 3, 2013 at 4:50 PM, John Hasty <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer