Subject: Re: [Fot] The Bigger Picture

From: Bud R <[email-masked]>
Date: Thu, 28 Nov 2013 09:13:51 -0700

I saw more young people with Triumphs at VTR2013 this past October  
than I had at previous VTRs. I've had similar concerns about the  
future of vintage cars and vintage racing but was encouraged by what I  
saw. I made a point to engage some of the younger folks in  
conversations about their cars and was happy to see a lot of the same  
dedication and enthusiasm that we have. They share our love of good  
looking cars and going fast so there is hope.

There are quite a few young people racing in the Rocky Mountain  
Vintage Racing races and in our little segment of  Triumph racers  
there's a twenty YO that has already been racing a couple years in a  
TR4. His younger brother (16) already has his a TR6 that he's working  
on. When you see young people at these shows and races talk to them.  
They know cool when they see it and a little encouragement goes a long  
ways.

Happy Thanksgiving
Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 28, 2013, at 8:38 AM, [email-masked] wrote:

> <<< Gentleman: some demographics
> Do you have a feeling for the stability of  triumph club's nation- 
> wide? Folks
> ove, economic pressures, younger and mid level folks may not have  
> excess hobby
> esources, fewer cars as some restorations go overseas, etc...  The  
> current
> ntry-level club "vintage" racing scene will follow.  The higher end  
> will
> remain
> lat.
> Thoughts
>
> ent via BlackBerry from T-Mobile >>>
> ordy...
> I've thought about the issue, including the items you've mentioned  
> and the
> impact they have on the hobby.
> My own interest was tied to the sports cars I lusted after in my  
> youth, but
> could not afford until in was in my 40s.
> I notice those generations behind me have different tastes (i.e.,  
> muscle cars,
> in particular).  That impacts our marque and road racing.
> But I also think one can argue that the investment value of  
> collector cars in
> general has improved in the current economy.
> Mike Cook might have a feel for the 'health' of 'Trium;ph Clubs'  
> these days.
> I suspect some are doing great, others not so much.
> Bill Dentinger
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Andy Packard <[email-masked]>
Date: Thu, 28 Nov 2013 09:30:37 -0800

Our club in SF is healthy with nearly 100 members but we can lack in
geographic cohesion and we're aging as with all clubs of this type. This year
we're making a concerted effort to upgrade the technology utilized by the club
to promote inclusion, efficiency and presenting the best image of an active
club we can. The sad but true fact is that as current Triumph owners age,
there will be a large volume of ownership transfer in the coming years. When
this happens I expect younger people to be drawn to the fun affordability
Triumphs offer. If Triumph Travelers can have a great online presence with
social media and ecommerce capabilities developed, we should be able to
capture this crowd for membership.

I'm curious about what steps other clubs are taking along these lines.

Andy Packard
President, Triumph Travelers
Sent from my iPhone

> On Nov 28, 2013, at 8:13 AM, Bud R <[email-masked]> wrote:
>
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]