Subject: Re: [Fot] bushed bell crank

From: "Tim Murphy" <[email-masked]>
Date: Wed, 27 Nov 2013 11:42:27 -0600

In our case the pin was also very worn and I had to replace that part also,

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dave Hogye
Sent: Wednesday, November 27, 2013 10:07 AM
To: Friends of Friends of Triumph
Subject: [Fot] bushed bell crank

Hello Mike and Mike,
I made a bell crank with a shouldered bronze bushing from hardware store
parts.  It works perfectly and I don't think I'll ever have to fiddle with
it a gain, except maybe add a drop of oil every couple years or so.
I might be able to make a couple up if you'd like.
Here are some photos of the set up.

Dave H.

http://s1305.photobucket.com/upload?location=Subaru WRX STI/bell crank
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

[demime found a multipart/alternative section which it tried
to parse but could not find any section which it could render. Please send plain text.]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 27 Nov 2013 11:53:01 -0600

We have been planning to do these parts for about three years, since Tim
provided the drawing.

We would do both parts in stainless steel. Simple stuff with the right
equipment.

I suppose we should resurrect the project.

So many Triumphs, so little time.

Joe A.
Sent from my iPad

> On Nov 27, 2013, at 11:42 AM, "Tim Murphy" <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Tim Murphy" <[email-masked]>
Date: Wed, 27 Nov 2013 12:46:02 -0600

You're right Joe.  As long I'm reviewing this stuff now we should make the
real effort to do it.  I will be in touch.

Tim

-----Original Message-----
From: Joe Alexander [mailto:[email-masked]] 
Sent: Wednesday, November 27, 2013 11:53 AM
To: Tim Murphy
Cc: Dave Hogye; Friends of Friends of Triumph
Subject: Re: [Fot] bushed bell crank

Joe A.
Sent from my iPad

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Dave Hogye
> I made a bell crank with a shouldered bronze bushing from hardware 
> store parts.  It works perfectly and I don't think I'll ever have to 
> fiddle with it a gain, except maybe add a drop of oil every couple years
or so.
> [demime found a multipart/alternative section which it tried to parse 
> but could not find any section which it could render. Please send 
> plain text.] _______________________________________________
> [email-masked]
>