Subject: Re: [Fot] what's a TR3 sell for?

From: "R. John Lye" <[email-masked]>
Date: Fri, 8 Nov 2013 13:13:25 -0500

Another one who watches BaT, eh?  I live near there
and have met the owner.  He's a good guy, and this
should be a decent car.  I haven't actually looked
closely at this car, though.

John

On Fri, November 8, 2013 12:28 pm, Scott Janzen wrote:
> here's what seems like a very reasonable price for one, albeit with a TR4
> drivetrain.
>
> http://bringatrailer.com
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Fri, 08 Nov 2013 13:21:13 -0500

Yup, BaT is old car porn.

On Nov 8, 2013, at 1:13 PM, R. John Lye wrote:

John