Subject: Re: [Fot] Gasket Seal

From: Vince G <[email-masked]>
Date: Tue, 26 Nov 2013 06:53:56 -0500

Permatex UltraBlack is a good product.
Make sure the mating faces are good and clean and wipe them with a residue
free, solvent based cleaner before assembly.

Sent from my iPhone

On 2013-11-26, at 6:27 AM, "Mike Moore" <[email-masked]> wrote:

> My transmission is leaking between main housing and tail housing
> (non-overdrive).
>
>
>
> I bought a new gasket, but what do you recommend coating it with to seal it
> up good.
>
>
>
> Thanks
>
> Mike
>
>
>
> Michael T. Moore, CPA
>
> 2007 West 32nd Street
>
> Erie, PA 16508
>
>
>
> Phone: 814-868-4831  ext 103
>
> Fax:        814-864-7383
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Peter Vucinic" <[email-masked]>
Date: Tue, 26 Nov 2013 23:25:43 +1100

Mike,
If you use the gasket use Permatex formagasket Non-Hardening gasket sealer.
Black colored, brush on stuff in a little bottle.
Otherwise, delete the gasket and use permatex ultra grey. The best stuff.

Cheers...

"You can Make a Small Fortune From Motor Racing. As long as You Started With
A Lage Fortune!"
Kind Regards
Peter Vucinic
TR-4
_______________________________________________
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Moore
Sent: Tuesday, 26 November 2013 10:26 PM
To: [email-masked]
Subject: [Fot] Gasket Seal

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Fax:        814-864-7383

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Tue, 26 Nov 2013 07:34:54 -0800

Goes for any mating parts .....both surfaces need to be flat, clean and Dry.
Ultra-gray RTV works very well on the gearbox casings.

:)
Tony

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 26 Nov 2013 23:25:43 +1100
> CC: [email-masked]
> Subject: Re: [Fot] Gasket Seal
>
> Mike,
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Tue, 26 Nov 2013 16:03:53 +0000

Honda and yamaha use "hondabond" or "yammabond" for gear cases with metal to metal contact / no gasket.  They purchase this from "threebond" a Japanese company who developed this tennacious goo.   The particular product is 1194.  I.E. "Threebond 1194". Available on amazon or ebay.  Or just go to a honda or yamaha retailer.  Just get the "non-hardening" variety.  It dilutes with laquer thinner.  It's like smooth toothpaste.  This is an option for those that like to try different products.  The holy grail is yet to be discovered.
M

Sent via BlackBerry from T-Mobile

-----Original Message-----
From: Tony and Annie Garmey <[email-masked]>
Date: Tue, 26 Nov 2013 07:34:54 
To: Peter Vucinic<[email-masked]>; 'Mike Moore'<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [Fot] Gasket Seal

:)
Tony

---

From: "Van Mulders Marcel" <[email-masked]>
Date: Tue, 26 Nov 2013 18:35:40 +0100

Hallo Mike,
Not to make you panick, but 2 months ago I thought I had the same leak :
between main housing and tail of my non o/d gearbox. In the end it was a
growing crack in the main housing, at the corner between the bottom and rear
wall : a week before a race week-end I had to build the dogbox internals
into a spare main housing. I heard of a rally car where the tailhousing
together with the rear wall of the main housing was broken of the gearbox.
Marcel, Belgium

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Mike Moore
Verzonden: dinsdag 26 november 2013 12:26
Aan: [email-masked]
Onderwerp: [Fot] Gasket Seal

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Fax:        814-864-7383

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Tue, 26 Nov 2013 10:48:58 -0700

I use "the Right Stuff" from NAPA on most things. I've even used it to  
dab onto the outside of a timing cover leak on my TR6 as a temporary  
fix and it held off an oil leak there. I used it on my recent Spitfire  
engine rebuild for everything that needed a sealant.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 26, 2013, at 4:25 AM, Mike Moore wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Tue, 26 Nov 2013 12:55:49 -0500

Call me old fashion, but I use Permatex High Tack on one side (keeps the 
gasket in place) and chassis grease on the other.
Works every time when you have 2 good/flat surfaces to deal with.
Also if you goof up you can disassemble without tearing up the gasket.
If the surfaces are questionable like on an oil pan where you have 
sealing blocks to deal with I use High tack to hold the gasket in place 
on one side and High Temp Red Silicone on the other. My experiences with 
the Black is not so good since they started using it some 30+ years ago.
Just my 2 cents worth
Glenn
On 11/26/2013 6:25 AM, Mike Moore wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Tue, 26 Nov 2013 11:35:24 -0800

The gasket seal thread has got me thinking about this. There is obviously a
deep & wide breadth of knowledge among this group. We've got this great
internet invention, but it seems like we're not utilizing it fully.  My point
is that these questions are brought up, and several good answers are given.
But then it sort of drifts away into sea of threads.

It would be good to have a sort of repository or digest of technical Q&A.  I
don't think we need to include all the race reports necessarily, but rather an
easy to use tech section. If it's already here, forgive my ignorance, and
point me in the right direction. If not, how hard is it to do a tips &
technique, repair advice, race prep advice etc. section?

A lot of what we do, especially in race prep is sort of "folklore", carried
from one person to the next. We have this terrific network of experienced
racers / engine guys, etc to share info with.

Ed

Edward Dunn
1964 Spitfire #22
1971 GT6  #757

West Coast Vintage Racing
4700 Acacia Way
Penngrove CA 94951

760-492-3814
www.vintageracing.us

[demime 1.01d removed an attachment of type image/jpeg which had a name of image001.jpg]
_______________________________________________
[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Tue, 26 Nov 2013 13:32:51 -0700

> racers / engine guys, etc to share info with.
If it helps have have been capturing some discussions and putting them 
on my TR web site.  I grab emails that I find interesting. Unfortunately 
I'm about 50 strings of saved emails behind moving them over to web pages.

http://www.tr3a.info/Net.htm

TeriAnn

---

From: Duncan Charlton <[email-masked]>
Date: Tue, 26 Nov 2013 15:25:11 -0600

Ed,
Some of the Morgan guys got together and created a Wiki site exactly for this
purpose.  There have been other repositories of information (some here are
familiar with SOL -- Scions Of Lucas -- for example).  I don't know what's
involved in creating the Wiki initially but it's easy to write an article and
add it to the site -- I did one regarding upgrading stub axles a year or two
ago. You can see how it looks at:
https://sites.google.com/site/morganatica/b (seems to be down at the
moment).

Duncan
1952 Morgan Plus 4
Red #6

On Nov 26, 2013, at 1:35 PM, Edward Dunn wrote:

> <snip>

> <snip>