Subject: Re: [Fot] KCup 2013 DVD

From: [email-masked]
Date: Wed, 27 Nov 2013 14:45:27 -0500 (EST)

In a message dated 11/27/2013 1:35:52 PM Central Standard Time, 
[email-masked] writes:

> DVD arrived and is so nice to watch.
> 
> I didn't notice that there was a camera team around.
> If so, I would have done my hair better.
> 
> 

Ja, or closed your pants, anyway.

Bill (Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Wed, 27 Nov 2013 20:48:59 +0100

Ive checkedno evidence on the video that shows anything wrong with my
pants.

Von: [email-masked] [mailto:[email-masked]]
Gesendet: Mittwoch, 27. November 2013 20:45
An: [email-masked]; [email-masked]
Betreff: Re: [Fot] KCup 2013 DVD

Bill (Damdinger)