Subject: [Fot] Fwd: Kastner Cup 2013 DVD Video Teaser File

From: Joe Alexander <[email-masked]>
Date: Sun, 17 Nov 2013 16:43:55 -0600

Can you guys open this?

John Seaman sent this.

He is preparing 50 DVDs and posting them on Monday.

Should be shipping by Wednesday.

Order from:  the-vintage-racer.com

Thanks....

Joe

Sent from my iPad

Begin forwarded message:

> From: John Seaman <[email-masked]>
> Date: November 17, 2013 at 3:47:48 PM CST
> To: Joe Alexander <[email-masked]>
> Subject: RE: Kastner Cup 2013 DVD  Video Teaser File
>
> Hi Joe,
>
> I made a 5 minute teaser video for your website.  If the 673 MB 720P file is
too large for your website, I can make a lower definition version.    Here is
the link to my dropbox folder.  You should be able to view and copy it from
there.  If it doesn't work, let me know.  I sent you an invite to the folder
also.
https://www.dropbox.com/s/ye1dpgfy37z0v6b/2013%20ELVF%20-%20Triumps%20Teaser%
20Video.mpg
>
>
> I will ship you 50 ELVF - Triumph DVDs as agreed for $550.00 total, and I
will pay the shipping.  I plan on sending the by USPS tomorrow.  I will email
you the tracking #, and will insure them.
>
> I guess I would prefer you send me a check for the total, rather than
PayPal.
>
>
> thanks,
> John Seaman
> 456 Bluebird Ln
> Sheboygan Falls, WI 53085
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Babcock <[email-masked]>
Date: Sun, 17 Nov 2013 14:35:19 -1000

Yeah, but like most long URLs it winds up with funny breaks in the middle. Try
this: http://bit.ly/I0kJzt

---

From: Bruce Lapierre <[email-masked]>
Date: Sun, 17 Nov 2013 20:46:28 -0500 (EST)

Thanks Bill - this link worked great

-----Original Message-----
From: Bill Babcock <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Sun, Nov 17, 2013 7:35 pm
Subject: Re: [Fot] Fwd: Kastner Cup 2013 DVD Video Teaser File

Yeah, but like most long URLs it winds up with funny breaks in the middle.
Try
his: http://bit.ly/I0kJzt

> 20Video.mpg
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]