Subject: Re: [Fot] Quick Spitfire question

From: Mark J Bradakis <[email-masked]>
Date: Thu, 07 Nov 2013 11:47:56 -0700

Peter Caldwell wrote:
> Front wheel seal..... felt faces which way?
>

The felt faces towards the center of the car, it should be the part that 
rubs
against the upright.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Glenn Franco <[email-masked]>
Date: Thu, 07 Nov 2013 17:57:10 -0500

Toward the spindle

On 11/7/2013 1:01 PM, Peter Caldwell wrote:
> TIA
> Peter C
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]