Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

From: Joe Alexander <[email-masked]>
Date: Sat, 16 Nov 2013 08:54:06 -0600

Ed W.  (FOG1) can be very helpful.

Sent from my iPad

> On Nov 16, 2013, at 8:46 AM, Tony Drews <[email-masked]> wrote:
>
> Has anyone modified the TR-4 / TR-6 tranny layshaft assembly to accept
larger, higher capacity bearings?  Turns out the root cause of my transmission
failure was the failure of the front needle bearing in the layshaft assembly.
Before I do the parts search / purchases, I thought I'd check to see if
there's a longevity improvement that can be made there.
>
> It's been a while since the box was apart, and let me tell you - with a
buggered up layshaft shaft the disassembly is challenging.
>
> I'll be replacing, input shaft, layshaft and 3rd gear at least.  Also had a
weird failure where one of the pins that the spring slides onto in the
overdrive is broken off - may have been an assembly issue.
>
> I may have most of the parts needed for the rebuild, we'll see what uncle
jack's tranny parts stash includes.
>
> Cheers, Tony Drews
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Stutzmans" <[email-masked]>
Date: Sat, 16 Nov 2013 20:39:32 -0500 s=q20121106; t=1384652359; bh=zuIBN3GK8dL3a74FAhzor80Ay6TmRIibE/CxOAS+Tu8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=kguWV3DmbCFii3b7IdMs96vixkGtruxx23dWLbRQoD85jAot+LxtNUva51T3Jhp3N xM/C4oVid5qlEenQ8Bt3KuwPV0W2Y6RZMCuuQpi+aIu+J5Yf1n3SOMUaLCiWO8Sjqq //oyTzp+wg9bMyz4ijXBzgRqwzyPAVTl5+tRgJPmDSLlHX8CA6Jjned6hvxxDGbyoJ eapfU7uUtS5sQ4pA6phrgDQoSG7WizPg4qfnn1XAgqwXNSR6LNGUqsWyveKVLKNnXV u/qr1tCdF9SP68ZCFQVI7SaghZ9yT6JoxzsWLl7moYkmaHZkR93FXQJnTbzqmyVmx9 ZZXJ9xwLngv5w==

At my request, my machine shop guy tried to find somebody who could modify 
it to take extra bearings.  Everybody said it was too hard.
Bruce
----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: "Tony Drews" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, November 16, 2013 9:54 AM
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Stutzmans" <[email-masked]>
Date: Sat, 16 Nov 2013 22:15:30 -0500 s=q20121106; t=1384658117; bh=hgK9U1/6baVk4QI5IkqVpw1kSfZSx8Ih1SgGfaB1Xd4=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=QpQ8loKcs4iA8OshkUN1l7czAvyRo+G3SvTeYVSSLTEFXaQEfuZZjDppsLowDhh2R U14kYtPuC4gWOJuUnXYPo7mXexLSpC81yXfz603EKKcfrduUSqyOIdo/sxABDgqDxN Fa6QUpsiPWk4LR+VhgKvoUYOkjlyhq1zQDsCECPTMZhVxcA0r3+dVHOwR52uqxHR1y MaPGM9CSP237fV1qLJOe/MCg0mOmCCPEaE0JuEdky7zmB3jdwFd/Ai/UFzVzL+A23J N47qEZhpSiw3jFJamij+lgkXvoSeK4Qdp8ZzitG0EzWa6/4pamCfJX64AtuZnCSucY Oxznf5qlf6Q7Q==

It was too hard to grind!
----- Original Message ----- 
From: "Jerry Van Vlack" <[email-masked]>
To: "Stutzmans" <[email-masked]>; "Joe Alexander" <[email-masked]>; 
"Tony Drews" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, November 16, 2013 9:07 PM
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

>I think Bruce meant the hardness of the material was too hard to machine, a 
>good grinding house could manage it. Or someone with the proper tooling.
> JVV
>
> -----Original Message----- 
> From: Stutzmans
> Sent: Saturday, November 16, 2013 8:39 PM
> To: Joe Alexander ; Tony Drews
> Cc: [email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sat, 16 Nov 2013 21:07:47 -0500

---

From: Chuck Gee <[email-masked]>
Date: Sat, 16 Nov 2013 22:12:01 -0800

Did it on a lathe with normal tooling.  No problem.

Chuck

> On Nov 16, 2013, at 5:39 PM, "Stutzmans" <[email-masked]> wrote:
>
> Bruce
> ----- Original Message ----- From: "Joe Alexander" <[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Steve Yott" <[email-masked]>
Date: Sat, 16 Nov 2013 22:04:29 -0600

I have excellent results machining the laygears using a diamond bit at high
speeds on the lathe.  I can also bore out destroyed laygears and press in a
sleeve which I then machine to accept a pair of the caged roller bearings
B-1314.  I have many of these modified laygears running for a number of
years.

Machinists a like doctors... there are always many opinions.

Steve Yott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stutzmans
Sent: Saturday, November 16, 2013 9:16 PM
To: Jerry Van Vlack; Joe Alexander; Tony Drews
Cc: [email-masked]
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

----- Original Message -----
From: "Jerry Van Vlack" <[email-masked]>
To: "Stutzmans" <[email-masked]>; "Joe Alexander" <[email-masked]>;

>I think Bruce meant the hardness of the material was too hard to 
>machine, a good grinding house could manage it. Or someone with the proper
tooling.
> At my request, my machine shop guy tried to find somebody who could 
> modify it to take extra bearings.  Everybody said it was too hard.
> Bruce
>> larger, higher capacity bearings?  Turns out the root cause of my 
>> transmission failure was the failure of the front needle bearing in 
>> the layshaft assembly.
>> Before I do the parts search / purchases, I thought I'd check to see 
>> if there's a longevity improvement that can be made there.
>>>
>> weird failure where one of the pins that the spring slides onto in 
>> the overdrive is broken off - may have been an assembly issue.
>>>

---

From: "Geoff Byrne" <[email-masked]>
Date: Sun, 17 Nov 2013 18:27:38 +1100

I've also looked into this and the problem is holding the hub to accurately
grind it 
Geoff Byrne

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jerry Van Vlack
Sent: Sunday, 17 November 2013 1:08 PM
To: Stutzmans; Joe Alexander; Tony Drews
Cc: [email-masked]
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

----- Original Message -----
From: "Joe Alexander" <[email-masked]>
To: "Tony Drews" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, November 16, 2013 9:54 AM
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

> transmission
>> I'll be replacing, input shaft, layshaft and 3rd gear at least.  Also had

>> a

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Wagner <[email-masked]>
Date: Mon, 18 Nov 2013 16:01:23 -0800 (PST)

Steve
The only difference between a machinists and a doctor is, a
machinists washes his hands before he goes to the bathroom.
John Wagner
Just
the wrench

On Monday, November 18, 2013 12:56 PM, Geoff Byrne
<[email-masked]> wrote:
 
I've also looked into this and the problem
is holding the hub to accurately
grind it 
Geoff Byrne

-----Original
Message-----
From: [email-masked]
[mailto:[email-masked]] On
Behalf Of Jerry Van Vlack
Sent: Sunday,
17 November 2013 1:08 PM
To: Stutzmans; Joe Alexander; Tony Drews
Cc:
[email-masked]
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?
I think Bruce meant the hardness of the material was too hard to machine, a
good grinding house could manage it. Or someone with the proper tooling.
JVV
-----Original Message-----
From: Stutzmans
Sent: Saturday, November 16, 2013
8:39 PM
To: Joe Alexander ; Tony Drews
Cc: [email-masked]
Subject: Re:
[Fot] TR-4 / TR-6 tranny layshaft bearing mod?

At my request, my machine shop
guy tried to find somebody who could modify
it to take extra bearings. 
Everybody said it was too hard.
Bruce
----- Original Message -----
From: "Joe
Alexander" <[email-masked]>
To: "Tony Drews" <[email-masked]>
Cc:
<[email-masked]>
Sent: Saturday, November 16, 2013 9:54 AM
Subject: Re:
[Fot] TR-4 / TR-6 tranny layshaft bearing mod?

> failure was the failure of the front needle
bearing in the layshaft 
> assembly.

Archive:

Archive:

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Van Mulders Marcel" <[email-masked]>
Date: Tue, 19 Nov 2013 19:06:43 +0100

"...the problem is holding the hub..." : I think Geoff is right. Years ago,
I've asked a couple of machine shops to modify the layshaft : they didn't
like the idea, because, when the 2 needle roller bearings are not perfectly
in line, the modification makes things worse. Many layshaft bearings are
destroyed by lack of maintenance. The modified layshafts get new oil!
Perhaps one good quality caged bearing is strong enough?
When modifying, I would ask to fit a sleeve, like Steve Yott is doing.
Sure there are machinists who can do this conversion perfectly, even without
fitting a sleeve,but how can we know?
Marcel
-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Geoff Byrne
Verzonden: zondag 17 november 2013 8:28
Aan: 'Jerry Van Vlack'; 'Stutzmans'; 'Joe Alexander'; 'TonyDrews'
CC: [email-masked]
Onderwerp: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

grind it Geoff Byrne

----- Original Message -----
From: "Joe Alexander" <[email-masked]>
To: "Tony Drews" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, November 16, 2013 9:54 AM
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 19 Nov 2013 16:55:51 -0500 (EST)

LOL

-----Original Message-----
From: John Wagner <[email-masked]>
To: Geoff Byrne <[email-masked]>; 'Jerry Van Vlack'
<[email-masked]>; 'Stutzmans' <[email-masked]>; 'Joe Alexander'
<[email-masked]>; 'Tony Drews' <[email-masked]>
Cc: fot <[email-masked]>
Sent: Tue, Nov 19, 2013 12:56 pm
Subject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?

     Steve
he only difference between a machinists and a doctor is, a
achinists washes his hands before he goes to the bathroom.
ohn Wagner
ust
he wrench

On Monday, November 18, 2013 12:56 PM, Geoff Byrne
[email-masked]> wrote:

've also looked into this and the problem
s holding the hub to accurately
rind it
eoff Byrne
-----Original
essage-----
rom: [email-masked]
mailto:[email-masked]] On
ehalf Of Jerry Van Vlack
ent: Sunday,
7 November 2013 1:08 PM
o: Stutzmans; Joe Alexander; Tony Drews
c:
[email-masked]
ubject: Re: [Fot] TR-4 / TR-6 tranny layshaft bearing mod?
 think Bruce meant the hardness of the material was too hard to machine, a
ood grinding house could manage it. Or someone with the proper tooling.
VV
----Original Message-----
rom: Stutzmans
ent: Saturday, November 16, 2013
:39 PM
o: Joe Alexander ; Tony Drews
c: [email-masked]
ubject: Re:
Fot] TR-4 / TR-6 tranny layshaft bearing mod?
At my request, my machine shop
uy tried to find somebody who could modify
t to take extra bearings.
verybody said it was too hard.
ruce
---- Original Message -----
rom: "Joe
lexander" <[email-masked]>
o: "Tony Drews" <[email-masked]>
c:
[email-masked]>
ent: Saturday, November 16, 2013 9:54 AM
ubject: Re:
Fot] TR-4 / TR-6 tranny layshaft bearing mod?

 Ed W.  (FOG1) can be very
elpful.

 Sent from my iPad

> On Nov 16, 2013, at 8:46 AM, Tony Drews
[email-masked]> wrote:
>
> Has anyone modified the TR-4 / TR-6 tranny
ayshaft assembly to accept
 larger, higher capacity bearings?  Turns out the
oot cause of my
 transmission
 failure was the failure of the front needle
earing in the layshaft
 assembly.
 Before I do the parts search /
urchases, I thought I'd check to see if
 there's a longevity improvement
hat can be made there.
>
> It's been a while since the box was apart, and
et me tell you - with a
 buggered up layshaft shaft the disassembly is
hallenging.
>
> I'll be replacing, input shaft, layshaft and 3rd gear at
east.  Also had
>> a
 weird failure where one of the pins that the spring
lides onto in the
 overdrive is broken off - may have been an assembly
ssue.
>
> I may have most of the parts needed for the rebuild, we'll see
hat uncle
> Cheers, Tony Drews
______________________________________________
> [email-masked]
ttp://www.fot-racing.com
> Donate: http://www.team.net/donate.html
rchive: http://www.team.net/archive
> Forums: http://www.team.net/forums
nsubscribe/Manage:

ttp://www.fot-racing.com

rchive: http://www.team.net/archive
 Forums: http://www.team.net/forums

nsubscribe/Manage:

ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
ttp://www.fot-racing.com
rchive:
ttp://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
ttp://www.fot-racing.com
rchive:
ttp://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
ttp://www.fot-racing.com
rchive:
ttp://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]