Subject: [Fot] TR4 Pinion bearing assembly question

From: Scott Janzen <[email-masked]>
Date: Sat, 09 Nov 2013 14:30:05 -0500

I got my Southwick-converted axle back and am now at reassembly stage.  I had
pulled the pinion assembly before I sent it off because the seal was shot, and
got new bearings because the old ones look tired.

So, I'm reading the manual and am puzzled.  The manual calls for use of dummy
pinion tool M84 to determine the thickness of the shim pack between the outer
bearing race and the axle housing (there were shims there when I knocked out
the old race, too).

In addition, there are shims between the tail bearing and the bearing spacer
on the shaft, adjusting the spacing in between the inner bearing races.

Question - why is the outer race shimmed at the housing, and why is this
dimension important?  I would think the bearing pre-load could be adjusted
entirely with the shims on the shaft?  If this is to position the pinion
correctly fore/aft so that it lands correctly relative to the crown gear, I
wouldn't think a few thou would make a difference.

What am I missing, and is there a way to do this without tool M84?    I can,
of course, just re-assemble it with the same number of shims that were in
there before, but with variations between the old and new bearings, I have no
idea if this will result in the same spacing.

Insights?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Sat, 9 Nov 2013 15:55:56 -0800

> Question - why is the outer race shimmed at the housing,

Stronger that way.

> If this is to position the pinion

It's the shims next to the pinion gear that set the gear position, and a few thou does make a big difference.

>  but with variations between the old and new 
> bearings, I have no

Reassemble the bearings you removed, measure the thickness, compare to the new ones.  Normally they will be exactly the same
thickness (but not always).  I don't have the fancy tools, so I used a Formica countertop as a surface plate, and a digital caliper
with a depth attachment to measure the height through the center of the bearing.  The "Made in India" carrier bearings weren't even
the same as each other, so I pitched them and bought some good Timken that match the old ones exactly (within the accuracy of my
measuring setup).

Chances are that you won't want to reuse the old shims, they almost always get damaged during the removal process.  It doesn't seem
like a crease or two would make a difference, but it does.

After you think it's right, check the contact pattern.

Randall