Subject: Re: [Fot] Shot peening

From: "J. Wagner" <[email-masked]>
Date: Sat, 30 Nov 2013 08:28:33 -0800

Wiki and Google have a lot on the subject.  Where critical, sounds to me like
one should put more trust is a company that specializes in preening, say for
aerospace customers, than "Bubba" using a converted sand blaster.  --Justin

http://en.wikipedia.org/wiki/Shot_peening

> On Nov 30, 2013, at 8:00 AM, Marty <[email-masked]> wrote:
>
> Learn me shot peening. I know shot peening connecting rods is a recommended
> addition.  Being the anal retentive nut that I am I want to understand more
> on the process. Shot peening is kind of like saying paint your car, as it
is
> a very generic term. There are all kinds of different shot sizes available
> and then there are pressures used. There are multiple places around that I
> can take rods too so that is not an issue. Just trying to understand the
> process more. Or is shot size and pressure not that big of a variable?
> Again, just wondering. Any thoughts on this subject?
>
>
>
> Marty
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "J. Wagner" <[email-masked]>
Date: Sat, 30 Nov 2013 08:59:18 -0800

The zoo has some little folk that specialize in "preening"....  (Damn spell
checker and need for reading glasses!)

> On Nov 30, 2013, at 8:28 AM, "J. Wagner" <[email-masked]> wrote:
>

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 30 Nov 2013 10:06:18 -0700

Just trying to understand the
process more. Or is shot size and pressure not that big of a variable?
Again, just wondering. Any thoughts on this subject?

What?  You just can't whack it a few times with a ball peen hammer and call it peened?  Bubba said that was what the rounded end of the hammer is for.

For more information about what tools are used for I have a web page:

http://www.tr3a.info/Net_toolDescription.htm

;)  TeriAnn

---

From: Bud R <[email-masked]>
Date: Sat, 30 Nov 2013 12:04:23 -0700

Marty,

The shop (Blue Oval Performance 303-762-8298) that did the machining  
on my Spitfire block told me that doing shot peening correctly  
requires real expertise and that most places don't do it right because  
there's an art to it and just making a bunch of indentations on the  
rods doesn't cut it. I don't have the name of the company but Blue  
Oval folks said there's only one place left in the country that does  
it right in their opinion and when they have it done they send their  
rods to them.

The rods in the later Spit 1300 engines were considered to be very  
good rods suitable for racing RPMs as is (according to Kas's book) and  
I was under a bit of a deadline so I didn't have it done but if you  
call Blue Oval here in Denver they'll be able to tell you more.

Bud

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 30, 2013, at 9:00 AM, Marty wrote:

> on the process. Shot peening is kind of like saying paint your car,  
> as it is
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Marty <[email-masked]>
Date: Sat, 30 Nov 2013 14:56:54 -0500

Thanks Bud. That is my underlying suspicion and the reason for my quest for
further knowledge on the specifics of the process.  

Marty 

From: Bud R [mailto:[email-masked]] 
Sent: Saturday, November 30, 2013 2:04 PM
To: Marty
Cc: FOT 
Subject: Re: [Fot] Shot peening

Marty,

The shop (Blue Oval Performance 303-762-8298) that did the machining on my
Spitfire block told me that doing shot peening correctly requires real
expertise and that most places don't do it right because there's an art to
it and just making a bunch of indentations on the rods doesn't cut it. 

Bud

---

From: <[email-masked]>
Date: Sat, 30 Nov 2013 14:30:06 -0600

Metal Improvement Company, Inc.  used to do a lot of
shot peening for racers.  Don't know if they are still around.

art de armond

-----Original Message----- 
From: Marty
Sent: Saturday, November 30, 2013 1:56 PM
To: 'Bud R'
Cc: 'FOT '
Subject: Re: [Fot] Shot peening

Marty

Marty,

Bud

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4259 / Virus Database: 3629/6880 - Release Date: 11/30/13 
_______________________________________________
[email-masked]