Subject: Re: [Fot] H6 Pivot and Bell crank Moss# 371-440 and 371-420

From: "Tim Murphy" <[email-masked]>
Date: Tue, 26 Nov 2013 22:11:46 -0600

Mike,
	I plasma cut the part and finish machined it as well as a new pin
for the stationary part and fit them up for our race car.  Same problem they
were very "sloppy".  As I recall, I cut extra parts and have notes on the
machining.  I'll have to look it up in my notebooks.  As long as you don't
need it right away I could probably make another one.  Let me know if you
are interested and I'll take a look for the parts and my notes.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Mehl
Sent: Tuesday, November 26, 2013 9:48 PM
To: Triumph Friends of
Subject: [Fot] H6 Pivot and Bell crank Moss# 371-440 and 371-420

Does anyone on the list know of someone who reproduces these parts.  I am
doing some fine tuning on the TR4 this winter and this is one of items I am
working on.  Mine is fair but would like to tune it up.  
 
thanks!!
Mike Mehl
1962 Triumph TR4 #46
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

[demime found a multipart/alternative section which it tried
to parse but could not find any section which it could render. Please send plain text.]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Mike Moore" <[email-masked]>
Date: Wed, 27 Nov 2013 06:59:36 -0500

Mine is really sloppy too. I was wondering if there were a bushing that
could be inserted into bell crank lever.

I have a couple extra from older part cars and they are the same.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Murphy
Sent: Tuesday, November 26, 2013 11:12 PM
To: 'Mike Mehl'; 'Triumph Friends of'
Subject: Re: [Fot] H6 Pivot and Bell crank Moss# 371-440 and 371-420

Mike,

Tim

-----Original Message-----

thanks!!
Mike Mehl
1962 Triumph TR4 #46

[demime found a multipart/alternative section which it tried
to parse but could not find any section which it could render. Please send
plain text.]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]