Subject: Re: [Fot] KCup 2013. Video Trailer is now on the-vintage-racer.com website....

From: Ken Suhre <[email-masked]>
Date: Mon, 25 Nov 2013 14:08:28 -0800 (PST)

Joe,
  I registered to become a member of TVR and received an acceptance
e-mail. I have gone to the website but do not see anyplace that I can click on
the word "category" to view the trailer. Just wondering if I am on the correct
page?
Ken Suhre

On Wednesday, November 20, 2013 8:28 AM, Joe Alexander
<[email-masked]> wrote:
  
If you go to "Category" and click.

Click again on
line item to open up.

Click on arrow to start trailer.
Quality of trailer
does not reflect the DVD you will receive.

Will start shipping when DVDs
arrive today or tomorrow. Wednesday/Thursday 

Use of the website is
preferred, but you can send check.

Thanks....

A.R.E.
645 1st St.
Jesup, Iowa
50648

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Mon, 25 Nov 2013 16:41:26 -0600

It's kind of redundant.

Click on DVD category and you get one line item.

Click again on line item.

Another line comes up and below it there is a frame with an arrow.

Click on arrow to view trailer.

Not sure why it is necessary to click a second time on the line.

Sorry we didn't see more of you up on top of the hill.

Regards,

Joe

Sent from my iPad

> On Nov 25, 2013, at 4:08 PM, Ken Suhre <[email-masked]> wrote:
>
> Joe,
>   I registered to become a member of TVR and received an acceptance e-mail.
I have gone to the website but do not see anyplace that I can click on the
word "category" to view the trailer. Just wondering if I am on the correct
page?
> Ken Suhre
>
>
> On Wednesday, November 20, 2013 8:28 AM, Joe Alexander <[email-masked]>
wrote:
> Click again on line item to open up.
>
> Quality of trailer does not reflect the DVD you will receive.
>
> Will start shipping when DVDs arrive today or tomorrow. Wednesday/Thursday
>
> Use of the website is preferred, but you can send check.
>
> Thanks....
>
> A.R.E.
> 645 1st St.
> Jesup, Iowa 50648
>
> Sent from my iPad
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

---

From: "MadMarx" <[email-masked]>
Date: Wed, 27 Nov 2013 20:35:37 +0100

DVD arrived and is so nice to watch.

I didn't notice that there was a camera team around.
If so, I would have done my hair better.

Cheers
Chris

---

From: Joe Alexander <[email-masked]>
Date: Wed, 27 Nov 2013 13:58:35 -0600

Yes Chris....you are right up there with Paul Newman. PLN would have been
proud of you.

There is some nice footage and captioning of Henry Frye, Mark Wheatley, and
Leo Oddi. Not sure if they monitor the FOT list much.

Perhaps someone could let them know the DVD is available. It's a keeper.

The back stories abounded that weekend in September. Turn 14 and the FOT
Garages were magic.

We are going to do it again at Eagles Canyon in 2014.

Joe A

Sent from my iPad

> On Nov 27, 2013, at 1:35 PM, "MadMarx" <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 28 Nov 2013 13:55:40 +0100

I watched the video several times now and must say, the TR8 looks like an
UFO between the other TR's. 

Funny.