Subject: Re: [Fot] Cold Air intake on a Spitfire

From: [email-masked]
Date: Thu, 7 Nov 2013 14:05:45 -0500 (EST)

In a message dated 11/07/2013 11:49:43 AM Central Standard Time, 
[email-masked] writes:

> I don't see any other responses, so I'll jump in with partial info - 
> I can't help with "one hose or two hoses".  However, the closed box / 
> open box...  If you do a closed box and it manages to build up 
> pressure, it will change the fuel mixture in the carbs.  Most folks 
> get cold air to the carbs but have the cold air box / plenum open at 
> the back so pressure doesn't build.  I did something of the sort on my 
> TR-4, but don't have any real way to measure whether it does any good or not.
> 
Amici...

Our Tornado Thunder Bolt had a gorgeous and very British engine bay, which 
included a cold air box ducted to get air to the carbs.  But, as Tony points 
out, it too did not work for crap until Bob Wismer and I drilled holes in 
the back of it to allow air to flow cleanly through.

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Fri, 8 Nov 2013 0:25:49 +0000

---- Tony Drews <[email-masked]> wrote: 
> pressure, it will change the fuel mixture in the carbs. 

The cure for that should be to bring the float bowl vent into the air box.  The later "emissions" carbs do that, but I doubt anyone is racing with them.

Randall