Subject: [Fot] Rear lift hook TR3A

From: Todd Redmond <[email-masked]>
Date: Tue, 19 Nov 2013 20:52:04 -0500 (EST)

FoT,

I give up! B Where does the rear lift hook go on the engine? B 

Todd
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Tue, 19 Nov 2013 20:55:22 -0500

The very last exhaust stud and last cylinder head stud. Kind of shaped like a "J". Very few used but can be bought new from Moss.
Bob

---- Todd Redmond <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Tue, 19 Nov 2013 20:55:31 -0500

---

From: Bruce Lapierre <[email-masked]>
Date: Tue, 19 Nov 2013 22:03:41 -0500 (EST)

Couldn't resist - - - - - In the "rear"    Rear right side.  Take a look at
the Moss catalog

-----Original Message-----
From: Todd Redmond <[email-masked]>
To: [email-masked] [email-masked] <[email-masked]>
Sent: Tue, Nov 19, 2013 8:52 pm
Subject: [Fot] Rear lift hook TR3A

FoT,

 give up! B Where does the rear lift hook go on the engine? B

odd
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]