Subject: [Fot] TR6 with Halkias team fenders on EBay

From: Dave Hogye <[email-masked]>
Date: Tue, 19 Nov 2013 19:45:35 -0800

Hello Friends,
I haven't check EBay Motors in a while, but just came across this no reserve
TR6 project.
I wouldn't mind having the fenders to hang on my shop wall.  Pretty neat.

Dave H.

http://www.ebay.com/itm/Triumph-TR-6-2-door-Triumph-TR6-Project-with-Racing-F
enders-No-Reserve-/221318636480?forcerrptr=true&hash=item33879e63c0&item=2213
18636480&pt=US_Cars_Trucks
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Wed, 20 Nov 2013 04:00:32 +0000 (UTC)

Oops, 
Don't know what happened to it, but in an instant the connection was discoed. 
Anyway, check EBay Motors for the TR6 with race fenders. 

Dave 

----- Original Message -----
From: "Dave Hogye" <[email-masked]> 
To: "Friends of Friends of Triumph" <[email-masked]> 
Sent: Tuesday, November 19, 2013 7:45:35 PM 
Subject: [Fot] TR6 with Halkias team fenders on EBay 

Hello Friends, 

Dave H.