Subject: Re: [Fot] Lever shock rebuilds

From: Joe Alexander <[email-masked]>
Date: Sat, 2 Nov 2013 19:56:52 -0500

Peter Caldwell in Madison.  He should pop up, as he is on the list.

Great guy!  And he has a method of making them adjustable.

Jack liked them.

Sent from my iPad

> On Nov 2, 2013, at 5:40 PM, Greg And Alison Blake <[email-masked]>
wrote:
>
> After an unexpected spin at COTA last weekend, I found a leaky right rear
> shock. I'd like to think its the shock oil that made me spin but more likely
a
> bad line into turn 8.
>
> Probably something I can't fix since it is coming through the splined shaft
> area but curious if anyone sells rebuild kits for these shocks or if I need
to
> send off a spare set for rebuild by Apple or someone else.
>
> Thanks,
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Sat, 2 Nov 2013 21:39:51 -0400 (EDT)

Apple or White Post.  I've used both.

-----Original Message-----
From: Greg And Alison Blake <[email-masked]>
To: FOT <[email-masked]>
Sent: Sat, Nov 2, 2013 8:48 pm
Subject: [Fot] Lever shock rebuilds

After an unexpected spin at COTA last weekend, I found a leaky right rear
hock. I'd like to think its the shock oil that made me spin but more likely a
ad line into turn 8.
Probably something I can't fix since it is coming through the splined shaft
rea but curious if anyone sells rebuild kits for these shocks or if I need to
end off a spare set for rebuild by Apple or someone else.
Thanks,
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Sat, 2 Nov 2013 21:40:49 -0400 (EDT)

Sounds even better

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: Greg And Alison Blake <[email-masked]>
Cc: FOT <[email-masked]>
Sent: Sat, Nov 2, 2013 9:00 pm
Subject: Re: [Fot] Lever shock rebuilds

> On Nov 2, 2013, at 5:40 PM, Greg And Alison Blake <[email-masked]>
rote:

 bad line into turn 8.

o

 Thanks,

ttp://autox.team.net/mailman/options/fot/[email-masked]

---

From: Irv Korey <[email-masked]>
Date: Sat, 2 Nov 2013 22:39:37 -0500

> Great guy!  And he has a method of making them adjustable.

Another happy Peter Caldwell customer. Peter's rebuilds are better than
new, as he puts seals where Armstrong never did and retaining clips on the
levers so they can't fall out. Armstrong didn't do that either. He can make
them as firm as you'd like, or you can buy his externally adjustablelevers
and set the firmness yourself.

NFI.

http://www.nosimport.com/
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 02 Nov 2013 22:57:17 -0600

>> Great guy!  And he has a method of making them adjustable.

It was nice to meet him at the Kastner Cup,  have heard good things about
Peter the Parts Pimp for years.

mjb.

---

From: Greg And Alison Blake <[email-masked]>
Date: Mon, 4 Nov 2013 13:47:08 -0600

Thanks for all the feedback. After a conversation with a very friendly
business owner, I ordered a set from Mr. Caldwell.

Thanks

a
to
> send off a spare set for rebuild by Apple or someone else.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]