Subject: [Fot] Shot peening

From: Marty <[email-masked]>
Date: Sat, 30 Nov 2013 11:00:51 -0500

Learn me shot peening. I know shot peening connecting rods is a recommended
addition.  Being the anal retentive nut that I am I want to understand more
on the process. Shot peening is kind of like saying paint your car, as it is
a very generic term. There are all kinds of different shot sizes available
and then there are pressures used. There are multiple places around that I
can take rods too so that is not an issue. Just trying to understand the
process more. Or is shot size and pressure not that big of a variable?
Again, just wondering. Any thoughts on this subject?

Marty
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Jim Gray" <[email-masked]>
Date: Sat, 30 Nov 2013 10:14:07 -0700

Let me get this straight...never preen with a ball peen hammer ?
jim g

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of J. Wagner
Sent: Saturday, November 30, 2013 9:59 AM
To: Marty
Cc: FOT
Subject: Re: [Fot] Shot peening

The zoo has some little folk that specialize in "preening"....  (Damn spell
checker and need for reading glasses!)

> On Nov 30, 2013, at 8:28 AM, "J. Wagner" <[email-masked]> wrote:
>
> Wiki and Google have a lot on the subject.  Where critical, sounds to me
like
> one should put more trust is a company that specializes in preening, say
for
> aerospace customers, than "Bubba" using a converted sand blaster.
--Justin
>
> http://en.wikipedia.org/wiki/Shot_peening
>
>> On Nov 30, 2013, at 8:00 AM, Marty <[email-masked]> wrote:
>>
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]