Subject: Re: [Fot] OD units available

From: sherry robyn <[email-masked]>
Date: Sun, 24 Nov 2013 12:21:31 -0800 (PST)

I would like to know if for a late TR6 and how much?  Thanks, Jim
________________________________
 From: Joe Alexander <[email-masked]>
To:
[email-masked] 
Cc: Mgruber921 <[email-masked]> 
Sent: Sunday,
November 24, 2013 11:42 AM
Subject: [Fot] OD units available

FOT,

If
anyone is looking for an "A" type overdrive, Marv Gruber has got a few
available for sale.

He is copied here.

Joe A
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Guy Morter <[email-masked]>
Date: Sun, 24 Nov 2013 13:54:49 -0800 (PST)

Which type is preferred for racing?

Guy Morter
Vintage Auto Service
262 573
4511

Flatheads Forever!

On Sunday, November 24, 2013 2:25 PM, sherry robyn
<[email-masked]> wrote:
  
I would like to know if for a late TR6 and
how much?  Thanks, Jim
From: Joe Alexander
<[email-masked]>

If
anyone is looking for an "A" type overdrive, Marv Gruber has got a
few
available for sale.

He is copied here.

Joe A
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Steve Yott" <[email-masked]>
Date: Sun, 24 Nov 2013 17:16:07 -0600

Is that ever a deep question!  I am sure there are many opinions and all
would be correct.  The A-Type was I believe one of the first designs and
uses an accumulator to store oil at the operating pressure which in theory
causes nearly instant operation vs. the J-Type which has to pump up the oil
to operating pressure when engaged.  You would think this would be a slow
operating unit but they are surprisingly fast in engagement.  The J-Type
also uses a lot fewer internal and external parts which again by theory
would make it more reliable which I think it is.  I have built many A-Type
that run in street and competition and they can be very reliable too.

To keep originality the A-Type was used on TR 6's through 72 and then they
went with the J-Type and the necessary frame mount changes.  There are
adaptors available to install J-Types in earlier frames.  

In the end the J-Type can be purchased a little cheaper than an A-type and
is usually cheaper to rebuild as long as it was not run out of oil.  

Steve Yott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Guy Morter
Sent: Sunday, November 24, 2013 3:55 PM
To: sherry robyn; Joe Alexander; [email-masked]
Cc: Mgruber921
Subject: Re: [Fot] OD units available

Guy Morter
Vintage Auto Service
262 573
4511

Flatheads Forever!

On Sunday, November 24, 2013 2:25 PM, sherry robyn <[email-masked]>
wrote:

If

He is copied here.

Joe A

Archive:

Archive:

---

From: Larry Young <[email-masked]>
Date: Mon, 25 Nov 2013 09:47:15 -0600

Most people will tell you to get an A type with the early large 
accumulator which was used on the solid axle cars.. We had one of these 
in our TR3 and it was modified to give about 525 psi. The shifts were 
instantaneous and gave a nice little kick in the butt. I love these 
things so much, I put a Volvo J type in my Model T speedster. It has a 
noticeable lag when it shifts, but it would probably be faster at 5,000 
RPM. I have been told the J types are not as strong, but have no first 
hand experience to support it. The Volvo J types are cheap, but you will 
have to buy a lot of parts to fit one into a Triumph. Larry

On 11/24/2013 3:54 PM, Guy Morter wrote:
> Donate: http://www.team.net/donate.html
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]