Subject: Re: [Fot] TR3 Prices

From: Bill Redinger <[email-masked]>
Date: Tue, 5 Nov 2013 12:45:53 -0600

One Dollar! Legacy is worth more than any money.
We need younger people to carry on with our cars.

Bill

On Nov 5, 2013, at 11:28 AM, Richard Gehweiler <[email-masked]> wrote:

> I have a friend that is advancing in years (that is anyone that is older
than me) and has been having some health issues. He is going to sell his TR3
to his grandson (Lucky guy) and asked me what i thought the car is worth, so I
told him that I would seek the wisdom of the FOT. The car is a small mouth car
that is what I call a "Road Warrior", that is solid but the paint and interior
are somewhat rough. It also has Brookland Screens on it. Mechanically the car
is great, it has a Mike Belfer engine that is very strong. I am looking for
actual selling prices of cars, not asking prices.
>
> Thanks in advance
> Richard Gehweiler
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Tue, 5 Nov 2013 17:59:33 -0800

Yes, I absolutely agree, one dollar.  Plus, cutting the grass, trimming the
trees, and washing and waxing the current daily driver for the rest of his
grandfathers life.  And whatever else he might need from time to time.
Really!

Dave H.

Sent from my iPad

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Tue, 5 Nov 2013 18:58:36 -0800

My dad gave me his MG TD in exchange for me restoring it.

Edward Dunn

West Coast Vintage Racing
4700 Acacia Way
Penngrove CA 94951

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Dave
Sent: Tuesday, November 05, 2013 6:00 PM
To: Bill Redinger
Cc: FOT
Subject: Re: [Fot] TR3 Prices

Dave H.

Sent from my iPad

On Nov 5, 2013, at 10:45 AM, Bill Redinger <[email-masked]> wrote:

> than me) and has been having some health issues. He is going to sell
> his
TR3
> to his grandson (Lucky guy) and asked me what i thought the car is
> worth, so
I
> told him that I would seek the wisdom of the FOT. The car is a small
> mouth
car
> are somewhat rough. It also has Brookland Screens on it. Mechanically
> the
car
> is great, it has a Mike Belfer engine that is very strong. I am
> looking for actual selling prices of cars, not asking prices.
>>
>> Thanks in advance
>> Richard Gehweiler

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]