Subject: [Fot] TR-4 synchro rings

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.20.105.192 authed with [email-masked]}
Date: Sat, 16 Nov 2013 09:59:46 -0600

Who has the good new TR-4 tranny synchro rings?  Or, am I better off 
finding some gently used ones in a pile of disassembled trannies?

Thanks, Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Peter Vucinic" <[email-masked]>
Date: Sun, 17 Nov 2013 23:21:50 +1100

Tony,

I use the 'High Quality' ones from Rimmer Brothers. Well made and haven't
had an issue with these ones. All the right dimensions!

Cheers...

"You can Make a Small Fortune From Motor Racing. As long as You Started With
A Lage Fortune!"
Kind Regards
Peter Vucinic
TR-4
_______________________________________________
[email-masked]

 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Drews
Sent: Sunday, 17 November 2013 3:00 AM
To: [email-masked]
Subject: [Fot] TR-4 synchro rings

Who has the good new TR-4 tranny synchro rings?  Or, am I better off finding
some gently used ones in a pile of disassembled trannies?

Thanks, Tony Drews

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]