Subject: Re: [Fot] First race video

From: Bruce Lapierre <[email-masked]>
Date: Sat, 2 Nov 2013 21:37:58 -0400 (EDT)

That F1 stuff is cool.  Thanks

-----Original Message-----
From: Dave Hogye <[email-masked]>
To: Friends of Friends of Triumph <[email-masked]>
Sent: Sat, Nov 2, 2013 8:45 pm
Subject: [Fot] First race video

Hello Friends,
 finally, with the needed assistance of my nephew, got my first race posted
n youtube.
e had some good laughs with his editing.  Especially, the F1 sounding fast
orwarding.
 completed the race well within my own comfort zone and I'm looking forward
o next season.
Dave H.
http://www.youtube.com/watch?v=K5xR7HaRVk4
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sat, 2 Nov 2013 21:29:36 -0500

The video was beautiful and brilliant. Thank you!

Sent from my iPad

> On Nov 2, 2013, at 7:40 PM, Dave Hogye <[email-masked]> wrote:
>
> Hello Friends,
> I finally, with the needed assistance of my nephew, got my first race
posted
> on youtube.
> We had some good laughs with his editing.  Especially, the F1 sounding fast
> forwarding.
> I completed the race well within my own comfort zone and I'm looking
forward
> to next season.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]