Subject: [Fot] Today -nothing to do with triumphs at all.

From: Mordy <[email-masked]>
Date: Fri, 22 Nov 2013 19:30:34 -0800

http://www.m1carbinesinc.com/carbine_alpine.html

Some of us remember Friday exactly 50 yrs ago.  The above link is from my
neighbor Robert Penny.  Bob started Aaron
(My son) in loading ammunition while he was in middle school.  One thing led
to another and now we have two Ffl's and lots more.

In the middle part of this web site is some very interesting history not well
known.

 Bob was integral in linking the carcano rifle to Oswald.

Gasket Works USA, llc
Www.headgasket.com
626.358.1616 ph
626.628.3777 fx

Triple R Munitions  Inc
626.201.9471
FFL 06, 07
SOT 2
Gmt -8
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 23 Nov 2013 08:46:11 -0500

Mordy, thanks for a great article. Very interesting.
I recently bought a Springfirld Garand; always wanted one. My retired Marine 
brother-in-law was home at the time and checked it out. He said it was in 
very good shape. First weapon he qualified on in the Corps was a Garand. 
It's a blast to shoot.
A local gunshop had a run of M1 Airborne Carbines done a few years back. All 
were signed by four of the original Band of Brothers. All 105 were sold. 
$2500 each. And I didn't buy one!
Two of the BoB were from Erie. Joe Lesniewski, who autographed my copy of 
the book, and a fellow named Joint, who was not in the book. Both have died 
recently.
Passing of an era.
Thanks again.
Bill

----- Original Message ----- 
From: "Mordy" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 22, 2013 10:30 PM
Subject: [Fot] Today -nothing to do with triumphs at all.

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]