Subject: Re: [Fot] TR250 oil pressure update

From: SCOTT JANZEN <[email-masked]>
Date: Wed, 02 Oct 2013 08:18:13 -0400

I'm puzzled by the leak down test numbers. My gauges have an input of 100 psi
and read leakage as a percentage, 0-5 being good.  Is this equivalent?
Certainly sounds like a head gasket or a crack that opens up with heat in the
head.

Sent from my mobile device

On Oct 2, 2013, at 3:02 AM, Andy Packard <[email-masked]> wrote:

> Leak down test at 90psi. All cylinders were at 82-84psi. Wish we could find
> definite data pointing us to the problem, although several if you have said
> head gasket based on the temp differences.
>
> Andy Packard
> Sent from my iPhone
>
> On Oct 1, 2013, at 7:41 PM, Joseph <[email-masked]> wrote:
>
>> I had that problem - had wrong head gasket! Good luck!
>> Joseph Alkana
>> '72 TR 6
>> From: Andy Packard
>> Sent: 10/1/2013 5:35 PM
>> To: <[email-masked]>; [email-masked]; <[email-masked]>
>> Subject: Re: [6pack] TR250 oil pressure update
>>
>> Thanks Dick. We've isolated it to be either water or head gasket as you
> said.
>> The head gets super hot at 202 deg witht he block at 150 or less. Water is
>> flowing rapidly through the radiator but then boils over after a few
> minutes
>> of 1500-2000 rpm idling.
>> I just pulled the water pump housing and I'm trying to figure the next
> move.
>> Water system bubbled but does not burp even with thermostat removed.
>>
>> Andy Packard
>> Sent from my iPhone
>>
>> On Oct 1, 2013, at 11:40 AM, Sally or Dick Taylor <[email-masked]>
>> wrote:
>>
>>> Andy --- I'm reasonably certain you have an air lock in the cooling
> system.
>> Try removing the thermostat and running the engine. Look for air bubbles
>> returning to the top of the radiator. If bubbles are present, continue
> running
>> the engine till they're gone. Use a portable fan in front of the grill
> opening
>> to keep the engine cool, if needed, during this exercise.
>>>
>>> Another possibility, tho rare, would be if something about the head
> gasket
>> isn't allowing the coolant to circulate.
>>>
>>> You will no doubt slap your forehead when you find the reason!
>>>
>>> Dick
>>>
>>>> From: [email-masked]
>>>> Date: Tue, 1 Oct 2013 09:53:45 -0700
>>>> To: [email-masked]; [email-masked]
>>>> Subject: [6pack] TR250 oil pressure update
>>>>
>>>> Hi all. It's not for lack of effort that I can't solve my oil pressure
>>>> problem.
>>>> On Saturday, I dropped the pan and used plastigauge on all my bearings
>> and
>>>> they all checked out tighter than the .002 marking but not to the .0015
>> mark,
>>>> within Bentley specs. The oil pump seemed fine and pulled oil when spun
> in
>> my
>>>> hand. Once in the car though, problems getting it circulated. I drove
> it
>> to
>>>> the shop helping with this after installing the HD spring in the
>> regulator. I
>>>> had more pressure at first, but when I arrived and slowed to an idle it
>> was
>>>> gone and the water started boiling. Stuck on this one and trying to
> stay
>>>> patient.
>>>>
>>>> Andy Packard
>>>>
>>>> ________________________________________
>>>>
>>>> [email-masked]
>>>>
>>>> Donate: http://www.team.net/donate.html
>>>> Archive: http://www.team.net/archive
>>>> Forums: http://www.team.net/forums
>>>> Unsubscribe:
>> http://autox.team.net/mailman/options/6pack/[email-masked]
>>
>> ________________________________________
>>
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
> http://autox.team.net/mailman/options/6pack/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Wed, 2 Oct 2013 08:52:44 -0400

If the head has not been crack tested it certainly should be before any more
time and funds are expended. You will then be able to inspect the head
gasket to see what the condition is/was. Have you checked to see if the
water jacket is being pressurized by one or more of the cylinders. There's
something very basic here that has eluded you somehow. Cracks in heads are
not all that uncommon especially if the engine was overheated at some point
in it's past. 
I'm also concerned the head is running some ~60 degrees hotter than the
block. I'm sure you have confirmed the engine is in fact filled with
coolant.

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of SCOTT JANZEN
Sent: Wednesday, October 02, 2013 8:18 AM
To: Andy Packard
Cc: [email-masked]
Subject: Re: [Fot] TR250 oil pressure update

I'm puzzled by the leak down test numbers. My gauges have an input of 100
psi and read leakage as a percentage, 0-5 being good.  Is this equivalent?
Certainly sounds like a head gasket or a crack that opens up with heat in
the head.

On Oct 2, 2013, at 3:02 AM, Andy Packard <[email-masked]> wrote:

> Leak down test at 90psi. All cylinders were at 82-84psi. Wish we could 
> find definite data pointing us to the problem, although several if you 
> have said head gasket based on the temp differences.
>
> Andy Packard
> Sent from my iPhone
>
>> The head gets super hot at 202 deg witht he block at 150 or less. 
>> Water is flowing rapidly through the radiator but then boils over 
>> after a few
> minutes
>> of 1500-2000 rpm idling.
>> Try removing the thermostat and running the engine. Look for air 
>> bubbles returning to the top of the radiator. If bubbles are present, 
>> continue
> running
>>>> Hi all. It's not for lack of effort that I can't solve my oil 
>>>> pressure problem.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Wed, 2 Oct 2013 12:25:39 -0500

I had the same temperature issues in the early years of my current TR6 race
car. It turned out to be the head gasket leaking into the water jacket during
the combustion explosion phase when cylinder pressures are greatest. The head
gaskets were strong enough to hold for the lower pressures of a compression
test
but wouldn't hold when the engine was running. Once I changed over to Payen
head gaskets the problem went away. Make sure you are using the early model
head gasket without the extra thick compression rings.

As far as the oil pressure issue, another thing to try is get a collection of
bypass pistons from different vendors and test them with the same spring. It
doesn't matter how heavy your spring is if the piston won't seal. I have found
as much as a 30 # pressure difference by switching pistons.

Mike Munson
#28 EP TR6

> On Oct 2, 2013, at 2:02 AM, Andy Packard <[email-masked]> wrote:
>

---

From: EDWARD BARNARD <[email-masked]>
Date: Wed, 2 Oct 2013 19:59:35 -0700 (PDT)

Mike:
With all due respect, the bypass valve not seating correctly would not account for the normal, high pressure when cold, and the low, no pressure when cold. If it didn't seat properly it would always bypass the oil.
-Ed-

________________________________
 From: Mike Munson <[email-masked]>
To: Andy Packard <[email-masked]> 
Cc: "<[email-masked]>" <[email-masked]>; Joseph <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Wednesday, October 2, 2013 12:25 PM
Subject: Re: [Fot] TR250 oil pressure update

Mike Munson
#28 EP TR6

http://www.fot-racing.com/