Subject: [Fot] Kastner A7 in 1147 Spitfire Questions

From: "Joe Guinan" <[email-masked]>
Date: Fri, 4 Oct 2013 14:05:58 -0500

Friends,

I've finally installed the used Kastner A7 cam in my 1147 race engine and am
having trouble getting it timed correctly. When I set the #2 valve (intake
on #1 Cylinder) to open at 42 degrees, I cannot get the closing number
anywhere close. It's at 60 something on closing. Haven't even checked where
the #1 valve starts to open, as this seems so wrong.

Specs I received from FOT Aaron Johnson are below.
 - Inlet opens 42 Inlet Closes 76
 - Exhaust opens 76 Exhaust close 42
 - Duration 293 Lift at valve .410
 - Checking clearance at the camshaft is .013 
 - Rocker arm clearance is .020

Information I received from Kas himself is close to the above;
"That cam was done early on but it will work fine. The timing is Inlet 42-71
and the exhaust is 71-42. The cam has 293 degree duration and .410 lift at
the valve. As I remember the checking clearance is .013" and the running
clearance is .020"."

Kas also added, "Just for your information I believe that cam is done on a
factory billet meaning that the base circle is very close to the stock
diameter.  Check to see if it is.  If so, you can get a dynamite cam profile
put on that cam at Moon Equipment. You cannot E-mail them but phone and ask
for Bill Jenks and then tell him you want the A-10-A. This will go onto that
cam fine if it is the factory billet I used for lots of the camshafts. That
was the latest grind (54 - 90 and the gross lift is .517" )and it was
terrific but you do need high compression to deal with it."

Note the difference in closing measurements in the two sets of specs?

I know I have TDC on the crank set correctly. I'm seeing 42 degrees on the
degree wheel when the dial indicator on the top of the pushrod shows the
valve has opened .013 inch. The valve stays open like it should for most of
a rotation but is only at 60 something on the degree wheel when it has
closed to only being open .013 inch. 

What am I missing / not understanding?

I already have the head installed, but I'm about ready to pull the cam out
and get a new one, or follow Kas's suggestion to send it out for a regrind.
I am running high compression with "pop-up" pistons. Something about this
cam just doesn't seem right, and adds to my suspicions about running a used
cam in this newly rebuilt engine. Hate to spend the money and time, but if I
have to do it, I might as well do it now.

Thoughts and opinions welcome...

Thanks,

"Jedi" 
Joe Guinan
Fremont, NE
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Fri, 4 Oct 2013 19:15:25 +0000

<< you can get a dynamite cam profile put on that cam at Moon Equipment. You
cannot E-mail them but phone and ask for Bill Jenks >>

Sadly, not any more.  Moon told me recently that they are OUT of the cams
business.  Bill Jenks has retired.  I damaged my A-10-A cam some time ago and
was not able to have them grind a new one for me.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joe Guinan
Sent: Friday, October 04, 2013 2:06 PM
To: [email-masked]
Subject: [Fot] Kastner A7 in 1147 Spitfire Questions

Friends,

I've finally installed the used Kastner A7 cam in my 1147 race engine and am
having trouble getting it timed correctly. When I set the #2 valve (intake on
#1 Cylinder) to open at 42 degrees, I cannot get the closing number anywhere
close. It's at 60 something on closing. Haven't even checked where the #1
valve starts to open, as this seems so wrong.

Information I received from Kas himself is close to the above; "That cam was
done early on but it will work fine. The timing is Inlet 42-71 and the exhaust
is 71-42. The cam has 293 degree duration and .410 lift at the valve. As I
remember the checking clearance is .013" and the running clearance is .020"."

Kas also added, "Just for your information I believe that cam is done on a
factory billet meaning that the base circle is very close to the stock
diameter.  Check to see if it is.  If so, you can get a dynamite cam profile
put on that cam at Moon Equipment. You cannot E-mail them but phone and ask
for Bill Jenks and then tell him you want the A-10-A. This will go onto that
cam fine if it is the factory billet I used for lots of the camshafts. That
was the latest grind (54 - 90 and the gross lift is .517" )and it was terrific
but you do need high compression to deal with it."

I know I have TDC on the crank set correctly. I'm seeing 42 degrees on the
degree wheel when the dial indicator on the top of the pushrod shows the valve
has opened .013 inch. The valve stays open like it should for most of a
rotation but is only at 60 something on the degree wheel when it has closed to
only being open .013 inch.

I already have the head installed, but I'm about ready to pull the cam out and
get a new one, or follow Kas's suggestion to send it out for a regrind.
I am running high compression with "pop-up" pistons. Something about this cam
just doesn't seem right, and adds to my suspicions about running a used cam in
this newly rebuilt engine. Hate to spend the money and time, but if I have to
do it, I might as well do it now.

Thanks,

"Jedi"
Joe Guinan
Fremont, NE

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Fri, 4 Oct 2013 12:51:37 -0700

Is your maximum lift at 108 degrees atdc [assuming no built in retard?].
Figures you give indicae 300 degree of opening.  half of that is 150.
15042 = 108 which is where max lift should be.

On Fri, Oct 4, 2013 at 12:05 PM, Joe Guinan <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Fri, 4 Oct 2013 15:05:26 -0500

Maximum lift does not necessarily occur at the
lobe center.   Maybe it does on this one, but
a lot of cams I have dialed in have the point of
maximum lift a few degrees off of lobe center.

art de armond

-----Original Message----- 
From: Chuck Arnold and/or Kathleen Kelley
Sent: Friday, October 04, 2013 2:51 PM
To: Joe Guinan
Cc: Friends
Subject: Re: [Fot] Kastner A7 in 1147 Spitfire Questions

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4142 / Virus Database: 3604/6721 - Release Date: 10/03/13 
_______________________________________________
[email-masked]

---

From: Tim Pettenati <[email-masked]>
Date: Fri, 4 Oct 2013 15:03:41 -0700 (PDT)

Joe, 
 
The numbers you have from Aaron (also in one of the older comp
manuals) are suspect, as they don't add up.
42 + 180 + 76 = 198 duration.
 
The actual measured duration on my A7 was 191.
 
This was my valve timing
before rebuilding my engine. I can't find my 'after rebuild' notes. Checking
clearance is .013
 
Inlet opens 44 Inlet Closes 67
Exhaust opens 74 Exhaust
close 37
 
I had Elgin regrind my A7. Before you go for a new cam, have your
old one checked by a cam guy.
If your cam is one of the original factory
billet, a tell-tale sign is that the fuel pump lobe was never ground, it's
probably worth checking to see if it is useable as is or needs to be reground.
 
Regards,
Tim

 

From: Joe Guinan <[email-masked]>
To:
[email-masked] 
Sent: Friday, October 4, 2013 12:05 PM
Subject: [Fot]
Kastner A7 in 1147 Spitfire Questions

Friends,

I've finally installed the
used Kastner A7 cam in my 1147 race engine and am
having trouble getting it
timed correctly. When I set the #2 valve (intake
on #1 Cylinder) to open at 42
degrees, I cannot get the closing number
anywhere close. It's at 60 something
on closing. Haven't even checked where
the #1 valve starts to open, as this
seems so wrong.

- Inlet
opens 42 Inlet Closes 76
- Duration 293
Lift at valve .410
- Rocker arm
clearance is .020

Information I received from Kas himself is close to the
above;
"That cam was done early on but it will work fine. The timing is Inlet
42-71
and the exhaust is 71-42. The cam has 293 degree duration and .410 lift
at
the valve. As I remember the checking clearance is .013" and the running
clearance is .020"."

Kas also added, "Just for your information I believe
that cam is done on a
factory billet meaning that the base circle is very
close to the stock
diameter.  Check to see if it is.  If so, you can get a
dynamite cam profile
put on that cam at Moon Equipment. You cannot E-mail them
but phone and ask
for Bill Jenks and then tell him you want the A-10-A. This
will go onto that
cam fine if it is the factory billet I used for lots of the
camshafts. That
was the latest grind (54 - 90 and the gross lift is .517" )and
it was
terrific but you do need high compression to deal with it."

Note the
difference in closing measurements in the two sets of specs?

I know I have
TDC on the crank set correctly. I'm seeing 42 degrees on the
degree wheel when
the dial indicator on the top of the pushrod shows the
valve has opened .013
inch. The valve stays open like it should for most of
a rotation but is only
at 60 something on the degree wheel when it has
closed to only being open .013
inch. 

I already have the head
installed, but I'm about ready to pull the cam out
and get a new one, or
follow Kas's suggestion to send it out for a regrind.
I am running high
compression with "pop-up" pistons. Something about this
cam just doesn't seem
right, and adds to my suspicions about running a used
cam in this newly
rebuilt engine. Hate to spend the money and time, but if I
have to do it, I
might as well do it now.

Thanks,

"Jedi"
Joe Guinan
Fremont, NE

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Chuck Gee <[email-masked]>
Date: Fri, 4 Oct 2013 17:07:02 -0700

Send the cams to me.  I developed another source for the A-10-A.

Chuck

> On Oct 4, 2013, at 12:15 PM, "Barr, Scott" <[email-masked]> wrote:
>
on
> was the latest grind (54 - 90 and the gross lift is .517" )and it was
terrific
> degree wheel when the dial indicator on the top of the pushrod shows the
valve
> I already have the head installed, but I'm about ready to pull the cam out
and
> I am running high compression with "pop-up" pistons. Something about this
cam
> Thoughts and opinions welcome...
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Larry Young <[email-masked]>
Date: Sat, 05 Oct 2013 12:00:31 -0500

Isn't the 0.013 supposed to be cam lift, not valve lift?  I find it is 
much more accurate to set the cam by lobe center. At 0.013 you can get a 
lot of error because the lift changes so slowly.  If the lobe is 
symmetric the center is at 108 for the 42-76 numbers.  I would suggest 
you thoroughly degree the cam, i.e. measure the entire profile for #1 
inlet and outlet.  You can then determine what you've got regarding 
duration, lobe separation, profile symmetry, etc.  I explain how on my 
website and provide a sample spreadsheet 
(http://tildentechnologies.com/Cams/Tips_Takes.html).  Let me know if 
you need some help.
Larry Young

On 10/4/2013 Isn't2:05 PM, Joe Guinan wrote:
> valve has opened .013 inch.
Ex

---

From: Larry Young <[email-masked]>
Date: Sat, 05 Oct 2013 12:02:24 -0500

That should have been lobe center at 107 not 108.

On 10/5/2013 12:00 PM, Larry Young wrote:
> much more accurate to set the cam by lobe center. At 0.013 you can get 
> a lot of error because the lift changes so slowly.  If the lobe is