Subject: [Fot] Spitfire BMC

From: Shawn Frank <[email-masked]>
Date: Mon, 21 Oct 2013 18:26:56 -0700 (PDT)

I am wanting to replace my 71 Spitfire MKIV brake master cylinder. Moss offers a reman for $100 and a stock replacement for $200. 

My questions... What is the difference between the two? Is it worth the $100 difference? Is there a better BMC out there for a comparible price? Will any of them be affected too much if I auto cross it?

I have rebuilt my original BMC twice now and would rather replace...recommendations? Something between a race set up and stock for a daily driver...

Shawn Frank
Spitfire & GT6 Magazine-Editor
Continued Legacy-Owner
Friends of Triumph/NASS/BCCI
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Charly Mitchel" <[email-masked]>
Date: Tue, 22 Oct 2013 07:05:36 -0700

Have you looked at these?

http://www.bpnorthwest.com/triumph/spitfire/brakes/brakes-control.html

Charly Mitchel
----- Original Message ----- 
From: "Shawn Frank" <[email-masked]>
To: "Friends of Triumph" <[email-masked]>
Sent: Monday, October 21, 2013 6:26 PM
Subject: [Fot] Spitfire BMC

>I am wanting to replace my 71 Spitfire MKIV brake master cylinder. Moss 
>offers a reman for $100 and a stock replacement for $200.
>
> My questions... What is the difference between the two? Is it worth the 
> $100 difference? Is there a better BMC out there for a comparible price? 
> Will any of them be affected too much if I auto cross it?
>
> I have rebuilt my original BMC twice now and would rather 
> replace...recommendations? Something between a race set up and stock for a 
> daily driver...
>
> Shawn Frank
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]