Subject: Re: [Fot] Rear main felt gasket

From: "Steve Yott" <[email-masked]>
Date: Wed, 30 Oct 2013 14:23:53 -0500

I use the "Right Stuff" by coating 1" long pieces of the felt and packing
them into the slots until you can't get any more in.  Then shave off the top
with a razor blade.....

Steve Yott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Todd Redmond
Sent: Wednesday, October 30, 2013 1:35 PM
To: [email-masked] [email-masked]
Subject: [Fot] Rear main felt gasket

Fot,

What sealant should I use for the rear main felt on the TR3 motor? B I've
tried 3 auto parts stores and none have the Gasket Shellac. I've already
made my tool for ramming the felt into the rear main. B Just need the
sealant.

Thanks
Todd
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 30 Oct 2013 14:35:25 -0500

I pack in until the Permatex begins to ooze from the seams of the block.

Sent from my iPad

> On Oct 30, 2013, at 2:23 PM, "Steve Yott" <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]