Subject: [Fot] Basic Tuning

From: "MadMarx" <[email-masked]>
Date: Sun, 20 Oct 2013 00:02:30 +0200

Hi,

after my woodruf key sheared off a 2nd time in a short follow up I made 3
instead of one.

And my modern starter motor failed again....always these wires break.

So I took it apart and used the wires of a stock starter motor for making it
more rugged.
Have a look:

http://www.youtube.com/watch?v=9vaEtn3E-sM

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 19 Oct 2013 19:30:18 -0600

Spitfire Racing wrote:
> I would like to nominate Kerry Wittig and Carl Stenquist for membership into
> the league of the great unwashed.
>
>

Done deal.

mjb.