Subject: Re: [Fot] Catch Tank

From: sherry robyn <[email-masked]>
Date: Sun, 6 Oct 2013 16:54:48 -0700 (PDT)

Richard Good sells one.

From: Allen Washatko <[email-masked]>
To:
Friends of Triumph <[email-masked]> 
Sent: Sunday, October 6, 2013 1:00 PM
Subject: [Fot] Catch Tank

FoT,

Looking for a small aluminum oil catch tank
with a breather. Does  
anyone have a suggestion? Tried all the normal
sources.

Thanks,

Allen

Allen & Jody Washatko
1971 TR6  - Number 6
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Sun, 6 Oct 2013 21:16:42 -0400

Spun aluminum water bottle with a small air filter (like an oil breather )
stuck on the top works pretty darn well and comes in a variety of designer
colours.

> On Oct 6, 2013, at 19:54, sherry robyn <[email-masked]> wrote:
>
> Richard Good sells one.
>
>
> Donate: http://www.team.net/donate.html
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]