Subject: Re: [Fot] TR3 rear shock linkage arm bushing

From: "john hasty" <[email-masked]>
Date: Thu, 17 Oct 2013 14:30:59 -0400

The guy in Madison WI probably...gee can't remember his name....someone will
I am sure.  

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, October 17, 2013 1:54 PM
To: [email-masked]
Subject: [Fot] TR3 rear shock linkage arm bushing

Who can supply a new racing-quality bushing for the TR3 rear lever  shock
arm?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 17 Oct 2013 13:35:32 -0500

No he wont.......if you mean for the link.  Peter

>Who can supply a new racing-quality bushing for the TR3 rear lever  shock

Peter Caldwell
World Wide Auto Parts of Madison
2517 Seiferth Rd.
Madison  WI  USA  53716-3302
US WATS (800) 362-1025
(608) 223-9400
(608) 223-9403 fax

www.worldwideimportautoparts.com
www.nosimport.com
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 17 Oct 2013 13:47:07 -0500

I used heim joints on the TR4a solid axle Ambro.

There is a tapered link that fits the arm available.

Sent from my iPad

> On Oct 17, 2013, at 1:35 PM, Peter Caldwell <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: SCOTT JANZEN <[email-masked]>
Date: Thu, 17 Oct 2013 15:05:29 -0400

Peter Caldwell world wide auto parts

Sent from my mobile device

> Who can supply a new racing-quality bushing for the TR3 rear lever  shock
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Thu, 17 Oct 2013 18:51:50 -0400

Joe, I was the one who sent you that information and as it turns out that 
part's taper is too large for the shock arms. It's better suited for tie rod 
ends, I have 2 paper weights sitting on my desk.

JVV

-----Original Message----- 
From: Joe Alexander
Sent: Thursday, October 17, 2013 2:47 PM
To: Peter Caldwell
Cc: <[email-masked]>
Subject: Re: [Fot] TR3 rear shock linkage arm bushing

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]