Subject: Re: [Fot] One wire alternator for TR6

From: "Bill Tobin" <[email-masked]>
Date: Wed, 02 Oct 2013 07:24:50 -0400

My soultion was to get an inexpensive Delco alternator from my local parts 
store. Jump a wire from #2 terminal (I think) to the hot post and it self 
regulates.
A minor problem: you have to file off 1/8 of an inch or so from the 
alternator mounting pivot casting for belt alignment. A minor item.
Another thing is that the TR6 alternator uses a 5/16 mounting bolt while the 
Delco uses a 3/8. Solution is take off the mounting bracket and drill and 
tap it out to 3/8 and use a 3/8 bolt. Stronger anyhow.
You may have to fab the top adjusting arm, but that's easy. Jeg's etc sells 
them.
It's really very easy to do. I've had no problems with that setup in my car, 
except the one time the jumper wire came adrift, the battery started to get 
low, and I got black flagged because my transponder was failing. And if 
you're on the road or track and have a problem, any parts store will have a 
replacement in stock.
Under $100 for everything.
Good luck, Bill
----- Original Message ----- 
From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
To: "Friends" <[email-masked]>; "Triumph" <[email-masked]>
Sent: Wednesday, October 02, 2013 1:54 AM
Subject: [Fot] One wire alternator for TR6

> Mine is shot -- do not know what I bought originally [lost the reference].
> What is the recommended alternator that will bolt up correctly and uses
> only one wire to the battery?  Mine has the lead on the top.  I will use
> the pully I have now as it is not stock size.
>
> thanks,
> Chuck
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Mehl <[email-masked]>
Date: Wed, 2 Oct 2013 06:39:41 -0700 (PDT)

and when your $38 alternator breaks, like mine did I just took it back and
they gave me a new one. it had a life time warranty from O'Reilly's
________________________________
 From: Bill Tobin
<[email-masked]>
To: Chuck Arnold and/or Kathleen Kelley
<[email-masked]>; Friends <[email-masked]>; Triumph
<[email-masked]> 
Sent: Wednesday, October 2, 2013 4:24 AM
Subject: Re:
[Fot] One wire alternator for TR6

My soultion was to get an inexpensive
Delco alternator from my local parts 
store. Jump a wire from #2 terminal (I
think) to the hot post and it self 
regulates.
A minor problem: you have to
file off 1/8 of an inch or so from the 
alternator mounting pivot casting for
belt alignment. A minor item.
Another thing is that the TR6 alternator uses a
5/16 mounting bolt while the 
Delco uses a 3/8. Solution is take off the
mounting bracket and drill and 
tap it out to 3/8 and use a 3/8 bolt. Stronger
anyhow.
You may have to fab the top adjusting arm, but that's easy. Jeg's etc
sells 
them.
It's really very easy to do. I've had no problems with that setup
in my car, 
except the one time the jumper wire came adrift, the battery
started to get 
low, and I got black flagged because my transponder was
failing. And if 
you're on the road or track and have a problem, any parts
store will have a 
replacement in stock.
Under $100 for everything.
Good luck,
Bill
----- Original Message ----- 
From: "Chuck Arnold and/or Kathleen Kelley"
<[email-masked]>
To: "Friends" <[email-masked]>; "Triumph"
<[email-masked]>
Sent: Wednesday, October 02, 2013 1:54 AM
Subject:
[Fot] One wire alternator for TR6

[email-masked]
>
> http://www.fot-racing.com/
>
> Donate:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Wed, 2 Oct 2013 11:54:13 -0400

DB Electrical 423 477 2242 Part # AND525 $84.84 small one wire 85amps.
Perfect for a race car.  They are on the web if you want to see a picture.
Been using it for 2 yrs with no problems.  

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chuck Arnold and/or Kathleen Kelley
Sent: Wednesday, October 02, 2013 1:55 AM
To: Friends; Triumph
Subject: [Fot] One wire alternator for TR6

Mine is shot -- do not know what I bought originally [lost the reference].
What is the recommended alternator that will bolt up correctly and uses only
one wire to the battery?  Mine has the lead on the top.  I will use the
pully I have now as it is not stock size.

thanks,
Chuck

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]