Subject: [Fot] Exhaust Header

From: Todd Redmond <[email-masked]>
Date: Tue, 29 Oct 2013 14:40:58 -0400 (EDT)

Friends

Looking for a header for the TR3. What are you using and where did you 
get it?

4 into 1 is preferred

Thanks
Todd
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 30 Oct 2013 15:31:40 -0400 (EDT)

In a message dated 10/30/2013 12:26:05 PM Central Standard Time, 
[email-masked] writes:

> Steve, your headers are also a lot wider (diameter) than mine. Bigger is 
> not
> always better and many tend to fit too wide exhaust pipes, but maybe 38mm 
> (1
> 1/2") is definitely too small on a race car, I'll found out before next
> racing season.
> 

Amici...

More than a few FOTers have worked on a 'tuned exhaust'.  

I know Uncle Jack did.  And in particular, Greg at the Engine Room.  He 
told me the exhaust pipe length can be a critical issue too, at least with the 
headers he's developed for his Morgan applications.  Maybe he'll chime in.

Bill Dentinger

---

From: davehogye <[email-masked]>
Date: Thu, 31 Oct 2013 02:45:21 +0000 (UTC)

I wanted to buy a header from Stalh as it is the only header on the market for TR3/4s that has "tuned", equal length primaries. They will even make the primaries to your own specified length, or so they say. 
If you are interested in a Stalh header, educate yourself about their product and order process on their website. 
I made a header plate/port template exactly as their website describes and sent it to them. 
I was then sent "a" plate for test fitting before they would build the header. 
The plate they sent wasn't even close. No ports lined up. When I called to inquire, Mr. Stalh said it was probably one off the shelf. Duh. So exactly why did I send them a template? 
If they can make you a plate that fits your head/ports, it will be a great header for the money. 
Perhaps the kit form is the way to go if you can get one. Then you can custom fit it yourself. 

Dave H. 

----- Original Message -----
From: "Todd Redmond" <[email-masked]> 
To: "john hasty" <[email-masked]> 
Cc: "[email-masked] [email-masked]" <[email-masked]> 
Sent: Tuesday, October 29, 2013 12:34:38 PM 
Subject: Re: [Fot] Exhaust Header 

Just checked the Stahl website. 

They have a header listed for a TR4 under the road race section at 
$555.00. 
Am i correct in assuming that the TR3 and TR4 header is the same?B 

This is for a race motor with a high port head. 

BTW The website says that they are closing the business at the end of 
2013. 

Todd 

On Tue, Oct 29, 2013 at 02:56 PM, john hasty wrote: 

> Stahl...be sure and have them send the engine plate first so you can 
> match 
> to your head. Their pattern is off quite a bit. I also specified 16 
> ga 
> tubes. They are really very nicely made and only a very slight 
> modification 
> of the frame was needed at the collector. It will cost you the 
> better part 
> of $800.00........... 
> 
> 
> John H. Hasty 
> Attorney At Law 
> Guthrie, Davis, Henderson & Staton, P.L.L.C. 
> 719 East Boulevard 
> Charlotte, North Carolina 28203-5113 
> Tele: (704) 372-5600 
> Fax: (704) 372-4601 
> E-mail: [email-masked] 
> www.gdhs.com 
> PRIVILEGE AND CONFIDENTIALITY NOTICE: This message (and any 
> attachments) is 
> intended only for the use of the addressee and may contain information 
> that 
> is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK 
> PRODUCT. 
> If you are not the intended recipient, you are hereby notified that 
> any 
> dissemination of this communication is strictly prohibited. If you 
> have 
> received this communication in error, please erase all copies of the 
> message 
> and its attachments and notify us immediately. Thank you. 
> IRS CIRCULAR 230 NOTICE: In order to comply with certain IRS 
> regulations 
> regarding tax advice, we inform you that, unless expressly stated 
> otherwise, 
> any tax advice contained in this communication (including any 
> attachments) 
> is not intended or written to be used, and cannot be used, for 
> purposes of 
> (i) avoiding penalties under the Internal Revenue Code or (ii) 
> promoting, 
> marketing or recommending to another party any transaction or matter 
> addressed herein. 
> -----Original Message----- 
> From: [email-masked] [mailto:[email-masked]] 
> On 
> Behalf Of Todd Redmond 
> Sent: Tuesday, October 29, 2013 2:41 PM 
> To: [email-masked] [email-masked] 
> Subject: [Fot] Exhaust Header 
> 
> Friends 
> 
> 
> get 
> it? 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]