Subject: Re: [Fot] TR250 oil pressure update

From: Duncan Charlton <[email-masked]>
Date: Tue, 1 Oct 2013 16:39:27 -0500

Andy,

When you say the water is boiling, what is your indication? Temperature on the
gauge?  Sound of boiling water?  Radiator overflow puking water out on the
ground?

Any sign of water in your oil?

Duncan

On Oct 1, 2013, at 11:53 AM, Andy Packard wrote:

> Hi all. It's not for lack of effort that I can't solve my oil pressure
> problem.
> On Saturday, I dropped the pan and used plastigauge on all my bearings and
> they all checked out tighter than the .002 marking but not to the .0015
mark,
> within Bentley specs. The oil pump seemed fine and pulled oil when spun in
my
> hand. Once in the car though, problems getting it circulated. I drove it to
> the shop helping with this after installing the HD spring in the regulator.
I
> had more pressure at first, but when I arrived and slowed to an idle it was
> gone and the water started boiling. Stuck on this one and trying to stay
> patient.
>
> Andy Packard
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Larry Young <[email-masked]>
Date: Thu, 03 Oct 2013 10:49:24 -0500

How long does it have to sit before it starts to boil?  As with most of 
these cars, my 250 will boil if it is left idling for maybe 15-30 
minutes, depending on the ambient temperature.  However, when I am 
moving at all, the gauge never moves from the point where the thermostat 
opens.  You seem to be fixated on what it does when left idling.  I 
would be more concerned about what it does at running speed. The oil 
pressure specs in the manual are something like 40-60 psi at 2,000 RPM.  
Mine runs at the low end of this range, but drops very low at idle.  It 
has been that way for many years and I've had it since 1968.  You have 
not mentioned what pressure yours shows at running speed.
Larry Young
_______________________________________________
[email-masked]