Subject: Re: [Fot] Exhaust Header

From: Todd Redmond <[email-masked]>
Date: Tue, 29 Oct 2013 15:34:38 -0400 (EDT)

Just checked the Stahl website.

They have a header listed for a TR4 under the road race section at
$555.00.
Am i correct in assuming that the TR3 and TR4 header is the same?B 

This is for a race motor with a high port head.

BTW The website says that they are closing the business at the end of
2013.

Todd

On Tue, Oct 29, 2013 at 02:56 PM, john hasty wrote:

> Stahl...be sure and have them send the engine plate first so you can
> match
> to your head.  Their pattern is off quite a bit.  I also specified 16
> ga
> tubes.  They are really very nicely made and only a very slight
> modification
> of the frame was needed at the collector.   It will cost you the
> better part
> of $800.00...........
>
>
> John H. Hasty
> Attorney At Law
> Guthrie, Davis, Henderson & Staton, P.L.L.C.
> 719 East Boulevard
> Charlotte, North Carolina 28203-5113
> Tele: (704) 372-5600
> Fax: (704) 372-4601
> E-mail: [email-masked]
> www.gdhs.com
>  PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any
> attachments) is
> intended only for the use of the addressee and may contain information
> that
> is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK
> PRODUCT.
> If you are not the intended recipient, you are hereby notified that
> any
> dissemination of this communication is strictly prohibited.  If you
> have
> received this communication in error, please erase all copies of the
> message
> and its attachments and notify us immediately.  Thank you.
>  IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS
> regulations
> regarding tax advice, we inform you that, unless expressly stated
> otherwise,
> any tax advice contained in this communication (including any
> attachments)
> is not intended or written to be used, and cannot be used, for
> purposes of
> (i) avoiding penalties under the Internal Revenue Code or (ii)
> promoting,
> marketing or recommending to another party any transaction or matter
> addressed herein.
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On
> Behalf Of Todd Redmond
> Sent: Tuesday, October 29, 2013 2:41 PM
> To: [email-masked] [email-masked]
> Subject: [Fot] Exhaust Header
>
> Friends
>
>
> Looking for a header for the TR3. What are you using and where did you
> get
> it?
>
>
> 4 into 1 is preferred
>
>
> Thanks
> Todd
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "john hasty" <[email-masked]>
Date: Tue, 29 Oct 2013 14:56:00 -0400

Stahl...be sure and have them send the engine plate first so you can match
to your head.  Their pattern is off quite a bit.  I also specified 16 ga
tubes.  They are really very nicely made and only a very slight modification
of the frame was needed at the collector.   It will cost you the better part
of $800.00...........

John H. Hasty
Attorney At Law
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Todd Redmond
Sent: Tuesday, October 29, 2013 2:41 PM
To: [email-masked] [email-masked]
Subject: [Fot] Exhaust Header

Friends

Looking for a header for the TR3. What are you using and where did you get
it?

4 into 1 is preferred

Thanks
Todd

---

From: John Wagner <[email-masked]>
Date: Tue, 29 Oct 2013 13:03:17 -0700 (PDT)

We use a Stahl on the TR3 that we have had since the early 90's . This year we
had it recoated (ceramic) Works, and looks great.
My first choice. Matching
the plate is a good idea.

John Wagner
Just the wrench

On Tuesday, October
29, 2013 2:34 PM, Todd Redmond <[email-masked]> wrote:
 
Just checked
the Stahl website.

They have a header listed for a TR4 under the road race
section at
$555.00.
Am i correct in assuming that the TR3 and TR4 header is
the same?B 

BTW The
website says that they are closing the business at the end of
2013.

Todd
On Tue, Oct 29, 2013 at 02:56 PM, john hasty wrote:

> Stahl...be sure and
have them send the engine plate first so you can
> to your head. 
Their pattern is off quite a bit.  I also specified 16
> tubes.  They are
really very nicely made and only a very slight
> of the frame
was needed at the collector.   It will cost you the
> of
$800.00...........
> E-mail:
[email-masked]
> dissemination of this
communication is strictly prohibited.  If you
> received this
communication in error, please erase all copies of the
> and its
attachments and notify us immediately.  Thank you.
>  IRS CIRCULAR 230
NOTICE:  In order to comply with certain IRS
> regarding tax
advice, we inform you that, unless expressly stated
> any tax
advice contained in this communication (including any
> is not
intended or written to be used, and cannot be used, for
> (i)
avoiding penalties under the Internal Revenue Code or (ii)
addressed herein.
> From:
[email-masked] [mailto:[email-masked]]
> Behalf
Of Todd Redmond
Friends

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 29 Oct 2013 15:12:59 -0500

We have a Stahl header....in kit form.

It looked like it had been sold and returned.

It took some fiddling to make it fit, but it looks great.

Sent from my iPad

> On Oct 29, 2013, at 3:03 PM, John Wagner <[email-masked]> wrote:
>
> http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Van Mulders Marcel" <[email-masked]>
Date: Wed, 30 Oct 2013 13:47:03 +0100

I'm interested in an exhaust header for my TR3 race car because the tubes
on my header are only 37.5mm or
1 1/2" outer diameter and most 4cylinder TR race cars seem to run with 42mm
tubes. What do you think?
Marcel Van Mulders

-----Oorspronkelijk bericht-----
Van: [email-masked] [mailto:[email-masked]] Namens
Todd Redmond
Verzonden: dinsdag 29 oktober 2013 19:41
Aan: [email-masked] [email-masked]
Onderwerp: [Fot] Exhaust Header

Friends

4 into 1 is preferred

Thanks
Todd

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Van Mulders Marcel" <[email-masked]>
Date: Wed, 30 Oct 2013 16:26:31 +0100

Thanks john. 1 5/8" is 41mm : that is the diameter most 4 cylinder TR racers
have fitted I believe. I will try these over the winter and eventually
replacing the 38mm(outer diameter) primaries on my car.I will look at the
Stahl website. Do you know the length of the primary exhaust tubes on y our
car? Very nice car b.t.w. and very neat underbonnet!
Marcel 

-----Oorspronkelijk bericht-----
Van: john hasty [mailto:[email-masked]] 
Verzonden: woensdag 30 oktober 2013 15:10
Aan: 'Van Mulders Marcel'; 'Todd Redmond'
CC: [email-masked]
Onderwerp: RE: [Fot] Exhaust Header

Marcel: The Stahl headers I had made are 1 & 5/8 inches ID (46mm?)16 gage
tubes. Pictures attached.  Very good workmanship.  I also had themceramic
coated along with the intake here locally which I am told reduces the heat
radiated by 35%.  Stahl should have the specifications they used under my
name.  Cost $747 USD. They are in York PA and may be going out of business
at the end of the year....

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Van Mulders Marcel
Sent: Wednesday, October 30, 2013 8:47 AM
To: 'Todd Redmond'
Cc: [email-masked]
Subject: Re: [Fot] Exhaust Header

-----Oorspronkelijk bericht-----

Friends

4 into 1 is preferred

Thanks
Todd