Subject: Re: [Fot] TR4 manifold gaskets - Update

From: steve <[email-masked]>
Date: Wed, 23 Oct 2013 08:59:46 -0700 (GMT-07:00)

These work great.  I can use them over and over again.

http://www.cambridgemotorsport.com/Inlet--Exhaust-Manifold-Gasket---High-Port-Head

~Steve
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Christian Marx <[email-masked]>
Date: Wed, 23 Oct 2013 11:13:27 -0700

Mine looks the same
Am 23.10.2013 18:01 schrieb "steve" <[email-masked]>:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: fubog1 <[email-masked]>
Date: Wed, 23 Oct 2013 15:02:22 -0400 (EDT)

Those are the best that I've used, if the flanges are true, as has been
mentioned.
Glen

-----Original Message-----
From: Christian Marx &lt;[email-masked]&gt;
To: steve &lt;[email-masked]&gt;
Cc: fot@autox. team. net &lt;[email-masked]&gt;
Sent: Wed, Oct 23, 2013 2:19 pm
Subject: Re: [Fot] TR4 manifold gaskets - Update

Mine looks the same
Am 23.10.2013 18:01 schrieb "steve" &lt;[email-masked]&gt;:

&gt; These work great.  I can use them over and over again.
&gt;
&gt;
&gt;
http://www.cambridgemotorsport.com/Inlet--Exhaust-Manifold-Gasket---High-Port
-Head
&gt;
&gt; ~Steve
&gt; _______________________________________________
&gt; [email-masked]
&gt;
&gt; http://www.fot-racing.com
&gt;
&gt; Donate: http://www.team.net/donate.html
&gt; Archive: http://www.team.net/archive
&gt; Forums: http://www.team.net/forums
&gt; Unsubscribe/Manage:
&gt; http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]