Subject: Re: [Fot] Fuel Cell for TR3

From: Greg And Alison Blake <[email-masked]>
Date: Wed, 2 Oct 2013 15:50:49 -0600

I use a similar model. I thought that it would be the easy route to simply fab
a cover but my racing org wanted a full container. I'd say that to do it
again, I'd buy a rectangular unit. It took a lot of work to fab the round
tank.

> On Oct 2, 2013, at 1:55 PM, Todd Redmond <[email-masked]> wrote:
>
> Friends,
>
>
> I'm considering the ATL round 12 gal fuel cell listed below for the TR3.
> B It fits down in the spare tire well. Obviously, I would have to cut the
> trunk and fabricate a cover. B Anyone using this style? B Pros or cons?
> B Recommendations?
>
>
>
http://www.ebay.com/itm/300918901930?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m
> 1438.l2649
>
>
> Thanks
> Todd
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Thu, 3 Oct 2013 09:28:14 -0400

Love this line from the description.

-Build your own metal container (drawing supplied)

Heck, they supplied the drawing, what else do you need?

;-)

----- Original Message ----- 
From: "Todd Redmond" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 02, 2013 3:55 PM
Subject: [Fot] Fuel Cell for TR3

> http://www.ebay.com/itm/300918901930

---

From: Todd Redmond <[email-masked]>
Date: Thu, 03 Oct 2013 19:27:10 -0400 (EDT)

Thank you all for the information.

Decisions, decisions

Todd

On Wed, Oct 02, 2013 at 03:55 PM, Todd Redmond wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]