Subject: Re: [Fot] Looking for a Dolly Sprint Slave Bracket

From: Bruce Lapierre <[email-masked]>
Date: Tue, 22 Oct 2013 12:40:39 -0400 (EDT)

try Richard Truett - 248.336.0472 - [email-masked]   VTR Dolomite
Concultant

-----Original Message-----
From: Chuck WATSON <[email-masked]>
To: FOT List <[email-masked]>
Sent: Tue, Oct 22, 2013 12:23 pm
Subject: [Fot] Looking for a Dolly Sprint Slave Bracket

Converting to a TR6 gearbox in my GT6.  The Dolomite Sprint slave cylinder
racket is said to work well in this conversion.  All the parts houses show
hem as NLA.  Nothing on Ebay worldwide.  Anybody have one gathering
ust!?!?!
Thanks,
Chuck Watson
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 22 Oct 2013 13:10:17 -0400 (EDT)

I had to fab my own when I did this same job a while ago.  There's pics on my
Pbucket page.  This initial bracket ended up with an extension to the bolts at
the back of the case to stiffen it up.

[URL=http://s206.photobucket.com/user/GT6Steve/media/Whatchadone014.jpg.html]
[IMG]http://i206.photobucket.com/albums/bb46/GT6Steve/Whatchadone014.jpg[/IMG
][/URL]

-----Original Message-----
From: Chuck WATSON <[email-masked]>
To: FOT List <[email-masked]>
Sent: Tue, Oct 22, 2013 9:23 am
Subject: [Fot] Looking for a Dolly Sprint Slave Bracket

Converting to a TR6 gearbox in my GT6.  The Dolomite Sprint slave cylinder
bracket is said to work well in this conversion.  All the parts houses show
them as NLA.  Nothing on Ebay worldwide.  Anybody have one gathering
dust!?!?!

Thanks,

Chuck Watson

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 22 Oct 2013 10:30:02 -0700 (PDT)

I've got a TR6 transmission that was going to used in my GT6 race car. It has
close ratio gears from England and was built by our friends at Quantum
mechanics (never used) ... I've want $1500 ...plus the information for the
links to conversion if any body has interest, please sidebar
[email-masked]    ...   

Bobby Whitehead
________________________________
 From: Bruce Lapierre <[email-masked]>
To:
[email-masked]; [email-masked] 
Sent: Tuesday, October 22, 2013 11:40 AM
Subject: Re: [Fot] Looking for a Dolly Sprint Slave Bracket

try Richard
Truett - 248.336.0472 - [email-masked]   VTR Dolomite
Concultant
-----Original Message-----
From: Chuck WATSON <[email-masked]>
To: FOT List
<[email-masked]>
Sent: Tue, Oct 22, 2013 12:23 pm
Subject: [Fot] Looking
for a Dolly Sprint Slave Bracket

Converting to a TR6 gearbox in my GT6.  The
Dolomite Sprint slave cylinder
racket is said to work well in this
conversion.  All the parts houses show
hem as NLA.  Nothing on Ebay
worldwide.  Anybody have one gathering
ust!?!?!
Thanks,
Chuck Watson
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive:
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 22 Oct 2013 10:38:53 -0700 (PDT)

Quantum mechanics 203-459-9612

plus Steve Smith has a photobucket
http://206.photobucket.com/albums/bb46/GT6Steve/?action=view&current=Whatchad
one014.jpg

a new engine backing plate, modify the frame, cross member plate
to mount, longer pilot bushing and possibly shortening the input shaft by
about 3/4"

Bobby Whitehead

________________________________
 From: Chuck
WATSON <[email-masked]>
To: FOT List <[email-masked]> 
Sent: Tuesday,
October 22, 2013 11:07 AM
Subject: [Fot] Looking for a Dolly Sprint Slave
Bracket

Converting to a TR6 gearbox in my GT6.  The Dolomite Sprint slave
cylinder
bracket is said to work well in this conversion.  All the parts
houses show
them as NLA.  Nothing on Ebay worldwide.  Anybody have one
gathering
dust!?!?!

Thanks,

Chuck Watson

Archive: