Subject: [Fot] PRI Spitfire and GT6 Manifold gaskets

From: Scott Janzen <[email-masked]>
Date: Tue, 22 Oct 2013 10:48:29 -0400

I've heard a couple of comments from some of you about PRI gaskets, and how
the new ones aren't as good as the old ones.  Thought you might be interested
in the explanation below I got from Chris at PRI yesterday.

Begin forwarded message:

From: Chris Cancelli <[email-masked]>
Subject: Re: GT6 Manifold gaskets
Hi Scott, the material the past had asbestos in it so we had to change. The
new gaskets have been just as good. No complaints, hundreds sold, they are
still the best gaskets on the market.
To make new gaskets altogether (tr4) etc the setup
cost is $500. I haven't had too many requests.
Chris
 "Scott Janzen"  wrote:
Hi, I've gotten these gaskets from you before and have been extraordinarily
satisfied.  I'd like to get several more, but have heard that they may be
thinner and not as durable these days.  Please advise, so that I can order.

Also, I'm curious as to what the material is - would like to get some gaskets
made for my TR4 race car.

Thanks, Scott

Recent race at Watkins Glen in the GT6, with a buddy of mine close behind.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Tue, 22 Oct 2013 11:31:41 -0400

Well, there have been complaints, quite a number of them in fact. I used his
gaskets on racing Spitfire engines and bought them by the dozen years back.
The old ones were excellent, the new ones I have found to be useless. At the
time (~ a year ago) Chris said to just use two......... Worse than useless!
Everyone is certainly entitled to opinions but I will never use these again
unless he goes back to the old material which was suburb.

Yeah, at the time I too was told there were no complaints and these were
just as good. The two products had as much difference as fine oats, before
and then after they go through the horse!
I still have some of the "old" gaskets and would like to source a production
run of them if I can find the material. Those were excellent. As a side
note, there was no asbestos in any of the gaskets I got!

Russ Moore
Spitfire #49

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Tuesday, October 22, 2013 10:48 AM
To: 'Friends of Triumph' Triumph
Subject: [Fot] PRI Spitfire and GT6 Manifold gaskets

I've heard a couple of comments from some of you about PRI gaskets, and how
the new ones aren't as good as the old ones.  Thought you might be
interested in the explanation below I got from Chris at PRI yesterday.

Begin forwarded message:

To make new gaskets altogether (tr4) etc the setup cost is $500. I haven't
had too many requests.

Also, I'm curious as to what the material is - would like to get some
gaskets made for my TR4 race car.

Thanks, Scott

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Tue, 22 Oct 2013 11:20:02 -0600

Me too. I complained like crazy at the deception on their website  
which apparently showed the old "good" gaskets verses the crappy ones  
they sent instead. And I got the same lame "use two" advice. No thanks.

They are not the best gaskets just the most overpriced.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Oct 22, 2013, at 9:31 AM, Spitfire Racing wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 22 Oct 2013 19:57:35 +0200

I don't understand these problems.
I use very thin metal gaskets on this place.....after I did this:

https://lh4.googleusercontent.com/-Yu7jMp1QKHA/TyHIEEkiz0I/AAAAAAAABJo/Slgxz
TfiYVY/w1037-h778-no/DSC02485.JPG

I had put all intakes and exhaust headers on a mill and milled them perfect
flat an inline.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Bud R
Gesendet: Dienstag, 22. Oktober 2013 19:20
An: Spitfire Racing
Cc: ''Friends of Triumph' Triumph'
Betreff: Re: [Fot] PRI Spitfire and GT6 Manifold gaskets

Me too. I complained like crazy at the deception on their website which
apparently showed the old "good" gaskets verses the crappy ones they sent
instead. And I got the same lame "use two" advice. No thanks.

Bud Rolofson

On Oct 22, 2013, at 9:31 AM, Spitfire Racing wrote:

> Well, there have been complaints, quite a number of them in fact. I
> used his gaskets on racing Spitfire engines and bought them by the
> dozen years back.
> The old ones were excellent, the new ones I have found to be useless.
> At the time (~ a year ago) Chris said to just use two......... Worse
> than useless!
> Everyone is certainly entitled to opinions but I will never use these
> again unless he goes back to the old material which was suburb.
>
> Yeah, at the time I too was told there were no complaints and these
> were just as good. The two products had as much difference as fine
> oats, before and then after they go through the horse!
> I still have some of the "old" gaskets and would like to source a
> production run of them if I can find the material. Those were
> excellent. As a side note, there was no asbestos in any of the gaskets
> I got!
>
>
> Russ Moore
> Spitfire #49
>
> I've heard a couple of comments from some of you about PRI gaskets,
> and how the new ones aren't as good as the old ones.  Thought you
> might be interested in the explanation below I got from Chris at PRI
> yesterday.
>
> Begin forwarded message:
>
> Hi Scott, the material the past had asbestos in it so we had to
> change. The new gaskets have been just as good. No complaints,
> hundreds sold, they are still the best gaskets on the market.
> To make new gaskets altogether (tr4) etc the setup cost is $500. I
> haven't had too many requests.
> Chris
> "Scott Janzen"  wrote:
> Hi, I've gotten these gaskets from you before and have been
> extraordinarily satisfied.  I'd like to get several more, but have
> heard that they may be thinner and not as durable these days.  Please
> advise, so that I can order.
>
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Tue, 22 Oct 2013 11:40:33 -0700

The more I hear about this company, the more I realize that the owner has no
interest in credibility and will sooner or later go out of business when
everyone finally realizes how little customer concern he has.

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bud R
Sent: Tuesday, October 22, 2013 10:20 AM
To: Spitfire Racing
Cc: ''Friends of Triumph' Triumph'
Subject: Re: [Fot] PRI Spitfire and GT6 Manifold gaskets

Bud Rolofson

On Oct 22, 2013, at 9:31 AM, Spitfire Racing wrote:

> used his
> were
> production
> and how
> change. The
> extraordinarily

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]