Subject: [Fot] First race complete

From: davehogye <[email-masked]>
Date: Mon, 7 Oct 2013 16:50:57 +0000 (UTC)

Hello Friends,
I want to share the news of completing my first race weekend in my TR3.  The 10th Annual Charity Challenge at Sears Point.  It was a perfect weekend for me and the car.  Steadily improving throughout the weekend and surprising veteran drivers while doing so.
I brought the car home clean and did nothing but drive, check tire pressures and add gas all weekend.  
I was very fortunate to share paddock space with Tony Garmey and his crewman Ray Quick.  They generously provided a canopy spot and other amenities throughout the weekend and certainly added a degree of calm for me with tips and suggestions.  Thanks, Tony and Ray.  My brother Tom and nephew Tommy stood by with much appreciated assistance as well.
I completed 3 practice sessions on Friday, 1 timed practice Saturday morning, 4 charity drives ($75/ passenger) totaling 13 laps during lunch at near race speeds and the qualifying race.  On Sunday I ran morning warmup, 1 more charity drive during lunch, Triumph club parade laps and the race.  I figured that I drove around 160 miles on track.
I made numerous passes during the weekend and was in a close battle with a Healey 3000, MGA and Alfa Giulietta Sprint during the race.  I was able to get by the Healey and attempted a couple passes of the Alfa and MG, but in the end settled in behind them.  
What a blast!

Dave
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Tue, 8 Oct 2013 14:47:23 +0000 (UTC)

Thanks for all the nice congratulation guys. I am still grinning. 
My best timed practice was 2:16.8, 15th, qualifying time was 2:12.5 about 16th of 33. Race time was 2:10.7 15th overall of 32. 

Dave 

----- Original Message -----
From: "Bill Tobin" <[email-masked]> 
To: "davehogye" <[email-masked]>, [email-masked] 
Sent: Tuesday, October 8, 2013 4:34:29 AM 
Subject: Re: [Fot] First race complete 

Dave, congratulations!!!!!!!! 
Great feeling, isn't it. Glad you had fun; keep having fun, that's the most 
important thing. 
The other important thing is to do all the wrenching you can at home before 
the race, then just drive the car and mingle (BS) with the other guys at the 
race! More fun than working on the car all weekend. 
Cheers, Bill 
----- Original Message ----- 
From: "davehogye" <[email-masked]> 
To: <[email-masked]> 
Sent: Monday, October 07, 2013 12:50 PM 
Subject: [Fot] First race complete 

> Hello Friends, 
> I want to share the news of completing my first race weekend in my TR3. 
> The 10th Annual Charity Challenge at Sears Point. It was a perfect 
> weekend for me and the car. Steadily improving throughout the weekend and 
> surprising veteran drivers while doing so. 
> I was very fortunate to share paddock space with Tony Garmey and his 
> crewman Ray Quick. They generously provided a canopy spot and other 
> amenities throughout the weekend and certainly added a degree of calm for 
> me with tips and suggestions. Thanks, Tony and Ray. My brother Tom and 
> nephew Tommy stood by with much appreciated assistance as well. 
> I completed 3 practice sessions on Friday, 1 timed practice Saturday 
> morning, 4 charity drives ($75/ passenger) totaling 13 laps during lunch 
> at near race speeds and the qualifying race. On Sunday I ran morning 
> warmup, 1 more charity drive during lunch, Triumph club parade laps and 
> the race. I figured that I drove around 160 miles on track. 
> I made numerous passes during the weekend and was in a close battle with a 
> Healey 3000, MGA and Alfa Giulietta Sprint during the race. I was able to 
> get by the Healey and attempted a couple passes of the Alfa and MG, but in 
> the end settled in behind them. 
> What a blast! 
> 
> Dave 
> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]