Subject: Re: [Fot] Header

From: "Van Mulders Marcel" <[email-masked]>
Date: Thu, 31 Oct 2013 23:26:14 +0100

Thanks. I went to the Stahl website to buy a header. The webside is
confirming that Stahl is going out of business at the end of this year. Hope
I can still get a header.
Marcel
-----Oorspronkelijk bericht-----
Van: John Hasty [mailto:[email-masked]] 
Verzonden: donderdag 31 oktober 2013 21:29
Aan: Van Mulders Marcel
Onderwerp: Header

Tube length = 32 1/2 inches            
Tube ID = 1 5/8 inches
Collector ID = 3 1/2 inches
Tubes are braised to plate & polished smooth inside. 
I am sure the tubes go into the collector a few inches, bud can't tell how
far. 
Hope this helps.  Cheers!
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Van Mulders Marcel" <[email-masked]>
Date: Fri, 1 Nov 2013 00:57:29 +0100

Barry, I mailed to Stahl headers, to let them know that I want to buy 2,
assembled or kit, and asked how I had to pay : with VISA or by Bank draft.
No answer by now, but my mail is only a few hours ago. Maybe I'll have to
call like you did.
Marcel.

-----Oorspronkelijk bericht-----
Van: Barry Munson [mailto:[email-masked]] 
Verzonden: vrijdag 1 november 2013 0:29
Aan: 'Van Mulders Marcel'
Onderwerp: RE: [Fot] Header

Hi Marcel - I called Stahl today and ordered a set. Talked to Judy and she
took my order and said that it would take 2 weeks following receipt of
payment. It seems that after the notice that they were closing they have
been receiving a whole bunch of orders. You will need to send payment - bank
draft, or similar, if you want an assembled set. However, for some reason
that Judy could not clarify for me, if you order an unassembled kit you can
pay with a credit card.
Barry.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Van Mulders Marcel
Sent: Thursday, October 31, 2013 4:26 PM
To: 'John Hasty'
Cc: [email-masked]
Subject: Re: [Fot] Header

-----Oorspronkelijk bericht-----
Van: John Hasty [mailto:[email-masked]]
Verzonden: donderdag 31 oktober 2013 21:29
Aan: Van Mulders Marcel
Onderwerp: Header

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]