Subject: Re: [Fot] First race complete

From: "Craig Wensley" <[email-masked]>
Date: Tue, 8 Oct 2013 11:30:32 -0400

So.You're not sitting in pits watching someone ells having fun
Don't worrier about the time that will come with time
Craig

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of davehogye
Sent: Tuesday, October 08, 2013 10:47 AM
To: Bill Tobin
Cc: [email-masked]
Subject: Re: [Fot] First race complete

Thanks for all the nice congratulation guys. I am still grinning. 
My best timed practice was 2:16.8, 15th, qualifying time was 2:12.5 about
16th of 33. Race time was 2:10.7 15th overall of 32. 

Dave 

----- Original Message -----
From: "Bill Tobin" <[email-masked]>
To: "davehogye" <[email-masked]>, [email-masked]
Sent: Tuesday, October 8, 2013 4:34:29 AM
Subject: Re: [Fot] First race complete 

Dave, congratulations!!!!!!!! 
Great feeling, isn't it. Glad you had fun; keep having fun, that's the most
important thing. 
The other important thing is to do all the wrenching you can at home before
the race, then just drive the car and mingle (BS) with the other guys at the
race! More fun than working on the car all weekend. 
Cheers, Bill
----- Original Message -----
From: "davehogye" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 07, 2013 12:50 PM
Subject: [Fot] First race complete 

> Hello Friends,
> I want to share the news of completing my first race weekend in my TR3. 
> The 10th Annual Charity Challenge at Sears Point. It was a perfect 
> weekend for me and the car. Steadily improving throughout the weekend 
> and surprising veteran drivers while doing so.
> I brought the car home clean and did nothing but drive, check tire 
> pressures and add gas all weekend.
> I was very fortunate to share paddock space with Tony Garmey and his 
> crewman Ray Quick. They generously provided a canopy spot and other 
> amenities throughout the weekend and certainly added a degree of calm 
> for me with tips and suggestions. Thanks, Tony and Ray. My brother Tom 
> and nephew Tommy stood by with much appreciated assistance as well.
> I completed 3 practice sessions on Friday, 1 timed practice Saturday 
> morning, 4 charity drives ($75/ passenger) totaling 13 laps during 
> lunch at near race speeds and the qualifying race. On Sunday I ran 
> morning warmup, 1 more charity drive during lunch, Triumph club parade 
> laps and the race. I figured that I drove around 160 miles on track.
> I made numerous passes during the weekend and was in a close battle 
> with a Healey 3000, MGA and Alfa Giulietta Sprint during the race. I 
> was able to get by the Healey and attempted a couple passes of the 
> Alfa and MG, but in the end settled in behind them.
> What a blast! 
> 
> Dave
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Tue, 08 Oct 2013 12:07:30 -0400

I think L Paul Dickinson's book says, "Don't practice speed, speed comes 
with practice"
Good advice.
Bill
----- Original Message ----- 
From: "Craig Wensley" <[email-masked]>
To: "'davehogye'" <[email-masked]>; "'Bill Tobin'" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, October 08, 2013 11:30 AM
Subject: RE: [Fot] First race complete

---

From: [email-masked]
Date: Tue, 8 Oct 2013 12:22:44 -0400 (EDT)

A longtime friend of mine races a Datsun 1200?? and takes a lot of stick for
how slow it is.  His response, "faster than a set of bleachers....."

-----Original Message-----
From: Bill Tobin <[email-masked]>
To: Craig Wensley <[email-masked]>; 'davehogye' <[email-masked]>
Cc: Fot <[email-masked]>
Sent: Tue, Oct 8, 2013 9:08 am
Subject: Re: [Fot] First race complete

ith practice"
ood advice.
ill
---- Original Message -----
rom: "Craig Wensley" <[email-masked]>
o: "'davehogye'" <[email-masked]>; "'Bill Tobin'"
[email-masked]>
c: <[email-masked]>
ent: Tuesday, October 08, 2013 11:30 AM
ubject: RE: [Fot] First race complete

 -----Original Message-----
 From: [email-masked] [mailto:[email-masked]] On
 Behalf Of davehogye
 Sent: Tuesday, October 08, 2013 10:47 AM
 To: Bill Tobin
 Cc: [email-masked]
 Subject: Re: [Fot] First race complete

 Dave

 ----- Original Message -----
 From: "Bill Tobin" <[email-masked]>
 To: "davehogye" <[email-masked]>, [email-masked]
 Sent: Tuesday, October 8, 2013 4:34:29 AM
 Subject: Re: [Fot] First race complete

 Dave, congratulations!!!!!!!!
 Great feeling, isn't it. Glad you had fun; keep having fun, that's the
 most
 important thing.
 The other important thing is to do all the wrenching you can at home
 before
 the race, then just drive the car and mingle (BS) with the other guys at
 the
 race! More fun than working on the car all weekend.
 Cheers, Bill
 ----- Original Message -----
 From: "davehogye" <[email-masked]>
 To: <[email-masked]>
 Sent: Monday, October 07, 2013 12:50 PM
 Subject: [Fot] First race complete

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage:
 http://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 8 Oct 2013 19:35:18 +0200

Very good result for the first time.

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von davehogye
Gesendet: Dienstag, 8. Oktober 2013 16:47
An: Bill Tobin
Cc: [email-masked]
Betreff: Re: [Fot] First race complete

Dave

----- Original Message -----
From: "davehogye" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 07, 2013 12:50 PM
Subject: [Fot] First race complete

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 8 Oct 2013 20:31:50 +0200

Inspire:

http://www.youtube.com/watch?v=lAnOylx4J3E

Von: davehogye [mailto:[email-masked]]
Gesendet: Dienstag, 8. Oktober 2013 20:26
An: MadMarx
Betreff: Re: [Fot] First race complete

Thanks Chris,

You inspire me to perform well.

Dave

  _____

From: "MadMarx" <[email-masked]>
To: [email-masked]
Sent: Tuesday, October 8, 2013 10:35:18 AM
Subject: Re: [Fot] First race complete

-----Urspr|ngliche Nachricht-----

Dave

----- Original Message -----
From: "davehogye" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 07, 2013 12:50 PM
Subject: [Fot] First race complete

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Tue, 8 Oct 2013 11:55:30 -0700

Very good times for a tough to learn track..Your Dad would be very proud
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Tuesday, October 08, 2013 10:35 AM
To: [email-masked]
Subject: Re: [Fot] First race complete

-----Urspr|ngliche Nachricht-----

Dave

----- Original Message -----
From: "davehogye" <[email-masked]>
To: <[email-masked]>
Sent: Monday, October 07, 2013 12:50 PM
Subject: [Fot] First race complete

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 8 Oct 2013 21:38:45 +0200

I was busy last weekend:

Race1:
http://youtu.be/GnXfLWWiGzE

Cheers
Chris

---

From: "MadMarx" <[email-masked]>
Date: Wed, 9 Oct 2013 10:50:49 +0200

And a little wet race:

http://youtu.be/D47OPDe2zfA

Cheers

Chris

---

From: "MadMarx" <[email-masked]>
Date: Fri, 11 Oct 2013 01:05:59 +0200

And the last race:

http://youtu.be/B4cdLjifQFY
_______________________________________________
[email-masked]