Subject: Re: [Fot] TR3 Race video from Coronado Speed Festival

From: John Hasty <[email-masked]>
Date: Tue, 1 Oct 2013 17:33:38 -0400

Neat Steve.  Your video skills are the best   Wish I knew how to post to
YouTube  Ah my next project.

Sent from my iPhone

On Oct 1, 2013, at 4:04 PM, steve <[email-masked]> wrote:

> Here's a video I put together from the Coronado Speed Festival.
>
> Enjoy!
>
> https://www.youtube.com/watch?v=ZfeU2F2bgD8&feature=youtu.be
>
>
> ~STEVE
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Don TR <[email-masked]>
Date: Wed, 02 Oct 2013 10:55:43 -0400

Steve - I loved your video.  Front views and rear too ?

A TR3 owner from Melbourne, Australia saw your video and asked the following
question : _

Would Steve be a relative of US mid-west track racer, the late Mike Belfer,
known as Doctor T ?.

Mike used to campaign an ex Bob Tullius ex Brian Fuerstenau TR3.

Your video has also been posted on the British TR Register Forum.

http://www.tr-register.co.uk/forums/index.php?/topic/43376-tr3b-coronado-spe
ed-festival

Cheers

Don Elliott, Original Owner, 1958 TR3A, Montreal, Canada

--------------------------------------------------------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of steve
Sent: October-01-13 4:05 PM
To: FOT
Subject: [Fot] TR3 Race video from Coronado Speed Festival

Enjoy!

 

~STEVE

[email-masked]

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Wed, 02 Oct 2013 15:01:25 -0400 (EDT)

Great video Steve! B I love the front to rear camera switch too.

Todd

On Tue, Oct 01, 2013 at 04:04 PM, steve wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]