Subject: Re: [Fot] Rear main felt gasket

From: Robert Deanes <[email-masked]>
Date: Wed, 30 Oct 2013 16:53:38 -0400

I do the same as Steve, soak and pack til it can't take any more...works
good.

On Wed, Oct 30, 2013 at 3:42 PM, steve <[email-masked]> wrote:

> Permatex #3.  Soak the felt in the sealant overnight so it soaks all the
> way through.  The gasket kit doesn't come with enough of the felt.  I buy
> an extra felt piece from Moss.  Cut into 3/4" strips and drive it in there.
>  It's a sticky mess.
> I have an old screwdriver with the bit cut off that is the perfect size
> for the hole.  I hammer it in both sides with that tool.
>
> ~Steve
>
>
> -----Original Message-----
> >From: Todd Redmond <[email-masked]>
> >Sent: Oct 30, 2013 11:34 AM
> >To: "[email-masked] [email-masked]" <[email-masked]>
> >Subject: [Fot] Rear main felt gasket
> >
> >Fot,
> >
> >
> >What sealant should I use for the rear main felt on the TR3 motor? B I've
> >tried 3 auto parts stores and none have the Gasket Shellac. I've already
> >made my tool for ramming the felt into the rear main. B Just need the
> >sealant.
> >
> >
> >Thanks
> >Todd
> >_______________________________________________
> >[email-masked]
> >
> >http://www.fot-racing.com
> >
> >Donate: http://www.team.net/donate.html
> >Archive: http://www.team.net/archive
> >Forums: http://www.team.net/forums
> >Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg And Alison Blake <[email-masked]>
Date: Wed, 30 Oct 2013 20:12:03 -0500

I do the same but have always tried to clean up the sealant that gets into the
inside of the block but  I am never very successful at cleaning it all up.
What do y'all do about the sealant that gets down (actually it is up) there
inside the block near the rear main bearing?

> On Oct 30, 2013, at 3:53 PM, Robert Deanes <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]