Subject: [Fot] KCup Coverage in Triumph World Mag

From: Shawn Frank <[email-masked]>
Date: Wed, 16 Oct 2013 12:31:13 -0700 (PDT)

Watch for a Kastner Cup 2013 race recap on pg7 of Triumph World Magazine. Some
of your names are in the article...
 
Shawn Frank
Spitfire & GT6
Magazine-Editor
Continued Legacy-Owner
Friends of Triumph/NASS/BCCI
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Wed, 16 Oct 2013 16:37:55 -0400 (EDT)

Nice article and K-Cup results in Aug/Sept VTR magazine also.

-----Original Message-----
From: Shawn Frank <[email-masked]>
To: Friends of Triumph <[email-masked]>
Sent: Wed, Oct 16, 2013 3:50 pm
Subject: [Fot] KCup Coverage in Triumph World Mag

Watch for a Kastner Cup 2013 race recap on pg7 of Triumph World Magazine.
Some
f your names are in the article...

hawn Frank
pitfire & GT6
agazine-Editor
ontinued Legacy-Owner
riends of Triumph/NASS/BCCI
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]