Subject: Re: [Fot] TR4 manifold gaskets

From: Chuck WATSON <[email-masked]>
Date: Mon, 21 Oct 2013 08:27:28 -0400

Scott -

Check out Remflex.  Nice thick gasket.

Thanks,

Chuck Watson

Mellow Mushroom Pizza Bakers

Columbia, Greenville, Spartanburg & Lexington, SC

> From: [email-masked]
> Date: Sun, 20 Oct 2013 20:48:50 -0400
> To: [email-masked]
> Subject: [Fot] TR4 manifold gaskets
>
> Is there a supplier for a better-than-stock manifold gasket  - just pulled
> things apart to get at a couple of exhaust gas sensors, and the stock
gasket
> disintegrated into multiple pieces/layers.
> On the GT6 I use these incredibly durable, re-usable gaskets I get from
PRI,
> but he only has Spit/GT6 stuff.
>
> Suggestions?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Styduhar <[email-masked]>
Date: Mon, 21 Oct 2013 10:25:43 -0400

Scott, what cylinder head are you running?

On Mon, Oct 21, 2013 at 8:27 AM, Chuck WATSON <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Sun, 20 Oct 2013 20:38:54 -0500

There's a compressible graphite gasket at www.remflex.com (their site 
seems to be down at the moment).  They are not what I'd call 
"reusable" through.

Tony Drews

At 07:48 PM 10/20/2013, Scott Janzen wrote:
>things apart to get at a couple of exhaust gas sensors, and the stock gasket
>On the GT6 I use these incredibly durable, re-usable gaskets I get from PRI,
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Tim Murphy" <[email-masked]>
Date: Mon, 21 Oct 2013 11:39:01 -0500

We've been using RemFlex for about 6 years, no problem, they work well with
headers that are not exactly flat.  Tony Drews used to stock and sell them.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Sunday, October 20, 2013 7:49 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] TR4 manifold gaskets

Suggestions?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Barry Munson" <[email-masked]>
Date: Mon, 21 Oct 2013 10:46:10 -0600

Hi Scott - I use these gaskets on my Volvo P1800 race car, the TR3 and most
recently on the 1980 460 Ford motor in my tow vehicle where they solved a
whole bunch of "old" vehicle issues. So, as an initial use gasket, they are
an excellent product. WRT to the reuse issue, I have not had to try that,
yet. I did, however, speak to their technical people and asked that specific
question and the answer was that they do not market their gaskets as
reusable because they have a tendency to split in half when you remove the
manifolds, especially the exhaust. If you can remove the manifolds and leave
the gasket intact then they are reusable. Hmmmmmm - I guess that I agree
with Tony and would consider them as a one time use only and if you are
successful in removing the manifolds and leaving the gasket intact then it's
a bonus. Since they are expensive I guess it's a case of deciding what your
priority is - a gasket that seals exceptionally well or one that can be
reused. Ideally you would like both but with these gaskets it's a case of -
you pays your money and takes your chances.
Barry.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Drews
Sent: Sunday, October 20, 2013 7:39 PM
To: Scott Janzen; 'Friends of Triumph' Triumph
Subject: Re: [Fot] TR4 manifold gaskets

There's a compressible graphite gasket at www.remflex.com (their site seems
to be down at the moment).  They are not what I'd call "reusable" through.

Tony Drews

At 07:48 PM 10/20/2013, Scott Janzen wrote:
>Is there a supplier for a better-than-stock manifold gasket  - just 
>pulled things apart to get at a couple of exhaust gas sensors, and the 
>stock gasket disintegrated into multiple pieces/layers.
>PRI, but he only has Spit/GT6 stuff.
>
>Suggestions?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 21 Oct 2013 12:52:20 -0400 (EDT)

I wrap my RemFlex in aluminum foil and upholstery adhesive when new and then
reuse them many times.  A fresh layer of foil can be exposed fairly eassily
when required.

-----Original Message-----
From: Tim Murphy <[email-masked]>
To: 'Scott Janzen' <[email-masked]>; ''Friends of Triumph' Triumph'
<[email-masked]>
Sent: Mon, Oct 21, 2013 9:39 am
Subject: Re: [Fot] TR4 manifold gaskets

Tim

-----Original Message-----

Suggestions?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 21 Oct 2013 10:02:11 -0700

I use the HP gasket from Moss on my TR6 and don't consider it reusable, but 
I have used one several times until you can't anymore, which can be once or 
3 or 4 times.  I've never had one separate, they usually tear at an exhaust 
port.  I buy them six or so at a time and only reuse if in good condition. 
It's not worth trying to reuse an old gasket that's questionable and have a 
vacuum leak.
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "Barry Munson" <[email-masked]>
To: "'Scott Janzen'" <[email-masked]>; "''Friends of Triumph' Triumph'" 
<[email-masked]>
Sent: Monday, October 21, 2013 9:46 AM
Subject: Re: [Fot] TR4 manifold gaskets - Update

> seems
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Wagner <[email-masked]>
Date: Mon, 21 Oct 2013 13:56:50 -0700 (PDT)

I found a Fel-Pro product called  Pro-Ramic 101 it's a high temp. facing with
a perforated steel core about 1/16 thick and comes in a
12''x28 1/2'' sheet (a
life time supply) . With the steel core it is a little difficult to cut out,
but will last a long time I smear on anti seizing
compound  and never have a
problem  reusing them  The best part is it cost  $7.99 At your local NAPA
store.

     John Wagner
     Just the wrench

On Monday, October 21, 2013
12:02 PM, Charly Mitchel <[email-masked]> wrote:
 
I use the HP
gasket from Moss on my TR6 and don't consider it reusable, but 
I have used
one several times until you can't anymore, which can be once or 
3 or 4
times.  I've never had one separate, they usually tear at an exhaust 
port.  I
buy them six or so at a time and only reuse if in good condition. 
It's not
worth trying to reuse an old gasket that's questionable and have a 
vacuum
leak.
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "Barry
Munson" <[email-masked]>
To: "'Scott Janzen'" <[email-masked]>; "''Friends
of Triumph' Triumph'" 
<[email-masked]>
Sent: Monday, October 21, 2013
9:46 AM
Subject: Re: [Fot] TR4 manifold gaskets - Update

> Hi Scott - I use
these gaskets on my Volvo P1800 race car, the TR3 and 
> most
> recently on
the 1980 460 Ford motor in my tow vehicle where they solved a
> whole bunch of
"old" vehicle issues. So, as an initial use gasket, they 
> are
> an excellent
product. WRT to the reuse issue, I have not had to try that,
> yet. I did,
however, speak to their technical people and asked that 
> specific
> question
and the answer was that they do not market their gaskets as
> reusable because
they have a tendency to split in half when you remove the
> manifolds,
especially the exhaust. If you can remove the manifolds and 
> leave
> the
gasket intact then they are reusable. Hmmmmmm - I guess that I agree
> with
Tony and would consider them as a one time use only and if you are
successful in removing the manifolds and leaving the gasket intact then 
it's
> reused. Ideally you would like both but with these gaskets it's a case 
>
of -
> to be down at the moment). 
They are not what I'd call "reusable" through.

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 22 Oct 2013 20:11:04 +0200

The basic engineering rule for gaskets says:
As thin as possible as thick as needed.

If you have flat flanges you can use a thin gasket if you like.
Anything works. I use very thin gaskets from Bastuck. They are very cheap
maybe 5$ each. I suppose you have similar stuff in USA.
Never failed after milled all the flanges of exhaust and intakes.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von John Wagner
Gesendet: Montag, 21. Oktober 2013 22:57
An: Charly Mitchel; Barry Munson; 'Scott Janzen'; ''Friends of Triumph'
Triumph'
Betreff: Re: [Fot] TR4 manifold gaskets - Update

I found a Fel-Pro product called  Pro-Ramic 101 it's a high temp. facing
with a perforated steel core about 1/16 thick and comes in a
12''x28 1/2'' sheet (a
life time supply) . With the steel core it is a little difficult to cut out,
but will last a long time I smear on anti seizing compound  and never have a
problem  reusing them  The best part is it cost  $7.99 At your local NAPA
store.

     John Wagner
     Just the wrench

I use the HP
gasket from Moss on my TR6 and don't consider it reusable, but I have used
one several times until you can't anymore, which can be once or
3 or 4
times.  I've never had one separate, they usually tear at an exhaust port.
I buy them six or so at a time and only reuse if in good condition.
It's not
worth trying to reuse an old gasket that's questionable and have a vacuum
leak.
Charly Mitchel
TR6 #44
----- Original Message -----
From: "Barry

it's
> a bonus. Since they are expensive I guess it's a case of deciding what
> your priority is - a gasket that seals exceptionally well or one that
> can
be
of -
>>On the GT6 I use these incredibly durable, re-usable gaskets I get
>>from PRI, but he only has Spit/GT6 stuff.
>>
>>Suggestions?

Archive:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]