Subject: [Fot] Spitfire For Sale

From: Rich <[email-masked]>
Date: Mon, 28 Oct 2013 16:24:37 -0400

http://eauclaire.craigslist.org/cto/4154990742.html

Good for a chuckle.  NFI

Rich Rock
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 28 Oct 2013 19:28:29 -0400 (EDT)

Love the BRUTAL honesty

Bob T

-----Original Message-----
From: Rich <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Oct 28, 2013 4:45 pm
Subject: [Fot] Spitfire For Sale

Good for a chuckle.  NFI

Rich Rock

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jeff Senty <[email-masked]>
Date: Tue, 29 Oct 2013 18:19:32 -0400 (EDT)

Be sure to nominate this is one for the best of craigslist. Very funny.

On Mon, Oct 28, 2013 at 3:24 PM, Rich wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]