Subject: Re: [Fot] TR6 Frame assist

From: "Robert M. Lang" <[email-masked]>
Date: Tue, 1 Oct 2013 07:52:03 -0400 (EDT)

Hi - The TR6 Repair manual has the full dimensions of the frame. You can 
get the original or the Robert Bently repriint, it's the same info.

If you don't have a copy, shoot me a line and I'll try to scan it. But 
scans of that page are sketchy because there's a LOT of detail and very 
tiny text to explain it.

Regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

On Mon, 30 Sep 2013, FoodDude wrote:

> Amici,
>
> Can anyone recommend someone who can straighten a TR6 frame?  Car located in
> Cedar Park (Austin), TX.  Alternately, seeking the frame dimensions and
> frames specs on a TR6.
>
>
>
> Thanks in advance,
>
> Dave
>
> BRG #24 FP '64 Spitfire
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 30 Sep 2013 20:56:00 -0500

Dave,
Many moons ago I used Rising Sun frame shop on south Lamar (not far from
Barton Springs Road) to straighten the unibody on a BMW 3.0Si. They did a nice
job.

Duncan

On Sep 30, 2013, at 6:52 PM, FoodDude wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Allen Washatko <[email-masked]>
Date: Tue, 1 Oct 2013 07:43:03 -0500

Check Ratco Inc for new frame or frame componennts.

On Sep 30, 2013, at 8:56 PM, Duncan Charlton wrote:

>> Can anyone recommend someone who can straighten a TR6 frame?  Car  
>> located
> in
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Allen & Jody Washatko
1971 TR6  - Number 6

---

From: "FoodDude" <[email-masked]>
Date: Tue, 1 Oct 2013 09:09:08 -0500

Thanks all.  This info for a possible future FoT.
_______________________________________________
[email-masked]