Subject: Re: [Fot] Exhaust Header

From: "Van Mulders Marcel" <[email-masked]>
Date: Wed, 30 Oct 2013 19:22:42 +0100

Steve, your headers are also a lot wider (diameter) than mine. Bigger is not
always better and many tend to fit too wide exhaust pipes, but maybe 38mm (1
1/2") is definitely too small on a race car, I'll found out before next
racing season.
-----Oorspronkelijk bericht-----
Van: steve [mailto:[email-masked]] 
Verzonden: woensdag 30 oktober 2013 16:34
Aan: Van Mulders Marcel
Onderwerp: Re: [Fot] Exhaust Header

I also have Stahl headers on my TR3 race car.

~Steve

-----Original Message-----
>From: Van Mulders Marcel <[email-masked]>
>Sent: Oct 30, 2013 5:47 AM
>To: 'Todd Redmond' <[email-masked]>
>Cc: [email-masked]
>Subject: Re: [Fot] Exhaust Header
>
> I'm interested in an exhaust header for my TR3 race car because the 
>tubes on my header are only 37.5mm or
>1 1/2" outer diameter and most 4cylinder TR race cars seem to run with 
>42mm tubes. What do you think?
>Marcel Van Mulders
>
>-----Oorspronkelijk bericht-----
>Van: [email-masked] [mailto:[email-masked]] 
>Namens Todd Redmond
>Verzonden: dinsdag 29 oktober 2013 19:41
>Aan: [email-masked] [email-masked]
>Onderwerp: [Fot] Exhaust Header
>
>Friends
>
>
>Looking for a header for the TR3. What are you using and where did you 
>get it?
>
>
>4 into 1 is preferred
>
>
>Thanks
>Todd
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/fot/[email-masked]
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Van Mulders Marcel" <[email-masked]>
Date: Wed, 30 Oct 2013 20:38:26 +0100

Kas,
Yes, big news, my Stuska engine dynamometer (of Powertest inc.) will be
running in a month or so. The purpose built cell is about ready.
The hardware : all the Stuska parts and  most of the additional plumbing,
cooling, electricity ... are in place. I've also the 4cyl and 6 cyl TR
engines rear  plate and cankshaft adaptors. But there are still a myriade of
smaller things to do. I've surely underestimated the work that is involved.
The dyno can run manually or automatically to instructed programs and the
recorded data can be sent by email : be sure you will get results, inclusive
a lot of questions!
Marcel.

  _____  

Van: Kas Kastner [mailto:[email-masked]] 
Verzonden: woensdag 30 oktober 2013 20:11
Aan: Van Mulders Marcel
Onderwerp: Re: [Fot] Exhaust Header

So you will have your dynamometer running soon?

Never be beaten by equipment.

On Wed, Oct 30, 2013 at 11:22 AM, Van Mulders Marcel
<[email-masked]> wrote:

-----Oorspronkelijk bericht-----
Van: steve [mailto:[email-masked]]
Verzonden: woensdag 30 oktober 2013 16:34
Aan: Van Mulders Marcel
Onderwerp: Re: [Fot] Exhaust Header

~Steve

-----Original Message-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]