Subject: [Fot] Rear main felt gasket

From: Todd Redmond <[email-masked]>
Date: Wed, 30 Oct 2013 14:34:36 -0400 (EDT)

Fot,

What sealant should I use for the rear main felt on the TR3 motor? B I've
tried 3 auto parts stores and none have the Gasket Shellac. I've already
made my tool for ramming the felt into the rear main. B Just need the
sealant.

Thanks
Todd
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Randall" <[email-masked]>
Date: Wed, 30 Oct 2013 11:54:49 -0700

> tried 3 auto parts stores and none have the Gasket Shellac. 

Looks like the classic Permatex #3 "Aviation Form-A-Gasket" is still readily available.  I found it listed even at Wally-mart, as
well as Advance Auto & O'Reillys.  That's what I've always used and it works great.  

The only criticism I have is that it can be hard to get the cap back out the next time.  There is a diagram of a puller in the
workshop manual.  Mine has a bit of curve in it now <G>

Randall

---

From: steve <[email-masked]>
Date: Wed, 30 Oct 2013 12:42:03 -0700 (GMT-07:00)

Permatex #3.  Soak the felt in the sealant overnight so it soaks all the way through.  The gasket kit doesn't come with enough of the felt.  I buy an extra felt piece from Moss.  Cut into 3/4" strips and drive it in there.  It's a sticky mess.
I have an old screwdriver with the bit cut off that is the perfect size for the hole.  I hammer it in both sides with that tool.

~Steve

-----Original Message-----
>From: Todd Redmond <[email-masked]>
>Sent: Oct 30, 2013 11:34 AM
>To: "[email-masked] [email-masked]" <[email-masked]>
>Subject: [Fot] Rear main felt gasket
>
>Fot,
>
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]