Subject: Re: [Fot] 112 Year Old Ford Race Car

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 24 Oct 2013 08:07:46 -0400 (EDT)

Kool video.

I'm biting my tongue though. I'm not a big Henry Ford fan. But he 
understood the value of marketing, which that clip is heavy on.

We can leave it at that.

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Robert Deanes <[email-masked]>
Date: Thu, 24 Oct 2013 08:37:11 -0400

very good, thanks for sharing

On Thu, Oct 24, 2013 at 8:07 AM, Robert M. Lang <[email-masked]> wrote:

> ------------------------------**------------------------------**
> ---------------
> ------------------------------**------------------------------**
> ---------------
>
> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>
>
>

-- 
rob deanes
TR Racer