Subject: [Fot] The Scourge of Lucas

From: christopher bock <[email-masked]>
Date: Wed, 23 Oct 2013 12:23:38 -0400

I received this from another group and I thought to share it with you.

Chris
> The Scourge of Lucas
>
> (To the tune of bThe Sounds of Silenceb)
>
>
>
> Hello darkness my old friend
> Ibve come to sit in you again
> Because a wire softly loosening
> Left its place while I was cruising
> And my vision, that was guided by its light
> Gave way to night
> Thanks to the Scourge of Lucas
>
>
>
> So many nights Ibve worked btil dawn
> Trying to find out what went wrong
> bNeath the halo of a street lamp
> Ibve jiggled wires btil my fingers cramp
> And my arms are scarred from the bright sparks that split the air
> And singed my hair
> Thanks to the Scourge of Lucas
>
>
>
> And in the sparking light I saw
> 10,000 MGs maybe more.
> Engines cranking without starting
> Switches clicking without switching
> People starting drives that ended in a tow
> And dreams laid low
> Thanks to the Scourge of Lucas.
>
>
>
> Fools say I do not know
> How to fix a dynamo
> Under the dash I canbt quite reach you
> Despite my cursing that Ibll teach you
> But my words, like burned-out lightbulbs fell
> Into the hell
> Of Lucas
>
>
>
> And the experts bowed and prayed
> To the manuals that theybd made
> And the manuals gave dire warning
> About the hazards of most everything
> But the words of those prophets gave not one single clue
> What I could do
> To end the Scourge of Lucas
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bruce Lapierre <[email-masked]>
Date: Wed, 23 Oct 2013 12:39:45 -0400 (EDT)

Excellent!     May I reproduce it in our local news letter?

-----Original Message-----
From: christopher bock <[email-masked]>
To: FoTTriumph <[email-masked]>
Sent: Wed, Oct 23, 2013 12:31 pm
Subject: [Fot] The Scourge of Lucas

 Fools say I do not know
 How to fix a dynamo

 And the experts bowed and prayed
 To the manuals that theybd made
 And the manuals gave dire warning
 About the hazards of most everything
 But the words of those prophets gave not one single clue
 What I could do
 To end the Scourge of Lucas
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: christopher bock <[email-masked]>
Date: Wed, 23 Oct 2013 13:42:00 -0400

I don't see why not.

On Oct 23, 2013, at 12:39 PM, Bruce Lapierre <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Cregg Cowan <[email-masked]>
Date: Wed, 23 Oct 2013 10:57:19 -0700

The MG forum credits folks at Moss Motors: 
http://www.mgexp.com/phorum/read.php?1,2488063,page=1
(found it on a google search just now).

Moss probably won't mind, but I suggest you check with (and credit) them.

Regards,
Cregg