Subject: [Fot] re; Looking for a Dolly Sprint Slave Bracket

From: "Enquiries Road & Track" <[email-masked]>
Date: Wed, 23 Oct 2013 07:47:55 +1000

i use this on our GT6 racer. you also need the matching gearbox cross-shaft.

i can email a pic if you need it.

I might have a spare. email me if you cant find one in the USA

Terry
Australia

[demime 1.01d removed an attachment of type image/jpeg which had a name of image002.jpg]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Chuck WATSON <[email-masked]>
Date: Wed, 23 Oct 2013 11:54:20 -0400

Hello Terry -

Thanks for the info.  Any pics are useful.  No luck in finding one in the US
(or Britain) yet.  If you have any such spares it would be great news.

Thanks,

Chuck Watson

> From: [email-masked]
> Date: Wed, 23 Oct 2013 07:47:55 +1000
> To: [email-masked]
> Subject: [Fot] re; Looking for a Dolly Sprint Slave Bracket
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]