Subject: Re: [Fot] 2" SU carbs

From: Chuck Gee <[email-masked]>
Date: Fri, 11 Oct 2013 15:09:56 -0400 (EDT)

Yes, Jaguar for one.

-----Original Message-----
From: John Frymark <[email-masked]>
To: jhhasty <[email-masked]>
Cc: fot <[email-masked]>
Sent: Fri, Oct 11, 2013 12:01 pm
Subject: [Fot] 2" SU carbs

Years ago I bought a TR3 "race prep'd" engine with 2" SUs. I was told by
everal people that it was too much carb for the engine so I never tried the
et up. Still have the intake and carbs in a box. Don't know what engine(s)
ad them fitted OEM. Jaguar?
John Frymark
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Terry Stetler" <[email-masked]>
Date: Fri, 11 Oct 2013 18:50:11 -0400

Yes, Jaguar for one, Aston Martin as well as the larger British rides, though
Rolls Royce had specific SUs just for them.

Are they HD 8s with the diaphram jet adjustment?

Terry Stetler
  ----- Original Message -----
  Sent: Friday, October 11, 2013 2:58 PM
  Subject: [Fot] 2" SU carbs

  Years ago I bought a TR3 "race prep'd" engine with 2" SUs. I was told by
  several people that it was too much carb for the engine so I never tried
the
  set up. Still have the intake and carbs in a box. Don't know what engine(s)
  had them fitted OEM. Jaguar?

  John Frymark

  http://www.fot-racing.com<http://www.fot-racing.com/>

  Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  Archive: http://www.team.net/archive<http://www.team.net/archive>
  Forums: http://www.team.net/forums<http://www.team.net/forums>
  Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]<http://autox.team.
net/mailman/options/fot/[email-masked]>
_______________________________________________
[email-masked]

---

From: marty sukey <[email-masked]>
Date: Fri, 11 Oct 2013 20:00:19 -0400

I replaced the ZS on my TR6 with HD8's a while back. I think they were from a
big Healey.  With no serious tuning done other than tweaked based on how the
plugs looked my 1/4 mile times were pretty much the same. However it made a
HUGE improvement on being able to take left hand corners at autocrosses due to
the center float rod setup. Besides that they look really cool on there.:)
Funny, I just went through the same learning curve on the spitfire. I haven't
forgot about you Ernie....

Marty

----------------------------------------
> From: [email-masked]
> Date: Fri, 11 Oct 2013 13:58:32 -0500
> To: [email-masked]
> CC: [email-masked]
the
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Ted Schumacher <[email-masked]>
Date: Mon, 14 Oct 2013 09:07:38 -0400

Rover 2000TC had HS8's. Ted

On 10/11/2013 6:50 PM, Terry Stetler wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]