Subject: Re: [Fot] Dan Fowler. 1954. Dan Fowler was the 1st American to win at Nurburgring

From: "RACER BUD" <[email-masked]>
Date: Tue, 27 Aug 2013 17:33:25 -0700

A terrifically important Guy!
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Tuesday, August 27, 2013 5:21 PM
To: [email-masked]
Cc: Jay Fowler
Subject: [Fot] Dan Fowler. 1954. Dan Fowler was the 1st American to win at
Nurburgring

And he did it in a TR2........

Dan and his son Jay will be stopping by to say hello and spend some time
with us.

Please welcome Dan and Jay into our paddock.

Just some more special moments in the weekend of the 11th Running of the
Kastner Cup.

Joe A
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 27 Aug 2013 19:44:44 -0500

Yes....I forgot to mention that Dan Fowler was also The 1965 National Champion
in a Formula Vee.

Sent from my iPad

On Aug 27, 2013, at 7:33 PM, "RACER BUD" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: