Subject: [Fot] Fwd: Testing Thur for Kas Kup. News you can use.

From: Joe Alexander <[email-masked]>
Date: Mon, 19 Aug 2013 08:58:41 -0500

FOT KCup entrants:

Courtesy of a more proactive Ken Knight, see info on Thursday Test Day,
below.

Cost is lower than I anticipated.

The FOT garages will be available.

Joe Alexander

The last I looked, 29 of 65 entrants were Triumph. Good job. There should be
well over 200 entries by the 5th of September.

See you at 5 pm on Wednesday

> To: "Joe Alexander" <[email-masked]>
>
> Joe:
>
> Would you pass the word that you can register for the test day September 5th
at Road America by calling Deborah Szezepanski at 800-365-7223.  The cost is
$250.00.  There will be four sessions of 30 mins each starting at 8:00 am and
you can get on the track the night before at 5:00 pm.  This test day is still
not up on the website.
> Ken
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 13:26:45 -0500

I posted this to the list a few days ago, but getting questions. So I will
post again.

Sent from my iPad

Begin forwarded message:

> From: "Kenneth Knight" <[email-masked]>
> Date: August 19, 2013, 8:43:20 AM CDT
> Subject: Testing Thur for Kas Kup
>
> Joe:
>