Subject: Re: [Fot] Empty Trailer. Texas to Iowa

From: Larry Young <[email-masked]>
Date: Fri, 16 Aug 2013 14:03:44 -0500

This might be an easy way for someone to acquire some of my not so 
easily shipped Triumph parts
**http://tildentechnologies.com/TR3Parts
Larry
Tulsa, OK

On 8/14/2013 11:36 AM, Joe Alexander wrote:
> FOT,
>
> Rumor has it that there is an empty trailer coming from somewhere in Texas to
> Elkader, Iowa.
>
> Then it will come to the KCup with a Spitfire on it, before returning to
> Texas.
>
> If anyone has a need to transport something under this scenario, I can find
> out more details.
>
> FOT Tom Chandler sold his vintage Spitfire........
>
> Joe Alexander
> _______________________________________________.

> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Fri, 16 Aug 2013 14:11:14 -0500

I don't know what the current status is, but your note is a good one. There
might be a partial pickup in Dallas and Tulsa isn't exactly out of the way.

You might list what you have.  There could be interest in the Midwest.

Thanks!

Joe

Sent from my iPad

On Aug 16, 2013, at 2:03 PM, Larry Young <[email-masked]> wrote:

>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Fri, 16 Aug 2013 15:44:40 -0500

OK!

I see the link.....this is good to know.

If parts available are not posted, how is anyone to know?

We should try to have an informal auto jumble, at the KCup, but it's hard to
focus on that when you are supposed to be racing.

Sent from my iPad