Subject: Re: [Fot] Entries & Test & Overcrew

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 12:58:15 -0500

Scott, et.al.

There are 29 cars shown at the moment on the website........

Go into VSCDA website
Go to event ELVF
Click on e-registration
Click on "entries" at the menu at the top.

Entries are shown in alphabetic order so far.

Back to work....we are behind the power curve on two cars, but hopeful.

Joe

Sent from my iPad

On Aug 20, 2013, at 12:47 PM, Scott Janzen <[email-masked]> wrote:

> Joe, is the entry list available to look at?  Can't find it on the VSCDA
website.
> Still need to sign up myself.  Hopefully will fire up the car tonight, run
it through the gears tonight, and know I'm ready to commit.
>
> Scott
> GT6
>
> On Aug 20, 2013, at 1:23 PM, Joe Alexander wrote:
>
> Drivers:
>
> We are at 38 entries and climbing.
>
> VSCDA is curious about how many folks are doing the RA Test Day.
>
> Friends:
>
> The Triumph Package Deal was a killer offering but the deadline is past.
>
> Now your choices are Getting a Crew Pass, getting an Over Crew Pass, or
Paying
> at the Gate.
>
> The count down to the Kastner Cup is now....
>
> Thanks for all of the support and cooperation.
>
> JHA
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Tue, 20 Aug 2013 14:29:35 -0400

what happened to the GT6 racers?  I see Chuck on the list but no one else.
One of the reasons for me to make a 14 hour tow is to be on the track with
some other GT6s (he says, whining).

Are you guys just procrastinating like I am?
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 20 Aug 2013 17:00:42 -0700 (PDT)

Scott.. apologies to you and the list. I cannot come either. My car is not
quite ready but close. Brand new engine that's never fired plus I'm registered
for COTA in October. Money is what it is, plus the 2000 mile tug. I can't test
and tune at RA..  I just cant do it for several reasons. It's been emotional
and economical choices. I promise to make it up to the list at 2014 K
Kup....   Bobby Whitehead

________________________________
 From: Scott
Janzen <[email-masked]>
To: 'Friends of Triumph' Triumph <[email-masked]>
Sent: Tuesday, August 20, 2013 1:29 PM
Subject: Re: [Fot] Entries - where are
the GT6s?

what happened to the GT6 racers?  I see Chuck on the list but no
one else.
One of the reasons for me to make a 14 hour tow is to be on the
track with
some other GT6s (he says, whining).

Are you guys just
procrastinating like I am?
_______________________________________________
[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 20 Aug 2013 21:51:30 -0400

Where will 2014 K-cup be ?

Sent from my iPhone

On 2013-08-20, at 8:01 PM, "Bobby Whitehead" <[email-masked]> wrote:

> http://www.team.net/donate.html
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Wed, 21 Aug 2013 02:07:56 +0000

Texas, to far for you... Looks like you better get going on that trans... Get er done and see you in 2 weeks.
Sent via BlackBerry by AT&T

-----Original Message-----
From: Vince G <[email-masked]>
To: Bobby Whitehead<[email-masked]>
Cc: FoT Triumph<[email-masked]>
Subject: Re: [Fot] Entries - where are the GT6s?

Sent from my iPhone