Subject: Re: [Fot] 2014 Kastener Kup?

From: "Charly Mitchel" <[email-masked]>
Date: Fri, 16 Aug 2013 10:47:03 -0700

I heard it was in the east again, maybe Texas.  Not the west though like we 
thought it might be.
Northwest?

Charly Mitchel
----- Original Message ----- 
From: "Bobby Whitehead" <[email-masked]>
To: "FoT Triumph" <[email-masked]>
Sent: Friday, August 16, 2013 10:41 AM
Subject: [Fot] 2014 Kastener Kup?

> has the location for 2014 Kastner Kup been announced?
>
> Bobby Whitehead
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Fri, 16 Aug 2013 13:16:21 -0500

FOT/Charly/Bobby,

An appeal was sent out several months ago to submit locations for the 2014
Kastner Cup. We had four responses. California, Colorado, Arizona, and Texas.

The proposal that was selected was CVAR and the TXFOT.

All proposals are appreciated and thoughtfully considered.

As a non-organization we do extremely well.

Please support CVAR and the TXFOT next May at Eagles Canyon.

Part of the selection criteria was to give FOT folks an opportunity to run a
KCup that do not always find it easy, due to distance and cost.

We also see Dallas\Fort Worth area as a destination location. We can also be
sure that it will be well done under the leadership of Bob Kramer.

Regards,

Joe A.

Sent from my iPad

thought it might be.
> Northwest?
>
> Charly Mitchel
> ----- Original Message ----- From: "Bobby Whitehead" <[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]