Subject: [Fot] Thunderhill West Expansion approved

From: Tim Pettenati <[email-masked]>
Date: Tue, 27 Aug 2013 13:11:09 -0700 (PDT)

Just heard that Thunderhill Raceway will add 2 miles of track
to the West of
the existing track. From the pictures, it can be
operated as a separate track
or combined with the current.
 
http://thunderhill.com/

Should be
interesting, combined track will be around 5 miles.

And I was just getting
the hang of the current 15 turn 3 mile track.

Cheers,
Tim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Tue, 27 Aug 2013 13:26:47 -0700

Thanks Tim..for sharing...It was a smart move to build in friendly Glen
County...When the idea of building Thunderhill was first touted I was one
person who said it didn't have a chance. I had seen so many 'Almost' race
venues fail....Well I sure have to eat my words..Thunderhill is not only
friendly to Racers and Race cars(no walls.except for the pit lane,just good
old fashioned run-off, but extremely successful.
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Pettenati
Sent: Tuesday, August 27, 2013 1:11 PM
To: [email-masked]
Subject: [Fot] Thunderhill West Expansion approved

Just heard that Thunderhill Raceway will add 2 miles of track to the West of
the existing track. From the pictures, it can be operated as a separate
track or combined with the current.
 
http://thunderhill.com/

Should be

And I was just getting

Cheers,
Tim

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]