Subject: Re: [Fot] Adjustable lever shocks. Source

From: John Hasty <[email-masked]>
Date: Sat, 3 Aug 2013 18:21:17 -0400

That looks right

Sent from my iPhone

On Aug 3, 2013, at 5:14 PM, Joe Alexander <[email-masked]> wrote:

> Worldwideimportautoparts.com
>
> Sent from my iPad
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 03 Aug 2013 17:27:35 -0600

> Worldwideimportautoparts.com

Yes, Peter Caldwell, aka Peter the Parts Pimp, who I believe is a lurker 
on this list.

mjb.

---

From: Peter Caldwell <[email-masked]>
Date: Mon, 05 Aug 2013 08:33:58 -0500

How can I help?    [email-masked]   No info on our webpage.
         PPP
At 06:27 PM 8/3/2013, Mark J Bradakis wrote:
>Yes, Peter Caldwell, aka Peter the Parts Pimp, who I believe is a 
>lurker on this list.
>
>mjb.

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 5 Aug 2013 08:00:15 -0700

Just for the record I installed the adjustable shocks on my TR6 last year 
and the handling has improved immensely. I have the shock valves turned in 
quite a bit, I think more then Peter recommends.  Great item and I would 
suggest for anyone trying to maintain the proper specs for their car.
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "Peter Caldwell" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 05, 2013 6:33 AM
Subject: Re: [Fot] Adjustable lever shocks. Source

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 5 Aug 2013 10:42:13 -0500

Uncle jack had them on his car and I remember that he was pleased with them.

joe a

Sent from my iPad

> Charly Mitchel
> TR6 #44
> ----- Original Message ----- From: "Peter Caldwell" <[email-masked]>
> To: <[email-masked]>
on this list.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Mon, 5 Aug 2013 12:04:03 -0400

My experience is the same mine are turned in at least 75%  they did improve
the handle of the car....

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Monday, August 05, 2013 11:42 AM
To: Charly Mitchel
Cc: <[email-masked]>
Subject: Re: [Fot] Adjustable lever shocks. Source

joe a

Sent from my iPad

>>> lurker
on this list.