Subject: [Fot] FOT with RMVR at MPH in NE in AUG

From: "Joe Guinan" <[email-masked]>
Date: Sat, 10 Aug 2013 15:58:10 -0500

In English, are any of the Friends of Triumph attending the Rocky Mountain
Vintage Racing event at Motorsport Park Hastings in Nebraska on August 30,
31 and September 1?  Thinking about going out to see the event and support
my local Bugeye racer buddy.  I need to torture myself at least one more
weekend before heading out to the Kastner Cup, and would love to visit with
other FOTers.

Joe Guinan
Fremont, NE
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bud R <[email-masked]>
Date: Sat, 10 Aug 2013 23:01:48 -0600

I'll know more after Monday if Hastings is a go or not.

I just finished an engine rebuild tonight and will do a test and tune  
at High Plains Raceway on Monday with JIm Gray testing his TR4 also. I  
hope to make the Hastings race and then on to the Kastner Cup later  
that week.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Aug 10, 2013, at 2:58 PM, Joe Guinan wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]