Subject: [Fot] Manifold studs

From: Scott Janzen <[email-masked]>
Date: Fri, 09 Aug 2013 16:36:33 -0400

I'm trying to find studs to replace the bolts currently in use on my GT6 for
the intake and exhaust manifolds.

I would guess TR6 and Spit stuff is the same - they are  3/8-24 and 5/16-24 in
the block, need to be about 1-1/2" (-) long.
Ideally, I would like fine threads on both ends - have not found any set up
that way.
Anyone found a good source or figured out if ARP sells the appropriate size?
The flanges on my aftermarket header/Triumphtune intake are about 3/8" thick.
Optimally, these would have an unthreaded shoulder about that long and equal
threaded lengths on both ends.

Lost cause?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Charly <[email-masked]>
Date: Fri, 9 Aug 2013 20:45:10 -0500

BODY { font-family:Arial, Helvetica, sans-serif;font-size:12px;
}Have you seen these?

	http://www.bpnorthwest.com/manifold-stud-and-bolt-set-6-cylinder.html
[1]
	or
		Part #
		Description
		Qty
		Price
Item
 SubtotalBackorder
 OK?
		310-260
		NUT, brass
		$0.95
		$9.50
		Yes
		Add to Wishlist
		Remove
		328-650
		STUD, manifold clamps
		$1.95
		$11.70
		Yes
		Add to Wishlist
		Remove
		328-656
		STUD, intake manifold
		$2.95
		$8.85
		Yes
		Add to Wishlist
		Remove
		328-654
		STUD, intake manifold
		$1.95
		$5.85
		Yes
		Add to Wishlist
		Remove
		328-660
		STUD, exhaust manifold, upper
		$1.25
		$5.00
		Yes
		Add to Wishlist
		Remove
		310-360
		NUT, exhaust flange, brass
		$1.15
		$1.15
		Yes
		Add to Wishlist
		Remove
		328-715
		STUD, exhaust flange
		$1.95
		$1.95
		Yes
		Add to Wishlist
		Remove
Subtotal:
 		$44.00
		No To All
		Add All
		Remove All
 I have used these for my TR6 Header and PI throttle bodies
	Charly Mitchel

	TR6 #44
	On Fri 09/08/13  1:36 PM , Scott Janzen [email-masked] sent:
 I'm trying to find studs to replace the bolts currently in use on my
GT6 for
 the intake and exhaust manifolds.
 I would guess TR6 and Spit stuff is the same - they are  3/8-24 and
5/16-24 in
 the block, need to be about 1-1/2" (-) long.
 Ideally, I would like fine threads on both ends - have not found any
set up
 that way.
 Anyone found a good source or figured out if ARP sells the
appropriate size?
 The flanges on my aftermarket header/Triumphtune intake are about
3/8" thick.
 Optimally, these would have an unthreaded shoulder about that long
and equal
 threaded lengths on both ends.
 Lost cause?
 _______________________________________________
 http://www.fot-racing.com [3]
 Donate: http://www.team.net/donate.html [4]
 Archive: http://www.team.net/archive [5]
 Forums: http://www.team.net/forums [6]
 Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ [7]

Links:
------
[1]
http://www.bpnorthwest.com/manifold-stud-and-bolt-set-6-cylinder.html
[3]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.fot-racing
.com
[4]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Fdonate.html
[5]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Farchive
[6]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Fforums
[7]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fautox.team.net
%2Fmailman%2Foptions%2Ffot%2Fcharly%40mitchelplumbing.com
_______________________________________________
[email-masked]