Subject: Re: [Fot] Oh oh - Kastner Cup

From: "MadMarx" <[email-masked]>
Date: Wed, 28 Aug 2013 19:49:36 +0200

Oups....the event is getting closer more fast than I thought.
I hope I have done all needed and be in a good shape for next week.

See you all soon.

Hope for a beer or two.

Chris

BTW...had today my first couple of Dollars in my hand. Interesting money.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "john hasty" <[email-masked]>
Date: Wed, 28 Aug 2013 14:13:36 -0400

The most interesting thing about Dollars is how damn fast they leave your
hand! 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Wednesday, August 28, 2013 1:50 PM
To: 'Friends of Triumph'
Subject: Re: [Fot] Oh oh - Kastner Cup

See you all soon.

Hope for a beer or two.

Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 29 Aug 2013 20:35:11 +0200

I currently prepare the videos from the last weekend.

This is a short view on a Qualy session.

http://www.youtube.com/watch?v=KCqhHlPzdvs

Cheers
Chris

---

From: "john hasty" <[email-masked]>
Date: Thu, 29 Aug 2013 14:42:56 -0400

AH.....fond memories.  We were there twice with the bikes, once before the
loop after the Dunlop bridge was built and once after...... 

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Thursday, August 29, 2013 2:35 PM
To: 'Friends of Triumph'
Subject: [Fot] Donington Park

Cheers
Chris

---

From: [email-masked]
Date: Thu, 29 Aug 2013 19:01:22 +0000

Likely, about the same time I was building hot wheels tracks. I distinctly remember having to remove the "loops" from my friends tracks before I would race my cars on their tracks. I had to explain that such "loops" were FAKE and would never be seen on a real race track. It made me angry that some goofy Mattel toy creator kept trying to push this nonsense of tracks with sections where the cars could drive upside down. The guy had probably never even seen a road race. What an idiot. 
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: "john hasty" <[email-masked]>
To: 'MadMarx'<[email-masked]>; 'Friends of Triumph'<[email-masked]>
Subject: Re: [Fot] Donington Park

John H. Hasty
Attorney At Law

-----Original Message-----

Cheers
Chris

---

From: "MadMarx" <[email-masked]>
Date: Thu, 29 Aug 2013 22:04:39 +0200

And Race 1

http://www.youtube.com/watch?v=l0hxFn0up-Q&feature=youtu.be
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 29 Aug 2013 22:36:31 +0200

Just saw on the entry list that one of my favorite cars is there....a
Cheetah :-) 
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 29 Aug 2013 22:47:29 +0200

I had one as Matchbox toy car in my box.
I didn't know for many years that this car was a real car.....about 10 years
ago I learned that they were real.

-----Urspr|ngliche Nachricht-----
Von: Joe Alexander [mailto:[email-masked]]
Gesendet: Donnerstag, 29. August 2013 22:39
An: MadMarx
Betreff: Re: [Fot] Oh oh - Kastner Cup

Yes, and I saw them run when new.......these are "continuation of build"
cars.

Sent from my iPad

On Aug 29, 2013, at 3:36 PM, "MadMarx" <[email-masked]> wrote:

> Cheetah :-) _______________________________________________
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Walter Hollowell" <[email-masked]>
Date: Thu, 29 Aug 2013 15:01:55 -0600

I think they actually made 6 originals in Phoenix with Chevy powertrains
meant to be Cobra beaters but then the factory burnt down. They were
extremely fast but hard to keep in a straight line and incredibly hot
inside. The drivers racing seat sat just in front of the rear
axle/differential. We had a silver Cheetah replica race at our road course
in Albuquerque a couple of years ago (different class of course). It was
nicely finished and a real treat to watch.
Walter Hollowell
Albuquerque, NM

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Thursday, August 29, 2013 2:47 PM
To: [email-masked]
Subject: Re: [Fot] Oh oh - Kastner Cup

-----Urspr|ngliche Nachricht-----
Von: Joe Alexander [mailto:[email-masked]]
Gesendet: Donnerstag, 29. August 2013 22:39
An: MadMarx
Betreff: Re: [Fot] Oh oh - Kastner Cup

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Thu, 29 Aug 2013 17:04:35 -0400

Will his tires be cheetah slicks?
Sorry, it's my warped sense of humor.
Bill
----- Original Message ----- 
From: "MadMarx" <[email-masked]>
To: "'Friends of Triumph'" <[email-masked]>
Sent: Thursday, August 29, 2013 4:36 PM
Subject: Re: [Fot] Oh oh - Kastner Cup

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Fri, 30 Aug 2013 09:38:19 -0400

Good Grief!  Here we have an example of what can happen to an otherwise
healthy mind when exposed to GT6's and Chicago!  See ya in a few days
Jason...... 

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, August 29, 2013 3:01 PM
To: john hasty; [email-masked]; 'MadMarx'; 'Friends of Triumph'
Subject: Re: [Fot] Donington Park

Likely, about the same time I was building hot wheels tracks. I distinctly
remember having to remove the "loops" from my friends tracks before I would
race my cars on their tracks. I had to explain that such "loops" were FAKE
and would never be seen on a real race track. It made me angry that some
goofy Mattel toy creator kept trying to push this nonsense of tracks with
sections where the cars could drive upside down. The guy had probably never
even seen a road race. What an idiot. 
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: "john hasty" <[email-masked]>
To: 'MadMarx'<[email-masked]>; 'Friends of
Triumph'<[email-masked]>
Subject: Re: [Fot] Donington Park

John H. Hasty
Attorney At Law

-----Original Message-----

Cheers
Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Fri, 30 Aug 2013 10:26:21 -0400

Gee,,,,after  looking at video the Dunlap bridge is gone and you were not
using the "new" loop that goes behind the garages 

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Thursday, August 29, 2013 4:05 PM
To: 'Friends of Triumph'
Subject: Re: [Fot] Donington Park

And Race 1