Subject: Re: [Fot] There will be a missing TRIUMPH warrior at ELVF...

From: Guy Morter <[email-masked]>
Date: Mon, 26 Aug 2013 09:56:03 -0700 (PDT)

So sorry to hear about Bob. Give him my best and our prayers go to him. 

Guy
Morter
Vintage Auto Service
262 573 4511

Flatheads Forever!
________________________________
From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Monday, August 26, 2013
9:09 AM
Subject: [Fot] There will be a missing TRIUMPH warrior at ELVF...
Amici...

Bob Wismer was not feeling too well when he came home from the big
Road 
America event (The Hawk) in July.  When rest and home treatment did not
provide 
any relief, he sought professional treatment.  His condition was
described 
as 'walking pneumonia'.  A major symptom was fatigue.  Early on
they were 
treating him with 'horse pills', and while that did help some, it
did not cure 
him.  So they kept running tests.  After many tests and days of
waiting, 
the diagnosis is Adenocarcinoma of the right lung.  Chemo therapy
starts on 
September 4th (after two more tests determine the best type of
Chemo to use).  
Bob is being treated at University Hospitals (Iowa City). 
Two of Bob's 
daughters are nurses and helping Bob and his wife Eileen deal
with all that is 
happening.  He has been having good days and bad days,
mostly due to the 
fact that he has not been sick in forty years. It is a new
experience for him, 
and one that does not come easy to him.  He says he will
hate to miss the 
Elkhart Lake Vintage Festival this year.  After all, after
all it's a big 
Triumph event, and he's been at all of the other ELVF events
down through the 
years.  

Oh yeah...he knows he is in a fight, but he
promises to be 'back' next 
year.  I'll miss him at the event.  We all will. 

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 26 Aug 2013 15:08:29 -0600

[email-masked] wrote:
> Oh yeah...he knows he is in a fight, but he promises to be 'back' next

Not good news, indeed.

mjb.