Subject: Re: [Fot] TR4's abandon battlefield at HPR

From: Joe Alexander <[email-masked]>
Date: Tue, 6 Aug 2013 13:40:37 -0500

Extractor.....

Sean and I have both gone to the parts store in search of something more OEM
and durable, for the TR4 and the Ambro.

Chris Marx experienced the same issue and fabricated his own.

There's always something.........

Joe A

Sent from my iPad

On Aug 6, 2013, at 1:09 PM, [email-masked] wrote:

> Well I set my all time best lap on Saturday but things went downhill from
> there. My Moroso crankcase extractor malfunctioned
>
> and was pushing oil out of the block, I broke my gas pedal off, ruined my
> front brakes and broke the starter
>
> and chorded a tire.
>
>
>
> Other than that Saturday went great for me. Christian Eden, Dan Forgey and
Jim
> Roeloffs ran fine.
>
> Ty Thompson had a major thrash the week before putting in a motor only to
have
> the distributor take out the
>
> cap & rotor. Fred blew a head gasket.
>
> Rather than stay up until midnight on Saturday working on the car I decided
to
> just drink and have some B fun.
>
> B y about 10:00 AM Sunday they sent out the small bore track driers.
>
> I think everybody trailered up just be cau se the weather was so
> unpredictable.
>
> I'm going back out next Monday for T & T to make sure my venting problem is
> solved & ready for the K- Cup
>
> next month.
>
> jim g
>
>
>
> ----- Original Message -----
>
>
> From: "Henry Morrison" <[email-masked]>
> To: "fot" <[email-masked]>
> Sent: Tuesday, August 6, 2013 10:59:42 AM
> Subject: [Fot] TR4's abandon battlefield at HPR
>
> What happened to all you guys? B There were five TR4's signed up for the
> event,
> but by the Sunday afternoon they were all gone. B Kas needs to fly out and
> spank you guys! B LOL
>
> Cheers, Henry Morrison
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Kramer <[email-masked]>
Date: Tue, 6 Aug 2013 19:46:58 -0500

We had a failure in my sons car too, blocked it off.

Bob Kramer
Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]