Subject: [Fot] Kastner Kup May 2014 Eagles Canyon Raceway

From: Bobby Whitehead <[email-masked]>
Date: Fri, 16 Aug 2013 11:26:59 -0700 (PDT)

I wasn't sure the news had been posted or shared about the 2014 Kastner
Kup...  With that, I have some good news and some bad news...  First I have
been asked by CVAR (Corinthian Vintage Auto Racing) president George Curl if I
would be the Race Chairman for the event. Having never done so, I was a bit
apprehensive but I'm close friends with George and I also have a close friend
in CVAR, Steve Coleman, that has chaired the Small Bore Fest 2 years in a row
at ECR (Eagles Canyon Raceway) in Decatur Texas. 

I also have a very good
relationship with Maggie Williams who is the management coordinator with ECR.
I'm also close to Gregg Rodgers with Pinnacle Autosports where my GT2 is
stabled at the track side facility.
So, confident I can make it happen I
gladly accepted the opportunity to be the CVAR race chairman for the FoT event
at ECR in May 2014. Also.. racing budget is exactly that, racing budget, and
I'm close to being done on my GT-6+ but not quite there yet. We had the
opportunity to register for the COTA (Circuit of the Americas) in Austin Texas
in October and that seems to be for feasible and reasonable for me and my
family to participate and budget.
So, reluctantly , I'm bowing out of the
Kastner Kup at Road America this year but promise to give the best experience
I can help deliver as the Race Chairman for the 2014 event.
Bobby Whitehead
CVAR Race Chairman for the F.o.T. 2014 ECR Decatur Texas Event
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: The Fooddude <[email-masked]>
Date: Fri, 16 Aug 2013 21:31:30 -0500

Kstner cup at cota 2014?

Sent via and typos courtesy wireless handheld device.

-------- Original message --------
From: Bobby Whitehead <[email-masked]> 
Date: 08/16/2013  1:26 PM  (GMT-06:00) 
To: FoT Triumph <[email-masked]> 
Subject: [Fot] Kastner Kup May 2014 Eagles Canyon Raceway 
 
Kup...B  With that, I have some good news and some bad news...B  First I have

I also have a very good

---

From: Bobby Whitehead <[email-masked]>
Date: Fri, 16 Aug 2013 19:46:11 -0700 (PDT)

$50,000.00 a day for track rental is my understanding for COTA  ...    

SVRA
is at COTA this year in October 2013  btw

Bobby
________________________________
 From: The Fooddude <[email-masked]>
To: Bobby Whitehead <[email-masked]>; FoT Triumph <[email-masked]>
Sent: Friday, August 16, 2013 9:31 PM
Subject: RE: [Fot] Kastner Kup May 2014
Eagles Canyon Raceway

Kstner cup at cota 2014?

Sent via and typos
courtesy wireless handheld device.

-------- Original message --------
From:
Bobby Whitehead <[email-masked]> 
Date: 08/16/2013  1:26 PM  (GMT-06:00)
To: FoT Triumph <[email-masked]> 
Subject: [Fot] Kastner Kup May 2014
Eagles Canyon Raceway 

I wasn't sure the news had been posted or shared
about the 2014 Kastner
Kup...  With that, I have some good news and some bad
news...  First I have
been asked by CVAR (Corinthian Vintage Auto Racing)
president George Curl if I
would be the Race Chairman for the event. Having
never done so, I was a bit
apprehensive but I'm close friends with George and
I also have a close friend
in CVAR, Steve Coleman, that has chaired the Small
Bore Fest 2 years in a row
at ECR (Eagles Canyon Raceway) in Decatur Texas.
I also have a very good
relationship with Maggie Williams who is the
management coordinator with ECR.
I'm also close to Gregg Rodgers with Pinnacle
Autosports where my GT2 is
stabled at the track side facility.
So, confident I
can make it happen I
gladly accepted the opportunity to be the CVAR race
chairman for the FoT event
at ECR in May 2014. Also.. racing budget is exactly
that, racing budget, and
I'm close to being done on my GT-6+ but not quite
there yet. We had the
opportunity to register for the COTA (Circuit of the
Americas) in Austin Texas
in October and that seems to be for feasible and
reasonable for me and my
family to participate and budget.
So, reluctantly ,
I'm bowing out of the
Kastner Kup at Road America this year but promise to
give the best experience
I can help deliver as the Race Chairman for the 2014
event.
Bobby Whitehead
CVAR Race Chairman for the F.o.T. 2014 ECR Decatur
Texas Event
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]