Subject: [Fot] J-type overdrive reluctant to disengage

From: "Barr, Scott" <[email-masked]>
Date: Thu, 15 Aug 2013 02:03:44 +0000

So I have my new J-type overdrive trans in the Spit and took it out down the back road near my house tonight.  The overdrive engages and sometimes disengages.  But a lot of the time it remains in overdrive despite flipping the switch off.

The trouble shooting section of the manual lists several possible causes (none of which I like because they sound like removal of the trans).  Sticking solenoid, sticking cone clutch, clogged control orifice, faulty wiring.

I wouldn't think wiring is the issue if it works right some of the time.  Any chance this relates to running it at lower revs than I would on track?

Freshly rebuilt box from Quantum Mechanics, John Esposito.

Scott Barr
McCarty Law LLP
(920) 257-2233
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 15 Aug 2013 03:11:54 +0000 (UTC)

Scott, 

I've had two 'A' types with a similar problem. Both were fixed by changing to Red Line MT90 lube. 

Ed Woods

---

From: Sam <[email-masked]>
Date: Fri, 16 Aug 2013 16:36:37 -0500

Last I heard he was having no problems.  The MTL seems to have worked.
Sam
On Aug 16, 2013, at 1:43 PM, [email-masked] wrote:

> From: Larry Young <[email-masked]>
> To: EDWARD BARNARD <[email-masked]>
> Cc: Sam & Carol Clark <[email-masked]>,	"[email-masked]"
> 	<[email-masked]>
> Subject: Re: [Fot] J-type overdrive reluctant to disengage
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Yes, we had a club member who had this problem with an A type rebuilt by 
> Quantum.  On Ed's suggest, he went to Redline MTL and I haven't heard 
> anything more about it, so it must have worked.  Sam, do you know?
> Larry