Subject: [Fot] Coil over shocks

From: Christopher Bock <[email-masked]>
Date: Sat, 3 Aug 2013 09:54:44 -0400

Amici
For all of you that race, here is a shock question for you.

If you have a standard shock on your car can it be replace with an adjustable
coil over shock?  Is it against the rules?

I haven't talked to any governing body about this.  I just wanted to ask you
guys first.

Thanks
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Charly <[email-masked]>
Date: Sat, 3 Aug 2013 12:19:39 -0500

BODY { font-family:Arial, Helvetica, sans-serif;font-size:12px; }In
our group in the PNW, SOVREN, we aren't allowed to change the style of
shock, front or rear. I believe the location is restricted to original
mounting also.  SOVREN is a vintage racing group which adheres to the
rules of the year pretty closely.

	So in our group it would be against the rules, as would Webber
carbys, fiberglass panels, aluminum heads, non original brakes, 5
speed transmissions and a whole bunch of other upgrades which aren't
for safety.

	Charly Mitchel

	TR6 #44
	On Sat 03/08/13  6:54 AM , Christopher Bock [email-masked] sent:
 Amici
 For all of you that race, here is a shock question for you.
 If you have a standard shock on your car can it be replace with an
adjustable
 coil over shock?  Is it against the rules?
 I haven't talked to any governing body about this.  I just wanted to
ask you
 guys first.
 Thanks
 _______________________________________________
 http://www.fot-racing.com [2]
 Donate: http://www.team.net/donate.html [3]
 Archive: http://www.team.net/archive [4]
 Forums: http://www.team.net/forums [5]
 Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ [6]

Links:
------
[2]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.fot-racing
.com
[3]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Fdonate.html
[4]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Farchive
[5]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Fforums
[6]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fautox.team.net
%2Fmailman%2Foptions%2Ffot%2Fcharly%40mitchelplumbing.com
_______________________________________________
[email-masked]