Subject: [Fot] Entries & Test & Overcrew

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 12:23:52 -0500

Drivers:

We are at 38 entries and climbing.

VSCDA is curious about how many folks are doing the RA Test Day.

Friends:

The Triumph Package Deal was a killer offering but the deadline is past.

Now your choices are Getting a Crew Pass, getting an Over Crew Pass, or Paying
at the Gate.

The count down to the Kastner Cup is now....

Thanks for all of the support and cooperation.

JHA
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 20 Aug 2013 15:55:36 -0400 (EDT)

In a message dated 08/20/2013 1:01:22 PM Central Daylight Time, 
[email-masked] writes:

> Scott, et.al.
> 
> There are 29 cars shown at the moment on the website........
> 
> Go into VSCDA website
> Go to event ELVF
> Click on e-registration
> Click on "entries" at the menu at the top.
> 
> Entries are shown in alphabetic order so far.
> 
> Back to work....we are behind the power curve on two cars, but hopeful.
> 

Joe...

I entered/registered on August 8th, but was not listed as of yesterday.  I 
understand that the on line system they use takes a while to update because 
they are making changes to their software.

But I plan to be there.

Bill Dentinger