Subject: Re: [Fot] Spitfire tire search continues

From: Edward Dunn <[email-masked]>
Date: Sat, 17 Aug 2013 11:33:37 -0700

Toyo Proxes R888 in 185/60/13.  Fits well, drives well, not expensive.

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Shawn Frank
Sent: Saturday, August 17, 2013 11:26 AM
To: Friends of Triumph
Subject: [Fot] Spitfire tire search continues

I have found it harder than I thought to find a good set of street/auto cross
tires for a Spitfire. The size that is recommended is 155/80/13 but I have
heard that 175/70/13's fit. The only tires I can find locally are crap. I
would like to find a nice set of Kumho, Hankook, Firestone, Bridgestone, etc.
Something name brand. Does anyone have a recommendation of brands,
availability, or even have a nice new or used set? I wanted to get tires
before our drive to the Kastner Cup, but will have to deal with the shop
rollers I have on her now. They still have decent life left on them.

If you know of any, please let me know.

Thank you and see you at the KCup!!!

Shawn Frank

Sent from Yahoo! Mail on Android

_______________________________________________

http://www.fot-racing.com

Archive: http://www.team.net/archive

http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of image001.jpg]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Sat, 17 Aug 2013 20:36:32 +0200

Good results the Michelin TB5 has on a Spitfire here.
Too much stick....like a slick tire.

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Shawn Frank
Gesendet: Samstag, 17. August 2013 20:26
An: Friends of Triumph
Betreff: [Fot] Spitfire tire search continues

I have found it harder than I thought to find a good set of street/auto
cross tires for a Spitfire. The size that is recommended is 155/80/13 but I
have heard that 175/70/13's fit. The only tires I can find locally are crap.
I would like to find a nice set of Kumho, Hankook, Firestone, Bridgestone,
etc. Something name brand. Does anyone have a recommendation of brands,
availability, or even have a nice new or used set? I wanted to get tires
before our drive to the Kastner Cup, but will have to deal with the shop
rollers I have on her now. They still have decent life left on them.

Shawn Frank

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: maueman <[email-masked]>
Date: Sat, 17 Aug 2013 13:14:30 -0700 (PDT)

You can find a good selection over in Europe, cheaper even with shipping. I
found the best way is to buy a set of wheel adapters. That way you could buy 
cheap (or not, ) Miata wheels 4X100. I use 15" and a 190/50 tire. The tire
height is less than a 13/205/60 tire.  
 
Gary Maue
________________________________
 From: Edward Dunn
<[email-masked]>
To: Shawn Frank <[email-masked]>;
Friends of Triumph <[email-masked]> 
Sent: Saturday, August 17, 2013 2:33
PM
Subject: Re: [Fot] Spitfire tire search continues

Toyo Proxes R888 in
185/60/13.  Fits well, drives well, not expensive.

Edward Dunn

West Coast
Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024
760-492-3814
http://www.vintageracing.us/

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]] On Behalf
Of
Shawn Frank
Sent: Saturday, August 17, 2013 11:26 AM
To: Friends of Triumph
Subject: [Fot] Spitfire tire search continues

I have found it harder than I
thought to find a good set of street/auto cross
tires for a Spitfire. The size
that is recommended is 155/80/13 but I have
heard that 175/70/13's fit. The
only tires I can find locally are crap. I
would like to find a nice set of
Kumho, Hankook, Firestone, Bridgestone, etc.
Something name brand. Does anyone
have a recommendation of brands,
availability, or even have a nice new or used
set? I wanted to get tires
before our drive to the Kastner Cup, but will have
to deal with the shop
rollers I have on her now. They still have decent life
left on them.

Thank you and see
you at the KCup!!!

Shawn Frank

http://autox.team.net/mailman/options/fot/[email-masked]
[demime 1.01d removed an attachment of type image/jpeg which had a name of
image001.jpg]
_______________________________________________
[email-masked]

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]