Subject: [Fot] Electric connections

From: Christopher Bock <[email-masked]>
Date: Wed, 7 Aug 2013 15:13:15 -0400

Amici

What is the best practice for electric connections, crimp or solder?

Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Wed, 7 Aug 2013 20:27:42 +0000 (UTC)

Crimp or solder, I always solder, heat shrink will stabilize and help seal the connection. 

Dave H. 

----- Original Message -----
From: "Tim Murphy" <[email-masked]> 
To: "Christopher Bock" <[email-masked]>, "FoTTriumph" <[email-masked]> 
Sent: Wednesday, August 7, 2013 1:05:58 PM 
Subject: Re: [Fot] Electric connections 

If there is flexing of the wire near the connection I think a crimp is 
better due to the solder connection making the wire very stiff at the 
connection and the flexing will tend to break the wire at that point. The 
key to a good crimp connection is to use a good "industrial" crimper, not 
the one typically found on a wire strippers. FWIW 

Tim 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On 
Behalf Of Christopher Bock 
Sent: Wednesday, August 07, 2013 2:13 PM 
To: FoTTriumph 
Subject: [Fot] Electric connections 

Amici 

Chris 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________ 
[email-masked]

---

From: Randall <[email-masked]>
Date: Wed, 7 Aug 2013 23:17:35 +0000

> What is the best practice for electric connections, crimp or solder?

Just in case you haven't already gotten every possible response, my preference is to do both.  Strip off the cheap plastic insulator (or buy uninsulated terminals to start with), insert the wire so a little bit protrudes from the crimp area, crimp firmly, then solder the protruding end.  Add some heat shrink to cover the area and provide strain relief, the result will outlast you.

Years ago I worked for a company that installed minicomputer systems on board seismic survey ships.  During a survey, those ships would set off the equivalent of a keg (or more) of dynamite under the stern of the ship, every 5-8 seconds, for days on end.  Our factory used carefully calibrated ratcheting crimpers and expensive connectors (gold plated in many cases).  And yet, almost every trip I went out on, I found bad connections.  I learned to repair them with the crimp plus solder method (using an ordinary hand crimper), never found one of those that had failed (without extenuating circumstances, like the cable ripped out of the housing).

Randall