Subject: Re: [Fot] GT6 limited slip availability

From: "Barr, Scott" <[email-masked]>
Date: Mon, 5 Aug 2013 12:19:30 +0000

"SAVAGE??", asked the guy about to put a Detroit Locker into his Spitfire.
Whadaya mean "savage"??

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Enquiries Road & Track
Sent: Sunday, August 04, 2013 5:30 AM
To: [email-masked]
Subject: [Fot] GT6 limited slip availability

one of our local Triumph club members has an oriignal detroit locker in his
race GT6 and he's looking to move back to something less savage, possibly a
torsen/helical type or even a clutch plate type.  is there any other diff
centre that can be modifed to  fit these housings or does anyone want a
swap??

thanks
Terry
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Mon, 05 Aug 2013 11:06:42 -0400

Here's how I'd describe it:
My GT6 has a welded rear - its behavior is consistent throughout the turn
(like it or not!). Get on the gas early and it's predictable, but not great
for low speed turns.
the TR4 I bought last year has a detroit locker - every time it engaged during
the turn i certainly noticed the trajectory changed.  I would describe it as
an on-off switch.  I only have one weekend in that car - not enough to judge
yet.  Certainly easier to push around the paddock than a welded rear!

On Aug 5, 2013, at 8:19 AM, Barr, Scott wrote:

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf
Of Enquiries Road & Track
Sent: Sunday, August 04, 2013 5:30 AM
To: [email-masked]
Subject: [Fot] GT6 limited slip availability

thanks
Terry

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 5 Aug 2013 15:26:44 +0000

<< every time it engaged during the turn i certainly noticed the trajectory
changed >>

Hmm, well that doesn't sound TOO bad.  Others have told me in the past that it
can bang and make some unusual noises and that it does affect steer
characteristic.  That I can live with - savage, not so much.

I'm hopeful it will be better than my Quaife.  The Quaife really does limit
how much power you can get down in right-hand corners.  It teaches you to be
as smooth as possible, but there still comes a point when you're lifting that
inside rear wheel and then you've got an open diff.

Scott B.

From: Scott Janzen [mailto:[email-masked]]
Sent: Monday, August 05, 2013 10:07 AM
To: Barr, Scott
Cc: 'Enquiries Road & Track'; [email-masked]
Subject: Re: [Fot] GT6 limited slip availability

Scott B.

-----Original Message-----
[mailto:[email-masked]] On Behalf
Of Enquiries Road & Track
Sent: Sunday, August 04, 2013 5:30 AM
Subject: [Fot] GT6 limited slip availability

thanks
Terry

---

From: Tim Pettenati <[email-masked]>
Date: Mon, 5 Aug 2013 08:54:20 -0700 (PDT)

I think it has a lot to do with horsepower, weight, balance, and wide sticky
tires.
 
In an 1147 Spitfire with hard compound vintage tires, a Detroit
locker is not abrupt or savage.
 
Tim 

________________________________
From: Scott Janzen <[email-masked]>
To: "Barr, Scott" <[email-masked]>
Cc: 'Enquiries Road & Track' <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent: Monday, August 5, 2013 8:06
AM
Subject: Re: [Fot] GT6 limited slip availability

Here's how I'd
describe it:
My GT6 has a welded rear - its behavior is consistent throughout
the turn
(like it or not!). Get on the gas early and it's predictable, but not
great
for low speed turns.
the TR4 I bought last year has a detroit locker -
every time it engaged during
the turn i certainly noticed the trajectory
changed.  I would describe it as
an on-off switch.  I only have one weekend in
that car - not enough to judge
yet.  Certainly easier to push around the
paddock than a welded rear!

Scott B.

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]] On
Behalf
Of
Enquiries Road & Track
Sent: Sunday, August 04, 2013 5:30 AM
To:
[email-masked]
Subject: [Fot] GT6 limited slip availability

one of our
local Triumph club members has an oriignal detroit locker in his
race GT6 and
he's looking to move back to something less savage, possibly a
torsen/helical
type or even a clutch plate type.  is there any other diff
centre that can be
modifed to  fit these housings or does anyone want a
swap??

thanks
Terry

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 5 Aug 2013 16:17:45 +0000

Well, I'll pop it in there, and report back.  This will be after the Kas Cup,
since it's a 4.11 rear end which is not really appropriate for Road America -
at least not in my car.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tim Pettenati
Sent: Monday, August 05, 2013 10:54 AM
To: [email-masked]
Subject: Re: [Fot] GT6 limited slip availability

In an 1147 Spitfire with hard compound vintage tires, a Detroit locker is not
abrupt or savage.

Tim

Here's how I'd
describe it:

Scott B.

-----Original Message-----
From:

one of our

thanks
Terry

Archive:

Archive:

Archive:

---

From: Bill Babcock <[email-masked]>
Date: Mon, 5 Aug 2013 18:55:04 -0700

I take it you've never used one. savage is a good term.

Behalf
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]