Subject: Re: [Fot] Don't Pass Me in the Kink

From: John Hasty <[email-masked]>
Date: Mon, 5 Aug 2013 20:26:20 -0400

How 'bout "Don't Pass Me Anywhere"

Sent from my iPhone

On Aug 5, 2013, at 7:20 PM, Dennis DeLap <[email-masked]> wrote:

> A M I C I
> I am thinking about having this bumper sticker made for the Kastner Cup.
> Anyone want one?
> Dennis
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Tue, 6 Aug 2013 10:04:03 +0200

What about "multipass"?
http://www.youtube.com/watch?v=9jWGbvemTag

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Dennis DeLap
Gesendet: Dienstag, 6. August 2013 01:21
An: fot
Betreff: [Fot] Don't Pass Me in the Kink

A M I C I

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Ken Suhre <[email-masked]>
Date: Tue, 6 Aug 2013 04:40:25 -0700 (PDT)

Dennis,
  I would like two, please.
  The response to your idea has been low.
Perhaps it is because our fellow racers are not familiar with Road America's
"Kink". A fast bend in the track where a few people have died because they
misjudged the turn, or had cold tires in one instance I know of.
Ken Suhre 
________________________________
 From: Dennis DeLap
<[email-masked]>
To: fot <[email-masked]> 
Sent: Monday,
August 5, 2013 6:20 PM
Subject: [Fot] Don't Pass Me in the Kink

A M I C I

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]