Subject: Re: [Fot] Road America

From: Duncan Charlton <[email-masked]>
Date: Sun, 11 Aug 2013 15:01:28 -0500

Go DeltaWing!
Duncan

On Aug 11, 2013, at 2:03 PM, Joe Alexander wrote:

> I am sure everyone is watching ALMS on ABC.
> 
> It's your turn next.......
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Mon, 12 Aug 2013 17:11:20 -0700

Between the Delta Wing and the Americas Cup boats, I'd better get in tune
with the 'modern world'
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Duncan Charlton
Sent: Sunday, August 11, 2013 1:01 PM
To: fot Triumph
Subject: Re: [Fot] Road America

Go DeltaWing!
Duncan

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 12 Aug 2013 21:13:29 -0500

Amazingly quick for a 1.9 liter car with skinny tires in front!
Duncan

On Aug 12, 2013, at 7:11 PM, RACER BUD wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: