Subject: Re: [Fot] Laguna?

From: Joe Alexander <[email-masked]>
Date: Wed, 14 Aug 2013 12:05:50 -0500

Wish you could make it to Road America.

Will you attend Triumphest?

Sent from my iPad

On Aug 14, 2013, at 11:45 AM, [email-masked] wrote:

> Ellie and I have just returned from a trip, but we hope to go to Laguna
> Friday; any FOT plan to be there?
>
> TR Regards,
>
> Hardy
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 14 Aug 2013 12:13:51 -0500

If you don't see any TR FoT guys, check the Morgan crowd.  I think Greg Solow
will be there.

My friend Piers from Houston is also there with the dark green ex-Arch MacNeil
1961 Morgan Plus 4.

Duncan
(Texas)

> Friday; any FOT plan to be there?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]