Subject: Re: [Fot] GT6 rotoflex hub: Knurl size and stud part #

From: [email-masked]
Date: Mon, 5 Aug 2013 13:33:25 -0400 (EDT)

Off the top of my head I recall .512.  That may be the dimension for the ARP
long studs I use.  I can get you that part number tonight.  That likely is the
ARP dimension because I bought a special metric drill bit to install them.

-----Original Message-----
From: FoodDude <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Aug 5, 2013 10:06 am
Subject: [Fot] GT6 rotoflex hub: Knurl size and stud part #

FoT:
(For Robert MacKenzie-whose computer is buried in one of those boxes they
ust moved):

Need information:  what is KNURL size for a stock GT6 RotoFlex hub
AND, does anyone have a part number for a 7/16-20 LONG wheel stud to fit
hat GT6 hub?

Thanks,

Dave Foreman
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Robert Deanes <[email-masked]>
Date: Mon, 5 Aug 2013 15:05:44 -0400

I believe the stud is ARP-100-7702   for the long stud.......Summit Racing
Equip.

On Mon, Aug 5, 2013 at 1:33 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> nsubscribe/Manage <http://www.team.net/forumsnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer