Subject: Re: [Fot] Entries - where are the GT6s?

From: [email-masked]
Date: Tue, 20 Aug 2013 19:36:07 +0000

I registered a few days ago. But note guys, GT6's are in group 8B2 not group two. Chuck registered for group 2 and that is for older TR's. We will all obviously run together in the cup. And in some of the other mixed class races.
Jason Ostrowski
Friendly Ghost Racing
I will be racing the BRG#69 Zippy car and bringing along the Yellow #27 as well as my Dads original race car (freshly restored).
Yep, it'll be a 3 car historical tribute to GT6 under the FGR tent. 
------Original Message------
From: Scott Janzen
To: 'Friends of Triumph' Triumph
Subject: Re: [Fot] Entries - where are the GT6s?
Sent: Aug 20, 2013 1:29 PM

what happened to the GT6 racers?  I see Chuck on the list but no one else.
One of the reasons for me to make a 14 hour tow is to be on the track with
some other GT6s (he says, whining).

Are you guys just procrastinating like I am?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 20 Aug 2013 12:41:41 -0700

And the TR6s are in Group 8, class C so we will be one happy 6 cylinder
family!

On Tue, Aug 20, 2013 at 12:36 PM, <[email-masked]> wrote:

> I registered a few days ago. But note guys, GT6's are in group 8B2 not
> group two. Chuck registered for group 2 and that is for older TR's. We will
> all obviously run together in the cup. And in some of the other mixed class
> races.
> Jason Ostrowski
> Friendly Ghost Racing
> I will be racing the BRG#69 Zippy car and bringing along the Yellow #27 as
> well as my Dads original race car (freshly restored).
> Sender: [email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jim Gray <[email-masked]>
Date: Tue, 20 Aug 2013 15:19:16 -0600

I registered last week and waiting for
Confirmation
Jim g

Sent from my iPhone

On Aug 20, 2013, at 1:36 PM, [email-masked] wrote:

> I registered a few days ago. But note guys, GT6's are in group 8B2 not group
two. Chuck registered for group 2 and that is for older TR's. We will all
obviously run together in the cup. And in some of the other mixed class
races.
> Sent via BlackBerry by AT&T
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]