Subject: Re: [Fot] Entries - where are the GT6s?

From: Chuck Gee <[email-masked]>
Date: Tue, 20 Aug 2013 21:00:26 -0300

Actually, I registered for group 8 and they moved me to group 2.

Chuck

On Aug 20, 2013, at 4:36 PM, [email-masked] wrote:

> I registered a few days ago. But note guys, GT6's are in group 8B2 not group
two. Chuck registered for group 2 and that is for older TR's. We will all
obviously run together in the cup. And in some of the other mixed class
races.
> Jason Ostrowski
> Friendly Ghost Racing
> I will be racing the BRG#69 Zippy car and bringing along the Yellow #27 as
well as my Dads original race car (freshly restored).
> Yep, it'll be a 3 car historical tribute to GT6 under the FGR tent.
> ------Original Message------
> From: Scott Janzen
> Sender: [email-masked]
> To: 'Friends of Triumph' Triumph
> Subject: Re: [Fot] Entries - where are the GT6s?
> Sent: Aug 20, 2013 1:29 PM
>
> what happened to the GT6 racers?  I see Chuck on the list but no one else.
> One of the reasons for me to make a 14 hour tow is to be on the track with
> some other GT6s (he says, whining).
>
> Are you guys just procrastinating like I am?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
> Sent via BlackBerry by AT&T
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 21 Aug 2013 00:39:40 +0000

The plot thickens. Interesting. Perhaps we will all get put in one group. VSCDA has been known to put all the featured marque cars in one group. That would be to my liking. Can't wait.
Sent via BlackBerry by AT&T

-----Original Message-----
From: Chuck Gee <[email-masked]>
Date: Tue, 20 Aug 2013 21:00:26 
To: [email-masked]<[email-masked]>
Cc: Scott Janzen<[email-masked]>; [email-masked]<[email-masked]>; 'Friends of Triumph' Triumph<[email-masked]>
Subject: Re: [Fot] Entries - where are the GT6s?

Chuck

On Aug 20, 2013, at 4:36 PM, [email-masked] wrote:

> I registered a few days ago. But note guys, GT6's are in group 8B2 not group two. Chuck registered for group 2 and that is for older TR's. We will all obviously run together in the cup. And in some of the other mixed class races.
> Jason Ostrowski
> Friendly Ghost Racing
> I will be racing the BRG#69 Zippy car and bringing along the Yellow #27 as well as my Dads original race car (freshly restored).
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 20 Aug 2013 21:49:56 -0400

If I can get a transmission together this weekend and test my GT6 successfully
next week I'll make the 2 day haul and join you.  I'm pretty sure that another
GT6 / buddy's of mine will be there but may not have registered yet.

Sent from my iPhone

On 2013-08-20, at 8:43 PM, [email-masked] wrote:

> The plot thickens. Interesting. Perhaps we will all get put in one group.
VSCDA has been known to put all the featured marque cars in one group. That
would be to my liking. Can't wait.
> Cc: Scott Janzen<[email-masked]>;
[email-masked]<[email-masked]>; 'Friends of Triumph'
Triumph<[email-masked]>
>> I registered a few days ago. But note guys, GT6's are in group 8B2 not
group two. Chuck registered for group 2 and that is for older TR's. We will
all obviously run together in the cup. And in some of the other mixed class
races.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Wed, 21 Aug 2013 02:04:32 +0000

Do it Vince. Your work will be rewarded. If there is one event that will enhance your vision of racing a GT6... It is the Kastner Cup. There is no other event that captures the spirit of racing a Triumph like this one. Not to mention that your contact list for keeping that brute going will grow ten fold. 
Make it happen
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: Vince G <[email-masked]>
Date: Tue, 20 Aug 2013 21:49:56 
To: [email-masked]<[email-masked]>
Cc: Chuck Gee<[email-masked]>; [email-masked]<[email-masked]>; 'Friends of Triumph' Triumph<[email-masked]>
Subject: Re: [Fot] Entries - where are the GT6s?

If I can get a transmission together this weekend and test my GT6 successfully next week I'll make the 2 day haul and join you.  I'm pretty sure that another GT6 / buddy's of mine will be there but may not have registered yet.   

Sent from my iPhone

On 2013-08-20, at 8:43 PM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 20 Aug 2013 22:15:30 -0400

I'm definitely going to try.  Unfortunately I have to shingle my roof this
weekend as well.  More time and money....   And not planned for.  Damn

Sent from my iPhone

On 2013-08-20, at 10:04 PM, [email-masked] wrote:

> Do it Vince. Your work will be rewarded. If there is one event that will
enhance your vision of racing a GT6... It is the Kastner Cup. There is no
other event that captures the spirit of racing a Triumph like this one. Not to
mention that your contact list for keeping that brute going will grow ten
fold.
> Cc: Chuck Gee<[email-masked]>;
> If I can get a transmission together this weekend and test my GT6
successfully next week I'll make the 2 day haul and join you.  I'm pretty sure
that another GT6 / buddy's of mine will be there but may not have registered
yet.