Subject: [Fot] 2014 Kastener Kup?

From: Bobby Whitehead <[email-masked]>
Date: Fri, 16 Aug 2013 10:41:01 -0700 (PDT)

has the location for 2014 Kastner Kup been announced?

Bobby Whitehead
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: The Fooddude <[email-masked]>
Date: Fri, 16 Aug 2013 15:18:02 -0500

Eagles canyon, cvar hosting

Sent via and typos courtesy wireless handheld device.

-------- Original message --------
From: Bobby Whitehead <[email-masked]> 
Date: 08/16/2013  12:41 PM  (GMT-06:00) 
To: FoT Triumph <[email-masked]> 
Subject: [Fot] 2014 Kastener Kup? 

Bobby Whitehead