Subject: [Fot] Mad Marx Caliper Brake Seal Kits

From: Joe Alexander <[email-masked]>
Date: Thu, 29 Aug 2013 15:36:51 -0500

I asked him to bring some kits along with him.

Sean just installed some on the TR4 and was very impressed. But he has not run
them yet. Chris has great reports on his own personal use.

There is a second seal that helps keep the debris out of the piston area. The
OEM style dust covers burn away.....these won't.

They are expensive but you get what you pay for.

He will bring in his luggage for you if you speak up.

Just let me know.....No profit margins here. Just trying to facilitate
distributing an improved product.

You can look at them and refuse, of course.

Joe A
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Mike Moore" <[email-masked]>
Date: Fri, 30 Aug 2013 06:55:27 -0400

What is expensive??

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Thursday, August 29, 2013 4:37 PM
To: [email-masked]
Subject: [Fot] Mad Marx Caliper Brake Seal Kits

Sean just installed some on the TR4 and was very impressed. But he has not
run them yet. Chris has great reports on his own personal use.

There is a second seal that helps keep the debris out of the piston area.
The OEM style dust covers burn away.....these won't.

Joe A

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]