Subject: [Fot] Fwd: Triumph Royalty at the KCup

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 15:25:13 -0500

Well, we have confirmation from FOT Jeff Kelly through Bob Johns.

Please seek out Dan and Jay and welcome them.

Jeff is also displaying his award winning TR2.  Jeff is one of our many
Triumph Gurus, to be treasured.

Joe A
Sent from my iPad

Begin forwarded message:

> From: Jeff Kelley <[email-masked]>
> Date: August 20, 2013, 3:05:52 PM CDT
> To: Joe Alexander <[email-masked]>
> Subject: RE: [Fot] Triumph Royalty at the KCup
>
> Joe,
>
> Bob forwarded me an email from Dan's son. Both Dan and his son Jay will be
attending. He also said that his father was very excited about the event. At
the time of the Nurburgring win Dan was featured in the Standard Triumph
Review Magazine. I have also heard that posters of his win were used in the UK
Dealerships to help promote sales of the TR2.
>
> Jeff
>
>
> On Tue, Aug 20, 2013 at 3:18 PM, Joe Alexander wrote:
>
>> FOT:
>>
>> I got a call from ex-factory Triumph Driver, Bob Johns, a couple of weeks
ago.
>> He has been in contact with Dan Fowler, the first American Winner at the
>> Nurburgring in the new TR2.
>>
>> As far as I know, Dan Fowler, will be joining us in the Triumph Garages.
>>
>> Of course, Bob drove at Nurburgring and again at Sebring, co driving with
Mike
>> Rothschild, Mordy Dunst's father-in-law.
>>
>> Be sure to pay attention to Marty Sukey's custom name tags the first
couple
>> days. You may be standing next to Triumph Royalty, with great personal
>> history.
>>
>> Getting names on the event poster is one of our features. This year they
may
>> go on the back of the poster as we will likely run out of room.
>>
>> Joe A
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Tue, 20 Aug 2013 22:43:26 +0200

I'm getting more and more exited.

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Joe Alexander
Gesendet: Dienstag, 20. August 2013 22:25
An: [email-masked]
Betreff: [Fot] Fwd: Triumph Royalty at the KCup

Joe A
Sent from my iPad

attending. He also said that his father was very excited about the event. At
the time of the Nurburgring win Dan was featured in the Standard Triumph
Review Magazine. I have also heard that posters of his win were used in the
UK Dealerships to help promote sales of the TR2.
ago.
>> He has been in contact with Dan Fowler, the first American Winner at
>> the Nurburgring in the new TR2.
>>
Mike
couple
>> days. You may be standing next to Triumph Royalty, with great
>> personal history.
>>
may

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 21 Aug 2013 00:17:39 +0200

Does anybody know in which hotel I am?

I lost the name. 

Chris

---

From: Tony Drews <[email-masked]>
Date: Tue, 20 Aug 2013 23:36:00 -0500

If you are in the hotel that most of the Triumph guys are in, that's 
the Ostoff Hotel in Elkhart Lake, Wisconsin.

Tony

At 05:17 PM 8/20/2013, MadMarx wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]