Subject: Re: [Fot] Entries & Test & Overcrew

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 15:19:16 -0500

Yes, there is a serious lag in updating, but also a lot of procrastinating.

We still have two dismantled cars.....back to work.

It will all work out in the end.

 Joe A

Sent from my iPad

On Aug 20, 2013, at 2:55 PM, [email-masked] wrote:

> In a message dated 08/20/2013 1:01:22 PM Central Daylight Time,
[email-masked] writes:
>
>
>> Scott, et.al.
>>
>> There are 29 cars shown at the moment on the website........
>>
>> Go into VSCDA website
>> Go to event ELVF
>> Click on e-registration
>> Click on "entries" at the menu at the top.
>>
>> Entries are shown in alphabetic order so far.
>>
>> Back to work....we are behind the power curve on two cars, but hopeful.
>
>
> Joe...
>
> I entered/registered on August 8th, but was not listed as of yesterday.  I
understand that the on line system they use takes a while to update because
they are making changes to their software.
> But I plan to be there.
> Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 20 Aug 2013 16:19:36 -0700

Timed the cam on my new block yesterday.  Back to work now [thought I had
retired but you know, these cars and racing are damn expensive],so not till
Friday will I get to the rest of it.  Expect to have a running car with new
engine and head by Sunday.  Will do a test day at Pacific Raceways Thursday
the 29th, then Saturday it is off to the big event. Am doing test and tune
at Ra on the 6th, and expect to be at the track just slightly before 5 on
Wednesday.  I have garage space.

Had to rebuild the spare engine as the "good one" I have run for a year and
a half decided to spin a rod bearing -- on the outside.  Little damage, but
lots of oil heat.  The new head is only because I will run 13:1
compression.  The head I have been using is great also -- it was done by
Richard Junkermeier [of whom I have heard nothing for the last couple of
years].

Also, do you know if Keith Files or any other Brits are coming?
<https://plus.google.com/u/0/114215675479713810519?prsrc=4>

Chuck

---

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 18:34:42 -0500

Keith and Denise are coming, along with Simon Watson.

Not sure if John Clancy is coming yet.

Of course, Chris Marx is coming.

We had a couple cars from OZ coming for awhile, but business is holding them
home.

A lot of folks have put out an enormous amount of effort to be at this one.

We will have three old time TR drivers that flogged their Side Curtain TRs
around Europe in the 50s.   And raced them, too.

And on and on......what a deal.

Sent from my iPad

retired but you know, these cars and racing are damn expensive],so not till
Friday will I get to the rest of it.  Expect to have a running car with new
engine and head by Sunday.  Will do a test day at Pacific Raceways Thursday
the 29th, then Saturday it is off to the big event. Am doing test and tune at
Ra on the 6th, and expect to be at the track just slightly before 5 on
Wednesday.  I have garage space.
a half decided to spin a rod bearing -- on the outside.  Little damage, but
lots of oil heat.  The new head is only because I will run 13:1 compression.
The head I have been using is great also -- it was done by Richard Junkermeier
[of whom I have heard nothing for the last couple of years].

---

From: Ken Suhre <[email-masked]>
Date: Tue, 20 Aug 2013 17:10:57 -0700 (PDT)

Joe,
  I received my entry confirmation today. TR 4 #79.
  Being a farm boy
from Illinois, I do not know where OZ is located? Could you please enlighten
me?
Ken

________________________________
 From: Joe Alexander
<[email-masked]>
To: Chuck Arnold and/or Kathleen Kelley <[email-masked]>
Cc: Friends <[email-masked]> 
Sent: Tuesday, August 20, 2013 6:34 PM
Subject: Re: [Fot] Entries & Test & Overcrew

Keith and Denise are coming,
along with Simon Watson.

Of course,
Chris Marx is coming.

We had a couple cars from OZ coming for awhile, but
business is holding them
home.

A lot of folks have put out an enormous amount
of effort to be at this one.

We will have three old time TR drivers that
flogged their Side Curtain TRs
around Europe in the 50s.   And raced them,
too.

Sent from my iPad

On Aug 20, 2013,
at 6:19 PM, "Chuck Arnold and/or Kathleen Kelley"
> Had to rebuild the spare engine as the
"good one" I have run for a year and
a half decided to spin a rod bearing --
on the outside.  Little damage, but
lots of oil heat.  The new head is only
because I will run 13:1 compression.
The head I have been using is great also
-- it was done by Richard Junkermeier
[of whom I have heard nothing for the
last couple of years].

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 20 Aug 2013 18:15:00 -0600

> from Illinois, I do not know where OZ is located? Could you please enlighten

Just follow the yellow brick road.  I hear it starts in Kansas.

Oz = Australia.

mjb.

---

From: Joe Alexander <[email-masked]>
Date: Tue, 20 Aug 2013 19:39:06 -0500

Ken,

I am not sure your saying that with a straight face.....

Iowa Boy

Sent from my iPad

On Aug 20, 2013, at 7:10 PM, Ken Suhre <[email-masked]> wrote:

>   Being a farm boy from Illinois, I do not know where OZ is located? Could
you please enlighten me?
> Ken
>
> From: Joe Alexander <[email-masked]>
at
> lots of oil heat.  The new head is only because I will run 13:1
compression.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

---

From: John Hasty <[email-masked]>
Date: Tue, 20 Aug 2013 21:40:07 -0400

Gee whiz my engine has not been touched ( very much) since last cup @ rd Atl
all these new things really worry me

Sent from my iPhone

> <https://plus.google.com/u/0/114215675479713810519?prsrc=4>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 20 Aug 2013 21:41:53 -0400

Way to go Mark!!!!!!

Sent from my iPhone

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 20 Aug 2013 18:43:24 -0700

Oh come on Ken, everybody knows it is east of Eden!  I worked for Oracle,
it was east of Oz!

On Tue, Aug 20, 2013 at 5:10 PM, Ken Suhre <[email-masked]> wrote:

> http://www.team.net/donate.html
> http://autox.team.net/mailman/options/fot/[email-masked]