Subject: Re: [Fot] 10 day weather forecast for Kastner Cup-Friday/Saturday/Sunday

From: Chuck Gee <[email-masked]>
Date: Fri, 30 Aug 2013 11:34:45 -0700

Perfection would be a zero chance of rain, but I'll take it!

Chuck

On Aug 30, 2013, at 11:24 AM, Joe Alexander <[email-masked]> wrote:

> Perfection at 10 Day Forecast
>
> 74 degrees daytime
> 54 degrees nighttime
>
> Clear to Partly Cloudy
>
> Wind 10 MPH
>
> 0-20% Chance of Rain thru this period.
>
> Perfection is a good place to start.........
>
> Joe A
> Sent from my iPad
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Fri, 30 Aug 2013 13:42:11 -0500

I hope we get some rain beforehand.  Gettin' crispy around here.

         Peter C in Madison.... 2 hours West
====

---

From: "MadMarx" <[email-masked]>
Date: Fri, 30 Aug 2013 20:46:24 +0200

I would feel comfort with rain too.
But as a tourist I prefer dry.

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Peter Caldwell
Gesendet: Freitag, 30. August 2013 20:42
An: [email-masked]
Betreff: Re: [Fot] 10 day weather forecast for Kastner
Cup-Friday/Saturday/Sunday

         Peter C in Madison.... 2 hours West ====

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]