Subject: Re: [Fot] Coil over shocks

From: "MadMarx" <[email-masked]>
Date: Sat, 3 Aug 2013 20:12:55 +0200

Our racing group allows telescopic shock conversions.
Seems that they don't have much profit and rise the weight of the car.
I still on stock lever shocks and my car is doing quite well with it.

Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Christopher Bock
Gesendet: Samstag, 3. August 2013 15:55
An: FoTTriumph
Betreff: [Fot] Coil over shocks

Amici
For all of you that race, here is a shock question for you.

If you have a standard shock on your car can it be replace with an
adjustable coil over shock?  Is it against the rules?

I haven't talked to any governing body about this.  I just wanted to ask you
guys first.

Thanks
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Sat, 3 Aug 2013 16:13:29 -0400

Adjustable Armstrongs are available @ the work just fine

Sent from my iPhone

On Aug 3, 2013, at 2:12 PM, "MadMarx" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 3 Aug 2013 22:17:35 +0200

I don't have those.
Tony (GB) offered me a pair but mine work fine and I feel no need for an
upgrade.
The ultimate shocks test is the Nordschleife and they do well there.

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Samstag, 3. August 2013 22:13
An: MadMarx
Cc: Christopher Bock; FoTTriumph
Betreff: Re: [Fot] Coil over shocks

Sent from my iPhone

On Aug 3, 2013, at 2:12 PM, "MadMarx" <[email-masked]> wrote:

> I haven't talked to any governing body about this.  I just wanted to
> ask you guys first.
>
> Thanks

---

From: Todd Redmond <[email-masked]>
Date: Sat, 03 Aug 2013 16:29:03 -0400 (EDT)

John,

Who sells the adjustable lever shocks?

Todd

On Sat, Aug 03, 2013 at 04:13 PM, John Hasty wrote:

> On Aug 3, 2013, at 2:12 PM, "MadMarx"  wrote:
>
>> ask
> you
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sat, 3 Aug 2013 16:43:44 -0400

A guy in MI or some where up there. I'll look in when I get to office Mon &
post it

Sent from my iPhone

---

From: Tony Drews <[email-masked]>
Date: Sat, 03 Aug 2013 16:15:20 -0500

Possibly Apple Hydraulics.

Tony D

At 03:43 PM 8/3/2013, John Hasty wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sat, 3 Aug 2013 18:16:21 -0400

Do n't think so tony.

Sent from my iPhone

ask