Subject: Re: [Fot] Group 44 Paint Colors

From: "Jack Brooks" <[email-masked]>
Date: Thu, 25 Jul 2013 16:26:36 -0700

I don't know what they are, but my son matched them really well on his
pinewood derby and it was wicked fast. . . . . 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Allen Washatko
Sent: Thursday, July 25, 2013 7:31 AM
To: Friends of Triumph
Subject: [Fot] Group 44 Paint Colors

FOT,

Does anyone know the exact paint color codes for the two greens on the  
stripes of the Group 44 cars?

Allen

Allen & Jody Washatko
1971 TR6  - Number 6
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Sam Halkias <[email-masked]>
Date: Thu, 25 Jul 2013 21:26:52 -0400

The light green is "John Deere Green" on Polar MGB white. Not sure what the
darker green is but I just went with a darker green that looked good.

On Jul 25, 2013, at 7:26 PM, "Jack Brooks" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Allen Washatko <[email-masked]>
Date: Sun, 28 Jul 2013 19:22:50 -0500

Thanks Sam.
On Jul 25, 2013, at 8:26 PM, Sam Halkias wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Jody & Allen Washatko
W51 N664 Highland Drive
Cedarburg, WI. 53012
USA

tel. (262) 617-6801