Subject: Re: [Fot] Videos from Blackhawk Farms June races

From: Tony Drews <[email-masked]>
Date: Fri, 05 Jul 2013 10:33:35 -0500

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Fri, 05 Jul 2013 10:54:07 -0500

I have no idea why the links aren't going through.  Last time I 
copied / pasted from notepad and it still didn't go through.  I'm 
going to try one more time (next message) and then give up.

Tony

At 10:33 AM 7/5/2013, Tony Drews wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Fri, 05 Jul 2013 21:17:09 -0400

If at first you don't succeed, try, try again. Then quit. No use being a 
damned fool about it.
W. C. Fields

In response to the toe in question, I run 1/16 toe in. Seems to work.

It looks like we will have several Triumphs at the PVGP event at 
BeaveRun/PIRC next weekend. We'll hope for dry weather.

Cheers, Bill
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 05, 2013 11:54 AM
Subject: Re: [Fot] Videos from Blackhawk Farms June races

>I have no idea why the links aren't going through.  Last time I copied / 
>pasted from notepad and it still didn't go through.  I'm going to try one 
>more time (next message) and then give up.
>
> Tony
>
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Mike Moore" <[email-masked]>
Date: Sat, 6 Jul 2013 08:45:32 -0400

Do you guys normally try to paddock together somewhere at PIRC?

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bill Tobin
Sent: Friday, July 05, 2013 9:17 PM
To: Tony Drews; [email-masked]
Subject: Re: [Fot] Videos from Blackhawk Farms June races

Cheers, Bill
----- Original Message -----
From: "Tony Drews" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 05, 2013 11:54 AM
Subject: Re: [Fot] Videos from Blackhawk Farms June races

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 07 Jul 2013 20:30:56 -0400

Hi Mike, I'll be there Thurs evening. I told Marty Sukey that I'd save him a 
spot. If I can save 3 or 4 we can have our own Getto!
Bill
----- Original Message ----- 
From: "Mike Moore" <[email-masked]>
To: "'Bill Tobin'" <[email-masked]>; "'Tony Drews'" 
<[email-masked]>; <[email-masked]>
Sent: Saturday, July 06, 2013 8:45 AM
Subject: PIRC

---

From: Dale <[email-masked]>
Date: Mon, 8 Jul 2013 19:03:07 -0400

I will try to join you. Odd that 1296 spits are in group 5 and sprigets with
1275s are in 2.

- Dale

> Bill
> ----- Original Message ----- From: "Mike Moore" <[email-masked]>
>>> At 10:33 AM 7/5/2013, Tony Drews wrote:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: marty sukey <[email-masked]>
Date: Mon, 8 Jul 2013 19:14:18 -0400

They did that last time I was there (2 years ago). They have so many of the
sprigets running they bumped all the spitfires up to group 5 to keep them
together. I guess they figure we are all as fast as you. Boy do I have a
surprise for them. :)

Marty

----------------------------------------
> From: [email-masked]
> Date: Mon, 8 Jul 2013 19:03:07 -0400
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] PIRC
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]