Subject: Re: [Fot] Pittsburgh Schenley Grand Prix next Weekend

From: "Mike Moore" <[email-masked]>
Date: Mon, 15 Jul 2013 07:31:55 -0400

I am scheduled to run my TR4, lost my ring & pinion gears at PIRC Saturday
but hoped to have fixed in time.

John Styduhar is running his TR3 also.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Sunday, July 14, 2013 9:30 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] Pittsburgh Schenley Grand Prix next Weekend

Any other Triumphs going to be there?  There's a Triumph-MG only race on
Saturday.
Hoping I'm not the only one . . .
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Mon, 15 Jul 2013 10:27:37 -0400

Had to change my plans & won't be able to make it.

Sent from my iPhone

On Jul 15, 2013, at 7:31 AM, "Mike Moore" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]