Subject: Re: [Fot] Silicone valve cover gaskets?

From: Joe Alexander <[email-masked]>
Date: Thu, 25 Jul 2013 21:22:25 -0500

He has put his molds away in storage while he is working on other projects.

We are hoping he will return to making them again some day.

Brilliant gaskets...he may pop up on the list and verify this.

Sent from my iPad

On Jul 25, 2013, at 9:16 PM, Mark J Bradakis <[email-masked]> wrote:

> As I understand it Justin Wagner is no longer doing gaskets himself.  I
thought
> for sure this has been recently discussed, but didn't find anything in the
archives.
> Anyone know where these, the TR6 in particular, are available?
>
> Thanks,
> mjb.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Thu, 25 Jul 2013 21:24:48 -0500

There is a guy in Iowa making some plain silicon gaskets.

Gasket Innovations.  I think.

Another one is doing some die cut silicon, but not sure where he is at.

Sent from my iPad

thought
archives.

---

From: EDWARD BARNARD <[email-masked]>
Date: Thu, 25 Jul 2013 19:39:09 -0700 (PDT)

Joe/Mark/list:
Gasket Innovations is run by Steve Downing. Great guy. I've
been buying all my silicone gaskets from him since Justin stopped a while
back. He makes many other products too. He is on Ebay with very reasonable
prices.
-Ed-

________________________________
 From: Joe Alexander
<[email-masked]>
To: Mark J Bradakis <[email-masked]> 
Cc: Friends of
Triumph <[email-masked]> 
Sent: Thursday, July 25, 2013 9:24 PM
Subject:
Re: [Fot] Silicone valve cover gaskets?

There is a guy in Iowa making some
plain silicon gaskets.

Another one is doing
some die cut silicon, but not sure where he is at.

Sent from my iPad

On Jul
25, 2013, at 9:16 PM, Mark J Bradakis <[email-masked]> wrote:

> As I
understand it Justin Wagner is no longer doing gaskets himself.  I
thought
Thanks,
[email-masked]
>
> http://www.fot-racing.com/
>
> Donate:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Thu, 25 Jul 2013 22:17:04 -0500

The TR engine in my car had the orangish-brown silicone gasket on it when I
received it.  This was impossible to get back into position on the valve cover
after the first valve adjustment. I'm not sure who made it, but it swelled
badly so I made my own from a sheet of rubberized cork.  Hopefully Gasket
Innovation's gasket is not like this one was.

I glued the rubberized cork gasket to the stock valve cover using contact
cement and used no sealant between the gasket and the head, and have no
problems to report with it this way.

Duncan
Texas
1952 Morgan Plus 4
Red #6

On Jul 25, 2013, at 9:39 PM, EDWARD BARNARD wrote:

> http://www.team.net/donate.html
> http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 25 Jul 2013 22:21:54 -0600

Thanks for the info.  I knew the info was out there, I just couldn't 
find it quickly.
As usual, Team.Net provides the answer.

mjb.

---

From: "J. Wagner" <[email-masked]>
Date: Thu, 25 Jul 2013 22:04:58 -0700

yes, sorry folks, continuing with the gaskets would have been the straw that
broke this camel's back.  I do think I'll make a comeback, if even for a small
run, but not in 2013.  AMICI and Joe would be the first to know.

--Justin Wagner