Subject: Re: [Fot] Kastner Cup Shirts, Time to pay!

From: "MadMarx" <[email-masked]>
Date: Mon, 8 Jul 2013 19:09:05 +0200

Marty,

I'm not sure what to do now?
Any paypal way of payment?

Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von marty sukey
Gesendet: Montag, 8. Juli 2013 17:35
An: FOT
Betreff: [Fot] Kastner Cup Shirts, Time to pay!

Ok Folks, the 2013 Kastner Cup shirts have now been ordered and it is time
to pay. It is up to each of you to contact Ted directly at TS Imported
Automotive
800.543.6648  and make arrangements to pay.  Those of you that requested
shipped shirts will have, well, shipped shirts. All others will be picking
up their shirts at Road America in September.  We have orders for 170 shirts
and
69 competitors names and car info going on the back of the shirts.  Last
year we had a record 53 competitors at the Mitty, this was blown out of the
water for this years event.  Should be fun.

Marty
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: marty sukey <[email-masked]>
Date: Mon, 8 Jul 2013 13:15:06 -0400

Chris, you will need to contact Ted.  All payment methods are between you
guys.

Marty

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: AW: [Fot] Kastner Cup Shirts, Time to pay!
> Date: Mon, 8 Jul 2013 19:09:05 +0200
>
> Marty,
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:

---

From: Ted Schumacher <[email-masked]>
Date: Mon, 08 Jul 2013 14:35:36 -0400

KCup shirt payment.

Please call, fax or email with your credit card - Visa/MasterCard or 
Discover.  We prefer that you don't use PayPal. PayPal is an eBay cash 
cow that charges merchants twice teh rate of the other cards. Thanks for 
the great  response.  We are running an extra few shirts for those that 
have a "wish I would have bought one" moment. Will print these in most 
popular sizes - L and XL. Thanks, Ted

On 7/8/2013 1:09 PM, MadMarx wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]