Subject: [Fot] unusually silent?

From: Bobby Whitehead <[email-masked]>
Date: Thu, 25 Jul 2013 08:06:06 -0700 (PDT)

I've been out of the country for 10 days and had no access to anything (by choice) so if I missed something important I'll try to play catch up in a day or two...

Bobby Whitehead
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Thu, 25 Jul 2013 10:12:32 -0500

Your wife must have paid the ransom.

Sent from my iPad

On Jul 25, 2013, at 10:06 AM, Bobby Whitehead <[email-masked]> wrote:

> I've been out of the country for 10 days and had no access to anything (by
choice) so if I missed something important I'll try to play catch up in a day
or two...
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]