Subject: [Fot] TR3 - TR4 parts

From: Bob Davis <[email-masked]>
Date: Fri, 05 Jul 2013 10:24:09 -0400

I am in need of an engine block breather tube and a good dipstick. Any 
out there that can be bought?

thxx,
Bob
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 5 Jul 2013 10:53:46 -0400 (EDT)

> out there that can be bought?

Sorry.  I don't have a spare block breather pipe.  

I've got a dipstick.  It's not a spare, but it ain't much good any more any 
way.  They say it's probably just Old Age, but I've been telling people 
it's been overused.

Bill (Damdinger)

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 10 Jul 2013 06:55:01 -0500

Bob, did you find someone with a breather tube?
Duncan
(Texas)

On Jul 5, 2013, at 9:24 AM, Bob Davis wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]