Subject: Re: [Fot] TR4 Rad question

From: TR4 Tony <[email-masked]>
Date: Tue, 23 Jul 2013 16:07:22 +0100

Marty

This is pretty common with aftermarket rads and the easiest way to fix it is
to shim the rad up to match the top hose. The bottom hose connects to a steel
pipe and elbow which goes to the bottom of the water pump housing, so you can
shorten the pipe easily enough.

The top hose is the one that splits under the pressure and movement from the
engine, so critical to get this right.

Regards

Tony

Sent from my iPhone

On 22 Jul 2013, at 14:36, marty sukey <[email-masked]> wrote:

> I am buttoning up the TR4 project that I am helping a buddy with. He sent
me
> an aluminum radiator to install.  The problem that I ran into last night
was
> the line coming off the thermostat housing sits about 1 inch higher than
the
> line entering the top of the radiator.  The short hose between them will
have
> an "S" shape bend to make it work and that just does not look like a good
long
> term solution.  I thought about machining up some spacer to raise the
radiator
> but then the clearance for the lower radiator hose would be an issue.  I
don't
> see a way to lower the engine. I know there are a bunch of TR4 folks out
> there. Anybody else have this issue and resolved it?
>
>
>
> Thanks,
>
> Marty
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Mike Moore" <[email-masked]>
Date: Tue, 23 Jul 2013 11:40:50 -0400

May not have clearance between top of radiator and closed hood.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of TR4 Tony
Sent: Tuesday, July 23, 2013 11:07 AM
To: marty sukey
Cc: FOT
Subject: Re: [Fot] TR4 Rad question

Marty

This is pretty common with aftermarket rads and the easiest way to fix it is
to shim the rad up to match the top hose. The bottom hose connects to a
steel pipe and elbow which goes to the bottom of the water pump housing, so
you can shorten the pipe easily enough.

Regards

Tony

Sent from my iPhone

me
was
the
have
long
radiator
don't
> see a way to lower the engine. I know there are a bunch of TR4 folks 
> out there. Anybody else have this issue and resolved it?
>
>
>
> Thanks,
>
> Marty

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Tue, 23 Jul 2013 12:00:03 -0500

Mine is up and the overflow fitting brushes up against the hood brace in
vibrate mode!

Bob Kramer
Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Sheach <[email-masked]>
Date: Tue, 23 Jul 2013 16:53:51 +0100

Fair point - in that case you need to either cut the mounts and reweld then,
or sent it back to the supplier and get one that's made right !!!

Sent from my iPhone