Subject: [Fot] PVGP at Schenley Park

From: "Mike Moore" <[email-masked]>
Date: Tue, 23 Jul 2013 08:50:53 -0400

After 25 years of watching the races at Schenley Park I finally got to run
it, and the car and I survived!

What an experience, crowned roads (no traditional racing line here), light
posts and telephone poles for apexes, hale bales over fire hydrants, jersey
walls for run offs and lots of stone walls. And an estimated 100,000 people
watching

Here is a link to the TR vs. MG race. 19 cars in race 5 of them TRs. We took
4,5 6, 11 and 13 places

Mike <http://www.youtube.com/watch?v=4NTNBbFV-ww&feature=youtu.be> &apos;s
TR4 at 2013 PVGP - YouTube

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Phone: 814-868-4831  ext 103

Fax:        814-864-7383
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jason Ostrowski <[email-masked]>
Date: Tue, 23 Jul 2013 13:02:32 -0500

Neat video
Somehow I've never watched in-car footage from that race.
Pretty cool.
old school!
way to pick 'em off one by one.
Looking forward to racing with you guys next month.
Jason Ostrowski
Friendly Ghost Racing

On Tue, Jul 23, 2013 at 7:50 AM, Mike Moore <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]