Subject: Re: [Fot] Press Pass for Kas Cup?

From: Jhouathome <[email-masked]>
Date: Thu, 25 Jul 2013 12:09:54 -0500

Hi Tony.  I just discussed this last week with RA.  Media credentials are
handled by RA.  If he is working for a magazine etc., they will issue him a
media pass.  If he is a photographer who will be selling pictures to the likes
of us competitors, he will have to register as a vendor and pay RA's normal
fee.  He should contact RA through their website, www.roadamerica.com for
instructions.
See you in September!
John

Sent from my iPad

On Jul 25, 2013, at 12:01 PM, Tony Drews <[email-masked]> wrote:

> One of my crew for the Kas Cup race is a photographer for a publishing
company.  He's interested in obtaining a press pass so he can take better
pictures.  Does anyone know how one would go about obtaining a press pass?
>
> Thanks, Tony Drews
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 25 Jul 2013 10:42:21 -0700

Last year at the Road Atlanta Kas cup Bob Lang was able to get himself and
me press credentials as the "official" documenters of the Kas Cup for the
Friends of Triumph (non) organization.  No fee as it was not for resale
purposes.  Hope that can work here also.  Bob might weigh in on what he did.

On Thu, Jul 25, 2013 at 10:09 AM, Jhouathome <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 25 Jul 2013 14:55:11 -0400 (EDT)

Ummm - regarding Road Atlanta in 2012, I think Joe A. handled that. Either 
that or Henry Frye.

I just showed up and took pictures.

Going to the Road America web site is def. the right approach.

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
On Thu, 25 Jul 2013, Chuck Arnold and/or Kathleen Kelley wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 25 Jul 2013 14:04:53 -0500

We may have just sent an email to Road Atlanta.

I have worked in Road America Media Center. Road America has a completely
different set of rules than Road Atlanta.

Sent from my iPad

that or Henry Frye.
>>> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Ernest Husmann <[email-masked]>
Date: Thu, 25 Jul 2013 15:02:58 -0700 (PDT)

For Road America you will need a car centered periodical to fax or email Road
America introducing you as a media person for the publication. You will need
to go to the Road America administrative office upon arrival to obtain
credentials, a media vest and guidelines.

If you call the general phone
number for Road America they can provide additional details.
________________________________
 From: Joe Alexander <[email-masked]>
To:
Robert M. Lang <[email-masked]> 
Cc: "[email-masked]"
<[email-masked]> 
Sent: Thursday, July 25, 2013 2:04 PM
Subject: Re: [Fot]
Press Pass for Kas Cup?

I
have worked in Road America Media Center. Road America has a completely
different set of rules than Road Atlanta.

Sent from my iPad

On Jul 25, 2013,
at 1:55 PM, "Robert M. Lang" <[email-masked]> wrote:

> Ummm - regarding
Road Atlanta in 2012, I think Joe A. handled that. Either
that or Henry Frye.
> Former
NER Solo Chair                          |
On Thu, 25 Jul 2013, Chuck Arnold and/or Kathleen Kelley wrote:
>> Last year
at the Road Atlanta Kas cup Bob Lang was able to get himself and
>> me press
credentials as the "official" documenters of the Kas Cup for the
>> Friends of
Triumph (non) organization.  No fee as it was not for resale
>> purposes. 
Hope that can work here also.  Bob might weigh in on what he
did.
>> On
Thu, Jul 25, 2013 at 10:09 AM, Jhouathome <[email-masked]> wrote:
handled by RA.  If he is working for a magazine etc., they will issue him
a
>>> of us competitors, he will have to register as a vendor and pay
RA's
normal
>>> pictures.  Does anyone know how one would
go about obtaining a press
pass?
>>>> Donate:

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]