Subject: Re: [Fot] Brake pads

From: Mark J Bradakis <[email-masked]>
Date: Mon, 22 Jul 2013 20:19:22 -0600

Greg And Alison Blake wrote:
> I just got a set of pads for my calipers and they have holes for the smaller
> pins and I have the calipers with the larger retaining pins. What to do?  Can
> I drill the pad pin holes safely or do I need to pay for shipping again?
>

Drill.  I used to do it when I'd buy Datsun 240Z pads for the TRs and GT6s,
and I'm not dead.  Yet.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 22 Jul 2013 23:49:57 -0400

I've drilled them out before with good results.
I also drilled my spare calipers so everything is the same size; less spares 
to carry.
Good luck, Bill
----- Original Message ----- 
From: "Greg And Alison Blake" <[email-masked]>
To: "FoT Triumph" <[email-masked]>
Sent: Monday, July 22, 2013 10:13 PM
Subject: [Fot] Brake pads

> Thanks,
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg And Alison Blake <[email-masked]>
Date: Tue, 23 Jul 2013 10:43:46 -0500

No less than 6 response in less than 12 hours about a brake pad in a 55 year
old car.

I love this group.

Thanks guys.

Greg

> I drill the pad pin holes safely or do I need to pay for shipping again?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]