Subject: Re: [Fot] clutch disc

From: "Bill Tobin" <[email-masked]>
Date: Mon, 08 Jul 2013 21:15:22 -0400

I had Ted S. have a disc made for me a couple years ago and it worked great.
I've also used the Magic Clutch from TRF with good results.
My 2 cents worth.
Cheers, Bill
----- Original Message ----- 
From: "Bobby Whitehead" <[email-masked]>
To: "FoT Triumph" <[email-masked]>
Sent: Monday, July 08, 2013 5:34 PM
Subject: [Fot] clutch disc

> okay .. I admit it.. I was late night shopping on eBay with a beer and 
> bought
> a new old stock clutch disc for my GT6.. it arrived today in the original
> shelf worn box and it looked more like it should go in a museum versus a 
> car
> I'm trying to make do what it never did do....  run and not blow up...
> shouldn't I just call Ted or Moss and order a new one, even the whole kit?
> Bobby Whitehead
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Tue, 9 Jul 2013 19:25:35 +0200

I moved on to a proper racing unit from Tilton.
Lightweight, small, rugged, noisy, and extreme reliable.
I would never go back on a stock unit.
The whole clutch with plate weighs in at 5 pounds.
The stock unit on 23 pounds.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Bobby Whitehead
Gesendet: Montag, 8. Juli 2013 23:34
An: FoT Triumph
Betreff: [Fot] clutch disc

okay .. I admit it.. I was late night shopping on eBay with a beer and
bought a new old stock clutch disc for my GT6.. it arrived today in the
original shelf worn box and it looked more like it should go in a museum
versus a car I'm trying to make do what it never did do....  run and not
blow up...
shouldn't I just call Ted or Moss and order a new one, even the whole kit?
Bobby Whitehead
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Tue, 9 Jul 2013 14:02:44 -0400

Our SPEC Stage 3 unit has been in service for 2 yrs. Around 16 races and is
still fine. 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Tuesday, July 09, 2013 1:26 PM
To: 'Bobby Whitehead'; 'FoT Triumph'
Subject: Re: [Fot] clutch disc

Cheers
Chris

-----Urspr|ngliche Nachricht-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]