Subject: [Fot] 50 Years Zolder GP

From: "MadMarx" <[email-masked]>
Date: Mon, 1 Jul 2013 15:16:19 +0200

This is race 1:

http://www.youtube.com/watch?v=pZNgU90Xw1Q

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Mon, 1 Jul 2013 17:37:41 +0200

This is race 1:

 <http://www.youtube.com/watch?v=pZNgU90Xw1Q>
http://www.youtube.com/watch?v=pZNgU90Xw1Q

Race 2, after repaired the oil pump:

http://youtu.be/Ys3tojcTZTc

Cheers

Chris