Subject: [Fot] Gather on the Green. Looking for FOT RACECARS to display Saturday afternoon.

From: Joe Alexander <[email-masked]>
Date: Mon, 29 Jul 2013 14:20:45 -0500

> This is a No Charge feature for registered drivers and cars.

You ARE invited to make a small donation to a worthy cause.

> We want every Triumph RACECAR we can get downtown.
>
> For both the Old Course Reenactment and the GOG.
>
> The flaw to this.....if you stay for GOG, there is no police escort for
return, as they will take the race cars from the OC Reenactment back to the
track, only.
>
> Our GOG racecars will have to be trailered back to the track, unless they
are licensed for the street.
>
> But we will want as many there as possible. Please try. It's a major deal at
the Osthoff.
>
> Fill out the form for your RACECAR and if you can't follow through, that's
ok.
>
> I have checked with VSCDA on this.
>
>> > Joe A
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Peter Caldwell <[email-masked]>
Date: Tue, 30 Jul 2013 17:07:33 -0500

> > We want every Triumph RACECAR we can get downtown.
+++++++++++++++++

Donations are for a future Super Fund site........

;-)   Peter C