Subject: [Fot] clutch disc pictuerr

From: Ted Schumacher <[email-masked]>
Date: Tue, 09 Jul 2013 14:36:55 -0400

List, sorry. I forgot that things are stripped form emails.  Bobby 
Whitehead is graciously sending out the picture of the disc.Sorry for my 
error. Ted

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 09 Jul 2013 12:41:55 -0600

Ted Schumacher wrote:
> Whitehead is graciously sending out the picture of the disc.Sorry for 
> my error. Ted
>
Send the picture to me and I can put it where everyone can see it.

mjb.