Subject: Re: [Fot] The Hawk

From: Joe Alexander <[email-masked]>
Date: Sun, 14 Jul 2013 11:04:03 -0500

Excellent!  Can we use your location as KCup Planning Central?

The foundation has been dug, the platform is in place, and the key folks will
make the KCup dance.

Honored Guests.   Kas & Peg
Chairperson.  John H.
Paddock Master. Jason O
Regalia God.    Marty S
Media Mogul.    Shawn F.

We will have volunteers at registration, tech, car shows, and the Kastner Cup
itself, but not everything is in place yet.

Anyway, it will happen.  And I am not forgetting the generous contributions
that came in to allow all of this to happen. With careful husbanding of the
funds and a little negotiating, we should have some carry over to 2014 for
that year's chairman.

Joe A
Sent from my iPad

On Jul 14, 2013, at 10:18 AM, [email-masked] wrote:

> In a message dated 07/14/2013 9:48:31 AM Central Daylight Time,
[email-masked] writes:
>
>
>> Who is going to be at the Hawk next weekend?
>
> BOB WISMER and I are both entered.
>
> Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 14 Jul 2013 14:29:56 -0400 (EDT)

Our doors are always open.

Bill