Subject: [Fot] Looking for tire and rim

From: Christopher Bock <[email-masked]>
Date: Fri, 19 Jul 2013 14:23:08 -0400

Amici
I am looking for a used tire and bad rim for a spitfire.  I want to use it to
check clearance and not use it for the street/track.

I am not sure exactly what tire/rim I need so what.  I am not going to run in
SCCA but might do VSCCA and definitely  VRG.

Can anyone help?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: EDWARD BARNARD <[email-masked]>
Date: Fri, 19 Jul 2013 19:28:36 -0700 (PDT)

Chris:
I can help with the rim. I honestly don't think it is monetarily
prudent to ship the tire. Try locally for the size (185/60x13?) that you'll be
using. 
Give me an address and I'll get a wheel to you.
-Ed-
________________________________
 From: Christopher Bock <[email-masked]>
To: FoTTriumph <[email-masked]> 
Sent: Friday, July 19, 2013 1:23 PM
Subject: [Fot] Looking for tire and rim

Amici
I am looking for a used tire
and bad rim for a spitfire.  I want to use it to
check clearance and not use
it for the street/track.

I am not sure exactly what tire/rim I need so what. 
I am not going to run in
SCCA but might do VSCCA and definitely  VRG.

Can
anyone help?

http://www.fot-racing.com/

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]