Subject: [Fot] Blackhawk Videos, June

From: Tony Drews <[email-masked]> {sentby:smtp auth 50.83.131.11 authed with [email-masked]}
Date: Fri, 05 Jul 2013 10:59:12 -0500

Feature Race:
http://youtu.be/03DN9tHUTqw

Saturday Race:
http://youtu.be/zBTeaG684_o

Handicap Race:
http://youtu.be/uYdo9O5FN_w

Cheers, Tony
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Fri, 5 Jul 2013 14:31:14 -0500

Very good!  As always, you were safe,
fast, and consistent.

art de armond

-----Original Message----- 
From: Tony Drews
Sent: Friday, July 05, 2013 10:59 AM
To: [email-masked]
Subject: [Fot] Blackhawk Videos, June

Feature Race:

Saturday Race:

Handicap Race:

Cheers, Tony

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3345 / Virus Database: 3204/6466 - Release Date: 07/05/13 
_______________________________________________
[email-masked]

---

From: Keith Files <[email-masked]>
Date: Sat, 6 Jul 2013 11:45:43 +0100

Great videos Tony, brought back some great memories of when I was there with
you guys a few years back.

Sent from my iPad

On 5 Jul 2013, at 16:59, Tony Drews <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]