Subject: [Fot] 2014 Kastner Cup Announcement

From: Bob Kramer <[email-masked]>
Date: Sun, 21 Jul 2013 12:22:12 -0400

The Kastner Cup will turn 12 years old in 2014 and we are pleased to announce that the 12th Annual Kastner Cup race will be held at Eagles Canyon Raceway. ECR is about an hour north of the Dallas-Fort Worth Metroplex, tucked away in the rolling hills west of Denton Texas. Mark your 2014 calendars for the weekend of May 16th through 18th for the 2014 Kastner Cup.

After a string of big time vintage racing events hosting the K-Cup it is time again for the Friends of Triumph to come together at a smaller venue to strut our stuff. Eagles Canyon is a perfect location for us to do just that and the Annual CVAR Marvelous May race weekend provides some great reasons for you to tow your Triumph to north central Texas for the Cup.

ECR is aB  newer track, 2.5 miles long, 11 turns with three straigths under 2,000 feet long,B  lots of elevation changes and challenging racing lines. You will want to take advantage of the impressive amount of track time available on the Friday Test and Tune to learn your lines for the three per day track sessions in the CVAR schedule. Passing is fun at ECR but your competition may be better than you at the next turn and pass you back. 

In addition to the three sessions per day the CVAR event includes a well attended British Small Bore Race on Saturday for which most of us will qualify.

We will hold the K Cup on Sunday right after lunch. With all the track time accumulated many will choose to skip that final afternoon group race to get a jump on the tow. Kas and Peggy will be in attendance and will announce the winner of the K-Cup in the Winner's Circle after the race.

CVAR runs three race groups that can accomodate most of our cars. We can get all vintage cars up to the TR6 with no concerns. Modern spec cars on a case by case basis.

One of the most enjoyable part if any K-Cup events is that you get to be on the track with lots and lots of Triumphs. We are proud to start the party with a TX FOT field that includes 3 Spitfires, a GT6, a TR3, 3 TR4's, a TR4A, 2 Triumph powered Morgans and we will have another two Spitfire's that will be on track for 2014.

CVAR has agreed to grid the K-Cup race by your best laptime up to that point on Sunday giving you more time to learn the track and improve the racing.

Being just an hour from DFW, Eagles Canyon is accessable from all directions. We hope that you can join us. More information to follow.

Contact: Bob Kramer [email-masked]  512-815-9925B 

Sent from my Samsung Galaxy Tab

[demime 1.01d removed an attachment of type application/vnd]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Chuck WATSON <[email-masked]>
Date: Sun, 21 Jul 2013 14:58:13 -0400

Awesome.  Dallas is my home town and my GT6 will be ready by then for sure.

Thanks,

Chuck Watson

Mellow Mushroom Pizza Bakers

Columbia, Greenville, Spartanburg & Lexington, SC

> Date: Sun, 21 Jul 2013 12:22:12 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] 2014 Kastner Cup Announcement
>
> The Kastner Cup will turn 12 years old in 2014 and we are pleased to
announce that the 12th Annual Kastner Cup race will be held at Eagles Canyon
Raceway. ECR is about an hour north of the Dallas-Fort Worth Metroplex, tucked
away in the rolling hills west of Denton Texas. Mark your 2014 calendars for
the weekend of May 16th through 18th for the 2014 Kastner Cup.
>
> After a string of big time vintage racing events hosting the K-Cup it is
time again for the Friends of Triumph to come together at a smaller venue to
strut our stuff. Eagles Canyon is a perfect location for us to do just that
and the Annual CVAR Marvelous May race weekend provides some great reasons for
you to tow your Triumph to north central Texas for the Cup.
>
> ECR is aB  newer track, 2.5 miles long, 11 turns with three straigths under
2,000 feet long,B  lots of elevation changes and challenging racing lines. You
will want to take advantage of the impressive amount of track time available
on the Friday Test and Tune to learn your lines for the three per day track
sessions in the CVAR schedule. Passing is fun at ECR but your competition may
be better than you at the next turn and pass you back.
>
> In addition to the three sessions per day the CVAR event includes a well
attended British Small Bore Race on Saturday for which most of us will
qualify.
>
> We will hold the K Cup on Sunday right after lunch. With all the track time
accumulated many will choose to skip that final afternoon group race to get a
jump on the tow. Kas and Peggy will be in attendance and will announce the
winner of the K-Cup in the Winner's Circle after the race.
>
> CVAR runs three race groups that can accomodate most of our cars. We can get
all vintage cars up to the TR6 with no concerns. Modern spec cars on a case by
case basis.
>
> One of the most enjoyable part if any K-Cup events is that you get to be on
the track with lots and lots of Triumphs. We are proud to start the party with
a TX FOT field that includes 3 Spitfires, a GT6, a TR3, 3 TR4's, a TR4A, 2
Triumph powered Morgans and we will have another two Spitfire's that will be
on track for 2014.
>
> CVAR has agreed to grid the K-Cup race by your best laptime up to that point
on Sunday giving you more time to learn the track and improve the racing.
>
> Being just an hour from DFW, Eagles Canyon is accessable from all
directions. We hope that you can join us. More information to follow.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]