Subject: [Fot] First drive #63 TR3 at Thunderhill

From: Dave Hogye <[email-masked]>
Date: Mon, 22 Jul 2013 11:56:47 -0700

Hello Friends,
I'm still grinning after a very successful, shall I say perfect, first track
outing in my newly built TR3.  I completed five, 25 minute sessions, three at
temps over 100 degrees at Thunderhill Raceway Park yesterday.  What a blast!
Great track!
I adjusted tire pressures after the first session and put the car in the air
to give it a thorough check, let the tires rest after a first heat cycle and
had to adjust the rear brakes.   That's it.  Drove the heck out of it the rest
of the day.
David Ray of Hooked on Driving did some lead follow with me in his Corvette
for the first few laps of the first session to help me get familiar with the
track.  He later said he was surprised when I kept up with him the hole time.
I had him evaluate my driving in order to drive my first race with CSRG.
As always, thanks to all of you folks for the fantastic support and
encouragement.  I love my Triumph!
I'll be registering for my first race at Sears in October soon.
Still grinning,
Dave

http://gotbluemilk.com/web130721/63/index.html
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Mon, 22 Jul 2013 19:09:51 +0000 (UTC)

Thanks Bud, Oh, I forgot to mention. I attached a link to some photos taken by a pro photographer. They say it all. 

Dave 

----- Original Message -----
From: "RACER BUD" <[email-masked]> 
To: "Dave Hogye" <[email-masked]>, "Friends of Triumph" <[email-masked]> 
Sent: Monday, July 22, 2013 12:06:08 PM 
Subject: RE: [Fot] First drive #63 TR3 at Thunderhill 

Good job Dave..and Congratulations!.. 
RB 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On 
Behalf Of Dave Hogye 
Sent: Monday, July 22, 2013 11:57 AM 
To: Friends of Triumph 
Subject: [Fot] First drive #63 TR3 at Thunderhill 

Hello Friends, 
I'm still grinning after a very successful, shall I say perfect, first track 
outing in my newly built TR3. I completed five, 25 minute sessions, three 
at temps over 100 degrees at Thunderhill Raceway Park yesterday. What a 
blast! 
Great track! 
I adjusted tire pressures after the first session and put the car in the air 
to give it a thorough check, let the tires rest after a first heat cycle and 
had to adjust the rear brakes. That's it. Drove the heck out of it the 
rest 
of the day. 
David Ray of Hooked on Driving did some lead follow with me in his Corvette 
for the first few laps of the first session to help me get familiar with the 
track. He later said he was surprised when I kept up with him the hole 
time. 
I had him evaluate my driving in order to drive my first race with CSRG. 
As always, thanks to all of you folks for the fantastic support and 
encouragement. I love my Triumph! 
I'll be registering for my first race at Sears in October soon. 
Still grinning, 
Dave 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________
[email-masked]

---

From: davehogye <[email-masked]>
Date: Tue, 23 Jul 2013 02:55:08 +0000 (UTC)

Hi Greg, 
Thanks. 

I do have to thank one person in particular who made my successful day possible in many ways...Greg Solow. 

I had reserved a spot with Hooked on Driving on Tuesday before the event. I'm in the middle of building my own trailer and needed to borrow a trailer. Greg offered to let me used his newly refurbished aluminum trailer. Very cool. This made the tow with my Toyota Tacoma 4x4 almost effortless. 

The day before heading up to Thunderhill, I was performing a thorough check on the car and knowing it was going to be hot in Willows, I connected the oil lines to the previously installed oil cooler. Then, I decided to check the valve clearances and just happened to noticed a broken pushrod. The cup had fractured and about two thirds of it was missing. I called Greg and he had a competition set in stock and they were the perfect length needed. That was Friday afternoon. There was otherwise no way possible to get the right parts in time. 

I also believe that Greg's guidance throughout the motor build process was key to it performance and reliability. 

Thanks so much to Greg Solow. 

Dave H. 

p.s. drill the pads. 

----- Original Message -----
From: "Greg And Alison Blake" <[email-masked]> 
To: "Dave Hogye" <[email-masked]> 
Cc: "Friends of Triumph" <[email-masked]> 
Sent: Monday, July 22, 2013 2:17:34 PM 
Subject: Re: [Fot] First drive #63 TR3 at Thunderhill 

Awesome job Dave. Don't know how many of us can claim such an uneventfully first outing. 

Look forward to seeing you on track. 

Greg. 

On Jul 22, 2013, at 1:56 PM, Dave Hogye <[email-masked]> wrote: 

> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]