Subject: Re: [Fot] Pittsburgh VGP photo sequence

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Wed, 31 Jul 2013 07:21:54 -0700

On 7/31/13 6:52 AM, Clark W. Nicholls wrote:
> Mark Sherman lost the LR wheel on his MGTD.
> Make sure your nuts are tight!
>
> http://www.globalrailways.net/#!607-crash-turn-20/cvt0
>
Thankfully the damage appears minimal and no one got hurt.  I got 
concerned when I saw the picture of the MG at rest broadside to the 
track on the back side of the turn.  Hooray for flagmen.

Looks like the fixings that held the rear hub to the axle came undone.  
A fold over tab washer or cotter pin failure?

I have no idea how a rear MG drive hub goes on.  Is there supposed to be 
a stub axle there?  (picture # 26)

Just wondering what the failure actually was.

TeriAnn
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Wed, 31 Jul 2013 07:27:49 -0700

That happened to me twice on my street MGTD many years ago
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of TeriAnn J. Wakeman
Sent: Wednesday, July 31, 2013 7:22 AM
To: [email-masked]
Subject: Re: [Fot] Pittsburgh VGP photo sequence

> http://www.globalrailways.net/#!607-crash-turn-20/cvt0
Thankfully the damage appears minimal and no one got hurt.  I got concerned
when I saw the picture of the MG at rest broadside to the track on the back
side of the turn.  Hooray for flagmen.

I have no idea how a rear MG drive hub goes on.  Is there supposed to be a
stub axle there?  (picture # 26)

TeriAnn

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Wed, 31 Jul 2013 11:51:24 -0400 (EDT)

Bet his were tight when the tire passed him.

-----Original Message-----
From: Clark W. Nicholls <[email-masked]>
To: Fot <[email-masked]>
Sent: Wed, Jul 31, 2013 9:52 am
Subject: [Fot] Pittsburgh VGP photo sequence

Mark Sherman lost the LR wheel on his MGTD.
ake sure your nuts are tight!
http://www.globalrailways.net/#!607-crash-turn-20/cvt0
Clark
lark W. Nicholls
974 Spitfire (FM14571U)
ww.botchagaloop.net for old racing photos
Reality, it's not what you think."
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Wed, 31 Jul 2013 10:21:30 -0600

He must also have a dual master cylinder as his fronts are locking up and the
loss of the drum would probably kiss off the brakes on a single system.  At
least I would think so? Cheers, Henry Morrison, Albuquerque
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 31 Jul 2013 13:48:36 -0400

How about the guy behind him with an airborne wheel/tire in the area!
I think the race was red flagged. I was watching by the hay bale chicane 
when this happened. Lots of action there too.
Glad car and driver are OK. Esp. the driver.
Also no spectators involved; lots of folks watch at this area.
Bill

----- Original Message ----- 
From: "Bruce Lapierre" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, July 31, 2013 11:51 AM
Subject: Re: [Fot] Pittsburgh VGP photo sequence

> nsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]