Subject: [Fot] Los Angeles Craig's List Spitfire engine

From: "Joe Curry" <[email-masked]>
Date: Sat, 27 Jul 2013 13:10:30 -0700

http://losangeles.craigslist.org/lac/pts/3963356925.html

There is a guy in LA building an electric Spit and wants help removing the
FE series engine (late Mk3 small bearing 1296).  He will literally give you
the engine for help removing it according to the ad.

Joe
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Kas Kastner <[email-masked]>
Date: Sat, 27 Jul 2013 14:01:17 -0700

Watch out you are not hurt in the stampede.

*Never be beaten by equipment.*

On Sat, Jul 27, 2013 at 1:10 PM, Joe Curry <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]