Subject: Re: [Fot] Manifold Gaskets TR4

From: Tony Drews <[email-masked]> synacor.com>
Date: Tue, 02 Jul 2013 14:24:21 -0500

You can buy them directly from the manufacturer:
http://catalog.remflex.com/category_s/123.htm

Tony Drews

At 02:07 PM 7/2/2013, [email-masked] wrote:
>Uncle Jack used to sell thick manifold gaskets for the TRactor 
>motors. Is Tony or anybody else selling them now?
>
>
>Thanks,
>
>
>Dan Forgey
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Greg And Alison Blake <[email-masked]>
Date: Tue, 2 Jul 2013 15:15:44 -0500

I've got another source as well. So far just have a couple sets of untested
prototypes.

I planned to do a write up to plug the company once I have a few races on the
gaskets. I have not needed them yet. One set will be going on Pops red No 14
and will be tested at TWS in September.

Contact me off list for details.

Greg

On Jul 2, 2013, at 2:24 PM, Tony Drews <[email-masked]> wrote:

>> Uncle Jack used to sell thick manifold gaskets for the TRactor motors. Is
Tony or anybody else selling them now?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]