Subject: Re: [Fot] The Hawk

From: Jhouathome <[email-masked]>
Date: Sun, 14 Jul 2013 10:05:30 -0500

I'm there Joe.  We should agree a time and place to meet and sort our
details.
John

Sent from my iPad

On Jul 14, 2013, at 9:48 AM, Joe Alexander <[email-masked]> wrote:

> Who is going to be at the Hawk next weekend?
>
> I plan to be there for one day only...Friday...my mission will be check on
a
> variety of things for the Kastner Cup and meet with some folks.
>
> But it would be good to see some Friendly FOT Faces.
>
> PS.   Sometime in August, we will be publishing a schedule on the Thursday
> afternoon and evening activities.
>
> We have a lot planned for Thursday and it will set the stage for the
weekend.
>
> In addition to 60 plus drivers, we have folks driving and flying on a
global
> basis.
>
> Joe
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 14 Jul 2013 15:41:34 +0000

Suddenly, I'm moving. Every effort is going into that. 
I have to miss.
Damned priorities.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: <[email-masked]>
Subject: [Fot] The Hawk

I plan to be there for one day only...Friday...my mission will be check on a
variety of things for the Kastner Cup and meet with some folks.

We have a lot planned for Thursday and it will set the stage for the weekend.

In addition to 60 plus drivers, we have folks driving and flying on a global
basis.

Joe