Subject: Re: [Fot] Photo Shop person needed.

From: Mark J Bradakis <[email-masked]>
Date: Wed, 24 Jul 2013 13:26:12 -0600

Joe Alexander wrote:
> Greg Petrolati's FOT logo creation is in need of photoshop.
>
> The VSCDA has had a long standing tradition of providing a driver premium that
> is a "Rally Board" decal. It's a collectible. We can have our logo on this
> rather nice piece. But they need it in black and white.
>
> The printer wants to charge $55 for doing our logo in black and white.
>

Wow.  It should take about a minute to convert, hardly $55 worth of time.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 24 Jul 2013 14:36:40 -0500

Yes!   And I don't want to spend FOT money this way.

But the VSCDA  "rally board" decal is a real keeper, and will be available for
sale as well as a driver premium.

HELP!

Sent from my iPad

On Jul 24, 2013, at 2:26 PM, Mark J Bradakis <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 24 Jul 2013 16:46:26 -0600

Hey Joe.

Send me the file.  We have lots of photoshop programs and can likely get this
done.

Ty

Sent from my iPad
(Please excuse any errors or typos)

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Greg Petrolati <[email-masked]>
Date: Wed, 24 Jul 2013 16:34:07 -0700

I still have the FOT logo in b&w... I sent it to you a couple of years ago...
All you need to do is ask for it

Sent from my iPhone

On Jul 24, 2013, at 12:20 PM, Joe Alexander <[email-masked]> wrote:

> I have a high resolution copy. Is there anyone out there that can save us
the
> $55.00?
>
> Details, details, details......
>
> Thanks.
>
> Joe A
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]