Subject: Re: [Fot] What front toe settings are being run on the track?

From: sherry robyn <[email-masked]>
Date: Fri, 5 Jul 2013 15:09:47 -0700 (PDT)

It seems OK now but I didn't know if it might get better with a  little more
toe.  Jim

________________________________
 From:
"[email-masked]" <[email-masked]>
To: sherry robyn
<[email-masked]> 
Sent: Friday, July 5, 2013 12:30 PM
Subject: Re:
[Fot] What front toe settings are being run on the track?

how does the car
turn in?
any instability at the front under braking?

art de armond
-----Original Message----- From: sherry robyn
Sent: Friday, July 05, 2013 1:11
PM
To: [email-masked]
Subject: [Fot] What front toe settings are being run
on the track?

I have a TR6 that is set for 1/16 inch toe out and I'm
wondering if something
like 1/8 inch is better for the track.  I don't want to
induce wandering but
the track is 2.2 miles with 16 turns and the straights
are not very long and
not even very straight.
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - http://www.avg.com/
Version:
2013.0.3345 / Virus Database: 3204/6466 - Release Date: 07/05/13
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Sat, 6 Jul 2013 00:54:12 +0200

I run toe in.
Factory settings.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von sherry robyn
Gesendet: Samstag, 6. Juli 2013 00:10
An: [email-masked]
Cc: [email-masked]
Betreff: Re: [Fot] What front toe settings are being run on the track?

how does the car
turn in?

art de armond

Archive:

-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Fri, 05 Jul 2013 18:08:21 -0500

Me too - like 1/16" toe in.

Based on what's been reported on the list, I'm not sure you can tell 
the difference between 1/8" toe in vs 1/8" toe out.

Tony Drews

At 05:54 PM 7/5/2013, MadMarx wrote:
>Donate: http://www.team.net/donate.html
>Archive:
>http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]