Subject: [Fot] Group 44 Paint Colors

From: Allen Washatko <[email-masked]>
Date: Thu, 25 Jul 2013 09:30:57 -0500

FOT,

Does anyone know the exact paint color codes for the two greens on the  
stripes of the Group 44 cars?

Allen

Allen & Jody Washatko
1971 TR6  - Number 6
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Steve Benford Jr." <[email-masked]>
Date: Sun, 28 Jul 2013 20:52:59 -0400

I have the colour numbers somewhere that where straight from Lanky.  I just got back from a week of Appalachia Service Project work in West Virginia with my daughter so give me a day to find then.  Thumbs Up.

Allen Washatko <[email-masked]> wrote:

>Thanks Sam.
>On Jul 25, 2013, at 8:26 PM, Sam Halkias wrote:
>
>> The light green is "John Deere Green" on Polar MGB white. Not sure  
>> what the
>> darker green is but I just went with a darker green that looked good.
>>
>> On Jul 25, 2013, at 7:26 PM, "Jack Brooks" <[email-masked]> wrote:
>>
>>> I don't know what they are, but my son matched them really well on  
>>> his
>>> pinewood derby and it was wicked fast. . . . .
>>>
>>> -----Original Message-----
>>> From: [email-masked] [mailto:fot- 
>>> [email-masked]] On
>>> Behalf Of Allen Washatko
>>> Sent: Thursday, July 25, 2013 7:31 AM
>>> To: Friends of Triumph
>>> Subject: [Fot] Group 44 Paint Colors
>>>
>>> FOT,
>>>
>>> Donate: http://www.team.net/donate.html
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>>> Donate: http://www.team.net/donate.html
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>
>Jody & Allen Washatko
>W51 N664 Highland Drive
>Cedarburg, WI. 53012
>USA
>
>tel. (262) 617-6801
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Allen Washatko <[email-masked]>
Date: Mon, 29 Jul 2013 11:22:08 -0500

Thanks Steve. I would appreciate it.
I commend you on your service project!
Allen
On Jul 28, 2013, at 7:52 PM, Steve Benford Jr. wrote:

> I have the colour numbers somewhere that where straight from Lanky.   
> I just got back from a week of Appalachia Service Project work in  
> West Virginia with my daughter so give me a day to find then.   
> Thumbs Up.
>

Allen & Jody Washatko
1971 TR6  - Number 6