Subject: [Fot] Assen

From: "MadMarx" <[email-masked]>
Date: Wed, 17 Jul 2013 22:39:24 +0200

A little race with a snapped rocker shaft:

http://youtu.be/jYazIvhVKmo

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 17 Jul 2013 16:28:11 -0500

Whew!  Adrenaline producing.

Excellent.  I was sitting on the edge of my iPad, for the first and last
halves.

Sent from my iPad

On Jul 17, 2013, at 3:39 PM, "MadMarx" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 18 Jul 2013 00:14:02 +0200

Maybe I should mention that the Morgan is a 250HP V8 car and the other car
is a TR 250.
So my TR4 has a lot of work to keep up with them.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Joe Alexander [mailto:[email-masked]]
Gesendet: Mittwoch, 17. Juli 2013 23:28
An: MadMarx
Cc: FOT
Betreff: Re: [Fot] Assen

Sent from my iPad

---

From: Joe Alexander <[email-masked]>
Date: Wed, 17 Jul 2013 17:18:35 -0500

Impressive!

Close racing and some well protected lines.

I think those other two might have scared each other for awhile.

Sent from my iPad

On Jul 17, 2013, at 5:14 PM, "MadMarx" <[email-masked]> wrote:

> -----UrsprC<ngliche Nachricht-----

---

From: "MadMarx" <[email-masked]>
Date: Thu, 18 Jul 2013 00:20:11 +0200

Inertia is the secret.

-----UrsprC<ngliche Nachricht-----
Von: Joe Alexander [mailto:[email-masked]]
Gesendet: Donnerstag, 18. Juli 2013 00:19
An: MadMarx
Cc: FOT
Betreff: Re: AW: [Fot] Assen

Impressive!

Sent from my iPad

On Jul 17, 2013, at 5:14 PM, "MadMarx" <[email-masked]> wrote:

> Maybe I should mention that the Morgan is a 250HP V8 car and the other
> car is a TR 250.
> Excellent.  I was sitting on the edge of my iPad, for the first and
> last halves.
>
>
>
> Sent from my iPad
>

---

From: Edward Dunn <[email-masked]>
Date: Wed, 17 Jul 2013 15:27:47 -0700

Very good video. Sorry about the rocker shaft...

Does this TR have a dog box trans?

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of MadMarx
Sent: Wednesday, July 17, 2013 1:39 PM
To: 'FOT'
Subject: [Fot] Assen

Cheers

Chris

http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of image001.jpg]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 18 Jul 2013 00:34:42 +0200

Yes it has a dog box.

Bastuck type.

Von: Edward Dunn [mailto:[email-masked]]
Gesendet: Donnerstag, 18. Juli 2013 00:28
An: MadMarx; 'FOT'
Betreff: RE: [Fot] Assen

Very good video. Sorry about the rocker shaft

Edward Dunn

Encinitas CA 92024

760-492-3814

www.vintageracing.us

westcoastvintageracing

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Wednesday, July 17, 2013 1:39 PM
To: 'FOT'
Subject: [Fot] Assen

 <http://youtu.be/jYazIvhVKmo> http://youtu.be/jYazIvhVKmo

Cheers

Chris

 <http://www.fot-racing.com> http://www.fot-racing.com

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums

<http://autox.team.net/mailman/options/fot/[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 18 Jul 2013 00:46:02 +0200

All races in a row:

Race 1:
http://www.youtube.com/watch?v=LbkP3aRsopg

Race 2 with the snapped rocker shaft:
http://www.youtube.com/watch?v=jYazIvhVKmo

Race 3 with roller rockers:
http://www.youtube.com/watch?v=oRkiUd9uXNE

Sorry that the OD failed in the end.
_______________________________________________
[email-masked]