Subject: [Fot] Manifold needed

From: EDWARD BARNARD <[email-masked]>
Date: Tue, 9 Jul 2013 20:58:56 -0700 (PDT)

Listers: 
Does anyone have an intake manifold for a TR2 with a low port head? I am restoring an early TR2 and it had a "3" engine. I've located the proper head, and the carbs should be an easy find...it's the manifold that I don't have.
Thx
-Ed-
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jeff Kelley <[email-masked]>
Date: Wed, 10 Jul 2013 15:14:07 -0400 (EDT)

If you need a picture I have an early TR2 with a low port head. The 
biggest difference is that the H4 SU's use a two (2) bolt flange to 
mount not four (4).

Jeff Kelley

On Wed, Jul 10, 2013 at 12:29 PM, Tim Murphy wrote:

> I think we have one but I'm also not sure what to look for.  Please 
> send
> info on manifold to me also and I'll take a look.
>
> Tim
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On
> Behalf Of EDWARD BARNARD
> Sent: Tuesday, July 09, 2013 10:59 PM
> To: FOT
> Subject: [Fot] Manifold needed
>
> Listers: Does anyone have an intake manifold for a TR2 with a low port 
> head? I am
> restoring an early TR2 and it had a "3" engine. I've located the 
> proper
> head, and the carbs should be an easy find...it's the manifold that I 
> don't
> have.
> Thx
> -Ed-
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 10 Jul 2013 15:25:46 -0400 (EDT)

> biggest difference is that the H4 SU's use a two (2) bolt flange to 

There's a pretty clear picture of all three in the MOSS catalogue.  I am 
looking at the Manifolds Page (page 15)_ in the Spring/Summer 2010 TRIUMPH 
TR2-4 book, but its the same picture that always appears in their TR2-4 
catalogues.

Bill Dentinger

---

From: EDWARD BARNARD <[email-masked]>
Date: Wed, 10 Jul 2013 16:09:52 -0700 (PDT)

Bill  and everyone that has offered to help:
The  manifold I am referring to
as a low port manifold uses, as Jeff Kelly pointed out,  the H4 SU with the
two mounting bolts. Bill, you called it the barbaric looking, crude one. The
H4 model was used up to TS8996L There was suppose to be a low port model that
used H6's, but it was only used from TS8997 to TS9349 and therefore is a much
rarer model. Another identifying point would be that the intake and exhaust
ports are in a nearly straight line, where as the high port heads have the
intakes in a visibly higher, and the carbs are angled upward where I believe
the low port manifold has them horizontal. I must admit, I have only seen a
couple of low port head/manifolds.
With all the responses I'm hoping one will
be scared up. This is one great group and proof the so much can be done in
numbers. Long live the FOT!
Thanks in advance - Ed  
 
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked]
Cc: [email-masked] 
Sent: Wednesday, July 10, 2013 2:25 PM
Subject: Re:
[Fot] Manifold needed

In a message dated 07/10/2013 2:14:15 PM Central
Daylight Time, 
[email-masked] writes:

> If you need a picture I
have an early TR2 with a low port head. The 
> biggest difference is that the
H4 SU's use a two (2) bolt flange to 

There's a
pretty clear picture of all three in the MOSS catalogue.  I am 
looking at the
Manifolds Page (page 15)_ in the Spring/Summer 2010 TRIUMPH 
TR2-4 book, but
its the same picture that always appears in their TR2-4 
catalogues.

Bill
Dentinger
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 11 Jul 2013 0:00:45 +0000

---- EDWARD BARNARD <[email-masked]> wrote: 
> There was suppose to be a low port model that
> rarer model. 

The intake manifold listed for 9350E through 13051E also fits the low port head and takes H6 carbs.  The change at 9350E was to the "Le Mans" head, but it shared port locations (and gasket) with the earlier heads.  The high port heads started at 13052E.

Randall

---

From: davehogye <[email-masked]>
Date: Thu, 11 Jul 2013 03:47:36 +0000 (UTC)

Hello Friends, 
This low port manifold inquiry has me thinking that I need to take a good look at my TR stock pile. I joke about it by saying that I'm going to build a retaining wall with the blocks I have lying around, and to think it has only taken me 5 years to collect this amount of Triumph poundage. I can't recall the engine number, but I acquired a TR2 engine a while back and I think the engine # is 1400 something. With it I got a low port manifold with the H6 mounts and hadn't thought about it much until this current FoT topic. I'll have to go refresh my memory and log the numbers. My next Triumph acquisition just might be TS2172L TR2 long door. I didn't think long doors went much beyond 1500. 2172 needs a total redux, but everything is there, numbers matching. I feel another race car build coming on. 

Dave H. 

----- Original Message -----
From: "Randall" <[email-masked]> 
Cc: [email-masked] 
Sent: Wednesday, July 10, 2013 5:00:45 PM 
Subject: Re: [Fot] Manifold needed 

Randall

---

From: Jeff Kelley <[email-masked]>
Date: Thu, 11 Jul 2013 08:56:18 -0400 (EDT)

Long door TR2's were produced through TS4001. TR2 production ended with 
TS8636. Few of the changes made by the factory during the long run of 
side screened cars had much an effect on performance. The high port head 
was stronger. Increasing engine displacement and replacing the SU H4 
carburetors with H6 gave no real improvement.

Lemans heads are very rare and not well documented. Most SU H6 setups on 
TR2's were made by owners when they went to the junk yard and found a 
later donor car. Many of the earliest TR2's, ones with engine numbers 
under 850 blew up. Often at the end of the assembly line.  The 
crankshaft had only one oil hole per rod. Somehow my car TS778L survived 
with it's original engine/crank until I rebuilt it during the 
restoration of the car.

Jeff Kelley

On Wed, Jul 10, 2013 at 11:47 PM, davehogye wrote:

> Hello Friends, This low port manifold inquiry has me thinking that I 
> need to take a good look at my TR stock pile. I joke about it by 
> saying that I'm going to build a retaining wall with the blocks I have 
> lying around, and to think it has only taken me 5 years to collect 
> this amount of Triumph poundage. I can't recall the engine number, but 
> I acquired a TR2 engine a while back and I think the engine # is 1400 
> something. With it I got a low port manifold with the H6 mounts and 
> hadn't thought about it much until this current FoT topic. I'll have 
> to go refresh my memory and log the numbers. My next Triumph 
> acquisition just might be TS2172L TR2 long door. I didn't think long 
> doors went much beyond 1500. 2172 needs a total redux, but everything 
> is there, numbers matching. I feel another race car build coming on.
>
> Dave H.
> From: "Randall" <[email-masked]> Cc: [email-masked] Sent: 
> Wednesday, July 10, 2013 5:00:45 PM Subject: Re: [Fot] Manifold needed
>> There was suppose to be a low port model that used H6's, but it was 
>> only used from TS8997 to TS9349 and therefore is a much rarer model.
>
> The intake manifold listed for 9350E through 13051E also fits the low 
> port head and takes H6 carbs. The change at 9350E was to the "Le Mans" 
> head, but it shared port locations (and gasket) with the earlier 
> heads. The high port heads started at 13052E.
> Randall _______________________________________________ 
> [email-masked]
> Donate: http://www.team.net/donate.html Archive: 
> http://www.team.net/archive Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jeff Kelley <[email-masked]>
Date: Thu, 11 Jul 2013 09:07:38 -0400 (EDT)

The link below takes you a picture of the low port intake manifold on 
the VTR website. Not the best angle but an OK picture.

http://www.vtr.org/TR2/NewPhotos/062intakemanifold.jpg

Jeff Kelley

On Wed, Jul 10, 2013 at 3:14 PM, Jeff Kelley wrote:

>> Listers: Does anyone have an intake manifold for a TR2 with a low 
>> port head? I am

---

From: "Randall" <[email-masked]>
Date: Thu, 11 Jul 2013 10:45:48 -0700

> Lemans heads are very rare and not well documented.

FWIW, I have a "Le Mans" head & intake manifold.  Feel free to ask if you
want to know anything about them.  I've forgotten the exact engine number,
but it was somewhere in the TS11xxxE range (and is also out in the shed).

-- Randall

---

From: Jeff Kelley <[email-masked]>
Date: Thu, 11 Jul 2013 21:16:46 -0400 (EDT)

That sounds right. The "Le Mans" head was used from around engine number 
9350E to 13050E (TR3). They were a low port head with larger diameter (1 
1/2" vs 1 13/32'") inlets for H6 SU's and reportedly had better flow, 
possible giving 100 Hp. The first manifold used for H6 carburetors had 
the 1 13/32" the same as the TR2's used for H4 SU's. These heads also 
have raised bosses around the cylinder head bolts. I've never seen one, 
but I would love to.

The parts manuals shows 5 different intake manifolds for side screened 
cars.

Jeff Kelley

On Thu, Jul 11, 2013 at 1:45 PM, Randall wrote:

> -- Randall _______________________________________________
> [email-masked]
>

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 11 Jul 2013 21:20:29 -0700

> The parts manuals shows 5 different intake manifolds for side screened 
That sounds about right.  I have identified 5 cylinder heads used on the 
TR2-3A, 2 heads used on TR3B  through TR4A, The heads Kas had made up ( 
I think 13 in total number), and the 2 new aftermarket cylinder heads.

TeriAnn

---

From: [email-masked]
Date: Wed, 24 Jul 2013 09:37:25 -0400 (EDT)

In a message dated 07/24/2013 8:04:55 AM Central Daylight Time, 
[email-masked] writes:

> Bill,
> 
> If your still looking here's a manifold for sale on EBay.
> 
> http://www.ebay.com/itm/Triumph-TR-2-Intake-Manifold-/221258394686?pt=Vinta
> ge_Car_Truck_Parts_Accessories&hash=item3384072c3e&vxp=mtr 
> 

Jeff...

Thanks, but in fact I was looking through my stuff on behalf of someone 
else on the FOT list.  I'll copy this email to the list, hopefully he will see 
it.

Bill