Subject: Re: [Fot] Flight plans?

From: Jhouathome <[email-masked]>
Date: Fri, 28 Jun 2013 07:28:18 -0500

Milwaukee.  It's about 60 miles south of Road America.

Sent from my iPad

On Jun 28, 2013, at 12:59 AM, Mark J Bradakis <[email-masked]> wrote:

> If one were to fly to Wisconsin for the event, what is the best destination
airport?
>
> mjb.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Tim Murphy" <[email-masked]>
Date: Fri, 28 Jun 2013 11:19:24 -0500

You might also look into Appleton.  It's a small regional airport but it
does have a lot of direct flights.  Also a relatively short drive to the
track with less traffic than Milwaukee.  I agree with Bill D., avoid
Chicago!

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark J Bradakis
Sent: Friday, June 28, 2013 12:59 AM
To: Friends of Triumph
Subject: [Fot] Flight plans?

If one were to fly to Wisconsin for the event, what is the best 
destination airport?

mjb.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 28 Jun 2013 10:44:29 -0700

All I have to say is...It's been a long time since I've been to
Wisconsin...You are all in for a treat...It is sooo beautiful!...Sooo green
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Murphy
Sent: Friday, June 28, 2013 9:19 AM
To: 'Mark J Bradakis'; 'Friends of Triumph'
Subject: Re: [Fot] Flight plans?

Tim

-----Original Message-----

mjb.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 28 Jun 2013 12:58:16 -0600

Thanks for the info, folks.  I hope I actually make it.  I'd probably 
enjoy a road trip in,
say, a nice running, air conditioned TR7, but that ain't gonna happen!  
Turns out flights
into Appleton are only a couple dollars more than into Milwaukee.

I hope I can make this happen!

mjb.