Subject: Re: [Fot] Triumphs are still relevant, even today

From: Vince G <[email-masked]>
Date: Mon, 24 Jun 2013 08:41:51 -0400

Very cool. Way to go!

Sent from my iPhone

On 2013-06-24, at 8:33 AM, "Reed, John" <[email-masked]> wrote:

> Wow that's awesome. Congrats
>
>
> On 6/24/13 7:20 AM, "Bobby Whitehead" <[email-masked]> wrote:
>
> With the dawn of the new age and the alignment of the new world order
taking
> shape, occasionally on must take a few steps back to be right with the
world.
> This past weekend is one such event when the Chump Series came to the well
> used
> Texas World Speedway in College Station Texas. Six fearless champions came
to
> show to the world, once again, that the Triumph marque was still relevant
and
> worthy. Team FOGHAT (five old guys have a Triumph) ... (yes we can't count
> either) proudly campaigned a true crap can car.. in theory there are
supposed
> to
> be $500 cars that enter the event... now I don't know about you but I've
> looked
> far and wide for a $500 Miata (or Myyaatah according to our Canadian
driver)
> and
> I've never found one,,, much less a BMW or a SHO.. but our car I happen to
> know
> was a former Lemons car owned by Bob Kramer that was a $200 car.. 1970 TR6
> bone
> stock and not worthy of much..but it was complete.
> We campaigned all day Saturday from start to checker flag EIGHT hours in 95
> degree heat. A big thanks to the CoolShirt company indeed. We had tires
that
> were very predictable, they would not hold a corner at all. That night the
> tires
> were switched out for sticky tires and we started Sunday with much more
grip.
> Yours truly was piloting the TR6 when all that traction separated the front
> wheel from the hub, thank God it was not turn 7 or the straight..with much
> vigor
> and stupidity several of the guys forged on to reattach studs and lugnuts..
> we
> were sidelined for several hours but we did get the TR6 back on the track
the
> last hour to catch the checked flag!
> Later in the afternoon the awards ceremony came around and all the usual
> trophies were passed out. It came to the final trophy for the event, one
that
> personified the true spirit of crap can racing in the Chump Series and with
> large eruption of cheers from the team and the crowd, team Foghat was
awarded
> the great honor of the receiving the award. I hollered and even shed a
tear,
> it
> was one of the greatest moments in my Triumph career.
>
> Point is, it's okay to take a few steps back every once in a while, if it
> makes
> you happy and keeps the true things in life relevant, like racing Triumphs!
>
> Bobby Whitehead
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
> John Reed
> Global Staff Photographer
> Creative Services
>
>
> Wilson Sporting Goods Co.
> 8750 W. Bryn Mawr Ave, Chicago IL 60631: USA
> T: 1 773.714.6895    F: 1 773.714.4585
> [email-masked]  http://www.wilson.com  http://www.amersports.com
>
>
> This e-mail may contain confidential and/or privileged information. If you
are
> not the intended recipient (or have received this e-mail in error) please
> notify the sender immediately and destroy this e-mail. Any unauthorized
> copying, disclosure or distribution of the material in this e-mail is
strictly
> forbidden.
>
> [demime 1.01d removed an attachment of type image/png which had a name of
image.png]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Henry <[email-masked]>
Date: Mon, 24 Jun 2013 13:24:36 +0000

As a fellow TR6 racer on the ChumpCar circuit, I can also say it is not always
about finishing at the sharp end of the pack but the victory in just finishing
and having fun.  Congratulations and well done!  We need to figure out a race
where both Chump TR6s can compete head to head!

Joe Downer
RiffRAF Racing TR6
Charlotte, N.C.

> From: [email-masked]
> Date: Mon, 24 Jun 2013 08:41:51 -0400
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] Triumphs are still relevant, even today
>
> Very cool. Way to go!
>
> Sent from my iPhone
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "FoodDude" <[email-masked]>
Date: Mon, 24 Jun 2013 16:03:24 -0500

We are encouraging them to do one in NOLA, they'd love to see 2 6's too!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Henry
Sent: Monday, June 24, 2013 8:25 AM
To: Vince G; Reed, John
Cc: Friends of Triumph
Subject: Re: [Fot] Triumphs are still relevant, even today

As a fellow TR6 racer on the ChumpCar circuit, I can also say it is not
always about finishing at the sharp end of the pack but the victory in just
finishing and having fun.  Congratulations and well done!  We need to figure
out a race where both Chump TR6s can compete head to head!

Joe Downer
RiffRAF Racing TR6
Charlotte, N.C.

> > This past weekend is one such event when the Chump Series came to 
> > the
well
> > used
> > Texas World Speedway in College Station Texas. Six fearless 
> > champions
came
> > be $500 cars that enter the event... now I don't know about you but 
> > I've looked far and wide for a $500 Miata (or Myyaatah according to 
> > our Canadian
> driver)
> > and
> > I've never found one,,, much less a BMW or a SHO.. but our car I 
> > happen
to
> > know
> > was a former Lemons car owned by Bob Kramer that was a $200 car.. 
> > 1970
TR6
> > We campaigned all day Saturday from start to checker flag EIGHT 
> > hours in
95
> > were very predictable, they would not hold a corner at all. That 
> > night
the
> > Yours truly was piloting the TR6 when all that traction separated 
> > the
front
> > wheel from the hub, thank God it was not turn 7 or the 
> > straight..with
much
> > Later in the afternoon the awards ceremony came around and all the 
> > usual trophies were passed out. It came to the final trophy for the 
> > event, one
> that
> > personified the true spirit of crap can racing in the Chump Series 
> > and
with
> > Point is, it's okay to take a few steps back every once in a while, 
> > if it makes you happy and keeps the true things in life relevant, 
> > like racing
Triumphs!
> > This e-mail may contain confidential and/or privileged information. 
> > If
you
> are
> > not the intended recipient (or have received this e-mail in error) 
> > please notify the sender immediately and destroy this e-mail. Any 
> > unauthorized copying, disclosure or distribution of the material in 
> > this e-mail is
> strictly
> > forbidden.
> >

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3345 / Virus Database: 3199/6429 - Release Date: 06/21/13
_______________________________________________
[email-masked]

---

From: Jamie <[email-masked]>
Date: Mon, 24 Jun 2013 18:44:40 -0400

Can you guys come down/over to Sebring?

Jamie Palmer

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]