Subject: Re: [Fot] TR4A-6

From: Joe Alexander <[email-masked]>
Date: Sat, 1 Jun 2013 19:49:39 -0500

I made some up from off the shelf parts for my live axle TR4A
chassis....Ambro.

Sent from my iPad

On Jun 1, 2013, at 4:27 PM, "Jerry Van Vlack" <[email-masked]> wrote:

> Does anyone have a reference to a Heim Joint style shock link and where to
> purchase it for the rear lever shocks on a 4A thru 6?
>
> Thanks,
>
> Jerry Van Vlack
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 3 Jun 2013 10:09:30 -0700

When I did mine, I drilled out the taper, got a standard size heim joint and 
some threaded rod with nuts on it to lock it to the heim joint and both 
sides of the trailing arm.
This works really well as you can adjust it to fir you springs and 
suspension travel, I also have adjustable lever shocks .
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "Jerry Van Vlack" <[email-masked]>
To: "'Friends of Triumph'" <[email-masked]>
Sent: Saturday, June 01, 2013 2:27 PM
Subject: [Fot] TR4A-6

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.3343 / Virus Database: 3184/6371 - Release Date: 05/31/13