Subject: Re: [Fot] question on attachments?

From: Mark J Bradakis <[email-masked]>
Date: Sun, 02 Jun 2013 11:35:37 -0600

Spitfire Racing wrote:
> Can I send out an email with a PDF  attachment as on this mail system?
>
> This is an announcement of the 2014 Triumph-MG Challenge.
>
>   
>

No, most of the Team.Net email lists strip off attachments.  You can 
either put
it in the Triumph forum [ link below ] or send it directly to me and I 
can put it
where folks can easily get to it.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 2 Jun 2013 10:40:10 -0700

Or post it to a web site and link to it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark J Bradakis
Sent: Sunday, June 02, 2013 10:36 AM
To: [email-masked]
Subject: Re: [Fot] question on attachments?

mjb.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]