Subject: Re: [Fot] TR4 Upgraded Front Axles

From: Joe Alexander <[email-masked]>
Date: Wed, 19 Jun 2013 08:56:28 -0500

Tony Drews.

Sent from my iPad

On Jun 19, 2013, at 8:41 AM, "Mike Moore" <[email-masked]> wrote:

> Anyone know where I can buy the just the shims for the upgrade kit? I want
> to repack bearings and need some extras on hand. I thought they were from
> ARE but don't see anything on their website
>
>
>
> Thanks
>
> Mike
>
>
>
> Michael T. Moore, CPA
>
> 2007 West 32nd Street
>
> Erie, PA 16508
>
>
>
> Phone: 814-868-4831  ext 103
>
> Fax:        814-864-7383
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 19 Jun 2013 10:13:45 -0400 (EDT)

Go to McMaster-Carr at Mcmaster.com.  You can get any variation you desire in
packs of ten or so.

-----Original Message-----
From: Mike Moore <[email-masked]>
To: 'FOT' <[email-masked]>
Sent: Wed, Jun 19, 2013 6:46 am
Subject: [Fot] TR4 Upgraded Front Axles

Anyone know where I can buy the just the shims for the upgrade kit? I want
o repack bearings and need some extras on hand. I thought they were from
RE but don't see anything on their website

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Wed, 19 Jun 2013 09:38:56 -0500

That's where I buy them, but they don't come in the right OD.  If you 
do that you'll have to cut them down from 1" to 0.900" OD.  We do a 
machining operation after purchase.

Tony

At 09:13 AM 6/19/2013, [email-masked] wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Wed, 19 Jun 2013 09:37:36 -0500

You can get them from me or from Moss.  Moss's part number is 661-292 
for the full shim kit or 661-291 for the "short" shim kit with just 
the thinner shims.

Or send me a check for $25 ($20 for the shims, $5 for shipping) and a 
shipping address and I'll get a full set out to you.  I'll be on 
vacation next week, so they won't go out then.  :)

Tony Drews aka uncle jack's racing
5208 11th Avenue A
Moline, IL  61265
563-505-0499