Subject: [Fot] SU carb assembly. Lube?

From: Joe Alexander <[email-masked]>
Date: Mon, 10 Jun 2013 19:22:31 -0500

It's been 25 years since assembling a set of TR3A carbs.

Any favorite assembly lube for cork seals, caveats, etc.?

Thanks.....

Joe A.

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: EDWARD BARNARD <[email-masked]>
Date: Tue, 11 Jun 2013 19:09:58 -0700 (PDT)

Moss actually has a p/n for them in the catalog. 
-Ed-

--- On Tue, 6/11/13, Stutzmans <[email-masked]> wrote:

From: Stutzmans <[email-masked]>
Subject: Re: [Fot] SU carb assembly. Lube?
To: "Joe Alexander" <[email-masked]>, "MadMarx" <[email-masked]>
Cc: [email-masked]
Date: Tuesday, June 11, 2013, 8:54 AM

I got a handfull of o-rings from Dave at TRF - they work well.
Bruce

----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: "MadMarx" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, June 11, 2013 9:14 AM
Subject: Re: [Fot] SU carb assembly. Lube?

> That sounds like a great idea and a longer term solution.
>
> Thanks Chris.
>
> Sent from my iPad
>
> On Jun 11, 2013, at 8:08 AM, "MadMarx" <[email-masked]> wrote:
>
>> I replaced cork with rubber o-rings.
>>
>> -----UrsprC<ngliche Nachricht-----
>> Von: [email-masked] [mailto:[email-masked]] Im
>> Auftrag von Joe Alexander
>> Gesendet: Dienstag, 11. Juni 2013 02:23
>> An: [email-masked]
>> Betreff: [Fot] SU carb assembly. Lube?
>>
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]