Subject: Re: [Fot] used GT-6 clutch wanted

From: "Bill Tobin" <[email-masked]>
Date: Wed, 05 Jun 2013 17:09:38 -0400

Russ, are they the same as a TR6? If so I have a couple.
You just need the disc?
(I have one that I tore the center out of at the Glen a couple years ago; 
it's a souvenier).
I'll send them next Mon if you need them; I'm headed to Watkins Glen 
tomorrow.
Let me know.
Thanks, Bill
----- Original Message ----- 
From: "Spitfire Racing" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 05, 2013 2:48 PM
Subject: [Fot] used GT-6 clutch wanted

>I am looking for some used GT-6 clutches- needed for the center only. That
> is a 1" x 10 spline center piece.
>
> Let me know. Need for a prototype project mockup.
>
>
>
> Thanks
>
> Russ Moore
>
> Spitfire #49
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 5 Jun 2013 18:32:06 -0400 (EDT)

Russ,

Keep us updated as to the progress of your project.  Sorry I have no clutch
discs to pass along, I had the two I have relined last season.

Curious,
Bob T

'64 Spitfire GT  autocrosser  ( GT6 Gearbox )

-----Original Message-----
From: Bill Tobin <[email-masked]>
To: Spitfire Racing <[email-masked]>; Fot <[email-masked]>
Sent: Wed, Jun 5, 2013 5:19 pm
Subject: Re: [Fot] used GT-6 clutch wanted

Russ, are they the same as a TR6? If so I have a couple.
ou just need the disc?
I have one that I tore the center out of at the Glen a couple years ago;
t's a souvenier).
'll send them next Mon if you need them; I'm headed to Watkins Glen
omorrow.
et me know.
hanks, Bill
---- Original Message -----
rom: "Spitfire Racing" <[email-masked]>
o: <[email-masked]>
ent: Wednesday, June 05, 2013 2:48 PM
ubject: [Fot] used GT-6 clutch wanted

 Thanks

 Russ Moore

 Spitfire #49

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage:
 http://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]