Subject: Re: [Fot] SU carb assembly. Lube?

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Jun 2013 19:34:05 -0600

Joe Alexander wrote:
> It's been 25 years since assembling a set of TR3A carbs.
>
> Any favorite assembly lube for cork seals, caveats, etc.?
>

I use a very light smear of Lubriplate white assembly grease on the cork 
seals
and try not to screw up the order of the springs, seals and cup washers.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 10 Jun 2013 20:33:04 -0500

Joe,

I didn't do anything special when replacing all the seals on a set of H6's but
if you want those jet tubes to slide smoothly through the cork seals, you
might try Hylomar, which never hardens, and fuel is unlikely to flush it
away.

Duncan

On Jun 10, 2013, at 7:22 PM, Joe Alexander wrote:

> Thanks.....
> Joe A.

---

From: Joe Alexander <[email-masked]>
Date: Mon, 10 Jun 2013 20:39:54 -0500

Thanks...I AM polishing the jet tube to a fine finish. I read that somewhere,
sometime.

Sent from my iPad

On Jun 10, 2013, at 8:33 PM, Duncan Charlton <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 11 Jun 2013 15:08:48 +0200

I replaced cork with rubber o-rings.

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Joe Alexander
Gesendet: Dienstag, 11. Juni 2013 02:23
An: [email-masked]
Betreff: [Fot] SU carb assembly. Lube?

Thanks.....

Joe A.

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 11 Jun 2013 08:14:21 -0500

That sounds like a great idea and a longer term solution.

Thanks Chris.

Sent from my iPad

On Jun 11, 2013, at 8:08 AM, "MadMarx" <[email-masked]> wrote:

> -----UrsprC<ngliche Nachricht-----

---

From: "Stutzmans" <[email-masked]>
Date: Tue, 11 Jun 2013 09:54:34 -0400 s=q20121106; t=1370958872; bh=IgKyG+O0GUaGdqNdVZMpUotAmngj/KwCfty397VL2OU=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=Pv9D3g8McX2TmWBTaeCvLAblvcMUz/nKdgnkPe45hkR5+8LKpSrySA625L7WBOOzV mp34EGdicxYK6GFTgmnVuBgWYcBQmC2MdC8hEsg22BdrLABnD+4qBpzdmZMfpu+/HL oSTqau1F3oO/A9cwoh5inZL3/keKikjcYZ58hP2cspsT0LQoQyesR+zGeUrkTCKNh5 96Co10VqmuU+j+GMDedzOAO0hQ/Pmu8HgJNn8xLtK+EOsgvcM8iCFo0QqS6eRPC5EY n3Wth8I1IKnmZJLqCcupQ7S9RKM3S7drv7RKBSZP0KmSTb/fh0BehhQ/HZ2Td0lCok nV/9cM4igUKgQ==

I got a handfull of o-rings from Dave at TRF - they work well.
Bruce

----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: "MadMarx" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, June 11, 2013 9:14 AM
Subject: Re: [Fot] SU carb assembly. Lube?

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Wed, 19 Jun 2013 14:12:19 -0700 (PDT)

I have regular height stiffer springs, rear sway bar, stock soft bushings in
trailing arm and diff (with cups on diff mounts), frame strengthening in
certain areas, and red Konis (soft bushings) with the conversion tied into the
roll cage.  I currently have the Konis set on the second to the stiffest
setting.  I backed off the stiffest setting for the Konis due to talk of the
trailing arm cracking.  I am just wondering if I can go to the stiffest
setting on the Konis without much worry.  Any thoughts would be appreciated. 
Thanks, Jim
_______________________________________________
[email-masked]