Subject: [Fot] Fw: Final CHUMP update

From: Bobby Whitehead <[email-masked]>
Date: Wed, 26 Jun 2013 13:45:27 -0700 (PDT)

--
Subject: Re: Final CHUMP update
http://www.youtube.com/watch?v=CHhiuCxtqcU&feature=youtu.be

Check out the
video for the Habanero Hoon at TWS and Team Foghat

my friend Richard did a
great job on the Chump video youtube!   enjoy!

Bobby Whitehead
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Andy Packard <[email-masked]>
Date: Wed, 26 Jun 2013 14:11:12 -0700

Very cool video. We can only hope to have similar success with our TR4 lemons
project. I'm thinking some new wheel studs may be in order.

Andy Packard
Sent from my iPhone

On Jun 26, 2013, at 1:45 PM, Bobby Whitehead <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 26 Jun 2013 17:55:11 -0400

What a great video Bobby.

Sent from my iPhone

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 26 Jun 2013 17:07:07 -0500

Looks like a great effort.  Not a bad best lap time at TWS, all things
considered.
Duncan

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Thu, 27 Jun 2013 07:58:52 -0400

Nice summary of the event and good video of the car "coming back to
life"....you guys did a good job

On Wed, Jun 26, 2013 at 6:07 PM, Duncan Charlton <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: Joe Henry <[email-masked]>
Date: Thu, 27 Jun 2013 14:36:31 +0000

Great Video Guys!  Congrats again on the successful weekend.  Looked like
fun.

Joe Downer
RiffRAF Racing TR6
Charlotte, N.C.

> Date: Thu, 27 Jun 2013 07:58:52 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] Final CHUMP update
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]