Subject: [Fot] Aluminum rear brake drums

From: "Charly Mitchel" <[email-masked]>
Date: Fri, 21 Jun 2013 07:43:34 -0700

>> Be careful of what you buy, I understand the replacements are non 
>> original and cast iron.
>> Charly Mitchel
>> ---- Original Message ----- 
>> From: "Stutzmans" <[email-masked]>
>> To: "Todd Redmond" <[email-masked]>; <[email-masked]>
>> Cc: "[email-masked] [email-masked]" <[email-masked]>
>> Sent: Thursday, June 20, 2013 2:03 PM
>> Subject: Re: [Fot] Aluminum rear brake drums
>>
>>
>>>I think The Roadster Factory sells new ones.
>>> Bruce
>>> ----- Original Message ----- 
>>> From: "Todd Redmond" <[email-masked]>
>>> To: <[email-masked]>
>>> Cc: "[email-masked] [email-masked]" <[email-masked]>
>>> Sent: Thursday, June 20, 2013 11:46 AM
>>> Subject: Re: [Fot] Aluminum rear brake drums
>>>
>>>
>>>> Fot
>>>>
>>>> Thank you for all the responses.  Here's what I've learned so I'll
>>>> share.
>>>>
>>>> The Datsun aluminum finned drums CAN be relined.  The company that has
>>>> done a set for a fellow FoT'er is  J&G Relinging at 815-276-2578 .
>>>> Approx. $175.00ea. But are as good as new, maybe better.
>>>> There are several aftermarket drums out there, prices range. Don't know
>>>> yet if the aftermarket ones are as good as the original or visa versa.
>>>> The normal modifications apply to all.
>>>>
>>>> The saga continues . . . . . .
>>>>
>>>> Todd
>>>>
>>>>
>>>> On Thu, Jun 20, 2013 at 10:09 AM, davehogye wrote:
>>>>
>>>>  Hello Friends, I recently purchased a set of Z aluminum drums for $47
>>>> each brand new, probably from China, by Centric.  I had a friend with a
>>>> really nice lathe take .475" off the finned edge to clear the brake
>>>> backing plate and opened up the center hole to fit the Southwick/Moser
>>>> axles.  I also opened up the wheel stud holes because of the 1/2" 
>>>> studs.
>>>> If you are still using 7/16" studs you can skip this step.
>>>> I could get the part # if need be.
>>>>
>>>> Dave H.
>>>>
>>>> ___________________________________
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Todd Redmond <[email-masked]>
Date: Fri, 21 Jun 2013 11:16:14 -0400 (EDT)

WOW is right!  And it was sent from an iPhone!   (small keyboard lots of 
typing) Geez us

Thanks Tony!
Todd

On Fri, Jun 21, 2013 at 8:17 AM, Tony Drews wrote:

> Wow.  Just... wow.  What GREAT information.  I love this group!
>
> Tony D (the other Tony)
>
> At 02:36 AM 6/21/2013, TR4 Tony wrote:
>> Todd
>>
>> Bastuck remanufactured these 9.055 inch drums based on the old 240z 
>> pattern,
>> but both the quality and machining is variable. The sell them 
>> specifically to
>> fit the TR hub pattern. You need to do a lot of work to these to make 
>> them
>> right, including the more obvious dimensional mods as the shoes don't 
>> sit
>> nicely in them.
>>
>> Brembo used to similarly make a repro in 240z configuration. These 
>> were ok.
>> Same issues as above though.
>>
>> The best solution is to get old 240z drums and machine these up, but 
>> some
>> caution on relining needed - the issue is the lining detaching so if 
>> your guys
>> get round this then fine, if not its a bad job.
>>
>> There are other alloy drums out there at the moment supplied by MOSS 
>> one in 9
>> inch and one for the 10 inch axle. These are mainly supplied through
>> Racestorations and a sister company. I've tried all of these and the 
>> quality
>> is very poor and a big accident waiting if you use the 10 inch ones
>> particularly. The aftersales service when I had a problem was 
>> disgraceful so
>> make your own judgement on that one.
>>
>> The only alloy drums I could recommend are the Typecast vintage 
>> replicas which
>> are supplied in 10 inch - these are proper cast and spun items and a 
>> really
>> good job. These guys are on the web as brakedum.com and in Leicester 
>> UK. Next
>> up would be old Datsun finned type.
>>
>> Also note that alloy drums are fragile - one good hit and they 
>> shatter -
>> except the typecast ones which are made of a higher quality 'softer' 
>> material.
>> Not great for howling round on the loose.
>>
>> In terms of braking performance, the tests that I did a few years 
>> back on a
>> good sample of all the various drums on my (heavy) rally car showed 
>> up the 10
>> inch steel drums as having the most stopping power metre by metre. 
>> The 9 inch
>> alloy 240 z drums were close, but only because I'd toleranced them to 
>> a set of
>> shoes that Ted S sent me years back - they were on a trigger and the 
>> whole
>> shoe seated beautifully. Mintex M1144 shoes were also good and I used 
>> those as
>> the 'control'.
>>
>> Having said all that you really have to be at the outer edge before 
>> you get
>> any benefit over the standard steel drum when its properly vented,
>> particularly on the 10 inch .... Even when too hot to touch. So for 
>> the cost
>> I'd go on a diet of costly fish food to lose the weight if it got 
>> that
>> critical.
>>
>> Regards to all
>>
>> Tony
>>
>> Sent from my iPhone
>>
>> On 20 Jun 2013, at 12:38, "Bill Tobin" <[email-masked]> 
>> wrote:
>>
>>> Hi Todd, the quick answer is I don't think so.
>>> There are a couple differences between the Z drums and Triumph 
>>> drums. I
>> think one of Kas' books explained them.
>>> By what I hear, the finned aluminum drums are no longer available.
>>> BTW, I recently bought a set of Z drums on e-bay and am planning on 
>>> fitting
>> them to my TR6. I'll keep you posted.
>>> Cheers, Bill
>>> ----- Original Message ----- From: "Todd Redmond" 
>>> <[email-masked]>
>>> To: <[email-masked]>
>>> Sent: Wednesday, June 19, 2013 12:06 PM
>>> Subject: [Fot] Aluminum rear brake drums
>>>
>>>
>>>> Fot,
>>>>
>>>> Looking at buying a used set of Datsun 240z Aluminum finned rear 
>>>> brake
>> drums. Found a pair.
>>>> Might be a silly questions but can these be relined?
>>>>
>>>> Thanks
>>>> Todd
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Fri, 21 Jun 2013 07:41:10 -0700

> Be careful of what you buy, I understand the replacements are non original 
> and cast iron.
> Charly Mitchel
>>> axles.  I also opened up the wheel stud holes because of the 1/2" studs.
>>> From: "Jerry Van Vlack" <[email-masked]>
>>> To: "Bill Tobin" <[email-masked]>, "Todd Redmond"
>>> <[email-masked]>, [email-masked]
>>> Sent: Thursday, June 20, 2013 5:18:50 AM
>>> There is a steel liner in these drums but I doubt there is much material
>>> that can be cut, sometimes there is a min dimension cast into a drum.
>>> You
>>> might look for that and if it's there be guided by that dimension.
>>> JVV
>>>
>>> -----Original Message-----
>>> From: Bill Tobin
>>> Sent: Thursday, June 20, 2013 7:38 AM
>>> To: Todd Redmond ; [email-masked]
>>> There are a couple differences between the Z drums and Triumph drums. I
>>>> Looking at buying a used set of Datsun 240z Aluminum finned rear brake
>>>> drums. Found a pair. Might be a silly questions but can these be
>>>> relined?
>>>> Thanks Todd _______________________________________________
>>>> [email-masked]
>>>> Donate: http://www.team.net/donate.html Archive:
>>>> http://www.team.net/archive Forums: http://www.team.net/forums
>>>> Unsubscribe/Manage:
>>>> http://autox.team.net/mailman/options/fot/[email-masked]
>>> http://autox.team.net/mailman/options/fot/[email-masked]
>>> http://autox.team.net/mailman/options/fot/[email-masked]
>>> http://autox.team.net/mailman/options/fot/[email-masked]
>> http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>>
>>
>> -----
>> No virus found in this message.
>> Checked by AVG - www.avg.com
>> Version: 2013.0.3345 / Virus Database: 3199/6427 - Release Date: 06/20/13

---

From: TR4 Tony <[email-masked]>
Date: Fri, 21 Jun 2013 18:30:26 +0100

Yeah well .... Public transport and all that ! Happy Friday everyone

Sent from my iPhone

typing) Geez us
pattern,
>>> but both the quality and machining is variable. The sell them specifically
to
them
>>> right, including the more obvious dimensional mods as the shoes don't sit
>>> nicely in them.
>>>
>>> Brembo used to similarly make a repro in 240z configuration. These were
ok.
>>> The best solution is to get old 240z drums and machine these up, but some
>>> caution on relining needed - the issue is the lining detaching so if your
guys
>>> There are other alloy drums out there at the moment supplied by MOSS one
in 9
quality
>>> particularly. The aftersales service when I had a problem was disgraceful
so
>>> The only alloy drums I could recommend are the Typecast vintage replicas
which
really
>>> good job. These guys are on the web as brakedum.com and in Leicester UK.
Next
>>> Also note that alloy drums are fragile - one good hit and they shatter -
material.
>>> In terms of braking performance, the tests that I did a few years back on
a
>>> good sample of all the various drums on my (heavy) rally car showed up the
10
>>> inch steel drums as having the most stopping power metre by metre. The 9
inch
>>> alloy 240 z drums were close, but only because I'd toleranced them to a
set of
whole
those as
>>> the 'control'.
>>>
>>> Having said all that you really have to be at the outer edge before you
get
>>> particularly on the 10 inch .... Even when too hot to touch. So for the
cost
>>> I'd go on a diet of costly fish food to lose the weight if it got that
>>> critical.
>>>
>>> Regards to all
>>>
>>> Tony
>>>
>>> Sent from my iPhone
>>>
fitting
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]