Subject: [Fot] Aluminum rear brake drums

From: Todd Redmond <[email-masked]>
Date: Wed, 19 Jun 2013 12:06:38 -0400 (EDT)

Fot,

Looking at buying a used set of Datsun 240z Aluminum finned rear brake 
drums. Found a pair.
Might be a silly questions but can these be relined?

Thanks
Todd
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Thu, 20 Jun 2013 14:09:32 +0000 (UTC)

Hello Friends, 
I recently purchased a set of Z aluminum drums for $47 each brand new, probably from China, by Centric. I had a friend with a really nice lathe take .475" off the finned edge to clear the brake backing plate and opened up the center hole to fit the Southwick/Moser axles. I also opened up the wheel stud holes because of the 1/2" studs. If you are still using 7/16" studs you can skip this step. 
I could get the part # if need be. 

Dave H. 

----- Original Message -----
From: "Jerry Van Vlack" <[email-masked]> 
To: "Bill Tobin" <[email-masked]>, "Todd Redmond" <[email-masked]>, [email-masked] 
Sent: Thursday, June 20, 2013 5:18:50 AM 
Subject: Re: [Fot] Aluminum rear brake drums 

There is a steel liner in these drums but I doubt there is much material 
that can be cut, sometimes there is a min dimension cast into a drum. You 
might look for that and if it's there be guided by that dimension. 
JVV 

-----Original Message----- 
From: Bill Tobin 
Sent: Thursday, June 20, 2013 7:38 AM 
To: Todd Redmond ; [email-masked] 
Subject: Re: [Fot] Aluminum rear brake drums 

Hi Todd, the quick answer is I don't think so. 
There are a couple differences between the Z drums and Triumph drums. I 
think one of Kas' books explained them. 
By what I hear, the finned aluminum drums are no longer available. 
BTW, I recently bought a set of Z drums on e-bay and am planning on fitting 
them to my TR6. I'll keep you posted. 
Cheers, Bill 
----- Original Message ----- 
From: "Todd Redmond" <[email-masked]> 
To: <[email-masked]> 
Sent: Wednesday, June 19, 2013 12:06 PM 
Subject: [Fot] Aluminum rear brake drums 

> Donate: http://www.team.net/donate.html 
> Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked] 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________ 
[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Thu, 20 Jun 2013 11:46:41 -0400 (EDT)

Fot

Thank you for all the responses.  Here's what I've learned so I'll 
share.

The Datsun aluminum finned drums CAN be relined.  The company that has 
done a set for a fellow FoT'er is  J&G Relinging at 815-276-2578 . 
Approx. $175.00ea. But are as good as new, maybe better.
There are several aftermarket drums out there, prices range. Don't know 
yet if the aftermarket ones are as good as the original or visa versa.
The normal modifications apply to all.

The saga continues . . . . . .

Todd

On Thu, Jun 20, 2013 at 10:09 AM, davehogye wrote:

  Hello Friends, I recently purchased a set of Z aluminum drums for $47 
each brand new, probably from China, by Centric.  I had a friend with a 
really nice lathe take .475" off the finned edge to clear the brake 
backing plate and opened up the center hole to fit the Southwick/Moser 
axles.  I also opened up the wheel stud holes because of the 1/2" studs. 
If you are still using 7/16" studs you can skip this step.
I could get the part # if need be.

Dave H.

___________________________________

From: "Jerry Van Vlack" <[email-masked]>
To: "Bill Tobin" <[email-masked]>, "Todd Redmond" 
<[email-masked]>, [email-masked]
Sent: Thursday, June 20, 2013 5:18:50 AM
Subject: Re: [Fot] Aluminum rear brake drums

There is a steel liner in these drums but I doubt there is much material
that can be cut, sometimes there is a min dimension cast into a drum. 
You
might look for that and if it's there be guided by that dimension.
JVV

-----Original Message-----
From: Bill Tobin
Sent: Thursday, June 20, 2013 7:38 AM
To: Todd Redmond ; [email-masked]
Subject: Re: [Fot] Aluminum rear brake drums

BTW, I recently bought a set of Z drums on e-bay and am planning on 
fitting
----- Original Message -----
From: "Todd Redmond" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 19, 2013 12:06 PM
Subject: [Fot] Aluminum rear brake drums

> drums. Found a pair. Might be a silly questions but can these be 
> relined?
> Thanks Todd _______________________________________________ 
> [email-masked]
> Donate: http://www.team.net/donate.html Archive: 
> http://www.team.net/archive Forums: http://www.team.net/forums 
> Unsubscribe/Manage: 

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Stutzmans" <[email-masked]>
Date: Thu, 20 Jun 2013 17:03:18 -0400 s=q20121106; t=1371762192; bh=pRseRFCKAgLQ2V4bKf1z6uPv7sM2v/zldjXliGpX4cs=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=s28B+hme0jmdgUWfBlS0lQqi5ItECmeVDOS3Mf5kRVN+z0Bz8QblnfGNgQ4LX2U2E Za5DVkY1VM1GQxfFp4b/FzPSpYCuG5YXY9OZqXurdkin3UGRJUdCnHM8J6FmJLKSVp ZEfabBDyr9BJ4KDUQp51pqenqg/pNsQQi/4z0WhMbT+lsXnyLHn+HaLcywcqZ3Nub/ 2SwEM4C/4gK88fO1Y+3DtX4jbqwAQcDMtgworXICxDjYHOK0rsIRDcn/Jw2fA75bMg CzIW8iu4lvsDaXhLpPet6v88TuyjLecLLMIbEyloF/dt/RqKcecVNJjLwNvtaQL/Jv giGs0/AxUFNXg==

I think The Roadster Factory sells new ones.
Bruce
----- Original Message ----- 
From: "Todd Redmond" <[email-masked]>
To: <[email-masked]>
Cc: "[email-masked] [email-masked]" <[email-masked]>
Sent: Thursday, June 20, 2013 11:46 AM
Subject: Re: [Fot] Aluminum rear brake drums

> http://autox.team.net/mailman/options/fot/[email-masked]