Subject: [Fot] A different sort of tire pressure question

From: sherry robyn <[email-masked]>
Date: Sat, 1 Jun 2013 17:33:01 -0700 (PDT)

OK, here's my question:

The factory recommended tire pressure for a stock
street TR6 is 22 front and 26 
rear.  It always seemed a bit strange to me to
have the heavier front end with 
considerably less pressure than the lighter
rear end, or why not the same 
pressure all the way around, etc, etc.

Now I
have a TR6 used just for autocrossing with a stock motor but with triple
Webers added, Koni rear shocks with 0 degrees camber, 1 5/8 degree negative
camber on the front, and 205/15 racing slicks.  Should my tire pressures
somewhat mirror the stock design with lower fronts than rears, etc? 

Right
now I run 34-32 front and 30-28 rear but I'm not sure if I'm not working
against myself.  Should I have the front lower than the rear and should I be
down in the 20s?  I don't believe I have much understeer with what I am
running 
but I also don't believe my times are as good as they should be with
this set 
up.

Thanks for any thoughts on this.  Jim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 01 Jun 2013 22:24:41 -0400

Jim, I run shaved 205/15 TOYO RA1's, 28 psi front and rear. It seems happy.
I've been experimenting with negative camber, 1 3/4 all around.
We'll see how things work out, hopefully next weekend.
Bill
----- Original Message ----- 
From: "sherry robyn" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, June 01, 2013 8:33 PM
Subject: [Fot] A different sort of tire pressure question

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]