Subject: Re: [Fot] Rear axle rebuild

From: Joe Alexander <[email-masked]>
Date: Thu, 13 Jun 2013 17:26:58 -0500

Matt Bakes.   Triumph Rescue in Bally, PA

Sent from my iPad

On Jun 13, 2013, at 4:17 PM, Todd Redmond <[email-masked]> wrote:

> FoT,
>
> Anyone in, or know of anyone in, Northern NJ who has experience in
rebuilding the rear axle for the TR3?  I'll deliver.
> If not, who might I ship this to for the rebuild.  It is a southwick axle.
The carrier has been removed from another axle. (Thanks Greg and Allison Blake
for the rope trick)
>
> I have all the parts, including bearings, ring and pinon but no knowledge.
I think this one is better left to experience.
>
> Thanks
> Todd
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Thu, 13 Jun 2013 20:16:10 -0400

agreed - not right around the corner from you - about an hour northwest of
Phila, so you would head out to Allentown and a little southwest, but Matt's a
great guy and has a really cool shop to visit.

On Jun 13, 2013, at 6:26 PM, Joe Alexander wrote:

Sent from my iPad

> If not, who might I ship this to for the rebuild.  It is a southwick axle.
The carrier has been removed from another axle. (Thanks Greg and Allison
Blake
for the rope trick)

---

From: Greg And Alison Blake <[email-masked]>
Date: Thu, 13 Jun 2013 20:10:41 -0500

Glad it worked for ya.

> Todd
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Thu, 13 Jun 2013 18:41:02 -0700

shameless Plug

www.horizonracing.com

Not just limited to fast Triumph's .

> From: [email-masked]
> Date: Thu, 13 Jun 2013 17:26:58 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] Rear axle rebuild
>
Blake
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Thu, 13 Jun 2013 21:30:08 -0500

That makes three rope tricks. Pulling a head, pulling a diff carrier and
pulling your dead Triumph back into the paddock.

Bob Kramer
Sent from my iPhone

Blake
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]