Subject: Re: [Fot] Dog Box Straight Cut Gear Sets

From: "MadMarx" <[email-masked]>
Date: Mon, 10 Jun 2013 16:16:26 +0200

I run a dogbox.
I use GL4 140 gearbox oil.
It does shift great!

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Peter Vucinic
Gesendet: Montag, 10. Juni 2013 15:36
An: 'FOT'
Betreff: [Fot] Dog Box Straight Cut Gear Sets

Dear listers,

Just wondering what type / grade of oil being used in non-overdrive TR4/6
gearboxes running straight cut gears/dog box? Such as the QUAIFE gear set?

Also wondering whether anyone has had engagement / disengagement gear issues
with straight cut gear sets?

Thanks in advance

Kind Regards

Peter Vucinic

TR-4

_______________________________________________

 <http://www.fot-racing.com> http://www.fot-racing.com

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jay Creel <[email-masked]>
Date: Mon, 10 Jun 2013 17:36:10 -0700 (PDT)

Hi All,

I am looking to find the head thickness of a stock spitfire 303014 head.

________________________________
_______________________________________________
[email-masked]