Subject: Re: [Fot] Nomination

From: "Barr, Scott" <[email-masked]>
Date: Tue, 28 May 2013 16:53:24 +0000

Second!

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Chuck Arnold and/or Kathleen Kelley
Sent: Tuesday, May 28, 2013 11:39 AM
To: Friends
Subject: [Fot] Nomination

Racing at Mission in Canada this last weekend I was pleased to find another
TR6.  Beautiful, street legal car out of Clagary.  Driven well by Stephanie
Barnes.  She did not know of FOT, but was anxious to learn.  Car is fast!

Email: [email-masked].

Need a second!  She is racing this coming weekend with SOVREN in Spokane.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Robert M. Lang" <[email-masked]>
Date: Tue, 28 May 2013 12:54:43 -0400 (EDT)

SECOND

Any Barnes is good in my book (my grandmother was a Barnes).

The fact that the car is a fast TR6 makes the suggestion even better.

rml

On Tue, 28 May 2013, Chuck Arnold and/or Kathleen Kelley wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]