Subject: Re: [Fot] piston ring question

From: fubog1 <[email-masked]>
Date: Sat, 11 May 2013 09:30:23 -0400 (EDT)

Total Seal now specifies this as well. It was explained to me that it was to
prevent trapping pressure between top and second ring.
Agree, go with manufacturers recommendations.
Glen

-----Original Message-----
From: John Wagner &lt;[email-masked]&gt;
To: Tony Drews &lt;[email-masked]&gt;; riverside
&lt;[email-masked]&gt;; FOT &lt;[email-masked]&gt;
Sent: Sat, May 11, 2013 9:20 am
Subject: Re: [Fot] piston ring question

     Wiseco says: The gap on the second ring should always be larger than the
top ring end gap, this will help to reduce top ring
flutter or lifting.
That's right off they're installation "pink" sheet.  Maybe some piston
manufacture think different. I would go my what
your piston manufacture says.
----- Original Message -----
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: sherry robyn <[email-masked]>
Date: Sun, 12 May 2013 12:34:21 -0700 (PDT)

Should gasket sealer be used on one side of this gasket or should it go in
with 
nothing on it?  I am using the white gasket that is labeled High
Performance.  
Thanks, Jim
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Tue, 14 May 2013 10:03:13 -0500

Lots of diverse responses.   I am still pretty fuzzy on the theory end.
Ring flutter?  Does this really happen?   How does the wider 2nd ring
gap prevent it?   What is the downside of trapping pressure between
the rings if this really happen;   I cannot see there being much pressure
trapped there if the top ring is working.
I checked some new in the box rings from two different manufacturers
and there was no mention of special gap for ring 2.

art de armond

From: fubog1
Sent: Saturday, May 11, 2013 8:30 AM
To: [email-masked] ; [email-masked] ; [email-masked] ;
[email-masked]
Subject: Re: [Fot] piston ring question

-----Original Message-----
From: John Wagner <[email-masked]>
To: Tony Drews <[email-masked]>; riverside <[email-masked]>; FOT
<[email-masked]>

----- Original Message -----

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6314 - Release Date: 05/10/13
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Tue, 14 May 2013 11:25:25 -0500

Kind of related,   do any of you use shims to fill some of
the space behind the top ring ?

art de armond

From: fubog1

-----Original Message-----
From: John Wagner <[email-masked]>
To: Tony Drews <[email-masked]>; riverside <[email-masked]>; FOT
<[email-masked]>

---

From: John Hasty <[email-masked]>
Date: Tue, 14 May 2013 16:30:33 -0400

I've heard some drill very small holes in the top ring grove to apply pressure
against the cyl wall. Anyone heard of this?

Sent from my iPhone

On May 14, 2013, at 12:25 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]