Subject: Re: [Fot] TR4 clutch getting desperate, 2 days till racing school

From: "Bill Tobin" <[email-masked]>
Date: Sun, 12 May 2013 20:55:12 -0400

Mike, give me a call: 398-2908
I'll be up till 11:30.
Bill
----- Original Message ----- 
From: "Mike Moore" <[email-masked]>
To: "'FOT'" <[email-masked]>
Sent: Sunday, May 12, 2013 8:24 PM
Subject: [Fot] TR4 clutch getting desperate, 2 days till racing school

> At track today, I had to push clutch in 95% of way to be able to shift. If 
> I
> go 100% pedal sticks to floor, but pulls up really easily.
>
>
>
> Problem started after I replaced m/c and s/c. Master is Wilwood (same as 
> was
> in car) slave is stock from Roadster Factory.
>
>
>
> Just took clutch out, it is stock TR6 and pressure plate and contact disc
> look fine. Fork is bolted to shaft and is not bent.
>
>
>
> Do I have an adjustment problem? If I leave slave shaft slightly loose, I
> can't shift easily.
>
>
>
> Can I have the m/c shaft extended too far?
>
>
>
> Maybe a stiffer spring on pedal to bypass problem for now?
>
>
>
> I can drive 5 hours tomorrow and get another clutch but don't want to 
> waste
> the time since this one looks ok.
>
>
>
> Thanks
>
> Mike
>
>
>
> Michael T. Moore, CPA
>
> 2007 West 32nd Street
>
> Erie, PA 16508
>
>
>
> Phone: 814-868-4831  ext 103
>
> Fax:        814-864-7383
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony Drews <[email-masked]>
Date: Sun, 12 May 2013 20:04:01 -0500

Is the clutch shaft between the slave and the tranny in the upper 
hole?  I have 3 holes and use the upper one.  Lower holes will reduce 
pedal effort and require more pedal travel.

Are you sure you got a clutch master cylinder and not a brake master 
cylinder?  The brake ones can have a valve that prevents a bunch of 
fluid pushing back into the master cylinder and would hold the clutch 
engaged for a while.  I've just googled for this in relation to a 
wilwood master cylinder and find no reference of such a valve thought.

Also, are you sure you got the same bore diameters that you had 
before?  A smaller bore master cylinder or a larger bore slave 
cylinder would increase pedal stroke and lower the engagement / 
disengagement closer to the floor.

Another thought - the flexible line that connects to the slave - any 
chance that's collapsing?  Is it rubber?  Can it be 
replaced?  Sometimes rubber lines fail in a way that causes them to 
act as one way valves.

That's all I can think of...  Hope you get it fixed!  That's gotta be 
hugely frustrating!

Tony Drews

At 07:24 PM 5/12/2013, Mike Moore wrote:
>At track today, I had to push clutch in 95% of way to be able to shift. If I
>Problem started after I replaced m/c and s/c. Master is Wilwood (same as was
>I can drive 5 hours tomorrow and get another clutch but don't want to waste
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 12 May 2013 21:41:51 -0400

Hi Tony, I just talked to Mike.
He's running a braided line to the slave, but they have been known to fail 
at times.
Mike's coming down tomorrow AM. I have a spare M/C and Slave. I want to 
check the bore sizes on his and see if they are the same as mine.
Like I said to him, if the clutch worked before replacing the hydraulics and 
doesn't work now, it's probably the hydraulics.
Your thought of a residual valve in brake M/C is a good point.
Here's hoping! (I have a spare clutch too, just in case!)
Thanks for your help.
Bill
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: "Mike Moore" <[email-masked]>; "'FOT'" <[email-masked]>
Sent: Sunday, May 12, 2013 9:04 PM
Subject: Re: [Fot] TR4 clutch getting desperate, 2 days till racing school

> Is the clutch shaft between the slave and the tranny in the upper hole?  I 
> have 3 holes and use the upper one.  Lower holes will reduce pedal effort 
> and require more pedal travel.
>
> cylinder?  The brake ones can have a valve that prevents a bunch of fluid 
> pushing back into the master cylinder and would hold the clutch engaged 
> for a while.  I've just googled for this in relation to a wilwood master 
> cylinder and find no reference of such a valve thought.
>
> Also, are you sure you got the same bore diameters that you had before?  A 
> smaller bore master cylinder or a larger bore slave cylinder would 
> increase pedal stroke and lower the engagement / disengagement closer to 
> the floor.
>
> chance that's collapsing?  Is it rubber?  Can it be replaced?  Sometimes 
> rubber lines fail in a way that causes them to act as one way valves.
>

---

From: Bill Babcock <[email-masked]>
Date: Sun, 12 May 2013 19:36:34 -0700

It still sounds to me like a residual pressure valve. Remove the line from the
M/C, then unscrew the fitting from the body of the M/C. Under that fitting
there might be a valve bod and spring. remove then, reassemble.

A faulty line is also possible. With the peal all the way to the floor and
stuck, open the bleed valve and see what happens.
On May 12, 2013, at 6:41 PM, "Bill Tobin" <[email-masked]>

at times.
> ----- Original Message ----- From: "Tony Drews" <[email-masked]>
have 3 holes and use the upper one.  Lower holes will reduce pedal effort and
require more pedal travel.
cylinder?  The brake ones can have a valve that prevents a bunch of fluid
pushing back into the master cylinder and would hold the clutch engaged for a
while.  I've just googled for this in relation to a wilwood master cylinder
and find no reference of such a valve thought.
>> Also, are you sure you got the same bore diameters that you had before?  A
smaller bore master cylinder or a larger bore slave cylinder would increase
pedal stroke and lower the engagement / disengagement closer to the floor.
>>
>> Another thought - the flexible line that connects to the slave - any chance
that's collapsing?  Is it rubber?  Can it be replaced?  Sometimes rubber lines
fail in a way that causes them to act as one way valves.
hugely frustrating!
I
was
waste
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Peter Vucinic" <[email-masked]>
Date: Mon, 13 May 2013 13:00:51 +1000

Mike,
Which side of the Metal bracket have you got the slave cylinder bolted to?
Sounds like you are about the thickness of the slave cylinder flange off
getting the right stroke?

Cheers

Kind Regards
Peter Vucinic
TR-4

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Moore
Sent: Monday, 13 May 2013 10:25 AM
To: 'FOT'
Subject: [Fot] TR4 clutch getting desperate, 2 days till racing school

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Fax:        814-864-7383

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: barry rosenberg <[email-masked]>
Date: Mon, 13 May 2013 04:05:57 -0700 (PDT)

Make sure you do not have a Quinton Hazel clutch setup. They stick just like
you describe. Next, check the diameter of your clutch hose, it should be
bigger than your brake line. Clutch hoses need to be bigger to allow the
pressure to release quickly. If the master cylinder took the same size fitting
as before, it is probably correct for the clutch, it should have a bigger line
fitting than a master brake cylinder. An adjustable pushrod is useless. The
only way it would have any effect on the situation is if you adjusted it so
far that the piston is bottomed out in the slave cylinder and then you would
be putting constant pressure on the TOB, not good. TR 3-6 hydraulic clutch
systems will always, when in good condition, push the piston out as far as it
will go just by the small internal spring. It just keeps very light pressure
on the pushrod. If you lengthen the pushrod, all you do is push the piston
back into the slave cylinder, until you go so far as
 to bottom it out. 

________________________________
 From: Mike Moore
<[email-masked]>
To: 'FOT' <[email-masked]> 
Sent: Sunday, May 12, 2013
8:24 PM
Subject: [Fot] TR4 clutch getting desperate, 2 days till racing school
At track today, I had to push clutch in 95% of way to be able to shift. If I
go 100% pedal sticks to floor, but pulls up really easily.

Problem started
after I replaced m/c and s/c. Master is Wilwood (same as was
in car) slave is
stock from Roadster Factory.

Just took clutch out, it is stock TR6 and
pressure plate and contact disc
look fine. Fork is bolted to shaft and is not
bent.

Do I have an adjustment problem? If I leave slave shaft slightly
loose, I
can't shift easily.

I can drive 5
hours tomorrow and get another clutch but don't want to waste
the time since
this one looks ok.

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd
Street

Erie, PA 16508

Fax:       
814-864-7383

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]