Subject: Re: [Fot] Early TR6 Trans into a 64 TR4

From: Tony Drews <[email-masked]>
Date: Fri, 10 May 2013 20:12:46 -0500

May need to slot the rear mounts a bit to get things to line up too, 
although I didn't need to.

Tony Drews

At 07:37 PM 5/10/2013, Steve Yott wrote:
>Glenn,
>This is a very common swap and will actually be a better setup as the case
>of the TR6 gearbox is stronger than a TR4 box.  You most likely will need
>longer studs at the top of the engine because the gearbox flange is thicker.
>The TR6 output flange you mention is actually a better option as it is
>stronger than the TR4 flange and mates up to the driveshaft the same as the
>earlier flange.
>
>Steve Yott
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Glenn Franco
>Sent: Friday, May 10, 2013 12:06 PM
>To: Friends of triumph; [email-masked]
>Subject: [Fot] Early TR6 Trans into a 64 TR4
>
>Group
>Will a 1970 TR6 4 speed trans swap into a 1964 TR4.
>I'm in the process of adapting an A-type O/D to a Trans and have lots of
>spare 4 speeds around and thought it would be easier to mate up the 2 (trans
>and O/D) for a quick swap later.
>The only big difference I have seen is the rear companion flange is
>different than a TR6 but the O/D has a TR4 Flange.
>Thanks in advance
>Glenn
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Fri, 10 May 2013 22:19:39 -0400

Tony , Henry  .....I am going to Watkins Glen 6/7; so won't make
Summit.....hope to see you guys at Mid Ohio for another "blanket" race!
Sent from my iPhone

>> different than a TR6 but the O/D has a TR4 Flange.
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]