Subject: [Fot] PAECO engines

From: [email-masked]
Date: Mon, 13 May 2013 09:26:09 -0400 (EDT)

Has anyone bought race engines from PAECO? Any comments about quality and  
performance?
 
David Spiwak
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Jackson <[email-masked]>
Date: Mon, 13 May 2013 13:06:37 -0400 (GMT-04:00)

How can they possibly still be around?  Reputation was truly horrible 20+ years ago.

Mike Jackson

-----Original Message-----
>From: Joe Curry <[email-masked]>
>Sent: May 13, 2013 12:10 PM
>To: [email-masked], [email-masked]
>Subject: Re: [Fot] PAECO engines
>
>Never bought anything from them but I have heard plenty of negative comments
>about their quality and especially prices.
>
>Joe C.
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of [email-masked]
>Sent: Monday, May 13, 2013 6:26 AM
>To: [email-masked]
>Subject: [Fot] PAECO engines
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/fot/[email-masked]
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Mon, 13 May 2013 13:26:15 -0400

Lots of newbie's with money soon to be lost! They do lots of one time only
business. Word gets out when a place is that bad!

russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Jackson
Sent: Monday, May 13, 2013 1:07 PM
To: [email-masked]
Subject: Re: [Fot] PAECO engines

How can they possibly still be around?  Reputation was truly horrible 20+
years ago.

Mike Jackson

-----Original Message-----
>Never bought anything from them but I have heard plenty of negative 
>comments about their quality and especially prices.
>
>Joe C.
>
>Has anyone bought race engines from PAECO? Any comments about quality 
>and performance?
> 
>David Spiwak
>http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 13 May 2013 13:53:40 -0400 (EDT)

Wow!  

I guess I should be thankful in 35 years, I've never dealt with PAECO.  

Do they kill babies too?

Bill (Damdinger)

PS And then load them on a truck with pitch forks?
_______________________________________________
[email-masked]

---

From: Dennis DeLap <[email-masked]>
Date: Mon, 13 May 2013 13:39:46 -0500

Where is PAECO located?

-----Original Message-----
From: "Bill Babcock" <[email-masked]>
Sent: b5/b13/b2013 9:20 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Fot] PAECO engines

Junk from crooks.
On May 13, 2013, at 6:26 AM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Mon, 13 May 2013 15:22:52 -0400 (EDT)

Did you get enough information and replies to make a sound decision?

Boy, I hope so!

On Mon, May 13, 2013 at 9:26 AM, [email-masked] wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 13 May 2013 19:19:45 -0400 (EDT)

If you want a good motor talk to Dean Johnson former F/P Spitfire 
National Champion.  Finally selling his stuff.  Lots of engines and two 
race cars and a fresh really cool "Macho" [sp]?  replica.  contact dean 
--at  [email-masked]

On Mon, May 13, 2013 at 12:26 PM, Spitfire Racing wrote:

>> From: [email-masked] [mailto:[email-masked]] 
>> On Behalf Of [email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Mon, 13 May 2013 20:41:07 -0400

The original poster of this runs a TR3 and was curious about Paeco. I build my
own (and others) Spitfire engines with great durability and stability at 8K. I
do admit to a number of conversations with Rick Cline and also using his cams
and some design specs.

Russ Moore
Spitfire #49

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 13, 2013 7:20 PM
To: Spitfire Racing
Cc: 'Mike Jackson'; [email-masked]
Subject: Re: [Fot] PAECO engines

If you want a good motor talk to Dean Johnson former F/P Spitfire National
Champion.  Finally selling his stuff.  Lots of engines and two race cars and a
fresh really cool "Macho" [sp]?  replica.  contact dean --at
[email-masked]

On Mon, May 13, 2013 at 12:26 PM, Spitfire Racing wrote:

> Lots of newbie's with money soon to be lost! They do lots of one time
> only business. Word gets out when a place is that bad!
>
> russ
>
> On

---

From: davehogye <[email-masked]>
Date: Thu, 16 May 2013 03:42:27 +0000 (UTC)

Perhaps there is a trust fund or some other situation to help keep it afloat and it gives the kid something to do, even when they aren't kids anymore. I know of a couple of these type of arrangements bad reputation and all. 

Dave H. 

----- Original Message -----
From: "Joe Curry" <[email-masked]> 
To: [email-masked], [email-masked], [email-masked], [email-masked] 
Cc: [email-masked], [email-masked] 
Sent: Monday, May 13, 2013 12:44:32 PM 
Subject: Re: [Fot] PAECO engines 

How does a company with such a bad reputation continue to remain in 
business? Now that there is an internet where such experiences are easily 
shared, I suspect that they will finally close their doors. 

I learned a long time ago that the only thing of value that any seller of 
merchandise has is his reputation. Lose that and you will not be allowed to 
remain in business. 

Joe C. 

-----Original Message----- 
From: [email-masked] [mailto:[email-masked]] On 
Behalf Of [email-masked] 
Sent: Monday, May 13, 2013 11:42 AM 
To: [email-masked]; [email-masked]; [email-masked] 
Cc: [email-masked]; [email-masked] 
Subject: Re: [Fot] PAECO engines 

In 1969 I bought some Tractor Motor intake valves from PAECO that were 
total crap. So, yes, this goes back a LOOOONG way. 

art de armond