Subject: Re: [Fot] FOT Decals

From: Edward Dunn <[email-masked]>
Date: Tue, 28 May 2013 14:43:54 -0700

Thanks, Joe. The effort is appreciated.

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joe Alexander
Sent: Tuesday, May 28, 2013 1:07 PM
To: [email-masked]
Subject: [Fot] FOT Decals

I didnt expect such a flurry of activity on the decals. We are moving quickly
past 70 of 100 being delivered.

I did a spread sheet but may make some mistakes in delivery. If you get too
many or none at all, let me know and I will deal with it.

We could run another 100, but I am not real anxious to do this right away.

Thanks to everyone for their enthusiasm. Makes the whole thing a lot of fun.

Thanks,

Joe A.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Wed, 29 May 2013 00:09:00 +0200

A short video from a MG at Zandvoort.
http://www.youtube.com/watch?v=sxfuCYou1vc

Track started to dry.
http://www.youtube.com/watch?v=Y3Yed1knToA&feature=youtu.be

Cheers
Chris

---

From: John Hasty <[email-masked]>
Date: Tue, 28 May 2013 19:15:12 -0400

Good, neat!  Do you guys ever get to run in the dry ?

Sent from my iPhone

On May 28, 2013, at 6:09 PM, "MadMarx" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "R. John Lye" <[email-masked]>
Date: Tue, 28 May 2013 22:13:35 -0400

Got mine today - they look great.  Thanks Joe.

John

On 5/28/2013 5:43 PM, Edward Dunn wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
>    

-- 
Thanks,
R. John Lye

[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 29 May 2013 08:41:24 +0200

We have rain and dry races.
I must confess, the rain ones are more fun.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Mittwoch, 29. Mai 2013 01:15
An: MadMarx
Cc: <[email-masked]>
Betreff: Re: [Fot] Video Zandvoort

Sent from my iPhone

---

From: "Robert M. Lang" <[email-masked]>
Date: Wed, 29 May 2013 09:20:26 -0400 (EDT)

> I must confess, the rain ones are more fun.

That would make you a "real driver".

:-)

> Chris

regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Wed, 29 May 2013 08:42:51 -0700 (PDT)

Joe, what is the size of this decal?  Thanks, Jim
________________________________
From: Joe Alexander <[email-masked]>
To:
[email-masked]
Sent: Tue, May 28, 2013 1:09:16 PM
Subject: [Fot] FOT
Decals

I didnt expect such a flurry of activity on the decals. We are moving
quickly
past 70 of 100 being delivered.

I did a spread sheet but may make
some mistakes in delivery. If you get too
many or none at all, let me know and
I will deal with it.

We could run another 100, but I am not real anxious to
do this right away.

Thanks to everyone for their enthusiasm. Makes the whole
thing a lot of fun.

Thanks,

Joe A.

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Wed, 29 May 2013 11:52:55 -0500

I received mine - they look to be about 3" high x 4" wide.  They are 
nicely trimmed too.

Tony Drews

At 10:42 AM 5/29/2013, sherry robyn wrote:
>http://www.team.net/archive
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 29 May 2013 14:01:26 -0400

I've had enough sliding around in the dry, thank you!

Sent from my iPhone

---

From: "MadMarx" <[email-masked]>
Date: Wed, 29 May 2013 20:04:36 +0200

Too low tire pressure ;-)

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Mittwoch, 29. Mai 2013 20:01
An: Robert M. Lang
Cc: MadMarx; [email-masked]
Betreff: Re: [Fot] Video Zandvoort

Sent from my iPhone