Subject: [Fot] brake question

From: "Bill Tobin" <[email-masked]>
Date: Wed, 29 May 2013 21:31:11 -0400

Hi Gang, I have a question about rear brake shoes for the rear of my TR6.
For the third time, I'm replacing the rear shoes with uprated ones.
For the third time, the new shoes will not accept my finned aluminum drums.
With the adjusters backed completely off, the drums won't go on. Before they
wouldn't accept the standard drums until I had them turned quite a bit (not a
problem, the drums seem to be very thick).
I talked too Porterfield and KFP over the last couple years, they both said
the shoes were arced to specs. I'm now using Ted S's shoes; same problem.
I'd like to run the finned drums but will not have them cut that much
undersized.
Any insight? Ted?
Thanks, Bill
PS, if you go to a brake shop and ask about arc grinding shoes, they look at
you funny!
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Enquiries Road & Track" <[email-masked]>
Date: Fri, 31 May 2013 07:39:57 +1000

the 240Z finned drum is 228mm (8.97") stock. the max suggested is
9.055" and I've successfully used them larger than this with thicker
linings

this is 0.030" smaller than a TR which is 9.00" stock

the way i do this, is to machine the Z drums to a sensible size, then
get the shoes relined and radius ground to match the drum. no hassles
at all. find a "old school" brake shop with a shoe grinder

Terry

Road and Track
66 Pine Mountain Road
North Ipswich, 4305
Queensland, AUSTRALIA
ph 07-32018866
fax 07-32017079
www.roadandtrack.net.au
http://www.facebook.com/RoadAndTrack1
_______________________________________________
[email-masked]