Subject: Re: [Fot] trans fluif

From: Robert Deanes <[email-masked]>
Date: Mon, 13 May 2013 13:30:01 -0400

I also run non-detergent 30 weight oil, the old stuff, on an "A" drive box
and have had no gearbox problems for 5 years of track time, shifts good and
pleased.

On Mon, May 13, 2013 at 12:07 PM, Randall <[email-masked]> wrote:

> > See the second article, from June 2005.
> >
> > http://www.quantumechanics.com/qm-htm/topic1.htm
>
> Then consider how absurd it is to claim that Triumph delivered cars with
> oil
> that would damage them instantly.  90 weight GL4 was the factory fill from
> about 1960 to the end of the TR6 run.
>
> -- Randall
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Larry Young <[email-masked]>
Date: Mon, 13 May 2013 17:46:27 -0500

I agree.  I don't use anything exotic, just use Staylube GL4.  It's 
available locally and avoids the "yellow metal scare" associated with GL5.

I believe Quantum usually replaces the brake linings.  I don't normally 
find that necessary and have not seen a spec for when it should be 
done.  I am aware of a couple of quantum rebuilds that did not want to 
release from overdrive unless you smacked the housing with a hammer.  
Redline oil seems to help until they get broken in. Ed Barnard is the 
guy with the experience on this.  Maybe he will weigh in.
Larry

On 5/13/2013 11:07 AM, Randall wrote:
> Then consider how absurd it is to claim that Triumph delivered cars with oil
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]