Subject: Re: [Fot] trans fluif

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 13 May 2013 17:11:06 -0700

Steve built my racing j type and the shifting is great both in and out. Has
mtl oil.
On May 13, 2013 4:31 PM, "Steve Yott" <[email-masked]> wrote:

> Staylube GL4 and many of the other 90 weight gear oils work just fine in
> our
> gearboxes.  The one main reason that I always recommend Redline MT90 is
> that
> in testing of oils this particular product and also their MTL product
> produced far less foaming.  I use a plexi cover on the gearbox during
> break-in and testing of all the gearbox rebuilds that I perform.  Some of
> the oil products produced scary amounts of foam when warmed up and running
> at full speed.  Keep in mind that 90 gear oil is the same viscosity as 30
> weight engine oil hence the recommendation over time of using engine oil.
> At the cost of rebuilding a gearbox as with an engine I feel that the costs
> of the best quality oils are the best value.
>
> As far as replacing overdrive cone clutches I replace most but not all
> clutches during rebuilds.  I find on many clutch surfaces that they have
> been burned and glazed from either poor quality or dirty oil and also from
> not having enough engagement pressure to work with the amount of torque
> being produced by the engine.  Most of these clutches are over 40 years old
> and are not that expensive to replace.  For race style overdrives I use
> clutches with thicker linings and machine these in thickness to the
> particular overdrive to ensure total disengagement but also keep them very
> close so that a minimum amount of movement is required for engagement.
>  This
> results in the fastest possible engagement, critical to speed!
>
> Steve Yott
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Larry Young
> Sent: Monday, May 13, 2013 5:46 PM
> To: [email-masked]
> Subject: Re: [Fot] trans fluif
>
> I agree.  I don't use anything exotic, just use Staylube GL4.  It's
> available locally and avoids the "yellow metal scare" associated with GL5.
>
> I believe Quantum usually replaces the brake linings.  I don't normally
> find
> that necessary and have not seen a spec for when it should be done.  I am
> aware of a couple of quantum rebuilds that did not want to release from
> overdrive unless you smacked the housing with a hammer.
> Redline oil seems to help until they get broken in. Ed Barnard is the guy
> with the experience on this.  Maybe he will weigh in.
> Larry
>
> On 5/13/2013 11:07 AM, Randall wrote:
> >> See the second article, from June 2005.
> >>
> >> http://www.quantumechanics.com/qm-htm/topic1.htm
> > Then consider how absurd it is to claim that Triumph delivered cars
> > with oil that would damage them instantly.  90 weight GL4 was the
> > factory fill from about 1960 to the end of the TR6 run.
> >
> > -- Randall
> > _______________________________________________
> > [email-masked]
> >
> > http://www.fot-racing.com
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> > http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: barry rosenberg <[email-masked]>
Date: Tue, 14 May 2013 04:32:02 -0700 (PDT)

One thing I have not seen mentioned is the reason for a "gear" oil. It has
different additives that stop the extremely tight meshing of the gears from
shearing the oil molecules apart. Motor oil does not. I learned this from a
Castrol chemist/rep way back in the late 70s. Gear oil also has anti-foaming
additives. On every street trans I build, overdrive or not, gets gear oil.
________________________________
 From: Chuck Arnold and/or Kathleen Kelley
<[email-masked]>
To: Steve Yott <[email-masked]> 
Cc: Friends
<[email-masked]> 
Sent: Monday, May 13, 2013 8:11 PM
Subject: Re: [Fot]
trans fluif

Steve built my racing j type and the shifting is great both in
and out. Has
mtl oil.
On May 13, 2013 4:31 PM, "Steve Yott" <[email-masked]>
wrote:

> As far
as replacing overdrive cone clutches I replace most but not all
> clutches
during rebuilds.  I find on many clutch surfaces that they have
> been burned
and glazed from either poor quality or dirty oil and also from
> not having
enough engagement pressure to work with the amount of torque
> being produced
by the engine.  Most of these clutches are over 40 years old
> and are not
that expensive to replace.  For race style overdrives I use
> clutches with
thicker linings and machine these in thickness to the
> particular overdrive
to ensure total disengagement but also keep them very
> close so that a
minimum amount of movement is required for engagement.
> results in
the fastest possible engagement, critical to speed!
-----Original Message-----
> Redline oil seems to
help until they get broken in. Ed Barnard is the guy
> > Then consider how absurd
it is to claim that Triumph delivered cars
> [email-masked]
http://www.fot-racing.com/
> http://autox.team.net/mailman/options/fot/[email-masked]
http://www.fot-racing.com/
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]