Subject: Re: [Fot] Venolia pistons

From: Bob Davis <[email-masked]>
Date: Fri, 03 May 2013 18:03:09 -0400

I use them at 6 thousandths. Venolia's recommendation. Building an 
engine with them right now.

Bob

On 5/3/13 1:43 PM, Dennis DeLap wrote:
> A M I C I
> Anyone out there ever used Venolia pistons in their tractor motor?
> I am looking for clearance specs.
> Thanks
> D
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 3 May 2013 19:36:27 -0400

I use them in a Spitfire and went with Venolia's recommendation. Been
running them for the past 6 years. No problem handling 8K+

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Davis
Sent: Friday, May 03, 2013 6:03 PM
To: [email-masked]
Subject: Re: [Fot] Venolia pistons

I use them at 6 thousandths. Venolia's recommendation. Building an engine
with them right now.

Bob

On 5/3/13 1:43 PM, Dennis DeLap wrote:
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 3 May 2013 20:02:06 -0400

J&E = 3.5.

Sent from my iPhone

>> I am looking for clearance specs.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]