Subject: Re: [Fot] Removal of inner fender arch from body tub TR6

From: Glenn Franco <[email-masked]>
Date: Mon, 27 May 2013 10:59:28 -0400

Yes,Yes

They are welded on.
Measure before you remove.
Remove the front fenders, get your center punch and drill ready, find 
the spot welds and proceed.
Assembly is the reverse of removal with a mig welder.

Your will also need to remove the inner front fenders.
I have new replacements if needed.

Glenn

On 5/27/2013 10:48 AM, Chuck Arnold and/or Kathleen Kelley wrote:
> Are the inner front fender arches removable from the body tub --are
> they bolted or are they welded on?  Can the front of the tub be removed
> from the firewall forward?
>
> thanks for any response and sage advice.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Mon, 27 May 2013 11:27:32 -0400

With a plasma cutter everything is removable, however those are factory
welded to the bulkhead. If you're replacing a damaged front clip use either
a saws-all or a plasma cutter and you can free that section easily. Using a
MiG welder will make short work of the repair.

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chuck Arnold and/or Kathleen Kelley
Sent: Monday, May 27, 2013 10:49 AM
To: TR list; Triumph; Friends
Subject: [Fot] Removal of inner fender arch from body tub TR6

Are the inner front fender arches removable from the body tub --are they
bolted or are they welded on?  Can the front of the tub be removed from the
firewall forward?

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]