Subject: Re: [Fot] trans fluif

From: "Bill Tobin" <[email-masked]>
Date: Sat, 11 May 2013 18:20:18 -0400

I run non-detergent oil in some of my old tractors (guess it ties into the 
old tractor engine thing!)
If you have a Tractor Supply nearby, it's available there. Sometimes in 
different weights than my local parts store can get.
Tractor on!
Bill
----- Original Message ----- 
From: "Yellow04" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, May 11, 2013 5:20 PM
Subject: Re: [Fot] trans fluif

> Before I ponied up for the billet bottom end, I ran an OD in my race car. 
> I tried a couple varieties of GL4 and 5, but never overcame the problem of 
> the OD engaging sluggishly and then not at all on a hard, hot run. I 
> believe I was frothing the oil at big rpm. I was about to put Redline in 
> and be done with it, but I called Moldex instead.
>
> It was suggested to me to run non-detergent 30 weight oil in a street OD 
> box, and it works great. When I rebuilt the race prepped OD box this 
> Spring  to sell in the old yellow car, I went to Napa and bought the same 
> cheap oil that has served me well on the street, and ran a weekend at VIR. 
> Shifted perfectly, and the OD worked perfectly.
>
> I change it every race weekend because that gives me the ability to take a 
> close look at the oil, giving me a good read on the health of the box. 
> Redline oil is way too expensive for that!
>
> Sent from my Verizon Wireless smartphone
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Sat, 11 May 2013 16:36:22 -0700

Redline MTL full race jtype. Flawless.  Set a personal best at Pacific
Raceways -- 2seconds up on last year. 1:42:6.
On May 11, 2013 3:21 PM, "Bill Tobin" <[email-masked]> wrote:

> ----- Original Message ----- From: "Yellow04" <[email-masked]>
>> box, and it works great. When I rebuilt the race prepped OD box this Spring
>>  to sell in the old yellow car, I went to Napa and bought the same cheap
>> oil that has served me well on the street, and ran a weekend at VIR.
>> I change it every race weekend because that gives me the ability to take
>> a close look at the oil, giving me a good read on the health of the box.
>> ______________________________**_________________
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/fot/william.tobin31@**verizon.net<http://autox.team.net/mailman/options/fot/[email-masked]>
>>
> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 13 May 2013 12:44:21 +0000

See the second article, from June 2005.

http://www.quantumechanics.com/qm-htm/topic1.htm

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Yellow04
Sent: Saturday, May 11, 2013 4:20 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] trans fluif

Before I ponied up for the billet bottom end, I ran an OD in my race car. I
tried a couple varieties of GL4 and 5, but never overcame the problem of the
OD engaging sluggishly and then not at all on a hard, hot run. I believe I was
frothing the oil at big rpm. I was about to put Redline in and be done with
it, but I called Moldex instead.

It was suggested to me to run non-detergent 30 weight oil in a street OD box,
and it works great. When I rebuilt the race prepped OD box this Spring  to
sell in the old yellow car, I went to Napa and bought the same cheap oil that
has served me well on the street, and ran a weekend at VIR. Shifted perfectly,
and the OD worked perfectly.

I change it every race weekend because that gives me the ability to take a
close look at the oil, giving me a good read on the health of the box. Redline
oil is way too expensive for that!

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]