Subject: [Fot] piston ring question

From: <[email-masked]>
Date: Thu, 9 May 2013 15:53:44 -0500

A local engine builder has recommended that the
2nd compression ring have a larger end gap than
the top ring.   I have not heard of this before and
cannot figure out any benefit.

Any thoughts from this group?

art de armond
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 15 May 2013 21:39:54 +0000 (UTC)

Yes,

That's gas porting, mine have them. The drag racers have the gas ports drilled
from the top.

jim g

----- Original Message -----

From: "John Hasty" <[email-masked]>
To: "<[email-masked]>" <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>, "fubog1" <[email-masked]>
Sent: Tuesday, May 14, 2013 2:30:33 PM
Subject: Re: [Fot] piston ring question

I've heard some drill very small holes in the top ring grove to apply pressure
against the cyl wall. Anyone heard of this?

Sent from my iPhone

On May 14, 2013, at 12:25 PM, <[email-masked]> wrote:

> Kind of related, B  do any of you use shims to fill some of
> the space behind the top ring ?
>
> art de armond
>
> From: fubog1
> Sent: Saturday, May 11, 2013 8:30 AM
> To: [email-masked] ; [email-masked] ; [email-masked] ;
> [email-masked]
> Subject: Re: [Fot] piston ring question
>
> Total Seal now specifies this as well. It was explained to me that it was
to
> prevent trapping pressure between top and second ring.
> Agree, go with manufacturers recommendations.
> Glen
>
>
>
> -----Original Message-----
> From: John Wagner <[email-masked]>
> To: Tony Drews <[email-masked]>; riverside <[email-masked]>;
FOT
> <[email-masked]>
> Sent: Sat, May 11, 2013 9:20 am
> Subject: Re: [Fot] piston ring question
>
>
>
>
>
>
> B  B  Wiseco says: The gap on the second ring should always be larger than
the
> top ring end gap, this will help to reduce top ring
> flutter or lifting.
> That's right off they're installation "pink" sheet. B Maybe some piston
> manufacture think different. I would go my what
> your piston manufacture says.
> ----- Original Message -----
>
>
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2904 / Virus Database: 3162/6314 - Release Date: 05/10/13
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]