Subject: Re: [Fot] PAECO engines

From: <[email-masked]>
Date: Mon, 13 May 2013 13:42:27 -0500

In 1969 I bought some Tractor Motor intake valves from PAECO that were
total crap.   So, yes, this goes back a LOOOONG way.

art de armond

-----Original Message----- 
From: [email-masked]
Sent: Monday, May 13, 2013 12:53 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked] ; [email-masked]
Subject: Re: [Fot] PAECO engines

Wow!

I guess I should be thankful in 35 years, I've never dealt with PAECO.

Do they kill babies too?

Bill (Damdinger)

PS And then load them on a truck with pitch forks?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6320 - Release Date: 05/13/13 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 13 May 2013 12:45:53 -0700

How does a company with such a bad reputation continue to remain in
business?  Now that there is an internet where such experiences are easily
shared, I suspect that they will finally close their doors.

I learned a long time ago that the only thing of value that any seller of
merchandise has is his reputation.  Lose that and you will not be allowed to
remain in business.

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, May 13, 2013 11:42 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Fot] PAECO engines

art de armond

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 13 May 2013 12:44:32 -0700

Joe C.

-----Original Message-----

art de armond