Subject: Re: [Fot] PAECO engines

From: John Hasty <[email-masked]>
Date: Mon, 13 May 2013 14:50:37 -0400

Bham Al

Sent from my iPhone

On May 13, 2013, at 2:39 PM, Dennis DeLap <[email-masked]> wrote:

> Where is PAECO located?
>
> -----Original Message-----
> From: "Bill Babcock" <[email-masked]>
> Sent: b5/b13/b2013 9:20 AM
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [Fot] PAECO engines
>
> Junk from crooks.
> On May 13, 2013, at 6:26 AM, [email-masked] wrote:
>
>> Has anyone bought race engines from PAECO? Any comments about quality and
>> performance?
>>
>> David Spiwak
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jhouathome <[email-masked]>
Date: Mon, 13 May 2013 13:55:07 -0500

Birmingham, Alabama. Some of their off the shelf parts are good enough, but
service is spotty and shipping is not reliable.  In 34 seasons of racing I
have never encountered a single happy customer of their machining/engine
building services.  The reputation is "very unreliable", and rude or
non-responsive are bonuses.  There may be happy customers out there, but I
have never met one.
John

Sent from my iPad

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]