Subject: [Fot] TR4 alignment

From: "Mike Moore" <[email-masked]>
Date: Mon, 6 May 2013 13:01:24 -0400

I am going to have my local shop check the alignment on my TR4, without
sounding too naive, are there basic specs that I should give him for neutral
handling (excepting camber) or do I let him use the specs in his computer.

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Phone: 814-868-4831  ext 103

Fax:        814-864-7383
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Babcock <[email-masked]>
Date: Mon, 6 May 2013 07:10:21 -1000

Are you going to race it, or drive it on radials, or do you plan to street
drive it on skinny bias-ply tires.

On May 6, 2013, at 7:01 AM, "Mike Moore" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]