Subject: Re: [Fot] Stalling left turns

From: Yahoo <[email-masked]>
Date: Tue, 7 May 2013 13:35:31 -0700

There may be another issue in terms of fuel line setup and pressure. I am
running 3.5 psi and have one line running to the front bowl and a fuel line
from the front bowl to the back. I see other configurations, but this is what
works for me. Do you run your fuel lines in the same manner or have separate
lines to each carb?

Question for the group. I believe the fuel line setup I have is the stock
configuration. Is there any benefit or detriment to setting the lines up this
way?  Is there a reason why Triumph ran he fuel line this way?

Also, I pulled a stock tank out of a second TR4 I own. It had 4 one inch
landscape rocks in the tank.  If you are running a stock tank, it is worth a
look see. In this case, someone must have made someone else pretty mad years
ago!

I can send you the float lid numbers if needed.

Ty

Sent from my iPhone

On May 7, 2013, at 12:30 PM, [email-masked] wrote:

> If your running SU's then its definetly the floats cutting off the fuel
supply
> as the g-force of the turn
>
> swings the floats and shuts the float valve.
>
> Ty Thompson fixed it with what I recall were MG float bowl adapters B that
you
> could orient front/rear instead of left/right.
>
> jim g
>
>
>
> ----- Original Message -----
>
>
> From: "Chuck WATSON" <[email-masked]>
> To: "FOT List" <[email-masked]>
> Sent: Tuesday, May 7, 2013 1:23:04 PM
> Subject: Re: [Fot] Stalling left turns
>
> Also, if you are running Strombergs you might want to check your float
> mechanisms to make sure full motion is in place to completely fill the
bowls.
>
> Thanks,
>
> Chuck Watson
>
>
>
>
>
>
>
>
>
>> From: [email-masked]
>> To: [email-masked]; [email-masked]
>> Date: Tue, 7 May 2013 12:09:31 -0700
>> Subject: Re: [Fot] Stalling left turns
>>
>> Sounds like a fuel tank issue. If you have the fuel pickup in the side of
>> the tank rather than the bottom or rear, it could indeed be starving for
>> fuel when the direction of the turn is throwing the fuel away from the
>> outlet.
>>
>> Joe
>>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On
>> Behalf Of Shawn Frank
>> Sent: Tuesday, May 07, 2013 12:02 PM
>> To: Friends of Triumph
>> Subject: [Fot] Stalling left turns
>>
>> I have yet to get out to an autocross event here in Iowa, due to snow and
>> schedules, but have been able to get my 71 Spitfire out on the street. For
>> the
>> first drive of the season, I thought I would drive it like I stole it for
a
>> few minutes. While tearing the side tread off my cheap shop roller tires,
I
>> took a left turn and the whole thing stalled out, regaining idle once the
>> back
>> end stopped turning. It did this a few times at the end of the season last
>> year, so the seasonal rest is not the culprit. I have tried to replicate
it
>> with abrupt right turns, but it does just fine. It does it about every
time
>> turning left. It seems to do it once it is warmed up. It is still carb,
>> points, mechanical fuel pump, everything stock but rebuilt. Any ideas on
>> what
>> may be the problem? I can go around corners at normal speed and there is
no
>> indications of a sputter or stall. Her name is Gertrude, and she runs
> smooth
>> and true until she wants to get tail happy turning
>> left, but like I said regains power once settled down. Help if possible!
>> Thank you in advance!!!
>>
>> Shawn Frank
>> Continued Legacy
>> Drive Away Cancer Iowa
>> 515-339-4228
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Tue, 7 May 2013 22:43:24 +0200

One week ago I started my new build engine, drove out of town when the
engine freezed.
The crank was stuck on main #3.

Now, after making engine parts in a hurry the engine gave the first sound
again today.
Hope the 2nd try will be more successful.

http://youtu.be/wC12CVtMOgA

Cheers
Chris