Subject: Re: [Fot] TR4 clutch, help

From: "Bill Tobin" <[email-masked]>
Date: Thu, 09 May 2013 20:47:50 -0400

Mike, I'm not sure about the TR4, but on my TR6 the slave has to be on the 
back side of the mounting plate, which is mounted on the front of the 
bellhousing.
If it's on the wrong side, you won't get enough travel to disengage the 
clutch.
Like I said, not sure about a 4.
Now if I could just get my brakes bled...........
Good luck, Bill
----- Original Message ----- 
From: "Mike Moore" <[email-masked]>
To: "'FOT'" <[email-masked]>
Sent: Thursday, May 09, 2013 8:01 PM
Subject: [Fot] TR4 clutch, help

> This is for my race car that I am getting ready for Jefferson 500.
>
>
>
> I had to put in new clutch master (Wilwood 5/8, same as was in car), and 
> new
> slave (stock from Roadster factory.
>
>
>
> With car running when I try to engage gear I have to push clutch all the 
> way
> to floor, works in last half inch, but then the clutch pedal sticks and
> won't come back up.
>
>
>
> I have bled a lot and don't see any more air bubbles.
>
>
>
> Do I need to adjust rods on either cylinder or is it air.
>
>
>
> Thanks
>
> Mike
>
>
>
> Michael T. Moore, CPA
>
> 2007 West 32nd Street
>
> Erie, PA 16508
>
>
>
> Phone: 814-868-4831  ext 103
>
> Fax:        814-864-7383
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Thu, 09 May 2013 20:56:21 -0400

P.S.
Various places sell an adjustable pushrod for the clutch.
If you want to drive down to Cambridge Springs tomorrow I have a spare I'll 
let you try.
Bill
1.4 miles south of Campbell's Pottery.
Bill

---

From: "Peter Vucinic" <[email-masked]>
Date: Fri, 10 May 2013 11:04:47 +1000

Mike,
Sounds like the thrust bearing sleeve is moving too far forward and then
locking up on the gearbox nose that guides the clutch thrust bearing
carrier.

Cheers..

Kind Regards
Peter Vucinic
TR-4

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Moore
Sent: Friday, 10 May 2013 10:01 AM
To: 'FOT'
Subject: [Fot] TR4 clutch, help

I had to put in new clutch master (Wilwood 5/8, same as was in car), and new
slave (stock from Roadster factory.

With car running when I try to engage gear I have to push clutch all the way
to floor, works in last half inch, but then the clutch pedal sticks and
won't come back up.

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Fax:        814-864-7383

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Thu, 9 May 2013 21:24:38 -0400

get someone to push on the pedal while you look at the slave.  You should
immediately see clutch lever actuator movement at the transmission.  If you
don't, and the air is out, adjust the rods.  Question - was there any problem
before you replaced the master - I hate to suggest the possibility that the
tapered pin in the cross shaft is sheared (inside the bell housing) . . .
To Peter's comment, there are two different length "noses" for these
transmissions, but if it was working before with the same size master and
slave, nothing should have changed.

On May 9, 2013, at 9:04 PM, Peter Vucinic wrote:

Mike,

Cheers..

Kind Regards
Peter Vucinic
TR-4

-----Original Message-----

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Fax:        814-864-7383