Subject: Re: [Fot] Sway Bars

From: Bill Babcock <[email-masked]>
Date: Thu, 30 May 2013 11:39:40 -0700

Tony added a very light sway bar to Peyote last year after despite my
longstanding arguement that a rear swaybar on a TR3 screws up the handling. I
tried a heavier one years ago and it was horrible. Naturally Tony's addition
works tremendously well and knocked a second or two off my time. The trick
seems to be VERY LIGHT sway bar. 5/8" is probably too heavy, though maybe Tony
will chime in. It's very sensitive to adjustment.

On May 30, 2013, at 11:36 AM, "john hasty" <[email-masked]> wrote:

> TR3 racers (or anyone else) Anyone run a Addco 5/8" rear sway bar?  If so,
> how does it do?  If not, why?  Any other brand rear bars used?
>
> John H. Hasty
> Attorney At Law
> Guthrie, Davis, Henderson & Staton, P.L.L.C.
> 719 East Boulevard
> Charlotte, North Carolina 28203-5113
> Tele: (704) 372-5600
> Fax: (704) 372-4601
> E-mail: [email-masked]
> www.gdhs.com
>
> PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments)
is
> intended only for the use of the addressee and may contain information that
> is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
> If you are not the intended recipient, you are hereby notified that any
> dissemination of this communication is strictly prohibited.  If you have
> received this communication in error, please erase all copies of the
message
> and its attachments and notify us immediately.  Thank you.
>
> IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
> regarding tax advice, we inform you that, unless expressly stated
otherwise,
> any tax advice contained in this communication (including any attachments)
> is not intended or written to be used, and cannot be used, for purposes of
> (i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
> marketing or recommending to another party any transaction or matter
> addressed herein.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Thu, 30 May 2013 13:53:50 -0500

Almost everyone who has run a rear sway bar has removed it.

Years ago it was discussed with a TR3 racer at RA. He disconnected sway bar
and immediately  2 seconds faster than he had ever run before.

They may work well on the the street, but it seems that at some point in hard
racing, it breaks the rear end loose. Some one else likely can explain this
better.

Joe A

Sent from my iPad

is
message
otherwise,
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Thu, 30 May 2013 15:03:18 -0400

My good friend and racing partner years ago tried one despite my cautioning
him. Did maybe a lap of Summit Point with it on and pulled in to take it off
immediately. Seems it kept pushing him into the dirt. That was on a
Spitfire, maybe TR3 is different but I would be surprised. 

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Thursday, May 30, 2013 2:54 PM
To: john hasty
Cc: <[email-masked]>
Subject: Re: [Fot] Sway Bars

They may work well on the the street, but it seems that at some point in
hard racing, it breaks the rear end loose. Some one else likely can explain
this better.

Joe A

Sent from my iPad

On May 30, 2013, at 1:36 PM, "john hasty" <[email-masked]> wrote:

> TR3 racers (or anyone else) Anyone run a Addco 5/8" rear sway bar?  If 
> so, how does it do?  If not, why?  Any other brand rear bars used?
>
> John H. Hasty
> Attorney At Law
is
> intended only for the use of the addressee and may contain information 
> that is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK
PRODUCT.
> If you are not the intended recipient, you are hereby notified that 
> any dissemination of this communication is strictly prohibited.  If 
> you have received this communication in error, please erase all copies 
> of the
message
> IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS 
> regulations regarding tax advice, we inform you that, unless expressly 
> stated
otherwise,
> any tax advice contained in this communication (including any 
> attachments) is not intended or written to be used, and cannot be 
> used, for purposes of
> (i) avoiding penalties under the Internal Revenue Code or (ii) 
> promoting, marketing or recommending to another party any transaction 
> or matter addressed herein.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Thu, 30 May 2013 14:04:39 -0500

It is hard to make a sway bar recommendation without
knowing the rest of the front and rear suspension
details.

art de armond

-----Original Message----- 
From: Bill Babcock
Sent: Thursday, May 30, 2013 1:39 PM
To: john hasty
Cc: [email-masked]
Subject: Re: [Fot] Sway Bars

Tony added a very light sway bar to Peyote last year after despite my
longstanding arguement that a rear swaybar on a TR3 screws up the handling. 
I
tried a heavier one years ago and it was horrible. Naturally Tony's addition
works tremendously well and knocked a second or two off my time. The trick
seems to be VERY LIGHT sway bar. 5/8" is probably too heavy, though maybe 
Tony
will chime in. It's very sensitive to adjustment.

is
> that
message
otherwise,
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3184/6369 - Release Date: 05/30/13 
_______________________________________________
[email-masked]

---

From: "R. John Lye" <[email-masked]>
Date: Thu, 30 May 2013 15:55:05 -0400

Exactly.  Depending on what you want the car to do,
and what else you have done, a rear sway bar can
help you or can hurt.  It is all about the balance.
If you run no front sway bar, or a small one, a
rear sway bar on a TR-3 is probably too much.  If
you run a heavy front sway bar, you might need a
rear sway bar to balance the handling out.  You
need to look at the whole package, not just one end
at a time.

For example, my solid axle TR-4 used very heavy front
and rear sway bars, and I think that anyone who drove
it would say that it handled pretty well - for autocross,
where a loose rear end (ie, a car that oversteers
slightly)can be an asset.  Along with the sway bars,
though, that car also had changes to the front camber,
stiff shocks and a very aggressive alignment (toe out).

I hope that helps,
John

On Thu, May 30, 2013 3:04 pm, [email-masked] wrote:
>> so,
>> regulations
>> attachments)
>> promoting,
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 30 May 2013 23:44:22 +0200

I'm a friend of rear sway bars.
I use a 11/16" one.
But fitting one depends on the whole setup.
I have a very soft springs much camber and set the car to a gentle
understeer.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von john hasty
Gesendet: Donnerstag, 30. Mai 2013 20:36
An: [email-masked]
Betreff: [Fot] Sway Bars

John H. Hasty
Attorney At Law

PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.

regarding tax advice, we inform you that, unless expressly stated otherwise,

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]