Subject: Re: [Fot] Sway bar

From: <[email-masked]>
Date: Thu, 30 May 2013 16:35:06 -0500

If you only stiffen the back, you may easily get too much oversteer.
Maybe some stiffer front springs would be a good partner for
the rear bar since you would like less body roll.
   I prefer to not add roll stiffness at the front with
a bar.  If don't like a beam axle at the front.

art de armond

-----Original Message----- 
From: John Hasty
Sent: Thursday, May 30, 2013 3:52 PM
To: Triumph 'Friends of Triumph
Subject: [Fot] Sway bar

Thanks guys.  We have a 3/4 " front bar & and the car is pretty neutral only 
"
plows" in tight flat or off camber turns like #1at VIR. But I have too much
lean in fast turns like 1&12 at Road Atlanta and Hog Pen at VIR. The rear
tires rub the fenders.  Maybe my 210 lbs adds to this, but my main objective
is to harden up the rear without inducing oversteer. I've learned to control
under steer but oversteer at speed is not something I'm comfortable with as 
of
yet.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3184/6369 - Release Date: 05/30/13 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Stutzmans" <[email-masked]>
Date: Fri, 31 May 2013 22:15:47 -0400 s=q20121106; t=1370052950; bh=n2BQ0guwyfVRWpxJeEgavnfzxFooEso0FEP1T7VC1B8=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=LcpptMuTCA4OZzJitXAyCV1qLjS1wNMICYwSgCGbchTlhQ1EwpMdtoKBT6fwq+cyJ Ey5UuhGcKIATXIUjrQJQdB9pqzG4d7T9sIm6618qsvvEKfpU/G1ffOZ6nShCLxZsYA afmeo1vvmz8X3PDOxtD3nIlPvseWs0kOJlpK4Rs0HjVsW+GEMQyU32928uIMMAFiGW dEGXqSHO6XOfAgb2C0dv4k9ASabI40mNktU+koZfdUsSVDuqU6mlUd5oOcL5nsmWxQ dHB5jtoXHNTZwvPerhVzwCaC28gybjGf+aMtijVgg1Uv6ukd7FzEvUZwa1+nkpnVKe AvM0oEqgaqlTA==

A bar on the rear of a TR3 usually causes the inside rear tire to lift on 
tight turns.
If you have a stock diff or a Quaife you may well spin.
Bruce
----- Original Message ----- 
From: "John Hasty" <[email-masked]>
To: "Triumph 'Friends of Triumph" <[email-masked]>
Sent: Thursday, May 30, 2013 4:52 PM
Subject: [Fot] Sway bar

> Thanks guys.  We have a 3/4 " front bar & and the car is pretty neutral 
> only "
> under steer but oversteer at speed is not something I'm comfortable with 
> as of
> yet.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]