Subject: Re: [Fot] NOT Triumph BUT racing

From: James Gray <[email-masked]>
Date: Thu, 2 May 2013 18:01:59 -0600

Congrats Bobby, I hope you still have all your fenders. GT2 is a great class.
I always thought four off meant off the ground. Now I gotta figure out that
black flag thingie.
So, how did you do?
Jim g

Sent from my iPhone

On May 2, 2013, at 4:40 PM, Bobby Whitehead <[email-masked]> wrote:

> My first SCCA racing weekend in the GT2 .. hope it's okay to share with the
> group...
> APPARENTLY in SCCA if you get 4 off you can keep racing... I've always been
> trained to come into the hot pits and get my finger wagging sermon about
> 'maintaining control' ...
>
>
> Bobby Whitehead
>
> http://youtu.be/vbgM7MKrDt8
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 3 May 2013 01:27:52 +0000

Bobby, I just returned from 3 day ssca school at msr houston.  During the school u had to drive thru, otherwise it is a suggestion.  That school is a blast, by the way, with the spit broken (but ready for ec) is drove the daily 05 mustang gt straight stock.  Replaced brake pads at end of day 2.  Over 300 track miles at this school.  In the school, there were 3 brand new purpose built camaros, gt2?  They (and I in the spit) will be at tws memorial weekend for the double-i think robert too.  Have idle inn rented for that too if u need...
>>>>Sent via Wireless<<<<
David Foreman

-----Original Message-----
From: Bobby Whitehead <[email-masked]>
Date: Thu, 2 May 2013 15:40:40 
To: FoT Triumph<[email-masked]>
Subject: [Fot] NOT Triumph BUT racing

Bobby Whitehead

---

From: Rich Rock <[email-masked]>
Date: Fri, 3 May 2013 11:17:24 -0400

Happens all the time at Weatherly Hillclimb as the faster cars crest the hill.
To see a pic pic of Richard Good in his TR6 go to
www.shutterspeedfoto.com/hillclimb_gallery   From the galleries menu select
2012, Spring Weatherly, Group 1.  Then select the photo group 101-120.. The
pic will be the first one in that group.  Sorry, for some reason I can't link
to the picture directly .  It's a bit of work but it's a pretty good shot,
definitely worth seeing.

Rich Rock

---

From: "Barr, Scott" <[email-masked]>
Date: Fri, 3 May 2013 15:37:22 +0000

Impressive!

I am pretty sure I got Four Off (The Ground) when I broke a rear axle off of
the Spit, exiting Turn 4 at Blackhawk.  The brake backing plate excavated a
large chunk of asphalt and suddenly the car was helicoptering down track
toward the back gate.  I was just glad I didn't get upside down.  I hate
having to repaint the top of the roll bar.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rich Rock
Sent: Friday, May 03, 2013 10:17 AM
To: [email-masked]
Subject: [Fot] Four Off (The Ground)

Happens all the time at Weatherly Hillclimb as the faster cars crest the
hill.

Rich Rock

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Fri, 3 May 2013 11:29:20 -0500

Upside down, kinda like what happened to Mark Craig at Savannah! He had video
posted somewhere.

Mike Munson
#28 EP TR6

> to the picture directly .  It's a bit of work but it's a pretty good shot,
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Fri, 3 May 2013 10:13:32 -0700

Definitely a very cool picture!  Sure a good test of all of Mr. Good's
suspension products -- as I presume he landed well!

On Fri, May 3, 2013 at 8:17 AM, Rich Rock <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Fri, 3 May 2013 13:25:30 -0400

Wow!  I saw Mark's "tumble"  I think I counted 5 rolls... 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Munson
Sent: Friday, May 03, 2013 12:29 PM
To: Barr, Scott
Cc: FOT List
Subject: Re: [Fot] Four Off (The Ground)

Upside down, kinda like what happened to Mark Craig at Savannah! He had
video posted somewhere.

Mike Munson
#28 EP TR6

On May 3, 2013, at 10:37 AM, "Barr, Scott" <[email-masked]> wrote:

> Impressive!
>
> I am pretty sure I got Four Off (The Ground) when I broke a rear axle 
> off
of
> the Spit, exiting Turn 4 at Blackhawk.  The brake backing plate 
> excavated a large chunk of asphalt and suddenly the car was 
> helicoptering down track toward the back gate.  I was just glad I 
> didn't get upside down.  I hate having to repaint the top of the roll bar.
>
> Scott B.
>
> From: [email-masked] [mailto:[email-masked]] 
> On
Behalf
> 2012, Spring Weatherly, Group 1.  Then select the photo group 
> 101-120.. The pic will be the first one in that group.  Sorry, for 
> some reason I can't
link
> to the picture directly .  It's a bit of work but it's a pretty good 
> shot, definitely worth seeing.
>
> Rich Rock

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Fri, 3 May 2013 19:18:34 -0700 (PDT)

I was excited I was sub 2:00 a couple of laps...I came around the Panoz on the 
inside of the back straight and got four off again...at THAT point I felt like I 
was driving beyond my limits  so I came in before the 18 laps was completed... I 
call it under-steer but I think the tires were just slippery at that point...
I did come up to the Panoz driver after the fact and apologized for the 'bone 
head' move because I didn't want to be known as 'that guy' who doesn't have a 
clue...all for naught though....as I was appreciated for even trying to 
apologize..

Bobby
To: Bobby Whitehead <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Thu, May 2, 2013 7:04:35 PM
Subject: Re: [Fot] NOT Triumph BUT racing

Sent from my iPhone