Subject: [Fot] Steve Hedke. TR3. "Scrappy"

From: Joe Alexander <[email-masked]>
Date: Sat, 25 May 2013 08:40:36 -0500

Heard from Steve Hedke this week. You may remember him as entering his TR3 in
the Great Race a few years ago. I think he won his division once.

Great Race starts near St. Paul in June. Might be a fun place to be.

He will be doing the Great Race this year in a 1916 Hudson Indy Car.

Still a TR3 guy, I invited him to return to our list.

I hope he does.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Warren Aplin" <[email-masked]>
Date: Tue, 28 May 2013 09:27:10 -0400

That is on my bucket list.  Never thought about doing it in the TR,  That
might be fun.

Warren Aplin
Jupiter, FL
561-748-8187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Saturday, May 25, 2013 9:41 AM
To: [email-masked]
Subject: [Fot] Steve Hedke. TR3. "Scrappy"

Heard from Steve Hedke this week. You may remember him as entering his TR3
in the Great Race a few years ago. I think he won his division once.

I hope he does.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]