Subject: Re: [Fot] brake question

From: "Greg \"Lunker\" Hilyer" <[email-masked]>
Date: Wed, 29 May 2013 20:44:32 -0600

> Hi Bill,
> Common issue for me too. Most of the fined brake drums out there  
> are 240Z with a bit of machining. I just get the shoes ground to  
> fit at my last remaining ol' time brake shop. Though I haven't  
> tried, I suspect that a 240Z shoe would go right on with no fit  
> problems - but I like Ted's shoes [ can't remember the name or  
> compound].
> Greg "Lunker" Hilyer
> TR4 #314
> Albuquerque New Mexico
> On May 29, 2013, at 7:31 PM, Bill Tobin wrote:
>
>> Hi Gang, I have a question about rear brake shoes for the rear of  
>> my TR6.
>> For the third time, I'm replacing the rear shoes with uprated ones.
>> For the third time, the new shoes will not accept my finned  
>> aluminum drums.
>> With the adjusters backed completely off, the drums won't go on.  
>> Before they
>> wouldn't accept the standard drums until I had them turned quite a  
>> bit (not a
>> problem, the drums seem to be very thick).
>> I talked too Porterfield and KFP over the last couple years, they  
>> both said
>> the shoes were arced to specs. I'm now using Ted S's shoes; same  
>> problem.
>> I'd like to run the finned drums but will not have them cut that much
>> undersized.
>> Any insight? Ted?
>> Thanks, Bill
>> PS, if you go to a brake shop and ask about arc grinding shoes,  
>> they look at
>> you funny!
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ 
>> [email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Robert Deanes <[email-masked]>
Date: Thu, 30 May 2013 08:10:43 -0400

I run Ted's shoes also and like them , I also had a small fit problem where
I had to cut the edge of the pad to keep from scrubbing, five min. and it
fitted fine.

On Wed, May 29, 2013 at 10:44 PM, Greg "Lunker" Hilyer <
[email-masked]> wrote:

> Hi Bill,
>> Common issue for me too. Most of the fined brake drums out there are 240Z
>> with a bit of machining. I just get the shoes ground to fit at my last
>> remaining ol' time brake shop. Though I haven't tried, I suspect that a
>> 240Z shoe would go right on with no fit problems - but I like Ted's shoes [
>> can't remember the name or compound].
>> Greg "Lunker" Hilyer
>> TR4 #314
>> Albuquerque New Mexico
>>
>>  Hi Gang, I have a question about rear brake shoes for the rear of my TR6.
>>> For the third time, the new shoes will not accept my finned aluminum
>>> drums.
>>> With the adjusters backed completely off, the drums won't go on. Before
>>> they
>>> wouldn't accept the standard drums until I had them turned quite a bit
>>> (not a
>>> I talked too Porterfield and KFP over the last couple years, they both
>>> said
>>> the shoes were arced to specs. I'm now using Ted S's shoes; same problem.
>>> PS, if you go to a brake shop and ask about arc grinding shoes, they
>>> look at
>>> you funny!
>>> ______________________________**_________________
>>> [email-masked]
>>>
>>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>>> options/fot/lunkercars@**earthlink.net<http://autox.team.net/mailman/options/fot/[email-masked]>
>>>
>> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>
>
>

-- 
rob deanes
TR Racer