Subject: Re: [Fot] FOT decals. Thanks!

From: Andy Packard <[email-masked]>
Date: Fri, 24 May 2013 09:26:17 -0700

I looked into having patches made with the FOT logo. Would people be
interested in these or have they been done already?

Andy Packard
Sent from my iPhone

On May 24, 2013, at 7:48 AM, Joe Alexander <[email-masked]> wrote:

> Nine responded with orders for 24 decals.
>
> PayPal paid decals going out today.
>
> Addresses from those sending checks would get those out.
>
> We have 76 left, so they are now available for awhile.
>
> Joe A
>
>
>
> Sent from my iPad
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Fri, 24 May 2013 11:38:15 -0500

They have been done in the past and I suspect they would go over very well,
again.

The logo has become a sign of distinction.

Fortunately, we have great TR folks stepping up to the plate and
volunteering.

Timing on this is very good.  We will look very good at Road America.

I don't remember who did it last.

You might get preorders and order a few more in addition. We can pay for them
out the FOT FUND.  We could sell some at the track to get the money back.

Regalia is good, but a lot of work.  Thanks Andy.  Your call on proceeding.

Joe A

Sent from my iPad

---

From: Jaxon Racing <[email-masked]>
Date: Fri, 24 May 2013 14:30:17 -0400

I would like one for my drivers suit

Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Warren Aplin" <[email-masked]>
Date: Fri, 24 May 2013 18:04:30 -0400

I would like both a  couple of patches and a few stickers.  I am unable to
make Road America, but would gladly preorder and send a check

Warren Aplin
Jupiter, FL
561-748-8187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Friday, May 24, 2013 12:38 PM
To: Andy Packard
Cc: [email-masked]
Subject: Re: [Fot] FOT decals. Thanks!

You might get preorders and order a few more in addition. We can pay for
them out the FOT FUND.  We could sell some at the track to get the money
back.

Joe A

Sent from my iPad

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bob Bownes - Seiri <[email-masked]>
Date: Fri, 24 May 2013 19:33:29 -0400

Next time there is a run of the Very Large decals, I would like a set of 2
please!

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]