Subject: Re: [Fot] brake question

From: Dave <[email-masked]>
Date: Wed, 29 May 2013 19:06:21 -0700

I too had this problem with fitting rear shoes from Moss.  What I found is
that most replacement shoes are oversized to for turned drums.  The shoe
linings should be no thicker than 3/16".
Moss had just received a new shipment and they were concerned enough to solve
the problem as quickly as they could.  I learned these details of this from my
local British master technician and vintage Morgan racer extraordinaire, Greg
S.

Dave H.

Sent from my iPad

On May 29, 2013, at 6:31 PM, "Bill Tobin" <[email-masked]>
wrote:

> Hi Gang, I have a question about rear brake shoes for the rear of my TR6.
> For the third time, I'm replacing the rear shoes with uprated ones.
> For the third time, the new shoes will not accept my finned aluminum drums.
> With the adjusters backed completely off, the drums won't go on. Before
they
> wouldn't accept the standard drums until I had them turned quite a bit (not
a
> problem, the drums seem to be very thick).
> I talked too Porterfield and KFP over the last couple years, they both said
> the shoes were arced to specs. I'm now using Ted S's shoes; same problem.
> I'd like to run the finned drums but will not have them cut that much
> undersized.
> Any insight? Ted?
> Thanks, Bill
> PS, if you go to a brake shop and ask about arc grinding shoes, they look
at
> you funny!
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Wed, 29 May 2013 19:08:34 -0700

Oh, and Greg happened to have a set of 3/16" thick shoes in stock that went
right on.

Sent from my iPad

they
a
at

---

From: Mike Munson <[email-masked]>
Date: Thu, 30 May 2013 09:43:11 -0400

>From what I remember the 240z drums were a smaller radius (metric dimension)
than the TR6 drums, so you will have to have the shoes trimmed to the smaller
240 z radius. A PIA so that's why I changed over to discs 20 years ago.

Mike Munson
#28 EP TR6