Subject: [Fot] Engine-Trans Measurement

From: Todd Redmond <[email-masked]>
Date: Thu, 09 May 2013 16:10:36 -0400 (EDT)

Friends,

Would someone please take a measurement of a TR3 engine and trans combo?

I need from the bottom of the oil pan to the highest point, I guess the 
valve cover fill cap. (Overall height)
Also from the front, including the fan, to the rear of the transmission 
yoke.  (Overall length)

Thanks in advance.

Todd Redmond
TS 29341
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 9 May 2013 22:18:15 +0000 (UTC)

If you plan to use roller rockers plan for a taller valve cover than stock,
just fyi.

jim g

----- Original Message -----

From: "Todd Redmond" <[email-masked]>
To: "[email-masked] [email-masked]" <[email-masked]>
Sent: Thursday, May 9, 2013 2:10:36 PM
Subject: [Fot] Engine-Trans Measurement

Friends,

yoke. B (Overall length)

Thanks in advance.

Todd Redmond
TS 29341

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]