Subject: Re: [Fot] Nomination

From: "Barr, Scott" <[email-masked]>
Date: Wed, 15 May 2013 20:49:06 +0000

Second!

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Jim Norlin
Sent: Tuesday, May 14, 2013 10:34 PM
To: FOT; [email-masked]
Subject: [Fot] Nomination

I'd like to nominate my wife, Patty as a member of FOT - She drives the Spit
as well as I do, maybe better and is sensitive to it's needs.  Do I hear a
second?

Her e-mail is

[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Mehl <[email-masked]>
Date: Wed, 15 May 2013 19:44:02 -0700

She is faster than me.  I second it. The Norlin's are great Triumph
ambassadors.
Mike Mehl

Sent from my Kindle Fire

_____________________________________________
From: Jim Norlin <[email-masked]>
Sent: Tue May 14 20:33:41 PDT 2013
To: FOT <[email-masked]>, [email-masked]
Subject: [Fot] Nomination

I'd like to nominate my wife, Patty as a member of FOT - She drives the
Spit as well as I do, maybe better and is sensitive to it's needs. Do I
hear a second?

Her e-mail is

[email-masked]
_____________________________________________

[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]