Subject: [Fot] Fot Decals. 100 produced

From: Joe Alexander <[email-masked]>
Date: Wed, 22 May 2013 20:07:55 -0500

I ordered and received 100 FOT decals today.

$10 will get you two delivered to your address.

Checks preferred, but PayPal is convenient.

FOT  
645 1st Street
Jesup, IA.  50648

PayPal.  [email-masked]

Thanks

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Russell Westfall <[email-masked]>
Date: Fri, 24 May 2013 15:44:08 -0700 (PDT)

Joe
I will take two decals, I will put a check in the mail to you tomorrow.
Thanks!
Russ Westfall
_______________________________________________
[email-masked]

---

From: Bruce Lapierre <[email-masked]>
Date: Fri, 24 May 2013 19:20:20 -0400 (EDT)

Save me 2 decals.  Check is in the mail.

Bruce Lapierre X-#46

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, May 22, 2013 9:11 pm
Subject: [Fot] Fot Decals. 100 produced

I ordered and received 100 FOT decals today.
$10 will get you two delivered to your address.
Checks preferred, but PayPal is convenient.
FOT
45 1st Street
esup, IA.  50648
PayPal.  [email-masked]
Thanks
Sent from my iPad
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]