Subject: Re: [Fot] EGT's again... the averages

From: Tony Drews <[email-masked]> yville.ca.mail.comcast.net>
Date: Thu, 23 May 2013 09:30:01 -0500

By the way, my carb jetting was determined on an engine Dyno, and 
included the use of an air/fuel ratio gauge.  So, I just noted the 
EGT's produced at that time as "baseline".

Tony Drews

At 09:19 AM 5/23/2013, [email-masked] wrote:
>Thanks guys for the input.
>
>We see probes mounted anywhere from 1.75 " to 6" from the flange
>
>and EGT's from 1300 to 1400. So it's an average of 3.9" from the flange and
>1362F for EGT's.
>
>Very helpful,
>
>Jim G.
>
>
>
>----- Original Message -----
>
>
>From: "Scott Janzen" <[email-masked]>
>To: "fot" <[email-masked]>
>Sent: Thursday, May 23, 2013 6:42:37 AM
>Subject: Re: [Fot] EGT's again
>
>2" from the head. B  1300 degrees on the GT6 at 7000 RPM, 32 degrees advance.
>Tailpipe is tan/grey, leaded 110, forged Venolia pistons, 12:1 compression
>I suspect I could lean it out a bit - need some dyne time with the webers to
>determine.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Thu, 23 May 2013 11:38:17 -0400

Tony, what kind of A/F ratio setup do you use? And what ratio do you shoot 
for?
Thanks, Bill
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: <[email-masked]>; "Scott Janzen" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Thursday, May 23, 2013 10:30 AM
Subject: Re: [Fot] EGT's again... the averages

> By the way, my carb jetting was determined on an engine Dyno, and included 
> the use of an air/fuel ratio gauge.  So, I just noted the EGT's produced 
> at that time as "baseline".
>
> Tony Drews
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Thu, 23 May 2013 10:57:53 -0500

I made best power when the car ran slightly "rich", a bit richer than 
stoichiometric ie 13:1. I ended up with best power closer to 
12.5:1.  So, some of the high EGT is due to fuel still burning when 
the exhaust port opens.

The A/F meter was at the dyno, I don't have one in my car.  The 
leaded gas kills the A/F pickup.  I bought a new one for the dyno 
session and we killed it by the end of the testing.

Tony Drews

At 10:38 AM 5/23/2013, Bill Tobin wrote:
>Tony, what kind of A/F ratio setup do you use? And what ratio do you 
>shoot for?
>Thanks, Bill
>----- Original Message ----- From: "Tony Drews" <[email-masked]>

---

From: "Barr, Scott" <[email-masked]>
Date: Thu, 23 May 2013 18:15:41 +0000

Tony wrote:  << a bit richer than stoichiometric, ie 13:1. >>

And I said "...wait, what?".   13:1?   I have always heard that gasoline fuel
stoich point was 14.7.  A little research says Tony's right as usual.  I've
been reading my A/F meter at 14.5 or so and thinking that was a good thing.

Time to turn the adjusting nuts out a few flats and take a look at the
plugs...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tony Drews
Sent: Thursday, May 23, 2013 10:58 AM
To: Bill Tobin
Cc: fot
Subject: Re: [Fot] EGT's again... the averages

I made best power when the car ran slightly "rich", a bit richer than
stoichiometric ie 13:1. I ended up with best power closer to 12.5:1.  So, some
of the high EGT is due to fuel still burning when the exhaust port opens.

The A/F meter was at the dyno, I don't have one in my car.  The leaded gas
kills the A/F pickup.  I bought a new one for the dyno session and we killed
it by the end of the testing.

Tony Drews

At 10:38 AM 5/23/2013, Bill Tobin wrote:
>>>and EGT's from 1300 to 1400. So it's an average of 3.9" from the
>>>flange and 1362F for EGT's.
>>>
>>>Very helpful,
>>>
>>>Jim G.
>>>
>>>
>>>
>>>Tailpipe is tan/grey, leaded 110, forged Venolia pistons, 12:1
>>>compression I suspect I could lean it out a bit - need some dyne time
>>>with the webers to determine.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]> y-law.com>
Date: Thu, 23 May 2013 13:31:34 -0500

14.7:1 is for unleaded gas / cat converter.  The EPA redefined it for us.

Tony

At 01:15 PM 5/23/2013, Barr, Scott wrote:
>And I said "...wait, what?".   13:1?   I have always heard that 
>gasoline fuel stoich point was 14.7.  A little research says Tony's 
>right as usual.  I've been reading my A/F meter at 14.5 or so and 
>thinking that was a good thing.
>
>Time to turn the adjusting nuts out a few flats and take a look at 
>the plugs...
>
>
>
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of Tony Drews
>I made best power when the car ran slightly "rich", a bit richer 
>than stoichiometric ie 13:1. I ended up with best power closer to

---

From: <[email-masked]>
Date: Thu, 23 May 2013 15:15:26 -0500

We recently put our ChumpCar Alfa 116 on a chassis dyno
and learned lots of neat stuff.   Like, we were at 13:1
and thought it was good.
We adjusted the fuel injection to 12.5 and picked up a few
horsepower until the ratio started to slowly lean out to
13.1: at 5k rpm.    This told us we had a fuel delivery
problem of some sort that we had not been aware of.  Also told
us there was some more hp on the table.
Our dyno operator was very helpful and knowledgeable.
Money and time VERY well spent.

art de armond
-----Original Message----- 
From: Barr, Scott
Sent: Thursday, May 23, 2013 1:15 PM
To: 'Tony Drews' ; Bill Tobin
Cc: fot
Subject: Re: [Fot] EGT's again... the averages

And I said "...wait, what?".   13:1?   I have always heard that gasoline 
fuel
stoich point was 14.7.  A little research says Tony's right as usual.  I've
been reading my A/F meter at 14.5 or so and thinking that was a good thing.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On 
Behalf
Of Tony Drews
Sent: Thursday, May 23, 2013 10:58 AM
To: Bill Tobin
Cc: fot
Subject: Re: [Fot] EGT's again... the averages

I made best power when the car ran slightly "rich", a bit richer than
stoichiometric ie 13:1. I ended up with best power closer to 12.5:1.  So, 
some
of the high EGT is due to fuel still burning when the exhaust port opens.

Tony Drews

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3343 / Virus Database: 3184/6350 - Release Date: 05/23/13 
_______________________________________________
[email-masked]