Subject: Re: [Fot] piston ring question

From: Tony Drews <[email-masked]>
Date: Fri, 10 May 2013 19:40:57 -0500

Doesn't sound right to me.

Tony Drews

At 03:53 PM 5/9/2013, [email-masked] wrote:
>A local engine builder has recommended that the
>2nd compression ring have a larger end gap than
>the top ring.   I have not heard of this before and
>cannot figure out any benefit.
>
>Any thoughts from this group?
>
>art de armond
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Babcock <[email-masked]>
Date: Fri, 10 May 2013 18:04:50 -0700

It's backwards. Some engine builders do a little more gap on the top ring
because it gets hotter. All the end gap is for is to prevent the ring from
pushing hard on itself when it expands. Sounds to me like you have a weird
engine builder.

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Wagner <[email-masked]>
Date: Sat, 11 May 2013 06:19:54 -0700 (PDT)

Wiseco says: The gap on the second ring should always be larger than the
top ring end gap, this will help to reduce top ring 
flutter or lifting.
That's right off they're installation "pink" sheet.  Maybe some piston
manufacture think different. I would go my what
your piston manufacture says. 
----- Original Message -----
From: Tony Drews <[email-masked]>
To:
[email-masked]; FOT <[email-masked]>
Cc: 
Sent: Friday, May 10,
2013 7:40 PM
Subject: Re: [Fot] piston ring question

Doesn't sound right to
me.

Tony Drews

At 03:53 PM 5/9/2013, [email-masked] wrote:
>A
local engine builder has recommended that the
>art de
armond

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]