Subject: Re: [Fot] !953 TR 1 Prototype

From: Duncan Charlton <[email-masked]>
Date: Tue, 2 Apr 2013 19:40:57 -0500

I'm not sure it would be a good buy unless for a museum.  Didn't contemporary
reports point out that the TR1 handled very poorly?

Duncan Charlton
1952 Morgan Plus 4
#6 red

On Apr 2, 2013, at 7:14 PM, Rich Rock wrote:

> Listing has been removed.  April fools or the real deal??
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 2 Apr 2013 21:09:43 -0400 (EDT)

I have not checked the history, but I suspect a hoax of some kind.

I don't think any prototypes survived.

Someone on the list will likely know.....

A hoax on an Italia surfaced in the 90s.

That was interesting.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Duncan Charlton <[email-masked]>
To: Rich Rock <[email-masked]>
Cc: fot <[email-masked]>
Sent: Tue, Apr 2, 2013 8:01 pm
Subject: Re: [Fot] !953 TR 1 Prototype

Duncan Charlton
1952 Morgan Plus 4
#6 red

---

From: michael cook <[email-masked]>
Date: Tue, 2 Apr 2013 21:50:54 -0400

It must be a fake or a hoax.

It has always been understood that there was only one TR1 prototype. It  was
shown at the Earls Court show in London in the fall of 1953. By the time
Geneva came around the following March, Ken Richardson had had his say and the
car had been altered with the familiar trunk, a different chassis and other
alterations to the bodywork.

The photo in the ad was a period shot showing the front of the TR-1 but there
was nothing on the actual car being sold.
 April Fool, I guess. Mike Cook
> To: [email-masked]
> From: [email-masked]
> Date: Tue, 2 Apr 2013 21:09:43 -0400
> CC: [email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill" <[email-masked]>
Date: Tue, 2 Apr 2013 21:23:52 -0500

TR1 was a one off concept car used as the 1952 Earls Court, England, Show 
Car and was revised after the show to have a trunk and became a TR2 
Prototype, one of Ken Richardson's test cars. April Fools!

Bill

----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, April 02, 2013 8:09 PM
Subject: Re: [Fot] !953 TR 1 Prototype

> http://autox.team.net/mailman/options/fot/[email-masked]