Subject: Re: [Fot] Spitfire head torque

From: "Robert MacKenzie" <[email-masked]>
Date: Mon, 15 Apr 2013 08:48:45 -0500

Tim:

I have been using 60 ft/lbs on my 1147s with ARP studs/nuts and a Payen
gasket.  I pull to 60 with 3 pulls of 20, 40, then 60.  I let the head sit
overnight (cold) then retorque to 60 again.  Since following this process I
have had no issues with head gaskets.

The ARP numbers for the studs are:
	
Head Stud - AJ 4.250-1SFB
Nut - AJN 12-1
Washer - AJW 750N

They can be ordered from Summit Racing along with the 10 stud 1500/1296 kit.

Robert MacKenzie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Pettenati
Sent: Saturday, April 13, 2013 10:41 AM
To: [email-masked]
Subject: [Fot] Spitfire head torque

Checking on what folks are using for torque spec on head nuts?

1147cc
Spitfire with studs upgraded to 7/16" ARP and Payen gasket.

Also if anyone
knows what the ARP partnumber is for the 7/16" studs. 
I'm guessing they are
the same as the GT6/TR6 kit but would like to know for sure.

Thanks,
Tim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 15 Apr 2013 07:43:29 -0700

I always re-torque once the engine comes up to operating temperature and is
still hot.  I got that tip from a scrap of paper that fell out of a NOS head
gasket many years ago.  It has served me well.

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert MacKenzie
Sent: Monday, April 15, 2013 6:49 AM
To: 'Tim Pettenati'; [email-masked]
Subject: Re: [Fot] Spitfire head torque

Tim:

	

Robert MacKenzie

---

From: Chuck Gee <[email-masked]>
Date: Mon, 15 Apr 2013 09:07:20 -0600

Just keep in mind that if you use the ARP lube the recommended torque is 40
ft-lbs.  Also, if you tongue them hot you will be relieving the stretch when
the motor cools down.  This is not a good thing.  Proper stretch is what is
important.

Chuck

On Apr 15, 2013, at 7:48 AM, "Robert MacKenzie" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Chuck Gee <[email-masked]>
Date: Mon, 15 Apr 2013 09:18:01 -0600

I don't recommend you tonguing or torquing them hot ;).  Stupid auto correct!

Chuck

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 15 Apr 2013 08:32:01 -0700

I haven't had any problems with this method, while I have seen a lot of
blown head gaskets on engines that have not had it done.  Admittedly, it is
more of an issue if you are not using ARP head bolts.

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chuck Gee
Sent: Monday, April 15, 2013 8:18 AM
To: Robert MacKenzie
Cc: <[email-masked]>
Subject: Re: [Fot] Spitfire head torque

I don't recommend you tonguing or torquing them hot ;).  Stupid auto
correct!

Chuck

---

From: "Robert MacKenzie" <[email-masked]>
Date: Mon, 15 Apr 2013 12:00:17 -0500

Just to clarify; I do re-torque again after the engine is run and cooled.
If I recall correctly I was given the 60 lbs figure from ARP.

Robert

-----Original Message-----
From: Chuck Gee [mailto:[email-masked]] 
Sent: Monday, April 15, 2013 10:07 AM
To: Robert MacKenzie
Cc: Tim Pettenati; <[email-masked]>
Subject: Re: [Fot] Spitfire head torque

Chuck

On Apr 15, 2013, at 7:48 AM, "Robert MacKenzie" <[email-masked]> wrote:

> Tim:
> 
> I have been using 60 ft/lbs on my 1147s with ARP studs/nuts and a 
> Payen gasket.  I pull to 60 with 3 pulls of 20, 40, then 60.  I let 
> the head sit overnight (cold) then retorque to 60 again.  Since 
> following this process I have had no issues with head gaskets.
> 
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Tim Pettenati

---

From: Chuck Gee <[email-masked]>
Date: Mon, 15 Apr 2013 11:07:10 -0600

Yes, 60 is the number if using regular oil.

Chuck