Subject: [Fot] Fwd: [Greenwood Roadway] If you have not already, checked out the...

From: Joe Alexander <[email-masked]>
Date: Tue, 16 Apr 2013 10:20:52 -0400 (EDT)

FOT:

If you have any history or interest in GREENWOOD, a racetrack from the 60s
near Des Moines, IA, see the links below.

At least two of our FOT are taking a leadership role in organization and a few
of us have expressed an interest in attending.

Steve Myer  (SKUNK RIVER RESTORATIONS)    and   Shawn Frank

There's amazing history here in it's short lived existence.
greenwoodrevival.com  is a website location and it appears on FACEBOOK as
well.  see below.

Yes! The track still exists...it was far enough out of town to avoid the
dreaded suburban sprawl.

Perhaps Shawn Frank can jump in and provide more detail.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Eric Wieland <[email-masked]>
To: Greenwood Roadway <[email-masked]>
Sent: Tue, Apr 16, 2013 8:55 am
Subject: [Greenwood Roadway] If you have not already, checked out the...

Eric Wieland posted in Greenwood Roadway

Eric Wieland
 8:55am Apr 16

If you have not already, checked out the Greenwood Revival Page for more
information on the 50th anniversary event on June 8th.

 https://www.facebook.com/GreenwoodRevival

Greenwood Revival
Sports Venue

View Post on Facebook B7 Edit Email Settings B7 Reply to this email to add a
comment.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 17 Apr 2013 16:46:43 -0500

I attended my first ever road race there in 1964 at age 16.  That USRRC
race with Cobras and Chapparals was electrifying to me and helped me
acquire the determination to become a road racer.   My next race there,
Greenwood's final race, introduced me to Triumph race cars.

One of my friends who was with me back in '64 is helping me and a chap
in England digitize the track so it can be driven on Grand Prix legends.
This work included a couple slow laps and the track was very special
in the areas of elevation change and corner variety. It would be a
great restoration project!

Wish us luck.   If the results are worth the effort, we may try to do
MAR at Wentzville and Meadowdale.

art de armond

-----Original Message----- 
From: Joe Alexander
Sent: Tuesday, April 16, 2013 9:20 AM
To: [email-masked]
Subject: [Fot] Fwd: [Greenwood Roadway] If you have not already, checked out 
the...

FOT:

At least two of our FOT are taking a leadership role in organization and a 
few
of us have expressed an interest in attending.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Eric Wieland <[email-masked]>
To: Greenwood Roadway <[email-masked]>
Sent: Tue, Apr 16, 2013 8:55 am
Subject: [Greenwood Roadway] If you have not already, checked out the...

Eric Wieland
8:55am Apr 16

Greenwood Revival
Sports Venue

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 3162/6248 - Release Date: 04/16/13 
_______________________________________________
[email-masked]