Subject: Re: [Fot] Koni shocks 80-1389

From: John Hasty <[email-masked]>
Date: Fri, 26 Apr 2013 18:06:50 -0400

Bid.  You might call Paul Spruell in Atlanta. He is an Alfa guy, but had red
ones in stock when I needed some for my Alfa...... They might be the same.

Sent from my iPhone

On Apr 26, 2013, at 5:07 PM, Bud R <[email-masked]> wrote:

> Anyone have a set (2) of Koni shocks model number 80-1389 (red)
> sitting on the shelf they'd be willing to part with? Apparently Koni
> won't have any until 6/11/13, at least that's what I'm hearing from
> Koni Market and a bunch of other venders including TSI. I've tried
> most of the usual places but have come up empty.
>
> Thanks
> Bud Rolofson
>
> Extreme Parts Racing (more than just a haircut)
> 71 Spitfire MK IV Race Car #3
> 71TR6 CC57365 (Good 6)
> 93 Minnie Winnie Race Support Vehicle
> 77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 26 Apr 2013 18:39:19 -0400

Got it covered I believe.

Russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Hasty
Sent: Friday, April 26, 2013 6:07 PM
To: Bud R
Cc: FOT triumph
Subject: Re: [Fot] Koni shocks 80-1389

Sent from my iPhone

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]