Subject: Re: [Fot] Hardened Valve Lash Caps

From: Tony Drews <[email-masked]>
Date: Fri, 26 Apr 2013 10:31:19 -0500

I'm using them on my TR-4.  I've had to shorten them on the bench 
grinder to not hit the valve keeper, but they've caused not 
problems.  My car came with roller rockers and the Lash Caps, and it 
seemed like a good idea so I've continued to use them.  Seems like it 
would give a larger area for the roller tip to roll on.

Tony Drews

At 10:09 AM 4/26/2013, Tim Pettenati wrote:
>Is anyone using lash caps?
>I'm looking at using these:
>http://www.crower.com/lash-caps-5-16-vw-2047.html
>I'd like to hear the pros
>and cons.
>I hope to solve some wear and geometry issues.
>They will add about
>.070" to the top of the valve stem.
>
>Regards,
>Tim
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Fri, 26 Apr 2013 12:22:34 -0500

I have a 1936 Matchless V-twin engine that uses these.  No issues as long as
they fit right to start with.

Duncan
1952 Morgan Plus 4
1936 Morgan 3-wheeler

> .070" to the top of the valve stem.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]