Subject: Re: [Fot] PVGP too

From: "Mike Moore" <[email-masked]>
Date: Wed, 3 Apr 2013 05:55:49 -0400

I will be going, it's a VRG event

Thanks
Mike 62 TR4

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of marty sukey
Sent: Tuesday, April 02, 2013 9:15 PM
To: FOT
Subject: [Fot] PVGP too

I am planning on attending the PVGP at PIR (Beaver Run) the July 13th
weekend.
Anybody else going to be there?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Thu, 04 Apr 2013 00:52:22 -0400

I'll be there.
Bill
----- Original Message ----- 
From: "Mike Moore" <[email-masked]>
To: "'marty sukey'" <[email-masked]>; "'FOT'" <[email-masked]>
Sent: Wednesday, April 03, 2013 5:55 AM
Subject: Re: [Fot] PVGP too

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]