Subject: Re: [Fot] VR-1 Oil

From: "Barr, Scott" <[email-masked]>
Date: Sat, 20 Apr 2013 00:40:49 +0000

That was the same price listed here in Appleton, but there was a $2 per quart
credit at the register.

Scott B.

Scott Barr
McCarty Law LLP
(920) 257-2233

Jim%20Roelofs <[email-masked]> wrote:

That is available in Denver for $5.99/qt. Is that $2.00 off?

Jim Roelofs
303-862-7270 (h)
720-321-1165 (w)
[email-masked] (email preferred)

----- Original Message -----
From: "Mike Moore" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Wednesday, April 17, 2013 11:55:34 AM
Subject: [Fot] VR-1 Oil

Auto Zone has it on sale $2 off a quart, no limit

B

Thanks

Mike

B

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

B

Phone: 814-868-4831 B ext 103

Fax: B  B  B  B 814-864-7383
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Fri, 19 Apr 2013 20:33:36 -0500

Here in central Texas I saw 50 wt VR-1 at $5.99/qt but 60 weight at only $3
per quart.  Labels looked dark as though they'd been around the store for
along time.  The person at the counter scanned a 50-wt container to see what
the current net price was, but there was no discount.

Duncan
1952 Morgan Plus 4
#6 red

---

From: John Hasty <[email-masked]>
Date: Fri, 19 Apr 2013 22:04:39 -0400

Did no one read the analysis of VR 1 that is only regular oil?  If you want
the zinc + we need use Brad Pen & be done with it.

Sent from my iPhone

On Apr 19, 2013, at 8:25 PM, Jim%20Roelofs <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Fri, 19 Apr 2013 22:49:51 -0400

Just did. VR1 has slightly less zinc and phosphorus than their "Non-street 
legal" racing oil. But still high in both additives.
I  bought some today at my local parts store for $5.14/qt.
In the 70's  Valvoline gave the guys I was working with lots of free oil. 
Kendall didn't. So I'm still using Valvoline.
With STP, which has always been high in ZDDP, even before ZDDP was cool. 
ZDDPlus makes it really slippery.
NFI.
Bill
----- Original Message ----- 
From: "John Hasty" <[email-masked]>
To: "Jim%20Roelofs" <[email-masked]>
Cc: "FOT" <[email-masked]>
Sent: Friday, April 19, 2013 10:04 PM
Subject: Re: [Fot] VR-1 Oil

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 19 Apr 2013 23:58:53 -0400

Ah..... Obviously a democrat, give them someone else's stuff and you have
their vote forever..... Oops, sorry, I couldn't help it........ I
apologize.... The devil made me do it!

Sent from my iPhone

> NFI.
> Bill
> ----- Original Message ----- From: "John Hasty" <[email-masked]>

---

From: "Spitfire Racing" <[email-masked]>
Date: Sat, 20 Apr 2013 06:23:03 -0400

Why would someone risk their engine for the sake of a few dollars cheaper
oil? Let's put this in perspective. The cost of a reasonable running
"vintage" engine these days runs between $5k and $10k, some even more. Maybe
you can save $12 on each oil change but that is nothing compared to the
expense of a refresh or rebuild of an engine. I am not a petro-chemical
engineer but have read reports by some who are. The impressions I got is
that by far the safest and easiest way to insure proper amounts of
lubrication additives was to go with an oil like Brad Penn.
Certainly everyone is entitled to their own opinions but if the saving of a
few dollars is a primary parameter in your choice of oil, do look at the big
picture. Vintage racing is expensive these days and will continue to be.
Auger into your considerations also the cost of entry and transportation
fees for a weekend where you become a spectator due to an engine failure.
These are significant sums for many of us. To coin a clichi; "Choose
wisely!"

I even use B.P. in the street cars in my collection with flat tappet
engines.

Russ Moore
Spitfire #49

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Hasty
Sent: Friday, April 19, 2013 10:05 PM
To: Jim%20Roelofs
Cc: FOT
Subject: Re: [Fot] VR-1 Oil

Sent from my iPhone

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Mike Moore" <[email-masked]>
Date: Sat, 20 Apr 2013 07:35:20 -0400

Yes I got it for 3.99 qt

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Phone: 814-868-4831  ext 103

Fax:        814-864-7383

From: Jim%20Roelofs [mailto:[email-masked]]
Sent: Friday, April 19, 2013 8:26 PM
To: Mike Moore
Cc: FOT
Subject: Re: [Fot] VR-1 Oil

Jim Roelofs
303-862-7270 (h)
720-321-1165 (w)

  _____

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Phone: 814-868-4831  ext 103

Fax:        814-864-7383

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 20 Apr 2013 07:40:14 -0400

It's not always all about price.
Maybe you like the product. If we can save a few bucks and get our usual 
stuff, why not?
I agree with you about the costs of vintage racing, but if you have had 
sucess in the past with a product, why not stick with it?
That's why there are many oils on the market. Choose the one you like.
Cheers, Bill
----- Original Message ----- 
From: "Spitfire Racing" <[email-masked]>
To: "'John Hasty'" <[email-masked]>; "'Jim%20Roelofs'" 
<[email-masked]>
Cc: "'FOT'" <[email-masked]>
Sent: Saturday, April 20, 2013 6:23 AM
Subject: Re: [Fot] VR-1 Oil

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 20 Apr 2013 07:42:00 -0400

List: my reply went straight to John.
End of discussion.
Peace,
Bill
----- Original Message ----- 
From: "John Hasty" <[email-masked]>
To: "Bill Tobin" <[email-masked]>
Cc: "Jim%20Roelofs" <[email-masked]>; "FOT" <[email-masked]>
Sent: Friday, April 19, 2013 11:58 PM
Subject: Re: [Fot] VR-1 Oil

>> Just did. VR1 has slightly less zinc and phosphorus than their 
>> "Non-street legal" racing oil. But still high in both additives.

---

From: "Mike Moore" <[email-masked]>
Date: Sat, 20 Apr 2013 07:37:43 -0400

In Erie, the $2 off was on all weights (not synthetic), so marked price was
$5.99 and I got them for $3.99

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

-----Original Message-----
From: Duncan Charlton [mailto:[email-masked]] 
Sent: Friday, April 19, 2013 9:34 PM
To: Jim%20Roelofs
Cc: Mike Moore; FOT
Subject: Re: [Fot] VR-1 Oil

Duncan
1952 Morgan Plus 4
#6 red

---

From: <[email-masked]>
Date: Sat, 20 Apr 2013 09:38:20 -0400

http://www.valvoline.com/pdf/vr1_racing.pdf

VR-1 carries an API rating of "SN". This is the most current standard.

A couple years back when the whole flat tappet cam failure issue was in full 
swing, somebody explained it to me this way...

The problem was caused when our government made mandates involving additives 
to motor oil. They didn't want stuff in the oil of our daily drivers that 
tended to plug up catalitic converters and perhaps gum up sensors. It's all 
about emmissions and mileage, the idea of protecting an engine as best we 
can is no longer the top priority. So the API ratings for motor oil were 
amended to limit how much good stuff goes into the additive packages. .

Real racing oil has no API rating, it can't qualify for one. The additive 
packages we want are outside the limits set by the API.

It's your engine, run whatever you like, but rest assured the VR-1 you buy 
today is a distant relative of the VR-1 you ran when the bottle had an API 
rating of "SJ".

Henry
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Sat, 20 Apr 2013 08:45:35 -0500

Just to refresh my memory I had a look at some of the archived discussions on
bobistheoilguy.com.  It may not be news, but we shouldn't lose sight of the
fact that it's not all about maximum ZDDP.  Some consider 1800ppm to be the
upper safe limit due to corrosion of some camshaft materials and that anything
above 1500ppm after break-in is unnecessary.  Mobile 1 racing oils have
1750ppm, VR1 conventional has 1300, B-P oils have 1300ppm, Redline race oils
have 2500ppm, Rotella 15W40 has about 1300.  Depending on what research one
sees, an adequate level ought to be 1100-1500ppm.  Aircraft mechanics point
out that oil viscosity has something to do with cam lobe wear, too -- those
who are flying non-certified engines are free to substitute oils, and wiped
out lobes are usually traced back to low-weight oil, ZDDP or not (one mechanic
mentioned that certified engines "don't use any ZDDP" but I haven't attempted
to confirm that).

Duncan (using Rotella 15W40)
Texas
1952 Morgan Plus 4
#6 red

stuff, why not?

---

From: Tim Pettenati <[email-masked]>
Date: Sat, 20 Apr 2013 08:59:50 -0700 (PDT)

I'm just finishing up a rebuild which included a reground cam and all new
tappets. Previous Owner was running Castrol GTX, which apparently doesn't work
very well on a flat tappet race motor.  

I'm looking at a couple of quarts of
VR-1.  The 10W-30 is SM rated.  The newer 
20W-50 has no API circle but says "
Exceeds SG/CD".  An older quart of 20W-50 
has an API SM circle.  Seems to go
along with the stories that Valvoline had 
recently bumped up the additive
package.

None have the EC ( Energy Conserving) logo, which I'm told should be
avoided at 
all costs.

Anyways, I'm breaking in using Joe Gibbs BR oil. 
Being overly cautious after 
all the horror stories about flat tappet damage,
I just pulled the head after 
about 45 minutes of run time and so far all is
well and is breaking in nicely.
Cam and tappets were parkerized, tappets were
hardness checked.  Work was done 
by Dema Elgin. I spent some time visiting
his shop in Santa Rosa, and it was an 
educational experience.

Cheers,
Tim
----- Original Message ----
From: Duncan Charlton
<[email-masked]>
To: FOT of <[email-masked]>
Sent: Sat, April
20, 2013 8:14:35 AM
Subject: Re: [Fot] VR-1 Oil

Just to refresh my memory I
had a look at some of the archived discussions on
bobistheoilguy.com.  It may
not be news, but we shouldn't lose sight of the
fact that it's not all about
maximum ZDDP.  Some consider 1800ppm to be the
upper safe limit due to
corrosion of some camshaft materials and that anything
above 1500ppm after
break-in is unnecessary.  Mobile 1 racing oils have
1750ppm, VR1 conventional
has 1300, B-P oils have 1300ppm, Redline race oils
have 2500ppm, Rotella 15W40
has about 1300.  Depending on what research one
sees, an adequate level ought
to be 1100-1500ppm.  Aircraft mechanics point
out that oil viscosity has
something to do with cam lobe wear, too -- those
who are flying non-certified
engines are free to substitute oils, and wiped
out lobes are usually traced
back to low-weight oil, ZDDP or not (one mechanic
mentioned that certified
engines "don't use any ZDDP" but I haven't attempted
to confirm that).

Duncan
(using Rotella 15W40)
Texas
1952 Morgan Plus 4
#6 red

On Apr 20, 2013, at
6:40 AM, Bill Tobin wrote:

> Maybe you
like the product. If we can save a few bucks and get our usual
stuff, why not?
> That's why there
are many oils on the market. Choose the one you like.

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 20 Apr 2013 13:46:24 -0400

Mike, I was at 38th and Peach and got some VR1 and also picked up some 
30weight regular Valvoline for $2 a qt. Great for some of my old tractors.
Stay warm, Bill
----- Original Message ----- 
From: "Mike Moore" <[email-masked]>
To: "'Duncan Charlton'" <[email-masked]>; "'Jim%20Roelofs'" 
<[email-masked]>
Cc: "'FOT'" <[email-masked]>
Sent: Saturday, April 20, 2013 7:37 AM
Subject: Re: [Fot] VR-1 Oil

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 20 Apr 2013 13:49:06 -0400

Hi, I didn't realize Rotelle T was that high.
I use it in my Diesel tractors and my old pickup. Also my old Oliver 1650.
Good stuff.
Thanks for the info.
Bill
P.S. The new Hemi uses 5w-20.

---

From: Duncan Charlton <[email-masked]>
Date: Sat, 20 Apr 2013 23:35:07 -0500

A friend poured a whole quart of what he called "straight ZDDP" into his
Morgan's freshly rebuilt TR engine.  Seems it wasn't a good idea.  He said,
"It coated everything in a golden syrup, bunged up the valves, coated the
pistons, crank, the works."

Duncan

On Apr 20, 2013, at 10:59 AM, Tim Pettenati wrote:

> http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Sun, 21 Apr 2013 05:39:17 -0400

Amateur chemists often have similar results. 
One can only lead a horse to water; can't force him to drink it. Even if it
is for his own good. I repeat, "Choose wisely!"

Russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Duncan Charlton
Sent: Sunday, April 21, 2013 12:35 AM
To: FOT of
Subject: Re: [Fot] VR-1 Oil

Duncan

On Apr 20, 2013, at 10:59 AM, Tim Pettenati wrote:

> I'm just finishing up a rebuild which included a reground cam and all 
> new tappets. Previous Owner was running Castrol GTX, which apparently 
> doesn't
work
> Exceeds SG/CD".  An older quart of 20W-50 has an API SM circle.  Seems 
> to go along with the stories that Valvoline had recently bumped up the 
> additive package.
>
> avoided at all costs.
> all the horror stories about flat tappet damage, I just pulled the 
> head after about 45 minutes of run time and so far all is well and is 
> breaking in nicely.
> Cam and tappets were parkerized, tappets were hardness checked.  Work 
> was done by Dema Elgin. I spent some time visiting his shop in Santa 
> Rosa, and it was an educational experience.
>
> Cheers,
> Tim
> had a look at some of the archived discussions on bobistheoilguy.com.  
> It may not be news, but we shouldn't lose sight of the fact that it's 
> not all about maximum ZDDP.  Some consider 1800ppm to be the upper 
> safe limit due to corrosion of some camshaft materials and that 
> anything above 1500ppm after break-in is unnecessary.  Mobile 1 racing 
> oils have 1750ppm, VR1 conventional has 1300, B-P oils have 1300ppm, 
> Redline race oils have 2500ppm, Rotella 15W40 has about 1300.  
> Depending on what research one sees, an adequate level ought to be 
> 1100-1500ppm.  Aircraft mechanics point out that oil viscosity has 
> something to do with cam lobe wear, too -- those who are flying 
> non-certified engines are free to substitute oils, and wiped out lobes 
> are usually traced back to low-weight oil, ZDDP or not (one mechanic 
> mentioned that certified engines "don't use any ZDDP" but I haven't 
> attempted to confirm that).
>
> Duncan
> (using Rotella 15W40)
> Texas
> 1952 Morgan Plus 4
> #6 red
>
> On Apr 20, 2013, at
> like the product. If we can save a few bucks and get our usual stuff, 
> why not?