Subject: Re: [Fot] Spitfire race car on EBay

From: Glenn Franco <[email-masked]>
Date: Wed, 17 Apr 2013 18:35:30 -0400

Nicely done
I have the same flares on my race car.
Any organizations accept those for vintage or do I have to convert back 
to steel?
Can I do Steel Flares?
Glenn

On 4/17/2013 4:59 PM, Jeff Senty wrote:
> Hmmm, wife says nooooo
>
> Jeff Senty
>
>
> On Wed, Apr 17, 2013 at 1:29 PM, George Harmuth wrote:
>
>> Spitfire race car with a lightweight trailer for sale on eBay, starting
>> price $4K, no reserve, no financial interest on my part.
>>
>>
>> http://cgi.ebay.com/ebaymotors/Triumph-Spitfire-Spitfire-/200915790424?_trksi 
>>
>> d=p3984.m1423.l2649&ssPageName=STRK:MEWAX:IT&forcev4exp=true
>>
>> Oh yea, bad news, it's on an island
>>
>>
>> mike h
>>
>> G. Michael Harmuth
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Robert Deanes <[email-masked]>
Date: Thu, 18 Apr 2013 08:09:13 -0400

nice looking car, too bad it is across the water...it might sell
quicker....looks like someone spent some time on it...it's in "Bill B. "
backyard over there !

On Wed, Apr 17, 2013 at 6:35 PM, Glenn Franco <[email-masked]> wrote:

> Any organizations accept those for vintage or do I have to convert back to
> steel?
> Can I do Steel Flares?
> Glenn
>
>
>>> http://cgi.ebay.com/**ebaymotors/Triumph-Spitfire-**
>>> Spitfire-/200915790424?_trksi<http://cgi.ebay.com/ebaymotors/Triumph-Spitfire-Spitfire-/200915790424?_trksi>
>>> d=p3984.m1423.l2649&**ssPageName=STRK:MEWAX:IT&**forcev4exp=true
>>>
>>> ______________________________**_________________
>>> [email-masked]
>>>
>>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>>> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>>>
>> ______________________________**_________________
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe/Manage: http://autox.team.net/mailman/**
>> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>>
> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>
>
>

-- 
rob deanes
TR Racer