Subject: [Fot] Smoke by Joseph Lucas

From: [email-masked]
Date: Tue, 2 Apr 2013 15:51:00 +0000 (UTC)

The following has been around for a long time but funny none the less.

Gary

> ELECTRICAL THEORY BY JOSEPH LUCAS

> Positive ground depends on proper
> circuit functioning, which is the transmission of negative ions by
> retention of the visible spectral manifestation known as bsmokeb.
> Smoke is the thing that makes electrical circuits work. We know this
> to be true because every time one lets the smoke out of an
> electrical circuit, it stops working. This can be verified repeatedly
> through empirical testing. For example, if one places a copper bar
> across the terminals of a battery, prodigious quantities of smoke are
> liberated and the battery shortly ceases to function. In addition, if
> one observes smoke escaping from an electrical component such as a
> Lucas voltage regulator, it will also be observed that the component
> no longer functions. The logic is elementary and inescapable! The
> function of the wiring harness is to conduct the smoke from one
> device to another. When the wiring springs a leak and lets all the
> smoke out of the system, nothing works afterward. Starter motors were
> considered unsuitable for British motorcycles for some time largely
> because they consumed large quantities of smoke, requiring very
> unsightly large wires. It has been reported that Lucas electrical
> components are possibly more prone to electrical leakage than their
> Bosch, Japanese or American counterparts. Experts point out that this
> is because Lucas is British, and all things British leak. British
> engines leak oil, British shock absorbers, hydraulic forks and disk
> brake systems leak fluid, British tires leak air and British
> Intelligence leaks national defense secrets.
>
> Therefore, it follows that British electrical systems must leak
> smoke. Once again, the logic is clear and inescapable.
>
> In conclusion, the basic concept of transmission of electrical energy
> in the form of smoke provides a logical explanation of the mysteries
> of electrical components especially British units manufactured by
> Joseph Lucas, Ltd.
>
> And remember: bA gentleman does not motor about after dark.b
>
> Joseph Lucas bThe Prince of Darknessb 1842-1903
>
> A few Lucas quips:
>
> The Lucas motto: bGet home before dark.b
>
> Lucas is the patent holder for the short circuit.
>
> Lucas - Inventor of the first intermittent wiper.
>
> Lucas - Inventor of the self-dimming headlamp.
>
> The three-position Lucas switch--DIM, FLICKER and OFF. The other
> three switch settings--SMOKE, SMOLDER and IGNITE.
>
> The Original Anti-Theft Device - Lucas Electrics.
>
> If Lucas made guns, wars would not start
>
> Back in the b70s, Lucas decided to diversify its product line and
> began manufacturing vacuum cleaners. It was the only product they
> offered which did not suck.
>
> Q: Why do the British drink warm beer? A: Because Lucas makes their
> refrigerators.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Gary Schneider <[email-masked]>
Date: Tue, 2 Apr 2013 11:18:41 -0700 (PDT)

Some years ago there was a genuine Lucas Smoke Replacement Kit on ebay. It included a bottle of genuine Lucas smoke and several needles for proper injection. Since once can never have too many tools at their disposal I put a casual bid on it but I think it wound up going for something like $100!

Gary Schneider

>________________________________
> From: "[email-masked]" <[email-masked]>
>To: Friends of Triumph <[email-masked]> 
>Sent: Tuesday, April 2, 2013 10:51 AM
>Subject: [Fot] Smoke by Joseph Lucas
> 
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]