Subject: Re: [Fot] Seeking Triumph race car photos, new and old

From: Charles WATSON <[email-masked]>
Date: Thu, 4 Apr 2013 16:46:19 -0400

Cregg -

I have tons of GT6 and Le Mans Spitfire pics that I can forward.  Let me know
if you prefer color or B&W or what.  Anyone else who wants to be copied, let
me know....

Thanks,

Chuck Watson

Mellow Mushroom Pizza Bakers
Columbia, Greenville, Spartanburg & Lexington, SC

> Date: Thu, 4 Apr 2013 13:19:18 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Seeking Triumph race car photos, new and old
>
> Fellow Triumph Enthusiasts,
>
> In addition to all the other fun I'm having, I am co-chair of the
> combined 2013 Triumphest and VTR National Convention
> in October 2013 (see http://www.triumphtravelers.org/). The event is
> located near Sears Point raceway, just north of San Francisco.
>
> Our event theme is "Triumph Racing" and we need racing photos for
> display (both new photos and vintage ones).
> If you have photos showing Triumph race cars and would be willing to let
> us display them during the convention we would
> be most appreciative, and would be happy to acknowledge your contribution.
> We especially need photos with enough resolution to enlarge to 11x17 or
> larger formats.
>
> Thanks!
>
> Cregg Cowan
> Triumph Travelers Sports Car Club
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Thu, 4 Apr 2013 16:52:06 -0400

Check out my website, www.botchagaloop.net and see if you can find anything
you like.
If you want the 300dpi version send me the complete name(s) of the photo(s)
which is displayed.
Without that name I cannot dig the higher res copy out...

Give yourself a few days to peruse!

Clark
Clark W. Nicholls
www.botchagaloop.net for old racing photos
"Reality, it's not what you think." 
_______________________________________________
[email-masked]