Subject: [Fot] Probably the Cruise Control went out again...

From: [email-masked]
Date: Wed, 3 Apr 2013 17:24:36 -0400 (EDT)

Amici...

More sad news.  Carnival's ms TRIUMPH (the ship that caught fire back in
February)
broke loose from its Alabama mooring.  I still say we should initiate a
movement
to get Carnival to change the ship's name.

Bill (Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 3 Apr 2013 22:39:37 +0000 (UTC)

With a couple well placed shaped charges we could call it ......Carnival Reef.

jim g

----- Original Message -----

From: "Tim Murphy" <[email-masked]>
To: [email-masked], [email-masked]
Sent: Wednesday, April 3, 2013 4:10:02 PM
Subject: Re: [Fot] Probably the Cruise Control went out again...

To what; FIAT, YUGO, or maybe TRABANT?? :)

At least with TRABANT they could reuse some of the lettering.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, April 03, 2013 4:25 PM
To: [email-masked]
Subject: [Fot] Probably the Cruise Control went out again...

Amici...

More sad news. B Carnival's ms TRIUMPH (the ship that caught fire back in
February)
broke loose from its Alabama mooring. B I still say we should initiate a
movement
to get Carnival to change the ship's name.

Bill (Damdinger)

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]