Subject: [Fot] Selling my TR4 Vintage Race Car

From: <[email-masked]>
Date: Wed, 10 Apr 2013 08:30:44 -0400

Sorry for the commercial blast gang, but I'm getting serious about my new 
race car project, so it's time to put my TR4 race car on the market.

Details at www.tr4racer.com

I'm running the car at VIR this weekend, and plan on the rest of my spring 
events with a For Sale sing on it, we'll see!

Henry
[email-masked] 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Randall <[email-masked]>
Date: Thu, 18 Apr 2013 19:49:37 +0000

---- Spitfire Racing <[email-masked]> wrote: 
> Well, what's worse is the rumor Henry is getting a Citroen 2CV prepped as
> his next racer. 

170hp in a 2CV.  As Jeff Foxworthy said, "That's a bad mental image, right there."

Randall

---

From: "Joe Boruch" <[email-masked]>
Date: Mon, 22 Apr 2013 02:16:29 GMT

Big bore (89mm), big valves, big cam and Weber Carbs got me 188 hp at the
flywheel.  Joe(B)

---------- Original Message ----------
From: Bob Kramer <[email-masked]>
To: "<[email-masked]>" <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>
Subject: Re: [Fot] Selling my TR4 Vintage Race Car
Date: Thu, 18 Apr 2013 13:11:23 -0500

Meanwhile, back at the ranch a bunch if us are scratching our heads trying to
figure out how to get to 170hp :)

Bob Kramer
Sent from my iPhone

On Apr 18, 2013, at 9:42 AM, <[email-masked]> wrote:

> No doubt, the two feature races we had were outstanding! Almost could have
> thrown a blanket around the three of us at any time Sunday afternoon!
>
> Kudos to John Hasty, while he might be advancing in age, nothing is
stopping
> him from getting his TR3 figured out. Excellent drive, John, hoping for a
> repeat at Summit Point next month!
>
> Henry
> [email-masked]
> ----- Original Message -----
> From: "Tony Drews" <[email-masked]>
> Subject: Re: [Fot] Selling my TR4 Vintage Race Car
>
>
>> Agreed!  Best racing I've had in a while.  My old Speedsters took just
>> enough lap time off to compensate for Henry's detuned engine.
>>
>> Tony Drews
>>
>> At 08:40 AM 4/18/2013, john hasty wrote:
>>> Henry......and what a great time was had by you, me and Tony!!!!
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

____________________________________________________________
How to Sleep Like a Rock
Obey this one natural trick to fall asleep and stay asleep all night.
_______________________________________________
[email-masked]