Subject: Re: [Fot] TOYO Proxes 888

From: sherry robyn <[email-masked]>
Date: Tue, 23 Apr 2013 09:39:36 -0700 (PDT)

Peter,  I am running Toyo Proxes RR (their newest tire).  What pressures are
you 
running with the 888s on your Triumph?  Jim
________________________________
From: Peter Vucinic
<[email-masked]>
To: [email-masked]
Sent: Mon, April 22, 2013
10:03:51 PM
Subject: [Fot] TOYO Proxes 888

Listers, 

Are any of you
running the TOYO Proxes 888's? Having success with these
tires? Finding that
you are having to run them with less pressure than other
tires used to get
your times up?

We are finding that if you run 'normal' pressures in the
TOYO's, That is
what we would run in the YOKOHAMA ADVAN A048's or DUNLOP
DZ03's etc., they
get VERY 'skatey'

Kind Regards

Peter Vucinic

TR-4
_______________________________________________

[email-masked]

<http://www.fot-racing.com> http://www.fot-racing.com
Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums: 
<http://www.team.net/forums> http://www.team.net/forums
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Andy Packard <[email-masked]>
Date: Tue, 23 Apr 2013 10:14:42 -0700

FWIW,
I autocross my TR250 with these tires and found maintaining 37-38 psi was
best. Lower and they get very mushy, higher they're over inflated and reduce
contact. Not sure if this is helpful for your application.

Andy Packard
Sent from my iPhone

On Apr 23, 2013, at 9:39 AM, sherry robyn <[email-masked]> wrote:

> Donate:  <http://www.team.net/donate.html> http://www.team.net/donate.html
> Donate: http://www.team.net/donate.html
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Keith Files <[email-masked]>
Date: Tue, 23 Apr 2013 19:35:10 +0200

Hi both,

I run the Toyo's on my TR4 in the US and the Yoko's on my TR6 in the UK and
have a little success with both....however, I run a very stiff, lowered
suspension setup and therefore very low tyre pressures so I can get the car to
handle like a Go Kart, pressures are worked out with my suspension settings
and my style of driving and after a lot of testing, it is a personal
thing....

Happy to provide my pressure settings though.

Keith

Sent from my iPad

> running with the 888s on your Triumph?  Jim
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Tue, 23 Apr 2013 12:11:29 -0700 (PDT)

So what are your pressures Keith.  I am interested.  Thanks, Jim
________________________________
From: Keith Files <[email-masked]>
To: sherry robyn <[email-masked]>
Cc: Peter Vucinic
<[email-masked]>; "[email-masked]" 
<[email-masked]>
Sent:
Tue, April 23, 2013 10:35:21 AM
Subject: Re: [Fot] TOYO Proxes 888

Hi both,
I run the Toyo's on my TR4 in the US and the Yoko's on my TR6 in the UK and
have 
a little success with both....however, I run a very stiff, lowered
suspension 
setup and therefore very low tyre pressures so I can get the car
to handle like 
a Go Kart, pressures are worked out with my suspension
settings and my style of 
driving and after a lot of testing, it is a personal
thing....

Keith

Sent from my
iPad

> Sent: Mon, April 22,
2013
Are any of you
tires? Finding that
> Donate: 
<http://www.team.net/donate.html> http://www.team.net/donate.html
> Archive: 
<http://www.team.net/archive> http://www.team.net/archive

---

From: Keith Files <[email-masked]>
Date: Tue, 23 Apr 2013 22:35:50 +0200

I run 22 front, 24 rear.

Keith

Sent from my iPad

On 23 Apr 2013, at 21:11, sherry robyn <[email-masked]> wrote:

> Cc: Peter Vucinic <[email-masked]>; "[email-masked]"
<[email-masked]>
> Sent: Tue, April 23, 2013 10:35:21 AM
> > Donate:  <http://www.team.net/donate.html>

---

From: Edward Dunn <[email-masked]>
Date: Tue, 23 Apr 2013 13:46:36 -0700

I run the Toyo Proxes on my GT6 race car. Size 205/60-13. Typically run 22#
front (cold) and 20-21# rear.

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of sherry robyn
Sent: Tuesday, April 23, 2013 12:11 PM
To: Keith Files
Cc: [email-masked]
Subject: Re: [Fot] TOYO Proxes 888

Hi both,

Keith

Sent from my
iPad

On 23 Apr 2013, at 18:39, sherry robyn <[email-masked]> wrote:
> Peter,  I am running Toyo Proxes RR (their newest tire).  What
> pressures are you running with the 888s on your Triumph?  Jim
>
2013
Are any of you
tires? Finding that
> you are having to run them with less pressure than other tires used to
> get your times up?
>
>
>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Tue, 23 Apr 2013 17:16:22 -0400

funny, I run the Toyo R888s, and was running the same 20 lb +/- pressures, on
my GT6.  I had pretty even temps across them, but was getting a lot of
understeer.  Kas suggested the pressure was way too low for radials.  I had
started in the mid 20s and worked my way down.  Then I went up close to where
the Miata racers run them - 29 rear and 31 front cold, about 35 hot, and the
handling is much improved.
Still getting even temps across the tires - running 1.8 degrees negative
camber front and 2.2 rear.  Tried to get pressure recommendations out of Toyo,
but no luck.

Miss the Kumho V700s - they were a stickier, better handling tire, but not
available in this size any more.

On Apr 23, 2013, at 4:46 PM, Edward Dunn wrote:

Edward Dunn

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf
Of sherry robyn
Sent: Tuesday, April 23, 2013 12:11 PM
To: Keith Files
Cc: [email-masked]
Subject: Re: [Fot] TOYO Proxes 888

Hi both,
suspension setup and therefore very low tyre pressures so I can get the car
to

Keith

Sent from my
iPad

2013
Are any of you
tires? Finding that