Subject: Re: [Fot] Is the list working? I have not received any FOT emails for several days.

From: Mark J Bradakis <[email-masked]>
Date: Wed, 17 Apr 2013 20:38:37 -0600

Mike Mehl wrote:
> You guys didn't kick me off did you?
>   
>

Yahoo did.  Don't blame me.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 17 Apr 2013 20:50:05 -0600

http://www.team.net/mharc/archives/html/fot/2013-04/msg00135.html

http://www.team.net/mharc/archives/html/fot/2013-04/msg00137.html

mjb.