Subject: [Fot] Spitfire race car on EBay

From: George Harmuth <[email-masked]>
Date: Wed, 17 Apr 2013 14:29:23 -0400 ZX853FP2HF5|February, 2013) at 04/17/2013 14:29:37

Spitfire race car with a lightweight trailer for sale on eBay, starting
price $4K, no reserve, no financial interest on my part.

http://cgi.ebay.com/ebaymotors/Triumph-Spitfire-Spitfire-/200915790424?_trksi
d=p3984.m1423.l2649&ssPageName=STRK:MEWAX:IT&forcev4exp=true

Oh yea, bad news, it's on an island

mike h

G. Michael Harmuth
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jeff Senty <[email-masked]>
Date: Wed, 17 Apr 2013 16:59:45 -0400 (EDT)

Hmmm, wife says nooooo

Jeff Senty

On Wed, Apr 17, 2013 at 1:29 PM, George Harmuth wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]