Subject: [Fot] Front Sealing Block

From: marty sukey <[email-masked]>
Date: Sun, 7 Apr 2013 20:42:12 -0400 FILETIME=[E8EAA5F0:01CE33F1]

Are there any sources for a steel front sealing block for the 1296 Spitfires?
I see them for the TR6's.

Thanks,
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: EDWARD BARNARD <[email-masked]>
Date: Sun, 7 Apr 2013 20:50:15 -0700 (PDT)

Marty:
According to the part numbers they are the same part.
-Ed-

--- On Sun, 4/7/13, marty sukey <[email-masked]> wrote:

From: marty sukey <[email-masked]>
Subject: [Fot] Front Sealing Block
To: "FOT" <[email-masked]>
Date: Sunday, April 7, 2013, 7:42 PM

Thanks,

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 07 Apr 2013 21:57:24 -0600

> Are there any sources for a steel front sealing block for the 1296 Spitfires?

Is that the 1296 or the 1296?  I know the Mark 4 big journal 1296 is the
same as the TR6, and I think the small journal Mark 3 motor is the same,
but I'm not 100 percent positive.

mjb.