Subject: Re: [Fot] Easter Sunday

From: sherry robyn <[email-masked]>
Date: Sun, 31 Mar 2013 12:56:45 -0700 (PDT)

OK, let's get back to Triumphs.  This group does much better with Triumphs
than 
politics.

________________________________
From: Joe Curry
<[email-masked]>
To: Bobby Whitehead <[email-masked]>; FoT Triumph
<[email-masked]>
Sent: Sun, March 31, 2013 12:46:56 PM
Subject: Re: [Fot]
Easter Sunday

Bobby,
Check your facts.  The current new spending is the
lowest it has been in
years.  Obama's responsibility is to pay for what your
beloved W. put on the
national credit card.  We can't get away from that.  So
blaming Obama for
what is passed on to our grandchildren is false economics at
best and
outright lies at worst.

Of course if you are a Teabagger, you won't
look at the facts, only what
suits your own agenda and disregard the rest. 
The Republican agenda is to continue rewarding the richest in our society
with
continued tax breaks and dismantle Medicare and Social Security all the
while
protecting the Military-Industrial Complex from any cuts that would
affect
their bloated budget.

Joe C.

-----Original Message-----
From:
[email-masked] [mailto:[email-masked]] On
Behalf Of
Bobby Whitehead
Sent: Sunday, March 31, 2013 12:39 PM
To: FoT Triumph
Subject:
[Fot] Easter Sunday

Obama is our President case closed... BUT ALL our
grandchildren will be
paying 
for the debts incurred by him and his
predecessors... it IS Easter Sunday, a
day 
to reflect and honor Christ if you
are a Christian... this is the last day I

think we should be in a pissing
match over politicians... we've got MSNBC
and 
FOX if you want to find sides
and rant and rave...

Happy Easter... now....back to my smoking lamb chops,
baking a ham, drinking
a 
beer, and celebrating being free...

Bobby Whitehead
________________________________
From: Bill Tobin
<[email-masked]>
To: John Hasty <[email-masked]>; Michael
Porter <[email-masked]>
Cc: [email-masked]
Sent: Sun, March 31, 2013
12:51:13 PM
Subject: Re: [Fot] Stations of yesteryear

Sorry, can't resist.
My
investments, which took a major fatty TWICE under Dubya, have come back
and
then some under President Obama.
And your grandchildren will still be paying
for his clusterf**k in Iraq.
When I 
hear him (Obama) referred to as "That
N....r" my blood boils. And I heard it

recently.
Just as Dubya (he called
himself that) was my president, Obama is indeed
your 
president. Live with it.
End of rant.  
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Brad Kahler <[email-masked]>
Date: Sun, 31 Mar 2013 16:36:54 -0400

Joe, take the hint and shut up.

On Sun, Mar 31, 2013 at 3:46 PM, Joe Curry <[email-masked]> wrote:

> Bobby,
> Check your facts.  The current new spending is the lowest it has been in
> years.  Obama's responsibility is to pay for what your beloved W. put on
> the
> national credit card.  We can't get away from that.  So blaming Obama for
> what is passed on to our grandchildren is false economics at best and
> outright lies at worst.
>
> Of course if you are a Teabagger, you won't look at the facts, only what
> with continued tax breaks and dismantle Medicare and Social Security all
> the
> while protecting the Military-Industrial Complex from any cuts that would
> affect their bloated budget.
>
> Joe C.
>
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Bobby Whitehead
> Subject: [Fot] Easter Sunday
>
> Obama is our President case closed... BUT ALL our grandchildren will be
> paying
> for the debts incurred by him and his predecessors... it IS Easter Sunday,
> a
> day
> to reflect and honor Christ if you are a Christian... this is the last day
> I
>
> think we should be in a pissing match over politicians... we've got MSNBC
> and
> FOX if you want to find sides and rant and rave...
>
> Happy Easter... now....back to my smoking lamb chops, baking a ham,
> drinking
> a
> From: Bill Tobin <[email-masked]>
> To: John Hasty <[email-masked]>; Michael Porter <[email-masked]>
> Cc: [email-masked]
> Sent: Sun, March 31, 2013 12:51:13 PM
> My investments, which took a major fatty TWICE under Dubya, have come back
> and
> And your grandchildren will still be paying for his clusterf**k in Iraq.
> When I
> hear him (Obama) referred to as "That N....r" my blood boils. And I heard
> it
>
> recently.
> Just as Dubya (he called himself that) was my president, Obama is indeed
> your
> president. Live with it.
> End of rant.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "J. Wagner" <[email-masked]>
Date: Sun, 31 Mar 2013 17:58:58 -0700

great job guys... bring politics into the FoT and do it on Easter...

it has Zero place in FoT posts...  Zero.

I don't care who started it... just learn to let it go.

Nothing is gained by a pissing match here... and ultimately... there is much
to lose.

the
the
a
I
drinking
it
> Just as Dubya (he called himself that) was my president, Obama is indeed
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]