Subject: Re: [Fot] Probably the Cruise Control went out again...

From: "Tim Murphy" <[email-masked]>
Date: Wed, 3 Apr 2013 17:10:02 -0500

To what; FIAT, YUGO, or maybe TRABANT?? :)

At least with TRABANT they could reuse some of the lettering.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, April 03, 2013 4:25 PM
To: [email-masked]
Subject: [Fot] Probably the Cruise Control went out again...

Amici...

More sad news.  Carnival's ms TRIUMPH (the ship that caught fire back in
February)
broke loose from its Alabama mooring.  I still say we should initiate a
movement
to get Carnival to change the ship's name.

Bill (Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Wed, 3 Apr 2013 18:22:44 -0400

A friend of mine's father was asked to inspect the boat post incident. The
stories are pretty amazing. Engine #1 apparently blew the glow plugs right out
of the head, which, when followed by lots of volatiles, lead to a pretty
spectacular fire.

On Apr 3, 2013, at 17:24, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 03 Apr 2013 16:31:29 -0600

> To what; FIAT, YUGO, or maybe TRABANT?? :)
MG would be pretty easy to spell ;-)

mjb.