Subject: Re: [Fot] Seeking Triumph race car photos, new and old now FOT WEBSITE.

From: Joe Alexander <[email-masked]>
Date: Thu, 4 Apr 2013 18:14:35 -0400 (EDT)

We have a FRIEND'S OF TRIUMPH website, but we are looking for someone to
maintain it.

Mordy DUNST is the 'sponsor' of the site.

Henry FRYE  is the 'webmaster' of the site.

I believe we are presently looking for someone support Henry with edited
material and submissions, along with manipulating the material.

Perhaps Mordy and Henry can elaborate on this, more, but if anyone has any
skills in this arena, please speak up.

Thanks

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Doug Mitchell <[email-masked]>
Cc: Fot <[email-masked]>
Sent: Thu, Apr 4, 2013 4:55 pm
Subject: Re: [Fot] Seeking Triumph race car photos, new and old

Speaking of Triumph pictures and websites, is there any preference for one
photo
sharing site over another? I have many old photos that I am scanning, as well
as
video clips that I would like to put on a sharing site for others to see.

Thanks,

Doug
--
Doug Mitchell
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 04 Apr 2013 18:07:16 -0600

One can go to the Team.Net forum [ link below ] and use the Triumph forum
for pics and such.

mjb.