Subject: [Fot] !953 TR 1 Prototype

From: [email-masked]
Date: Tue, 2 Apr 2013 13:57:43 -0400 (EDT)

Advertisement from Denver Craigslist for 1953 prototype.  FYI only, no  
association, nor knowledge of claims made.
 
Link: http://denver.craigslist.org/cto/3717049749.html
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rich Rock <[email-masked]>
Date: Tue, 2 Apr 2013 20:14:35 -0400

Listing has been removed.  April fools or the real deal??
________________________________
From: [email-masked]
Sent: 4/2/2013 2:28 PM
To: [email-masked]
Subject: [Fot] !953 TR 1 Prototype

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]