Subject: [Fot] Is the list working? I have not received any FOT emails for several days.

From: Mike Mehl <[email-masked]>
Date: Wed, 17 Apr 2013 19:35:04 -0700 (PDT)

You guys didn't kick me off did you?  
 
Mike Mehl #46 TR4
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Doug Mitchell <[email-masked]>
Date: Fri, 19 Apr 2013 13:56:16 -0400

All of a sudden, I am receiving a number of emails from the last 4-5 days. Thought I'd been dropped the list as well. Burped up a whole bunch.

Cheers,

Doug
--
Doug Mitchell
[email-masked]

Mark J Bradakis <[email-masked]> wrote:

>Mike Mehl wrote:
>Yahoo did.  Don't blame me.
>
>mjb.
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]