Subject: [Fot] Stations of yesteryear

From: "[email-masked]" <[email-masked]>
Date: Thu, 28 Mar 2013 19:06:37 -0600

This brings back memories of the smell of grease, when you pulled in to the
station!

>>
>>
>> http://hipspics.freewebspace.com/gas/gas.html
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Thu, 28 Mar 2013 18:10:58 -0700

Very cool!...I remember gas wars in Reno when it got down to 5 cents..about
1965
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, March 28, 2013 6:07 PM
To: Triumph Friends of
Subject: [Fot] Stations of yesteryear

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Thu, 28 Mar 2013 21:25:47 -0400

My clearest memory of my only childhood trip to Disneyworld in the early 70's
was the awesome Gulf station with about 16 fill-up lanes. Who needs Mickey.

Sent from my iPhone

On Mar 28, 2013, at 9:06 PM, "[email-masked]"
<[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 28 Mar 2013 22:37:51 -0700

I remember those as well in my West Texas Home town.  Two stations that sat
next to each other were always getting into those gas wars.  I long for
those years when you could drive around for a week on a buck's worth of gas.

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of RACER BUD
Sent: Thursday, March 28, 2013 6:11 PM
To: [email-masked]; 'Triumph Friends of'
Subject: Re: [Fot] Stations of yesteryear

---

From: "Bill Tobin" <[email-masked]>
Date: Fri, 29 Mar 2013 07:39:27 -0400

In a way I long for those days too. Then I remember that the prevailing wage 
for teens was $1.00 an hour!
When I was a teen in the mid 60's gas was 27.9 for years.
Times change, don't they?
Cheers, Bill
----- Original Message ----- 
From: "Joe Curry" <[email-masked]>
To: "'Triumph Friends of'" <[email-masked]>
Sent: Friday, March 29, 2013 1:37 AM
Subject: Re: [Fot] Stations of yesteryear

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jerry Barr <[email-masked]>
Date: Fri, 29 Mar 2013 08:30:56 -0500

I was one of those buck an hour kids working in a gas station. But I could put
more than 5 gallons of gas in my 53 Ford for a buck. During the gas wars the
price would drop under 19cents a gallon. My how times change.

Sent from my iPhone

> ----- Original Message ----- From: "Joe Curry" <[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Thu, 28 Mar 2013 20:25:47 -0700

Joe C.

-----Original Message-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]