Subject: Re: [Fot] Praise for Hoosier Racing Tire

From: Jack Mc <[email-masked]>
Date: Thu, 28 Mar 2013 16:07:40 -0400

Another reason to call Hoosier tires "purple crack"

Sent from my iPad

On Mar 28, 2013, at 12:09 PM, Bud R <[email-masked]> wrote:

> I've always been willing to complain when venders disappoint or don't
> provide products as advertised so I'm glad to be able to heap some
> praise for an outstanding vender.
>
> I want to commend the Corporate Office at Hoosier Racing Tire, and
> Jeff Speer in particular, for handling an issue that had come up with
> the Hoosier tires on my Spitfire.
>
> Thanks also to Jim Gray for recommending that I call Hoosier about the
> air pressure loss I kept having. He said that Hoosier was a company
> that stands behind their tires and he could not have been more right.
> It is obvious why Hoosier tires are so respected and used. They focus
> on customer service and satisfaction.
>
> Jeff Speer was a pleasure to work with and he worked hard with his
> people at Hoosier Racing Tire to make things right. Here's his contact
> info. if you have tire needs.
>
>
> Jeffrey A. Speer
> Product Manager
>
>
> 65465 US Hwy 31
> Lakeville, IN 46536
> www.hoosiertire.com
> Phone: 574-784-3152
> Fax: 574-784-2385
>
>
> Bud Rolofson
>
> Extreme Parts Racing (more than just a haircut)
> 71 Spitfire MK IV Race Car #3
> 71TR6 CC57365 (Good 6)
> 93 Minnie Winnie Race Support Vehicle
> 77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 28 Mar 2013 14:05:57 -0500

I also hat some issue with Hoosier Tire (not there fault) and Jeff was also
were help full in solving my
Tire wear.

Were dedicated people.

#42 TR 8

Peter Bulkowski
Technical Manager ,Special Projects
98 Vanderhoof Ave.
Toronto,Ontario, M4G 4C9
CANADA

Direct line +416 847 7514
Mobil line +416 520 6108
Fax line +416 425 6370

NEW E-Mail [email-masked]

             levilevi@comcast.
             net
             Sent by:                                                   To
             fot-bounces@autox         [email-masked]
             .team.net                                                  cc

                                                                   Subject
             03/28/2013 12:13          [Fot] Praise for Hoosier Racing
             PM                        Tire

Jeffrey A. Speer
Product Manager

65465 US Hwy 31
Lakeville, IN 46536
www.hoosiertire.com
Phone: 574-784-3152
Fax: 574-784-2385

Bud Rolofson

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]