Subject: [Fot] FOT loaner tools

From: marty sukey <[email-masked]>
Date: Tue, 19 Mar 2013 14:10:50 -0400

Hey, great idea.  I'm trying to think of what oddball things I might have.
Well there is the torque plate I had made up for TR6/GT6. blocks  It's heavy
but shippable.  I could add it to the available to loan out for the cost of
shipping list if anybody wants to borrow it.

Marty

> From: [email-masked]
> Date: Tue, 19 Mar 2013 10:50:10 -0700
> To: [email-masked]
> Subject: [Fot] Lifting Plates
>
> Greg "Lunker" Hilyer was the first to respond so they will be on the way to
> him. Perhaps these plates can become an FOT Asset and circulated around to
> those who might need them?
>
> Ga
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Vintage Racer <[email-masked]>
Date: Tue, 19 Mar 2013 11:33:54 -0700

Marty:

Nice contribution.  If there are other items FOT'ers want to add, perhaps
someone could keep a list and handle the loan/return of these specialized
items.

Gary

Sent from my iPad