Subject: Re: [Fot] TR3/4 crank plugs

From: Randy and Valerie DeRuiter <[email-masked]>
Date: Sun, 3 Mar 2013 19:25:25 -0600

Marty-

1/4 NPT - I bought flush mount plugs from McMaster, pn 4534K42  and they
worked well for me.

Randy

> From: [email-masked]
> Anybody know off the top of their head what the size is of the 4 plugs on a
> TR3/4 crank?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Sun, 03 Mar 2013 21:12:12 -0500

Marty, if you need a tap, let me know, I probably have several.
Bill
----- Original Message ----- 
From: "Randy and Valerie DeRuiter" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, March 03, 2013 8:25 PM
Subject: Re: [Fot] TR3/4 crank plugs

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Mehl <[email-masked]>
Date: Mon, 4 Mar 2013 17:46:44 -0800 (PST)

common trade name Hollow Hex plug.  Parker number 1/4 HHP-S
________________________________
 From: Bill Tobin
<[email-masked]>
To: Randy and Valerie DeRuiter
<[email-masked]>; [email-masked]; [email-masked] 
Sent:
Sunday, March 3, 2013 6:12 PM
Subject: Re: [Fot] TR3/4 crank plugs
  
Marty,
if you need a tap, let me know, I probably have several.
Bill
----- Original
Message ----- From: "Randy and Valerie DeRuiter" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, March 03, 2013
8:25 PM
Subject: Re: [Fot] TR3/4 crank plugs

> 1/4 NPT - I
bought flush mount plugs from McMaster, pn 4534K42  and they
> worked well for
me.
>> Anybody know off the top of
their head what the size is of the 4 plugs on a
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 6 Mar 2013 00:10:55 +0100

Have fun:

http://www.youtube.com/watch?v=RStast23_DE

Cheers
Chris

---

From: Robert Deanes <[email-masked]>
Date: Wed, 6 Mar 2013 08:08:35 -0500

Nice footage..the track looks fun too

On Tue, Mar 5, 2013 at 6:10 PM, MadMarx <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer