Subject: [Fot] Fw: HSR The Mitty. Registration open

From: Bobby Whitehead <[email-masked]>
Date: Fri, 1 Mar 2013 08:31:45 -0800 (PST)

looks like my fellow Texas Friends of Triumph got front page listing for 2013
Mitty!

Bob Kramer on the left and Greg Blake on the right...not too shabby!
Bobby Whitehead

----- Forwarded Message ----
From: Historic Sportscar
Racing <[email-masked]>
To: [email-masked]
Sent:
Fri, March 1, 2013 9:47:43 AM
Subject: HSR The Mitty. Registration open
HSR The Mitty. Registration open 

THE MITTY APRIL 26-28. 2013
FEATURING
CAN-AM AND MG

REGISTER ON-LINE

Do the Mitty like a rock star with one of
our VIP tickets:
	* VIP Super Ticket for Friday, Saturday and Sunday
	* VIP
parking pass
	* VIP parking area near the Classic Motorsports tent
	* Classic
Motorsports lanyard and VIP ticket holder
	* Coupon redeemable at the Classic
Motorsports booth for an official 2013 Mitty 
program
	* VIP viewing areas
with shade and water available
	* Touring laps Friday and Sunday
	* Access to
the Friday and Saturday night HSR driverbs dinner and party
	* Access to the
Classic Motorsports appreciation party
	* VIP paddock tours led by the Classic
Motorsports staff
	* An entire weekend of historic racing, racing celebrities,
ride and drives, 
and fantastic cars! Tickets will be mailed by April 1, 2013.
* Price: $119 each + $3.00 shipping & handling.
	* To purchase and view other
ticket options,
	* follow the link at the top of the page or phone (678)
428-7651.
	* 
Road Atlanta has been home to the Classic Motorsports Mitty
since its inception, 
and therebs no better place or time to enjoy a
motorsports daydream. Join us 
April 26-28, 2013, for a long weekend of action
both on and off the 
track. HSR handles the on-track action, while the Classic
Motorsports staff 
organizes the infield festivities. 

David Hobbs, our grand
marshal, has run nearly everything: Can-Am, Indy, Formula 
1, Formula 5000,
Trans-Am, NASCAR, IMSA GTP, IROC and so much more. In recent 
years, he has
anchored America's Formula 1 TV coverage. 

The 2013 Mittybs featured marque
will be MG. Bring your roadster: Webll have a 
contest to see if we can get
more MGs or Miatas on track during Saturdaybs lunch 
break.
 
Bring your
earplugs, too: Webll have a reunion of the classic Can-Am race 
series.
Youbll see all your favorite food groups at speed: Shelby, Porsche, Triumph,
Jaguar, MG, Alfa Romeo, Corvette, BMW, Mini, Mazda, Nissan and so many more.
Jack Higginbotham, president of PRS Guitars, will play a set with his band on
Saturday night! PRS Guitars also will also present a custom guitar to the
owner 
of the hardest-rocking car at the event.
Thatbs not the only fanfare
scheduled for the weekend. The Mittybs infield will 
feature car club
corrals, free test drives, tech talks, magazine project cars, 
evening socials
and so much more. Even if youbre not a competitor, you can get 
your car in
on this world-famous racing circuit by participating in one of the
weekendbs parade laps.  

________________________________
 
Click to view
this email in a browser 

If you no longer wish to receive these emails,
please reply to this message with 
"Unsubscribe" in the subject line or simply
click on the following link: 
Unsubscribe   

Click here to forward this
email to a friend   

Historic Sportscar Racing.
P.O. Box 8110
Clearwater,
Florida 33758-8110
US

Read the VerticalResponse marketing policy.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dennis DeLap <[email-masked]>
Date: Sat, 2 Mar 2013 17:34:34 -0600

Could someone send me a copy of the 'front page'
I must have sent mine to the trash.
Thanks
Dennis

-----Original Message-----
From: "Bobby Whitehead" <[email-masked]>
Sent: b3/b1/b2013 1:26 PM
To: "Bob Kramer" <[email-masked]>; "Bob Kramer" <[email-masked]>;
"Greg & Alison Blake" <[email-masked]>; "Greg Blake"
<[email-masked]>; "Greg Blake" <[email-masked]>
Cc: "FoT Triumph" <[email-masked]>
Subject: [Fot] Fw: HSR The Mitty. Registration open

----- Forwarded Message ----
From: Historic Sportscar

REGISTER ON-LINE

David Hobbs, our grand

Bring your

Click to view
this email in a browser

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]