Subject: Re: [Fot] 5.5 Race Clutch

From: John Hasty <[email-masked]>
Date: Wed, 6 Mar 2013 20:33:35 -0500

SPEC stage 3 paddle works great in my TR3A

Sent from my iPhone

On Mar 6, 2013, at 12:22 AM, "Joe Boruch" <[email-masked]> wrote:

> I use a double disc 7.25 Quartermaster in my TR3 with great results.  Tried
> using a single disc unit.  It lasted a season but found cracks in the disc
> upon removal.  Went back to using double disc.  Joe(B)
>
> ---------- Original Message ----------
> From: "Peter Vucinic" <[email-masked]>
> To: <[email-masked]>
> Subject: [Fot] 5.5 Race Clutch
> Date: Mon, 4 Mar 2013 16:50:16 +1100
>
> Dear Listers!
>
>
>
> Wondering if any of you are CURRENTLY or HAVE run 2.5l TR6/GT6 with a 5.5"
> Clutch pack. E.g. Quartermaster or Tilton etc.?
>
>
>
> Looking at fitting one of these to my TR6 project race car, so seeking some
> combined wisdom of the group! Good or Bad experiences! All accepted
> gracefully!
>
>
>
> Many thanks
>
>
>
>
>
> Kind Regards
>
> Peter Vucinic
>
> TR-4
>
> _______________________________________________
>
>
>
>
> <http://www.fot-racing.com> http://www.fot-racing.com
>
>
>
> Donate:  <http://www.team.net/donate.html> http://www.team.net/donate.html
>
> Archive:  <http://www.team.net/archive> http://www.team.net/archive
>
> Forums:  <http://www.team.net/forums> http://www.team.net/forums
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
> ____________________________________________________________
> 30-second trick for a flat belly
> This daily 30-second trick BOOSTS your body&#39;s #1 fat-burning hormone
> http://thirdpartyoffers.netzero.net/TGL3231/51368c85353f5c850b74st03duc
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mike Munson <[email-masked]>
Date: Thu, 7 Mar 2013 16:15:03 -0600

I run a dual disc 7.25" Tilton because a single disc wouldn't hold on my TR6.
You may want to consider the 5.5 if you can get the proper torque values with
them. Follow directions CLOSELY when setting the pedal travel stop and
alignment of the transmission.

Mike Munson
#28 EP TR6

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Fri, 8 Mar 2013 06:26:58 -0600

Mike Munson
#28 EP TR6

On Mar 7, 2013, at 4:15 PM, Mike Munson <[email-masked]> wrote:

> I run a dual disc 7.25" Tilton because a single disc wouldn't hold on my
TR6. You may want to consider the 5.5 if you can get the proper torque values
with them. Follow directions CLOSELY when setting the pedal travel stop and
alignment of the transmission.