Subject: [Fot] '66 TR4 in eBay Stories Today

From: Susan Kahler <[email-masked]>
Date: Sat, 23 Mar 2013 10:24:07 -0400

http://ebay-stories.com/a-66-classic-car-your-ultimate-triumph

Pretty cool!

Keep Triumphing,

Susan      :)

-- 
** Oh, I would just KILL for a Nobel Peace Prize! **
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sat, 23 Mar 2013 10:37:49 -0400 (EDT)

Of course this TR4A is in AMES, IOWA and is owned by our newly minted FOT
member.

Son Mark called and said there are those in the AIR FORCE community that
remember this car very well.

This TR4A is identical to the first TR4A this family owned. We'd like to have
it, but enuff is enuf.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Susan Kahler <[email-masked]>
To: Friends of Triumph <[email-masked]>
Sent: Sat, Mar 23, 2013 9:25 am
Subject: [Fot] '66 TR4 in eBay Stories Today

Pretty cool!

Keep Triumphing,

Susan      :)