Subject: [Fot] Sadly a Sign of the times-

From: [email-masked]
Date: Thu, 28 Mar 2013 03:02:36 +0000

I went to my local auto zone today.  Behind the counter a clerk perhaps 28y/o asked me what he could get for me.  I asked "Where do you have your timing lights?".  He looked at me then calmly went to the computer and asked "What year and model?".

I should have known better.  I was there a couple of months ago. At that time I asked for rod bearings for a small block chevy. it was a different clerk similarly aged.  He asked "What year and model?".  I said "1972 chevelle 350".  He responds "front bearings?"
"No- all of them" I say. "Both sides?" He queries. Then I get this "a ha" moment when I seriously believed we are doing an Abbott and Costello "who's on first".  So I tell him " I don't think you understand" - "Engine rod bearings standard size".  So he looks at me and says. "What's that?".  I look at my son and then back at the clerk and say "I made a mistake I thought this was an auto store".  We walked out. 

I am going to write to their corporate office. 

M
Sent via BlackBerry from T-Mobile
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Thu, 28 Mar 2013 14:59:47 +0000 (UTC)

I recently went into an AutoZone to grab a couple head lights for my TR3 and the fellow asked to look up the car. When he looked it up he said they didn't have them in stock. I said, dude just point me to the head light isle and gee wiz, there they were. 

Dave 

----- Original Message -----
From: "gasket works" <[email-masked]> 
To: "FOT" <[email-masked]> 
Sent: Wednesday, March 27, 2013 8:02:36 PM 
Subject: [Fot] Sadly a Sign of the times- 

M

---

From: [email-masked]
Date: Thu, 28 Mar 2013 11:59:27 -0400 (EDT)

Our  favorite NGKBP7HS spark plug is commonly used in GOLF CARS, so they 
are readily available at most parts stores!

> I was in my local O'Reilly's and had just the opposite 
> experience.  Set an alternator on the counter and the dude says - Oh, 
> I see you've converted it to one-wire.  Would you like a one-wire 
> version?  Didn't have to jump through the "what car did it come from" 
> dance at all.  And, I ordered the spark plugs by number (NGK 
> BP7HS).  So not EVERYONE has lost the ability to properly service us.
> 
> Tony
> 
> 

</HTML>

---

From: Russell Westfall <[email-masked]>
Date: Thu, 28 Mar 2013 06:11:59 -0700 (PDT)

I can assure you, corporate upper management people at the automotive chains are concerned with one thing, corporate profit. That&#x27;s as it should be, it is after all a business, however, these businesses have completely lost track of what a parts store is. The take away is, if you need air freshener, tune up in a can, or a cutesy key chain, go to Pep Boys, Auto Zone, or Advanced. If you need parts, and parts knowledge find an independently owned parts store that serves the independent repair shops in your area. They are getting rare, but they are still out there.
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Thu, 28 Mar 2013 10:17:07 -0400 (EDT)

In a message dated 03/28/2013 6:28:24 AM Central Standard Time, 
[email-masked] writes:

> I would venture to guess that corporate wouldn't know a main bearing from 
> a
> babushka either.  My local NAPA appears to be the only ones left that 
> speak
> the language.
> 

I know babushkas, the ladies wear them on the South side of Milwaukee, in 
the winter...with their galoshes.  

We've still got two great NAPA stores nearby.  Both know what they're 
doing.

Bill Dentinger

---

From: Craig Leinicke <[email-masked]>
Date: Thu, 28 Mar 2013 08:59:03 -0500

To add to this thread, a couple of years ago I asked the same 20+ year old
counter clerk at a local auto parts store about rear shock absorbers for a
Triumph TR7... He looked me square in the eye and said "Who makes Triumph?"

When I replied... "Triumph makes Triumph" he looked at me like I had just
stepped off a space ship and had a third eye in the middle of my forehead.

Needless to say, I didn't buy any parts that day. I understand that this
fellow probably wasn't born in 1981 when Triumph production came to an end
but you would think anyone with enough interest to work in the automotive
field would recognize major British auto manufacturers.

The reality is that all of us have more knowledge about the workings of
automobiles than 90% of the people working the auto parts counters today.

Craig Leinicke
Flashback Racing

On 3/28/13 3:35 AM, "Spitfire Racing" <[email-masked]> wrote:

> I can remember when there were some 9 auto parts stores in this area and
> everyone of them had people that knew their stuff and many were motorheads
> who contributed expertise and experiences over the counter. On top of this,
> they had everything imaginable even if it was on a back shelf under a layer
> of dust. Oh, and might I add that everything was Made in USA back then and
> it always fit. Now there are three "chain" stores that have 35 different
> smelling dash ornaments, wax and googahs and any part is from some third
> world country and two days away. There's a 50/50 chance it will fit and
> function.  
> Welcome to the ugly new world. It's not confined to auto parts
> stores.........
> Me, I long for the way it was back 40-50 years ago. On many levels!
> 
> Russ Moore
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: Wednesday, March 27, 2013 11:03 PM
> To: FOT
> I went to my local auto zone today.  Behind the counter a clerk perhaps
> 28y/o asked me what he could get for me.  I asked "Where do you have your
> timing lights?".  He looked at me then calmly went to the computer and asked
> "What year and model?".
> 
> I should have known better.  I was there a couple of months ago. At that
> time I asked for rod bearings for a small block chevy. it was a different
> clerk similarly aged.  He asked "What year and model?".  I said "1972
> chevelle 350".  He responds "front bearings?"
> "No- all of them" I say. "Both sides?" He queries. Then I get this "a ha"
> moment when I seriously believed we are doing an Abbott and Costello "who's
> on first".  So I tell him " I don't think you understand" - "Engine rod
> bearings standard size".  So he looks at me and says. "What's that?".  I
> look at my son and then back at the clerk and say "I made a mistake I
> thought this was an auto store".  We walked out.
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]