Subject: Re: [Fot] Another note

From: Christopher Bock <[email-masked]>
Date: Sat, 23 Mar 2013 18:55:36 -0400

Thank you for that information.

I like the email list. I don't need anymore forums or groups to go to.

Chris

On Mar 23, 2013, at 6:40 PM, Mark J Bradakis <[email-masked]> wrote:

> Something I changed a while back some of you may have noticed.
> There was a period when a bunch of yahoo and aol email accounts
> were getting hijacked and send out spam messages to the list.
> Usually these types of messages would go out to all the addresses
> in the victim's address book.  What I did was to set the maximum
> number of recipients to a low number, 3.  So if you reply to a list
> message and there are more than three people listed in the to and
> cc lines, the message gets held for review.  That is one reason you
> may get an error response from the server, and then have to wait a day
> or so for me to go through and approve legitimate messages.
>
> mjb.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Glenn Franco <[email-masked]>
Date: Sat, 23 Mar 2013 19:04:02 -0400

I prefer the email list and I get frustrated by some of these forums.
Keep it simple Mark
Glenn
On 3/23/2013 6:55 PM, Christopher Bock wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Sat, 23 Mar 2013 13:32:09 -1000

I belong to a number of forums, and they take a lot more of my time and
attention than the FOT mail. There's a zillion ways to send photos or
movies--the list accepts links. It's easy to upload a wad of photos to any of
the photo or video services and provide a link. Like so:
http://www.ponostyle.com/wp-content/uploads/2012/11/Canyonbot.jpg
_______________________________________________
[email-masked]