Subject: [Fot] Alloy Race Wheels Spitfire

From: Bud R <[email-masked]>
Date: Wed, 20 Mar 2013 14:30:04 -0600 s=q20121106; t=1363811405; bh=Q6ZpKlGXrgYCavlDHgisiGUJUbsZQmEFD+A1qNd3zcE=; h=Received:Received:Message-Id:From:To:Content-Type:Subject: Mime-Version:Date; b=HE12NZYAkPrUSFPXiwbXnPZghf2kZ9dtXyueigDzfZg6Y66KeqwgbF0u6prLIilqY fesRcnxZ3wi1EUlosTcYZe2wiKdc75dZ12vEsPaO+PJiiZtWu6oQz5lnVfuWma07/i y2bFZ8JtBUaXY1oNHRcS8ltBpSffukiGLE+NJXgLLTFtbQ9uhd1iiIFa208jsMCHgc tV3kRPQR+DbEbfnYOsFLmJJC7Gr+oMUd+mQlJv4H/vXEqCW3GgpTf8kvEsz6KEm/6K gNLknL/h4n8byoAbBk8emF0+HQUmvOlBzygbb3UDZqR0sDqzxs0SqkuFU7SD/jhFi/ WdgMLEynZhz/A==

List,

I'm looking for a set of 13 x 6 inch alloy race wheels for my Spitfire  
(4" x 3.75" (95.25mm).  I need two with zero offset and two with -  
0.75 inch offset.

So far the only 13 x  6 inch wheels I've found are made by Revolution  
in the UK which means lots of shipping costs, etc..

Does anyone know of a US source? I called about some VTO wheels at the  
Acme Speed Shop in South Carolina and haven't heard back from them but  
they only list 5.5 inch and not any 6 inch in 13 inch diameter wheels  
on their website so I'm not sure about availability.

Thanks
Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dennis DeLap <[email-masked]>
Date: Thu, 21 Mar 2013 21:08:38 -0500

Ditto!

-----Original Message-----
From: "Bob Kramer" <[email-masked]>
Sent: b3/b21/b2013 8:43 PM
To: "<[email-masked]>" <[email-masked]>
Cc: "Friends of triumph" <[email-masked]>
Subject: Re: [Fot] Alloy Race Wheels Spitfire

I've been racing on VTO provided Superlite 8  spokes for 8 years , no
problems.

Bob Kramer
Sent from my iPhone

On Mar 21, 2013, at 5:19 PM, <[email-masked]> wrote:

> I am surprised nobody commented on Bud's mention of VTO wheels. I was under
> the impression these were not really suitable for race use. Has opinion on
> these wheels changed?
>
> Henry
> [email-masked]
>
> ----- Original Message -----
> From: "Bud R" <[email-masked]>
> Subject: [Fot] Alloy Race Wheels Spitfire
>
>
>> Acme Speed Shop in South Carolina
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]