Subject: Re: [Fot] TR4-6 wheel stud knurl OD?

From: Hugh Barber <[email-masked]>
Date: Wed, 20 Mar 2013 19:52:20 -0400

Jim,

I'm using ARP P/N 100-7708 "12mm x 1.50 Late Model GM/Corvette". These 
will press into TR6 hubs
without re-drilling the holes and are 3" long.  They are metric so you 
have to use the appropriate metric lugnuts.

Hugh Barber
Stafford, VA

On 3/20/2013 7:38 PM, J.C. Hassall wrote:
> Anyone happen to know the OD of the press-in wheel studs for TR4-6?  
> Most of the p/n I've found are just a tad over the 0.494 ID I've 
> measured in the hub, so the knurl OD could be a sticky issue.  I need 
> longer studs in 7/16x20 thread, so need to order larger and drill the 
> hubs.  Anyone have a favorite p/n?
>
> tnx
>
> jim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: John Hasty <[email-masked]>
Date: Wed, 20 Mar 2013 20:09:20 -0400

We found the knurl to be different on the Southwick axles than the stock front
TR3. Summit had long studs with the correct knurls for each in 7/16 size. They
were  Morso studs.

Sent from my iPhone

On Mar 20, 2013, at 7:38 PM, "J.C. Hassall" <[email-masked]> wrote:

> Anyone happen to know the OD of the press-in wheel studs for TR4-6?  Most of
the p/n I've found are just a tad over the 0.494 ID I've measured in the hub,
so the knurl OD could be a sticky issue.  I need longer studs in 7/16x20
thread, so need to order larger and drill the hubs.  Anyone have a favorite
p/n?
>
> tnx
>
> jim
>
> --
> Jim Hassall
> Blacksburg VA
> '63 TR4 in autox preparation
> 99% finished, 90% to go
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]