Subject: Re: [Fot] The Art of Racing in the Rain...

From: Todd Redmond <[email-masked]>
Date: Sun, 24 Mar 2013 17:46:56 -0400

That is a terrific book!   The author has a actually raced cars. He was spot on with so many facts.  Highly recommend!   

Sent from my iPhone

On Mar 24, 2013, at 5:22 PM, [email-masked] wrote:

> Amici...
> 
> Anyone else reading, or read, a book by Garth Stein called, "The Art of 
> Racing in the Rain"?  I stumbled onto it as the result of a recent reference to 
> it in the book section of the USA Today.  Granted the racing, which keeps 
> coming up over and over again (and clearly this author knows something about 
> racing), but it mostly just provides a background for a sad story to be told 
> about life and human nature.  And here's the gimmick...the story is told 
> the eyes of a dog...named Enzo.  And Enzo is one hip dog.  He is self-educated 
> via TV.  If he could talk, and had an opposable thumb, he could probably 
> save the world.  He knows all about humans, their lives, and racing...for that 
> matter.  I am only up to Chapter 9, but it is quite fascinating.
> 
> Bill Dentinger
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Terry Stetler" <[email-masked]>
Date: Sun, 24 Mar 2013 18:16:29 -0400

Bill,

I have it sitting on my desk, but yet to start it.

I'm a bit leery of the ending.  I do love dogs.

Terry Stetler

---

From: Kas Kastner <[email-masked]>
Date: Sun, 24 Mar 2013 15:32:07 -0700

Just a fun great book. Read a few months ago,  you will enjoy it. I
inderstand the author is a racer in Northern California as he describes the
track at Thunder Hill. fun and funny.

*Never be beaten by equipment.*

On Sun, Mar 24, 2013 at 2:46 PM, Todd Redmond <[email-masked]>wrote:

> That is a terrific book!   The author has a actually raced cars. He was
> spot on with so many facts.  Highly recommend!
>
> Sent from my iPhone
>
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Sun, 24 Mar 2013 13:53:03 -1000

Good book, a Seattle guy, as if that wasn't obvious.
On Mar 24, 2013, at 11:22 AM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Hugh Barber <[email-masked]>
Date: Sun, 24 Mar 2013 20:28:29 -0400

I read it last year.  A very good read.

Hugh Barber

On 3/24/2013 5:22 PM, [email-masked] wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: michael cook <[email-masked]>
Date: Sun, 24 Mar 2013 22:12:12 -0400

I have read it through twice and will probably do it again in future. It's a
rare book about car people that can be appreciated by non-car folks as well.
Mike Cook
 > From: [email-masked]
> Date: Sun, 24 Mar 2013 17:22:56 -0400
> To: [email-masked]
> Subject: [Fot] The Art of Racing in the Rain...
>
> Amici...
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Greg \"Lunker\" Hilyer" <[email-masked]>
Date: Sun, 24 Mar 2013 23:32:28 -0600

Truly wonderful book. Setting is not only Seattle but also my  
childhood stomping grounds on Mercer Island. Pretty sure I know the  
house the "evil grandparents" lived in. Supposed to be coming out in  
a movie. Barley would have been a shoe-in. We actually almost got him  
a audition. Of course, Barley had enough "racer balance" that he  
didn't need to be belted in with a sheet but we tried that once too  
and he didn't seem to mind.
Great book but keep the tissues close by.
Greg "Lunker" Hilyer
TR4 #314
Albuquerque New Mexico... and gunnin' for Road America

On Mar 24, 2013, at 3:22 PM, [email-masked] wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ 
> [email-masked]

---

From: Ernest Husmann <[email-masked]>
Date: Mon, 25 Mar 2013 05:17:18 -0700 (PDT)

Very good book. I have loaned my copy to many others who have enjoyed the book
as well.

________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Sunday, March 24, 2013 4:22
PM
Subject: [Fot] The Art of Racing in the Rain...
 
Amici...

Anyone else
reading, or read, a book by Garth Stein called, "The Art of 
Racing in the
Rain"?  I stumbled onto it as the result of a recent reference to 
it in the
book section of the USA Today.  Granted the racing, which keeps 
coming up
over and over again (and clearly this author knows something about 
racing),
but it mostly just provides a background for a sad story to be told 
about
life and human nature.  And here's the gimmick...the story is told 
the eyes
of a dog...named Enzo.  And Enzo is one hip dog.  He is self-educated 
via
TV.  If he could talk, and had an opposable thumb, he could probably 
save the
world.  He knows all about humans, their lives, and racing...for that
matter.  I am only up to Chapter 9, but it is quite fascinating.

Bill
Dentinger

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Mon, 25 Mar 2013 12:01:35 -0500

My wife bought it for me a couple years ago thinking it was just a car book.

What a great surprise to find a dog book between the covers!   The perfect
book:  a knowledgeable picture of racing and great yarn told by a smart dog.
I have loaned it out several times.

To those not yet to the end:  You're gonna love it!

art de armond

-----Original Message----- 
From: Ernest Husmann
Sent: Monday, March 25, 2013 7:17 AM
To: [email-masked] ; [email-masked]
Subject: Re: [Fot] The Art of Racing in the Rain...

Very good book. I have loaned my copy to many others who have enjoyed the 
book
as well.

Amici...

Anyone else

Bill
Dentinger

Archive:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2904 / Virus Database: 2641/6201 - Release Date: 03/24/13 
_______________________________________________
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 25 Mar 2013 11:31:00 -0700

I had the good fortune to hear Garth speak at our small, local Alfa club
meeting last month and to speak with him afterwards. He did indeed race
Spec Miata in our Pacific NW Internation Conference of Sports Car Clubs. I
saw the hood at a local shop wwith his signature. It was somewhat crumpled!
Don Kitch, who is mentioned in the book is a real person and he does run
ProformanceRace Drving School at Pacific Raceways.

Garth told lots of stories about events that the book has triggered in his
life.  Two great ones were about the relationship that developed with
Ferrari following the bookd sucess:  Getting a 450 and a photographer for a
day in LA and, in Modena getting a one on one factory tour that very
unexpectedly included a tour of the design shop [visitors are never allowed
there!] directed by Luca Cordero di Montezemolo [chairman of Ferrari]
himself.

He is a very friendly and approachable guy.  For all you budding authors,
note that his agent at the time could not get the book published as "Who
would read a book written from a dog's perspective?".  Big mistake, book is
now in 30 languages and over 10 million copies sold.

Chuck

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 25 Mar 2013 12:07:31 -0700

Oh, and also. the name for the book came from a two page write up Don Kitch
gives to all his SCCA class students -- very necessary info for the NW.

On Mon, Mar 25, 2013 at 11:42 AM, Robert M. Lang <[email-masked]> wrote:

> On Mon, 25 Mar 2013, Chuck Arnold and/or Kathleen Kelley wrote:
>
> LIKE!!!!
> I'm not a budding author, but I always root for the little guy!
>
>  Chuck
>>
>
> Hope all is well in the PAC NW
>
> l8r,
> rml
> ------------------------------**------------------------------**
> ---------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ------------------------------**------------------------------**
> ---------------

---

From: Larry Young <[email-masked]>
Date: Mon, 25 Mar 2013 14:49:37 -0500

For those of you who are lazy (like me) it is also available in audible 
form.  Would be a good book to listen to while on a long tow to a race.  
I immediately thought of Barley and Lunker when I heard it, since he has 
the dog and the Seattle background.
Larry
_______________________________________________
[email-masked]

---

From: "Jack Brooks" <[email-masked]>
Date: Wed, 27 Mar 2013 17:09:35 -0700

Great book.  I was not impressed with his other books though.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, March 24, 2013 2:23 PM
To: [email-masked]
Subject: [Fot] The Art of Racing in the Rain...

Amici...

Anyone else reading, or read, a book by Garth Stein called, "The Art of 
Racing in the Rain"?  I stumbled onto it as the result of a recent reference
to 
it in the book section of the USA Today.  Granted the racing, which keeps 
coming up over and over again (and clearly this author knows something about

about life and human nature.  And here's the gimmick...the story is told 
the eyes of a dog...named Enzo.  And Enzo is one hip dog.  He is
self-educated 
via TV.  If he could talk, and had an opposable thumb, he could probably 
save the world.  He knows all about humans, their lives, and racing...for
that 
matter.  I am only up to Chapter 9, but it is quite fascinating.

Bill Dentinger