Subject: [Fot] Fwd: Handmade

From: John Hasty <[email-masked]>
Date: Thu, 21 Mar 2013 22:16:41 -0400

Not TR, but interesting

Sent from my iPhone

Begin forwarded message:

> From: Bob Perkins <[email-masked]>
> Date: March 21, 2013, 7:48:45 PM EDT
> To: Ed Youngblood <[email-masked]>, John Hasty <[email-masked]>
> Subject: Fwd: Handmade
>
> I think you have seen this one before, but here again....enjoy....
>
>
> -------- Original Message --------
> Subject:	Handmade
> Date:	Thu, 21 Mar 2013 16:39:35 -0500
> From:	stanley baldwin <[email-masked]>
> To:	undisclosed-recipients:;
>
> Slowly scroll your way through the images, what do you think they're
building?
> 1
>
> 2
>
> 3
>
> 4
>
> 5
>
> 6
>
> 7
>
> 8
>
> 9
>
> 10
>
> 11
>
> 12
>
> 13
>
> 14
>
> 15
>
> 16
>
> 17
>
> 18
>
> 19
>
> 20
>
> 21
>
> 22
>
> 23
>
> There  are craftsmen...and there are Craftsmen  !!
>
> The Morgan Motor Company located in Britain doesn't change in a changing
world.C  Not only is it still  independent, but it also makes each car by
hand. A base model is
> about $44,000, with some cars costing up to $300,000.
>
> People wait for over a year to get their exclusive hand-built cars with the
shell made out of metal and much of the vehicle made out of wood.   Working on
the wood interior,
> workers use metal shears to individually shape a hood because each car has
to be different.
>
> Every year Morgan produces about 600 cars.   The company celebrated its
100th anniversary in 2011.  It has a long and interesting history, and is
still run by the same
> family: the MorganC"s.   Founded by Henry Frederick Stanley Morgan known as
"HFS", it was then run by his son Peter, and is now run by Charles, the son of
Peter  Morgan.
>
>
>  C C C C C C C C C C C C C C C C
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 21 Mar 2013 21:12:27 -0600

The email lists are old school, no pictures and such.  The forums [ link 
below ] do
allow attachments.  There isn't an FOT specific forum.  Sometimes I do 
think that
it may be useful to drop the mailing list and set up a forum on 
fot-racing.com.

You could post pics on the Triumph forum, email the list a link to it.

mjb.

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 22 Mar 2013 06:08:36 -0700

On 3/21/13 8:12 PM, Mark J Bradakis wrote:
> The email lists are old school, no pictures and such.
I belong to 2 different email lists on google groups and they both allow 
attachments such as pictures.  so we share jpegs whenever appropriate.  
Maybe it is time to retire the server and move over to google groups?  
It would give you more time to work on the Spit.

Personally I prefer to have emails arrive at my computer than to go to a 
forum and try to find different current threads.

TeriAnn

---

From: Edward Dunn <[email-masked]>
Date: Fri, 22 Mar 2013 13:29:28 -0700

Forum style for me.

Edward Dunn
1971 GT6 #757
1964 Soitfire #22

West coast Vintage Racing
2240 Encinitas Blvd., Suite D-101
Encinitas, CA 92024

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of TeriAnn J. Wakeman
Sent: Friday, March 22, 2013 6:09 AM
To: [email-masked]
Subject: [Fot] mail lists

Personally I prefer to have emails arrive at my computer than to go to a forum
and try to find different current threads.

TeriAnn

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 22 Mar 2013 17:07:46 -0400

For those of us who are IT challenged, the site is just fine.

Sent from my iPhone

> Personally I prefer to have emails arrive at my computer than to go to a
forum
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Sat, 23 Mar 2013 07:53:37 -0400

Even for those of us who are not IT challenged, the mail list format is 
preferred! I would probably adapt to checking in on a forum occasionally, 
but pushing the content into my email means I will look at it when checking 
my email.

Remember Mark Bradakis puts countless hours of his own time into making this 
all work for us. We all owe this guy, please click the donate button from 
time to time...

Henry
[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 23 Mar 2013 07:37:19 -0700

On 3/23/13 4:53 AM, [email-masked] wrote:
> all work for us. We all owe this guy,
That's why I was thinking the mail lists that Mark manages should switch 
over to being google groups email lists.  Having a mail list that Mark 
didn't need to devote a lot of time and money to just to keep the server 
and lists going would free him up to do other things.  And it would give 
us the advantage of being able to add pictures to our list emails.

TeriAnn

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 23 Mar 2013 15:26:14 -0600

> all work for us. We all owe this guy, please click the donate button from

Thanks for the plug, Henry.  I'm several months behind in getting out  
thank yous
to some folks.

If folks want to be able to send pictures through this list I can set 
that up.

mjb.

---

From: "Mike Moore" <[email-masked]>
Date: Sun, 24 Mar 2013 07:45:27 -0400

As a new member I did not realize what donate link was at bottom, would be
good idea to remind members every now and then to donate, god knows I
wouldn't have the time to do what Mark does and I really appreciate it.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark J Bradakis
Sent: Saturday, March 23, 2013 5:26 PM
To: [email-masked]
Subject: Re: [Fot] mail lists

[email-masked] wrote:
> Even for those of us who are not IT challenged, the mail list format 
> is preferred! I would probably adapt to checking in on a forum 
> occasionally, but pushing the content into my email means I will look 
> at it when checking my email.
>
> Remember Mark Bradakis puts countless hours of his own time into 
> making this all work for us. We all owe this guy, please click the 
> donate button from time to time...
>

Thanks for the plug, Henry.  I'm several months behind in getting out thank
yous to some folks.

If folks want to be able to send pictures through this list I can set that
up.

mjb.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]