Subject: Re: [Fot] Stations of yesteryear

From: "Joe Curry" <[email-masked]>
Date: Fri, 29 Mar 2013 16:04:09 -0700

And they also would fix flats for a buck.

Joe c.

-----Original Message-----
From: Spitfire Racing [mailto:[email-masked]] 
Sent: Friday, March 29, 2013 12:12 PM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: [Fot] Stations of yesteryear

Yep, and for that dollar they used to come out, put it in the tank, check
the oil and clean the windshield......... oh, and smile while they did it.

Long gone as is twenty some cent a gallon gas. I remember Sunoco 260 at .32
@ gallon. It was the real item, lead, octane and no methanol and the sporty
cars thrived on it.......yep, long gone!

Russ
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Kas Kastner <[email-masked]>
Date: Fri, 29 Mar 2013 11:27:40 -0700

Remember also that the US was paying the arabs $5 buck for a barrel of oil,
not $91. (although I guess the amount are the same with the inflation)

*Never be beaten by equipment.*

On Fri, Mar 29, 2013 at 7:32 AM, <[email-masked]> wrote:

> In a message dated 03/29/2013 5:41:59 AM Central Standard Time,
> [email-masked] writes:
>
>
> > In a way I long for those days too. Then I remember that the prevailing
> > wage
> > for teens was $1.00 an hour!
> > When I was a teen in the mid 60's gas was 27.9 for years.
> >
>
> Bill...
>
> You're just a kid.  I've got you by at least ten years.  I remember taking
> my Shirley out on a date, and stopping for a bucks worth of regular for my
> 1951 Ford.
>
> Bill Dentinger
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 29 Mar 2013 15:11:57 -0400

Russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, March 29, 2013 10:33 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Fot] Stations of yesteryear

Bill...

Bill Dentinger

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Wagner <[email-masked]>
Date: Fri, 29 Mar 2013 13:20:48 -0700 (PDT)

When I was 16 I worked in the local canning factory canning peas. I
worked 100
 hours a week and cleared $100. Wow I was rich.

     John
 
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked];
[email-masked] 
Sent: Friday, March 29, 2013 9:32 AM
Subject: Re: [Fot]
Stations of yesteryear
 
In a message dated 03/29/2013 5:41:59 AM Central
Standard Time, 
[email-masked] writes:

> In a way I long for
those days too. Then I remember that the prevailing 
Bill...

You're just a kid.  I've got you by at least ten years.  I remember
taking 
my Shirley out on a date, and stopping for a bucks worth of regular
for my 
1951 Ford.

Bill Dentinger

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sun, 31 Mar 2013 01:14:01 -0400 (EDT)

We still pay less for gas than most our neighbors around the pond.  So don't
cry yet.

Bob T

-----Original Message-----
From: John Wagner <[email-masked]>
To: BillDentin <[email-masked]>; william.tobin31
<[email-masked]>; spitlist <[email-masked]>; fot
<[email-masked]>
Sent: Sat, Mar 30, 2013 2:21 pm
Subject: Re: [Fot] Stations of yesteryear

     John

Bill...

Bill Dentinger

Archive:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Walter Hollowell" <[email-masked]>
Date: Sun, 31 Mar 2013 08:34:16 -0600

Actually the price of gas is virtually the same anywhere around the globe.
It is just the socialist taxes that added on top of the price of gas varies
the pump price. Just ask California.
Walt Hollowell
Albuquerque, New Mexico

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Saturday, March 30, 2013 11:14 PM
To: [email-masked]
Subject: Re: [Fot] Stations of yesteryear

 We still pay less for gas than most our neighbors around the pond.  So
don't cry yet.

Bob T

-----Original Message-----
From: John Wagner <[email-masked]>
To: BillDentin <[email-masked]>; william.tobin31

     When I was 16 I worked in the local canning factory canning peas. I
worked 100  hours a week and cleared $100. Wow I was rich.

     John

Bill...

Bill Dentinger

Archive:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Sun, 31 Mar 2013 11:08:52 -0400

Arn't any of you guys going racing or somethin?

I need to get a bit of paint on the car, mount up a fresh set of Hoosiers,
drop a battery in her and go play!

On Mar 31, 2013, at 10:34, "Walter Hollowell" <[email-masked]> wrote:

> http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 31 Mar 2013 09:29:04 -0600

If I remember right, the strength of our dollar determines how much we pay for
oil.  A weaker dollar means a higher price for oil and at the pump.  When our
economy is doing well, gas prices are less.

Ty

Sent from my iPad
(Please excuse any errors or typos)

>> my Shirley out on a date, and stopping for a bucks worth of regular for my
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]