Subject: Re: [Fot] Sad news

From: "R. John Lye" <[email-masked]>
Date: Wed, 6 Mar 2013 15:16:13 -0500

RIP Clive - although I haven't been back to Colorado
to visit with Clive in many years, I still treasure
the times that I did get to spend with him.

John

On Wed, March 6, 2013 11:46 am, K LYNCH wrote:
>  Some of you already know, but we lost Clive Averill last night @ around
> 9:30
> MST. I'm sure the 'Chief Steward' upstairs felt he & his poor family had
> suffered quite enough.
> Clive was one of the original members of RMVR & campaigned his Silver #33
> GT6
> for many years, being driven presently by Ashley his daughter.
> He was a Navy Vet, devoted Husband, Father, & Grandfather who had a
> penchant
> for Civil War history & took part in re-enactments from time to time.
> We will miss his quiet demeanor & knowledge of the marque here in the
> Colorado/Rocky Mountain West. God speed my friend ~
>
> Kev Lynch
> #6 GT6
> RMVR
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Wed, 6 Mar 2013 15:24:47 -0500 (EST)

Thanks Kevin,

We never met, but talked on the phone in recent months, and he spoke proudly
of Ashley and her taking over driving the GT6.

We hope this legacy may continue.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

John

---

From: "Joe Curry" <[email-masked]>
Date: Wed, 6 Mar 2013 13:36:10 -0700

I bought one of Clive's CV-Joint conversions and between the two of us,
strengthened it so that it would handle the 240 HP of my Honda engine.  He
was a pleasure to work with and a real gentleman.  RIP Clive!

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Wednesday, March 06, 2013 1:25 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Sad news

Thanks Kevin,

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

John

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]