Subject: Re: [Fot] Triumph Movie

From: "john hasty" <[email-masked]>
Date: Thu, 14 Mar 2013 11:36:04 -0400

Hope everyone recognized Road Atlanta and Laguna in their original
configurations.  

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Wednesday, March 13, 2013 5:31 PM
To: Fot
Subject: [Fot] Triumph Movie

http://www.youtube.com/watch?v=p2qrOg8COx8
<http://www.youtube.com/watch?v=p2qrOg8COx8&feature=player_detailpage>
&feature=player_detailpage

I had never seen this one before, it is really good. I particularly liked
the TR7 vs TR6 from the 15 minute mark  to the end.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Robert Deanes <[email-masked]>
Date: Thu, 14 Mar 2013 12:19:57 -0400

I appreciate you sharing that...that was really good stuff !

On Wed, Mar 13, 2013 at 5:31 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: "RACER BUD" <[email-masked]>
Date: Thu, 14 Mar 2013 08:49:36 -0700

Thanks John...I(and quite a few FOT folks) raced the original Laguna Seca
many times...THAT was fast!...With a huge 'pucker factor' in turns 2 and
3..It was changed to make it long enough for Grand Prix Motocycles.
RB

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of john hasty
Sent: Thursday, March 14, 2013 8:36 AM
To: [email-masked]; 'Fot'
Subject: Re: [Fot] Triumph Movie

John H. Hasty
Attorney At Law

-----Original Message-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Thu, 14 Mar 2013 12:11:57 -0400

Coming down the back straight at Road Atlanta without turns 10 & 10a with a
fast swoop up under the bridge had the same effect.  

John H. Hasty
Attorney At Law

-----Original Message-----

John H. Hasty
Attorney At Law

---

From: [email-masked]
Date: Thu, 14 Mar 2013 19:16:53 +0000

"The Gravity Cavity"... lots of national championships won and lost there. Too bad it is no more. I can only image how awesome that downhill plunge was "back in the day"
Sent via BlackBerry by AT&T

-----Original Message-----
From: "john hasty" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; 'Fot'<[email-masked]>
Subject: Re: [Fot] Triumph Movie

John H. Hasty
Attorney At Law

-----Original Message-----

John H. Hasty
Attorney At Law