Subject: Re: [Fot] Another GT6 MICHIGAN BASED and more.

From: [email-masked]
Date: Tue, 19 Mar 2013 12:31:17 -0400 (EDT)

Been talking a lot with Clark the last year or so.  He's building a fantastic
car from all I see....

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Mar 19, 2013 8:24 am
Subject: [Fot] Another GT6 MICHIGAN BASED and more.

FOT:
Does anyone know Clark Lincoln?  Long time DSR Racer in SCCA. At 70 something
e has built a GT6, using Kas Kastner's latest book on the Chuck Gee build as
 guideline.
I have invited him to the Kastner Cup (with treaded tires) and he is giving
it
trong consideration.
For whatever reason, this seems to be the Year of The GT6 & SPITFIRE at the
CUP....if they all manage to make it.
Something to be encouraged.....did I mention that the Barker's are planning
to
ome with both the SCCA Champion Spitfire AND the winning KCUP HERALD.  This
ime the right gas will be going into those engines.  (A mix up in race fuel
aused the premature failure of two engines at the last KCUP  at ROAD
TLANTA)
Joe Alexander
. R. E.
45 1st Street
esup, Iowa 50648
19.464.4711  (cell)
[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Tue, 19 Mar 2013 12:53:53 -0400 (EDT)

The pictures of his car are really outstanding.

He mentioned that he designed and built a couple of his DSRs.

Old guys rock!!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Mar 19, 2013 8:24 am
Subject: [Fot] Another GT6 MICHIGAN BASED and more.

FOT:

Does anyone know Clark Lincoln?  Long time DSR Racer in SCCA. At 70 something
he has built a GT6, using Kas Kastner's latest book on the Chuck Gee build as
a guideline.

strong consideration.

For whatever reason, this seems to be the Year of The GT6 & SPITFIRE at the
KCUP....if they all manage to make it.

Something to be encouraged.....did I mention that the Barker's are planning
to
come with both the SCCA Champion Spitfire AND the winning KCUP HERALD.  This
time the right gas will be going into those engines.  (A mix up in race fuel
caused the premature failure of two engines at the last KCUP  at ROAD
ATLANTA)

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]