Subject: Re: [Fot] Kastner Cup 2013 drivers

From: Vince G <[email-masked]>
Date: Tue, 26 Mar 2013 14:22:52 -0400

Vince Garrett
1970 Triumph GT6+. Red/Wht/Blk
#144
Club VARAC (Ontario Canada)
Registered with CASC

Pretty much stock power train and drive line.   I expect to have fun following
all you experts around the course :)

Holidays booked its just a question of finances and I'm working on it....

  My first "Out of Canada" event and will be an honor if I can pull it off.

Looking forward!

Sent from my iPhone

On 2013-03-26, at 1:45 PM, "marty sukey" <[email-masked]> wrote:

> Just a reminder.  I know it is early and the season has not even started
for
> the majority out there, if your hoping to compete in the Kastner Cup event
in
> September send me your name and car info so I can add it to the shirt list,
> even if your plans are not fully etched in stone yet. In addition to the
> shirts, having an idea of attendees will make some of the up front planning
> work out better. Not too worry if you end up not being able to make it.
Before
> the shirt orders are sent in I will issue a last call for additions or
> subtractions.
>
> Thanks,
>
> Marty Sukey
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Edward Dunn <[email-masked]>
Date: Tue, 26 Mar 2013 11:30:48 -0700

Ed Dunn
1964 Spitfire #22 or maybe;
1971 GT6 #757

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of marty sukey
Sent: Tuesday, March 26, 2013 10:45 AM
To: FOT
Subject: [Fot] Kastner Cup 2013 drivers

Just a reminder.  I know it is early and the season has not even started for
the majority out there, if your hoping to compete in the Kastner Cup event in
September send me your name and car info so I can add it to the shirt list,
even if your plans are not fully etched in stone yet. In addition to the
shirts, having an idea of attendees will make some of the up front planning
work out better. Not too worry if you end up not being able to make it. Before
the shirt orders are sent in I will issue a last call for additions or
subtractions.

Thanks,

Marty Sukey

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 26 Mar 2013 14:51:56 -0400

LOL.   maybe I'll miss Canada corner on the last lap so I might get home
quicker AND with a big smile on my face :)

Sent from my iPhone

On 2013-03-26, at 2:33 PM, "Joe Alexander" <[email-masked]> wrote:

> Vince,
>
> We are going to have a big six cylinder showing.
>
> Equipment and Drivers are all over the map in preparation and speed.
> You will have someone to race with and plenty of support in the paddock.
>
> We are pleased we are going to have great representation from Canada.
>
> Remember, if you miss CANADA CORNER, you may end up back in Canada.
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711  (cell)
> [email-masked]
> From: Vince G <[email-masked]>
> To: marty sukey <[email-masked]>
> Cc: FOT <[email-masked]>
> Sent: Tue, Mar 26, 2013 1:26 pm
> Subject: Re: [Fot] Kastner Cup 2013 drivers
>
> Vince Garrett
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 26 Mar 2013 12:00:12 -0700 (PDT)

1970 Triumph GT-6+
#39 DP race prepared.... SOMETIMES it runs, I hope by summer I'm in the drivers 
seat...

Bobby Whitehead

________________________________
From: Vince G <[email-masked]>
To: marty sukey <[email-masked]>
Cc: FOT <[email-masked]>
Sent: Tue, March 26, 2013 1:26:17 PM
Subject: Re: [Fot] Kastner Cup 2013 drivers

Vince Garrett

Looking forward!

Sent from my iPhone

for
in
Before

---

From: Scott Janzen <[email-masked]>
Date: Tue, 26 Mar 2013 16:27:17 -0400

Scott Janzen 1968 GT6+.  With Jason, that makes at least five of the little
buggers, if we are all still running by September.
That would be a hoot.  I've never been on the same track with another GT6.

On Mar 26, 2013, at 3:00 PM, Bobby Whitehead wrote:

1970 Triumph GT-6+
#39 DP race prepared.... SOMETIMES it runs, I hope by summer I'm in the
drivers
seat...

Bobby Whitehead

Vince Garrett

Pretty much stock power train and drive line.   I expect to have fun
following
all you experts around the course :)

Looking forward!

Sent from my iPhone

for
in
Before

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Tue, 26 Mar 2013 19:24:44 -0400

I always thought that was the MGs

Sent from my mobile device

On Mar 26, 2013, at 6:06 PM, John Hasty <[email-masked]> wrote:

> Scot,  the only thing I can tell you is to get some night vision goggles to
help see through the thick cloud of blue smoke they lay down to prevent you
from a clear view of the track.
>
> Sent from my iPhone
>
> On Mar 26, 2013, at 4:27 PM, Scott Janzen <[email-masked]> wrote:
>
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 26 Mar 2013 21:46:31 -0400

I here yu.  Mines in pieces and in deep freeze...

Sent from my iPhone

drivers
following

---

From: Chuck Gee <[email-masked]>
Date: Tue, 26 Mar 2013 14:29:50 -0700

Six.... ;)

Chuck

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: James Gray <[email-masked]>
Date: Tue, 26 Mar 2013 15:40:27 -0600

I hear they are pack hunters.
Jimg

Sent from my iPhone

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 26 Mar 2013 18:06:22 -0400

Sent from my iPhone

---

From: [email-masked]
Date: Wed, 27 Mar 2013 00:29:25 +0000

John,
I've moved on to dropping tacks.
The smoke screen just seemed too temporary for a race as big as the Kastner Cup.
Since Road America is so long, the heads on the tacks wear down over the coarse of a lap and have seemed to go undetected thus far, resulting in a  race ending slow leak.
Try to get ahead this time,
There's no telling what might happen to you back there.
These Kastner Cup races are getting pretty competitive. Since I've tried to keep the car legal to the 1972 regulations, you'll perhaps be surprised that the GCR says nothing about prohibiting the dropping of tacks.

Jason Ostrowski
Friendly Ghost Racing 
Sent via BlackBerry by AT&T

---

From: Vince G <[email-masked]>
Date: Tue, 26 Mar 2013 21:45:17 -0400

Awesome

Sent from my iPhone

---

From: "Tim Murphy" <[email-masked]>
Date: Tue, 26 Mar 2013 21:14:58 -0500

Tim and Ryan Murphy
1961 TR4
VSCDA ERA Correct
Two large T-shirts, please

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of marty sukey
Sent: Tuesday, March 26, 2013 12:45 PM
To: FOT
Subject: [Fot] Kastner Cup 2013 drivers

Thanks,

Marty Sukey

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Craig Wensley" <[email-masked]>
Date: Wed, 27 Mar 2013 08:47:22 -0400

OK Scot when did you buy the MG??

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Tuesday, March 26, 2013 7:25 PM
To: John Hasty
Cc: FoT Triumph
Subject: Re: [Fot] Kastner Cup 2013 drivers

>> #39 DP race prepared.... SOMETIMES it runs, I hope by summer I'm in 
>> the drivers seat...
>>
>> Bobby Whitehead
>>
>>
>>
>>
>>> September send me your name and car info so I can add it to the 
>>> shirt
list,
>>> even if your plans are not fully etched in stone yet. In addition to 
>>> the shirts, having an idea of attendees will make some of the up 
>>> front
planning
>>> the shirt orders are sent in I will issue a last call for additions 
>>> or subtractions.
>>>
>>> Thanks,
>>>
>>> Marty Sukey

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 27 Mar 2013 18:56:19 +0100

I've booked a flight to come and about 3 people would lend their cars to me
to have a go with you guys.

I also share a room with one of you so all lights are on go for the event
:-)

Cheers
Chris Marx from Germany

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von marty sukey
Gesendet: Dienstag, 26. Mdrz 2013 18:45
An: FOT
Betreff: [Fot] Kastner Cup 2013 drivers

Just a reminder.  I know it is early and the season has not even started for
the majority out there, if your hoping to compete in the Kastner Cup event
in September send me your name and car info so I can add it to the shirt
list, even if your plans are not fully etched in stone yet. In addition to
the shirts, having an idea of attendees will make some of the up front
planning work out better. Not too worry if you end up not being able to make
it. Before the shirt orders are sent in I will issue a last call for
additions or subtractions.

Thanks,

Marty Sukey

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Thu, 28 Mar 2013 09:03:35 -0700

Hi Dave...I expect to be teching at the CSRG April 5-7..If Ken Kirk is there
it would be a great chance for Ken/CSRG to take a look at your car ...you
probably have his # but here it is..415 307 9017  [email-masked] 
I'm greatly excited for you!
Racer Bud

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of davehogye
Sent: Thursday, March 28, 2013 8:31 AM
To: marty sukey
Cc: FOT
Subject: Re: [Fot] Kastner Cup 2013 drivers

Marty et al, 
I will be attending the Kastner Cup. I haven't missed one since '08 at The
Glen but I still haven't driven in one. I would of course love to be able to
drive my TR3 in this years event. I'm working on getting my car accepted in
CSRG now and I plan on racing soon. I had the car teched at an HMSA event at
Laguna this past weekend and besides the Hoosier Speedsters, it's very close
to ready. I need to install a fire extinguisher, knew that, raise the fuel
cell vent line, didn't know that and place an on/off sticker next to the
safety switch, knew that too. The car weighs 1988 lbs., without driver.
Cool. 

Dave H. 

----- Original Message -----
From: "marty sukey" <[email-masked]> 
To: "FOT" <[email-masked]> 
Sent: Tuesday, March 26, 2013 10:44:49 AM 
Subject: [Fot] Kastner Cup 2013 drivers 

Thanks, 

Marty Sukey 

Archive: http://www.team.net/archive 
http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]