Subject: Re: [Fot] Simplified Triumph History from Jeff Kelly

From: Joe Alexander <[email-masked]>
Date: Mon, 11 Mar 2013 21:51:51 -0400 (EDT)

Bring Jeff Kelly On!   I see an asset here.

Bob, you need to supply Jeff's email address to Mark Bradakis.

We will be looking forward to seeing you both at the KASTNER CUP.

We need to get the word out to TRA, as well.....

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Robert Johns <[email-masked]>
To: FOT team <[email-masked]>
Cc: Joe Alexander <[email-masked]>
Sent: Mon, Mar 11, 2013 8:42 pm
Subject: Fw: Simplified Triumph History from Jeff Kelly

When the question came up recently of the connection between Triumph
Motorcycles and Cars, I asked the judgment of a friend of ours, that strongly
supports FOT. He is a member of VTR and TRA, and an expert and concurs judge
on originally items on TR2s and TR3s. I think we should invite him to join us
on the list.  He will be a strong contributing member.
Bob Johns

----- Original Message -----
From: Jeff Kelley
To: Robert Johns
Sent: Monday, March 11, 2013 8:17 PM
Subject: Simplified Triumph History

A little late and very simple. There is some disagreement on the exact dates.

1984 Siegfried Bettmann arrives in London

1985 Bettmann becomes a salesman for the White Sewing Machine  Co.

1986 Williams Andrews Co in Birmingham builds "Triumph" bicycles for Bettmann

1987 Bettmann with Mauritz Schulte starts building Triumph bicycles in
Coventry

1895 Dunlop invests in Triumph

1903 Start production of motorcycles

1911 Bettmann helps Reginald Maudslay regain control of Standard Motor Co as
chairman.

1913 Bettmann becomes Lord Mayor Coventry

1923 Start production of cars in Coventry

1931 Bicycle business is sold off

mid-1930's Donald Healy provides technical know-how.

1936 Car production and Motorcycles split Bettmann comes out of retirement to
manage the motorcycles.

1939 Triumph is bankrupt

1940 Triumph is bought by Thomas Ward Ltd.

Nov 24, 1944 Standard Motor Co buys Triumph

1951 Bettmann dies
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 11 Mar 2013 20:52:00 -0600

> Bob, you need to supply Jeff's email address to Mark Bradakis.

Yes, please do.  And I fixed some of the typos in the archived copy of 
the message.

mjb.