Subject: Re: [Fot] Easter Sunday

From: Russell Westfall <[email-masked]>
Date: Sun, 31 Mar 2013 12:44:06 -0700 (PDT)

Here here! I love to rant and talk politics but here is not the place. We all
love Triumphs and racing, lets enjoy the one place we don't have to listen to
the "spin"
Happy Easter to all!

--- On Sun, 3/31/13, Bobby Whitehead <[email-masked]> wrote:

> From: Bobby Whitehead <[email-masked]>
> Subject: [Fot] Easter Sunday
> To: "FoT Triumph" <[email-masked]>
> Date: Sunday, March 31, 2013, 7:39 PM
> Obama is our President case closed...
> BUT ALL our grandchildren will be paying
> for the debts incurred by him and his predecessors... it IS
> Easter Sunday, a day
> to reflect and honor Christ if you are a Christian... this
> is the last day I
> think we should be in a pissing match over politicians...
> we've got MSNBC and
> FOX if you want to find sides and rant and rave...
>
> Happy Easter... now....back to my smoking lamb chops, baking
> a ham, drinking a
> beer, and celebrating being free...
>
> Bobby Whitehead
>
>
>
>
> ________________________________
> From: Bill Tobin <[email-masked]>
> To: John Hasty <[email-masked]>;
> Michael Porter <[email-masked]>
> Cc: [email-masked]
> Sent: Sun, March 31, 2013 12:51:13 PM
> Subject: Re: [Fot] Stations of yesteryear
>
> Sorry, can't resist.
> My investments, which took a major fatty TWICE under Dubya,
> have come back and
> then some under President Obama.
> And your grandchildren will still be paying for his
> clusterf**k in Iraq. When I
> hear him (Obama) referred to as "That N....r" my blood
> boils. And I heard it
> recently.
> Just as Dubya (he called himself that) was my president,
> Obama is indeed your
> president. Live with it.
> End of rant. 
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: EDWARD BARNARD <[email-masked]>
Date: Sun, 31 Mar 2013 15:48:46 -0700 (PDT)

--- On Sun, 3/31/13, EDWARD BARNARD <[email-masked]> wrote:

From: EDWARD BARNARD <[email-masked]>
Subject: Re: [Fot] Easter Sunday
To: "'Bobby Whitehead'" <[email-masked]>, "'FoT Triumph'"
<[email-masked]>, "Joe Curry" <[email-masked]>
Date: Sunday, March 31, 2013, 5:47 PM

I second the idea to stop this rant on our list. I don't care which Boob in
D.C you care for or don't care for. We have little to say in where the boat is
floating and who is manning the rudder.
The people in D.C. do not answer to us, so there is no need for this rant
here.
Happy Resurrection Day!
--- On Sun, 3/31/13, Joe Curry <[email-masked]> wrote:

From: Joe Curry <[email-masked]>
Subject: Re: [Fot] Easter Sunday
To: "'Bobby Whitehead'" <[email-masked]>, "'FoT Triumph'"
<[email-masked]>
Date: Sunday, March 31, 2013, 2:46 PM

Bobby,
Check your facts.  The current new spending is the lowest it has been in
years.  Obama's responsibility is to pay for what your beloved W. put on the
national credit card.  We can't get away from that.  So blaming Obama for
what is passed on to our grandchildren is false economics at best and
outright lies at worst.

Of course if you are a Teabagger, you won't look at the facts, only what
suits your own agenda and disregard the rest. 

The Republican agenda is to continue rewarding the richest in our society
with continued tax breaks and dismantle Medicare and Social Security all the
while protecting the Military-Industrial Complex from any cuts that would
affect their bloated budget.

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bobby Whitehead
Sent: Sunday, March 31, 2013 12:39 PM
To: FoT Triumph
Subject: [Fot] Easter Sunday

Obama is our President case closed... BUT ALL our grandchildren will be
paying
for the debts incurred by him and his predecessors... it IS Easter Sunday, a
day
to reflect and honor Christ if you are a Christian... this is the last day I

think we should be in a pissing match over politicians... we've got MSNBC
and
FOX if you want to find sides and rant and rave...

Happy Easter... now....back to my smoking lamb chops, baking a ham, drinking
a
beer, and celebrating being free...

Bobby Whitehead

To: John Hasty <[email-masked]>; Michael Porter <[email-masked]>

Sorry, can't resist.
My investments, which took a major fatty TWICE under Dubya, have come back
and
then some under President Obama.
And your grandchildren will still be paying for his clusterf**k in Iraq.
When I
hear him (Obama) referred to as "That N....r" my blood boils. And I heard it

recently.
Just as Dubya (he called himself that) was my president, Obama is indeed
your
president. Live with it.
End of rant. 
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sun, 31 Mar 2013 21:23:37 -0400 (EDT)

Agreed.  Christ is Risen.  Let us rejoice and be glad in it...............Save
the politics for another venue............

-----Original Message-----
From: EDWARD BARNARD <[email-masked]>
To: FOT <[email-masked]>
Sent: Sun, Mar 31, 2013 6:48 pm
Subject: [Fot] Fw: Re:  Easter Sunday

D.C you care for or don't care for. We have little to say in where the boat
is

Bobby,

Joe C.

-----Original Message-----

Bobby Whitehead

Sorry, can't resist.

recently.