Subject: Re: [Fot] Fot Digest, Vol 76, Issue 39

From: George Harmuth <[email-masked]>
Date: Thu, 28 Mar 2013 11:30:02 -0400 ZX853FP2HF5|February, 2013) at 03/28/2013 11:30:10

Another sign of the times. From another Triumph forum I follow, QH parts
are drying up, limited to stock on hand.
 Are my street spits going to go hungry? With Chinese parts like Chinese
food, an hour later you need more.

Quinton Hazell Cheadle sold, other sites closing

http://www.tyrepress.com/News/quinton_hazell_cheadle_sold_other_sites_closing.html

mike h

G. Michael Harmuth
Software Engineer
Automated Material Handling Equipment Engineering Services
845-894-8088
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Kramer <[email-masked]>
Date: Thu, 28 Mar 2013 11:42:55 -0500

Quinton Hazell used to be the JC Whitney brand....how far we have (not)
come!!

Bob Kramer
Sent from my iPhone

> Quinton Hazell Cheadle sold, other sites closing
http://www.tyrepress.com/News/quinton_hazell_cheadle_sold_other_sites_closing
.html
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Thu, 28 Mar 2013 15:08:12 -0400

Well, speaking of JC Whitney......I recall when they had sets of AE Hepolite
piston and liner sets for TR3 & 4s for the price of $120. 

Russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Kramer
Sent: Thursday, March 28, 2013 12:43 PM
To: George Harmuth
Cc: [email-masked]
Subject: Re: [Fot] Fot Digest, Vol 76, Issue 39

Bob Kramer
Sent from my iPhone

On Mar 28, 2013, at 10:30 AM, George Harmuth <[email-masked]> wrote:

> Another sign of the times. From another Triumph forum I follow, QH 
> parts are drying up, limited to stock on hand.
> Are my street spits going to go hungry? With Chinese parts like 
> Chinese food, an hour later you need more.
>
>
http://www.tyrepress.com/News/quinton_hazell_cheadle_sold_other_sites_closin
g
.html

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]