Subject: Re: [Fot] TR3 Cam Failure

From: "Stutzmans" <[email-masked]>
Date: Mon, 18 Mar 2013 11:11:32 -0400 s=q20121106; t=1363619489; bh=1cCer6M8d4N6v7kSRY8r1pw0ehpvzo3KzI1MPD7SnvA=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=E1HBUeMzllVW/97DJa8JdCMgyZC6Zvi/UpFx+UWyjkHTNpQcZ38bIy+5aZZwfNYOC /jrBvWjTsGvIf64b0nRHr8aB2DKS1NJ5w4wSUKZFZerFtq64OUUorhW5ZWLXcShIy/ sOrtUBpR2jTkohQG2InBL+uk0HY1cLNhhVOTKlBEhxm1fKAyFS0Xw6OhUcRJX+JsOI w6X+LQXGbIJWPMi4zX62BbXpTVg8jqdT9n8Pa/6QnFxY6ioSNsbdMYcktolhLnb+dM luAqjxw0hDqOhbdxHvtdTaijj5UDin4wZ63gjethcU6WIpEKLWRM6ByUT2GM9Uy8VT luk8oup2FcASA==

As time goes by we tend to forget some of the old lessons.  Except Hardy who 
is right on.
TR3/4 cams were designed by the factory with the diameter of the front half 
larger than  the back half.  This stopped the problem of cam deflection.
When cam grinders regrind these cams they have to remove some of this 
increased thickness or the new lobe heels would be below the shaft.  Could 
deflection return on these cams?
New blanks - I recently bought and installed a 270 from BPNW ground on a new 
blank by David Newman in England.  This new blank, presumably from India, 
did not have the factory increased diameter front half.  Could deflaction be 
a problem?
Because of stories that the dizzy gear on new Indian made blanks was not cut 
properly causing dizzy shafts to break, I test installed mine with die 
makers blue and it was ok.  Could deflection have been the problem?
Bruce
----- Original Message ----- 
From: "geoff byrne" <[email-masked]>
To: "Friends of Triumph" <[email-masked]>
Sent: Sunday, March 17, 2013 7:12 AM
Subject: [Fot] TR3 Cam Failure

> Amici
>
> I have been helping a friend with his TR3 race motor and we keep braking 
> cam
> shafts . recently the cam broke between 1 and 2 cylinders while holding 
> 5000
> rpm through a sweeper. Comments seem to indicate that the 4 cylinder motor
> is prone to breaking cams and a steel billet is required . I would
> appreciate any comments on a similar experience and solution
>
> Geoff Byrne
>
> TR6 Racer Down Under
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Larry Young <[email-masked]>
Date: Mon, 18 Mar 2013 11:46:35 -0500

With the new blanks there is no need to grind off the large front 
diameter unless the lift is really huge (>0.38).  The rough lobes extend 
about 1/8 inch beyond the bearing radius.  Since the front four lobes 
don't have to slide through the bearings, why grind off this extra 
material?  Everyone seems to do this, but they don't need to.  I had my 
cams ground only until the front lobes cleaned up. The only one that 
ever broke was by a Neanderthal Fedex man.

>
> On 3/18/2013 10:11 AM, Stutzmans wrote:
>> As time goes by we tend to forget some of the old lessons.  Except 
>> Hardy who is right on.
>> TR3/4 cams were designed by the factory with the diameter of the 
>> front half larger than  the back half.  This stopped the problem of 
>> cam deflection.
>> increased thickness or the new lobe heels would be below the shaft.  
>> Could deflection return on these cams?
>> New blanks - I recently bought and installed a 270 from BPNW ground 
>> on a new blank by David Newman in England.  This new blank, 
>> presumably from India, did not have the factory increased diameter 
>> front half.  Could deflaction be a problem?
>> Because of stories that the dizzy gear on new Indian made blanks was 
>> not cut properly causing dizzy shafts to break, I test installed mine 
>> with die makers blue and it was ok.  Could deflection have been the 
>> problem?
>> Bruce
>> ----- Original Message ----- From: "geoff byrne" 
>> <[email-masked]>
>>> I have been helping a friend with his TR3 race motor and we keep 
>>> braking cam
>>> shafts . recently the cam broke between 1 and 2 cylinders while 
>>> holding 5000
>> http://autox.team.net/mailman/options/fot/[email-masked]