Subject: Re: [Fot] Head Gasket Coating

From: John Wagner <[email-masked]>
Date: Sun, 31 Mar 2013 18:09:52 -0700 (PDT)

If you are using a shim gasket, may I recommend  GM Goodwrench gasket
sealing compound.
We super glue .020 or less soft copper wire in the outer
rings and with a small sponge paint
roller apply the gsc. It looks like, an
has the consistency of Carmel topping. Its Been holding
High comp. chevys
together since the 60's.  Good Stuff and not that expensive.

     John
Wagner
     Just the wrench   
From: Randall <[email-masked]>
To: 
Cc:
[email-masked] 
Sent: Sunday, March 31, 2013 6:36 PM
Subject: Re: [Fot]
Head Gasket Coating
 
FWIW, Hylomar spray is apparently still available, just
not from Permatex or
Valco:
http://goo.gl/jE4dw
http://goo.gl/mvKDc

--
Randall 
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Kas Kastner <[email-masked]>
Date: Sun, 31 Mar 2013 18:36:40 -0700

Pay attention here. The sticky part matters not much, but the copper wire
literely seals the deal.  Ho Ho Ho.

*Never be beaten by equipment.*

On Sun, Mar 31, 2013 at 6:09 PM, John Wagner <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Archive:
> http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]