Subject: [Fot] Vintage Racing Cars in Kodachrome

From: marty sukey <[email-masked]>
Date: Mon, 4 Mar 2013 12:54:21 -0500

Get prepared to be glued to your computer for the next hour.  Awesome old
shots. Even some Kastner cars.

Marty

http://www.autopuzzles.com/forum/index.php?topic=21791.0
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Henry Morrison <[email-masked]>
Date: Mon, 4 Mar 2013 11:38:39 -0700

How 'bout Mark Donahue and His Elva Courier in
there.....................Cheers Henry Morrison
 > From: [email-masked]
> To: [email-masked]
> Date: Mon, 4 Mar 2013 12:54:21 -0500
> Subject: [Fot] Vintage Racing Cars in Kodachrome
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Michael Porter <[email-masked]>
Date: Mon, 04 Mar 2013 12:15:16 -0700

> there.....................Cheers Henry Morrison

Not to mention a shot of James Dean with the 550 Spyder in which he was 
killed.

Cheers.

-- 

Michael Porter
Roswell, NM

Never let anyone drive you crazy when you know it's within walking distance....
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Mon, 4 Mar 2013 12:30:55 -0700

Great pics Marty thanks for sharing.

I love the ice racer and the Tasty Tasty t-shirts.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Mar 4, 2013, at 10:54 AM, marty sukey wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Mon, 4 Mar 2013 16:28:46 -0500

there are some good pictures here...good history

On Mon, Mar 4, 2013 at 2:30 PM, Bud R <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer