Subject: Re: [Fot] Some more California Air...

From: <[email-masked]>
Date: Mon, 25 Feb 2013 15:30:10 -0600

The  cool tow vehicle comments reminded me of
my first regional at Road America (1972?). There were
two other TR3's there and one had been flat towed
behind a 289 Cobra.

art de armond

-----Original Message----- 
From: [email-masked]
Sent: Monday, February 25, 2013 2:53 PM
To: [email-masked]
Subject: [Fot] Some more California Air...

Amici...

My TRIUMPH WORLD magazine arrived in the mail over the week end and
includes the second installment of the two part Kas Kastner interview, and 
in
particular lots of stuff about the 250K car.  It's great.

Two other 'how to' articles involve how to rehang doors after a frame off
restoration to get them to fit as good (or better) than TRIUMPH did 
(includes
25+ how to pictures), and also an article about adding power brakes to a
Spitfire or GT6.

But my favorite was an article about a guy who built a TRIUMPH Standard
sedan into a race car.  To me that's sort of like making a Checker taxi cab
into a race car, but the author says it's seen 125 mph on the track. 
Perhaps
more impressive was his TRIUMPH Standard car hauler.  That was very slick,
impressive, and brought back memories to me of the 18 years or so I towed to
race events in eight states with a 'vintage' tow vehicle (1950 Chevrolet One
Ton Panel truck).  Doesn't hold a candle to Hardy towing a race car across
the country with an XKE, but it was impressive (and often exciting) all the
same.

Great articles

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2899 / Virus Database: 2639/6121 - Release Date: 02/21/13 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 25 Feb 2013 23:54:47 -0500 (EST)

Back in the day, my tow car was a '65 Shelby GT350...enuf power to tow and
just another old car at the time...oh that 20/20 hindsight...where was it when
I needed it.
Nick in Nor Cal

-----Original Message-----
From: riverside <[email-masked]>
To: BillDentin <[email-masked]>; fot <[email-masked]>
Sent: Mon, Feb 25, 2013 1:30 pm
Subject: Re: [Fot] Some more California Air...

art de armond

-----Original Message-----
From: [email-masked]
Sent: Monday, February 25, 2013 2:53 PM
To: [email-masked]
Subject: [Fot] Some more California Air...

Amici...

Great articles

Bill Dentinger

-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Tue, 26 Feb 2013 00:02:35 -0500 (EST)

oh and it was a TR3 as well...

-----Original Message-----
From: malaboge <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Feb 25, 2013 8:56 pm
Subject: Re: [Fot] Some more California Air...

 Back in the day, my tow car was a '65 Shelby GT350...enuf power to tow and
just another old car at the time...oh that 20/20 hindsight...where was it
when
I needed it.
Nick in Nor Cal

-----Original Message-----
From: riverside <[email-masked]>
To: BillDentin <[email-masked]>; fot <[email-masked]>
Sent: Mon, Feb 25, 2013 1:30 pm
Subject: Re: [Fot] Some more California Air...

art de armond

-----Original Message-----
From: [email-masked]
Sent: Monday, February 25, 2013 2:53 PM
To: [email-masked]
Subject: [Fot] Some more California Air...

Amici...

Great articles

Bill Dentinger

-----

---

From: Joe Alexander <[email-masked]>
Date: Tue, 26 Feb 2013 00:33:07 -0500 (EST)

Richard Taylor tows a trailer with his TR4A #196. The trailer has a motorcyle
and a set of racing tires.

Unfortunately, he is unable to make the 'tow' this year to to the KCUP. We
will miss him.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: riverside <[email-masked]>
To: BillDentin <[email-masked]>; fot <[email-masked]>
Sent: Mon, Feb 25, 2013 1:30 pm
Subject: Re: [Fot] Some more California Air...

art de armond

-----Original Message-----
From: [email-masked]
Sent: Monday, February 25, 2013 2:53 PM
To: [email-masked]
Subject: [Fot] Some more California Air...

Amici...

Great articles

Bill Dentinger

-----

---

From: "Warren Aplin" <[email-masked]>
Date: Mon, 25 Feb 2013 17:38:12 -0500

1972, we are OLD!!!!!!!!!!!!!!!!!!  I had a 1971 Triumph Spitfire, BRG over
tan.  I kept a race log in the glove box in the back of the owner's manual.
That's what I thought those note spots were for, why didn't someone tell
me!!!.  They voided my warranty!!!!,  Young and dumb!!!

Still having fun!!!!!!!!

Warren Aplin
Jupiter, FL
561-748-8187

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, February 25, 2013 4:30 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Some more California Air...

The  cool tow vehicle comments reminded me of my first regional at Road
America (1972?). There were two other TR3's there and one had been flat
towed behind a 289 Cobra.

art de armond

-----Original Message-----
From: [email-masked]
Sent: Monday, February 25, 2013 2:53 PM
To: [email-masked]
Subject: [Fot] Some more California Air...

Amici...

My TRIUMPH WORLD magazine arrived in the mail over the week end and includes
the second installment of the two part Kas Kastner interview, and in
particular lots of stuff about the 250K car.  It's great.

Great articles

Bill Dentinger

-----

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]