Subject: Re: [Fot] Oil Pumps

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 25 Feb 2013 08:34:53 -0800

I found this.
http://tr6.danielsonfamily.org/OilPump.htm
In addition I also clean up the casting flaws.
Charly Mitchel
----- Original Message -----
  From: Chuck Arnold and/or Kathleen Kelley
  To: [email-masked]
  Cc: fot ; Steve Yott
  Sent: Monday, February 25, 2013 8:23 AM
  Subject: Re: [Fot] Oil Pumps

  Charly,
  There is this 150 pund pump from our English friend at TR Special Tuning:
  http://www.triumphspecialtuning.com/index.php?route=product/product&path=44
&product_id=189

  Kinda a steep price.

  Chuck

  On Sun, Feb 24, 2013 at 11:47 AM, Charly <[email-masked]>
wrote:

             BODY { font-family:Arial, Helvetica, sans-serif;font-size:12px;
}
     Does anyone know of the modification's for a TR6 oil pump?

            Charly Mitchel

            TR6 #44
            On Sun 24/02/13  7:43 AM , "Steve Yott" [email-masked] sent:
     TR3 & 4 drivers!
     I have three modified oil pumps available from the most recent batch.
     If
     interested please contact me off list.
     Thanks much
     Steve Yott
     262-997-0701
     _______________________________________________
     http://www.fot-racing.com [3]
     Donate: http://www.team.net/donate.html [4]
     Archive: http://www.team.net/archive [5]
     Forums: http://www.team.net/forums [6]
     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/ [7]

    Links:
    ------
    [3]
    http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.fot-ra
cing
    .com
    [4]
    http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.n
et%2
    Fdonate.html
    [5]
    http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.n
et%2
    Farchive
    [6]
    http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.n
et%2
    Fforums
    [7]
    http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fautox.team
.net
    %2Fmailman%2Foptions%2Ffot%2Fcharly%40mitchelplumbing.com
    _______________________________________________
    [email-masked]

    http://www.fot-racing.com

    Donate: http://www.team.net/donate.html
    Archive: http://www.team.net/archive
    Forums: http://www.team.net/forums
    Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]

  No virus found in this message.
  Checked by AVG - www.avg.com
  Version: 2013.0.2899 / Virus Database: 2639/6105 - Release Date: 02/15/13
  Internal Virus Database is out of date.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: marty sukey <[email-masked]>
Date: Mon, 25 Feb 2013 15:05:59 -0500

Speaking of oil pumps. Anybody have a 1500 Spitfire oil pump in their parts
pile they want to sell? Mine attempted to process some non-fluid components
after the big bang at the Mitty last year.  Springs coming, better put
something together I guess :)

Thanks,

Marty

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 25 Feb 2013 08:23:42 -0800

Charly,
There is this 150 pund pump from our English friend at TR Special Tuning:
http://www.triumphspecialtuning.com/index.php?route=product/product&path=44&product_id=189

Kinda a steep price.

Chuck

On Sun, Feb 24, 2013 at 11:47 AM, Charly <[email-masked]> wrote:

>          BODY { font-family:Arial, Helvetica, sans-serif;font-size:12px; }
> http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.fot-racing
> .com<http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.fot-racing.com>
> [4]
>
> http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
> Fdonate.html<http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2Fdonate.html>
> [5]
>
> http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
> Farchive
> [6]
>
> http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
> Fforums
> [7]
>
> http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fautox.team.net

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 25 Feb 2013 18:13:07 -0500

I've found a big improvement in OP on the Tractor engines doing the same 
thing as Bob Danielson says he did to the TR6 pump. A lot is wasted by those 
score marks.

JVV

-----Original Message----- 
From: Charly Mitchel
Sent: Monday, February 25, 2013 11:34 AM
To: [email-masked]
Subject: Re: [Fot] Oil Pumps

I found this.
----- Original Message -----
  From: Chuck Arnold and/or Kathleen Kelley
  To: [email-masked]
  Cc: fot ; Steve Yott
  Sent: Monday, February 25, 2013 8:23 AM
  Subject: Re: [Fot] Oil Pumps

  Charly,

  Kinda a steep price.