Subject: Re: [Fot] Its damn'd embarrassing...

From: "RACER BUD" <[email-masked]>
Date: Thu, 14 Feb 2013 12:18:50 -0800 s=q20121106; t=1360873132; bh=tkwLitfGUDsz2LWC+aftv/r3srT002DgsYoJaflHuZk=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=qb3Ggh9G21RsBqA93XK2q43J4bZwX1b7b38vIA2FAYeGKwnuDvbeaJzbandug8KX0 UQVEkJVuEYvYFPN95EKonns+1H5F0QWDYnoPbXk2plSaEyk9gZQljzGQgP0zmf9Fiy MhWWU7tMgs5G96RNyIDusxgG16iENgdxRIQkTf0ajyI/rbmObQSL5eZlQs/OQwmf6E h3ZeyfrzC30XJ64ckPx8s4TINRXU5ylhXCAqGZ5s6/ancGIy3UH4Y8/RiQHS1LYRsO LhDPLBtmoY4uxrt/495BZLPWgpZGBAZF60djQ5OtiWdAB2sBT+2W2IavZtF4pLtGFr yERqfYFIZCCBg==

I'd Rather Be 'Sailing'
RB
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, February 14, 2013 11:58 AM
Subject: [Fot] Its damn'd embarrassing...

> Amici...
>
> Is anyone else embarrassed to learn that the poor, stalled Caribbean 
> cruise
> ship TRIUMPH is being towed slowly back to Texas by a bunch of tug boats,
> after a fire caused engine failure.  For days and days now, over 4,000 
> people
> are stranded on board dealing with lack of food, water, working toilet
> facilities, and other implorable conditions.  I understand things stink to 
> High
> Heaven.
>
> It is time for action.  I move the FOT gets involved with a campaign to 
> get
> this ship's name changed to FIAT, or some such.  And, because this is
> important, as usual Joe Alexander should do all the work.
>
> Bill (Damdinger)
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Thu, 14 Feb 2013 16:02:08 -0500 (EST)

I am waiting for it to spring an OIL LEAK.........

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: BillDentin <[email-masked]>
To: fot <[email-masked]>
Sent: Thu, Feb 14, 2013 1:59 pm
Subject: [Fot] Its damn'd embarrassing...

Amici...

Is anyone else embarrassed to learn that the poor, stalled Caribbean cruise
ship TRIUMPH is being towed slowly back to Texas by a bunch of tug boats,
after a fire caused engine failure.  For days and days now, over 4,000 people
are stranded on board dealing with lack of food, water, working toilet
facilities, and other implorable conditions.  I understand things stink to
High
Heaven.

It is time for action.  I move the FOT gets involved with a campaign to get
this ship's name changed to FIAT, or some such.  And, because this is
important, as usual Joe Alexander should do all the work.

Bill (Damdinger)

---

From: "Spitfire Racing" <[email-masked]>
Date: Thu, 14 Feb 2013 16:17:11 -0500

Maybe Porsche, and paint some gold on the stacks..................

.....so there's these folks who saved all year for a vacation, scheduled
vacation time and now this is what they get! Sure makes even a bad day at
the track seem pretty darn good.

russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, February 14, 2013 2:59 PM
To: [email-masked]
Subject: [Fot] Its damn'd embarrassing...

Amici...

Is anyone else embarrassed to learn that the poor, stalled Caribbean cruise
ship TRIUMPH is being towed slowly back to Texas by a bunch of tug boats,
after a fire caused engine failure.  For days and days now, over 4,000
people are stranded on board dealing with lack of food, water, working
toilet facilities, and other implorable conditions.  I understand things
stink to High Heaven.

Bill (Damdinger)

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Thu, 14 Feb 2013 13:11:28 -0800 s=q20121106; t=1360876289; bh=PnDtVdxVZYf0AQDsmqOsgYe/9tBrbmspREKSAweofo8=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=JCSP7ix5qA5dwJ7CSu2fXR+OMB8dyXrzbXnyc/b3AtzvaFc56tq5OoCWLEZifRu33 YjonCUzOZ7IIwmzwDJutRBdJbO0zRDeHUFYiUVlesDBzdC3EOAvbxrE11aoQ53iGJU 7URtnzb0C/oKh/qIvz6mnX6l8oVEmWRPG1WXHthpPCmP6Shojd1nwMdYR0ZpyvZVNN 6SHgZHlxQxnv/8l802jW4DlmUDR2QtsutU0DmguCpIIvMQtbbsLdNxcUPC5TQoU2He PVs4OPfU28cZLLiZnvgnQDn0eJdeAmRS9pqduBX5TMj1bPdZMIkV8QzDLycKyx5WxZ fveTdkwc5WR0A==

Oh Lord!
RB
----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, February 14, 2013 1:02 PM
Subject: Re: [Fot] Its damn'd embarrassing...

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud R <[email-masked]>
Date: Thu, 14 Feb 2013 14:19:00 -0700

Sounds like a TR road trip I've been on before.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Feb 14, 2013, at 2:02 PM, Joe Alexander wrote:

> stranded on board dealing with lack of food, water, working toilet
> facilities, and other implorable conditions

---

From: Robert Deanes <[email-masked]>
Date: Thu, 14 Feb 2013 17:10:17 -0500

Now this ship is giving Triumph a bad name, now all the people on the boat
will relate the name to bad news.Think the owners would go for a name
change...possibly so ...especially to fill the cabins again.The tow rope
broke today and it still can't get to port, at least we know how to fix our
Triumphs.
I agree with the Fiat name and they can call Tony!

On Thu, Feb 14, 2013 at 4:17 PM, Spitfire Racing <
[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: "Terry Stetler" <[email-masked]>
Date: Thu, 14 Feb 2013 18:09:54 -0500 <[email-masked]>

It's also listing, must have TR 6 springs on it.

Terry Stetler