Subject: Re: [Fot] Advise on vintage racing organization

From: Christopher Bock <[email-masked]>
Date: Sun, 17 Feb 2013 14:22:08 -0500

Look into Vintage Racing Group.
I have a friend who races with them. Seems like a good group

Chris

On Feb 17, 2013, at 1:36 PM, Todd Redmond <[email-masked]> wrote:

> Amici
> Which organization rule book should I build the TR 3?  Below are some of my
parameters
>  I'm in northern New Jersey
>  Will race 4-6 weekends if I'm lucky
>  Would prefer to build the car to the specs that will give me the broadest
organization coverage.  Don't want to do major changes for each one
>  SVRA, VSCCA. When I raced SCCA IT( in one of them eyetalian cars). northern
NJ had a vintage class. I think HRG.
> I think SCCA E-Prod is out of the question. BUT maybe not
>
> Thanks in advance.
> Todd Redmond
> 1958 TR 3 A
>
>
> Sent from my iPhone
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: marty sukey <[email-masked]>
Date: Sun, 17 Feb 2013 19:44:55 -0500

VRG lets me show up. Nor sure if that is good or bad for the rest of the field
but I enjoy their events.

Marty
----------------------------------------
> From: [email-masked]
> Date: Sun, 17 Feb 2013 14:22:08 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] Advise on vintage racing organization
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 18 Feb 2013 07:45:14 -0500

Marty, remember what Groucho said, "I wouldn't be a member of a club that 
would have me as a member"!
Bill
----- Original Message ----- 
From: "marty sukey" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: "FOT" <[email-masked]>
Sent: Sunday, February 17, 2013 7:44 PM
Subject: Re: [Fot] Advise on vintage racing organization

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Windows Live Team <[email-masked]>
Date: Tue, 19 Feb 2013 00:34:37 +0000

Todd,  I've raced with HRG for over 10 years with my TR3.  Lot of nice
people.  Most also run in vintage and SCCA.  I'm not real
competative against 240zs and BMWs but who cares.  I still have a lot of fun.
The cars are based on 1973(I believe) SCCA rules.  This why I run with them as
I don't have the expense of updating my car.     Lorne Fitz> Date: Sun, 17 Feb
2013 13:36:29 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Advise on vintage racing organization
>
> Amici
parameters
> I think SCCA E-Prod is out of the question. BUT maybe not
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]