Subject: Re: [Fot] Triumph powered Devin on ebay - other makes

From: "R. John Lye" <[email-masked]>
Date: Fri, 8 Feb 2013 16:55:49 -0500

Bidding has ended...

John

On Fri, February 8, 2013 2:28 pm, Scott Janzen wrote:
> looks like a pretty car for strong money -$69k will by a few TRs!
> http://cgi.ebay.com/ebaymotors/1954-Devin-Special-Triumph-TR4-Chassis-and-TR4-Engine-/290855977437?pt=US_Cars_Trucks&hash=item43b85e01dd#ht_2468wt_1182
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Tony and Annie Garmey <[email-masked]>
Date: Fri, 8 Feb 2013 15:55:53 -0800

I'd say well bought. Hope the new owner get to enjoy it.
 > Date: Fri, 8 Feb 2013 16:55:49 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] Triumph powered Devin on ebay - other makes
>
> Bidding has ended...
>
> John
>
http://cgi.ebay.com/ebaymotors/1954-Devin-Special-Triumph-TR4-Chassis-and-TR4
-Engine-/290855977437?pt=US_Cars_Trucks&hash=item43b85e01dd#ht_2468wt_1182
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]