Subject: Re: [Fot] TR coolant pressure/flow

From: "Bill Tobin" <[email-masked]>
Date: Fri, 08 Feb 2013 13:09:39 -0500

I agree, Bill.
On my TR6 engine, where the the heater pipe comes out of the head at the 
rear, I removed the pipe and installed a petcock for bleeding out air.
Easy to do and it seems to work.
Of course, I don't have a heater in the car.
Bill
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, February 08, 2013 11:29 AM
Subject: Re: [Fot] TR coolant pressure/flow

> Greg...
>
> While Tony Drews provided some bench mark numbers for you, I can'l help 
> but
> chime in with the importance of a good "bleed" technique for every time 
> you
> drain and refill your system.  If you do not bleed properly, you will end
> up dealing with air pockets and bubbles.  Kas has told me that even when 
> he
> had trusted assistants on his race teams...'filling the cooling system' 
> was
> one thing he always did himself.  That's saying something, and is an
> indication of its importance with our TR engines.
>
> Bill Dentinger
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: sherry robyn <[email-masked]>
Date: Fri, 8 Feb 2013 11:26:16 -0800 (PST)

Bill, can you outline a good procedure for getting all of the air out of the
system?  Jim

________________________________
From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked]
Sent: Fri,
February 8, 2013 8:39:16 AM
Subject: Re: [Fot] TR coolant pressure/flow
Greg...

While Tony Drews provided some bench mark numbers for you, I can'l
help but 
chime in with the importance of a good "bleed" technique for every
time you 
drain and refill your system.  If you do not bleed properly, you
will end 
up dealing with air pockets and bubbles.  Kas has told me that even
when he 
had trusted assistants on his race teams...'filling the cooling
system' was 
one thing he always did himself.  That's saying something, and is
an 
indication of its importance with our TR engines.

Bill Dentinger

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Sat, 09 Feb 2013 21:18:58 -0500

Hi, I have a large plastic funnel that fits snugly in my rad fill opening. I 
start pouring water in with both the petcocks open on the block; the one on 
the side behind the headers, and the one on top where the heater pipe was.
Because the funnel is about a foot tall and doesn't leak coolant out where 
the neck goes into the rad, I have a volume of coolant in the funnel that 
extends above the block by several inches. And a little more gravity 
helping.
When coolant comes out the lower petcock, I close it and wait for coolant to 
come out the top one, then close it. Seems to work ok.
When the system is full and the partly full funnel is pulled out of the rad, 
some fluid will slop around, but it's easily cleaned up.
Does this make sense?
Cheers, Bill
----- Original Message ----- 
From: "sherry robyn" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, February 08, 2013 2:26 PM
Subject: Re: [Fot] TR coolant pressure/flow

> http://www.team.net/archive

---

From: sherry robyn <[email-masked]>
Date: Wed, 13 Feb 2013 18:08:21 -0800 (PST)

On a 74 TR6, I am installing on older tube shock conversion (boxed angle
plates 
attached through the body).  Does anyone know a good starting
adjustment for 
series 80 Konis on the rear for autocrossing?  It has heavy
duty full length 
springs.  Thanks, Jim
_______________________________________________
[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 14 Feb 2013 12:16:33 -0500 (EST)

Hi,

I'm a long-time TR6 autocrosser.

My suggestion would be to go to full stiff on the settings and then try to 
back off 'till the car isn't completely tail-happy.

You are much better off with stiff shocks / springs in the rear than with 
a big roll bar because with the roll bar you'll lift the inside wheel and 
get wheel spin (unless you have a Detroit locker or maybe a Salisbury 
type). I know this from experience. With a Quaife or open diff, you will 
get wheel spin. I've done the big bar on my street TR6 (used to run that 
car in SCCA FSP) and with the race car (SCCA F Prepared).

Stiff springs get you less body roll, less "squat" on take-off at the 
expense of making the back a little bit more loose (depends on how stiff 
the springs are). On rough courses, the car will be really tail happy, but 
that's the tradeoff.

I hope this helps.

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: Jack Mc <[email-masked]>
Date: Thu, 14 Feb 2013 14:21:54 -0500

Well, my advice would be not to put that monstrosity on your car, let alone
Autocross with it - unless you really like doing body and frame repair.

Pardon by bluntness,  but I can't understand why these things are still in use
- I'd be surprised if at least half this list hasn't experienced, seen, or at
least heard about the damage they can cause.

Cheers,
Jack Mc

Sent from my iPad

> series 80 Konis on the rear for autocrossing?  It has heavy
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 14 Feb 2013 14:44:13 -0500 (EST)

There have been some designs that got a deservedly bad reputation for creating
stress and fatigue on chassis and body parts. AWFUL consequences.

I believe that there are now some designs that are much improved.

RATCO comes to mind..........worth looking at RATCO's design.

I know that Tony's solid axle desgn for tube shock conversion addresses this
issue and I can recommend it. I am not sure he advertizes it, but he does
manufacture a kit.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Jack Mc <[email-masked]>
To: sherry robyn <[email-masked]>
Cc: fot <[email-masked]>
Sent: Thu, Feb 14, 2013 1:27 pm
Subject: Re: [Fot] Series 80 Koni adjustment

Pardon by bluntness,  but I can't understand why these things are still in
use
- I'd be surprised if at least half this list hasn't experienced, seen, or at
least heard about the damage they can cause.

Cheers,
Jack Mc

Sent from my iPad

---

From: sherry robyn <[email-masked]>
Date: Thu, 14 Feb 2013 15:31:41 -0800 (PST)

Frame is in pretty good shape.  The rear end is welded and it does have bar on
the rear.  I do plan to beef up the frame in the diff and shock area but it
doesn't seem like there is not much I can do to beef up the trailing arm. 
These 
Konis have a built in bump stop.  Jim
________________________________
From: Robert M. Lang <[email-masked]>
To:
sherry robyn <[email-masked]>
Cc: [email-masked]
Sent: Thu,
February 14, 2013 9:17:43 AM
Subject: Re: [Fot] Series 80 Koni adjustment
Hi,

My suggestion would be to go to full
stiff on the settings and then try to back 
off 'till the car isn't completely
tail-happy.

You are much better off with stiff shocks / springs in the rear
than with a big 
roll bar because with the roll bar you'll lift the inside
wheel and get wheel 
spin (unless you have a Detroit locker or maybe a
Salisbury type). I know this 
from experience. With a Quaife or open diff, you
will get wheel spin. I've done 
the big bar on my street TR6 (used to run that
car in SCCA FSP) and with the 
race car (SCCA F Prepared).

Stiff springs get
you less body roll, less "squat" on take-off at the expense of 
making the
back a little bit more loose (depends on how stiff the springs are). 
On rough
courses, the car will be really tail happy, but that's the tradeoff.

I hope
this helps.

rml
Former
NER Solo Chair                          |
Voice:617-253-7438                 
          |  Cell: 339-927-4489

---

From: sherry robyn <[email-masked]>
Date: Thu, 14 Feb 2013 18:18:18 -0800 (PST)

On the suggestion to use heims joint, I can see that this principal could be
advantageous but not sure how it would be done practically in the application
of 
tube shock conversion and the trailing arm.  I can't quite see how to use
it on 
either end.  I would think that the larger shock mount holes and rubber
shock 
mount bushing might have a similar affect to the heim joint.  Jim
________________________________
From: Robert M. Lang <[email-masked]>
To:
Jack Mc <[email-masked]>
Cc: sherry robyn <[email-masked]>;
"[email-masked]" 
<[email-masked]>
Sent: Thu, February 14, 2013
12:23:57 PM
Subject: Re: [Fot] Series 80 Koni adjustment

Hi,

Just to be
clear, what Jack refers to is the fact that there are significant 
bending
loads that can occur from both the normal motion of these telescopic 
shocks
and supension bottoming that can occur because most of the tube shock
conversions eliminate the lower bump stop in some manor, or at the very least
change it. The point being that the SPRING (actually the wheel rate) limits
the 
total weight transfer... so, in theory you can limit some of the bending
load to 
the frame because of the shock. Note also that where the shock mounts
to the 
trailing arm, there is an arcing motion, so this adds to the bending
loads. So, 
if you can mount the shock at the trailing arm and the frame with
heims joints, 
you should probably do so.

As a point of information, the Gp
44 TR6 used the stock shock location on the 
trailing arm, albeit with
considerable reinforcement and the top was secured to 
the roll cage. That
setup is rock-solid - so a telescoping shock can be used. 
The key is where
you mount it.

Also, not mentioned to this point is the fact that "we" really
can't know the 
condition of the frame in question and that would have
considerable bearing on 
whether the setup will work or not.

If this was my
car, and I had no other options, I'd def. add "check rear upper 
crossmember"
to the pre-event check for every event as this setup can result in 
failure in
that area.

I'll also point out from experience that the trailing arms
themselves are prone 
to cracking either at the shock mount or between where
the hub mounts and the 
pivot points, so if you go really, really stiff on the
suspension, the trailing 
arms are likely to fail.

On the other hand, you can
set up the suspension fairly soft like it came from 
the factory... just don't
chuck the car around or you'll bottom the suspension 
all the time and I'll
guarantee that stuff will break.

:-)

rml

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 14 Feb 2013 15:23:18 -0500 (EST)

Hi,

Just to be clear, what Jack refers to is the fact that there are 
significant bending loads that can occur from both the normal motion of 
these telescopic shocks and supension bottoming that can occur because 
most of the tube shock conversions eliminate the lower bump stop in some 
manor, or at the very least change it. The point being that the SPRING 
(actually the wheel rate) limits the total weight transfer... so, in 
theory you can limit some of the bending load to the frame because of the 
shock. Note also that where the shock mounts to the trailing arm, there is 
an arcing motion, so this adds to the bending loads. So, if you can mount 
the shock at the trailing arm and the frame with heims joints, you should 
probably do so.

As a point of information, the Gp 44 TR6 used the stock shock location on 
the trailing arm, albeit with considerable reinforcement and the top was 
secured to the roll cage. That setup is rock-solid - so a telescoping 
shock can be used. The key is where you mount it.

Also, not mentioned to this point is the fact that "we" really can't know 
the condition of the frame in question and that would have considerable 
bearing on whether the setup will work or not.

If this was my car, and I had no other options, I'd def. add "check rear 
upper crossmember" to the pre-event check for every event as this setup 
can result in failure in that area.

I'll also point out from experience that the trailing arms themselves are 
prone to cracking either at the shock mount or between where the hub 
mounts and the pivot points, so if you go really, really stiff on the 
suspension, the trailing arms are likely to fail.

On the other hand, you can set up the suspension fairly soft like it came 
from the factory... just don't chuck the car around or you'll bottom the 
suspension all the time and I'll guarantee that stuff will break.

:-)

rml

---

From: "RACER BUD" <[email-masked]>
Date: Thu, 14 Feb 2013 18:30:49 -0800 s=q20121106; t=1360895452; bh=iywg38scwKWHkOsvMWFTodKDUdIKVtf1OJpIe87gij4=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=byxaUaYd0g2vO0ay/lVHaOE1OSFXRysE4tHBcnlsOXuYgPPuGyE2G5Su45qzssmAj zt4BiWh9DVVbeoSHquJlP8G90DtrpvYGH/DROrKPCNZi9gNRcwaZMXrFqX3M9xj5JL Iw2n/+FV+agrZRLLG/KFKcg8LkNTKW/V2v2c1Wlowz9iA5JZvi6LqEaIM3QIJ/wglJ HcWDKhT/8gBOl4zggRX096EkAXmr+5SW4Pk/2P41+2bV5t3Uma36oCafpHVFVV/WUi CeafIaWZDwFfOBog5wu0rqJTR6UEZ/q/Iw5zo2leJUVCFz/nJ8UFZosN2+EbLpgWS8 mQRK/lGJu4++Q==

Heims Joint used to be a great place for a beer..
RB
----- Original Message ----- 
From: "sherry robyn" <[email-masked]>
To: "Robert M. Lang" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, February 14, 2013 6:18 PM
Subject: Re: [Fot] Series 80 Koni adjustment

> http://autox.team.net/mailman/options/fot/[email-masked]