Subject: Re: [Fot] Marty

From: "Craig Wensley" <[email-masked]>
Date: Mon, 18 Feb 2013 14:49:21 -0500

See Marty they even let Bill in at Summit Point (all though I don't know
why)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bill Tobin
Sent: Monday, February 18, 2013 12:37 PM
To: [email-masked]
Subject: [Fot] Marty

Marty, in response to your earlier message, I replied to all, but it got
bounced.
Here's my reply; As Groucho once said, "I'd never belong to a club that
would have me as a member!"
Great quote.
VRG is a great bunch of folks who always put on a nice event. You should
consider the Jefferson 500 in May at Summit Point. Nice track and a lot of
fun. The organizers have always offered a deal that if you sign up early,
you get a free test day. And you can buy power for the weekend for about
$20.
Bring your big extension cord.
See you there.
Bill
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 18 Feb 2013 15:29:53 -0500

I think it had something to do with money: I had a check and they wanted it!
Great bunch.
Bill
----- Original Message ----- 
From: "Craig Wensley" <[email-masked]>
To: "'Bill Tobin'" <[email-masked]>; <[email-masked]>
Sent: Monday, February 18, 2013 2:49 PM
Subject: RE: [Fot] Marty

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: