Subject: [Fot] Subject: Some more California Air...

From: [email-masked]
Date: Tue, 26 Feb 2013 22:32:34 -0500 (EST)

The E Type was the only other car that I owned, and the laden for  travel, 
the TR3 was
heavier; so it was very exciting at times also!  I did help Nick in  Nor 
Cal load his TR3  on his Trailer a time or two; the  Shelby locker was not 
subtle in SF's hills!
 
Hardy 

In a message dated 2/26/2013 10:56:52 A.M. Pacific Standard Time,  
[email-masked] writes:

Doesn't  hold a candle to Hardy towing a race car across
the country with an XKE,  but it was impressive (and often exciting) all the
same.

Great  articles

Bill  Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "michael kowalski" <[email-masked]>
Date: Wed, 27 Feb 2013 15:27:10 -0700

Many years ago, while towing back from an AutoX at Ft. Huachuca, AZ, 
somewhere near the NM/AZ border, along I-10, what I should I see but an 
E-type with six tiny cylinders, towing something in arears headed west. 
Could it have been the same rig as mentioned below?

mike kowalski,
FP spit, sorta
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 26, 2013 8:32 PM
Subject: [Fot] Subject: Some more California Air...

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]