Subject: [Fot] Triumph powered Devin on ebay - other makes

From: Scott Janzen <[email-masked]>
Date: Fri, 08 Feb 2013 14:28:22 -0500

looks like a pretty car for strong money -$69k will by a few TRs!
http://cgi.ebay.com/ebaymotors/1954-Devin-Special-Triumph-TR4-Chassis-and-TR4-Engine-/290855977437?pt=US_Cars_Trucks&hash=item43b85e01dd#ht_2468wt_1182
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rich Rock <[email-masked]>
Date: Fri, 8 Feb 2013 14:41:12 -0500

Interesting intake manifold modification!

Rich Rock

________________________________
From: Scott Janzen
Sent: 2/8/2013 2:29 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] Triumph powered Devin on ebay - other makes

looks like a pretty car for strong money -$69k will by a few TRs!
http://cgi.ebay.com/ebaymotors/1954-Devin-Special-Triumph-TR4-Chassis-and-TR4
-Engine-/290855977437?pt=US_Cars_Trucks&hash=item43b85e01dd#ht_2468wt_1182
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bob Kramer" <[email-masked]>
Date: Sun, 10 Feb 2013 08:43:25 -0600

It looks to me like it didn't sell.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Tony and Annie Garmey
> Sent: Friday, February 08, 2013 5:56 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Fot] Triumph powered Devin on ebay - other makes
> 
> I'd say well bought. Hope the new owner get to enjoy it.
>  > Date: Fri, 8 Feb 2013 16:55:49 -0500
> > From: [email-masked]
> > To: [email-masked]
> > CC: [email-masked]
> > Subject: Re: [Fot] Triumph powered Devin on ebay - other makes
> >
> > Bidding has ended...
> >
> > John
> >
> > On Fri, February 8, 2013 2:28 pm, Scott Janzen wrote:
http://cgi.ebay.com/ebaymotors/1954-Devin-Special-Triumph-TR4-Chassis-an
d-
> TR4
-Engine-/290855977437?pt=US_Cars_Trucks&hash=item43b85e01dd#ht_2468wt_11
82
> > > Donate: http://www.team.net/donate.html
> > > Forums: http://www.team.net/forums
> > > Unsubscribe/Manage:
> > > http://autox.team.net/mailman/options/fot/[email-masked]
> > Donate: http://www.team.net/donate.html
> > Forums: http://www.team.net/forums
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]