Subject: Re: [Fot] Crankcase Venting - testing

From: "MadMarx" <[email-masked]>
Date: Fri, 1 Feb 2013 14:54:30 +0100

Regardless of the name, it does work.

Ive measured the pressure value with a gauge that read positive and
negative values.

I see very often negative values and very tiny positive values.

Cheers

Chris

Von: EDWARD BARNARD [mailto:[email-masked]]
Gesendet: Freitag, 1. Februar 2013 14:49
An: MadMarx; Christopher Bock
Cc: <[email-masked]>
Betreff: Re: [Fot] Crankcase Venting - testing

Chris: I do believe you mean:

PCV: Positive Crankcase Ventilation

[email-masked]> wrote:

Subject: Re: [Fot] Crankcase Venting - testing
Date: Friday, February 1, 2013, 7:17 AM

Just joking.

PVC. Poly vinyl chloride.  White plastic tubing

PCV. Particle control valve.

Just having fun with.

It is a great read
Chris

On Feb 1, 2013, at 7:30 AM, "MadMarx" <[email-masked]
<http://us.mc1844.mail.yahoo.com/mc/compose?to=[email-masked]> >
wrote:

> I've just taken over the phrase.
>
> I'm talking about a valve which use the exhaust system to vent the
> crankcase.
>
> No idea if it is called PVC or PCV?
>
> Cheers
> Chris
>
> -----UrsprC<ngliche Nachricht-----
> Von: Christopher Bock [mailto:[email-masked]
<http://us.mc1844.mail.yahoo.com/mc/compose?to=[email-masked]> ]
> Gesendet: Freitag, 1. Februar 2013 13:27
> An: MadMarx
> Cc: <[email-masked]
<http://us.mc1844.mail.yahoo.com/mc/compose?to=[email-masked]> >
> Betreff: Re: [Fot] Crankcase Venting - testing
>
> Are we talking about PVC or PCV?
>
> Chris
>
> On Feb 1, 2013, at 2:31 AM, "MadMarx" <[email-masked]
<http://us.mc1844.mail.yahoo.com/mc/compose?to=[email-masked]> >
wrote:
>
>> How to test a PVC valve?
>>
>> After I had these several failures I've checked the valve before each
run:
>>
>> - I pull the hose from the valve cover
>> - blow by mouth into the hose (to operate the valve)
>> - and suck back
>>
>> On sucking the valve has to block, totally block the sucking back. If
>> there is gentle blow by the valve is gone.
>>
>> My HD valve construction can be easy made by people who has a lathe.
>> The dimensions aren't important.
>> You can take the normal PVC valve as pattern.
>>
>> The spring is the important part. I used a snippet of a SU carb spring
>> for valve operating.
>>
>> Installed:
>> https://lh4.googleusercontent.com/-tEf8uoPfIBo/UJJmlQug4SI/AAAAAAAABhI
>> /GcSEH
>> 3d4wnU/s983/20121101_130726.jpg
>>
>>
>>
>> Cheers
>> Chris
>> _______________________________________________
>> [email-masked]
<http://us.mc1844.mail.yahoo.com/mc/compose?to=[email-masked]>
>>
>> http://www.fot-racing.com <http://www.fot-racing.com/>
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
<http://us.mc1844.mail.yahoo.com/mc/compose?to=[email-masked]>

http://www.fot-racing.com <http://www.fot-racing.com/>

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Christopher Bock <[email-masked]>
Date: Fri, 1 Feb 2013 09:06:11 -0500

I think  positive crankcase ventilation is the system and partial control
valve is a tool in that process

Terminology can be off but getting it to work is important.

Chris

On Feb 1, 2013, at 8:49 AM, EDWARD BARNARD <[email-masked]> wrote:

> --- On Fri, 2/1/13, Christopher Bock <[email-masked]> wrote:
>
> From: Christopher Bock <[email-masked]>
> To: "MadMarx" <[email-masked]>
> Cc: "<[email-masked]>" <[email-masked]>
> On Feb 1, 2013, at 7:30 AM, "MadMarx" <[email-masked]> wrote:
>
> > Von: Christopher Bock [mailto:[email-masked]]
> > On Feb 1, 2013, at 2:31 AM, "MadMarx" <[email-masked]> wrote:
> >
> >> How to test a PVC valve?
> >>

---

From: TR4 Tony <[email-masked]>
Date: Fri, 1 Feb 2013 15:21:36 +0000

Hi

I haven't found the need for vacuuming and in fact I think it introduces
another element of unreliability into the manifold, which I cannot tolerate
when rallying as the opportunities to repair are so limited 'in the
field/forests'.

Perhaps this is something just for track cars which get short bursts of uses
At constant high revs ?? I can't see any such system holding out with constant
use in an endurance environment where revs vary between idle and maximum
regularly.

Also, if you are running in wet conditions or extremes of temperature I would
expect a greater failure rate. Again, this is the world of rallying.

Regards

Tony

Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]