Subject: [Fot] air compressor

From: "Bill Tobin" <[email-masked]>
Date: Thu, 14 Feb 2013 22:04:40 -0500

Hi Gang, while wasting some time between a late afternoon Valentines lunch and
my welding class, I stopped by Home Depot. I saw a small Porter Cable air
compressor on sale for $39.00.
3 1/2 gallon, 135 psi, pancake style. 110 volt.
Nice small unit to take to the races. Only flows 3 SCFM but should be fine for
pumping up tires.
The HD guys said it was some kind of holiday promotion left over. Normally
around $90.00.
They weren't sure if it was a local thing or nationwide.
I just thought I'd let you know. It's always good to share the good deals.
OBTW, I bought 4.
Happy Valentines Day.
Bill
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Thu, 14 Feb 2013 22:23:00 -0500

> OBTW, I bought 4.

One for each tire?

:)

Bob