Subject: Re: [Fot] 1965 Le Mans Works Spitfire Video

From: sherry robyn <[email-masked]>
Date: Fri, 8 Feb 2013 17:29:59 -0800 (PST)

Thanks, that was very interesting and fun to watch.  The commentator must have
been a popular British voice of the time as I believe he did motorcycle trials
as well.

________________________________
From: Jason Ostrowski
<[email-masked]>
To: triumph friends <[email-masked]>
Sent: Fri,
February 8, 2013 4:50:42 PM
Subject: [Fot] 1965 Le Mans Works Spitfire Video
Wow!
I have not seen this video before.
This is a great professional
documentary from '65. (nice)
I think you will like this!
http://www.youtube.com/watch?v=PpepDRqcFCo

Jason Ostrowski
Friendly Ghost
Racing
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 8 Feb 2013 18:15:52 -0800 s=q20121106; t=1360376153; bh=mXNmbngP1b3gNpihzZRksTgtyFsG9zPtRICUZkQ2ji0=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=Nk8qtMcu2p/s+DY1zdow29mVVxQ/3p45PFqx/Ocver7wQYUbf7VTqZSti7/SDbRqO S1mEf2wpf2Bj1ZL72CE4yka6c+SJOB8q7RBkMl6tOnAWo0uGnfnWlii8cofZ74nXKs D9XbEkT73akRS1DyQ8szeD8hEkK0NJgumRhzZScSlTqZNy8ZYtEJXsfnpnye4utReK AtJoQ/8PSOS4qKT+2iyQ9RUFeXsrPUCw6GDM7CR56MnUjdgJArfNruVMNLVrzHP6o6 Ksvw+vdFFsojnuiZExVtdzxUzjZwrG8g8vHofOCre5R+rnQ45cZtWimoqg9IEuCcIk dst8xIUNoBU8w==

thanks Jason,,great video..I posted it on Facebook
RB
----- Original Message ----- 
From: "Jason Ostrowski" <[email-masked]>
To: "triumph friends" <[email-masked]>
Sent: Friday, February 08, 2013 4:45 PM
Subject: [Fot] 1965 Le Mans Works Spitfire Video

> This is a great professional documentary from '65. (nice)
> Friendly Ghost Racing
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 8 Feb 2013 23:36:50 -0500 (EST)

Have watched this on You Tube on several occasions, just makes me anxious to
get behind the wheel of my Spit GT out onto an autocross course.  Current
project on my car is replicating windows for the doors as on the factory cars.
I'll be a bit drier at damp events with windows in the doors.

Cheers,
Bob T,
'64 Spitfire GT   autocrosser

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: triumph friends <[email-masked]>
Sent: Fri, Feb 8, 2013 7:50 pm
Subject: [Fot] 1965 Le Mans Works Spitfire Video

Wow!
 have not seen this video before.
his is a great professional documentary from '65. (nice)
 think you will like this!
ttp://www.youtube.com/watch?v=PpepDRqcFCo
Jason Ostrowski
riendly Ghost Racing
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Terry Stetler" <[email-masked]>
Date: Sat, 9 Feb 2013 09:53:29 -0500

Thanks, Great find!!!!!!

Race cars from the day were just so elegant, by and large.

Terry Stetler
  ----- Original Message -----
  Sent: Friday, February 08, 2013 7:45 PM
  Subject: [Fot] 1965 Le Mans Works Spitfire Video

  Wow!
  I have not seen this video before.
  This is a great professional documentary from '65. (nice)
  I think you will like this!
  http://www.youtube.com/watch?v=PpepDRqcFCo<http://www.youtube.com/watch?v=P
pepDRqcFCo>

  Jason Ostrowski
  Friendly Ghost Racing

  http://www.fot-racing.com<http://www.fot-racing.com/>

  Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  Archive: http://www.team.net/archive<http://www.team.net/archive>
  Forums: http://www.team.net/forums<http://www.team.net/forums>
  Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]<http://autox.team.
net/mailman/options/fot/[email-masked]>
_______________________________________________
[email-masked]