Subject: Re: [Fot] [NET] damn embarrasing

From: [email-masked]
Date: Fri, 15 Feb 2013 07:21:08 -0500 (EST)

Was there any mention of Lucas electrics?

Carl Hanson
1973 TR6

-----Original Message-----
From: robertten1 <[email-masked]>
To: fot <[email-masked]>; net <[email-masked]>
Sent: Thu, Feb 14, 2013 11:49 pm
Subject: [NET] damn embarrasing

Let me see ... A Triumph in the middle of nowhere with no power, failed
electricals followed by a fire (?).  Who would of thought.

My 2 cents,
Bob T

PS  now the comedians are starting to make the jokes,  ha ha ha.

_______________________________________________
NET mailing list
[email-masked]
http://newenglandtriumphs.org/mailman/listinfo/net_newenglandtriumphs.org
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Susan Kahler <[email-masked]>
Date: Sat, 16 Feb 2013 20:17:18 -0500

I think the whole thing can be traced back to the loss of the cruise
control...

Susan      ;)

Sent from my iPhone

On Feb 15, 2013, at 7:21 AM, [email-masked] wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]