Subject: [Fot] 24 hours in a TR

From: Jason Ostrowski <[email-masked]>
Date: Sat, 26 Jan 2013 16:27:35 -0600

The 24 hour race at Daytona this weekend got me thinking.
It seems that Sebring is usually mentioned as the endurance testing grounds
for Triumphs (at least here in the U.S)... lots of action there with a few
different TR models.
I am aware of some attempts by the factory teams to complete the 24 hours
of LeMans. (early years)

Anyway, anyone have any insight as to who and what car might hold the
(Triumph) record for most distance covered in a competition event?
Sebring, Daytona, LeMans, Lemons? I know some of our own FoT guys did well
in the late 50's at Sebring...I remember hearing of a guy driving a TR3 for
over 11 hours in that event (There are some great photos of this group on
our own FoT website)

This is just for fun ....Remember, It gets really cold here in Chicago and
I need an interesting FoT topic.

Whats the longest you have driven a Triumph in competition?

Jason Ostrowski
Friendly Ghost Racing
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 26 Jan 2013 17:57:05 -0500

Great winter topic, Jason!

The 04 TR4 was not a good long distance racer,  the all out sprint race engine did not like the 1 hour enduros I ran. But I am not sure what got tired out first, the car or the driver! 

I never was too successful in getting my head into the endurance race mode, I tried to get into a rhythm of slow and smooth with interesting results. I usually turned my best lap time of the weekend.

The current build of the 04 car with stock crank, rods and a set of Hepolites with a close ratio overdrive gearbox might make a better endurance car. Hopefully someone will buy it and find out!

Jason Ostrowski <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Sat, 26 Jan 2013 23:35:27 GMT

Ted Schumacher competed in the Longest Day 24 hour races at Nelson Ledges and
was on a wining team at least once.  I believe this was in a TR8???  Ted can
chime in with more details.  I raced in that race 5 years ago, but it was in a
Miata.  Ted was there as a race marshall and was giving our team some tips.
Joe(B)

---------- Original Message ----------
From: Jason Ostrowski <[email-masked]>
To: triumph friends <[email-masked]>
Subject: [Fot] 24 hours in a TR
Date: Sat, 26 Jan 2013 16:27:35 -0600

Jason Ostrowski
Friendly Ghost Racing

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: davehogye <[email-masked]>
Date: Sun, 27 Jan 2013 03:18:20 +0000 (UTC)

Ted's Longest Day race results are going to be tough to beat in terms of 24 hour TR stats. 
I remember those races and attended a few for the full 24 hours way back in the early 80s. 
I have some pix of Ted and the TR8 coming down the main straight at Nelson's for the green flag at the start of an SCCA race, it's probably 1983. 
I copied the photos to Ted not too long ago. 

Dave H. 

---------- Original Message ---------- 
From: Jason Ostrowski <[email-masked]> 
To: triumph friends <[email-masked]> 
Subject: [Fot] 24 hours in a TR 
Date: Sat, 26 Jan 2013 16:27:35 -0600 

Jason Ostrowski 
Friendly Ghost Racing

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Sun, 27 Jan 2013 10:24:47 -0500

I agree, these stories have been great reading on a cold weekend in Ohio.
Several of the Western Pa Triumph Association members have taken a weeks
trip each year going or returning from the yearly FOT events. This year will
be an extended drive through MI and WI on our way to the ELVF 2013. A few of
the trips have been close to 3000 miles during that week. Fun times with FOT
friends. Even though we are not racers we enjoy the welcome that we get when
we meet up with FOT at these events. Thanks for having us, we appreciate the
fellowship.

JVV

---

From: "Richard Taylor" <[email-masked]>
Date: Sun, 27 Jan 2013 11:01:29 -0500

The other wrinkle in Triumph trips is driving a racecar to the track. In the
last 13 years, ole #197 ran 29 races. Most of them were at the home track of
Road Atlanta (60 miles from my shop). Two have been 600 mile trips (one way)
to Mid Ohio, 2 to Daytona (450 miles), 2 to VIR (375 miles [one trip back
home was on the hook - crankshaft failure])and 3 to Savannah (200 miles).

It was entered in every enduro that was available. 

As a street car, it is cramped, stiff and uncomfortable. As a racecar it is
heavy, softly suspended and underpowered (self imposed redline = 5.5K).

For a nice old man like me, it is damn near perfect. 

Richard Taylor
TR-4 #196 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Saturday, January 26, 2013 5:57 PM
To: Jason Ostrowski
Cc: Amici Triumphi
Subject: Re: [Fot] 24 hours in a TR

The 04 TR4 was not a good long distance racer,  the all out sprint race
engine did not like the 1 hour enduros I ran. But I am not sure what got
tired out first, the car or the driver! 

I never was too successful in getting my head into the endurance race mode,
I tried to get into a rhythm of slow and smooth with interesting results. I
usually turned my best lap time of the weekend.

The current build of the 04 car with stock crank, rods and a set of
Hepolites with a close ratio overdrive gearbox might make a better endurance
car. Hopefully someone will buy it and find out!

Jason Ostrowski <[email-masked]> wrote:

>It seems that Sebring is usually mentioned as the endurance testing 
>grounds for Triumphs (at least here in the U.S)... lots of action there 
>with a few different TR models.
>I am aware of some attempts by the factory teams to complete the 24 
>hours of LeMans. (early years)
>
>Sebring, Daytona, LeMans, Lemons? I know some of our own FoT guys did 
>well in the late 50's at Sebring...I remember hearing of a guy driving 
>a TR3 for over 11 hours in that event (There are some great photos of 
>this group on our own FoT website)
>
>This is just for fun ....Remember, It gets really cold here in Chicago 
>and I need an interesting FoT topic.
>
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sun, 27 Jan 2013 12:38:17 -0500 (EST)

"I guess those Triumph stock parts are not so bad after all"  Mr. 
Kastner Just thought I'd repeat it.  John Hagen

On Sat, Jan 26, 2013 at 9:11 PM, Kas Kastner wrote:

> In 1963 Peter Bolton and Mike Rothschild did 612 miles in the 12 hours 
> of
> Sebring, and first in class.  In 1966 Bill Pendleton and Steve Froines 
> did 877
> miles in 12 hours at Sebring and, first in class. All were done in my 
> TR-4
> cars. Dick Gilmartin and Mike Rothschild did 826 miles in the 12 hours 
> of
> Sebring 1966 and 2nd in class, another  of my cars, Ludwig Heimwrath 
> and Craig
> Hill did 770 miles and third in class at the same year.  Long time 
> ago, but
> pretty tough going for the day it was. So the three cars racked up 
> 2,473 miles
> of RACING and won the Team prize also.  I guess those Triumph stock 
> parts
> aren't so bad after all.
>
> Never be beaten by equipment
>> To: [email-masked]; [email-masked]; 
>> [email-masked]
>> From: [email-masked]
>> Date: Sat, 26 Jan 2013 21:17:28 -0500
>> Bud, the first things that come to mind here:   "WITNESS PROTECTION
> PROGRAM",
>> or the basis for a great book.
>>
>> I traveled the entire USA in a Tr4 jam packed with stuff, and an Army
>> footlocker on the luggage rack ..My wife and I lived in a tent the 
>> entire
>> time..campground to campground..approx 5 months..Of course this was 
>> 1969!
>> RB
>> From: "MadMarx" <[email-masked]>
>> To: <[email-masked]>
>> Sent: Saturday, January 26, 2013 3:22 PM
>>> I had driven a distance of about 351 km = 219mls in 3H.
>>>
>>>
>>> -----Urspr|ngliche Nachricht-----
>>> Von: [email-masked] [mailto:[email-masked]] 
>>> Im
>>> Auftrag von Jason Ostrowski
>>> Gesendet: Sonntag, 27. Januar 2013 00:20
>>> An: TeriAnn J. Wakeman
>>> Cc: [email-masked]
>>> Betreff: Re: [Fot] 24 hours in a TR
>>>
>>> Yes TeriAnn,
>>> I would say that would count, but need distance traveled in how many 
>>> # of
>>> hours.
>>> For all we know mad marx may have traveled the same distance in just 
>>> over
>>> 3
>>> hours (have you seen his in car videos?) Jason On Sat, Jan 26, 2013 
>>> at
>>> 5:04
>>> PM, TeriAnn J. Wakeman <[email-masked]>wrote:
>>>
>>>> Does a time distance rally count?  Don't forget that Steve Hedke 
>>>> did
>>>> The Great Race 2003 in a TR3.
>>>>
>>>> TeriAnn
>>>>
>>>> ______________________________**_________________
>>>> [email-masked]
>>>>
>>>> Donate:
>>>> http://www.team.net/donate.**html<http://www.team.net/donate.html>
>>>> http://autox.team.net/mailman/**options/fot/jason@**
>>>> 
>>>> multivintage.com<http://autox.team.net/mailman/options/fot/jason@multi
>>>> vintage.com>
>>> http://autox.team.net/mailman/options/fot/[email-masked]
>>> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Reed, John" <[email-masked]>
Date: Mon, 28 Jan 2013 06:57:01 -0600

Back when Midwestern Council did The 4 hour race, Kirk Gutshe did it solo in a
TR4A IRS.
The same car I used to get my comp license. That car run like a train!!

On 1/26/13 4:27 PM, "jason ostrowski" <[email-masked]> wrote:

Jason Ostrowski
Friendly Ghost Racing

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

John Reed
Global Staff Photographer
Creative Services

Wilson Sporting Goods Co.
8750 W. Bryn Mawr Ave, Chicago IL 60631: USA
T: 1 773.714.6895    F: 1 773.714.4585
[email-masked]  http://www.wilson.com  http://www.amersports.com

This e-mail may contain confidential and/or privileged information. If you are
not the intended recipient (or have received this e-mail in error) please
notify the sender immediately and destroy this e-mail. Any unauthorized
copying, disclosure or distribution of the material in this e-mail is strictly
forbidden.

[demime 1.01d removed an attachment of type image/png which had a name of image.png]
_______________________________________________
[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Tue, 29 Jan 2013 01:32:05 GMT

Yes, the track is still open,  The facilities were somewhat rough back in
2008, but I had heard since then that it was undergoing renovations.  Track
had a few rough spots too.  I don't know about the swamps, but it rained
during the 24 hour race I drove in and got quite foggy during the night.
Joe(B)

---------- Original Message ----------
From: "john hasty" <[email-masked]>
To: "'Jason Ostrowski'" <[email-masked]>,        "'Joe Boruch'"
<[email-masked]>
Cc: <[email-masked]>
Subject: RE: [Fot] 24 hours in a TR
Date: Mon, 28 Jan 2013 10:28:54 -0500

I ran the 24 hour race at Nelson Ledges twice.  First time on a 500cc Honda
(1st. Place) and the second time on a 250cc Suzuki (way back).  The thing
that sticks in my mind about that track was that it seemed to be built
around a swamp.  It rained both times and frogs would come out onto the
track!  But, I 'spose these races don't count.  Is that track still open???

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com

PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.

IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jason Ostrowski
Sent: Saturday, January 26, 2013 6:45 PM
To: Joe Boruch
Cc: [email-masked]
Subject: Re: [Fot] 24 hours in a TR

On Sat, Jan 26, 2013 at 5:35 PM, Joe Boruch <[email-masked]> wrote:

> Ted Schumacher competed in the Longest Day 24 hour races at Nelson
> Ledges and was on a wining team at least once.  I believe this was in a
TR8???
>  Ted can chime in...
Yes, This is a hot topic.
I got a message from Ted already... FROM Daytona LIVE!
He is indeed in the running for the top spot.
Keep the stats and stories coming.
There are multiple categories of interest so far.

Jason. FGR.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
_______________________________________________
[email-masked]

---

From: "Mike Moore" <[email-masked]>
Date: Tue, 29 Jan 2013 07:58:05 -0500

Nelson Ledges is still open but the surface is in really rough shape, this
is where I have been practicing the past 2 years.

It's a great layout, and only costs $130 for a track day.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Boruch
Sent: Monday, January 28, 2013 8:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] 24 hours in a TR

---------- Original Message ----------
From: "john hasty" <[email-masked]>
To: "'Jason Ostrowski'" <[email-masked]>,        "'Joe Boruch'"
<[email-masked]>
Cc: <[email-masked]>

John H. Hasty
Attorney At Law

-----Original Message-----

TR8???

Jason. FGR.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]