Subject: Re: [Fot] fot-racing.com

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 16:57:38 -0500 (EST)

I think us folks over 70 should quit volunteering, except our opinions.  :-)

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Randall <[email-masked]>
Cc: fot <[email-masked]>
Sent: Mon, Jan 14, 2013 3:51 pm
Subject: Re: [Fot] fot-racing.com

---- [email-masked] wrote:
> I absolutely think all
> members should have access and even be encouraged to submit items, but I
also
> think the Website benefits with an 'editor'.

Are you volunteering ?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 14 Jan 2013 17:43:55 -0500

Rember Joe, no opinions on transmissions

Sent from my iPhone

On Jan 14, 2013, at 4:57 PM, Joe Alexander <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 14 Jan 2013 17:46:25 -0500

Randall, I'm 77 and am at the office every day (except when I'm on the way to
a race)

Sent from my iPhone

On Jan 14, 2013, at 5:29 PM, Randall <[email-masked]> wrote:

> ---- Joe Alexander <[email-masked]> wrote:
> But you're retired!  You're supposed to have all this free time compared to
those of us who still have to work for a living.
>
> Or have I, like Bogey in Casablanca, been "misinformed" ?
> <G>
> Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 14 Jan 2013 15:58:05 -0700

I'm still under 60.  I better volunteer for something.

I know, I'll manage the mailing list ;-)

mjb.

---

From: Ernest Husmann <[email-masked]>
Date: Mon, 14 Jan 2013 15:25:51 -0800 (PST)

Joe never retired he just changed week day hobby; thankfully.
________________________________
 From: Randall <[email-masked]>
To: Joe
Alexander <[email-masked]> 
Cc: [email-masked] 
Sent: Monday, January 14,
2013 4:29 PM
Subject: Re: [Fot] fot-racing.com
 
---- Joe Alexander
> I think us folks over 70 should quit volunteering,
except our opinions.  :-)

But you're retired!  You're supposed to have
all this free time compared to those of us who still have to work for a
living.

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 18:56:48 -0500 (EST)

It's time you young guns take over...

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 18:59:44 -0500 (EST)

i thought the transmission thread was a good one and there were no bad
answers.

we could have it again, as i no longer have any memory of it.

i wonder what position i would take next time.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: John Hasty <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: tr3driver <[email-masked]>; fot <[email-masked]>
Sent: Mon, Jan 14, 2013 4:44 pm
Subject: Re: [Fot] fot-racing.com

Sent from my iPhone

---

From: Jason Ostrowski <[email-masked]>
Date: Mon, 14 Jan 2013 18:18:00 -0600

Perhaps that lack of memory could serve you well.
Quite simply, when the tech scrutineers question's seem overwhelming...
Perhaps an "I Forgot" might work.
So long as you old guys keep passing your medicals.....
I'm OK with a bit of fogginess as far as whats under there, due to memory
loss.
Hell I'll give ya'll one free Datsun part for every decade you have been
racing.
Seems only fair.
Jason Ostrowski
Friendly Ghost Racing
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 19:22:13 -0500 (EST)

It helps to have a legacy going....Sean & Mark....with Brendan perhaps
completing driver's school this year.

It's a big year for Brendan....likely going to State in wrestling, driver's
school, and then off to the University....not to mention the Kastner Cup.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Ernest Husmann <[email-masked]>
To: Randall <[email-masked]>; Joe Alexander <[email-masked]>
Cc: fot <[email-masked]>
Sent: Mon, Jan 14, 2013 5:25 pm
Subject: Re: [Fot] fot-racing.com

  From: Randall <[email-masked]>
 To: Joe Alexander <[email-masked]>
Cc: [email-masked]
 Sent: Monday, January 14, 2013 4:29 PM
 Subject: Re: [Fot] fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 19:28:40 -0500 (EST)

if you could have made that rhyme, it would have been shear poetry

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: jhhasty <[email-masked]>; tr3driver <[email-masked]>; fot
<[email-masked]>
Sent: Mon, Jan 14, 2013 6:18 pm
Subject: Re: [Fot] fot-racing.com

Jason Ostrowski
Friendly Ghost Racing

---

From: John Hasty <[email-masked]>
Date: Mon, 14 Jan 2013 20:14:35 -0500

Tell you what Joe, let's just number that thread as, say #116.  To save space
and time now when we need a good laugh all we need do is text "116" !

Sent from my iPhone

answers.

---

From: John Hasty <[email-masked]>
Date: Mon, 14 Jan 2013 20:18:14 -0500

"Medicals". Oh hell that reminds me tomorrow is go do tortuous things to this
old body day.

Sent from my iPhone

loss.
racing.

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 20:18:59 -0500 (EST)

I think I saw a comedy routine like that once....not sure how it ended.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: John Hasty <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: tr3driver <[email-masked]>; fot <[email-masked]>
Sent: Mon, Jan 14, 2013 7:14 pm
Subject: Re: [Fot] fot-racing.com

Sent from my iPhone

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: John Hasty <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: tr3driver <[email-masked]>; fot <[email-masked]>
Sent: Mon, Jan 14, 2013 4:44 pm
Subject: Re: [Fot] fot-racing.com

Sent from my iPhone

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 20:24:27 -0500 (EST)

When I was 50, 27 year old son Sean wondered if I should race, or even if I
could pass a race physical.

Now HE is rapidly approaching 50     hehehe!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: John Hasty <[email-masked]>
To: Jason Ostrowski <[email-masked]>
Cc: Joe Alexander <[email-masked]>; tr3driver <[email-masked]>; fot
<[email-masked]>
Sent: Mon, Jan 14, 2013 7:18 pm
Subject: Re: [Fot] fot-racing.com

Sent from my iPhone

loss.
racing.