Subject: [Fot] TR-4 Engine Bearings?

From: Rich Rock <[email-masked]>
Date: Mon, 21 Jan 2013 15:06:42 -0500

I need to buy a couple sets, who is selling the best ones these days?

Thanks,

Rich Rock
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Mon, 21 Jan 2013 15:12:32 -0500

BPW has tri-metal bearings and aluminum bearings.

Bob

---- Rich Rock <[email-masked]> wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 21 Jan 2013 20:16:14 +0000 (UTC)

BFE has the Clevite 77 rod bearings. 

jim g 

----- Original Message -----

From: "Rich Rock" <[email-masked]> 
To: [email-masked] 
Sent: Monday, January 21, 2013 1:06:42 PM 
Subject: [Fot] TR-4 Engine Bearings? 

Thanks, 

Rich Rock

---

From: John Hasty <[email-masked]>
Date: Mon, 21 Jan 2013 16:37:08 -0500

We have had no problems with mains from Moss.  Use coated rod bearings for our
Ford modular rods  from  Manley.

Sent from my iPhone

On Jan 21, 2013, at 3:16 PM, [email-masked] wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Mon, 21 Jan 2013 21:32:07 -0600

I do the tri-metal ones from BPNW and then have them ceramic coated.

Tony Drews

At 02:06 PM 1/21/2013, Rich Rock wrote:
>http://autox.team.net/mailman/options/fot/[email-masked]