Subject: Re: [Fot] GT6 six inch wheels and dot racing tires floow up on R888's

From: [email-masked]
Date: Mon, 21 Jan 2013 17:10:37 +0000 (UTC)

Just FYI,

The Toyo RA-1's are viewed as a better tire in the SCCA. In 2011 SCCA/SM went
to the

R888's as a spec tire but after a ton of negative feedback from the drivers
the SCCA went

back to the RA-1 for 2012.

The RA-1 is an R compound and do in fact get faster as they wear.

Spec Miata drivers typically have them shaved way down before they run em.

I've used them and am a big fan of the RA-1 and I have no direct experience
with the R888

other than other drivers feedback.

jim g

----- Original Message -----

From: "Scott Janzen" <[email-masked]>
To: [email-masked]
Cc: "'Friends of Triumph' Triumph" <[email-masked]>
Sent: Sunday, January 20, 2013 6:28:09 PM
Subject: Re: [Fot] GT6 six inch wheels and dot racing tires

I'm running the chromoly spindles sourced from Joe Siam, along with his alloy
hubs. B switched to the hubs when a bearing race started spinning in one of
the stock ones.
you can use Toyo R888, 205/60-13 tires if you want radials. B They almost last
too long - there's still plenty of tread left after several race weekends, but
after a certain number B of heat cycles (I need to count this) they lose some
grip. B Still drivable, but definitely not as good.
A lot of the spridget people seem to run them too, though 185s, and I have
seen a Yenko Corvair running 13" wheels with the same tire.

There's not much else out there that fits - some very expensive Avons are all
that I have found.

On Jan 18, 2013, at 9:32 AM, [email-masked] wrote:

GT-6 People--The front spindle shafts on the GT-6 are different [beefier] than
even B TR-3-4. B Has anyone have to upgrade these? B Make any sense to machine
outer part of the shaft to accept TR-4 bearing and use TR-4 hubs etc etc.
B Would be similar to the re-inforcing sleeve concept. B Have seen it done
through my TVR experience. B Comments? B  John Hagen

On Thu, Jan 17, 2013 at 9:08 PM, [email-masked] wrote:

> Hoosier tires... They have 3 or 4 regional distributors for street T.D.S and
panasport wheels have 2 different backspacing options (talked w someone there
last year). Both have easy info websites.
> Jason Ostrowski
> Friendly Ghost Racing
> Sent via BlackBerry by AT&T
>
> -----Original Message-----
> From: [email-masked]
> Sender: [email-masked]: Thu, 17 Jan 2013 21:59:45 To:
<[email-masked]>; <[email-masked]>; <[email-masked]>
> Subject: [Fot] six inch wheels and dot racing tires
>
> Hay guys,
>
> Does anyone have resources for a GT6 racing tires and six inch rims?
>
> Jeff Hall
>
>
> -----Original Message-----
> From: Barr, Scott <[email-masked]>
> To: jerrybarr <[email-masked]>; [email-masked] friends
> <[email-masked]>
> Sent: Thu, Jan 17, 2013 5:38 pm
> Subject: Re: [Fot] Front Shocks
>
>
> Yes, they are a good idea. B I am all for them.
>
> Scott B.
>
> Scott Barr
> McCarty Law LLP
> (920) 257-2233<tel:9202572233>
> www.mccarty-law.com<http://www.mccarty-law.com>
>
>
> -----Original message-----
> From: Jerry Barr <[email-masked]>
> To: "[email-masked] friends" <[email-masked]>
> Sent: Fri, Jan 18, 2013 00:31:43 GMT+00:00
> Subject: [Fot] Front Shocks
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Mon, 21 Jan 2013 17:29:44 +0000

Hmmm.  I have used the RA-1s on the Spitfire in the past, but understood that
they were no longer available and that the R888s were the replacement.  Maybe
the vendor I talked to only had the R888s to sell?

I found both the RA-1s and the R888s to be better than the Yokohama A048s,
though.

And I like all of those better than the Hoosiers.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Monday, January 21, 2013 11:11 AM
To: Scott Janzen
Cc: 'Friends of Triumph' Triumph
Subject: Re: [Fot] GT6 six inch wheels and dot racing tires floow up on
R888's

Just FYI,

jim g