Subject: Re: [Fot] Spitfires, GT6s, and one FAST HERALD

From: marty sukey <[email-masked]>
Date: Sun, 13 Jan 2013 20:23:51 -0500

Awsome. Evelyn and I camped out outside the gate with Jerry and Jan at Road
Atlanta Sunday night last year. Sat around the campfire swapping stories. What
great folks, looking forward to seeing them again.

Marty
----------------------------------------
> To: [email-masked]
> From: [email-masked]
> Date: Sun, 13 Jan 2013 17:48:51 -0500
> Subject: [Fot] Spitfires, GT6s, and one FAST HERALD
>
> FOT,
>
> There seems to be a chance that the Kastner Cup feature something beyond
just
> a 'gaggle' in SPITFIRES and GT6s.
>
> I am pleased to announce that I just heard from California's Jerry and Jan
> BARKER. They plan to bring both the SCCA NATIONAL CHAMPIONSHIP SPITFIRE and
> the KASTNER CUP WINNING HERALD. What a show this will be!
>
> You may not know that street fuel found it's way into the SCCA CHAMPIONSHIP
> SPITFIRE at the MITTY last year and prevented a great showing. While it
> provided some amusing copy by our friend BURT LEVY, it wont happen again at
> Road American. SEE YOU AT KCUP 2013
>
>
>
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711 (cell)
> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "deb korneli" <[email-masked]>
Date: Sun, 13 Jan 2013 16:54:26 -0600

Great News!
  ----- Original Message -----
  From: Joe Alexander
  To: [email-masked]
  Sent: Sunday, January 13, 2013 4:48 PM
  Subject: Spitfires, GT6s, and one FAST HERALD

  FOT,

  There seems to be a chance that the Kastner Cup feature something beyond
just a 'gaggle' in SPITFIRES and GT6s.

  Joe Alexander
  A. R. E.
  645 1st Street
  Jesup, Iowa 50648
  319.464.4711  (cell)
  [email-masked]