Subject: Re: [Fot] Front Shocks

From: "Barr, Scott" <[email-masked]>
Date: Fri, 18 Jan 2013 00:33:32 +0000

Yes, they are a good idea.  I am all for them.

Scott B.

Scott Barr
McCarty Law LLP
(920) 257-2233<tel:9202572233>
www.mccarty-law.com<http://www.mccarty-law.com>

-----Original message-----
From: Jerry Barr <[email-masked]>
To: "[email-masked] friends" <[email-masked]>
Sent: Fri, Jan 18, 2013 00:31:43 GMT+00:00
Subject: [Fot] Front Shocks

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 17 Jan 2013 21:59:45 -0500 (EST)

Hay guys,

Does anyone have resources for a GT6 racing tires and six inch rims?

Jeff Hall

-----Original Message-----
From: Barr, Scott <[email-masked]>
To: jerrybarr <[email-masked]>; [email-masked] friends
<[email-masked]>
Sent: Thu, Jan 17, 2013 5:38 pm
Subject: Re: [Fot] Front Shocks

Scott B.

Scott Barr
McCarty Law LLP

-----Original message-----
From: Jerry Barr <[email-masked]>
To: "[email-masked] friends" <[email-masked]>
Sent: Fri, Jan 18, 2013 00:31:43 GMT+00:00
Subject: [Fot] Front Shocks

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Fri, 18 Jan 2013 03:08:26 +0000

Hoosier tires... They have 3 or 4 regional distributors for street T.D.S and panasport wheels have 2 different backspacing options (talked w someone there last year). Both have easy info websites.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: [email-masked]
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Subject: [Fot] six inch wheels and dot racing tires

Hay guys,

Jeff Hall

-----Original Message-----
From: Barr, Scott <[email-masked]>
To: jerrybarr <[email-masked]>; [email-masked] friends
<[email-masked]>

Scott B.

Scott Barr
McCarty Law LLP

---

From: Charles WATSON <[email-masked]>
Date: Fri, 18 Jan 2013 09:17:49 -0500

Check out Acme Speed Shop, here in Greenville SC.  They are a dealer for VTO
and can custom order or have a stock fitting.  I know the owner (Hap) and he
is a well known MG vintage racer.  www.acmespeedshop.com

Thanks,

Chuck Watson

> To: [email-masked]; [email-masked]; [email-masked]
> From: [email-masked]
> Date: Thu, 17 Jan 2013 21:59:45 -0500
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Christopher Bock <[email-masked]>
Date: Fri, 18 Jan 2013 09:25:39 -0500

Amici

Just say I was going to use joes rear axles and aluminum hubs for the front of
my spit. Would it be easier to change the bolt pattern to a more common
pattern to be able to use more accessible rims?

If so what would the bolt pattern be?

Chris

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]