Subject: Re: [Fot] Stickers, grill badge, digest email

From: Joe Alexander <[email-masked]>
Date: Wed, 16 Jan 2013 13:48:57 -0500 (EST)

Shawn,  good questions.

I have stickers....Joe Curry sent me the balance of his stock.  If anyone else
wants one, contact me off list. These are the ones that are about 3 x 3. I can
bring you a couple Saturday.

Christopher Bock has grill badges and flags.....he will likely respond.

Some one will likely help you get to digest version, like Mark Bradakis.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Shawn Frank <[email-masked]>
To: gasket.works <[email-masked]>; Joe Alexander <[email-masked]>
Sent: Wed, Jan 16, 2013 12:39 pm
Subject: Stickers, grill badge, digest email

Are there grill badges available for FoT? How about stickers? If so, how much?
Where do I find them to see what they look like? Available online? Is there
any way to change my email preferences from my current setting to a digest
style email? Who do I ask about that?

Thank you,

 Shawn Frank
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Mike Moore" <[email-masked]>
Date: Wed, 16 Jan 2013 14:23:33 -0500

I would be interested in these items also.

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Wednesday, January 16, 2013 1:49 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Stickers, grill badge, digest email

 Shawn,  good questions.

I have stickers....Joe Curry sent me the balance of his stock.  If anyone
else wants one, contact me off list. These are the ones that are about 3 x
3. I can bring you a couple Saturday.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Shawn Frank <[email-masked]>
To: gasket.works <[email-masked]>; Joe Alexander <[email-masked]>
Sent: Wed, Jan 16, 2013 12:39 pm
Subject: Stickers, grill badge, digest email

Are there grill badges available for FoT? How about stickers? If so, how
much?
Where do I find them to see what they look like? Available online? Is there
any way to change my email preferences from my current setting to a digest
style email? Who do I ask about that?

Thank you,

 Shawn Frank

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 16 Jan 2013 12:50:15 -0700

Digest?  Click on your 'Unsubscribe/Manage' link below.

mjb.

---

From: Christopher Bock <[email-masked]>
Date: Wed, 16 Jan 2013 14:55:19 -0500

I do still have badges and flags.  Hit me up off list and I will get them to
you.

Chris

> I have stickers....Joe Curry sent me the balance of his stock.  If anyone
else
much?
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 16 Jan 2013 16:14:50 -0500 (EST)

FOT:

It looks like we are going to have a run on FOT REGALIA.

Our benefactors on regalia have been folks like Joe Curry, Chris Bock, and
Marty Sukey.

This is a patently obnoxious undertaking.....sizes, quantities, collections,
shipping, ad nauseum.

You'd better grab what Chris Bock has for BADGES and FLAGS.....there might not
be further runs.

As for the FOT LOGO STICKERS.....I already have an account at SIGNS BY
TOMORROW in Cedar Falls.  I think I will get a quote on the LOGO stickers.  I
am also thinking about getting the   "OK TO RACE    KAS KASTNER"  clear mylars
for applications to the cars at the KASTNER CUP.  I will also look at some
signage featuring the "Sponsors" of the 2013 KASTNER CUP.

Any other ideas?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Christopher Bock <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: my71spit13 <[email-masked]>; fot <[email-masked]>
Sent: Wed, Jan 16, 2013 1:55 pm
Subject: Re: [Fot] Stickers, grill badge, digest email

Chris

---

From: "Joe Curry" <[email-masked]>
Date: Wed, 16 Jan 2013 14:37:19 -0700

If anybody needs any large size FOT (or other type) decals, I can do these
on a low volume basis for anyone who wants some.  Just shoot me an email.

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Moore
Sent: Wednesday, January 16, 2013 12:24 PM
To: 'Joe Alexander'; [email-masked]; [email-masked]
Subject: Re: [Fot] Stickers, grill badge, digest email

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

-----Original Message-----

 Shawn,  good questions.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Shawn Frank <[email-masked]>
To: gasket.works <[email-masked]>; Joe Alexander <[email-masked]>
Sent: Wed, Jan 16, 2013 12:39 pm
Subject: Stickers, grill badge, digest email

Thank you,

 Shawn Frank

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Christopher Bock <[email-masked]>
Date: Wed, 16 Jan 2013 18:58:27 -0500

I have quite a bit of badges and flags.

However a second run of each can be done if needed.

Chris

On Jan 16, 2013, at 4:14 PM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 16 Jan 2013 18:44:19 -0800 (PST)

free beer for everybody

________________________________
From: Joe Alexander <[email-masked]>
To: [email-masked]
Sent: Wed, January 16, 2013 3:17:01 PM
Subject: [Fot] FOT REGALIA

FOT:

Any other ideas?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Christopher Bock <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: my71spit13 <[email-masked]>; fot <[email-masked]>
Sent: Wed, Jan 16, 2013 1:55 pm
Subject: Re: [Fot] Stickers, grill badge, digest email

Chris

---

From: Joe Alexander <[email-masked]>
Date: Wed, 16 Jan 2013 21:50:54 -0500 (EST)

free beer for everybody
-----------------------------------------------------------------------------
-----------------------------------------------------------------------------
------

FRIDAY nite at the KCUP is free beer nite for all drivers and
crew...............

 FOT:

You'd better grab what Chris Bock has for BADGES and FLAGS.....there might
not
be further runs.

am also thinking about getting the   "OK TO RACE    KAS KASTNER"  clear
mylars

Any other ideas?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Christopher Bock <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: my71spit13 <[email-masked]>; fot <[email-masked]>
Sent: Wed, Jan 16, 2013 1:55 pm
Subject: Re: [Fot] Stickers, grill badge, digest email

Chris

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Larry Young <[email-masked]>
Date: Fri, 18 Jan 2013 18:04:10 -0600

I bought a couple of grill badges during the original offering.  Now 
that my TR250 is restored, I'm ready to mount one and can't decide how I 
should do it.  Do you  have any examples (photos) or suggestions for 
mounting these badges.  I want to give FoT maximum exposure on this 
beautiful TR250.
Larry