Subject: Re: [Fot] six inch wheels and dot racing tires

From: Rich Rock <[email-masked]>
Date: Sat, 19 Jan 2013 14:37:00 -0500

John,

 The only use of GT6 front axles I have seen on a TVR was done on the earlier
(pre-1972) models, and it required use of a GT6 vertical link and custom-made
hubs to accomodate the 4x4-1/2" pattern (same as big TR) on the wheels.  Gt6
axles are larger diameter, even in the tapered section which fits in the
upright, and they won't fit in the Spitfire/Herald  uprights used on the
(pre-72) Vixens and Granturas .  They won't go in the TR6 upright used on the
post-1972 TVR's either.  Through the 60's and 70's used the Tr4-6 front axles
and hubs.  Most interesting is that those front axles fit in the
Herald/Spitfire uprights!

 I suppose if a GT6 driver wanted to use a  wheel with a 4-1/2" bolt circle
instead of the stock 3-3/4" they might consider trying to adapt a TR4-6 front
hub.  Is that what you have seen done?

Rich Rock

> Date: Fri, 18 Jan 2013 09:32:25 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: Re: [Fot] six inch wheels and dot racing tires
>
> GT-6 People--The front spindle shafts on the GT-6 are different
> [beefier] than even TR-3-4. Has anyone have to upgrade these? Make
> any sense to machine outer part of the shaft to accept TR-4 bearing and
> use TR-4 hubs etc etc. Would be similar to the re-inforcing sleeve
> concept. Have seen it done through my TVR experience. Comments? John
> Hagen
>
>
.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Sun, 20 Jan 2013 20:28:09 -0500

I'm running the chromoly spindles sourced from Joe Siam, along with his alloy hubs.  switched to the hubs when a bearing race started spinning in one of the stock ones.
you can use Toyo R888, 205/60-13 tires if you want radials.  They almost last too long - there's still plenty of tread left after several race weekends, but after a certain number  of heat cycles (I need to count this) they lose some grip.  Still drivable, but definitely not as good.
A lot of the spridget people seem to run them too, though 185s, and I have seen a Yenko Corvair running 13" wheels with the same tire.

There's not much else out there that fits - some very expensive Avons are all that I have found.

On Jan 18, 2013, at 9:32 AM, [email-masked] wrote:

GT-6 People--The front spindle shafts on the GT-6 are different [beefier] than even  TR-3-4.  Has anyone have to upgrade these?  Make any sense to machine outer part of the shaft to accept TR-4 bearing and use TR-4 hubs etc etc.  Would be similar to the re-inforcing sleeve concept.  Have seen it done through my TVR experience.  Comments?   John Hagen

On Thu, Jan 17, 2013 at 9:08 PM, [email-masked] wrote:

> Hoosier tires... They have 3 or 4 regional distributors for street T.D.S and panasport wheels have 2 different backspacing options (talked w someone there last year). Both have easy info websites.
> Jason Ostrowski
> Friendly Ghost Racing
> Sent via BlackBerry by AT&T
> 
> -----Original Message-----
> From: [email-masked]
> Sender: [email-masked]: Thu, 17 Jan 2013 21:59:45 To: <[email-masked]>; <[email-masked]>; <[email-masked]>
> Subject: [Fot] six inch wheels and dot racing tires
> 
> Hay guys,
> 
> Does anyone have resources for a GT6 racing tires and six inch rims?
> 
> Jeff Hall
> 
> 
> -----Original Message-----
> From: Barr, Scott <[email-masked]>
> To: jerrybarr <[email-masked]>; [email-masked] friends
> <[email-masked]>
> Sent: Thu, Jan 17, 2013 5:38 pm
> Subject: Re: [Fot] Front Shocks
> 
> 
> Yes, they are a good idea.  I am all for them.
> 
> Scott B.
> 
> Scott Barr
> McCarty Law LLP
> (920) 257-2233<tel:9202572233>
> www.mccarty-law.com<http://www.mccarty-law.com>
> 
> 
> -----Original message-----
> From: Jerry Barr <[email-masked]>
> To: "[email-masked] friends" <[email-masked]>
> Sent: Fri, Jan 18, 2013 00:31:43 GMT+00:00
> Subject: [Fot] Front Shocks
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]