Subject: Re: [Fot] A Good Laugh

From: "R. John Lye" <[email-masked]>
Date: Fri, 11 Jan 2013 16:53:43 -0500

No idea if the story is true or not, but it sure
is funny!

John

On Fri, January 11, 2013 4:48 pm, Paul MacDonald wrote:
> http://www.casc.on.ca/forums/showthread.php?t=26777
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 11 Jan 2013 14:12:41 -0800 s=q20121106; t=1357942358; bh=h/UFzwaYgPlK/BX3QmiBBUyCUmxhAgZkWFy2SqrPvW4=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=EblswmCAHwg9Gwk7z1PzDho9SRhzLiYP8Eiv+/8Zo4GLVBiD5EyUQCZSH2q3zS3ZI 5D2cFv1lTk08a6JodQAXfkPWkFYZ3rnXTBsyHfCqLN9zLS/LNJ9AGcdJWnUzFUAu5l +v5m5kd1H+vdUt62jSiRAjH9kYMTa+ToDTWyJEncU/cj+hipZknEhxwlZMHPJHFK5d UsW9oo0majWqG9/OSuPVu7rdgZe8+nj7SKL8whOvxqcBhg/RViPny0k9/m0U3eTF76 BB21+m6iLSTYmrcPrEpLqZiWpYjSBaMnxet48IdjIr3Py6tRUT++uMWimQrKaVrOuH 0jb6anu7Dp2eg==

HYSTERICAL!\
Thanks
RB
----- Original Message ----- 
From: "Paul MacDonald" <[email-masked]>
To: "Fot" <[email-masked]>
Sent: Friday, January 11, 2013 1:48 PM
Subject: [Fot] A Good Laugh

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: robert bownes <[email-masked]>
Date: Fri, 11 Jan 2013 17:14:19 -0500

Many moons ago I was at a cocktail party in Belfast at the home of some
friends of my parents. Patricia said 'Oh Bob, you are a car guy, you should
meet Collin' and introduced me to a nice guy and we talked road racing and
rallye for an hour or so. He said I really should give rallye a try and
invited me to come out the next Irish Rallye.  I wasn't going to be in
country at the time, but said I thought it sounded grand and returned the
invite to come out and play at Lime Rock some time. After he left I found
out it was Collin McRea....

One of my class mates when I was in N. Ireland had an annoying little
brother a few grades younger than us, in the same class as my sister. Never
knew Eddie Irvine would go on to race in F1. :)

On Fri, Jan 11, 2013 at 4:53 PM, R. John Lye <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Fri, 11 Jan 2013 17:47:49 -0600

That's great. Thanks.

Kg

Sent from my iPad

> http://www.casc.on.ca/forums/showthread.php?t=26777
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]