Subject: Re: [Fot] fot-racing.com

From: Bill Babcock <[email-masked]>
Date: Mon, 14 Jan 2013 09:50:52 -1000

That's great if someone wants to do it, in the default wordpress security
hierarchy there are both authors and editors. Editors can change any
submission. You can also set the system so certain levels can comment, and
with a closed group like the FOT that eliminates most comment spam since only
members can comment.

Here's a sample of a wordpress site I built called xtreme Geezer. That would
certainly be you Bill. I haven't doner much with it since building it, but
it's more or less what I'd recommend for the FOT.

www.xgeez.com

On Jan 14, 2013, at 9:43 AM, [email-masked] wrote:

> In a message dated 01/14/2013 1:20:28 PM Central Standard Time,
> [email-masked] writes:
>
>
>> I like Babcocks idea.
>> If we had a template that the members could access - we could start to see
>> who
>> we are as a group.  A bio section with pictures and words would be cool.
>> That said - who on the list is even interested in making a page about
>> themself
>> and their Racing Triumph?
>>
>
> God knows I'm way too verbose to be against free speech, and of course Bill
> Babcock's forgotten more about such new software and how it works than I'll
> ever hope to know, but I'd have some concern about opening up the FOT
> Website to wholesale input for all members without the benefit of an
'editor'.
> That's what editors are for..the purpose they serve.  Look what happens here
> on the FOT List.  All members are granted an 'open mike' here, and it works
> great...but let's face it...we sure can get rag tag now and again.  Our
> website is ought to be on purpose and not by accident.  I absolutely think
all
> members should have access and even be encouraged to submit items, but I
also
> think the Website benefits with an 'editor'.
>
> Bill Dentinger
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 15:37:41 -0500 (EST)

Editor good idea.....should be Henry's call on how to proceed, methinks.
and Mordy.

And it would ideal to step back in order to go forward.

I think Dennis is on to something here.

I like a little RAG-TAG on the FOT list....as long as it doesnt get
personal.....just passionate.

We have had some pretty decent threads, lately.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: BillDentin <[email-masked]>
To: yellow-green <[email-masked]>; ponobill <[email-masked]>
Cc: fot <[email-masked]>
Sent: Mon, Jan 14, 2013 1:44 pm
Subject: Re: [Fot] fot-racing.com

God knows I'm way too verbose to be against free speech, and of course Bill
Babcock's forgotten more about such new software and how it works than I'll
ever hope to know, but I'd have some concern about opening up the FOT
Website to wholesale input for all members without the benefit of an 'editor'.
That's what editors are for..the purpose they serve.  Look what happens here
on the FOT List.  All members are granted an 'open mike' here, and it works
great...but let's face it...we sure can get rag tag now and again.  Our
website is ought to be on purpose and not by accident.  I absolutely think all
members should have access and even be encouraged to submit items, but I also
think the Website benefits with an 'editor'.

Bill Dentinger

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 14 Jan 2013 22:07:37 +0100

Hi guys,

any idea where to get one those
Group 44 style Triumph TR6 TR250 tinted lexan windscreen

Cheers
Chris

---

From: John Hasty <[email-masked]>
Date: Mon, 14 Jan 2013 16:33:05 -0500

Huffaker makes them for MG's & Jenson Healeys

Sent from my iPhone

On Jan 14, 2013, at 4:07 PM, "MadMarx" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 14 Jan 2013 22:52:22 +0100

Thanks all for input.

Found what my friends needed.

Cheers

Chris

Von: Chuck Arnold and/or Kathleen Kelley [mailto:[email-masked]]
Gesendet: Montag, 14. Januar 2013 22:27
An: MadMarx
Betreff: Re: [Fot] Group 44 style Triumph TR6 tinted lexan windscreen

check out the "racing only" windscreen at :

http://www.tsimportedautomotive.com/tr250_tr6.html

Das Bild wurde vom Absender entfernt.

On Mon, Jan 14, 2013 at 1:07 PM, MadMarx <[email-masked]> wrote:

Hi guys,

Cheers
Chris

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of ~WRD000.jpg]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Mon, 14 Jan 2013 19:26:47 -0500

Fot-racing.com is Mordy's site, Mordy makes the call. I'm just the wrench 
here...

I don't mind updating the site, but it goes a whole lot easier if someone 
actually authors something I can drop on a page. That kind of thing I can do 
quick and easy. Me sitting on front of a blank page does nobody any favors.

As far as the idea to have member bios and pictures, that does not sound 
like the FOT I know. Sounds like people who need to have their egos pumped 
up. I thought if you had a big ego, you race something other than a Truimph!

Should we poll the group to see how many people actually want to post a bio 
and pictures? If there is a concensus, we can figure out the next step. 
Then, with Joe's blessing, we can proceed.

Members with good intentions "going rogue" on stuff like this is not good!

In case you didn't guess, I a "not participating" with a member bio page!

Henry
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 19:35:30 -0500 (EST)

we dont need bios....we already know too much about some of you.

a roster with name, car, and state.....with email address option?

then if someone wanted to get a hold of someone they could.

since it is sponsored by Mordy...he gets the final word, methink.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: yellow04 <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Jan 14, 2013 6:27 pm
Subject: Re: [Fot] fot-racing.com

Henry
[email-masked]