Subject: Re: [Fot] INDUCTION INTO FOT MICHAEL HABERTHUR TR4

From: Christopher Bock <[email-masked]>
Date: Sun, 20 Jan 2013 20:08:33 -0500

Amici

Glad you have been accepted to the FOT.

Hopefully I will be able to get to the KCUP 2013 and meet you.

Thank you for serving.

Chris

On Jan 20, 2013, at 6:25 PM, Joe Alexander <[email-masked]> wrote:

> Please welcome Mike Haberthur to this list.
>
> There has been more than sufficient support for his addition.
>
> Mike's career was in the Navy for 26 years. Now that he has his feet back
on
> the ground, his passion is for TRIUMPHS and the people that have raced
them.
> He lives in Reno with his wife Dee.
>
> He hopes to join us at KCUP 2013 with his wife. He wants to spend some of
his
> money, then, otherwise it will all go to his daughter's wedding, the end of
> September.
>
> Mark, please add Mike.    Thanks!
>
>
>
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711  (cell)
> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "RACER BUD" <[email-masked]>
Date: Sun, 20 Jan 2013 17:15:59 -0800 s=q20121106; t=1358730961; bh=bMWPT//Tk9eYHPIOoosCSIbIlE7mN7HhIu8yEog9zVY=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=LqJTNyt+qbIseSAvUmfBnBh/EPU+eyBHM1rhUH73qeNTCpjE15hI/nzAK0Px7Ehpx Feo3NJsx19AWOqEvLCIB6PcxehQFFIlktngyD7yYC1HXd8x8UmRIYvbYbCiXYgveX6 LnFroqKLSptjRMtv7fz2FyNZwYFZM+ypZ5DvVbt9vMpi4S0h0Up0p8aIhFNy5jE0Uy XFdRxG6k1AsrUq+sqn1Rsx+VMzvYOMShe/V7uzzIyjFT1x7vLC3DcGiOiwXzEe+8v2 F6yYOkH0+StZuA0+GJOQcDExsTF3tMwrm3xkcOUOPeF/tqsUXoKO4dI7/ymMF6zW4b TseMAW6yYpqfQ==

Welcome Mike!
Racer Bud..
Spitfire #21
----- Original Message ----- 
From: "Christopher Bock" <[email-masked]>
To: "Joe Alexander" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, January 20, 2013 5:08 PM
Subject: Re: [Fot] INDUCTION INTO FOT MICHAEL HABERTHUR TR4

> http://autox.team.net/mailman/options/fot/[email-masked]