Subject: Re: [Fot] Pushrod tube leaks oil

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 19:25:54 -0700

Did you also search the Triumph list archives?  I'm sure this has been 
discussed there before.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sun, 27 Jan 2013 21:26:33 -0500 (EST)

I used a Craftsman socket with a small end that steps down. It worked great as
a swaging tool.

Multiple light taps to move material.

Of course you can only do the top.

I am sure some will also say to use carb cleaner at the tubes and add some
sealant of some kind.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Ken Suhre <[email-masked]>
To: FOT <[email-masked]>
Sent: Sun, Jan 27, 2013 8:18 pm
Subject: [Fot] Pushrod tube leaks oil

I have searched the Archives for a solution to this problem my TR4. Has anyone
fixed this problem without pulling the head? I would like to stop the leak
either with the head on the engine or as a last resort pulling the head.
Ken Suhre
1969 TR4 #79
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Sun, 27 Jan 2013 18:29:41 -0800 s=q20121106; t=1359340182; bh=bKzMDceumTRu5EJspHm3g/1TiF75gNO/4WL02BKw2bY=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=ruBQsnimalJDXKFqGT9/F5WMH+5I6Y/gtNkpHgL8B+SWX3gY2EKQW6vbyXN7U9kGc 2P/cNKoEKVs/zN98HkLQ5yNC/TZ32ekuw5YtvynOKBqWPTPZ4j1yT62zmK9M/Q8YXm RkX20CXa0tOeItjMQ6WCpE1l9v36pYadM6rEu+6yhke3UgmuPC797aHjyfljvcqCZd H1MECpkAg5B2SoS4EIaLp/bM2EHoBkSJ+7++keD8JdyOHD/9LGZ0KPZkvcFLfXNrEU v88NvggHdnjteA7YOOnKw+1HhsbHW5n1PCKr8FbgKqUs3hQNigjzIAsJH9Wp76orgZ S3n6lsMM4qtpg==

Ken..you may as well pull the head and put in new valve guides(I don't know 
which valve guides to recommend.)
RB
----- Original Message ----- 
From: "Ken Suhre" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Sunday, January 27, 2013 6:16 PM
Subject: [Fot] Pushrod tube leaks oil

>I have searched the Archives for a solution to this problem my TR4. Has 
>anyone fixed this problem without pulling the head? I would like to stop 
>the leak either with the head on the engine or as a last resort pulling the 
>head.
> Ken Suhre
> 1969 TR4 #79
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Sun, 27 Jan 2013 21:38:07 -0500

What IS the best way to search the archives?  My couple of attempts have been
tedious at best.  Hoping there is an efficient way!

> Date: Sun, 27 Jan 2013 19:25:54 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Fot] Pushrod tube leaks oil
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 19:46:35 -0700

Charles WATSON wrote:
> What IS the best way to search the archives?  My couple of attempts 
> have been tedious at best.  Hoping there is an efficient way!

You click on the archive link below.

Then you click on a list, say, Triumphs.

Then you enter some words in the search box, like pushrod tube

Then you hit enter, and see what happens.

mjb.

---

From: Tony Drews <[email-masked]>
Date: Sun, 27 Jan 2013 20:58:41 -0600

Jack found some sort of loctite green compound that you could wick 
into the gap between the tube and the head.  Didn't TOTALLY stop the 
leak but made it better.  The craftsman socket method Joe mentioned 
came into play too.

Tony

At 08:16 PM 1/27/2013, Ken Suhre wrote:
>I have searched the Archives for a solution to this problem my TR4. 
>Has anyone fixed this problem without pulling the head? I would like 
>to stop the leak either with the head on the engine or as a last 
>resort pulling the head.
>Ken Suhre
>1969 TR4 #79
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Sun, 27 Jan 2013 19:02:18 -0800 s=q20121106; t=1359342139; bh=GDD1gJfU375tGjE44gtNhNHxCNFhYENMuVeDSEwBoXE=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=TnFXtdn5/2XFMahR0Lq8hY9Vt3gXbXZxuwO8OGVCQi/Q/NYma7QrvrpF5CeKgL8k4 5HUGZeU3u/LpN4H4qZ9Xt9BPuvZd7OBDVPxRH5gMpGsqcNJU5e6GHlpUfInYyjxQdv kuj1iX3XNLohTJdPRBtaPwG7Y3k0bmB14x9CArl9Ejg5YRMjIRzpmSnC/82d5+/Wvu PRjBEF6YxQGX17bV30pY75hKzWcUfolS07aWJ1LtTtPRhYJ0uFnS4kySOEuQ0I3p26 Hw0FSQTRBe4c/OyaM3G9uY28XOoronVHDOGu/wXx0MaFZrT60AAWeHDQ0HuyM4X93W VkWj0CHlMzZ8Q==

Mark..the archives are Fantastic..1st I knew they existed
thanks!
RB
----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, January 27, 2013 6:46 PM
Subject: Re: [Fot] Pushrod tube leaks oil

> Charles WATSON wrote:
>> What IS the best way to search the archives?  My couple of attempts have 
>> been tedious at best.  Hoping there is an efficient way!
>

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 20:09:11 -0700

> Mark..the archives are Fantastic..1st I knew they existed

You're welcome.  After all these years I'm used to people not realizing 
all that I provide ;-)

What I would really like to do someday is make it so you don't have to 
search specific
lists, but can search multiple, if not all, archives.  As soon as 
everything else is working
completely and up to date, I guess.

mjb.

---

From: "J. Wagner" <[email-masked]>
Date: Sun, 27 Jan 2013 19:22:05 -0800

This is probably what I would experiment with.... (And maybe this is what Tony
is thinking Jack used?)

http://www.loctiteproducts.com/p/10/25/t_lkr_green/overview/Loctite-Threadloc
ker-Green-290.htm

"Capillary action" is the key!

And I would clean the tubes thoroughly with degreaser, followed by spray (zero
residue) contact cleaner, and pressured (filtered) air...  And I'd warm
the head with a blow drier.... (Just warm, not hot)....

I can't speak to whether it would work... I haven't given it a shot, my tubes
(street car) seem to do ok....  but this would definitely be my approach.

--Justin

On Jan 27, 2013, at 6:58 PM, Tony Drews <[email-masked]> wrote:

> Jack found some sort of loctite green compound that you could wick into the
gap between the tube and the head.  Didn't TOTALLY stop the leak but made it
better.  The craftsman socket method Joe mentioned came into play too.
>> I have searched the Archives for a solution to this problem my TR4. Has
anyone fixed this problem without pulling the head? I would like to stop the
leak either with the head on the engine or as a last resort pulling the head.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 27 Jan 2013 20:52:38 -0700

I sort of remember writing up a bit about this, maybe early 90s, when 
Chris Kantarjiev
got his TR4A and asked on the Triumph list about these leaks.  And like 
everyone has
said, the first step is making sure the top of the tube has good 
mechanical contact
with the head, then some sort of wicking compound like the Loctite 290 
green.  The
hard part is getting it *clean*

mjb.

---

From: "Greg Solow" <[email-masked]>
Date: Sun, 27 Jan 2013 20:54:27 -0800

Be careful using the socket to peen the tubes into place with the head on 
the car. It is easy to shift the tubes downward into the tappet galley. They 
are not supported on the bottom when the head is on the block. With the head 
on a steel workbench top or smooth concrete floor, the tubes can be swaged 
into tight contact easily. Using "wicking" loctite to really seal them top 
and bottom is essential to make them completely dry.  The most difficult 
part is getting ALL of the oil residue out of the space between the tube and 
the head. The Loctite will not seal unless the oil residue is completely 
gone. Very hard to accomplish with the head on the block. It is important to 
not get much of the degreasing agent down the pushrod tube and into the oil 
of the engine where it will break down the oil.  I suppose you could fit 
small corks or rubber plugs with a wire running through them so you could 
pull them back out after degreasing the gaps.  The bottom of the tubes also 
tend to leak, they can be degreased and sealed from the out side area just 
under the spark plug holes.
                                                                             
                                Greg Solow

---

From: "MadMarx" <[email-masked]>
Date: Mon, 28 Jan 2013 09:11:41 +0100

I don't understand this question.
How can a pusrod leak?
And from where to where does it leak?

Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Ken Suhre
Gesendet: Montag, 28. Januar 2013 03:16
An: FOT
Betreff: [Fot] Pushrod tube leaks oil

I have searched the Archives for a solution to this problem my TR4. Has
anyone fixed this problem without pulling the head? I would like to stop the
leak either with the head on the engine or as a last resort pulling the
head.
Ken Suhre
1969 TR4 #79
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Mon, 28 Jan 2013 07:57:31 -0500

Thanks Mark - just what I was looking for!  I don't recall seeing this on the
page that has the log-ins and prior post links.  Might be helpful to put it on
there if it isnt already.  Thanks again.

Chuck Watson

> Date: Sun, 27 Jan 2013 19:46:35 -0700
> From: [email-masked]
> To: [email-masked]