Subject: Re: [Fot] Email communication test

From: Joe Alexander <[email-masked]>
Date: Wed, 23 Jan 2013 07:11:16 -0500 (EST)

yup

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Greg Solow <[email-masked]>
To: Friends of Triumph <[email-masked]>; Mark J Bradakis
<[email-masked]>
Cc: davehogye <[email-masked]>; Joe Alexander <[email-masked]>
Sent: Wed, Jan 23, 2013 2:37 am
Subject: Email communication test

This is a test Email to see if my posts will get though to fot. It was sent at
12:30 am Wednesday January 23.It is addressed to the fot
   and to Mark. I hope it gets through!
Greg Solow
The Engine Room
Morgan & Sports Car Specialists
Santa Cruz, Calif. 95060
831 429-1800
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Robert Deanes <[email-masked]>
Date: Wed, 23 Jan 2013 08:17:00 -0500

Nice to hear from you, Greg !

On Wed, Jan 23, 2013 at 7:11 AM, Joe Alexander <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer