Subject: Re: [Fot] Wheel studs

From: [email-masked]
Date: Tue, 1 Jan 2013 23:06:40 -0500 (EST)

Try Miloden @86060  pre 63 GM bolts and I believe you need to ream the hubs
to 19/32" ...about $25 for 10 of 'em.

An old lug myself...
Nick in Nor Cal

-----Original Message-----
From: John Hasty <[email-masked]>
To: Triumph 'Friends of Triumph <[email-masked]>
Sent: Tue, Jan 1, 2013 11:38 am
Subject: [Fot] Wheel studs

Who would be a source for "long" wheel studs other than ARP?

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Tue, 1 Jan 2013 23:14:00 -0500 (EST)

DOH...

make that # 86060  darn fat phingers...

-----Original Message-----
From: malaboge <[email-masked]>
To: jhhasty <[email-masked]>; fot <[email-masked]>
Sent: Tue, Jan 1, 2013 8:07 pm
Subject: Re: [Fot] Wheel studs

An old lug myself...
Nick in Nor Cal

-----Original Message-----
From: John Hasty <[email-masked]>
To: Triumph 'Friends of Triumph <[email-masked]>
Sent: Tue, Jan 1, 2013 11:38 am
Subject: [Fot] Wheel studs

Sent from my iPhone

---

From: Robert Deanes <[email-masked]>
Date: Wed, 2 Jan 2013 08:18:51 -0500

John , Moser also makes the long studs, not that it matters but that may be
the axles you are running from Southwich.

On Tue, Jan 1, 2013 at 11:14 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer