Subject: Re: [Fot] Advice on Differential - Stock, Lock or LSD

From: Chuck Gee <[email-masked]>
Date: Wed, 16 Jan 2013 15:39:48 -0800

I've always run welded diffs in my cars.  I don't know about them being the
advanced choice, but they are cheap and very effective, especially in light
cars like ours.  I also have Detroit Lockers that I haven't played with yet.
Kas and Barker like them better than welded.  If I had one at Portland in the
rain a few years ago, the rear end may have been more forgiving and I might
not ended in the wall.

That's what Jerry Barker tells me anyway.

Chuck

On Jan 16, 2013, at 10:04 AM, [email-masked] wrote:

> Hey Chuck, lots of interesting feedback here. If I were in your position,
I'd buy a couple good used 3.89's. (From a reliable used Triumph parts guy,
like TSI or similar trusted source)
> Speaking from experience and paying specific attention to what Steve said.
(He went through slow progression of set-ups that actually get harder and
harder on the drive train with each developement) Like all of us GT6 guys, you
will be embarking on a long path of finding drivetrain solidity that fits your
driving style. In this process, you are most likely going to destroy a few key
components. (Every one of us has). Perhaps, for  the process of learning how
to drive this car at hi speed and getting it initially sorted. For your first
season, you may be very wise in the pocketbook, to start a regular old (good)
stock diff.
> I think that (specifically for the gt6) you can take the Quaife off the
table. In the end, I agree with Scott and Steve; the welded set up is the
advanced choice.
> BUT, its effectiveness leaves no room for errors in the transition between
gears. Perfect rev matching is required and lots of seat time prior to a
"trick" diff. may serve you well.
>
> Jason Ostrowski
> Friendly Ghost Racing
> ------Original Message------
> From: Charles WATSON
> Sender: [email-masked]
> To: FOT List
> Subject: [Fot] Advice on Differential - Stock, Lock or LSD
> Sent: Jan 16, 2013 7:29 AM
>
> Well my GT6 has O/D and so it was supposed to have the 3.89 ratio diff.  But
I
> have found that was swapped out at some point to a 3.27.  I want to go back
to
> a 3.89 unit.  Any good sources for one?  And for road racing, should I go
> stock, weld it, or go with a LSD.  I hear of a lot of failures with the
Quaife
> units - so I hate to throw a grand at that product.  Any advice is
> appreciated!
>
> Thanks,
>
> Chuck Watson
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
> Sent via BlackBerry by AT&T
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bill Babcock <[email-masked]>
Date: Wed, 16 Jan 2013 13:46:56 -1000

I'm very fond of a good LSD, they give you all the traction you're going to
get without drama. Lockers are dramatic and affect the handling. I don't see a
need to have something more that I need to manage. Welded is fine except for
the handling oddities--again, something you have to drive around. I like
having the car take care of that stuff so I don't have to.

On Jan 16, 2013, at 1:39 PM, Chuck Gee <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 16 Jan 2013 18:24:29 -0600

On Wed, Jan 16, 2013 at 5:46 PM, Bill Babcock <[email-masked]> wrote:

> I'm very fond of a good LSD,

Quick clarification in regards to this thread.
Is there a LSD clutch type for the GT6 currently available?
Thanks
Jason Ostrowski
Friendly Ghost Racing
_______________________________________________
[email-masked]