Subject: Re: [Fot] fot-racing.com

From: Bill Babcock <[email-masked]>
Date: Sat, 12 Jan 2013 17:44:35 -1000

Actually it would be pretty easy to move it to Wordpress and then give all the
members author privileges.
On Jan 12, 2013, at 2:04 PM, Dennis DeLap <[email-masked]> wrote:

> Fixing the FOT website at this point will be much like eating an elephant.
>
> Documentation of The Kastner Cup annual event - ever since I have been
attending - is almost non existent on our site.
> We certainly have tons of pictures available.
> Do we have a writer?
> What is the web software? I am guessing something ancient.
> How hard is it to add things, make changes, move stuff around?
> Could I learn it and help out?
>
> Small moves - something everyday will get her done.
> Our website should be the goto place for everything FOT.
>
>
>> Dennis,
>>
>> The answer is the I'm the guy who updates it, and until my
>> clients stop
>> throwing money at me to do stuff for them, finding the time
>> and enthuisasm
>> to actually work on it is tough. This working for a living
>> stuff really gets
>> in the way of fun.
>>
>> Also noteworthy is there is SO MUCH STUFF going on with the
>> 2013 KCup, I
>> have no clue where to start. But I have confidence Jason
>> will help bail me
>> out... Having been involved at some level in several Kastner
>> Cup events, I
>> can say Joe Alexander (and his volunteer committee) are
>> really is pulling
>> off something pretty special here. It's seems to me all the
>> right stuff is
>> coming together.
>>
>> This might just be a very tough event to top in the future!
>>
>> Henry
>> [email-masked]
>> ----- Original Message -----
>> From: "Dennis Delap" <[email-masked]>
>> To: "Joe Alexander" <[email-masked]>
>> Cc: <[email-masked]>
>> Sent: Friday, January 11, 2013 8:19 PM
>> Subject: Re: [Fot] KASTNER CUP 2013 Misc. Ramblings <ROAD
>> AMERICA...FOUR
>> MILES OF BLACK MAGIC>
>>
>>
>>> Speaking of the FOT website.
>>> Why is it so outdated?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sun, 13 Jan 2013 09:54:21 -0500 (EST)

You are exactly right, Dennis.

Maybe someone can come up with a plan.

It seems like, whenever there has been a need, somebody jumps in a addresses
the problem.

Not bad for a non organization.

Henry, maybe you can come up with plan and solicit for support?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Dennis DeLap <[email-masked]>
To: Joe Alexander <[email-masked]>; yellow04 <[email-masked]>
Cc: fot <[email-masked]>
Sent: Sat, Jan 12, 2013 6:04 pm
Subject: Re: fot-racing.com

attending
- is almost non existent on our site.

---

From: Dennis Delap <[email-masked]>
Date: Mon, 14 Jan 2013 13:20:37 -0600

I like Babcocks idea.
If we had a template that the members could access - we could start to see who
we are as a group.  A bio section with pictures and words would be cool.
That said - who on the list is even interested in making a page about themself
and their Racing Triumph?

On Jan 12, 2013, at 9:44 PM, Bill Babcock <[email-masked]> wrote:

> Actually it would be pretty easy to move it to Wordpress and then give all
the members author privileges.

---

From: Edward Dunn <[email-masked]>
Date: Mon, 14 Jan 2013 11:34:27 -0800

Check out my West Coast Vintage Racing website: www.vintageracing.us  It's a
very simple Go Daddy site. Easy to set up & maintain.

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814

www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Dennis Delap
Sent: Monday, January 14, 2013 11:21 AM
To: Bill Babcock
Cc: [email-masked]
Subject: Re: [Fot] fot-racing.com

I like Babcocks idea.

>>> The answer is the I'm the guy who updates it, and until my clients
>>> stop throwing money at me to do stuff for them, finding the time and
>>> enthuisasm to actually work on it is tough. This working for a
>>> living stuff really gets in the way of fun.
>>>
>>> have no clue where to start. But I have confidence Jason will help
>>> bail me out... Having been involved at some level in several Kastner
>>> Cup events, I can say Joe Alexander (and his volunteer committee)
>>> are really is pulling off something pretty special here. It's seems
>>> to me all the right stuff is coming together.
>>>
>>> AMERICA...FOUR MILES OF BLACK MAGIC>
>>>
>>>

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Mon, 14 Jan 2013 14:42:56 -0600

We can all probably agree that the website could use some improvements.
I certainly like the idea of a self-authored portion of the FOT
site too. Especially something like a "Members and their Cars" Section",
But as Bill D. has said we would need an editor (at the very least)

Right now I am working on a couple pages of info for the next Kastner Cup.
Henry, Joe and I are getting some stuff together and can promise (or at
least try to promise) a slick new portion of the website highlighting some
more current FOT 2013 updates and a full summary of our plans for the
Kastner-Cup.

In terms of going beyond this and totally revamping the entire site (baby
steps)
let me start with this.... I will see how it goes. After spending some time
with these initial improvements, perhaps I could be convinced to be said
"editor" and perhaps develop some sort of a "biography/ members section."

All that being said... although our website could use a bit of
improvement... we are very lucky to have our interests and friendships
supported by an (almost always) fully functional contact network.
I like our smallish email based Triumph World!
Not a bad little group of geeks, and with no dues, duties, officers etc.
I think we do pretty good for a group of "non members"

As always, Thanks of course go out to "the man behind the curtain"

Fot website updates to follow.

Jason Ostrowski
Friendly Ghost Racing

On Mon, Jan 14, 2013 at 1:20 PM, Dennis Delap <[email-masked]>wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Mon, 14 Jan 2013 16:30:05 -0800 (PST)

here's a dumb idea....how about a facebook page....do we even have one?   Bobby

________________________________
From: Dennis Delap <[email-masked]>
To: Bill Babcock <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Mon, January 14, 2013 1:20:35 PM
Subject: Re: [Fot] fot-racing.com

I like Babcocks idea.

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 14 Jan 2013 19:41:53 -0500 (EST)

ya, Ed Dunn has one.

somebody else started one, then we got a little grumpy about it and ruined
it.

not everyone is on FB and it get's to be kind of an activity trap.

it's really about keeping things simple.....staying low key is also good.

kind of hard to stay low key with the Kastner Cup.....but we sure have
improved the image of the TRIUMPH.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Bobby Whitehead <[email-masked]>
To: Dennis Delap <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Mon, Jan 14, 2013 6:30 pm
Subject: Re: [Fot] fot-racing.com

here's a dumb idea....how about a facebook page....do we even have one?
Bobby

I like Babcocks idea.
If we had a template that the members could access - we could start to see
who
we are as a group.  A bio section with pictures and words would be cool.
That said - who on the list is even interested in making a page about
themself
and their Racing Triumph?

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Mon, 14 Jan 2013 19:13:07 -0600

On Mon, Jan 14, 2013 at 6:41 PM, Joe Alexander <[email-masked]> wrote:

>
> "kind of hard to stay low key with the Kastner Cup.....but we sure have
> improved the image of the TRIUMPH."
>

That's the low-keyers on high  right there!
Every year we have an "All Welcome INTERNATIONAL Race Meeting".
Its Called the Kastner Cup.
If you are into Triumph Racing... Then you really should be at the Kastner
Cup.
This is THE SHOWCASE for our individual race programs.
They key players in the world of Triumphs may have no bio's on the world
wide web.
But, If they are one (a player). you should find them at the "Kastner Cup."

See Everyone in Sept.
Everyone!

Jason Ostrowski
Friendly Ghost Racing

---

From: Edward Dunn <[email-masked]>
Date: Mon, 14 Jan 2013 20:44:03 -0800

Yes, we do! https://www.facebook.com/FriendsOfTriumph

Edward Dunn

760-492-3814
www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bobby Whitehead
Sent: Monday, January 14, 2013 4:30 PM
To: Dennis Delap
Cc: FoT Triumph
Subject: Re: [Fot] fot-racing.com

I like Babcocks idea.

---

From: <[email-masked]>
Date: Tue, 15 Jan 2013 05:19:15 -0500

Ding ding ding ding..... We have a winner!!!

Our Facebook page seems perfect for what we are talking about here, and it's 
already up and running. Do we really need more?

Henry
[email-masked]
----- Original Message ----- 
>From: "Edward Dunn"
>> From: Bobby Whitehead

---

From: marty sukey <[email-masked]>
Date: Tue, 15 Jan 2013 11:13:11 -0500

Thanks a bunch Ed.:) You have drug me kicking and screaming into the face book
masses. Something I swore I would never do but the FOT fb site looked pretty
neat. Now to figure out this new (to me) stuff.

Marty

----------------------------------------
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 14 Jan 2013 20:44:03 -0800
> CC: [email-masked]
who
themself
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 16 Jan 2013 17:54:30 -0800 (PST)

put some pix on tonight... I agree... if you aren't on facebook it's okay to 
cross over to the light...  Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: FoT Triumph <[email-masked]>
Sent: Tue, January 15, 2013 4:19:35 AM
Subject: Re: [Fot] fot-racing.com

Henry
[email-masked]