Subject: Re: [Fot] TR6 hot start problems

From: "Terry Stetler" <[email-masked]>
Date: Sun, 6 Jan 2013 10:38:19 -0500

This sounds like the classic Triumph TR series vapor locked mechanical fuel
pump, though it could very well be
fuel percolation as well.

With our truly awful modern ethanol laced fuel this is a common problem, and
not just with TRs.

I suspect the only real cure will be a properly regulated electric fuel pump.

Terry Stetler
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: MARKANDGLENDA PENDERGRASS <[email-masked]>
Date: Sun, 6 Jan 2013 07:47:39 -0800

Make sure the the ignition coil is'nt the culprit.....alot of heat breaks
down the internals.

Just a thought

Mark P

On Sun, Jan 6, 2013 at 7:38 AM, Terry Stetler <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Sun, 6 Jan 2013 10:33:02 -0800 (PST)

Sounds like the coil to me.

________________________________
From: Greg &
Alison Blake <[email-masked]>
To: Triumph Friends of
<[email-masked]>
Sent: Sun, January 6, 2013 7:33:36 AM
Subject: [Fot] TR6
hot start problems

I've got a starting problem with the TR6 I care for.  The
car starts great
when cold but after a drive that gets the car up to temp I
have an issue
with the restart.  The hot start problem only occurs if I let
the car sit
for more than about 10 minutes.  Related things I have done to the
car:

Rebuilt the original carbs - byass and temp compensators are locked out
New high torque starter

New battery

Rebuilt dist - problem persists with
more or less advanced static timing.
Currently have it set to where I do not
get any detonation at load

New radiator

Removed core plugs and flushed
engine - it sat for about 20 years before I
got it

I've done lots of other
work but I think that is all that would be
applicable to this particular
problem.

The car runs right below the halfway mark on the temp gauge and I
measured
that to be 175-180 F at the cap.

I've read that some of the
Stromberg carbs have a problem of boiling the
fuel out of the floats in
conditions like this.  I pulled the dash pots last
weekend when I had the hot
start issue and did not see large amounts of fuel
pooling at the throttle
disk.  How would I diagnosis this condition and what
are the solutions other
than heat shield?  I'll try the coil next just on
the chance that it is
getting hot and not working as efficiently as it
should when hot.  Other than
that, I am out of ideas.

When I do get it to start after sitting about 10
minutes in cool weather, I
usually have to hold the throttle about half way to
the floor to get it
going.  This is would leads me to believe it is carb
related/too much fuel.

Thanks for your suggestions,

Greg

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Sun, 6 Jan 2013 13:47:37 -0600

Greg
Does the girl line have any crud in it ? It would be easy to believe there
rust, varnish and the like. I had one car that needed a new fuel line. I tried
very hard to clean the old one but it appeared that the restrictions enabled
the vapor lock issues. You can substitute a temporary rubber fuel line from
tank to pump to see if it helps.

Sent from my iPhone

> I suspect the only real cure will be a properly regulated electric fuel
pump.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Sun, 06 Jan 2013 15:24:00 -0500

Greg
As dumb or simple as it may sound, try switching your gas station.
I don't know where you live but the switch was on to winter blended 
fuels which would have a higher reed vapor pressure and more likely to 
boil or vapor lock.
I take car of more than a dozen guys cars here locally (Southeast 
Michigan) and haven't had much of an issue with the problem. About half 
of those. I have rebuilt the carbs, replaced the vacuum valves but kept 
the hot idle compensator's intact.
I have had fuel injected cars run into the same problems when the % 
alcohol content is too high.
Remember they add more alcohol as a cheaper way to raise octane on pump 
fuel.
Glenn

On 1/6/2013 10:31 AM, Greg & Alison Blake wrote:
> I've got a starting problem with the TR6 I care for.  The car starts great
> when cold but after a drive that gets the car up to temp I have an issue
> with the restart.  The hot start problem only occurs if I let the car sit
> for more than about 10 minutes.  Related things I have done to the car:
>
> Rebuilt dist - problem persists with more or less advanced static timing.
> Currently have it set to where I do not get any detonation at load
>
> New radiator
>
> Removed core plugs and flushed engine - it sat for about 20 years before I
> got it
>
> I've done lots of other work but I think that is all that would be
> applicable to this particular problem.
>
> The car runs right below the halfway mark on the temp gauge and I measured
> I've read that some of the Stromberg carbs have a problem of boiling the
> fuel out of the floats in conditions like this.  I pulled the dash pots last
> weekend when I had the hot start issue and did not see large amounts of fuel
> pooling at the throttle disk.  How would I diagnosis this condition and what
> are the solutions other than heat shield?  I'll try the coil next just on
> the chance that it is getting hot and not working as efficiently as it
> should when hot.  Other than that, I am out of ideas.
>
>   
>
> When I do get it to start after sitting about 10 minutes in cool weather, I
> usually have to hold the throttle about half way to the floor to get it
> going.  This is would leads me to believe it is carb related/too much fuel.
>
>   
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jim Norlin <[email-masked]>
Date: Sun, 06 Jan 2013 12:25:54 -0800

I had similar problems with my racing Spit.  Wouldn't restart after the 
engine heat soaked.  The only way to get it to restart was to pour cold 
water on the intake manifold to cool it.  After I had the carbs (SU's) 
rebuilt, the problem totally went away.  The throttle shafts and 
throttle body were worn and apparently there was too much air leakage.  
This was verified when we put the car on the chassis dyno last spring.  
The only thing changed was the rebuilt carbs, and we had to lean them 
out significantly to get the car to run right.  Gained about 2 hp.

On 1/6/2013 7:31 AM, Greg & Alison Blake wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 6 Jan 2013 14:16:22 -0700

"Girl" line?  Is this an auto correction feature of your I Phone?

Joe C. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Kramer
Sent: Sunday, January 06, 2013 12:48 PM
To: Terry Stetler
Cc: Triumph Friends of
Subject: Re: [Fot] TR6 hot start problems

Greg
rust, varnish and the like. I had one car that needed a new fuel line. I
tried

Sent from my iPhone

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Greg & Alison Blake" <[email-masked]>
Date: Sun, 6 Jan 2013 22:15:23 -0600

Don't know about the Girl Line, but the fuel line is new from tank to the
rebuilt pump. The line from the pump to the carbs is still the old line.
I've been looking at the old cruddy line from the pump to the front carb and
thinking I should replace it.  While I am at it, is there a better routing
for the TR6 fuel line than right under the water pump?

Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Kramer
Sent: Sunday, January 06, 2013 1:48 PM
To: Terry Stetler
Cc: Triumph Friends of
Subject: Re: [Fot] TR6 hot start problems

Greg
Does the girl line have any crud in it ? It would be easy to believe there
rust, varnish and the like. I had one car that needed a new fuel line. I
tried very hard to clean the old one but it appeared that the restrictions
enabled the vapor lock issues. You can substitute a temporary rubber fuel
line from tank to pump to see if it helps.

Sent from my iPhone

On Jan 6, 2013, at 9:38 AM, "Terry Stetler" <[email-masked]> wrote:

> This sounds like the classic Triumph TR series vapor locked mechanical 
> fuel pump, though it could very well be fuel percolation as well.
>
> With our truly awful modern ethanol laced fuel this is a common 
> problem,
and
> not just with TRs.
>
> I suspect the only real cure will be a properly regulated electric 
> fuel
pump.

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Mon, 7 Jan 2013 08:35:19 -0500

The race car is a completely different story, Bill Dentinger's post 
explained my take on that issue.

But in the street driving world, I guess I have been lucky. In all my years 
of driving SU/Stromberg Triumphs on the street I never really had a hot 
start problem.

I agree with Jim Norlin's experience, having your carbs 100% right seems to 
be at least part of the solution.

I have built two modified TR4 street engines in the past several years. The 
first one is my buddy's car, it has with a cam, some head work, a stock TR4A 
exhaust manifold and belt driven fan. Mine has a bigger cam, even more head 
work, a header and an electric fan. Both are running stock mechanical fuel 
pumps and neither has a heat shield. Both got new HS6's direct from Burlen 
in the UK. We routinely load up the cars with our wives and gear and try to 
drive the wheels off. I can recall countless stop and go bathroom breaks and 
gas stops in very hot weather that had me wondering if the cars would 
restart, but they always fire right up.

I read somewhere long long ago (I am thinking it's in the owners manual) 
that you are supposed to hold the throttle open about 1/3 open when cranking 
a hot engine, when you do that the engine usually fires immediately.

It's nice to hear people having hot start issues in January, for the better 
part of the past week I have been seeing single digits in the morning glance 
of the thermometer!

Henry
[email-masked]

----- Original Message ----- 
From: "Greg & Alison Blake" <[email-masked]>
Subject: Re: [Fot] TR6 hot start problems

> > what are the solutions other than heat shield?