Subject: [Fot] Track Day Foolishness

From: [email-masked]
Date: Fri, 11 Jan 2013 00:48:18 +0000 (UTC)

Buckle up, turn up the sound and shake your head a this crashfest: 

Gary 

www.youtube.com/watch?feature=endscreen&v=IfHJCv_S6iI&NR=1 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Fri, 11 Jan 2013 09:22:53 +0100

Yep, the Nordschleife is not an easy playground.
How it should be:
http://www.youtube.com/watch?v=7tnLC9F5UQo
:-)

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von [email-masked]
Gesendet: Freitag, 11. Januar 2013 01:48
An: Friends of Triumph
Betreff: [Fot] Track Day Foolishness

Gary

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]