Subject: Re: [Fot] TR4 deck height

From: Kas Kastner <[email-masked]>
Date: Wed, 23 Jan 2013 02:32:53 +0000

Impression in the carbon is just right.

Never be beaten by equipment
 > From: [email-masked]
> Date: Wed, 23 Jan 2013 00:38:35 +0000
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] TR4 deck height
>
> With a billet crank and Pauter rods I use a 0.010 inch deck height, plus
allow
> 0.022 for the head gasket.  I have run as little as 0.007 deck, but had
> impressions of the head on top of the pistons.  Joe(B)
>
> ---------- Original Message ----------
> From: "Jim Gray" <[email-masked]>
> To: "'FoT Triumph'" <[email-masked]>
> Subject: [Fot] TR4 deck height
> Date: Tue, 15 Jan 2013 18:27:14 -0700
>
> Greetings FoT,
>
> I was curious as to what the group likes to run for deck height or piston
to
> head clearance
>
> assuming forged rods and stock crank are used.
>
> I have heard everywhere from zero to .040
>
> Thanks as always,
>
> jim g
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
> ____________________________________________________________
> Woman is 53 But Looks 25
> Mom reveals 1 simple wrinkle trick that has angered doctors...
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: TR4 Tony <[email-masked]>
Date: Wed, 23 Jan 2013 12:52:07 +0000

Hi all

We run 8 thou with a steel crank , carillo rods. Flat top Venoila pistons and
a very modified head on my TR4.

As a consequence the engine 'drinks' a little and now and again when fresh and
a tiny water seepage can be seen on the middle head studs where there is a bit
more pressure, but its a small price to pay. This beds in after a while via
gunge movement but teaches you to monitor the levels in the header tanks in
the meantime.

Regards

Tony

Sent from my iPhone

On 23 Jan 2013, at 02:32, Kas Kastner <[email-masked]> wrote:

>> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Wagner <[email-masked]>
Date: Wed, 23 Jan 2013 08:55:51 -0800 (PST)

A good rule of thumb is  .005 for every 1000 rpm.
________________________________
 From: Joe Boruch <[email-masked]>
To:
[email-masked] 
Cc: [email-masked] 
Sent: Tuesday, January 22,
2013 6:38 PM
Subject: Re: [Fot] TR4 deck height
 
With a billet crank and
Pauter rods I use a 0.010 inch deck height, plus allow
0.022 for the head
gasket.  I have run as little as 0.007 deck, but had
impressions of the head
on top of the pistons.  Joe(B)

---------- Original Message ----------
From:
"Jim Gray" <[email-masked]>
To: "'FoT Triumph'" <[email-masked]>
Subject: [Fot] TR4 deck height
Date: Tue, 15 Jan 2013 18:27:14 -0700
Greetings FoT,

I was curious as to what the group likes to run for deck
height or piston to
head clearance

assuming forged rods and stock crank are
used.

Thanks as always,

jim g

Archive:
Unsubscribe:
Woman is 53 But
Looks 25

Archive:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 23 Jan 2013 16:37:51 -0500

Not that it is on subject; but we ran 1mm in my 250cc two stroke GP Yamaha
motors.

Sent from my iPhone

On Jan 23, 2013, at 7:52 AM, TR4 Tony <[email-masked]> wrote:

> This message cannot be displayed because of the way it is formatted. Ask the
sender to send it again using a different format or email program. text/plain
_______________________________________________
[email-masked]