Subject: [Fot] First drive in my TR3 today

From: davehogye <[email-masked]>
Date: Mon, 28 Jan 2013 01:13:43 +0000 (UTC)

Hello Friends,
I drove my TR3 for the first time today.  So far so good.  What a joy !  As I said in my "first start" message to the group a week ago, as far as I know the car has not been on the road since 1975 and today was the first drive since a nut and bolt restoration into a vintage race car.  The alignment needs a little tweaking, but the engine sounds and ran great, trans shifted beautifully, the suspension and brakes felt great.  My brother was my co-driver and got some vid of the experience.  He trusted my work enough to get in and go with me.  He was as excited as I was.  He has witnessed the 57 month project on almost a weekly basis.  
I recently posted some photos on Photobucket of the the build process and will connect the link to the group soon.
Thanks again to everyone who shared their advice, information and Triumph experience.  FoT are the best !
I'l be sure to keep the group informed as this experience progresses to my first track drive.
 
Dave H.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: davehogye <[email-masked]>
Date: Mon, 28 Jan 2013 05:17:24 +0000 (UTC)

Hey, you're back on the FoT again! That's great! 
I had a feeling that you might chime in about the pushrod tube issue. 

Thanks for all of your support Greg. I wouldn't have had the same results without your mechanical expertise and assistance. The motor pulls strong and is still dry. Oh, where the hell is that piece of wood I've been carrying around. I'll bring her by the shop if I can tomorrow. 

Dave 

----- Original Message -----
From: "Greg Solow" <[email-masked]> 
To: "davehogye" <[email-masked]>, [email-masked] 
Sent: Sunday, January 27, 2013 8:58:06 PM 
Subject: Re: [Fot] First drive in my TR3 today 

Congratulations Dave! You have done a wonderful job on the car. When you 
show up at the track and the FOT folks see your car, they are going to be 
WOWED The craftsmanship is flawless and the engineering is great! 

Greg Solow