Subject: Re: [Fot] GT6 Camshafts

From: Bob Davis <[email-masked]>
Date: Sat, 05 Jan 2013 08:14:56 -0500

Send a core cam to Ric Cline. He will machine you a race cam. He has 
been building a racing GT6's forever. I have an address and phone number 
if you are interested.

Bob

On 1/5/13 12:30 AM, Jason Sukey wrote:
> I'm looking at camshafts for my GT6 and am seeing that most of the 6
> cylinder cams are marketed for the TR250 and TR6.  Does anyone have any
> experience with how these behave in the higher revving 2L GT6 engines?
> Does the same cam act "bigger" in a GT6?  Do they act similar?
>
>   For example, say a certain high performance cam has a peak torque at 4700
> rpm and runs out of steam by 6500 rpm in a TR6. If I put the same cam in a
> GT6 engine (assuming all the other variables are the same), would it "come
> on" at a higher rpm due to the smaller displacement/ shorter stroke and
> lower port velocity in the head?  Would the shape of the torque curve be
> similar, only shifted to the right a bit for the GT6?
>
> Thanks for any input,
>
> Jason Sukey
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sat, 5 Jan 2013 11:10:34 -0500 (EST)

Jason,

Ric Cline will be able to answer all your questions and needs.  Just tell him
your intensions with the GT6 and you might find he already has your particular
grind sitting on his shelf.  He was very helpfull in my search for my
autocrossing Spitfire and very pleased so far with the results.

Good luck,
Bob T

-----Original Message-----
From: Bob Davis <[email-masked]>
To: fot <[email-masked]>
Sent: Sat, Jan 5, 2013 10:39 am
Subject: Re: [Fot] GT6 Camshafts

Send a core cam to Ric Cline. He will machine you a race cam. He has
een building a racing GT6's forever. I have an address and phone number
f you are interested.
Bob

n 1/5/13 12:30 AM, Jason Sukey wrote:

 Thanks for any input,

 Jason Sukey

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Larry Young <[email-masked]>
Date: Sun, 06 Jan 2013 11:10:35 -0600

I can't tell you how the power curves would compare, but generally, if 
you have a motor which is capable of higher revs you will want to use a 
cam with more duration, i.e. valve open longer.  I beat this subject to 
death at my website http://tildentechnologies.com/. In my opinion, for a 
7 to 8,000 RPM motor you probably want at least 260 degrees duration at 
0.050 lift.  What kind of cams are the other hot GT6 racers running?
Larry Young

On 1/4/2013 11:30 PM, Jason Sukey wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]