Subject: Re: [Fot] INDUCTION INTO FOT MICHAEL HABERTHUR TR4

From: "Bill Tobin" <[email-masked]>
Date: Mon, 21 Jan 2013 10:25:20 -0500

Man Bill, that's a lot of blades! What if you're an electric razor kind of 
guy? (Which I'm not)
Thanks for your service.
I was draft bait in late '69 and talked to a Navy rectuiter, but got a high 
number in the draft lottery later that year. Probably would have done me 
good to have joined, but.....................who knows.
Stay warm, Bill
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, January 21, 2013 9:44 AM
Subject: Re: [Fot] INDUCTION INTO FOT MICHAEL HABERTHUR TR4

> In a message dated 01/20/2013 5:25:33 PM Central Standard Time,
> [email-masked] writes:
>
>
>> Mike's career was in the Navy for 26 years.
>
> Welcome shipmate.  I'm a long ago plank owner of the USS Springfield, CLG7
> (one of the country's first guided missile cruises, but long since made 
> into
> razor blades).
>
> Bill Dentinger
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Tim Murphy" <[email-masked]>
Date: Mon, 21 Jan 2013 17:54:54 -0600

Boy Bill, for your sake I sure hope it was razor blades and not Pontiac
Aztecs!!

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, January 21, 2013 8:44 AM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] INDUCTION INTO FOT MICHAEL HABERTHUR TR4

Welcome shipmate.  I'm a long ago plank owner of the USS Springfield, CLG7 
(one of the country's first guided missile cruises, but long since made into

razor blades).

Bill Dentinger

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]