Subject: [Fot] Cometic Gaskets

From: marty sukey <[email-masked]>
Date: Thu, 31 Jan 2013 10:47:37 -0500 FILETIME=[4B5FAB10:01CDFFCA]

There has been some discussion off line about using a cometic 91mm composite
gasket on a TR4. Can it be done? what mods required etc.  I believe there are
some list members that have been down that path. I am tossing this out there
for your expertise. I have purchased one but have not installed it yet so I
don't want to give bad info.  What say ye?

Thanks,
Marty
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "J.C. Hassall" <[email-masked]>
Date: Thu, 31 Jan 2013 21:09:40 -0500

On 1/31/2013 10:47 AM, marty sukey wrote:
> ________
Marty, I have one and will never use anything else.

jim

-- 
Jim Hassall
Blacksburg VA
'63 TR4 in autox preparation
99% finished, 90% to go
_______________________________________________
[email-masked]