Subject: [Fot] Flex hone life span & lube

From: [email-masked]
Date: Mon, 28 Jan 2013 17:30:31 +0000 (UTC)

FoT 

I'm just inquiring about flex hones. I have one I've used once and on the second time round 

It doesn't seem to cut the way it did last time. Since they are made to a specific bore size 

their service life has to be limited but how limited ? 

Also, what is everybody favorite cutting solution to use while running a hone. 

Thanks as always, 

jim g 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Steve Yott" <[email-masked]>
Date: Mon, 28 Jan 2013 12:14:03 -0600

I would recommend taking a look at the following site... No personal
involvement here it's just that I have read most of their info which is
good.  Flex Hones come in various sizes in the cylinder bore range by 1/4
and 1/2 inch increments.  You do not need an exact size but should use the
next oversize if you are honing a bore that is the same as a size offered.
They recommend Flex Hone oil but I use a 50/50 mix of mineral spirits and
automatic transmission fluid.  I always use two grits and normally start
with a 120 and then finish with a 240.

http://www.enginehones.com/

Steve Yott 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, January 28, 2013 11:31 AM
To: fot
Subject: [Fot] Flex hone life span & lube

FoT 

I'm just inquiring about flex hones. I have one I've used once and on the
second time round 

It doesn't seem to cut the way it did last time. Since they are made to a
specific bore size 

Also, what is everybody favorite cutting solution to use while running a
hone. 

Thanks as always, 

jim g

---

From: "Greg Solow" <[email-masked]>
Date: Tue, 29 Jan 2013 00:14:56 -0800

Subject: RE: Re: [Fot] Flex hone life span & lube

flexhone has specific recommendations for the grit to
use based on the material your top compression rings
are faced with. Cast irom ring call for the coursest
finish, chromed rings use a finer grit and moly
filled or plasma sprayed rings call for the finest
grit. I believe the exact grits are noted in their
catalogue.  
We have always honed the cylinders with a 1/2" drive
drill with plenty of "stoddard solvent" that is the
regular petroleum based solvent used to clean parts
in a solvent tank (not a "hot tank" or "carb dip").
We then wipe the cylinder down with auto trans fluid
and a white towel and paper towels until NO MORE GREY
color comes comes off of the cylinder walls.  The
auto trans fluid is very good at lifting grit and
debris out of the pores of the metal of the cylinder
& at the same time prevents the walls from rusting.
We like it much better than "washing with soap and
water and a brush" which is the old stand-by taught
in auto shop class and in vintage text books. 

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------
>From    : Steve Yott[mailto:[email-masked]]
Sent    : 1/28/2013 10:14:03 AM
To      : [email-masked]; [email-masked]
Cc      : 
Subject : RE: Re: [Fot] Flex hone life span & lube

 I would recommend taking a look at the following
site... No personal
involvement here it's just that I have read most of
their info which is
good.  Flex Hones come in various sizes in the
cylinder bore range by 1/4
and 1/2 inch increments.  You do not need an exact
size but should use the
next oversize if you are honing a bore that is the
same as a size offered.
They recommend Flex Hone oil but I use a 50/50 mix of
mineral spirits and
automatic transmission fluid.  I always use two grits
and normally start
with a 120 and then finish with a 240.

Steve Yott 

-----Original Message-----

FoT 

I'm just inquiring about flex hones. I have one I've
used once and on the
second time round 

It doesn't seem to cut the way it did last time.
Since they are made to a
specific bore size 

Also, what is everybody favorite cutting solution to
use while running a
hone. 

Thanks as always, 

jim g

Archive:  http://www.team.net/archive 
Forums:  http://www.team.net/forums 
http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________
[email-masked]

Archive:  http://www.team.net/archive 
Forums:  http://www.team.net/forums 
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Greg Solow" <[email-masked]>
Date: Tue, 29 Jan 2013 00:15:48 -0800

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, January 28, 2013 11:34 PM
Subject: RE: Re: [Fot] Flex hone life span & lube

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------

Steve Yott 

-----Original Message-----

FoT 

Thanks as always, 

jim g

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 29 Jan 2013 08:18:40 -0700

Great post Greg.  These are the posts I like to see. Very thorough and very
helpful!  I learned something new today!

Ty

TR4 #413

Sent from my iPad
(Please excuse any errors or typos)

On Jan 29, 2013, at 1:15 AM, "Greg Solow" <[email-masked]> wrote:

> ----- Original Message ----- From: <[email-masked]>
> Sent: Monday, January 28, 2013 11:34 PMgh
> catalogue.  We have always honed the cylinders with a 1/2" drive
> Cc      : Subject : RE: Re: [Fot] Flex hone life span & lube
>
> Donate:  http://www.team.net/donate.html Archive:
> Donate:  http://www.team.net/donate.html Archive:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Tue, 29 Jan 2013 15:31:46 +0000 (UTC)

I second that !

jg

----- Original Message -----

From: [email-masked]
To: "Greg Solow" <[email-masked]>
Cc: "Friends of Triumph" <[email-masked]>
Sent: Tuesday, January 29, 2013 8:18:40 AM
Subject: Re: [Fot] Fw: Re: B Flex hone life span & lube

Great post Greg. B These are the posts I like to see. Very thorough and very
helpful! B I learned something new today!

Ty

TR4 #413

Sent from my iPad

On Jan 29, 2013, at 1:15 AM, "Greg Solow" <[email-masked]> wrote:

> catalogue. B We have always honed the cylinders with a 1/2" drive
> color comes comes off of the cylinder walls. B The
> From B  B : Steve Yott[mailto:[email-masked]]
> Sent B  B : 1/28/2013 10:14:03 AM
> To B  B  B : [email-masked]; [email-masked]
> Cc B  B  B : Subject : RE: Re: [Fot] Flex hone life span & lube
>
> good. B Flex Hones come in various sizes in the
> and 1/2 inch increments. B You do not need an exact
> size but should use the
> automatic transmission fluid. B I always use two grits
> and normally start
> Donate: B http://www.team.net/donate.html Archive:
> Donate: B http://www.team.net/donate.html Archive:

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]