Subject: Re: [Fot] Spitfire rear axles

From: "Spitfire Racing" <[email-masked]>
Date: Wed, 16 Jan 2013 09:06:38 -0500

You have an option: cheap and deadly or expensive and safer.......still not
an absolute!
I can send pictures of what happens with the first option. 

Russ Moore
Spitfire #49

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Starkweather
Sent: Wednesday, January 16, 2013 8:53 AM
To: [email-masked]
Subject: [Fot] Spitfire rear axles

I'm in the process of preparing a 1500 Spit on a budget for vintage racing
with VSCDA. Is there an economical, safe rear axle solution as an
alternative to the more pricey axles out there? I'm wondering what my
options are?

Thanks,
Scott
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Wed, 16 Jan 2013 09:19:23 -0500 (EST)

Hi,

Russ was quicker on the draw than I this morning. And he's 100% correct.

$1000 for axles is a heck of a lot cheaper than getting another car. And 
the car isn't the only thing that can get hurt when "things go wild".

This is serious stuff. And it's "safety related". Don't cheap out here, 
please.

regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: Jaxon Racing <[email-masked]>
Date: Wed, 16 Jan 2013 09:20:28 -0500

Agreed. Too much risk to consider cheap as an option.

Sent from my iPhone

On Jan 16, 2013, at 9:06 AM, "Spitfire Racing" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Wed, 16 Jan 2013 09:27:40 -0500

----- Original Message ----- 
From: "Scott Starkweather" <[email-masked]>
Subject: [Fot] Spitfire rear axles

> Is there an economical, safe rear axle solution as an alternative to the 
> more pricey axles out there?

No.

> I'm wondering what my options are?

Go slow on street tires and hope for the best, or listen to the guys who 
know firsthand and buy a set of race axles. I think we have guys here that 
have broken some race prepped axles, so do your homework.

Henry
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Wed, 16 Jan 2013 06:35:47 -0800 s=q20121106; t=1358346948; bh=iqrpLcWBLMJF2OGj030bJH+cmi/J6q0ztgMlSJyDmj0=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=RJ8V5lv8l6TKsPjNwY0vyZhbohM5qZJUhFIXh988uwDeSfAzi0J1kEJcrL9uQADzF XKpZg7MjpcT6ybTiL81N6UTpFgFKYbOIpZ5+kQGzFLUsanRhyil8wZj41eRrmwIEyp pyNa+WVu7eOdxABe8V9vGbTi9FK/pNcjQ4aQdgs+cBd2YgBkz5LkLnRBkpXlF0kiJv +KjzbN8IrgPBQllq3TFvDvUZH/A1dn6k0wz/oCcuMgCDtuCiq/9x1IsYJa2dPZUgCs msGGSQnRrp19DAlFZDmTOe/0+a5yic0V0cGfUdqudYqrD58uGmOm6nXBUtEihfMsr3 wiYuKijCg5Juw==

The axles that I got from Joe Siam in SoCal... have been trouble free 
2003-2011..they are 1 piece...no keyway..Joe made them from Nissan 
stuff..Had to turn the yoke for clearance..Don't try to save money on 
Spitfire axles..If you cannot buy high quality...wait until you can.
----- Original Message ----- 
From: <[email-masked]>
To: "Scott Starkweather" <[email-masked]>; 
<[email-masked]>
Sent: Wednesday, January 16, 2013 6:27 AM
Subject: Re: [Fot] Spitfire rear axles

> [email-masked] _______________________________________________
> [email-masked]
>
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Wed, 16 Jan 2013 06:38:43 -0800 s=q20121106; t=1358347124; bh=+O4ilOE2NwazoGLVzoqROyLzEE8QvMG9Ak5OQiooJAo=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=frUWil1m0ZQwylgxOAUxtlOwm8Fz033TOx00wsO1dW+TPCMY+eGEijNM/IyQHqDIW zBB1GxnhntAL/Bi1VHw9p1U4KWE1PP97uE/88PibJ1Q2/+Ls3tuA8nx7OM0TgomBDK RlWiiVuEfKysPApkjFA3HNbMf9lL4IguSxLJL0zs30gVL/KDh4DY34SKHuTnrEjur3 TrcIIl4EQGV4CBH/H/KC8CXZl1YiS2/FuGSaPx9iF5LsUSjFbQh4YExLQoIPQJV61i 4iuwIZae96RPUYZEpJ4JSCc1CA97zZLlxAIaa9hnxxGhIlnWX4FY/i4f9mAgz7QrlD NFAoPILlHgKeQ==

Things go 'Wild' is right...when a Spifire axle goes...the driver is no 
longer in control...It happened to me with stock axles in the esses at 
Infineon about 9 years ago.
RB

---

From: Scott Starkweather <[email-masked]>
Date: Wed, 16 Jan 2013 09:41:23 -0500

Message loud and clear! I absolutely agree that safety comes first. I'll be
getting my axles ordered soon.

Thanks everyone,

Sent from my iPhone

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 16 Jan 2013 11:41:55 -0500

I agree with Russ. Although I drive a TR6, it had notoriously weak rear 
hubs.
The best $800 or so that I ever spent was on Good's rear hubs. Not to 
mention Uncle Jack's front spindles.
My $0.02 worth.
Bill
----- Original Message ----- 
From: "Spitfire Racing" <[email-masked]>
To: "'Scott Starkweather'" <[email-masked]>; 
<[email-masked]>
Sent: Wednesday, January 16, 2013 9:06 AM
Subject: Re: [Fot] Spitfire rear axles

> http://autox.team.net/mailman/options/fot/[email-masked]