Subject: [Fot] TR4 deck height

From: "Jim Gray" <[email-masked]>
Date: Tue, 15 Jan 2013 18:27:14 -0700

Greetings FoT,

I was curious as to what the group likes to run for deck height or piston to
head clearance 

assuming forged rods and stock crank are used.

I have heard everywhere from zero to .040

Thanks as always,

jim g
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Christian Marx <[email-masked]>
Date: Tue, 15 Jan 2013 22:59:34 -0800

I run 1.3mm
Am 16.01.2013 02:38 schrieb "Jim Gray" <[email-masked]>:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Wed, 23 Jan 2013 00:38:35 GMT

With a billet crank and Pauter rods I use a 0.010 inch deck height, plus allow
0.022 for the head gasket.  I have run as little as 0.007 deck, but had
impressions of the head on top of the pistons.  Joe(B)

---------- Original Message ----------
From: "Jim Gray" <[email-masked]>
To: "'FoT Triumph'" <[email-masked]>
Subject: [Fot] TR4 deck height
Date: Tue, 15 Jan 2013 18:27:14 -0700

Greetings FoT,

Thanks as always,

jim g

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
_______________________________________________
[email-masked]

---

From: steve <[email-masked]>
Date: Wed, 23 Jan 2013 06:58:24 -0800 (GMT-08:00)

If any of you are fairly new at this, be warned...

With my modified stock crank, Carillo rods, forged Wiseco pistons, and steel-shim head gasket, my piston "kissed" the head at high RPM and I spun a bearing.
This happened at the end of a loooooong straight at Auto Club Speedway. There went $1,000 and a bunch of hours.  I was trying to achieve close to zero deck height.
On the bench, the pistons came up to .003 from the top of the sleeve (this is considered the deck, not the top of the block)
Now I'm running one of Mordy's .032 head gaskets for a little more Piston to Head clearance.  In one of the older posts, Greg Solow recommends at least .026 total P to H clearance because the stock crank will stretch a little at high rpm and the piston will reach up higher than it does on the engine stand in the garage.

~STEVE

-----Original Message-----
>From: TR4 Tony <[email-masked]>
>Sent: Jan 23, 2013 4:52 AM
>To: Kas Kastner <[email-masked]>
>Cc: fot <[email-masked]>
>Subject: Re: [Fot] TR4 deck height
>
>Hi all
>
>We run 8 thou with a steel crank , carillo rods. Flat top Venoila pistons and
>a very modified head on my TR4.
>
>As a consequence the engine 'drinks' a little and now and again when fresh and
>a tiny water seepage can be seen on the middle head studs where there is a bit
>more pressure, but its a small price to pay. This beds in after a while via
>gunge movement but teaches you to monitor the levels in the header tanks in
>the meantime.
>
>Regards
>
>Tony
>
>Sent from my iPhone
>
>On 23 Jan 2013, at 02:32, Kas Kastner <[email-masked]> wrote:
>
>> Impression in the carbon is just right.
>>
>> Never be beaten by equipment
>>> From: [email-masked]
>>> Date: Wed, 23 Jan 2013 00:38:35 +0000
>>> To: [email-masked]
>>> CC: [email-masked]
>>> Subject: Re: [Fot] TR4 deck height
>>>
>http://autox.team.net/mailman/options/fot/[email-masked]
>>>
>>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> Unsubscribe/Manage:
>http://autox.team.net/mailman/options/fot/[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 23 Jan 2013 16:38:01 +0100

Man,

you are very brave people in USA.
I run a total of 0.0511" just in case of a bearing problem.
Surviving of the engine in case of something bad is more important to me
than 2 HP more caused by more squish.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von steve
Gesendet: Mittwoch, 23. Januar 2013 15:58
An: fot
Betreff: Re: [Fot] TR4 deck height

With my modified stock crank, Carillo rods, forged Wiseco pistons, and
steel-shim head gasket, my piston "kissed" the head at high RPM and I spun a
bearing.
This happened at the end of a loooooong straight at Auto Club Speedway.
There went $1,000 and a bunch of hours.  I was trying to achieve close to
zero deck height.
On the bench, the pistons came up to .003 from the top of the sleeve (this
is considered the deck, not the top of the block) Now I'm running one of
Mordy's .032 head gaskets for a little more Piston to Head clearance.  In
one of the older posts, Greg Solow recommends at least .026 total P to H
clearance because the stock crank will stretch a little at high rpm and the
piston will reach up higher than it does on the engine stand in the garage.

~STEVE

-----Original Message-----
>We run 8 thou with a steel crank , carillo rods. Flat top Venoila
>pistons and a very modified head on my TR4.
>
>As a consequence the engine 'drinks' a little and now and again when
>fresh and a tiny water seepage can be seen on the middle head studs
>where there is a bit more pressure, but its a small price to pay. This
>beds in after a while via gunge movement but teaches you to monitor the
>levels in the header tanks in the meantime.
>
>Regards
>
>Tony
>
>Sent from my iPhone
>
>>> With a billet crank and Pauter rods I use a 0.010 inch deck height,
>>> plus
>> allow
>>> 0.022 for the head gasket.  I have run as little as 0.007 deck, but
>>> had impressions of the head on top of the pistons.  Joe(B)
>>>
>>> I was curious as to what the group likes to run for deck height or
>>> piston
>> to
>>> head clearance
>>>
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Tue, 29 Jan 2013 01:47:47 GMT

It was more than just an impression in the carbon.  It was an impression in
the aluminum.  Joe(B)

From: Kas Kastner <[email-masked]>
To: <[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: fot <[email-masked]>
Subject: RE: [Fot] TR4 deck height
Date: Wed, 23 Jan 2013 02:32:53 +0000