Subject: Re: [Fot] 1147cc Spit manifold gaskets

From: robert bownes <[email-masked]>
Date: Sun, 13 Jan 2013 16:30:20 -0500

I found one at, believe it or not, NAPA. That was about 10 years ago though.

On Sun, Jan 13, 2013 at 4:12 PM, Robert MacKenzie <[email-masked]>wrote:

> Does anybody have a source for good intake/exhaust manifold gaskets for the
> 1147cc Spitfire engine?  I can get the $3 paper ones but am looking for a
> better quality gasket.
>
> I need one urgently.
>
> Robert MacKenzie
> NASS # 511
> Austin Texas
> '78 1500 (street)
> '71 GT6 MKIII (project)
> '62 Spitfire 4 (race)
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jim Norlin <[email-masked]>
Date: Sun, 13 Jan 2013 13:35:51 -0800

I've got three of them that I no longer need since I switched to a 
1300.  They are the metalized type.  I normally source that type of 
stuff from British Parts NW.  Since they are across town from me I 
normally get next day delivery. Let me know if you want me to mail mine 
to you.

On 1/13/2013 1:12 PM, Robert MacKenzie wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 14 Jan 2013 23:12:16 -0500 (EST)

I'd look for a Payen Head Set for Spit Mk1/Herald 1200.  Though I'm Not sure
if you are looking for the carb gaskets or the metal sandwich intake-manifold
Head Gasket.  I might have some of the Carb Gaskets in my spares.

Good Luck,
Bob T
'63 Spit Mk1 ( street )
'64 Spit GT ( autocrosser )

-----Original Message-----
From: robert bownes <[email-masked]>
To: Robert MacKenzie <[email-masked]>
Cc: fot <[email-masked]>
Sent: Sun, Jan 13, 2013 4:30 pm
Subject: Re: [Fot] 1147cc Spit manifold gaskets

 I need one urgently.

 Robert MacKenzie
 NASS # 511
 Austin Texas
 '78 1500 (street)
 '71 GT6 MKIII (project)
 '62 Spitfire 4 (race)

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Tue, 15 Jan 2013 09:10:33 -0500

You might try PRI.  I know a lot of people have issues with PRI, but he makes the best manifold gaskets I've found for my GT6.  Heavy composite material, so good that I have re-used these gaskets several times, disassembling and re-assembling.

On Jan 14, 2013, at 11:12 PM, [email-masked] wrote:

Good Luck,
Bob T
'63 Spit Mk1 ( street )

-----Original Message-----
From: robert bownes <[email-masked]>
To: Robert MacKenzie <[email-masked]>
Cc: fot <[email-masked]>
Sent: Sun, Jan 13, 2013 4:30 pm
Subject: Re: [Fot] 1147cc Spit manifold gaskets

I need one urgently.

Robert MacKenzie
NASS # 511
Austin Texas
'78 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Tue, 15 Jan 2013 09:17:17 -0500

I used to use his gaskets and they were good, WERE! I ordered some recently
and they were wafer thin, warped and very much like what one might expect
from VB. These were for Spitfire 1296 applications. It also took three weeks
to get the right application parts which he sent twice (wrong parts each
time) via next day at my expense. His response was to "just use two!" when I
told him these were unacceptable. Sorry, based on that experience, never
again! 

Russ Moore
Spitfire #49

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Tuesday, January 15, 2013 9:11 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] 1147cc Spit manifold gaskets

You might try PRI.  I know a lot of people have issues with PRI, but he
makes the best manifold gaskets I've found for my GT6.  Heavy composite
material, so good that I have re-used these gaskets several times,
disassembling and re-assembling.

I'd look for a Payen Head Set for Spit Mk1/Herald 1200.  Though I'm Not sure
if you are looking for the carb gaskets or the metal sandwich
intake-manifold Head Gasket.  I might have some of the Carb Gaskets in my
spares.

Good Luck,
Bob T
'63 Spit Mk1 ( street )

-----Original Message-----
From: robert bownes <[email-masked]>
To: Robert MacKenzie <[email-masked]>
Cc: fot <[email-masked]>
Sent: Sun, Jan 13, 2013 4:30 pm
Subject: Re: [Fot] 1147cc Spit manifold gaskets

I found one at, believe it or not, NAPA. That was about 10 years ago though.
On Sun, Jan 13, 2013 at 4:12 PM, Robert MacKenzie

I need one urgently.

Robert MacKenzie
NASS # 511
Austin Texas
'78 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Tue, 15 Jan 2013 09:18:37 -0500

good thing I stocked up on the ones for the GT6 that I like!

Sounds true to form, anyway.

On Jan 15, 2013, at 9:17 AM, Spitfire Racing wrote:

Russ Moore
Spitfire #49

-----Original Message-----

Good Luck,
Bob T
'63 Spit Mk1 ( street )

-----Original Message-----
From: robert bownes <[email-masked]>
To: Robert MacKenzie <[email-masked]>
Cc: fot <[email-masked]>
Sent: Sun, Jan 13, 2013 4:30 pm
Subject: Re: [Fot] 1147cc Spit manifold gaskets

I need one urgently.

Robert MacKenzie
NASS # 511
Austin Texas
'78 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)

---

From: Christopher Bock <[email-masked]>
Date: Tue, 15 Jan 2013 12:28:23 -0500

Amici

Threw another club I belong to I might be able to provide a contact at a place
that can make just about any gasket (head, exhaust, intake, water pump) you
might need.

I am reaching out to them.

Let me know if anyone is interested and I will blast an email to this club

Sincerely
Chris

PS. I have spit parts for sale cheap!  Ask and you might be surprise send what
I have.

On Jan 15, 2013, at 9:18 AM, Scott Janzen <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]