Subject: [Fot] VR1 oil sale

From: Don Marshall <[email-masked]>
Date: Thu, 10 Jan 2013 17:24:37 -0500

A year or so ago someone found Valvoline VR1 non-synthetic racing oil on
sale at Autozone for half price and was kind enough to post it to the FOT
list.  I loaded up at the time but am just about out and would dearly love
to stock up again.  I suspect that there are others who would like to do
the same.

I have made it a practice to check the oil shelves any time I'm in any auto
parts store just in case there's a sale going on, but have yet to find it
again.  If anyone happens to see such a sale, please make sure to let us
all know.  Oil isn't the most expensive racing part out there but every
little bit helps. Thanks, Don
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Shawn Frank <[email-masked]>
Date: Thu, 10 Jan 2013 14:44:34 -0800 (PST)

I use VR1 also, and will let you all know if there is a sale going on at any
of the national chains I go to...Shawn Frank
________________________________
 From: Don Marshall <[email-masked]>
To: Friends of Triumph <[email-masked]> 
Sent: Thursday, January 10, 2013
4:24 PM
Subject: [Fot] VR1 oil sale
  
A year or so ago someone found
Valvoline VR1 non-synthetic racing oil on
sale at Autozone for half price and
was kind enough to post it to the FOT
list.  I loaded up at the time but am
just about out and would dearly love
to stock up again.  I suspect that there
are others who would like to do
the same.

I have made it a practice to check
the oil shelves any time I'm in any auto
parts store just in case there's a
sale going on, but have yet to find it
again.  If anyone happens to see such a
sale, please make sure to let us
all know.  Oil isn't the most expensive
racing part out there but every
little bit helps. Thanks, Don
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Randall <[email-masked]>
Date: Thu, 10 Jan 2013 23:06:50 +0000

Thanks for reminding me!
O'Reillys has (or had) VR1 synthetic on sale for $4.99 in the store, even though it doesn't appear for that price in any of their online ads.  My local store was out when I was in there last week, but they said they should get more this week and the sale price was good until the 28th.  I'm going to run over and stock up (if they have any).

YMMV
Randall

---- Don Marshall <[email-masked]> wrote: 
> sale at Autozone for half price

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 11 Jan 2013 07:55:07 -0700

The sale at Autozone is always the best.  It is about $2.50 a quart.   Keep
your eyes open for their sale.

Ty

Sent from my iPad
(Please excuse any errors or typos)

On Jan 10, 2013, at 4:06 PM, Randall <[email-masked]> wrote:

> Thanks for reminding me!
> O'Reillys has (or had) VR1 synthetic on sale for $4.99 in the store, even
though it doesn't appear for that price in any of their online ads.  My local
store was out when I was in there last week, but they said they should get
more this week and the sale price was good until the 28th.  I'm going to run
over and stock up (if they have any).
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]