Subject: Re: [Fot] Advice on Differential - Stock, Lock or LSD

From: Joe Alexander <[email-masked]>
Date: Wed, 16 Jan 2013 10:22:46 -0500 (EST)

i've never heard of a failure with a quaife.

we installed ours 20 years ago and have never opened it up again.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Charles WATSON <[email-masked]>
To: FOT List <[email-masked]>
Sent: Wed, Jan 16, 2013 7:31 am
Subject: [Fot] Advice on Differential - Stock, Lock or LSD

Well my GT6 has O/D and so it was supposed to have the 3.89 ratio diff.  But
I
have found that was swapped out at some point to a 3.27.  I want to go back
to
a 3.89 unit.  Any good sources for one?  And for road racing, should I go
stock, weld it, or go with a LSD.  I hear of a lot of failures with the
Quaife
units - so I hate to throw a grand at that product.  Any advice is
appreciated!

Thanks,

Chuck Watson
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Wed, 16 Jan 2013 15:32:23 +0000

I have been using a Quaife in my Spitfire for the last 10 years.  I have no
complaints other than the fact that, once you lift the right rear tire, you've
got an open diff.  Otherwise, so far so good.

I'll be experimenting with a Detroit Locker this year, which I hear is going
to require a slight modification of driving style.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Charles WATSON
Sent: Wednesday, January 16, 2013 7:29 AM
To: FOT List
Subject: [Fot] Advice on Differential - Stock, Lock or LSD

Well my GT6 has O/D and so it was supposed to have the 3.89 ratio diff.  But I
have found that was swapped out at some point to a 3.27.  I want to go back to
a 3.89 unit.  Any good sources for one?  And for road racing, should I go
stock, weld it, or go with a LSD.  I hear of a lot of failures with the Quaife
units - so I hate to throw a grand at that product.  Any advice is
appreciated!

Thanks,

Chuck Watson

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Wed, 16 Jan 2013 07:41:30 -0800

Although I have a quaife in the K car, I prefer a Clutch type LSD simply
because there tune-able. I have made tools to be able to check the 'breakaway"
of the clutch plates. Peyote and the Devin use Tran x brand diffs with a
breakaway of 35-40lbs. My MGB's run at 50-55lbs and we set the Can Am car up
(Hewland) with a 20-25 lbs. By breakaway, I mean the amount of force it takes
to turn one wheel. Every driver and car set up is different and its takes some
test time to find a happy spot. The only "failure" of a quaife "torson"  diff
I've found is the spring washers breaking and maybe that was because I
increased the pre loaded of the shim pack looking for something a little extra
:) . i also recommend redline heavy weight shock proof gear oil.
CheersTony
 > To: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Wed, 16 Jan 2013 10:22:46 -0500
> Subject: Re: [Fot] Advice on Differential - Stock, Lock or LSD
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Wed, 16 Jan 2013 07:46:55 -0800

I would also like to add, that you can replace the clutch plates and ramps in
the tran x diffs. The Tran x Brand has been sold to quaife and the guys who
used to make Tran x, are making there own version...which is only available
through Darrel at racetorations in the uk. I've not seen or used the new diffs
...as of yet.
 > From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Date: Wed, 16 Jan 2013 07:41:30 -0800

---

From: [email-masked]
Date: Wed, 16 Jan 2013 10:52:10 -0500 (EST)

If you intend to keep the Roto's for a while I'd be cautious applying any of
the aggressive differential options.

My GT6 had a quaife for many years because of the opinion offered above.  I
noticed a significant improvement in traction out of the hairpin at Phoenix
Raceway the first time I used it.  It's true that you can't lift a tire
though.

When I went to the Datsun hubs and halfshafts I progressed through Detroit
Lockers and welded diffs and sold the quaife as surplus.

I don't know of any clutch diffs for our cars.

And don't even fantasize about gaining any advantage from that stupid "Phantom
Grip"!

Steve

-----Original Message-----
From: Tony and Annie Garmey <[email-masked]>
To: n197tr4 <[email-masked]>; clw2000 <[email-masked]>; fot
<[email-masked]>
Sent: Wed, Jan 16, 2013 7:41 am
Subject: Re: [Fot] Advice on Differential - Stock, Lock or LSD

Although I have a quaife in the K car, I prefer a Clutch type LSD simply
ecause there tune-able. I have made tools to be able to check the 'breakaway"
f the clutch plates. Peyote and the Devin use Tran x brand diffs with a
reakaway of 35-40lbs. My MGB's run at 50-55lbs and we set the Can Am car up
Hewland) with a 20-25 lbs. By breakaway, I mean the amount of force it takes
o turn one wheel. Every driver and car set up is different and its takes some
est time to find a happy spot. The only "failure" of a quaife "torson"  diff
've found is the spring washers breaking and maybe that was because I
ncreased the pre loaded of the shim pack looking for something a little extra
) . i also recommend redline heavy weight shock proof gear oil.
heersTony
 From: [email-masked]

 Joe Alexander
 A. R. E.
 645 1st Street
 Jesup, Iowa 50648
 319.464.4711  (cell)
 [email-masked]

 -----Original Message-----
 From: Charles WATSON <[email-masked]>
 To: FOT List <[email-masked]>
 Sent: Wed, Jan 16, 2013 7:31 am
 Subject: [Fot] Advice on Differential - Stock, Lock or LSD

 Well my GT6 has O/D and so it was supposed to have the 3.89 ratio diff.
ut
 I

 Thanks,

 Chuck Watson

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe:
ttp://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 16 Jan 2013 10:52:29 -0500 (EST)

Lifting Wheel: It's not clear to us what we did with the suspension, but the
wheel does not lift and spin on our TR4. It did in the first few years. We do
have a slightly wider track when we added spacers.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Barr, Scott <[email-masked]>
To: 'Charles WATSON' <[email-masked]>; FOT List <[email-masked]>
Sent: Wed, Jan 16, 2013 9:35 am
Subject: Re: [Fot] Advice on Differential - Stock, Lock or LSD

I have been using a Quaife in my Spitfire for the last 10 years.  I have no
complaints other than the fact that, once you lift the right rear tire,
you've
got an open diff.  Otherwise, so far so good.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf
Of Charles WATSON
Sent: Wednesday, January 16, 2013 7:29 AM
To: FOT List
Subject: [Fot] Advice on Differential - Stock, Lock or LSD

Thanks,

Chuck Watson

---

From: Scott Janzen <[email-masked]>
Date: Wed, 16 Jan 2013 11:49:53 -0500

I'm with Steve - my GT6 has a welded 3.89 in it.  There was one in the car when I got it, who knows how old, just destructed this summer after eight years of racing (and I coasted into pit lane with the rear end sounding like a can of bolts).  I now have another 3.89 in the car, and a spare one welded up.  They're cheap and reliable.  They do require a certain driving style for this nose-heavy car - brake mostly before you are in the turn and get on the gas early to aim the car.

Cars with welded rears are a pain to roll around the paddock or garage, however!

On Jan 16, 2013, at 8:29 AM, Charles WATSON wrote:

Thanks,

Chuck Watson

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 16 Jan 2013 18:25:41 +0100

I had used a welded diff over the years with great success and tried last
year a new Bastuck LSD diff.
The Bastuck design has a lock from 50-98 percent depending how much throttle
you give.
More throttle = more lock.
It has no ramps only clutch shims and no preload. (it has ramps but in a
different way)
It feels like a welded diff but you can drive the car around sharp corners
like with an open diff.
Very smooth unit.

Cheers
Chris

---

From: <[email-masked]>
Date: Wed, 16 Jan 2013 13:25:00 -0500

Does anybody have any more information on these units? Will they hold up to 
the rigors of TR racing?

http://www.bastuck.de/shop/index.php?cat=10000&hg=11100

The Bastic website shows the unit sells for 666 euro, or under US$900. They 
should not change the VAT when shipping to outside the EU. I emailed them 
about shipping cost to the USA.

Sounds very affordable.

Henry
[email-masked]

----- Original Message ----- 
From: "MadMarx"

---

From: "Charly Mitchel" <[email-masked]>
Date: Wed, 16 Jan 2013 11:13:18 -0800

Isn't that the Tran-x unit?

Charly Mitchel

----- Original Message ----- 
From: <[email-masked]>
To: "MadMarx" <[email-masked]>; "'FOT List'" <[email-masked]>
Sent: Wednesday, January 16, 2013 10:25 AM
Subject: [Fot] Bastuck LSD

> Does anybody have any more information on these units? Will they hold up 
> to the rigors of TR racing?
>
> The Bastic website shows the unit sells for 666 euro, or under US$900. 
> They should not change the VAT when shipping to outside the EU. I emailed 
> them about shipping cost to the USA.
>
> Sounds very affordable.
>
> Henry
> [email-masked]
>
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: TR4 Tony <[email-masked]>
Date: Wed, 16 Jan 2013 21:34:45 +0000

I believe those diffs are also available from others - Racestorations are not
the sole supplier. TR Enterprises in Nottingham definately can supply and as
I've found at a good price.

Sent from my iPhone

On 16 Jan 2013, at 15:46, Tony and Annie Garmey <[email-masked]>
wrote:

>> But
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 16 Jan 2013 17:03:58 -0500 (EST)

Yes, TR ENTERPRISES

AND Simon Watson, Parts Manager for TR Enterprises will be one of our UK
Guests at KCUP 2013.

This would be a good time to ask him about these and other parts that are
available thru TR ENTERPRISES.

Jon Wood, who is a Master Triumph Wrench for our race cars will be coming, as
well.

The Kastner Cup at Road America is going to be a very good place to be in
September.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: TR4 Tony <[email-masked]>
To: Tony and Annie Garmey <[email-masked]>
Cc: <[email-masked]> <[email-masked]>; <[email-masked]> <[email-masked]>;
<[email-masked]> <[email-masked]>
Sent: Wed, Jan 16, 2013 3:52 pm
Subject: Re: [Fot] Advice on Differential - Stock, Lock or LSD

Sent from my iPhone

---

From: Christopher Bock <[email-masked]>
Date: Wed, 16 Jan 2013 18:29:46 -0500

I have an extra stick diff if anyone is interested.

Chris

On Jan 16, 2013, at 4:34 PM, TR4 Tony <[email-masked]> wrote:

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]