Subject: [Fot] Fw: Message delayed ([email-masked])

From: "Greg Solow" <[email-masked]>
Date: Mon, 21 Jan 2013 23:49:23 -0800

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Monday, January 21, 2013 12:40 PM
Subject: Message delayed ([email-masked])

> Your message has been delayed and is still awaiting delivery
> to the following recipient(s):
> 
> [email-masked]
> (Was addressed to [email-masked])
> Message delayed
> 450 4.7.1 <SNCMAIL.surfnetusa.com>: Helo command rejected: Host not found
> 
> 
> No recipients were successfully delivered to.

[demime 1.01d removed an attachment of type application/octet-stream which had a name of ATT00046.dat]
Received: from surfnetusa.com (unverified [127.0.0.1]) by
  SNCMAIL.surfnetusa.com (Vircom SMTPRS 5.0.916.0) with ESMTP id
  <[email-masked]> for <[email-masked]> (AUTH =
  [email-masked]); Mon, 21 Jan 2013 00:00:31 -0800
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Subject: RE: Re: FoT request from Dave H.
Date: Mon, 21 Jan 2013 00:00:31 -0800
Content-Transfer-Encoding: quoted-printable

Mark, Thanks for the response. every Email I have
sent to you or FOT for about the last 3 months has
been rejected as " server not found, "
if I remember correctly. I had given up on getting
any response.

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------
>From    : Mark J Bradakis[mailto:[email-masked]]
Sent    : 1/20/2013 3:19:29 PM
To      : [email-masked]
Cc      : [email-masked]; [email-masked]
Subject : RE: Re: FoT request from Dave H.

 If Greg is getting bounces back, they should say
exactly what the
problem is.
But like I said, I have no record of his email
address sending messages TO
Team.Net.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 22 Jan 2013 18:46:16 -0700

>> 450 4.7.1 <SNCMAIL.surfnetusa.com>: Helo command rejected: Host not found

Looks like someone at surfnet fixed it, your mail is no longer coming
from a computer with bogus address information.

mjb.