Subject: [Fot] Advice on Differential - Stock, Lock or LSD

From: Charles WATSON <[email-masked]>
Date: Wed, 16 Jan 2013 08:29:08 -0500 FILETIME=[76877540:01CDF3ED]

Well my GT6 has O/D and so it was supposed to have the 3.89 ratio diff.  But I
have found that was swapped out at some point to a 3.27.  I want to go back to
a 3.89 unit.  Any good sources for one?  And for road racing, should I go
stock, weld it, or go with a LSD.  I hear of a lot of failures with the Quaife
units - so I hate to throw a grand at that product.  Any advice is
appreciated!

Thanks,

Chuck Watson
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 16 Jan 2013 18:04:40 +0000

Hey Chuck, lots of interesting feedback here. If I were in your position, I'd buy a couple good used 3.89's. (From a reliable used Triumph parts guy, like TSI or similar trusted source)
Speaking from experience and paying specific attention to what Steve said. (He went through slow progression of set-ups that actually get harder and harder on the drive train with each developement) Like all of us GT6 guys, you will be embarking on a long path of finding drivetrain solidity that fits your driving style. In this process, you are most likely going to destroy a few key components. (Every one of us has). Perhaps, for  the process of learning how to drive this car at hi speed and getting it initially sorted. For your first season, you may be very wise in the pocketbook, to start a regular old (good) stock diff. 
I think that (specifically for the gt6) you can take the Quaife off the table. In the end, I agree with Scott and Steve; the welded set up is the advanced choice. 
BUT, its effectiveness leaves no room for errors in the transition between gears. Perfect rev matching is required and lots of seat time prior to a "trick" diff. may serve you well.

Jason Ostrowski
Friendly Ghost Racing
------Original Message------
From: Charles WATSON
To: FOT List
Subject: [Fot] Advice on Differential - Stock, Lock or LSD
Sent: Jan 16, 2013 7:29 AM

Thanks,

Chuck Watson

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Wed, 16 Jan 2013 21:09:27 -0500 (EST)

Yeah, this thread has gotten confusing with the TR crowd answering a small  
chassis question.
 
It's all good stuff but can get confusing.  The two are not  interchangable 
so maybe any subsequent responders could clarify the size they  are 
referring to.  Cuz I like reading about it all....;-))

In a message dated 1/16/2013 4:25:10 P.M. Pacific Standard Time,  
[email-masked] writes:

On Wed,  Jan 16, 2013 at 5:46 PM, Bill Babcock <[email-masked]>  wrote:

> I'm very fond of a good LSD,

Quick clarification  in regards to this thread.
Is there a LSD clutch type for the GT6 currently  available?
Thanks
Jason Ostrowski
Friendly Ghost  Racing
_______________________________________________
[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Randall <[email-masked]>
Date: Wed, 16 Jan 2013 21:43:10 -0500

> Is there a LSD clutch type for the GT6 currently  available?

Bastuck has one listed on their Spit/GT6/Vitesse page, part number D200SPT.  I assume that means it will fit a GT6, but I don't claim to know.

Unfortunately it seems that direct links don't work, and their web site is a bit difficult to navigate.  But here is a starting point:
http://www.bastuck.de/

Randall