Subject: [Fot] New member nomination

From: George Harmuth <[email-masked]>
Date: Wed, 2 Jan 2013 11:00:05 -0500 ZX853FP2HF2|October 8, 2012) at 01/02/2013 11:00:07

1st new member nomination of the New Year, Rick McCurdy from NY. Rick is a
long time member of the Brits of the Hudson car club and recently purchased
a TR3 race car. It's currently being renovated for service as a race car
and will undoubtedly have some questions for the assembled masses.
Do I hear a second?

Current Photo - TR3
http://s32.photobucket.com/albums/d8/harmug/Brits%20of%20the%20Hudson/

thanks
mike

63 Spitfire race car
75, 72, 80 Spitfire street cars
70 GT6 almost ready to return to the street

G. Michael Harmuth
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 2 Jan 2013 11:32:10 -0500 (EST)

Of course.........wet liner people are always welcome.

2nd

> 70 GT6 almost ready to return to the street

</HTML>

---

From: "RACER BUD" <[email-masked]>
Date: Wed, 2 Jan 2013 08:56:02 -0800 s=q20121106; t=1357145765; bh=ret7YPn49YCRybL/KGFAJpYniY8aAqeRh6zfzYQKnmA=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=GCZY+eUTsj31Hpf2+Pl+EQWElIKZVk1Wj+GnsRLDA67Z8MTZ1qOl6vM1xJmosfo44 n4yIYcbWHbImfOp2AD/ffUp58BcSGlV6u1CIxnbiYGeVJ5BjLvzJnM8L9tySjWm9Dp 5LWQty1l1QGdzzcfTzMrttGA2jmHAMNryQcQRarWlCYmd3uOm7C4uYXpGjg1DE3Nhn l4brmsBKGRR1dZLFbf8f/Vpma1WCad0hO3F5Lky1/zw03bn6XiaVXWyCJ6+umiZ/0d s1jElGvQZi2AzMVESjrTRj3948DYZx01G7USSMU/fis4582MZY49wRl5UjfyB8W1It 03INxdPtm9Idw==

I will second Rick Mcurdy
RB
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, January 02, 2013 8:32 AM
Subject: Re: [Fot] New member nomination

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Wed, 2 Jan 2013 11:14:06 -0500

Okay, second!
russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of George Harmuth
Sent: Wednesday, January 02, 2013 11:00 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Fot] New member nomination

1st new member nomination of the New Year, Rick McCurdy from NY. Rick is a
long time member of the Brits of the Hudson car club and recently purchased
a TR3 race car. It's currently being renovated for service as a race car and
will undoubtedly have some questions for the assembled masses.
Do I hear a second?

Current Photo - TR3

thanks
mike

63 Spitfire race car

G. Michael Harmuth

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]