Subject: Re: [Fot] County Pistons Quality Control Issue

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 11 Jan 2013 16:40:28 -0500

Most of the County piston products are NOW made in .......yep you guessed
it; CHINA! They're cheap but you better check every possible dimension on
them. Also inspect the casting quality for fractures. 

The days of quality parts are long gone. Many are not willing to pay for
quality so there's no demand for good parts, just cheap prices. Sad but I
too remember being able to open bearings up and also Hepolite A/E piston
boxes and they were superior to what is offered today. 

The new motto is, "You get what you pay for..........and then only if you're
lucky!"

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Glenn Franco
Sent: Friday, January 11, 2013 4:15 PM
To: Friends of triumph; [email-masked]; [email-masked]
Subject: [Fot] County Pistons Quality Control Issue

FYI
I am in the midst of a TR6 Rebuild with an engine that is .020" overbored.
While fitting up the pistons and checking clearances everything checked out
and the bore was concentric and to specs.
With the piston installed in the bore I noticed increased drag with #1
piston installed.
With rings gaps, skirt clearance correct I pulled the piston and didn't see
any  issues.
Further inspection showed that the piston was cocked in the bore and had
score marks on the bottom of one skirt with the same wear just below the oil
ring on the other side.
After inspecting it with the machine shop we noticed that the ring grooves
were not fully machined on one side of the piston.
The rings would not move far enough in the groove and was proud of the
surface causing the piston to cock in the bore.
We collectively have not seen this before and have a new set of AE pistons
not County on the way.

Having spent many years in Automotive Engineering at one of the former Big
Three, these events are usually not one of's.
There likely are many more out there that ran down the line in the same
batch at the same time before it was caught.

These are new County Piston sets (I think made in Israel now).
I would inspect their parts very closely before you install them.

I also noticed machine chips in the machined groove of their Tri-Metal Main
Bearings (Israel).
The chips were in the machined groove and were plated over with the babbit
and copper.

I have had very good experiences with their parts in the past.
Just thought I would provide a heads up.

Glenn
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Fri, 11 Jan 2013 17:00:19 -0500

Correction County Pistons are made in Taiwan.

On 1/11/2013 4:14 PM, Glenn Franco wrote:
> While fitting up the pistons and checking clearances everything 
> checked out and the bore was concentric and to specs.
> With rings gaps, skirt clearance correct I pulled the piston and 
> didn't see any  issues.
> Further inspection showed that the piston was cocked in the bore and 
> had score marks on the bottom of one skirt with the same wear just 
> below the oil ring on the other side.
> After inspecting it with the machine shop we noticed that the ring 
> grooves were not fully machined on one side of the piston.
> We collectively have not seen this before and have a new set of AE 
> pistons not County on the way.
>
> Having spent many years in Automotive Engineering at one of the former 
> Big Three, these events are usually not one of's.
> There likely are many more out there that ran down the line in the 
> same batch at the same time before it was caught.
>
> I also noticed machine chips in the machined groove of their Tri-Metal 
> Main Bearings (Israel).
> The chips were in the machined groove and were plated over with the 
> babbit and copper.
>

---

From: Glenn Franco <[email-masked]>
Date: Fri, 11 Jan 2013 17:01:55 -0500

Yes the County Rockers are made in India.
They usually have better quality control than most.

On 1/11/2013 4:33 PM, Doug Braun wrote:
> Another horror story:
>
> A while back I replaced my Spit's rocker arm shaft with the part that 
> most vendors sold.  I believe it was "County"
> branded, and it was made in India.  I went to adjust the valves a few 
> days later, and I noticed that the front four rocker arms
> seemed rather oil-starved.  When I ran the engine with the rocker arm 
> cover off, I could see that only the rear four rocker
> arms were getting lubricated.
> It turned out that the shaft was not completely hollow:  They had 
> rifle-drilled it inwards from each end, but they did not drill
> deep enough, and the two holes did not meet up in the center.
>
> Doug
>
>
> On Fri, Jan 11, 2013 at 4:14 PM, Glenn Franco <[email-masked] 
>
>     FYI
>     With the piston installed in the bore I noticed increased drag
>     with #1 piston installed.
>     Further inspection showed that the piston was cocked in the bore
>     and had score marks on the bottom of one skirt with the same wear
>     just below the oil ring on the other side.
>     The rings would not move far enough in the groove and was proud of
>     the surface causing the piston to cock in the bore.
>     Having spent many years in Automotive Engineering at one of the
>     former Big Three, these events are usually not one of's.
>     I also noticed machine chips in the machined groove of their
>     Tri-Metal Main Bearings (Israel).
>     The chips were in the machined groove and were plated over with
>     the babbit and copper.
>
>     Donate: http://www.team.net/donate.html
>     Suggested annual donation  $11.47
>     Forums: http://www.team.net/forums
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/spitfires/[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Fri, 11 Jan 2013 17:41:25 -0500

The new defective TR6 set I just installed are made in Taiwan.
I just looked in my collection of NOS ones and I have 4 new .020" Spit 
County Pistons and those appear to be made in the UK but they are likely 
10-15 yrs old or better.
Glenn

On 1/11/2013 5:19 PM, Body Wagner wrote:
> Where are AE pistons made?
>
> Boyd C Wagner
>
> Sent from my iPad
>
> On Jan 11, 2013, at 5:01 PM, Glenn Franco <[email-masked]> wrote:
>
>> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Stutzmans" <[email-masked]>
Date: Sat, 12 Jan 2013 16:41:52 -0500 s=q20121106; t=1358026912; bh=h6k9Asc6hX8rtc8FSyT9ClXVhnw5J/PiyNqLVoZZx7o=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=j08plXAqORRSp83W3DdMfDKCK1ymiRnLYXG0dxgx9iZwn1gKZY+a3GJFOZBhGro+Q JQuNQww0/9u34jv6tEaOQHcwDxgHI844Q78Z0HXYpnegTl905TkxN7lt659GZlhIUb Hk3cWRj1SM9DkLAwT2rY8H7xn1N1603syCNkDOHK450PhzKx+3o2R/qN0eWJ9w0pl4 vg5r3ibRmSoIeng0ql+FdojT5WH1yhX3CUsoMdbVmE5BDfzEMevMw7ByiwagNCW3Go Qa79VqKz98fmiqEOwWqs54RlSVRqIWMhDXhqvXMpju+xt1+2xUIy+PNvAPJ4mm1pZ0 3Y7kvRRPkQTPQ==

Usually U.S. sourced parts are made in China or Taiwan and U.K. sourced 
parts are made in India.
Bruce

----- Original Message ----- 
From: "Glenn Franco" <[email-masked]>
To: "Doug Braun" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; "Friends of triumph" 
<[email-masked]>
Sent: Friday, January 11, 2013 5:01 PM
Subject: Re: [Fot] [Spits] County Pistons Quality Control Issue

> http://autox.team.net/mailman/options/fot/[email-masked]