Subject: [Fot] TR CHASSIS FATIGUE - A CAUTIONARY TALE

From: Joe Alexander <[email-masked]>
Date: Wed, 9 Jan 2013 16:41:10 -0500 (EST)

FOT:

I got a nice email from Henry Frye this morning. Henry, knowing that we are
reworking our TR4, pointed to inspecting the shock towers and anchor points
for the cross member. He is exactly right.

Although most everyone understands this, it bears drawing attention to it.

This is why we are totally dismantling the TR4. Sean and I detected something
amiss with the front suspension as we discussed winter storage. That led to
moving the chassis to Niehaus Restorations. Keith is a master
welder/fabricator.

We did some gusseting twenty years ago that helped for a long time, but
finally the shock towers were exhibiting large cracks. The anchor points for
the cross member is light gauge sheet metal and they were crushed and torn.

All of this was fixed and reinforced with better materials. The x-member was
showing rust and fatigue so it was redone.

Sean painted the frame in an industrial grey so that we can better see what is
happening with frame.

There has been some on track frame failures with TRs in the past. We noticed
something going on when #197 came off the track the last race in 2012.
Ignoring it would have resulted in a serious failure in 2013. Perhaps a free
ride to medical, as well.

Anyway, unless you are investing in a RATCO frame, this is a good time to do a
close inspection.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Wed, 9 Jan 2013 16:07:27 -0800 (PST)

Do TR6s (1974) have this weakness also?

________________________________
From: Joe Alexander <[email-masked]>
To: [email-masked]
Sent: Wed, January
9, 2013 1:41:51 PM
Subject: [Fot] TR CHASSIS FATIGUE - A CAUTIONARY TALE

FOT:

Although most everyone understands
this, it bears drawing attention to it.

This is why we are totally
dismantling the TR4. Sean and I detected something
amiss with the front
suspension as we discussed winter storage. That led to
moving the chassis to
Niehaus Restorations. Keith is a master
welder/fabricator.

We did some
gusseting twenty years ago that helped for a long time, but
finally the shock
towers were exhibiting large cracks. The anchor points for
the cross member is
light gauge sheet metal and they were crushed and torn.

All of this was fixed
and reinforced with better materials. The x-member was
showing rust and
fatigue so it was redone.

Sean painted the frame in an industrial grey so
that we can better see what is
happening with frame.

There has been some on
track frame failures with TRs in the past. We noticed
something going on when
#197 came off the track the last race in 2012.
Ignoring it would have resulted
in a serious failure in 2013. Perhaps a free
ride to medical, as well.
Anyway, unless you are investing in a RATCO frame, this is a good time to do a
close inspection.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: TR4 Tony <[email-masked]>
Date: Thu, 10 Jan 2013 09:28:42 +0000

Joe

It's worth taking a look at the sort of modifications that we do to the TR4
chassis for rallying.

Clearly the sump guards and belly plates etc which are there to protect vital
things from flying rocks and damage from heavy landings and two wheel
adventure are not required, however the reinforcement work is all done to
preserve the integrity of the frame and proven by my gentle driving.

In terms of the front suspension and towers; even the Works Rally TR4s which
were nowhere as tough as say my TR4 Beastie had a number of filleted plates
added on the joints and corners, all sides filled in on anything that looked
like a box, the main cross member plated up with another 3mm of steel and the
welded joints all reinforced using triangular fillets. You should all be doing
this as the majority of cracking and failures are due to fatigue, not from
impact loadings.

Bear in mind that with one exception you are adding very small segments of 2mm
thick steel, so weight gain is a few months of not eating at macDonalds.

If anyone wants I have a bare TR4 chassis on the ramp that is in be process of
being repaired and taken from 1960's Works spec to 2013 Tony spec right now,
so can give you chapter and verse with pictures.

Best regards and Happy New Year to you all.

Tony

Sent from my iPhone

On 9 Jan 2013, at 21:41, Joe Alexander <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 10 Jan 2013 12:40:00 +0100

So far I had at my car no crack after 8 years of racing.
I run a soft suspension maybe that's why?

Cheers
Chris

---

From: <[email-masked]>
Date: Thu, 10 Jan 2013 06:47:10 -0500

Good question.

The ladder frames under the TR2-TR4 seem to be much more rust resistant than 
the wishbone frames under the TR4A-TR6. I have come across numerous rusty 
project cars over the years, and have seen plenty of rusted out TR3's and 
4's with what appear to be good frames, but I have never seen a rusty TR4A, 
250 or 6 that did not need extensive frame work. I should add I have come 
across plenty of nice wishbone framed Triumphs sitting on frames in dire 
need of attention.

I know the spring towers and cross members are different between the ladder 
and wishbone frames, and I believe the newer wishbone frame design is more 
robust. However, because of their propensity for rust, I'd venture a guess 
that the wishbone framed cars share the probability of failure in the areas 
Joe mentioned.

Remember, the stess we put on these cars running them on track with today's 
racing tires is way beyond what the designers ever dreamed possible. You 
need to reinforce many key areas, keep the frame clean, paint it with 
something that will not hide cracks, and be very diligent with close 
inspections between race weekends.

Henry
[email-masked]

---

From: TR4 Tony <[email-masked]>
Date: Thu, 10 Jan 2013 12:31:12 +0000

Chris

I'd be very surprised if you have no fatigue cracking on a standard chassis
after 50 years - you must have prepared it very well, but I'm sure a soft
suspension assists greatly.

Tony

Sent from my iPhone

---

From: "MadMarx" <[email-masked]>
Date: Thu, 10 Jan 2013 13:37:34 +0100

To say the truth - I've never done anything to the frame since I own the car
(22 years now).

I do run stock leave springs at rear and at front coil springs from the MGB
GT 1800.
I check the frame every season and found nothing so far.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: TR4 Tony [mailto:[email-masked]]
Gesendet: Donnerstag, 10. Januar 2013 13:31
An: MadMarx
Cc: <[email-masked]>
Betreff: Re: [Fot] TR CHASSIS FATIGUE - A CAUTIONARY TALE

Chris

Tony

Sent from my iPhone

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 10 Jan 2013 09:50:52 -0500 (EST)

> Do TR6s (1974) have this weakness also?

Speaking from personal experience - YES!!!

I had a shock tower fail during practice for a national tour event. The 
metal split near the top of the box that forms the mount for the 
upper crossmember and the upper fulcrum pin mount peeled back a lot. I was 
lucky that the result was nothing more than a camber gain of 10 or 15 
degrees!!!

Also, watch where the square tube brace that angles down to the frame 
butts. That was cracked on both sides, maybe because of the other failure, 
but coincident to it. And I was doing frame checks fairly often. Now I do 
them after every event.

I'm with Joe on this - RATCO is a good alternative!!!

regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 10 Jan 2013 09:58:43 -0500 (EST)

I have been to RATCO and worked with Tony Vigliotti on a couple
projects.....1ST CLASS

Square tube that trails down to frame: We did a lateral square tube to support
this weldment area and redid....20 yrs ago.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Robert M. Lang <[email-masked]>
To: sherry robyn <[email-masked]>
Cc: Joe Alexander <[email-masked]>; fot <[email-masked]>
Sent: Thu, Jan 10, 2013 8:50 am
Subject: Re: [Fot] TR CHASSIS FATIGUE -  A CAUTIONARY TALE

regards,
rml

---

From: marty sukey <[email-masked]>
Date: Thu, 10 Jan 2013 10:04:59 -0500

It is also not uncommon to find the welds cracked on the brackets that the
steering rack attaches to on the TR6.

Marty

> Date: Thu, 10 Jan 2013 09:50:52 -0500
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 10 Jan 2013 16:24:24 +0100

Another idea...maybe I'm too gentle with my car?
;-)

-----Urspr|ngliche Nachricht-----
Von: TR4 Tony [mailto:[email-masked]]
Gesendet: Donnerstag, 10. Januar 2013 13:31
An: MadMarx
Cc: <[email-masked]>
Betreff: Re: [Fot] TR CHASSIS FATIGUE - A CAUTIONARY TALE

Chris

Tony

Sent from my iPhone

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 10 Jan 2013 09:16:43 -0700

In my spare time, I am building a TR4 daily driver.  I got a street car frame
from another FOT member.  It looked good and is in very good shape.

When I had it media blasted, I found cracks on the frame around lower wishbone
mounting brackets, cross member, and near the motor mounts.  Keep in mind that
this is a stock TR4 frame not subjected to the stresses of racing.

Had I not had it media blasted, I would never have seen these.  Now it is
primed and painted with Eastwood Chassis Black.  The build begins..

Just places for you to look in your spare time...

Ty
#413 TR4

Sent from my iPad
(Please excuse any errors or typos)

> I run a soft suspension maybe that's why?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Thu, 10 Jan 2013 10:01:51 -0700

Since we're talking chassis I'll offer up for sale an IRS TR4A bare  
frame that I have. Looks like I'm getting out of the TR4A business as  
I've already sold the TR4A wreck I had and I'm in the process of  
trading the Project (below) for an RV to use for pulling the Spit to  
vintage races this year and MAYBE to Wisconsin in September.

Pics are available. The frame is solid (Jim Gray can testify) but I  
haven't really checked it for any of the cracks being talked about so  
I can't guarantee that it doesn't have any. Make me an offer.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Jan 10, 2013, at 2:28 AM, TR4 Tony wrote:

>> finally the shock towers were exhibiting large cracks. The anchor  
>> points
> for
>> All of this was fixed and reinforced with better materials. The x- 
>> member
> was
>> Sean painted the frame in an industrial grey so that we can better  
>> see what
> is
>> happening with frame.
>>
>> Ignoring it would have resulted in a serious failure in 2013.  
>> Perhaps a
> free
>> Anyway, unless you are investing in a RATCO frame, this is a good  
>> time to do
> a
>> close inspection.
>>
>>
>>
>>
>>
>> Joe Alexander
>> A. R. E.
>> 645 1st Street
>> Jesup, Iowa 50648
>> 319.464.4711  (cell)
>> [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Justin Wagner <[email-masked]>
Date: Thu, 10 Jan 2013 09:36:15 -0800

I recall in the late 80's a friend of mine had a problem with his street TR6
and I offered to slide under the car and see if I could figure out what was
wrong...

It was dark under there, but with a small dim work light, I quickly figured
out that one of the long studs that the differential hangs from had snapped
loose from the frame...

...but the horror came as I panned the little light around and looked at his
frame...

It was much like a submersible cam panning by an old Civil War Iron clad...
peering through the big gaping holes in the wreck, your imagination takes over
and you wonder if you're going to see the skeletons of the sailors that went
down with the ship...

I wasn't quite sure why his car hadn't simply collapsed already....

This was in California, but he had shipped his car from New Jersey....

--Justin

>> Do TR6s (1974) have this weakness also?
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Larry Young <[email-masked]>
Date: Thu, 10 Jan 2013 12:26:54 -0600

I don't think anyone mentioned that the IRS cars are notorious for 
weakness in the mounts for the differential and the brackets up front 
where the lower A arms mount.  These usually fail without the added 
stresses of racing.  I did a frame off restoration of my TR250 last 
year.  It has resided in Oklahoma (a relatively dry state) and been 
garaged for all but its first 6 years.  It body was relatively rust free 
as Triumphs go (solid floors, etc).   After repairing and reinforcing 
the usual problem areas, I noticed a  very small pinhole on the bottom 
near the center (called the T-shirt) area.  The thin metal was only a 
few square inches and may have been partially because it had scraped 
bottom there at some point.  Since these frames rust from the inside,  I 
wonder how many are out there with thin metal, which has not yet rusted 
all the way through?  It seems that a visual inspection is not 
sufficient. Is there some sort of sonic testing device which could be 
used to check it over.
Larry

On 1/10/2013 5:47 AM, [email-masked] wrote:
> the wishbone frames under the TR4A-TR6. I have come across numerous ru
> A
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Thu, 10 Jan 2013 13:41:14 -0500

I have fixed a number of these IRS frames and reinforced and welded them 
back together.
For the most part you can still get the cruciform plates and the 
outriggers pieces for the rear control arms. I always put a gusset top 
and bottom in that area.
The biggest problem I have had of late has been cars with the tube shock 
conversions or "Break Me Here Brackets".
They fracture and break off the shock/rear diff cross member. 
Replacement cross members are very hard to locate.
I developed a brace to over come that and have installed it on many club 
members cars.
My sonic test for a rusty frame is a good body shop pick hammer or 
similar. Midwest and Eastern frames disintegrate at the sight of one of 
those.
Cut out the rusty area and replace with suitable thickness flat sheet ( 
I use .085" sheet as original).
Glenn
On 1/10/2013 1:26 PM, Larry Young wrote:
> garaged for all but its first 6 years.  It body was relatively rust 
> free as Triumphs go (solid floors, etc). After repairing and 
> reinforcing the usual problem areas, I noticed a  very small pinhole 
> on the bottom near the center (called the T-shirt) area.  The thin 
> metal was only a few square inches and may have been partially because 
> it had scraped bottom there at some point.  Since these frames rust 
> from the inside,  I wonder how many are out there with thin metal, 
> which has not yet rusted all the way through?  It seems that a visual 
> inspection is not sufficient. Is there some sort of sonic testing 
> device which could be used to check it over.
> Larry

---

From: sherry robyn <[email-masked]>
Date: Thu, 10 Jan 2013 11:15:23 -0800 (PST)

Tapping with a hammer would probably tell you a whole lot.  Jim
________________________________
From: Larry Young <[email-masked]>
To:
[email-masked]
Sent: Thu, January 10, 2013 10:27:39 AM
Subject: Re: [Fot]
TR CHASSIS FATIGUE - A CAUTIONARY TALE

I don't think anyone mentioned that
the IRS cars are notorious for weakness in 
the mounts for the differential
and the brackets up front where the lower A arms 
mount.  These usually fail
without the added stresses of racing.  I did a frame 
off restoration of my
TR250 last year.  It has resided in Oklahoma (a relatively 
dry state) and
been garaged for all but its first 6 years.  It body was 
relatively rust free
as Triumphs go (solid floors, etc).  After repairing and 
reinforcing the
usual problem areas, I noticed a  very small pinhole on the 
bottom near the
center (called the T-shirt) area.  The thin metal was only a few 
square
inches and may have been partially because it had scraped bottom there at
some point.  Since these frames rust from the inside,  I wonder how many are
out 
there with thin metal, which has not yet rusted all the way through?  It
seems 
that a visual inspection is not sufficient. Is there some sort of sonic
testing 
device which could be used to check it over.
Larry

On 1/10/2013 5:47
AM, [email-masked] wrote:
> The ladder frames under
the TR2-TR4 seem to be much more rust resistant than
> the wishbone frames
under the TR4A-TR6. I have come across numerous ru
> project cars over the
years, and have seen plenty of rusted out TR3's and
> 4's with what appear to
be good frames, but I have never seen a rusty TR4A,
> 250 or 6 that did not
need extensive frame work. I should add I have come
> across plenty of nice
wishbone framed Triumphs sitting on frames in dire
> I
know the spring towers and cross members are different between the ladder
Joe mentioned.
[email-masked]

Archive:
Unsubscribe:

---

From: Jim Norlin <[email-masked]>
Date: Thu, 10 Jan 2013 11:35:32 -0800

Ultrasonic Thickness testers are available.  I've used one for work on 
several occasions.  A quick internet search didn't find anything under 
$1000.  Unfortunately, Harbor Freight hasn't come up with a cheapo 
version yet.

On 1/10/2013 10:26 AM, Larry Young wrote:

It seems that a visual inspection is not sufficient. Is there some sort 
of sonic testing device which could be used to check it over.
_______________________________________________
[email-masked]

---

From: Bud R <[email-masked]>
Date: Thu, 10 Jan 2013 18:32:41 -0700

I had exactly that happen to my TR6 on the way back from VTR2007 at  
Valley Forge. Ripped a piece right out of the cross member. Lucky to  
make it home. I welded the piece back and went back to my old lever  
arm Armstrongs rebuilt by Apple Hyd. to heavy duty. I think the  
mistake I made was not adjusting the bump stops so they would engage  
before the shock reached its limit. Once that happens it looks for the  
weak spot which seems to be that cross member. If I go back to the  
tube shocks I'll weld a 1 inch piece of square stock up in the cross  
member so that it becomes four sided instead of the stock three.

Bud Rolofson

71TR6 CC57365 (Good 6)

On Jan 10, 2013, at 11:41 AM, Glenn Franco wrote:

> The biggest problem I have had of late has been cars with the tube  
> shock conversions or "Break Me Here Brackets".