Subject: Re: [Fot] Crankcase Venting

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 31 Jan 2013 14:33:36 -0800

Thanks for sharing

A question:

For a TR-6 [and probly all the fours], what is the "Makeup air line" --
that is, how does fresh air get into one of our crankcases?

On Thu, Jan 31, 2013 at 11:45 AM, Barry Munson <[email-masked]> wrote:

> Amici - FYI - Because I am at this stage in the TR3's preparation and the
> significant amount of discussion (based on the content contained in the
> archives), I would like to pass on some information that I have found to be
> very useful in trying to completely understand and then apply solutions to
> this issue. The article is entitled "The CVV Bible - Why a Functional
> Crankcase Ventilation System Matters to You and Your High Performance
> Engine" and was written by Mikah Barnett. The link is:
> http://www.shophemi.com/images/media/p-2273-arrington_ccv_bible.pdf
>
> Barry.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "MadMarx" <[email-masked]>
Date: Fri, 1 Feb 2013 00:03:33 +0100

I destroyed 3 valves in short time.
Then I made my own valve design which seem to last.

https://lh4.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo/xFLZr
p-IiCg/s983/Saarbr%C3%BCcken-20120828-00175.jpg

https://lh3.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw/xlwAk
ULsBvQ/s983/Kleinblittersdorf-20120828-00176.jpg

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Barry Munson
Gesendet: Donnerstag, 31. Januar 2013 20:45
An: [email-masked]
Betreff: [Fot] Crankcase Venting

Barry.