Subject: Re: [Fot] A non-candidate for non-membership what to do? help!

From: "RACER BUD" <[email-masked]>
Date: Sun, 20 Jan 2013 13:25:11 -0800 s=q20121106; t=1358717113; bh=ktsKK6gldmixOQFlQ758YX6GOddGy98W8b36zF62mfQ=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=MbvaQOm6exCED2PdpzaCD5XCyUbzbu3ZndZTnfCb00Mc9xII9GeMu+Nn4VIHUqDwH oQocteQJ12LQrKgzvZvTSLioAqp+1QlGpR0p2/EhcSgjn5IighbDAQuLzLJW72poPN 3Bl1psG6iuYTSdsljSyOIvX8Orbo2Z3Vsw7Q+RmhUw4UxjL9Q07TrGnnFZiIIG4wjw XFZhzn2yekCvKrVDib0m4PcX3H0NvHgXkvY97RSvBtsil28K3eoV6hlf3OXCjYtfG+ +XdVZUeai04tD3shEWZFUgcTS3UFJz5F6VTeBCFaA2cKNfJJ60P9o0ledtEezsp8kW 9UsYn9bG8SgAQ==

I vote to admit him to FOT..He's got the '\Spirit'
Racer Bud
Spitfire #21
----- Original Message ----- 
From: "Edward Dunn" <[email-masked]>
To: "Joe Alexander" <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, January 20, 2013 1:12 PM
Subject: Re: [Fot] A non-candidate for non-membership what to do? help!

>I tend to think in terms of increasing interest in Triumph competition. At 
>car
> shows I like to encourage folks to sit in our cars, touch them and even 
> start
> them up.  I'm interested in getting more folks interested regardless of
> whether they currently race or not.
>
> Sent from my iPhone
>
> On Jan 20, 2013, at 12:56 PM, "Joe Alexander" <[email-masked]> wrote:
>
>> FOT:
>>
>> I just turned this guy down, a few minutes ago.  You can see it below.  I
> got
>> a gracious response and a desire to make a donation.  He did a total
> teardown
>> and rebuild of a TR4 in recent history and he has all four of Kas' recent
>> books.
>>
>> I have made exceptions to the 'competition rule' in the past where we 
>> have
>> thought there was the potential for contribution.
>>
>> Read BELOW and tell us all what you think.    Thanks, Joe A
>>
>>
>>
>>
>>
>> -----Original Message-----
>> From: Michael Haberthur <[email-masked]>
>> To: Joe Alexander <[email-masked]>
>> Sent: Sun, Jan 20, 2013 2:42 pm
>> Subject: Re: Message from The Vintage Racer
>>
>>
>> Raced a Tariq years ago at some local races in CA. Club stuff. I was
> putting
>> myself through college and spending the next 26 years defending our
> country.
>> How is that for a naked plug!! LOL!! No money early and no time later 
>> other
>> than as a spectator.  I guess I'm trying to catch up on lost time. Thanks
>> anyway.  Can I support the organization with a donation. I think it is a
>> wonderful group supporting Triumphs.
>>
>> On Jan 20, 2013 12:26 PM, "Joe Alexander" <[email-masked]> wrote:
>>
>> have you had any connections with TRIUMPH COMPETITION in the past.
>>
>> i have had enormous pressure from a group of people to stay the course on
> the
>> original 'charter'.
>>
>> we have had exceptions with professional mechanics, journalists, etc.
>>
>> thanks for being interested......
>>
>>
>>
>> Joe Alexander
>> A. R. E.
>> 645 1st Street
>> Jesup, Iowa 50648
>> 319.464.4711  (cell)
>> [email-masked]
>>
>>
>>
>> -----Original Message-----
>> From: Michael Haberthur <[email-masked]>
>> To: Joe Alexander <n197tr4...
>> Sent: Sun, Jan 20, 2013 1:42 pm
>> Subject: Re: Message from The Vintage Racer
>>
>> OK I know I'm pushing i...
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Sun, 20 Jan 2013 16:34:58 -0500 (EST)

In a message dated 01/20/2013 2:56:17 PM Central Standard Time, 
[email-masked] writes:

> books.  I have made exceptions to the 'competition rule' in the past where 
> we have
> thought there was the potential for contribution.  Read BELOW and tell us 
> all what you think.    

Joe...

Why don't I contact him off list and encourage him to reapply, claiming to 
be building a Triumph race car.  That way you don't have to bend the rules, 
and God knows bending truth is not a sin around here.

Bill (Damdinger)

---

From: Dennis DeLap <[email-masked]>
Date: Sun, 20 Jan 2013 14:38:35 -0800 (PST)

Joe
See what Henry has to say.
I'll say the opposite.
D

> I just turned this guy down, a few minutes ago.  You
> can see it below.  I got
> a gracious response and a desire to make a donation. 
> He did a total teardown
> I have made exceptions to the 'competition rule' in the past
> where we have
> Raced a Tariq years ago at some local races in CA. Club
> stuff. I was putting
> myself through college and spending the next 26 years
> defending our country.
> How is that for a naked plug!! LOL!! No money early and no
> time later other
> i have had enormous pressure from a group of people to stay
> the course on the
> original 'charter'.
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]