Subject: [Fot] Gaskets

From: Christopher Bock <[email-masked]>
Date: Tue, 15 Jan 2013 17:14:57 -0500

Amici

Here is a good contact for gaskets.  I remember that he has made some copper
head gaskets. I think he made an exotic material (fiber type) head gasket.

Don't quote me on what they can do.  Find out for yourself and contact them.

Chris

> MERCER GASKET & SHIM INC
> 110 BENIGNO BLVD
> BELLMAWR,  NJ  08031
> (800) 210-5000
> www.mercergasket.com
> Tom Evans
> [email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Christopher Bock <[email-masked]>
Date: Wed, 16 Jan 2013 07:36:39 -0500

Amici
Here is a contact who has made done gaskets for folks.  If I remember
correctly they made a copper head gasket.

Give them a shout and see what they can do

Chris