Subject: [Fot] Email communication test

From: "Greg Solow" <[email-masked]>
Date: Wed, 23 Jan 2013 00:37:18 -0800

This is a test Email to see if my posts will get though to fot. It was sent at
12:30 am Wednesday January 23.It is addressed to the fot
   and to Mark. I hope it gets through!
Greg Solow
The Engine Room
Morgan & Sports Car Specialists
Santa Cruz, Calif. 95060
831 429-1800
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 23 Jan 2013 15:24:03 +0000

Yeah, great to have you back.
I have often thought you deserve a nice shiny red apple on your engine desk, after some of your thoughtful well explained posts. Glad u r here again Greg! A real FoT asset.

Jason Ostrowski
Friendly Ghost Racing
------Original Message------
From: Greg Solow
To: Friends of Triumph
To: Mark J Bradakis
ReplyTo: Greg Solow
Subject: [Fot] Email communication test
Sent: Jan 23, 2013 2:37 AM

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

---

From: davehogye <[email-masked]>
Date: Wed, 23 Jan 2013 15:54:12 +0000 (UTC)

Hip Hip Hurray ! 
Yes, a whole bushel basket ...and a couple dozen eggs. 

Dave H. 

----- Original Message -----
From: [email-masked] 
To: "Greg Solow" <[email-masked]>, "Friends of Triumph" <[email-masked]>, "Mark J Bradakis" <[email-masked]> 
Sent: Wednesday, January 23, 2013 7:24:03 AM 
Subject: Re: [Fot] Email communication test 

Jason Ostrowski 
Friendly Ghost Racing