Subject: Re: [Fot] A non-candidate for non-membership what to do? help!

From: Bob Kramer <[email-masked]>
Date: Sun, 20 Jan 2013 15:38:13 -0600

And put him in touch with somebody local who could use a "crew"

Sent from my iPhone

On Jan 20, 2013, at 3:34 PM, [email-masked] wrote:

> Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sun, 20 Jan 2013 16:43:36 -0500 (EST)

Actually, he was presented to the ORDER OF THE BRITISH EMPIRE, and was on
Board of Directors of STANDARD TRIUMPH.....how's that?

He could be on Bill Dentinger's crew.  Bill needs his shift knob polished.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Bob Kramer <[email-masked]>
To: BillDentin <[email-masked]>
Cc: n197tr4 <[email-masked]>; fot <[email-masked]>
Sent: Sun, Jan 20, 2013 3:38 pm
Subject: Re: [Fot] A non-candidate for non-membership what to do? help!

Sent from my iPhone

---

From: Bob Kramer <[email-masked]>
Date: Sun, 20 Jan 2013 15:52:10 -0600

I dunno, didn't they run the biz into the ground?   :)

Sent from my iPhone

---

From: Joe Alexander <[email-masked]>
Date: Sun, 20 Jan 2013 17:00:55 -0500 (EST)

I knew that was coming back to me.....  :-)

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Bob Kramer <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: BillDentin <[email-masked]>; fot <[email-masked]>
Sent: Sun, Jan 20, 2013 3:52 pm
Subject: Re: [Fot] A non-candidate for non-membership what to do? help!

Sent from my iPhone

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Bob Kramer <[email-masked]>
To: BillDentin <[email-masked]>
Cc: n197tr4 <[email-masked]>; fot <[email-masked]>
Sent: Sun, Jan 20, 2013 3:38 pm
Subject: Re: [Fot] A non-candidate for non-membership what to do? help!

Sent from my iPhone