Subject: Re: [Fot] Great ELVF/Kastner Cup add

From: "RACER BUD" <[email-masked]>
Date: Thu, 3 Jan 2013 18:43:17 -0800 s=q20121106; t=1357267400; bh=GDUcv4QNvLMw9HOnNi1cel7pyVwMcjR+R1Cktb8nHB8=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=ZcbL6pKzkF05Afi3MApje7D+pjduonMVBE1YAcDuUnRJUx8YUb2keK1ABF+aMCigV 1rXDiiaKqNPg3/1Nqs5h8+Zx9Vwj8+4Yk36o3hh1CYTZ3j7oLhDd0cVa3nYKVuId8z 5Lb5CWvLIKecU7jyhUMCPPfIvNOL/tx6H2NTAL44rdUFs4Af6YwIb7jyNM/KvRTlrC /Qh+3C+P1UrII8rRdSZ1Is4uf9DZOQS1bIUxId9Urw+7pjjKwGIOqtTpnFM+V+a2Wp yAizOkWL3qr11LkPIJ3Oq2aHHwZKf7j8dl7BipWvCxyHG/pqALMeiKkSQ1rjcYoVHy 5Lifpbt9ViWDg==

thanks Dave..great photo!
RB
----- Original Message ----- 
From: "davehogye" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, January 03, 2013 6:22 PM
Subject: [Fot] Great ELVF/Kastner Cup add

> Hello all,
> I just wanted to share what I just found in the latest issue of Victory 
> Lane magazine, a fantastic full page add with large photo of 3 racing TR4s 
> in action.
> In the photo are Sean Alexander, Dennis DeLap and...? Nice exciting shot!
> See Y'all there and best wishes for a great New Year,
> Dave H.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 3 Jan 2013 22:01:49 -0500 (EST)

Dave,

Yup, that's SEAN, DENNIS, and BOB WISMER.

The photo credit goes to Joan DeLap.  It has been one of my favorite
photographs, for a long time.

Apparently, VSCDA has very good taste......

I would vote for this to have on our event shirt, but I have a different
vision for the shirt that would involve a more retro theme.

We should know more in a couple of weeks.....it's really not up to me.
Right now the KCUP 2013 is looking very good,

Great photo....thanks JUST JOAN!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: davehogye <[email-masked]>
To: Fot <[email-masked]>
Sent: Thu, Jan 3, 2013 8:23 pm
Subject: [Fot] Great ELVF/Kastner Cup add

Hello all,
I just wanted to share what I just found in the latest issue of Victory Lane
magazine, a fantastic full page add with large photo of 3 racing TR4s in
action.

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]