Subject: Re: [Fot] First drive in my TR3 today

From: [email-masked]
Date: Mon, 28 Jan 2013 04:25:09 +0000

57 months.
A round of drinks for everyone!
Surely, another great car has been added to the FoT ranks.
I had the pleasure of meeting Dave last year at Road Atlanta.
Some guys are just easy to like.
In retrospect, no wonder he was so likable. Like many of us, he was under and on top of his dream car for years. That is a long time dedication. A first drive after 4 years of hard work and more time and $ than anyone  would admit,
I say... Bravo Dave!
A moment to be proud of.
In our little world, I think that its pretty safe to say this is a car built for all the right reasons. 

Dave, you deserve every moment of happiness this car will provide. 
Awesome.
Jason Ostrowski
Freiendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: davehogye <[email-masked]>
To: <[email-masked]>
Subject: [Fot] First drive in my TR3 today

Hello Friends,
I drove my TR3 for the first time today.  So far so good.  What a joy !  As I said in my "first start" message to the group a week ago, as far as I know the car has not been on the road since 1975 and today was the first drive since a nut and bolt restoration into a vintage race car.  The alignment needs a little tweaking, but the engine sounds and ran great, trans shifted beautifully, the suspension and brakes felt great.  My brother was my co-driver and got some vid of the experience.  He trusted my work enough to get in and go with me.  He was as excited as I was.  He has witnessed the 57 month project on almost a weekly basis.  
I recently posted some photos on Photobucket of the the build process and will connect the link to the group soon.
Thanks again to everyone who shared their advice, information and Triumph experience.  FoT are the best !
I'l be sure to keep the group informed as this experience progresses to my first track drive.
 
Dave H.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Greg Solow" <[email-masked]>
Date: Sun, 27 Jan 2013 20:58:06 -0800

Congratulations Dave!  You have done a wonderful job on the car. When you 
show up at the track and the FOT folks see your car, they are going to be 
WOWED      The craftsmanship is flawless and the engineering is great!
                                                                             
                             Greg Solow