Subject: Re: [Fot] six inch wheels and dot racing tires

From: [email-masked]
Date: Fri, 18 Jan 2013 09:32:25 -0500 (EST)

GT-6 People--The front spindle shafts on the GT-6 are different 
[beefier] than even  TR-3-4.  Has anyone have to upgrade these?  Make 
any sense to machine outer part of the shaft to accept TR-4 bearing and 
use TR-4 hubs etc etc.  Would be similar to the re-inforcing sleeve 
concept.  Have seen it done through my TVR experience.  Comments?   John 
Hagen

On Thu, Jan 17, 2013 at 9:08 PM, [email-masked] wrote:

> Hoosier tires... They have 3 or 4 regional distributors for street 
> T.D.S and panasport wheels have 2 different backspacing options 
> (talked w someone there last year). Both have easy info websites.
> Jason Ostrowski
> Friendly Ghost Racing
> Sent via BlackBerry by AT&T
>
> -----Original Message-----
> From: [email-masked]
> Sender: [email-masked]: Thu, 17 Jan 2013 21:59:45 To: 
> <[email-masked]>; <[email-masked]>; <[email-masked]>
> Subject: [Fot] six inch wheels and dot racing tires
>
> Hay guys,
>
> Does anyone have resources for a GT6 racing tires and six inch rims?
>
> Jeff Hall
>
>
> -----Original Message-----
> From: Barr, Scott <[email-masked]>
> To: jerrybarr <[email-masked]>; [email-masked] friends
> <[email-masked]>
> Sent: Thu, Jan 17, 2013 5:38 pm
> Subject: Re: [Fot] Front Shocks
>
>
> Yes, they are a good idea.  I am all for them.
>
> Scott B.
>
> Scott Barr
> McCarty Law LLP
> (920) 257-2233<tel:9202572233>
> www.mccarty-law.com<http://www.mccarty-law.com>
>
>
> -----Original message-----
> From: Jerry Barr <[email-masked]>
> To: "[email-masked] friends" <[email-masked]>
> Sent: Fri, Jan 18, 2013 00:31:43 GMT+00:00
> Subject: [Fot] Front Shocks
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Enquiries Road & Track" <[email-masked]>
Date: Mon, 21 Jan 2013 10:14:42 +1000

we have front hubs from the T2000 saloon range on our race GT6. They have
the big 4 x 4.5" bolt pattern. we also have T2000 matching rear on a Mk2
GT6. That was a custom bearing job to adapt the drive flange and stub axle
into Mk2 GT6 housing (along with discs).

I have a sets of these 4 sale if anyone is interested, but its post from
Australia

Terry