Subject: Re: [Fot] Robert Johns

From: Peter Caldwell <[email-masked]> ryville.ca.mail.comcast.net>
Date: Tue, 18 Dec 2012 16:18:09 -0600

Is there still time to sign up?

At 04:16 PM 12/18/2012, [email-masked] wrote:
>Robert:
>
>
>Please contact me off line regarding your participation in the 1957 
>Sebring race. Thanks
>
>
>Gary Horstkorta
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Tue, 18 Dec 2012 17:49:56 -0500

You will need a special fast Delorean and the "professors "
help....oh..don't forget the lightning!

On Tue, Dec 18, 2012 at 5:18 PM, Peter Caldwell <[email-masked]> wrote:

> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>
>
>

-- 
rob deanes
TR Racer

---

From: Vintage Racer <[email-masked]>
Date: Tue, 18 Dec 2012 15:46:15 -0800

Certainly.  Just send me a check for the $300 entry fee and I'll be happy to
reserve you a spot on the grid.  If you go for that proposition, perhaps you
would like to also send me a sizable deposit check for a luxury Italian cruise
on the Costa Concordia.

Gary

Sent from my iPad

On Dec 18, 2012, at 2:18 PM, Peter Caldwell <[email-masked]> wrote:

>> Please contact me off line regarding your participation in the 1957 Sebring
race. Thanks