Subject: Re: [Fot] Thank you KCUP 2013

From: [email-masked]
Date: Wed, 5 Dec 2012 22:05:51 -0500 (EST)

Joe and "Friends"--Check out great article in DaecClassic Mororsports 
about VSCR's guru Pat Starr-
50 years with the same Morgan!  Also some notes on the Mitty.  John 
Hagen

On Wed, Dec 5, 2012 at 8:03 PM, Joe Alexander wrote:

> It would be good to promote GT6s and Spitfires to be at this event.
>
> I have invited the publisher and editor of SPITFIRE & GT6 magazine to 
> join us.
> I fully expect one or both of them to join us. It wouldnt hurt to see 
> some
> street machines there, too. Jason, Andre,....etc?
>
>
>
>
>
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711  (cell)
> [email-masked]
>
>
>
>
>
> -----Original Message-----
> From: Bobby Whitehead <[email-masked]>
> To: jeffwhall <[email-masked]>
> Cc: FoT Triumph <[email-masked]>
> Sent: Wed, Dec 5, 2012 7:46 pm
> Subject: Re: [Fot] Thank you
>
>
> if two GT6's show up in a Walmart parking lot, that is an event... if 
> two or
> three  show up to a race weekend, that is stellar ....  either way, 
> long over
> looked beauty of the Triumph Marque .
>
> Bobby Whitehead
>
>
>
>
> ________________________________
> From: "[email-masked]" <[email-masked]>
> To: [email-masked]
> Sent: Wed, December 5, 2012 2:56:42 PM
> Subject: [Fot] Thank you
>
> Hello everyone,
>
> Thank you for welcoming me into your fold of GT6 racers. Officially, I 
> am not
> a licensed racer yet as the car is still in the troughs of being built 
> and
> assembled. My goal is to have it completed by April so I can drive it 
> at the
> competiotion driving school sponsored by RMVR at Pikes Peak 
> International
> Raceway.
>
> I am intreguied by the gathering of GT6 racers for a race weekend. Can
> someone
> provide me more info on that event?
>
> I am looking forward to corresponding with each of you and to learn 
> about
> these great cars.
>
> Jeff Hall
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 5 Dec 2012 22:12:57 -0500 (EST)

Yes! And there is a side bar on John Hagen and a TR4.

Good for CMS.....Giving our 'Friends' some positive credit.

Thanks John.......

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: jkhagen <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: igofaster <[email-masked]>; jeffwhall <[email-masked]>; fot
<[email-masked]>
Sent: Wed, Dec 5, 2012 9:05 pm
Subject: Re: [Fot] Thank you    KCUP 2013