Subject: [Fot] Wedges

From: <[email-masked]>
Date: Fri, 14 Dec 2012 08:13:18 -0500

As a Wedge owner, I appreciate what Triumph accomplished with the TR7/8. 
Before you guys move to have me tossed outta here, get behind the wheel of a 
well sorted wedge. They drive wonderful.

One of my pipe dreams to see at vintage races is a spec TR7 class.  I 
envision good, close racing and best of all, behind a Triumph badge. We spec 
decent, cheap tires from Tire Rack. We figure out a good 
spring/strut/swaybay package. We run pump gas, so engine mods are kept to a 
minimum, if any.

You need to find a clapped out TR7, 5 minutes on Craigslist shows me 4 cars 
that are good candidates within 100 miles of me. Install a fuel cell and a 
cage, and go visit your local Maaco for a scratch and spray paint job. Then 
do up the suspension per the spec, install your racing seat and harness, and 
you are ready to go. If you leave the wiring in place, you could even drive 
the thing to the track!

How cool would that be?

Who's in???

Henry
[email-masked]

----- Original Message ----- 
From: <[email-masked]>
Subject: [Fot] Forums Wedges and More

> Good to have this discussion on wedges...they may become our future in
> vintage racing...time marches on. 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Fri, 14 Dec 2012 08:22:54 -0500

Interesting idea.  Better looking than Miatas for sure.  Cheap too!  But only
one within 500 miles of me in SC on EBay or CL.

Thanks,

Chuck Watson

Mellow Mushroom Pizza Bakers
Columbia, Greenville, Spartanburg & Lexington, SC

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 14 Dec 2012 08:13:18 -0500
> Subject: [Fot] Wedges
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 14 Dec 2012 09:37:43 -0500 (EST)

Sorry to enter this discussion after seeing only a few
comments............TR7/8s are "Like nobody else's car".............They are
truly very cool...........I have a racing GT6 that I have never had out on the
track.  I live in Maryland.  Is there anyone whom can give me some guidance on
how I can get it on the track somewhere around here (Summit Point, etc)?  I
only have one seat in it and I have been told that I need to have an
instructor in the car with me before they will let me out on my own.  Is this
true?  I would rather not have to put another seat in it.  Any help would be
great!  Thanks- Jay De Pol

-----Original Message-----
From: Charles WATSON <[email-masked]>
To: yellow04 <[email-masked]>; FOT List <[email-masked]>
Sent: Fri, Dec 14, 2012 8:23 am
Subject: Re: [Fot] Wedges

Thanks,

Chuck Watson

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Fri, 14 Dec 2012 10:16:15 -0500

Henry , I'm in as I have two coupes, have thought many times over and over
wheather to develope one into a racer, and many camp fires with the "getto"
crowd on just what you are talking about, are we sticking with the 7 engine
, lets get it rolling or more planning,

On Fri, Dec 14, 2012 at 9:37 AM, <[email-masked]> wrote:

> > Before you guys move to have me tossed outta here, get behind the wheel
> of
> a
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: "Paul MacDonald" <[email-masked]>
Date: Fri, 14 Dec 2012 11:17:55 -0500

http://www.youtube.com/watch?v=Zh9QFFabp2g&lc=f3pYT468USF0IKld1aVk3LsG-btQ_b
BNnO0mCWj128o&lch=email&feature=em-comment_received

A video of a vintage TR7 that ran GT2 back in the day. I restored it and
recently sold it to someone who intends to race it this coming year.

Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert Deanes
Sent: December 14, 2012 10:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Wedges

On Fri, Dec 14, 2012 at 9:37 AM, <[email-masked]> wrote:

> comments............TR7/8s are "Like nobody else's 
> car".............They are truly very cool...........I have a racing 
> GT6 that I have never had out on the track.  I live in Maryland.  Is 
> there anyone whom can give me some guidance on how I can get it on the 
> track somewhere around here (Summit Point, etc)?  I only have one seat 
> in it and I have been told that I need to have an instructor in the 
> car with me before they will let me out on my own.  Is this true?  I 
> would rather not have to put another seat in it.  Any help would be 
> Interesting idea.  Better looking than Miatas for sure.  Cheap too!  
> But only one within 500 miles of me in SC on EBay or CL.
>
> Thanks,
>
> Chuck Watson
>
>
> > envision good, close racing and best of all, behind a Triumph badge. 
> > We
> spec
> > spring/strut/swaybay package. We run pump gas, so engine mods are 
> > kept
> to a
> > minimum, if any.
> >
> > You need to find a clapped out TR7, 5 minutes on Craigslist shows me 
> > 4
> cars
> > that are good candidates within 100 miles of me. Install a fuel cell 
> > and
> a
> > do up the suspension per the spec, install your racing seat and 
> > harness,
> and
> > you are ready to go. If you leave the wiring in place, you could 
> > even
> drive
> > the thing to the track!
> >
> > How cool would that be?
> >
> > Who's in???
> >
> > Henry
> > [email-masked]
> >
> > > Good to have this discussion on wedges...they may become our 
> > > future in vintage racing...time marches on.
> > Unsubscribe: 
> > http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Fri, 14 Dec 2012 13:32:19 -0600

On Fri, Dec 14, 2012 at 8:37 AM, <[email-masked]> wrote:

> Hello Jay De Pol...
Interesting post. I'm afraid your GT6 question will get lost in this Wedge
discussion.
It would be best if you started a new thread about your racing GT6...
please Tell a bit more about  your GT6 race car. (When was it built, for
what sanctioning body, what has been modified for racing and to what
extent...etc.) You have several options of places to run it, but my guess
is there will be more things to consider than whether or not you need to
have an extra seat in the car... Which, for the record you won't have to
have in place for any nationally recognized Drivers school. With more info,
several of us will be happy to point you in the right direction. It depends
on what you have there and what the end goal is
Thanks.
Jason Ostrowski
Friendly Ghost Racing
_______________________________________________
[email-masked]

---

From: "Tim Hutchisen" <[email-masked]>
Date: Fri, 14 Dec 2012 21:01:07 -0500

OK Henry,
Guess I won't crush the Victory edition sitting here after all! The TR7 spec 
series is a great idea! Can't seem to give the coupes away, so why not? 
Imagine, a whole field of TR7's, the Rodney Dangerfield's of the Triumph 
world. No respect!
Tim Hutchisen
Norway, ME
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 14, 2012 8:13 AM
Subject: [Fot] Wedges

> Before you guys move to have me tossed outta here, get behind the wheel of 
> a well sorted wedge. They drive wonderful.
>
> envision good, close racing and best of all, behind a Triumph badge. We 
> spec decent, cheap tires from Tire Rack. We figure out a good 
> spring/strut/swaybay package. We run pump gas, so engine mods are kept to 
> a minimum, if any.
>
> You need to find a clapped out TR7, 5 minutes on Craigslist shows me 4 
> cars that are good candidates within 100 miles of me. Install a fuel cell 
> and a cage, and go visit your local Maaco for a scratch and spray paint 
> job. Then do up the suspension per the spec, install your racing seat and 
> harness, and you are ready to go. If you leave the wiring in place, you 
> could even drive the thing to the track!
>
> How cool would that be?
>
> Who's in???
>
> Henry
> [email-masked]
>

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 14 Dec 2012 17:53:13 -0800 s=q20121106; t=1355536396; bh=Z+ILrNkqOOKq0azrpX+d6HScTFQJArCYz5wNbATOxu4=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=oFE6d5DMJq97kwNr4JOXCmJyHGiFoRD6xt2CRQaeX1w8p+u+d02jf599KTD77PCFE hoy6KuyRa2K279TiLi2UiLO9lFWfoStHnGxTVZGEv54T0PH3o6ajCJUBQ05ptm91ri 4QXoYvscmHbM2dgzzyKyP87CaxSl7Ml+6uKSwhzkSViSisosfpb0wFvOZHw9w2cbvU 5YmBnm1Yd/UhUsfMDp4qRfLsR9FPqZ2k4m4mk9Jt+xi1wHampJ4YyG7PpZDM45sz1R /TTNsMKYUz0UqQDpyryKnCAB82hO4J+KZU9IuJq33Fgv+wqAxXXGq3bOV0w8HE7Kah nou/wSsTreSyg==

Remember Gang...supply and demand...Bugeye Sprites were crushed because they 
were not worth 150.00...Alfa Guiliettas too...and...v-12 Ferraris...No one 
wanted an old Ferrari because they were too expensive to fix or maintain..in 
1987 a 250 GTE was selling for 2 thousand bucks..In 1990 they were 
100,000.00...and look at what's happening with the semi-muscle cars now..!
RB
----- Original Message ----- 
From: "Tim Hutchisen" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, December 14, 2012 6:01 PM
Subject: Re: [Fot] Wedges

> OK Henry,
> Guess I won't crush the Victory edition sitting here after all! The TR7 
> spec series is a great idea! Can't seem to give the coupes away, so why 
> not? Imagine, a whole field of TR7's, the Rodney Dangerfield's of the 
> Triumph world. No respect!
> Tim Hutchisen
> Norway, ME
>> of a well sorted wedge. They drive wonderful.
>>
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Fri, 14 Dec 2012 10:25:58 -0500

Come on Robert, 3 race cars? 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert Deanes
Sent: Friday, December 14, 2012 10:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Wedges

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Mon, 17 Dec 2012 06:58:06 -0500

The Rodney Dangerfields of the Triumph world for sure... We have had an 
underwhelming response to the TR7 Spec class.

I envision all the fun of a Spec Miata, but with a much better chance of 
coming home with all your paint. Affordable buy-in, cheap tires, pump gas, 
close racing, and you are doing it in a Triumph! I am thinking it would take 
somewhere around $5000 to maybe $7500 to buy and build the car. We get a 
handful of guys to do it, show off some good, close racing, and we promote 
the heck out of it. Sounds like a great way to get some more people on 
track..

Oh well...

Henry
[email-masked]

---

From: Don Marshall <[email-masked]>
Date: Mon, 17 Dec 2012 09:55:47 -0500

Easy peasy... check the SCCA GCR and under Improved Touring.  The TR7 is
still listed and under IT rules it's restricted to minimal changes from
stock.  Search "TR7 race cars for sale" and there's usually several old TR7
IT cars already race prepared, with cages and other safety equipment, and
lots cheaper than you can build one from scratch.
I know that some of the vintage groups, including SVRA and VDCA, are
starting to accept old IT cars and the TR7 would have no problem being
admitted as long as its prepped to the IT rules (no flares, fiberglass,
etc.) and has treaded tires.  Don

On Mon, Dec 17, 2012 at 6:58 AM, <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Mon, 17 Dec 2012 07:48:24 -0800 (PST)

Henry... I'm in... heck what do I care 3 Triumphs , two which a race cars (not 
running presently) ... why not another Triumph... I'm with you, fun and 
cheap....

in the words of a wise old Triumph guy (Larry) ... 'what's the difference 
between a TR7 and an onion? ... no one cries when you cut up a TR7..."  

Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Mon, December 17, 2012 5:58:26 AM
Subject: Re: [Fot] Wedges

Oh well...

Henry
[email-masked]
----- Original Message ----- 
From: "Tim Hutchisen" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, December 14, 2012 9:01 PM
Subject: Re: [Fot] Wedges

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Mon, 17 Dec 2012 11:06:55 -0500

Typically, Don, I would agree with you. But with the price of rust free coupes
around here, and I think I am being generous saying the cost to have a cage
and fuel cell installed would be $2000, I don't know why you would not start
with a fresh car.

However, given what I imagine the value of a TR7 IT car these days, you are
probably right!

Henry
[email-masked]
  ----- Original Message -----
  From: Don Marshall
  To: [email-masked]
  Cc: [email-masked]
  Sent: Monday, December 17, 2012 9:55 AM
  Subject: Re: [Fot] Wedges

  Easy peasy... check the SCCA GCR and under Improved Touring.  The TR7 is
still listed and under IT rules it's restricted to minimal changes from stock.
Search "TR7 race cars for sale" and there's usually several old TR7 IT cars
already race prepared, with cages and other safety equipment, and lots cheaper
than you can build one from scratch.
  I know that some of the vintage groups, including SVRA and VDCA, are
starting to accept old IT cars and the TR7 would have no problem being
admitted as long as its prepped to the IT rules (no flares, fiberglass, etc.)
and has treaded tires.  Don

    I envision all the fun of a Spec Miata, but with a much better chance of
    coming home with all your paint. Affordable buy-in, cheap tires, pump
gas,
    close racing, and you are doing it in a Triumph! I am thinking it would
take
    somewhere around $5000 to maybe $7500 to buy and build the car. We get a
    handful of guys to do it, show off some good, close racing, and we
promote
    the heck out of it. Sounds like a great way to get some more people on
    track..

    Oh well...

    Henry
    [email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Mon, 17 Dec 2012 09:55:10 -0800

One of the issues is that the TR7 was never really too popular as a new car.
Not many folks sit back and say, "Gee, I would really like to have a nice
TR7". Sure some do, but Miata's were and still are extremely popular as
regular drivers. The other issue is where would you run this spec class? I
might consider it if you run the series in California. Laguna Seca, Sears
Point, Willow Springs, Buttonwillow, etc.

I think most folks would rather build a Spitfire for an entry level race car.

Nice idea, but I think it would hard to get enough racers (or potential
racers)involved.

Edward Dunn

West Coast Vintage Racing
2240 Encinitas Blvd., Suite D101
Encinitas CA 92024

760-492-3814

www.vintageracing.us

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Monday, December 17, 2012 3:58 AM
To: [email-masked]
Subject: Re: [Fot] Wedges

I envision all the fun of a Spec Miata, but with a much better chance of
coming home with all your paint. Affordable buy-in, cheap tires, pump gas,
close racing, and you are doing it in a Triumph! I am thinking it would take
somewhere around $5000 to maybe $7500 to buy and build the car. We get a
handful of guys to do it, show off some good, close racing, and we promote the
heck out of it. Sounds like a great way to get some more people on track..

Oh well...

Henry
[email-masked]
----- Original Message -----
From: "Tim Hutchisen" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, December 14, 2012 9:01 PM
Subject: Re: [Fot] Wedges

> OK Henry,
> Guess I won't crush the Victory edition sitting here after all! The
> TR7 spec series is a great idea! Can't seem to give the coupes away,
> so why not? Imagine, a whole field of TR7's, the Rodney Dangerfield's
> of the Triumph world. No respect!
> Tim Hutchisen

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Chuck Gee <[email-masked]>
Date: Mon, 17 Dec 2012 10:37:34 -0800

I believe it was the best selling TR ever.

Chuck

> 2240 Encinitas Blvd., Suite D101
Behalf
take
> handful of guys to do it, show off some good, close racing, and we promote
the
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Mon, 17 Dec 2012 10:39:52 -0800

Really?  Well, let's buy a couple and race 'em Chuck!

Edward Dunn

760-492-3814

www.vintageracing.us

-----Original Message-----
From: Chuck Gee [mailto:[email-masked]]
Sent: Monday, December 17, 2012 10:38 AM
To: Edward Dunn
Cc: [email-masked]; [email-masked]
Subject: Re: [Fot] Wedges

Chuck

On Dec 17, 2012, at 9:55 AM, Edward Dunn <[email-masked]>
wrote:

> Not many folks sit back and say, "Gee, I would really like to have a
> nice TR7". Sure some do, but Miata's were and still are extremely
> popular as regular drivers. The other issue is where would you run
> this spec class? I might consider it if you run the series in
> California. Laguna Seca, Sears Point, Willow Springs, Buttonwillow, etc.
>
> Nice idea, but I think it would hard to get enough racers (or
> potential racers)involved.
>
> Edward Dunn
>
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of [email-masked]
> The Rodney Dangerfields of the Triumph world for sure... We have had
> an underwhelming response to the TR7 Spec class.
>
> I envision all the fun of a Spec Miata, but with a much better chance
> of coming home with all your paint. Affordable buy-in, cheap tires,
> pump gas, close racing, and you are doing it in a Triumph! I am
> thinking it would take somewhere around $5000 to maybe $7500 to buy
> and build the car. We get a handful of guys to do it, show off some
> good, close racing, and we promote the heck out of it. Sounds like a great
way to get some more people on track..
> http://autox.team.net/mailman/options/fot/[email-masked]
> m _______________________________________________
> [email-masked]
>

---

From: Chuck Gee <[email-masked]>
Date: Mon, 17 Dec 2012 10:47:24 -0800

Did Lemons with one. The car did pretty well considering it was essentially
stock.  I always wanted to duplicate the Huffaker TR8 coupe but it would be an
expensive endeavor.  Cool car though.

One of the reasons I don't have one is my wife can't stand them.  She dated a
creepy guy with a TR 7 back in the day (no, it wasn't me, I was the creepy guy
with the TR6) and just can't get over it.

That's my story and I'm sticking to it.....

Chuck