Subject: Re: [Fot] TR4 build questions

From: John Hasty <[email-masked]>
Date: Wed, 26 Dec 2012 21:35:02 -0500

Gee whiz guys. Maybe you should consider sending your cranks down here to
NASCAR country. These guys do it right.

Sent from my iPhone

On Dec 26, 2012, at 9:03 PM, "Jim Gray" <[email-masked]> wrote:

> Steve & Marty
> The copper head gasket could be the shim type gasket. The old shim steel
> gaskets are now shim copper gaskets and are very soft.
> On the crank plugs I learned early to ask for them to be removed when
> I get the crank back. My ex-crank grinder never sent it back clean.
> Always packed with cuttings & debris.
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Steve Yott
> Sent: Wednesday, December 26, 2012 6:23 PM
> To: 'marty sukey'; 'FOT'
> Subject: Re: [Fot] TR4 build questions
>
> What I have found through past experience is that with a solid copper head
> gasket you want the protrusion on the low side of spec and maybe down to
> .002"  The reading you have is way too much for any of the current gaskets.
> If I surface the top of the block, which is frequently needed I correct the
> cylinder protrusion by taking off the required length from the seat of the
> liners.  I made a setup on my lathe to make this a fairly easy process
since
> I do a lot of these builds.
>
> As far as the crankshaft.... Any reputable crank grinder will as part of
the
> process remove the plugs, grind the crank, thoroughly clean and reinstall
> new plugs!  If you find one that does not follow this process find a new
> crankshaft grinder.  I have noticed a number of decent crank grinders
> closing shop these days.  There are many reasons for this which are
> understandable in today's economy and lack of engine rebuilds being
> accomplished.  If you do find a good crank grinder spread the word and help
> these folks out.  With the lack of work available and only being able to
> charge about $250 for a grinding it is very hard to make money when their
> machines cost around $50k or more.
>
> Steve Yott
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of marty sukey
> Sent: Wednesday, December 26, 2012 6:54 PM
> To: FOT
> Subject: [Fot] TR4 build questions
>
> A little advice needed from the TR4 masses. On the engine I am working on
> the liner protrusion is .008"/.009". Spec calls out .003"/.005".  This is a
> HP street engine. Block and head are freshly surfaced, new sleeves. Head
> gasket is one of BFE's copper ones. The figure 8 gaskets are .016" steel
and
> could be probably be surface ground down to reach the .003"/.005" spec.
> Question is, do I need to do this or is the extra protrusion ok?
>
> Second question, After the crank is ground I am thinking I need to remove
> the cross drilling plugs so that I can clean the internals out
sufficiently.
> It looks like this has been attempted sometime in the past as a couple of
> the hex's are stripped out. Should I remove/replace these? I'm thinking
they
> will be challenging based upon some being stripped already.
>
> Thanks,
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 26 Dec 2012 21:42:58 -0500

Car probably would not be able to turn right any more if we did that :)

Marty 

Sent via DroidX2 on Verizon Wirelessb"

-----Original message-----
From: John Hasty <[email-masked]>
To: Jim Gray <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>, marty sukey <[email-masked]>, FOT <[email-masked]>
Sent: Thu, Dec 27, 2012 02:35:02 GMT+00:00
Subject: Re: [Fot] TR4 build questions

Gee whiz guys. Maybe you should consider sending your cranks down here to NASCAR country. These guys do it right.  

Sent from my iPhone

On Dec 26, 2012, at 9:03 PM, "Jim Gray" <[email-masked]> wrote:

> liners.  I made a setup on my lathe to make this a fairly easy process since
> As far as the crankshaft.... Any reputable crank grinder will as part of the
> gasket is one of BFE's copper ones. The figure 8 gaskets are .016" steel and
> the cross drilling plugs so that I can clean the internals out sufficiently.
> the hex's are stripped out. Should I remove/replace these? I'm thinking they