Subject: Re: [Fot] FOT TRIVIA SAM HALKIAS AND RICHARD TAYLOR SHARE THE SAME BIRTH DATE...

From: [email-masked]
Date: Sun, 23 Dec 2012 16:18:24 -0500 (EST)

In a message dated 12/23/2012 2:21:57 PM Central Standard Time, 
[email-masked] writes:

> Pretty useless info, I guess.
> 
What are you talking about?  That's critical information that comes up in 
TRIVIA PURSUIT competition all the time.

MERRY CHRISTMAS and HAPPY NEW YEAR.

Bill (Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Sun, 23 Dec 2012 18:00:04 -0800 (PST)

Sam and his lovely wife Carol share the same birthday as well.
 
Mike
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked] 
Sent: Sunday,
December 23, 2012 3:18 PM
Subject: Re: [Fot] FOT TRIVIA SAM HALKIAS AND
RICHARD TAYLOR SHARE THE SAME BIRTH DATE...
  
In a message dated 12/23/2012
2:21:57 PM Central Standard Time, 

> Pretty useless
info, I guess.
What are you talking about?  That's critical information
that comes up in 
TRIVIA PURSUIT competition all the time.

MERRY CHRISTMAS
and HAPPY NEW YEAR.

Bill (Damdinger)

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]