Subject: Re: [Fot] Thank you .....Now ROAD AMERICA'S KASTNER CUP.

From: Joe Alexander <[email-masked]>
Date: Wed, 5 Dec 2012 16:21:38 -0500 (EST)

Jeff, The 'gathering' we are talking about is THE KASTNER CUP-THE 11TH RUNNING
of this event.

We are hoping that you RMVR guys will attend, regardless of their ability to
bring cars.

This will be VSCDA's ELKHART LAKE VINTAGE FESTIVAL 5-8 September, 2013.

It will have entries from all over North America.

It appears we will have 6-8 guests from Europe at this point.

We will have SCCA champions and ex-factory drivers, etc as special guests.

TRIUMPH is the featured MARQUE and KAS KASTNER is the GRAND MARSHAL.

The Osthoff is our HOST HOTEL with generous discounting. 1-2-3 Bedroom Suites
are available and are very cost effective when shared by friends and couples.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: jeffwhall <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Dec 5, 2012 2:56 pm
Subject: [Fot] Thank you

Hello everyone,

Thank you for welcoming me into your fold of GT6 racers. Officially, I am not
a licensed racer yet as the car is still in the troughs of being built and
assembled. My goal is to have it completed by April so I can drive it at the
competiotion driving school sponsored by RMVR at Pikes Peak International
Raceway.

I am intreguied by the gathering of GT6 racers for a race weekend. Can
someone
provide me more info on that event?

I am looking forward to corresponding with each of you and to learn about
these great cars.

Jeff Hall
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 5 Dec 2012 17:45:52 -0800 (PST)

if two GT6's show up in a Walmart parking lot, that is an event... if two or 
three  show up to a race weekend, that is stellar ....  either way, long over 
looked beauty of the Triumph Marque .

Bobby Whitehead

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Wed, December 5, 2012 2:56:42 PM
Subject: [Fot] Thank you

Hello everyone,

I am intreguied by the gathering of GT6 racers for a race weekend. Can someone
provide me more info on that event?

Jeff Hall

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 5 Dec 2012 21:03:56 -0500 (EST)

It would be good to promote GT6s and Spitfires to be at this event.

I have invited the publisher and editor of SPITFIRE & GT6 magazine to join us.
I fully expect one or both of them to join us. It wouldnt hurt to see some
street machines there, too. Jason, Andre,....etc?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Bobby Whitehead <[email-masked]>
To: jeffwhall <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Wed, Dec 5, 2012 7:46 pm
Subject: Re: [Fot] Thank you

Bobby Whitehead

Hello everyone,

Jeff Hall