Subject: [Fot] Nomination to FOT for Bruce Lapierre

From: Mike Mehl <[email-masked]>
Date: Sun, 2 Dec 2012 16:03:18 -0800 (PST)

I would like to nominate Bruce Lapierre to FOT.  Bruce is my father in law and
the guy who got me racing Triumphs.  The TR4 I have been racing the last 3
years was his car that was run in Solo.  Bruce found the car in Chicago and
had the car restored doing a great job researching the cars History learing it
was raced from 1962 shortly after coming out of the dealership.  Bruce is a
British car guy with a TR2, Austin Healy and a MGTD.  I know he would really
enjoy being part of this group.
 
Thanks - Mike Mehl #46 TR4 Vancouver
Washington
 
Bruce's email is [email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Sun, 2 Dec 2012 19:25:06 -0500

Second for sure. If this is the Bruce and car I am thinking of, I have a video
of it somewhere of it impressively blowing an engine at a track day at Nelsons
Ledges back in the mid 1990's. Of coarse he might have to lose the MG.

Marty
----------------------------------------
> Date: Sun, 2 Dec 2012 16:03:18 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Nomination to FOT for Bruce Lapierre
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charly <[email-masked]>
Date: Sun, 2 Dec 2012 20:38:05 -0600

BODY { font-family:Arial, Helvetica, sans-serif;font-size:12px; }
  Second!
 On Sun 02/12/12  4:03 PM , Mike Mehl [email-masked] sent:
 I would like to nominate Bruce Lapierre to FOT.  Bruce is my father
in law and
 the guy who got me racing Triumphs.  The TR4 I have been racing the
last 3
 years was his car that was run in Solo.  Bruce found the car in
Chicago and
 had the car restored doing a great job researching the cars History
learing it
 was raced from 1962 shortly after coming out of the dealership.
Bruce is a
 British car guy with a TR2, Austin Healy and a MGTD.  I know he would
really
 enjoy being part of this group.
 Thanks - Mike Mehl #46 TR4 Vancouver
 Washington
 Bruce's email is
 _______________________________________________
 http://www.fot-racing.com [3]
 Donate: http://www.team.net/donate.html [4]
 Archive: http://www.team.net/archive [5]
 Forums: http://www.team.net/forums [6]
 Unsubscribe: http://autox.team.net/mailman/options/fot/ [7]

Links:
------
[3]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.fot-racing
.com
[4]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Fdonate.html
[5]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Farchive
[6]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fwww.team.net%2
Fforums
[7]
http://webmail.qwestoffice.net/parse.php?redirect=http%3A%2F%2Fautox.team.net
%2Fmailman%2Foptions%2Ffot%2Fcharly%40mitchelplumbing.com
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 3 Dec 2012 08:55:46 +0000 (UTC)

I will second the nomination for Bruce. A great guy, knowledgeable and provided some much needed assistance to me this last summer in Portland. 
A definite asset to our group. 
Thanks for your consideration of Bruce... 
Cheers, 
Steve Hare 
No. 85 and 72 Spitfires with SOVREN 

----- Original Message -----
From: "Mike Mehl" <[email-masked]> 
To: "Triumph Friends of" <[email-masked]> 
Sent: Sunday, December 2, 2012 4:03:18 PM 
Subject: [Fot] Nomination to FOT for Bruce Lapierre 

Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Mon, 3 Dec 2012 09:47:31 -0500 (EST)

In a message dated 12/03/2012 2:55:54 AM Central Standard Time, 
[email-masked] writes:

> I will second the nomination for Bruce. A great guy, knowledgeable and 
> provided some much needed assistance to me this last summer in Portland. 

Absolutely.  A good idea.  And like the nominator said, "He's the 
Father-in-law".  The TRIUMPH connection notwithstanding...Bruce can probably get him 
'cut off' with the snap of his fingers.  You've got to protect your 
interests.

I second the nomination too.

Bill (Damdinger)