Subject: Re: [Fot] Wedges

From: Irv Korey <[email-masked]>
Date: Fri, 14 Dec 2012 09:42:38 -0600

On Fri, Dec 14, 2012 at 9:33 AM, <[email-masked]> wrote:

I do not know if they are still active, but years ago there was an outfit
> in Garland, Texas (John's Cars?) that made a career out of putting V6s into
> TR7s, and claiming the result to be superior to the TR8.  This was in the
> mid-1980s.  I almost bought a 'conversion kit' (I had a TR7 fixed head
> coupe)
> at the time, but my attention wandered.  Don't know if they are still
> around.
>

They are.
http://www.johnscars.com/
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Fri, 14 Dec 2012 09:53:57 -0600

One of the locals put a 3.8 and 5 speed from a Camaro in a
TR7 convertible and it was a very nice car.  not as much
grunt as the TR8 Holly conversion we did but still a very
nice ride and 30 MPG.

art de armond

-----Original Message----- 
From: [email-masked]
Sent: Friday, December 14, 2012 9:33 AM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Wedges

In a message dated 12/14/2012 9:16:26 AM Central Standard Time,
[email-masked] writes:

> Henry , I'm in as I have two coupes, have thought many times over and
> over
> wheather to develope one into a racer, and many camp fires with the
> "getto"
> crowd on just what you are talking about, are we sticking with the 7
> engine
> , lets get it rolling or more planning,
>

Bill Dentinger

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2634/5457 - Release Date: 12/13/12 
_______________________________________________
[email-masked]