Subject: [Fot] Spotted on Cragslist : Triumph Spitfire Engine and other parts in Anaheim, CA

From: "Randall" <[email-masked]>
Date: Tue, 25 Dec 2012 22:58:29 -0800

I don't know anything about this, but thought perhaps someone might be in
need of a spare 1200 engine ...

http://orangecounty.craigslist.org/pts/3501074058.html 

Randall
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Tue, 25 Dec 2012 23:08:54 -0800

Bought a spare GT6 motor & trans from him. Decent deal for cores.

Sent from my iPhone

On Dec 25, 2012, at 10:59 PM, "Randall" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]