Subject: Re: [Fot] KCUP 2013 PLANNING THE OSTHOF and ENTRY PLANS

From: Scott Janzen <[email-masked]>
Date: Tue, 11 Dec 2012 11:23:50 -0500

cheapskate that I am, I'm wondering what staying at the track is like?  Power in the paddock, decent showers, extra charges for camping?

On Dec 11, 2012, at 11:15 AM, Joe Alexander wrote:

FOT;

We have now exceeded our contracted number of suites at the OSTHOF.

I need to contract an addendum. They will work with us on this, but I need
information.

If you have not made reservations yet, but plan to, please contact me.

Being at the Osthof is part of the weekend experience and is cost effective
when suites are shared.

Please respond to this
request................................................and our earlier request
for your plans to enter.

Entry plans are vital for several reasons........for one, VSCDA will use this
information to negotiate with track management. It will be to our benefit if
everyone responds to their plans for entry.

Shortly, you will see the promotion of this event being amped up.  VSCDA has
asked for the artwork for the FOT LOGO.

BTW, we are self sponsored and now up to 20 "SPONSORS' in the FOT RANKS.
Generously, too.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 11 Dec 2012 11:33:14 -0500

Scott, that's a good question.  I'm also racing in a budget and typically camp
at the track and love it actually...

Perhaps I'll make the haul next year. If I  do it would be my first US event.
I think the KCup would be a great 1st too...

Sent from my iPhone

On 2012-12-11, at 11:25 AM, "Scott Janzen" <[email-masked]> wrote:

> cheapskate that I am, I'm wondering what staying at the track is like?
Power in the paddock, decent showers, extra charges for camping?
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 11 Dec 2012 11:34:11 -0500 (EST)

ROADAMERICA.COM   will give you all of that information.

Road America charges for everything, but the infrastructure for camping is
excellent.

I usually prefer staying at the track, myself. It's a great place to be when
the track goes to sleep and wakes up in the morning.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: fot <[email-masked]>
Sent: Tue, Dec 11, 2012 10:23 am
Subject: Re: [Fot] KCUP 2013 PLANNING    THE OSTHOF   and  ENTRY PLANS

cheapskate that I am, I'm wondering what staying at the track is like?  Power
in the paddock, decent showers, extra charges for camping?

 FOT;

Please respond to this
request................................................and our earlier
request
for your plans to enter.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

---

From: [email-masked]
Date: Tue, 11 Dec 2012 16:40:52 +0000

Scott,
All the cool people stay at the track. Don't worry about that. They have half way decent showers and all that.  We usually do the stuff downtown elkhart and osthoff then head back to the track for some serious campfire and a level of partying to be determined by whether or not your car is working or not.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Joe Alexander<[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Fot] KCUP 2013 PLANNING    THE OSTHOF   and  ENTRY PLANS

FOT;

Please respond to this

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Tue, 11 Dec 2012 11:44:10 -0500 (EST)

>From experience: staying at the track is okay. There's decent showers 
available and not too hard to find. I forget the charge for camping, but 
it was reasonable. Actually, we might have camped for free at the 2007 
MOTRAH event based on our entry fee / crew status.

The one problem with Road America is that it can get fairly cold, based on 
the 2007 experience. It was in the 30's on SUN morming. That was May, but 
Sep might not be any "better" in that regard.

My current plan is to camp. But I might change my mind if I can get a 
group from New England to make the trek.

On the other hand, I might be making a stop at RA on my way back from Solo 
Nationals... my plans are that much "up in the air" right now.

regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 11 Dec 2012 11:56:55 -0500 (EST)

What Jason said.....exactly.  Except the showers are almost first class
KOHLER.

ALSO, the more information we have on entries and attendees, the easier it
will be to ask for PADDOCK SPACE to contain us all. I am particularly
interested in the layout of the paddock as that is where we spend most of our
time.

Jason, I plan to go in a day early to garner space in the paddock.  Want to
help?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

---

From: Yahoo <[email-masked]>
Date: Tue, 11 Dec 2012 10:27:22 -0700

30 degrees.   Do we need to bring spikes!

Ty

Sent from my iPhone

'63 Triumph TR4 DP Race Car
++++

> From experience: staying at the track is okay. There's decent showers
available and not too hard to find. I forget the charge for camping, but it
was reasonable. Actually, we might have camped for free at the 2007 MOTRAH
event based on our entry fee / crew status.
> The one problem with Road America is that it can get fairly cold, based on
the 2007 experience. It was in the 30's on SUN morming. That was May, but Sep
might not be any "better" in that regard.
>
> My current plan is to camp. But I might change my mind if I can get a group
from New England to make the trek.
> rml
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 11 Dec 2012 12:37:09 -0500 (EST)

WRONG!    This is the first weekend after AUGUST!   Bob was talking about the
first weekend in May.

TySent from my iPhone'63 Triumph TR4 DP Race Car++++On Dec 11, 2012, at 9:44
AM, "Robert M. Lang" <[email-masked]> wrote:>
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Tue, 11 Dec 2012 17:40:57 +0000

Yes, I will gladly help with that.

Concerning power in the paddock... There are some outlets placed in certain areas. But there is no guarantee that we will all have access. I always bring the cords AND the generator to RA. Sometimes you get easy acesss sometimes you don't. Efforts will certainly be made for Triumph area to have power near but that will shake out in due time. 
Jason Ostrowski
Friendly Ghost Racing  
Sent via BlackBerry by AT&T

-----Original Message-----
From: Joe Alexander <[email-masked]>
Date: Tue, 11 Dec 2012 11:56:55 
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Fot] KCUP 2013 PLANNING    THE OSTHOF   and  ENTRY PLANS

What Jason said.....exactly.  Except the showers are almost first class KOHLER.

ALSO, the more information we have on entries and attendees, the easier it will be to ask for PADDOCK SPACE to contain us all. I am particularly interested in the layout of the paddock as that is where we spend most of our time.

Jason, I plan to go in a day early to garner space in the paddock.  Want to help?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 11 Dec 2012 12:34:47 -0800

Will there be a "Test n Tune" day on Thursday [aka, get to know the track]?

On Tue, Dec 11, 2012 at 8:56 AM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

---

From: "Tim Murphy" <[email-masked]>
Date: Fri, 14 Dec 2012 21:46:21 -0600

Joe, if you need help setting up or with the paddock the day before, let me
know. I'm usually available.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Tuesday, December 11, 2012 10:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] KCUP 2013 PLANNING THE OSTHOF and ENTRY PLANS

ALSO, the more information we have on entries and attendees, the easier it
will be to ask for PADDOCK SPACE to contain us all. I am particularly
interested in the layout of the paddock as that is where we spend most of
our
time.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

[demime found a multipart/alternative section which it tried
to parse but could not find any section which it could render. Please send plain text.]
_______________________________________________
[email-masked]