Subject: Re: [Fot] 1959 June Sprints Cool OLD Video

From: "RACER BUD" <[email-masked]>
Date: Mon, 10 Dec 2012 13:49:19 -0800 s=q20121106; t=1355176278; bh=aDEp2/TdSsVtbg+ZQQfr0HwAwaukDm4yk4y7FQcdk9c=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=MNhBwliE93ASGwwnjrL3QFyy0tWBAqblTEa7YmH67FY8cLDgikiDshqUkBw6CGpRb ombHW9pxvj5KU2IJwia/RlS4BYL9h6LtDzBG3XwahCxcYsYZSd77HETzaqxv4M1jIu u1PDzavSWYrLD2k5sT2rn2s9oYuKS5M6Nf5so0Vs/ohmP2uV+xu+mS6UJie9+TrQRz DcF9gI5Xxy9CuTIh3A+7WaLfTWO9DCr159p+iIVWDGth3AGQTNgf2OKpjSpQKq4tMU MKFA67AflhB5Oq28Ex9zCe+OouPcOCMNN67h1WqNyR2PdUnhAwaoMH4LB/sHvVm2go 6ayvbo4EA5IuA==

Thanks for the Terrific video!!!
RB
----- Original Message ----- 
From: "Reed, John" <[email-masked]>
To: "jason ostrowski" <[email-masked]>; "'Friends of Triumph'" 
<[email-masked]>
Sent: Monday, December 10, 2012 1:02 PM
Subject: Re: [Fot] 1959 June Sprints Cool OLD Video

>I love the hands off the steering wheel brake test, in the tech barn!
>
>
> On 12/10/12 1:49 PM, "jason ostrowski" <[email-masked]> wrote:
>
> A couple of Triumphs in here. Check out the TR3 roll bar that heads
> backwards from the top of the roll hoop to the TOW HITCH AREA!
> Like the Pepsi Advertising on the bridge.
> You might notice a few changes in the landscape on the edge of the 
> track...
> Night and Day compared to Today.
> This is some of the best early footage I have seen of Road America.
> http://vimeo.com/49357431
> Jason Ostrowski
> Friendly Ghost Racing
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
> John Reed
> Global Staff Photographer
> Creative Services
>
>
> Wilson Sporting Goods Co.
> 8750 W. Bryn Mawr Ave, Chicago IL 60631: USA
> T: 1 773.714.6895    F: 1 773.714.4585
> [email-masked]  http://www.wilson.com  http://www.amersports.com
>
>
>
> This e-mail may contain confidential and/or privileged information. If you 
> are
> not the intended recipient (or have received this e-mail in error) please
> notify the sender immediately and destroy this e-mail. Any unauthorized
> copying, disclosure or distribution of the material in this e-mail is 
> strictly
> forbidden.
>
> [demime 1.01d removed an attachment of type image/png which had a name of 
> image.png]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Tue, 11 Dec 2012 08:34:23 -0600

I found it surprising ing how little the track itself has changed.  The
configuration of the turns/straights looked pretty much as it did last time I
saw it, about 4 or 5 years ago.
Duncan