Subject: Re: [Fot] TR8 direction

From: Robert Deanes <[email-masked]>
Date: Thu, 13 Dec 2012 13:07:01 -0500

I will agree to that..a TR-4 can be just as exspensive...all in what you
want.

On Thu, Dec 13, 2012 at 12:17 PM, <[email-masked]> wrote:

> I for one don't give a hoot about re-sale price. I have bags of money and
> time
> in my TR4
>
> and wouldn't recover but a fraction of it if I ever chose to sell it. I do
> it
> becau se I love the
>
> sport and I love the car and I love the continued developement.
>
> The rewards ( for me ) cannot be measured in dollars .B  We are all on
> budgets
> otherwise this
>
> would be Friends of Ferrari or Friends of Aston Martin or some such thing.
>
> If you love the car and have a vision for it's future just go for it and
> don't
> listen to people that
>
> try to put a value on your car.
>
> just my .02.
>
> Jim G.
>
>
>
> ----- Original Message -----
>
>
> From: "Robert M. Lang" <[email-masked]>
> To: "Shawn Frank" <[email-masked]>
> Cc: [email-masked]
> Sent: Thursday, December 13, 2012 7:28:04 AM
> Subject: Re: [Fot] TR8 direction
>
> Hi,
>
> There's a "wedge" mail list that might be a place to fish for advice on
> TR8's... you might want to sign up for that.
>
> My vote: race car.
>
> The sale price of TR8's is hovering at close to zero, so if you buy one
> and toss bags -o -money at it, you'll still have a TR8 worth close to
> zero. Sad, ut true.
>
> That said, there's a bunch of folks on the wedge list that cater to TR8
> and B performance, so it's a pretty good place to start.
>
> regards,
> rml
> ---------------------------------------------------------------------------
> Bob Lang B  B  B  B  B  B  B Triumph TR6!! B  B  B  B  B  B | B This space
> for
> rent
> Former NER Solo Chair B  B  B  B  B  B  B  B  B  B  B  B  B |
> Voice:617-253-7438 B  B  B  B  B  B  B  B  B  B  B  B  B  B  | B Cell:
> 339-927-4489
> ---------------------------------------------------------------------------
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 13 Dec 2012 21:27:46 -0800 (PST)

I'm with Jim... my late father used to say "never let emotion get involved in a 
business decision" ... heck, the amount of money most of us spend to try to make 
these cars do something they were never intended to do is not financially 
responsible... we do it because we love the marque, hence, emotion over rules 
sound financial strategy...
Merry Christmas ya'll..... 

Bobby
To: Robert M. Lang <[email-masked]>
Cc: [email-masked]
Sent: Thu, December 13, 2012 11:17:32 AM
Subject: Re: [Fot] TR8 direction

I for one don't give a hoot about re-sale price. I have bags of money and time
in my TR4

and wouldn't recover but a fraction of it if I ever chose to sell it. I do it
becau se I love the

The rewards ( for me ) cannot be measured in dollars .B  We are all on budgets
otherwise this

If you love the car and have a vision for it's future just go for it and don't
listen to people that

just my .02.

Jim G.

----- Original Message -----

Hi,

My vote: race car.

regards,
rml
Bob Lang B  B  B  B  B  B  B Triumph TR6!! B  B  B  B  B  B | B This space for

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Fri, 14 Dec 2012 06:15:57 +0000

All I ever wanted was to go FAST or even FASTER than everyone else..

Never be beaten by equipment
 > Date: Thu, 13 Dec 2012 21:27:46 -0800
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
time
it
budgets
don't
for
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Fri, 14 Dec 2012 05:41:16 -0700

On 12/13/12 10:27 PM, Bobby Whitehead wrote:
> business decision" .
And then there is my way of making decisions:  "Do everything with 
passion and compassion" It lets you live life like you mean it.

My suggestion is to sit inside the TR8, behind the wheel.  One hand on 
the steering wheel, one on the shift knob.  Just sit there for a while 
and see where your day dreams take you.  Then follow your dreams.

TeriAnn

---

From: Robert Deanes <[email-masked]>
Date: Fri, 14 Dec 2012 08:12:25 -0500

Once you sit inside one you will have a totally different feel because it
isn't anything like a 3,4,6 or a GT, to me ...really different and
nice...modern.....can almost feel the speed and from what I hear (mine
isn't running yet) they handle better than a TR-6. good luck with the car
and Merry Christmas to all.

On Fri, Dec 14, 2012 at 7:41 AM, TeriAnn J. Wakeman <[email-masked]>wrote:

> And then there is my way of making decisions:  "Do everything with passion
> and compassion" It lets you live life like you mean it.
>
> My suggestion is to sit inside the TR8, behind the wheel.  One hand on the
> steering wheel, one on the shift knob.  Just sit there for a while and see
> where your day dreams take you.  Then follow your dreams.
>
>
> TeriAnn
>
> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>
>
>

---

From: Edward Dunn <[email-masked]>
Date: Fri, 14 Dec 2012 13:53:25 -0800

Brilliant... Post of the year.

Ed Dunn
GT6
Spitfire

Sent from my iPhone

> and see where your day dreams take you.  Then follow your dreams.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 14 Dec 2012 17:48:03 -0500

This confirms what I have suspected for some time.    GT6 folks march to a
different drum than the rest of us!

Sent from my iPhone

On Dec 14, 2012, at 4:53 PM, Edward Dunn <[email-masked]>
wrote:

>>> I'm with Jim... my late father used to say "never let emotion get
involved
> in a
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 14 Dec 2012 22:55:44 +0000

You're kind of right.. Same drum really though....Our beat is just a little faster.
Sent via BlackBerry by AT&T

-----Original Message-----
From: John Hasty <[email-masked]>
To: Edward Dunn<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [Fot] TR8 direction

Sent from my iPhone

involved

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 14 Dec 2012 18:40:01 -0500

TouchC) chez
Sent from my iPhone

On Dec 14, 2012, at 5:55 PM, [email-masked] wrote:

> Sender: [email-masked]: Fri, 14 Dec 2012 17:48:03
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Fri, 14 Dec 2012 16:48:49 -0700

That's how I got to the point of owning eight sportscars!
 > Date: Fri, 14 Dec 2012 05:41:16 -0700
> From: [email-masked]
> To: [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Fri, 14 Dec 2012 16:59:37 -0700

We drove the TR6 and the TR7 through Colorado and the TR6 took twice the Fuel
at every fill up compared to the TR7.   Henry Morrison, Albuquerque, NM
_______________________________________________
[email-masked]

---

From: Jerry Barr <[email-masked]>
Date: Fri, 14 Dec 2012 18:01:54 -0600

I think GT6 people like the challenge of making a difficult car go fast
Jerry Barr
#59 Red GT6

http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Fri, 14 Dec 2012 17:01:57 -0700

Somebody come and get the two TR7's I have in my yard.  One Coupe and a
roadster, no titles so I'll have to cut 'em up to get rid of them. Cheers,
Henry Morrison, Albuquerque, NM
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 14 Dec 2012 16:05:32 -0800 s=q20121106; t=1355529934; bh=8Age5cH02g53HcqnTemADeLQnBny2ddubqKubUPQfdk=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=RI7MT9Nj+8XWCht+giLPo6rJp7ev81DUEOhrq72lhHaHDRVty5O8ChgP+jO/8SumS x2q4znK38wnVNDGAAi0blazeP8YSQebX5CqBDfsz4TgN/rruRatLn8Kkc+tCH3j9oo NfX5Xokgkdsirc3Gbw6/Z72V6ROHQPyS0Fa52bx5rblwPRR4yFUXEYKHEgAafyZPJp khtvDRcMZEJIFtpKk9Hb+p5sD1qdFWN4hdww2Ds/b1bdB2h5M2gYXF7yD45zPmD6zY 9SHwy4Lt5OV0gxioYRToqbT7giGv98GhVQtAC2nzO76vJjZtr8Mz45Mdpm6hwDO6vr 0toH7ORkXFmVg==

Good old TR8 story...
Showroom stock race at Riverside
Dave Vanek won the race in his TR8...they were claiming races then to try to 
keep it honest and cheap.....A competitor could buy any car for 500.00 over 
cost of car before roll cage, etc....
Someone made a claim on Vanek's TR8....He refused to sell the car, and after 
lots of arguing he called the police and said the guy was trying to steal 
his car..
I think that was the end of the claiming races..
RB
----- Original Message ----- 
From: "Henry Morrison" <[email-masked]>
To: <[email-masked]>; "fot" <[email-masked]>
Sent: Friday, December 14, 2012 3:48 PM
Subject: Re: [Fot] TR8 direction

>> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 14 Dec 2012 19:23:48 -0500 (EST)

Someone once told me that a GT6 is a bad race car...............I replied that
that is the challenge...........Kind of like when my algebra 2 teacher in high
scholl told me about when he went flying with a friend in a 172 and tried to
pull off a maneuver that was just a bit out of the envelope...........He said
that he wasn't interested in flying that way, as he was an F-4 guy in the Air
Force many years prior..........I repeated that story to my dad (a civilian
trained AA Captain for 30 years, as well as a Bonanza owner, and whom was an
instructor in the Air Force in T-6s)..........His response was classic, and
forever ingrained in my brain:  "Ah, what the guy does not
understand........It's the art of working within the limits of the airplane is
what makes the pilot truly great"..............Just ask Bob Hoover, they only
guy I know that may be a better pilot than my dad...............!

-----Original Message-----
From: Jerry Barr <[email-masked]>
To: jason <[email-masked]>
Cc: [email-masked] friends <[email-masked]>
Sent: Fri, Dec 14, 2012 7:02 pm
Subject: Re: [Fot] TR8 direction

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Shawn Frank <[email-masked]>
Date: Fri, 14 Dec 2012 16:34:38 -0800 (PST)

I gotta say, being new to this group, I am thoroughly impressed by you all.
What a great group of guys with all kinds of knowledge. Thank you for letting
me participate in the Friends of Triumph. I am honored. A little work on the
Spitfire, and waiting out the Iowa winter and I will be auto crossing it while
building my Spitfire Race Car and also enjoying the TR8 as well. This year
will be epic! I can't wait! Thanks again guys! Hope to see you in person some
time!  Shawn

________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; [email-masked] 
Cc:
[email-masked] 
Sent: Friday, December 14, 2012 6:23 PM
Subject: Re: [Fot]
TR8 direction
 
Someone once told me that a GT6 is a bad race
car...............I replied that
that is the challenge...........Kind of like
when my algebra 2 teacher in high
scholl told me about when he went flying
with a friend in a 172 and tried to
pull off a maneuver that was just a bit
out of the envelope...........He said
that he wasn't interested in flying that
way, as he was an F-4 guy in the Air
Force many years prior..........I
repeated that story to my dad (a civilian
trained AA Captain for 30 years, as
well as a Bonanza owner, and whom was an
instructor in the Air Force in
T-6s)..........His response was classic, and
forever ingrained in my brain: 
"Ah, what the guy does not
understand........It's the art of working within
the limits of the airplane is
what makes the pilot truly
great"..............Just ask Bob Hoover, they only
guy I know that may be a
better pilot than my dad...............!

-----Original Message-----
From:
Jerry Barr <[email-masked]>
To: jason <[email-masked]>
Cc:
[email-masked] friends <[email-masked]>
Sent: Fri, Dec 14, 2012 7:02
pm
Subject: Re: [Fot] TR8 direction

I think GT6 people like the challenge of
making a difficult car go fast
Jerry Barr
#59 Red GT6
On Dec 14, 2012, at 4:55
PM, [email-masked] wrote:

> You're kind of right.. Same drum really
though....Our beat is just a little
faster.
-----Original Message-----
> Sender:
[email-masked]: Fri, 14 Dec 2012 17:48:03
> On Dec 14,
2012, at 4:53 PM, Edward Dunn <[email-masked]>
>> Sent
from my iPhone
Unsubscribe:
Unsubscribe:

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 14 Dec 2012 18:29:07 -0700

Henry Morrison wrote:
> roadster, no titles so I'll have to cut 'em up to get rid of them.

I wish! I need some parts to get the one in my backyard running again.

mjb.