Subject: Re: [Fot] Fiberglass hood for Spitfire 1500

From: Charles WATSON <[email-masked]>
Date: Mon, 10 Dec 2012 13:48:11 -0500

Chuck -

Did you try prodbodies.com ?

Thanks,

Chuck Watson

> From: [email-masked]
> Date: Sun, 9 Dec 2012 16:55:19 -0800
> To: [email-masked]
> Subject: [Fot] Fiberglass hood for Spitfire 1500
>
> Hello fellow FOTers,
>
> I've been looking for a new fiberglass hood for my Spitfire, but all the
usual
> places won't respond to my inquiries. Does anyone have a current active
source
> for these hoods?
>
> Thanks,
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Mon, 10 Dec 2012 13:48:22 -0500

Chuck -

Thanks,

Chuck Watson

usual
source

---

From: Chuck Gee <[email-masked]>
Date: Mon, 10 Dec 2012 17:18:42 -0500

Yes, more than once.  They haven't responded yet.

Chuck

usual
source

---

From: Edward Dunn <[email-masked]>
Date: Mon, 10 Dec 2012 14:27:48 -0800

Might check with Joe Siam. All of his Spits have glass front ends.

Ed Dunn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Chuck Gee
Sent: Monday, December 10, 2012 2:19 PM
To: Charles WATSON
Cc: FOT List
Subject: Re: [Fot] Fiberglass hood for Spitfire 1500

Chuck

usual
source

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]