Subject: [Fot] Nomination - FOT SHAWN FRANK SPITFIRE AUTOCROSS IOWA

From: Joe Alexander <[email-masked]>
Date: Sun, 9 Dec 2012 15:52:02 -0500 (EST)

FOT:

Please welcome Shawn to the FOT list with a "second" and a greeting.

Shawn lowers the average age of the FOT.....this is needed as the rest of get
older.

Shawn is from IOWA....this is good, as we dont have many members in Iowa.

Shawn is already making reservations at the OSTHOF to join us at the KCUP
2013.

I think Shawn has about 4.5 Spitfires, which means he is in a lot of trouble
already, but we can try to help.

Thanks!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Sun, 09 Dec 2012 15:00:12 -0600

Seconded!  We need another Young Gun to battle the Racing Retireds!

Cheers, Tony Drews

At 02:52 PM 12/9/2012, Joe Alexander wrote:
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 09 Dec 2012 14:19:27 -0700

Gee whiz, Joe - it is Sunday, why are you making me work so hard?

Actually I do have some stopwatches laying around my desk, leftovers
from IVR, I should have seen just how many seconds it took me to add
the three new guys.

Oh, I did do some work on Team.Net earlier, the search function in the
archives ( link below )  should be working again.

mjb.

---

From: Edward Dunn <[email-masked]>
Date: Sun, 9 Dec 2012 13:19:21 -0800

Second the second!  Shawn's primary Spit is a neat car, with a great story. He
is worthy.

Ed Dunn

West Coast Vintage Racing
2240 Encinitas Blvd. Suite D-101
Encinitas, CA 92024

760-492-3814
West Coast Vintage Racing

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tony Drews
Sent: Sunday, December 09, 2012 1:00 PM
To: Joe Alexander; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination - FOT SHAWN FRANK SPITFIRE AUTOCROSS IOWA

Cheers, Tony Drews

At 02:52 PM 12/9/2012, Joe Alexander wrote:
>Shawn lowers the average age of the FOT.....this is needed as the rest
>of get older.
>
>Shawn is already making reservations at the OSTHOF to join us at the
>KCUP 2013.
>
>I think Shawn has about 4.5 Spitfires, which means he is in a lot of
>trouble already, but we can try to help.
>
>Thanks!
>
>
>
>Joe Alexander
>A. R. E.
>645 1st Street
>Jesup, Iowa 50648
>319.464.4711  (cell)
>[email-masked]
>Unsubscribe:
>http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]