Subject: Re: [Fot] Nomination

From: Joe Alexander <[email-masked]>
Date: Fri, 21 Dec 2012 21:27:22 -0500 (EST)

Another Spitfire?  Outstanding!

Mark, can you add him before you leave for CA?

Welcome aboard!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: RACER BUD <[email-masked]>
To: fot <[email-masked]>
Cc: BOB SURFBUM GREER <[email-masked]>
Sent: Fri, Dec 21, 2012 8:22 pm
Subject: [Fot] Nomination

Hi Gang..I would like to nominate Bob Greer of Sonoma, CA to FOT..Bob has
been
vintage racing for about 20 years in an MGB and before that an Austin
Healey..

Bob is now doing a complete restoration of a street Mk2 Spitfire..

I'm not real sure how to get him started with the gang  His email is
[email-masked]

thanks
Racer Bud
Spitfire #21
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 21 Dec 2012 20:01:27 -0700

Done deal.

mjb.