Subject: [Fot] Another sponsorship for Levy's next book?

From: "J.C. Hassall" <[email-masked]>
Date: Tue, 18 Dec 2012 10:05:45 -0500

Amici

Last year FoT sponsored an "ad", which was a memorial to Uncle Jack, in Burt Levy's latest book ("200 MPH Steamroller").  I notice that Levy is working on a sequel, so I contacted Joe to see what he thought about sponsoring another "ad".  He's busy rounding up funding for the 2013 Kastner Cup, but suggested that I poll the group for interest.

So what say you?  If there's sufficient interest (we had a dozen participants last time) I'll take the lead on this one.

jim

-- 
Jim Hassall
Blacksburg VA
'63 TR4 in autox preparation
99% finished, 90% to go
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Doug Mitchell <[email-masked]>
Date: Tue, 18 Dec 2012 19:19:03 -0500

You might check with Burt to see if there is still time. The book was supposed to be released this past September, but I know he missed that deadline. Not sure when it will be out now. He owes me a copy when it is released. At any rate, I'd be willing to put in some money.

Cheers,

Doug
--
Doug Mitchell
[email-masked]

"J.C. Hassall" <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Doug Mitchell <[email-masked]>
Date: Wed, 19 Dec 2012 19:16:06 -0500

I think that Burt's suggestion of a shot of Henry's holed block would be very appropriate for his book. Just need a suitable caption.

Cheers,

Doug
--
Doug Mitchell
[email-masked]

"Barr, Scott" <[email-masked]> wrote:

><< so perhaps we should start thinking of a theme for our "ad" if this goes
>forward. >>
>
>Jimmy Coan?
>
>Scott B.
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of J.C. Hassall
>Sent: Wednesday, December 19, 2012 9:57 AM
>To: Doug Mitchell
>Cc: fot
>Subject: Re: [Fot] Another sponsorship for Levy's next book?
>
>On 12/18/2012 7:19 PM, Doug Mitchell wrote:
>> You might check with Burt to see if there is still time. The book was
>supposed to be released this past September, but I know he missed that
>deadline. Not sure when it will be out now. He owes me a copy when it is
>released. At any rate, I'd be willing to put in some money.
>>
>>
>Doug, good point.  Burt said:
>
>Fortunately for you (?) I'm still writing the blessed thing (full litany of
>excuses available athttp://www.lastopenroad.com/lameexcuses1.html).
>I expect to be done in the spring and have it out early summer. So you still
>have plenty of time to line up your suck...er, "participating members" and
>pick a theme. A shot of Henry Frye's motor with the hole through the side at
>The Mitty might be nice....
>Thanks for thinking of me (!!!!) and the participation by FOT is much
>appreciated!
>
>I'm very pleasantly surprised at the commitment so far; so perhaps we should
>start thinking of a theme for our "ad" if this goes forward.
>Ideas?  Henry, what do you think?
>
>TIA
>
>jim
>
>--
>
>Jim Hassall
>Blacksburg VA
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]