Subject: Re: [Fot] East Coast FOTs...

From: "RACER BUD" <[email-masked]>
Date: Mon, 10 Dec 2012 16:48:50 -0800 s=q20121106; t=1355186932; bh=2Yufby9jGGlTma+iH8kxrlWNdodvNWrP8lzHec9ulR0=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=W3c5lCocXZgWyxB8IP8ShtGOB0eb77dMo6g/6ib9I9Yff5MbfqfInk78ZIJ6cQpWp 9B7ptktHLjYakPFSkdv2WnBf/tIdyKLFvQer7BU56X38x4TYG4J5n8c079vxYnjM0I m2EJHv4ldQ8L4yIKwwN2mYvgcWmxhrnmGz80jU/k3a64afLEvPLQEzedIIXAjBoj+E ZCfZVZTnGmFlETlhBEwAgGba4k7LlDnmGLKpuiztMYuk2qNScf8kYJ3Cb3VH/g/g4n 07srnIOBu2Wu+3tkNdEJzrafuMZvab++3fqJVw4qwJtGXsr+HJ2hlRDUrJsvrSN9QF N6e52mqyh3BEA==

The PA Hillclimbs have a marvelous history.
RB
----- Original Message ----- 
From: "Robert M. Lang" <[email-masked]>
To: <[email-masked]>
Sent: Monday, December 10, 2012 4:20 PM
Subject: [Fot] East Coast FOTs...

> Hi,
>
> I've thought about posting this for a while... the PA hillclmb folks seem 
> to host events where a reasonble number of Triumphs attend, at least from 
> my read of the results. Some of us aren't road racers and an event like 
> the Pagoda Hillclimb in June might be a good gathering place for the 
> non-road-race FOTs. According to the PA Hillclimb web page will be held 
> 22-23 June 2013. I was thinking that a crossover event for the 
> autocrossers and the normal hillclimb folks along with some road racers 
> who want to take a shot at a hillclimb...
>
> Who's up for it? Regular PA hillclimb folks feel free to chime in.
>
> Check out the schedule: www.pahillclimb.net
>
> Ever the pot-stirrer,
> rml
> ---------------------------------------------------------------------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ---------------------------------------------------------------------------
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 10 Dec 2012 20:14:09 -0500 (EST)

Excellent!

We have been exploring alternative uses of our cars.

MN has a couple hillclimbs and airport autocrosses we are looking at.

Lower cost family activity for us and frequently requires less time with
everybody's busy schedules.

Not much interested in parking lots and pylons.....did that for 10 years, but
it is another choice.

Thanks Bob!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Robert M. Lang <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Dec 10, 2012 6:20 pm
Subject: [Fot] East Coast FOTs...

Hi,

Ever the pot-stirrer,
rml

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Mon, 10 Dec 2012 17:57:45 -0800 s=q20121106; t=1355191067; bh=pnS5CjywhcZb2OHJ62MxWoa6xdEFBoHyS4ZxNG2Du3Y=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=Zj5jfFFNyJ2sWNEFSdvXxTkhxK0rI4Tf4NIOHImMl861B/I//SQuNfBNpZeTCJwaV +pvsXkaQU+JJf7ZJMj4P+luQBTGyvAp2EbdKUn0R/1mF98vKlpyuI+Vsn25pdxUjef 5hEouGpiO24SAmI6mdZl383nCzxITI8hACwNp0IAWCmlUitDEMxmgQwTmwenKuRP4n PrfpmaqRmMzY0Hl3wT0kuAW+V7FZdLM/zIQK1Ez+tstcj5b7scT+SPIEB7St4zEuof +nYW4QG43BcOPe2/elkzER9aaPUIeocxNfpEGsheqN6Wk667mYbA0LS5XtmfPRFJB3 xbucYKPzFy18A==

it seems that there are/were some hillclimbs in Idaho?
RB

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Dec 2012 19:55:54 -0700

> it seems that there are/were some hillclimbs in Idaho?

I don't really know if those are still around.  When I was active with 
the local SCCA
region I heard about them, would put the info in the SCCA newsletter.   
Back in the
mid - late 90s IVR ran a few hillclimbs.  Those were fun.  Killer's 
first public appearance
was at the 1997 Snow Basin hillclimb.  But we lost both our twisty 
mountain roads to
construction for the 2002 Utah Olympics and shifted focus to the "road" 
races out at
the Wendover airport.

2013 may see me once again take a modestly active part in local 
motorsports, I'll look
into the Idaho hillclimbs.

mjb.

---

From: Scott Janzen <[email-masked]>
Date: Mon, 10 Dec 2012 22:15:36 -0500

Pa hill climbs are lots of fun and the hills have a lot of history - they've been running Giants Despair continuously since 1906.  They have one every two weeks from June 8th to Sept 14, only one hill repeated, and it's a terrific one (Weatherly).  Good paddock scene, great variety of cars and people, quite a few spectators as these are local, small town events, Pagoda and Duryea being bigger (in Reading).  No run-off, no guard rails, just the real deal - rocks, trees sone walls and occasionally getting airborne.
Only caveat for you road racers is that driving time is limited.  If things run smoothly, you might get four runs in a day, 1-3 minutes a shot depending on the hill.
Entry fees are low.   Rich Rock is one of the hill climb experts on this forum, being one of the organizers and having run them for years.

And yes, there are usually several Triumphs.
 
On Dec 10, 2012, at 7:20 PM, Robert M. Lang wrote:

Hi,

I've thought about posting this for a while... the PA hillclmb folks seem to host events where a reasonble number of Triumphs attend, at least from my read of the results. Some of us aren't road racers and an event like the Pagoda Hillclimb in June might be a good gathering place for the non-road-race FOTs. According to the PA Hillclimb web page will be held 22-23 June 2013. I was thinking that a crossover event for the autocrossers and the normal hillclimb folks along with some road racers who want to take a shot at a hillclimb...

Ever the pot-stirrer,
rml

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Mon, 10 Dec 2012 22:56:29 -0600

Put me on the list, at least to spectate :-)

There is a fun hill climb, believe it or not, in Western Indiana. Newport. It
runs once a year, in October and is limited to pre WWII cars (unless the
manufacture is out of business, then it the early 1950's). It starts right at
the courthouse door and runs a drag race straight up a steep hill.

Ken Gano

Sent from my iPad

On Dec 10, 2012, at 9:15 PM, Scott Janzen <[email-masked]> wrote:

> Pa hill climbs are lots of fun and the hills have a lot of history - they've
been running Giants Despair continuously since 1906.  They have one every two
weeks from June 8th to Sept 14, only one hill repeated, and it's a terrific
one (Weatherly).  Good paddock scene, great variety of cars and people, quite
a few spectators as these are local, small town events, Pagoda and Duryea
being bigger (in Reading).  No run-off, no guard rails, just the real deal -
rocks, trees sone walls and occasionally getting airborne.
> Only caveat for you road racers is that driving time is limited.  If things
run smoothly, you might get four runs in a day, 1-3 minutes a shot depending
on the hill.
> Entry fees are low.   Rich Rock is one of the hill climb experts on this
forum, being one of the organizers and having run them for years.
> I've thought about posting this for a while... the PA hillclmb folks seem to
host events where a reasonble number of Triumphs attend, at least from my read
of the results. Some of us aren't road racers and an event like the Pagoda
Hillclimb in June might be a good gathering place for the non-road-race FOTs.
According to the PA Hillclimb web page will be held 22-23 June 2013. I was
thinking that a crossover event for the autocrossers and the normal hillclimb
folks along with some road racers who want to take a shot at a hillclimb...
> Check out the schedule: www.pahillclimb.net
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Tim Hutchisen" <[email-masked]>
Date: Tue, 11 Dec 2012 08:46:57 -0500

Bob and other East Coast FOT'ers,
The PA hillclimb circuit has lots of history and good events. If you can't 
make it to any of the PA events, you can try a little closer to home for a 
good hillclimb event. New England Hill Climb Association (NEHA) is quite 
active throughout the warm season in the Northeast. A half dozen or so 
events every year, most are in Vermont. Go to 
http://hillclimb.org/index.html for more info.
Lots of variety in the paddock and good people too.
Tim Hutchisen
Norway, ME

---

From: Joe Alexander <[email-masked]>
Date: Tue, 11 Dec 2012 09:58:03 -0500 (EST)

The TAIL OF THE DRAGON HILL CLIMB is growing in popularity. I saw JK Jackson
and Gary Hunter there this year.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Tue, 11 Dec 2012 10:42:37 -0500

Now that is a ride if you have never done it.....and the dragon bites
someone every year....I have heard more than one horror story from wrecks
on that run.

On Tue, Dec 11, 2012 at 9:58 AM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: Joe Alexander <[email-masked]>
Date: Tue, 11 Dec 2012 10:51:27 -0500 (EST)

a transponder is recommended so they can find your remains......

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Robert Deanes <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: hakhutch <[email-masked]>; lang <[email-masked]>; fot
<[email-masked]>
Sent: Tue, Dec 11, 2012 9:42 am
Subject: Re: [Fot] East Coast FOTs...

Now that is a ride if you have never done it.....and the dragon bites someone
every year....I have heard more than one horror story from wrecks on that
run.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

----- Original Message -----
From: "Robert M. Lang" <[email-masked]>
To: <[email-masked]>
Sent: Monday, December 10, 2012 7:20 PM
Subject: [Fot] East Coast FOTs...

--

rob deanes
TR Racer