Subject: [Fot] NOMINATIONS ANDY PACKARD & CREGG COWAN (West Coast)

From: Joe Alexander <[email-masked]>
Date: Sun, 9 Dec 2012 15:36:13 -0500 (EST)

Please welcome Andy and Cregg to the FOT with "seconds" for both of them.

They are preparing a TR4 for endurance racing on the west coast. Of course
they will need our support in this effort.

Cregg is very familiar to me and you may have met him when we were all
together at the Laguna Seca Kastner Cup. Andy Packard is also familiar to me
and a fellow VTR member.

Andy Packard    [email-masked]
Cregg Cowan   [email-masked]

Thanks!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Andrew Packard <[email-masked]>
To: Joe Alexander <[email-masked]>
Sent: Fri, Dec 7, 2012 11:52 am
Subject: Re: [6pack] MIATA SEAT CONVERSION TO TR4A/TR-250/TR6

It's endurance racing, so there are a minimum of four drivers for weekend
driving of about eight hours each Saturday and Sunday.  Cregg and I are the
most experienced drivers and John is more technical, although all of us are
very mechanical and have restored at least one of our own cars.  I have a
TR250 with Ratco frame and triple webers among other upgrades.  It looks stock
and drives fast winning FTD at two VTR events and most Triumphest autocrosses.
Cregg has two TR6's, a driver and one in restoration.  John has restored a
Spitfire with a rotary engine and is working on a TR4 resto right now.
If you want to just add one person to the FOT group, I would make it Cregg,
but I would also like to be in on the group too.
Andy

On Dec 7, 2012, at 9:45 AM, Joe Alexander wrote:

Andy, who is going to be the primary driver and is the most technical?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Andrew Packard <[email-masked]>
To: Joe Alexander <[email-masked]>
Sent: Fri, Dec 7, 2012 11:43 am
Subject: Re: [6pack] MIATA SEAT CONVERSION TO TR4A/TR-250/TR6

Hi Joe:
Cregg Cowan, John Sisler and I are putting a TR4 Lemons race car together here
in the Bay Area.  We're hoping to tap into some of the race prep knowledge of
the FOT, but it looks like we need your permission to access the Facebook
group.
One primary issue we have is identifying the correct size racing seat options
for a TR4.  We're trying to schedule the roll cage construction and having the
seat in place will help insure we have the correct clearances for our tallest
drivers.

Any assistance you can provide in helping us connect with your group would be
appreciated.

Andy Packard

On Nov 30, 2012, at 2:05 PM, Joe Alexander wrote:

> Just a heads up......
>
> I talked to Sean last night
>
> Sean Alexander has three conversion kits left on the shelf.
>
> If you are planning on doing this conversion, you may consider reserving
one.
>
> It takes Sean about 8 weeks to manufacture and assemble 25 kits and he has
> three kids active in sports.  :-)
>
> You can contact Sean at:        [email-masked]
>
>
>
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711  (cell)
> [email-masked]
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Sun, 9 Dec 2012 20:24:48 -0700

A hardy second for them both. Andy and Cregg are great guys.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Dec 9, 2012, at 1:36 PM, Joe Alexander wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]