Subject: Re: [Fot] TR8 direction

From: John Houlton <[email-masked]>
Date: Wed, 12 Dec 2012 08:07:03 -0600

Yes, race it.  Race it now!

Sent from my iPhone

On Dec 12, 2012, at 7:45 AM, "Jim Gray" <[email-masked]> wrote:

> Race it.
>
>
> jim g
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Shawn Frank
> Sent: Wednesday, December 12, 2012 6:23 AM
> To: [email-masked]
> Subject: [Fot] TR8 direction
>
> We have a TR8 sitting in front of us. Input on what you think we should do
> with it? It is in good shape, no rust, decent paint, soft top, doesn't
start
> and has been garaged for more than 5 years. What should we do with it???
> HELP!   Shawn
>
>
> Sent from Yahoo! Mail on Android
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Richard Taylor" <[email-masked]>
Date: Wed, 12 Dec 2012 09:21:26 -0500

The smart option is to restore it!

Spend 2 years and $35,000 on it. Make it a beautify machine and sell it for
$25,000. You've only lost 2 years and 10 Gs.

Think about how much farther ahead you are than if you raced it....:) 

Richard Taylor
TR-4 196

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Houlton
Sent: Wednesday, December 12, 2012 9:07 AM
To: Jim Gray
Cc: <[email-masked]>
Subject: Re: [Fot] TR8 direction

Sent from my iPhone

On Dec 12, 2012, at 7:45 AM, "Jim Gray" <[email-masked]> wrote:

> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Shawn Frank
> We have a TR8 sitting in front of us. Input on what you think we 
> should do with it? It is in good shape, no rust, decent paint, soft 
> top, doesn't
start
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Stutzmans" <[email-masked]>
Date: Wed, 12 Dec 2012 10:33:09 -0500 s=q20121106; t=1355326392; bh=uLx+fyyf8aT3EnIZkVMwpyQz3MY6BeJvNLqmkWlIrbw=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=bVDugV+wEd0gEz49+5Tja71Ig+8gxcfyP6nymJddyaYxeRpG7sBZzoolL0NS0MrTp UCIu21I5P7gkaPZl88mzYvXZOrhTt20Ch5Fez2KOr+MZp+jFdhj7rkQcso40P27FJO or3Dm3sRBHCMHrGAa0Njy522qIPDxBzWVksmTVu80IYWVqqyeFbZUDTYpNfyTPcfVN Pplr5Ivrpcck3A3NwfxUaqjNMZfsab+G6EB9yNTbwx2ecGFMfvhr6YpEJShfb381W/ zHB8Oy0nYzpIsujOIWNlyZaeq0sY9XB+ugQbZkquumb1LzeXjMlMCcryMSNjUpr0Ko Hf5dByOmGtUQQ==

Give the car and $5000 to somebody else.  That way you will have only lost 
$5000 and none of your time.
Bruce
----- Original Message ----- 
From: "Richard Taylor" <[email-masked]>
To: "'John Houlton'" <[email-masked]>; "'Jim Gray'" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, December 12, 2012 9:21 AM
Subject: Re: [Fot] TR8 direction

> http://autox.team.net/mailman/options/fot/[email-masked]