Subject: Re: [Fot] need help

From: "Peter Vucinic" <[email-masked]>
Date: Tue, 18 Dec 2012 14:34:53 +1100

Bill,

Inspect the bores very carefully. Diesels are known to split/fine crack in
the cylinder liner walls when overheated. 

Kind Regards
Peter Vucinic
TR-4
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bill Tobin
Sent: Tuesday, 18 December 2012 2:25 PM
To: [email-masked]
Subject: [Fot] need help

Hi All, this isn't a Triumph question, but with all of our group's
knowledge, I may get some answers.
I have an early 70's John Deere 350 dozer with a 3 cylinder Diesel engine.
Due to a malfunctioning temp gauge and a brain fade, I overheated the
engine. I now have a milkshake in the oil pan.
I pulled the head today and didn't see anything obvious; head gasket looked
ok, cylinder walls ok, head ok. I think the problem was in #1 cylinder, but
found no obvious problems.
Any suggestions?
Thanks, Bill
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 17 Dec 2012 22:13:43 -0700

Likely warped head depending on how hot. Check the head for distortion. If
off, deck the head and get a compressible copper type gasket IMO.

Tyler Thompson l National Account Executive - Public Safety Sector
esri | One International Court | Broomfield, CO 80021
Phone: 303.449-7779 ext. 8260, cell: 719.510-1649 |
E-mail: [email-masked]

Sent from my iPad
(Please excuse any errors or typos)

> Hi All, this isn't a Triumph question, but with all of our group's
knowledge,
> I may get some answers.
Due
> to a malfunctioning temp gauge and a brain fade, I overheated the engine. I
> now have a milkshake in the oil pan.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Tim Murphy" <[email-masked]>
Date: Tue, 18 Dec 2012 10:15:46 -0600

That's exactly what happened on our TRactor motor at Gingerman a couple of
years ago. We broke the water pump shaft, overheated and had very fine
vertical splits/cracks on #3 and #4.  In our case it was easy to find
because we had water in #3 and #4 bores.  When I let it sit overnight the
splits showed up due to a fine line of rust on the split.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Peter Vucinic
Sent: Monday, December 17, 2012 9:35 PM
To: 'Bill Tobin'; [email-masked]
Subject: Re: [Fot] need help

Bill,

Kind Regards
Peter Vucinic
TR-4

-----Original Message-----

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]