Subject: Re: [Fot] TR2 Cylinder Head Studs

From: Bob Kramer <[email-masked]>
Date: Thu, 20 Dec 2012 20:21:07 -0600

I don't know about the Helicoil option. You might be able to convert the
"hole" to a short stud with a Helicoil but it may stress the block improperly.
FWIW I took apart one block that had a long stud drilled and tapped at the
bottom through the block and locked in place that way. It was also drilled for
a set screw from the side. It wasn't a running engine but it looked like it
had worked.

Sent from my iPhone

On Dec 18, 2012, at 6:48 PM, "M&M Hado" <[email-masked]> wrote:

> I was just finishing up a TR2 engine rebuild and one of the 9.5" studs
> stripped the threads in the block at the bottom of the 4" hole when I got
to
> about 70 ft-lb.  Has anyone successfully put a HeliCoil at the bottom of
> this hole?
>
> The original size of the hole in the block is about 17/32" (just enough to
> accommodate the 1/2" stud, of course) and this happens to be the tap drill
> size for the 1/2-13 HeliCoil.  The OD of the HeliCoil itself is about .615"
> so that means I would have to drill out the hole in the block to something
> larger than this - say 5/8" and save about an inch at the bottom for
tapping
> for the HeliCoil.  I'm wondering if there is enough meat in the block to
> drill out the hole to 5/8".
>
> Having gone this far, I really would like to save this block so any
> ideas/hints/experience would be appreciated.
>
> Thanks,
>
> Mike Hado
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "M&M Hado" <[email-masked]>
Date: Thu, 20 Dec 2012 21:34:50 -0600

Thanks, Bob.  I have decided to put the HeliCoil at the top of the hole and
use a short stud.  The existing hole is already the exact size for the
HeliCoil tap so the installation was easy.  I torqued it up and looks to be
OK, so I'm hoping for the best with no resulting block stresses that will
cause problems.  The owner does not stress the car.  Thanks for your
suggestions.

Mike

-----Original Message-----
From: Bob Kramer [mailto:[email-masked]] 
Sent: Thursday, December 20, 2012 8:21 PM
To: [email-masked]
Cc: <[email-masked]>
Subject: Re: [Fot] TR2 Cylinder Head Studs

I don't know about the Helicoil option. You might be able to convert the
"hole" to a short stud with a Helicoil but it may stress the block
improperly. FWIW I took apart one block that had a long stud drilled and
tapped at the bottom through the block and locked in place that way. It was
also drilled for a set screw from the side. It wasn't a running engine but
it looked like it had worked.

Sent from my iPhone

On Dec 18, 2012, at 6:48 PM, "M&M Hado" <[email-masked]> wrote:

> stripped the threads in the block at the bottom of the 4" hole when I 
> got to about 70 ft-lb.  Has anyone successfully put a HeliCoil at the 
> bottom of this hole?
> 
> The original size of the hole in the block is about 17/32" (just 
> enough to accommodate the 1/2" stud, of course) and this happens to be 
> the tap drill size for the 1/2-13 HeliCoil.  The OD of the HeliCoil itself
is about .615"
> so that means I would have to drill out the hole in the block to 
> something larger than this - say 5/8" and save about an inch at the 
> bottom for tapping for the HeliCoil.  I'm wondering if there is enough 
> meat in the block to drill out the hole to 5/8".
>

---

From: "MadMarx" <[email-masked]>
Date: Fri, 21 Dec 2012 13:36:41 +0100

If that would be good to set the bolt upstairs to the block to the factory
would have done it back in the days - shorter bolts are cheaper ;-)

I once did cure the problem this way.
I drilled out the hole to fit a M18 sleeve. The inside was prepared for the
stud to fit down in the block.
The outside was fitted with the M18 thread over the whole length.
The sleeve was run in with epoxy and the little protrusion was removed very
gently with a fine file.

Example for a short sleeve:
https://lh6.googleusercontent.com/-Mc_c4IxD4NY/UNRWKwzstaI/AAAAAAAABk4/cEYb7
NrE2as/s985/DSCN1569.JPG

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von M&M Hado
Gesendet: Freitag, 21. Dezember 2012 04:35
An: 'Bob Kramer'
Cc: [email-masked]
Betreff: Re: [Fot] TR2 Cylinder Head Studs

Mike

-----Original Message-----
From: Bob Kramer [mailto:[email-masked]]
Sent: Thursday, December 20, 2012 8:21 PM
To: [email-masked]
Cc: <[email-masked]>
Subject: Re: [Fot] TR2 Cylinder Head Studs

Sent from my iPhone

is about .615"

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Fri, 21 Dec 2012 14:06:35 -0600

The factory did make them short -- on the Standard Vanguard engine that
preceded the TR engine.

Duncan
(Texas)
1952 Morgan Plus 4 (had the Vanguard engine when new)

---

From: "Stutzmans" <[email-masked]>
Date: Fri, 21 Dec 2012 21:18:55 -0500 s=q20121106; t=1356142735; bh=myEa8aYst6j77i1J6yblw2cPGqUjcPWgQNzHDLs5PeM=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=QxLACGO8PqEBroNRahLIefsQ/R1vcoTAxmkVFvWNJXQf+A3qn+hWVANRWMImv0ZQk FrcOdU3iGiWkA+l5gI8iKj+i5uADzmOummuHaz3ejQao2XqzNBTkvuivqrwzVr4V2J hLfCQIw9rtLVlW2fuGhEHDc8qRPD+bBa83KBaZNclD6XGXNiYkW0BrqRKgzR3C+TCC L5myMRml7r19tszY3Zpo9ZkHMzG0QoUSgFsxwID8OwSZTiin/s7Opu2aQvjNuo/qox xy1Ixl916IRn+MAUOXS68p4k5WPF9crlBPvRvqhS6Zzm9Awcnr+2D5Sg63PC9zrZ1O ezqNL8JYo3BOQ==

One of the many modifications made when the 68 hp. Vangard engine was being 
modified for the 90 hp. TR2, was changing the block casting so longer studs 
could be screwed deeper into the block.  The block was cracking at the 
original short stud holes.
So, good luck Mike.
Bruce
----- Original Message ----- 
From: "Duncan Charlton" <[email-masked]>
To: "[email-masked] Triumph" <[email-masked]>
Sent: Friday, December 21, 2012 3:06 PM
Subject: Re: [Fot] TR2 Cylinder Head Studs

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "M&M Hado" <[email-masked]>
Date: Fri, 21 Dec 2012 21:26:16 -0600

I'm crossing my fingers, but I think it will be fine.  Thanks for all the
input from everyone.

Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Stutzmans
Sent: Friday, December 21, 2012 8:19 PM
To: Duncan Charlton; [email-masked] Triumph
Subject: Re: [Fot] TR2 Cylinder Head Studs

----- Original Message -----
From: "Duncan Charlton" <[email-masked]>
To: "[email-masked] Triumph" <[email-masked]>
Sent: Friday, December 21, 2012 3:06 PM
Subject: Re: [Fot] TR2 Cylinder Head Studs

> The factory did make them short -- on the Standard Vanguard engine 
> that preceded the TR engine.
>
> Duncan
> (Texas)
>> If that would be good to set the bolt upstairs to the block to the 
>> factory would have done it back in the days - shorter bolts are 
>> cheaper ;-)

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]