Subject: Re: [Fot] TR4 build questions

From: Dennis Delap <[email-masked]>
Date: Wed, 26 Dec 2012 22:53:04 -0600

Marty - I like to make the figure 8 gaskets from sheets of brass with the
thickness that will get protrusion into spec.
D

On Dec 26, 2012, at 6:54 PM, marty sukey <[email-masked]> wrote:

> A little advice needed from the TR4 masses. On the engine I am working on
the
> liner protrusion is .008"/.009". Spec calls out .003"/.005".  This is a HP
> street engine. Block and head are freshly surfaced, new sleeves. Head
gasket
> is one of BFE's copper ones. The figure 8 gaskets are .016" steel and could
be
> probably be surface ground down to reach the .003"/.005" spec. Question is,
do
> I need to do this or is the extra protrusion ok?
>
> Second question, After the crank is ground I am thinking I need to remove
the
> cross drilling plugs so that I can clean the internals out sufficiently. It
> looks like this has been attempted sometime in the past as a couple of the
> hex's are stripped out. Should I remove/replace these? I'm thinking they
will
> be challenging based upon some being stripped already.
>
> Thanks,
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Wed, 26 Dec 2012 19:26:35 -0600

Make sure you measure protrusion after setting a head on top. I set it all up
dry and run nuts down all the studs. You may find out that you have less
protrusion than you first measured. The steel figure 8's are stamped and press
down to around .0155". If you still have more than .005" you will need to have
custom gaskets made. Mordy Dunst "Gasket Works" makes them.

Cleaning the crank without pulling the plugs is a guessing game. Get them out
before spending money on the crank!

Sent from my iPhone

the
gasket
be
do
the
will
> be challenging based upon some being stripped already.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Dennis Delap <[email-masked]>
Date: Thu, 27 Dec 2012 10:14:26 -0600

Speaking of the figure 8 gasket - what are you all using as a sealant these
days?

---

From: "MadMarx" <[email-masked]>
Date: Fri, 28 Dec 2012 12:08:32 +0100

As these fig-8 gaskets to corrode quickly I install them in a way that NO
water can reach them.

A thick layer of silicone on the block surface and a thick layer of silicone
on the sleeve foot.
Never a drop get past this barrier.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Dennis Delap
Gesendet: Donnerstag, 27. Dezember 2012 17:14
An: Bob Kramer
Cc: FOT
Betreff: Re: [Fot] TR4 build questions

On Dec 26, 2012, at 7:26 PM, Bob Kramer <[email-masked]> wrote:

> Make sure you measure protrusion after setting a head on top. I set it
> all
up
> dry and run nuts down all the studs. You may find out that you have
> less protrusion than you first measured. The steel figure 8's are
> stamped and
press
> down to around .0155". If you still have more than .005" you will need
> to
have
> Cleaning the crank without pulling the plugs is a guessing game. Get
> them
out
>> liner protrusion is .008"/.009". Spec calls out .003"/.005".  This is
>> a HP street engine. Block and head are freshly surfaced, new sleeves.
>> Head
> gasket
>> probably be surface ground down to reach the .003"/.005" spec.
>> Question
is,
>> looks like this has been attempted sometime in the past as a couple
>> of the hex's are stripped out. Should I remove/replace these? I'm
>> thinking they
> will

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]