Subject: [Fot] TR4 upper head plugs

From: "Jim Gray" <[email-masked]>
Date: Sun, 30 Dec 2012 21:22:25 -0700

Does anyone happen to know where to get the aluminum plugs in the top of the
head ?

Thanks as always

jim g
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 31 Dec 2012 11:16:54 -0500

Hi all, Happy New Year.
I'm not sure about the TR4 head, but on my 6 where the heater hose pipe 
comes out the top of the head near the rear, I tapped it to 3/8 pipe and 
installed a reducer bushing and a petcock for bleeding out air from the 
system. If you just want a plug, various places sell Allen head pipe plugs 
in aluminum. Try Jegs or Pegasus.
British pipe threads are vary close to NPT sizes and can be tapped to NPT 
sizes easily. I have a bunch of taps cluttering up my garage!
Bill
----- Original Message ----- 
From: "Jim Gray" <[email-masked]>
To: "'FOT'" <[email-masked]>
Sent: Sunday, December 30, 2012 11:22 PM
Subject: [Fot] TR4 upper head plugs

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 31 Dec 2012 16:27:57 +0000 (UTC)

I think I'll go with the flow so to speak and do the pipe plugs. Thanks for all the input. 

jim g 

----- Original Message -----

From: "Bill Tobin" <[email-masked]> 
To: "Jim Gray" <[email-masked]>, "FOT" <[email-masked]> 
Sent: Monday, December 31, 2012 9:16:54 AM 
Subject: Re: [Fot] TR4 upper head plugs 

Hi all, Happy New Year.

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 31 Dec 2012 08:34:49 -0800

It seems to me that the heater tapping at the back of the head should be 
used for added water circulation.  At least that's what I do on my TR6 and I 
see most of the TR4's and TR3's also use it for that.
Just saying!
Charly Mitchel
----- Original Message ----- 
From: <[email-masked]>
To: "Bill Tobin" <[email-masked]>
Cc: "FOT" <[email-masked]>
Sent: Monday, December 31, 2012 8:27 AM
Subject: Re: [Fot] TR4 upper head plugs

> http://autox.team.net/mailman/options/fot/[email-masked]