Subject: [Fot] Two GT6's for sale in Denver for $2K, for both.

From: [email-masked]
Date: Mon, 10 Dec 2012 22:26:54 +0000 (UTC)

Two GT6's for sale in Denver for $2K, for both. 

NFI, just FYI OK? 10-4 

http://denver.craigslist.org/cto/3455721569.html 

jim g 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Dec 2012 15:50:55 -0700

Good thing I didn't see this back when I had the money earlier this summer!

mjb.