Subject: [Fot] 1959 June Sprints Cool OLD Video

From: Jason Ostrowski <[email-masked]>
Date: Mon, 10 Dec 2012 13:49:46 -0600

A couple of Triumphs in here. Check out the TR3 roll bar that heads
backwards from the top of the roll hoop to the TOW HITCH AREA!
Like the Pepsi Advertising on the bridge.
You might notice a few changes in the landscape on the edge of the track...
Night and Day compared to Today.
This is some of the best early footage I have seen of Road America.
http://vimeo.com/49357431
Jason Ostrowski
Friendly Ghost Racing
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Reed, John" <[email-masked]>
Date: Mon, 10 Dec 2012 15:02:20 -0600

I love the hands off the steering wheel brake test, in the tech barn!

On 12/10/12 1:49 PM, "jason ostrowski" <[email-masked]> wrote:

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

John Reed
Global Staff Photographer
Creative Services

Wilson Sporting Goods Co.
8750 W. Bryn Mawr Ave, Chicago IL 60631: USA
T: 1 773.714.6895    F: 1 773.714.4585
[email-masked]  http://www.wilson.com  http://www.amersports.com

This e-mail may contain confidential and/or privileged information. If you are
not the intended recipient (or have received this e-mail in error) please
notify the sender immediately and destroy this e-mail. Any unauthorized
copying, disclosure or distribution of the material in this e-mail is strictly
forbidden.

[demime 1.01d removed an attachment of type image/png which had a name of image.png]
_______________________________________________
[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 10 Dec 2012 22:55:40 GMT

Gotta love the F&C workers standing at the apex with paddle flags!

---------- Original Message ----------
From: Jason Ostrowski <[email-masked]>
To: triumph friends <[email-masked]>
Subject: [Fot] 1959 June Sprints Cool OLD Video
Date: Mon, 10 Dec 2012 13:49:46 -0600

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
____________________________________________________________
Veteran Home Loans
Apply for VA Loans with competitive interest rates at Military.com.
http://thirdpartyoffers.juno.com/TGL3141/50c668b8e6e7368b83010st02vuc
_______________________________________________
[email-masked]