Subject: Re: [Fot] Nomination for a New GT6 Racer!

From: Joe Alexander <[email-masked]>
Date: Mon, 3 Dec 2012 18:31:30 -0500 (EST)

2ND......we have high potential for a gaggle of GT6s at KCUP if we can get
them to Road America in September.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tylerpthompson <[email-masked]>
To: fot <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 5:28 pm
Subject: [Fot] Nomination for a New GT6 Racer!

I know that Bobby and Jason could use some company. Please second this
nomination for a new GT6 racer.

Jeff caught the bug from helping Tech at RMVR events this year.  He  and his
wife once owned a TR7.  He bought a GT6 from Bill Fleming the beginning of
this year and has been working on it to make it track ready for next year's
RMVR events.

I know there is a lot of talent on FOT that will benefit Jeff as well as what
is detailed in Kas' last book.

Ty

'63 Triumph TR4 #413

Sent from my iPad
(Please excuse any errors or typos)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 03 Dec 2012 16:36:18 -0700

[email-masked] wrote:
> wife once owned a TR7.

We won't hold that against him.  He's in.

mjb.

---

From: Vince G <[email-masked]>
Date: Mon, 3 Dec 2012 19:05:20 -0500

Yes another GT6!  Awesome

Sent from my iPhone

On 2012-12-03, at 6:27 PM, "[email-masked]"
<[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 3 Dec 2012 19:29:38 -0500

A Gaggle, that must be an Iowa term!
JVV

-----Original Message----- 
From: Joe Alexander
Sent: Monday, December 03, 2012 6:31 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tylerpthompson <[email-masked]>
To: fot <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 5:28 pm
Subject: [Fot] Nomination for a New GT6 Racer!

I know there is a lot of talent on FOT that will benefit Jeff as well as 
what
is detailed in Kas' last book.

Ty

'63 Triumph TR4 #413

Sent from my iPad

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 3 Dec 2012 19:40:18 -0500 (EST)

The image is a 'flock of geese not in flight'.  In this case, several GT6s,
gathered in the Road America paddock.

Perhaps we will have a gaggle of Spitfires, too.......btw, there is a Spitfire
available for sale, if anyone is interested.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Jerry Van Vlack <[email-masked]>
To: Tylerpthompson <[email-masked]>; fot <[email-masked]>; Joe
Alexander <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 6:29 pm
Subject: Re: [Fot] Nomination for a New GT6 Racer!

-----Original Message-----
From: Joe Alexander
Sent: Monday, December 03, 2012 6:31 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tylerpthompson <[email-masked]>
To: fot <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 5:28 pm
Subject: [Fot] Nomination for a New GT6 Racer!

Ty

'63 Triumph TR4 #413

Sent from my iPad

---

From: "Jerry Van Vlack" <[email-masked]>
Date: Mon, 3 Dec 2012 19:49:57 -0500

I can remember the Group 44 GT6 at Mid-Ohio in the late 60bs and there is
not a sweeter sound than one of those at full song. Bring lots of them to RA
next year, we need that Gaggle.

JVV

From: Joe Alexander
Sent: Monday, December 03, 2012 7:40 PM
To: [email-masked] ; [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Joe Alexander
Sent: Monday, December 03, 2012 6:31 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tylerpthompson <[email-masked]>
To: fot <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 5:28 pm
Subject: [Fot] Nomination for a New GT6 Racer!

Ty

'63 Triumph TR4 #413

Sent from my iPad

---

From: "john hasty" <[email-masked]>
Date: Tue, 4 Dec 2012 09:55:22 -0500

It works in NC as well! 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jerry Van Vlack
Sent: Monday, December 03, 2012 7:30 PM
To: [email-masked]; [email-masked]; Joe Alexander
Subject: Re: [Fot] Nomination for a New GT6 Racer!

-----Original Message-----
From: Joe Alexander
Sent: Monday, December 03, 2012 6:31 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tylerpthompson <[email-masked]>
To: fot <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 5:28 pm
Subject: [Fot] Nomination for a New GT6 Racer!

I know there is a lot of talent on FOT that will benefit Jeff as well as
what is detailed in Kas' last book.

Ty

'63 Triumph TR4 #413

Sent from my iPad

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 4 Dec 2012 21:09:32 -0800 (PST)

I'm still here!   2nd or 3rd to the Jeff and his desire to race a GT6......   
sidebar, I believe my new engine is in the launch mode this month....  

Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: [email-masked]
Sent: Mon, December 3, 2012 5:27:52 PM
Subject: [Fot] Nomination for a New GT6 Racer!

Ty

'63 Triumph TR4 #413

Sent from my iPad

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 4 Dec 2012 21:11:07 -0800 (PST)

before there was google there was gaggle....  'old skool rules.....  BGW

________________________________
From: Jerry Van Vlack <[email-masked]>
To: [email-masked]; [email-masked]; Joe Alexander <[email-masked]>
Sent: Mon, December 3, 2012 6:29:57 PM
Subject: Re: [Fot] Nomination for a New GT6 Racer!

-----Original Message----- From: Joe Alexander
Sent: Monday, December 03, 2012 6:31 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tylerpthompson <[email-masked]>
To: fot <[email-masked]>
Cc: jeffwhall <[email-masked]>
Sent: Mon, Dec 3, 2012 5:28 pm
Subject: [Fot] Nomination for a New GT6 Racer!

Ty

'63 Triumph TR4 #413

Sent from my iPad

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Tue, 04 Dec 2012 22:20:14 -0700

Bobby Whitehead wrote:
> before there was google there was gaggle....  'old skool rules.....
>
Zero Mostel - A Funny Thing Happened on the Way to the Forum

How many geese in a gaggle?

mjb.

---

From: Joe Alexander <[email-masked]>
Date: Wed, 5 Dec 2012 07:41:37 -0500 (EST)

Federal guidelines in Civil Rights legislation for a "Riot" was "three or
more".......

I suppose that the same would be for geese....

or   GT6s

therefore, we expect a riot at Road America

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: FoT Triumph <[email-masked]>
Sent: Tue, Dec 4, 2012 11:19 pm
Subject: Re: [Fot] Nomination for a New GT6 Racer!

mjb.

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 5 Dec 2012 07:56:52 -0600

For some reason, the picture that comes to mind is Bobby's engine sitting in
the sling of a giant trebuchet, waiting to be launched over the horizon into
the deep sea.

Duncan

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 5 Dec 2012 09:29:17 -0800 (PST)

i dunno......unless there is a free beer line....  Bobby

________________________________
From: Joe Alexander <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Wed, December 5, 2012 6:42:00 AM
Subject: Re: [Fot] Nomination for a New GT6 Racer!

or   GT6s

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: FoT Triumph <[email-masked]>
Sent: Tue, Dec 4, 2012 11:19 pm
Subject: Re: [Fot] Nomination for a New GT6 Racer!

mjb.

---

From: Vince G <[email-masked]>
Date: Wed, 5 Dec 2012 12:34:48 -0500

I wish I could participate in the GT6 "riot"  perhaps in a year or two.

Sent from my iPhone

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 5 Dec 2012 09:37:12 -0800 (PST)

the one I blew up in Atlanta would make a nice kerplush....   that's the sound 
it would make as it lands in the deep sea.... I guess I'll keep it for 
memories....
I've shed all the tears I can over that , and at this time, I must with all 
sincerity thank the F.o.T. contingent, especially Henry, for keeping me grounded 
in the 'big picture'....it's amazing.. we run one weekend together (okay that's 
optimistic) ((I'm a rose colored glasses, the glass is half full guy)) and we 
are friends for life... isn't THAT the essence of our brother and sisterhood 
with F.o.T. and vintage racing?
God bless all my bro's and lady friends on F.o.T.....  it's not about common 
sense, it's about the emotion... and emotion over-rules common sense in my 
book....

Peace be with you and yours....  Bobby Whitehead and Family....

________________________________
From: Duncan Charlton <[email-masked]>
To: Bobby Whitehead <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Wed, December 5, 2012 7:57:08 AM
Subject: Re: [Fot] Nomination for a New GT6 Racer!

For some reason, the picture that comes to mind is Bobby's engine sitting in the 
sling of a giant trebuchet, waiting to be launched over the horizon into the 
deep sea.

Duncan

---

From: Joe Alexander <[email-masked]>
Date: Wed, 5 Dec 2012 12:58:59 -0500 (EST)

Can you attend?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Vince G <[email-masked]>
To: Bobby Whitehead <[email-masked]>
Cc: Joe Alexander <[email-masked]>; FoT Triumph <[email-masked]>
Sent: Wed, Dec 5, 2012 11:55 am
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Sent from my iPhone

---

From: "john hasty" <[email-masked]>
Date: Wed, 5 Dec 2012 13:18:01 -0500

Good Grief you guys.  A gaggle is at least 5 geese unless, of course, they
are flying then they are a Skein and can include any number of 5 or more.
PS:  Bobby, there's a free beer line at the VDCA event in Savannah this
weekend....

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Wednesday, December 05, 2012 12:59 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Can you attend?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Vince G <[email-masked]>
To: Bobby Whitehead <[email-masked]>
Cc: Joe Alexander <[email-masked]>; FoT Triumph <[email-masked]>
Sent: Wed, Dec 5, 2012 11:55 am
Subject: Re: [Fot] Nomination for a New GT6 Racer!

Sent from my iPhone

On 2012-12-05, at 12:29 PM, "Bobby Whitehead" <[email-masked]> wrote:

> Federal guidelines in Civil Rights legislation for a "Riot" was "three 
> or more".......
>
> http://autox.team.net/mailman/options/fot/[email-masked]