Subject: [Fot] Gauges rebuilt

From: "Mike Moore" <[email-masked]>
Date: Mon, 10 Dec 2012 11:14:28 -0500

I am looking for someone to repair my speedometer and tach in my street TR4
over the winter. Who would you recommend?

Thanks

Mike

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Phone: 814-868-4831  ext 103

Fax:        814-864-7383
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "R. John Lye" <[email-masked]>
Date: Mon, 10 Dec 2012 13:27:56 -0500

I've had good results with both Nisonger and with
Palo Alto Speedometers in the past.

John

On Mon, December 10, 2012 12:17 pm, Duncan Charlton wrote:
> MIke,
>
> Try Nisonger (nisonger.com) in New York.  They repaired a modified Smiths
> tachometer for me on a Morgan.
>
> Duncan
>
> On Dec 10, 2012, at 10:14 AM, Mike Moore wrote:
>

---

From: Russell Westfall <[email-masked]>
Date: Mon, 10 Dec 2012 10:42:17 -0800 (PST)

--- On Mon, 12/10/12, Russell Westfall <[email-masked]> wrote:

From: Russell Westfall <[email-masked]>
Subject: Re: [Fot] Gauges rebuilt
To: [email-masked]
Date: Monday, December 10, 2012, 6:38 PM

You could also try;
APT Insruments International
9632 Humbolt Ave So.
Bloomington MN.
55431
(952) 881 9632
They did the gauges for my M.G. T.D. and they came out beautiful, redyed the
face remade the glass covers everything. Not cheap, but good.
Russ Westfall

--- On Mon, 12/10/12, Duncan Charlton <[email-masked]> wrote:

From: Duncan Charlton <[email-masked]>
Subject: Re: [Fot] Gauges rebuilt
To: "Mike Moore" <[email-masked]>
Cc: [email-masked]
Date: Monday, December 10, 2012, 5:17 PM

MIke,

Duncan

On Dec 10, 2012, at 10:14 AM, Mike Moore wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]