Subject: Re: [Fot] Another sponsorship for Levy's next book?

From: "J.C. Hassall" <[email-masked]>
Date: Wed, 19 Dec 2012 10:56:51 -0500

On 12/18/2012 7:19 PM, Doug Mitchell wrote:
> You might check with Burt to see if there is still time. The book was supposed to be released this past September, but I know he missed that deadline. Not sure when it will be out now. He owes me a copy when it is released. At any rate, I'd be willing to put in some money.
>
>    
Doug, good point.  Burt said:

Fortunately for you (?) I'm still writing the blessed thing (full litany of excuses available athttp://www.lastopenroad.com/lameexcuses1.html).
I expect to be done in the spring and have it out early summer. So you still have plenty of time to line up your suck...er, "participating members" and pick a theme. A shot of Henry Frye's motor with the hole through the side at The Mitty might be nice....
Thanks for thinking of me (!!!!) and the participation by FOT is much appreciated!

I'm very pleasantly surprised at the commitment so far; so perhaps we 
should start thinking of a theme for our "ad" if this goes forward.  
Ideas?  Henry, what do you think?

TIA

jim

-- 

Jim Hassall
Blacksburg VA
'63 TR4 in autox preparation
99% finished, 90% to go
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Wed, 19 Dec 2012 16:48:52 +0000

<< so perhaps we should start thinking of a theme for our "ad" if this goes
forward. >>

Jimmy Coan?

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of J.C. Hassall
Sent: Wednesday, December 19, 2012 9:57 AM
To: Doug Mitchell
Cc: fot
Subject: Re: [Fot] Another sponsorship for Levy's next book?

On 12/18/2012 7:19 PM, Doug Mitchell wrote:
> You might check with Burt to see if there is still time. The book was
supposed to be released this past September, but I know he missed that
deadline. Not sure when it will be out now. He owes me a copy when it is
released. At any rate, I'd be willing to put in some money.

Fortunately for you (?) I'm still writing the blessed thing (full litany of
excuses available athttp://www.lastopenroad.com/lameexcuses1.html).
I expect to be done in the spring and have it out early summer. So you still
have plenty of time to line up your suck...er, "participating members" and
pick a theme. A shot of Henry Frye's motor with the hole through the side at
The Mitty might be nice....
Thanks for thinking of me (!!!!) and the participation by FOT is much
appreciated!

I'm very pleasantly surprised at the commitment so far; so perhaps we should
start thinking of a theme for our "ad" if this goes forward.
Ideas?  Henry, what do you think?

TIA

jim

--

Jim Hassall
Blacksburg VA

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Wed, 19 Dec 2012 19:47:06 -0500

What I think is this. Burt is trying to find humor in the fact that we 
Triumph racers suffer a disproportional amount of DNF's compared to other 
marques. While there may be some truth to this, I do not believe 
perpetuating this thought in Burt's book does us any favors.

We have lost some amazing wrenches recently, Jimmy Coan and Lankee F. My 
vote is we do something for them.

Or we do a collage of Kastner Cup winners and cars.

Or anything but a picture of a ventilated block, especially mine!

Henry
[email-masked]

----- Original Message ----- 
From: "J.C. Hassall" <[email-masked]>
To: "Doug Mitchell" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Wednesday, December 19, 2012 10:56 AM
Subject: Re: [Fot] Another sponsorship for Levy's next book?

 > Burt said:

> Fortunately for you (?) I'm still writing the blessed thing (full litany 
> of excuses available athttp://www.lastopenroad.com/lameexcuses1.html).
> I expect to be done in the spring and have it out early summer. So you 
> still have plenty of time to line up your suck...er, "participating 
> members" and pick a theme. A shot of Henry Frye's motor with the hole 
> through the side at The Mitty might be nice....

---

From: Bob Kramer <[email-masked]>
Date: Wed, 19 Dec 2012 19:48:25 -0600

Although I too have suffered the inevitable ventilated block I suspect that
our failure rate is no different than the norm for 50/60's  small sports cars.
Sure 911's seem more dependable but not much else. We are just more humble and
self deprecating, a fine trait........

Sent from my iPhone

On Dec 19, 2012, at 6:47 PM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: marty sukey <[email-masked]>
Date: Wed, 19 Dec 2012 20:53:35 -0500

We could do a collage of ventilated block pictures. :)

Marty
----------------------------------------
> From: [email-masked]
> Date: Wed, 19 Dec 2012 19:48:25 -0600
> To: [email-masked]
> CC: [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Wed, 19 Dec 2012 18:14:40 -0800

I've got a couple photos of that as well. I think we would probably need a two
page spread if ventilated blocks were the theme...

Ed Dunn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of marty sukey
Sent: Wednesday, December 19, 2012 5:54 PM
Cc: FOT
Subject: Re: [Fot] Another sponsorship for Levy's next book?

Marty
> Although I too have suffered the inevitable ventilated block I suspect
> that our failure rate is no different than the norm for 50/60's small
> sports
cars.
> Sure 911's seem more dependable but not much else. We are just more
> humble
and
> > What I think is this. Burt is trying to find humor in the fact that
> > we Triumph racers suffer a disproportional amount of DNF's compared
> > to other marques. While there may be some truth to this, I do not
> > believe perpetuating this thought in Burt's book does us any favors.
> >
> > We have lost some amazing wrenches recently, Jimmy Coan and Lankee
> > F. My vote is we do something for them.
> >
> >> Fortunately for you (?) I'm still writing the blessed thing (full
> >> litany of excuses available
athttp://www.lastopenroad.com/lameexcuses1.html).
> >> I expect to be done in the spring and have it out early summer. So
> >> you still have plenty of time to line up your suck...er,
> >> "participating members" and pick a theme. A shot of Henry Frye's
> >> motor with the hole through the side at The Mitty might be nice....
> >> I'm very pleasantly surprised at the commitment so far; so perhaps
> >> we should start thinking of a theme for our "ad" if this goes forward.
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jim Norlin <[email-masked]>
Date: Wed, 19 Dec 2012 18:32:58 -0800

A couple of years ago we were sitting in my engine builders motorhome at 
the race track enjoying a few Irish coffee's in the evening.  His wife 
was using a blender to make the whipped cream, turned it on with the 
spoon still inside and ventilated the blender sending whipped cream all 
over the motorhome.  Hadn't laughed that hard in ages.  Got a photo for 
the collage.
_______________________________________________
[email-masked]

---

From: Christopher Bock <[email-masked]>
Date: Wed, 19 Dec 2012 21:36:02 -0500

I have a picture of a rolls-Royce Merlin (air plane engine) that had been
ventilated by a broken rod.  Basically the only thing that held the front of
the block to the rear of the block was the head.

It is a sad but awesome picture

Chris

On Dec 19, 2012, at 9:14 PM, Edward Dunn <[email-masked]>
wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Wed, 19 Dec 2012 22:09:45 -0600

Agreed - lets do something positive.  I'm sure we all have our piles 
of broken bits / trophies.  I've got a beat up corner of a car I 
rolled hanging in the garage as wall art - and as a reminder that 
keeping the wheels on the car is important.  I like the Jimmy Coan / 
Lanky F tribute and the Kas Cup winners tribute ideas.

Cheers, Tony

At 06:47 PM 12/19/2012, [email-masked] wrote:
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 19 Dec 2012 21:30:29 -0700

Tony Drews wrote:
>   I like the Jimmy Coan / Lanky F tribute and the Kas Cup winners 
> tribute ideas.
>

A montage of then and now?  Anyone have a pic of Kas in an MG?

mjb.

---

From: "Paul MacDonald" <[email-masked]>
Date: Wed, 19 Dec 2012 23:39:48 -0500

I have some good Lanky pictures from Watkins Glen if needed.

Paul

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Drews
Sent: December 19, 2012 11:10 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Another sponsorship for Levy's next book?

Agreed - lets do something positive.  I'm sure we all have our piles of
broken bits / trophies.  I've got a beat up corner of a car I rolled hanging
in the garage as wall art - and as a reminder that keeping the wheels on the
car is important.  I like the Jimmy Coan / Lanky F tribute and the Kas Cup
winners tribute ideas.

Cheers, Tony

At 06:47 PM 12/19/2012, [email-masked] wrote:
>Triumph racers suffer a disproportional amount of DNF's compared to 
>other marques. While there may be some truth to this, I do not believe 
>We have lost some amazing wrenches recently, Jimmy Coan and Lankee F. 
>My vote is we do something for them.
>
>http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Thu, 20 Dec 2012 10:36:30 -0500 (EST)

Agreed - lets do something positive.  I'm sure we all have our piles
f broken bits / trophies.  I've got a beat up corner of a car I
olled hanging in the garage as wall art - and as a reminder that
eeping the wheels on the car is important.  I like the Jimmy Coan /
anky F tribute and the Kas Cup winners tribute ideas.
"Self depreciation" has always been a favorite kind of humor for me.  Probably
because it comes so easy to me.  But other, the GREAT, often use self
depreciation
as a method to get their public to react, "Are you kidding?  You're GREAT!"
Thanks to the likes of Kas, Tullius, and literally thousands of shade tree
efforts TRIUMPH can do the same.  TRIUMPH's record is GREAT!  And there has
always
been a lot of that 'inside self depreciation humor' among the FOT. I'll bet
not
everyone knows that our orginal FOT logo, when drawn by Greg Petrolati, used
the
the passing and debris flags vice passing and checkered.  A faded copy of that
still
sits on the front of my enclosed trailer.  But we, rightfully, chose the
latter.
Burt Levy's books and style sure lend themselves to such tongue in cheek
humor.
And old Blackhawk Farms racers will tell you that Burt Levy's run in TRIUMPHs
was a personification of the perverbial rusty, tacky TR3 nickle rocket.  BUT
they will
also tell you that he went fast.  So such self-depreciating humorous, and
inside jokes
work for TRIUMPH, but in this case, I vote with Tony (and others) that we take
the High
Road and do something classy.  I'm in.
Bill Dentinger
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 20 Dec 2012 08:07:09 -0800 (PST)

I've got a beautiful block with internal modified ventilation.... how about 
that?

he, we can't beat ourselves up too much... my friend Lou Merchant built a 
beautiful MGA for her daughter to run...three weekends and a block 'ventilated' 
on both side with holes large enough to fit a fist through... so.. it's not all 
Triumphs!!

there... Merry Christmas ya'll!

Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Wed, December 19, 2012 6:47:25 PM
Subject: Re: [Fot] Another sponsorship for Levy's next book?

Henry
[email-masked]

----- Original Message ----- 
From: "J.C. Hassall" <[email-masked]>
To: "Doug Mitchell" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Wednesday, December 19, 2012 10:56 AM
Subject: Re: [Fot] Another sponsorship for Levy's next book?

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Thu, 20 Dec 2012 11:33:26 -0500

I can contribute a 4 block ventilated on both sides 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bobby Whitehead
Sent: Thursday, December 20, 2012 11:07 AM
To: [email-masked]
Cc: FoT Triumph
Subject: Re: [Fot] Another sponsorship for Levy's next book?

he, we can't beat ourselves up too much... my friend Lou Merchant built a
beautiful MGA for her daughter to run...three weekends and a block
'ventilated' 
on both side with holes large enough to fit a fist through... so.. it's not
all Triumphs!!

Bobby

Henry
[email-masked]

----- Original Message -----
From: "J.C. Hassall" <[email-masked]>
To: "Doug Mitchell" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Wednesday, December 19, 2012 10:56 AM
Subject: Re: [Fot] Another sponsorship for Levy's next book?

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Fri, 21 Dec 2012 09:24:54 -0600

sadly, I can contribute a beautifully
ventilated 86mm venolia piston.
upside:  it is easy to move around

art de armond

-----Original Message----- 
From: john hasty
Sent: Thursday, December 20, 2012 10:33 AM
To: 'Bobby Whitehead' ; [email-masked]
Cc: 'FoT Triumph'
Subject: Re: [Fot] Another sponsorship for Levy's next book?

John H. Hasty
Attorney At Law

-----Original Message-----

Bobby

Henry
[email-masked]

----- Original Message -----
From: "J.C. Hassall" <[email-masked]>
To: "Doug Mitchell" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Wednesday, December 19, 2012 10:56 AM
Subject: Re: [Fot] Another sponsorship for Levy's next book?

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.2805 / Virus Database: 2637/5972 - Release Date: 12/19/12 
_______________________________________________
[email-masked]