Subject: [Fot] Just saw Jason and a gaggle of Triumphs in Classic Motorsports Article.

From: "[email-masked]" <[email-masked]>
Date: Tue, 25 Dec 2012 13:33:03 -0700

http://classicmotorsports.net/articles/vintage-racing-shakeups/

Nice pic gents. 

Happy Holidays. 

Ty
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Tue, 25 Dec 2012 12:51:16 -0800 (PST)

Photos tell a whole story. Bob Kramer and Greg Blake appear to have their attention on something other than the upcoming race.
Merry Xmas to all!
-Ed-

--- On Tue, 12/25/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [Fot] Just saw Jason and a gaggle of Triumphs in Classic Motorsports Article.
To: "[email-masked]" <[email-masked]>
Cc: "Triumph Friends of" <[email-masked]>
Date: Tuesday, December 25, 2012, 2:33 PM

Nice pic gents. 

Happy Holidays. 

Ty

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]