Subject: Re: [Fot] Devin

From: "RACER BUD" <[email-masked]>
Date: Sat, 15 Dec 2012 13:14:15 -0800 s=q20121106; t=1355606057; bh=WPCKcR6/KFt5YtYVLMkC4//pukAFHuX0B6f5pUsjCI4=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=fxjfWOQtP2tFomzNpuY3JkErBvACO/GBq8tSJei/7J5hnYCNRAGRbabWWC+yVroiV OPX24qXP8Yt2i75wJKr0YG9leULR9GIKWxfgH91oav75N0IaZPtKt+vmxddAkZjAGS mQIf1ppt9QlL3dTto5w1P1zStV0hyfNV1p0D+xWI2HjL1wUvSbGcl9TN/de1ndu+jH hZ/MLfu08wn8Yh2mhgMcLF/tpgXw7DNpXTI+DiEKoEF1/nMuKPkf7Um7WPdmylpiS2 uurgqPHtyKuriXucPOANjiRLne/jwv71kQBKYA0Hpe5J2hSggTiQRmMn7zYd9nD5sx d6qONLt6JplMA==

Mark Balestra in San Jopse, Ca. might be able to help you out..he has a 
Devin SS  [email-masked]
Tell him Racer Bud sent you.
RB
----- Original Message ----- 
From: "Doug Mitchell" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, December 15, 2012 11:44 AM
Subject: [Fot] Devin

>I think that there were a couple of Devin owners on this list, if so, I 
>have
> a friend
> that recently purchased a '59 Devin D Roadster. It was built by Devin, and
> has a
> Porsche motor. He has some questions about parts and would like to get in
> touch
> with anyone who can help him.
>
> Thanks,
>
> Doug
>
> --
> Doug Mitchell
> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Sat, 15 Dec 2012 13:18:24 -0800 s=q20121106; t=1355606306; bh=BpuGC/0Rqir8k4KSJXNRPpnj+YrZXoAkJGkzJyfZB0U=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=VbnZbIOtWpq3tApc6a15UhNcFioXDkCL2sKKAtPb97b+WgPjkcXHwv3IqS/qLpJ2M Ak8f5S2Qat+8efl4Zp8MqikQsbooA6WOBLIogtH0IsxsLQLlkHop5pz/Ks3tgn5ygo /sUq4rYAbPFYzAAqggoqsXB4k0NMCEZdT7EbIijcmv7pA6x9fbICL+3n+3JCdBFhys 8hlYAa39ig+ZMKaMC4YaDr+deXjXHVl+aIm08LRASOfC8ayOOou0u6L6yPM67m5O5/ J3poN0xzi72nlpSkdTxa/bStxq3hfh9T6G+ISrqSIxzigTKKEmBS249K7rg8BszpQb gIW/xvG5IR5BA==

Also Bill Hart has a Devin TR.. contact Tony Garmey at [email-masked]
RB

---

From: TR4 Tony <[email-masked]>
Date: Mon, 17 Dec 2012 09:21:14 +0000

I have just bought a Devin E body for a TR4 and plan to put together a little
plastic bodied car .... Similarly any advice about how to attach it to the
frame would be most welcome!

Sent from my iPhone

On 15 Dec 2012, at 21:18, "RACER BUD" <[email-masked]> wrote:

> ----- Original Message ----- From: "Doug Mitchell" <[email-masked]>
> To: <[email-masked]>
have
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Mon, 17 Dec 2012 21:55:24 -0600

I have a Devin body in the attic! I think the trick way is to build mounting
pockets moulded around 2x4's and glass those pockets to the body in locations
that catch the TR frame body mounts.

Sent from my iPhone

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]