Subject: Re: [Fot] da bomb

From: Mark J Bradakis <[email-masked]>
Date: Fri, 21 Dec 2012 18:50:35 -0700

Bobby Whitehead wrote:
> Thank you all my friends with the love of Triumph's in your heart for being ,
> dare I boast , one of us!
>

Amen to that!

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Fri, 21 Dec 2012 17:53:40 -0800 s=q20121106; t=1356141222; bh=vF3y3k4KeM73/4TiGrKsv+mAmu5FQcsI4JfPN6DbJKY=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=LjXOHvkTiM6eyLjjvTqZur+i8hjPn0VA1ewq1sP9zfXNAkdjsT7Ow1Vj2gmjR80E3 eJB6CuSj6MOPUzTXC5qWR6XOKBgBza/Ch/ovtX8C17hu55IqXKCaK5KgITSXVljfDq J8y9DpPQUzJz59nfZAjAhxAs15XI9vbSPmeX7CXCNrfAfITsqJ4Bof6Z1iKrIJ3avw GIgKlv79l+cKLhqIVFfB9DBmtr7nAx4bYoE/NY1QV/kwseVNnXheQ/cKvu2L5voKN6 CnrAKmbZk+XmMZY7gG/cVP1JaerafRxr2KTbSRjfOQtluAHsHM0a8r8nvWZA3gHOD7 ZL9AKwMvt/gmw==

Rock on Triumph owners!!
Racer Bud
----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: "FoT Triumph" <[email-masked]>
Sent: Friday, December 21, 2012 5:50 PM
Subject: Re: [Fot] da bomb

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Fri, 21 Dec 2012 21:12:57 -0500 (EST)

no Bobby....you be "da BOMB......."

Notes:

KCUP 2013   looks like a record year for GT6 and Spitfire Entries.
North American Spitfire Squadron is planning on making KCUP a regional meet.
GT6 & Spitfire magazine will be there to do your stories and take your
pictures.

Bobby, bring your guitar and we will find electricity.

Bring your CALIFORNIA AIR, too.  John Clancy plans to be with us. He will sign
it for you.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Bobby Whitehead <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Fri, Dec 21, 2012 7:43 pm
Subject: da bomb

JOE A. ...you da BOMB ! thanks for the videos !
haven't watched The Bomb yet but you know what? I do get to watch the
->California Air<-  video again and further note... I'd rather push a Triumph
than drive a Cadillac...  even though my GT-6+ had self ventilated, I have a
signed Triumph by Kas Kastner on that video production...
Kas, you and Peggy were so very gracious to me after I sought you out at the
Mitty. My engine was blown and I asked you "should you sign it ready to push?"
.. with a small thought you graciously responded and signed, "how about
'Racing Soon, Kas Kastner' ...a smiling memory for me for my lifetime ... How
cool is that? I get all weepy and sappy around this time of year, as this year
comes to close so <SKIP> here if you don't like the love....

Merry Christmas Ya'll ~!

Love from Texas,  Bobby

---

From: Mike Munson <[email-masked]>
Date: Sat, 22 Dec 2012 13:42:12 -0600

Hey Bobby,

Sent from my iPhone

> .. with a small thought you graciously responded and signed, "how about
'Racing
> Soon, Kas Kastner' ...a smiling memory for me for my lifetime ... How cool
is
> that? I get all weepy and sappy around this time of year, as this year comes
to
> close so <SKIP> here if you don't like the love....
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Sat, 22 Dec 2012 13:50:35 -0600

Sorry FOT,
Hit send at the wrong time, dang old eyes and small phone screens!
Merry Christmas to all!
Mike

Sent from my iPhone

On Dec 22, 2012, at 1:42 PM, Mike Munson <[email-masked]> wrote:

>> Thank you all my friends with the love of Triumph's in your heart for
being
> ,