Subject: Re: [Fot] Trans

From: "J.C. Hassall" <[email-masked]>
Date: Wed, 12 Dec 2012 19:22:24 -0500

On 12/12/2012 10:58 AM, john hasty wrote:
> Advice on Synchro Rings....TR4 close ratio gears, stock case....The last
> ones I got from Quantumechanics lasted for almost one race weekend before
> the shift into 4th. Started to "grind"  Now after the 3rd. Race it's
> starting to "grind" into 3rd. As well.  What's the best choice and from
> where?
> Thanks to all.....
>    
John, I bought my last set from BFE.  Ken's are almost too good, in that 
I had to shave 2 just a tad so the gbx would engage.  They've held up 
really well (admittedly they haven't yet been pushed hard).  They're a 
bit spendier than the usual suspects, but considering the time/effort 
required to pull the gbx, I think they're a good deal.

jim

-- 
Jim Hassall
Blacksburg VA
'63 TR4 in autox preparation
99% finished, 90% to go
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ted Schumacher <[email-masked]>
Date: Thu, 13 Dec 2012 08:54:50 -0500

The quality of the synchro rings has not improved withthe current crop.  
For years the best solution was to take good OE used synchro rings and 
machine .010" off the face. this buries the ring further onto the 
"cone". The syhchro operates by the machined "ridges" gripping the cone 
and slowing down the gear.  Machining the face gets you past the worn 
"ridges and offers a grip as is new.  Ted

On 12/12/2012 7:22 PM, J.C. Hassall wrote:
> John, I bought my last set from BFE.  Ken's are almost too good, in 
> that I had to shave 2 just a tad so the gbx would engage. They've held 
> up really well (admittedly they haven't yet been pushed hard).  
> They're a bit spendier than the usual suspects, but considering the 
> time/effort required to pull the gbx, I think they're a good deal.
>
> jim
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]