Subject: Re: [Fot] Fw: Indy driver passes away

From: Kas Kastner <[email-masked]>
Date: Mon, 31 Dec 2012 15:58:53 +0000

I am in the scene of the Walther crash at Indy. I was right at the pit wall
waiting for David Hobbs in our Gurney Eagle to come by.  Later a photographer
sent me five photos taken in about three seconds showing the full scene of
this terrible event.

Never be beaten by equipment
 > Date: Sun, 30 Dec 2012 17:19:55 -0800
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Fw: Indy driver passes away
>
> I posted this the other day, but for some reason it didn't get posted to
the
> list. Lets try again.
> -Ed-
>
> --- On Fri, 12/28/12, EDWARD BARNARD <[email-masked]> wrote:
>
>
> From: EDWARD BARNARD <[email-masked]>
> Subject: Indy driver passes away
> To: "FOT" <[email-masked]>
> Date: Friday, December 28, 2012, 11:26 PM
>
>
>
>
>
>
>
> For those who follow such happenings, Salt Walther passed away today. He is
> best known for the terrible crash he was involved in at the start of the
'73
> 500. Kas remembers that very well having seen it from the pit wall while
> running for his life. Walther never made much of a name for himself beyond
the
> crash, which was one of his three last place finishes out of six starts.
> -Ed-
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 31 Dec 2012 19:41:52 +0100

Seems I'm the first :-)

---

From: "RACER BUD" <[email-masked]>
Date: Mon, 31 Dec 2012 10:51:43 -0800 s=q20121106; t=1356979906; bh=KQYr9sZE8JhiEd2gAu5xfBkaAKMMKyZmzuRxwWUUZ5A=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=rluWN9GS92vFqvQ31AXGhUAKcsseH4XEXxEgdl5GGzFNHI7LrngeaefLQPERZ5uNt 9Q6Be1Gsw/q++MKxsgsFNnZn4EI/NUYNIKGo33+OdGj/jI5mUC1DMBQfQtiJb0HxMH l0gaQ2x4YQA9/Bg/zqCrVL8vfvdAvZ/6c8+xVU+TSakwELSJHDcLgT/TYAZG7GAfvl mvdsvGCq+0ApOq4J99/Ky5Jtn1JFetq7AypBLTHarVUSYgE7cwScAGUFoPF3hCilzF XjXD1hjx/7LivALHa1SY21ouoOzJZd/gMR9zwSkeAOLFx97Qg/LWrqhLYyuszXB/QL vahjxBkPHGWVQ==

Thanks Chris et al...HAPPY NEW YEAR!..
Racer Bud
----- Original Message ----- 
From: "MadMarx" <[email-masked]>
To: "'fot'" <[email-masked]>
Sent: Monday, December 31, 2012 10:41 AM
Subject: [Fot] All the best for the new Year!

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 31 Dec 2012 13:58:05 -0500

You only have about 4 hrs. Of 12 left. Here on the east coast of USA we've got
10 & the poor guys on the west got to wait 13 before they can pop the cork on
a bottle of bubblely!

Sent from my iPhone

On Dec 31, 2012, at 1:41 PM, "MadMarx" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Mon, 31 Dec 2012 11:09:47 -0800 s=q20121106; t=1356980989; bh=CMdwhXs1vJ6828Iq/CEc8vkIWCpIbL24M97wOcKBebw=; h=Received:Received:Message-ID:Reply-To:From:To:Subject:Date: MIME-Version:Content-Type; b=QTFxzvPxEn/A5oQ4pev+zYaIx6xKagAVIgGjTbcT+DpImmYu/DVBtiCehaBNpJqob D1lMqVBQAvDklFl1+KyNVBsGqmQFSwDL34PyldEg5sgZwsKHqpI3ovTgteb+iBqXww CKw3poh6+NAEzaKAECnmeAhTNmOOszNYcVnnAvMgKAzHJwgCH1POpCEHJFH2YPEtfT AGKjSIzZ2BWWgZr1xWAP1VeED03KVyBE/AdCFeQaOrVs3J/QNlJ/lYUbGTbbr9fskO CbfpE5U4l7FlIKQufQBJhhkawRKu3ZYzi4YVShmwnSz4XF1jUGEn4wOBbeSqxb+PMd /bbKJGPJXjmBw==

The 2013 season is almost here,,,Sparks me up Wonderfuly!
RB

---

From: "MadMarx" <[email-masked]>
Date: Mon, 31 Dec 2012 21:53:36 +0100

I've made a noisy song to welcome 2013....have fun with it....6H of work.

https://soundcloud.com/darkstar679/first-01-mp3

Cheers
Chris