Subject: Re: [Fot] TR8 direction

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Dec 2012 19:20:28 -0700

I would like to have one of every Triumph made, but my garage is only so big,
and I am married.

Ty

Tyler Thompson l National Account Executive - Public Safety Sector
esri | One International Court | Broomfield, CO 80021
Phone: 303.449-7779 ext. 8260, cell: 719.510-1649 |
E-mail: [email-masked]

Sent from my iPad
(Please excuse any errors or typos)

On Dec 12, 2012, at 6:55 PM, [email-masked] wrote:

> Myself, I'd really like to have a TR8 so if the decisions get too difficult
> give me a shout;-))
>
>
> In a message dated 12/12/2012 5:22:36 P.M. Pacific Standard Time,
> [email-masked] writes:
>
> I own  one.  Get it running and drive it for a while, then come back and
> ask
> us.  Remember this started out as a GM engine, so crossover parts  are
> plentyful.
>
> Jack
>
> -----Original Message-----
> From:  [email-masked] [mailto:[email-masked]] On
> Behalf Of  Shawn Frank
> Sent: Wednesday, December 12, 2012 5:23 AM
> To:  [email-masked]
> Subject: [Fot] TR8 direction
>
> We have a TR8  sitting in front of us. Input on what you think we should do
> with it? It is  in good shape, no rust, decent paint, soft top, doesn't
> start
> and has been  garaged for more than 5 years. What should we do with  it???
> HELP!   Shawn
>
>
> Sent from Yahoo! Mail on  Android
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:  http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:  http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jamie Palmer <[email-masked]>
Date: Wed, 12 Dec 2012 18:39:00 -0800 (PST)

Ty,
 
Boy, do I feel lucky (blessed) right now.  Between myself and my wife,
we own 8 1/6 (1/6 interest in a TR6 racecar) Triumphs and another British car,
in addition to the 4 or so "regular" vehicles.  And I still have to stop her
every time she sees a Viper...
 
She just read this over my shoulder and
reminded me I "owe" her another car.
 
No, she doesn't have a sister.  Two
brothers only.
 
Smiling,
 
Jamie
 
P.S.  We too have limited garage
space...so she wants to sell the house and move into something with (her
words) "a 12-car garage with living space attached."  I came home today to
find she had finished painting the bathroom and started on the kitchen, so
she's really serious about selling this house.  I am a lucky man!
>________________________________
>From: "[email-masked]"
<[email-masked]>
>To: "[email-masked]" <[email-masked]> 
>Cc:
"[email-masked]" <[email-masked]> 
>Sent: Wednesday, December 12, 2012
9:20 PM
>Subject: Re: [Fot] TR8 direction
>
>I would like to have one of every
Triumph made, but my garage is only so big,
>Tyler
Thompson l National Account Executive - Public Safety Sector
>esri | One
International Court | Broomfield, CO 80021
>> In a message dated
12/12/2012 5:22:36 P.M. Pacific Standard Time,
ask
>> From: 
[email-masked] [mailto:[email-masked]] On
>> Behalf
Of  Shawn Frank
>> To: 
[email-masked]
>> We have a TR8 
sitting in front of us. Input on what you think we should do
>> with it? It
is  in good shape, no rust, decent paint, soft top, doesn't
>> and
has been  garaged for more than 5 years. What should we do with  it???
HELP!  Shawn
>> [email-masked]
http://www.fot-racing.com/
>> [email-masked]
http://www.fot-racing.com/
Unsubscribe:
>http://www.fot-racing.com/
>
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 12 Dec 2012 19:43:15 -0700

LMFAO

Clone her and you will be a millionaire!

BTW, my wife had to have the "Hemi" in her Jeep, so she has similar race
loving qualities...

Ty

Sent from my iPad

On Dec 12, 2012, at 7:39 PM, Jamie Palmer <[email-masked]> wrote:

> Ty,
>
> Boy, do I feel lucky (blessed) right now.  Between myself and my wife, we
own 8 1/6 (1/6 interest in a TR6 racecar) Triumphs and another British car, in
addition to the 4 or so "regular" vehicles.  And I still have to stop her
every time she sees a Viper...
>
> She just read this over my shoulder and reminded me I "owe" her another
car.
>
> No, she doesn't have a sister.  Two brothers only.
>
> Smiling,
>
> Jamie
>
> P.S.  We too have limited garage space...so she wants to sell the house and
move into something with (her words) "a 12-car garage with living space
attached."  I came home today to find she had finished painting the bathroom
and started on the kitchen, so she's really serious about selling this house.
I am a lucky man!
>
> From: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Sent: Wednesday, December 12, 2012 9:20 PM