Subject: Re: [Fot] BFE

From: "Bill Tobin" <[email-masked]>
Date: Sun, 02 Dec 2012 17:44:13 -0500

I got stuff in my refrigerator that old!
Bill
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Sunday, December 02, 2012 3:55 PM
Subject: Re: [Fot] BFE

> In a message dated 12/02/2012 12:59:22 PM Central Standard Time,
> [email-masked] writes:
>
>
>> The infamous Ken Gilander, hope I spelled that correctly is turning 80
>> next
>> Sunday.
>>
>
> He's just a kid.  I've got underwear that old.
>
> Bill (Damdinger)
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sun, 2 Dec 2012 17:56:20 -0500

Careful you guys, I'm only 3 years behind him!

Sent from my iPhone

On Dec 2, 2012, at 5:44 PM, "Bill Tobin" <[email-masked]> wrote:

> ----- Original Message ----- From: <[email-masked]>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sun, 02 Dec 2012 16:37:05 -0700

> I got stuff in my refrigerator that old!
EEEEEWWWW!!!!!!

I could have done without that image.  Maybe it is about time to replace 
that Frigidaire are with the round radiator on top.  Get get something 
newer to start a new culture in.

TeriAnn

---

From: Greg Petrolati <[email-masked]>
Date: Mon, 3 Dec 2012 06:03:57 +0000

> He's just a kid.  I've got underwear that old.

Whoooooofffff! that explains it! ;O)

Anyhoo happy B-day Ken, you helped make Greenman one hell of a hot street TR!

Greg Petrolati   Lafayette, Oregon

That's not a leak... My car's just marking its territory...

> From: [email-masked]
> Date: Sun, 2 Dec 2012 15:55:47 -0500
> To: [email-masked]; [email-masked]
> Subject: Re: [Fot] BFE
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]