Subject: Re: [Fot] BFE

From: Joe Alexander <[email-masked]>
Date: Sun, 2 Dec 2012 18:29:53 -0500 (EST)

If the FOT had a  "HALL OF FAME", Ken Gillanders would be on it.

Best Wishes Ken

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Gt6steve <[email-masked]>
To: jhhasty <[email-masked]>; william.tobin31 <[email-masked]>
Cc: fot <[email-masked]>
Sent: Sun, Dec 2, 2012 5:05 pm
Subject: Re: [Fot] BFE

Regardless, I wish Ken the best wishes and many happy returns.  I need  to
call him, he's a good guy!!!

In a message dated 12/2/2012 2:57:15 P.M. Pacific Standard Time,
[email-masked] writes:

Careful  you guys, I'm only 3 years behind him!

Sent from my iPhone

On  Dec 2, 2012, at 5:44 PM, "Bill Tobin" <[email-masked]>
wrote:

> I got stuff in my refrigerator that old!
>  Bill
> ----- Original Message ----- From:  <[email-masked]>
> To: <[email-masked]>;  <[email-masked]>
> Sent: Sunday, December 02, 2012 3:55  PM
> Subject: Re: [Fot] BFE
>
>
>> In a message  dated 12/02/2012 12:59:22 PM Central Standard Time,
>>  [email-masked] writes:
>>
>>
>>> The  infamous Ken Gilander, hope I spelled that correctly is turning  80
>>> next
>>> Sunday.
>>
>> He's  just a kid.  I've got underwear that old.
>>
>> Bill  (Damdinger)
>>  _______________________________________________
>>  [email-masked]
>>
>>  http://www.fot-racing.com
>>
>> Donate:  http://www.team.net/donate.html
>> Archive:  http://www.team.net/archive
>> Forums:  http://www.team.net/forums
>>  Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
>  _______________________________________________
>  [email-masked]
>
> http://www.fot-racing.com
>
>  Donate: http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums: http://www.team.net/forums
>  Unsubscribe:  http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Sun, 2 Dec 2012 19:18:02 -0500

That's a pretty cool idea. Should there be one (hall of fame)?

Sent from my iPhone

On Dec 2, 2012, at 6:39 PM, "Joe Alexander" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sun, 2 Dec 2012 19:36:58 -0500 (EST)

Thanks Charles,

If we had a HALL OF FAME we would have to have associated rules and a
committee to administer.

FOT  =  no rules, no dues, no meetings, no BOD, no backbiting,         NO
NEED.

we know who we are....we are all IMPORTANT

-----Original Message-----
From: Charles WATSON <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: Gt6steve <[email-masked]>; jhhasty <[email-masked]>; william.tobin31
<[email-masked]>; fot <[email-masked]>
Sent: Sun, Dec 2, 2012 6:18 pm
Subject: Re: [Fot] BFE

Sent from my iPhone