Subject: Re: [Fot] TR4 Tachometer

From: James Gray <[email-masked]>
Date: Mon, 3 Dec 2012 12:42:33 -0700

Auto meter has served me well.
Jim g

Sent from my iPhone

On Dec 3, 2012, at 12:40 PM, "Mike Moore" <[email-masked]> wrote:

> My car came with stock tachometer in the dash and an auxiliary one mounted
> to steering column. I would like to remove auxiliary mounted on column, and
> replace the stock one in the dash with a good one that will be accurate.
>
>
>
> Any recommendations on brand, type, etc?
>
>
>
> Thanks
>
> Mike
>
> 62 TR4
>
>
>
> Michael T. Moore, CPA
>
> 2007 West 32nd Street
>
> Erie, PA 16508
>
>
>
> Phone: 814-868-4831  ext 103
>
> Fax:        814-864-7383
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Mon, 3 Dec 2012 15:51:27 -0500

Auto meter...can't go wrong   0-8000 with shift light that can be mounted
to a place of your choice. Has adjustable needle for  max rpm or  shifting,
easy to install. less than 200.00 as I recall (139.00)

On Mon, Dec 3, 2012 at 2:42 PM, James Gray <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: "Spitfire Racing" <[email-masked]>
Date: Mon, 3 Dec 2012 16:19:36 -0500

I have used an Autometer which has been trouble free for the past 24 years.
Anything that lasts that long anymore gets my vote. I have used them in 2
other race cars I have worked on and also used their gauges in a modified
vintage Mustang project of my own, adapting them into the original dash
panel.

Russ Moore
Spitfire #49

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Moore
Sent: Monday, December 03, 2012 2:41 PM
To: [email-masked]
Subject: [Fot] TR4 Tachometer

Thanks

Mike

62 TR4

Michael T. Moore, CPA

2007 West 32nd Street

Erie, PA 16508

Fax:        814-864-7383

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_6015.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_6012.JPG]
_______________________________________________
[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Mon, 3 Dec 2012 17:11:41 -0500

Ebay has the model 3980 for 139.96 without the light which can be added
(20.00) but look at the big three distributors, Summitt, Jegs and Speedway
and with a little searching you should be able to find it with the remote
light.....might try Discovery Parts or Racers Wholesale. If I can find my
reciept I will email it to you.

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 3 Dec 2012 15:46:06 -0800

Guys -
For us FOTers you cannot beat the deal you will get from fellow memeber
Craig at Diesel Performance Parts.  Below is part of an email he sent out
last year.

"Just depends on the "style" of gauge you select. Go to Autometer.com and
see which "look" you want. Let me know and I'll get you a price. Send
it to [email-masked]
Triumph racers discount always applies. Ask Brad or Susan they'll tell
you.

Mark Craig
Diesel Performance Parts, INC.
411 Allied Drive
Nashville, TN 37211
866-455-7788 Phone
615-834-9923 Fax

On Mon, Dec 3, 2012 at 2:11 PM, Robert Deanes <[email-masked]> wrote:

> > [demime 1.01d removed an attachment of type image/jpeg which had a name
> of
> > IMG_6015.JPG]
> >
> > [demime 1.01d removed an attachment of type image/jpeg which had a name
> of
> > IMG_6012.JPG]
> http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
> >
>
>
> --
> rob deanes
> TR Racer
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

---

From: "J.C. Hassall" <[email-masked]>
Date: Mon, 03 Dec 2012 19:20:05 -0500

> Any recommendations on brand, type, etc?
Mike, I sent my stock TR4 tach to MoMa for her to convert to 
electronic.  I specified that I wanted accuracy of +/-2% from 4 - 6K, 
which she pretty much achieved.  I also mounted the tach on the right 
side of the steering column, so a quick scan of the panel also includes 
the tach.

jim

-- 
Jim Hassall
Blacksburg VA
'63 TR4 in autox preparation
99% finished, 90% to go
_______________________________________________
[email-masked]

---

From: "J.C. Hassall" <[email-masked]>
Date: Wed, 05 Dec 2012 20:13:38 -0500

On 12/4/2012 9:17 PM, [email-masked] wrote:
> Jim,
> I'm curious ... did she reuse the factory dial face and pointer ?  I 
> was told by Nissonger that they would not be able to reuse my tachs 
> needle during the conversion process.
> Cheers,
> Bob T

Hey Bob,

Yes, she did use the same face, needle and case.  You can't tell that 
it's been converted (until you look in the engine bay and see no tach 
cable :-) )  Another feature I really like is that it seems (seat of 
pants observation, not empirical) to track RPMs more closely.  She said 
that her tech guy removed some of the material off the back of the 
needle for improved response.    I've seen some tachs seem to be still 
spinning up as the engine spins down.  Hmmm.

NFI, etc.

jim

---

From: sherry robyn <[email-masked]>
Date: Wed, 5 Dec 2012 22:33:13 -0800 (PST)

Any thoughts on whether or not those aluminum cups on the rear diff mounts
improve a car's performance?  Any thoughts on how these cups compare to using
urethane and is it feasible to run urethane for rear diff mounts and rubber
for 
front diff mounts?  Thanks, Jim
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 6 Dec 2012 06:24:49 -0500 (EST)

The Brits run rubber in combination with these 'Differential Stabilizers'.

It supports the rubber further and ostensibly keeps the dif from moving
around.

I checked and verified with Jon Wood when Keith Files and he were my guests
here in Jesup.

He indicated that this was pretty much SOP in the UK for racing TR6s

I have them on the shelf.   TRF has them.

They are getting popular with the street TR6s instead of the harsher urethane,
which provides less noise and vibration isolation. And they should take some
of the stress off of the mounts. I have no direct experience with them,
myself, but ship them on a regular basis.

BTW, Jon Wood, Simon Watson, and Keith Files will be our guests at KCUP 2013.
They are great sources of information on what the Brits are doing in the UK.
Jon is an ace wrench, Simon is parts manager for TR Enterprises, and Keith
drives a very fast TR6 in the U.K.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: sherry robyn <[email-masked]>
To: <[email-masked]> <[email-masked]>
Sent: Thu, Dec 6, 2012 12:34 am
Subject: [Fot] Aluminum cups on TR6 diff mounts

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Thu, 6 Dec 2012 16:26:02 +0000

<< BTW, Jon Wood, Simon Watson, and Keith Files will be our guests at KCUP
2013. >>

And the lovely Denise?  She's a lot of fun and would be missed.

Scott B.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joe Alexander
Sent: Thursday, December 06, 2012 5:25 AM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Aluminum cups on TR6 diff mounts

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: sherry robyn <[email-masked]>
To: <[email-masked]> <[email-masked]>
Sent: Thu, Dec 6, 2012 12:34 am
Subject: [Fot] Aluminum cups on TR6 diff mounts

for front diff mounts?  Thanks, Jim

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 6 Dec 2012 11:47:20 -0500 (EST)

Denise Files is also coming.  There are other guests from the UK coming....and
perhaps more from Europe.

This will truly be an international event.

-----------------------------------------------------------------------------
-----------------------------------------------------------------------------
---
And the lovely Denise?  She's a lot of fun and would be missed.Scott B.
_______________________________________________
[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 6 Dec 2012 12:15:16 -0800

How about Kieth's son -- the REAL racer in today's world!

---

From: Joe Alexander <[email-masked]>
Date: Thu, 6 Dec 2012 15:34:26 -0500 (EST)

I have not heard Josh's name yet....nor Clifford, Keith's bro.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Chuck Arnold and/or Kathleen Kelley <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: sbarr <[email-masked]>; fot <[email-masked]>
Sent: Thu, Dec 6, 2012 2:15 pm
Subject: Re: [Fot] aluminum cups now KASTNER CUP 2013 Attendees

Denise Files is also coming.  There are other guests from the UK
coming....and
perhaps more from Europe.