Subject: Re: [Fot] front toe setting for racing TR6

From: Tony Drews <[email-masked]> mail.com>
Date: Tue, 20 Nov 2012 09:28:50 -0600

1/16" toe in is a good place to start.

Tony Drews

At 11:22 PM 11/17/2012, Chuck Arnold and/or Kathleen Kelley wrote:
>What is the recommended front toe setting.  I am running stiff [600 lb ]
>front springs.
>Thanks
>--
>Chuck Arnold and Kathleen Kelley
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 20 Nov 2012 10:00:56 -0800

Thanks Tony.

Is that each side is in a 1/16, or each a 32nd?  Will use the "strings"
method so I know what each side is doing.  Also, car now pulls to te left.
Steeing wheel is removable so can be set to any position to center.  Should
I hold the wheel straight as I come to a stop and then set each side from
that point, or should I move the wheel so that the left side is at 1/16th
in, then adjust the right, then reposition the wheel?

On Tue, Nov 20, 2012 at 7:28 AM, Tony Drews <[email-masked]> wrote:

>> ______________________________**_________________
>> [email-masked]
>>
>> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
>> Unsubscribe: http://autox.team.net/mailman/**
>> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>>
>
>
>

---

From: Tony Drews <[email-masked]> mail.com>
Date: Tue, 20 Nov 2012 12:55:38 -0600

---

From: Tony Drews <[email-masked]>
Date: Tue, 20 Nov 2012 13:06:42 -0600

What I said was:
1/16" total, or 1/32" on each side.  Up to 1/8" total Toe In would be 
acceptable.

You should center the rack first if possible, but I just point it 
straight ahead as I come to a stop.

Pulling to one side indicates something else not being the same from 
side to side.  I've got to chase a bit of that myself as I am pulling 
to the left under braking after my front suspension swap.  I'll try 
to do a much more detailed setting of camber and caster prior to 
re-doing the toe settings.

Tony

---

From: "geoff byrne" <[email-masked]>
Date: Thu, 22 Nov 2012 21:49:51 +1100

I run 2mm toe out to give better turn in
Geoff Byrne 
TR6 Racer down under

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Drews
Sent: Wednesday, 21 November 2012 2:29 AM
To: Chuck Arnold and/or Kathleen Kelley; Friends
Subject: Re: [Fot] front toe setting for racing TR6

Tony Drews

At 11:22 PM 11/17/2012, Chuck Arnold and/or Kathleen Kelley wrote:
>What is the recommended front toe setting.  I am running stiff [600 lb 
>] front springs.
>Thanks
>--
>Unsubscribe: 
>http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Thu, 22 Nov 2012 06:09:22 -0800 (PST)

Depends on a lot of things, width of front track,width of tire wheel combo,
offset of wheel. With slicks I run1/16th total toe-in with the narrower tire
wheel combo that I ran at the Mitty, I found that 0 toe handled better. 

Mike
________________________________
 From: Chuck Arnold and/or Kathleen Kelley
<[email-masked]>
To: Tony Drews <[email-masked]>; Friends
<[email-masked]> 
Sent: Tuesday, November 20, 2012 1:00 PM
Subject: Re:
[Fot] front toe setting for racing TR6
 
Thanks Tony.

Is that each side is in
a 1/16, or each a 32nd?  Will use the "strings"
method so I know what each
side is doing.  Also, car now pulls to te left.
Steeing wheel is removable so
can be set to any position to center.  Should
I hold the wheel straight as I
come to a stop and then set each side from
that point, or should I move the
wheel so that the left side is at 1/16th
in, then adjust the right, then
reposition the wheel?

> 1/16" toe in is a good place to start.
Drews
front springs.
>> Donate:
>> Archive:
options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/tony
@tonydrews.com>

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]