Subject: Re: [Fot] Friendly Hauntings From: FGR.

From: EDWARD BARNARD <[email-masked]>
Date: Thu, 1 Nov 2012 05:30:16 -0700 (PDT)

Head South Jason! We, CVAR have a race the weekend at TWS. I beleive there is another group running in Savannah this weekend too. I'm sure even vampires migrate.
-Ed-

--- On Wed, 10/31/12, [email-masked] <[email-masked]> wrote:

From: [email-masked] <[email-masked]>
Subject: [Fot] Friendly Hauntings From: FGR.
To: "triumph friends" <[email-masked]>
Date: Wednesday, October 31, 2012, 10:36 PM

An eerie web forms about now on our cars here in the Midwest.
Drained of their fluid and void of their blood.
Like Vampires, tonight; these Triumphs hunger for lube. A long sleep (perhaps restless) awaits the cold steel and silent horse power of my poor unheated-garage kept mechanical demon. Killing it... on Halloween night, I drain the fluid from my beloved GT6. 
Surely this cold evening, all hallow's eve, might it find a source of life, to get through the long cold wInter?
Happy Halloween.
FRIENDLY GHOST RACING
Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Thu, 1 Nov 2012 09:01:03 -0400

That makes me feel good about living down south, it is alittle cold now but
ower season is yet to be over. We still have a few events left before the
end of the year. Hate cold weather !

On Wed, Oct 31, 2012 at 11:36 PM, <[email-masked]> wrote:

> Like Vampires, tonight; these Triumphs hunger for lube. A long sleep
> (perhaps restless) awaits the cold steel and silent horse power of my poor
> unheated-garage kept mechanical demon. Killing it... on Halloween night, I
> drain the fluid from my beloved GT6.
> Surely this cold evening, all hallow's eve, might it find a source of
> life, to get through the long cold wInter?
> Happy Halloween.
> FRIENDLY GHOST RACING
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer