Subject: [Fot] Christian Marx "MAD MARX" VITON CRANK SEAL AN UPDATE all available again and more

From: Joe Alexander <[email-masked]>
Date: Mon, 26 Nov 2012 19:57:25 -0500 (EST)

FOT:

Good news......Christian shipped more seals to the U.S.

More good news.....changing suppliers and increasing volume reduced the cost
of replacement seals.

Further good news.....Christian is now producing the scroll housings from new
billet material.

So now there is a choice of remanufactured scrolls and brand new scrolls.

Centering tools have been produced here in the U.S. and are available.

So, if you need this kit or individual parts, they are all available.

Remember, this is the 'belt and suspenders' kit, with the superior VITON seal
and does not require the grinding of the crank.

Thanks to Christian for his thoughtful engineering and diligence in bringing
this kit to TR3 and TR4 drivers.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Jim Gray" <[email-masked]>
Date: Mon, 26 Nov 2012 18:38:11 -0700

I can't remember the last time the cost of anything went down.
Thanks Chris & Joe, the seals work great.
jim g

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Monday, November 26, 2012 5:57 PM
To: [email-masked]
Subject: [Fot] Christian Marx "MAD MARX" VITON CRANK SEAL AN UPDATE all
available again and more

 FOT:

Further good news.....Christian is now producing the scroll housings from
new
billet material.

Remember, this is the 'belt and suspenders' kit, with the superior VITON
seal
and does not require the grinding of the crank.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 26 Nov 2012 20:59:02 -0500 (EST)

Not to beat that drum too loudly, but the VITON SEAL project has been largely
a pro bono effort to this point.

Kas, Chris, et. al. put a lot of thought into this project.

There is one chapter in KAS' latest book regarding 'avoiding oil leaks' in the
wet liner engines.

Worth the price of admission, by itself.  KAS KASTNER'S TRIUMPHS   Still
available for the moment.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Jim Gray <[email-masked]>
To: 'Joe Alexander' <[email-masked]>; fot <[email-masked]>
Sent: Mon, Nov 26, 2012 7:47 pm
Subject: RE: [Fot] Christian Marx "MAD MARX" VITON CRANK SEAL AN UPDATE all
available again and more

-----Original Message-----

 FOT:

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 27 Nov 2012 14:51:59 +0100

The reason for the new housings was much wear of most of the stock parts had
over the years of use.

I reworked them for a while but 70 percent are worn (from offset mounting)
and I returned them without any change.
That caused delay for the customer so the way to go was with new parts. New
stays true.

The best thing, with changing the manufacturer and more parts made the
prices dropped a little and the availability is much better now.
I can keep a little stock of parts  to react faster than before when I made
the parts to order.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Joe Alexander
Gesendet: Dienstag, 27. November 2012 02:59
An: [email-masked]; [email-masked]
Betreff: Re: [Fot] Christian Marx "MAD MARX" VITON CRANK SEAL AN UPDATE all
available again and more

Not to beat that drum too loudly, but the VITON SEAL project has been
largely a pro bono effort to this point.

There is one chapter in KAS' latest book regarding 'avoiding oil leaks' in
the wet liner engines.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Jim Gray <[email-masked]>
To: 'Joe Alexander' <[email-masked]>; fot <[email-masked]>
Sent: Mon, Nov 26, 2012 7:47 pm
Subject: RE: [Fot] Christian Marx "MAD MARX" VITON CRANK SEAL AN UPDATE all
available again and more

-----Original Message-----

 FOT:

new billet material.

Remember, this is the 'belt and suspenders' kit, with the superior VITON
seal and does not require the grinding of the crank.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]