Subject: Re: [Fot] TR4 cams

From: Don Marshall <[email-masked]>
Date: Wed, 7 Nov 2012 09:40:27 -0500

Scott, call American Cam Grinding at 626-938-0073 and see if it's one of
theirs.  I recently found a TR4 cam in my stash marked M13 and it was a hot
street grind that they had done back in the day. Don

On Wed, Nov 7, 2012 at 9:04 AM, Scott Janzen <[email-masked]> wrote:

> Is anyone familiar with a cam designation of M23-108?
> I'm looking for cam timing specs.
> Thanks!
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Wed, 7 Nov 2012 08:41:28 -0600

Sounds like a BFE cam, call Ken Gilanders.

Sent from my iPhone

> I'm looking for cam timing specs.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Dennis Delap <[email-masked]>
Date: Thu, 8 Nov 2012 07:48:25 -0600

As long as we're at it - I too have a cam that I'd like to identify.
Scrolled in the end is D9 and stamped is Y.2K.
I do know that this is kind of a 3/4 cam from Kent Howards last TR3 race
motor.
Anyone?
Thanks
Dennis

>> I'm looking for cam timing specs.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Thu, 8 Nov 2012 08:27:46 -0600

That brings up a question I have always had. What does the term 3/4 cam mean,
.75 lift?

Mike

Sent from my iPhone

On Nov 8, 2012, at 7:48 AM, Dennis Delap <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Thu, 8 Nov 2012 08:13:33 -0800

Marketing, derived from "full race cam" and meaning "nearly a full race cam"
which begs the question "what is a full race cam" Answer: Marketing.

---

From: Mike Munson <[email-masked]>
Date: Thu, 8 Nov 2012 10:18:45 -0600

Thanks guys. Yeah, Bill, marketing is what I was thinking. 3/4 race cam sounds
better than 1/4 street cam! :-/
Mike
Sent from my iPhone

---

From: Tony Drews <[email-masked]>
Date: Thu, 08 Nov 2012 11:17:30 -0600

I always figured a street cam is 1/2 a cam, a race cam is a full cam 
so halfway in between would be a 3/4 cam...

Tony

---

From: Bob Kramer <[email-masked]>
Date: Thu, 8 Nov 2012 11:24:44 -0600

I think it has to due with reducing the diameter of the base circle to 3/4
dimension to allow for a regrind with increased lift.

Sent from my iPhone

---

From: Mike Munson <[email-masked]>
Date: Thu, 8 Nov 2012 11:37:04 -0600

Now that sounds more scientific Bob!

Sent from my iPhone

---

From: Dennis Delap <[email-masked]>
Date: Thu, 8 Nov 2012 12:10:15 -0600

Ted Schumacher - would always say to me, about the 3/4 cam - which quarter of
the race don't you want to race?

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Thu, 08 Nov 2012 15:52:36 -0700

> so halfway in between would be a 3/4 cam...
Now the real story is that it was developed for specials. It is for 
those times when you build up a racing special and discover that the 
engine you intend to install does not fit.  You shorten the engine by 
cutting off the front cylinder then you order a 3/4 race cam to handle 
the remaining 3 cylinders   ;)

TeriAnn

---

From: Bob Kramer <[email-masked]>
Date: Thu, 8 Nov 2012 13:15:00 -0600

Larry Young could do the science. I stop at fractions :)

Sent from my iPhone

---

From: Tony Drews <[email-masked]>
Date: Thu, 08 Nov 2012 20:21:27 -0600

I received a reply from Larry Young that didn't seem to make it to the list:
Tony, that is close.  You'll find the explanation at: 
http://www.tildentechnologies.com/Cams/Take_34Race.html.  It's too 
bad no one has ever written Winfield's biography.

Tony

At 11:37 AM 11/8/2012, Mike Munson wrote:
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Fri, 9 Nov 2012 08:16:41 +0100

Could be something English?
They have half a bee too.
http://www.youtube.com/watch?v=fHx2wI0_rtA

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Mike Munson
Gesendet: Donnerstag, 8. November 2012 15:28
An: Dennis Delap
Cc: 'Friends of Triumph' Triumph
Betreff: Re: [Fot] TR4 cams/ 3/4 cams?

That brings up a question I have always had. What does the term 3/4 cam
mean,
.75 lift?

Mike