Subject: [Fot] Spitfire Front Sway Bar?

From: Bud Rolofson <[email-masked]>
Date: Mon, 26 Nov 2012 11:04:49 -0700

http://s1162.beta.photobucket.com/user/levi3451/library/Spitfire%20Front%20Sway%20Bar

Can anyone tell me what brand of front sway bar this is? It came on  
the Spit I bought in September. I've googled for similar ones with no  
luck.

I'm going to have to make some adjustments to it as the front tires  
rub and one tire (brand new Hoosier) is now shot. I guess that's part  
of the surprises you get from DPOs. It's been fun sorting out a number  
of little things getting it ready for next spring but that one was an  
unwelcome hit. But at least it was found in the shop and not on the  
track. All the more reason to go completely through a race car before  
risking life and limb on someone else's work.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee <[email-masked]>
Date: Mon, 26 Nov 2012 19:49:48 -0500 (EST)

Maybe Speedway Engineering?

-----Original Message-----
From: Bud Rolofson <[email-masked]>
To: [email-masked] List <[email-masked]>
Sent: Mon, Nov 26, 2012 10:19 am
Subject: [Fot] Spitfire Front Sway Bar?

http://s1162.beta.photobucket.com/user/levi3451/library/Spitfire%20Front%20Sw
ay%20Bar
Can anyone tell me what brand of front sway bar this is? It came on
he Spit I bought in September. I've googled for similar ones with no
uck.
I'm going to have to make some adjustments to it as the front tires
ub and one tire (brand new Hoosier) is now shot. I guess that's part
f the surprises you get from DPOs. It's been fun sorting out a number
f little things getting it ready for next spring but that one was an
nwelcome hit. But at least it was found in the shop and not on the
rack. All the more reason to go completely through a race car before
isking life and limb on someone else's work.
Bud Rolofson
71TR6 CC57365 (Good 6)
1 Spitfire MK IV Race Car #3
6TR4A CTC57529 (The Project)
1F-250 Camper Special (Triumph Support Vehicle)
-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
______________________________________________
[email-masked]
http://www.fot-racing.com
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]