Subject: [Fot] Action in-car video from VARA's Big Bore Bash at Willow Springs

From: steve <[email-masked]>
Date: Fri, 9 Nov 2012 13:12:20 -0500 (EST)

Here's a video I put together from last weekend at Willow Springs with VARA's group 3.
The run-group held 43 cars including many quick sedans.  Ken Knight took the DP win with his powerful and well set up TR4.
Watch for the shot where we see Ken zipping through turn 9!
I had a great weekend but struggled for grip with my well-worn tires.  Extreme sun and sudden dust clouds were a nuisance and,
as you can see in the video, I've almost perfected the art of getting passed. Still, a weekend with friends at the track can't be beat.

Enjoy 

http://www.youtube.com/watch?v=XxnZdjN_G5Y&feature=youtu.be

~STEVE
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 9 Nov 2012 15:00:48 -0500 (EST)

Steve!
 
Awesome video!  You really caught the joy of the setting sun thru turn  
nine that we enjoy every year.  Great drive and a GREAT video, 
 
GT6 #4, Steve

In a message dated 11/9/2012 10:33:27 A.M. Pacific Standard Time,  
[email-masked] writes: