Subject: Re: [Fot] Is anyone using a vacuum pump to evacuate the crankcase?

From: Guy Morter <[email-masked]>
Date: Mon, 5 Nov 2012 16:11:15 -0800 (PST)

I'm sure you could scvange the gases with the exhaust. Drag races do it.
Guy Morter
Vintage Auto Service
262 573 4511

Flatheads Forever!

--- On Mon, 11/5/12, MadMarx <[email-masked]> wrote:

> From: MadMarx <[email-masked]>
> Subject: Re: [Fot] Is anyone using a vacuum pump to evacuate the crankcase?
> To: "'John Hasty'" <[email-masked]>
> Cc: "'Triumph 'Friends  ofTriumph'" <[email-masked]>
> Date: Monday, November 5, 2012, 10:34 PM
> Psst....tell nobody.
>
> -----Urspr|ngliche Nachricht-----
> Von: John Hasty [mailto:[email-masked]]
> Gesendet: Montag, 5. November 2012 23:30
> An: MadMarx
> Cc: sherry robyn; Triumph 'Friends ofTriumph
> Betreff: Re: [Fot] Is anyone using a vacuum pump to evacuate
> the crankcase?
>
> They are illegal in all the sanction bodies over here
>
> Sent from my iPhone
>
> On Nov 5, 2012, at 4:51 PM, "MadMarx" <[email-masked]>
> wrote:
>
> > I use a evacuation system to the exhaust.
> >
> > Unfortunately the valves on the market failed 3 times
> so I made a duty
> > heavy version.
> >
> > This is the Moroso version:
> >
> > http://www.moroso.com/catalog/categorydisplay.asp?catcode=13023
> >
> >
> >
> > My version looks like this:
> >
> > https://lh5.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo
> > /xFLZr p-IiCg/s919/Saarbr%C3%BCcken-20120828-00175.jpg
> >
> >
> >
> > https://lh6.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw
> > /xlwAk
> ULsBvQ/s919/Kleinblittersdorf-20120828-00176.jpg
> >
> >
> >
> > https://lh5.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo
> > /xFLZr p-IiCg/s919/Saarbr%C3%BCcken-20120828-00175.jpg
> >
> >
> >
> > https://lh6.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw
> > /xlwAk
> ULsBvQ/s919/Kleinblittersdorf-20120828-00176.jpg
> >
> >
> >
> > https://lh4.googleusercontent.com/-tEf8uoPfIBo/UJJmlQug4SI/AAAAAAAABhI
> > /GcSEH
> > 3d4wnU/s972/20121101_130726.jpg
> >
> >
> >
> > Cheers
> >
> > Chris
> >
> >
> >
> >
> >
> > -----Urspr|ngliche Nachricht-----
> > Von: [email-masked]
> [mailto:[email-masked]]
> Im
> > Auftrag von sherry robyn
> > Gesendet: Montag, 5. November 2012 22:12
> > An: Triumph 'Friends ofTriumph'
> > Betreff: [Fot] Is anyone using a vacuum pump to
> evacuate the crankcase?
> >
> >
> >
> > Reading other places on crankcase evacuation, I see the
> argument made
> > against using the carbs or intake manifold to evacuate
> the crankcase
> > since it is in affect a vacuum leak introduced. 
> While it may be a
> > positive to have the warmer gases to burn if there are
> solids (oil)
> > and a loss of power due to loss of vacuum, maybe the
> ideal setup would
> > be vacuum pump to an oil separator and oil separator
> back to
> > crankcase.  I would appreciate any thoughts on
> this.  Jim
> > _______________________________________________
> >
> [email-masked]
> >
> >
> >
> > <http://www.fot-racing.com> http://www.fot-racing.com
> >
> >
> >
> > Donate:  <http://www.team.net/donate.html>
> > http://www.team.net/donate.html
> >
> > Archive:  <http://www.team.net/archive> http://www.team.net/archive
> >
> > Forums:  <http://www.team.net/forums> http://www.team.net/forums
> >
> > Unsubscribe:
> > <http://autox.team.net/mailman/options/fot/[email-masked]>
> > http://autox.team.net/mailman/options/fot/[email-masked]
> >
> > [demime 1.01d removed an attachment of type image/jpeg
> which had a
> > name of image001.jpg]
> >
> > [demime 1.01d removed an attachment of type image/jpeg
> which had a
> > name of image002.jpg]
> >
> > [demime 1.01d removed an attachment of type image/jpeg
> which had a
> > name of image003.jpg]
> _______________________________________________
> > [email-masked]
> >
> > http://www.fot-racing.com
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> > http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Jim Gray" <[email-masked]>
Date: Mon, 5 Nov 2012 18:15:03 -0700

One of my local speed shops sells a 12Volt vacuum pump just for that reason.
I understand it's a GM part. I've heard of cars that pull 11in. of vacuum.
In those cases some reverse their oil seals or it pulls air into the system.
I had considered it and still haven't given up on it yet. I have a sealed
system and use the Moroso exhaust extractor which works really good. I can
actually measure vacuum at my valve cover filler cap. Unfortunately it pegs
my gauge so I can't offer up a number.
jim g

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of sherry robyn
Sent: Monday, November 05, 2012 2:12 PM
To: Triumph 'Friends ofTriumph'
Subject: [Fot] Is anyone using a vacuum pump to evacuate the crankcase?

Reading other places on crankcase evacuation, I see the argument made
against
using the carbs or intake manifold to evacuate the crankcase since it is in
affect a vacuum leak introduced.  While it may be a positive to have the
warmer 
gases to burn if there are solids (oil) and a loss of power due to
loss of 
vacuum, maybe the ideal setup would be vacuum pump to an oil
separator and oil 
separator back to crankcase.  I would appreciate any
thoughts on this.  Jim
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]