Subject: [Fot] FAQ KCUP 2013

From: Joe Alexander <[email-masked]>
Date: Wed, 28 Nov 2012 10:00:55 -0500 (EST)

For information:

vscda.com
roadamerica.com
osthoff.com
fot-racing.com

the FOT website will be updated in the future.

Once again, all Triumphs and TRIUMPH POWERED racecars will be considered as
entrants....just ask.  But treaded tires only.

You can make initial REQUEST FOR ENTRY to me. Not all cars will be eligible
for the KASTNER CUP.

-----Original Message-----
From: Scott Janzen <[email-masked]>
To: Joe Alexander <[email-masked]>
Sent: Wed, Nov 28, 2012 8:18 am
Subject: Re: [Fot] RESERVATIONS AT THE OSTHOFF   --   KASTNER CUP 2013

the FOT site is out of date as to when/where the 2013 event is.  What's the
date?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Wed, 28 Nov 2012 08:31:06 -0800

correction on vscda.

It is .org not .com

On Wed, Nov 28, 2012 at 7:00 AM, Joe Alexander <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]