Subject: Re: [Fot] tire pressures for Goodyear Eagle slicks, TR4?

From: John Hasty <[email-masked]>
Date: Wed, 21 Nov 2012 18:29:48 -0500

Where is it legal to run slicks?

Sent from my iPhone

On Nov 21, 2012, at 10:47 PM, "Joe Boruch" <[email-masked]> wrote:

> I have trying for about 28 psi hot with my TR3.  Joe(B)
>
> ---------- Original Message ----------
> From: Scott Janzen <[email-masked]>
> To: 'Friends of Triumph' Triumph <[email-masked]>
> Subject: [Fot] tire pressures for Goodyear Eagle slicks, TR4?
> Date: Tue, 20 Nov 2012 10:35:19 -0500
>
> looking for a starting point - 23x9x15 slicks on 7" wheels.
> Weather will be cool - 50 degrees.  What should these run when they are
warm?
> 25lb?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Thu, 22 Nov 2012 00:13:41 -0500

I run 19 on my  2200 lbs TR6.

Mike

Sent from my iPhone

On Nov 21, 2012, at 6:29 PM, John Hasty <[email-masked]> wrote:

>> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Thu, 22 Nov 2012 13:36:46 -0800

Do you NOT set pressures/camber using tire temps ? The infra red heat guns are
worthless to check tires temps. as they only check surface temps.  Use a probe
type pyrometer . check the tire in 3 places across the tread
(inner-centre-outer) Hot in the centre will tell you too much pressure etcetc.
Every track/driver is different.   Hope this piece of info will help someone
:) Tony Garmey
 > From: [email-masked]
> Date: Thu, 22 Nov 2012 00:13:41 -0500
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] tire pressures for Goodyear Eagle slicks, TR4?
>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Fri, 23 Nov 2012 00:35:57 +0000

To add to Tony's words, do not be bound by the tire companies words.  The tire
is a spring and it depends on YOUR car and springing and suspension how it
works.  EXPIRMENT.

Never be beaten by equipment
 > From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 22 Nov 2012 13:36:46 -0800
> CC: [email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]