Subject: [Fot] Fwd: OD mainshafts

From: Joe Alexander <[email-masked]>
Date: Fri, 9 Nov 2012 14:46:03 -0500 (EST)

Tom Householder needs a source for repairing OD mainshafts....can anyone
help?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tom Householder <[email-masked]>
To: Joe Alexander <[email-masked]>
Sent: Fri, Nov 9, 2012 1:36 pm
Subject: OD mainshafts

Joe

  I have a couple of early  Overdrive mainshafts that I need
fixed ,,,, can you recommend someone

  tom
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Fri, 9 Nov 2012 13:47:19 -0800

depending on the type of repair needed, Flamespray northwest do ex. work.
Thermal spray and grinding service.206 395 2645
 > To: [email-masked]
> From: [email-masked]
> Date: Fri, 9 Nov 2012 14:46:03 -0500
> Subject: [Fot] Fwd: OD mainshafts
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]