Subject: [Fot] Fuel Cell Questions

From: Charles WATSON <[email-masked]>
Date: Tue, 27 Nov 2012 14:54:28 -0500 FILETIME=[0289D790:01CDCCD9]

Planning for the fuel cell in my GT6.  I've read the archives but still a few
questions:

- Is the soft rubber bladder safer than the hard plastic?
- I've seen installations where the cell is installed halfway below the floor,
exposing it to the elements, etc.  Is this purely for weight distribtion,
safety, or what?
- Everyone seems to like ATL or Fuel Safe.  Anything else to consider?
- Why can/can't I use the stock gas cap location as a remote filler location?
Don't recall seeing this done on a GT6.

Thanks in advance from South Carolina....

Thanks,

Chuck Watson

Mellow Mushroom Pizza Bakers
Columbia, Greenville, Spartanburg & Lexington, SC
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: steve <[email-masked]>
Date: Tue, 27 Nov 2012 19:36:23 -0800 (GMT-08:00)

I have the ATL "Sports Series" and bought a few upgrades including the aluminum box and the fancy dipstick.  Don't get the dipstick.  It's black hard plastic and when you pull it out, the fuel has already evaporated and you can't see the level!  I would suggest an 8 gallon tank so that you have a little room in the trunk around the tank.  In my TR3, the spare tire compartment was cut out to allow the cell to sit down in there, nice and low.

One of the fittings on the top of the cell is for a vent tube.  The tubing should arc up and then down to the underside of the car so that it can suck air to replace the fuel that is being consumed.  If the car were to roll, this tube would then be right-side up and not pour gas.

I am happy with the ATL and the folks there were helpful over the phone.

Another good recommendation, while you have the tank out, is to weld in a little "intrusion bar" to protect the tank in case you get hit from behind.

~Steve

-----Original Message-----
>From: Scott Janzen <[email-masked]>
>Sent: Nov 27, 2012 1:33 PM
>To: Charles WATSON <[email-masked]>
>Cc: FOT List <[email-masked]>
>Subject: Re: [Fot] Fuel Cell Questions
>
>I personally like the all aluminum Fuel Safe cell in my GT6 better than the steel ATL in my Tr4. Just replaced the ATL because, in part, the box had rusted.  Better fitting cap on the FS too.  I recall that SVRA regs don't allow the use of the remote filler on the GT6 but you have to keep it for appearance' sake.
>
>Sent from my mobile device 
>
>On Nov 27, 2012, at 2:54 PM, Charles WATSON <[email-masked]> wrote:
>
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]