Subject: [Fot] Triumph Competition seems to become FIA international

From: "MadMarx" <[email-masked]>
Date: Thu, 1 Nov 2012 14:33:04 +0100

After now Europe is united all borders are removed and billions of Euros are
transferred to the suffering southern countries,

The FIA rises the borders of motorsport.
FIA says: 
"Stay in your country and don't race abroad! If you want race abroad, become
an international FIA racing series!"

Seems that the Triumph Competition (a very tiny club racing series) has to
go that way. Then  we would be in the same lap as F1 :-)))

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Thu, 1 Nov 2012 09:42:25 -0400

yes, this week and weekend is the Hilton Head Island Motoring Festival,
four or five days of car related events with racing included with HSR,
Concours d' Elegance car show which I hear is top of the line, car jamboree
and other events on different days. The race track is right by the water on
an old track that has been restored to some degree, I personally haven't
run this but looking at it for next year as a week to "get away" and
relax.I think it is one of the "small bore" challege events sponsered by
Classic Motor sports magazine.

On Thu, Nov 1, 2012 at 8:30 AM, EDWARD BARNARD <[email-masked]>wrote:

> Head South Jason! We, CVAR have a race the weekend at TWS. I beleive there
> is another group running in Savannah this weekend too. I'm sure even
> vampires migrate.
> -Ed-
>
> --- On Wed, 10/31/12, [email-masked] <[email-masked]>
> wrote:
>
>
> From: [email-masked] <[email-masked]>
> Subject: [Fot] Friendly Hauntings From: FGR.
> To: "triumph friends" <[email-masked]>
> Date: Wednesday, October 31, 2012, 10:36 PM
>
>
> An eerie web forms about now on our cars here in the Midwest.
> Drained of their fluid and void of their blood.
> Like Vampires, tonight; these Triumphs hunger for lube. A long sleep
> (perhaps restless) awaits the cold steel and silent horse power of my poor
> unheated-garage kept mechanical demon. Killing it... on Halloween night, I
> drain the fluid from my beloved GT6.
> Surely this cold evening, all hallow's eve, might it find a source of
> life, to get through the long cold wInter?
> Happy Halloween.
> FRIENDLY GHOST RACING
> Sent via BlackBerry by AT&T
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 1 Nov 2012 09:43:21 -0700

I keep mine live all winter and give it a start weekly -- keeps the
injectors and pump working.
On Nov 1, 2012 6:21 AM, "EDWARD BARNARD" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Thu, 1 Nov 2012 13:45:52 -0400

Chris: 
	Does the FIA have such a hold on the race tracks in Europe that they
won't let a club race at the track unless the club is FIA sanctioned?   

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Thursday, November 01, 2012 9:33 AM
To: 'triumph friends'
Subject: [Fot] Triumph Competition seems to become FIA international

Cheers
Chris

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 1 Nov 2012 19:13:22 +0100

It is a chain dependence.
The tracks have insurances. The insurance says, "I take the risk but are you
FIA homologated?"
If the track says "yes" FIA is in the game. If the track says "no", no
insurance.

The trouble starts if a racing series is doing more than 1 race outside of
its country.
For example:
The TC is German, and we are doing 5 races elsewhere, France, Belgium,
Netherlands, England, Luxemburg, then we are treated as an international
racing series...even if we are small group with no sponsors.

Europe is scattered in small territories you know regardless of the European
idea.

You now can ask - why do you race foreign?

Answer: Too many great tracks there are in Europe and it would be shame not
to race on them.

I have a "have to race" list, and there too many tracks not marked off.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: john hasty [mailto:[email-masked]]
Gesendet: Donnerstag, 1. November 2012 18:46
An: 'MadMarx'; 'triumph friends'
Betreff: RE: [Fot] Triumph Competition seems to become FIA international

Chris:

John H. Hasty
Attorney At Law

-----Original Message-----

Cheers
Chris

---

From: "john hasty" <[email-masked]>
Date: Thu, 1 Nov 2012 14:19:23 -0400

Good Lord, thank goodness it's not like there over here.  If it were we
would all be in the clutches of the France family.

John H. Hasty
Attorney At Law

-----Original Message-----
From: MadMarx [mailto:[email-masked]]
Sent: Thursday, November 01, 2012 2:13 PM
To: 'john hasty'; 'triumph friends'
Subject: AW: [Fot] Triumph Competition seems to become FIA international

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: john hasty [mailto:[email-masked]]
Gesendet: Donnerstag, 1. November 2012 18:46
An: 'MadMarx'; 'triumph friends'
Betreff: RE: [Fot] Triumph Competition seems to become FIA international

Chris:

John H. Hasty
Attorney At Law

-----Original Message-----

Cheers
Chris