Subject: [Fot] slave cylinder replies

From: davehogye <[email-masked]>
Date: Thu, 22 Nov 2012 18:52:28 +0000 (UTC)

FoT, I guess that I should share what I've learned about TR slave cylinders. 
It seams that either TR4A or TR6 slave cylinder will work. Attention needs to be paid to the push rod length, an adjustable rod is available and I've been informed that the TR6 slave has an internal return spring compared to the external spring on the earlier units. Later TR3s through TR4A use the same slave. 
Thanks again, 
Dave 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Thu, 22 Nov 2012 11:23:34 -0800 (PST)

I could be mistaken but I believe there is also a difference in the overall length of the cylinder, which requires it to be mounted on the opposite side of the mounting bracket.
JMTC
-Ed-

--- On Thu, 11/22/12, davehogye <[email-masked]> wrote:

From: davehogye <[email-masked]>
Subject: [Fot] slave cylinder replies
To: [email-masked]
Date: Thursday, November 22, 2012, 12:52 PM

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]