Subject: [Fot] I have piston shrinkage

From: "Jim Gray" <[email-masked]>
Date: Tue, 13 Nov 2012 19:37:35 -0700

FoT

Tonight I was reminded of the reason you don't measure stuff in the cold. In
a hurry

to use my new measuring tools I shot straight out to the garage and started
my post season

measurements after the teardown. My pistons & liners look great so I was
expecting everything to be 

well in spec with about 15 hours on them. I was horrified when I was coming
up with a 

consistent .008 -.009 clearance. I measured the surface temp of the pistons
at 59 -60 degrees.

So I boiled some water and soaked the pistons for a few minutes. They came
out at 92 degrees.

The pistons grew .004" and puts them right in spec. That's a lot of growth
at a 32 degree increase in temp.

The liners measured out the first time within .001 of spec for the most part
at 60 degrees.

jim g
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 13 Nov 2012 22:03:40 -0500

Wow those are some interesting numbers..

Sent from my iPhone

On 2012-11-13, at 9:47 PM, "Jim Gray" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 14 Nov 2012 08:43:36 -0600

Jim,
That's pretty surprising -- what is the brand of piston?  Cast or forged?

Duncan
(Texas)
1952 Morgan Plus 4
Red #6

---

From: "Jim Gray" <[email-masked]>
Date: Wed, 14 Nov 2012 07:51:36 -0700

They are forged Wiseco's
jg

-----Original Message-----
From: Duncan Charlton [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2012 7:44 AM
To: Jim Gray
Cc: [email-masked]
Subject: Re: [Fot] I have piston shrinkage

Jim,

Duncan
(Texas)
1952 Morgan Plus 4 
Red #6

---

From: "Tim Murphy" <[email-masked]>
Date: Wed, 14 Nov 2012 15:47:01 -0600

That must be why Wiseco wants 0.006 clearance with their forged pistons.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jim Gray
Sent: Wednesday, November 14, 2012 8:52 AM
To: 'Duncan Charlton'
Cc: [email-masked]
Subject: Re: [Fot] I have piston shrinkage

They are forged Wiseco's
jg

-----Original Message-----
From: Duncan Charlton [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2012 7:44 AM
To: Jim Gray
Cc: [email-masked]
Subject: Re: [Fot] I have piston shrinkage

Jim,

Duncan
(Texas)
1952 Morgan Plus 4 
Red #6

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Thu, 15 Nov 2012 01:21:07 GMT

Maybe that is why when I ran Wiseco's I was scoring cylinder walls running
their specified clearance.  They grow too much.  Had to run much more
clearance (don't ask me how much - it was too long ago since I stopped using
them) and that stopped the scoring.  Using custom made Diamond pistons and
cylinder wall scoring has not been a problem. Joe(B)

---------- Original Message ----------
From: "Jim Gray" <[email-masked]>
To: "'Duncan Charlton'" <[email-masked]>
Cc: [email-masked]
Subject: Re: [Fot] I have piston shrinkage
Date: Wed, 14 Nov 2012 07:51:36 -0700

They are forged Wiseco's
jg

-----Original Message-----
From: Duncan Charlton [mailto:[email-masked]]
Sent: Wednesday, November 14, 2012 7:44 AM
To: Jim Gray
Cc: [email-masked]
Subject: Re: [Fot] I have piston shrinkage

Jim,

Duncan
(Texas)
1952 Morgan Plus 4
Red #6

____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
_______________________________________________
[email-masked]

---

From: Jim Norlin <[email-masked]>
Date: Wed, 14 Nov 2012 18:20:59 -0800

I no longer build my own Spitfire engines so I'm not sure what the 
clearances are, but I have noticed something similar in the sound of the 
engine during warm up.  Last year, I ran some early season races where 
the temperature was down in the 40's over night.  Upon starting the 
engine, I had a noise that was evidently piston slap until the engine 
warmed up a bit.  Once warm, no noise and the engine ran great.  That 
went away once the low temps warmed up during the summer.  This year, we 
only ran in the summer and the piston slap was never noticeable.

On 11/13/2012 6:37 PM, Jim Gray wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]