Subject: Re: [Fot] [TR] Transmission Lube

From: Bud Rolofson <[email-masked]>
Date: Thu, 22 Nov 2012 19:03:43 -0700

I use Valvoline 50w racing oil in my TR6 A-type OD/tran and have for  
15 years with never an issue. I switched to it as a result of  
recommendations from this great list.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 22, 2012, at 9:52 AM, Sam wrote:

> I'm sure this has been discussed ad neauseum but I would like to  
> know what the
> consensus is for Red Line lubricants.  I am running an A-Type OD in  
> a TR6 and
> regular tranny in a GT6.  Which is suitable?  MT90 or MTL?
> Thanks and Happy Thanksgiving!
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/triumphs/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Mon, 26 Nov 2012 16:02:46 -0500

I also run 30 weight in my A drive recommended by two old TR  builders Dave
Crane and John Esposito with no failures since 2007., got to love those
old "A" drives....the fun in the button ...as close as I will get to F1
gear changing !    Wooo Hooo

On Thu, Nov 22, 2012 at 9:03 PM, Bud Rolofson <[email-masked]> wrote:

> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: Christian Marx <[email-masked]>
Date: Mon, 26 Nov 2012 13:58:10 -0800

I run EP 140 gearbox oil with OD.

Cheers
Chris
Am 26.11.2012 22:29 schrieb "Robert Deanes" <[email-masked]>:

> > Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
> >
> >
> >
>
>
> --
> rob deanes
> TR Racer
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 26 Nov 2012 17:16:36 -0500

Robert.  How large did you enlarge the relief hole?

Sent from my iPhone

On Nov 26, 2012, at 4:02 PM, Robert Deanes <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Mon, 26 Nov 2012 17:51:22 -0500

I presume you don't run that in cold weather.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Christian Marx
Sent: Monday, November 26, 2012 4:58 PM
To: Robert Deanes
Cc: [email-masked]; Sam; [email-masked]; [email-masked]
Subject: Re: [Fot] [TR] Transmission Lube

Cheers
Chris
Am 26.11.2012 22:29 schrieb "Robert Deanes" <[email-masked]>:

> I also run 30 weight in my A drive recommended by two old TR  builders 
> Dave Crane and John Esposito with no failures since 2007., got to love 
> those old "A" drives....the fun in the button ...as close as I will get to
F1
> > 71F-250 Camper Special (Triumph Support Vehicle) Z-50A Hardly 
> > Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
> >
> >
> >
> >
> >
> >
> >
> > > know what the consensus is for Red Line lubricants.  I am running 
> > > an A-Type OD in a TR6 and regular tranny in a GT6.  Which is 
> > > suitable?  MT90 or MTL?

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Christian Marx <[email-masked]>
Date: Mon, 26 Nov 2012 14:53:10 -0800

On every race event. I don't drive in snow with that car.
Am 26.11.2012 23:51 schrieb "Spitfire Racing" <[email-masked]
>:

---

From: Christian Marx <[email-masked]>
Date: Mon, 26 Nov 2012 15:08:48 -0800

As for race cars they are getting glowing hot in a race.  Thick oil does
protect the components I guess.

Cheers
Chris

---

From: Vince G <[email-masked]>
Date: Mon, 26 Nov 2012 19:22:38 -0500

I'm using 90 gear lube in both my 70 GT6's.  Street car is with OD, race car
straight 4sp.   The race cars synchro is causing problems on gearing down from
3rd to 2nd so I'll be rebuilding my spare this winter.   I ran 30 non
detergent in my original GT6 Mk1 as a kid with no problems.

Sent from my iPhone

On 2012-11-26, at 6:03 PM, "Sam" <[email-masked]> wrote:

> Thanks for the response.  The more opinions I get the more I find there is
not
> a consensus.  In the early '90s when we got our TR3A I was reading the
> Bentley's manual and I found the spot where they recommended the non
detergent
> 30 weight oil.  I have several TRs and two of them use the A-Type OD and
the
> GT6 is, at this time, non OD.  I have an OD unit for it in the shop so that
is
> a future project.  When we got the GT6 the previous owner used MT90 and I
> realized why.  Second gear, if rushed, barks on upshift not on down shift
> which, to me, doesn't make sense.  Syncros, in my experience always barked
on
> down shift.  Any one that can enlighten me on this?  I was just looking for
a
> "one size fits all" solution.  The MT90 works good in the OD so at this time
I
> guess I'll continue to use it unless there is a compelling reason not to.
> Thanks for all the responses and keep them coming!
> Sam
>
> On Nov 26, 2012, at 3:02 PM, Robert Deanes <[email-masked]> wrote:
>
Dave
> Crane and John Esposito with no failures since 2007., got to love those old
> "A" drives....the fun in the button ...as close as I will get to F1 gear
> changing !    Wooo Hooo
>>
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 26 Nov 2012 19:35:12 -0500

Chris. Viscosity is not a function of "thickness"  Transmission oils must have
the ability of resisting the shearing  action of the gears, not just
thickness. Whether the planetary gears in an A OD require this shearing
protection I don't know; but we use transmission lube in ours

Sent from my iPhone

---

From: Christian Marx <[email-masked]>
Date: Mon, 26 Nov 2012 22:22:57 -0800

Very true John!
That's why I use EP GL 4 oil for gear protection and high viscosity for a
good lubrication at extreme temperatures.
The main disadvantage with engine oil is that it has no foam resistantce.

Cheers
Chris
Am 27.11.2012 01:35 schrieb "John Hasty" <[email-masked]>:

> Chris. Viscosity is not a function of "thickness"  Transmission oils must
> have the ability of resisting the shearing  action of the gears, not just

---

From: Larry Young <[email-masked]>
Date: Tue, 27 Nov 2012 14:15:55 -0600

Engine oils and gear oils or measured on a different temperature basis.  
Engine oils at 212 and gear oils or at 150 I believe.  So, SAE 30 engine 
oil will have much higher viscosity at 150 degrees, You'd have to know 
the viscosity index information to compare them directly.
Larry

On 11/26/2012 4:53 PM, Christian Marx wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]