Subject: [Fot] Happy Birthday

From: "R. John Lye" <[email-masked]>
Date: Thu, 8 Nov 2012 07:00:32 -0500

Well, well, well, guess who's turning
50 today?  Bob Bownes is having a birthday
today.  I hope that its a good one, welcome
to "Official Old Fart" status Bob.

John
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: robert bownes <[email-masked]>
Date: Thu, 8 Nov 2012 09:46:03 -0500

Thanks! As long as it doesn't mean I have to go slower. :)

On Thu, Nov 8, 2012 at 7:00 AM, R. John Lye <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]