Subject: [Fot] Is anyone using a vacuum pump to evacuate the crankcase?

From: sherry robyn <[email-masked]>
Date: Mon, 5 Nov 2012 13:12:19 -0800 (PST)

Reading other places on crankcase evacuation, I see the argument made against
using the carbs or intake manifold to evacuate the crankcase since it is in
affect a vacuum leak introduced.  While it may be a positive to have the
warmer 
gases to burn if there are solids (oil) and a loss of power due to
loss of 
vacuum, maybe the ideal setup would be vacuum pump to an oil
separator and oil 
separator back to crankcase.  I would appreciate any
thoughts on this.  Jim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 5 Nov 2012 22:51:08 +0100

I use a evacuation system to the exhaust.

Unfortunately the valves on the market failed 3 times so I made a duty heavy
version.

This is the Moroso version:

http://www.moroso.com/catalog/categorydisplay.asp?catcode=13023

My version looks like this:

https://lh5.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo/xFLZr
p-IiCg/s919/Saarbr%C3%BCcken-20120828-00175.jpg

https://lh6.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw/xlwAk
ULsBvQ/s919/Kleinblittersdorf-20120828-00176.jpg

https://lh5.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo/xFLZr
p-IiCg/s919/Saarbr%C3%BCcken-20120828-00175.jpg

https://lh6.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw/xlwAk
ULsBvQ/s919/Kleinblittersdorf-20120828-00176.jpg

https://lh4.googleusercontent.com/-tEf8uoPfIBo/UJJmlQug4SI/AAAAAAAABhI/GcSEH
3d4wnU/s972/20121101_130726.jpg

Cheers

Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von sherry robyn
Gesendet: Montag, 5. November 2012 22:12
An: Triumph 'Friends ofTriumph'
Betreff: [Fot] Is anyone using a vacuum pump to evacuate the crankcase?

Reading other places on crankcase evacuation, I see the argument made
against using the carbs or intake manifold to evacuate the crankcase since
it is in affect a vacuum leak introduced.  While it may be a positive to
have the warmer gases to burn if there are solids (oil) and a loss of power
due to loss of vacuum, maybe the ideal setup would be vacuum pump to an oil
separator and oil separator back to crankcase.  I would appreciate any
thoughts on this.  Jim _______________________________________________

 <http://www.fot-racing.com> http://www.fot-racing.com

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums

Unsubscribe:
<http://autox.team.net/mailman/options/fot/[email-masked]>
http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of image001.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of image002.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of image003.jpg]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 5 Nov 2012 17:30:04 -0500

They are illegal in all the sanction bodies over here

Sent from my iPhone

> Donate:  <http://www.team.net/donate.html> http://www.team.net/donate.html
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 5 Nov 2012 23:34:35 +0100

Psst....tell nobody.

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Montag, 5. November 2012 23:30
An: MadMarx
Cc: sherry robyn; Triumph 'Friends ofTriumph
Betreff: Re: [Fot] Is anyone using a vacuum pump to evacuate the crankcase?

Sent from my iPhone

On Nov 5, 2012, at 4:51 PM, "MadMarx" <[email-masked]> wrote:

> Unfortunately the valves on the market failed 3 times so I made a duty
> heavy version.
>
> https://lh5.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo
> /xFLZr p-IiCg/s919/Saarbr%C3%BCcken-20120828-00175.jpg
>
>
>
> https://lh6.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw
> /xlwAk ULsBvQ/s919/Kleinblittersdorf-20120828-00176.jpg
>
>
>
> https://lh5.googleusercontent.com/-PuuLY_iCrug/UESoEDxFTnI/AAAAAAAABZo
> /xFLZr p-IiCg/s919/Saarbr%C3%BCcken-20120828-00175.jpg
>
>
>
> https://lh6.googleusercontent.com/-fEQ_hpneNe0/UESoNk8sIEI/AAAAAAAABZw
> /xlwAk ULsBvQ/s919/Kleinblittersdorf-20120828-00176.jpg
>
>
>
> against using the carbs or intake manifold to evacuate the crankcase
> since it is in affect a vacuum leak introduced.  While it may be a
> positive to have the warmer gases to burn if there are solids (oil)
> and a loss of power due to loss of vacuum, maybe the ideal setup would
> be vacuum pump to an oil separator and oil separator back to
> crankcase.  I would appreciate any thoughts on this.  Jim
> [demime 1.01d removed an attachment of type image/jpeg which had a
> name of image003.jpg] _______________________________________________
> [email-masked]
>
> http://autox.team.net/mailman/options/fot/[email-masked]