Subject: Re: [Fot] Advice for making my Spitfire faster for Autox

From: Mark J Bradakis <[email-masked]>
Date: Wed, 07 Nov 2012 11:58:17 -0700

A number of years ago I wrote a piece called "Anatomy of an Autocrosser" 
I think,
about what I did to my Spits.  I'll have to see if I can find it and if 
there is anything
still relevant in there.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 07 Nov 2012 12:11:54 -0700

See

http://www.team.net/mjb/junior_details.html

mjb.