Subject: Re: [Fot] J-tpe OD enhancements for racing

From: <[email-masked]>
Date: Fri, 9 Nov 2012 11:06:34 -0600

Is there any value to using a stronger accumulator spring?

art de armond

-----Original Message----- 
From: Steve Yott
Sent: Friday, November 09, 2012 9:16 AM
To: 'Chuck Arnold and/or Kathleen Kelley' ; 'Friends'
Subject: Re: [Fot] J-tpe OD enhancements for racing

While I have done a large number of overdrives, mostly A-Types I have to
admit not too many for racing purposes.  It is said that the A-Type does a
better job for the race cars because it has an accumulator system which
enables quicker engagement. There is a list of items I do for the A-type
units for racing but there are actually very few for the J-Type.

Replacing the relief valve with an uncushioned type and setting the pressure
for about 500 lbs would be one of the first steps.
Replacing the Uni-directional clutch with the new style
Replacing the main clutch and starting with an unfinished unit so that one
can machine the thickness to ensure the minimum amount of engagement
movement required.
Polishing the pump check valve seat to ensure a good seal.

Other than that a high quality rebuild and inspection of all bearings,
shafts etc.

The idea behind race prepping either unit is to have the unit engage as fast
as possible, hold the torque without slipping and then disengage as fast as
possible.

Steve Yott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chuck Arnold and/or Kathleen Kelley
Sent: Thursday, November 08, 2012 11:20 AM
To: Friends
Subject: [Fot] J-tpe OD enhancements for racing

Anybody have any good suggestions, documents or references?

--
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2441/5384 - Release Date: 11/09/12 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ed Diehl <[email-masked]>
Date: Fri, 9 Nov 2012 11:10:48 -0800 (PST)

Hello all.  re: A type OD. units: many years ago I modified some of these for
TR 3 and 4 cars by shimming the accumulator springs with washers and drilling
out the relief hole in the valve to allow the pressure the exit rapidly. I
found this quite effective in allowing the OD to shift in and out quickly.
Care must be taken to not shim the spring too much as the spring will not
allow the piston to clear the relief hole at the end of the travel. The result
is disaster! Don't ask how I know. Cheers, Ed.

Ed Diehl
________________________________
 From: "[email-masked]"
<[email-masked]>
To: [email-masked]; 'Chuck Arnold and/or Kathleen
Kelley' <[email-masked]>; 'Friends' <[email-masked]> 
Sent: Friday,
November 9, 2012 12:06 PM
Subject: Re: [Fot] J-tpe OD enhancements for racing
Is there any value to using a stronger accumulator spring?

art de armond
-----Original Message----- From: Steve Yott
Sent: Friday, November 09, 2012
9:16 AM
To: 'Chuck Arnold and/or Kathleen Kelley' ; 'Friends'
Subject: Re:
[Fot] J-tpe OD enhancements for racing

While I have done a large number of
overdrives, mostly A-Types I have to
admit not too many for racing purposes. 
It is said that the A-Type does a
better job for the race cars because it has
an accumulator system which
enables quicker engagement. There is a list of
items I do for the A-type
units for racing but there are actually very few for
the J-Type.

Replacing the relief valve with an uncushioned type and setting
the pressure
for about 500 lbs would be one of the first steps.
Replacing the
Uni-directional clutch with the new style
Replacing the main clutch and
starting with an unfinished unit so that one
can machine the thickness to
ensure the minimum amount of engagement
movement required.
Polishing the pump
check valve seat to ensure a good seal.

Other than that a high quality
rebuild and inspection of all bearings,
shafts etc.

The idea behind race
prepping either unit is to have the unit engage as fast
as possible, hold the
torque without slipping and then disengage as fast as
possible.

Steve Yott
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On
Behalf Of Chuck Arnold and/or Kathleen
Kelley
Sent: Thursday, November 08, 2012 11:20 AM
To: Friends
Subject: [Fot]
J-tpe OD enhancements for racing

Anybody have any good suggestions, documents
or references?

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
Unsubscribe:

-----
Version:
2012.0.2221 / Virus Database: 2441/5384 - Release Date: 11/09/12

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]