Subject: Re: [Fot] TR4 cams/ 3/4 cams?

From: [email-masked]
Date: Thu, 8 Nov 2012 09:47:12 -0500 (EST)

In a message dated 11/08/2012 8:42:31 AM Central Standard Time, 
[email-masked] writes:

> That brings up a question I have always had. What does the term 3/4 cam 
> mean,
> .75 lift?
> 

I always thought it was a three quarter 'race cam', or a so-called street 
and track cam.

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Thu, 8 Nov 2012 13:15:00 -0500

Could it be related to duration? 3/4 would be about 270 duration.
JVV

---- [email-masked] wrote: 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]