Subject: Re: [Fot] Spitfire Autocross Video

From: "Joe Curry" <[email-masked]>
Date: Mon, 5 Nov 2012 15:44:36 -0700

Now that's what I call a "Real" autocross.

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert MacKenzie
Sent: Monday, November 05, 2012 12:31 PM
To: 'FOT List'
Subject: [Fot] Spitfire Autocross Video

I thought I should share some video from an Autocross I ran yesterday at
Harris Hill Raceway in San Marcos, Texas.

The car is Marsha,  my much abused '78 Spitfire.  She suffered with a
miss-fire coming out of the sweepers; could this be a float bowl level
issue?

http://youtu.be/9RSIp8h8-TM

Robert MacKenzie
Austin Texas
'78 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Mon, 05 Nov 2012 18:38:02 -0500

I concur
That's the best autocross I have seen!
Glenn

On 11/5/2012 5:44 PM, Joe Curry wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 5 Nov 2012 17:53:15 -0600

Didja bop any cones?  I thought I heard one in the slalom on the last
straight.

I assume your SUs have floats that hinge on one side.  If so, which way are
your float hinges oriented?  Laterally or longitudinal to the car?  The better
situation would be if the axis of the hinge pin is lateral so that fuel slosh
in cornering would have little effect on the fuel level seen by the float
during cornering.

Duncan Charlton
Elgin, TX

On Nov 5, 2012, at 1:30 PM, Robert MacKenzie wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Robert MacKenzie" <[email-masked]>
Date: Mon, 5 Nov 2012 17:56:01 -0600

What you heard was the last cone of the last slalom on the last run jumping
in front of my car.
R

-----Original Message-----
From: Duncan Charlton [mailto:[email-masked]] 
Sent: Monday, November 05, 2012 5:53 PM
To: Robert MacKenzie
Cc: Triumph 'Friends of Triumph'
Subject: Re: [Fot] Spitfire Autocross Video

I assume your SUs have floats that hinge on one side.  If so, which way are
your float hinges oriented?  Laterally or longitudinal to the car?  The
better situation would be if the axis of the hinge pin is lateral so that
fuel slosh in cornering would have little effect on the fuel level seen by
the float during cornering.

Duncan Charlton
Elgin, TX

On Nov 5, 2012, at 1:30 PM, Robert MacKenzie wrote:

> I thought I should share some video from an Autocross I ran yesterday 
> at Harris Hill Raceway in San Marcos, Texas.
>

---

From: "Robert MacKenzie" <[email-masked]>
Date: Mon, 5 Nov 2012 20:16:25 -0600

Here is another video of the same event. 
http://youtu.be/XyIvRtyVSSY
In this case it is Mike Jankowski in his Spit 1500 winning the class.

Robert

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Glenn Franco
Sent: Monday, November 05, 2012 5:38 PM
To: [email-masked]
Subject: Re: [Fot] Spitfire Autocross Video

I concur

On 11/5/2012 5:44 PM, Joe Curry wrote:
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Robert MacKenzie
> http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Jankowski <[email-masked]>
Date: Mon, 5 Nov 2012 20:54:49 -0600

Well, I think I may have misposted when I tried to post this earlier.
Anyway, my car is slightly modified with poly rear radius arms bushings,
lower front springs, aluminum radiator, electric cooling fan, Pertronix
ignition, 4 into 1 header, standard imtermediate pipe, and a Cherry Bomb
muffler at the back. Now to tighten up the handling...

On Mon, Nov 5, 2012 at 8:16 PM, Robert MacKenzie <[email-masked]>wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 05 Nov 2012 20:08:58 -0700

Thanks for the videos, guys, brought back some memories.  I used to enjoy
autocross, and was reasonably good at it.  Maybe I'll get a reasonably 
steady
income soon and can put Killer back together and get back into it.

mjb.