Subject: [Fot] Spitfire Autocross Video

From: "Robert MacKenzie" <[email-masked]>
Date: Mon, 5 Nov 2012 13:30:49 -0600

I thought I should share some video from an Autocross I ran yesterday at
Harris Hill Raceway in San Marcos, Texas.

The car is Marsha,  my much abused '78 Spitfire.  She suffered with a
miss-fire coming out of the sweepers; could this be a float bowl level
issue?

http://youtu.be/9RSIp8h8-TM

Robert MacKenzie
Austin Texas
'78 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert MacKenzie" <[email-masked]>
Date: Mon, 5 Nov 2012 17:06:15 -0600

The course was laid out specifically to keep speeds down.   I am running
dual SU4s.
RM 

-----Original Message-----
From: marty sukey [mailto:[email-masked]] 
Sent: Monday, November 05, 2012 4:46 PM
To: [email-masked]
Subject: RE: [Fot] Spitfire Autocross Video

Cool, it would be tempting to skip the cones and take a DNF on my last run
just to do a full lap at speed. :)  What carbs you running? I could not make
the left turn stutter go away on my TR6 until I dumped the ZS and went S.U.

Marty

----------------------------------------
> From: [email-masked]
> To: [email-masked]
> Date: Mon, 5 Nov 2012 13:30:49 -0600
> Subject: [Fot] Spitfire Autocross Video
>
> I thought I should share some video from an Autocross I ran yesterday 
> at Harris Hill Raceway in San Marcos, Texas.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
> 		 	   		  =