Subject: Re: [Fot] Action in-car video from VARA's Big Bore Bash at Willow Springs

From: Duncan Charlton <[email-masked]>
Date: Fri, 9 Nov 2012 13:05:59 -0600

Dust -- you might as well be driving in thick fog.  Sheesh.

Racing in Gp 4 (pre-1961; few cars on the track) CVAR last weekend:
http://youtu.be/sSl5ZdE0o00

Duncan
(Texas)

On Nov 9, 2012, at 12:12 PM, steve wrote:

> Here's a video I put together from last weekend at Willow Springs with
VARA's group 3.
> The run-group held 43 cars including many quick sedans.  Ken Knight took the
DP win with his powerful and well set up TR4.
> Watch for the shot where we see Ken zipping through turn 9!
> I had a great weekend but struggled for grip with my well-worn tires.
Extreme sun and sudden dust clouds were a nuisance and,
> as you can see in the video, I've almost perfected the art of getting
passed. Still, a weekend with friends at the track can't be beat.
>
> Enjoy
>
> http://www.youtube.com/watch?v=XxnZdjN_G5Y&feature=youtu.be
>
>
> ~STEVE
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jay Creel <[email-masked]>
Date: Fri, 9 Nov 2012 12:29:04 -0800 (PST)

Great Video.

Fun to watch.. Wow that dust is something if a guy gets off
track.

________________________________
 From: steve
<[email-masked]>
To: FOT <[email-masked]> 
Sent: Friday,
November 9, 2012 1:12 PM
Subject: [Fot] Action in-car video from VARA's Big
Bore Bash at Willow Springs
 
Here's a video I put together from last weekend
at Willow Springs with VARA's group 3.
The run-group held 43 cars including
many quick sedans.  Ken Knight took the DP win with his powerful and well set
up TR4.
Watch for the shot where we see Ken zipping through turn 9!
I had a
great weekend but struggled for grip with my well-worn tires.  Extreme sun and
sudden dust clouds were a nuisance and,
as you can see in the video, I've
almost perfected the art of getting passed. Still, a weekend with friends at
the track can't be beat.

Enjoy

~STEVE

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "John Wilkins" <[email-masked]>
Date: Fri, 9 Nov 2012 12:41:07 -0800

Awesome Video Steve- Making me miss the Spitfire days!
Great drive for Ken as well, you all have come a long way since drivers
school.
You all represent VARA and the Vintage community with a high bar to reach!!
Looking forward to some more karting and collaboration!

Regards,
JW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of steve
Sent: Friday, November 09, 2012 10:12 AM
To: FOT
Subject: [Fot] Action in-car video from VARA's Big Bore Bash at Willow
Springs

Here's a video I put together from last weekend at Willow Springs with
VARA's group 3.
The run-group held 43 cars including many quick sedans.  Ken Knight took the
DP win with his powerful and well set up TR4.
Watch for the shot where we see Ken zipping through turn 9!
I had a great weekend but struggled for grip with my well-worn tires.
Extreme sun and sudden dust clouds were a nuisance and, as you can see in
the video, I've almost perfected the art of getting passed. Still, a weekend
with friends at the track can't be beat.

Enjoy 

~STEVE

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]