Subject: Re: [Fot] Fot Digest, Vol 72, Issue 42

From: "Joe Curry" <[email-masked]>
Date: Wed, 28 Nov 2012 16:24:45 -0700

Make sure that the fuel outlet is at the back rather than one of the sides.
Fuel sloshed to one side during a hard turn in a lower fuel condition will
cause fuel starvation.  

(Ask how I know this!)

Joe C.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Todd Redmond
Sent: Wednesday, November 28, 2012 3:58 PM
To: [email-masked]
Cc: [email-masked] [email-masked]; [email-masked]
Subject: Re: [Fot] Fot Digest, Vol 72, Issue 42

To All:

Reading all of the responses got me thinking.

Which location is better to mount the fuel cell and why;

1. Low in the trunk/spare wheel well for the center of gravity but 
causing some what of a pendelum effect by having extra weight hanging 
out the back
2. A little higher, over the rear axle toward the center of the car

Thanks
Todd Redmond
'58 TR3A

On Wed, Nov 28, 2012 at 4:21 PM, Vince G wrote:

> I use the 8gal ATL SPORTSMAN Cell, no remote fuel setup and a notched 
> dowel as
> a level dip stick
>
> Sent from my iPhone
>
> On 2012-11-28, at 3:59 PM, "john hasty" <[email-masked]> wrote:
>
>> We use an old broom stick
>>
>>
>> John H. Hasty
>> Attorney At Law
>> Guthrie, Davis, Henderson & Staton, P.L.L.C.
>> 719 East Boulevard
>> Charlotte, North Carolina 28203-5113
>> Tele: (704) 372-5600
>> Fax: (704) 372-4601
>> E-mail: [email-masked]
>> www.gdhs.com
>>
>> PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any 
>> attachments)
> is
>> intended only for the use of the addressee and may contain 
>> information that
>> is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK 
>> PRODUCT.
>> If you are not the intended recipient, you are hereby notified that 
>> any
>> dissemination of this communication is strictly prohibited.  If you 
>> have
>> received this communication in error, please erase all copies of the
> message
>> and its attachments and notify us immediately.  Thank you.
>>
>> IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS 
>> regulations
>> regarding tax advice, we inform you that, unless expressly stated
> otherwise,
>> any tax advice contained in this communication (including any 
>> attachments)
>> is not intended or written to be used, and cannot be used, for 
>> purposes of
>> (i) avoiding penalties under the Internal Revenue Code or (ii) 
>> promoting,
>> marketing or recommending to another party any transaction or matter
>> addressed herein.
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] 
>> On
>> Behalf Of George Harmuth
>> Sent: Wednesday, November 28, 2012 3:23 PM
>> To: [email-masked]
>> Subject: Re: [Fot] Fot Digest, Vol 72, Issue 42
>>
>> I use the ATL 8 gal in my Spit with a cage around it. For a fuel 
>> gauge I
>> have a large Home Depot paint stirrer, properly marked (line at Full, 
>> I can
>> guess the rest).
>>
>> Picture here
>> http://i32.photobucket.com/albums/d8/harmug/fuel%20cell/PA050001.jpg
>>
>> G. Michael Harmuth
>> 63 spit
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> _______________________________________________
>> [email-masked]
>>
>> http://www.fot-racing.com
>>
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 28 Nov 2012 18:39:44 -0600

On Wed, Nov 28, 2012 at 4:57 PM, Todd Redmond <[email-masked]>wrote:

"Reading all of the responses got me thinking.

Which location is better to mount the fuel cell and why;
2. A little higher, over the rear axle toward the center of the car"

At least in the GT6 the 2nd option is out... as you need to access the
studs and nuts from above the axle for differential install and removal.
There is lots of weight up front in our coupes. By virtue of balance more
than anything, farthest back and low is our best bet.
While we are getting creative...There is always that old NASCAR trick
(maybe Smokey Yunick Sp?) where you use the roll bar tubes for one giant
scary secret gas tank. or tubular Bomb...

Jason Ostrowski
Friendly Ghost Racing

---

From: Joe Alexander <[email-masked]>
Date: Wed, 28 Nov 2012 20:02:52 -0500 (EST)

YES, Smokey Yunick.   He told us that at Mid-Ohio.

He couldnt hear any questions, so someone had to relay questions into his
ear.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: Todd Redmond <[email-masked]>
Cc: [email-masked] [email-masked] <[email-masked]>; harmug
<[email-masked]>
Sent: Wed, Nov 28, 2012 6:48 pm
Subject: Re: [Fot] Fot Digest, Vol 72, Issue 42

Jason Ostrowski
Friendly Ghost Racing

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]