Subject: Re: [Fot] Fuel Cell Questions

From: Tony Drews <[email-masked]>
Date: Tue, 27 Nov 2012 14:35:56 -0600

Dropping it below the trunk floor is done for weight distribution.
I THINK the soft rubber is safer than the hard plastic, but am less 
confident in that answer.

The stock gas cap opens too easily so needs to be wired shut if 
used.  If you connect to a remote fill, you need to use fire and 
impact resistant plumbing.  There's a video of a Miata (I think) 
going up in flames because the fill line for the fuel tank broke / 
melted.  Very scary.  It's best to just use the cap on top of the 
tank and avoid any possible issues with impact / fire related to a remote fill.

Tony

At 01:54 PM 11/27/2012, Charles WATSON wrote:
>Planning for the fuel cell in my GT6.  I've read the archives but still a few
>questions:
>
>- Is the soft rubber bladder safer than the hard plastic?
>- I've seen installations where the cell is installed halfway below the floor,
>exposing it to the elements, etc.  Is this purely for weight distribtion,
>safety, or what?
>- Everyone seems to like ATL or Fuel Safe.  Anything else to consider?
>- Why can/can't I use the stock gas cap location as a remote filler location?
>Don't recall seeing this done on a GT6.
>
>Thanks in advance from South Carolina....
>
>Thanks,
>
>Chuck Watson
>
>
>Mellow Mushroom Pizza Bakers
>Columbia, Greenville, Spartanburg & Lexington, SC
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jerry Barr <[email-masked]>
Date: Tue, 27 Nov 2012 14:38:23 -0600

I would rather have a tightly sealed fuel cell instead of having gasoline
being able to exit out of that wimpy but beautiful spring loaded cap. I still
have mine on the gT6 even though there is nothing attached to it. I do not
think most sanctioning bodies would allow you to use it anyway.

On Nov 27, 2012, at 1:54 PM, Charles WATSON wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Tue, 27 Nov 2012 16:33:29 -0500

I personally like the all aluminum Fuel Safe cell in my GT6 better than the steel ATL in my Tr4. Just replaced the ATL because, in part, the box had rusted.  Better fitting cap on the FS too.  I recall that SVRA regs don't allow the use of the remote filler on the GT6 but you have to keep it for appearance' sake.

Sent from my mobile device 

On Nov 27, 2012, at 2:54 PM, Charles WATSON <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]