Subject: [Fot] tire pressures for Goodyear Eagle slicks, TR4?

From: Scott Janzen <[email-masked]>
Date: Tue, 20 Nov 2012 10:35:19 -0500

looking for a starting point - 23x9x15 slicks on 7" wheels.  
Weather will be cool - 50 degrees.  What should these run when they are warm?  25lb?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Wed, 21 Nov 2012 22:47:10 GMT

I have trying for about 28 psi hot with my TR3.  Joe(B)

---------- Original Message ----------
From: Scott Janzen <[email-masked]>
To: 'Friends of Triumph' Triumph <[email-masked]>
Subject: [Fot] tire pressures for Goodyear Eagle slicks, TR4?
Date: Tue, 20 Nov 2012 10:35:19 -0500

looking for a starting point - 23x9x15 slicks on 7" wheels.
Weather will be cool - 50 degrees.  What should these run when they are warm?
25lb?
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Sun, 25 Nov 2012 17:30:25 GMT

I run slicks with SCCA.  Joe(B)

---------- Original Message ----------
From: John Hasty <[email-masked]>
To: Joe Boruch <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,        "[email-masked]"
<[email-masked]>
Subject: Re: [Fot] tire pressures for Goodyear Eagle slicks, TR4?
Date: Wed, 21 Nov 2012 18:29:48 -0500

Where is it legal to run slicks?

Sent from my iPhone

On Nov 21, 2012, at 10:47 PM, "Joe Boruch" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
_______________________________________________
[email-masked]