Subject: Re: [Fot] Pyrometer

From: Duncan Charlton <[email-masked]>
Date: Mon, 19 Nov 2012 16:32:16 -0600

Mike,
I assume you don't mean an infrared hand-held one for checking exhaust
manifolds, tire temps etc., but instead an exhaust gas temperature gauge to
mount on the dash.  Try Wicks Aircraft or Aircraft Spruce and Specialty if you
want a dual or quad EGT to check more than one location -- here's a Westach
quad for $235 but you'll have to pay more for the senders:
http://tinyurl.com/ccvxyj2.  These are used in many homebuilt aircraft and are
not too expensive.  Another source is 42Draft designs.com (42 Draft Designs,
1554 Millersville Rd, Millersville, MD 21108 Phone: 410-923-0411) -- they have
a Vision series VDO EGT gauge for $130.  I bought something similar a few
years ago because they had a style that was a close match to the other gauges
in my Vixen 21td motorhome.

Duncan
(Texas)

On Nov 19, 2012, at 2:31 PM, Mike Moore wrote:

> Looking to purchase one, any recommendations or ideas on type that will do
> the job without breaking the bank?
>
>
>
> Thanks
>
> Mike
>
> 62 TR4
>
>
>
> Michael T. Moore, CPA
>
> 2007 West 32nd Street
>
> Erie, PA 16508
>
>
>
> Phone: 814-868-4831  ext 103
>
> Fax:        814-864-7383
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Mon, 19 Nov 2012 17:25:28 -0600

Try

http://www.egauges.com/eg_typeI.asp?Type=Pyrometer&Face=All&Bezel=All&Lightin
g=All&Letter=All&Needle=All&Diameter=All&Manf=All

Kg

Sent from my iPad

> Phone: 814-868-4831  ext 103
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]