Subject: Re: [Fot] tire pressures for Goodyear Eagle slicks, TR4?

From: "Barr, Scott" <[email-masked]>
Date: Thu, 22 Nov 2012 13:23:29 +0000

It's legal in Midwestern Council's F-Production, competing against the Miatas.  Recommended, even.

Scott Barr
McCarty Law LLP
(920) 257-2233<tel:9202572233>
www.mccarty-law.com<http://www.mccarty-law.com>

-----Original message-----
From: John Hasty <[email-masked]>
To: Joe Boruch <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Thu, Nov 22, 2012 00:01:02 GMT+00:00
Subject: Re: [Fot] tire pressures for Goodyear Eagle slicks, TR4?

Where is it legal to run slicks?

Sent from my iPhone

On Nov 21, 2012, at 10:47 PM, "Joe Boruch" <[email-masked]> wrote:

> I have trying for about 28 psi hot with my TR3.  Joe(B)
>
> ---------- Original Message ----------
> From: Scott Janzen <[email-masked]>
> To: 'Friends of Triumph' Triumph <[email-masked]>
> Subject: [Fot] tire pressures for Goodyear Eagle slicks, TR4?
> Date: Tue, 20 Nov 2012 10:35:19 -0500
>
> looking for a starting point - 23x9x15 slicks on 7" wheels.
> Weather will be cool - 50 degrees.  What should these run when they are
warm?
> 25lb?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Thu, 22 Nov 2012 08:56:35 -0500

Kind of hijacking the thread here, I went to a NASA event at Mid-Ohio this
year (watching) and there was a class for miatas. It was the NASA Runoffs.
Those guys were nuts. I watched them from the garages on the front straight,
going at full tilt leading to the braking area of turn one, just flat out
running into the back bumper of the car in front of them. Not just little love
taps and not just once or twice. Entertaining to watch but not sure I would
want to be out there with them.

Marty
----------------------------------------
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Thu, 22 Nov 2012 13:23:29 +0000
> CC: [email-masked]
> > Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 22 Nov 2012 15:20:50 +0100

I didn't know that the NASA maintains car racing.
"Huston, this is 'finish line', we've got a problem"
:-)

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von marty sukey
Gesendet: Donnerstag, 22. November 2012 14:57
Cc: FOT
Betreff: [Fot] Was Slicks now Miatas

Kind of hijacking the thread here, I went to a NASA event at Mid-Ohio this
year (watching) and there was a class for miatas. It was the NASA Runoffs.
Those guys were nuts. I watched them from the garages on the front straight,
going at full tilt leading to the braking area of turn one, just flat out
running into the back bumper of the car in front of them. Not just little
love taps and not just once or twice. Entertaining to watch but not sure I
would want to be out there with them.

Marty
> > http://autox.team.net/mailman/options/fot/[email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 22 Nov 2012 07:59:36 -0800 (PST)

I too saw the Playboy Cup at Road Atlanta with the Miatas running at speed in 
competition... it was like mini-Nascar....  bumping and rubbing all over the 
place...sounded like a hornets nest all stirred up....   Bobby Whitehead

________________________________
From: marty sukey <[email-masked]>
Cc: FOT <[email-masked]>
Sent: Thu, November 22, 2012 8:00:51 AM
Subject: [Fot] Was Slicks now Miatas

Marty

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 22 Nov 2012 11:16:30 -0500 (EST)

At ROAD AMERICA the two MIATA PLAYBOY CUP leaders wrecked just yards in front
of the Checkered Flag.  Both were spinning when they crossed the line.

-----Original Message-----
From: Bobby Whitehead <[email-masked]>
To: marty sukey <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Thu, Nov 22, 2012 10:04 am
Subject: Re: [Fot] Was Slicks now Miatas

love

Marty

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Mehl <[email-masked]>
Date: Thu, 22 Nov 2012 16:07:18 -0800 (PST)

Ran the Club Rabbit in group 2 ICSCC for 6 years with about 30 Miata's in the
group.  It took a while  to get used to.  Left tire marks on more than on
Miata and pleanty of dents and marks the the CR.  My race start theory in
Portland is to not lose and spots at the start and avoid the wreck in the
Chicane which usually took 8 cars out at the start. You were ahead 8 spots
pretty quickly that way.  It was strange to start vintage racing where most of
the drivers are pretty respectful.  I would say that running the TR4 in
SOVREN  feels more like a giant team with everyone helping each other.  
 
Mike Mehl

________________________________
 From: Bobby Whitehead
<[email-masked]>
To: marty sukey <[email-masked]> 
Cc: FoT Triumph
<[email-masked]> 
Sent: Thursday, November 22, 2012 7:59 AM
Subject: Re:
[Fot] Was Slicks now Miatas
  
I too saw the Playboy Cup at Road Atlanta with
the Miatas running at speed in 
competition... it was like mini-Nascar.... 
bumping and rubbing all over the 
place...sounded like a hornets nest all
stirred up....   Bobby Whitehead

________________________________
From:
marty sukey <[email-masked]>
Cc: FOT <[email-masked]>
Sent: Thu,
November 22, 2012 8:00:51 AM
Subject: [Fot] Was Slicks now Miatas

Kind of
hijacking the thread here, I went to a NASA event at Mid-Ohio this
year
(watching) and there was a class for miatas. It was the NASA Runoffs.
Those
guys were nuts. I watched them from the garages on the front straight,
going
at full tilt leading to the braking area of turn one, just flat out
running
into the back bumper of the car in front of them. Not just little love
taps
and not just once or twice. Entertaining to watch but not sure I would
want to
be out there with them.

Marty
> Subject: Re:
[Fot] tire pressures for Goodyear Eagle slicks, TR4?
> It's legal in
Midwestern Council's F-Production, competing against the
Miatas. Recommended,
even.
> (920) 257-2233<tel:9202572233>
www.mccarty-law.com<http://www.mccarty-law.com/>
> Sent from
my iPhone
> > looking for a
starting point - 23x9x15 slicks on 7" wheels.
> > Weather will be cool - 50
degrees. What should these run when they are
> > http://www.fot-racing.com/
> >
> [email-masked]
http://www.fot-racing.com/
Unsubscribe:
> [email-masked]
http://www.fot-racing.com/
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com/

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]