Subject: [Fot] trt 3/4 head gasket

From: [email-masked]
Date: Sat, 10 Nov 2012 13:18:08 -0500 (EST)

anyone having success with the stock composite head gasket on a milled  
head. my head has been milled .150" and the intake valve pockets are gone.  i'm 
not having much luck with the steel gasket.
thanks, ken m. tr 3 vintage racer.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sat, 10 Nov 2012 19:00:24 -0500 (EST)

Alas, many of us have tried this with negative results in distances  
measured in feet, not races.
Much has been posted about head gaskets; I never had to "O" ring a good  
steel gasket, and I always used GM gasket sealing compound # 1050026
 
TR Regards, 
 Hardy

From:  [email-masked]
To: [email-masked]
Subject: [Fot] trt 3/4 head  gasket

head. my head has been milled  .150" and the intake valve pockets are gone. 
 i'm

---

From: "Joe Boruch" <[email-masked]>
Date: Sun, 25 Nov 2012 17:21:50 GMT

Valve spring height will depend on what valves, retainers, springs and seat
pressure you are using.  I am using BFE valves, springs and titanium retainers
and use a 1.6 inch spring height.  I have to use spring seats and shims to
achieve that.  I have redline set at 7300 rpm and want to be sure that I don't
float the valves, so my seat pressure is higher than what some may run.
Sorry, but I don't have my notes handy to tell you what the spring pressures
are.  210 pounds at 0.5 inch lift seams to ring a bell.  Joe(B)

---------- Original Message ----------
From: "[email-masked]" <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Fot] trt 3/4 head gasket
Date: Sat, 24 Nov 2012 08:59:06 -0700

I pulled the head off of mine a few mons back. If folks recall, I broke 7 of
8
tops of the outer valve springs and one inner.  I am fixing that and checking
geometry.

I do have oversized valves and 89 bore, and I found my Payen A330 gasket was
burnt where the gasket was not ground back.  My sleeves are not ground back
as
well.

Can you grind back the copper Payen gasket with no issues? I will be
feathering back the sleeves as well.

Also, does anyone know the correct valve spring height?

Thx

Ty

Sent from my iPad
(Please excuse any errors or typos)

On Nov 15, 2012, at 7:41 PM, Joe Alexander <[email-masked]> wrote:

> Ditto...Using Payen for several years now and has been one less thing to
worry
> about.
>
>
>
>
> Joe Alexander
>
> Subject: Re: [Fot] trt 3/4 head gasket
>
>
> Like Tony we use a stock Payen gasket notched to fit the larger valve with
no
> problem. My take is that one must make sure the head & block are flat &
true
> &
> properly installed.
>
> Sent from my iPhone
>
> On Nov 15, 2012, at 12:36 AM, Tony Drews <[email-masked]> wrote:
>
>> I use a stock composite gasket and will get a season out of it.  I was at
> about 0.175 milled, am now at 0.130 after my last head gasket problem
turned
> out to be a collapsing combustion chamber in the head problem.  I don't
have
> giant valves (they clear the 87 mm liners), so I notched the liner to match
> the "mickey ear" of the stock gasket so there was something supporting it
on
> one side in the pocket that disappeared.  I put the seam side against the
> liner then.
>>
>> Tony Drews
>>
>> At 12:18 PM 11/10/2012, [email-masked] wrote:
>>> Donate: http://www.team.net/donate.html
>>> Forums: http://www.team.net/forums
>>> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

____________________________________________________________
Woman is 53 But Looks 25
Mom reveals 1 simple wrinkle trick that has angered doctors...
_______________________________________________
[email-masked]