Subject: [Fot] 2013 KASTNER CUP PLANNING NEED INFO PLEASE

From: Joe Alexander <[email-masked]>
Date: Wed, 24 Oct 2012 11:36:00 -0400 (EDT)

Need information for the usual planning, which includes names on KCUP SHIRTS
and estimating number of rooms to contract at the OSTHOFF as host hotel.
Replying ASAP will help facilitate the work required.

If it is your current intention to attend and/or enter the KASTNER CUP at ROAD
AMERICA 6-8 SEPT  2013, please provide information. This information will be
used by several people or groups.

NAME__________________
CAR____________________
CAR #___________________
OSTHOFF?________________
ATTEND ONLY_______________

THANKS!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Wed, 24 Oct 2012 12:01:58 -0500

NAME Russ and Terry Westfall_________________
CAR__TR4A__________________
CAR #__not assigned yet_________________
OSTHOFF? _yes_______________
ATTEND ONLY_______________

From: Russell Westfall [mailto:[email-masked]]
Sent: Wednesday, October 24, 2012 11:40 AM
To: Barr, Scott
Subject: Re: [Fot] 2013 KASTNER CUP PLANNING NEED INFO PLEASE

--- On Wed, 10/24/12, Barr, Scott <[email-masked]> wrote:

From: Barr, Scott <[email-masked]>
Subject: Re: [Fot] 2013 KASTNER CUP PLANNING NEED INFO PLEASE
To: "Joe Alexander" <[email-masked]>
Cc: [email-masked]
Date: Wednesday, October 24, 2012, 4:12 PM

NAME:  Scott Barr
CAR:    Spitfire
CAR #49
OSTHOFF?  Possibly, but I am usually a camper

-----Original Message-----
From: [email-masked]
<http://us.mc1618.mail.yahoo.com/mc/compose?to=[email-masked]
t>  [mailto:[email-masked]
<http://us.mc1618.mail.yahoo.com/mc/compose?to=[email-masked]
t> ] On
Behalf Of Joe Alexander
Sent: Wednesday, October 24, 2012 10:36 AM
To: [email-masked]
<http://us.mc1618.mail.yahoo.com/mc/compose?to=[email-masked]>
Subject: [Fot] 2013 KASTNER CUP PLANNING NEED INFO PLEASE

Need information for the usual planning, which includes names on KCUP
SHIRTS and estimating number of rooms to contract at the OSTHOFF as host
hotel.
Replying ASAP will help facilitate the work required.

If it is your current intention to attend and/or enter the KASTNER CUP
at ROAD AMERICA 6-8 SEPT  2013, please provide information. This
information will be used by several people or groups.

NAME_Russ and Terry Westfall_________________
CAR__TR4A__________________
CAR #__not assigned yet_________________
OSTHOFF?_yes_______________
ATTEND ONLY_______________

THANKS!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
<http://us.mc1618.mail.yahoo.com/mc/compose?to=[email-masked]>
_______________________________________________
[email-masked]
<http://us.mc1618.mail.yahoo.com/mc/compose?to=[email-masked]>

http://www.fot-racing.com <http://www.fot-racing.com/>

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
<http://us.mc1618.mail.yahoo.com/mc/compose?to=[email-masked]>

http://www.fot-racing.com <http://www.fot-racing.com/>

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Reed, John" <[email-masked]>
Date: Wed, 24 Oct 2012 12:36:40 -0500

On 10/24/12 10:36 AM, "Joe N197TR4" <[email-masked]> wrote:

If it is your current intention to attend and/or enter the KASTNER CUP at
ROAD
AMERICA 6-8 SEPT  2013, please provide information. This information will be
used by several people or groups.

NAME_ John Reed_________________
CAR  1969 GT6+ Hopefully____________________
CAR #  69___________________
OSTHOFF? Camping________________
ATTEND ONLY I will be there car or no car_______________

THANKS!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

John Reed
Global Staff Photographer
Creative Services

Wilson Sporting Goods Co.
8750 W. Bryn Mawr Ave, Chicago IL 60631: USA
T: 1 773.714.6895    F: 1 773.714.4585
[email-masked]  http://www.wilson.com  http://www.amersports.com

This e-mail may contain confidential and/or privileged information. If you are
not the intended recipient (or have received this e-mail in error) please
notify the sender immediately and destroy this e-mail. Any unauthorized
copying, disclosure or distribution of the material in this e-mail is strictly
forbidden.

[demime 1.01d removed an attachment of type image/png which had a name of image.png]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Wed, 24 Oct 2012 13:45:11 -0400 (EDT)

Return-path: <[email-masked]>
From: [email-masked]
Full-name: BillDentin
Date: Wed, 24 Oct 2012 12:01:06 -0400 (EDT)
Subject: Re: [Fot] 2013  KASTNER CUP PLANNING     NEED INFO   PLEASE
To: [email-masked]

In a message dated 10/24/2012 10:47:27 AM Central Daylight Time, 
[email-masked] writes:

> NAME__Bill Dentinger________________
> CAR____1956 Triumph TR3________________
> CAR #___29________________
> OSTHOFF?______NO Thank You_________