Subject: [Fot] TR4 Spark Plugs

From: Scott Janzen <[email-masked]>
Date: Mon, 22 Oct 2012 11:45:51 -0400

I am prepping the recently acquired TR4 for the Turkey Bowl at Summit Point (Thanksgiving weekend) and thought I would get some new plugs.  The current plugs are NGK BP8HS-10.  These come up in google searches as being used for marine applications, though there's nothing in the part number that indicates that use.
Engine is about 170 psi compression, 12:1, guessing from the cam that the engine will be running between 4,000 and 7,000 RPM.  Plugs are running light-medium brown, so apparently about the right heat range.
Recommendations for plugs, or should I stick with what I've got?

Here's the current spec:
non-resistor plug
Thread Size: 14mm
Thread Reach: 12.7mm (1/2")
Hex Size: 13/16"
Heat Range: 8
Gap: 1.02mm (.040")
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Mon, 22 Oct 2012 10:58:51 -0500

I use NGK BP7HS.  My recollection is that the BP8HS is hotter and the 
BP6HS is colder.

Tony

At 10:45 AM 10/22/2012, Scott Janzen wrote:
>I am prepping the recently acquired TR4 for the Turkey Bowl at 
>Summit Point (Thanksgiving weekend) and thought I would get some new 
>plugs.  The current plugs are NGK BP8HS-10.  These come up in google 
>searches as being used for marine applications, though there's 
>nothing in the part number that indicates that use.
>Engine is about 170 psi compression, 12:1, guessing from the cam 
>that the engine will be running between 4,000 and 7,000 RPM.  Plugs 
>are running light-medium brown, so apparently about the right heat range.

---

From: "Terry Stetler" <[email-masked]>
Date: Mon, 22 Oct 2012 12:29:17 -0400 <[email-masked]>

Hard to beat NGKs.

Run with what works.

Terry Stetler

---

From: Robert Deanes <[email-masked]>
Date: Mon, 22 Oct 2012 13:30:23 -0400

The NGK BP8HS-10 is a marine plug used in most Yamaha engines.....BR8HS-10
is the Resistor plug....but they work great in TRs also....I run that same
plug in my TR-4 racer and I am happy with it....works great in  boat too !

On Mon, Oct 22, 2012 at 11:45 AM, Scott Janzen <[email-masked]> wrote:

> I am prepping the recently acquired TR4 for the Turkey Bowl at Summit
> Point (Thanksgiving weekend) and thought I would get some new plugs.  The
> current plugs are NGK BP8HS-10.  These come up in google searches as being
> used for marine applications, though there's nothing in the part number
> that indicates that use.
> Engine is about 170 psi compression, 12:1, guessing from the cam that the
> engine will be running between 4,000 and 7,000 RPM.  Plugs are running
> light-medium brown, so apparently about the right heat range.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer