Subject: Re: [Fot] TR4 Spark Plugs

From: Sam <[email-masked]>
Date: Mon, 22 Oct 2012 11:17:09 -0500

Good day to all.
IIRC the heat range on NGK plugs run opposite.  The smaller the number is the
hotter plug.  They are opposite to the Champion heat ranges.  Not positive and
I'm sure someone will chime in with a definitive answer.
HTH
Sam Clark
Tulsa, OK
Green Country Triumphs.

On Oct 22, 2012, at 11:00 AM, [email-masked] wrote:

> I use NGK BP7HS.  My recollection is that the BP8HS is hotter and the
> BP6HS is colder.
>
> Tony
>
> At 10:45 AM 10/22/2012, Scott Janzen wrote:
>> I am prepping the recently acquired TR4 for the Turkey Bowl at
>> Summit Point (Thanksgiving weekend) and thought I would get some new
>> plugs.  The current plugs are NGK BP8HS-10.  These come up in google
>> searches as being used for marine applications, though there's
>> nothing in the part number that indicates that use.
>> Engine is about 170 psi compression, 12:1, guessing from the cam
>> that the engine will be running between 4,000 and 7,000 RPM.  Plugs
>> are running light-medium brown, so apparently about the right heat range.
>> Recommendations for plugs, or should I stick with what I've got?
>>
>> Here's the current spec:
>> non-resistor plug
>> Thread Size: 14mm
>> Thread Reach: 12.7mm (1/2")
>> Hex Size: 13/16"
>> Heat Range: 8
>> Gap: 1.02mm (.040")
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: fubog1 <[email-masked]>
Date: Mon, 22 Oct 2012 12:42:28 -0400 (EDT)

Yes NGK higher # = colder.
Glen

-----Original Message-----
From: Sam <[email-masked]>
To: fot <[email-masked]>
Sent: Mon, Oct 22, 2012 12:28 pm
Subject: Re: [Fot] TR4 Spark Plugs

Good day to all.
IIRC the heat range on NGK plugs run opposite.  The smaller the number is the
hotter plug.  They are opposite to the Champion heat ranges.  Not positive
and
I'm sure someone will chime in with a definitive answer.
HTH
Sam Clark
Tulsa, OK
Green Country Triumphs.

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]