Subject: Re: [Fot] Original GT6 starts after 27 year dormancy

From: Mark J Bradakis <[email-masked]>
Date: Tue, 16 Oct 2012 17:39:51 -0600

Wow.  Just wow.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Tue, 16 Oct 2012 19:50:23 -0400 (EDT)

agreed

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: triumph friends <[email-masked]>
Sent: Tue, Oct 16, 2012 7:41 pm
Subject: Re: [Fot] Original GT6 starts after 27 year dormancy

Wow.  Just wow.

mjb.

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Tue, 16 Oct 2012 20:07:14 -0400

Well done! And well written!  Congrats!

Sent from my iPhone

On Oct 16, 2012, at 7:30 PM, Jason Ostrowski <[email-masked]> wrote:

> Well, miracles never cease!
> Decommissioned from racing in 1985, and after a near decade long
> restoration process...
> Today we fired up the ole hound.
> 
> My dad's "you could have bought a Ferrari for the same amount" restoration
> met its symbolic (near) completion today.
> Wow... This is the car that started everything for me; kindled this undying
> affection for Triumph masochism, made me a GT6 fiend, and sent me on this
> path of racing these cars of all too unforgotten dreams.
> 
> Yep, my pop bought it off the showroom floor in 1968.
> Drove it regularly till he started racing it in the early 1970's.
> And raced it until 1985.
> Then it sat around... first for a few years in the garage. Then for a
> couple decades standing on its firewall in the shed; "The Kingdom of the
> Possum's"...Lots and lots of creepy hissing Possums came out of that shed.
> Anyway, It was always a nice car. But the years in the shed and the years
> at the track had taken its toll.
> The car was completely 100% restored bolt by bolt, my dad's way.
> Ultimately, his work ends in perfection... The hard way.
> Usually, it would be far easier and much cheaper, had it been done by
> anyone with tact; not to mention with much less bickering and
> foul-mouthed swearing.
> To his credit, the car is beautiful. Everything is perfect and original in
> its stock appearance.
> After a couple weeks of final tweaks to get it it ready, we couldn't get it
> started.
> I found some stuff that was way wrong over the past few nights.
> This was wrong, that didn't match, this leaks... etc.
> After a carb rebuild and some messing around with a couple
> different distributors, the whole project came into focus today when it
> fired up.
> Unfortunately, the nice new muffler makes it sound kind of wimpy, as I was
> standing there adjusting the carbs I could barely hear the exhaust note
> over the air buzz of that dull-yellow, front facing blast fan.
> Turns out, to my surprise, a motor that is moth-balled properly can
> withstand a 27 year hibernation.
> He took the original motor out when he started racing and put in the
> basement.
> I didn't believe that that old cat would even start.
> But sure enough, the car is alive after a 27 year pause.
> So, this car now looks brand new (it really does) and is presented in it's
> flawless "showroom stock" trim..
> I'm pretty excited to have this car finally done and glad that I didn't
> have to use my wallet to finish it..
> Comparatively, in its original "skinny" showroom condition, it hearkens
> back to an earlier competition style (kind of wussy) but is quite good
> looking.
> Most importantly it is holding a steady "60" oil pressure and starts easily.
> Today is a, long awaited, good day for Friendly Ghost Racing.
> 
> Jason Ostrowski
> GT6 Nut head.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 16 Oct 2012 18:23:36 -0600

Jason

Do you have any pictures you can post?  I am sure we would all love to see it!
I just started a restoration on a TR4, and although I don't have the history
you have, I am looking forward to the end result!

Thx

Ty

Tyler Thompson l National Account Executive - Public Safety Sector
esri | One International Court | Broomfield, CO 80021
Phone: 303.449-7779 ext. 8260, cell: 719.510-1649 |
E-mail: [email-masked]

Sent from my iPad
(Please excuse any errors or typos)

On Oct 16, 2012, at 6:07 PM, Todd Redmond <[email-masked]> wrote:

>> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 16 Oct 2012 20:25:53 -0400

Jason, it's "Opossum".  Congratulations!

Sent from my iPhone

On Oct 16, 2012, at 7:30 PM, Jason Ostrowski <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Tue, 16 Oct 2012 20:39:38 -0400

That is AWESOME!

Sent from my iPhone

> Today is a, long awaited, good day for Friendly Ghost Racing.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Tue, 16 Oct 2012 20:44:34 -0400

Best thing I've read in a while. Congrats Jason.  Send pics.

Sent from my iPhone

On Oct 16, 2012, at 7:30 PM, "Jason Ostrowski" <[email-masked]>
wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 17 Oct 2012 01:19:24 +0000

John, they are "SCARY"
Thanks.
Sent via BlackBerry by AT&T

-----Original Message-----
From: John Hasty <[email-masked]>
Date: Tue, 16 Oct 2012 20:25:53 
To: Jason Ostrowski<[email-masked]>
Cc: triumph friends<[email-masked]>
Subject: Re: [Fot] Original GT6 starts after 27 year dormancy

Sent from my iPhone

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 18 Oct 2012 08:46:59 -0700 (PDT)

PIX for the KIDS !

Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Tue, October 16, 2012 7:00:39 PM
Subject: Re: [Fot] Original GT6 starts after 27 year dormancy

agreed

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: triumph friends <[email-masked]>
Sent: Tue, Oct 16, 2012 7:41 pm
Subject: Re: [Fot] Original GT6 starts after 27 year dormancy

Wow.  Just wow.

mjb.