Subject: Re: [Fot] Best distributor/ignition for TR4

From: Tony and Annie Garmey <[email-masked]>
Date: Sun, 21 Oct 2012 09:48:43 -0700

Hi There; The mix of bits I use with success is :malloy alloy dist.
pertronixMSD 6AL Digital. (rev limiter)Taylor 8mm wires.  Although not
perfect, The parts are fairly easy to get, Not tooo costly and most important
to me..they work !   The dist. will go about 2 seasons before they need a
basic refresh/rebuild. The advance weight bushings fail (plastic). The malloy
rotors are weak. Carry a spare ! Also, the CSRG folks do not allow MSD ign.,
so the box is placed in a discreet location..... painted black.  I guess they
don't want the BIG RED box to be seen...or something like that.  I'm also
interested in what other racers are using.   CheersTony Garmey
 > From: [email-masked]
> Date: Sat, 20 Oct 2012 11:45:50 -0400
> To: [email-masked]; [email-masked]
> Subject: Re: [Fot] Best distributor/ignition for TR4
>
> We've seen some strange maladies with the Mallory Electronics.  I  don't
> think you can beat the points Mallory for performance and  reliability.
>
> For the Herald based cars you order the Jag distributor.  Not sure if  the
> TR4's are the same....
>
>
> In a message dated 10/20/2012 8:29:02 A.M. Pacific Daylight Time,
> [email-masked] writes:
>
> The  folks at Electromotive tell me the very elegant crank triggered
> ignition on my  EP TR4 is not firing correctly throughout the rpm range. As
I may
> take this  car back to vintage, I'm looking for a distributor-based
> replacement.   So, should it be Mallory with electronic guts, given reported
quality
> issues  with Lucas replacement caps, etc?  Other thoughts?  And, if you
> have  a known good set-up you want to sell, let me know.
>
> Sent from my  mobile device
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:  http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill Babcock <[email-masked]>
Date: Sun, 21 Oct 2012 10:37:15 -0700

I liked the simplicity of the Mallory dual points with total loss battery,
though I admit to a few embarassing incidents when the battery went flat. When
Tony took over maintenance of Peyote he went immediately to a pertronix unit,
which I had abandoned feeling they need more than the 12 or less volts of a
total loss system under load. Of course they worked fine for him. He also
added an alternator, which has been a bit of a mixed bag. When you rev
fequently to 7K the vibrations are tough on alternator mounts. Slowing the
alternator helps, but it's still a heavy weight on the far end of a system
that's shaking like a cheap blender.

The bottom line with Peyote is that under Tony's care I've broken all my
personal lap records at every track I run at, every year. And the car runs
flawlessly.  I know damned well it's not the driver getting better.

On Oct 21, 2012, at 9:48 AM, Tony and Annie Garmey <[email-masked]>
wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Wagner <[email-masked]>
Date: Sun, 21 Oct 2012 12:49:18 -0700 (PDT)

We use a mallory duel point with one set blocked the other triggering
a MSD
6AL-2 with MSD 8.2 wires.The Mallory is easy to rebuild and
recurve. MSD have
rules you must follow or failure will be immanent
however should that happen
it is easy to bypass and just use the dual
point and stay racing for the
weekend.

From: Bill Babcock <[email-masked]>
To: Tony and Annie Garmey
<[email-masked]>
Cc: [email-masked]
Sent: Sunday, October 21, 2012
12:37 PM
Subject: Re: [Fot] Best distributor/ignition for TR4

I liked the
simplicity of the Mallory dual points with total loss battery,
though I admit
to a few embarassing incidents when the battery went flat. When
Tony took over
maintenance of Peyote he went immediately to a pertronix unit,
which I had
abandoned feeling they need more than the 12 or less volts of a
total loss
system under load. Of course they worked fine for him. He also
added an
alternator, which has been a bit of a mixed bag. When you rev
fequently to 7K
the vibrations are tough on alternator mounts. Slowing the
alternator helps,
but it's still a heavy weight on the far end of a system
that's shaking like a
cheap blender.

The bottom line with Peyote is that under Tony's care I've
broken all my
personal lap records at every track I run at, every year. And
the car runs
flawlessly.  I know damned well it's not the driver getting
better.

On Oct 21, 2012, at 9:48 AM, Tony and Annie Garmey
<[email-masked]>
wrote:

> perfect, The parts are fairly easy to get, Not tooo
costly and most
important
> basic refresh/rebuild. The advance weight
bushings fail (plastic). The
malloy
> rotors are weak. Carry a spare ! Also,
the CSRG folks do not allow MSD
ign.,
> so the box is placed in a discreet
location..... painted black.  I guess
they
>> In a
message dated 10/20/2012 8:29:02 A.M. Pacific Daylight Time,
>> [email-masked]
writes:
>> ignition on my  EP TR4 is not firing correctly throughout the rpm
range.
As
>> replacement.   So, should it be Mallory with electronic
guts, given
reported

Donate: http://www.team.net/donate.html
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]