Subject: Re: [Fot] How to slaughter you engine....

From: steve <[email-masked]>
Date: Sun, 14 Oct 2012 10:56:34 -0700 (GMT-07:00)

I felt sorry for your car from the start of that video.

~S

-----Original Message-----
>From: MadMarx <[email-masked]>
>Sent: Oct 14, 2012 2:25 AM
>To: 'Jason Ostrowski' <[email-masked]>
>Cc: 'Triumph 'Friends of Triumph' <[email-masked]>
>Subject: Re: [Fot] How to slaughter you engine....
>
>A. Shouldn't that passenger seat be bolted down.
>
>
>
>The passenger seat is a stock seat. The top of the seat is about 2 away
>from the camera.
>
>The tubular frame seat is not moving very much but with this close camera
>behind it looks as it would move 10 around which is not true.
>
>
>
>Cheers
>
>Chris
>
>
>
>Von: Jason Ostrowski [mailto:[email-masked]]
>Gesendet: Samstag, 13. Oktober 2012 22:02
>An: MadMarx
>Cc: Triumph 'Friends of Triumph
>Betreff: Re: [Fot] How to slaughter you engine....
>
>
>
>A. Shouldn't that passenger seat be bolted down.
>
>B. You really are "MAD"... That looks nuts.
>
>C. Whoops.
>
>
>
>Jason Ostrowski
>
>Friendly Ghost Racing
>
>On Sat, Oct 13, 2012 at 2:46 PM, MadMarx <[email-masked]> wrote:
>
>http://youtu.be/prN8uyiSntE
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe:
>http://autox.team.net/mailman/options/fot/[email-masked]
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sun, 14 Oct 2012 19:35:20 +0000

Why?
6500 rpm should be no problem for a racing engine.
I suspect the Dijon race as cause for the cracked piston.
On the finish straight at 6200 rpm the OD suddenly disengaged. The tach showed 7600 rpm as max.
Maybe that fatigued the piston?

------Originalnachricht------
Von: steve
An: MadMarx
Cc: 'Triumph 'Friends of Triumph'
Antwort an: steve
Betreff: Re: [Fot] How to slaughter you engine....
Gesendet: 14. Okt. 2012 19:56

~S

-----Original Message-----
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Gesendet mit BlackBerry von Vodafone
_______________________________________________
[email-masked]