Subject: Re: [Fot] Racing a Triumph TRANSMISSIONS

From: Vince G <[email-masked]>
Date: Tue, 16 Oct 2012 23:37:03 -0400

LMAO

Last outing of the year, 2nd last session.  Bolt backed out of roto flex made
contact with inner hub/vert link, ruined axle, broke the diff and probably
finished the already weak transmission.  Good thing I have all the spare parts
on hand and Im a GT6 nut.   Along with some planned engine improvements I'll
be busy in the garage all winter doing the drive train ars to tea kettle....

Sent from my iPhone

On 2012-10-16, at 11:07 PM, [email-masked] wrote:

> That seems to be the primary purpose of racing, to shift us all into  "B"
>
>
> In a message dated 10/13/2012 12:18:09 P.M. Pacific Daylight Time,
> [email-masked] writes:
>
> sometimes mine shifts itself into "B" ....  broke....
>
> Bobby
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Wed, 17 Oct 2012 07:10:40 -0400

Glad it wasn't your neck that made contact!  If you're running the stock donut
system, now is the opportunity to upgrade that roto system to something
race-worthy!  Lot's of info in the FOT archives for this fix.

Thanks,

Chuck Watson

> From: [email-masked]
> Date: Tue, 16 Oct 2012 23:37:03 -0400
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Subject: Re: [Fot] Racing a Triumph TRANSMISSIONS
>
> LMAO
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]