Subject: [Fot] Wanted: GT6 Roroflex rear suspension

From: "Robert MacKenzie" <[email-masked]>
Date: Thu, 25 Oct 2012 10:11:22 -0500

Does anybody have a set of re-buildable GT6 MK3 rotoflex rear suspension
parts they don't need anymore?
I am in the process of restoring a car for my wife and the lower control
arms and uprights  I  removed are badly corroded.

Thanks!

Robert MacKenzie
Austin Texas
'79 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 25 Oct 2012 14:57:36 -0700 (PDT)

Robert,,,,  I have some for you but it's going to cost you a 5th of Patron and a 
case of Original Coors.... now...  that's a whole new can of worms about beer 
and tequila I'm sure...
contact me off list...
Bobby Whitehead

________________________________
From: Robert MacKenzie <[email-masked]>
To: FOT List <[email-masked]>
Sent: Thu, October 25, 2012 10:20:33 AM
Subject: [Fot] Wanted: GT6 Roroflex rear suspension

Thanks!

Robert MacKenzie
Austin Texas
'79 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]