Subject: Re: [Fot] Tr4 urgent need at Watkins Glen

From: "Bill Tobin" <[email-masked]>
Date: Fri, 12 Oct 2012 11:52:48 -0400

Scott, are they the same as a TR6?
I'm coming up tonight or tomorrow AM.
Bill
----- Original Message ----- 
From: "Scott Janzen" <[email-masked]>
To: "Triumph 'Friends of Triumph'" <[email-masked]>
Sent: Friday, October 12, 2012 10:18 AM
Subject: [Fot] Tr4 urgent need at Watkins Glen

> Help - Dave Millers' tr4 broke a rocker shaft pedestal stud in the first 
> session this morning and bent the rocker shaft. Anybody with parts in the 
> area?  Russ?
>
> Sent from my mobile device
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Fri, 12 Oct 2012 12:20:45 -0400

I think I have them covered and they're on their way to me which is only 40
minutes from the Glen.
Bring warm clothing. Beside the rain we've had a few fast moving hail storms
and also flurries most of the morning! Windy too.

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bill Tobin
Sent: Friday, October 12, 2012 11:53 AM
To: Scott Janzen; Triumph 'Friends of Triumph'
Subject: Re: [Fot] Tr4 urgent need at Watkins Glen

----- Original Message ----- 
From: "Scott Janzen" <[email-masked]>
To: "Triumph 'Friends of Triumph'" <[email-masked]>
Sent: Friday, October 12, 2012 10:18 AM
Subject: [Fot] Tr4 urgent need at Watkins Glen

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Mike Moore" <[email-masked]>
Date: Fri, 12 Oct 2012 12:22:47 -0400

I have a spare one you could use, but I am in Erie PA about 3 1/2 hours
away. Maybe somebody is passing by on their way up there and I could meet
them on highway

Thanks
Mike

Michael T. Moore, CPA
2007 West 32nd Street
Erie, PA 16508

Phone: 814-868-4831  ext 103
Fax:        814-864-7383

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Friday, October 12, 2012 10:18 AM
To: Triumph 'Friends of Triumph'
Subject: [Fot] Tr4 urgent need at Watkins Glen

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Spitfire Racing" <[email-masked]>
Date: Sat, 13 Oct 2012 08:15:05 -0400

OUCH!!!

It was 19 degrees at my place this morning with a heavy frost. Couldn't be
much different at the Glen. Supposed to warm up to high forties in the
afternoon..................... Sessions start at 8:30 when the projected
temp should be 28-32 degrees according to the web. This is where the guys
with closed cars and heaters smile a lot!

Dave's TR4 should be all set. I had all the parts he needed.

Russ

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Spitfire Racing
Sent: Friday, October 12, 2012 12:21 PM
To: 'Bill Tobin'; 'Scott Janzen'; 'Triumph 'Friends of Triumph''
Subject: Re: [Fot] Tr4 urgent need at Watkins Glen

Russ Moore

---

From: Vince G <[email-masked]>
Date: Sat, 13 Oct 2012 08:48:26 -0400

Wow. I'm 300 miles north and it's about the same temp

Have a great time gents!

Sent from my iPhone

>> Sent from my mobile device
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sat, 13 Oct 2012 15:27:34 -0400

Good grief the VDCA Dec race at Savannah is usually in the 60's or mid 50's.
19 is out of the question for me.

Sent from my iPhone

On Oct 13, 2012, at 8:48 AM, Vince G <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 13 Oct 2012 21:46:20 +0200

http://youtu.be/prN8uyiSntE
_______________________________________________
[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Sat, 13 Oct 2012 15:01:40 -0500

A. Shouldn't that passenger seat be bolted down.
B. You really are "MAD"... That looks nuts.
C. Whoops.

Jason Ostrowski
Friendly Ghost Racing

On Sat, Oct 13, 2012 at 2:46 PM, MadMarx <[email-masked]> wrote:

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 13 Oct 2012 22:22:03 +0200

I had a look on the engine.

The 4th cylinder doesnt move anymore.

Doesnt look too good in this case.

Von: Jason Ostrowski [mailto:[email-masked]]
Gesendet: Samstag, 13. Oktober 2012 22:02
An: MadMarx
Cc: Triumph 'Friends of Triumph
Betreff: Re: [Fot] How to slaughter you engine....

C. Whoops.

Jason Ostrowski

Friendly Ghost Racing

---

From: "MadMarx" <[email-masked]>
Date: Sat, 13 Oct 2012 23:19:10 +0200

It seems the piston deck cracked off as I can push down the piston and the
crank rotation pushes it up again.
And I see a few drips of water....so maybe the head was smashed by that.
I'll see.

Chris

-----Urspr|ngliche Nachricht-----
Von: Tony Drews [mailto:[email-masked]]
Gesendet: Samstag, 13. Oktober 2012 23:15
An: MadMarx
Betreff: Re: [Fot] How to slaughter you engine....

Ouch.

Tony

At 03:22 PM 10/13/2012, you wrote:
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sun, 14 Oct 2012 11:25:45 +0200

The passenger seat is a stock seat. The top of the seat is about 2 away
from the camera.

The tubular frame seat is not moving very much but with this close camera
behind it looks as it would move 10 around which is not true.

Cheers

Chris

C. Whoops.

Jason Ostrowski

Friendly Ghost Racing