Subject: Re: [Fot] SU Carb question

From: Kas Kastner <[email-masked]>
Date: Tue, 2 Oct 2012 21:57:34 +0000

Check to see if the cross over pipe is plugged as that will make the inlets
pulse. There is no power gain having hte cross over plugged.

Never be beaten by equipment
 > From: [email-masked]
> Date: Tue, 2 Oct 2012 16:59:39 -0400
> To: [email-masked]
> Subject: [Fot] SU Carb question
>
> the pistons in the SUs on my recently acquired E production TR4 clatter
wildly at idle and up to 2500 rpm, at least.  Springs are installed, and the
damper oil just gets quickly pumped right out the vent hole in the plastic cap
when the car is running.
> It certainly smooths out at high speed, but the condition also makes it
difficult to start - I need to stick a finger in each one to hold the damper
up slightly, then get it running over idle speed.
>
> Ideas on where to start?
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Christopher Bock <[email-masked]>
Date: Tue, 2 Oct 2012 18:31:13 -0400

A friends bugeye had the same problem.  Solution was to raise the idle to
about 1700.  After all it was a race engine.

Chris

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]"<[email-masked]>
Date: Tue, 2 Oct 2012 20:25:47 -0400

Scott, what model SU's - H6 or HS6? Ted

Connected by DROID on Verizon Wireless

-----Original message-----
From: Scott Janzen <[email-masked]>
To: 'Friends of Triumph' Triumph <[email-masked]>
Sent: Tue, Oct 2, 2012 20:59:39 GMT+00:00
Subject: [Fot] SU Carb question

the pistons in the SUs on my recently acquired E production TR4 clatter  
wildly at idle and up to 2500 rpm, at least.  Springs are installed, and the  
damper oil just gets quickly pumped right out the vent hole in the plastic  
cap when the car is running.
It certainly smooths out at high speed, but the condition also makes it  
difficult to start - I need to stick a finger in each one to hold the damper  
up slightly, then get it running over idle speed.

Ideas on where to start?

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Wed, 03 Oct 2012 12:05:54 -0400

Many good responses and things to check out - will report back when a conclusion is reached.  In the meantime, putting a replacement diff in the GT6 for Watkins Glen next weekend.
_______________________________________________
[email-masked]