Subject: [Fot] I wanna race a GT6... again..

From: Bobby Whitehead <[email-masked]>
Date: Tue, 9 Oct 2012 16:26:32 -0700 (PDT)

My lovely collection of GT6's yields two blocks, stock bore, never milled...
Should my new pistons be 010 020 030 or 040 over? 
I thought , if something goes wrong I could re-bore... then I realized , 
sometimes, you don't get the chance to re-bore.... 

so 040 over? 
How do you identify a TR6 versus a GT6 crankshaft? 
Should I be really concerned if one crankshaft or main caps was sourced from 
another block... I mean.... are the crankshaft and block bleeding the same dna? 

It's all re manufactured and fabricated...right... 

Bobby Whitehead
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Tue, 09 Oct 2012 20:28:24 -0400

you need to get the block line bored if you mix caps and blocks, good idea to do anyway.  Get the crank nitrided by someone who knows what they are doing, and go with 30 over on the pistons so you get one more chance.  If the cylinders don't need to be bored, leave em stock - no prize money in this!
Crank - need photos or something to compare it to.  If they are side by side the difference is obvious.

On Oct 9, 2012, at 7:26 PM, Bobby Whitehead wrote:

so 040 over? 

Bobby Whitehead

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]