Subject: [Fot] Tr4 urgent need at Watkins Glen

From: Scott Janzen <[email-masked]>
Date: Fri, 12 Oct 2012 10:18:11 -0400

Help - Dave Millers' tr4 broke a rocker shaft pedestal stud in the first session this morning and bent the rocker shaft. Anybody with parts in the area?  Russ?

Sent from my mobile device 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Rich Rock <[email-masked]>
Date: Fri, 12 Oct 2012 12:42:38 -0400

Thanks to Russ we should end up okay.  I had to drill out what remained of the
broken stud, but that went well, so we'll be heading over to see Russ this
afternoon.

What a great group of people!!

Rich Rock
________________________________
From: Spitfire Racing
Sent: 10/12/2012 12:24 PM
To: 'Bill Tobin'; 'Scott Janzen'; 'Triumph 'Friends of Triumph''
Subject: Re: [Fot] Tr4 urgent need at Watkins Glen

I think I have them covered and they're on their way to me which is only 40
minutes from the Glen.
Bring warm clothing. Beside the rain we've had a few fast moving hail storms
and also flurries most of the morning! Windy too.

Russ Moore

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bill Tobin
Sent: Friday, October 12, 2012 11:53 AM
To: Scott Janzen; Triumph 'Friends of Triumph'
Subject: Re: [Fot] Tr4 urgent need at Watkins Glen

Scott, are they the same as a TR6?
I'm coming up tonight or tomorrow AM.
Bill
----- Original Message -----
From: "Scott Janzen" <[email-masked]>
To: "Triumph 'Friends of Triumph'" <[email-masked]>
Sent: Friday, October 12, 2012 10:18 AM
Subject: [Fot] Tr4 urgent need at Watkins Glen

> Help - Dave Millers' tr4 broke a rocker shaft pedestal stud in the first
> session this morning and bent the rocker shaft. Anybody with parts in the
> area?  Russ?
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]