Subject: [Fot] List availability

From: Mark J Bradakis <[email-masked]>
Date: Fri, 5 Oct 2012 20:01:22 -0600 (MDT)

The trusty old Cisco DSL modem that has served Team.Net well for
many years is failing.  I'm working on replacing it with a brand
new Actiontec unit.  It is not going well.  There are some issues
with the new modem that need to be resolved.

So over the next day or so Team.Net may be off the air for a few
minutes, hopefully no more than half an hour at a time as I apply
the digital equivalent of a BFH to the hardware.

I appreciate your patience.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ken Suhre <[email-masked]>
Date: Sat, 6 Oct 2012 05:33:51 -0700 (PDT)

Mark,
  If the BFH doesn't do it use my favorite, THE HOT WRENCH.
Ken Suhre

--- On Fri, 10/5/12, Mark J Bradakis <[email-masked]> wrote:

From: Mark J Bradakis <[email-masked]>
Subject: [Fot] List availability
To: [email-masked]
Date: Friday, October 5, 2012, 9:01 PM

mjb.

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sat, 6 Oct 2012 11:26:29 -0400 (EDT)

>   If the BFH doesn't do it use my favorite, THE HOT WRENCH.

Ken...

How would using a hot wench help?

I guess it wouldn't hurt.

Bill Dentinger