Subject: Re: [Fot] A type overdrive problem

From: TR4 Tony <[email-masked]>
Date: Thu, 11 Oct 2012 09:33:31 +0100

You may just have a bad earth to the solenoid via the gearbox itself.

On most the black wire is fastened to the gearbox via a circular bolt
fastening onto one of the top cover bolts. If the cover is sealed using
squeeze on sealant and the earth tab is not connected to the metal then the
solenoid won't work.

Alternatively the spades on he loom might be badly connected.

Usually the big metal 6RA relays are reliable but can get dirty, so pull the
tab overs on the metal cover an lift it off so that you can clean the gunge
out.

Nice job.

Regards

Tony

Sent from my iPhone

On 11 Oct 2012, at 02:40, "Joe Boruch" <[email-masked]> wrote:

> Bud, have you tried another relay?  I had a bad relay on my street TR4 and
I
> seem to recall that it behaved similarly.  When I ran an OD in my race TR3
I
> did not use the relay, just used a heavy duty switch.  One less thing to go
> wrong.  Joe(B)
>
> ---------- Original Message ----------
> From: Bud Rolofson <[email-masked]>
> To: Bob Bownes - Seiri <[email-masked]>
> Cc: FOT List <[email-masked]>
> Subject: Re: [Fot] A type overdrive problem
> Date: Wed, 3 Oct 2012 13:16:55 -0600
>
> When I test at the wire soldered to the solenoid (with the plastic cap
> removed so I can get to it) that is when it is "clogged up" and the
> meter reads in the hundredths of volts not 12.75.
>
> Others have said I have amps issue not a voltage issue and the relay
> will do that if the contacts get burnt. That may be the source of the
> high resistance.
>
> Can I test the relay by running a lead from the brown wire directly to
> the yellow purple at the relay and bypass the relay without messing
> something up?
>
> Bud Rolofson
>
> 71TR6 CC57365 (Good 6)
> 71 Spitfire MK IV Race Car #3
> 66TR4A CTC57529 (The Project)
> 71F-250 Camper Special (Triumph Support Vehicle)
> Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
>
>
>
>
>
>
>
> On Oct 3, 2012, at 1:01 PM, Bob Bownes - Seiri wrote:
>
>> It could be a high resistance path in the wiring harness. You would
>> get 12v but not enough current to throw the solenoid. Check the
>> voltage with the solenoid on and off.
>>
>> On Oct 3, 2012, at 11:50 AM, Bud Rolofson <[email-masked]>
>> wrote:
>>
>>> The OD on my TR6 stopped working so I did the trouble shooting
>>> process
>>> in Dan Master's electrical manual and found I have voltage all
>>> through
>>> the circuit all the way to the bullet that connects the (yellow with
>>> purple stripe) wire to the solenoid. The voltage can be switched on
>>> and off with the OD selector switch on the column so everything works
>>> up to the point where it connects to the solenoid. But the solenoid
>>> doesn't engage.
>>>
>>> So the solenoid is bad right? What has me stumped is that the
>>> solenoid
>>> will operate if I hook it directly to an extra battery that I have.
>>> Why would it work with 12 volts directly but not 12 volts through the
>>> circuit? I even swapped out another solenoid from another A type OD
>>> and that one does exactly the same thing. Works with a direct hookup
>>> to a battery but not with the circuit. I checked to see if the
>>> solenoid is grounded and it has continuity according to my meter.
>>>
>>> With the solenoid hooked to the system when I engage the OD switch
>>> the
>>> voltage goes as far as the bullet but doesn't register at the
>>> solenoid. It's as if the solenoid "clogs" the flow of the voltage.
>>>
>>> What could be causing the solenoids to work with a direct battery
>>> (voltage measured at 12.11) but not with the circuit (voltage
>>> measured
>>> at 12.75)?
>>>
>>> I'm stumped. How can both solenoids work in one situation and not the
>>> other?
>>>
>>> Thanks
>>> Bud Rolofson
>>>
>>>
>>> 71TR6 CC57365 (Good 6)
>>> 71 Spitfire MK IV Race Car #3
>>> 66TR4A CTC57529 (The Project)
>>> 71F-250 Camper Special (Triumph Support Vehicle)
>>> Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
>>> _______________________________________________
>>> [email-masked]
>>>
>>> http://www.fot-racing.com
>>>
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> Unsubscribe: http://autox.team.net/mailman/options/fot/
>>> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
> ____________________________________________________________
> Woman is 53 But Looks 25
> Mom reveals 1 simple wrinkle trick that has angered doctors...
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Thu, 11 Oct 2012 05:33:16 -0400

Speaking of relays, the new ones currently on the market are junk. Some fail 
after just a few clicks. I had a Moss supplied 6RA last maybe 20 cycles last 
year.

I've got a part number for a reliable Bosch relay and an overdrive wiring 
diagram out in the shop if anybody is interested.

Henry
[email-masked]

---

From: TR4 Tony <[email-masked]>
Date: Thu, 11 Oct 2012 11:50:09 +0100

Durite (Gordon equipment) also supply some very good relays and flasher units
which seem very good in service - I use these on the rally TR4 and no
problems. Same goes for their flasher units.

Regards

Tony

Sent from my iPhone

---

From: Larry Young <[email-masked]>
Date: Thu, 11 Oct 2012 13:51:47 -0500

I used a very simple wiring scheme on my TR3 which allowed overdrive in 
all but reverse.  I used a commodity Bosch relay.  The shipping cost 
more than the relay.  You can find a diagram at:
http://www.6-pack.org/j15/index.php/forum/15-mechanical-repair-maintenance-a-restoration/247150-OD-in-every-gear#254262
I think Tony Drews may have it at his website too.
Larry

On 10/11/2012 4:33 AM, [email-masked] wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]