Subject: Re: [Fot] TR-4 EGT ?

From: John Hasty <[email-masked]>
Date: Thu, 4 Oct 2012 18:46:51 -0400

We use 2&3

Sent from my iPhone

On Oct 4, 2012, at 4:56 PM, Rich Rock <[email-masked]> wrote:

> Amici,
>
> Getting ready to install a two-probe EGT gauge in a TR4.  The easy way is
to
> put probes in header tubes one and four.  Any reason not to use those
> cylinders?  Like, do two and three typically run a little leaner, maybe?
>
> Intake system  is H6 SU's on a long-branch (TR4A) intake.
>
> Thanks!
>
> Rich Rock
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Thu, 04 Oct 2012 22:15:59 -0500

I use 1 and 4 but don't have a solid reason why that would be better 
or worse than 2 & 3.  4's the one that usually has problems if one of 
the cylinders is going to have a problem, I suppose.

Tony

---

From: Kas Kastner <[email-masked]>
Date: Fri, 5 Oct 2012 03:35:12 +0000

were it me I'd use numbers 1 and 3.  Three is the problem area.

Never be beaten by equipment
 > From: [email-masked]
> Date: Thu, 4 Oct 2012 18:46:51 -0400
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [Fot] TR-4 EGT ?
>
> We use 2&3
>
> Sent from my iPhone
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jim Norlin <[email-masked]>
Date: Thu, 04 Oct 2012 22:02:11 -0700

I put them in 1 and 4 on the Spit. Worked fine on the chassis dyno where 
they have fans blowing all over the place to keep stuff cool.  On the 
track, the 1 reads 150-200 degrees colder than 4 because of the airflow 
through the radiator and under the hood, etc making the results useless 
for making adjustments.  I'd suggest 2 & 3, but haven't tried it. I took 
off the # 1 probe and am adding an o2 sensor instead. Haven't got that 
done yet either.

On 10/4/2012 3:46 PM, John Hasty wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]