Subject: Re: [Fot] Fifty years of Spitfires...

From: [email-masked]
Date: Sun, 28 Oct 2012 18:55:38 +0000

Its just the opposite when you are in your TR3.
Sent via BlackBerry by AT&T

-----Original Message-----
From: [email-masked]
To: <[email-masked]>
Subject: [Fot] Fifty years of Spitfires...

Amici...

I received the current issue of Triumph World in the mail yesterday, and it 
includes a nice article marking the fiftieth anniversary of the Triumph 
Spitfire.  Lots of nice pictures, with a couple of pages dedicated to each 
Spitfire model.

A few of the pictures include pretty young girls in the cars.  One in 
particular is cute, showing a blonde sitting in the car with a disgruntled look 
on her face, while her beau and three or four other blokes study the engine 
compartment.  She apparently is used to getting a lot more attention.  But 
then Spitfires get a lot of attention too.

Bill (Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Stutzmans" <[email-masked]>
Date: Sun, 28 Oct 2012 17:39:47 -0400

The Summer 2012 edition of the Toronto Triumph Club's RAGTOP also has a good 
50 years of Spitfire article.
Bruce
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Sunday, October 28, 2012 2:39 PM
Subject: [Fot] Fifty years of Spitfires...

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]