Subject: Re: [Fot] 2013 KASTNER CUP PLANNING NEED INFO PLEASE

From: "Barr, Scott" <[email-masked]>
Date: Wed, 24 Oct 2012 11:12:48 -0500

NAME:  Scott Barr
CAR:	Spitfire
CAR #49
OSTHOFF?  Possibly, but I am usually a camper

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Wednesday, October 24, 2012 10:36 AM
To: [email-masked]
Subject: [Fot] 2013 KASTNER CUP PLANNING NEED INFO PLEASE

 Need information for the usual planning, which includes names on KCUP
SHIRTS and estimating number of rooms to contract at the OSTHOFF as host
hotel.
Replying ASAP will help facilitate the work required.

If it is your current intention to attend and/or enter the KASTNER CUP
at ROAD AMERICA 6-8 SEPT  2013, please provide information. This
information will be used by several people or groups.

NAME__________________
CAR____________________
CAR #___________________
OSTHOFF?________________
ATTEND ONLY_______________

THANKS!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ernest Husmann <[email-masked]>
Date: Wed, 24 Oct 2012 09:30:24 -0700 (PDT)

NAME: Ernie Husmann
CAR: Spitfire; 1975 GP Champion
Car #: 4 
Osthoff:
Possible but doubtful
Attend Only: If the car isn't ready
________________________________
 From: Joe Alexander <[email-masked]>
To:
[email-masked] 
Sent: Wednesday, October 24, 2012 10:36 AM
Subject: [Fot]
2013  KASTNER CUP PLANNING     NEED INFO   PLEASE
 
Need information for the
usual planning, which includes names on KCUP SHIRTS
and estimating number of
rooms to contract at the OSTHOFF as host hotel.
Replying ASAP will help
facilitate the work required.

If it is your current intention to attend
and/or enter the KASTNER CUP at ROAD
AMERICA 6-8 SEPT  2013, please provide
information. This information will be
used by several people or groups.
NAME__________________
CAR____________________
CAR #___________________
OSTHOFF?________________
ATTEND ONLY_______________

THANKS!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 24 Oct 2012 11:57:13 -0500

Name: Jason Ostrowski
Car: 1969 GT6+
Car #: 27
Osthoff: No

On Wed, Oct 24, 2012 at 10:36 AM, Joe Alexander <[email-masked]> wrote:

> SHIRTS
> and estimating number of rooms to contract at the OSTHOFF as host hotel.
> If it is your current intention to attend and/or enter the KASTNER CUP at
> ROAD
> AMERICA 6-8 SEPT  2013, please provide information. This information will
> be
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Wed, 24 Oct 2012 10:44:50 -0700

Coming this year for sure:

Chuck Arnold
TR6
74
Camping

On Wed, Oct 24, 2012 at 8:36 AM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Wed, 24 Oct 2012 18:52:15 -0500

Sent from my iPad

SHIRTS
ROAD
be
> NAME__Ken Gano_________
> CAR_____not a race car_______________
> CAR #___________________
> OSTHOFF?_____yes___________
> ATTEND ONLY__yes_____________
>
>
> THANKS!
>
>
>
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711  (cell)
> [email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: marty sukey <[email-masked]>
Date: Wed, 24 Oct 2012 22:17:56 -0400

NAME___Marty Sukey_______________
 CAR_________Spitfire___________
 CAR #_________8__________
 OSTHOFF?______YES__________
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 24 Oct 2012 20:53:21 -0700 (PDT)

Joe.....

Bobby Whitehead
Triumph GT6
#39
maybe 2 for a Hotel if my wife comes, or camp Triumphette Travel Trailer 
Lodge... 

Try to race, if that doesn't work, Henry will block me in and I'm attending....

starting on a new lump this winter.... soooooo.... you know....

Bobby Whitehead