Subject: Re: [Fot] Sweet!

From: Mark J Bradakis <[email-masked]>
Date: Sun, 21 Oct 2012 14:45:22 -0600

Well the FOT archives are not working as planned.  For some reason April 
and May
have duplicate entries, and the October archive is not showing up at 
all, even though
mail is going into it.

It is a cool and cloudy day, so while I ought to be out in the garage 
I'll keep working
on Team.Net for a while.

It's always something!

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Home Consolidated <[email-masked]>
Date: Sun, 21 Oct 2012 16:36:20 -0500

Thanks for all you do

Kg

Sent from my iPad

On Oct 21, 2012, at 3:45 PM, Mark J Bradakis <[email-masked]> wrote:

> Well the FOT archives are not working as planned.  For some reason April and
May
> have duplicate entries, and the October archive is not showing up at all,
even though
> mail is going into it.
>
> It is a cool and cloudy day, so while I ought to be out in the garage I'll
keep working
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]