Subject: [Fot] TR3 parts needed

From: Guy Morter <[email-masked]>
Date: Sun, 9 Sep 2012 15:13:23 -0700 (PDT)

Dear invaluable Triumph friends,
Another kiss off the concrete (turn 13 at RA ELVF) has put me in the awkward position of again looking for a chassis and front body parts. I guess a good chassis is highest on the list followed by a nose and LF fender. Maybe a LF inner as well. I haven't torn it appart yet.
In mourning.... 
Guy Morter
Vintage Auto Service
262 573 4511

Flatheads Forever!
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sun, 9 Sep 2012 19:32:57 -0400

You might give Vernon Brannon, Charlotte, a call.

Sent from my iPhone

On Sep 9, 2012, at 6:13 PM, Guy Morter <[email-masked]> wrote:

> Another kiss off the concrete (turn 13 at RA ELVF) has put me in the awkward
position of again looking for a chassis and front body parts. I guess a good
chassis is highest on the list followed by a nose and LF fender. Maybe a LF
inner as well. I haven't torn it appart yet.
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Guy Morter <[email-masked]>
Date: Tue, 11 Sep 2012 05:56:29 -0700 (PDT)

Thanks to all that offered help. I will be traveling for the next few days and will reply to all then.
Guy
Guy Morter
Vintage Auto Service
262 573 4511

Flatheads Forever!

--- On Sun, 9/9/12, Guy Morter <[email-masked]> wrote:

> From: Guy Morter <[email-masked]>
> Subject: [Fot] TR3 parts needed
> To: [email-masked]
> Date: Sunday, September 9, 2012, 10:13 PM
> Another kiss off the concrete (turn 13 at RA ELVF) has put
> me in the awkward position of again looking for a chassis
> and front body parts. I guess a good chassis is highest on
> the list followed by a nose and LF fender. Maybe a LF inner
> as well. I haven't torn it appart yet.
> In mourning.... 
> Guy Morter
> Vintage Auto Service
> 262 573 4511
> 
> Flatheads Forever!
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]