Subject: [Fot] Race in Las Vegas

From: Kas Kastner <[email-masked]>
Date: Sun, 23 Sep 2012 20:49:08 +0000 FILETIME=[E1740E70:01CD99CC]

Who is planning on this race?

Never be beaten by equipment
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 23 Sep 2012 16:13:16 -0600

> Who is planning on this race?
A road trip to Vegas would be nice, but I don't think I'll make it.  If 
the race
were closer to the end of the month, maybe I could have done it.

mjb.