Subject: Re: [Fot] Oil collecting on TR6 valve cover

From: sherry robyn <[email-masked]>
Date: Mon, 17 Sep 2012 13:24:58 -0700 (PDT)

Hi Bud,

I finally got around to rounding up some of these for my TR6s.  I
called a Honda 
parts dept. and they say that this is not a good number for
them.  Do you have 
any other particulars such as a Honda model that uses
them, etc?  They also say 
they need to order them so I can't just measure
them in the bin.  

Thanks, Jim

________________________________
From:
Bud Rolofson <[email-masked]>
To: Mark J Bradakis <[email-masked]>
Cc: [email-masked]
Sent: Sat, June 30, 2012 12:06:23 PM
Subject: Re: [Fot]
Oil collecting on TR6 valve cover

That Honda Part # is 90541-371-000.  I've
had great luck stopping leaks out the 
cover bolt holes with these.

Bud
Rolofson

71TR6 CC57365 (Good 6)
66TR4A CTC57806 (The Wreck-Almost parts)
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]

On Jun 26, 2012, at 2:13 PM, Mark J Bradakis wrote:
> There is a Honda Goldwing valve cover seal that is a perfect fit for the
>
stock TR valve covers, I know I have the part number written down
somewhere.  I am fairly certain that Ted S. also sells them.  This is one
area where too many people think that if a little is good, more is better.
I've seen a LOT of distorted valve covers due to overtightening.
> mjb.
_______________________________________________
> [email-masked]
http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
>
Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill Tobin" <[email-masked]>
Date: Mon, 17 Sep 2012 17:11:19 -0400

Pegasus sells an item called Stat-O-Seal. They work great; an aluminum 
washer with a built in inner seal. PN 3245-5/16 for the TR6; around $1.60 
each. Other sizes go from #6 to 1".
They work great. I gave one to a Corvette guy at the Glen last weekend and 
it fixed his problem.
800 688-6946 or PegasusAutoRacing.com
NFI
Hope this helps.
Bill----- Original Message ----- 
From: "sherry robyn" <[email-masked]>
To: "Bud Rolofson" <[email-masked]>; "Mark J Bradakis" 
<[email-masked]>
Cc: <[email-masked]>
Sent: Monday, September 17, 2012 4:24 PM
Subject: Re: [Fot] Oil collecting on TR6 valve cover

> http://autox.team.net/mailman/options/fot/[email-masked]
> http://www.team.net/archive
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Mon, 17 Sep 2012 16:36:12 -0600

They are a Honda motorcycle part number. I'm guessing you tried Honda  
auto parts. I didn't really say that did I? My bad. Mark made  
reference to a Gold Wing so I was in the motorcycle mode already.

Bud

71TR6 CC57365 (Good 6)

On Sep 17, 2012, at 2:24 PM, sherry robyn wrote:

> called a Honda parts dept. and they say that this is not a good  
> number for them.  Do you have any other particulars such as a Honda  
> model that uses them, etc?  They also say they need to order them so  
> I can't just measure them in the bin.
>
> Thanks, Jim
>
> From: Bud Rolofson <[email-masked]>
> That Honda Part # is 90541-371-000.  I've had great luck stopping  
> leaks out the cover bolt holes with these.
>
>
> Bud Rolofson
>
> 71TR6 CC57365 (Good 6)
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Tue, 18 Sep 2012 16:57:56 -0700 (PDT)

Greg, what does the Mazda part look like?  Is the rubber portion shaped like
the 
Honda part?  Jim

________________________________
From: Greg Solow
<[email-masked]>
To: Bud Rolofson <[email-masked]>; sherry
robyn <[email-masked]>
Cc: [email-masked]
Sent: Tue, September
18, 2012 3:52:42 PM
Subject: Re: [Fot] Oil collecting on TR6 valve cover

The
best valve cover bolt seals we have found for any of the TR engines that 
have
5/16" studs comming up through the valve cover is a Maxda part #
0324-10-237.  They are a steel washer with a rubber seal bonded to the 
bottom
of it. The steel is ridged enough to distribute the load and help 
prevent
distorting the valve cover. they seal perfectly and are inexpensive. 
They can
be used over and over again may times. We sell them for $2.87 each.

                            Greg Solow
----- Original Message ----- 
From:
"Bud Rolofson" <[email-masked]>
To: "sherry robyn"
<[email-masked]>
Cc: <[email-masked]>
Sent: Monday, September 17,
2012 3:36 PM
Subject: Re: [Fot] Oil collecting on TR6 valve cover

> They are
a Honda motorcycle part number. I'm guessing you tried Honda
> auto parts. I
didn't really say that did I? My bad. Mark made
>> Cc:
[email-masked]
>> That Honda Part # is
90541-371-000.  I've had great luck stopping
>> On
Jun 26, 2012, at 2:13 PM, Mark J Bradakis wrote:
>> > There is a Honda
Goldwing valve cover seal that is a perfect fit
>> for the
>> > stock TR valve
covers, I know I have the part number written down
>> > somewhere.  I am
fairly certain that Ted S. also sells them.  This
>> is one
>> > area where
too many people think that if a little is good, more is
>> better.
>> > I've
seen a LOT of distorted valve covers due to overtightening.
>> > Donate:
Unsubscribe: 
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]