Subject: [Fot] Never be beaten by equipment

From: Robert Blake <[email-masked]>
Date: Wed, 12 Sep 2012 08:42:35 -0700 (PDT)

I would like to thank the group for all the input.  Not only have we found a
bonnet for Greg's car, the guy who was literally beaten by his equipment, we
have elicited a number of responses that may provide a solution to the issue
of the scuffed #4.  Hopefully we will have the car back in operation in time
for the CVAR TWS meet in November, and actually might run for a full weekend.
Thanks and regards to all.

Bob Blake
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Tim Murphy" <[email-masked]>
Date: Wed, 12 Sep 2012 12:14:40 -0500

FWIW - I've been measuring the temperature of the block and cylinder head
with and infrared thermometer as we come off the track since we started
running in 2007.  The cylinder head is measured between #2 and #3
sparkplugs, The block is measured towards the front and towards the back on
the cam side and the block is measured at the back as low as possible.

All of the readings have been consistently between 180 degrees and 200
degrees.

The infrared thermometers are now available from places like Harbor Freight
pretty reasonably now.  This just seemed like a good piece of diagnostic
data to have.

Tim Murphy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert Blake
Sent: Wednesday, September 12, 2012 10:43 AM
To: [email-masked]
Cc: Blake Gregory
Subject: [Fot] Never be beaten by equipment

for the CVAR TWS meet in November, and actually might run for a full
weekend.

Bob Blake

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Wed, 12 Sep 2012 13:49:53 -0700 (PDT)

Chris: And that was my idea with running a hose from the two heater
connections on the engine.  The next step would be to have a heater (or cooler
in this case :O)) on those two hoses. It would add flow to the rear, and aid
in the cooling. If it added nothing it at least didn't hurt anything as far as
I knew.
Simple ideas from simple minds.
-Ed-

--- On Wed, 9/12/12, MadMarx <[email-masked]> wrote:

From: MadMarx <[email-masked]>
Subject: Re: [Fot] Never be beaten by equipment
To: [email-masked]
Date: Wednesday, September 12, 2012, 3:04 PM

Maybe im not reving enough or have not enough power in my car but I run the
engine as it came from factory.
Nothing done.
If it's getting hot then I switch the heater unit on for additionally
cooling.

Chris

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: davehogye <[email-masked]>
Date: Thu, 13 Sep 2012 01:28:59 +0000 (UTC)

----- Forwarded Message -----
From: "Greg Solow" <[email-masked]> 
To: "davehogye" <[email-masked]> 
Sent: Wednesday, September 12, 2012 3:01:40 PM 
Subject: Fw: [Fot] Never be beaten by equipment 

----- Original Message ----- 
From: "Greg Solow" <[email-masked]> 
To: <[email-masked]>; <[email-masked]>; <[email-masked]>; 
"fubog1" <[email-masked]> 
Sent: Wednesday, September 12, 2012 1:06 AM 
Subject: Re: [Fot] Never be beaten by equipment 

> AE "Hepolyte" pressure cast 87mm pistons were set up by AE with .005" 
> clearance at the bottom of the skirt at 90 degrees to the pin. Most 
> forged pistons will require more than that. 
> Kas has mentioned his technique of warming the piston in boiling water, 
> measuring the skirt diameter at that temperature, then adding (if I 
> remember correctly) .003" to the "hot size" of the piston to determine the 
> correct bore size. 
> In the engine we built that scuffed skirts 3 times in succession, it 
> always ran fine on the dyno and it high rpm. It scuffed the skirts idling 
> in the garage, running slowly around the pits, and after a hard run on 
> curvy mountain roads, driving slowly on city streets, then pulling into a 
> parking low. The culprit was the low rpm not putting enough oil onto the 
> cylinder walls of an engine with "steel billet rods" that had no provision 
> for squirting oil onto the cylinder walls at low rpm. 
> 
> Greg Solow 
> 
> The Engine Room

---

From: davehogye <[email-masked]>
Date: Thu, 13 Sep 2012 01:34:28 +0000 (UTC)

I'm forwarding these message for Greg. He has not been able to communicate through the FoT autox.team.net address. 

Dave H. 

----- Forwarded Message -----
From: "Greg Solow" <[email-masked]> 
To: "davehogye" <[email-masked]> 
Sent: Wednesday, September 12, 2012 3:17:04 PM 
Subject: Fw: [Fot] Never be beaten by equipment 

----- Original Message ----- 
From: "Greg Solow" <[email-masked]> 
To: "Robert Blake" <[email-masked]>; <[email-masked]>; 
<[email-masked]> 
Cc: "Blake Gregory" <[email-masked]> 
Sent: Wednesday, September 12, 2012 9:41 AM 
Subject: Re: [Fot] Never be beaten by equipment 

> Concerning water flow and overheating. On all race engines we modify the 
> block to improve water flow to the rear of the block. 1. Mount up the 
> water pump housing onto the front of the block. with the liners removed, 
> grind the rectangular opening through which all the water passes into the 
> block. treat it like a head port. Enlarge the hole to match the gasket 
> opening, smooth the transition into the block, open the hole to promote 
> water flow down the right side of the water passage. 2. Round off and 
> reduce the projections into the water jacket under the long cylinder head 
> studs without removing to much material. 3. open up the rectangular 
> opening in the bulkhead of the block between cylinder #2 &3. Round off the 
> edges of this hole in a way to promote flow the front to the rear of the 
> block. At the rear of the block, grind open the top rear to match the 
> triangular water holes in the bottom rear of the head. Modify the head 
> gasket to match. So the water transfer passages from the block the to head 
> are both triangular, matching, and at least as large as the head casting 
> will allow without getting to close to the cylinder sealing ring. 4. 
> Lastly, lay the head gasket on the top of the block. There are 4 small 
> round water holes on the left side under the spark plugs. Mark these hole 
> on the top of the block and on the top of the liners. mark the liners so 
> they can be reinstalled in the EXACTLY SAME POSITION each time they have 
> been removed. Now grind a channel that is 1/2 round at the top, about 2 
> inches long, getting wider toward the bottom straight down the inside of 
> the water jacket of the block so that you have created a channel that 
> leads water up into the round hole in the gasket and then into the passage 
> under each of the 4 spark plugs. You can beneficially do the same thing on 
> the matching side of each liner so there will be a fully round hole 
> feeding water to the under side of each spark plug. 
> We have not found it necessary to restrict any of the passages or vent 
> coolant out of the heater outlet on the head. 
> We also slow the water pump down by about 30% for engines that are 
> normally run at speeds between 4,000 and 7,000 as we believe the pump was 
> designed to operate optimally at around 2500 rpm in a Vanguard Saloon car. 
> We have seen a lot of air bubble formation in engines run on the dyno at 
> speeds over 4,000 rpm. Reducing the water pump speed 30% resulted in a 
> dramatic reduction in these bubbles, and an increase in power at 6,000 rpm 
> of about 6% on a "full race" engine. 
> Lots of oil and the cylinder walls, proper skirt clearance, good 
> coolant flow from front to rear in the block, a good radiator properly 
> ducted and sealed to the front of the car should cure the scuffing and 
> overheating issues. 
> 
> Greg Solow 
> 
> The Engine Room 
> 
> Santa Cruz, Ca 
> 
> 831 429-1800

---

From: davehogye <[email-masked]>
Date: Thu, 13 Sep 2012 01:41:43 +0000 (UTC)

I've been practicing Greg's expert motor building tips with his direct assistance and hope to be testing them soon. 
Lucky for me to live in Santa Cruz, 
Dave H. 

----- Forwarded Message -----
From: "Greg Solow" <[email-masked]> 
To: "davehogye" <[email-masked]> 
Sent: Wednesday, September 12, 2012 3:18:15 PM 
Subject: Fw: [Fot] Never be beaten by equipment 

----- Original Message ----- 
From: "Greg Solow" <[email-masked]> 
To: "EDWARD BARNARD" <[email-masked]>; "Friends of Triumph" 
<[email-masked]>; "Greg Solow" <[email-masked]> 
Sent: Wednesday, September 12, 2012 9:59 AM 
Subject: Re: [Fot] Never be beaten by equipment 

> Lubricating the cylinder walls in a TR-4 engine with billet rods. When 
> you install a standard TR-4 road bearing in a billet con rod, the oil hole 
> that used to transfer oil up the stock rod now sits at roughly a 45 degree 
> angle in the rod. We have our machinist drill a hole about 1/2 way through 
> the wall of the big end of the rod in line with this oil hole and about 
> 1/8" in diameter. The hole is then finished the rest of the way through at 
> a diameter of .030". This creates a jet that two times each revolution of 
> the engine, when the hole in the bearing lines up with the oil feed hole 
> in the crank rod journal, squirts oil on the "thrust side" of the cylinder 
> wall. I.e., the rods must be assembled so the hole faces the manifold side 
> of the engine. 
> This idea was copied from the design of the English Ford 116e which do 
> the same thing. It supplies enough oil to the thrust side of the cylinder 
> and piston to prevent scuffing at any rpm, if the clearance and finish are 
> correct. 
> We can have your rods done for you, if you wish. Call for more 
> information. 
> 
> Greg Solow 
> 
> 831 429-1800

---

From: davehogye <[email-masked]>
Date: Thu, 13 Sep 2012 02:11:12 +0000 (UTC)

Oops, I forgot this one. 

----- Forwarded Message -----
From: "Greg Solow" <[email-masked]> 
To: "davehogye" <[email-masked]> 
Sent: Wednesday, September 12, 2012 3:17:23 PM 
Subject: Fw: [Fot] Never be beaten by equipment 

----- Original Message ----- 
From: "Greg Solow" <[email-masked]> 
To: "Greg Solow" <[email-masked]>; "Friends of Triumph" 
<[email-masked]> 
Sent: Wednesday, September 12, 2012 9:43 AM 
Subject: Fw: [Fot] Never be beaten by equipment 

> To: "Robert Blake" <[email-masked]>; <[email-masked]> 
> Sent: Wednesday, September 12, 2012 12:53 AM 
>> Piston scuffing can be caused by lack of lubrication on the cylinder 
>> walls, especially at low rpm when using "steel" billet connecting rods 
>> that do not have any provision for oiling the cylinder walls at low rpm, 
>> as do the stock rods. We have seen this happen in 3 consecutive rebuilds 
>> of the same engine with 3 different makes of pistons, even with "coated" 
>> piston skirts. The fix was to modify the rods to squirt oil onto the 
>> cylinder walls each revolution of the engine. 
>> 
>> Greg Solow 
>> 
>> The Engine Room 
>> 
>> Santa Cruz, Ca. 
>> 
>> 831 429-1800