Subject: [Fot] GT6+ rotoflex axle alternative?

From: [email-masked]
Date: Wed, 5 Sep 2012 12:56:24 -0400 (EDT)

Greetings Amici
 
Is there a readily available CV jointed alternative for the rotoflex axles  
on a 69 GT6+?
 
Thanks
Jack Mc 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 5 Sep 2012 15:06:38 -0400 (EDT)

Canley Classics has a very good rotoflex conversion kit available.  It is for
road going cars, though, not racing.  I have put them in two GT6's , a 70 +
and 72 mkIII with very good results--  Go to canleyclassics.com-- Jay D

-----Original Message-----
From: LimeyV8 <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Sep 5, 2012 2:27 pm
Subject: [Fot] GT6+ rotoflex axle alternative?

Greetings Amici

Thanks
Jack Mc

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Wed, 5 Sep 2012 16:18:46 -0400

Maybe yes on the CV joints and definitely you can install Datsun 240Z-280Z axles. Datsun Z car axles are an easy conversion although not CV joints. 

A CV joint conversion for the Datsun 510 is available. Since 510 axles are similar to Z car axles then one might assume the 510 CV joint conversion would fit a GT6.....maybe! 

Bob

---- [email-masked] wrote: 
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: William T newman <[email-masked]>
Date: Wed, 5 Sep 2012 16:54:41 -0400 (EDT)

Mine came from Rick Cline,they have a u-joint on each end. Canley Classics also makes them with a CV joint on the outboard end.

Bill Newman
#44 GT6
----- Original Message -----
From: [email-masked]
To: [email-masked]
Sent: Wed, 05 Sep 2012 12:56:24 -0400 (EDT)
Subject: [Fot] GT6+ rotoflex axle alternative?

Greetings Amici

Thanks
Jack Mc 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]