Subject: Re: [Fot] FW: Part need

From: "RACER BUD" <[email-masked]>
Date: Mon, 10 Sep 2012 15:07:30 -0700

Hope you didn't bolt it on somewhere else(:-)!
RB
----- Original Message ----- 
From: "Steve Yott" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 10, 2012 3:03 PM
Subject: [Fot] FW: Part need

> Thanks all,
> Irv has one in his garage so I am good now!
>
> How does one lose a part like this anyway????
>
> Steve Yott
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Steve Yott
> Sent: Monday, September 10, 2012 2:14 PM
> To: [email-masked]
> Subject: [Fot] Part need
>
> All,
>
> I have done a part inventory for my TR 5A project (AKA TR250) and am 
> missing
> a front suspension arm &%#)(*&@^@ Yep, the only part that I can't find is
> $100.00 at Moss and it's just not worth that kind of money!!
>
> What I am looking for is the Front, Upper A-Arm for a TR4A - TR6 as they 
> are
> the same. This is Moss part number 661-050, Vicky Brit # 5-273 and Triumph 
> #
> 133504. Side does not matter but it is the upper arm with the greater 
> amount
> of bend in it.
>
> If anyone has one lying around I would be very willing to purchase it from
> you for a fair price!
>
> Thanks much
>
> Steve Yott
> 262-997-0701
> [email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Mon, 10 Sep 2012 16:21:33 -0600

1) by putting it in a really special place so you can find it when you  
need it
2) by needing it now
3) by failing to buy another one so that the original shows up

Take your choice. They all seem to work for me.

Bud Rolofson

71TR6 CC57365 (Good 6)
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 10 Sep 2012 18:14:26 -0600

>> How does one lose a part like this anyway????

I just put it on a shelf in my garage.

mjb.