Subject: [Fot] Nomination: Andy Willms

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.22.113.197 authed with [email-masked]}
Date: Mon, 24 Sep 2012 10:47:17 -0500

Andy is one of the drivers of the orange TR-3 that has joined us in 
VSCDA at Blackhawk and Road America.  They are experiencing some 
handling issues with their car and Andy would like to be able to lean 
on the collective wisdom of this group.  I've offered to help mentor 
them, and would like to see them be successful.

Do I hear a second?

Mark B.:
Andy Willms
[email-masked]

Thanks, Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Guy Morter <[email-masked]>
Date: Mon, 24 Sep 2012 08:51:08 -0700 (PDT)

I'll second the motion! Welcome Andy
Guy Morter
Vintage Auto Service
262 573 4511

Flatheads Forever!

--- On Mon, 9/24/12, Tony Drews <[email-masked]> wrote:

> From: Tony Drews <[email-masked]>
> Subject: [Fot] Nomination: Andy Willms
> To: [email-masked]
> Date: Monday, September 24, 2012, 3:47 PM
> Andy is one of the drivers of the
> orange TR-3 that has joined us in VSCDA at Blackhawk and
> Road America.  They are experiencing some handling
> issues with their car and Andy would like to be able to lean
> on the collective wisdom of this group.  I've offered
> to help mentor them, and would like to see them be
> successful.
>
> Do I hear a second?
>
> Mark B.:
> Andy Willms
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]