Subject: [Fot] FOT FUNDS a non-solicitation

From: Joe Alexander <[email-masked]>
Date: Fri, 14 Sep 2012 09:23:48 -0400 (EDT)

FOT  NON-DUES HONOR ROLL

The FOT has never had dues and avoided rules.....just would rather not. Too
much effort.

300 TRIUMPH GUYS ON THIS LIST.

 THIS WEEK'S HONOR ROLL:

BOBBY WHITEHEAD
BILL DENTINGER
BOB KRAMER
CHARLES WATSON
BOB DAVIS

 These are unsolicited donations

 Checks to:  Friends of Triumph.....I maintain an account under that name.
PAYPAL  =  [email-masked]

Thanks,

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 17 Sep 2012 09:03:30 -0400 (EDT)

Add contributors to the list:

DAVE HOGYE
BRAD AND SUSAN KAHLER
JEFF SNOOK

Thanks guys...................

If you are a commercial entity and on this list, your involvement is welcome,
too.