Subject: Re: [Fot] Fw: Some cool photos on CNN link

From: "R. John Lye" <[email-masked]>
Date: Fri, 21 Sep 2012 11:05:43 -0400

There are some really good photos there, thanks.

John

On Fri, September 21, 2012 10:26 am, MORDY DUNST wrote:
> CNN via a Canon photo deal is highlighting some interesting photos from
> various sociologic events. The link below is taylor made for the vintage
> racing crowd.  Enjoy.
>
> http://cnnphotos.blogs.cnn.com/2012/09/21/fast-cars-and-hollywood-stars/?hpt=hp_c2
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Fri, 21 Sep 2012 11:01:56 -0500

THANK YOU!!!   Terrific collection.

art de armond

-----Original Message----- 
From: MORDY DUNST
Sent: Friday, September 21, 2012 9:26 AM
To: FOT
Cc: [email-masked]
Subject: [Fot] Fw: Some cool photos on CNN link

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2221 / Virus Database: 2441/5281 - Release Date: 09/20/12 
_______________________________________________
[email-masked]