Subject: Re: [Fot] Road America fall fest

From: Tony Drews <[email-masked]> mail.com>
Date: Tue, 04 Sep 2012 11:53:02 -0500

I'll be there!

Tony Drews

At 06:54 AM 9/4/2012, tom strange wrote:
>Does anyone plan to be at Road America this next weekend???
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Gary Schneider <[email-masked]>
Date: Tue, 4 Sep 2012 15:45:44 -0700 (PDT)

Mike asked me to be chief steward this weekend so please play nice! I hate yelling at people :-)
Gary Schneider

>________________________________
> From: tom strange <[email-masked]>
>To: [email-masked] 
>Sent: Tuesday, September 4, 2012 6:54 AM
>Subject: [Fot] Road America fall fest
>

---

From: John <[email-masked]>
Date: Tue, 4 Sep 2012 18:53:51 -0500

I will, trying one more time to get the Kellison/TR4 to run.  We'll be at our
usual spot along the main road across from the t-shirt store!
John Houlton

Sent from my iPod

On Sep 4, 2012, at 6:54 AM, tom strange <[email-masked]> wrote:

> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jerry Barr <[email-masked]>
Date: Tue, 4 Sep 2012 19:03:19 -0500

Gary I have never heard you yell at anyone.
On Sep 4, 2012, at 5:45 PM, Gary Schneider wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Patrick Starr <[email-masked]>
Date: Tue, 4 Sep 2012 19:45:56 -0500

I will be there in #83 Morgan Plus 4.

Pat Starr
On Sep 4, 2012, at 6:54 AM, tom strange wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]