Subject: Re: [Fot] FOT Nomination - Mike Jankowski, Austin Texas

From: Duncan Charlton <[email-masked]>
Date: Wed, 12 Sep 2012 14:58:16 -0500

Second!
Duncan
1952 Morgan Plus 4 #6 red

On Sep 12, 2012, at 2:36 PM, Robert MacKenzie wrote:

> I would like to nominate Mike Jankowski of Austin Texas  for FOT
membership.
>
> Mike is an all-around "Triumph Guy".  His dally driver (and only roadworthy
> car) is a Spitfire 1500.  He is the editor of the Hill Country Triumph Club
> newsletter- The Ragtop.   Mike is an active competitor in the local Austin
> autocross scene and drove my '62 Spit to the SCCA SW Divisional title last
> year.
> In previous lives Mike has been a semi-pro bike racer and a US Army Ranger.
> Additionally he has owned one of just about every British car imported to
> the US at some time.
>
> Do I have a second?
> Thank you
>
> Robert MacKenzie
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 12 Sep 2012 20:09:36 -0400

2nd.... Another old bike rider is ok with me!

Sent from my iPhone

On Sep 12, 2012, at 3:58 PM, Duncan Charlton <[email-masked]>
wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]