Subject: Re: [Fot] Racing as an investment strategy

From: [email-masked]
Date: Wed, 19 Sep 2012 20:02:09 +0000

BTW.... The next race at Dijon will be attended by those girls.
The less 25 years old, not the +65 ones.
French you know!

Gesendet mit BlackBerry von Vodafone

-----Original Message-----
From: [email-masked]
Date: Wed, 19 Sep 2012 19:09:37 
To: john hasty<[email-masked]>; <[email-masked]>
Subject: Re: [Fot] Racing as an investment strategy

I try to find photos.

------Originalnachricht------
Von: john hasty
An: 'MadMarx'
An: [email-masked]
Betreff: RE: [Fot] Racing as an investment strategy
Gesendet: 19. Sep. 2012 21:08

Hey guys, I think we need to go to Germany.  At the races I've been to here
the women are all over 65, fully clothed and no kisses. 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Wednesday, September 19, 2012 11:45 AM
To: [email-masked]
Subject: Re: [Fot] Racing as an investment strategy

I agree too.
And have to add:
Nowhere else you get in contact to so many nice and helpful people as with
racing - not to forget the light dressed young girls who give kisses.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Gesendet mit BlackBerry von Vodafone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 19 Sep 2012 23:11:29 +0200

Damned!
Found no photos!
But a video of mine:

https://plus.google.com/photos/102440903029299386312/albums/5350206798884334
209/5490849592001845394?banner=pwa

-----Original Message-----
From: [email-masked]
Date: Wed, 19 Sep 2012 19:09:37
To: john hasty<[email-masked]>; <[email-masked]>
Subject: Re: [Fot] Racing as an investment strategy

I try to find photos.

------Originalnachricht------
Von: john hasty
An: 'MadMarx'
An: [email-masked]
Betreff: RE: [Fot] Racing as an investment strategy
Gesendet: 19. Sep. 2012 21:08

John H. Hasty
Attorney At Law

-----Original Message-----

I agree too.
And have to add:

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Thu, 20 Sep 2012 09:49:04 -0400

Ah!  Dijon-Prenois I believe the French F1 was held there several times, but
I expect the town is better known for its Moutarde de Dijon.  Perhaps if you
first stroke La Chouette, with your left hand of course, those cute, under
65, gals will favor you with their kisses. 

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked]
Date: Wed, 19 Sep 2012 19:09:37
To: john hasty<[email-masked]>; <[email-masked]>
Subject: Re: [Fot] Racing as an investment strategy

I try to find photos.

------Originalnachricht------
Von: john hasty
An: 'MadMarx'
An: [email-masked]
Betreff: RE: [Fot] Racing as an investment strategy
Gesendet: 19. Sep. 2012 21:08

John H. Hasty
Attorney At Law

-----Original Message-----

I agree too.
And have to add: