Subject: Re: [Fot] Never be beaten by equipment

From: [email-masked]
Date: Tue, 11 Sep 2012 21:09:52 +0000

I used molycote coating on my scuffed wisecos.
The Pistons had shrinked and the coating had a thickness of about 0.3mm at maximum.
Gesendet mit BlackBerry von Vodafone

-----Original Message-----
From: [email-masked]
Date: Tue, 11 Sep 2012 21:06:38 
To: fubog1<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Subject: Re: [Fot] Never be beaten by equipment

In the past I've just honed them in the block with an oversized washer on a head stud to hold em down. 

If that's the wrong proceedure I'm still not to old to learn. 

On another note, I just spoke to Calico coatings and they say they can put anti-friction coating on 

used pistons and put it on a little thicker to make up clearances. How thick I don't know but interesting info 

anyway. 

jimg 

B  

----- Original Message -----

From: "fubog1" <[email-masked]> 
To: [email-masked], [email-masked] 
Cc: [email-masked] 
Sent: Tuesday, September 11, 2012 2:57:01 PM 
Subject: Re: [Fot] Never be beaten by equipment 

B 87mm (3.425). I usually use BFEs LA Sleeve liners, they are pretty stout 
compared to stock liners but still need a torque plate hone IMHO. 
Glen 

-----Original Message----- 
From: tr4racing <[email-masked]> 
To: fubog1 <[email-masked]>; johnstydo <[email-masked]> 
Cc: fot <[email-masked]> 
Sent: Tue, Sep 11, 2012 4:46 pm 
Subject: AW: Re: [Fot] Never be beaten by equipment 

At what bore size? 

Gesendet mit BlackBerry von Vodafone 

From: B fubog1 <[email-masked]> 
Date: Tue, 11 Sep 2012 16:45:10 -0400 (EDT) 
To: <[email-masked]>; <[email-masked]> 
Cc: <[email-masked]> 
Subject: Re: [Fot] Never be beaten by equipment 

B Well not to start a controversy, but I have one on the bench right now, 
torqued down and ready to go, and the mics don't lie. 
The liners tend to waist down around the lower register. 
Glen 

-----Original Message----- 
From: tr4racing <[email-masked]> 
To: fubog1 <[email-masked]>; johnstydo <[email-masked]> 
Cc: fot <[email-masked]> 
Sent: Tue, Sep 11, 2012 4:26 pm 
Subject: Re: [Fot] Never be beaten by equipment 

We did a lot of testing with torque plate and we found NO difference with or 

without. 

Gesendet mit BlackBerry von Vodafone 

-----Original Message----- 

From: fubog1 <[email-masked]> 

Date: Tue, 11 Sep 2012 16:21:56 

To: <[email-masked]> 

Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>; 

<[email-masked]> 

Subject: Re: [Fot] Never be beaten by equipment 

B The other point that should be mentioned is that these liners should be honed 

using a torque plate. 

They get out of shape once they are clamped down in place. 

FWIW I use JE pistons and set them at .004, usually with coated skirts as an 

added insurance policy against scuffing. 

Glen 

-----Original Message----- 

From: John Styduhar <[email-masked]> 

To: fubog1 <[email-masked]> 

Cc: mmoore <[email-masked]>; jhhasty <[email-masked]>; tr4racing 

<[email-masked]>; fot <[email-masked]> 

Sent: Tue, Sep 11, 2012 2:42 pm 

Subject: Re: [Fot] Never be beaten by equipment 

My math shows that MadMarx is running .005" piston to wall clearance 
(.13mm/25.4 

mm/inch=.005. B Wiseco's suggested clearance for their forged 87mm slugs is 
.004, 

but others (BFE) B have recommended .006, which is what my machinist is honing 

to. 

On Tue, Sep 11, 2012 at 1:16 PM, fubog1 <[email-masked]> wrote: 

B I'll try this again, my reply had too much text. 

The manufacturers will call out a recommended clearance, but that's all it 
is. 

The operating speed, temperatures, cooling systems etc all are variables. 

Generally the harder it is run, the more clearance it needs. 

Also pistons can scuff during warm-up, under certain conditions, so it's a 

good thing to get it up to temp before flogging it hard. 

Glen 

_______________________________________________ 

[email-masked] 

http://www.fot-racing.com 

Donate: http://www.team.net/donate.html 

Archive: http://www.team.net/archive 

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________ 
[email-masked] 

http://www.fot-racing.com 

Donate: http://www.team.net/donate.html 
Archive: http://www.team.net/archive 
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked] 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: fubog1 <[email-masked]>
Date: Tue, 11 Sep 2012 17:29:40 -0400 (EDT)

Well I can only offer advice based on my limited experience with these
things, torque plate for best results, at your discretion...
Another point to consider may be how close you are holding tolerances. If you
are measuring to thousandths, .0005 is no big deal.
Of course if the engine doesn't see the far side of 5k often, this is not as
critical.
Re the piston coating, it seems to be 5-7 tenths per side so you will pick up
.001-.0015 in diameter (polymer dynamics HoustonTx).
An engine-machinist friend of mine did try coating a set of pistons to make up
clearance, can't remember the number, but it was a huge failure. I honestly
don't know what the limit is.
One of the advantages of having the skirts coated is that you can run less
clearance, but I still shoot for at least .004.

Glen

-----Original Message-----
From: toodamnfunky <[email-masked]>
To: fubog1 <[email-masked]>
Cc: fot <[email-masked]>; tr4racing <[email-masked]>; johnstydo
<[email-masked]>
Sent: Tue, Sep 11, 2012 5:06 pm
Subject: Re: [Fot] Never be beaten by equipment

In the past I've just honed them in the block with an oversized washer on a
head stud to hold em down.
If that's the wrong proceedure I'm still not to old to learn.
On another note, I just spoke to Calico coatings and they say they can put
anti-friction coating on
used pistons and put it on a little thicker to make up clearances. How thick I
don't know but interesting info
anyway.
jimg

 87mm (3.425). I usually use BFEs LA Sleeve liners, they are pretty stout
compared to stock liners but still need a torque plate hone IMHO.
Glen

-----Original Message-----
From: tr4racing <[email-masked]>
To: fubog1 <[email-masked]>; johnstydo <[email-masked]>
Cc: fot <[email-masked]>
Sent: Tue, Sep 11, 2012 4:46 pm
Subject: AW: Re: [Fot] Never be beaten by equipment

At what bore size?

 Well not to start a controversy, but I have one on the bench right now,
torqued down and ready to go, and the mics don't lie.
The liners tend to waist down around the lower register.
Glen

-----Original Message-----
From: tr4racing <[email-masked]>
To: fubog1 <[email-masked]>; johnstydo <[email-masked]>
Cc: fot <[email-masked]>
Sent: Tue, Sep 11, 2012 4:26 pm
Subject: Re: [Fot] Never be beaten by equipment

without.

-----Original Message-----

<[email-masked]>

 The other point that should be mentioned is that these liners should be
honed

using a torque plate.

Glen

-----Original Message-----

mm/inch=.005.  Wiseco's suggested clearance for their forged 87mm slugs is
.004,

but others (BFE)  have recommended .006, which is what my machinist is honing

to.

 I'll try this again, my reply had too much text.

Glen

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]