Subject: Re: [Fot] Help!

From: [email-masked]
Date: Wed, 5 Sep 2012 20:40:39 -0400 (EDT)

I'm looking for a Panel Light Rheostat Switch #129768... for a TR4-4a. It
oesn't have to be pretty but in has to work.
Boy!  That last part is going to be tough.
Bill (damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Christopher Bock <[email-masked]>
Date: Wed, 5 Sep 2012 21:01:07 -0400

Are they the same as a spitfire?   I think I have one or two.  

Chris

On Sep 5, 2012, at 6:32 PM, Greg Petrolati <[email-masked]> wrote:

> doesn't have to be pretty but in has to work.
> 
> Greg Petrolati   Lafayette, Oregon
> 
> 
> 
> That's not a leak... My car's just marking its territory...
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]