Subject: [Fot] HALKIAS FAN CLUB AT SCCA RUNOFFS NEXT WEEKEND

From: Joe Alexander <[email-masked]>
Date: Fri, 14 Sep 2012 15:03:31 -0400 (EDT)

Iowa based HALKIAS fan club will be at Road America to support Sam
Halkias....in small way.

SEAN    BRENDAN   JOE

Anyone else going to join us?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ernest Husmann <[email-masked]>
Date: Fri, 14 Sep 2012 12:11:15 -0700 (PDT)

Yeap; where do you plan on watching from?

________________________________
From: Joe Alexander <[email-masked]>
To: [email-masked] 
Sent: Friday,
September 14, 2012 2:03 PM
Subject: [Fot] HALKIAS FAN CLUB AT SCCA RUNOFFS
NEXT WEEKEND
 
Iowa based HALKIAS fan club will be at Road America to support
Sam
Halkias....in small way.

SEAN    BRENDAN   JOE

Anyone else going to join
us?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711 
(cell)
[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]