Subject: [Fot] 6H of Spa

From: "MadMarx" <[email-masked]>
Date: Sun, 23 Sep 2012 13:20:16 +0200

If that won't make you jealous!

http://www.youtube.com/watch?v=iUIGGZhpAzY&feature=youtu.be

108 cars on the grid.

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sun, 23 Sep 2012 17:45:41 +0200

Best Triumph 28th.
Best MGB 20th
http://www.ris-timing.be/~circuit//6hspa/2012/2012_SPA_SIX_HOURS_2012_1_Spa_
Six_Hours_Endurance_Race.pdf

At 06:20 AM 9/23/2012, you wrote:
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]