Subject: [Fot] Float Gasket for SU H2S carb

From: Bud Rolofson <[email-masked]>
Date: Tue, 25 Sep 2012 18:53:06 -0600

Anyone have a spare float gasket for a SU H2S carb they would sell me.  
Mark Eaton lent me a manifold and set of SU H2S carbs but one float  
gasket is missing and I don't want to buy a whole kit to get it.

Looks like this:

http://s1162.photobucket.com/albums/q532/levi3451/Float%20Gasket%20for%20SU%20H2S%20carb/

Thanks
Bud Rolofson

71TR6 CC57365 (Good 6)
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Tue, 25 Sep 2012 21:25:44 -0600

I think I found a gasket I can use. Thermostat gasket for a TR4 is  
almost a perfect inner diameter and thickness. I can cut the rest away.

Bud Rolofson

71TR6 CC57365 (Good 6)

On Sep 25, 2012, at 6:53 PM, Bud Rolofson wrote:

> Anyone have a spare float gasket for a SU H2S carb they would sell  
> me. Mark Eaton lent me a manifold and set of SU H2S carbs but one  
> float gasket is missing and I don't want to buy a whole kit to get it.
>
> Looks like this:
>