Subject: [Fot] FW: TR3 Pictures

From: Fred & Mary Hodgson <[email-masked]>
Date: Thu, 20 Sep 2012 19:28:43 -0600

Amici-

Posting this for Silvio as he has not been able to post it himself.  NFI
personally.

Fred Hodgson

> Subject: FW: TR3 Pictures
> Date: Thu, 20 Sep 2012 18:10:56 -0600
> From: [email-masked]
> To: [email-masked]; [email-masked]
>
> Fred,
> This is the link to the photos of the TR3 that James set up online.
> This is one of the earliest TR3s out there. I think the serial number
> is under 10,000.
> We would like to get $3,000 for the car. Can you help me by getting it
> posted on FOT?
> I plan to post is on Craigslist and VTR tonight.
> Thanks,
> Silvio
>
> Silvio DeBartolomeis
> Vice President of Sales and Marketing
> Koelbel and Company
> 303-995-6363
>
> -----Original Message-----
> From: James Scott DeBartolomeis [mailto:[email-masked]]
> Sent: Monday, September 17, 2012 7:14 PM
> To: Silvio DeBartolomeis
> Subject: TR3 Pictures
>
> http://s1147.photobucket.com/albums/o550/jdebart/#!cpZZ1QQtppZZ24
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg ''Lunker'' Hilyer <[email-masked]>
Date: Thu, 20 Sep 2012 19:58:28 -0600

Hello all,
I was going to wait until I have it home to post, but I'll be  
bringing the poor little TR home on Saturday. Thanks so much for the  
tip TeriAnne! I'll update soon.

Greg "Lunker" Hilyer
TR4 #314
Albuquerque NM

On Sep 20, 2012, at 7:28 PM, Fred & Mary Hodgson wrote:

> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/ 
> [email-masked]