Subject: [Fot] Racing as an investment strategy

From: "Richard Taylor" <[email-masked]>
Date: Wed, 19 Sep 2012 10:04:49 -0400

Here is one way to calculate Internal RoR.

Total direct cost of Atlanta Historic's Race last week = + $2150. Weight of
Medallion (& blue ribbon) = 2.9 ounces = $741/oz. Current price for gold is
$1773/oz. Therefore racing is more than twice the better deal as buying
gold! 

Richard  L. Taylor, Jr.,    FAIA

TAYLOR    ARCHITECTURE
 
<blocked::blocked::http://maps.yahoo.com/py/maps.py?Pyt=Tmap&addr=112+Krog+S
t.+++Suite+196&csz=Atlanta,+Georgia&country=us> 112  Krog  St.      Suite
196
Atlanta,     Georgia,    30307

tel:
<blocked::blocked::http://www.plaxo.com/click_to_call?src=jj_signature&To=(4
04)+223-1313&Email=[email-masked]> (404) 223-1313 

fax:             (404) 223-1312

mobile:
<blocked::blocked::http://www.plaxo.com/click_to_call?src=jj_signature&To=(4
04)+660-4920&Email=[email-masked]> (404) 660-4920 

                 <http://www.taylor-architecture.com/>
www.taylor-architecture.com
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Todd Redmond <[email-masked]>
Date: Wed, 19 Sep 2012 10:27:44 -0400 (EDT)

Classic!

On Wed, Sep 19, 2012 at 10:04 AM, Richard Taylor wrote:

> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 19 Sep 2012 19:09:37 +0000

I try to find photos.

------Originalnachricht------
Von: john hasty
An: 'MadMarx'
An: [email-masked]
Betreff: RE: [Fot] Racing as an investment strategy
Gesendet: 19. Sep. 2012 21:08

Hey guys, I think we need to go to Germany.  At the races I've been to here
the women are all over 65, fully clothed and no kisses. 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Wednesday, September 19, 2012 11:45 AM
To: [email-masked]
Subject: Re: [Fot] Racing as an investment strategy

I agree too.
And have to add:
Nowhere else you get in contact to so many nice and helpful people as with
racing - not to forget the light dressed young girls who give kisses.
_______________________________________________
[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Gesendet mit BlackBerry von Vodafone
_______________________________________________
[email-masked]

---

From: "Reed, John" <[email-masked]>
Date: Wed, 19 Sep 2012 14:46:57 -0500

I was not one of those guys....right. I'm not dead yet!

On 9/19/12 2:35 PM, "Gary Schneider" <[email-masked]> wrote:

I was pretty impressed with the umbrella girls at ELVF! I'm told the creative
Mr. Bonk hires them to parade around and make people run into each other.
>From
the bridge you could watch the trail of salivating guys as the girls strolled
around the paddock.
Gary Schneider

>________________________________
>
From: Jason Ostrowski <[email-masked]>
>To: john hasty
<[email-masked]>
>Cc: [email-masked]
>Sent: Wednesday, September 19,
2012 2:24 PM
>John,
>Don't you remember those grid girls at the Kastner Cup?
>Sure maybe they
weren't showering you with kisses.
>And..the question there was not weather or
not they were younger than 65
>though...
>Rather... were they were over 18?
>
>Rumor has it... there will be grid girls at the next Kastner Cup event
>
>Jason Ostrowski
>Friendly Ghost Racing
>
>On Wed, Sep 19, 2012 at 2:08 PM,
john hasty <[email-masked]> wrote:
>> E-mail:
[email-masked]
>> www.gdhs.com
>>
>> PRIVILEGE AND CONFIDENTIALITY NOTICE:
This message (and any attachments)
>> is
>> intended only for the use of the
addressee and may contain information that
>> is PRIVILEGED and CONFIDENTIAL,
and/or may contain ATTORNEY WORK PRODUCT.
>> If you are not the intended
recipient, you are hereby notified that any
>> dissemination of this
communication is strictly prohibited.  If you have
>> received this
communication in error, please erase all copies of the
>> message
>> and its
attachments and notify us immediately.  Thank you.
>> IRS CIRCULAR 230
NOTICE:  In order to comply with certain IRS regulations
>> regarding tax
advice, we inform you that, unless expressly stated
>> otherwise,
>> any tax
advice contained in this communication (including any attachments)
>> is not
intended or written to be used, and cannot be used, for purposes of
>> (i)
avoiding penalties under the Internal Revenue Code or (ii) promoting,
addressed herein.
>> From:
[email-masked] [mailto:[email-masked]] On
>> Behalf Of
MadMarx
>> To:
[email-masked]
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

John Reed
Global Staff Photographer
Creative Services

Wilson Sporting Goods Co.
8750 W. Bryn Mawr Ave, Chicago IL 60631: USA
T: 1 773.714.6895    F: 1 773.714.4585
[email-masked]  http://www.wilson.com  http://www.amersports.com

This e-mail may contain confidential and/or privileged information. If you are
not the intended recipient (or have received this e-mail in error) please
notify the sender immediately and destroy this e-mail. Any unauthorized
copying, disclosure or distribution of the material in this e-mail is strictly
forbidden.

[demime 1.01d removed an attachment of type image/png which had a name of image.png]
_______________________________________________
[email-masked]

---

From: Doug Mitchell <[email-masked]>
Date: Wed, 19 Sep 2012 16:26:28 -0400

Government accounting is right if you get 84 laps. 7 laps per session, 2 sessions per day for 3 days only works out to 42 laps by my math. But, at Road America, that is 168 miles so on the per mile basis... Ouch, my head hurts from the calculations. :-)

Cheers,

--
Doug Mitchell
[email-masked]

Sent from my ASUS Pad

John Houlton <[email-masked]> wrote:

>Here's my way of looking at the financial wisdom of it all:
>
>Last week at ELVF at Road America I completed exactly 1 lap.  In the rain.
>(There were also 2 out laps, but I am only counting laps under "green
>conditions".
>
>Entry fee:  $515.00
>Towing 720 miles round trip:$368.10
>Hotel, food, etc. for 3 nights: about $900.00
>Misc.:  about $200.00
>
>Let's call it a $2000.00 weekend
>
>So the way I do the math, the true value of racing a Triumph at Road America
>is $2000/lap.
>
>If you figure the average session gets you 7 laps, and you do 2 sessions/day
>for 3 days, that's 84 laps.  You can also run the enduro, or the extra Cup
>race, or maybe even another promotional race, so let's call it 100 laps in a
>"normal" weekend.
>
>Since we have established that the "value" is $2000/lap, this means that,
>given maximum racing time, one would recieve a value of $200,000 on a small
>investment of $2000, which makes racing a Triumph the best investment
>anywhere, ever.  This makes people like Tony D. and Bill D. (who seem to have
>run well all weekend) very shrewd investors indeed.  Where else can you get a
>return like that in such a short time!  That's why I encourage all my friends
>to go vintage racing.  With a return like that it's better than self funding,
>and we can all look forward to very comfortable retirements.
>
>I think I should work in Government accounting.
>
>John
>
>
>
>
>From: Richard Taylor <[email-masked]>
>To: fot <[email-masked]>
>Sent: Wed, Sep 19, 2012 9:05 am
>Subject: [Fot] Racing as an investment strategy
>
>
>edallion (& blue ribbon) = 2.9 ounces = $741/oz. Current price for gold is
>1773/oz. Therefore racing is more than twice the better deal as buying
>old!
>
>
>blocked::blocked::http://maps.yahoo.com/py/maps.py?Pyt=Tmap&addr=112+Krog+S
>.+++Suite+196&csz=Atlanta,+Georgia&country=us> 112  Krog  St.      Suite
>96
>tlanta,     Georgia,    30307
>tel:
>blocked::blocked::http://www.plaxo.com/click_to_call?src=jj_signature&To=(4
>4)+223-1313&Email=[email-masked]> (404) 223-1313
>fax:             (404) 223-1312
>mobile:
>blocked::blocked::http://www.plaxo.com/click_to_call?src=jj_signature&To=(4
>4)+660-4920&Email=[email-masked]> (404) 660-4920
>ww.taylor-architecture.com
>______________________________________________
>[email-masked]
>rchive: http://www.team.net/archive
>orums: http://www.team.net/forums
>nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]