Subject: Re: [Fot] GT6 on eBay

From: Charles WATSON <[email-masked]>
Date: Thu, 13 Sep 2012 12:20:16 -0400

Good to see it. Tired of seeing undervalued GT6's.

Sent from my iPhone

On Sep 13, 2012, at 12:13 PM, "Bobby Whitehead" <[email-masked]> wrote:

> I think somebody is confused.... this car is not in the realm of this type
of
> $$$ IMHO...
>
> 280961967514
>
> item number on eBay...
>
> not frame off, not rebuilt, and not a lot in the terms of the BUY IT NOW or
> current bids...
>
> Bobby
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Thu, 13 Sep 2012 12:35:52 -0400

A person would have to see it close up.  Definitely a 12k + value I'd say

Sent from my iPhone

of
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Thu, 13 Sep 2012 12:24:05 -0500

Cool, sold for $18,500!

On Sep 13, 2012, at 11:35 AM, Vince G <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Thu, 13 Sep 2012 13:53:21 -0400

It sure was handsome

Sent from my iPhone