Subject: [Fot] Looking for a Spitfire SU [1.25] manifold

From: "Robert MacKenzie" <[email-masked]>
Date: Wed, 5 Sep 2012 13:04:45 -0500

I am looking for a dual  1.25 inch SU manifold for a 1296 engine.

Anybody have one they want to sell?

I just need the manifold but will take a full set of carbs if the price is
right.

Thanx

Robert MacKenzie
Austin Texas
'79 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)
Robert AT mackenzie DOT aero
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Doug Mitchell <[email-masked]>
Date: Wed, 5 Sep 2012 13:26:51 -0700 (PDT)

Check with Ted at TSI. I bought mine from him.
________________________________
 From: Robert MacKenzie <[email-masked]>
To: 'FOT List' <[email-masked]> 
Sent: Wednesday, September 5, 2012 2:04
PM
Subject: [Fot] Looking for a Spitfire SU [1.25] manifold
  
I am looking
for a dual  1.25 inch SU manifold for a 1296 engine.

Anybody have one they
want to sell?

I just need the manifold but will take a full set of carbs if
the price is
right.

Thanx

Robert MacKenzie
Austin Texas
'79 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)

Donate: http://www.team.net/donate.html
Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Robert MacKenzie" <[email-masked]>
Date: Fri, 7 Sep 2012 11:44:32 -0500

I found what I needed.   Thanx FOT

Robert MacKenzie
Austin Texas
'79 1500 (street)
'71 GT6 MKIII (project)
'62 Spitfire 4 (race)