Subject: [Fot] Grattan anyone

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.22.113.197 authed with [email-masked]}
Date: Wed, 15 Aug 2012 08:33:19 -0500

Amici, anyone going to Grattan this coming weekend?

Cheers, Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 15 Aug 2012 09:53:20 -0400 (EDT)

> Amici, anyone going to Grattan this coming weekend?

The Beady Eye Vintage Triumph Racing Team will be there (in all its glory). 
 I'll be in my TR3, Bob Wismer will race his TR4.

Bill Dentinger

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 15 Aug 2012 18:31:02 -0500

IT KILLS ME TO NOT BE RACING AT MY FAVORITE TRACK... GRATTAN.
I'm done for the season.... out of money and out of TRANSMISSIONS. got the
family to think about and all.
I can't miss it though.
I'll be there to support my buddies.
I'm coming to offer Triumph support, drink beer, and do some fishing.
See you there.... and don't hesitate to ask me to help with anything guys!
Friendly Ghost Racing.....At Your Service!

Jason.

On Wed, Aug 15, 2012 at 8:53 AM, <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]