Subject: Re: [Fot] Anti Runon Valve ADU9535

From: Kas Kastner <[email-masked]>
Date: Tue, 7 Aug 2012 02:30:28 +0000

In the olden days it was advised to reduce the idle rpm and that would cure
the problem, no valve, just a screw driver.

Never be beaten by equipment
 > Date: Mon, 6 Aug 2012 18:52:20 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Anti Runon Valve ADU9535
>
> This question is not of interest to racers, but my street TR250 has had
> a problem with run-on or dieseling since leaded premium went away back
> in the 1980s.  This has continued through several carb rebuilds, many
> ignition configuration changes and recently an engine rebuild.  During
> recent rebuild, I tried to remove any sharp areas that might create hot
> spots and of course all the carbon has been removed, but the problem
> still persists.  There is additional tuning I should and will do such as
> carb rebuilds, carb needles, timing advance curves, etc., but I suspect
> this problem will continue.  The solution for later Triumphs and other
> British cars was the anti run-on valve.  It appears that the simplest
> retrofit would be to install a Rover/MG ADU9535 valve.  Basically, the
> valve opens when the ignition is turned off and floods the manifold with
> air making the mixture too weak to support combustion.  Where do I find
> one of these valves?  They do not appear to be available except on ebay.uk.
> Larry
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Mon, 6 Aug 2012 21:03:04 -0700 (PDT)

With my TR6 there is still a bit of run on even with the valve.  It doesn't
seem 
to be the end of the world to kill it with a combination of clutch
out brake 
in.  Jim

________________________________
From: Larry Young
<[email-masked]>
To: [email-masked]
Sent: Mon, August 6, 2012 5:13:08
PM
Subject: [Fot] Anti Runon Valve ADU9535

This question is not of interest
to racers, but my street TR250 has had a 
problem with run-on or dieseling
since leaded premium went away back in the 
1980s.  This has continued through
several carb rebuilds, many ignition 
configuration changes and recently an
engine rebuild.  During recent rebuild, I 
tried to remove any sharp areas
that might create hot spots and of course all 
the carbon has been removed,
but the problem still persists.  There is 
additional tuning I should and will
do such as carb rebuilds, carb needles, 
timing advance curves, etc., but I
suspect this problem will continue.  The 
solution for later Triumphs and
other British cars was the anti run-on valve.  
It appears that the simplest
retrofit would be to install a Rover/MG ADU9535 
valve.  Basically, the valve
opens when the ignition is turned off and floods 
the manifold with air making
the mixture too weak to support combustion.  Where 
do I find one of these
valves?  They do not appear to be available except on 
ebay.uk.
Larry
_______________________________________________
[email-masked]
http://www.fot-racing.com

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Larry Young <[email-masked]>
Date: Tue, 07 Aug 2012 12:37:28 -0500

I've got the idle as low as it will go at about 1,000.  I think I might 
get it down to 800 with some carb work, but in the past it would still 
occur at 800.  I have removed the vacuum retard, which helps the idle.  
I've been letting the clutch out to kill it for the past 25 years and 
would like to fix the problem rather than continue to work around it. I 
was hoping a carbon free engine after the rebuild would cure it, but it 
didn't.  I don't fully understand the later TR6 setup, but I've heard it 
requires special carbs and was tied into the charcoal canister.  The 
ADU9535 seems like the simplest way to go for a retro fit, since it 
could be tied into the brake booster line.  Ed, if you've got one I'll 
be glad to take it off your hands.
Larry

On 8/6/2012 9:30 PM, Kas Kastner wrote:
> In the olden days it was advised to reduce the idle rpm and that would 
> cure the problem, no valve, just a screw driver.

---

From: <[email-masked]>
Date: Tue, 7 Aug 2012 13:22:59 -0500

the refusal to achieve a slower idle speed makes me suspect a vacuum leak.

art de armond

-----Original Message----- 
From: Larry Young
Sent: Tuesday, August 07, 2012 12:37 PM
To: Kas Kastner
Cc: fot
Subject: Re: [Fot] Anti Runon Valve ADU9535

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2197 / Virus Database: 2437/5183 - Release Date: 08/07/12 
_______________________________________________
[email-masked]

---

From: "William Dewar" <[email-masked]>
Date: Tue, 07 Aug 2012 16:30:19 -0400

The later cars that used the anti-runon had carbs that were plumbed
differently than the 68-71 versions. They also had a different oil pressure
switch to momentarily activate anti-run on shut down. I do not have a TR6
manual handy but looking at the emissions and wiring diagram on a 75-76 TR6
should explain it.I don't think it was designed just to cause a large vacuum
leak but to mess with the vacuum-pressure balance in the carb behind the
throttle plate. You probably can make it work on an earlier carb setup, just
not exactly as designed for the later one. They also had much lower
compression which probably aided shut down. It would be interesting to hear
if any one on the list has made it work on an early car.

Bill DeWar
NJTA
----- Original Message -----
From: <[email-masked]>
To: "Larry Young" <[email-masked]>; "Kas Kastner" <[email-masked]>
Cc: "fot" <[email-masked]>
Sent: Tuesday, August 07, 2012 2:22 PM
Subject: Re: [Fot] Anti Runon Valve ADU9535

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]