Subject: [Fot] Need GT6 Carbs

From: Jason Ostrowski <[email-masked]>
Date: Thu, 2 Aug 2012 16:54:53 -0500

Hello Triumph Friends,

I am looking to purchase a set of Stromberg 150 CDs carbs for a stock 1968
GT6.
The carbs need to have a linkage style for the dual choke cable set-up.
I would like something ready to go and need it rather quickly.
Any help would be greatly appreciated.

Jason Ostrowski
Friendly Ghost Racing
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: William T newman <[email-masked]>
Date: Fri, 3 Aug 2012 16:35:13 -0400 (EDT)

----- Original Message -----
From: Jason Ostrowski <[email-masked]>
To: triumph friends <[email-masked]>
Sent: Thu, 02 Aug 2012 17:54:53 -0400 (EDT)
Subject: [Fot] Need GT6 Carbs
Jason:
I have a stock GT6 manifold with Strombergs in my storage. I don't know the year, but will let them go for cheap. Make me an offer off list or call me at 239-229-5766.
Bill Newman 
#44 GT6

Hello Triumph Friends,

Jason Ostrowski
Friendly Ghost Racing

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]