Subject: Re: [Fot] Group 44 GT6 at Monterey

From: marty sukey <[email-masked]>
Date: Mon, 20 Aug 2012 22:01:34 -0400

I see on the Classic Motorsports web site forum it went for $55k. What a
shame. Somebody ended up with a fantastic car though. Hopefully it was a
FOT'r

Marty
----------------------------------------
> From: [email-masked]
> Date: Mon, 20 Aug 2012 18:20:39 -0400
> To: [email-masked]
> Subject: [Fot] Group 44 GT6 at Monterey
>
> Anybody know what it went for? RM has not published results as yet.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Mon, 20 Aug 2012 22:16:31 -0400

wow - I'm not going to call it a great deal if all you want to do is go vintage racing, but for a car with that history, and given what went into the restoration, it seems like a real bargain.

On Aug 20, 2012, at 10:01 PM, marty sukey wrote:

I see on the Classic Motorsports web site forum it went for $55k. What a shame. Somebody ended up with a fantastic car though. Hopefully it was a FOT'r

Marty

---

From: Bobby Whitehead <[email-masked]>
Date: Tue, 21 Aug 2012 07:22:01 -0700 (PDT)

Tim said it sold Saturday night, I haven't seen the sale price yet... I'm 
guessing a number in my head... I'm sure it's a record for a GT6 so.... if 
anyone gets the news I would love to know...
My friend George Curl (past prez of CVAR) said the price went up after I sat in 
the car again at the Mitty this year... must have been my golden bum.... 
ahh..... nevermind...
Bobby Whitehead

________________________________
From: Scott Janzen <[email-masked]>
To: 'Friends of Triumph' Triumph <[email-masked]>
Sent: Mon, August 20, 2012 5:23:12 PM
Subject: [Fot] Group 44 GT6 at Monterey

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]