Subject: Re: [Fot] TR-4 vertical link and trunnion

From: "MadMarx" <[email-masked]>
Date: Mon, 20 Aug 2012 09:32:15 +0200

Tony,

you better move on the later trunnion and link versions as they are more
rugged than the older TR3/4 ones.
I have installed a TR6 front suspension. There have to be some parts to
replaced to do that.

I used the TR6 trunnion but with TR4 wishbones.
With this you need some spacers next to the trunnion to make it fit.
I can send photos if you like.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Tony Drews
Gesendet: Sonntag, 19. August 2012 23:07
An: [email-masked]
Betreff: [Fot] TR-4 vertical link and trunnion

Are the new Vertical Links and Trunnions from Moss any good?  This is for a
TR-4.  If not, anyone got a decent set of original ones they'd be willing to
part with?

I broke a right front vertical link where it attaches to the lower trunnion
at Grattan this weekend.  That's kinda thrilling when it happens.

Thanks in advance.

Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Mon, 20 Aug 2012 09:22:40 -0500

Does the later TR-4a / TR-6 vertical link have a
larger diameter section that screws into the Trunnion?

Tony

---

From: "MadMarx" <[email-masked]>
Date: Mon, 20 Aug 2012 16:48:26 +0200

Yes, that was my reason for a change AND you can take the front suspension
apart without taking the spring out....big advantage!

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Tony Drews [mailto:[email-masked]]
Gesendet: Montag, 20. August 2012 16:23
An: MadMarx; [email-masked]
Betreff: Re: AW: [Fot] TR-4 vertical link and trunnion

Does the later TR-4a / TR-6 vertical link have a larger diameter section
that screws into the Trunnion?

Tony

At 02:32 AM 8/20/2012, MadMarx wrote:
>Tony,
>
>you better move on the later trunnion and link versions as they are
>more rugged than the older TR3/4 ones.
>Are the new Vertical Links and Trunnions from Moss any good?  This is
>for a TR-4.  If not, anyone got a decent set of original ones they'd be
>willing to part with?
>
>I broke a right front vertical link where it attaches to the lower
>trunnion at Grattan this weekend.  That's kinda thrilling when it happens.
>
>Thanks in advance.
>
>Tony Drews

---

From: Tony Drews <[email-masked]>
Date: Mon, 20 Aug 2012 09:57:09 -0500

That sounds like a good upgrade.  Is the upper
ball joint the same?  Are there other changes
besides using spacers between the Trunnion and
the stock lower A-Arms?  Being able to remove the
Trunnion without taking the A-Arms loose from the
spring pan would be a good thing I've discovered.

If you could send me a few pictures, I'd
appreciate it.  I know they won't make it through
the list, but I will get them if the message is addressed directly to me.

Tony

---

From: "MadMarx" <[email-masked]>
Date: Mon, 20 Aug 2012 17:01:36 +0200

Everything is the same.
You have to ream out the A-arm bushings to fit these sleeves that come with
the installation set.
If you use the stock A-arms you also need a longer screw for mounting the
trunnion as the TR6 screw is too short.
Good is that you can take stronger material for this bolt.

I send photos.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Tony Drews [mailto:[email-masked]]
Gesendet: Montag, 20. August 2012 16:57
An: MadMarx; [email-masked]
Betreff: Re: AW: AW: [Fot] TR-4 vertical link and trunnion

That sounds like a good upgrade.  Is the upper ball joint the same?  Are
there other changes besides using spacers between the Trunnion and the stock
lower A-Arms?  Being able to remove the Trunnion without taking the A-Arms
loose from the spring pan would be a good thing I've discovered.

If you could send me a few pictures, I'd appreciate it.  I know they won't
make it through the list, but I will get them if the message is addressed
directly to me.

Tony

At 09:48 AM 8/20/2012, MadMarx wrote:
>Yes, that was my reason for a change AND you can take the front
>suspension apart without taking the spring out....big advantage!
>
>Cheers
>Chris
>
>Does the later TR-4a / TR-6 vertical link have a larger diameter
>section that screws into the Trunnion?
>
>Tony
>
> >I have installed a TR6 front suspension. There have to be some parts
> >to replaced to do that.
> >
> >Von: [email-masked] [mailto:[email-masked]]
> >Im Auftrag von Tony Drews
> >for a TR-4.  If not, anyone got a decent set of original ones they'd
> >be willing to part with?
> >

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 20 Aug 2012 08:02:50 -0700

I think you want to change the upper a-arms as well.  And if you could 
modify the chassis to accept the lower a-arm attachment, you'd be way ahead 
of the game.
Charly Mitchel
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: "MadMarx" <[email-masked]>; <[email-masked]>
Sent: Monday, August 20, 2012 7:57 AM
Subject: Re: [Fot] TR-4 vertical link and trunnion

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 20 Aug 2012 08:06:10 -0700

Depends on what you have now.  In box are later TR4 upper a-arms.

TR2-4 Front Suspension

Charly Mitchel
----- Original Message ----- 
From: "MadMarx" <[email-masked]>
To: "'Tony Drews'" <[email-masked]>; <[email-masked]>
Sent: Monday, August 20, 2012 8:01 AM
Subject: Re: [Fot] TR-4 vertical link and trunnion

>> >trunnion at Grattan this weekend.  That's kinda thrilling when it

[demime 1.01d removed an attachment of type image/gif which had a name of TRI-022.gif]
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 20 Aug 2012 17:08:40 +0200

One thing:
The car is getting lower with the TR6 trunnion.
So maybe a spacer has to added to the spring.
And the camber gain is increased.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: Tony Drews [mailto:[email-masked]]
Gesendet: Montag, 20. August 2012 16:57
An: MadMarx; [email-masked]
Betreff: Re: AW: AW: [Fot] TR-4 vertical link and trunnion

Tony

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 20 Aug 2012 08:15:43 -0700

One more thing, the Jaguar XJ6 ball joints are the same except they are 
narrower, which allows you to shim them for more or less castor.
Charly Mitchel
From: "Charly Mitchel" <[email-masked]>
To: "MadMarx" <[email-masked]>; "'Tony Drews'" 
<[email-masked]>; <[email-masked]>
Sent: Monday, August 20, 2012 8:06 AM
Subject: Re: [Fot] TR-4 vertical link and trunnion

---

From: Tony Drews <[email-masked]>
Date: Mon, 20 Aug 2012 10:33:57 -0500

I'm looking at a diagram of the TR-4 and TR-4a
front suspension.  On the 4A, the vertical link
is different for Left Hand side of the car and
Right Hand side of the car while on the TR-4 it's
the same part for both sides.  The trunnions are
"handed" too - right / left hand for both set ups (but are different parts).

Why is the vertical link different from side to
side?  I'm not seeing the difference and want to
make sure I cover my bases if I make this conversion.

Thanks, Tony

>make it through the list, but I will get them if the message is addressed
<snip>

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 20 Aug 2012 08:41:22 -0700

My guess is the are L&R handed to keep from mixing them up.  The trunnion 
has the castor built into them and if you tried to reverse them the wheel 
would have opposite castor.  The threads on them are also L&R handed and can 
only be assembled as a set L&R.
Charly

---

From: Tony Drews <[email-masked]>
Date: Mon, 20 Aug 2012 10:52:14 -0500

THAT's it.  Left hand thread / Right hand thread.  Thanks.

OK, next question - If I switch from TR-4 to TR-4a (or TR-6) lower A 
arms, does that undo the lowering effect of the later trunnions?  My 
car is low enough already, and messing with spring spacers doesn't 
sound like any fun at all.  I've got two weekends before the next 
race to get this done.  It sounds like the later A-arms are a direct 
bolt on for the earlier car with the welded in lower frame 
pivots.  It may also eliminate the need for the reaming and 
spacers.  It would probably also eliminate the additional camber gain 
- not sure that's a plus, but everything else would be a positive.

Joe, your TR-250 front end is getting more attractive as we go along...  :)

Tony

At 10:41 AM 8/20/2012, Charly Mitchel wrote:
>My guess is the are L&R handed to keep from mixing them up.  The 
>trunnion has the castor built into them and if you tried to reverse 
>them the wheel would have opposite castor.  The threads on them are 
>also L&R handed and can only be assembled as a set L&R.
>Charly
>----- Original Message ----- From: "Tony Drews" <[email-masked]>

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 20 Aug 2012 09:17:20 -0700

It depends on which way you install the arms,  offsets up or offsets down. 
My suspension had spacers to lower it and I flipped the lower a-arms and 
removed the spacers and remained the same height.
Charly
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: "Charly Mitchel" <[email-masked]>; "MadMarx" 
<[email-masked]>; <[email-masked]>
Sent: Monday, August 20, 2012 8:52 AM
Subject: Re: [Fot] TR-4 vertical link and trunnion

> OK, next question - If I switch from TR-4 to TR-4a (or TR-6) lower A arms, 
> does that undo the lowering effect of the later trunnions?  My car is low 
> enough already, and messing with spring spacers doesn't sound like any fun 
> at all.  I've got two weekends before the next race to get this done.  It 
> sounds like the later A-arms are a direct bolt on for the earlier car with 
> the welded in lower frame pivots.  It may also eliminate the need for the 
> reaming and spacers.  It would probably also eliminate the additional 
> camber gain - not sure that's a plus, but everything else would be a 
> positive.
>
>>would have opposite castor.  The threads on them are also L&R handed and 
>>can only be assembled as a set L&R.
>>Charly

---

From: "MadMarx" <[email-masked]>
Date: Mon, 20 Aug 2012 18:38:49 +0200

This is the last weekends race.
http://www.youtube.com/watch?v=dxJq6Lf2exk

Tactics was to save the car and doing a sprint at the last 20 min....which
resulted with a lead in our group.
1st overall - group Triumph Competition
1st in class

Cheers
Chris

---

From: John Hasty <[email-masked]>
Date: Mon, 20 Aug 2012 16:03:12 -0400

Is changing the suspension pick up points allowed under the 1972 SCCA rules?

Sent from my iPhone

> I think you want to change the upper a-arms as well.  And if you could
modify the chassis to accept the lower a-arm attachment, you'd be way ahead of
the game.
>>> Yes, that was my reason for a change AND you can take the front
suspension
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Mon, 20 Aug 2012 17:51:39 -0500

I could give a flying flip of the GCR issue if switching to the TR-4A 
/ TR-6 upright keeps me from a repeat of that ride.  The next time it 
may not end as well.  It's not like I'm vying for any prize money or 
fame and glory.  Looking at the broken off vertical link I'm amazed 
that something of that diameter can take the abuse I've given it.

We've made exceptions to the GCR for safety upgrades like the 
Southwick rear axle and Alloy front hubs.  I consider this to be 
right along those lines and if it works out like I think it may, I'd 
do a nice writeup on my website and encourage others to perform the 
same upgrade.

Frame attachment points will still be stock.

If I can confirm whether using the later A-arms will get me back to 
the same ride height (at least close to it), there should be very 
little difference in front suspension geometry.

I do appreciate the question even if I don't sound like it above.  :)

Thanks, Tony

At 03:03 PM 8/20/2012, John Hasty wrote:
>On Aug 20, 2012, at 11:02 AM, "Charly Mitchel" 
><[email-masked]> wrote:
>
> > I think you want to change the upper a-arms as well.  And if you 
> could modify the chassis to accept the lower a-arm attachment, 
> you'd be way ahead of the game.
> > Charly Mitchel
> >>> >trunnion at Grattan this weekend.  That's kinda thrilling when 
> it >happens.
> >>> >
> >>> >Thanks in advance.
> >>> >
> >>> >Tony Drews

---

From: Tony Drews <[email-masked]>
Date: Mon, 20 Aug 2012 18:06:56 -0500

Do you have a sense of how much "offset" there is at the outboard end 
of the A-arms?  That would make up for the lowered pivot in the 
trunnion - at least partially.

Also, someone mentioned to me that the stub axle may have been moved 
up on the TR-6 upright (which would lower the car).  Can anyone 
confirm / deny this?

It would be awesome to have the parts side by side for comparison - 
both upright / vertical link and trunnion / lower A-arm combination.

Alternately, a few measurements from a TR-4A / TR-6 front suspension may help:
On vertical link from bottom of upper ball joint mount to center line 
of spindle
 From center line of spindle to spring pan

That should give me a good feel for how much (if any) the TR-6 setup 
would lower the car.

Tony

At 11:17 AM 8/20/2012, Charly Mitchel wrote:
>It depends on which way you install the arms,  offsets up or offsets 
>down. My suspension had spacers to lower it and I flipped the lower 
>a-arms and removed the spacers and remained the same height.
>Charly
>>OK, next question - If I switch from TR-4 to TR-4a (or TR-6) lower 
>>A arms, does that undo the lowering effect of the later 
>>trunnions?  My car is low enough already, and messing with spring 
>>spacers doesn't sound like any fun at all.  I've got two weekends 
>>before the next race to get this done.  It sounds like the later 
>>A-arms are a direct bolt on for the earlier car with the welded in 
>>lower frame pivots.  It may also eliminate the need for the reaming 
>>and spacers.  It would probably also eliminate the additional 
>>camber gain - not sure that's a plus, but everything else would be a positive.
>>
>>>trunnion has the castor built into them and if you tried to 
>>>reverse them the wheel would have opposite castor.  The threads on 
>>>them are also L&R handed and can only be assembled as a set L&R.
>>>Charly
<snip>

---

From: John Hasty <[email-masked]>
Date: Mon, 20 Aug 2012 19:46:45 -0400

Chris.    Great as always.  For all of us on the east coast of USA,  SVRA has
apparently  been sold to someone inTexas.  Anyone have anymore info??

Sent from my iPhone

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 20 Aug 2012 19:05:34 -0500

I read that it was sold to Tony Parella, who has been racing his gorgeous
black 1958 Corvette in CVAR (Group 4, the Corinthian preservation class for
pre-1962 cars) for a couple of years and now is also racing a newer car in
Group 1 with the other later Corvettes and Pony cars.  He's apparently a
Corvette guy through and through (I'm told he has "a few"). You can look up
his company, The Parella Group, on the Internet.  He's a nice guy, trying to
do racing right, who has overcome some adversity in life.  His profile, on his
company website:

http://parellagroup.com/about-tony-parella.php

I also run in Group 4, and fortunately for me, in the rain, he's toast.
Unfortunately, it rarely rains here.

Duncan Charlton
1952 Morgan Plus 4 #6 red

On Aug 20, 2012, at 6:46 PM, John Hasty wrote:

> For all of us on the east coast of USA,  SVRA has apparently  been sold to
someone inTexas.  Anyone have anymore info??
_______________________________________________
[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Tue, 21 Aug 2012 08:20:56 -0400

the whole concept seems to me to be a good  idea as for me I like to keep
the car on the track and not in the grass if you are lucky to have some,
all our cars have changed alot to keep going strong an it is up to us to
keep them changing to stay ahead of the crowd ...and to pass goo ideas

On Mon, Aug 20, 2012 at 7:06 PM, Tony Drews <[email-masked]> wrote:

> Do you have a sense of how much "offset" there is at the outboard end of
> the A-arms?  That would make up for the lowered pivot in the trunnion - at
> least partially.
>
> Also, someone mentioned to me that the stub axle may have been moved up on
> the TR-6 upright (which would lower the car).  Can anyone confirm / deny
> this?
>
> It would be awesome to have the parts side by side for comparison - both
> upright / vertical link and trunnion / lower A-arm combination.
>
> On vertical link from bottom of upper ball joint mount to center line of
> spindle
> That should give me a good feel for how much (if any) the TR-6 setup would
> lower the car.
>
> Tony
>
>
>> down. My suspension had spacers to lower it and I flipped the lower a-arms
>> and removed the spacers and remained the same height.
>> Charly
>> To: "Charly Mitchel" <[email-masked]>; "MadMarx" <
>> [email-masked]>; <[email-masked]>
>>> arms, does that undo the lowering effect of the later trunnions?  My car is
>>> low enough already, and messing with spring spacers doesn't sound like any
>>> fun at all.  I've got two weekends before the next race to get this done.
>>>  It sounds like the later A-arms are a direct bolt on for the earlier car
>>> with the welded in lower frame pivots.  It may also eliminate the need for
>>> the reaming and spacers.  It would probably also eliminate the additional
>>>> trunnion has the castor built into them and if you tried to reverse them
>>>> the wheel would have opposite castor.  The threads on them are also L&R
>>>> handed and can only be assembled as a set L&R.
>>>> Charly
> ______________________________**_________________
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Unsubscribe: http://autox.team.net/mailman/**
> options/fot/[email-masked]<http://autox.team.net/mailman/options/fot/[email-masked]>
>
>
>

-- 
rob deanes
TR Racer

---

From: "Charly Mitchel" <[email-masked]>
Date: Tue, 21 Aug 2012 07:17:27 -0700

BTW, when you do find some vertical links, check them for straightness. 
I've got several bent ones, it appears the right side is almost always bent. 
If they're bent, they'll bind up when rotated.  This can be difficult to 
check if not on the car.  When I rebuild my suspension,I assemble the upper 
and lower joints with the vertical without a spring  and then rotate it and 
go through the suspension range to check it.
Charly
----- Original Message ----- 
From: "Tony Drews" <[email-masked]>
To: "Charly Mitchel" <[email-masked]>; "MadMarx" 
<[email-masked]>; <[email-masked]>
Sent: Monday, August 20, 2012 4:06 PM
Subject: Re: [Fot] TR-4 vertical link and trunnion

>>>arms, does that undo the lowering effect of the later trunnions?  My car 
>>>is low enough already, and messing with spring spacers doesn't sound like 
>>>any fun at all.  I've got two weekends before the next race to get this 
>>>done.  It sounds like the later A-arms are a direct bolt on for the 
>>>earlier car with the welded in lower frame pivots.  It may also eliminate 
>>>the need for the reaming and spacers.  It would probably also eliminate 
>>>the additional camber gain - not sure that's a plus, but everything else 
>>>would be a positive.
>>>

---

From: MARKANDGLENDA PENDERGRASS <[email-masked]>
Date: Tue, 21 Aug 2012 07:42:42 -0700

Some vertical links were purposely bent on early cars to get neg. camber,
mine being one of those. The lower wishbones were also bent to some degree
and i to have TR6 componants, do i agree with this practice?........not
really.....and i do keep a real close eye on those componants.
Mark '63 TR4

On Tue, Aug 21, 2012 at 7:17 AM, Charly Mitchel
<[email-masked]>wrote:

> I've got several bent ones, it appears the right side is almost always
> bent. If they're bent, they'll bind up when rotated.  This can be difficult
> to check if not on the car.  When I rebuild my suspension,I assemble the
> upper and lower joints with the vertical without a spring  and then rotate
> it and go through the suspension range to check it.
>
> Charly
>> Also, someone mentioned to me that the stub axle may have been moved up
>> on the TR-6 upright (which would lower the car).  Can anyone confirm / deny
>> this?
>>
> Unsubscribe: http://autox.team.net/mailman/**options/fot/mpendy@dishmail.*
> *net <http://autox.team.net/mailman/options/fot/[email-masked]>

---

From: fubog1 <[email-masked]>
Date: Tue, 21 Aug 2012 10:48:00 -0400 (EDT)

What Charly said, big problem area there.
The links should also be crack-checked periodically.
Also make sure that the trunnion isn't stressed fore/aft when the ball joint
is fitted.
Adjust ride height by spacing spring up or shim spring pan down to suit.
Glen

-----Original Message-----
From: Charly Mitchel <[email-masked]>
To: MadMarx <[email-masked]>; fot <[email-masked]>; Tony Drews
<[email-masked]>
Sent: Tue, Aug 21, 2012 10:24 am
Subject: Re: [Fot] TR-4 vertical link and trunnion

----- Original Message -----
From: "Tony Drews" <[email-masked]>
To: "Charly Mitchel" <[email-masked]>; "MadMarx"

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Tue, 21 Aug 2012 11:16:49 -0400 (EDT)

Hi -

Call me stupid, but I have to ask this follow-up question... I believe the 
initial question was "are the new vertical links worth buying?". There 
were a tonne of responses to the effect of "when you swap in a used 
vertical link, check for... yadda yadda yadda.

I get that.

But I don't think the original question was ever actually answered.

Does that mean unequivocably that the new ones should be avoided?

I'll toss in anecdotal comments overheard from a certain materials science 
member of the list - that the new castings may be flawed (due to metalurgy 
and to casting methods), but that's the extent of anything that I know on 
this topic. Can anyone chime on on this with something other than 
"offshore stuff all sucks".

As a point of information, in the northeast where this is salt on the 
roads, all the cores that I've obtained over the years have rust along the 
area of the threaded portion of the link where it threads into the 
trunnion. As a semi-interested party in metal fatigue and so forth, I 
can't get myself to use any of these because I have no idea how bad the 
rust has penetrated - but I also know that the presence of corrosion can't 
be a good thing.

So, should "we" avoid the _new_ vertical links altogether?

regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: fubog1 <[email-masked]>
Date: Tue, 21 Aug 2012 11:45:01 -0400 (EDT)

It all depends on what inventory a particular supplier has at any time.
I don't think that any of the larger suppliers knowingly sell crap but I have
bought exactly that at times from all of them.
You/I as the end-user have to make the ultimate call, inspect everything and
if something doesn't seem right it's because it isn't...
I wouldn't use a vertical link with corrosion on that inside corner, that's
obviously where all of the stress is, I have seen several break there.
Glen
ps- check the fulcrum pin/hole to trunnion, have seen several repros not
square/off center!!!

-----Original Message-----
From: Robert M. Lang <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Aug 21, 2012 11:21 am
Subject: Re: [Fot] TR-4 vertical link and trunnion

Hi -