Subject: Re: [Fot] Going racing

From: Edward Dunn <[email-masked]>
Date: Sun, 26 Aug 2012 12:32:50 -0700

We'll be there.  At least with my wife's Formula Vee... Don't know if the
cranky GT6 will be fixed though.  Hopefully. Maybe.

Ed Dunn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Kas Kastner
Sent: Sunday, August 26, 2012 11:51 AM
To: fot
Subject: [Fot] Going racing

Who  is going to Button Willow for the September event?

Never be beaten by equipment
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Vince G <[email-masked]>
Date: Sun, 26 Aug 2012 18:06:10 -0400

I hope you get it sorted out  Ed.  Did you narrow it down further?

Sent from my iPhone

On 2012-08-26, at 3:44 PM, "Edward Dunn" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sun, 26 Aug 2012 20:39:14 -0700

I'm trying to make it.  It's going to be close.

Chuck

On Aug 26, 2012, at 11:51 AM, Kas Kastner <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]