Subject: [Fot] Front Spring spacer length?

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.22.113.197 authed with [email-masked]}
Date: Wed, 22 Aug 2012 12:22:32 -0500

I've got the TR-250 front suspension pieces now (thanks Joe!) and it 
looks like they will lower my car about an inch.  Sooo, how much 
spacer do I need to add to the spring to offset that?  I'm guessing 
it's about a 2 to 1 deal, so 1/2" spacer would be an inch of ride height.

Anyone have something better than a guess for this?

By the way, the TR-250 (and 4A and 6) upright / vertical link is 
significantly beefier than the TR-4 piece as has been mentioned on 
the list.  The upper portion seems to be larger cross section as well 
as the lower screw portion being larger in diameter.

Thanks in advance,
Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 22 Aug 2012 14:25:51 -0400 (EDT)

that's what i have used in the past  1/2  =  1

i did not realize the TR6 parts were significantly more stout.

thanks Chris.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tony Drews <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Aug 22, 2012 12:28 pm
Subject: [Fot] Front Spring spacer length?

Thanks in advance,
Tony Drews

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]