Subject: [Fot] TR-4 vertical link and trunnion

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.22.113.197 authed with [email-masked]}
Date: Sun, 19 Aug 2012 16:06:34 -0500

Are the new Vertical Links and Trunnions from Moss any good?  This is 
for a TR-4.  If not, anyone got a decent set of original ones they'd 
be willing to part with?

I broke a right front vertical link where it attaches to the lower 
trunnion at Grattan this weekend.  That's kinda thrilling when it happens.

Thanks in advance.

Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: EDWARD BARNARD <[email-masked]>
Date: Sun, 19 Aug 2012 20:35:38 -0700 (PDT)

The 4A, 250, and 6 should be the same, but they have different amount of
camber from the 2,3,4; a function of the angle between the threaded part of
the link and the eye for the balljoint. The 2,3, and 4 shared the same
verticals, which were not sided. As of the 4A they became sided, R/H and L/H,
and added 3 degrees camber.
-Ed-

--- On Sun, 8/19/12, Irv Korey <[email-masked]> wrote:

From: Irv Korey <[email-masked]>
Subject: Re: [Fot] TR-4 vertical link and trunnion
To: "Joe Alexander" <[email-masked]>
Cc: [email-masked]
Date: Sunday, August 19, 2012, 5:37 PM

250's use different vertical links than 4's.
On Aug 19, 2012 5:11 PM, "Joe Alexander" <[email-masked]> wrote:

> I have complete TR250 front suspension assemblies without springs.
>
>
> Joe Alexander
> A. R. E.
> 645 1st Street
> Jesup, Iowa 50648
> 319.464.4711  (cell)
> [email-masked]
>
>
>
>
> -----Original Message-----
> From: Tony Drews <[email-masked]>
> To: fot <[email-masked]>
> Sent: Sun, Aug 19, 2012 4:08 pm
> Subject: [Fot] TR-4 vertical link and trunnion
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 19 Aug 2012 21:06:16 -0700

> The 2,3, and 4 shared the same

I agree, except that the camber was added before the other changes.  All but
very early TR4 used the same VL as the earlier TRs, but had a different
trunnion and other changes (steering levers, upper A-arms, upper ball joint,
etc) to add the 3 degrees of camber.

-- Randall

---

From: "Jim Gray" <[email-masked]>
Date: Sun, 19 Aug 2012 23:10:30 -0600

I thought the later trunnion added castor.
jim g

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randall
Sent: Sunday, August 19, 2012 10:06 PM
Cc: [email-masked]
Subject: Re: [Fot] TR-4 vertical link and trunnion

-- Randall  

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Randall" <[email-masked]>
Date: Sun, 19 Aug 2012 22:40:01 -0700

> I thought the later trunnion added castor.

Sorry, you're right, I meant castor.

-- Randall

---

From: Dennis Delap <[email-masked]>
Date: Mon, 20 Aug 2012 00:50:57 -0500

Yes - 3 degrees of castor was added to the TR4 with right and left specific
trunnions and the asymmetrical upper control arms.
The vertical link and trunnion have no effect on camber.

> etc) to add the 3 degrees of camber.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: <[email-masked]>
Date: Mon, 20 Aug 2012 17:01:03 +0000

I have a complete TR250/TR6 front suspension on the TR3. Keep in mind the TR4A - TR6 upper fulcrum pivot pins are a different diameter from the TR3 - TR4. TR4A - TR6 is 5/8 (same as the lower fulcrum pivot pins) and the TR3 and TR4 are 1/2. 

If you want pictures now is a good time. No fender or wheel to obstruct the view.

Bob

---- Tony Drews <[email-masked]> wrote: 
> Does the later TR-4a / TR-6 vertical link have a
> larger diameter section that screws into the Trunnion?
> 
> Tony
> 
> At 02:32 AM 8/20/2012, MadMarx wrote:
> >Tony,
> >
> >you better move on the later trunnion and link versions as they are more
> >rugged than the older TR3/4 ones.
> >I have installed a TR6 front suspension. There have to be some parts to
> >replaced to do that.
> >
> >I used the TR6 trunnion but with TR4 wishbones.
> >With this you need some spacers next to the trunnion to make it fit.
> >I can send photos if you like.
> >
> >Cheers
> >Chris
> >
> >-----Urspr|ngliche Nachricht-----
> >Von: [email-masked] [mailto:[email-masked]] Im
> >Auftrag von Tony Drews
> >Gesendet: Sonntag, 19. August 2012 23:07
> >An: [email-masked]
> >Betreff: [Fot] TR-4 vertical link and trunnion
> >
> >Are the new Vertical Links and Trunnions from Moss any good?  This is for a
> >TR-4.  If not, anyone got a decent set of original ones they'd be willing to
> >part with?
> >
> >I broke a right front vertical link where it attaches to the lower trunnion
> >at Grattan this weekend.  That's kinda thrilling when it happens.
> >
> >Thanks in advance.
> >
> >Tony Drews
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 20 Aug 2012 15:38:49 -0400 (EDT)

> trunnion at Grattan this weekend.  That's kinda thrilling when it happens.

Amici...

He does not exaggerate.  I know.  I was there (and as you might 
imagine...behind him.  Only the laundry knows how excited he got.

Truth be told, we can all be glad it happened at the beginning of Grattan's 
front straight...and not the end of it.  Grattan is an old drag strip...and 
Tony don't go slow.

Bill (Damdinger)

---

From: [email-masked]
Date: Mon, 20 Aug 2012 16:13:48 -0400 (EDT)

In a message dated 08/20/2012 3:04:17 PM Central Daylight Time, 
[email-masked] writes:

> Is changing the suspension pick up points allowed under the 1972 SCCA 
> rules?
> 
> 

I'm a big Tony Drews fan, and know his car well.  I don't think it has an 
'ERA CORRECT' sticker for them to take away.  But I vote for his 'doing it'.  
He's not doing it under the table, and I especially like the fact he's 
using TRIUMPH TR parts.

I've been racing GRATTAN for twenty-seven years.  On Saturday in the Sprint 
Race I had the fastest lap I've run there since 1996.  It was only a 
1:45.9, but that's fast for me.

I'm considering an upgrade for Ole Blue.  I may change the bonnet badge 
from the red and black to the blue and white.  

Bill Dentinger

---

From: [email-masked]
Date: Mon, 20 Aug 2012 16:51:06 -0400 (EDT)

In a message dated 08/20/2012 3:28:01 PM Central Daylight Time, 
[email-masked] writes:

> Is the change of the badge legal under "Rules For Guys Racing Since 
> 1906?"
> 
Jason...

When I started road racing over here in 1906 there were no rules.  I was 
the only racer.  Then this other guy started racing, and right away they 
needed rules.  Soon there were five or six guys racing and soon that dam rule 
book was nearly an inch thick.  

Incidentally, I can't remember for sure who it was, but at the Friday night 
Beady Eye wine and cheese party at Grattan someone was making some pretty 
solid points about what is hurting race series these days like Indy Car and 
so on.  He maintained one of the big reasons is they have made it impossible 
for any ingenuity.  In the old days people would develop whole new cars to 
compete, and the stands would be full of people watching the practice and 
time trials, not to mention come race day.  They all wanted to see the new 
stuff, the new cars, and how good they were or weren't.  The guy was making some 
really great points.  I wish I would not have had so much Pinot Grigio.  
I'd remember better and could share it with you.

Bill (Damdinger)

PS  Wait a minute.  Jason...you were there!  Oh, that's right.  You were 
drinking too.  Good cheese though.  Picante Provolone, Sharp White Cheddar, a 
soft brie, and back by popular demand...Mindoro Bleu.
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 20 Aug 2012 17:14:18 -0400

You know Bill, this is why back in the 70's & 80's when I was in pro
motorcycle road racing I chose 250cc GP class  the only rules, other than
safety items, were displacement, weight, aspiration & fuel. Anything else was
up to you.

Sent from my iPhone

[email-masked] writes:
>
>
>> Is the change of the badge legal under "Rules For Guys Racing Since 1906?"
>
> Jason...
>
> When I started road racing over here in 1906 there were no rules.  I was the
only racer.  Then this other guy started racing, and right away they needed
rules.  Soon there were five or six guys racing and soon that dam rule book
was nearly an inch thick.
Beady Eye wine and cheese party at Grattan someone was making some pretty
solid points about what is hurting race series these days like Indy Car and so
on.  He maintained one of the big reasons is they have made it impossible for
any ingenuity.  In the old days people would develop whole new cars to
compete, and the stands would be full of people watching the practice and time
trials, not to mention come race day.  They all wanted to see the new stuff,
the new cars, and how good they were or weren't.  The guy was making some
really great points.  I wish I would not have had so much Pinot Grigio.  I'd
remember better and could share it with you.