Subject: [Fot] Fiberglass Panels

From: "Peter Vucinic" <[email-masked]>
Date: Mon, 13 Aug 2012 17:12:25 +1000

Listers,

Can anyone recommend a supplier for TR6 Fiberglass panels? I think we had a
discussion about 'quality' suppliers some time ago? But can't recall the
general consensus or outcome.

Many thanks

Kind Regards

Peter Vucinic

TR-4

_______________________________________________

 <http://www.fot-racing.com> http://www.fot-racing.com

Archive:  <http://www.team.net/archive> http://www.team.net/archive

Forums:  <http://www.team.net/forums> http://www.team.net/forums
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 13 Aug 2012 09:46:15 +0200

I buy my parts here:

http://www.honeybournemouldings.co.uk/default.htm

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Peter Vucinic
Gesendet: Montag, 13. August 2012 09:12
An: [email-masked]
Betreff: [Fot] Fiberglass Panels

Listers,

Many thanks

Kind Regards

Peter Vucinic

TR-4

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]