Subject: [Fot] Group 44 GT-6 SOLD

From: chris crisenbery <[email-masked]>
Date: Wed, 22 Aug 2012 12:03:36 -0700 (PDT)

Checked RM Results Sold for $55,000
 
I didn't see if that included any buyers
premiums or not.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: chris crisenbery <[email-masked]>
Date: Wed, 22 Aug 2012 12:07:46 -0700 (PDT)

Auction estimate was $75K to $125K

________________________________
From: chris crisenbery <[email-masked]>
To: "[email-masked]" <[email-masked]> 
Sent: Wednesday, August 22, 2012 3:03 PM
Subject: [Fot] Group 44 GT-6 SOLD

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Thu, 23 Aug 2012 01:17:24 +0000

Don't be surprised @ this price.  These cars are directed to a smaller niche market.  Even with provenance it has limited real value except to some of us.  You could build a similar car for 25K to 30K so the history/provenance value doubled its value. Sadly, It may never bring this price again.  Me thinks RM estimated their price point intentionally high. I would have done the same.    

My two cents.

mordy
Sent via BlackBerry from T-Mobile
_______________________________________________
[email-masked]