Subject: [Fot] Fwd: CD150 Adjustable Needle Comparisons

From: Vince G <[email-masked]>
Date: Wed, 29 Aug 2012 07:14:42 -0400

Larry here's my comparison spreadsheet. I'm running the B5CE needle this weekend and will let you know how they perform.  Ill send you the complete Zenith chart as well when I can. 

Cheers

Sent from my iPhone

Begin forwarded message:

> From: "Garrett, Vince" <[email-masked]>
> Date: 15 August, 2012 11:29:38 AM EDT
> To: <[email-masked]>
> Subject: CD150 Adjustable Needle Comparisons
> 
>  
> GT6+,  Stromberg CD150 Adjustable Needle Comparison Chart
> These and other needles available through Rimmer.  The Rimmer MK3 Upgrade is their suggestion when K&N's and Tubular Exhaust is fitted
> Adjusted Richer
> My Pick/Richer
> My Pick Adjusted Richer
> RIMMER MK3 Upgrade
> RIMMER MK3 Adjusted Richer
> Stock B5AJ
> B5AJ+1/8"
> B5CE
> DIFF
> B5CE+1/8"
> DIFF
> B5BU
> B5BU+1/8"
> DIFF
> 0.0855
> 0.0843
> 0.0012
> 0.0880
> -0.0025
> 0.0845
> 0.0010
> 0.0881
> -0.0026
> 0.0853
> 0.0002
> 0.0843
> 0.0829
> 0.0014
> 0.0845
> -0.0002
> 0.0817
> 0.0026
> 0.0853
> -0.0010
> 0.0830
> 0.0013
> 0.0829
> 0.0800
> 0.0029
> 0.0817
> 0.0012
> 0.0797
> 0.0032
> 0.0830
> -0.0001
> 0.0804
> 0.0025
> 0.0800
> 0.0766
> 0.0034
> 0.0797
> 0.0003
> 0.0770
> 0.0030
> 0.0804
> -0.0004
> 0.0783
> 0.0017
> 0.0766
> 0.0737
> 0.0029
> 0.0770
> -0.0004
> 0.0739
> 0.0027
> 0.0783
> -0.0017
> 0.0755
> 0.0011
> 0.0737
> 0.0709
> 0.0028
> 0.0739
> -0.0002
> 0.0698
> 0.0039
> 0.0755
> -0.0018
> 0.0725
> 0.0012
> 0.0709
> 0.0683
> 0.0026
> 0.0698
> 0.0011
> 0.0651
> 0.0058
> 0.0725
> -0.0016
> 0.0696
> 0.0013
> 0.0683
> 0.0671
> 0.0012
> 0.0651
> 0.0032
> 0.0605
> 0.0078
> 0.0696
> -0.0013
> 0.0678
> 0.0005
> 0.0671
> 0.0657
> 0.0014
> 0.0605
> 0.0066
> 0.0560
> 0.0111
> 0.0678
> -0.0007
> 0.0665
> 0.0006
> 0.0657
> 0.0644
> 0.0013
> 0.0560
> 0.0097
> 0.0510
> 0.0147
> 0.0665
> -0.0008
> 0.0552
> 0.0105
> 0.0644
> 0.0635
> 0.0009
> 0.0510
> 0.0134
> 0.0510
> 0.0134
> 0.0552
> 0.0092
> 0.0541
> 0.0103
> 0.0635
> 0.0635
> 0.0000
> 0.0510
> 0.0125
> 0.0510
> 0.0125
> 0.0541
> 0.0094
> 0.0540
> 0.0095
> 0.0635
> 0.0635
> 0.0000
> 0.0510
> 0.0125
> 0.0510
> 0.0125
> 0.0540
> 0.0095
> 0.0540
> 0.0095
>  
>  
> Vince Garrett
> Project Coordinator b Technology
> Information Technology Services
> Simcoe County District School Board
> (705) 734-6363 Ext: 11404
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Richard Taylor" <[email-masked]>
Date: Wed, 29 Aug 2012 19:24:16 -0400

At Road Atlanta, I had #4 exhaust valve bond to its bronze sleeve. The head
has new valves and guides and is back on the engine. Now, at an idle, there
is a wristpin (or piston slap) apparently damage caused when the two
elements united and was unlocked by the piston. Above 1250 RPMs, it goes
away. My thought is to simply put in a new piston, rings, wristpin and
connecting rod. 

If it is that simple, where can I order just one 89MM piston/wrist
pin/connecting rod?

Richard Taylor TR-4  #194

---

From: "Tim Murphy" <[email-masked]>
Date: Wed, 29 Aug 2012 18:39:18 -0500

Just out of curiosity (and not to start another thread on valve guide
clearance:)) what clearance were you running with the bronze guides?

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Taylor
Sent: Wednesday, August 29, 2012 6:24 PM
To: [email-masked]
Subject: Re: [Fot] Wrist Pin / Piston Slap

Richard Taylor TR-4  #194

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Richard Taylor" <[email-masked]>
Date: Thu, 30 Aug 2012 13:49:09 -0400

I didn't ask about the tolerances. I simply trusted the machinist.

Because of personal recommendations, I took the head to Automotive Precision
Machinery in Atlanta. The bill was about $600 for re-surfacing the head and
3 angle and assembly. This did not include parts. Upon disassembly, I found
the valve seats single faced. 

They had the crankshaft nitrited and upon assembly I found it not true. I
took it back and they heated it and bent it back to what seemed like perfect
to me. I don't know if that's normal but watching your crankshaft visibly
bent is like watching sausage being made....or worse, watching an abnormal
sex act. 

I would not recommend them to others.

Richard Taylor
TR-4 #196

-----Original Message-----
From: Tim Murphy [mailto:[email-masked]] 
Sent: Wednesday, August 29, 2012 7:39 PM
To: 'Richard Taylor'; [email-masked]
Subject: RE: [Fot] Wrist Pin / Piston Slap

Tim

-----Original Message-----

Richard Taylor TR-4  #194