Subject: Re: [Fot] Frozen trunnion bolt

From: Mark J Bradakis <[email-masked]>
Date: Sun, 26 Aug 2012 20:49:49 -0600

Tony Drews wrote:
> Anyone have any helpful hints on how to break a frozen trunnion bolt 
> (TR-6 trunnion) free?  It's the bolt that goes through the lower 
> wishbones.
I've always ended up using a die grinder with cut off wheel to free the 
trunnion from the
wishbones, then replacing the trunnion if the rusted bolt and sleeve 
ovaled it out.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Mon, 27 Aug 2012 10:34:32 -0400

Hate to say it but this is a serious lack of preventive maintenance! 
All too common but shouldn't be on a race car!
Cover the new bolt and bushing sleeve with grease on re-assembly!
Yikes!

Clark
Clark W. Nicholls
1972 Stag (LE7931E), 1974 Spitfire (FM14571U) 
and 1 rusty GT6 needing new owner
"Reality, it's not what you think."
_______________________________________________
[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Mon, 27 Aug 2012 10:34:08 -0500

Was not on MY race car, but was hoping to have it there soon.  Is in 
the bits of "new to me" suspension parts that are / were going on the car.

Bolt will have anti-seize on it when it goes in my car.

Tony