Subject: Re: [Fot] GT6 rebuild ...

From: Bob Davis <[email-masked]>
Date: Wed, 29 Aug 2012 19:06:23 -0400

Nothing sounds like a GT6 engine at full song. TR6 motor would be 
blasphemy. Don't do it!!

Venolia can make the pistons to your spec and I'm sure Carillo can 
supply rods ,too.

Ric Cline is the key to building a really good GT6 motor (sorry, I know 
I have probably said this too many times).

Bob

On 8/29/12 6:34 PM, Bobby Whitehead wrote:
> I'm getting my mind (and wallet) around the idea of starting to rebuild an
> engine for my GT6.. one of my CVAR guys suggests I use a TR6 engine this time...
> I'm not so sure I want to 'cheat' ...  I talked to Ted @ TSI earlier this year,
> I'm sure he thinks I'm a flake, cause I haven't pulled the trigger to get
> started on a new one...  question is... are there products out there
> specifically for the GT6 like forged rods and pistons? I found Wishbone Classics
> that I think have the rods for $1295... but the pistons on their site show TR6
> pistons only...   does the (dumb question) TR6 and the GT6 share the same
> piston?  I thought all along the displacement difference in the two was the
> longer stroke on the TR6....
> Any leads on a one stop shop for both?
>
> Bobby Whitehead
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 29 Aug 2012 18:14:27 -0500

There are many things that make sense to swap out of a GT6.
In my opinion... the motor is NOT one of them.
All those trick parts you speak of are available but I cannot comment on
what's best out there.
Scott J. and I seem to do just fine with pretty basic stuff that has more
less been (motor wise) raced for 40 years...in the group 44 cars, in Kas's
car's.
Steve has taken it beyond with his car (check out his pistons on his
photo site) and I'm sure he is faster.
Take it slow you can always add stuff as you rebuild again.
Ted would be a great choice to get you going quick enough (and give you a
solid foundation for development)
Maybe I'm in the minority but you realy don't have to get so nutty with all
that expensive stuff for the first build.
Jason Ostrowski
Friendly Ghost Racing
On Wed, Aug 29, 2012 at 5:34 PM, Bobby Whitehead <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 29 Aug 2012 19:56:19 -0500

Hi Bobby,

How does $710 for a set of forged, shot-peened 4340 H-beam connecting rods
sound?

http://www.maxspeedingrods-store.com/Triumph-Spitfire-1500late-1300GT6-TR6-Co
nrods-6-pieces-CR-TRI-TR6.htm

Duncan

On Aug 29, 2012, at 5:34 PM, Bobby Whitehead wrote:

>  I found Wishbone Classics

---

From: "Charly Mitchel" <[email-masked]>
Date: Thu, 30 Aug 2012 07:29:00 -0700

I have these in my TR6 motor and so far I have no complaints.
Charly Mitchel
----- Original Message ----- 
From: "Duncan Charlton" <[email-masked]>
To: "Bobby Whitehead" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, August 29, 2012 5:56 PM
Subject: Re: [Fot] GT6 rebuild ...

>> that I think have the rods for $1295... but the pistons on their site 
>> show
> TR6
> http://autox.team.net/mailman/options/fot/[email-masked]