Subject: Re: [Fot] Happy Birthday, Kas

From: "Tim Murphy" <[email-masked]>
Date: Thu, 30 Aug 2012 15:46:32 -0500

I'll certainly second that!

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Edward Dunn
Sent: Thursday, August 30, 2012 3:28 PM
To: [email-masked]'
Subject: [Fot] Happy Birthday, Kas

Happy birthday to the amazing Kas Kastner.  You're an amazing guy, and the
Triumph racing world truly appreciates your help, guidance and advice.

Cheers to Kas!
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Thu, 30 Aug 2012 14:30:01 -0700

Wow, you made it another year.  Who'd a thought...

Chuck

Sent from my iPad

On Aug 30, 2012, at 1:27 PM, Edward Dunn <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Richard Taylor" <[email-masked]>
Date: Thu, 30 Aug 2012 18:16:51 -0400

Kas,

Happy Birthday.

You are an incredible asset to so may of us. But most especially thank you
for being a friend.

Many happy returns.

Richard  L. Taylor, Jr., FAIA
TAYLOR           ARCHITECTURE
112  Krog  St.     Suite  196
Atlanta,    Georgia,    30307
tel:           (404) 223-1313
fax:           (404) 223-1312
mobile:        (404) 660-4920
www.taylor-architecture.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tim Murphy
Sent: Thursday, August 30, 2012 4:47 PM
To: 'Edward Dunn'; [email-masked]
Subject: Re: [Fot] Happy Birthday, Kas

Tim

-----Original Message-----

Cheers to Kas!

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Bob Pengraph" <[email-masked]>
Date: Thu, 30 Aug 2012 22:25:02 +0000

Happy Birthday Kas!
Never be beaten by age!
Take care,
Bob Pengraph
Sent via BlackBerry by AT&T

-----Original Message-----
From: [email-masked]
Date: Thu, 30 Aug 2012 14:30:01 
To: Kas Kastner<[email-masked]>
Cc: [email-masked]<[email-masked]>
Subject: Re: [Fot] Happy Birthday, Kas

Chuck

Sent from my iPad

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]