Subject: [Fot] Frozen trunnion bolt

From: Tony Drews <[email-masked]> {sentby:smtp auth 173.22.113.197 authed with [email-masked]}
Date: Sun, 26 Aug 2012 21:27:11 -0500

Anyone have any helpful hints on how to break a frozen trunnion bolt 
(TR-6 trunnion) free?  It's the bolt that goes through the lower wishbones.

I've been doing heat, BP blaster, and an impact wrench...

Thanks, Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Sun, 26 Aug 2012 21:33:17 -0500

By the way, it's frozen in the trunnion itself.  It turns within the wishbones.

Tony

---

From: EDWARD BARNARD <[email-masked]>
Date: Sun, 26 Aug 2012 19:38:28 -0700 (PDT)

Tony: That is very common. The bolt rusts to the tubes inside the top-hat. The
bolt turns, but you can't pull it out because the OD of the tube is bigger
than the hole in the trunnion. If you can't PB Blaster it and then press out
in a press you'll need to cut the bolt head and nut off.
If you damage the trunnion let me know which side it is R/H or L/H and I'll
send you a good one.
-Ed-

--- On Sun, 8/26/12, Tony Drews <[email-masked]> wrote:

From: Tony Drews <[email-masked]>
Subject: Re: [Fot] Frozen trunnion bolt
To: [email-masked]
Date: Sunday, August 26, 2012, 9:33 PM

By the way, it's frozen in the trunnion itself.  It turns within the
wishbones.

Tony

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]