Subject: [Fot] Going racing

From: Kas Kastner <[email-masked]>
Date: Sun, 26 Aug 2012 18:51:27 +0000 FILETIME=[CC7BC980:01CD83BB]

Who  is going to Button Willow for the September event?

Never be beaten by equipment
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: steve <[email-masked]>
Date: Sun, 26 Aug 2012 11:59:04 -0700 (GMT-07:00)

I'm going.  Just tuned up the TR3 10 minutes ago.

~Steve Belfer

-----Original Message-----
>From: Kas Kastner <[email-masked]>
>Sent: Aug 26, 2012 11:51 AM
>To: fot <[email-masked]>
>Subject: [Fot] Going racing
>
>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]