Subject: [Fot] Happy Birthday Kas

From: Vince G <[email-masked]>
Date: Thu, 30 Aug 2012 20:58:52 -0400

Happy birthday!

Sent from my iPhone

On 2012-08-30, at 7:39 PM, "Allen Washatko" <[email-masked]> wrote:

> Kas,
>
> Wishing you the best on your birthday.
> Thank you for giving so much of yourself to this fine group.
>
> In appreciation,
>
> Allen
>
>
> Allen & Jody Washatko
> 1971 TR6  - Number 6
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "RACER BUD" <[email-masked]>
Date: Thu, 30 Aug 2012 18:23:35 -0700

Happy Birthday Kas..Thanks for all that you do/have done for the racing 
world.
Racer Bud..
Spitfire #21
----- Original Message ----- 
From: "Vince G" <[email-masked]>
To: "Allen Washatko" <[email-masked]>
Cc: "Friends of Triumph" <[email-masked]>
Sent: Thursday, August 30, 2012 5:58 PM
Subject: [Fot] Happy Birthday Kas

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Thu, 30 Aug 2012 22:35:42 -0400

Happy Birthday to an icon of sport!

Sent from my iPhone

On Aug 30, 2012, at 7:39 PM, "Allen Washatko" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Craig" <[email-masked]>
Date: Fri, 31 Aug 2012 10:18:23 -0400

Happy Birthday!

Craig