Subject: Re: [Fot] [TR] Brakes

From: Sam <[email-masked]>
Date: Mon, 20 Aug 2012 21:15:02 -0500

Do they have them in stock or do I need to send mine in?  I know there is a
core charge.  Just thinking about the exchange time.  Also, send it where?
Apple, White Post. . . ?

Sam

On Aug 20, 2012, at 8:20 PM, Jack Mc <[email-masked]> wrote:

>
>
> Sent from my iPad
>
> On Aug 20, 2012, at 9:02 PM, Sam <[email-masked]> wrote:
>
>> Any other advice before
>> I jump on the internet and order a new one?
>
>
>
> Yes
> Don't order a new one - a lot of them are defective out of the box these
days - send that one off and get it re-sleeved with brass and never worry
about it again.
> Cheers
> Jack Mc
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Sam <[email-masked]>
Date: Mon, 20 Aug 2012 21:16:52 -0500

BTW, I am using DOT5 and have been for years.

Sam

---

From: "MadMarx" <[email-masked]>
Date: Tue, 21 Aug 2012 12:57:02 +0200

There is a diaphragm spring behind the little piston in the master.
I most cases this spring gets tired and is not able to hold pressure.
You can overcome it with slamming on the brakes then it should hold
pressure.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Sam
Gesendet: Dienstag, 21. August 2012 03:03
An: [email-masked]; [email-masked]; [email-masked]
Betreff: [Fot] Brakes

I took the TR6 out today after adjusting the rear brakes.  The parking brake
was not holding properly so I tightened both sides up two clicks.  Upon
reaching the bottom of my driveway the car stopped itself.  So. . . under
the car and backed them both off one click and went for a drive.  When I
reached end of the street the pedal was low and I pumped it up and it was
firm.  I drove it for a few miles and the pedal was fading to the floor.  It
would pump up and hold firm for a moment then fade away again.  I got the
car home and looked underneath to see if I could spot any leaks that were
obvious.
Nothing.  Master was full.  My experience tells me this is an internal
master cylinder leak.  The pedal holds firm and then fades.  Any other
advice before I jump on the internet and order a new one?
TIA
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]