Subject: [Fot] ChumpCar Race @ MIS

From: Doug Mitchell <[email-masked]>
Date: Tue, 14 Aug 2012 13:03:48 -0400

Amici,

Anybody running the ChumpCar race at MIS on August 25-26?

Cheers,

Doug Mitchell
[email-masked]

Sent from my ASUS Pad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Tue, 14 Aug 2012 14:44:57 -0500

I think that date is the ChumpCar race at Iowa Speedway in Newton.
I will be there as crew for Team Quadrifoolio.

art de armond

-----Original Message----- 
From: Doug Mitchell
Sent: Tuesday, August 14, 2012 12:03 PM
To: Fot
Subject: [Fot] ChumpCar Race @ MIS

Amici,

Cheers,

Doug Mitchell
[email-masked]

Sent from my ASUS Pad

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2197 / Virus Database: 2437/5197 - Release Date: 08/13/12 
_______________________________________________
[email-masked]

---

From: Doug Mitchell <[email-masked]>
Date: Tue, 14 Aug 2012 16:15:21 -0400

There are races at both locations. According to the ChumpCar site, the race at Iowa is a 24 hour one, while the race at MIS is a double 7.

Cheers,

Doug Mitchell
[email-masked]

Sent from my ASUS Pad

[email-masked] wrote:

>Donate: http://www.team.net/donate.html
>Forums: http://www.team.net/forums
>Unsubscribe: