Subject: Re: [Fot] Need GT6 Carbs

From: Charles WATSON <[email-masked]>
Date: Thu, 2 Aug 2012 18:06:39 -0400

Jason -

This guy has something of a Triumph graveyard.  I'm sure they would need
rebuilding, but if you're desperate try him:

Don Trammel - 864-787-0622

Thanks,

Chuck Watson

Mellow Mushroom Pizza Bakers
Columbia, Greenville, Spartanburg & Lexington, SC

> Date: Thu, 2 Aug 2012 16:54:53 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] Need GT6 Carbs
>
> Hello Triumph Friends,
>
> I am looking to purchase a set of Stromberg 150 CDs carbs for a stock 1968
> GT6.
> The carbs need to have a linkage style for the dual choke cable set-up.
> I would like something ready to go and need it rather quickly.
> Any help would be greatly appreciated.
>
> Jason Ostrowski
> Friendly Ghost Racing
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert MacKenzie" <[email-masked]>
Date: Thu, 2 Aug 2012 17:19:21 -0500

Joe Curto has a set of Euro spec 150 he tried to sell me not too long ago.

Joe Curto, Inc.
22-09 126th Street
College Point, NY 11356
(718)762-SUSU (7878)
Joecurto.com

Robert Mackenzie
Austin TX

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Charles WATSON
Sent: Thursday, August 02, 2012 5:07 PM
To: [email-masked]; FOT List
Subject: Re: [Fot] Need GT6 Carbs

Jason -

Thanks,

Chuck Watson

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]