Subject: Re: [Fot] TR-4 vertical link and trunnion

From: [email-masked]
Date: Mon, 20 Aug 2012 20:27:56 +0000

Is the change of the badge legal under "Rules For Guys Racing Since 1906?"
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: [email-masked]
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [Fot] TR-4 vertical link and trunnion

In a message dated 08/20/2012 3:04:17 PM Central Daylight Time, 
[email-masked] writes:

> Is changing the suspension pick up points allowed under the 1972 SCCA 
> rules?
> 
> 

I'm a big Tony Drews fan, and know his car well.  I don't think it has an 
'ERA CORRECT' sticker for them to take away.  But I vote for his 'doing it'.  
He's not doing it under the table, and I especially like the fact he's 
using TRIUMPH TR parts.

I've been racing GRATTAN for twenty-seven years.  On Saturday in the Sprint 
Race I had the fastest lap I've run there since 1996.  It was only a 
1:45.9, but that's fast for me.

I'm considering an upgrade for Ole Blue.  I may change the bonnet badge 
from the red and black to the blue and white.  

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Mon, 20 Aug 2012 15:36:14 -0500

regarding GCR and the relocation of suspension pick up points;   some 40 
years ago, after spending
some time with Bill Boemler and his wicked fast TR3 and observing a number 
of items that may
have not been "full compliance" with the GCR, I asked Bill how he ever got 
the thing thru tech inspection.

his reply:  Most of the inspectors are not real TR3 savvy and besides, the 
GCR coes not apply to
cars over 10 years old.

So, don't worry,  be happy!

art de armond

-----Original Message----- 
From: [email-masked]
Sent: Monday, August 20, 2012 3:13 PM
To: [email-masked] ; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] TR-4 vertical link and trunnion

Bill Dentinger

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.2197 / Virus Database: 2437/5211 - Release Date: 08/20/12 
_______________________________________________
[email-masked]