Subject: Re: [Fot] TR-4 vertical link and trunnion

From: Joe Alexander <[email-masked]>
Date: Sun, 19 Aug 2012 18:11:10 -0400 (EDT)

I have complete TR250 front suspension assemblies without springs.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tony Drews <[email-masked]>
To: fot <[email-masked]>
Sent: Sun, Aug 19, 2012 4:08 pm
Subject: [Fot] TR-4 vertical link and trunnion

Are the new Vertical Links and Trunnions from Moss any good?  This is
for a TR-4.  If not, anyone got a decent set of original ones they'd
be willing to part with?

I broke a right front vertical link where it attaches to the lower
trunnion at Grattan this weekend.  That's kinda thrilling when it happens.

Thanks in advance.

Tony Drews
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Irv Korey <[email-masked]>
Date: Sun, 19 Aug 2012 17:37:35 -0500

250's use different vertical links than 4's.
On Aug 19, 2012 5:11 PM, "Joe Alexander" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]