Subject: Re: [Fot] LSD

From: TR4 Tony <[email-masked]>
Date: Fri, 1 Jun 2012 10:35:43 +0100

Chris

Soft engine mounts ??? Or are you running a torque reaction arm that is
touching the chassis ??!

Tony

Sent from my iPhone

On 31 May 2012, at 15:42, "MadMarx" <[email-masked]> wrote:

> I have the trouble that the car does pull a little to the right "on
> throttle" and to the left "off throttle".
>
> Does anybody see a reason for that?
>
> http://youtu.be/uMKqfOfSqGE
>
> Cheers
> Chris
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Fri, 1 Jun 2012 13:34:23 +0200

Marks comment did lead me to an theory:

If the force of the prop shaft makes that the rear axle press the left wheel
on the ground and pulls the right wheel slightly up this would cause the
axle to steer because the leaf springs are higher mounted at the rear than
in front.
If the right wheel goes up and the left goes down the rear axle would change
direction to the left.....which make the car going to the right "on
throttle" - opposite "off throttle"

As I change axle ratio from 4.1 to 4.55 the engine force is greatly
increased which might result in more steer from the axle.
Could this be?
If so, then torque rods are now mandatory.

Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Mark J Bradakis
Gesendet: Freitag, 1. Juni 2012 04:27
An: [email-masked]
Betreff: Re: [Fot] LSD

There is also the reaction of the axle housing against the propshaft.
The shaft turns one way, the axle reacts in the opposite direction.
One wheel is pushed a bit harder into the rollers, one lifted a bit
up.

mjb.

Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Fri, 1 Jun 2012 07:35:34 -0700

You say this happened when you went from a welded diff to a LSD.  Could this 
be caused by the way the torque is delivered to the wheels?  On a welded 
diff, the wheels get exactly the same amount of torque with no split between 
the sides.  With a LSD, there is the possibility that one wheel may get more 
torque than the other.  At this point I think that all the items mentioned 
before also come into play.  I would believe the only way to remedy this 
would be to put on the torque rods (traction bars) to positively locate the 
rear axel, and keep from having spring wind up.
Make sure you make the mounting fairly stout, as I witnessed a TR4 have one 
break several weeks ago.
and BTW, torque steer is fairly common in TR6's.

Charly Mitchel

> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 2 Jun 2012 19:08:44 +0200

Hi Guys,

I installed rods to the axle.

http://youtu.be/QPCCN96x8_U

The leaf spring is now calmated but the car does oversteer badly.
Seems to stiffen up the suspension now.
I'm not sure if I should maintain that idea.

Cheers
Chris

---

From: "MadMarx" <[email-masked]>
Date: Sat, 2 Jun 2012 20:04:56 +0200

I used an idea from a engineering book but I suppose that the angle of the
rod is too large.
I drove into a McDonald parking when the left rod snapped.
With one working rod the on-off-throttle steer was back again...greatly more
than it was but the car felt much better.
So I'm going back to the stock situation and remove the rods.

Cheers
Chris
And thank you all for input. Learned a lot.

-----Urspr|ngliche Nachricht-----
Von: Duncan Charlton [mailto:[email-masked]]
Gesendet: Samstag, 2. Juni 2012 19:38
An: MadMarx
Betreff: Re: [Fot] LSD

Chris,

Does the rod's arc of movement exactly match that of the axle?  That is,
does the front mount of the reaction rod use the same axis of rotation as
the front eye of the spring?  If not, it's trying to twist the axle relative
to what the spring is doing, creating resistance to movement, adding roll
stiffness.

Another approach might be to clamp together the front leaves of the spring
but leave the rears alone.  One other solution I've seen (on a Sunbeam
Tiger) was to wrap the front end of the second leaf around the spring eye
bushing (inside the main leaf eye, and using a smaller-diameter bushing),
effectively doubling the stiffness of the front half of the spring.

Duncan
(Texas)

> I'm not sure if I should maintain that idea.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "J.C. Hassall" <[email-masked]>
Date: Sat, 02 Jun 2012 14:47:32 -0400

> And thank you all for input. Learned a lot.
Chris, as I recall from my old DP car with a Detroit Locker 
differential; the car would squat to one side or the other under 
acceleration/deceleration; after I installed a set of torque rods the 
problem went away.  It is important to have the axis of the rod parallel 
to the frame when the car is at half suspension travel.  That should 
minimize surprises as the suspension hits the limits, as Duncan said 
below.  By the way, it appeared from your video that the rods were 
welded to the top of the axle.  Mine were mounted to a plate under the 
spring pad; the front of the rods mounted to a bracket I welded to the 
frame.

I have some pictures of a Traction Master rod like I had installed which 
I can send if you want them.

Gluck auf!

jim

-- 
Jim Hassall
Blacksburg VA
'63 TR4 in autox preparation
99% finished, 90% to go
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 2 Jun 2012 21:14:19 +0200

I tried to follow this design but I connected the rod with the spring mount
which gives an angle.
The angle has the advantage of an anti dive but it seems to stiffen up the
suspension and acting like a sway bar.
Too unpredictable.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: J.C. Hassall [mailto:[email-masked]]
Gesendet: Samstag, 2. Juni 2012 20:48
An: MadMarx
Cc: [email-masked]
Betreff: Re: [Fot] LSD

Gluck auf!

jim

---

From: "MadMarx" <[email-masked]>
Date: Sat, 2 Jun 2012 21:15:31 +0200

I tried to follow this design but I connected the rod with the spring mount
which gives an angle.
The angle has the advantage of an anti dive but it seems to stiffen up the
suspension and acting like a sway bar.
Too unpredictable.
https://lh3.googleusercontent.com/-KSmOrPC6I2s/T8plfWxpLFI/AAAAAAAABXs/VDma4
UruAsA/s761/CCI02062012_0000.jpg

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: J.C. Hassall [mailto:[email-masked]]
Gesendet: Samstag, 2. Juni 2012 20:48
An: MadMarx
Cc: [email-masked]
Betreff: Re: [Fot] LSD

Gluck auf!

jim

---

From: John Hasty <[email-masked]>
Date: Sat, 2 Jun 2012 15:34:40 -0400

Hey Chris......Those things are called Traction Bars here in NASCAR country &
they are fully adjustable in a 5 second pit stop.  Try a few of their web
sites ......

Sent from my iPhone

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Stutzmans" <[email-masked]>
Date: Sat, 2 Jun 2012 15:50:06 -0400

Years ago I modified the rear springs of my TR4 as outlined by Carroll Smith 
in TUNE TO WIN page 157.  It really works well.  I removed the track rods 
that were problematic.  I turned the front half of the springs into trailing 
arms by tightly clamping the leaves together which located the axle.  The 
back half of the spring does the springing.  First, however, I installed the 
late TR4 springs that are longer behind the axle.  Works well!
Bruce
.

----- Original Message ----- 
From: "J.C. Hassall" <[email-masked]>
To: "MadMarx" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, June 02, 2012 2:47 PM
Subject: Re: [Fot] LSD

> Chris, as I recall from my old DP car with a Detroit Locker differential; 
> the car would squat to one side or the other under 
> below.  By the way, it appeared from your video that the rods were welded 
> to the top of the axle.  Mine were mounted to a plate under the spring 
> pad; the front of the rods mounted to a bracket I welded to the frame.
>
> I have some pictures of a Traction Master rod like I had installed which I 
> can send if you want them.
>
> Gluck auf!
>
> jim
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 2 Jun 2012 22:11:17 +0200

Just found an online version of that book.

Shelby says that the sway bars start fighting each other on cornering.....I
think that I felt in that car.

---

From: "MadMarx" <[email-masked]>
Date: Sat, 2 Jun 2012 22:21:36 +0200

Ah, sorry, meant traction bars not sway bars.