Subject: Re: [Fot] Racing In Golden Gate Park

From: "john hasty" <[email-masked]>
Date: Fri, 1 Jun 2012 10:59:49 -0400

Good Lord, I was already at Wake Forest in 1953! 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Rocky Entriken
Sent: Thursday, May 31, 2012 10:27 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Racing In Golden Gate Park

At the risk of dating myself, I was there for the 1953 races. As a pre-teen
kid, I didn't know much about racing and nothing about SCCA at the time, but
I thought this one guy in a red car whose name rhymed was cool. Of course, I
didn't know anything about Phil Hill then either.

--Rocky Entriken

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 31, 2012 7:47 PM
Subject: [Fot] Racing In Golden Gate Park

> For some years I prepped and stored our race car across the street from
> Golden Gate Park in SF, and I so wished that I could race there when faced
> with flat towing many hours to places like: SIR, Westwood, Riverside,  and
> Road Atlanta.  Over the years I have asked many people where the course 
> was,
> with no clear answer. It was with pleasure that I read Monday's SF  paper 
> and
> found a map of the course, and about a new book about the  early 1950s
> races, co-authored by our own Gary Horstkorta.
>
> TR Regards,
> Hardy
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Larry Young <[email-masked]>
Date: Fri, 01 Jun 2012 13:41:25 -0500

You might enjoy Bill Pollack's book "Red Wheels and White Sidewalls: 
Confessions of an Allard Racer".  He talks about that race among many 
others.

On 5/31/2012 11:38 PM, [email-masked] wrote:
> Yesterday as part of the annual Sonma Historic Motorsports Reunion at Infineon Raceway (actually, as of today Infineon's naming rights expired so it is now Sonoma Raceway), the track held a press conference celebrating the 60th anniversary of the races in Golden Gate Park. Present were three local ex-drivers who participated in those races and three of the original cars that were driven in the races - an ex-Phil Hill Aston Martin DB2, a 1950 Jaguar Parkinson Special and the Mercury flathead powered Baldwin Special. Amazing to see the drivers (all in their early 80s) and the three cars together. It was a kick to watch the ex-drivers all bench racing about the old days.
>
> This Saturday at the track they will have a seminar with the 1952 race winner, Bill Pollack (event Grand Marshall) plus five of the ex-drivers that raced in the Park. The event is receiving local TV, newspaper and as you've seen, Internet coverage.
>
> Gary Horstkorta
> Archivist - SF Region/SCCa
> 1962 TR4
> 1969 TR6
>
> From: "Clark W. Nicholls"<[email-masked]>
> To: [email-masked], [email-masked]
> Sent: Thursday, May 31, 2012 6:41:13 PM
> Is this it, Hardy?
> http://www.sfgate.com/cgi-bin/article.cgi?f=/c/a/2012/05/27/BAIJ1OM33L.DTL
> Another...
> http://larkspurcortemadera.patch.com/articles/driver-returns-to-days-of-glor
> y
>
> Clark
> Clark W. Nicholls
> 1972 Stag (LE7931E), 1974 Spitfire (FM14571U)
> and 1 rusty GT6 needing new owner
> "Reality, it's not what you think."
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]