Subject: Re: [Fot] TR4 spark plugs

From: Tony Drews <[email-masked]>
Date: Mon, 28 May 2012 11:36:27 -0500

NGK BP7HS, 25 to 30 thou gap.

Tony

At 09:58 AM 5/28/2012, Jim Gray wrote:
>Greetings FoT,
>
>I was just wondering what spark plugs TR4 drivers are using and any gap &
>ignition info.
>
>Thanks as always for the input.
>
>Jim g.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 28 May 2012 12:49:31 -0400 (EDT)

These should be readily available at your NAPA store.

The NAPA Store guy told me that is a common plug used in GOLF CARS.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Tony Drews <[email-masked]>
To: Jim Gray <[email-masked]>; fot <[email-masked]>
Sent: Mon, May 28, 2012 11:41 am
Subject: Re: [Fot] TR4 spark plugs

Tony

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 28 May 2012 12:55:13 -0400

Our local Advance stores stock the 7's & can have 8's for you the next day.

Sent from my iPhone

On May 28, 2012, at 12:49 PM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]