Subject: [Fot] gt6

From: Bobby Whitehead <[email-masked]>
Date: Mon, 14 May 2012 11:41:14 -0700 (PDT)

preliminary report is .. engine is out on a stand, removed oil pan... #2 piston 
is in a million pieces. The rod is there with the pin. There is a hole in the 
cylinder wall toward the flywheel end... from the bottom, initially the valves 
look okay, but that is optimism. Hole in the cylinder wall is trash right?
Head is coming off next, more this afternoon...  Bobby....
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: robert bownes <[email-masked]>
Date: Mon, 14 May 2012 17:22:47 -0400

Unless you are a serious miracle worker, the hole in the block is fatal. At
least for the block.

Bob

On Mon, May 14, 2012 at 2:41 PM, Bobby Whitehead <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Tue, 15 May 2012 07:12:25 -0700

NOPE!,
I had a hole in a block and a little damage to the cylinder on my 6 and I 
had a new liner fit and the hole welded up.  As long as you didn't do any 
structural damage, it's salvageable, especially if you've had lots of 
machine work done to it.
Charly Mitchel
TR6 #44
----- Original Message ----- 
From: "robert bownes" <[email-masked]>
To: "Bobby Whitehead" <[email-masked]>
Cc: "FoT Triumph" <[email-masked]>
Sent: Monday, May 14, 2012 2:22 PM
Subject: Re: [Fot] gt6

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]