Subject: [Fot] Carroll Shelby dead

From: "Rocky Entriken" <[email-masked]>
Date: Sat, 12 May 2012 18:23:10 -0500

Hard to believe not a single comment about "Ol' Shel," who died Thursday
night.

On topic? The Cobra was a Brit chassis, by AP.

Met him once, during a press tour of his factory in LA. He served up his
famous chili.

Famous in the sports car racing, chicken ranching, chili cooking and medical
worlds (lived 22 years with a heart transplant).

May the road rise up to meet you, Carroll.

--Rocky Entriken
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: davehogye <[email-masked]>
Date: Sun, 13 May 2012 03:05:06 +0000 (UTC)

Indeed sad news. 
'been a fan since about '67, age 4. Hooked on cars ever since. 
My friends dad had 2 427 Cobras. His mom still has evidence of a scar on her calf from a hot sidepipe. 
Regrettably, he sold both and bought a new '69 427 Vette. 
R.I.P. Mr. Shelby 

----- Original Message -----
From: "Rocky Entriken" <[email-masked]> 
To: ".Triumph List" <[email-masked]> 
Sent: Saturday, May 12, 2012 4:23:10 PM 
Subject: [Fot] Carroll Shelby dead 

--Rocky Entriken 

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]