Subject: [Fot] Engine Block numbers

From: steve <[email-masked]>
Date: Wed, 30 May 2012 11:13:35 -0700 (GMT-07:00)

Does anyone know of a way to look up TR3-4 engine block commission numbers to find out their date of manufacture and other info?

TS67499E

TS66557E

~Steve
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Wed, 30 May 2012 14:30:52 -0400

The British Motor Industry Heritage Trust can probably tell you

Sent from my iPhone

On May 30, 2012, at 2:13 PM, steve <[email-masked]> wrote:

> Does anyone know of a way to look up TR3-4 engine block commission numbers
to find out their date of manufacture and other info?
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Wed, 30 May 2012 11:42:31 -0700

We used to see that a lot of engine #'s coincided with the body #, at least 
we saw this on TR6's and not sure if it holds true on the earlier TR's.  It 
seemed to me that the engine # was about 100 different from the body #.
Charly Mitchel
----- Original Message ----- 
From: "steve" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Wednesday, May 30, 2012 11:13 AM
Subject: [Fot] Engine Block numbers

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Wed, 30 May 2012 22:16:52 +0000

Don't ever be sure that the block even with the same number is the original.
I had a set of stamps that were exactly like the factory original stamps.

Never be beaten by equipment
 > From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Wed, 30 May 2012 11:42:31 -0700
> Subject: Re: [Fot] Engine Block numbers
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 30 May 2012 19:57:16 -0600

I had a rather early TR6 at one point, CC25064 ( Sorry, AAB guys! ) and
the engine number was only off by 8, as I recall, ending in 72.

mjb.

---

From: "R. John Lye" <[email-masked]>
Date: Wed, 30 May 2012 22:20:36 -0400

Let's see, what color was that TR-6 again, I'm not sure I remember...  :-)

John

On 5/30/2012 9:57 PM, Mark J Bradakis wrote:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>

-- 
Thanks,
R. John Lye

[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Wed, 30 May 2012 19:28:23 -0700

The further along in the production sequence, the further off the numbers
got.  This is because engines were pulled from the warehouse for warranty
replacement and dealer spares stock, while commission numbers continued in
numerical sequence.

Joe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark J Bradakis
Sent: Wednesday, May 30, 2012 6:57 PM
To: fot
Subject: Re: [Fot] Engine Block numbers

mjb.

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Terry Stetler" <[email-masked]>
Date: Wed, 30 May 2012 23:13:55 -0400

Not to mention the several hundred engines sold to TVR over the course of the
years.  There were in the neighborhood of 350 Vixen 2500s and who knows how
many M Types with the TR6 engine.
My Vixen is the one car I never should have let slip away...

Terry Stetler
  ----- Original Message -----
  From: Joe Curry<mailto:[email-masked]>
  To: 'Mark J Bradakis'<mailto:[email-masked]> ;
'fot'<mailto:[email-masked]>
  Sent: Wednesday, May 30, 2012 10:28 PM
  Subject: Re: [Fot] Engine Block numbers

  Joe

---

From: TR4 Tony <[email-masked]>
Date: Thu, 31 May 2012 13:11:12 +0100

TR4 CT serial led engines are normally within 500 of the comm number.

BMIHT have the micro fiche records of all the factory builds only and these
are by commission number order. To search for an engine you need to go through
each record individually .... Takes a while.

Engine changes were recorded on the old logbook in the UK, so where old VRO
records were distroyed this info is lost. Some VRO's such as Coventry passed
records to the Transport Museum so on these forms changes in engine and body
and registration mark are shown. So, for some UK cars all the changes can be
traced.

If you have a system like this in the US then that's how to find the cars for
those engines I it can't be done from the UK records.

Both those engines look like TR4a from late 66, early 67

Regards

Tony

Sent from my iPhone

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Thu, 31 May 2012 07:49:59 -0500

I've never figured out whether the numerals would have been sequential if the
engines were sent to other car manufacturers, but I suspect they were.
Whereas I don't know if TVR engines were marked specifically for TVR use,
Morgan TR engines had a different suffix -- ME instead of E, but retaining the
prefix of TS or CT.

Duncan
(Texas)

>  replacement and dealer spares stock, while commission numbers continued in
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: fubog1 <[email-masked]>
Date: Thu, 31 May 2012 09:12:15 -0400 (EDT)

What I believe is the original engine from my '72 2500 "hybrid" is
CC84762UF.
Glen

-----Original Message-----
From: Duncan Charlton <[email-masked]>
To: Terry Stetler <[email-masked]>
Cc: 'fot' <[email-masked]>
Sent: Thu, May 31, 2012 8:50 am
Subject: Re: [Fot] Engine Block numbers

I've never figured out whether the numerals would have been sequential if the
engines were sent to other car manufacturers, but I suspect they were.
Whereas I don't know if TVR engines were marked specifically for TVR use,
Morgan TR engines had a different suffix -- ME instead of E, but retaining
the
prefix of TS or CT.

Duncan
(Texas)

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Bill" <[email-masked]>
Date: Thu, 31 May 2012 09:10:40 -0500

Steve;
The engines in question were produced around January 1960 and put into cars 
about that same time frame. The time it took to get from casting to a final 
vehicle is lost with time, it is anyone's guess, months maybe. Engines were 
made in batches with sequential numbering and shipped to final assembly were 
they were placed in holding, waiting for a vehicle chassis to be installed 
in (also in sequential numbering, but not the same) as they could have 
pulled the first or last of the batch on the factory floor. Engines were 
also pulled from these batches for other manufactures like Morgan, etc, 
replacement service and testing, so the further out on the model run the 
more likely the greater spread from Commission Number (lower) to Engine 
number will be. By 1960 it could be 500 to 1000 numbers off, but with 
varying spread from one car to the next one off the line. BMHT (VTR also 
does searches also) run vehicle searches based on commission numbers, but 
will run ones based on engine number, but it takes a lot longer as they have 
to pull all the commission numbers in that range to see where the engine was 
placed.
Also of note in 1975-76 British Leland, was scrapping out TR3 NOS parts from 
their inventory, of which there were a few engines and blocks made available 
to VTR which did not have any serial numbers stamped on them. Sorry they are 
long gone at prices you would die for today!

Bill Redinger
VTR, TR2-3 Vehicle Consultant

----- Original Message ----- 
From: "steve" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Wednesday, May 30, 2012 1:13 PM
Subject: [Fot] Engine Block numbers

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Don TR <[email-masked]>
Date: Thu, 31 May 2012 10:26:09 -0400

According to Bill Piggot's book "Original Triumph TR2, 3, 3A and 3B", on pg 
122, TR3A TS 60000 was built in Oct. 1959 and TS 70182 was built in March 
1960.

Considering that the engine TS numbers were about 300 or 400 numbers out 
from the Comm. Nos, I would guess that the two engines you listed were build 
in late December 1959 to January 1960.

This also closely agrees with the dates of Comm. Nos listed by Marty Lodawer 
of TRSC for US delivered cars.

Image copy of pertinant page e-mailed directly to Steve.

Don Elliott, Original Owner 1958 TR3A, Montreal

----- Original Message ----- 
From: "steve" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Wednesday, May 30, 2012 2:13 PM
Subject: [Fot] Engine Block numbers

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 31 May 2012 16:42:37 +0200

I have the trouble that the car does pull a little to the right "on
throttle" and to the left "off throttle".

Does anybody see a reason for that?

http://youtu.be/uMKqfOfSqGE

Cheers
Chris

---

From: Peter Caldwell <[email-masked]>
Date: Thu, 31 May 2012 10:02:08 -0500

Loose axle U-bolts, or?  Too much movement where the spring meets the 
axle tube.
         Peter C   (nice vid)

---

From: [email-masked]
Date: Thu, 31 May 2012 13:49:33 -0400 (EDT)

Chris,
A few thoughts...
has it always done this or is it recent (added more hp lately?)
check for anything loose/broken (spring leaves can break and be hard to spot
if at the axle junction)
cracked frame (check at the  center "X" area as well as the where the rear of
the spring mounts to the frame area)
soft spring eye bushings
what sort of additional link do you have for the rear? traction bars or upper
link? if nothing (cannot tell from video) it may be time to install one
disconnect emergency brakes and see if the problem changes

if everything seems OK...detune the engine, you obviously have too much
power!

always pulling a little "to the left" myself...
Nick in Nor Cal

-----Original Message-----
From: MadMarx <[email-masked]>
To: 'FOT' <[email-masked]>
Sent: Thu, May 31, 2012 7:42 am
Subject: [Fot] LSD

I have the trouble that the car does pull a little to the right "on
hrottle" and to the left "off throttle".
Does anybody see a reason for that?
http://youtu.be/uMKqfOfSqGE
Cheers
hris
______________________________________________
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Thu, 31 May 2012 18:47:23 +0000

Hi Nick from Nor Cal,

I did changes to the rear:
1. Changed from 4.1 axle to 4.55
2. Swapped a welded diff against an LSD, Sailsbury type.
3. I welded the axle tube to the housing.

I have hard bushes at the springs rear. No rods just stock design.

With the locked rear I had no  self steering.
It is not a bad steer but it is feelable.

Cheers 
Chris 
Gesendet mit BlackBerry von Vodafone

-----Original Message-----
From: [email-masked]
Date: Thu, 31 May 2012 13:49:33 
To: <[email-masked]>; <[email-masked]>
Subject: Re: [Fot] LSD

Chris,
A few thoughts...
has it always done this or is it recent (added more hp lately?)
check for anything loose/broken (spring leaves can break and be hard to spot if at the axle junction)
cracked frame (check at the  center "X" area as well as the where the rear of the spring mounts to the frame area)
soft spring eye bushings
what sort of additional link do you have for the rear? traction bars or upper link? if nothing (cannot tell from video) it may be time to install one
disconnect emergency brakes and see if the problem changes

if everything seems OK...detune the engine, you obviously have too much power!

---

From: Glenn Franco <[email-masked]>
Date: Thu, 31 May 2012 14:56:48 -0400

Chris
Nice camera work.
If you have not determined the cause of your rear steer and have the 
desire to find the root cause of the problem, set up you camera pointed 
at a stationary plate mounted to the frame and a pointer mounted to the 
axle both in the forward and lateral direction in the car. The plate 
needs to have graduations to show the extent of the movement.
With one camera you would need to set it up twice, once in each direction.
This is how I use to root cause suspension issues when I was a 
development engineer at one of the big three.
Sounds like a lot of work but since you mounted the camera you are half 
way there.
You could also set up a scratch plate without using a camera.
Just my 2 cents worth.
Glenn Franco

On 5/31/2012 10:42 AM, MadMarx wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Thu, 31 May 2012 20:18:38 +0000

Bill,

What I saw at the dyno session was that the left wheel moves more forth and back than on the right side.
I'm searching for the cause.
All bushes seem to be okay. 
Your idea with different spring rates or broken leaves is a point to check.

Thanks 
Chris 

-----Original Message-----
From: Bill Babcock <[email-masked]>
Date: Thu, 31 May 2012 11:59:03 
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Subject: Re: [Fot] LSD

With hard bushing you shouldn't need a panhard bar--at least I don't. You might want some kind of anti-tramping bars though. I use them on Peyote and they make a huge difference. If the spring rates are a little different they will roll up differently and steer the rear end. I'd suspect a problem in the LSD. Either your spring washers might have heated up and softened or something is just not adjusted properly. 
On May 31, 2012, at 11:47 AM, [email-masked] wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Thu, 31 May 2012 20:16:53 -0500

I was thinking it would be interesting to see the other side of the 
axle from the same camera angle to see if you get as much flex in the 
spring as you do in the video.  The axle moves noticeably from the 
front to the rear as the spring winds / unwinds, if one spring is 
stiffer than the other you'd end up with some rear steer because of 
one side moving more than the other.

Tony

At 03:18 PM 5/31/2012, [email-masked] wrote:
>With hard bushing you shouldn't need a panhard bar--at least I 
>don't. You might want some kind of anti-tramping bars though. I use 
>them on Peyote and they make a huge difference. If the spring rates 
>are a little different they will roll up differently and steer the 
>rear end. I'd suspect a problem in the LSD. Either your spring 
>washers might have heated up and softened or something is just not 
>adjusted properly.
> > cracked frame (check at the  center "X" area as well as the where 
> the rear of the spring mounts to the frame area)
> > soft spring eye bushings
> > what sort of additional link do you have for the rear? traction 
> bars or upper link? if nothing (cannot tell from video) it may be 
> time to install one
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 31 May 2012 20:27:19 -0600

There is also the reaction of the axle housing against the propshaft.
The shaft turns one way, the axle reacts in the opposite direction.
One wheel is pushed a bit harder into the rollers, one lifted a bit
up.

mjb.