Subject: [Fot] blog?

From: Bobby Whitehead <[email-masked]>
Date: Thu, 3 May 2012 19:48:05 -0700 (PDT)

okay.. you guys accepted me as a member... can we have group therapy now?   

I'm sad at the moment... I need FoT TheRaPy...   discuss.....

Bobby
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 03 May 2012 22:16:27 -0600

Bought any new cars lately?

mjb.

---

From: <[email-masked]>
Date: Fri, 4 May 2012 05:56:54 -0400

Bobby,

I believe it is human nature to find something good when you look around and 
can always find someone less fortunate that yourself. No matter how low 
things seem, somebody else has been dealt a crappier hand than yours.

Compare the race motor you brought home with what I brought home...

;-)

Henry
[email-masked]
----- Original Message ----- 
From: "Bobby Whitehead" <[email-masked]>
To: "FoT Triumph" <[email-masked]>
Sent: Thursday, May 03, 2012 10:48 PM
Subject: [Fot] blog?

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Fri, 4 May 2012 06:30:16 -0500

The first step is to recognize that you are not alone. Stuff breaks in racing
and that is something we share with drivers outside the Triumph community. Yes
the Porsche guys are more dependable, but for every one of those there is some
guy like you and me thrashing on our Corvair, Fiat, MaGgot, FV or some other
labor of love. Keep up the love!

Sent from my iPhone

> I'm sad at the moment... I need FoT TheRaPy...   discuss.....
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Fri, 04 May 2012 10:57:48 -0400

Yep, it's taken me years to sort out (and not done yet) my GT6.  Mostly that's cuz I do it myself and learn by trial and error.  I'm also undoing 40 years of accumulated "fixes" by past owners, decayed parts, etc.   if I didn't like this aspect and/or had cubic dollars, there are one or two GT6 experts out there who could figure it out - New England Classic Car Co comes to mind.
You really just have to decide what you enjoy or don't enjoy.  If the history and ambiance of vintage don't outweigh the heartache and aggravation, there's always the German and Japanese crowd, or D sports racers.

PS, I've always thought a vintage 240Z would be great, but then we would have to take you off the FOT list.

On May 4, 2012, at 7:30 AM, Bob Kramer wrote:

Sent from my iPhone

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Fri, 4 May 2012 11:11:09 -0400

Yea Bobby, that's called group FoT TheRaPy...... 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Kramer
Sent: Friday, May 04, 2012 7:30 AM
To: Bobby Whitehead
Cc: FoT Triumph
Subject: Re: [Fot] blog?

The first step is to recognize that you are not alone. Stuff breaks in
racing and that is something we share with drivers outside the Triumph
community. Yes the Porsche guys are more dependable, but for every one of
those there is some guy like you and me thrashing on our Corvair, Fiat,
MaGgot, FV or some other labor of love. Keep up the love!

Sent from my iPhone

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Fri, 4 May 2012 12:00:41 -0400

I feel your pain brother....  Of course it sounds like Henry is halfway
through his rebuild and I  haven't even taken my car off the trailer yet :)

Marty

> Date: Thu, 3 May 2012 19:48:05 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Fot] blog?
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Fri, 4 May 2012 12:44:33 -0500

What kind of pistons were you running?     I have 4 ( out of 6) .040 over good
AE pistons  left over from a similar incident.

Mike
Sent from my iPhone

On May 3, 2012, at 9:48 PM, Bobby Whitehead <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Fri, 4 May 2012 13:57:59 -0400

What the heck you guys waiting for? My autopsy is complete, and a couple of 
key bits are getting crack checked as we speak.

Henry
[email-masked]
----- Original Message ----- 
From: "marty sukey" <[email-masked]>
To: <[email-masked]>; "FOT" <[email-masked]>
Sent: Friday, May 04, 2012 12:00 PM
Subject: Re: [Fot] blog?

>> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Fri, 4 May 2012 14:22:43 -0500

Bobby,
Disappointment is just sometimes part of the game. Your car is really
nicely done and you should really be proud of that car.
However, I'm with Scott...Time to deal with someone who knows exactly how
to build a GT6 motor.
Perhaps some steps backwards will help establish a more solid baseline.
I would approach it by putting a motor together with stuff that works and
has been time tested. Only someone with actual GT6 or at least Triumph
experience can truly provide this
As an example, the Mikuni carbs are neat and may even work fine, but I'd
start with stock carbs (which we know work fine) run a few races and THEN
try the Mikuni set. Then you'll know If those carbs offer something better
than stock.

I had an interesting discussion with Kas about this concept. He noticed
that almost without exception, cars that were purchased from him ran fine
when sold... making 60 hp beyond stock.
The cars would run fine for a race or two. Then in the off season the new
owner would "re engineer" the car, switching to trick weber carbs etc.
Usually, this resulted in decreased performance and owner frustration and
even total failure.
The most important thing that goes along with this is writing everything
down. If you have a solid working baseline that is documented once working,
only then can new changes be measured and accurately tested.

Keep it simple and everything that can be measured should be written down.
It makes getting back to that baseline pretty easy.
Baby steps. Slow and steady wins the race.

P.S. What's the spot price today on GT6 scrap? FGR is always buying.
Hang in there bud, it really could be much worse.
Jason Ostrowski
Friendly Ghost Racing

___________________________
[email-masked]

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 4 May 2012 20:05:46 +0000

Yellow 04... Always at the front of the pack!
Sent via BlackBerry by AT&T

-----Original Message-----
From: <[email-masked]>
Sender: [email-masked]: Fri, 4 May 2012 13:57:59 
To: marty sukey<[email-masked]>; <[email-masked]>; FOT<[email-masked]>
Subject: Re: [Fot] blog?

Henry
[email-masked]
----- Original Message ----- 
From: "marty sukey" <[email-masked]>
To: <[email-masked]>; "FOT" <[email-masked]>
Sent: Friday, May 04, 2012 12:00 PM
Subject: Re: [Fot] blog?

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Fri, 4 May 2012 17:57:10 -0700 (PDT)

yes... I need rehab and TheRaPy...   Bobby

________________________________
From: john hasty <[email-masked]>
To: Bob Kramer <[email-masked]>; Bobby Whitehead <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Fri, May 4, 2012 10:11:37 AM
Subject: RE: [Fot] blog?

John H. Hasty
Attorney At Law

-----Original Message-----

Sent from my iPhone

---

From: Bobby Whitehead <[email-masked]>
Date: Sat, 5 May 2012 18:08:37 -0700 (PDT)

dang,..  hang with a guy for a few days and get to be friends and then all of a 
sudden he starts busting my balls.......    Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: marty sukey <[email-masked]>; [email-masked]; FOT 
<[email-masked]>
Sent: Fri, May 4, 2012 12:58:04 PM
Subject: Re: [Fot] blog?

Henry
[email-masked]

---

From: <[email-masked]>
Date: Sun, 6 May 2012 07:09:20 -0400

Bobby,

You do realize you have made it to the inner circle when that happens...

Welcome to the fray. You are ours now, and I don't know anybody who has
escaped with a sound mind and bank account!!! Enjoy the ride.

:-)

BTW, us guys racing yellow Triumphs need to stick together. There is strength
in numbers.

Henry
[email-masked]
  ----- Original Message -----
  From: Bobby Whitehead
  To: [email-masked] ; [email-masked]
  Cc: FoT Triumph
  Sent: Saturday, May 05, 2012 9:08 PM
  Subject: Re: [Fot] blog?

  dang,..  hang with a guy for a few days and get to be friends and then all
of a sudden he starts busting my balls.......    Bobby
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Sun, 6 May 2012 07:10:43 -0700 (PDT)

yesssssssssssssssssssss!!!  good times and a good laugh......  thanks 
Henry!      Bobby

________________________________
From: "[email-masked]" <[email-masked]>
To: Bobby Whitehead <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Sun, May 6, 2012 6:09:23 AM
Subject: Re: [Fot] blog?

Bobby,

Welcome to the fray. You are ours now, and I don't  know anybody who has escaped 
with a sound mind and bank account!!! Enjoy the  ride.
 
:-)

Henry 
[email-masked]
----- Original Message ----- 
>dang,..  hang with a guy for a few days and get to be friends and    then all of 
>a sudden he starts busting my balls.......       Bobby

---

From: Bob Kramer <[email-masked]>
Date: Sun, 6 May 2012 10:54:46 -0500

Henry's comment got me looking for "what, are you yellow?" quotes but I found
these interesting tidbits instead. You ladies need to stick together and
quitting is not an option!

I wonder what my red car with blue stripes says about me? I've had my share of
being vanquished.......

Blue is the male principle, stern and spiritual. Yellow the female principle,
gentle, cheerful and sensual. Red is matter, brutal and heavy and always the
colour which must be fought and vanquished by the other two.
Franz Marc

Fear has nothing to do with cowardice. A fellow is only yellow when he lets
his fear make him quit.
Jerome Cady

Sent from my iPhone

> yesssssssssssssssssssss!!!  good times and a good laugh......  thanks
escaped

---

From: Mike Munson <[email-masked]>
Date: Sun, 6 May 2012 12:47:38 -0700 (PDT)

Hooray for the Yellow cars! Should we start our own secret unorganized FOT sub
chapter?
Mike

________________________________
 From:
"[email-masked]" <[email-masked]>
To: Bobby Whitehead
<[email-masked]> 
Cc: FoT Triumph <[email-masked]> 
Sent: Sunday, May
6, 2012 6:09 AM
Subject: Re: [Fot] blog?
 
Bobby,

You do realize you have
made it to the inner circle when that happens...

Welcome to the fray. You are
ours now, and I don't know anybody who has
escaped with a sound mind and bank
account!!! Enjoy the ride.

:-)

BTW, us guys racing yellow Triumphs need to
stick together. There is strength
in numbers.

Henry
[email-masked]
 
----- Original Message -----
  From: Bobby Whitehead
  To:
[email-masked] ; [email-masked]
  Cc: FoT Triumph
  Sent:
Saturday, May 05, 2012 9:08 PM
  Subject: Re: [Fot] blog?

  dang,..  hang
with a guy for a few days and get to be friends and then all
of a sudden he
starts busting my balls.......    Bobby
_______________________________________________
[email-masked]
http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Sun, 6 May 2012 13:02:20 -0700 (PDT)

Hey Bob,

I may be gentle, cheerful and sensual but my car has been the
fastest with the yellow paint on it!
BTW, I saw Greg's video; nice drive!
Mike

________________________________
 From: Bob Kramer
<[email-masked]>
To: Bobby Whitehead <[email-masked]> 
Cc: FoT
Triumph <[email-masked]> 
Sent: Sunday, May 6, 2012 10:54 AM
Subject: Re:
[Fot] blog?
 
Henry's comment got me looking for "what, are you yellow?"
quotes but I found
these interesting tidbits instead. You ladies need to stick
together and
quitting is not an option!

I wonder what my red car with blue
stripes says about me? I've had my share of
being vanquished.......

Blue is
the male principle, stern and spiritual. Yellow the female principle,
gentle,
cheerful and sensual. Red is matter, brutal and heavy and always the
colour
which must be fought and vanquished by the other two.
Franz Marc

Fear has
nothing to do with cowardice. A fellow is only yellow when he lets
his fear
make him quit.
Jerome Cady

Sent from my iPhone

On May 6, 2012, at 9:10 AM,

> Subject:
Re: [Fot] blog?
escaped
> BTW, us guys racing yellow Triumphs need to
stick  together. There is
strength
[email-masked]
>> dang,.. 
hang with a guy for a few days and get to be friends and    then
all of
>> a
Unsubscribe:

---

From: Bob Kramer <[email-masked]>
Date: Sun, 6 May 2012 16:35:56 -0500

It does seem that yellow means fast for a Triumph. I'm going to build a Devin
TR3. Dare I paint it yellow?

That race with Greg was the first time for us. TR3's can run in an historic
group at CVAR. I think Greg will make the jump into 911 country after the fun
we had.

Sent from my iPhone

On May 6, 2012, at 3:02 PM, Mike Munson <[email-masked]> wrote:

> Hey Bob,
>
> I may be gentle, cheerful and sensual but my car has been the fastest with
the yellow paint on it!
> From: Bob Kramer <[email-masked]>
> >> dang,..  hang with a guy for a few days and get to be friends and
then

---

From: "Greg & Alison Blake" <[email-masked]>
Date: Sun, 6 May 2012 16:46:24 -0500

It was a part of my evil plan to be behind Bob with two laps to go then we
hit lap traffic.  Bob got by going into turn 3 and I did not.  I got John
coming up out of the esses but did not get the Blue TR4 until turn 8.  Bob
used that to his advantage and put too big a gap between us.  All in all a
blast of a race.  I think we swapped for 11th 5 times.

The link:  http://www.youtube.com/watch?v=trZP5H8IsUQ&feature=g-upl

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Munson
Sent: Sunday, May 06, 2012 3:02 PM
To: Bob Kramer; Bobby Whitehead
Cc: FoT Triumph
Subject: Re: [Fot] blog?

Hey Bob,

 

I wonder what my red car with blue
stripes says about me? I've had my share of being vanquished.......

Blue is

Fear has
nothing to do with cowardice. A fellow is only yellow when he lets his fear
make him quit.
Jerome Cady

Sent from my iPhone

Re: [Fot] blog?
escaped
stick  together. There is
strength
[email-masked]
Unsubscribe:

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/4978 - Release Date: 05/04/12
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sun, 6 May 2012 19:49:48 -0400

Good Lord you guys, My ,  Larry's , 3 is not only yellow, it's 1972.  Chrysler
yellow & came from your part of the country... So it must be male, not
female!

Sent from my iPhone

On May 6, 2012, at 5:35 PM, Bob Kramer <[email-masked]> wrote:

>> I wonder what my red car with blue stripes says about me? I've had my
share
> of

---

From: "john hasty" <[email-masked]>
Date: Mon, 7 May 2012 09:24:36 -0400

Good thought.....any idea what the secret hand shake should be? 

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mike Munson
Sent: Sunday, May 06, 2012 3:48 PM
To: [email-masked]; Bobby Whitehead
Cc: FoT Triumph
Subject: Re: [Fot] blog?

Hooray for the Yellow cars! Should we start our own secret unorganized FOT
sub chapter?
Mike

Bobby,

You do realize you have

Welcome to the fray. You are
ours now, and I don't know anybody who has escaped with a sound mind and
bank account!!! Enjoy the ride.

:-)

BTW, us guys racing yellow Triumphs need to stick together. There is
strength in numbers.

Henry
[email-masked]
 
----- Original Message -----
  From: Bobby Whitehead
  To:

  dang,..  hang
with a guy for a few days and get to be friends and then all of a sudden he
starts busting my balls.......    Bobby
_______________________________________________
[email-masked]
http://www.fot-racing.com