Subject: [Fot] TR4 spark plugs

From: "Jim Gray" <[email-masked]>
Date: Mon, 28 May 2012 08:58:34 -0600

Greetings FoT,

I was just wondering what spark plugs TR4 drivers are using and any gap &
ignition info.

Thanks as always for the input.

Jim g.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 28 May 2012 10:41:34 -0600

For points I gap plugs to 25 thou, 35 - 40 for electronic boxes.

mjb.

---

From: "Jim Gray" <[email-masked]>
Date: Mon, 28 May 2012 10:51:30 -0600

Tony,
Do you use any type of MSD ignition or enhanced spark ?
Thanks,
jg

-----Original Message-----
From: Tony Drews [mailto:[email-masked]] 
Sent: Monday, May 28, 2012 10:36 AM
To: Jim Gray; [email-masked]
Subject: Re: [Fot] TR4 spark plugs

NGK BP7HS, 25 to 30 thou gap.

Tony

---

From: [email-masked]
Date: Mon, 28 May 2012 18:22:22 +0000

I use BOSCH Super 4 WR 56.
They have a long thread so I have to use a brass spacer.

Cheers
Chris 
------Originalnachricht------
Von: Jim Gray
Absender: [email-masked]
An: [email-masked]
Betreff: [Fot] TR4 spark plugs
Gesendet: 28. Mai 2012 16:58

Greetings FoT,

Jim g.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Gesendet mit BlackBerry von Vodafone
_______________________________________________
[email-masked]