Subject: Re: [Fot] 2nd action on my rebuild engine....

From: "MadMarx" <[email-masked]>
Date: Tue, 1 May 2012 23:47:46 +0200

Another one.....richer idle jets.....but they're making the engine lazy.
Going back lean tomorrow:

http://youtu.be/EO88kBJQh9U

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Wed, 2 May 2012 14:52:42 +0200

Adjustments making progress:

http://www.youtube.com/watch?v=dmSUohHeXHM

Cheers
Chris