Subject: [Fot] Parts

From: John Hasty <[email-masked]>
Date: Fri, 11 May 2012 15:22:21 -0400

Any one know where I might find a TR3A hood?
Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Fri, 11 May 2012 17:50:38 -0400

John -

Since shipping will be huge, try this guy in Columbia.  His name is Bill and
he has a HUGE graveyard of Triumphs and other European makes.  It's
disoriented but his inventory eclipses Don Trammell's, who I visited today.
Didn't see a TR3 hood at Don's but wasn't looking for one.  He could probably
find one though.

Bill
(803) 754-5363/920-5363 or e-mail us at [email-masked]
(one of the phone numbers is wrong, not sure which one though)

Thanks,

Chuck Watson

> From: [email-masked]
> Date: Fri, 11 May 2012 15:22:21 -0400
> To: [email-masked]
> Subject: [Fot] Parts
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]