Subject: [Fot] Page 2

From: "william r tobin" <[email-masked]>
Date: Thu, 10 May 2012 07:19:11 -0400

Hi again, at PittRace today I was talking to the general manager, John Blaine.
When I mentioned my TR6, his eyes lit up. He has two Triumphs, a TR3 and Tr4,
if I recall. Later, I had just unloaded when he stopped over to chat. Nice
fellow.
I'd like to nominate him for membership in our illustrious group. Another
Triumph owner. How about that.
Can I get a second?
Thanks, Bill Tobin TR6
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 10 May 2012 09:44:36 -0400 (EDT)

SECOND

Now, you need to subliminally suggest that the track really needs to 
afford a perferential rate for track time to all Triumph drivers.

;-)

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

On Thu, 10 May 2012, william r tobin wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 10 May 2012 11:10:54 -0400

Second.

Marty 

Sent via DroidX2 on Verizon Wirelessb"

-----Original message-----
From: william r tobin <[email-masked]>
To: [email-masked]
Sent: Thu, May 10, 2012 11:19:11 GMT+00:00
Subject: [Fot] Page 2

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Thu, 10 May 2012 17:17:08 +0200

http://htwins.net/scale2/scale2.swf?bordercolor=white
_______________________________________________
[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 10 May 2012 09:27:34 -0700 (PDT)

2nd if not already posted.. Bobby

________________________________
From: william r tobin <[email-masked]>
To: [email-masked]
Sent: Thu, May 10, 2012 8:01:13 AM
Subject: [Fot] Page 2

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Blaine <[email-masked]>
Date: Thu, 10 May 2012 18:56:47 +0000

Gentlemen,

I truly appreciate the opportunity to join with other Triumph friends. I
currently have a 1958 TR3 (all original with 33,000 miles) and a 1969 TR6 that
I bought "in boxes" to race. Hopefully one of them (or both) will be up and
running soon.

Thanks again,

John

Pittsburgh International Race Complex

www.pittrace.com/
201 Penndale Road
Wampum, PA  16157
724-535-1000 Ext 604
724-740-1046  FAX

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Bobby Whitehead
Sent: Thursday, May 10, 2012 12:28 PM
To: william r tobin
Cc: FoT Triumph
Subject: Re: [Fot] Page 2

Hi again, at PittRace today I was talking to the general manager, John
Blaine.

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]