Subject: [Fot] KASTNER CUP 2013 an ANNOUNCEMENT

From: Joe Alexander <[email-masked]>
Date: Tue, 1 May 2012 09:52:20 -0400 (EDT)

YES!  It will be at ROAD AMERICA in the fall.   SEPTEMBER

It has been 1996 since the TRIUMPH has been the featured marque at this event.
It has been under discussion for the last couple of years with VSCDA. Finally
it's time has come for the FOT to gather at this premier VSCDA event.

Kas Kastner will be the GRAND MARSHALL for the weekend, of course.

FOT John Houlton will be KASTNER CUP Event Chair. John is on the BOD of VSCDA
and is well acquainted with top management at ROAD AMERICA.

The Friends of Triumph will be the focus of the event, make no mistake about
that.

The  ELKHART LAKE VINTAGE FESTIVAL has been an extremely popular event,
drawing entrants from all over North America. The small resort village of
Elkhart Lake is very welcoming and easy to get to from the track. There are
always events planned for us in the village during the weekend.

Stay tuned for future announcements.

Financially we are largely covered, but may be looking for some sponsors for
extras that would like to have. Suggestions are always welcomed.

Thanks!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 1 May 2012 10:48:35 -0400 (EDT)

Chuck  good to hear from you....message says:    SEPTEMBER 2013   It can be a
very perfect time of the year with dry weather and cool temperatures. It also
follow Watkins Glen and is a popular stop over for west coast guys returning
from the east.

This is the most popular event of the year with VSCDA and well attended
without the crush of many 'festival' events.

This is 'FIRST CABIN' event and we will be proud to be part of it.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: chasgee <[email-masked]>
To: Joe Alexander <[email-masked]>; fot <[email-masked]>
Sent: Tue, May 1, 2012 9:30 am
Subject: Re: [Fot] KASTNER CUP 2013  an ANNOUNCEMENT

Hi Joe,

What time of year will it be?  End of April?

Thanks,

Chuck

Connected by DROID on Verizon Wireless

-----Original message-----

From: Joe Alexander <[email-masked]>
To: [email-masked]
Sent: Tue, May 1, 2012 14:07:33 GMT+00:00
Subject: [Fot] KASTNER CUP 2013  an ANNOUNCEMENT

It has been 1996 since the TRIUMPH has been the featured marque at this
event.
It has been under discussion for the last couple of years with VSCDA. Finally
it's time has come for the FOT to gather at this premier VSCDA event.

Thanks!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]