Subject: Re: [Fot] TR4 crank

From: "john hasty" <[email-masked]>
Date: Thu, 3 May 2012 12:35:53 -0400

Me too.....6000rpm 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, May 03, 2012 3:06 AM
To: [email-masked]
Subject: Re: [Fot] TR4 crank

Hi,

I run a stock crank too. I use revs up to 6400 (rev limiter) but in most
cases I shift around 6200.
I got benefit of a light aluminium pulley on front and a 6 kg light flywheel
/ clutch unit. I found very tiny cracks at main 2 and 4 but we managed to
grind them away. The crank is in my current race engine.

I would say a stock crank is a good unit when to keep eyes on cracks and
stay below 6800.

Cheers Chris
Gesendet mit BlackBerry von Vodafone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 3 May 2012 15:48:06 -0400 (EDT)

With the Larry Young designed cam, power comes on much earlier, and shift
points much lower.

A well done crank as Greg and others describe improves the probability of
sustained life.

But something tells me that material and process quality at 'birth' will
impact the outcomes.

It appears, too, that even billet cranks are subject to failure......

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: john hasty <[email-masked]>
To: tr4racing <[email-masked]>; fot <[email-masked]>
Sent: Thu, May 3, 2012 12:18 pm
Subject: Re: [Fot] TR4 crank

Me too.....6000rpm

John H. Hasty
Attorney At Law

-----Original Message-----

Hi,

Cheers Chris

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]