Subject: [Fot] Nomination

From: "Barr, Scott" <[email-masked]>
Date: Sat, 5 May 2012 15:02:56 -0400

Hello,

I'd like to nominate for membership in our non-organization Scott  
Starkweather and Fred Knight.  They are building a Spitfire for road racing  
and will need our help.

Email addresses are: [email-masked] and [email-masked]

Thanks!

Scott Barr
McCarty Law LLP
(920) 257-2233
www.mccarty-law.com
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Sat, 05 May 2012 14:53:16 -0500

Second!

Tony

At 02:02 PM 5/5/2012, Barr, Scott wrote:
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Sat, 5 May 2012 16:19:31 -0400

Second, love to have more Spitfires to share my uh experiences with. Don't
know that I'll be much help :)  Welcome guys! Marty
 > From: [email-masked]
> To: [email-masked]; [email-masked]; [email-masked]
> Date: Sat, 5 May 2012 15:02:56 -0400
> Subject: [Fot] Nomination
>
> Hello,
>
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott" <[email-masked]>
Date: Sat, 5 May 2012 17:00:32 -0400

They were not dissuaded by the sight of me rolling around under No49Blue  
pulling the pan to find a bunch of brass/bronze shavings in there (seriously  
- where the heck would that come from?).  This proves they have no sense and  
will fit in nicely.

Scott

Scott Barr
McCarty Law LLP
(920) 257-2233
www.mccarty-law.com

-----Original message-----
From: marty sukey <[email-masked]>
To: "Barr, Scott" <[email-masked]>, FOT <[email-masked]>,  
[email-masked], [email-masked]
Sent: Sat, May 5, 2012 20:19:31 GMT+00:00
Subject: RE: [Fot] Nomination
_______________________________________________
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 05 May 2012 18:28:04 -0600

Thanks for including their email addresses.  A lot of people don't seem
to realize that to add an email address to the list I need an email
address ;-)

They are on.

mjb.