Subject: [Fot] bleeding hydraulic throw out bearing

From: [email-masked]
Date: Tue, 15 May 2012 20:54:04 +0000 (UTC)

Can i get a run down on the bleed procedure for a hydraulic bearing> In the
past i just let gravity do the work but i don't have the clutch peddle as
before, the shifts are sticky

as well as reverse grinds a lot to engage and hard to pull out I ran this on
jack stands up to about 3kB  rpmB B B thanksB  rob
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Boruch" <[email-masked]>
Date: Wed, 16 May 2012 02:06:27 GMT

I have a braided hose that runs from the hydraulic bearing up into the
passenger compartment, which has bleeder at the end of the hose.  I use a
pressure bleeder and push the fluid thru and out the bleeder.  Joe(B)

---------- Original Message ----------
From: [email-masked]
To: FOT team <[email-masked]>
Subject: [Fot] bleeding hydraulic throw out  bearing
Date: Tue, 15 May 2012 20:54:04 +0000 (UTC)

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

____________________________________________________________
The New &#34;Skinny&#34; Fruit
How This Strange 62-Cent African Fruit Is Making Americans Skinny.
http://thirdpartyoffers.netzero.net/TGL3231/4fb30bfb3993415e4fc7st06duc
_______________________________________________
[email-masked]