Subject: [Fot] Help! Ambro engine crankcase internal pressures. ????

From: Joe Alexander <[email-masked]>
Date: Sat, 12 May 2012 12:31:45 -0400 (EDT)

I need to develop a list of possible causes of internal pressures.

It's been going on for a long time, but the Ambro get's attention last.

This list is alive and well and I need help..................TIA

After about 3,000 RPM or so, the pressure builds and pushes oil out regardless
of methods of venting. What are the possibilities?

I really hate to pull the engine without an idea of the cause.

Is there any possibility of a crack in the head that pushes air into the
crankcase?

A list of possibilities would be very useful to me.   Finding the problem
before pulling engine would make me very happy.....begging.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sat, 12 May 2012 14:57:03 -0400 (EDT)

Randall, Perhaps I have eliminated one of the check list items......

DID COMPRESSION TEST AND LEAK DOWN....first. Leak down was more than I wanted
for this engine and I re-ringed it and result was satisfactory.

Still have problem.....I am hoping to find someone who has had this
experience. In forty years, this is my first time for this issue.  Thanks
Randall.   Keep them coming.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Randall <[email-masked]>
To: 'Joe Alexander' <[email-masked]>
Sent: Sat, May 12, 2012 1:38 pm
Subject: RE: [Fot] Help!  Ambro engine crankcase internal pressures.    ????

It's almost certain to be a problem with the rings not making a good seal.
The combustion chamber in the head is surrounded by water passages, so a
crack there would be leaking combustion into the coolant rather than the
crankcase. Ditto the cylinder liners.

Possible it could be a broken or cracked piston, but they generally get much
worse, very fast.

Dunno about your Ambro, but on a TR3 it is quite practical to pull a piston
(or all of them) out without pulling the motor first.  I replaced this one
with the engine still in the car:
http://s258.photobucket.com/albums/hh260/TR3driver/Misc%20parts/?action=view
&current=BrokenTR3piston.jpg

-- Randall

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Joe Alexander
> Sent: Saturday, May 12, 2012 9:32 AM
> To: [email-masked]
> Subject: [Fot] Help! Ambro engine crankcase internal pressures. ????
>
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sat, 12 May 2012 21:45:02 +0000

Hi Joe,

Piston rings would be my first guess. If the head gasket would leaking it would force out water before oil starts leaking. 
A wild idea is that your exhaust valve guide is too wide and exhaust gas is getting forced to the valve area. 

Cheers
Chris 
Gesendet mit BlackBerry von Vodafone

-----Original Message-----
From: Joe Alexander <[email-masked]>
Sender: [email-masked]: Sat, 12 May 2012 12:31:45 
To: <[email-masked]>
Subject: [Fot] Help!  Ambro engine crankcase internal pressures.    ????

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Sat, 12 May 2012 18:35:30 -0500

Wouldn't the first step be a leakdown test to see if air hisses out of the
crankcase ?

Sent from my iPhone

On May 12, 2012, at 4:45 PM, [email-masked] wrote:

> Hi Joe,
>
> Piston rings would be my first guess. If the head gasket would leaking it
would force out water before oil starts leaking.
> before pulling engine would make me very happy.....begging.
http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Sat, 12 May 2012 19:47:48 -0500

Joe, I have had head gaskets that leaked and pressurized both the crankcase
and the coolant passages. However, the most common reasons for over
pressurized crankcases that i have experienced are improperly seated, broken
or worn rings  and holes in pistons.

Mike

Sent from my iPhone

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sat, 12 May 2012 21:10:34 -0400 (EDT)

Mike,

I changed the head to lower the compression to use pump gas as i drive the
Ambro on the street.

I am now wondering if this isnt where the problem started.

I drove the Ambro to Minneapolis 200+ miles, following 'uncle jack', the Stag
and Johnmac at Freeway speeds. It had the old head and it didnt leak any oil.

My time working on this car is far apart in time so I tend to lose
continuity.

What can there be about this head that would do this? i am not losing coolant,
btw.

Thanks Mike and all.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Mike Munson <[email-masked]>
To: tr4racing <[email-masked]>
Cc: Joe Alexander <[email-masked]>; fot-bounces <[email-masked]>;
fot <[email-masked]>
Sent: Sat, May 12, 2012 7:48 pm
Subject: Re: [Fot] Help! Ambro engine crankcase internal pressures. ????

Joe, I have had head gaskets that leaked and pressurized both the crankcase
and
the coolant passages. However, the most common reasons for over pressurized
crankcases that i have experienced are improperly seated, broken or worn rings
and holes in pistons.

Mike

Sent from my iPhone

---

From: Mike Munson <[email-masked]>
Date: Sat, 12 May 2012 20:49:37 -0500

It sounds to me like compression gasses are pressurizing your crankcase. So
there may be an issue like a crack or casting flaw with your head or a poor
sealing head gasket.
 Mike

Sent from my iPhone

Ambro on the street.
> I drove the Ambro to Minneapolis 200+ miles, following 'uncle jack', the
Stag and Johnmac at Freeway speeds. It had the old head and it didnt leak any
oil.
continuity.
>
> What can there be about this head that would do this? i am not losing
coolant, btw.
> Cc: Joe Alexander <[email-masked]>; fot-bounces
<[email-masked]>; fot <[email-masked]>
and
> > A wild idea is that your exhaust valve guide is too wide and exhaust gas
is
> getting forced to the valve area.
> >
> > Cheers
> > Chris

---

From: "Tim Murphy" <[email-masked]>
Date: Tue, 15 May 2012 11:47:11 -0500

Joe,
	I may have missed this on this thread, but have you done a
compression check?  This should show the results of some of the possible
causes I've seen mentioned.

Tim

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Alexander
Sent: Saturday, May 12, 2012 8:11 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Fot] Help! Ambro engine crankcase internal pressures. ????

Mike,

I drove the Ambro to Minneapolis 200+ miles, following 'uncle jack', the
Stag
and Johnmac at Freeway speeds. It had the old head and it didnt leak any
oil.

coolant,
btw.

Thanks Mike and all.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Mike Munson <[email-masked]>
To: tr4racing <[email-masked]>
Cc: Joe Alexander <[email-masked]>; fot-bounces
<[email-masked]>;
fot <[email-masked]>
Sent: Sat, May 12, 2012 7:48 pm
Subject: Re: [Fot] Help! Ambro engine crankcase internal pressures. ????

Joe, I have had head gaskets that leaked and pressurized both the crankcase
and
the coolant passages. However, the most common reasons for over pressurized
crankcases that i have experienced are improperly seated, broken or worn
rings
and holes in pistons.

Mike

Sent from my iPhone

is

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Water Rescue Chief" <[email-masked]>
Date: Wed, 16 May 2012 06:45:53 -0400

Joe and Tim,

A leakdown test might be even more informative.

Good luck,
John

On Tue, May 15, 2012 12:47 pm, Tim Murphy wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]