Subject: [Fot] Nomination

From: William T newman <[email-masked]>
Date: Wed, 2 May 2012 20:52:34 -0400 (EDT)

Hello List:
I would like to nominate my good friend Gary Maue for membership in our mostly organized group. Gary is an autocrosser of note and is the current owner of the Ro-Spit that he purchased from Tim Suddard. He also has a very nice Spitfire 1500 along with a few old Minis.
Do we have a second?

Bill Newman #44 GT6
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Wed, 2 May 2012 22:43:21 -0400

Second! I was wondering what happened to that Spit.  Welcome to the group
Gary. Marty
 > Date: Wed, 2 May 2012 20:52:34 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> Subject: [Fot] Nomination
>
> Hello List:
> I would like to nominate my good friend Gary Maue for membership in our
mostly organized group. Gary is an autocrosser of note and is the current
owner of the Ro-Spit that he purchased from Tim Suddard. He also has a very
nice Spitfire 1500 along with a few old Minis.
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]