Subject: Re: [Fot] Superlite brand wheels needed

From: [email-masked]
Date: Fri, 18 May 2012 21:39:40 +0000 (UTC)

They do look very much the same but I have six of the superlites with

charcoal colored centers. VTO doesn't offer the color.

I'm trying to put together two full sets r ain & dry's with spares.

If I have to I could get the VTO's powdercoated to match.

I'm still hoping to find some NOS superlites.

jg

----- Original Message -----

From: "Robert M. Lang" <[email-masked]>
To: [email-masked]
Sent: Friday, May 18, 2012 3:03:42 PM
Subject: Re: [Fot] Superlite brand wheels needed

www.vtoperformance.com

they used to be superlite and now they are VTO performance.

No idea why.

rml

---------------------------------------------------------------------------
Bob Lang B  B  B  B  B  B  B Triumph TR6!! B  B  B  B  B  B | B This space for
rent
Former NER Solo Chair B  B  B  B  B  B  B  B  B  B  B  B  B |
Voice:617-253-7438 B  B  B  B  B  B  B  B  B  B  B  B  B  B  | B Cell:
339-927-4489
---------------------------------------------------------------------------

On Fri, 18 May 2012 [email-masked] wrote:

> Does anyone know a source in the US for Superlite brand of wheels. ( just
like the panasports ).
>
> I sent an inquiry to the manufacturer in the UK with no response and
Viki-Brit shows a wheel
>
> that looks exactly like the superlite but they couldn't tell me who
manufactures them.
>
>
>
> Thanks for any feedback,
>
> jim g.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Fri, 18 May 2012 23:01:20 -0500

I too bought 6 charcoal Superlites wheels from the former Pack Racing Wheels,
and when I went back for 2 more it was then VTOL.  I was able to special order
two charcoal wheels from them.

Sent from my iPhone

On May 18, 2012, at 4:39 PM, [email-masked] wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]