Subject: Re: [Fot] Import Carlisle

From: Rich Rock <[email-masked]>
Date: Wed, 2 May 2012 18:40:03 -0400

Bill DeWar and I will also be at Carlisle in spaces A-35-39.  Assorted TR,
TVR, and race-related stuff.

Rich Rock
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "william r tobin" <[email-masked]>
Date: Wed, 02 May 2012 19:56:35 -0400

Ted, what's the date on that?
Thanks, Bill
----- Original Message ----- 
From: "Ted Schumacher" <[email-masked]>
To: <[email-masked]>; "FOT" <[email-masked]>; "TR list" 
<[email-masked]>; "TR8 CCCA Listing" <[email-masked]>; 
"6-Pack" <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 02, 2012 3:47 PM
Subject: [Fot] Import Carlisle

> Hello list. We will be at Import Carlisle. Our space #'s are D50 and D51. 
> If you need anything brought out to the event, free shipping is good, 
> please let us know.  We will have gear reduciton starters, steel braided 
> brake and clutch hoses, suspension components and ???. Stop by and say 
> hello. Thanks, Ted
>
> -- 
> Ted Schumacher
> [email-masked]
> http://www.tsimportedautomotive.com
> 108 S. Jefferson St.
> Pandora, Ohio, USA 45877
> Fax: 419.384.3272 (24 Hrs.)
> Phone: 800.543.6648 (US&  Canada)
> Tech/ Gen. Information/ Worldwide: 419.384.3022
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]