Subject: [Fot] Crank calls

From: [email-masked]
Date: Thu, 3 May 2012 21:50:06 +0000

interesting crank  photos on fot site.
  www.Fot-racing.com/cranks/crankshafts.htm
 
There you will see three versions.  The other two billet versions (moldex and some UK billet)  are not pictured.  The moldex design is as original save for being a machined chunk of good steel.  Same with the other uk version.  

The end on view shows Crower version of our first design of "false" main. 55lbs.  The latest and best is the lightest and has super oiling improvements.

M  

Sent via BlackBerry from T-Mobile
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Thu, 3 May 2012 21:48:19 -0700

> The end on view shows Crower version of our first design of 
> "false" main. 55lbs.  The latest and best is the lightest and 
> has super oiling improvements.

Just to hurt my feelings, Mordy, what does one of those go for?  Could I buy
a classic Porsche for that money, or just another Triumph?
<G>

-- Randall