Subject: [Fot] Dumb Question

From: "Tim Murphy" <[email-masked]>
Date: Wed, 23 May 2012 13:47:11 -0500

You know, I'd had always heard that there were no dumb questions.
Apparently however I found one, the question I asked about bronze valve
guides.

My apologies!

Tim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Wed, 23 May 2012 15:54:11 -0400

there are no dumb questions.....just Triumphs and owners trying to go and
faster...and everybody has an opinion of what works for them and willing to
share....that is what makes this great.

On Wed, May 23, 2012 at 2:47 PM, Tim Murphy <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 23 May 2012 17:08:59 -0600

I've certainly seen some dumb answers on Team.Net over the years!

mjb.