Subject: [Fot] Another Nomination [nimination?]

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 1 May 2012 08:32:39 -0700

He is not a Triumph guy -- in fact he races a B.  But he is good at it, and
certainly part of our family since he attends and races at every Kas Kup.
I would like to nominate Will Hart, son of Bill Hart [#98 TR powered Devin]
and travel companion/all around helper of Tony Garmey who maintains the car.

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Tue, 1 May 2012 12:18:48 -0400 (EDT)

Hart Family all.....belong.

TR250K AND DEVIN TRIUMPH trumps MGB......

Most of us likely had a MG first.....even Kas.

2nd

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Chuck Arnold and/or Kathleen Kelley <[email-masked]>
To: Friends <[email-masked]>
Sent: Tue, May 1, 2012 11:04 am
Subject: [Fot] Another Nomination [nimination?]

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Tue, 01 May 2012 11:39:04 -0500

I'll gladly second that, although you'll need to include his e-mail 
address for Mark to add him to the list.

Tony Drews