Subject: [Fot] The Autopsy is complete

From: <[email-masked]>
Date: Fri, 4 May 2012 18:41:28 -0400

Many people offered condolences at the Mitty for my broken motor, and asked 
what happened.

A 10 year old Carillo rod broke at the small end. No discoloration at all, 
it did not get hot. Sitting on top of the windage tray was the remains of 
the small end of the rod, broken at the oil hole on each side. As opposed to 
being a round hole you insert the piston pin in, it is now almost flat. The 
surface the bushing presses into on the small end,  and the #2 piston pin 
and appear to be perfect, indicating the small end bush did not fail.

The Moldex passed the crack check, so life goes on.

:-)

Henry
[email-masked] 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sat, 5 May 2012 00:48:01 +0000

Yes, A classic case of "to fast of a driver". 
------Original Message------
From: [email-masked]
Sender: [email-masked]
To: [email-masked]
Subject: [Fot] The Autopsy is complete
Sent: May 4, 2012 5:41 PM

:-)

Henry
[email-masked] 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Sent via BlackBerry by AT&T
_______________________________________________
[email-masked]