Subject: [Fot] MPH towing...

From: [email-masked]
Date: Wed, 16 May 2012 16:05:05 -0400 (EDT)

Amici...

I towed to and from the MITTY using my 'vintage' tow vehicle.  I tow with a 
1995 Chevrolet One Ton Cargo Van.  This is a low mileage vehicle (just 
turned past 80,000 miles) and has the early 6.5 liter diesel engine.  That's the 
one converted from a gasoline engine, and not Chevy's brightest moment.  
Using a cargo van as a tow vehicle has some nice advantages, and I highly 
recommend it.  The interior has peg board on one side, and shelves on the other. 
 And the center gets packed full as well.  Cargo vans hold all kinds of 
stuff, and do so in a very secure fashion.  This unit has two captain's chairs 
and rides remarkably well considering it is a ONE TON truck.  The downside 
is this unit, when towing, really struggles on steep grades.  It is 
embarrassing in some spots.  I had trouble maintaining 45 mph on some of those grades 
near Chattanooga and Knoxville.  

I am towing my 'vintage' 1990 Pace American enclosed trailer, loaded with 
race gear and my 1956 Triumph TR3 race car.  The loaded trailer tips the 
scales in the 6,500 lb. range.

I recently checked the miles per gallon achieved for the 2,000 mile MITTY 
trip, and found that I got better than 12.5 mpg.  I thought that was pretty 
good.  What do others experience?

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Wed, 16 May 2012 19:16:06 -0400

12.5 mpg - I wish.  I have a 2010 Ford Expedition, great ride, nice vehicle, don't have to slow down on grades, but I'm lucky to get 9 mpg, usually 8-8.5, towing a 20' v-nose Worthington aluminum box trailer  with my GT6.  towing weight is probably about 5,500 lb.

On May 16, 2012, at 4:05 PM, [email-masked] wrote:

Amici...

Bill Dentinger

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charles WATSON <[email-masked]>
Date: Wed, 16 May 2012 19:23:36 -0400

Funny, because I drove an empty Range Rover on a flat interstate and got about
the same mpg!

Sent from my iPhone

On May 16, 2012, at 6:49 PM, [email-masked] wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 16 May 2012 18:33:10 -0500

Finally, a new interesting topic.
do you have bronze guides in that baby... no don't go there.

Yeah Bill I would say 12.5 is pretty good for that rig and tow.

My Sprinter did great on gas on the way down there.
However, not necessarily regrettable, I had my friend tow the race car down
there with his big trailer (our home for the weekend with full
electric, deluxe canopy set up, and other cool racer niceness). I felt
rather good all weekend and was able to focus on learning the track and
racing with all those killer fast Triumphs.
Anyway, in comparison the big rig with trailer got only 8 or 9 mpg running
unleaded.
The Sprinter can go much longer on fuel and I spent (in dollars) about 25%
of the money it cost me to fuel the V10 Magnum.
I figure the Dodge Sprinter 5 Cly turbo Diesel got in the high 20's 27-29
MPG.
Good on that but the TWO vehicle bill for Mitty journey was not kind to the
FGR pocket book.
But,
Worth every penny!

Jason Ostrowski
Friendly Ghost Racing
On Wed, May 16, 2012 at 3:05 PM, <[email-masked]> wrote:

Bill Dentinger

---

From: John Hasty <[email-masked]>
Date: Wed, 16 May 2012 19:40:46 -0400

That's great mileage, but one must also consider say 3 nites at motels, 3 days
of food & say .50 per mile in deprecation + having to pack and unload the car
and all that stuff, wear & tear on the old body to boot; so, I don't want to
sound out of hand, but John's Freightliner with all of the above included @
$1.50 per mile ain't all that bad either.

Sent from my iPhone

On May 16, 2012, at 4:05 PM, [email-masked] wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Thu, 17 May 2012 00:55:28 +0000

Volvo truck  combined weight with trailer and two stacked tr4's. Is 43k lbs. 

 Zero grade  @ 55 is 15.5+mpg @1100rpm. . Avg however is 9.8mpg. @ 60 Mph @ 1200 rpm all grades.  150 gal fuel.  About 6 gal/hwy hour.

Motor is dual overhead cam cummins 6 cyl isx 15 liter 430 HP detuned from max  600 HP.   about 1500 ft lbs torque w/ max about 2000ft lbs.  Will do better than 55mph on southbound California grapevine grade @ 1.8mpg @ 35lbs boost.  Will pin the spedo going up the baker grade to Vegas (85+).  Engine weighs 3100lbs. Uses 56 quarts of oil.

Bought this motor not so much for the get up and go  power but the ability of the Jake brakes to slow the truck and trailer. It used to be a very very scary ride down the Calif. Grapevine  before this. 
 The best part is that NO  trailer brakes needed even with trailer fully loaded @ 13k lbs.  I used to have do the trailer brakes nearly twice a year. Now, have not needed trailer brakes in past 7 years.

Parts available everywhere.

Only cost twice as much as my wife's GMC 4500 top kick. 

Sent via BlackBerry from T-Mobile

-----Original Message-----
From: [email-masked]
Sender: [email-masked]
Date: Wed, 16 May 2012 16:05:05 
To: <[email-masked]>
Subject: [Fot] MPH towing...

Amici...

Bill Dentinger

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: marty sukey <[email-masked]>
Date: Wed, 16 May 2012 21:20:10 -0400

Not exactly apples to apples. On the tow to from the Mitty with my F-150 4X4
with a 5.4L gas engine, loaded to the hilt plus the 16 foot aluminum open
trailer with the Spitfire on it we got 15.5 mpg. Didn't break a sweat on the
hills. Marty
 > From: [email-masked]
> Date: Wed, 16 May 2012 16:05:05 -0400
> To: [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: michael cook <[email-masked]>
Date: Wed, 16 May 2012 21:42:33 -0400

Trouble on hills, eh? And what does the driver weigh?
 Mike Cook> From: [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee <[email-masked]>
Date: Wed, 16 May 2012 22:49:17 -0400 (EDT)

Finally, a new interesting topic.
o you have bronze guides in that baby... no don't go there.

Now that's funny, right there!  Good for you Jason.

Chuck

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: BillDentin <[email-masked]>
Cc: fot <[email-masked]>
Sent: Wed, May 16, 2012 7:28 pm
Subject: Re: [Fot] MPH towing...

Finally, a new interesting topic.
o you have bronze guides in that baby... no don't go there.
Yeah Bill I would say 12.5 is pretty good for that rig and tow.
My Sprinter did great on gas on the way down there.
owever, not necessarily regrettable, I had my friend tow the race car down
here with his big trailer (our home for the weekend with full
lectric, deluxe canopy set up, and other cool racer niceness). I felt
ather good all weekend and was able to focus on learning the track and
acing with all those killer fast Triumphs.
nyway, in comparison the big rig with trailer got only 8 or 9 mpg running
nleaded.
he Sprinter can go much longer on fuel and I spent (in dollars) about 25%
f the money it cost me to fuel the V10 Magnum.
 figure the Dodge Sprinter 5 Cly turbo Diesel got in the high 20's 27-29
PG.
ood on that but the TWO vehicle bill for Mitty journey was not kind to the
GR pocket book.
ut,
orth every penny!
Jason Ostrowski
riendly Ghost Racing
n Wed, May 16, 2012 at 3:05 PM, <[email-masked]> wrote:
I recently checked the miles per gallon achieved for the 2,000 mile MITTY
rip, and found that I got better than 12.5 mpg.  I thought that was pretty
ood.  What do others experience?
Bill Dentinger
______________________________________________
______________________________________________
[email-masked]
http://www.fot-racing.com
Donate: http://www.team.net/donate.html
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Wed, 16 May 2012 22:53:59 -0400

No trailer, but fairly loaded, the same vehicle gets 16 mpg at 75.  Wind resistance of the box trailer is the killer. Open trailer doesn't have anywhere near the impact.

On May 16, 2012, at 7:16 PM, Scott Janzen wrote:

Amici...

Bill Dentinger

---

From: Steven Groh <[email-masked]>
Date: Wed, 16 May 2012 22:56:26 -0400

9.5  with a 7,000 pound V10 Excursion towing a 22 foot trailer with gear
equalling 6,500 pounds

Sent from my iPhone

On May 16, 2012, at 7:16 PM, Scott Janzen <[email-masked]> wrote:

> 12.5 mpg - I wish.  I have a 2010 Ford Expedition, great ride, nice vehicle,
don't have to slow down on grades, but I'm lucky to get 9 mpg, usually 8-8.5,
towing a 20' v-nose Worthington aluminum box trailer  with my GT6.  towing
weight is probably about 5,500 lb.
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: davehogye <[email-masked]>
Date: Thu, 17 May 2012 04:02:41 +0000 (UTC)

bronze guides? 
That's really funny, Jason. 
Thanks for that one. 
The Sprinter sure sounds like a great tow vehicle. 

Dave H. 

----- Original Message -----
From: "Jason Ostrowski" <[email-masked]> 
To: [email-masked] 
Cc: [email-masked] 
Sent: Wednesday, May 16, 2012 4:33:10 PM 
Subject: Re: [Fot] MPH towing... 

Jason Ostrowski 
Friendly Ghost Racing 

Bill Dentinger 

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jack Mc <[email-masked]>
Date: Thu, 17 May 2012 00:37:40 -0400

I get about 12mpg with my 2002 Chevy Avalanche loaded to the gills and towing
a TR6 or TR8 on an open trailer

I'd like my next tow vehicle to be a Dodge with the Cummins diesel engine - i
hear great mileage stories from current owners of those

Cheers,
Jack Mc

Sent from my iPad

On May 16, 2012, at 4:05 PM, [email-masked] wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Wed, 16 May 2012 23:58:03 -0700

2002 Chevy Avalanche with 5.3 liter V8 auto trans, towing my double deck
open trailer loaded with two Spitfires and a full complement of gear and
tools gets 9 to 11 MPG at a constant 70 to 80 MPH, depending entirely on
wind direction and the grade.

It pulls down a lot up a steep grade (such as going up the mountain to
Breckenridge last summer) but on flat pavement it goes fine at whatever the
posted speed limit is.

Joe C.

---

From: Edward Dunn <[email-masked]>
Date: Wed, 16 May 2012 23:59:25 -0700

Mordy's "toterhome" is the real deal, just like the big-boy fat-cat teams.
Ours is somewhat more pedestrian.  36' Winnebago Journey diesel pusher coach,
towing a custom 24' stacker trailer. Total weight around 36,000#.  Caterpillar
330hp (7.2 liter) six, Allison six speed.  I never precisely calculate
mileage, because I really don't care, but I do fill it up when it gets low.  I
guesstimate it's getting about 10 mpg on the flats towing our small 16'
enclosed trailer.  About 8.5 towing the stacker loaded with Spitfire, GT6 & my
wife's Formula V car, plus scooter, tools, tires, fuel, etc...
Out west here, we've got to climb some pretty big hills just to get out of
town, as Mordy alluded to.  Going up Grapevine northbound (I-5), I get down to
about 50 minimum. Grapevine south, it slows to about 38 for the initial
segment.  My coach only puts out 900 lb ft, versus Mordy's 1500, and thus he
can blow by up any hill I'm crawling up. Towing is all about TORQUE, and
Mordy's rig is king.  On the other hand, my CAT only needs 21 quarts for an
oil change!

Alternately, my wife frequently tows her Formula V with her Cadillac SRX.
Gets a lot of looks, and about 15 mpg on the freeway.
_______________________________________________
[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Thu, 17 May 2012 07:39:30 -0500

I towed two TR4's in a 28 foot enclosed trailer (10,000 lbs) behind my GMC
2500 HD 6.0 gas truck. The mileage was something like 8.5 mpg. I feel a little
better about that now, especially because Bob Blake paid the gas on the way
back.
It's like I got 17 mpg. Not a bad deal.

Sent from my iPhone

On May 16, 2012, at 3:05 PM, [email-masked] wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Tony and Annie Garmey <[email-masked]>
Date: Thu, 17 May 2012 07:22:50 -0700

Our trip to the Mitty From Seattle (2777miles each way) in our "new" 2001
Frieghtliner semi. Gross weight of 57K for this trip. With a head wind at
70mph was 5.2 and with a tail wind was 7.0 !  The best part is you only need
to change down from 10th to 9th for 98% of the hills at 45-55 mph. Comparied
to the F650 we had (POS) that thing could only do 25-35mph over the hills.

YES, I run Bronze guides..LOL

Tony G.

> From: [email-masked]
> Date: Thu, 17 May 2012 00:37:40 -0400
> To: [email-masked]
> CC: [email-masked]
> > turned past 80,000 miles) and has the early 6.5 liter diesel engine.
That's
> the
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 17 May 2012 10:37:58 -0400 (EDT)

Hi,

My rig is a '99 Chevy Express one-ton cargo van. The motor is a 5.7 liter 
chevy V8 with the HD tranny (700R6, I think). My normal trailer is a 20 
foot enclosed Pace American rallye. With the car and "stuff", the gross 
trailer weight is in the 6500 pound range.

I get between 9 and 10 MPG with the enclosed trailer.

With an open trailer, I get more like 13. I only have one data point for 
that setup, but it was a 3500 mile round trip tow, so it should be valid.

With the enclosed trailer, if I get a run on the big hills, I can stay 
above 50 MPH easily. Once in a while I get boxed in on a hill approach and 
then I might drop to below 50 before the hill crests, but that's only 
because when the tranny steps down to the lower gear, I get out of the gas 
so I don't try to pull a long distance in the lower gear.

This truck has about 140K miles on it, so it's not a spring chicken.

The 5.7 liter Chevy motor that was in the Express Vans from the mid-90's 
to the early 2000 range were rated at 225 HP and I believe that number. My 
older truck ('84 G10) had similar miles on it, but the motor was rated at 
150-ish HP. The difference is amazing. That thing downshifted pulling out 
of my driveway. It was HORRIBLE. OTOH, it was close to a junkyard truck 
when I bought it and I put a lot of miles on it over the 5 or 6 years I 
had it... so, it was "tired", to say the least.

regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: robert bownes <[email-masked]>
Date: Thu, 17 May 2012 10:51:05 -0400

My Avalanche with the 5.3 V* gets about 11.5-12 depending on ethanol
content of the fuel with the 24' enclosed trailer pretty much regardless of
the contents, be it a few thousand lbs of LeMons car or the FV. It slows
down on the hills, but doesn't have to. My biggest complaint, both with the
2006 and the 2002 would be that they warp front rotors if you look at them
cross eyed. I've been tempted to put the 2500 wheels/suspension under a
1500 to see how well it holds up.

I do have to add that the the light bar on top of the Avalanche costs at
least a few MPG, if only because it adds a few MPH...:)

On Thu, May 17, 2012 at 2:58 AM, Joe Curry <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Thu, 17 May 2012 14:16:39 -0400

Long Live Freightliners, another great product of the Charlotte
area....(especially ones with bronze guides) 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony and Annie Garmey
Sent: Thursday, May 17, 2012 10:23 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Fot] MPH towing...

Tony G.

> I'd like my next tow vehicle to be a Dodge with the Cummins diesel 
> engine -
i
> > I towed to and from the MITTY using my 'vintage' tow vehicle.  I tow 
> > with
a
> > 1995 Chevrolet One Ton Cargo Van.  This is a low mileage vehicle 
> > (just turned past 80,000 miles) and has the early 6.5 liter diesel
engine.
That's
> > Using a cargo van as a tow vehicle has some nice advantages, and I 
> > highly recommend it.  The interior has peg board on one side, and 
> > shelves on the
> other.
> > And the center gets packed full as well.  Cargo vans hold all kinds 
> > of stuff, and do so in a very secure fashion.  This unit has two 
> > captain's
> chairs
> > embarrassing in some spots.  I had trouble maintaining 45 mph on 
> > some of
> those grades
> > I am towing my 'vintage' 1990 Pace American enclosed trailer, loaded 
> > with race gear and my 1956 Triumph TR3 race car.  The loaded trailer 
> > tips the scales in the 6,500 lb. range.
> >
> > I recently checked the miles per gallon achieved for the 2,000 mile 
> > MITTY trip, and found that I got better than 12.5 mpg.  I thought 
> > that was
pretty
> > http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Thu, 17 May 2012 14:18:43 -0500

My Tundra gets around 11 mpg when hauling our 7x14 enclosed trailer and
perhaps 15 or 16 when towing the aluminum single-axle flatbed with the Morgan
on it (I'll check again this weekend).  The Vixen 21td motorhome, which
usually got 23-25 mpg with its BMW turbodiesel engine, dropped to around 18
mpg pulling the aluminum trailer and race car but it was very tiring having to
monitor the EGT gauge so closely to keep from burning up the engine due to the
extra load, so I won't be trying that again.  Sprinters have been on my radar
for some time now and I may end up with one, particularly if I find one that
has a simple weekender camping package.

Duncan

---

From: Bob Kramer <[email-masked]>
Date: Thu, 17 May 2012 17:07:45 -0500

My 2500 HD has 140,000 miles on the factory brakes. That's with a fair amount
of towing included. I remember doing brakes at 22,000 miles on my old 1500
with plastic caliper pucks. That's why I drive an HD.

Sent from my iPhone

---

From: "R. John Lye" <[email-masked]>
Date: Thu, 17 May 2012 22:17:01 -0400

My 2005 Dodge Ram (5.7 Hemi) gets about 10 - 11 mpg pulling
the 20 foot Horton hauler enclosed trailer with workbench, lots of
tools, and a Formula Ford plus camping gear.  It has no problem
maintaining speed up any of the hills around here, but maybe that's
because I hid my light bar behind the grill - trying to be slightly
subtle about it. :-)

John

On 5/17/2012 10:51 AM, robert bownes wrote:
> On Thu, May 17, 2012 at 2:58 AM, Joe Curry<[email-masked]>  wrote:
>
>    
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
>    

-- 
Thanks,
R. John Lye

[email-masked]

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 17 May 2012 20:59:51 -0600

1984 El Dorado 32' Motorhome.  7 - 8 MPG with a tail wind. Hates any and all
hills.  Most importantly, has a fully stocked bar and possibly bronze guides.

Ty

Sent from my iPad
(Please excuse any errors or typos)

> http://autox.team.net/mailman/options/fot/[email-masked]
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Fri, 18 May 2012 09:21:12 -0400

10-4 on the bar! 

John H. Hasty
Attorney At Law

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, May 17, 2012 11:00 PM
To: Bob Kramer
Cc: robert bownes; 'Friends of Triumph' Triumph
Subject: Re: [Fot] MPH towing...

1984 El Dorado 32' Motorhome.  7 - 8 MPG with a tail wind. Hates any and all
hills.  Most importantly, has a fully stocked bar and possibly bronze
guides.

Ty

Sent from my iPad

On May 17, 2012, at 4:07 PM, Bob Kramer <[email-masked]> wrote:

> of towing included. I remember doing brakes at 22,000 miles on my old 
> 1500 with plastic caliper pucks. That's why I drive an HD.
>
> Sent from my iPhone
>
>> content of the fuel with the 24' enclosed trailer pretty much 
>> regardless
of
>> the contents, be it a few thousand lbs of LeMons car or the FV. It 
>> slows down on the hills, but doesn't have to. My biggest complaint, 
>> both with
the
>> 2006 and the 2002 would be that they warp front rotors if you look at 
>> them cross eyed. I've been tempted to put the 2500 wheels/suspension 
>> under a 1500 to see how well it holds up.
>>
>> I do have to add that the the light bar on top of the Avalanche costs 
>> at least a few MPG, if only because it adds a few MPH...:)
>>
>>
>>
>>> 2002 Chevy Avalanche with 5.3 liter V8 auto trans, towing my double 
>>> deck open trailer loaded with two Spitfires and a full complement of 
>>> gear and tools gets 9 to 11 MPG at a constant 70 to 80 MPH, 
>>> depending entirely on wind direction and the grade.
>>>
>>> It pulls down a lot up a steep grade (such as going up the mountain 
>>> to Breckenridge last summer) but on flat pavement it goes fine at 
>>> whatever
> the
>>> posted speed limit is.
>>>
>>> Joe C.
>>> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 18 May 2012 10:11:26 -0400 (EDT)

Ty,

Great about the bar.  I can drink your booze out of bronze guides?

----- Original Message -----
From: [email-masked]
To: "Bob Kramer" <[email-masked]>
Cc: "robert bownes" <[email-masked]>, "'Friends of Triumph' Triumph" <[email-masked]>
Sent: Thursday, May 17, 2012 8:59:51 PM
Subject: Re: [Fot] MPH towing...

Ty

Sent from my iPad

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Fri, 18 May 2012 17:23:13 +0000

I found that if I draft upbehind one of these car trailers at speed I can
empty the trash and have it sucked right into their air vent while getting my
26.7 MPG. Enough?

Never be beaten by equipment
 > Date: Fri, 18 May 2012 10:11:26 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]; [email-masked]
guides.
> > of towing included. I remember doing brakes at 22,000 miles on my old
1500
> >> 2006 and the 2002 would be that they warp front rotors if you look at
them
> >>> 2002 Chevy Avalanche with 5.3 liter V8 auto trans, towing my double
deck
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee <[email-masked]>
Date: Fri, 18 May 2012 17:18:28 -0400 (EDT)

Same here.  Just hit 170K, original brakes.  2004 Chevy Silverado 2500 HD with
the deisel/Allison.  I almost feel guilty.

I usually average around 13-14 mpg towing my 20' Pace enclosed trailer and all
my gear.  It doesn't hardly notice hills but sometimes downshifts on its own.

I attribute my sucess to cast iron valve guides.

-----Original Message-----
From: Bob Kramer <[email-masked]>
To: robert bownes <[email-masked]>
Cc: 'Friends of Triumph' Triumph <[email-masked]>
Sent: Thu, May 17, 2012 5:26 pm
Subject: Re: [Fot] MPH towing...

My 2500 HD has 140,000 miles on the factory brakes. That's with a fair amount
f towing included. I remember doing brakes at 22,000 miles on my old 1500
ith plastic caliper pucks. That's why I drive an HD.
Sent from my iPhone

 On Thu, May 17, 2012 at 2:58 AM, Joe Curry <[email-masked]> wrote:

> Breckenridge last summer) but on flat pavement it goes fine at whatever
he

ttp://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Fri, 18 May 2012 21:45:28 +0000 (UTC)

It's funny you say that Kas, I drafted a semi in a head wind for 60 miles on
the way back from

Hastings last fall andB I could reduce throttle B enough to get me out of the
secondaries.

My little Winnie has the aero coeffi ciant of a cinder block.

jim g

----- Original Message -----

From: "Kas Kastner" <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked], "fot" <[email-masked]>
Sent: Friday, May 18, 2012 11:23:13 AM
Subject: Re: [Fot] MPH towing...

Never be beaten by equipment
B > Date: Fri, 18 May 2012 10:11:26 -0400
> Great about the bar. B I can drink your booze out of bronze guides?
>
> 1984 El Dorado 32' Motorhome. B 7 - 8 MPG with a tail wind. Hates any and
all
> hills. B Most importantly, has a fully stocked bar and possibly bronze
guides.
1500
them
deck

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 18 May 2012 17:59:03 -0400

Well, if we really raced our cars like a good number of those in the 50's did,
we would drive the car to the track & home after the race and all would get
mileage in the 20's.........

Sent from my iPhone

---

From: Dennis Delap <[email-masked]>
Date: Fri, 18 May 2012 18:43:02 -0500

Do you tow in overdrive?
I get 9mpg with my 97 Tahoe pulling an enclosed trailer - in third gear.
D

>> Breckenridge last summer) but on flat pavement it goes fine at whatever
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Fri, 18 May 2012 16:44:23 -0700

Yes.

---

From: Dennis Delap <[email-masked]>
Date: Fri, 18 May 2012 18:53:11 -0500

Oh - and by the way - I use steel valve guides.

them

---

From: Kas Kastner <[email-masked]>
Date: Sat, 19 May 2012 01:33:03 +0000

As my friend in Texas tells me "them there cast iron valve guides will get it
done.". No dogs or fish or beer required.

 > To: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Fri, 18 May 2012 17:18:28 -0400
> CC: [email-masked]

---

From: TR4 Tony <[email-masked]>
Date: Sat, 19 May 2012 17:04:47 +0100

My overdrive works on all 4 forward !

Sent from my iPhone

On 19 May 2012, at 00:43, Dennis Delap <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Sun, 20 May 2012 07:14:55 -0700 (PDT)

Bill.... I was parked around the other side of your group with my GT6... I too 
have a van... 2005 Ford E250 with the 5.4 ltr Triton engine...(only 73000 miles) 
I only got about 9.5 mpg with my 18' enclosed trailer with the GT6 and all my 
gear in tow... I've had a van since high school... and hair...   40 something 
years, always a Ford Van..
The advantages of an enclosed vehicle, versus a pickup , even with a camper, far 
out weigh any other vehicle for me... my van has no windows except the front 
doors and windscreen... privacy is an advantage... coming back to Texas early I 
could not find a hotel in Louisiana in two different towns... so... I found a 
WalMart near the Interstate with some other motor homes in the lot... pulled 
over, threw down a couple of blankets and pillows in the back (and my Glock, jus 
sayin') and went beddie bye....   the Black Ops van looks cool too although I 
don't have the drag pipes you and tours were sportin' to wake up the kids!.....

Bobby Whitehead
Vans Rock!

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Sent: Wed, May 16, 2012 5:48:56 PM
Subject: [Fot] MPH towing...

Amici...

embarrassing in some spots.  I had trouble maintaining 45 mph on some of those 
grades 

Bill Dentinger

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Sun, 20 May 2012 13:35:15 -0700 (PDT)

I guess I'll chime in. We tow with a 2010 GMC 3500 conversion van with a 6L
and 6 speed auto/manual and 3:42 diff. It is pretty heavy with the handicap
ramp and equipment but gets 17 mpg hwy and 11 towing the pace 22 footer and no
problem holding speeds running through mountains... Steel guides.

Mike Munson
________________________________
 From: Bobby Whitehead <[email-masked]>
To: [email-masked] 
Cc: FoT Triumph <[email-masked]> 
Sent: Sunday,
May 20, 2012 9:14 AM
Subject: Re: [Fot] MPH towing...
 
Bill.... I was parked
around the other side of your group with my GT6... I too 
have a van... 2005
Ford E250 with the 5.4 ltr Triton engine...(only 73000 miles) 
I only got
about 9.5 mpg with my 18' enclosed trailer with the GT6 and all my 
gear in
tow... I've had a van since high school... and hair...   40 something 
years,
always a Ford Van..
The advantages of an enclosed vehicle, versus a pickup ,
even with a camper, far 
out weigh any other vehicle for me... my van has no
windows except the front 
doors and windscreen... privacy is an advantage...
coming back to Texas early I 
could not find a hotel in Louisiana in two
different towns... so... I found a 
WalMart near the Interstate with some
other motor homes in the lot... pulled 
over, threw down a couple of blankets
and pillows in the back (and my Glock, jus 
sayin') and went beddie bye.... 
the Black Ops van looks cool too although I 
don't have the drag pipes you and
tours were sportin' to wake up the kids!.....

Bobby Whitehead
Vans Rock!
________________________________
From: "[email-masked]"
<[email-masked]>
To: [email-masked]
Sent: Wed, May 16, 2012 5:48:56 PM
Subject: [Fot] MPH towing...

Amici...

I towed to and from the MITTY using my
'vintage' tow vehicle.  I tow with a 
1995 Chevrolet One Ton Cargo Van.  This
is a low mileage vehicle (just 
turned past 80,000 miles) and has the early
6.5 liter diesel engine.  That's the 

one converted from a gasoline engine,
and not Chevy's brightest moment.  
Using a cargo van as a tow vehicle has
some nice advantages, and I highly 
recommend it.  The interior has peg board
on one side, and shelves on the other. 

And the center gets packed full as
well.  Cargo vans hold all kinds of 
stuff, and do so in a very secure
fashion.  This unit has two captain's chairs 
and rides remarkably well
considering it is a ONE TON truck.  The downside 
is this unit, when towing,
really struggles on steep grades.  It is 
embarrassing in some spots.  I had
trouble maintaining 45 mph on some of those 
grades 

near Chattanooga and
Knoxville.  

I am towing my 'vintage' 1990 Pace American enclosed trailer,
loaded with 
race gear and my 1956 Triumph TR3 race car.  The loaded trailer
tips the 
scales in the 6,500 lb. range.

I recently checked the miles per
gallon achieved for the 2,000 mile MITTY 
trip, and found that I got better
than 12.5 mpg.  I thought that was pretty 
good.  What do others experience?
Bill Dentinger
_______________________________________________
[email-masked]

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sun, 20 May 2012 19:22:03 -0400

Beleive me, after crossing the US 3times a year for 10 years with my 250cc MC
road racer in a series of Ford vans with headers & glass packs, you don't want
drag pipes!

Sent from my iPhone

---

From: "Greg & Alison Blake" <[email-masked]>
Date: Mon, 21 May 2012 20:50:05 -0500

We got between 10 and 14 mpg in Alison's 2001 4x4 suburban towing the 18'
dual axle trailer with the TR3.  We just turned past 183,000 on this trip.
About 4200# on the hook and another 1000# inside.  When we were chasing the
Bobs at 85mph, we were getting 10 mpg, when we were leading at 75, we were
getting 14mpg.

I always tow with trailer brakes but still I am constantly replacing rotors
and pads on the front and rear.  Chevy cheaped out on the brake package.
Don't even get me started about the parking brake design.

Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Kramer
Sent: Thursday, May 17, 2012 5:08 PM
To: robert bownes
Cc: 'Friends of Triumph' Triumph
Subject: Re: [Fot] MPH towing...

My 2500 HD has 140,000 miles on the factory brakes. That's with a fair
amount of towing included. I remember doing brakes at 22,000 miles on my old
1500 with plastic caliper pucks. That's why I drive an HD.

Sent from my iPhone

On May 17, 2012, at 9:51 AM, robert bownes <[email-masked]> wrote:

> regardless of the contents, be it a few thousand lbs of LeMons car or 
> the FV. It slows down on the hills, but doesn't have to. My biggest 
> complaint, both with the
>> gear and tools gets 9 to 11 MPG at a constant 70 to 80 MPH, depending 
>> entirely on wind direction and the grade.
>>
the

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2012.0.1913 / Virus Database: 2425/5014 - Release Date: 05/21/12
_______________________________________________
[email-masked]