Subject: [Fot] GT6 rotors?

From: "Barr, Scott" <[email-masked]>
Date: Fri, 4 May 2012 15:00:50 -0400

Does anyone in the Western Michigan area have a spare GT6 rotor they'd like  
to part with?  Looks like I might have a slightly  warped rotor.  We're at  
Gingerman running the VSCDA weekend.

Scott

Scott Barr
McCarty Law LLP
(920) 257-2233
www.mccarty-law.com
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Fri, 4 May 2012 16:39:29 -0500

FGR here!
I've got em if you need them...
I'll meet you off 294 someplace if you don't get any better offers.
Jason
Call me if you want them
(312) 208 5227

On Fri, May 4, 2012 at 2:00 PM, Barr, Scott <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]