Subject: [Fot] Neat car

From: Mark J Bradakis <[email-masked]>
Date: Thu, 03 May 2012 00:12:11 -0600

I actually meant to add more to that last message.  As those of you
who are on the main Team.Net triumph list know, the fellow who owns
TS1 brought it into the shop for an oil change.  It was neat to have
such an interesting car to work on.  Actually Ricky did most of the
work, I stood there drooling and taking a few pictures.

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Don TR <[email-masked]>
Date: Thu, 03 May 2012 10:16:03 -0400

TS1 is really a very special car.  I saw it in Auburn Indiana at TRA just 
after Joe Richards had  completed its restoration.

TS2 is another very special TR.  Last summer, I was fortunate to drive TS2 
for 23 days through England and Wales for a total of 2088 miles.  I took it 
to the Antique Car Show at Newby Hall in Yorkshire, drove it four runs up 
the Harewood Hillclimb and attended the TR Register International Weekend in 
Harrogate (estimated 450 TRs of all kinds) where I was asked to lead the 
parade of International TRs.

That was dream come true.

Don Elliott, Original Owner, 1958 TR3A, Montreal

-----------------------------------------
----- Original Message ----- 
From: "Mark J Bradakis" <[email-masked]>
To: "Friends of Triumph" <[email-masked]>
Sent: Thursday, May 03, 2012 2:12 AM
Subject: [Fot] Neat car

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]