Subject: [Fot] Race fuel

From: [email-masked]
Date: Tue, 29 May 2012 08:34:00 -0400 (EDT)

I use low-lead 100 octane aircraft fuel in my TR3 with 12.5-1 compression.  
I have never had any problems, but am wondering if I have sufficient 
octane. If  I need more octane, should I make a blend by adding race  fuel?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 29 May 2012 17:49:43 +0200

I run on lead free pump fuel from 98 to 102 octane.
Whatever you can get on the fuel station.
Compression is 11.5:1

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von [email-masked]
Gesendet: Dienstag, 29. Mai 2012 14:34
An: [email-masked]
Betreff: [Fot] Race fuel

Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Rocky Entriken" <[email-masked]>
Date: Tue, 29 May 2012 17:32:54 -0500

If it's a race car, use race gas.

I used to use 100LL avgas when I had a "low" compression engine built to 
last several races, when I got up above 12:1 I began using real race gas.

Currently I use VP C-12. Essentially equivalent is Sunoco purple. Ask around 
at your local speed shops to find a retailer, which can be in strange places 
(my VP retailer is a heavy equipment rental company whose office manager is 
a circle track guy; local Sunoco retailer is a motorsport machine shop).

Nice article at www.vpracingfuels.com/page469659.html -- the top half is why 
VP is so great, but the bottom half gives some nice tech info on race gas.

--Rocky Entriken

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 29, 2012 7:34 AM
Subject: [Fot] Race fuel

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]