Subject: [Fot] More Mitty Pictures

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Tue, 1 May 2012 16:50:39 -0700

One of each driver, some pairs, groups and people.  Not all captions in
yet, but wanted to get this posted.

https://plus.google.com/u/0/photos/103241823961257430252/albums/5737711953382744881/5737712256844391666

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jaxon Racing <[email-masked]>
Date: Tue, 1 May 2012 20:57:41 -0400

Some excellent photos. And video. Keep them coming !!!!

Sent from my iPhone

> yet, but wanted to get this posted.
https://plus.google.com/u/0/photos/103241823961257430252/albums/5737711953382
744881/5737712256844391666
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: sherry robyn <[email-masked]>
Date: Fri, 4 May 2012 20:27:08 -0700 (PDT)

Just curious, has anyone seen a documented increase on the dyno from indexing
plugs on Triumph four or six cylinders?
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sat, 5 May 2012 08:45:21 +0000

What does indexing mean?

Gesendet mit BlackBerry von Vodafone

-----Original Message-----
From: sherry robyn <[email-masked]>
Sender: [email-masked]: Fri, 4 May 2012 20:27:08 
To: Friends<[email-masked]>
Subject: [Fot] Indexing plugs

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Don TR <[email-masked]>
Date: Sat, 05 May 2012 06:53:00 -0400

This link can explan what it is.

http://dodgeram.org/tech/gas/spark_plugs/s_plug%20_indexing.htm

-------------------------------------------------
----- Original Message ----- 
From: <[email-masked]>
To: "sherry robyn" <[email-masked]>; <[email-masked]>; 
"Friends" <[email-masked]>
Sent: Saturday, May 05, 2012 4:45 AM
Subject: Re: [Fot] Indexing plugs

> http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sat, 5 May 2012 12:56:10 +0200

Ah, I see, thank you.
Not for my engine - I have 4 electrodes per plug. :-)

-----Urspr|ngliche Nachricht-----
Von: Don TR [mailto:[email-masked]]
Gesendet: Samstag, 5. Mai 2012 12:53
An: [email-masked]; sherry robyn; [email-masked];
Friends
Betreff: Re: [Fot] Indexing plugs

---

From: John Hasty <[email-masked]>
Date: Sat, 5 May 2012 08:17:40 -0400

Making the open end of the electrods all point to the intake valves

Sent from my iPhone

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Sun, 6 May 2012 01:57:37 +0000

Indexing to me was making sure that the ground electrode was not in a position
where the piston could not close the gap and kill the engine. More Power?
You're kidding! TR-3,4 engines do not have that problem unless you run a
pop-up.

Never be beaten by equipment
 > From: [email-masked]
> Date: Sat, 5 May 2012 08:17:40 -0400
> To: [email-masked]
> CC: [email-masked]; [email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ed Diehl <[email-masked]>
Date: Sun, 6 May 2012 08:13:36 -0700 (PDT)

Hey, Kas, you are right on that. We never even gave a thought to power increase, unless you consider closed up plug gaps a power problem. Hope you are doing well. Cheers, Ed.

Ed Diehl

________________________________
From: Kas Kastner <[email-masked]>
To: [email-masked]; MadMarx <[email-masked]> 
Cc: [email-masked]; fot <[email-masked]> 
Sent: Saturday, May 5, 2012 9:57 PM
Subject: Re: [Fot] Indexing plugs

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Mon, 7 May 2012 09:35:51 -0400

Yes, Bill....that's where my dealing with indexing came from, TZ250
Yamaha's....we found indexing them towards the rear transfer ports worked
best.  

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: Bill Babcock [mailto:[email-masked]] 
Sent: Saturday, May 05, 2012 11:20 PM
To: Kas Kastner
Cc: [email-masked]; MadMarx; [email-masked]; fot
Subject: Re: [Fot] Indexing plugs

Mostly a carryover from high perfornace two stroke motors where transfer
port swirl could play havoc with a spark. Or at least people thought it did.
One more thing to fiddle with. 
On May 5, 2012, at 6:57 PM, Kas Kastner wrote:

> Indexing to me was making sure that the ground electrode was not in a 
> position where the piston could not close the gap and kill the engine.
More Power?
> You're kidding! TR-3,4 engines do not have that problem unless you run 
> a pop-up.
> 
>>> http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Mon, 7 May 2012 11:32:43 -0400

Hi, I don't think there is much to be gained by indexing on our motors, however I have always felt it important to use copper washers to regulate the thread ingagement in the head. I think its important not to have any of the bottom threads of the plug appearing in the combustion chambers, those sharp edges can act like a glow plug, a good cause of pre ignition.thx
---- john hasty <[email-masked]> wrote: 
Yes, Bill....that's where my dealing with indexing came from, TZ250
Yamaha's....we found indexing them towards the rear transfer ports worked
best.  

John H. Hasty
Attorney At Law

-----Original Message-----
From: Bill Babcock [mailto:[email-masked]] 
Sent: Saturday, May 05, 2012 11:20 PM
To: Kas Kastner
Cc: [email-masked]; MadMarx; [email-masked]; fot
Subject: Re: [Fot] Indexing plugs

More Power?

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]