Subject: Re: [Fot] Close ratio TR 4-6 gearbox??

From: Larry Young <[email-masked]>
Date: Thu, 24 May 2012 18:08:13 -0500

Could you post these ratios?  I'm only aware of the standard TR ratios 
(that changed slightly a couple of times) and the close ratio dolomite 
gears.

Speaking of Wishbone Classics (interesting name).  I had never heard of 
them until  I spoke with Kia a few days ago.  I was looking for an 
Integral Cam grind.  He seems like a reasonable guy.  Any of you have 
experience with these guys.
Thanks,
Larry Young

On 5/24/2012 12:41 PM, Chuck Arnold and/or Kathleen Kelley wrote:
> Anyone have a 4 speed gear box with the Dolomite Sprint close ratio gear
> set they  care to sell?
> How about just the gear set?
> How about just the third gears?
>
> Lost 3rd gear in mine last weekend -- darn and it/I were running better
> than we ever have
>
> British Frame and Engine does not even know if they are available;
> Quantumechanics has them on order for arrival in "a few weeks".
> Rimmer brothers appears to have something in a gear set at a little over
> $1000 [too much].
> Racestorations sells the whole box, very expensive
>
> Do not know of any other vendors [Wishbone Classics?? Anybody have an email
> contact there?]
>
>
> Thanks,
> Chuck Arnold
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Fri, 25 May 2012 01:32:50 +0000

There are the Kastner ratios that are listed in one of my books.  the factory
made probably 50 sets of those gears back in the very early 70's.

Never be beaten by equipment
 > Date: Thu, 24 May 2012 18:08:13 -0500
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Fot] Close ratio TR 4-6 gearbox??
>
> > Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Sam Halkias <[email-masked]>
Date: Fri, 25 May 2012 07:20:35 -0400

I still have one of those original factory boxes that I've kept from the 70's.
It's for sale but it ain't cheap! IIRC, 1:88, 1:42, 1:23, 1:00.

Sam Halkias

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Fri, 25 May 2012 01:32:50 +0000
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]