Subject: [Fot] Kastner Cup shirt - last call

From: Ted Schumacher <[email-masked]>
Date: Thu, 10 May 2012 15:47:39 -0400

Hello lists. The Kastner Cup t.shirt program is approaching the end of 
the ordering period. Monday is the last day to order.  This shirt was 
very popular at the recent Mitty Vintage Race.   If we have enough 
orders to do another run, we will.  If not, no harm - no foul. We need 
your name, address, size and method of payment by close of business 
Monday. Tuesday will be go or no go time.  Price is $15 for small - 
x-large and $18 for XXL or XXXL.   Thanks for your time. Ted
Shirt can be viewed at this link:

http://littlebluespitfire.com/gallery/main.php?g2_itemId=6612

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US&  Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Thu, 10 May 2012 21:24:05 -0400 (EDT)

Ted - I am in for two:  One large and one XXL----  Thanks very much-- Jay De
Pol, 804 Thompson Creek Road, Stevensville, MD.  21666.  I can pay by check or
CC.  Please give me your phone number and which method of payment you prefer.

-----Original Message-----
From: Ted Schumacher <[email-masked]>
To: FOT <[email-masked]>; TR list <[email-masked]>; TR8 CCCA
Listing <[email-masked]>; spitfires <[email-masked]>; nass
<[email-masked]>
Sent: Thu, May 10, 2012 5:46 pm
Subject: [Fot] Kastner Cup shirt - last call

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]