Subject: Re: [Fot] Racing, etc.

From: Edward Dunn <[email-masked]>
Date: Fri, 11 May 2012 11:47:09 -0700

Thanks, Greg.  I'll pull the lifters and take a look.

Ed Dunn
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: robert bownes <[email-masked]>
Date: Fri, 11 May 2012 17:11:44 -0400

I'll have you all know I am now looking at that GT6 in my driveway and
wondering if I should just put it on the track and be done with it...:)

On Fri, May 11, 2012 at 2:47 PM, Edward Dunn
<[email-masked]>wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Fri, 11 May 2012 19:09:53 -0400 (EDT)

Of  COURSE!

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: robert bownes <[email-masked]>
To: Edward Dunn <[email-masked]>
Cc: fot <[email-masked]>
Sent: Fri, May 11, 2012 5:56 pm
Subject: Re: [Fot] Racing, etc.

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Fri, 11 May 2012 16:18:33 -0700

Yes, absolutely!  It wants to race, let it run...

Ed

From: robert bownes [mailto:[email-masked]]
Sent: Friday, May 11, 2012 2:12 PM
To: Edward Dunn
Cc: [email-masked]
Subject: Re: [Fot] Racing, etc.

On Fri, May 11, 2012 at 2:47 PM, Edward Dunn
<[email-masked]<mailto:[email-masked]>> wrote:
Thanks, Greg.  I'll pull the lifters and take a look.

Ed Dunn
_______________________________________________
[email-masked]<mailto:[email-masked]>