Subject: Re: [Fot] MItty Pix

From: "Robert M. Lang" <[email-masked]>
Date: Wed, 9 May 2012 12:20:37 -0400 (EDT)

Hi,

Here's a tiny URL to my photobucket albums:

http://tinyurl.com/7nrffc3

Enjoy!
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 10 May 2012 09:18:04 -0700 (PDT)

any reason my one photo of the GT6 is the most viewed at 85 this morning... is 
that sympathy like an obituary ??...   love to have a copy 8x10 to frame...  
Bobby Whitehead

________________________________
From: Robert M. Lang <[email-masked]>
To: [email-masked]
Sent: Wed, May 9, 2012 12:43:10 PM
Subject: Re: [Fot] MItty Pix

Hi,

Enjoy!
rml

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Thu, 10 May 2012 13:10:23 -0400 (EDT)

On Thu, 10 May 2012, Bobby Whitehead wrote:

> any reason my one photo of the GT6 is the most viewed at 85 this 
> morning... is that sympathy like an obituary ??

I'd say it's more like "that's a great looking car".

>...  love to have a copy 
> 8x10 to frame...

I'll send you a hi-res image that you can put on a flash drive and get 
printed at your local 1-hour photo place. It would be best if you could 
choose which picture you like best - although with all those hits, I think 
we know which one to print.

:-)

> Bobby Whitehead

regards,
rml

---

From: Scott Janzen <[email-masked]>
Date: Thu, 10 May 2012 14:12:23 -0400

Are we talking to the same guy who was almost ready to give up on this car after it broke?  That's a pretty GT6, and I sure hope you stay committed to it!

On May 10, 2012, at 12:18 PM, Bobby Whitehead wrote:

Hi,

Enjoy!
rml

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski <[email-masked]>
Date: Thu, 10 May 2012 13:16:39 -0500

Guess it recorded the 84 times you clicked on it last night. (and I peeked
once)
Jason Ostrowski
Friendly Ghost Racing

On Thu, May 10, 2012 at 11:18 AM, Bobby Whitehead <[email-masked]> wrote:

> morning... is
> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 10 May 2012 12:05:40 -0700 (PDT)

been busy with work and logistics, new grandbaby, family, travel...  I Love my 
GT6 so, it WILL rise from the ashes...   Bobby....   thanks Scott!

________________________________
From: Scott Janzen <[email-masked]>
To: Bobby Whitehead <[email-masked]>
Cc: FoT Triumph <[email-masked]>
Sent: Thu, May 10, 2012 1:12:28 PM
Subject: Re: [Fot] MItty Pix

Are we talking to the same guy who was almost ready to give up on this car after 
it broke?  That's a pretty GT6, and I sure hope you stay committed to it!

Hi,

Enjoy!
rml

---

From: Bobby Whitehead <[email-masked]>
Date: Thu, 10 May 2012 12:08:04 -0700 (PDT)

I did tag myself on Facebook.... and DID click a 'few' times....  awesome...   
Bobby

----- Forwarded Message ----
From: Jason Ostrowski <[email-masked]>
To: Bobby Whitehead <[email-masked]>
Cc: Robert M. Lang <[email-masked]>; FoT Triumph <[email-masked]>
Sent: Thu, May 10, 2012 1:16:42 PM
Subject: Re: [Fot] MItty Pix

Guess it recorded the 84 times you clicked on it last night. (and I peeked once)
Jason Ostrowski
Friendly Ghost Racing

>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Thu, 10 May 2012 17:16:53 -0400

Bobby I looked a few times too....and then showed the photos a few
times....so now your in the sixties or seventy times you looked...and to me
all the GT-6s looked good...for that matter there were alot of good looking
race cars.....but the Spitfire with the GT-6 motor all "dollied "up by the
Classic Motor Sport tent looked really nice and a good job that was done on
that modification...hope that you all saw that one.

On Thu, May 10, 2012 at 3:08 PM, Bobby Whitehead <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: John Hasty <[email-masked]>
Date: Thu, 10 May 2012 20:14:18 -0400

I have decided I hate 6's they are slow in the twisted and fast on straights

Sent from my iPhone

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Thu, 10 May 2012 21:48:16 -0500

Not all of them.

Sent from my iPhone

On May 10, 2012, at 7:14 PM, John Hasty <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Larry Young <[email-masked]>
Date: Fri, 11 May 2012 11:29:01 -0500

I claim the reason for the number of views is the color.  Yellow cars 
always get more press than others.  When I was racing the TR3 (now John 
Hasty's), it was on the cover of Victory Lane twice and also appeared 
several times in other publications.  Being somewhat unusual like a GT6 
or TR3 probably doesn't hurt either.

On 5/10/2012 12:10 PM, Robert M. Lang wrote:
>> ...  love to have a copy 8x10 to frame...
>
> printed at your local 1-hour photo place. It would be best if you 
> could choose which picture you like best - although with all those 
> hits, I think we know which one to print.
>
> :-)
>
>
>> Bobby Whitehead
>
> regards,
> rml
> http://autox.team.net/mailman/options/fot/[email-masked]