Subject: [Fot] Jeff 500 - Stuff for sale at event

From: Steven Groh <[email-masked]>
Date: Fri, 11 May 2012 09:27:54 -0400

I'll have a Chase Cam lipstick camera with roll bar mount and remote dash
switch for sale and also an i/o port video camera mount in box with safety
strap for sale at the track - cheap, both in excellent condition.  See Steve
Groh,  393 Spitfire, Lola Cup
410-322-9047
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Scott Janzen <[email-masked]>
Date: Fri, 11 May 2012 14:37:41 -0400

to the extent that there will be a Triumph grotto in the paddock, I'm not arriving until Friday, mid-day and hoping someone wants to volunteer to block out a space for me - Ford Expedition and 20' trailer, ideally with room to pop out a side canopy.  Prefer anywhere other than backing up to pit row.

Let me know - thanks!

Scott Janzen
Triumph GT6

[email-masked]
215-817-9315

---

From: "william r tobin" <[email-masked]>
Date: Fri, 11 May 2012 18:56:51 -0400

Scott, I'm planning on being there Wed. evening. If memory serves, I got 
your spot last year, beside Jim with the Pinto and Kris with the BMW, after 
you left.
I'll see if I cam save some room. There's supposed to be a fairly big crowd 
there.
Bill
----- Original Message ----- 
From: "Scott Janzen" <[email-masked]>
To: "fot" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, May 11, 2012 2:37 PM
Subject: [Fot] Jeff 500 - Paddock space

> to the extent that there will be a Triumph grotto in the paddock, I'm not 
> arriving until Friday, mid-day and hoping someone wants to volunteer to 
> block out a space for me - Ford Expedition and 20' trailer, ideally with 
> room to pop out a side canopy.  Prefer anywhere other than backing up to 
> pit row.
>
> Let me know - thanks!
>
> Scott Janzen
> Triumph GT6
>
> [email-masked]
> 215-817-9315
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]