Subject: Re: [Fot] FOT NOMINATION TO LIST see attached note from Warren Aplin

From: Joe Alexander <[email-masked]>
Date: Mon, 7 May 2012 07:49:06 -0400 (EDT)

FOT,

I would like to add Warren Aplin to the list.  His note below will serve to
introduce him, and to illustrate how delightfully disorganized we are.
[email-masked]

What say ye?    Another TR4.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Warren Aplin <[email-masked]>
To: n197tr4 <[email-masked]>
Sent: Sun, May 6, 2012 10:55 am
Subject: FOT

Joe,
It was great meeting you at Road Atlanta.  I have a green TR 4 #66 (we blew
the engine on Thursday) that did not get out of the box for race weekend.  I
was on the old pit side with Predator Performance; they maintain my car at the
track.  Needless to say it was a long weekend for my daughter and me.  She was
going to race with group 2 and I was going to run the Triumph events.  My car
now #66 is on the FOT website as #75 from several years and owners ago.  I
have owned it about six years now.  I am told it is a Rick Klein car from the
60bs or 70bs.  I only have log books back to the early 90bs  ( think
that is when it was resurrected.

As I explained, I have tried to join the FOT and sent emails but never heard
back.  I have gone on the site numerous times.  It appeared you guys had a lot
of fun.  I kind of wished I was on the other side of the pits with all the
other Triumphs.  I would like to be part of the FOT.  There were stickers on
the car when I bought it, it has since been repainted.  I need more stickers.

We are rebuilding the engine; I have a spare, but have been waiting for steel
crank for months, so now we have two to build.  Glenn Effinger out of Stuart,
FL is the wrench.  He does a great job.  We will try to be ready for HSR
Savannah in October.

My name was on the shirt, (spelled wrong, but still cool).  George Wright was
kind enough to make one available to me, as I was not part of (did not know
anything about) the preorder.  It was much appreciated.  I did get a signed
poster, that was cool too.

Thanks again

Warren Aplin
2795 se ranch acres circle
Jupiter, Florida 33478
561-748-8187, cell 954-520-8681
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Mon, 7 May 2012 06:01:46 -0700 (PDT)

2nd!
love D production Triumphs to chase!

Bobby Whitehead

________________________________
From: Joe Alexander <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Sent: Mon, May 7, 2012 7:54:39 AM
Subject: Re: [Fot] FOT NOMINATION TO LIST see attached note from Warren Aplin

FOT,

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Warren Aplin <[email-masked]>
To: n197tr4 <[email-masked]>
Sent: Sun, May 6, 2012 10:55 am
Subject: FOT

Joe,

Thanks again

Warren Aplin

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: tom strange <[email-masked]>
Date: Mon, 7 May 2012 06:02:13 -0700 (PDT)

second!!!
I dont know why Warren isnt already on the list .... sounds like a
great addition ...  

Welcome!!!
 
Tom
http://www.fot-racing.com/spit/caption/tom_strange.htm

#4 white spitfire
________________________________
 From: Joe Alexander <[email-masked]>
To:
[email-masked] 
Cc: [email-masked] 
Sent: Monday, May 7, 2012 6:49
AM
Subject: Re: [Fot] FOT NOMINATION TO LIST see attached note from Warren
Aplin
 
FOT,

I would like to add Warren Aplin to the list.  His note below
will serve to
introduce him, and to illustrate how delightfully disorganized
we are.
[email-masked]

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
-----Original Message-----
From: Warren Aplin <[email-masked]>
To:
n197tr4 <[email-masked]>

Joe,
that is
when it was resurrected.

As I explained, I have tried to join the FOT and
sent emails but never heard
back.  I have gone on the site numerous times.  It
appeared you guys had a lot
of fun.  I kind of wished I was on the other side
of the pits with all the
other Triumphs.  I would like to be part of the FOT. 
There were stickers on
the car when I bought it, it has since been repainted. 
I need more stickers.

We are rebuilding the engine; I have a spare, but have
been waiting for steel
crank for months, so now we have two to build.  Glenn
Effinger out of Stuart,
FL is the wrench.  He does a great job.  We will try
to be ready for HSR
Savannah in October.

My name was on the shirt, (spelled
wrong, but still cool).  George Wright was
kind enough to make one available
to me, as I was not part of (did not know
anything about) the preorder.  It
was much appreciated.  I did get a signed
poster, that was cool too.

Thanks
again

Warren Aplin

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: fubog1 <[email-masked]>
Date: Mon, 7 May 2012 09:04:32 -0400 (EDT)

Heck I thought Warren was already on the list, second for sure.
Glen

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: wgaplin <[email-masked]>
Cc: fot <[email-masked]>
Sent: Mon, May 7, 2012 8:54 am
Subject: Re: [Fot] FOT NOMINATION TO LIST see attached note from Warren Aplin

 FOT,

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Warren Aplin <[email-masked]>
To: n197tr4 <[email-masked]>
Sent: Sun, May 6, 2012 10:55 am
Subject: FOT

Joe,
It was great meeting you at Road Atlanta.  I have a green TR 4 #66 (we blew
the engine on Thursday) that did not get out of the box for race weekend.  I
was on the old pit side with Predator Performance; they maintain my car at
the
track.  Needless to say it was a long weekend for my daughter and me.  She
was
going to race with group 2 and I was going to run the Triumph events.  My car
now #66 is on the FOT website as #75 from several years and owners ago.  I
have owned it about six years now.  I am told it is a Rick Klein car from the
60bs or 70bs.  I only have log books back to the early 90bs  ( think
that is when it was resurrected.

back.  I have gone on the site numerous times.  It appeared you guys had a
lot

Thanks again

Warren Aplin

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Mon, 7 May 2012 09:19:33 -0400 (EDT)

SECOND.

Welcome!

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
_______________________________________________
[email-masked]

---

From: marty sukey <[email-masked]>
Date: Mon, 7 May 2012 09:30:11 -0400

Second, anybody with a blown engine cant be all bad.

Marty

> From: [email-masked]
> Date: Mon, 7 May 2012 07:49:06 -0400
> CC: [email-masked]
Aplin
the
was
lot
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]