Subject: [Fot] Superlite brand wheels needed

From: [email-masked]
Date: Fri, 18 May 2012 16:26:08 +0000 (UTC)

Does anyone know a source in the US for Superlite brand of wheels. ( just like the panasports ). 

I sent an inquiry to the manufacturer in the UK with no response and Viki-Brit shows a wheel 

that looks exactly like the superlite but they couldn't tell me who manufactures them. 

Thanks for any feedback, 

jim g. 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dennis Delap <[email-masked]>
Date: Fri, 18 May 2012 18:38:28 -0500

Jim - The US distributor is in Arizona somewhere.  They are selling on Ebay
often.

On May 18, 2012, at 11:26 AM, [email-masked] wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Ken Suhre <[email-masked]>
Date: Fri, 18 May 2012 17:25:48 -0700 (PDT)

Jim,
  Try <vtoperformance.com>.  Or Phone 866-855-3473 at 6500 E. 6th St.,
Prescott, AZ 86314. NFI
 
Ken Suhre

--- On Fri, 5/18/12, [email-masked] <[email-masked]>
wrote:

From: [email-masked] <[email-masked]>
Subject: [Fot] Superlite brand wheels needed
To: "fot" <[email-masked]>
Date: Friday, May 18, 2012, 11:26 AM

Does anyone know a source in the US for Superlite brand of wheels. ( just like
the panasports ).

I sent an inquiry to the manufacturer in the UK with no response and Viki-Brit
shows a wheel

that looks exactly like the superlite but they couldn't tell me who
manufactures them.

Thanks for any feedback,

jim g.

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]