Subject: [Fot] Jefferson @ Summit

From: Scott Janzen <[email-masked]>
Date: Sat, 05 May 2012 19:44:31 -0400

looking at the registration, I see some of the big Triumphs in Group 1 and some in Group 3.  Any logic?  I picked Group 3 cuz I didn't want to run with all the Porsches.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "william r tobin" <[email-masked]>
Date: Sun, 06 May 2012 09:09:51 -0400

Hi Scott, I saw that too, unfortunately. I'm going to try and get into Group 
3 with you. I don't do well against 911's and 914-6's!
The VRG guys are pretty good about putting someone in a different class. 
Last year I started out in a group that included Mike Zappa's GT40; that 
didn't last long. They put me in  different group and I had a great time.
I'm heading down on Wed. the 16th. See you there.
Bill
----- Original Message ----- 
From: "Scott Janzen" <[email-masked]>
To: "'Friends of Triumph' Triumph" <[email-masked]>
Sent: Saturday, May 05, 2012 7:44 PM
Subject: [Fot] Jefferson @ Summit

> looking at the registration, I see some of the big Triumphs in Group 1 and 
> some in Group 3.  Any logic?  I picked Group 3 cuz I didn't want to run 
> with all the Porsches.
> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Sun, 6 May 2012 11:00:27 -0500

Those of us in TX racing TR4's and GT6's with CVAR are always
grouped with 911 and 914-6's. It us great fun to finish ahead of them but with
the stretching of the rules that seems so prevalent in vintage racing these
says the Porsches keep getting faster and faster. I often push my car harder
than I want to. I have to admit the fun factor is dropping faster than a 911
at the end of the NASCAR straight at TWS.

Sent from my iPhone

> ----- Original Message ----- From: "Scott Janzen" <[email-masked]>
some in Group 3.  Any logic?  I picked Group 3 cuz I didn't want to run with
all the Porsches.
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: "Craig" <[email-masked]>
Date: Mon, 7 May 2012 11:03:12 -0400

Your there to race, not get run over by the big boys

Craig

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Scott Janzen
Sent: Saturday, May 05, 2012 7:45 PM
To: 'Friends of Triumph' Triumph
Subject: [Fot] Jefferson @ Summit

http://autox.team.net/mailman/options/fot/[email-masked]