Subject: Re: [Fot] MPH towing...

From: Doug Mitchell <[email-masked]>
Date: Thu, 17 May 2012 08:40:32 -0400

Amici,

Once again, I'll make the offer to anyone desiring a new tow vehicle, as a Ford guy, I can get you X plan on any new Ford or Lincoln. One of the members of this list bought a Mustang on X plan and saved enough to buy a GT instead of a V6.

I haven't towed with my F150 yet, but I got 20.4 on the 2700 mile round trip to Sebring. I saw 22.7 on one leg.

Doug
--
Doug Mitchell
[email-masked]

Sent from my ASUS Eee Pad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sat, 19 May 2012 03:45:11 +0000

No conversion at the track but I needed 10.3L/100km to Zandvoort race track with a BMW X3 2.5i.

Cheers
Chris 
Gesendet mit BlackBerry von Vodafone
_______________________________________________
[email-masked]