Subject: [Fot] TR Cranks

From: [email-masked]
Date: Thu, 3 May 2012 11:23:45 +0000 (UTC)

Joe, 

Stock cranks will break at under 3000 rpm late Sunday night in the middle of Nowhere, Georgia, leaving you to continue your ride in a 544 Volvo driven by an itinerant cowboy, accompanied by his acoustic guitar. 

Good to see you this past weekend. Beautiful car. 

Ed 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Thu, 3 May 2012 07:32:01 -0400 (EDT)

Was there a banjo involved?

Did you start to hear DUELING BANJOS?

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: fogbro1 <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: Friends of Triumph <[email-masked]>
Sent: Thu, May 3, 2012 6:23 am
Subject: TR Cranks

Joe,

Stock cranks will break at under 3000 rpm late Sunday night in the middle of
Nowhere, Georgia, leaving you to continue your ride in a 544 Volvo driven by
an itinerant cowboy, accompanied by his acoustic guitar.

Ed