Subject: [Fot] Nomination

From: Bobby Whitehead <[email-masked]>
Date: Sun, 6 May 2012 07:19:05 -0700 (PDT)

I would like to nominate to the group Chuck Watson. I meet him at Road Atlanta 
when my GT-6+ was on 'display'... poor guy has THREE GT-6's and wants to go 
vintage racing. He obviously is a friend of Triumph and he will obviously need 
the input of you guys and gals to help with the TheRaPy...   Bobby Whitehead

Chuck Watson  ..  [email-masked] 

welcome aboard Chuck!   

BGW
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bobby Whitehead <[email-masked]>
Date: Sun, 6 May 2012 13:02:16 -0700 (PDT)

can I get a second this Sunday on Chuck Watson?

Bobby

THREE GT6's for goodness sake.....

________________________________
From: Bobby Whitehead <[email-masked]>
To: FoT Triumph <[email-masked]>
Cc: Chuck Watson <[email-masked]>
Sent: Sun, May 6, 2012 9:19:05 AM
Subject: [Fot] Nomination

welcome aboard Chuck!  

BGW

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Sun, 6 May 2012 16:38:41 -0500

I think we are all waiting for another GT6 guy to second. I once sat it a GT6,
so I'll jump in here and second it.

Sent from my iPhone

On May 6, 2012, at 3:02 PM, Bobby Whitehead <[email-masked]> wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Mike Munson <[email-masked]>
Date: Sun, 6 May 2012 14:40:35 -0700 (PDT)

Second!
Jeesh! Another 6 cylinder sicko.

________________________________
From: Bobby Whitehead <[email-masked]>
To: FoT Triumph <[email-masked]>
Sent: Sunday, May 6, 2012 3:02 PM
Subject: Re: [Fot] Nomination
 
can I get a
second this Sunday on Chuck Watson?

Bobby

To:
FoT Triumph <[email-masked]>
Sent: Sun,
May 6, 2012 9:19:05 AM

I would like to nominate to
the group Chuck Watson. I meet him at Road Atlanta 
when my GT-6+ was on
'display'... poor guy has THREE GT-6's and wants to go 
vintage racing. He
obviously is a friend of Triumph and he will obviously need 
the input of you
guys and gals to help with the TheRaPy...   Bobby Whitehead

Chuck Watson  .. 
[email-masked] 

welcome aboard Chuck!  

BGW

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]
http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive:
http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: [email-masked]
Date: Sun, 6 May 2012 22:47:12 +0000

Yeah, I'll second too. I met the guy, nice fellow. I already told him he was nuts. He will need lots of help building a safe car from scratch. But he seemed pretty confident, and knowledgable. I love the idea. It should probably be yellow.
Jason Ostrowski
Friendly Ghost Racing
Sent via BlackBerry by AT&T

-----Original Message-----
From: Mike Munson <[email-masked]>
Sender: [email-masked]: Sun, 6 May 2012 14:40:35 
To: Bobby Whitehead<[email-masked]>; FoT Triumph<[email-masked]>
Reply-To: Mike Munson <[email-masked]>
Subject: Re: [Fot] Nomination

Second!

can I get a

Bobby

Chuck Watson  .. 
[email-masked] 

welcome aboard Chuck!  

BGW

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Sun, 6 May 2012 19:52:14 -0400

Shucks Kramer, you actually fit in a 6?

Sent from my iPhone

On May 6, 2012, at 5:38 PM, Bob Kramer <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Sun, 6 May 2012 19:12:58 -0500

Not really. At the K-cup we held at Hallett a number if years ago, while I was
building my current car, I had the opportunity to "borrow" a GT6 for the
Triumph race. I squeezed in but couldn't get my leg from gas to brake pedal
cleanly. Once I realized it was a no-go they nearly had to cut the roof off to
get me out.

Sent from my iPhone