Subject: Re: [Fot] Kastner Cup T.shirt & Walter Mitty

From: [email-masked]
Date: Wed, 2 May 2012 15:23:27 -0400 (EDT)

Ted...et al...

I wore my FOT shirt on Saturday and my KASTNER CUP shirt on Sunday.  At 
least a dozen people asked me where they could get an FOT shirt.  Most of these 
were either carrying or wearing the KASTNER CUP shirt.  I don't know if 
they walked back up there or not, but I sent all of them back to your vendor 
stand.  Did any show up asking about FOT shirts?

Point being, there sure seemed to be some interest in acquiring that shirt 
as well.  Is it still available?  I'd take two.

Bill Dentinger
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 2 May 2012 19:01:52 -0400 (EDT)

The quality and presentation of both shirts was exceptional.....thanks to Ted,
Steve, and Marty's efforts.

The FOT SHIRT, however, has never been available outside of the FOT.

I suspect that we would all prefer that it remain that way.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: BillDentin <[email-masked]>
To: tedtsimx <[email-masked]>; FOT <[email-masked]>; triumphs
<[email-masked]>; nass <[email-masked]>; spitfires
<[email-masked]>; 6pack <[email-masked]>; tr8
<[email-masked]>
Sent: Wed, May 2, 2012 3:35 pm
Subject: Re: [Fot] Kastner Cup T.shirt & Walter Mitty

Ted...et al...

least a dozen people asked me where they could get an FOT shirt.  Most of
these

Bill Dentinger

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 2 May 2012 20:47:18 -0400 (EDT)

Joe..et all...

I did not know that.

Bill Dentinger

PS  Probably a Good Rule, but seems somewhat out of character for this group.
I am not suggesting a change!
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Wed, 2 May 2012 20:51:15 -0400 (EDT)

It makes us feel special, having our own shirt.

It sets us apart.

If you dont have one, you should.

Although there is no rule that says you have to have one.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: billdentin <[email-masked]>
To: n197tr4 <[email-masked]>; tedtsimx <[email-masked]>; FOT
<[email-masked]>
Sent: Wed, May 2, 2012 7:47 pm
Subject: Re: [Fot] Kastner Cup T.shirt & Walter Mitty

Joe..et all...

I did not know that.

Bill Dentinger

---

From: "[email-masked]"<[email-masked]>
Date: Wed, 2 May 2012 21:23:39 -0400

Joe, et al.  Total agreement with FOT staying "inside" the group.  Not sure  
if there is enough interest to do another run of FOT t.shirts.  Ted

Connected by DROID on Verizon Wireless

-----Original message-----
From: Joe Alexander <[email-masked]>
To: [email-masked],  [email-masked],  [email-masked]
Sent: Wed, May 2, 2012 23:01:52 GMT+00:00
Subject: Re: [Fot] Kastner Cup T.shirt & Walter Mitty

The quality and presentation of both shirts was exceptional.....thanks to  
Ted, Steve, and Marty's efforts.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: BillDentin <[email-masked]>
To: tedtsimx <[email-masked]>; FOT <[email-masked]>; triumphs  

Ted...et al...

Bill Dentinger

---

From: Jason Ostrowski <[email-masked]>
Date: Wed, 2 May 2012 21:01:35 -0500

Clearly, above all others, FOT is THE Triumph racing group.
Or Non group.
Even my Mitty crew chief, Brian laughs and has started his own group...
Friends of Friends of Triumph.

Jason Ostrowski
Friendly Ghost Racing

On Wed, May 2, 2012 at 7:51 PM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 03 May 2012 00:03:56 -0600

I'm wearing this year's shirt as I sit here going through email.

mjb.