Subject: [Fot] Spitfire air filters

From: Jim Norlin <[email-masked]>
Date: Sun, 20 May 2012 23:09:34 -0700

Any recommendations on air filters for a 1300 Spit with dual SU's?

I've been running K&N's, but the backing plates have cracked severely 
after about 5 seasons of racing.  I've been looking at the Longflo units 
sold by VB.

Thanks in advance - Jim Norlin
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 21 May 2012 00:53:21 -0600

Too bad the archives aren't working properly, or I'd suggest
you check out the recent K&N discussion on the Triumphs list.

I've never been terribly impressed by anything Vicky Brit sells.
Years back I knew TWM induction had various sizes of backing
plates and filters for SU carbs, have no idea what they have now
that they are Borla.

mjb.

---

From: Tim Pettenati <[email-masked]>
Date: Mon, 21 May 2012 07:33:28 -0700 (PDT)

Jim,

With velocity stacks not much room for a filter unless you are running
the 
really short stacks, or no inner fenders.

I'm using 1/4" wire screen
wrapped around the lip of the horn to secure.  Topped 
with air conditioner
foam filter material (ace hardware) secured with aluminum 
tape.  I'm sure it
only keeps out the big particles, but better than open 
stacks.

Photo
attached.

I run the shop vac over the foam between race weekends.  Has worked
fine for a 
couple years.

Tim

________________________________
From: Jim
Norlin <[email-masked]>
To: FOT <[email-masked]>
Sent: Mon,
May 21, 2012 7:09:17 AM
Subject: [Fot] Spitfire air filters

  Any
recommendations on air filters for a 1300 Spit with dual SU's?

I've been
running K&N's, but the backing plates have cracked severely after 
about 5
seasons of racing.  I've been looking at the Longflo units sold by VB.

Thanks
in advance - Jim Norlin

Donate:
http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of IMG_7518.JPG]
_______________________________________________
[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Mon, 21 May 2012 07:52:05 -0700

Have you thought about itg filters and short stacks?

http://www.itgairfilters.com/raceair.asp

itg makes filters specifically for Spits plus they have a variety of 
shapes & sizes.

I have their dome shaped one on my TR3 with DCOEs.  There is almost no 
space for a filter for the front venturi but the dome itg filter fits.

Air conditioner filters & shop vac filters?  At least check out their 
offerings for Spitfires.  Unless of course your thing is to have vacuum 
cleaner filters on the intake of your carbs & "Mity Vac" written on the 
side ;)

Teriann

---

From: "MadMarx" <[email-masked]>
Date: Mon, 21 May 2012 17:05:58 +0200

Hi,
I've found out what went wrong with the brakes.
The sand of Zandvoort blocked my adjustment system for brake bias. I would
have set the brakes 1 turn to the rear for a dry race. Because it was
blocked it was set 3 turns to the rear making the rear end locked at the
corner where I ended up. The car did first time lock the rear at Scheivlak
corner but I didn't noticed it.

http://www.youtube.com/watch?v=OCaWAKRZND0

Cheers
Chris

---

From: TR4 Tony <[email-masked]>
Date: Tue, 22 May 2012 08:53:55 +0100

Beware ITG filters with the big foam airboxes ... They catch fire .....

Sent from my iPhone

On 21 May 2012, at 15:52, "TeriAnn J. Wakeman" <[email-masked]> wrote:

> itg makes filters specifically for Spits plus they have a variety of shapes
& sizes.
>
> I have their dome shaped one on my TR3 with DCOEs.  There is almost no space
for a filter for the front venturi but the dome itg filter fits.
offerings for Spitfires.  Unless of course your thing is to have vacuum
cleaner filters on the intake of your carbs & "Mity Vac" written on the side
;)
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 22 May 2012 10:20:06 +0200

Hi guys,

a little video from the weekend:

http://www.youtube.com/watch?v=voRy2ZfDhsY&feature=share

Cheers
Chris

---

From: Duncan Charlton <[email-masked]>
Date: Tue, 22 May 2012 08:20:22 -0500

Last weekend's race weekend in-car video from CVAR Group 4 racing and British
Small Bore feature race: http://youtu.be/Jat0g9X9PJE  The video ought to be
finished loading in another hour or so.

This was my second time on the track and I thought it seemed rougher than I
remembered.  New tires and more laps meant I got my times down substantially.

Few TR racers were there -- Bill Collins in the yellow Spitfire (running
strong) and Joe Hovey in the green one (not seen in the British Small Bore
video; he was having persistent brake issues), but we missed the Blakes and
the Kramers.

Duncan
1952 Morgan Plus 4 #6 red
_______________________________________________
[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Tue, 22 May 2012 15:56:19 +0200

Did you upload uncompressed stuff?
Youtube is still converting.
I use the MP4 format which runs very smooth on youtube.
30min race takes about 400 MB size.

Cheers
Chris

-----Urspr|ngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von Duncan Charlton
Gesendet: Dienstag, 22. Mai 2012 15:20
An: FOT
Betreff: [Fot] ECR race video

Last weekend's race weekend in-car video from CVAR Group 4 racing and
British
Small Bore feature race: http://youtu.be/Jat0g9X9PJE  The video ought to be
finished loading in another hour or so.

This was my second time on the track and I thought it seemed rougher than I
remembered.  New tires and more laps meant I got my times down
substantially.

Duncan

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Tue, 22 May 2012 20:47:12 -0400

Nice....thanks.   By the way, where's the canyon?  Looked kind of flat to me

Sent from my iPhone

British
substantially.
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Duncan Charlton <[email-masked]>
Date: Tue, 22 May 2012 20:56:04 -0500

Probably the same place that Wichita Falls' falls are...
Duncan

British
substantially.

---

From: Bobby Whitehead <[email-masked]>
Date: Wed, 23 May 2012 09:06:44 -0700 (PDT)

HEY Duncan... I'm still an FoT guy... sorry about that beast #10 Valvoline GTA 
Car in my rented space with you guys... was hoping I could get there about 6:00 
a.m. and wake up the cattle....Although Triumph-less I was still there in 
support..........

Bobby Whitehead
onward through the fog.... FoT forever....

________________________________
From: Duncan Charlton <[email-masked]>
To: FOT <[email-masked]>
Sent: Tue, May 22, 2012 8:25:08 AM
Subject: [Fot] ECR race video

Duncan

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Robert Deanes <[email-masked]>
Date: Wed, 23 May 2012 14:00:04 -0400

Nice footage and track....camera did a good job is it the GoPro

On Wed, May 23, 2012 at 12:06 PM, Bobby Whitehead <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

---

From: Duncan Charlton <[email-masked]>
Date: Wed, 23 May 2012 13:36:52 -0500

Yes, the GoPro Hero.
Duncan