Subject: [Fot] DISTRIBUTION OF KASTNER CUP POSTERS by FOT AND VTR

From: Joe Alexander <[email-masked]>
Date: Sun, 22 Apr 2012 11:57:45 -0400 (EDT)

FOT

The FOT and VTR produced over 200 posters and expect them to go fast.

One poster goes to every FOT in attendance. One poster goes to every VTR
member in attendance.

A second poster will be available for $5.00. It's not about the money. It just
slows down the requests 'for my buddy back home'.

Steve Belfer donated his artful talents for the poster.
VTR's Joe Pawlak, from ISOA,  produced at his cost.
VTR paid this cost with the help of Blake Discher
Ronnie Babbitt of GTA will coordinate distribution to VTR members
Irv Korey and Steve Yott are transporting posters from Chicago.

It takes a TRIUMPH VILLAGE to distribute our posters.

I would prefer disposing of all of the posters at the track. I shipped shirts
and posters after Laguna Seca and not sure how I got sucked into that. If you
are not coming and want a poster get one of the attendees to procure and send.
Not being grumpy, just thought I'd better say something.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Susan Kahler <[email-masked]>
Date: Sun, 22 Apr 2012 12:41:19 -0400

Thanks to everyone who made the great posters available for us!!  Will there
be a poster-signing session, like we did some years back? It would be great to
have the drivers and related notables all sign the posters.

It's getting TOUGH to wait until Thursday!!!!!!

Keep Triumphing,
Susan   :)

Sent from my iPhone

On Apr 22, 2012, at 11:57 AM, Joe Alexander <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sun, 22 Apr 2012 12:55:39 -0400 (EDT)

The most successful signing was when we had some volunteers take 40 or so
posters and either brought the racers in or went to the racers for signing
their name all at once.  This is huge undertaking and takes some patience.

The end result is priceless. We may need a white marker, too, because there is
a lot of dark area. Having perhaps four volunteers with posters divided up,
might work. Susan, perhaps you could assemble a 'crew' and get this done.

I have hinted around on this, but fear I have worn out my welcome.   And I
understand that. I always go back to the usual suspects and that's not really
fair.

Thanks for bringing this up.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Susan Kahler <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: fot <[email-masked]>; emanteno <[email-masked]>; bdischer
<[email-masked]>
Sent: Sun, Apr 22, 2012 11:41 am
Subject: Re: [Fot] DISTRIBUTION OF KASTNER CUP POSTERS by FOT AND VTR

Thanks to everyone who made the great posters available for us!!  Will there
be
a poster-signing session, like we did some years back? It would be great to
have
the drivers and related notables all sign the posters.

Keep Triumphing,
Susan   :)

Sent from my iPhone

---

From: Susan Kahler <[email-masked]>
Date: Sun, 22 Apr 2012 13:16:08 -0400

With my organizational and motivational skills and a large horse whip, I ought
to be able to help out with this effort.   ;)   Any chance of getting table
space at the hospitality tent/dinner events?

Anyone else willing to assist me in this endeavor?

I will provide the markers, and the whip.    :)

Susan   :)

Sent from my iPhone

>
> The end result is priceless. We may need a white marker, too, because there
is a lot of dark area. Having perhaps four volunteers with posters divided up,
might work. Susan, perhaps you could assemble a 'crew' and get this done.
<[email-masked]>
be
have
> > Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Sun, 22 Apr 2012 13:49:15 -0400 (EDT)

way to go, Susan!

if  chains, handcuffs, and leather are involved here, i suspect the Chi-Town
guys will volunteer.

maybe the WPTA, too.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Susan Kahler <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: fot <[email-masked]>; emanteno <[email-masked]>; bdischer
<[email-masked]>
Sent: Sun, Apr 22, 2012 12:16 pm
Subject: Re: Signing of  KASTNER CUP POSTERS for the DRIVERS

Susan   :)

Sent from my iPhone

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Susan Kahler <[email-masked]>
To: Joe Alexander <[email-masked]>
Cc: fot <[email-masked]>; emanteno <[email-masked]>; bdischer
<[email-masked]>

Keep Triumphing,
Susan   :)

Sent from my iPhone

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Sun, 22 Apr 2012 21:34:13 -0700

I would be glad to help

On Sun, Apr 22, 2012 at 10:16 AM, Susan Kahler <[email-masked]> wrote:

> > > A second poster will be available for $5.00. It's not about the money.
> It
> just
> > > and posters after Laguna Seca and not sure how I got sucked into that.
> If
> you
> > > are not coming and want a poster get one of the attendees to procure
> and
> send.
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]