Subject: [Fot] Tech at the Mitty

From: Robert Blake <[email-masked]>
Date: Mon, 23 Apr 2012 11:48:04 -0700 (PDT)

I'm sure this question has been asked and answered, I just missed it. What is
the tech situation at the Mitty.  I am 2 months out of date on my annual,
having been 4 months in a rebuild.  Does FOT  have a tech rep assigned to us,
and if so, does anybody know the contact.  If not I guess I go thro tech with
the masses.  Appreciate any guidance.
Bob Blake
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Tue, 24 Apr 2012 04:42:16 -0400

HSR is supposed to have a roving tech person over on our paddock. I have no 
details on when they will be there.

Henry
[email-masked]
----- Original Message ----- 
From: "Robert Blake" <[email-masked]>
To: "FOT" <[email-masked]>
Sent: Monday, April 23, 2012 2:48 PM
Subject: [Fot] Tech at the Mitty

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]