Subject: Re: [Fot] My Pistons "Pop Up" (what should I do)

From: [email-masked]
Date: Wed, 25 Apr 2012 15:08:04 +0000

A thicker gasket would be easiest. 
 
However, be mindful that combustion pressure is obviously greatest near TDC. @ TDC the top compression ring will now have less cylinder space above it.  Somewhere I recall that the top ring should be about .100" below deck to mitigate pressure blow-by.  If  there are other opinions I'm all ears.  Not an "engineer" (love this word and so appropriate for this topic)
M
------Original Message------
From: Henry Morrison
Sender: [email-masked]
To: FOT
Subject: [Fot] My Pistons "Pop Up"  (what should I do)
Sent: Apr 24, 2012 8:41 PM

Hello engine rebuilding enthusiasts.  I have assembled the lower end of my
Brand X motor and through all my work and measuring, have created a situation
where the Pistons "pop up" about .030" above the deck.  Can I simply deal with
this by purchasing a .060" thick solid head Gasket?  giving a .025" to .030"
clearance between the top of tht piston and the head?

I'd rather not machine down the pistons but will if that is what it is going
to take.

Cheers, Henry Morrison, New Mexico
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

Sent via BlackBerry from T-Mobile
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Kas Kastner <[email-masked]>
Date: Wed, 25 Apr 2012 20:42:51 +0000

That is the exact same advice I gave him Mordy.

Never be beaten by equipment

> To: [email-masked]; [email-masked]
> From: [email-masked]
> Date: Wed, 25 Apr 2012 15:08:04 +0000
> Subject: Re: [Fot] My Pistons "Pop Up" (what should I do)
>
> However, be mindful that combustion pressure is obviously greatest near TDC.
@ TDC the top compression ring will now have less cylinder space above it.
Somewhere I recall that the top ring should be about .100" below deck to
mitigate pressure blow-by. If there are other opinions I'm all ears. Not an
"engineer" (love this word and so appropriate for this topic)
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]