Subject: Re: [Fot] Fot Digest, Vol 65, Issue 28- Internet at RA?

From: George Harmuth <[email-masked]>
Date: Mon, 23 Apr 2012 09:14:12 -0400

Related to the power question, is the internet access, WiFI or a media
center at Road Atlanta?

All set to roll, I think.

mike
63 Spit

G. Michael Harmuth
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Mon, 23 Apr 2012 11:56:30 -0400

The Media Center is in the tower across the track from the infield pits
(last I knew, upper levels). Whether they will have WiFi up and running
you'll need to contact Road Atlanta.

Otherwise the office building near the outfield entrance should have it,
whether it is open to everyone is a good question.

Another option may be if one of the FOT has a cell phone/data plan that can
provide a "hot-spot"

Aren't they using transponders for timing/scoring? Technology is in use.

Clark
Clark W. Nicholls
1972 Stag (LE7931E), 1974 Spitfire (FM14571U) 
and 1 rusty GT6 needing new owner
"Reality, it's not what you think." 
_______________________________________________
[email-masked]