Subject: [Fot] Nimination

From: Kas Kastner <[email-masked]>
Date: Mon, 30 Apr 2012 22:47:18 +0000

I wish to nominate Suzanne Winters, my pal who is a little crazy about you
TRiumph guys., whose father ED Winters is FOT member (TR-4 Owner), he's crazy
too, and just for good margin, Suzanne runs my web site with great expertise.
I cannot even complain, and I am fussy. Can I get a second for this great
girl? By the way she drives me NUTZ asking for results and photos and stuff.

Never be beaten by equipment
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 30 Apr 2012 16:24:23 -0700

2nd.
Charly Mitchel

----- Original Message ----- 
From: "Kas Kastner" <[email-masked]>
To: "fot" <[email-masked]>; "Suzanne Winters" <[email-masked]>
Sent: Monday, April 30, 2012 3:47 PM
Subject: [Fot] Nimination

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Susan Kahler <[email-masked]>
Date: Mon, 30 Apr 2012 19:27:47 -0400

SECOND!!!!!!!!!!!!! We can certainly use another crazy-about-Triumphs 
lady on here!   :D

And thanks for the great job with Kas' web site, Suzanne! Welcome to the 
list!

Keep Triumphing,

Susan      :)

On 4/30/2012 6:47 PM, Kas Kastner wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 10.0.1424 / Virus Database: 2411/4969 - Release Date: 04/30/12
>
>

-- 
The distinction between genius and stupidity is that the former has its limits.
_______________________________________________
[email-masked]

---

From: Edward Dunn <[email-masked]>
Date: Mon, 30 Apr 2012 16:27:23 -0700

Any friend of Kas is in. Seconded!

Edward Dunn

Quality Fuel Trailer & Tank, Inc.
1611 S. Rancho Santa Fe Road,  Suite C
San Marcos, CA 92078

800-509-1904  x.12

Made In America

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Kas Kastner
Sent: Monday, April 30, 2012 3:47 PM
To: fot; Suzanne Winters
Subject: [Fot] Nimination

http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Davis <[email-masked]>
Date: Mon, 30 Apr 2012 19:34:21 -0400

A second here!!

Bob Davis

On 4/30/12 6:47 PM, Kas Kastner wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Mon, 30 Apr 2012 20:12:41 -0400

Sure if she meets your goals must be a great addition.  Nice chatting with you
Sat.  Great choice for the cup....

Sent from my iPhone

On Apr 30, 2012, at 6:47 PM, Kas Kastner <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Randall" <[email-masked]>
Date: Mon, 30 Apr 2012 17:26:59 -0700

> By the way she drives me NUTZ asking for results and photos and
> stuff.

Never let someone drive you nuts, when you know it's within walking
distance!

Welcome to the asylum, Suzanne!

-- Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 30 Apr 2012 19:45:58 -0600

> girl? By the way she drives me NUTZ asking for results and photos and stuff.

Okay, she's on the list.  And as an editor for various newsletters
over the years I can relate to the efforts involved in getting
timely content out of folks!

mjb.