Subject: Re: [Fot] Wheels

From: Craig Leinicke <[email-masked]>
Date: Tue, 17 Apr 2012 18:15:17 -0500

Hello Mark and Group.
I was going to offer the group a vintage 1984 set of 4 Comp Motive 3 piece
wheels for TR6 (TR4 etc) wheels were purchased had tires mounted but never
used. We have just reconditioned them including powder coating all 80 cap
screws. Wheels were recently sealed also. These come with a new set of 4 outer
pieces which create a narrower wheel. Price for everything $1,200 plus
shipping. Also vintage new Triumph center caps included.
Craig
FlashbackRacing
Wheels are in St. Louis
Sent from my iPhone

On Apr 17, 2012, at 5:40 PM, Mark Vaden <[email-masked]> wrote:

> Hi,
>
> I was wondering if anyone has a spare set of wheels they would like to
> sell. I am looking for panasports or something equivalent for my racing
> TR4A.
>
> Also I have some 70s era mag wheels - I have heard that you can have these
> checked to see if they are safe to race? Is this true? And if so does
> anyone know of a place in socal that could do this?
>
> -Mark
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Davis <[email-masked]>
Date: Tue, 17 Apr 2012 21:21:12 -0400

Mark,

I have a set of VTO Superlites 15x6 (Panasport and Minilite look alikes) 
unmounted new in the box. I was going to use them on my 1957 Sebring TR3 
but am searching for a more period correct set of wheels. Any interest 
at $180 each? I'm in Florida and will be at the Mitty.

Bob

On 4/17/12 6:40 PM, Mark Vaden wrote:
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]