Subject: [Fot] My Pistons "Pop Up" (what should I do)

From: Henry Morrison <[email-masked]>
Date: Tue, 24 Apr 2012 21:41:34 -0600

Hello engine rebuilding enthusiasts.  I have assembled the lower end of my
Brand X motor and through all my work and measuring, have created a situation
where the Pistons "pop up" about .030" above the deck.  Can I simply deal with
this by purchasing a .060" thick solid head Gasket?  giving a .025" to .030"
clearance between the top of tht piston and the head?

I'd rather not machine down the pistons but will if that is what it is going
to take.

Cheers, Henry Morrison, New Mexico
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Wed, 25 Apr 2012 05:31:09 -0600

From: [email-masked]
To: [email-masked]
Subject: RE: [Fot] My Pistons "Pop Up" (what should I do)
Date: Wed, 25 Apr 2012 05:29:13 -0600

MGA 1622 cc Carrillo Rods, J & E pistons,  I didn't deck the block but the PO
might have.....................Cheers Henry

To: [email-masked]
Subject: Re: [Fot] My Pistons "Pop Up" (what should I do)
From: [email-masked]
Date: Wed, 25 Apr 2012 02:14:28 -0400

OK Henry...
Fess up, whats this "brand X" motor?  More info needed here...
first thoughts include:
decked block
longer rods
wrong pistons
some hotrodders have been known to setup a motor like this with a flycut head
or????

-----Original Message-----
From: Henry Morrison <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Apr 24, 2012 8:41 pm
Subject: [Fot] My Pistons "Pop Up" (what should I do)

where the Pistons "pop up" about .030" above the deck.  Can I simply deal
with

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews <[email-masked]>
Date: Wed, 25 Apr 2012 08:19:16 -0500

A thick copper gasket would do the trick if it seals OK.

Tony

At 10:41 PM 4/24/2012, Henry Morrison wrote:
>Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Wed, 25 Apr 2012 12:46:06 -0400 (EDT)

Henry,

Well Carillo and J&E have been makin those bits for "a while now", so that's
prolly not the problem, but ya never know!.  Are these flat top pistons, or
the units with a "bar" across the top...or even "round top" pistons?  The
"bar" type will definitely protrude above the block.  The "round top" units
will also protrude above the block in the center and the "nose" that sticks
out between the valves on the head has to be slightly modified.  If they're
flat tops and every thing else measures OK, my bet is for decked block setup
for a flycut head...not an unknown setup on an MG motor.
Considering how marginal the head gasket setup is for MGA/B motors (and how
often it is the crux of between session thrashings) I don't think you're gonna
have a lot of success running a "fat" gasket.
Yeah 1622 blocks are getting a little scarce on the ground, so if it were
mine, I'd sell the J&E's and have another set made with a modified pin
position. Or, if there's enuf "meat" on the crown, cut 'em to fit.

ported and relieved, stroked and bored in Nor Cal
Nick

-----Original Message-----
From: Henry Morrison <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Apr 25, 2012 4:37 am
Subject: [Fot] FW: My Pistons "Pop Up" (what should I do)

From: [email-masked]
o: [email-masked]
ubject: RE: [Fot] My Pistons "Pop Up" (what should I do)
ate: Wed, 25 Apr 2012 05:29:13 -0600

GA 1622 cc Carrillo Rods, J & E pistons,  I didn't deck the block but the PO
ight have.....................Cheers Henry

To: [email-masked]
ubject: Re: [Fot] My Pistons "Pop Up" (what should I do)
rom: [email-masked]
ate: Wed, 25 Apr 2012 02:14:28 -0400

K Henry...
ess up, whats this "brand X" motor?  More info needed here...
irst thoughts include:
ecked block
onger rods
rong pistons
ome hotrodders have been known to setup a motor like this with a flycut head
r????

-----Original Message-----
rom: Henry Morrison <[email-masked]>
o: fot <[email-masked]>
ent: Tue, Apr 24, 2012 8:41 pm
ubject: [Fot] My Pistons "Pop Up" (what should I do)

ello engine rebuilding enthusiasts.  I have assembled the lower end of my
rand X motor and through all my work and measuring, have created a situation
here the Pistons "pop up" about .030" above the deck.  Can I simply deal
ith
his by purchasing a .060" thick solid head Gasket?  giving a .025" to .030"
learance between the top of tht piston and the head?
I'd rather not machine down the pistons but will if that is what it is going
o take.
Cheers, Henry Morrison, New Mexico
______________________________________________
[email-masked]
http://www.fot-racing.com
Donate: http://www.team.net/donate.html
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
______________________________________________
[email-masked]
http://www.fot-racing.com
Donate: http://www.team.net/donate.html
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]