Subject: Re: [Fot] Fot Digest, Vol 65, Issue 28- Internet at RA?

From: [email-masked]
Date: Mon, 23 Apr 2012 10:29:56 -0400 (EDT)

In a message dated 04/23/2012 8:14:33 AM Central Daylight Time, 
[email-masked] writes:

> <<< Related to the power question, is the internet access, WiFI or a 
> media
> center at Road Atlanta? >>>
> 

Mike...

This is a 'vintage event'.  

They have a telegraph service.

Bill (Damdinger)
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "john hasty" <[email-masked]>
Date: Mon, 23 Apr 2012 11:03:32 -0400

No, No, No.....smoke signals 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, April 23, 2012 10:30 AM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Fot Digest, Vol 65, Issue 28- Internet at RA?

Mike...

Bill (Damdinger)

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "william r tobin" <[email-masked]>
Date: Mon, 23 Apr 2012 11:15:13 -0400

What, no Pony Express?
Good luck to all who are going; it wasn't in the cards for me this year.
See you all somewhere later in the summer.
Bill----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Monday, April 23, 2012 10:29 AM
Subject: Re: [Fot] Fot Digest, Vol 65, Issue 28- Internet at RA?

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]