Subject: [Fot] Power hookups? FAQ

From: Joe Alexander <[email-masked]>
Date: Sun, 22 Apr 2012 12:58:44 -0400 (EDT)

I think I remember there being electrical power. Henry REMEMBERS this, too.
And he is much younger.

Maybe someone can verify so this question doesnt have to be asked multiple
time.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: Brad Kahler <[email-masked]>
To: Joe Alexander <[email-masked]>
Sent: Sun, Apr 22, 2012 11:52 am
Subject: Power hookups

Joe,  will there be electric hookups for the motor home?

We're planning on being there Wednesday evening.

Brad

Sent from my HTC Inspireb" 4G on AT&T
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: <[email-masked]>
Date: Sun, 22 Apr 2012 13:16:07 -0400

I have not talked to the track, but I remember from the last time we were 
there a row of power boxes in the paddock. Plan on plugging in, but have a 
backup plan if you need one.

Henry
[email-masked]
----- Original Message ----- 
From: "Joe Alexander" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, April 22, 2012 12:58 PM
Subject: [Fot] Power hookups? FAQ

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]