Subject: [Fot] Daydreaming

From: Mark J Bradakis <[email-masked]>
Date: Thu, 26 Apr 2012 20:49:09 -0600

While I obviously won't be there, at least I can wear my new shirt
and daydream about the event.

Thanks guys for the pleasant surprise in my mailbox!

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 27 Apr 2012 16:04:38 -0400

It is hot...some guy in a 250K is running  3 sec faster than Quin Derby's spit
in2nd place.  Mark Wheatly is only 5 tents. Behind  Quin.  I am turning 58's
with Bob Kramer just just 2tenths behind. Wonder how he feels being behind his
old car?

Sent from my iPhone

On Apr 26, 2012, at 10:49 PM, Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Fri, 27 Apr 2012 16:47:07 -0400

I can answer that in one word. Motivated.

Sent from my iPhone

On Apr 27, 2012, at 4:04 PM, John Hasty <[email-masked]> wrote:

> car?

---

From: "MadMarx" <[email-masked]>
Date: Fri, 27 Apr 2012 22:49:01 +0200

http://www.youtube.com/watch?v=c5Q6O5zGKrE&feature=share

Cheers
Chris

---

From: Joe Alexander <[email-masked]>
Date: Fri, 27 Apr 2012 17:44:57 -0400 (EDT)

The John Hasty car looks good and well driven.

The Father/Son teams are doing well and to be cherished.

Some unfortunate  triumph attrition, but no injuries.

Kas has developed a short list already, but it is always a surprise at the
checker.

Lot's of interesting people here and always a great time talking to them.

Sean....is learning the track with his first two sessions ever here.  A fuel
handling problem distracted him somewhat, but he isolated the cause and fixed
it. No doubt he will move up in the pack somewhat in the next session, Always
does a great job.

Still hoping other son, Mark, will arrive on a plane today.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: John Hasty <[email-masked]>
To: Mark J Bradakis <[email-masked]>
Cc: Friends of Triumph <[email-masked]>
Sent: Fri, Apr 27, 2012 3:05 pm
Subject: Re: [Fot] Daydreamingee

It is hot...some guy in a 250K is running  3 sec faster than Quin Derby's
spit
in2nd place.  Mark Wheatly is only 5 tents. Behind  Quin.  I am turning 58's
with Bob Kramer just just 2tenths behind. Wonder how he feels being behind
his
old car?

Sent from my iPhone

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Fri, 27 Apr 2012 15:21:52 -0700

You all did catch that let is a Spit in second!
On Apr 27, 2012 4:47 PM, "Bob Kramer" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Susan Kahler <[email-masked]>
Date: Fri, 27 Apr 2012 19:12:34 -0400

Oh yes, that awesome fact was noted!!!

Susan   :)

Sent from my iPhone

On Apr 27, 2012, at 6:21 PM, "Chuck Arnold and/or Kathleen Kelley"
<[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Hasty <[email-masked]>
Date: Fri, 27 Apr 2012 20:09:13 -0400

See ya @ 8:15

Sent from my iPhone

---

From: John Hasty <[email-masked]>
Date: Fri, 27 Apr 2012 20:18:37 -0400

Chris. What are those horrible Italian things on the right side of the motor?

Sent from my iPhone

---

From: Jamie <[email-masked]>
Date: Fri, 27 Apr 2012 21:45:35 -0400

Anyone got a right front brake caliper for a '75 TR6?  We lost one in the
endure this afternoon and the spares are at home...trying to get Joe out there
for the Cup tomorrow...this is for Lacey, the ChumpCar.

You can reach me at 919-278-8 four one two if you can help...thanks in
advance

Jamie Palmer
Squadron Leader
RiffRAF Racing

On Apr 27, 2012, at 8:18 PM, John Hasty <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sun, 29 Apr 2012 21:34:39 +0200

Horrible?
They make it sound.

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Samstag, 28. April 2012 02:19
An: MadMarx
Cc: Friends of Triumph
Betreff: Re: [Fot] First action on my rebuild engine....

Chris. What are those horrible Italian things on the right side of the
motor?

Sent from my iPhone

---

From: "Joe Curry" <[email-masked]>
Date: Sun, 29 Apr 2012 12:46:16 -0700

Doesn't take long to get the engine up to operating temperature with no
coolant in it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MadMarx
Sent: Sunday, April 29, 2012 12:35 PM
To: 'Friends of Triumph'
Subject: Re: [Fot] First action on my rebuild engine....

Horrible?
They make it sound.

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Samstag, 28. April 2012 02:19
An: MadMarx
Cc: Friends of Triumph
Betreff: Re: [Fot] First action on my rebuild engine....

Sent from my iPhone

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Sun, 29 Apr 2012 21:49:00 +0200

Very true....that's why not to run it too long at this stage.

-----Original Message-----

Horrible?
They make it sound.

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Samstag, 28. April 2012 02:19
An: MadMarx
Cc: Friends of Triumph
Betreff: Re: [Fot] First action on my rebuild engine....

Sent from my iPhone

---

From: EDWARD BARNARD <[email-masked]>
Date: Sun, 29 Apr 2012 18:09:04 -0700 (PDT)

Chris: Was that first start of the engine? I have been lead to understand that
in the first  10-20 minutes of running we should not "blip" the throttle
because the cam/lifters are breaking in to each other...that this is the moost
critiical time for thhe engine. Do you use a different procedure?

Ed

--- On Sun, 4/29/12, MadMarx <[email-masked]> wrote:

From: MadMarx <[email-masked]>
Subject: Re: [Fot] First action on my rebuild engine....
To: "'Friends of Triumph'" <[email-masked]>
Date: Sunday, April 29, 2012, 2:49 PM

-----Original Message-----

Horrible?
They make it sound.

-----Urspr|ngliche Nachricht-----
Von: John Hasty [mailto:[email-masked]]
Gesendet: Samstag, 28. April 2012 02:19
An: MadMarx
Cc: Friends of Triumph
Betreff: Re: [Fot] First action on my rebuild engine....

Sent from my iPhone

Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]