Subject: Re: [Fot] My Pistons "Pop Up" (what should I do)

From: [email-masked]
Date: Wed, 25 Apr 2012 02:16:09 -0400 (EDT)

OK Henry...
Fess up, whats this "brand X" motor?  More info needed here...
first thoughts include:
decked block
longer rods
wrong pistons
some hotrodders have been known to setup a motor like this with a flycut head
or????

-----Original Message-----
From: Henry Morrison <[email-masked]>
To: fot <[email-masked]>
Sent: Tue, Apr 24, 2012 8:41 pm
Subject: [Fot] My Pistons "Pop Up" (what should I do)

Hello engine rebuilding enthusiasts.  I have assembled the lower end of my
rand X motor and through all my work and measuring, have created a situation
here the Pistons "pop up" about .030" above the deck.  Can I simply deal with
his by purchasing a .060" thick solid head Gasket?  giving a .025" to .030"
learance between the top of tht piston and the head?
I'd rather not machine down the pistons but will if that is what it is going
o take.
Cheers, Henry Morrison, New Mexico
______________________________________________
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Henry Morrison <[email-masked]>
Date: Wed, 25 Apr 2012 05:25:34 -0600

J & E  .....................Cheers, Henry

> Date: Tue, 24 Apr 2012 21:45:34 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Fot] My Pistons "Pop Up" (what should I do)
>
> Henry, What make of pistons are they
>
>
> Ken G at BFE
>
> --- [email-masked] wrote:
>
> Date: Tue, 24 Apr 2012 21:41:34 -0600
>
> Brand X motor and through all my work and measuring, have created a
situation
> where the Pistons "pop up" about .030" above the deck. Can I simply deal
with
> this by purchasing a .060" thick solid head Gasket? giving a .025" to .030"
> clearance between the top of tht piston and the head?
>
> to take.
> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]