Subject: [Fot] New link to FOT Mitty 12/Kas Cup sample photos

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 30 Apr 2012 11:54:07 -0700

Sorry the first link did not work.  Pretty sure this one does:

https://plus.google.com/photos/103241823961257430252/albums/5737230335039145089?authkey=CN_L7IOOzO-PHg

someone let me know.

-- 
Chuck Arnold and Kathleen Kelley
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Charly Mitchel" <[email-masked]>
Date: Mon, 30 Apr 2012 13:05:15 -0700

It works!
Charly Mitchel
----- Original Message ----- 
From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
To: "Friends" <[email-masked]>
Sent: Monday, April 30, 2012 11:54 AM
Subject: [Fot] New link to FOT Mitty 12/Kas Cup sample photos

> Unsubscribe: 
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: davehogye <[email-masked]>
Date: Mon, 30 Apr 2012 20:15:39 +0000 (UTC)

Beautiful shots, Chuck. 
Can hardly wait to see more. 
Thanks for taking and posting them. 
Dave H. 

----- Original Message -----
From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]> 
To: "Friends" <[email-masked]> 
Sent: Monday, April 30, 2012 11:54:07 AM 
Subject: [Fot] New link to FOT Mitty 12/Kas Cup sample photos 

someone let me know. 

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 30 Apr 2012 21:17:47 -0600

Nice pics.  I put up the photo of the start and just sat and looked at 
it for
a while, thinking of all sorts of things Triumph, like what a great group of
people we have.

Thank you all for being who you are.

mjb.