Subject: [Fot] So....

From: Mark J Bradakis <[email-masked]>
Date: Sun, 29 Apr 2012 21:00:55 -0600

Kastner Cup results?

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Sun, 29 Apr 2012 23:20:55 -0500

Kastner Cup went to Randy WIlliams

Mechanical casualty highlights
Ventilated blocks: Marty Sukey, Henry Frye
Lost valve or piston: Bobby Whitehead
Engine swaps: Bill Hart (Tony Garmey), Jerry Barker (still had
inexplicable head gasket problems afterwards)

Race results:
1. Tony Garmey, 250K
2. Mike Munson, TR-6 (nice flames in the paint)
3. Randy Williams, TR-3
4. Quinn Derby, Spit
5. Leigh Derby, Spit
6. Mark Wheatley, TR-4
7. George Wright, TR-4
8. Tony Drews, TR-4
9. David Cizmas, TR-6
10. Jim Stouffer, TR-6
11. Bob Kramer, TR-4
12. Greg Blake, TR-3
13. Greg Kimbrough, Spit
14. Jason Ostrowski, GT-6
15. Sean Alexander, TR-4
16. William Newman, GT-6
17. John Hasty, TR-3
18. Bill Collings, Spit
19. Bob Lembke, "66 Triumph Mk 2 1147" - Spit I assume
20. Joe Hovey, Spit
21. Robert DeAnes, TR-4
22. Bill Hart, Devin TR
23. Susan Kahler, Spit
24. John Hagen, TR-4
25. Henry Frye in Bill Dentinger's TR-3 (what a nice thing for Bill to do!)
26. George Michael Harmut, Spit
27. Bob Wismer, TR-4
28. Joseph Downer, TR-6
29. John Nikas in Dennis Delap's TR-4 (what a nice thing for Dennis to do!)
30. John Fridirici, TR-3
31. Jerry Barker, Spitfire

- Tony Drews

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 29 Apr 2012 23:40:03 -0600

Thanks for the info.  I am sure we'll be hearing more from the participants
in the coming days as they get back home and decompress.

mjb.

---

From: Edward Dunn <[email-masked]>
Date: Sun, 29 Apr 2012 22:42:13 -0700

Congratulations to the winners, meaning all of you who participated in this
terrific event.

Ed Dunn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Sunday, April 29, 2012 9:21 PM
To: Mark J Bradakis
Cc: Friends of Triumph
Subject: Re: [Fot] So....

Mechanical casualty highlights
Ventilated blocks: Marty Sukey, Henry Frye Lost valve or piston: Bobby
Whitehead Engine swaps: Bill Hart (Tony Garmey), Jerry Barker (still had
inexplicable head gasket problems afterwards)

Race results:
1. Tony Garmey, 250K
2. Mike Munson, TR-6 (nice flames in the paint) 3. Randy Williams, TR-3 4.
Quinn Derby, Spit 5. Leigh Derby, Spit 6. Mark Wheatley, TR-4 7. George
Wright, TR-4 8. Tony Drews, TR-4 9. David Cizmas, TR-6 10. Jim Stouffer, TR-6
11. Bob Kramer, TR-4 12. Greg Blake, TR-3 13. Greg Kimbrough, Spit 14. Jason
Ostrowski, GT-6 15. Sean Alexander, TR-4 16. William Newman, GT-6 17. John
Hasty, TR-3 18. Bill Collings, Spit 19. Bob Lembke, "66 Triumph Mk 2 1147" -
Spit I assume 20. Joe Hovey, Spit 21. Robert DeAnes, TR-4 22. Bill Hart, Devin
TR 23. Susan Kahler, Spit 24. John Hagen, TR-4 25. Henry Frye in Bill
Dentinger's TR-3 (what a nice thing for Bill to do!) 26. George Michael
Harmut, Spit 27. Bob Wismer, TR-4 28. Joseph Downer, TR-6 29. John Nikas in
Dennis Delap's TR-4 (what a nice thing for Dennis to do!) 30. John Fridirici,
TR-3 31. Jerry Barker, Spitfire

- Tony Drews

Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Mon, 30 Apr 2012 07:56:45 -0400

John Hasty, TR-3, should get a "Hard Charger" or "most fun" award!
He started at the rear since the grid was based on the morning Qualifying
session only and his "let's try this" didn't work. He had a ball moving up.

The event was great! Kudos to the FOT!
I had a lot of fun chatting with the Slagles in particular and catching up
from decades ago!
Also great to see Dick Gilmartin since he left the Lime Rock area a few
years ago.
http://www.datsun.org/fairlady/DickGilmartin.htm 
And Jerry Barker, and Jim Reeves and ..... Wow!
And of course the other usual suspects...
Anyone see Ric Cline?

Clark
Clark W. Nicholls
1972 Stag (LE7931E), 1974 Spitfire (FM14571U) 
and 1 rusty GT6 needing new owner
"Reality, it's not what you think."

-----Original Message-----

Race results:
1. Tony Garmey, 250K

- Tony Drews

---

From: "john hasty" <[email-masked]>
Date: Mon, 30 Apr 2012 12:05:28 -0400

Congrats to Randy....just wish my 3A was as fast as his or perhaps it should
be, wish I was as fast as he is! 

John H. Hasty
Attorney At Law
Guthrie, Davis, Henderson & Staton, P.L.L.C.
719 East Boulevard
Charlotte, North Carolina 28203-5113
Tele: (704) 372-5600
Fax: (704) 372-4601
E-mail: [email-masked]
www.gdhs.com
 
PRIVILEGE AND CONFIDENTIALITY NOTICE:  This message (and any attachments) is
intended only for the use of the addressee and may contain information that
is PRIVILEGED and CONFIDENTIAL, and/or may contain ATTORNEY WORK PRODUCT.
If you are not the intended recipient, you are hereby notified that any
dissemination of this communication is strictly prohibited.  If you have
received this communication in error, please erase all copies of the message
and its attachments and notify us immediately.  Thank you.
 
IRS CIRCULAR 230 NOTICE:  In order to comply with certain IRS regulations
regarding tax advice, we inform you that, unless expressly stated otherwise,
any tax advice contained in this communication (including any attachments)
is not intended or written to be used, and cannot be used, for purposes of
(i) avoiding penalties under the Internal Revenue Code or (ii) promoting,
marketing or recommending to another party any transaction or matter
addressed herein.
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Monday, April 30, 2012 12:21 AM
To: Mark J Bradakis
Cc: Friends of Triumph
Subject: Re: [Fot] So....

Race results:
1. Tony Garmey, 250K
2. Mike Munson, TR-6 (nice flames in the paint) 3. Randy Williams, TR-3 4.
Quinn Derby, Spit 5. Leigh Derby, Spit 6. Mark Wheatley, TR-4 7. George
Wright, TR-4 8. Tony Drews, TR-4 9. David Cizmas, TR-6 10. Jim Stouffer,
TR-6 11. Bob Kramer, TR-4 12. Greg Blake, TR-3 13. Greg Kimbrough, Spit 14.
Jason Ostrowski, GT-6 15. Sean Alexander, TR-4 16. William Newman, GT-6 17.
John Hasty, TR-3 18. Bill Collings, Spit 19. Bob Lembke, "66 Triumph Mk 2
1147" - Spit I assume 20. Joe Hovey, Spit 21. Robert DeAnes, TR-4 22. Bill
Hart, Devin TR 23. Susan Kahler, Spit 24. John Hagen, TR-4 25. Henry Frye in
Bill Dentinger's TR-3 (what a nice thing for Bill to do!) 26. George Michael
Harmut, Spit 27. Bob Wismer, TR-4 28. Joseph Downer, TR-6 29. John Nikas in
Dennis Delap's TR-4 (what a nice thing for Dennis to do!) 30. John
Fridirici, TR-3 31. Jerry Barker, Spitfire

- Tony Drews

Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]