Subject: [Fot] 2nd action on my rebuild engine....

From: "MadMarx" <[email-masked]>
Date: Mon, 30 Apr 2012 21:08:04 +0200

Hi,

today I had the first roll out.
As there were some comments about my rude way of working the engineb&b&after
rolling out of town I gave on an uphill section full throttle in high gear to
force the engine to steam against the hill, rubbing the piston rings heavy to
the sleeves. Just to make them seat well. As I was occasionally far beyond the
allowed speed I provide this video from a more secret account:

https://plus.google.com/photos/102440903029299386312/albums/57055813641005425
13/5737262283241900450

Cheers
Chris
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "MadMarx" <[email-masked]>
Date: Mon, 30 Apr 2012 21:44:31 +0200

Does this link work:

https://plus.google.com/102440903029299386312/videos

-----UrsprC<ngliche Nachricht-----
Von: MadMarx [mailto:[email-masked]]
Gesendet: Montag, 30. April 2012 21:08
An: 'Friends of Triumph'
Betreff: 2nd action on my rebuild engine....

Hi,

Cheers
Chris

---

From: "MadMarx" <[email-masked]>
Date: Mon, 30 Apr 2012 21:51:49 +0200

These google accounts doesn't work properly.

http://youtu.be/5K-CHgyHNoE

-----UrsprC<ngliche Nachricht-----
Von: MadMarx [mailto:[email-masked]]
Gesendet: Montag, 30. April 2012 21:45
An: 'Friends of Triumph'
Betreff: AW: 2nd action on my rebuild engine....

Does this link work:

-----UrsprC<ngliche Nachricht-----
Von: MadMarx [mailto:[email-masked]]
Gesendet: Montag, 30. April 2012 21:08
An: 'Friends of Triumph'
Betreff: 2nd action on my rebuild engine....

Hi,

Cheers
Chris