Subject: [Fot] Headers for TR4

From: Mark Vaden <[email-masked]>
Date: Wed, 25 Apr 2012 14:04:04 -0700

Hi Everyone,

Who sells a good set of headers for TR4 race engine?

-Mark
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Tim Murphy" <[email-masked]>
Date: Wed, 25 Apr 2012 16:35:54 -0500

We purchased ours from Ted Schumacher at TS Imports.  We're very pleased
with it.  I was able to order it with a specified flange thickness (1/2
inch) to match up to the intake manifold flange so that the clamps would fit
properly without having to weld extra bits on the header flange or resort to
putting washers under the clamp ears.  I thought the price was right also.

Tim & Ryan Murphy
1961 TR-4 #317

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark Vaden
Sent: Wednesday, April 25, 2012 4:04 PM
To: FOT
Subject: [Fot] Headers for TR4

Hi Everyone,

-Mark

Unsubscribe:
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Fri, 27 Apr 2012 21:37:42 -0400

Smartphone app Race Monitor will have real time scoring of Mitty races. FYI

Sent from my iPhone
Clark

---

From: Christopher Bock <[email-masked]>
Date: Sat, 28 Apr 2012 12:31:18 -0400

Cant connect.   It's the only I can be there.    I wish I could of gone!

On Apr 27, 2012, at 9:37 PM, "Clark W. Nicholls" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Clark W. Nicholls" <[email-masked]>
Date: Mon, 30 Apr 2012 07:41:45 -0400

Hopefully this will help.
A friend is monitoring the races from CT using his Smartphone, so it is
possible...

http://www.race-monitor.com/Home/FAQ 

Clark
Clark W. Nicholls
1972 Stag (LE7931E), 1974 Spitfire (FM14571U) 
and 1 rusty GT6 needing new owner
"Reality, it's not what you think."
_______________________________________________
[email-masked]