Subject: Re: [Roadsters] Space-saver spare for a Roadster

From: "[email-masked]" <[email-masked]>
Date: Sun, 3 May 2026 18:54:53 -0400

Gary,

I have a BF Goodrich G78-14 space-saver on a steel rim, designed to be inflated by an accompanying CO2 canister, that I have never used, and hope to never need.

- Bob Mann, ‘68 2000 Solex

Office contact: +1-516-944-0900 

> On May 3, 2026, at 04:38, Gary McCormick <[email-masked]> wrote:
> 
> Has anyone sourced a space saver-type spare tire to fit a Roadster?
> 
> I am taking the first baby steps to getting SRL311-13291 back on the road after 35 years. Today I put vehicle dollies under the rear wheels and saw that the right rear tire, which I aired up last September, has a split outer casing – which it didn't have in September. It is holding air, which is kind of amazing, but the damage is quite impressive. Increasing the pressure in an old and obviously brittle tire must have split the outer belt.
> 
> This reminded me that I will need to replace the spare – which is an original bias-ply tire and so brittle/shiny that it looks like a glazed doughnut – and I would like to put a space saver spare back there to recoup a little precious trunk space.
> 
> Gary McCormick
> San Jose, CA
> 1970 2000
> SRL311-13291
> ________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive
> 
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
> 
> 

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Mon, 4 May 2026 21:12:19 +0000

--===============6860892925403056211==
Content-Language: en-US
	boundary="_000_MN2PR14MB2862AD141CF87CF27EBE923BB4312MN2PR14MB2862namp_"

--_000_MN2PR14MB2862AD141CF87CF27EBE923BB4312MN2PR14MB2862namp_
Content-Transfer-Encoding: base64

--_000_MN2PR14MB2862AD141CF87CF27EBE923BB4312MN2PR14MB2862namp_
Content-Transfer-Encoding: base64

--_000_MN2PR14MB2862AD141CF87CF27EBE923BB4312MN2PR14MB2862namp_--

--===============6860892925403056211==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6860892925403056211==--