Subject: [Roadsters] List Still Active

From: Marty Escarcega via Datsun-roadsters <[email-masked]>
Date: Thu, 15 Aug 2024 12:46:10 -0700

--===============4857688824328746938==

--000000000000ef953b061fbe18c2

Just checking to see if this group is still active or what are the better
Datsun Roadster sites?
Getting ready to get back on our 67 Roadster after finding a nice donor car
here East of Phoenix, AZ.
Also have a lot of parts to start selling off.

Marty

--000000000000ef953b061fbe18c2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Just checking to see if this group is still active or what=
 are the better Datsun Roadster sites?<div>Getting ready to get back on our=
 67 Roadster after finding a nice donor car here East of Phoenix, AZ.</div>=
<div>Also have a lot of parts to start selling off.</div><div><br></div><di=
v>Marty</div></div>

--000000000000ef953b061fbe18c2--

--===============4857688824328746938==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============4857688824328746938==--

---

From: Pete Peters via Datsun-roadsters <[email-masked]>
Date: Fri, 04 Oct 2024 09:26:08 -0700

--===============0076391416795922183==
Content-Transfer-Encoding: base64

--===============0076391416795922183==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0076391416795922183==--

---

From: Erik Miller via Datsun-roadsters <[email-masked]>
Date: Fri, 4 Oct 2024 19:06:16 +0000 (UTC)

--===============1448146765148571246==
	boundary="----=_Part_8685910_889772416.1728068776559"

------=_Part_8685910_889772416.1728068776559
Content-Transfer-Encoding: 7bit

www.311s.org is a great resource, with build threads, questions/answers, a tech archive, etc.
------=_Part_8685910_889772416.1728068776559
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">www.311s.org is a great resource, with build threads, questions/answers, a tech archive, etc.</div></div></body></html>
------=_Part_8685910_889772416.1728068776559--

--===============1448146765148571246==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1448146765148571246==--

---

From: Pete Peters via Datsun-roadsters <[email-masked]>
Date: Sat, 05 Oct 2024 19:48:03 -0700

--===============7952576573100957801==
Content-Transfer-Encoding: base64

--===============7952576573100957801==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7952576573100957801==--