Subject: [Roadsters] SPL311-18474 back on the road!

From: Paul Kort via Datsun-roadsters <[email-masked]>
Date: Thu, 22 Aug 2024 15:43:36 -0400

--===============7899652277483314478==

--0000000000009a8a6906204ae096

  Well okay, it was only a couple of miles, but after being garage bound
for almost 40 years, on 40 year old tires and 2 year old gas, I didn't want
to risk much more.  It needs a bit of work and a good tune up, but
hopefully it will see more miles soon.

Paul
Ohio

--0000000000009a8a6906204ae096
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">=C2=A0 Well okay, it was only a couple of miles, but afte=
r being garage bound for almost 40 years, on 40 year old tires and 2 year o=
ld gas, I didn&#39;t want to risk much more.=C2=A0 It needs a bit of work a=
nd a good tune up, but hopefully it will see more miles soon.<div dir=3D"au=
to"><br></div><div dir=3D"auto">Paul</div><div dir=3D"auto">Ohio</div></div=

--0000000000009a8a6906204ae096--

--===============7899652277483314478==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============7899652277483314478==--

---

From: Pete Peters via Datsun-roadsters <[email-masked]>
Date: Thu, 22 Aug 2024 15:33:30 -0700

--===============9052632550959787443==
Content-Transfer-Encoding: base64

--===============9052632550959787443==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9052632550959787443==--