Subject: Re: [Roadsters] shift knob emblems

From: "Tim . via Datsun-roadsters" <[email-masked]>
Date: Sun, 12 Nov 2023 16:45:14 +0000

--===============7049692822332597871==
Content-Language: en-US
	boundary="_000_MN6PR14MB71974DF95D2CD4D6EDA76BA8B4ACAMN6PR14MB7197namp_"

--_000_MN6PR14MB71974DF95D2CD4D6EDA76BA8B4ACAMN6PR14MB7197namp_
Content-Transfer-Encoding: quoted-printable

They look like grill badges not shift knob emblems.

What is the diameter?
________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of dave northrup via Datsun-roadsters <[email-masked]>
Sent: Sunday, November 12, 2023 10:15 AM
To: datsun-roadsters <[email-masked]>
Subject: [Roadsters] shift knob emblems

I have these 2 Roadster shift knob emblems, one for 1600 and one for 2000.

Not sure why I have them so I am taking offers if anyone wants them.

Dave N

Dallas, TX

--_000_MN6PR14MB71974DF95D2CD4D6EDA76BA8B4ACAMN6PR14MB7197namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
They look like grill badges not shift knob emblems.&nbsp;</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);" class=3D"elementToProof">
What is the diameter?</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Datsun-roadsters &lt;=
[email-masked]&gt; on behalf of dave northrup via =
Datsun-roadsters &lt;[email-masked]&gt;<br>
<b>Sent:</b> Sunday, November 12, 2023 10:15 AM<br>
<b>To:</b> datsun-roadsters &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Roadsters] shift knob emblems</font>
<div>&nbsp;</div>
</div>
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
span.x_EmailStyle17
	{font-family:"Calibri",sans-serif;
	color:windowtext}
.x_MsoChpDefault
	{font-family:"Calibri",sans-serif}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-US" link=3D"#0563C1" vlink=3D"#954F72" style=3D"word-wrap:b=
reak-word">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">I have these 2 Roadster shift knob emblems, one fo=
r 1600 and one for 2000.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Not sure why I have them so I am taking offers if =
anyone wants them.&nbsp;
</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Dave N</p>
<p class=3D"x_MsoNormal">Dallas, TX</p>
</div>
</div>
</body>
</html>

--_000_MN6PR14MB71974DF95D2CD4D6EDA76BA8B4ACAMN6PR14MB7197namp_--

--===============7049692822332597871==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============7049692822332597871==--

---

From: Pat Mahoney via Datsun-roadsters <[email-masked]>
Date: Sun, 12 Nov 2023 16:58:07 +0000

--===============5708973169988899647==
Content-Language: en-US
	boundary="_000_MW5PR14MB5292EAD1965CC3451AF7B176B7ACAMW5PR14MB5292namp_"

--_000_MW5PR14MB5292EAD1965CC3451AF7B176B7ACAMW5PR14MB5292namp_
Content-Transfer-Encoding: base64

--_000_MW5PR14MB5292EAD1965CC3451AF7B176B7ACAMW5PR14MB5292namp_
Content-Transfer-Encoding: base64

--_000_MW5PR14MB5292EAD1965CC3451AF7B176B7ACAMW5PR14MB5292namp_--

--===============5708973169988899647==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5708973169988899647==--

---

From: dave northrup via Datsun-roadsters <[email-masked]>
Date: Sun, 12 Nov 2023 18:57:44 +0000

--_004_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_
	boundary="_000_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_"

--_000_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_
Content-Transfer-Encoding: base64

--_000_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_
Content-Transfer-Encoding: base64

--_000_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_--

--_004_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_
Content-Description: 20231112_125454.jpg
Content-Disposition: attachment; filename="20231112_125454.jpg"; size=1419364;
	creation-date="Sun, 12 Nov 2023 18:55:40 GMT";
	modification-date="Sun, 12 Nov 2023 18:57:44 GMT"
Content-Transfer-Encoding: base64

--_004_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--_004_9ef8f1fae9e747d29d4a9a4e5c2cd7e8ranteercom_--