Subject: Re: [Roadsters] Nissan Parts

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Sun, 24 Sep 2023 23:09:02 -0500

Charlie, for decades I’ve been a proponent of Moog suspension & CV parts. When they moved production from the US to China the quality dropped a bit but seem to be better than other brands. I’d try them. Also, I used to use Rock Auto but they went way up on their shipping so compare their price including shipping to your local parts houses. I found that Oreilly prices are pretty much a wash to Rock Auto & they carry Moog. 

Peace, Pat

Pat Horne 
We support Habitat for Humanity

On Sep 24, 2023, at 11:00 PM, Charles Hubbard via Datsun-roadsters <[email-masked]> wrote:

Please excuse the off topic.  My son has a 2012 Altima that needs CV axles replaced.  I’m looking for a good replacement part supplier, as Nissan is asking almost $500 each.  I’ve used RockAuto a few times, but my experience with them is mixed when it comes to rubber parts.  Any suggestions would be appreciated. 

Charlie Hubbard
1964 SPL 310
Flower Mound, TX

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Charles Hubbard via Datsun-roadsters <[email-masked]>
Date: Mon, 25 Sep 2023 21:00:55 +0000

Pat,

Thank you for your response.  I read online that most auto parts companies do their buying from the same manufacturers, so there is a lack of consistency of quality and build on the same part, even under the same brand.  However, NAPA works with the same suppliers and boxes everything under their name, which is supposed to translate into higher quality.

I tried googling Moog CV Axles and did not see many hits.  I'm in no rush, as someone rear-ended the car 3 weeks ago and it's not been estimated for cost to repair.  Apparently, the phone zombie that hit him refuses to respond to his own insurer.  

Respectfully,

Charlie Hubbard, PMP
HUBCo Communications, Inc.
M: 214.507.5569
O: 469.293.3081
www.hubco.com
[email-masked]

Click here to schedule a meeting with me.

-----Original Message-----
From: Pat Horne <[email-masked]> 
Sent: Sunday, September 24, 2023 11:09 PM
To: Charles Hubbard <[email-masked]>
Cc: Datsun-roadsters <[email-masked]>
Subject: Re: [Roadsters] Nissan Parts

Peace, Pat

Pat Horne 

Charlie Hubbard
1964 SPL 310
Flower Mound, TX

Donate: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_donate.html&d=DwIFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=jHnponS13SMqgB2NozjqpEhxdlegp2bvM2I289fGn9g&m=glcQfAQWkE9zuDzq0jaaXj2FXovIlFA8rCcZuUZPTltOGIaUX3CowGsECggGXX70&s=DaozjIhQAEcDVyiYd7iOR0sBRx9_ft-ytVFp6KLAlZI&e=
Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_datsun-2Droadsters&d=DwIFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=jHnponS13SMqgB2NozjqpEhxdlegp2bvM2I289fGn9g&m=glcQfAQWkE9zuDzq0jaaXj2FXovIlFA8rCcZuUZPTltOGIaUX3CowGsECggGXX70&s=zU8LXd8abD9vdbMnOC5EqE3n6e1yCA8djiLZrVqRGbU&e= https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_archive&d=DwIFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=jHnponS13SMqgB2NozjqpEhxdlegp2bvM2I289fGn9g&m=glcQfAQWkE9zuDzq0jaaXj2FXovIlFA8rCcZuUZPTltOGIaUX3CowGsECggGXX70&s=X4zkus0FRNzKZJcKpvuVL-ETYH1DvGF5WcEHanpbcFU&e=

Unsubscribe: https://urldefense.proofpoint.com/v2/url?u=http-3A__autox.team.net_mailman_options_datsun-2Droadsters_patintexas-40icloud.com&d=DwIFaQ&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=jHnponS13SMqgB2NozjqpEhxdlegp2bvM2I289fGn9g&m=glcQfAQWkE9zuDzq0jaaXj2FXovIlFA8rCcZuUZPTltOGIaUX3CowGsECggGXX70&s=LNNcN24eiImOIV29E135KHZac0vGjIB_oRDSKpc7BN0&e=