Subject: [Roadsters] Early 67 Project Car for Sale

From: Pamela Bauman via Datsun-roadsters <[email-masked]>
Date: Sun, 9 Oct 2022 18:13:04 -0700

To one and all

I want to sell my Early 1967 in pieces. It needs a motor/transmission 
and a windshield.
Plus some tender loving care, and if needed, a few swear words and 
scrapped knuckles .
I need the room in the garage.

Thank you

Pamela Bauman
Westminster, Ca

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Stan Wilkins via Datsun-roadsters <[email-masked]>
Date: Thu, 13 Oct 2022 10:34:26 -0700

This is a multi-part message in MIME format.
--===============5512536448582412149==
 boundary="------------oNJJIKrnhiAhzdy4fpvFTuwt"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------oNJJIKrnhiAhzdy4fpvFTuwt
Content-Transfer-Encoding: 8bit

If I would only have known...  I was near Westminster on Tuesday, on my 
way back to Mesa, AZ from Long Beach. I could have rented a tow dolly 
and picked up your car. Oh wait, you used the term "sell." That implies 
an exchange of money. I spent all my money on a cruise. There again, if 
I'd only have known...

The above written tongue in cheek of course. I'd like another project, 
not sure my wife would agree. Just finishing up a '69 and Linda's '69 is 
in the garage waiting for major ministrations to be done to it. But 
heck, projects are fun. I guess like most things, it's always a question 
of money.

Stan, always on the lookout for a project.

On 10/9/2022 6:13 PM, Pamela Bauman via Datsun-roadsters wrote:
> Unsubscribe: 
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
--------------oNJJIKrnhiAhzdy4fpvFTuwt
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>If I would only have known...  I was near Westminster on Tuesday,
      on my way back to Mesa, AZ from Long Beach. I could have rented a
      tow dolly and picked up your car. Oh wait, you used the term
      "sell." That implies an exchange of money. I spent all my money on
      a cruise. There again, if I'd only have known... <br>
    </p>
    <p>The above written tongue in cheek of course. I'd like another
      project, not sure my wife would agree. Just finishing up a '69 and
      Linda's '69 is in the garage waiting for major ministrations to be
      done to it. But heck, projects are fun. I guess like most things,
      it's always a question of money.</p>
    <p>Stan, always on the lookout for a project.<br>
    </p>
    <div class="moz-cite-prefix">On 10/9/2022 6:13 PM, Pamela Bauman via
      Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]"> To
      one and all
      <br>
      <br>
      <br>
      <br>
      I want to sell my Early 1967 in pieces. It needs a
      motor/transmission and a windshield.
      <br>
      Plus some tender loving care, and if needed, a few swear words and
      scrapped knuckles .
      <br>
      I need the room in the garage.
      <br>
      <br>
      Thank you
      <br>
      <br>
      Pamela Bauman
      <br>
      Westminster, Ca
      <br>
      <br>
      <br>
      ________________________________________
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a>
      <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
      <br>
      <br>
      Unsubscribe:
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a><br>
      <br>
      <br>
    </blockquote>
  </body>
</html>

--------------oNJJIKrnhiAhzdy4fpvFTuwt--

--===============5512536448582412149==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5512536448582412149==--

---

From: Pamela Bauman via Datsun-roadsters <[email-masked]>
Date: Thu, 13 Oct 2022 11:13:44 -0700

Stan

Thank you for replying and I hope you and yours enjoyed the cruise!

Pamela

On 10/13/22 10:34, Stan Wilkins wrote:
>
> If I would only have known...  I was near Westminster on Tuesday, on 
> my way back to Mesa, AZ from Long Beach. I could have rented a tow 
> dolly and picked up your car. Oh wait, you used the term "sell." That 
> implies an exchange of money. I spent all my money on a cruise. There 
> again, if I'd only have known...
>
> not sure my wife would agree. Just finishing up a '69 and Linda's '69 
> is in the garage waiting for major ministrations to be done to it. But 
> heck, projects are fun. I guess like most things, it's always a 
> question of money.
>