Subject: Re: [Roadsters] One wire alt?

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Tue, 2 Aug 2022 12:53:22 -0500

Paul,

Not exactly sure what you are trying to do. You can take your current alternator to a parts house & verify if it’s good or not. If it’s bad, the GM one wire is good but there are other smaller Hitachi units that fit better. I’m getting ready to fit a 280z one wire to my engine, probably next week. I can let you know how it fits if you like. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Aug 2, 2022, at 12:35 PM, Paul Kort via Datsun-roadsters <[email-masked]> wrote:

    No out put from the alternator on a 1968 1600 I am trying to resurrect.  Considering a GM one wire replacement.  And suggested make/models for donners?

Paul
Ohio

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Pete Peters via Datsun-roadsters <[email-masked]>
Date: Tue, 2 Aug 2022 21:48:32 -0700

I did the GM alt per 311s.org when I first got my '66. While cheap and easy, I wouldn't do it again as it's pretty big and looks totally out of place on a roadster engine. If you were nearby, Paul, I'd give it to you.

There are much better options today.

If you don't mind a slightly modern look, the 93mm Denso (see 311s.org TechWiki) is nice and small.

I'm going w/ a later Nissan-style alt w/ IR (search on "14255") on my '67. You still have to modify the alternator bracket (differently than for the GM alt), but it's 50A-60A, slightly larger than the stock alt and doesn't look out of place.

Cheers,

Pete

-----Original Message-----
From: Datsun-roadsters <[email-masked]> On Behalf Of Pat Horne via Datsun-roadsters
Sent: Tuesday, August 2, 2022 10:53 AM
To: Paul Kort <[email-masked]>
Cc: Roadster Stuff <[email-masked]>
Subject: Re: [Roadsters] One wire alt?

Paul,

Peace,
Pat

Pat Horne 

Paul
Ohio

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]