Subject: [Roadsters] Happy 4th of July!

From: Alvin Gogineni via Datsun-roadsters <[email-masked]>
Date: Fri, 1 Jul 2022 19:25:48 -0700

--===============3834195637482326221==

--000000000000a88bef05e2c93ab7

Hope you have a wonderful 4th of July weekend and Enjoy the Ride!
A few roadsters I've snapped photos of in:

Red
http://www.zcarblog.com/wp-content/uploads/2018/07/IMG_2755-e1533103339603.jpg

White
http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_1663.jpeg

Blue
http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_4142.jpeg

--000000000000a88bef05e2c93ab7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Hope you have a wonderful 4th of July weekend and Enjoy th=
e Ride!<div>A few roadsters I&#39;ve snapped photos of in:</div><div><br></=
div><div>Red</div><div><a href=3D"http://www.zcarblog.com/wp-content/upload=
s/2018/07/IMG_2755-e1533103339603.jpg">http://www.zcarblog.com/wp-content/u=
ploads/2018/07/IMG_2755-e1533103339603.jpg</a><br></div><div><br></div><div=
>White</div><div><a href=3D"http://www.zcarblog.com/wp-content/uploads/2022=
/07/IMG_1663.jpeg">http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_1=
663.jpeg</a><br></div><div><br></div><div>Blue</div><div><a href=3D"http://=
www.zcarblog.com/wp-content/uploads/2022/07/IMG_4142.jpeg">http://www.zcarb=
log.com/wp-content/uploads/2022/07/IMG_4142.jpeg</a><br></div></div>

--000000000000a88bef05e2c93ab7--

--===============3834195637482326221==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============3834195637482326221==--

---

From: Stan Wilkins via Datsun-roadsters <[email-masked]>
Date: Fri, 1 Jul 2022 19:51:35 -0700

This is a multi-part message in MIME format.
--===============3412424461922418754==
 boundary="------------cZNKmYSTNrviKXF0mttlYRps"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------cZNKmYSTNrviKXF0mttlYRps
Content-Transfer-Encoding: 7bit

Great shots and what a great idea, one of each color to celebrate the 
4th. Now if I can convince Linda that we need another roadster. Hers is 
red and mine is blue. One more would be great. Maybe Ron Dixon will sell 
me one of his white ones....

Stan W

On 7/1/2022 7:25 PM, Alvin Gogineni via Datsun-roadsters wrote:
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/datsun-roadsters  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
--------------cZNKmYSTNrviKXF0mttlYRps
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Great shots and what a great idea, one of each color to celebrate
      the 4th. Now if I can convince Linda that we need another
      roadster. Hers is red and mine is blue. One more would be great.
      Maybe Ron Dixon will sell me one of his white ones....</p>
    <p>Stan W<br>
    </p>
    <div class="moz-cite-prefix">On 7/1/2022 7:25 PM, Alvin Gogineni via
      Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CALmuZ6BqR=BDmcP=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Hope you have a wonderful 4th of July weekend and
        Enjoy the Ride!
        <div>A few roadsters I've snapped photos of in:</div>
        <div><br>
        </div>
        <div>Red</div>
        <div><a
href="http://www.zcarblog.com/wp-content/uploads/2018/07/IMG_2755-e1533103339603.jpg"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2018/07/IMG_2755-e1533103339603.jpg</a><br>
        </div>
        <div><br>
        </div>
        <div>White</div>
        <div><a
            href="http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_1663.jpeg"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_1663.jpeg</a><br>
        </div>
        <div><br>
        </div>
        <div>Blue</div>
        <div><a
            href="http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_4142.jpeg"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/07/IMG_4142.jpeg</a><br>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------cZNKmYSTNrviKXF0mttlYRps--

--===============3412424461922418754==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3412424461922418754==--