Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 36

From: "Dr. Detail via Datsun-roadsters" <[email-masked]>
Date: Thu, 12 May 2022 21:07:01 +0000

--===============8550721411872783869==
Content-Language: en-US
	boundary="_000_BYAPR13MB254953DA9A8483479544DFF0C7CB9BYAPR13MB2549namp_"

--_000_BYAPR13MB254953DA9A8483479544DFF0C7CB9BYAPR13MB2549namp_
Content-Transfer-Encoding: quoted-printable

Wow!  I don't feel so bad now.  About 35 years.  Painted and ready for reas=
sembly but I need a new back.  Gotta find someone around So. Calif. to work=
 with.

Thank you for contacting Dr. Detail

Wayne L., Dr. Detail DD  CD

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of [email-masked] <datsun-roadsters-request@autox.=
team.net>
Sent: Thursday, May 12, 2022 1:49 PM
To: [email-masked] <[email-masked]>
Subject: Datsun-roadsters Digest, Vol 14, Issue 36

Send Datsun-roadsters mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        http://autox.team.net/mailman/listinfo/datsun-roadsters
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Datsun-roadsters digest..."

Today's Topics:

   1. Re: Datsun-roadsters Digest, Vol 14, Issue 35 (Erik Miller)
   2. Re: Datsun-roadsters Digest, Vol 14, Issue 35 (Jerry Krakauer)
   3. Re: Datsun-roadsters Digest, Vol 14, Issue 35 (RWM)
   4. Re: Off the road... (Ed York)

----------------------------------------------------------------------

Message: 1
Date: Thu, 12 May 2022 18:57:57 +0000 (UTC)
From: Erik Miller <[email-masked]>
To: "[email-masked]"
        <[email-masked]>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35

 Subject: Re: 1600 in Leno's Garage

"Thanks for sharing .? Makes me want to pull my 70 1600 that I have been st=
oring for 35 years"

Wow.? You have me beat.? Mine was only off the road for 24 years.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20220512=
/84855d44/attachment-0001.htm>

------------------------------

Message: 2
Date: Thu, 12 May 2022 16:03:10 -0400
From: "Jerry Krakauer" <[email-masked]>
To: "'Erik Miller'" <[email-masked]>,
        <[email-masked]>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35

Ha! Got you both beat. My SRL has been off the ?road? for 53 years and off =
the track for 48.

Jerry Krakauer

SRL311 00099

From: Datsun-roadsters [mailto:[email-masked]] On =
Behalf Of Erik Miller via Datsun-roadsters
Sent: Thursday, May 12, 2022 2:58 PM
To: [email-masked]
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35

Subject: Re: 1600 in Leno's Garage

"Thanks for sharing .  Makes me want to pull my 70 1600 that I have been st=
oring for 35 years"

Wow.  You have me beat.  Mine was only off the road for 24 years.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20220512=
/69d40bb5/attachment-0001.htm>

------------------------------

Message: 3
Date: Thu, 12 May 2022 16:30:16 -0400
From: RWM <[email-masked]>
To: Jerry Krakauer <[email-masked]>, 'Erik Miller'
        <[email-masked]>, [email-masked]
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35

Time for a re-awakening!

- Bob Mann, '68 2000 Solex (still on the road)

On 5/12/2022 4:03 PM, Jerry Krakauer via Datsun-roadsters wrote:
>
> Ha! Got you both beat. My SRL has been off the ?road? for 53 years and
> off the track for 48.
>
> Jerry Krakauer
>
> SRL311 00099
>
> *From:*Datsun-roadsters
> [mailto:[email-masked]] *On Behalf Of *Erik
> Miller via Datsun-roadsters
> *Sent:* Thursday, May 12, 2022 2:58 PM
> *To:* [email-masked]
> *Subject:* Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35
>
> Subject: Re: 1600 in Leno's Garage
>
> "Thanks for sharing .? Makes me want to pull my 70 1600 that I have
> been storing for 35 years"
>
> Wow. You have me beat.? Mine was only off the road for 24 years.
>
>
> ________________________________________
>
> [email-masked]
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/datsun-roadsters  http://autox.team=
.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/datsun-roadsters/rwm@rw=
mann.com
--
R.W. Mann & Company, Inc.   >>  Airline Industry Analysis
Port Washington, NY  11050  >>  tel 516-944-0900, fax -7280
mailto:[email-masked]       >>  URLhttp://www.RWMann.com/

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20220512=
/578ec8a1/attachment-0001.htm>

------------------------------

Message: 4
Date: Thu, 12 May 2022 13:48:51 -0700
From: "Ed York" <[email-masked]>
To: <[email-masked]>
Subject: Re: [Roadsters] Off the road...

Oh no. Now you?re going to make me do math!

2022

-1995

---------

27 years

This is gonna be the year.

This is gonna be the year.

This is?

-Ed-

From: Datsun-roadsters <[email-masked]> On Behalf =
Of Erik Miller via Datsun-roadsters
Sent: Thursday, May 12, 2022 11:58 AM
To: [email-masked]
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35

Subject: Re: 1600 in Leno's Garage

"Thanks for sharing .  Makes me want to pull my 70 1600 that I have been st=
oring for 35 years"

Wow.  You have me beat.  Mine was only off the road for 24 years.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20220512=
/54c40287/attachment.htm>

------------------------------

Subject: Digest Footer

_______________________________________________
Datsun-roadsters mailing list
[email-masked]

http://autox.team.net/mailman/listinfo/datsun-roadsters

------------------------------

End of Datsun-roadsters Digest, Vol 14, Issue 36
************************************************

--_000_BYAPR13MB254953DA9A8483479544DFF0C7CB9BYAPR13MB2549namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Arial, Helvetica, sans-serif; font-size=
: 12pt; color: rgb(0, 0, 0);">
Wow!&nbsp; I don't feel so bad now.&nbsp; About 35 years.&nbsp; Painted and=
 ready for reassembly but I need a new back.&nbsp; Gotta find someone aroun=
d So. Calif. to work with.</div>
<div>
<div style=3D"font-family: Calibri, Arial, Helvetica, sans-serif; font-size=
: 12pt; color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"Signature">
<div>
<div id=3D"divtagdefaultwrapper" dir=3D"ltr" style=3D"font-size:12pt; color=
:#000000; font-family:Calibri,Helvetica,sans-serif">
<p style=3D"margin-top:0; margin-bottom:0">Thank you for contacting Dr. Det=
ail</p>
<p style=3D"margin-top:0; margin-bottom:0"><br>
</p>
<p style=3D"margin-top:0; margin-bottom:0">Wayne L.,&nbsp;<span style=3D"fo=
nt-size:12pt">Dr. Detail&nbsp;</span><span style=3D"font-size:12pt">DD&nbsp=
; CD</span></p>
</div>
</div>
</div>
</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Datsun-roadsters &lt;=
[email-masked]&gt; on behalf of datsun-roadsters-r=
[email-masked] &lt;[email-masked]&gt;<br>
<b>Sent:</b> Thursday, May 12, 2022 1:49 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked].=
net&gt;<br>
<b>Subject:</b> Datsun-roadsters Digest, Vol 14, Issue 36</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Send Datsun-roadsters mailing list submissions to<=
br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<=
br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href=3D"http://autox.team.net=
/mailman/listinfo/datsun-roadsters">http://autox.team.net/mailman/listinfo/=
datsun-roadsters</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]=
eam.net<br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]=
m.net<br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Datsun-roadsters digest...&quot;<br>
<br>
<br>
Today's Topics:<br>
<br>
&nbsp;&nbsp; 1. Re: Datsun-roadsters Digest, Vol 14, Issue 35 (Erik Miller)=
<br>
&nbsp;&nbsp; 2. Re: Datsun-roadsters Digest, Vol 14, Issue 35 (Jerry Krakau=
er)<br>
&nbsp;&nbsp; 3. Re: Datsun-roadsters Digest, Vol 14, Issue 35 (RWM)<br>
&nbsp;&nbsp; 4. Re: Off the road... (Ed York)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Thu, 12 May 2022 18:57:57 +0000 (UTC)<br>
From: Erik Miller &lt;[email-masked]&gt;<br>
To: &quot;[email-masked]&quot;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;[email-masked].=
net&gt;<br>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35<br>
<br>
&nbsp;Subject: Re: 1600 in Leno's Garage<br>
<br>
&quot;Thanks for sharing .? Makes me want to pull my 70 1600 that I have be=
en storing for 35 years&quot;<br>
<br>
Wow.? You have me beat.? Mine was only off the road for 24 years.<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20220512/84855d44/attachment-0001.htm">http://autox.team.net/pipermai=
l/datsun-roadsters/attachments/20220512/84855d44/attachment-0001.htm</a>&gt=
;<br>
<br>
------------------------------<br>
<br>
Message: 2<br>
Date: Thu, 12 May 2022 16:03:10 -0400<br>
From: &quot;Jerry Krakauer&quot; &lt;[email-masked]&gt;<br>
To: &quot;'Erik Miller'&quot; &lt;[email-masked]&gt;,<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;[email-masked].=
net&gt;<br>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35<br>
<br>
Ha! Got you both beat. My SRL has been off the ?road? for 53 years and off =
the track for 48.<br>
<br>
&nbsp;<br>
<br>
Jerry Krakauer<br>
<br>
SRL311 00099<br>
<br>
&nbsp;<br>
<br>
&nbsp;<br>
<br>
From: Datsun-roadsters [<a href=3D"mailto:[email-masked]=
am.net">mailto:[email-masked]</a>] On Behalf Of Er=
ik Miller via Datsun-roadsters<br>
Sent: Thursday, May 12, 2022 2:58 PM<br>
To: [email-masked]<br>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35<br>
<br>
&nbsp;<br>
<br>
Subject: Re: 1600 in Leno's Garage<br>
<br>
&nbsp;<br>
<br>
&quot;Thanks for sharing .&nbsp; Makes me want to pull my 70 1600 that I ha=
ve been storing for 35 years&quot;<br>
<br>
&nbsp;<br>
<br>
Wow.&nbsp; You have me beat.&nbsp; Mine was only off the road for 24 years.=
<br>
<br>
&nbsp;<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20220512/69d40bb5/attachment-0001.htm">http://autox.team.net/pipermai=
l/datsun-roadsters/attachments/20220512/69d40bb5/attachment-0001.htm</a>&gt=
;<br>
<br>
------------------------------<br>
<br>
Message: 3<br>
Date: Thu, 12 May 2022 16:30:16 -0400<br>
From: RWM &lt;[email-masked]&gt;<br>
To: Jerry Krakauer &lt;[email-masked]&gt;, 'Erik Miller'<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;[email-masked]&gt;, da=
[email-masked]<br>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35<br>
d&quot;<br>
<br>
Time for a re-awakening!<br>
<br>
- Bob Mann, '68 2000 Solex (still on the road)<br>
<br>
<br>
On 5/12/2022 4:03 PM, Jerry Krakauer via Datsun-roadsters wrote:<br>
&gt;<br>
&gt; Ha! Got you both beat. My SRL has been off the ?road? for 53 years and=
 <br>
&gt; off the track for 48.<br>
&gt;<br>
&gt; Jerry Krakauer<br>
&gt;<br>
&gt; SRL311 00099<br>
&gt;<br>
&gt; *From:*Datsun-roadsters <br>
&gt; [<a href=3D"mailto:[email-masked]">mailto:dat=
[email-masked]</a>] *On Behalf Of *Erik
<br>
&gt; Miller via Datsun-roadsters<br>
&gt; *Sent:* Thursday, May 12, 2022 2:58 PM<br>
&gt; *To:* [email-masked]<br>
&gt; *Subject:* Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35<b=
r>
&gt;<br>
&gt; Subject: Re: 1600 in Leno's Garage<br>
&gt;<br>
&gt; &quot;Thanks for sharing .? Makes me want to pull my 70 1600 that I ha=
ve <br>
&gt; been storing for 35 years&quot;<br>
&gt;<br>
&gt; Wow. You have me beat.? Mine was only off the road for 24 years.<br>
&gt;<br>
&gt;<br>
&gt; ________________________________________<br>
&gt;<br>
&gt; [email-masked]<br>
&gt;<br>
&gt; Donate:http://www.team.net/donate.html<br>
&gt; Archive:http://www.team.net/pipermail/datsun-roadsters&nbsp; <a href=
=3D"http://autox.team.net/archive">
http://autox.team.net/archive</a><br>
&gt;<br>
&gt; Unsubscribe:http://autox.team.net/mailman/options/datsun-roadsters/rwm=
@rwmann.com<br>
&gt;<br>
&gt;<br>
-- <br>
R.W. Mann &amp; Company, Inc.&nbsp;&nbsp; &gt;&gt;&nbsp; Airline Industry A=
nalysis<br>
Port Washington, NY&nbsp; 11050&nbsp; &gt;&gt;&nbsp; tel 516-944-0900, fax =
-7280<br>
<a href=3D"mailto:[email-masked]">mailto:[email-masked]</a>&nbsp;&nbsp;&n=
bsp;&nbsp;&nbsp;&nbsp; &gt;&gt;&nbsp; URLhttp://www.RWMann.com/<br>
<br>
This e-mail is for the designated recipient only and may contain<br>
privileged or confidential information.&nbsp; If you have received it<br>
in error, please notify the above sender immediately then delete<br>
the original e-mail.&nbsp; Any other use of this e-mail is prohibited.<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20220512/578ec8a1/attachment-0001.htm">http://autox.team.net/pipermai=
l/datsun-roadsters/attachments/20220512/578ec8a1/attachment-0001.htm</a>&gt=
;<br>
<br>
------------------------------<br>
<br>
Message: 4<br>
Date: Thu, 12 May 2022 13:48:51 -0700<br>
From: &quot;Ed York&quot; &lt;[email-masked]&gt;<br>
To: &lt;[email-masked]&gt;<br>
Subject: Re: [Roadsters] Off the road...<br>
<br>
Oh no. Now you?re going to make me do math!<br>
<br>
&nbsp;<br>
<br>
2022<br>
<br>
-1995<br>
<br>
---------<br>
<br>
27 years<br>
<br>
&nbsp;<br>
<br>
This is gonna be the year.<br>
<br>
This is gonna be the year.<br>
<br>
This is?<br>
<br>
&nbsp;<br>
<br>
-Ed-<br>
<br>
&nbsp;<br>
<br>
From: Datsun-roadsters &lt;[email-masked]&gt; On B=
ehalf Of Erik Miller via Datsun-roadsters<br>
Sent: Thursday, May 12, 2022 11:58 AM<br>
To: [email-masked]<br>
Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 14, Issue 35<br>
<br>
&nbsp;<br>
<br>
Subject: Re: 1600 in Leno's Garage<br>
<br>
&nbsp;<br>
<br>
&quot;Thanks for sharing .&nbsp; Makes me want to pull my 70 1600 that I ha=
ve been storing for 35 years&quot;<br>
<br>
&nbsp;<br>
<br>
Wow.&nbsp; You have me beat.&nbsp; Mine was only off the road for 24 years.=
<br>
<br>
&nbsp;<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20220512/54c40287/attachment.htm">http://autox.team.net/pipermail/dat=
sun-roadsters/attachments/20220512/54c40287/attachment.htm</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Datsun-roadsters mailing list<br>
[email-masked]<br>
ate.html</a><br>
<br>
<a href=3D"http://autox.team.net/mailman/listinfo/datsun-roadsters">http://=
autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Datsun-roadsters Digest, Vol 14, Issue 36<br>
************************************************<br>
</div>
</span></font></div>
</body>
</html>

--_000_BYAPR13MB254953DA9A8483479544DFF0C7CB9BYAPR13MB2549namp_--

--===============8550721411872783869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============8550721411872783869==--

---

From: Stan Wilkins via Datsun-roadsters <[email-masked]>
Date: Thu, 12 May 2022 14:36:35 -0700

This is a multi-part message in MIME format.
--===============2792502612407082171==
 boundary="------------KUn8Vtu06QABHxqoVdZApSOY"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------KUn8Vtu06QABHxqoVdZApSOY
Content-Transfer-Encoding: 8bit

Linda's roadster is in the garage, has been sitting for about a year. My 
roadster is also sitting but since I only bought it a few months ago and 
had it painted before even bringing it home, I don't feel too bad. It 
will sit this summer waiting for assembly after painting. But before I 
start putting it back together I need to finish the '66 Thunderbird 
convertible. It came apart several years ago getting paint, upholstery 
and top. So the timeline is: Thunderbird, then my roadster and Linda's 
whenever it's turn comes up at the shop doing some repair work.

Now if I could only persuade one of you folk to come to my house and 
help figure out the vacuum issues on the Corvette....  I'll provide all 
the Coca Cola you can drink.

Stan W.

On 5/12/2022 2:07 PM, Dr. Detail via Datsun-roadsters wrote:
> Wow!  I don't feel so bad now.  About 35 years.  Painted and ready for 
> reassembly but I need a new back.  Gotta find someone around So. 
> Calif. to work with.
>
> ------------------------------------------------------------------------
>
--------------KUn8Vtu06QABHxqoVdZApSOY
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Linda's roadster is in the garage, has been sitting for about a
      year. My roadster is also sitting but since I only bought it a few
      months ago and had it painted before even bringing it home, I
      don't feel too bad. It will sit this summer waiting for assembly
      after painting. But before I start putting it back together I need
      to finish the '66 Thunderbird convertible. It came apart several
      years ago getting paint, upholstery and top. So the timeline is:
      Thunderbird, then my roadster and Linda's whenever it's turn comes
      up at the shop doing some repair work. <br>
    </p>
    <p><br>
    </p>
    <p>Now if I could only persuade one of you folk to come to my house
      and help figure out the vacuum issues on the Corvette....  I'll
      provide all the Coca Cola you can drink.<br>
    </p>
    <p><br>
    </p>
    <p>Stan W.</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 5/12/2022 2:07 PM, Dr. Detail via
      Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div style="font-family: Calibri, Arial, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        Wow!  I don't feel so bad now.  About 35 years.  Painted and
        ready for reassembly but I need a new back.  Gotta find someone
        around So. Calif. to work with.</div>
      <div>
        <div style="font-family: Calibri, Arial, Helvetica, sans-serif;
          font-size: 12pt; color: rgb(0, 0, 0);">
          <br>
        </div>
        <div id="Signature">
          <div>
            <div id="divtagdefaultwrapper" dir="ltr"
              style="font-size:12pt; color:#000000;
              font-family:Calibri,Helvetica,sans-serif">
              <p style="margin-top:0; margin-bottom:0">Thank you for
                contacting Dr. Detail</p>
              <p style="margin-top:0; margin-bottom:0"><br>
              </p>
              <p style="margin-top:0; margin-bottom:0">Wayne L., <span
                  style="font-size:12pt">Dr. Detail </span><span
                  style="font-size:12pt">DD  CD</span></p>
            </div>
          </div>
        </div>
      </div>
      <hr style="display:inline-block;width:98%" tabindex="-1"><br>
    </blockquote>
  </body>
</html>

--------------KUn8Vtu06QABHxqoVdZApSOY--

--===============2792502612407082171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2792502612407082171==--