Subject: Re: [Roadsters] Oops

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Wed, 26 Jan 2022 11:00:23 -0600

I’d hang onto them, they are hard to find in any condition. Dean has vinyl for them & any decent auto upholstery shop should be able to sculpt foam to fit 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jan 26, 2022, at 10:57 AM, Jerry Krakauer via Datsun-roadsters <[email-masked]> wrote:

Packing up parts from my shed for my move and found my original 67.5 unique headrests never used still in original plastic packaging......eaten away by the mice,  oh well!
Jerry Krakauer
SRL311 00099
________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Wed, 26 Jan 2022 11:17:14 -0600

BTW, if you are looking for somewhere to “store” them, I just happen to have room in my 67.5.

Peace,
Pat

Pat Horne