Subject: [Roadsters] Datsun Roadster Camera Car

From: Alvin Gogineni via Datsun-roadsters <[email-masked]>
Date: Sat, 29 Jan 2022 21:32:43 -0800

--===============1612116780248198006==

--00000000000067fc5e05d6c6017b

Recently helped photoshoot a special Datsun 240Z with the Datsunworks
twin-cam cylinder head:
http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_9674.jpg
Full story here:
https://www.zcarblog.com/2022/01/28/performance/datsunworks-kn20-powered-datsun-240z-featured-on-marqued.html

The photoshoot was fun because my friend joined us in his Datsun 510 and we
used the roadster to take video and rolling shots of the 240Z. The location
was beautiful so naturally I had to take some shots of the roadster :)
Enjoy!
http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5278.jpg
http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5338.jpg
http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5326.jpg
http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5256.jpg

--00000000000067fc5e05d6c6017b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Recently helped photoshoot a special Datsun 240Z with the =
Datsunworks twin-cam cylinder head:<div><a href=3D"http://www.zcarblog.com/=
wp-content/uploads/2022/01/IMG_9674.jpg">http://www.zcarblog.com/wp-content=
/uploads/2022/01/IMG_9674.jpg</a><br><div>Full story here:</div><div><a hre=
f=3D"https://www.zcarblog.com/2022/01/28/performance/datsunworks-kn20-power=
ed-datsun-240z-featured-on-marqued.html">https://www.zcarblog.com/2022/01/2=
8/performance/datsunworks-kn20-powered-datsun-240z-featured-on-marqued.html=
</a><br></div><div><br></div><div>The photoshoot was fun because my friend =
joined us in his Datsun 510 and we used the roadster to take video and roll=
ing shots of the 240Z. The location was beautiful=C2=A0so naturally I had t=
o take some shots of the roadster :) Enjoy!</div><div><a href=3D"http://www=
.zcarblog.com/wp-content/uploads/2022/01/IMG_5278.jpg">http://www.zcarblog.=
com/wp-content/uploads/2022/01/IMG_5278.jpg</a><br></div><div><a href=3D"ht=
tp://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5338.jpg">http://www.z=
carblog.com/wp-content/uploads/2022/01/IMG_5338.jpg</a><br></div><div><a hr=
ef=3D"http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5326.jpg">http=
://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5326.jpg</a><br></div><d=
iv><a href=3D"http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5256.j=
pg">http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5256.jpg</a><br>=
</div><div><br></div><div><br></div><div><br></div><div><br></div><div><br>=
</div></div></div>

--00000000000067fc5e05d6c6017b--

--===============1612116780248198006==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============1612116780248198006==--

---

From: Stan Wilkins via Datsun-roadsters <[email-masked]>
Date: Sun, 30 Jan 2022 22:47:06 -0700

This is a multi-part message in MIME format.
--===============5486647896750777752==
 boundary="------------g67Pw7J89FF7Tgxm0kvFQrfw"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------g67Pw7J89FF7Tgxm0kvFQrfw
Content-Transfer-Encoding: 8bit

Catching up with reading. Fell way behind due to spending winters in 
Mesa, AZ while my magazines get delivered to the summer house in 
Flagstaff, AZ. (I hate snow!) But that having been said, I just read the 
article in Grassroots Motorsports about the 240Z. Cool to have a 
connection to the car, tenuous as it is. I mean, I read your posts and 
watch your videos so I feel like I know you and now a car you've had a 
part in creating is in one of my favorite periodicals. Keep up the good 
work both with the cars and the videos.

Stan W.

On 1/29/2022 10:32 PM, Alvin Gogineni via Datsun-roadsters wrote:
> The photoshoot was fun because my friend joined us in his Datsun 510 
> and we used the roadster to take video and rolling shots of the 240Z. 
> The location was beautiful so naturally I had to take some shots of 
> the roadster :) Enjoy!
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/datsun-roadsters  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
--------------g67Pw7J89FF7Tgxm0kvFQrfw
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Catching up with reading. Fell way behind due to spending winters
      in Mesa, AZ while my magazines get delivered to the summer house
      in Flagstaff, AZ. (I hate snow!) But that having been said, I just
      read the article in Grassroots Motorsports about the 240Z. Cool to
      have a connection to the car, tenuous as it is. I mean, I read
      your posts and watch your videos so I feel like I know you and now
      a car you've had a part in creating is in one of my favorite
      periodicals. Keep up the good work both with the cars and the
      videos.</p>
    <p>Stan W.<br>
    </p>
    <div class="moz-cite-prefix">On 1/29/2022 10:32 PM, Alvin Gogineni
      via Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Recently helped photoshoot a special Datsun 240Z
        with the Datsunworks twin-cam cylinder head:
        <div><a
            href="http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_9674.jpg"
            moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_9674.jpg</a><br>
          <div>Full story here:</div>
          <div><a
href="https://www.zcarblog.com/2022/01/28/performance/datsunworks-kn20-powered-datsun-240z-featured-on-marqued.html"
              moz-do-not-send="true" class="moz-txt-link-freetext">https://www.zcarblog.com/2022/01/28/performance/datsunworks-kn20-powered-datsun-240z-featured-on-marqued.html</a><br>
          </div>
          <div><br>
          </div>
          <div>The photoshoot was fun because my friend joined us in his
            Datsun 510 and we used the roadster to take video and
            rolling shots of the 240Z. The location was beautiful so
            naturally I had to take some shots of the roadster :) Enjoy!</div>
          <div><a
              href="http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5278.jpg"
              moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5278.jpg</a><br>
          </div>
          <div><a
              href="http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5338.jpg"
              moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5338.jpg</a><br>
          </div>
          <div><a
              href="http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5326.jpg"
              moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5326.jpg</a><br>
          </div>
          <div><a
              href="http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5256.jpg"
              moz-do-not-send="true" class="moz-txt-link-freetext">http://www.zcarblog.com/wp-content/uploads/2022/01/IMG_5256.jpg</a><br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
          <div><br>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------g67Pw7J89FF7Tgxm0kvFQrfw--

--===============5486647896750777752==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5486647896750777752==--