Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 13, Issue 134

From: Gene McNany via Datsun-roadsters <[email-masked]>
Date: Fri, 17 Dec 2021 21:05:05 +0000 (UTC)

--===============5465537464114912374==
	boundary="----=_Part_1268096_674267478.1639775105596"

------=_Part_1268096_674267478.1639775105596
Content-Transfer-Encoding: quoted-printable

Sorry for the incomplete information. I'm located in Colorado Springs, CO
Thanks,=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 Gene

-----Original Message-----
From: [email-masked]
To: [email-masked]
Sent: Fri, Dec 17, 2021 12:00 pm
Subject: Datsun-roadsters Digest, Vol 13, Issue 134

Send Datsun-roadsters mailing list submissions to
=C2=A0=C2=A0=C2=A0 [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
=C2=A0=C2=A0=C2=A0 http://autox.team.net/mailman/listinfo/datsun-roadsters
or, via email, send a message with subject or body 'help' to
=C2=A0=C2=A0=C2=A0 [email-masked]

You can reach the person managing the list at
=C2=A0=C2=A0=C2=A0 [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Datsun-roadsters digest..."

Today's Topics:

=C2=A0 1. For Sale (Eugene Mcnany)
=C2=A0 2. Re: For Sale (Tim .)

----------------------------------------------------------------------

Message: 1
Date: Thu, 16 Dec 2021 21:15:34 -0700
From: Eugene Mcnany <[email-masked]>
To: [email-masked]
Subject: [Roadsters] For Sale

I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.
2 - 1967 1600?s one parts car but it is complete, one is a three owner, run=
ning car, needs work, body rust in typical areas. New tires.

2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 20=
00, an older restoration but nice. I bout this car not running and one rear=
 wheel locked up. It has a hard top, soft top, and tonneau cover, later mod=
el Z wheels color matched. Light front left fender damage where the Harbor =
Freight blast cabinet fell against it when the legs gave out. Set of origin=
al wheels and hub caps, new tires. Dash is cracked but seats are nice. This=
 is the nicest of all cars. The paint is I believe 75 Corvette blue. It has=
 a roll bar and racing harnesses.

1 - 1970 Runs and drives but has lots of rust. Some one did very armature b=
onds work. I have used sheet metal for this car.

1 - mostly complete 1600 w/trans, condition unknown.
1 - 4 bolt short block
1 - Solex carb
2 - 5 speed transmissions
1 - 5 speed drive shaft
Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage =
rack,
front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, vario=
us other used parts, various new parts, bearings, shocks, brake pads. Good =
used 69 windshield. I?m sure I have missed other items

I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non=
 running condition, so with the balance of vehicles and parts you can see w=
here I?m coming from.=20

You can contact me at [email-masked].

Thanks, Gene

=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0=20
Sent from my iPad

------------------------------

Message: 2
Date: Fri, 17 Dec 2021 13:40:47 +0000
From: "Tim ." <[email-masked]>
To: "[email-masked]"
=C2=A0=C2=A0=C2=A0 <[email-masked]>
Subject: Re: [Roadsters] For Sale
Message-ID:
=C2=A0=C2=A0=C2=A0 <[email-masked]=
mprd19.prod.outlook.com>
=C2=A0=C2=A0=C2=A0=20

Location?

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of Eugene Mcnany via Datsun-roadsters <[email-masked]>
Sent: Thursday, December 16, 2021 10:15 PM
To: [email-masked] <[email-masked]>
Subject: [Roadsters] For Sale

I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.
2 - 1967 1600?s one parts car but it is complete, one is a three owner, run=
ning car, needs work, body rust in typical areas. New tires.

2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 20=
00, an older restoration but nice. I bout this car not running and one rear=
 wheel locked up. It has a hard top, soft top, and tonneau cover, later mod=
el Z wheels color matched. Light front left fender damage where the Harbor =
Freight blast cabinet fell against it when the legs gave out. Set of origin=
al wheels and hub caps, new tires. Dash is cracked but seats are nice. This=
 is the nicest of all cars. The paint is I believe 75 Corvette blue. It has=
 a roll bar and racing harnesses.

1 - 1970 Runs and drives but has lots of rust. Some one did very armature b=
onds work. I have used sheet metal for this car.

1 - mostly complete 1600 w/trans, condition unknown.
1 - 4 bolt short block
1 - Solex carb
2 - 5 speed transmissions
1 - 5 speed drive shaft
Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage =
rack,
front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, vario=
us other used parts, various new parts, bearings, shocks, brake pads. Good =
used 69 windshield. I?m sure I have missed other items

I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non=
 running condition, so with the balance of vehicles and parts you can see w=
here I?m coming from.

You can contact me at [email-masked].

Thanks, Gene

Sent from my iPad
________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.n=
et/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/tims_da=
[email-masked]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20211217=
/a4a84531/attachment-0001.htm>

------------------------------

Subject: Digest Footer

_______________________________________________
Datsun-roadsters mailing list
[email-masked]

http://autox.team.net/mailman/listinfo/datsun-roadsters

------------------------------

End of Datsun-roadsters Digest, Vol 13, Issue 134
*************************************************

------=_Part_1268096_674267478.1639775105596
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Sorry for the incomplete information. I'm located in Colorado Springs, CO
<div><br>
</div>

<div>Thanks,</div>

<div>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Gene<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: [email-masked]<br>
To: [email-masked]<br>
Sent: Fri, Dec 17, 2021 12:00 pm<br>
Subject: Datsun-roadsters Digest, Vol 13, Issue 134<br>
<br>

<div dir="ltr">Send Datsun-roadsters mailing list submissions to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">To subscribe or unsubscribe via the World Wide Web, visit<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a href="http://autox.team.net/mailman/listinfo/datsun-roadsters" target="_blank">http://autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
</div>

<div dir="ltr">or, via email, send a message with subject or body 'help' to<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can reach the person managing the list at<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">When replying, please edit your Subject line so it is more specific<br>
</div>

<div dir="ltr">than "Re: Contents of Datsun-roadsters digest..."<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Today's Topics:<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp;  1. For Sale (Eugene Mcnany)<br>
</div>

<div dir="ltr">&nbsp;  2. Re: For Sale (Tim .)<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">----------------------------------------------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 1<br>
</div>

<div dir="ltr">Date: Thu, 16 Dec 2021 21:15:34 -0700<br>
</div>

<div dir="ltr">From: Eugene Mcnany &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Subject: [Roadsters] For Sale<br>
</div>

<div dir="ltr">Message-ID: &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Content-Type: text/plain; charset=utf-8<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.<br>
</div>

<div dir="ltr">2 - 1967 1600?s one parts car but it is complete, one is a three owner, running car, needs work, body rust in typical areas. New tires.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 2000, an older restoration but nice. I bout this car not running and one rear wheel locked up. It has a hard top, soft top, and tonneau cover, later model Z wheels color matched. Light front left fender damage where the Harbor Freight blast cabinet fell against it when the legs gave out. Set of original wheels and hub caps, new tires. Dash is cracked but seats are nice. This is the nicest of all cars. The paint is I believe 75 Corvette blue. It has a roll bar and racing harnesses.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">1 - 1970 Runs and drives but has lots of rust. Some one did very armature bonds work. I have used sheet metal for this car.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">1 - mostly complete 1600 w/trans, condition unknown.<br>
</div>

<div dir="ltr">1 - 4 bolt short block<br>
</div>

<div dir="ltr">1 - Solex carb<br>
</div>

<div dir="ltr">2 - 5 speed transmissions<br>
</div>

<div dir="ltr">1 - 5 speed drive shaft<br>
</div>

<div dir="ltr">Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage rack,<br>
</div>

<div dir="ltr">front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, various other used parts, various new parts, bearings, shocks, brake pads. Good used 69 windshield. I?m sure I have missed other items<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non running condition, so with the balance of vehicles and parts you can see where I?m coming from. <br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can contact me at <a ymailto="mailto:[email-masked]." href="mailto:[email-masked].">[email-masked].</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks, Gene<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <br>
</div>

<div dir="ltr">Sent from my iPad<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Message: 2<br>
</div>

<div dir="ltr">Date: Fri, 17 Dec 2021 13:40:47 +0000<br>
</div>

<div dir="ltr">From: "Tim ." &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">To: "<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>"<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: Re: [Roadsters] For Sale<br>
</div>

<div dir="ltr">Message-ID:<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">&nbsp;&nbsp;&nbsp; <br>
</div>

<div dir="ltr">Content-Type: text/plain; charset="windows-1252"<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Location?<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">________________________________<br>
</div>

<div dir="ltr">From: Datsun-roadsters &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; on behalf of Eugene Mcnany via Datsun-roadsters &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Sent: Thursday, December 16, 2021 10:15 PM<br>
</div>

<div dir="ltr">To: <a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> &lt;<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>
</div>

<div dir="ltr">Subject: [Roadsters] For Sale<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.<br>
</div>

<div dir="ltr">2 - 1967 1600?s one parts car but it is complete, one is a three owner, running car, needs work, body rust in typical areas. New tires.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 2000, an older restoration but nice. I bout this car not running and one rear wheel locked up. It has a hard top, soft top, and tonneau cover, later model Z wheels color matched. Light front left fender damage where the Harbor Freight blast cabinet fell against it when the legs gave out. Set of original wheels and hub caps, new tires. Dash is cracked but seats are nice. This is the nicest of all cars. The paint is I believe 75 Corvette blue. It has a roll bar and racing harnesses.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">1 - 1970 Runs and drives but has lots of rust. Some one did very armature bonds work. I have used sheet metal for this car.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">1 - mostly complete 1600 w/trans, condition unknown.<br>
</div>

<div dir="ltr">1 - 4 bolt short block<br>
</div>

<div dir="ltr">1 - Solex carb<br>
</div>

<div dir="ltr">2 - 5 speed transmissions<br>
</div>

<div dir="ltr">1 - 5 speed drive shaft<br>
</div>

<div dir="ltr">Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage rack,<br>
</div>

<div dir="ltr">front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, various other used parts, various new parts, bearings, shocks, brake pads. Good used 69 windshield. I?m sure I have missed other items<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non running condition, so with the balance of vehicles and parts you can see where I?m coming from.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">You can contact me at <a ymailto="mailto:[email-masked]." href="mailto:[email-masked].">[email-masked].</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks, Gene<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Sent from my iPad<br>
</div>

<div dir="ltr">________________________________________<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/datsun-roadsters" target="_blank">http://www.team.net/pipermail/datsun-roadsters </a><a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Unsubscribe: <a href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]" target="_blank">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">-------------- next part --------------<br>
</div>

<div dir="ltr">An HTML attachment was scrubbed...<br>
</div>

<div dir="ltr">URL: &lt;<a href="http://autox.team.net/pipermail/datsun-roadsters/attachments/20211217/a4a84531/attachment-0001.htm" target="_blank">http://autox.team.net/pipermail/datsun-roadsters/attachments/20211217/a4a84531/attachment-0001.htm</a>&gt;<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Subject: Digest Footer<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr">Datsun-roadsters mailing list<br>
</div>

<div dir="ltr"><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="http://autox.team.net/mailman/listinfo/datsun-roadsters" target="_blank">http://autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">------------------------------<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">End of Datsun-roadsters Digest, Vol 13, Issue 134<br>
</div>

<div dir="ltr">*************************************************<br>
</div>
</font></div>
</div>
</div>

------=_Part_1268096_674267478.1639775105596--

--===============5465537464114912374==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============5465537464114912374==--

---

From: Stan Wilkins via Datsun-roadsters <[email-masked]>
Date: Fri, 17 Dec 2021 15:28:59 -0700

This is a multi-part message in MIME format.
--===============7732998107024854028==
 boundary="------------FbYuTbCwHPKcXu1T3LN2H9xE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------FbYuTbCwHPKcXu1T3LN2H9xE
Content-Transfer-Encoding: 8bit

Dang it! You're close enough to me in Arizona to make this tempting. I 
wish you were in Minnesota or someplace further east. I mentioned it to 
my wife whose response was "No Stan, you don't have enough room." She's 
right. There are 9 cars in the compound currently, including the latest 
roadster which we'll bring back home from getting painted on Monday. 
Linda's roadster is a '69, my new one, the one that just got painted is 
also a '69. Both 2000s but mine is a Solex machine. Looking forward to 
assembling it and putting it on the road. Solvang in April? Probably not 
in that one but maybe in Linda's.

Good luck with getting them sold.

Stan W

On 12/17/2021 2:05 PM, Gene McNany via Datsun-roadsters wrote:
> Thanks,
>               Gene
> [email-masked]
>
> [email-masked]
>
>   1. For Sale (Eugene Mcnany)
>   2. Re: For Sale (Tim .)
>
>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=utf-8
>
>
> 2 - 1967 1600?s one parts car but it is complete, one is a three 
> owner, running car, needs work, body rust in typical areas. New tires.
>
> 2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one 
> is 2000, an older restoration but nice. I bout this car not running 
> and one rear wheel locked up. It has a hard top, soft top, and tonneau 
> cover, later model Z wheels color matched. Light front left fender 
> damage where the Harbor Freight blast cabinet fell against it when the 
> legs gave out. Set of original wheels and hub caps, new tires. Dash is 
> cracked but seats are nice. This is the nicest of all cars. The paint 
> is I believe 75 Corvette blue. It has a roll bar and racing harnesses.
>
> 1 - 1970 Runs and drives but has lots of rust. Some one did very 
> armature bonds work. I have used sheet metal for this car.
>
> Various sheet metal parts, some gauges, 4 slotted aluminum wheels, 
> luggage rack,
> front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, 
> various other used parts, various new parts, bearings, shocks, brake 
> pads. Good used 69 windshield. I?m sure I have missed other items
>
> I would like to sell as a package for $12k. I paid 7800 for the 2ltr 
> in non running condition, so with the balance of vehicles and parts 
> you can see where I?m coming from.
>
>     <[email-masked]>
> <[email-masked]>
>
> Content-Type: text/plain; charset="windows-1252"
>
> Location?
>
> From: Datsun-roadsters <[email-masked]> on 
> behalf of Eugene Mcnany via Datsun-roadsters 
> <[email-masked]>
> 2 - 1967 1600?s one parts car but it is complete, one is a three 
> owner, running car, needs work, body rust in typical areas. New tires.
>
> 2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one 
> is 2000, an older restoration but nice. I bout this car not running 
> and one rear wheel locked up. It has a hard top, soft top, and tonneau 
> cover, later model Z wheels color matched. Light front left fender 
> damage where the Harbor Freight blast cabinet fell against it when the 
> legs gave out. Set of original wheels and hub caps, new tires. Dash is 
> cracked but seats are nice. This is the nicest of all cars. The paint 
> is I believe 75 Corvette blue. It has a roll bar and racing harnesses.
>
> 1 - 1970 Runs and drives but has lots of rust. Some one did very 
> armature bonds work. I have used sheet metal for this car.
>
> Various sheet metal parts, some gauges, 4 slotted aluminum wheels, 
> luggage rack,
> front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, 
> various other used parts, various new parts, bearings, shocks, brake 
> pads. Good used 69 windshield. I?m sure I have missed other items
>
> I would like to sell as a package for $12k. I paid 7800 for the 2ltr 
> in non running condition, so with the balance of vehicles and parts 
> you can see where I?m coming from.
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: 
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
> URL: 
> <http://autox.team.net/pipermail/datsun-roadsters/attachments/20211217/a4a84531/attachment-0001.htm>
>
> Donate: http://www.team.net/donate.html
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/pipermail/datsun-roadsters  http://autox.team.net/archive
>
> Unsubscribe:http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
--------------FbYuTbCwHPKcXu1T3LN2H9xE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Dang it! You're close enough to me in Arizona to make this
      tempting. I wish you were in Minnesota or someplace further east. 
      I mentioned it to my wife whose response was "No Stan, you don't
      have enough room." She's right. There are 9 cars in the compound
      currently, including the latest roadster which we'll bring back
      home from getting painted on Monday. Linda's roadster is a '69, my
      new one, the one that just got painted is also a '69. Both 2000s
      but mine is a Solex machine. Looking forward to assembling it and
      putting it on the road. Solvang in April? Probably not in that one
      but maybe in Linda's. <br>
    </p>
    <p>Good luck with getting them sold.<br>
    </p>
    <p>Stan W<br>
    </p>
    <div class="moz-cite-prefix">On 12/17/2021 2:05 PM, Gene McNany via
      Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div style="color:black;font: 10pt arial;">Sorry for the
        incomplete information. I'm located in Colorado Springs, CO
        <div><br>
        </div>
        <div>Thanks,</div>
        <div>              Gene<br>
          <br>
          <br>
          <div
            style="font-family:arial,helvetica;font-size:10pt;color:black"><font
              size="2">-----Original Message-----<br>
              From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
              Sent: Fri, Dec 17, 2021 12:00 pm<br>
              Subject: Datsun-roadsters Digest, Vol 13, Issue 134<br>
              <br>
              <div dir="ltr">Send Datsun-roadsters mailing list
                submissions to<br>
              </div>
              <div dir="ltr">    <a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">To subscribe or unsubscribe via the World
                Wide Web, visit<br>
              </div>
              <div dir="ltr">    <a
                  href="http://autox.team.net/mailman/listinfo/datsun-roadsters"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
              </div>
              <div dir="ltr">or, via email, send a message with subject
                or body 'help' to<br>
              </div>
              <div dir="ltr">    <a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">You can reach the person managing the list
                at<br>
              </div>
              <div dir="ltr">    <a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">When replying, please edit your Subject
                line so it is more specific<br>
              </div>
              <div dir="ltr">than "Re: Contents of Datsun-roadsters
                digest..."<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Today's Topics:<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">  1. For Sale (Eugene Mcnany)<br>
              </div>
              <div dir="ltr">  2. Re: For Sale (Tim .)<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">----------------------------------------------------------------------<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Message: 1<br>
              </div>
              <div dir="ltr">Date: Thu, 16 Dec 2021 21:15:34 -0700<br>
              </div>
              <div dir="ltr">From: Eugene Mcnany &lt;<a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]" moz-do-not-send="true"
                  class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">To: <a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              </div>
              <div dir="ltr">Subject: [Roadsters] For Sale<br>
              </div>
              <div dir="ltr">Message-ID: &lt;<a
                  ymailto="mailto:[email-masked]"
href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">Content-Type: text/plain; charset=utf-8<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I have 5 DATSUN ROADSTERS for sale with
                extra parts, sheet metal and etc.<br>
              </div>
              <div dir="ltr">2 - 1967 1600?s one parts car but it is
                complete, one is a three owner, running car, needs work,
                body rust in typical areas. New tires.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">2 - 1969 one 1600 soft top only, rebuilt
                front suspension. Second one is 2000, an older
                restoration but nice. I bout this car not running and
                one rear wheel locked up. It has a hard top, soft top,
                and tonneau cover, later model Z wheels color matched.
                Light front left fender damage where the Harbor Freight
                blast cabinet fell against it when the legs gave out.
                Set of original wheels and hub caps, new tires. Dash is
                cracked but seats are nice. This is the nicest of all
                cars. The paint is I believe 75 Corvette blue. It has a
                roll bar and racing harnesses.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">1 - 1970 Runs and drives but has lots of
                rust. Some one did very armature bonds work. I have used
                sheet metal for this car.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">1 - mostly complete 1600 w/trans, condition
                unknown.<br>
              </div>
              <div dir="ltr">1 - 4 bolt short block<br>
              </div>
              <div dir="ltr">1 - Solex carb<br>
              </div>
              <div dir="ltr">2 - 5 speed transmissions<br>
              </div>
              <div dir="ltr">1 - 5 speed drive shaft<br>
              </div>
              <div dir="ltr">Various sheet metal parts, some gauges, 4
                slotted aluminum wheels, luggage rack,<br>
              </div>
              <div dir="ltr">front spoiler, used 2000 engine wiring
                harness, 2 new 67 seat covers, various other used parts,
                various new parts, bearings, shocks, brake pads. Good
                used 69 windshield. I?m sure I have missed other items<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I would like to sell as a package for $12k.
                I paid 7800 for the 2ltr in non running condition, so
                with the balance of vehicles and parts you can see where
                I?m coming from. <br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">You can contact me at <a
                  ymailto="mailto:[email-masked]."
                  href="mailto:[email-masked]." moz-do-not-send="true"
                  class="moz-txt-link-freetext">[email-masked].</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Thanks, Gene<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">                <br>
              </div>
              <div dir="ltr">Sent from my iPad<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">------------------------------<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Message: 2<br>
              </div>
              <div dir="ltr">Date: Fri, 17 Dec 2021 13:40:47 +0000<br>
              </div>
              <div dir="ltr">From: "Tim ." &lt;<a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">To: "<a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>"<br>
              </div>
              <div dir="ltr">    &lt;<a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">Subject: Re: [Roadsters] For Sale<br>
              </div>
              <div dir="ltr">Message-ID:<br>
              </div>
              <div dir="ltr">    &lt;<a
ymailto="mailto:[email-masked]"
href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">    <br>
              </div>
              <div dir="ltr">Content-Type: text/plain;
                charset="windows-1252"<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Location?<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">________________________________<br>
              </div>
              <div dir="ltr">From: Datsun-roadsters &lt;<a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                on behalf of Eugene Mcnany via Datsun-roadsters &lt;<a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">Sent: Thursday, December 16, 2021 10:15 PM<br>
              </div>
              <div dir="ltr">To: <a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>
                &lt;<a ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;<br>
              </div>
              <div dir="ltr">Subject: [Roadsters] For Sale<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I have 5 DATSUN ROADSTERS for sale with
                extra parts, sheet metal and etc.<br>
              </div>
              <div dir="ltr">2 - 1967 1600?s one parts car but it is
                complete, one is a three owner, running car, needs work,
                body rust in typical areas. New tires.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">2 - 1969 one 1600 soft top only, rebuilt
                front suspension. Second one is 2000, an older
                restoration but nice. I bout this car not running and
                one rear wheel locked up. It has a hard top, soft top,
                and tonneau cover, later model Z wheels color matched.
                Light front left fender damage where the Harbor Freight
                blast cabinet fell against it when the legs gave out.
                Set of original wheels and hub caps, new tires. Dash is
                cracked but seats are nice. This is the nicest of all
                cars. The paint is I believe 75 Corvette blue. It has a
                roll bar and racing harnesses.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">1 - 1970 Runs and drives but has lots of
                rust. Some one did very armature bonds work. I have used
                sheet metal for this car.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">1 - mostly complete 1600 w/trans, condition
                unknown.<br>
              </div>
              <div dir="ltr">1 - 4 bolt short block<br>
              </div>
              <div dir="ltr">1 - Solex carb<br>
              </div>
              <div dir="ltr">2 - 5 speed transmissions<br>
              </div>
              <div dir="ltr">1 - 5 speed drive shaft<br>
              </div>
              <div dir="ltr">Various sheet metal parts, some gauges, 4
                slotted aluminum wheels, luggage rack,<br>
              </div>
              <div dir="ltr">front spoiler, used 2000 engine wiring
                harness, 2 new 67 seat covers, various other used parts,
                various new parts, bearings, shocks, brake pads. Good
                used 69 windshield. I?m sure I have missed other items<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I would like to sell as a package for $12k.
                I paid 7800 for the 2ltr in non running condition, so
                with the balance of vehicles and parts you can see where
                I?m coming from.<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">You can contact me at <a
                  ymailto="mailto:[email-masked]."
                  href="mailto:[email-masked]." moz-do-not-send="true"
                  class="moz-txt-link-freetext">[email-masked].</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Thanks, Gene<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Sent from my iPad<br>
              </div>
              <div dir="ltr">________________________________________<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Donate: <a
                  href="http://www.team.net/donate.html" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              </div>
              <div dir="ltr">Archive: <a
                  href="http://www.team.net/pipermail/datsun-roadsters"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://www.team.net/pipermail/datsun-roadsters
                </a><a href="http://autox.team.net/archive"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/archive</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Unsubscribe: <a
href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">-------------- next part --------------<br>
              </div>
              <div dir="ltr">An HTML attachment was scrubbed...<br>
              </div>
              <div dir="ltr">URL: &lt;<a
href="http://autox.team.net/pipermail/datsun-roadsters/attachments/20211217/a4a84531/attachment-0001.htm"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/pipermail/datsun-roadsters/attachments/20211217/a4a84531/attachment-0001.htm</a>&gt;<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">------------------------------<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Subject: Digest Footer<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">_______________________________________________<br>
              </div>
              <div dir="ltr">Datsun-roadsters mailing list<br>
              </div>
              <div dir="ltr"><a
                  ymailto="mailto:[email-masked]"
                  href="mailto:[email-masked]"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
              </div>
              <div dir="ltr">Donate: <a
                  href="http://www.team.net/donate.html" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">http://www.team.net/donate.html</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><a
                  href="http://autox.team.net/mailman/listinfo/datsun-roadsters"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">http://autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">------------------------------<br>
              </div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">End of Datsun-roadsters Digest, Vol 13,
                Issue 134<br>
              </div>
              <div dir="ltr">*************************************************<br>
              </div>
            </font></div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>
--------------FbYuTbCwHPKcXu1T3LN2H9xE--

--===============7732998107024854028==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7732998107024854028==--