Subject: [Roadsters] Cigar lighter ?

From: Paul Kort via Datsun-roadsters <[email-masked]>
Date: Thu, 23 Dec 2021 16:51:16 -0500

--===============2219980552692781872==

--00000000000082126805d3d73d01

  Working in a '68 1600.  Center console is out and disassembled.  Easy
enough.  But how does the lighter housing come off the chassis?  Thankfully
I ve two consoles to play with.  I ruined one lighter housing trying to
unscrew it )crushed it with pliers).

Paul
Ohio

--00000000000082126805d3d73d01
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">=C2=A0 Working in a &#39;68 1600.=C2=A0 Center console is =
out and disassembled.=C2=A0 Easy enough.=C2=A0 But how does the lighter hou=
sing come off the chassis?=C2=A0 Thankfully I ve two consoles to play with.=
=C2=A0 I ruined one lighter housing trying to unscrew it )crushed it with p=
liers).<div><br></div><div>Paul</div><div>Ohio</div></div>

--00000000000082126805d3d73d01--

--===============2219980552692781872==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============2219980552692781872==--

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Thu, 23 Dec 2021 14:28:32 -0800

Paul,

I’m not familiar with high windshield cars but In looking @ the parts book it appears that the lighter assembly is the standard design. I’ve had problems getting the outside retainer off due to corrosion. Good luck. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Dec 23, 2021, at 1:52 PM, Paul Kort via Datsun-roadsters <[email-masked]> wrote:

  Working in a '68 1600.  Center console is out and disassembled.  Easy enough.  But how does the lighter housing come off the chassis?  Thankfully I ve two consoles to play with.  I ruined one lighter housing trying to unscrew it )crushed it with pliers).

Paul
Ohio

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Thu, 23 Dec 2021 17:36:02 -0500

I was going to say, the CL is a press fit, but a really tight one.

- Bob Mann, ‘68 2000 Solex

Sent from an iPad

> On Dec 23, 2021, at 17:30, Pat Horne via Datsun-roadsters <[email-masked]> wrote:
> 
> Paul,
> 
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
> 
>