Subject: Re: [Roadsters] Seat belts

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Thu, 30 Dec 2021 12:58:37 -0600

Did you get the ones with retractors?

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Dec 30, 2021, at 12:22 PM, Paul Kort via Datsun-roadsters <[email-masked]> wrote:

A few weeks back I asked about new belts for my '68 1600.  Got a few suggested source.  I picked SeatbeltsPlus.com.  I liked the vintage look and the low price.  The new belts showed up today.  They look great, but I have some work to do before installing the seats.

Paul
Ohio
________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: kate claassen via Datsun-roadsters <[email-masked]>
Date: Thu, 30 Dec 2021 15:50:20 -0600

Did you go with their basic 2 point or a 3 point?
Dwight Claassen