Subject: [Roadsters] For Sale

From: Eugene Mcnany via Datsun-roadsters <[email-masked]>
Date: Thu, 16 Dec 2021 21:15:34 -0700

I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.
2 - 1967 1600’s one parts car but it is complete, one is a three owner, running car, needs work, body rust in typical areas. New tires.

2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 2000, an older restoration but nice. I bout this car not running and one rear wheel locked up. It has a hard top, soft top, and tonneau cover, later model Z wheels color matched. Light front left fender damage where the Harbor Freight blast cabinet fell against it when the legs gave out. Set of original wheels and hub caps, new tires. Dash is cracked but seats are nice. This is the nicest of all cars. The paint is I believe 75 Corvette blue. It has a roll bar and racing harnesses.

1 - 1970 Runs and drives but has lots of rust. Some one did very armature bonds work. I have used sheet metal for this car.

1 - mostly complete 1600 w/trans, condition unknown.
1 - 4 bolt short block
1 - Solex carb
2 - 5 speed transmissions
1 - 5 speed drive shaft
Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage rack,
front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, various other used parts, various new parts, bearings, shocks, brake pads. Good used 69 windshield. I’m sure I have missed other items

I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non running condition, so with the balance of vehicles and parts you can see where I’m coming from. 

You can contact me at [email-masked].

Thanks, Gene

Sent from my iPad
________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Tim . via Datsun-roadsters" <[email-masked]>
Date: Fri, 17 Dec 2021 13:40:47 +0000

--===============2138545705625069894==
Content-Language: en-US
	boundary="_000_DS7PR19MB462966839BDA75C022A8B1D1B4789DS7PR19MB4629namp_"

--_000_DS7PR19MB462966839BDA75C022A8B1D1B4789DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

Location?

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of Eugene Mcnany via Datsun-roadsters <[email-masked]>
Sent: Thursday, December 16, 2021 10:15 PM
To: [email-masked] <[email-masked]>
Subject: [Roadsters] For Sale

I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.
2 - 1967 1600=92s one parts car but it is complete, one is a three owner, r=
unning car, needs work, body rust in typical areas. New tires.

2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 20=
00, an older restoration but nice. I bout this car not running and one rear=
 wheel locked up. It has a hard top, soft top, and tonneau cover, later mod=
el Z wheels color matched. Light front left fender damage where the Harbor =
Freight blast cabinet fell against it when the legs gave out. Set of origin=
al wheels and hub caps, new tires. Dash is cracked but seats are nice. This=
 is the nicest of all cars. The paint is I believe 75 Corvette blue. It has=
 a roll bar and racing harnesses.

1 - 1970 Runs and drives but has lots of rust. Some one did very armature b=
onds work. I have used sheet metal for this car.

1 - mostly complete 1600 w/trans, condition unknown.
1 - 4 bolt short block
1 - Solex carb
2 - 5 speed transmissions
1 - 5 speed drive shaft
Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage =
rack,
front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, vario=
us other used parts, various new parts, bearings, shocks, brake pads. Good =
used 69 windshield. I=92m sure I have missed other items

I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non=
 running condition, so with the balance of vehicles and parts you can see w=
here I=92m coming from.

Thanks, Gene

Sent from my iPad

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.n=
et/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/tims_da=
[email-masked]

--_000_DS7PR19MB462966839BDA75C022A8B1D1B4789DS7PR19MB4629namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Location?</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Datsun-roadsters &lt;=
[email-masked]&gt; on behalf of Eugene Mcnany via =
Datsun-roadsters &lt;[email-masked]&gt;<br>
<b>Sent:</b> Thursday, December 16, 2021 10:15 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked].=
net&gt;<br>
<b>Subject:</b> [Roadsters] For Sale</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText"><br>
I have 5 DATSUN ROADSTERS for sale with extra parts, sheet metal and etc.<b=
r>
2 - 1967 1600=92s one parts car but it is complete, one is a three owner, r=
unning car, needs work, body rust in typical areas. New tires.<br>
<br>
2 - 1969 one 1600 soft top only, rebuilt front suspension. Second one is 20=
00, an older restoration but nice. I bout this car not running and one rear=
 wheel locked up. It has a hard top, soft top, and tonneau cover, later mod=
el Z wheels color matched. Light
 front left fender damage where the Harbor Freight blast cabinet fell again=
st it when the legs gave out. Set of original wheels and hub caps, new tire=
s. Dash is cracked but seats are nice. This is the nicest of all cars. The =
paint is I believe 75 Corvette blue.
 It has a roll bar and racing harnesses.<br>
<br>
1 - 1970 Runs and drives but has lots of rust. Some one did very armature b=
onds work. I have used sheet metal for this car.<br>
<br>
1 - mostly complete 1600 w/trans, condition unknown.<br>
1 - 4 bolt short block<br>
1 - Solex carb<br>
2 - 5 speed transmissions<br>
1 - 5 speed drive shaft<br>
Various sheet metal parts, some gauges, 4 slotted aluminum wheels, luggage =
rack,<br>
front spoiler, used 2000 engine wiring harness, 2 new 67 seat covers, vario=
us other used parts, various new parts, bearings, shocks, brake pads. Good =
used 69 windshield. I=92m sure I have missed other items<br>
<br>
I would like to sell as a package for $12k. I paid 7800 for the 2ltr in non=
 running condition, so with the balance of vehicles and parts you can see w=
here I=92m coming from.
<br>
<br>
You can contact me at [email-masked].<br>
<br>
Thanks, Gene<br>
<br>
<br>
<br>
<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb=
sp;&nbsp;&nbsp; <br>
Sent from my iPad<br>
________________________________________<br>
<br>
[email-masked]<br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/datsun-roadsters">http://=
www.team.net/pipermail/datsun-roadsters</a>
<a href=3D"http://autox.team.net/archive">http://autox.team.net/archive</a>=
<br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/datsun-roadst=
ers/[email-masked]">
http://autox.team.net/mailman/options/datsun-roadsters/tims_datsun_stuff@ou=
tlook.com</a><br>
<br>
<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_DS7PR19MB462966839BDA75C022A8B1D1B4789DS7PR19MB4629namp_--

--===============2138545705625069894==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2138545705625069894==--