Subject: [Roadsters] Classic Datsun calendar

From: Gary McCormick via Datsun-roadsters <[email-masked]>
Date: Sun, 3 Oct 2021 17:07:59 -0700

This is a multi-part message in MIME format.
--------------C8F68911D7D26274B9B37BB8
Content-Transfer-Encoding: 8bit

I found three copies of the Calspeed Productions 1999 Classic Datsun 
wall calendar when I was going through a file cabinet in my garage 
(looking for something else – I didn’t find it…). The calendars are just 
under 11-3/4 inches square, with 10 Roadster photos and two 510s (March 
& October). I wish that I had found them sooner, because a 1999 calendar 
is good for 2021 (and will be good again in 2027!)

Why I had three copies I have no idea, but I am willing to give away the 
other two for the cost of postage (≈$1.50). Any takers?

Gary McCormick
1970 Datsun 2000 SRL311-13291
San Jose, CA
[email-masked]

--------------C8F68911D7D26274B9B37BB8
 name="IMG_9517.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="IMG_9517.JPG"

--------------C8F68911D7D26274B9B37BB8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--------------C8F68911D7D26274B9B37BB8--

---

From: Gary McCormick via Datsun-roadsters <[email-masked]>
Date: Sun, 3 Oct 2021 20:11:01 -0700

Calendars are spoken for. 

Gary McCormick
Sent from my iPhone

> On Oct 3, 2021, at 5:09 PM, Gary McCormick <[email-masked]> wrote:
> 
> I found three copies of the Calspeed Productions 1999 Classic Datsun wall calendar when I was going through a file cabinet in my garage (looking for something else – I didn’t find it…). The calendars are just under 11-3/4 inches square, with 10 Roadster photos and two 510s (March & October). I wish that I had found them sooner, because a 1999 calendar is good for 2021 (and will be good again in 2027!)
> 
> Why I had three copies I have no idea, but I am willing to give away the other two for the cost of postage (≈$1.50). Any takers?
> 
> 
> Gary McCormick

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive