Subject: [Roadsters] Looking for 1600 or 2000 roadster to buy

From: Evan Wert via Datsun-roadsters <[email-masked]>
Date: Wed, 28 Jul 2021 22:02:13 +0000

I am missing my 1968 1600 that I sold a few years ago. I am currently looking for either a 1600 or 2000 in very good condition. Doesn’t have to be perfect, but within 75%. If anyone has something or wants to talk, send me an e-Mail at [email-masked]. I care for my cars, and yours would be in very good hands! 

Best, Evan
Hand-crafted on my I-phone
________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Gary McCormick via Datsun-roadsters <[email-masked]>
Date: Wed, 28 Jul 2021 15:16:55 -0700

You missed some nice ones on Bring A Trailer recently, a 67-1/2 2000, a 
’70 2000, and a ’69 1600. The show up there fairly frequently; it’s a 
good place to keep an eye on.

Gary McCormick
’70 2000 SRL-13291
San Jose, CA

On 7/28/21 3:02 PM, Evan Wert via Datsun-roadsters wrote:
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>