Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 13, Issue 49

From: "Dr. Detail via Datsun-roadsters" <[email-masked]>
Date: Sun, 23 May 2021 15:44:12 +0000

--===============1234405822127227311==
Content-Language: en-US
	boundary="_000_BYAPR13MB254931FC4EB1E45161486C30C7279BYAPR13MB2549namp_"

--_000_BYAPR13MB254931FC4EB1E45161486C30C7279BYAPR13MB2549namp_
Content-Transfer-Encoding: quoted-printable

I don't see a picture but if they are SUs you  need a dampner fluid.  I use=
 ATF

Thank you for contacting Dr. Detail

Wayne L., Dr. Detail DD  CD

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of [email-masked] <datsun-roadsters-request@autox.=
team.net>
Sent: Wednesday, May 19, 2021 8:42 PM
To: [email-masked] <[email-masked]>
Subject: Datsun-roadsters Digest, Vol 13, Issue 49

Send Datsun-roadsters mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        http://autox.team.net/mailman/listinfo/datsun-roadsters
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Datsun-roadsters digest..."

Today's Topics:

   1. Carburetor (Richard Bush)

----------------------------------------------------------------------

Message: 1
Date: Wed, 19 May 2021 22:42:09 -0500
From: Richard Bush <[email-masked]>
To: "datsun-roadsters: autox.team. net"
        <[email-masked]>
Subject: [Roadsters] Carburetor
Message-ID:
        <[email-masked]=
.outlook.com>

Greetings,

I have my 67 2000 in the shop in Austin and am trying to clean up the carbs=
 as well as bring the idle down. FYI: the car has been in storage for a yea=
r plus.

A question to the group:  at the top of the carburetor, shown below, does a=
nything need to be added?

Thanks in advance for any input.
> Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20210519=
/6abae4e5/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 64314371173__912E4272-6140-47A1-86F2-C3D45F9BADC6.jpeg
Type: image/jpeg
Size: 84608 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20210519=
/6abae4e5/attachment.jpeg>

------------------------------

Subject: Digest Footer

_______________________________________________
Datsun-roadsters mailing list
[email-masked]

http://autox.team.net/mailman/listinfo/datsun-roadsters

------------------------------

End of Datsun-roadsters Digest, Vol 13, Issue 49
************************************************

--_000_BYAPR13MB254931FC4EB1E45161486C30C7279BYAPR13MB2549namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Arial, Helvetica, sans-serif; font-size=
: 12pt; color: rgb(0, 0, 0);">
I don't see a picture but if they are SUs you&nbsp; need a dampner fluid.&n=
bsp; I use ATF</div>
<div>
<div style=3D"font-family: Calibri, Arial, Helvetica, sans-serif; font-size=
: 12pt; color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"Signature">
<div>
<div id=3D"divtagdefaultwrapper" dir=3D"ltr" style=3D"font-size:12pt; color=
:#000000; font-family:Calibri,Helvetica,sans-serif">
<p style=3D"margin-top: 0px; margin-bottom: 0px;margin-top:0; margin-bottom=
:0">Thank you for contacting Dr. Detail</p>
<p style=3D"margin-top: 0px; margin-bottom: 0px;margin-top:0; margin-bottom=
:0"><br>
</p>
<p style=3D"margin-top: 0px; margin-bottom: 0px;margin-top:0; margin-bottom=
:0">Wayne L.,&nbsp;<span style=3D"font-size:12pt">Dr. Detail&nbsp;</span><s=
pan style=3D"font-size:12pt">DD&nbsp; CD</span></p>
</div>
</div>
</div>
</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Datsun-roadsters &lt;=
[email-masked]&gt; on behalf of datsun-roadsters-r=
[email-masked] &lt;[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, May 19, 2021 8:42 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked].=
net&gt;<br>
<b>Subject:</b> Datsun-roadsters Digest, Vol 13, Issue 49</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">Send Datsun-roadsters mailing list submissions to<=
br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<=
br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href=3D"http://autox.team.net=
/mailman/listinfo/datsun-roadsters">http://autox.team.net/mailman/listinfo/=
datsun-roadsters</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]=
eam.net<br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]=
m.net<br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Datsun-roadsters digest...&quot;<br>
<br>
<br>
Today's Topics:<br>
<br>
&nbsp;&nbsp; 1. Carburetor (Richard Bush)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Wed, 19 May 2021 22:42:09 -0500<br>
From: Richard Bush &lt;[email-masked]&gt;<br>
To: &quot;datsun-roadsters: autox.team. net&quot;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;[email-masked].=
net&gt;<br>
Subject: [Roadsters] Carburetor<br>
Message-ID:<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;DM6PR05MB5498B0D0EF926D9BD22=
[email-masked]&gt;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <br>
<br>
Greetings,<br>
<br>
I have my 67 2000 in the shop in Austin and am trying to clean up the carbs=
 as well as bring the idle down. FYI: the car has been in storage for a yea=
r plus.
<br>
<br>
A question to the group:&nbsp; at the top of the carburetor, shown below, d=
oes anything need to be added?
<br>
<br>
Thanks in advance for any input.<br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; <br>
&gt; Sent from my iPhone<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20210519/6abae4e5/attachment.htm">http://autox.team.net/pipermail/dat=
sun-roadsters/attachments/20210519/6abae4e5/attachment.htm</a>&gt;<br>
-------------- next part --------------<br>
A non-text attachment was scrubbed...<br>
Name: 64314371173__912E4272-6140-47A1-86F2-C3D45F9BADC6.jpeg<br>
Type: image/jpeg<br>
Size: 84608 bytes<br>
Desc: not available<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20210519/6abae4e5/attachment.jpeg">http://autox.team.net/pipermail/da=
tsun-roadsters/attachments/20210519/6abae4e5/attachment.jpeg</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Datsun-roadsters mailing list<br>
[email-masked]<br>
ate.html</a><br>
<br>
<a href=3D"http://autox.team.net/mailman/listinfo/datsun-roadsters">http://=
autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Datsun-roadsters Digest, Vol 13, Issue 49<br>
************************************************<br>
</div>
</span></font></div>
</body>
</html>

--_000_BYAPR13MB254931FC4EB1E45161486C30C7279BYAPR13MB2549namp_--

--===============1234405822127227311==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============1234405822127227311==--

---

From: Duetto via Datsun-roadsters <[email-masked]>
Date: Mon, 24 May 2021 10:29:58 -0400

I have a convertible top frame ,gas tank and some bumpers from a 69 
2000 up for grabs in 11968 NY

Pickup only , no shipping unless you have a ups account and I can just 
drop them off there

Thanks

Rock