Subject: [Roadsters] 1967 1600 on BAT

From: Gary McCormick via Datsun-roadsters <[email-masked]>
Date: Wed, 4 Nov 2020 14:15:08 -0800

I just spent an entertaining few minutes watching this car get bid up 
from ~$8,250 to $14,250 -- and not meet reserve.

https://bringatrailer.com/listing/1967-datsun-1600-roadster-18/

It's pretty and all, but to go higher I would expect a pristine 
undercarriage and engine compartment, don't you think?

Gary McCormick
San Jose, CA
1970 2000 Roadster
SRL311-13291
________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Pat Mahoney via Datsun-roadsters <[email-masked]>
Date: Thu, 5 Nov 2020 01:31:31 +0000

That was bid pretty high for what I saw as a poorly executed cosmetic refresh with many non original pieces/parts.  FWIW. 

Sent from my iPad

> On Nov 4, 2020, at 2:17 PM, Gary McCormick via Datsun-roadsters <[email-masked]> wrote:
> 
> I just spent an entertaining few minutes watching this car get bid up from ~$8,250 to $14,250 -- and not meet reserve.
> 
> It's pretty and all, but to go higher I would expect a pristine undercarriage and engine compartment, don't you think?
> 
> Gary McCormick
> San Jose, CA
> 1970 2000 Roadster
> SRL311-13291
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive