Subject: [Roadsters] 2-litre Roadster vs Porsche 911 of the day?

From: Gary McCormick via Datsun-roadsters <[email-masked]>
Date: Mon, 9 Nov 2020 12:08:21 -0800

I just watched this really fun video of Jay Leno talking through the 
work done on a “baby-poop brown” 1971 Porsche 911T that he bought and 
did some rest-mod work on:

https://www.youtube.com/watch?v=Xsc46vhB82A 
<https://www.youtube.com/watch?v=Xsc46vhB82A>

When he mentioned that the 2.2L engine developed 125 bhp stock (his is 
bumped to 2.5L and 225 bhp), it got me thinking – how would a 2000 
Roadster have fared against a 911T back when they were both new?

Gary McCormick
1970 2000 Roadster
SRL311-13291
San Jose, CA
________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Mon, 9 Nov 2020 15:38:55 -0500

This is a multi-part message in MIME format.
--===============6662045626917948160==
 boundary="------------F5D95302A141C4D49808AA68"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F5D95302A141C4D49808AA68
Content-Transfer-Encoding: 8bit

IIRC, in the circa 1972-1975 era, the Solex-equipped 2000 and 911S both 
raced in SCCA C-Production, the SU-equipped 2000 and 911T in D-Production.

So that generally suggests how the balance of performance would shake 
out between the two -- "competitively"

- Bob Mann, '68 2000 Solex

On 11/9/2020 3:08 PM, Gary McCormick via Datsun-roadsters wrote:
> Unsubscribe: 
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>

-- 
R.W. Mann & Company, Inc.  >>  Airline Industry Analysis
Port Washington, NY  11050  >>  tel 516-944-0900, fax -7280
mailto:[email-masked]     >>  URL http://www.RWMann.com/

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited.

--------------F5D95302A141C4D49808AA68
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000066" bgcolor="#FFFFFF">
    IIRC, in the circa 1972-1975 era, the Solex-equipped 2000 and 911S
    both raced in SCCA C-Production, the SU-equipped 2000 and 911T in
    D-Production.<br>
    <br>
    So that generally suggests how the balance of performance would
    shake out between the two -- "competitively"<br>
    <br>
    - Bob Mann, '68 2000 Solex <br>
    <br>
      <br>
    <br>
    <div class="moz-cite-prefix">On 11/9/2020 3:08 PM, Gary McCormick
      via Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">I
      just watched this really fun video of Jay Leno talking through the
      work done on a “baby-poop brown” 1971 Porsche 911T that he bought
      and did some rest-mod work on:
      <br>
      <br>
      <a class="moz-txt-link-freetext" href="https://www.youtube.com/watch?v=Xsc46vhB82A">https://www.youtube.com/watch?v=Xsc46vhB82A</a>
      <a class="moz-txt-link-rfc2396E" href="https://www.youtube.com/watch?v=Xsc46vhB82A">&lt;https://www.youtube.com/watch?v=Xsc46vhB82A&gt;</a>
      <br>
      <br>
      When he mentioned that the 2.2L engine developed 125 bhp stock
      (his is bumped to 2.5L and 225 bhp), it got me thinking – how
      would a 2000 Roadster have fared against a 911T back when they
      were both new?
      <br>
      <br>
      Gary McCormick
      <br>
      1970 2000 Roadster
      <br>
      SRL311-13291
      <br>
      San Jose, CA
      <br>
      ________________________________________
      <br>
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a>
      <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>
      <br>
      <br>
      Unsubscribe:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>
      <br>
      <br>
      <br>
    </blockquote>
    <br>
    <pre class="moz-signature" cols="72">-- 
R.W. Mann &amp; Company, Inc.  &gt;&gt;  Airline Industry Analysis
Port Washington, NY  11050  &gt;&gt;  tel 516-944-0900, fax -7280
<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>     &gt;&gt;  URL <a class="moz-txt-link-freetext" href="http://www.RWMann.com/">http://www.RWMann.com/</a>

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited. </pre>
  </body>
</html>

--------------F5D95302A141C4D49808AA68--

--===============6662045626917948160==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6662045626917948160==--

---

From: Jerry Krakauer via Datsun-roadsters <[email-masked]>
Date: Mon, 9 Nov 2020 16:33:45 -0500

Gary,

FWIW, Just from my own experience I raced my 67 1/2  Solex in CP at the regional level in the late 60s/70 until they moved it down to DP after the Z car came out. Against 911s, lotus elans, XKEs and TR5/6. While at the national level, in the east at least, Bob Sharp's major competitor was Bob Tullius in his Group 44 TRs, but at the lower levels I did quite well against all of them. Had a better top speed than most and could out drag them all, so at a fast track like Bridgehampton I always did well, but with the 'cart' suspension and power oversteer with a Detroit Locker at high speeds that can wear you down,  had to work harder at places like Lime Rock.
 Of course at that level of competition  the state of tune was a big contributor to performance and there were still folks with near stock cars back then, and I did have a Sharp prepared engine. Don't think I ever went up against a really fully prepared 911. But then again they were never a problem for the Datsuns and Triumphs at the national level. Also the 911s back then were not the monsters they are today.

Jerry Krakauer
SRL311 00099

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On Behalf Of Gary McCormick via Datsun-roadsters
Sent: Monday, November 9, 2020 3:08 PM
To: Datsun-roadsters
Subject: [Roadsters] 2-litre Roadster vs Porsche 911 of the day?

Gary McCormick
1970 2000 Roadster
SRL311-13291
San Jose, CA

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Gary McCormick via Datsun-roadsters <[email-masked]>
Date: Mon, 9 Nov 2020 15:51:23 -0800

Thanks, guys. Interesting history stuff.

One thing that I got out of the Jay Leno video was the relative 
simplicity of boosting the early 911’s air-cooled boxer engine. His 
builder swapped in larger-bore cylinders and pistons and a longer-stroke 
crank to increase the displacement to 2.5L, and added high-performance 
heads (dual-plug, larger valves).

Cheers,
Gary McCormick
’701 2000 SRL311-13291
San Jose, CA